VersionBuild Property

Application..::VersionBuild Property
CollapseAll image DropDown image

Returns the internal build number of the Autodesk Revit application.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string VersionBuild{ get;}
Visual Basic (Declaration)
Public ReadOnly Property VersionBuild As String
Visual C++
public:
property String^ VersionBuild {
    String^ get ();
}

Remarks

This property can be used by your application to find the version of Autodesk Revit against which your application is running. Based on this information your application can report if it is able to work correct against that version of Autodesk Revit.

See Also

Application Class
Autodesk.Revit Namespace