OnSave Method

DocumentEvents..::OnSave Method
CollapseAll image DropDown image

This event is fired before the current document is saved.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnSave()
Visual Basic (Declaration)
Sub OnSave
Visual C++
void OnSave ()

See Also

DocumentEvents Interface
Autodesk.Revit.Events Namespace