LinePattern Methods
CollapseAll image DropDown image

Syntax

C#
public class LinePattern
Visual Basic (Declaration)
Public Class LinePattern
Visual C++
public ref class LinePattern

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

LinePattern
Autodesk.Revit.Elements Namespace