MullionType Property

Mullion..::MullionType Property
CollapseAll image DropDown image

The MullionType style of this Mullion. Get - to access type of mullion Set - change type of mullion. If the mullion is locked, InvalidOperationException exception will be thrown.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MullionType MullionType{ get; set;}
Visual Basic (Declaration)
Public Property MullionType As MullionType
Visual C++
public:
property MullionType^ MullionType {
    MullionType^ get ();
    void set (MullionType^ value);
}

See Also

Mullion Class
Autodesk.Revit.Elements Namespace