ElectricalEquipment Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ElectricalEquipment
Visual Basic (Declaration)
Public Class ElectricalEquipment
Visual C++
public ref class ElectricalEquipment

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ElectricalEquipmentElectricalEquipmentNew | For Internal Use Only

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | DistributionSystem | get or set the Distribution System for the Electrical Equipment.

See Also

ElectricalEquipment
Autodesk.Revit.MEP Namespace