DefinitionGroupsBase Class
See Also Members
CollapseAll image DropDown image

A set that contains definition groups.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("0183E075-FE77-488f-BDC5-36E72E446D3E")]
public class DefinitionGroupsBase : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("0183E075-FE77-488f-BDC5-36E72E446D3E")> _
Public Class DefinitionGroupsBase _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"0183E075-FE77-488f-BDC5-36E72E446D3E")]
public ref class DefinitionGroupsBase : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Parameters..::DefinitionGroupsBase
Autodesk.Revit.Parameters..::DefinitionGroups

See Also

DefinitionGroupsBase Members
Autodesk.Revit.Parameters Namespace