IsWorkshared Property

Document..::IsWorkshared Property
CollapseAll image DropDown image

Identifies if worksets have been enabled in the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsWorkshared{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsWorkshared As Boolean
Visual C++
public:
property bool IsWorkshared {
    bool get ();
}

Field Value

True if the document is using worksets, false if it is working with a local file.

See Also

Document Class
Autodesk.Revit Namespace