DWF3DExportOptions Class
See Also Members
CollapseAll image DropDown image

DWF3D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1AF67217-FF6B-4a91-A0E4-8CAC1D5D8D6A")]
public class DWF3DExportOptions : CADExportOptions
Visual Basic (Declaration)
<GuidAttribute("1AF67217-FF6B-4a91-A0E4-8CAC1D5D8D6A")> _
Public Class DWF3DExportOptions _
    Inherits CADExportOptions
Visual C++
[GuidAttribute(L"1AF67217-FF6B-4a91-A0E4-8CAC1D5D8D6A")]
public ref class DWF3DExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::CADExportOptions
Autodesk.Revit..::DWF3DExportOptions

See Also

DWF3DExportOptions Members
Autodesk.Revit Namespace