PanelTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a panel type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FE6154E1-0DD3-46bd-BA13-A825329BB8FB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class PanelTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("FE6154E1-0DD3-46bd-BA13-A825329BB8FB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class PanelTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"FE6154E1-0DD3-46bd-BA13-A825329BB8FB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PanelTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::PanelTypeSetIterator

See Also

PanelTypeSetIterator Members
Autodesk.Revit.Symbols Namespace