TagMode Enumeration
CollapseAll image DropDown image

An enumerate type listing Tag Mode when user adding tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("841D615A-E5C7-4d78-83A9-EC4102C76EEA")]
public enum TagMode
Visual Basic (Declaration)
<GuidAttribute("841D615A-E5C7-4d78-83A9-EC4102C76EEA")> _
Public Enumeration TagMode
Visual C++
[GuidAttribute(L"841D615A-E5C7-4d78-83A9-EC4102C76EEA")]
public enum class TagMode

Members

Member name | Description
TM_ADDBY_MATERIAL | The Tag you add by Material.
TM_ADDBY_MULTICATEGORY | The Tag you add by Multi-Category.
TM_ADDBY_CATEGORY | The Tag you add by Category.

See Also

Autodesk.Revit.Enums Namespace