AssetPropertyDoubleMatrix44 Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("87316DF1-18C1-4ab3-A2DA-66ED055FEFF0")]
public class AssetPropertyDoubleMatrix44 : AssetProperty
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("87316DF1-18C1-4ab3-A2DA-66ED055FEFF0")> _
Public Class AssetPropertyDoubleMatrix44 _
    Inherits AssetProperty
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"87316DF1-18C1-4ab3-A2DA-66ED055FEFF0")]
public ref class AssetPropertyDoubleMatrix44 : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyDoubleMatrix44

See Also

AssetPropertyDoubleMatrix44 Members
Autodesk.Revit.Utility Namespace