CompoundStructureLayerArrayIterator Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CompoundStructureLayerArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CompoundStructureLayerArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CompoundStructureLayerArrayIterator Class
Autodesk.Revit.Structural Namespace