PaperSize Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class PaperSize
Visual Basic (Declaration)
Public Class PaperSize
Visual C++
public ref class PaperSize

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PaperSizePaperSizeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Name | Retrieve the paper size name of current project.

See Also

PaperSize
Autodesk.Revit Namespace