Plane Property

SketchPlane..::Plane Property
CollapseAll image DropDown image

Returns the corresponding Plane.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Plane Plane{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Plane As Plane
Visual C++
public:
property Plane^ Plane {
    Plane^ get ();
}

Remarks

This property returns the Plane which can be used to get some infomations of the SketchPlane.

See Also

SketchPlane Class
Autodesk.Revit.Elements Namespace