ElementIdSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain Element Ids.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("1005EF4B-4C5F-4dae-BA2E-5F2D67E682FF")]
public class ElementIdSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("1005EF4B-4C5F-4dae-BA2E-5F2D67E682FF")> _
Public Class ElementIdSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"1005EF4B-4C5F-4dae-BA2E-5F2D67E682FF")]
public ref class ElementIdSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ElementIdSet

See Also

ElementIdSet Members
Autodesk.Revit Namespace