ReverseIterator Method

BoundarySegmentArray..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual BoundarySegmentArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As BoundarySegmentArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

BoundarySegmentArray Class
Autodesk.Revit.Rooms Namespace