Views Property

ViewSheet..::Views Property
CollapseAll image DropDown image

Returns the set of all views on the sheet.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewSet Views{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Views As ViewSet
Visual C++
public:
property ViewSet^ Views {
    ViewSet^ get ();
}

See Also

ViewSheet Class
Autodesk.Revit.Elements Namespace