LoadFamilySymbol Method

Document..::LoadFamilySymbol Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | LoadFamilySymbol(String, String) | Loads only the specified family type/symbol from a family file into the project.
Public method | LoadFamilySymbol(String, String, FamilySymbol%) | Loads only the specified family type/symbol from a family file into the project and provides a reference to the loaded family symbol.

See Also

Document Class
Document Members
Autodesk.Revit Namespace