Erase Method

PaperSizeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    PaperSize item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PaperSize _
) As Integer
Visual C++
public:
virtual int Erase (
    PaperSize^ item
)

Parameters

item
PaperSize
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PaperSizeSet Class
Autodesk.Revit Namespace