DocumentCloseEventHandler Delegate
CollapseAll image DropDown image

A handler for the event that is fired before the current document is closed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public delegate void DocumentCloseEventHandler()
Visual Basic (Declaration)
Public Delegate Sub DocumentCloseEventHandler
Visual C++
public delegate void DocumentCloseEventHandler ()

See Also

Autodesk.Revit.Events Namespace