ElectricalPhase Enumeration
CollapseAll image DropDown image

An enumerate type to specify weather the electrical system is single phase or three phases.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C1FC623F-3439-427d-8A6E-C358058699BE")]
public enum ElectricalPhase
Visual Basic (Declaration)
<GuidAttribute("C1FC623F-3439-427d-8A6E-C358058699BE")> _
Public Enumeration ElectricalPhase
Visual C++
[GuidAttribute(L"C1FC623F-3439-427d-8A6E-C358058699BE")]
public enum class ElectricalPhase

Members

Member name | Description
ThreePhase | Electrical phase is ThreePhase.
SinglePhase | Electrical phase is SinglePhase.

See Also

Autodesk.Revit.MEP.Enums Namespace