PointLoad Properties
CollapseAll image DropDown image

Syntax

C#
public class PointLoad
Visual Basic (Declaration)
Public Class PointLoad
Visual C++
public ref class PointLoad

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Force | Returns the three dimensional force applied to the point load.
Public property | Moment | Returns the three dimensional moment application to the point load.
Public property | Parameter | Overloaded.
Public property | Point | Returns the three dimensional coordinates of point load.

See Also

PointLoad
Autodesk.Revit.Elements Namespace