RebarStyle Property

RebarShape..::RebarStyle Property
CollapseAll image DropDown image

Access the rebar style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarStyle RebarStyle{ get; set;}
Visual Basic (Declaration)
Public Property RebarStyle As RebarStyle
Visual C++
public:
property RebarStyle RebarStyle {
    RebarStyle get ();
    void set (RebarStyle value);
}

See Also

RebarShape Class
Autodesk.Revit.Symbols Namespace