Message Property

MessageBoxData..::Message Property
CollapseAll image DropDown image

The message that has been displayed in the dialog box.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Message{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Message As String
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

MessageBoxData Class
Autodesk.Revit.Events Namespace