Checked Property

MenuItem..::Checked Property
CollapseAll image DropDown image

Set check or uncheck the menu through API.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Checked{ get; set;}
Visual Basic (Declaration)
Public Property Checked As Boolean
Visual C++
public:
property bool Checked {
    bool get ();
    void set (bool value);
}

Remarks

Place the default check mark next to the item or not.

See Also

MenuItem Class
Autodesk.Revit Namespace