NewElectricalSystem Method

Document..::NewElectricalSystem Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewElectricalSystem(Connector, ElectricalSystemType) | Creates a new MEP Electrical System element from an unused Connector.
Public method | NewElectricalSystem(ElementSet, ElectricalSystemType) | Creates a new MEP Electrical System element.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace