AsDouble Method

Parameter..::AsDouble Method
CollapseAll image DropDown image

Provides access to the double precision number within the parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double AsDouble()
Visual Basic (Declaration)
Public Function AsDouble As Double
Visual C++
public:
double AsDouble ()

Return Value

The double value contained in the parameter.

Remarks

The AsDouble method should only be used if the StorageType property returns that the internal contents of the parameter is a double.

See Also

Parameter Class
Autodesk.Revit Namespace