Toolbar Members
See Also Methods Properties
CollapseAll image DropDown image

Syntax

C#
public class Toolbar
Visual Basic (Declaration)
Public Class Toolbar
Visual C++
public ref class Toolbar

The type exposes the following members.

Public Methods

 | Name | Description
Public method | AddItem | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Enabled | Gets or sets a value indicating whether the toolbar can respond to user interaction.
Public property | Image | Gets or sets the collection of images available to the toolbar button controls.
Public property | Name | Gets or sets the name of the toolbar.
Public property | ToolbarItems | Gets the collection of ToolBarItem controls assigned to the toolbar control.
Public property | Visible | Gets or sets a value indicating whether the toolbar is displayed.

See Also

Toolbar
Autodesk.Revit Namespace