Family Property

FamilySymbol..::Family Property
CollapseAll image DropDown image

Returns the Family object to which the symbol belongs.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Family Family{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Family As Family
Visual C++
public:
property Family^ Family {
    Family^ get ();
}

See Also

FamilySymbol Class
Autodesk.Revit.Symbols Namespace