Clear Method

ElementArray..::Clear Method
CollapseAll image DropDown image

Removes every element from the array, rendering it empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

ElementArray Class
Autodesk.Revit Namespace