AreaCreationData Members
See Also Methods Constructors Properties
CollapseAll image DropDown image

Syntax

C#
public class AreaCreationData
Visual Basic (Declaration)
Public Class AreaCreationData
Visual C++
public ref class AreaCreationData

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AreaCreationDataAreaCreationDataNew | The data needed to create a new area

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | TagPoint | Specify the location of the area tag.

See Also

AreaCreationData
Autodesk.Revit.Creation Namespace