Clear Method

MaterialSet..::Clear Method
CollapseAll image DropDown image

Removes every material from the set, rendering it empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

MaterialSet Class
Autodesk.Revit Namespace