Item Property

MeshArray..::Item Property
CollapseAll image DropDown image

Gets or sets a mesh at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual Mesh Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Mesh
Visual C++
public:
virtual property Mesh^ Item[int index] {
    Mesh^ get (int index);
    void set (int index, Mesh^ value);
}

Parameters

index
Int32
The index of the mesh to be set or retrieved.

Return Value

Returns the mesh at the specified index.

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace