Size Property

AssetProperties..::Size Property
CollapseAll image DropDown image

Get the number of the AssetProperty(s) in the object.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Size{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Size As Integer
Visual C++
public:
property int Size {
    int get ();
}

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace