AssetPropertyDoubleArray4d Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("53E02843-DB5A-465f-B6A7-1E2E808D3539")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyDoubleArray4d : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("53E02843-DB5A-465f-B6A7-1E2E808D3539")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyDoubleArray4d _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"53E02843-DB5A-465f-B6A7-1E2E808D3539")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyDoubleArray4d : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyDoubleArray4d

See Also

AssetPropertyDoubleArray4d Members
Autodesk.Revit.Utility Namespace