Height Property

Connector..::Height Property
CollapseAll image DropDown image

Return the Height of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Height{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Height As Double
Visual C++
public:
property double Height {
    double get ();
}

Remarks

This property is used to retrieve the Height of the Connector.

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown out when the Connecotr's Shape is not Rect.

See Also

Connector Class
Autodesk.Revit.MEP Namespace