Name Property

PaperSource..::Name Property
CollapseAll image DropDown image

Retrieve the paper source name of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

PaperSource Class
Autodesk.Revit Namespace