BoundarySegmentArrayArrayIterator Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundarySegmentArrayArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegmentArrayArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

BoundarySegmentArrayArrayIterator Class
Autodesk.Revit.Spaces Namespace