BoundarySegmentArrayArray Class
See Also Members
CollapseAll image DropDown image

An array that contains boundary segment arrays.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("4D70F568-44FD-42bd-8DF7-B0FC393FC005")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class BoundarySegmentArrayArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("4D70F568-44FD-42bd-8DF7-B0FC393FC005")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class BoundarySegmentArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"4D70F568-44FD-42bd-8DF7-B0FC393FC005")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class BoundarySegmentArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Spaces..::BoundarySegmentArrayArray

See Also

BoundarySegmentArrayArray Members
Autodesk.Revit.Spaces Namespace