ViewPlan Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ViewPlan
Visual Basic (Declaration)
Public Class ViewPlan
Visual C++
public ref class ViewPlan

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ViewPlanViewPlanNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Print | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ViewPlan
Autodesk.Revit.Elements Namespace