PanelTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains panel types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A2D7CE4B-24AE-4970-B4BE-8FCC2298A7B8")]
public class PanelTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A2D7CE4B-24AE-4970-B4BE-8FCC2298A7B8")> _
Public Class PanelTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A2D7CE4B-24AE-4970-B4BE-8FCC2298A7B8")]
public ref class PanelTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::PanelTypeSet

See Also

PanelTypeSet Members
Autodesk.Revit.Symbols Namespace