ConduitType Properties
CollapseAll image DropDown image

Syntax

C#
public class ConduitType
Visual Basic (Declaration)
Public Class ConduitType
Visual C++
public ref class ConduitType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Name | Get name of conduit type. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.

See Also

ConduitType
Autodesk.Revit.Elements Namespace