NewXYZArray Method

Application..::NewXYZArray Method
CollapseAll image DropDown image

Generate an empty array that can hold XYZ point objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZArray NewXYZArray()
Visual Basic (Declaration)
Public Function NewXYZArray As XYZArray
Visual C++
public:
XYZArray^ NewXYZArray ()

Return Value

An empty array capable of holding XYZ points or vectors.

Remarks

This method can be used to create an array that can be used for representing ordered points, such as those for the outline of a piece of geometry..

See Also

Application Class
Autodesk.Revit.Creation Namespace