DistributionSysType Class
See Also Members
CollapseAll image DropDown image

Represents a specific type of distribution system.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FE87C57E-11CC-4bbb-B90F-FCCDB911D6EA")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class DistributionSysType : Symbol
Visual Basic (Declaration)
<GuidAttribute("FE87C57E-11CC-4bbb-B90F-FCCDB911D6EA")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class DistributionSysType _
    Inherits Symbol
Visual C++
[GuidAttribute(L"FE87C57E-11CC-4bbb-B90F-FCCDB911D6EA")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DistributionSysType : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::DistributionSysType

See Also

DistributionSysType Members
Autodesk.Revit.Symbols Namespace