AssetPropertyFloat Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("4841DF0A-393A-4b79-B095-1FB1097C2D2B")]
public class AssetPropertyFloat : AssetProperty
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("4841DF0A-393A-4b79-B095-1FB1097C2D2B")> _
Public Class AssetPropertyFloat _
    Inherits AssetProperty
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"4841DF0A-393A-4b79-B095-1FB1097C2D2B")]
public ref class AssetPropertyFloat : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyFloat

See Also

AssetPropertyFloat Members
Autodesk.Revit.Utility Namespace