SetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("7B52D1BA-F161-43cd-9BAB-1642029460BB")]
public abstract class SetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("7B52D1BA-F161-43cd-9BAB-1642029460BB")> _
Public MustInherit Class SetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"7B52D1BA-F161-43cd-9BAB-1642029460BB")]
public ref class SetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Collections..::SetIterator

See Also

SetIterator Members
Autodesk.Revit.Collections Namespace