Material Property

CompoundStructureLayer..::Material Property
CollapseAll image DropDown image

Get or set the material from which the layer is made.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Material Material{ get; set;}
Visual Basic (Declaration)
Public Property Material As Material
Visual C++
public:
property Material^ Material {
    Material^ get ();
    void set (Material^ value);
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace