ClientName Property

ProjectInfo..::ClientName Property
CollapseAll image DropDown image

Get or Set the Client Name of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string ClientName{ get; set;}
Visual Basic (Declaration)
Public Property ClientName As String
Visual C++
public:
property String^ ClientName {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Client Name of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace