Insert Method

PointLoadTypeSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    PointLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PointLoadType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    PointLoadType^ item
)

Parameters

item
PointLoadType

See Also

PointLoadTypeSet Class
Autodesk.Revit.Symbols Namespace