TextAlignFlags Enumeration
CollapseAll image DropDown image

An enumerate type listing all the Text align flags.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("DD4A7361-0586-4aca-BFD0-1FA631159747")]
public enum TextAlignFlags
Visual Basic (Declaration)
<GuidAttribute("DD4A7361-0586-4aca-BFD0-1FA631159747")> _
Public Enumeration TextAlignFlags
Visual C++
[GuidAttribute(L"DD4A7361-0586-4aca-BFD0-1FA631159747")]
public enum class TextAlignFlags

Members

Member name | Description
TEF_ALIGN_BOTTOM | Align text bottom
TEF_ALIGN_MIDDLE | Align text middle
TEF_ALIGN_TOP | Align text top
TEF_ALIGN_RIGHT | Align text right
TEF_ALIGN_CENTER | Align text cener
TEF_ALIGN_LEFT | Align text left

See Also

Autodesk.Revit.Enums Namespace