DetailNurbSpline Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DetailNurbSpline
Visual Basic (Declaration)
Public Class DetailNurbSpline
Visual C++
public ref class DetailNurbSpline

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DetailNurbSplineDetailNurbSplineNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

DetailNurbSpline
Autodesk.Revit.Elements Namespace