AssetPropertyInteger Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2E87D3B0-14F3-4bd7-9BBC-FB2E4C5210C1")]
public class AssetPropertyInteger : AssetProperty
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2E87D3B0-14F3-4bd7-9BBC-FB2E4C5210C1")> _
Public Class AssetPropertyInteger _
    Inherits AssetProperty
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2E87D3B0-14F3-4bd7-9BBC-FB2E4C5210C1")]
public ref class AssetPropertyInteger : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyInteger

See Also

AssetPropertyInteger Members
Autodesk.Revit.Utility Namespace