WireSizeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains wire sizes.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("D85BC35E-D247-49a2-87DB-1587BF4217F6")]
public class WireSizeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("D85BC35E-D247-49a2-87DB-1587BF4217F6")> _
Public Class WireSizeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"D85BC35E-D247-49a2-87DB-1587BF4217F6")]
public ref class WireSizeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::WireSizeSet

See Also

WireSizeSet Members
Autodesk.Revit.MEP Namespace