Mullion Class
See Also Members
CollapseAll image DropDown image

Represents a CurtainGrid within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("570024C5-6BDF-4628-8D20-185EE096E44A")]
public class Mullion : Element
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("570024C5-6BDF-4628-8D20-185EE096E44A")> _
Public Class Mullion _
    Inherits Element
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"570024C5-6BDF-4628-8D20-185EE096E44A")]
public ref class Mullion : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::Mullion

See Also

Mullion Members
Autodesk.Revit.Elements Namespace