DialogBoxData Methods
CollapseAll image DropDown image

Syntax

C#
public class DialogBoxData
Visual Basic (Declaration)
Public Class DialogBoxData
Visual C++
public ref class DialogBoxData

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Protected Methods

 | Name | Description

See Also

DialogBoxData
Autodesk.Revit.Events Namespace