Insert Method

GutterTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified gutter type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    GutterType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GutterType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    GutterType^ item
)

Parameters

item
GutterType
The gutter type to be inserted into the set.

Return Value

Returns whether the gutter type was inserted into the set.

See Also

GutterTypeSet Class
Autodesk.Revit.Symbols Namespace