NewAreaBoundaryConditions Method

Document..::NewAreaBoundaryConditions Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewAreaBoundaryConditions(Element, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Area BoundaryConditions Element.
Public method | NewAreaBoundaryConditions(Reference, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Area BoundaryConditions Element.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace