AreaTagTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class AreaTagTypeSet
Visual Basic (Declaration)
Public Class AreaTagTypeSet
Visual C++
public ref class AreaTagTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of areatag types that are in the set.

See Also

AreaTagTypeSet
Autodesk.Revit.Symbols Namespace