BoundingBoxUV Class
See Also Members
CollapseAll image DropDown image

A two-dimensional rectangle, parallel to the coordinate axes.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("F7729D31-A7EF-475e-8722-764A12AB7669")]
public class BoundingBoxUV
Visual Basic (Declaration)
<GuidAttribute("F7729D31-A7EF-475e-8722-764A12AB7669")> _
Public Class BoundingBoxUV
Visual C++
[GuidAttribute(L"F7729D31-A7EF-475e-8722-764A12AB7669")]
public ref class BoundingBoxUV

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Geometry..::BoundingBoxUV

See Also

BoundingBoxUV Members
Autodesk.Revit.Geometry Namespace