MaterialOther Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class MaterialOther
Visual Basic (Declaration)
Public Class MaterialOther
Visual C++
public ref class MaterialOther

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | MaterialOtherMaterialOtherNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this other material element. (Overrides Material ..:: Duplicate(String).)

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Material ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

MaterialOther
Autodesk.Revit.Elements Namespace