ProjectPosition Properties
CollapseAll image DropDown image

Syntax

C#
public class ProjectPosition
Visual Basic (Declaration)
Public Class ProjectPosition
Visual C++
public ref class ProjectPosition

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Angle | Angle from True North
Public property | EastWest | East to West offset
Public property | Elevation | Elevation above ground level.
Public property | NorthSouth | North to South offset

See Also

ProjectPosition
Autodesk.Revit.Site Namespace