CompoundStructure Methods
CollapseAll image DropDown image

Syntax

C#
public class CompoundStructure
Visual Basic (Declaration)
Public Class CompoundStructure
Visual C++
public ref class CompoundStructure

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

CompoundStructure
Autodesk.Revit.Structural Namespace