LoadName Property

ElectricalSystem..::LoadName Property
CollapseAll image DropDown image

Get/Set the LoadName of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string LoadName{ get; set;}
Visual Basic (Declaration)
Public Property LoadName As String
Visual C++
public:
property String^ LoadName {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to retrieve the LoadName of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace