Curves Property

Truss..::Curves Property
CollapseAll image DropDown image

Get all the truss curves.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray Curves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curves As CurveArray
Visual C++
public:
property CurveArray^ Curves {
    CurveArray^ get ();
}

Return Value

The Curves property returns a CurveArray that contains all the truss curves.

See Also

Truss Class
Autodesk.Revit.Elements Namespace