NewRoomCreationData Method

Application..::NewRoomCreationData Method
CollapseAll image DropDown image

Creates an object which wraps the arguments of Room for batch creation.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RoomCreationData NewRoomCreationData(
    Level level,
    UV point
)
Visual Basic (Declaration)
Public Function NewRoomCreationData ( _
    level As Level, _
    point As UV _
) As RoomCreationData
Visual C++
public:
RoomCreationData^ NewRoomCreationData (
    Level^ level,
    UV^ point
)

Parameters

level
Level
- The level on which the room is to exist.
point
UV
A 2D point the dictates the location on that specified level.

See Also

Application Class
Autodesk.Revit.Creation Namespace