Contains Method

CategorySet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a category within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    Category item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Category _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Category^ item
)

Parameters

item
Category
The category to be searched for.

Return Value

The Contains method returns True if the category is within the set, otherwise False.

See Also

CategorySet Class
Autodesk.Revit Namespace