Erase Method

ElementSet..::Erase Method
CollapseAll image DropDown image

Removes a specified element from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Element item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Element _
) As Integer
Visual C++
public:
virtual int Erase (
    Element^ item
)

Parameters

item
Element
The element to be erased.

Return Value

The number of elements that were erased from the set.

See Also

ElementSet Class
Autodesk.Revit Namespace