Erase Method

ProjectLocationSet..::Erase Method
CollapseAll image DropDown image

Removes a specified project location from the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    ProjectLocation item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ProjectLocation _
) As Integer
Visual C++
public:
virtual int Erase (
    ProjectLocation^ item
)

Parameters

item
ProjectLocation
The project location to be erased.

Return Value

The number of project locations that were erased from the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace