Clear Method

DefinitionGroupsBase..::Clear Method
CollapseAll image DropDown image

Removes every definition group from the set, rendering it empty.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace