AnnotationSymbolTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class AnnotationSymbolTypeSet
Visual Basic (Declaration)
Public Class AnnotationSymbolTypeSet
Visual C++
public ref class AnnotationSymbolTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of AnnotationSymbol types that are in the set.

See Also

AnnotationSymbolTypeSet
Autodesk.Revit.Symbols Namespace