Contains Method

InsulationTypeSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a insulation type within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    InsulationType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As InsulationType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    InsulationType^ item
)

Parameters

item
InsulationType
The insulation type to be searched for.

Return Value

The Contains method returns True if the insulation type is within the set, otherwise False.

See Also

InsulationTypeSet Class
Autodesk.Revit.Elements Namespace