VirtualPrinterType Enumeration
CollapseAll image DropDown image

An enumerate to list Virtual Printer Types in Revit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("0EFE46C0-951D-45d8-B219-0ACD376D0B37")]
public enum VirtualPrinterType
Visual Basic (Declaration)
<GuidAttribute("0EFE46C0-951D-45d8-B219-0ACD376D0B37")> _
Public Enumeration VirtualPrinterType
Visual C++
[GuidAttribute(L"0EFE46C0-951D-45d8-B219-0ACD376D0B37")]
public enum class VirtualPrinterType

Members

Member name | Description
None | None.
DWFWriter | DWFWriter.
AdobePDF | AdobePDF.

See Also

Autodesk.Revit.Enums Namespace