WiringType Property

Wire..::WiringType Property
CollapseAll image DropDown image

Get or set wiring type(Arc or chamfer) for the wire.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WiringType WiringType{ get; set;}
Visual Basic (Declaration)
Public Property WiringType As WiringType
Visual C++
public:
property WiringType WiringType {
    WiringType get ();
    void set (WiringType value);
}

See Also

Wire Class
Autodesk.Revit.Elements Namespace