ViewSheetSet Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ViewSheetSet
Visual Basic (Declaration)
Public Class ViewSheetSet
Visual C++
public ref class ViewSheetSet

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ViewSheetSetViewSheetSetNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Name | Returns the Name of View Sheet set. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.
Public property | Views | Returns View Sheet set.

See Also

ViewSheetSet
Autodesk.Revit.Elements Namespace