Ellipse Properties
CollapseAll image DropDown image

Syntax

C#
public class Ellipse
Visual Basic (Declaration)
Public Class Ellipse
Visual C++
public ref class Ellipse

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Center | Returns the center of the ellipse.
Public property | Normal | Returns the normal to the plane in which the ellipse is defined.
Public property | RadiusX | Returns the X vector radius of the ellipse.
Public property | RadiusY | Returns the Y vector radius of the ellipse.

See Also

Ellipse
Autodesk.Revit.Geometry Namespace