DecimalSymbolType Enumeration
CollapseAll image DropDown image

An enumerate type listing two types of the Decimal Symbol types that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("57492B7B-E387-4381-B36B-734C5326B487")]
public enum DecimalSymbolType
Visual Basic (Declaration)
<GuidAttribute("57492B7B-E387-4381-B36B-734C5326B487")> _
Public Enumeration DecimalSymbolType
Visual C++
[GuidAttribute(L"57492B7B-E387-4381-B36B-734C5326B487")]
public enum class DecimalSymbolType

Members

Member name | Description
DST_COMMA |
DST_DOT |

See Also

Autodesk.Revit.Enums Namespace