Revert Method

ViewSheetSetting..::Revert Method
CollapseAll image DropDown image

Revert the current view sheet set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Revert()
Visual Basic (Declaration)
Public Sub Revert
Visual C++
public:
void Revert ()

Remarks

If the current viewsheetset is In-Session, an InvalidOperationException will be thrown.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace