LinePatternSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("50C16CBA-F8A1-492d-852E-4B1211915010")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class LinePatternSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("50C16CBA-F8A1-492d-852E-4B1211915010")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class LinePatternSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"50C16CBA-F8A1-492d-852E-4B1211915010")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LinePatternSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::LinePatternSetIterator

See Also

LinePatternSetIterator Members
Autodesk.Revit Namespace