TrueCurrentPhaseB Property

ElectricalSystem..::TrueCurrentPhaseB Property
CollapseAll image DropDown image

Returns the TrueCurrentPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double TrueCurrentPhaseB{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrentPhaseB As Double
Visual C++
public:
property double TrueCurrentPhaseB {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseB value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace