GroundConductorSizeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains GroundConductorSizes.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("8DE7B9BE-0A02-4f67-852A-27789B6D3D08")]
public class GroundConductorSizeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("8DE7B9BE-0A02-4f67-852A-27789B6D3D08")> _
Public Class GroundConductorSizeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"8DE7B9BE-0A02-4f67-852A-27789B6D3D08")]
public ref class GroundConductorSizeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::GroundConductorSizeSet

See Also

GroundConductorSizeSet Members
Autodesk.Revit.MEP Namespace