ModelCurveArrArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("48905367-706A-4f02-9A00-19F17E8901BE")]
public class ModelCurveArrArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("48905367-706A-4f02-9A00-19F17E8901BE")> _
Public Class ModelCurveArrArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"48905367-706A-4f02-9A00-19F17E8901BE")]
public ref class ModelCurveArrArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ModelCurveArrArray

See Also

ModelCurveArrArray Members
Autodesk.Revit.Elements Namespace