Rooms Property

PlanTopology..::Rooms Property
CollapseAll image DropDown image

Retrieves rooms of the PlanTopology in the last phase.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet Rooms{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Rooms As ElementSet
Visual C++
public:
property ElementSet^ Rooms {
    ElementSet^ get ();
}

Remarks

The Rooms you get here is in the phase of PlanTopology and the current design option.

See Also

PlanTopology Class
Autodesk.Revit Namespace