Erase Method

MEPBuildingConstructionSet..::Erase Method
CollapseAll image DropDown image

Removes a specified MEPBuildingConstruction from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    MEPBuildingConstruction item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As MEPBuildingConstruction _
) As Integer
Visual C++
public:
virtual int Erase (
    MEPBuildingConstruction^ item
)

Parameters

item
MEPBuildingConstruction
The MEPBuildingConstruction to be erased.

Return Value

The number of MEPBuildingConstructions that were erased from the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace