Direction Property

AreaReinforcement..::Direction Property
CollapseAll image DropDown image

Retrieve or change the Major Direction of the Area Reinforcement.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Direction{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Direction As XYZ
Visual C++
public:
property XYZ^ Direction {
    XYZ^ get ();
}

See Also

AreaReinforcement Class
Autodesk.Revit.Elements Namespace