Rating Property

ElectricalSystem..::Rating Property
CollapseAll image DropDown image

Get/Set the Rating value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Rating{ get; set;}
Visual Basic (Declaration)
Public Property Rating As Double
Visual C++
public:
property double Rating {
    double get ();
    void set (double value);
}

Remarks

This property is used to retrieve the Rating value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace