PointLoadTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class PointLoadTypeSet
Visual Basic (Declaration)
Public Class PointLoadTypeSet
Visual C++
public ref class PointLoadTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of pointload types that are in the set.

See Also

PointLoadTypeSet
Autodesk.Revit.Symbols Namespace