RebarShapeSet Class
See Also Members
CollapseAll image DropDown image

An set that contains rebar shapes.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("8833A7FD-F8C0-4699-950F-82897102D4A3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class RebarShapeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("8833A7FD-F8C0-4699-950F-82897102D4A3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class RebarShapeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"8833A7FD-F8C0-4699-950F-82897102D4A3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RebarShapeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarShapeSet

See Also

RebarShapeSet Members
Autodesk.Revit.Symbols Namespace