NewViewSet Method

Application..::NewViewSet Method
CollapseAll image DropDown image

Creates a new instance of a View set.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewSet NewViewSet()
Visual Basic (Declaration)
Public Function NewViewSet As ViewSet
Visual C++
public:
ViewSet^ NewViewSet ()

See Also

Application Class
Autodesk.Revit.Creation Namespace