ApparentLoadPhaseA Property

ElectricalSystem..::ApparentLoadPhaseA Property
CollapseAll image DropDown image

Returns the ApparentLoadPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ApparentLoadPhaseA{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ApparentLoadPhaseA As Double
Visual C++
public:
property double ApparentLoadPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoadPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace