Transform Property

BoundingBoxXYZ..::Transform Property
CollapseAll image DropDown image

The transform FROM the coordinate space of the box TO the model space.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Transform Transform{ get; set;}
Visual Basic (Declaration)
Public Property Transform As Transform
Visual C++
public:
property Transform^ Transform {
    Transform^ get ();
    void set (Transform^ value);
}

Remarks

The transform must always be right-handed and orthonormal.

See Also

BoundingBoxXYZ Class
Autodesk.Revit.Geometry Namespace