Insert Method

PanelTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified panel type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    PanelType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PanelType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    PanelType^ item
)

Parameters

item
PanelType
The panel type to be inserted into the set.

Return Value

Returns whether the panel type was inserted into the set.

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace