GenericFormSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("5AE322A5-4A22-4892-B292-903E495E9EA4")]
public abstract class GenericFormSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("5AE322A5-4A22-4892-B292-903E495E9EA4")> _
Public MustInherit Class GenericFormSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"5AE322A5-4A22-4892-B292-903E495E9EA4")]
public ref class GenericFormSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::GenericFormSetIterator

See Also

GenericFormSetIterator Members
Autodesk.Revit.Elements Namespace