CurtainSystem Properties
CollapseAll image DropDown image

Syntax

C#
public class CurtainSystem
Visual Basic (Declaration)
Public Class CurtainSystem
Visual C++
public ref class CurtainSystem

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CurtainGrids | Get all the CurtainGrid object of this CurtainSystem. Each CurtainGrid corresponds to one face.
Public property | CurtainSystemType | get or set the type of the CurtainSystem.
Public property | Parameter | Overloaded.

See Also

CurtainSystem
Autodesk.Revit.Elements Namespace