SlabShapeVertexArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any number of vertices used in Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("09374485-EAF4-46b5-9F69-D3D2A90E4588")]
public class SlabShapeVertexArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("09374485-EAF4-46b5-9F69-D3D2A90E4588")> _
Public Class SlabShapeVertexArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"09374485-EAF4-46b5-9F69-D3D2A90E4588")]
public ref class SlabShapeVertexArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Editor..::SlabShapeVertexArray

See Also

SlabShapeVertexArray Members
Autodesk.Revit.Editor Namespace