IsInUse Property

VoltageType..::IsInUse Property
CollapseAll image DropDown image

Indicates whether this voltage type is in service now, such as by other distribution system.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsInUse{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsInUse As Boolean
Visual C++
public:
property bool IsInUse {
    bool get ();
}

See Also

VoltageType Class
Autodesk.Revit.Symbols Namespace