Append Method

Array..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Object item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Object _
)
Visual C++
public:
virtual void Append (
    Object^ item
)

Parameters

item
Object
The item to be added.

See Also

Array Class
Autodesk.Revit.Collections Namespace