PrintManager Constructor (*)
CollapseAll image DropDown image

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
protected PrintManager(
    ADocument* pADoc
)
Visual Basic (Declaration)
Visual Basic does not support APIs that consume or return unsafe types.
Visual C++
protected:
PrintManager (
    ADocument* pADoc
)

Parameters

pADoc
ADocument*

See Also

PrintManager Class
Autodesk.Revit Namespace