Connectors Property

ConnectorManager..::Connectors Property
CollapseAll image DropDown image

Return all the Connectors of the Connector Manager.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorSet Connectors{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Connectors As ConnectorSet
Visual C++
public:
property ConnectorSet^ Connectors {
    ConnectorSet^ get ();
}

Remarks

This property is used to retrieve the Connectors from the Connector Manager.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace