ApplyTemplate Method

View..::ApplyTemplate Method
CollapseAll image DropDown image

Applies the template to this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void ApplyTemplate(
    View viewTemplate
)
Visual Basic (Declaration)
Public Sub ApplyTemplate ( _
    viewTemplate As View _
)
Visual C++
public:
void ApplyTemplate (
    View^ viewTemplate
)

Parameters

viewTemplate
View
View to be used as the template.

See Also

View Class
Autodesk.Revit.Elements Namespace