RoomTag Class
See Also Members
CollapseAll image DropDown image

Provides access to the room tag in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("46175D5A-7A1F-43c1-97F0-242EA2D61AB4")]
public class RoomTag : Element
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("46175D5A-7A1F-43c1-97F0-242EA2D61AB4")> _
Public Class RoomTag _
    Inherits Element
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"46175D5A-7A1F-43c1-97F0-242EA2D61AB4")]
public ref class RoomTag : public Element

Remarks

The roomTag object can be queried for room information.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::RoomTag

See Also

RoomTag Members
Autodesk.Revit.Elements Namespace