Erase Method

Set..::Erase Method
CollapseAll image DropDown image

Removes a specified object from the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Object item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Object _
) As Integer
Visual C++
public:
virtual int Erase (
    Object^ item
)

Parameters

item
Object
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace