Factor Property

LoadCombination..::Factor Property
CollapseAll image DropDown image

Returns factor value.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Factor[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Factor ( _
    index As Integer _
) As Double
Visual C++
public:
property double Factor[int index] {
    double get (int index);
}

Parameters

index
Int32
The index of factor in load combination.

Remarks

The index should be not less 0 and be less than load factors count.

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace