Insert Method

EdgeArray..::Insert Method
CollapseAll image DropDown image

Insert the specified edge into the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    Edge item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As Edge, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    Edge^ item,
    int index
)

Parameters

item
Edge
The edge to be inserted into the array.
index
Int32
The edge will be inserted before this index.

Return Value

Returns whether the edge was inserted into the array.

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace