BeamType Property

BeamSystem..::BeamType Property
CollapseAll image DropDown image

Retrieve or change the Beam Type of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FamilySymbol BeamType{ get; set;}
Visual Basic (Declaration)
Public Property BeamType As FamilySymbol
Visual C++
public:
property FamilySymbol^ BeamType {
    FamilySymbol^ get ();
    void set (FamilySymbol^ value);
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace