NewLineBoundaryConditions Method

Document..::NewLineBoundaryConditions Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewLineBoundaryConditions(Element, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Line BoundaryConditions Element.
Public method | NewLineBoundaryConditions(Reference, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Line BoundaryConditions Element.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace