Insert Method

LoadCaseArray..::Insert Method
CollapseAll image DropDown image

Insert the specified load case into the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    LoadCase item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As LoadCase, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    LoadCase^ item,
    int index
)

Parameters

item
LoadCase
The load case to be inserted into the array.
index
Int32
The load case will be inserted before this index.

Return Value

Returns whether the load case was inserted into the array.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace