SlabEdgeTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains slab edge types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("FA2E905D-5348-4105-9F65-697067E4A401")]
public class SlabEdgeTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("FA2E905D-5348-4105-9F65-697067E4A401")> _
Public Class SlabEdgeTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"FA2E905D-5348-4105-9F65-697067E4A401")]
public ref class SlabEdgeTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::SlabEdgeTypeSet

See Also

SlabEdgeTypeSet Members
Autodesk.Revit.Symbols Namespace