NewStringStringMap Method

Application..::NewStringStringMap Method
CollapseAll image DropDown image

Creates a new map that maps one string to another string.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public StringStringMap NewStringStringMap()
Visual Basic (Declaration)
Public Function NewStringStringMap As StringStringMap
Visual C++
public:
StringStringMap^ NewStringStringMap ()

Return Value

A map that maps one string to another.

Remarks

This is a general purpose string to string mapping which can be used for generating Autodesk Revit library paths.

See Also

Application Class
Autodesk.Revit.Creation Namespace