AssetPropertyDoubleArray2d Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("1C535257-7114-40a8-9160-251FCDCF0A9B")]
public class AssetPropertyDoubleArray2d : AssetProperty
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("1C535257-7114-40a8-9160-251FCDCF0A9B")> _
Public Class AssetPropertyDoubleArray2d _
    Inherits AssetProperty
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"1C535257-7114-40a8-9160-251FCDCF0A9B")]
public ref class AssetPropertyDoubleArray2d : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyDoubleArray2d

See Also

AssetPropertyDoubleArray2d Members
Autodesk.Revit.Utility Namespace