Species Property

MaterialWood..::Species Property
CollapseAll image DropDown image

Get or set the species of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Species{ get; set;}
Visual Basic (Declaration)
Public Property Species As String
Visual C++
public:
property String^ Species {
    String^ get ();
    void set (String^ value);
}

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace