CropBox Property

View..::CropBox Property
CollapseAll image DropDown image

The crop box sets display bounds of the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundingBoxXYZ CropBox{ get; set;}
Visual Basic (Declaration)
Public Property CropBox As BoundingBoxXYZ
Visual C++
public:
property BoundingBoxXYZ^ CropBox {
    BoundingBoxXYZ^ get ();
    void set (BoundingBoxXYZ^ value);
}

Remarks

The X direction of the box is right on screen; Y, up; Z, towards the user.

See Also

View Class
Autodesk.Revit.Elements Namespace