Bending Property

MaterialWood..::Bending Property
CollapseAll image DropDown image

Get or set the bending of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Bending{ get; set;}
Visual Basic (Declaration)
Public Property Bending As Double
Visual C++
public:
property double Bending {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the bending to an invalid value.

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace