LoadCaseSet Class
See Also Members
CollapseAll image DropDown image

A set that contains load cases.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("6147449F-BB59-44f1-A149-58C80DE77AAC")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LoadCaseSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("6147449F-BB59-44f1-A149-58C80DE77AAC")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LoadCaseSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"6147449F-BB59-44f1-A149-58C80DE77AAC")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadCaseSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadCaseSet

See Also

LoadCaseSet Members
Autodesk.Revit.Elements Namespace