RebarHostData Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarHostData
Visual Basic (Declaration)
Public Class RebarHostData
Visual C++
public ref class RebarHostData

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CoverType | Gets the RebarCoverType associated with a face of the element.
Public property | Valid | Returns whether the element is a valid rebar host.

See Also

RebarHostData
Autodesk.Revit.Elements Namespace