CombinationNatureName Property

LoadCombination..::CombinationNatureName Property
CollapseAll image DropDown image

Returns load combination nature name of load case element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string CombinationNatureName[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CombinationNatureName ( _
    index As Integer _
) As String
Visual C++
public:
property String^ CombinationNatureName[int index] {
    String^ get (int index);
}

Parameters

index
Int32
The index of load case.

Remarks

The index should be not less 0 and be less than load cases count.

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace