Fascia Methods
CollapseAll image DropDown image

Syntax

C#
public class Fascia
Visual Basic (Declaration)
Public Class Fascia
Visual C++
public ref class Fascia

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddSegment | Add segments to the fascia.

Protected Methods

 | Name | Description

See Also

Fascia
Autodesk.Revit.Elements Namespace