RoomCreationData Constructor
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RoomCreationData(
    Level level,
    UV point
)
Visual Basic (Declaration)
Public Sub New ( _
    level As Level, _
    point As UV _
)
Visual C++
public:
RoomCreationData (
    Level^ level,
    UV^ point
)

Parameters

level
Level
- The level on which the room is to exist.
point
UV
A 2D point the dictates the location on that specified level.

See Also

RoomCreationData Class
Autodesk.Revit.Creation Namespace