WireMaterialTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains wire material types.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D02920B3-6D68-48e9-B344-64077823D2AA")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class WireMaterialTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("D02920B3-6D68-48e9-B344-64077823D2AA")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class WireMaterialTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"D02920B3-6D68-48e9-B344-64077823D2AA")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WireMaterialTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::WireMaterialTypeSet

See Also

WireMaterialTypeSet Members
Autodesk.Revit.Elements Namespace