ConnectorManager Property

ElectricalSystem..::ConnectorManager Property
CollapseAll image DropDown image

Retrieves the Connector Manager from this MEPModel.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorManager ConnectorManager{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

Remarks

This property returns Connector Manager from this MEPModel.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace