ContFooting Class
See Also Members
CollapseAll image DropDown image

An object that represents a Continuous Footing within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("09EB9FED-E8AE-4fa7-A484-5126545206FA")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ContFooting : HostObject
Visual Basic (Declaration)
<GuidAttribute("09EB9FED-E8AE-4fa7-A484-5126545206FA")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ContFooting _
    Inherits HostObject
Visual C++
[GuidAttribute(L"09EB9FED-E8AE-4fa7-A484-5126545206FA")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ContFooting : public HostObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::HostObject
Autodesk.Revit.Elements..::ContFooting

See Also

ContFooting Members
Autodesk.Revit.Elements Namespace