SpaceTag Class
See Also Members
CollapseAll image DropDown image

Provides access to the space tag in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("206EBCBC-0CFA-4779-8204-F3750183166E")]
public class SpaceTag : Element
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("206EBCBC-0CFA-4779-8204-F3750183166E")> _
Public Class SpaceTag _
    Inherits Element
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"206EBCBC-0CFA-4779-8204-F3750183166E")]
public ref class SpaceTag : public Element

Remarks

The space Tag object can be queried for space information.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::SpaceTag

See Also

SpaceTag Members
Autodesk.Revit.Elements Namespace