Size Property

AssetSet..::Size Property
CollapseAll image DropDown image

Returns the number of assets that are in the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Size{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace