CategorySetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a category set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2D8DB487-3186-435e-9F6C-31F09AEA90E6")]
public abstract class CategorySetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2D8DB487-3186-435e-9F6C-31F09AEA90E6")> _
Public MustInherit Class CategorySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2D8DB487-3186-435e-9F6C-31F09AEA90E6")]
public ref class CategorySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::CategorySetIterator

See Also

CategorySetIterator Members
Autodesk.Revit Namespace