Conduit Property

WireType..::Conduit Property
CollapseAll image DropDown image

Get of set conduit type of wire type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConduitType Conduit{ get; set;}
Visual Basic (Declaration)
Public Property Conduit As ConduitType
Visual C++
public:
property ConduitType^ Conduit {
    ConduitType^ get ();
    void set (ConduitType^ value);
}

See Also

WireType Class
Autodesk.Revit.Symbols Namespace