RebarShapeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarShapeSet
Visual Basic (Declaration)
Public Class RebarShapeSet
Visual C++
public ref class RebarShapeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of rebar shapes that are in the set.

See Also

RebarShapeSet
Autodesk.Revit.Symbols Namespace