MEPBuildingConstructionSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a MEPBuildingConstruction set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2CB0E10E-7386-419a-A0AF-CE9575357A3B")]
public abstract class MEPBuildingConstructionSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2CB0E10E-7386-419a-A0AF-CE9575357A3B")> _
Public MustInherit Class MEPBuildingConstructionSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2CB0E10E-7386-419a-A0AF-CE9575357A3B")]
public ref class MEPBuildingConstructionSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::MEPBuildingConstructionSetIterator

See Also

MEPBuildingConstructionSetIterator Members
Autodesk.Revit.Symbols Namespace