InstanceArray Properties
CollapseAll image DropDown image

Syntax

C#
public class InstanceArray
Visual Basic (Declaration)
Public Class InstanceArray
Visual C++
public ref class InstanceArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an instance at a specified index within the array.
Public property | Size | Returns the number of instances that are in the array.

See Also

InstanceArray
Autodesk.Revit.Geometry Namespace