AlmostEqual Method

XYZ..::AlmostEqual Method
CollapseAll image DropDown image

Determines whether this vector and the specified vector are the same within the tolerance (1.0e-09).

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool AlmostEqual(
    XYZ source
)
Visual Basic (Declaration)
Public Function AlmostEqual ( _
    source As XYZ _
) As Boolean
Visual C++
public:
bool AlmostEqual (
    XYZ^ source
)

Parameters

source
XYZ
The vector to compare with this vector.

Return Value

True if the vectors are the same; otherwise, false.

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace