CombinationCaseName Property

LoadCombination..::CombinationCaseName Property
CollapseAll image DropDown image

Returns load combination case name.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string CombinationCaseName[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CombinationCaseName ( _
    index As Integer _
) As String
Visual C++
public:
property String^ CombinationCaseName[int index] {
    String^ get (int index);
}

Parameters

index
Int32
The index of load case.

Remarks

The index should be not less then 0 and be less than load cases count.

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace