Erase Method

WireSet..::Erase Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Wire item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Wire _
) As Integer
Visual C++
public:
virtual int Erase (
    Wire^ item
)

Parameters

item
Wire

See Also

WireSet Class
Autodesk.Revit.Elements Namespace