ReverseIterator Method

DocumentSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DocumentSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DocumentSetIterator
Visual C++
public:
virtual DocumentSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

DocumentSet Class
Autodesk.Revit Namespace