CompoundStructureLayerArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class CompoundStructureLayerArrayIterator
Visual Basic (Declaration)
Public MustInherit Class CompoundStructureLayerArrayIterator
Visual C++
public ref class CompoundStructureLayerArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

CompoundStructureLayerArrayIterator
Autodesk.Revit.Structural Namespace