MessageBoxData Methods
CollapseAll image DropDown image

Syntax

C#
public class MessageBoxData
Visual Basic (Declaration)
Public Class MessageBoxData
Visual C++
public ref class MessageBoxData

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

MessageBoxData
Autodesk.Revit.Events Namespace