AnalyticalSupportInfoArray Class
See Also Members
CollapseAll image DropDown image

An array that contains support information objects.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("556E392E-1D04-4291-BE39-7905555CFE52")]
public class AnalyticalSupportInfoArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("556E392E-1D04-4291-BE39-7905555CFE52")> _
Public Class AnalyticalSupportInfoArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"556E392E-1D04-4291-BE39-7905555CFE52")]
public ref class AnalyticalSupportInfoArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Structural..::AnalyticalSupportInfoArray

See Also

AnalyticalSupportInfoArray Members
Autodesk.Revit.Structural Namespace