Triangle Property

Mesh..::Triangle Property
CollapseAll image DropDown image

Retrieves a specific triangle.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MeshTriangle Triangle[
    int idx
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Triangle ( _
    idx As Integer _
) As MeshTriangle
Visual C++
public:
property MeshTriangle^ Triangle[int idx] {
    MeshTriangle^ get (int idx);
}

Parameters

idx
Int32
Index of the triangle, must be in [0, NumTriangles).

See Also

Mesh Class
Autodesk.Revit.Geometry Namespace