LoadCaseName Property

LoadBase..::LoadCaseName Property
CollapseAll image DropDown image

The name of the load case to which this load belongs.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string LoadCaseName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LoadCaseName As String
Visual C++
public:
property String^ LoadCaseName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace