MinimumYieldStress Property

MaterialSteel..::MinimumYieldStress Property
CollapseAll image DropDown image

Get or set the minimum yield stress of the steel material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double MinimumYieldStress{ get; set;}
Visual Basic (Declaration)
Public Property MinimumYieldStress As Double
Visual C++
public:
property double MinimumYieldStress {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the unit weight to an invalid value.

See Also

MaterialSteel Class
Autodesk.Revit.Elements Namespace