RoomCreationData Properties
CollapseAll image DropDown image

Syntax

C#
public class RoomCreationData
Visual Basic (Declaration)
Public Class RoomCreationData
Visual C++
public ref class RoomCreationData

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | TagPoint | Get or set the location of room tag.

See Also

RoomCreationData
Autodesk.Revit.Creation Namespace