Insert Method

WireMaterialTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified wire material type into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    WireMaterialType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WireMaterialType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    WireMaterialType^ item
)

Parameters

item
WireMaterialType
The wire material type to be inserted into the set.

Return Value

Returns whether the wire material type was inserted into the set.

See Also

WireMaterialTypeSet Class
Autodesk.Revit.Elements Namespace