Grade Property

MaterialWood..::Grade Property
CollapseAll image DropDown image

Get or set the grade of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Grade{ get; set;}
Visual Basic (Declaration)
Public Property Grade As String
Visual C++
public:
property String^ Grade {
    String^ get ();
    void set (String^ value);
}

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace