SurfacePatternColor Property

Material..::SurfacePatternColor Property
CollapseAll image DropDown image

The surface pattern color of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Color SurfacePatternColor{ get; set;}
Visual Basic (Declaration)
Public Property SurfacePatternColor As Color
Visual C++
public:
property Color^ SurfacePatternColor {
    Color^ get ();
    void set (Color^ value);
}

Remarks

Changing the returned color will not change the surface pattern color for this material

See Also

Material Class
Autodesk.Revit.Elements Namespace