Angle Property

ProjectPosition..::Angle Property
CollapseAll image DropDown image

Angle from True North

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Angle{ get; set;}
Visual Basic (Declaration)
Public Property Angle As Double
Visual C++
public:
property double Angle {
    double get ();
    void set (double value);
}

Remarks

This is the angle difference between project north and true north measured in radians. It can have a value from -PI to +PI.

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace