ElementArray Properties
CollapseAll image DropDown image

Syntax

C#
public class ElementArray
Visual Basic (Declaration)
Public Class ElementArray
Visual C++
public ref class ElementArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an element at a specified index within the array.
Public property | Size | Returns the number of elements that are in the array.

See Also

ElementArray
Autodesk.Revit Namespace