TrussTypeSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class TrussTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class TrussTypeSetIterator
Visual C++
public ref class TrussTypeSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

TrussTypeSetIterator
Autodesk.Revit.Symbols Namespace