DesignCoolingLoad Property

Space..::DesignCoolingLoad Property
CollapseAll image DropDown image

Get the Design Cooling Load of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double DesignCoolingLoad{ get; set;}
Visual Basic (Declaration)
Public Property DesignCoolingLoad As Double
Visual C++
public:
property double DesignCoolingLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Design Cooling Load of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace