ReferenceArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ReferenceArrayIterator
Visual Basic (Declaration)
Public MustInherit Class ReferenceArrayIterator
Visual C++
public ref class ReferenceArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ReferenceArrayIterator
Autodesk.Revit.Geometry Namespace