LayoutRuleFixedNumber Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LayoutRuleFixedNumber
Visual Basic (Declaration)
Public Class LayoutRuleFixedNumber
Visual C++
public ref class LayoutRuleFixedNumber

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LayoutRuleFixedNumberLayoutRuleFixedNumberNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides LayoutRule ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber
Autodesk.Revit.Elements Namespace