Remove Method

BindingMap..::Remove Method
CollapseAll image DropDown image

The Remove method is used to remove a parameter binding.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Remove(
    Definition key
)
Visual Basic (Declaration)
Public Overridable Function Remove ( _
    key As Definition _
) As Boolean
Visual C++
public:
virtual bool Remove (
    Definition^ key
)

Parameters

key
Definition
A parameter definition which can be an existing definition or one from a shared parameters file.

See Also

BindingMap Class
Autodesk.Revit.Parameters Namespace