NewElementSet Method

Application..::NewElementSet Method
CollapseAll image DropDown image

Creates a new instance of a set specifically for holding elements.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet NewElementSet()
Visual Basic (Declaration)
Public Function NewElementSet As ElementSet
Visual C++
public:
ElementSet^ NewElementSet ()

Return Value

Returns a new Element Set.

Remarks

This is a general purpose set for passing elements to and from methods.

See Also

Application Class
Autodesk.Revit.Creation Namespace