Erase Method

FamilySymbolSet..::Erase Method
CollapseAll image DropDown image

Removes a specified family symbol from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    FamilySymbol item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FamilySymbol _
) As Integer
Visual C++
public:
virtual int Erase (
    FamilySymbol^ item
)

Parameters

item
FamilySymbol
The symbol to be erased.

Return Value

The number of symbols that were erased from the set.

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace