PowerFactorStateType Enumeration
CollapseAll image DropDown image

An enumerate type listing all the possible Power Factor State Type for a Connector object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C4E8AEDE-E694-4827-AA3A-A071E81EA60F")]
public enum PowerFactorStateType
Visual Basic (Declaration)
<GuidAttribute("C4E8AEDE-E694-4827-AA3A-A071E81EA60F")> _
Public Enumeration PowerFactorStateType
Visual C++
[GuidAttribute(L"C4E8AEDE-E694-4827-AA3A-A071E81EA60F")]
public enum class PowerFactorStateType

Members

Member name | Description
Lagging | Power FactorState Type is Lagging.
Leading | Power FactorState Type is Leading.

See Also

Autodesk.Revit.MEP.Enums Namespace