PrintParameters Class
See Also Members
CollapseAll image DropDown image

An object that contains settings used for printing the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("2A860F19-BDCF-4321-A6D3-AECFF7EC83A2")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class PrintParameters : APIObject
Visual Basic (Declaration)
<GuidAttribute("2A860F19-BDCF-4321-A6D3-AECFF7EC83A2")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class PrintParameters _
    Inherits APIObject
Visual C++
[GuidAttribute(L"2A860F19-BDCF-4321-A6D3-AECFF7EC83A2")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PrintParameters : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PrintParameters

See Also

PrintParameters Members
Autodesk.Revit Namespace