Revolution Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Revolution
Visual Basic (Declaration)
Public Class Revolution
Visual C++
public ref class Revolution

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RevolutionRevolutionNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Axis | Returns the Axis of the Revolution.
Public property | EndAngle | Returns the Start Angle of the Revolution.
Public property | Parameter | Overloaded.
Public property | Sketch | Returns the Sketch of the Revolution.
Public property | StartAngle | Returns the Start Angle of the Revolution.

See Also

Revolution
Autodesk.Revit.Elements Namespace