AreaReinforcementCurve Properties
CollapseAll image DropDown image

Syntax

C#
public class AreaReinforcementCurve
Visual Basic (Declaration)
Public Class AreaReinforcementCurve
Visual C++
public ref class AreaReinforcementCurve

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Curve | Returns the 3D curve forming part of the boundary of an Area Reinforcement element.
Public property | Parameter | Overloaded.

See Also

AreaReinforcementCurve
Autodesk.Revit.Elements Namespace