SpaceTagTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a space tag type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("7FC4DB0A-DF6E-446d-A822-4CF43BF8C74D")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class SpaceTagTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("7FC4DB0A-DF6E-446d-A822-4CF43BF8C74D")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class SpaceTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"7FC4DB0A-DF6E-446d-A822-4CF43BF8C74D")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SpaceTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::SpaceTagTypeSetIterator

See Also

SpaceTagTypeSetIterator Members
Autodesk.Revit.Symbols Namespace