Category Property

Element..::Category Property
CollapseAll image DropDown image

Retrieves a Category object that represents the category or sub category in which the element resides.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Category Category{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Category As Category
Visual C++
public:
property Category^ Category {
    Category^ get ();
}

Remarks

All category objects can be retrieved from the application by using the Categories property of the Application.Settings object.

See Also

Element Class
Autodesk.Revit Namespace