GenericFormSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("65D0CA32-DFBE-4a17-9513-39C9904AECDB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class GenericFormSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("65D0CA32-DFBE-4a17-9513-39C9904AECDB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class GenericFormSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"65D0CA32-DFBE-4a17-9513-39C9904AECDB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class GenericFormSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::GenericFormSet

See Also

GenericFormSet Members
Autodesk.Revit.Elements Namespace