OnDocumentClosed Method

ApplicationEvents..::OnDocumentClosed Method
CollapseAll image DropDown image

This event is fired after a document is closed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnDocumentClosed(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentClosed ( _
    document As Document _
)
Visual C++
void OnDocumentClosed (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace