Visible Property

Category..::Visible Property
CollapseAll image DropDown image

Retrieve or change the visible of the category in the active view.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Visible[
    View view
]{ get; set;}
Visual Basic (Declaration)
Public Property Visible ( _
    view As View _
) As Boolean
Visual C++
public:
property bool Visible[View^ view] {
    bool get (View^ view);
    void set (View^ view, bool value);
}

Parameters

view
View
Check the category if it is visible in this view.

See Also

Category Class
Autodesk.Revit Namespace