Clone Method

Curve..::Clone Method
CollapseAll image DropDown image

Returns a copy of this curve.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Clone()
Visual Basic (Declaration)
Public Function Clone As Curve
Visual C++
public:
Curve^ Clone ()

See Also

Curve Class
Autodesk.Revit.Geometry Namespace