MaterialConcrete Methods
CollapseAll image DropDown image

Syntax

C#
public class MaterialConcrete
Visual Basic (Declaration)
Public Class MaterialConcrete
Visual C++
public ref class MaterialConcrete

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this concrete material element. (Overrides Material ..:: Duplicate(String).)

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Material ..:: Dispose(Boolean).)

See Also

MaterialConcrete
Autodesk.Revit.Elements Namespace