StringStringMap Properties
CollapseAll image DropDown image

Syntax

C#
public class StringStringMap
Visual Basic (Declaration)
Public Class StringStringMap
Visual C++
public ref class StringStringMap

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty.
Public property | Item | Gets or sets a string item at a specified string key within the map.
Public property | Size | Returns the number of strings that are in the map.

See Also

StringStringMap
Autodesk.Revit.Collections Namespace