getLineStyle Method

DetailCurve..::getLineStyle Method
CollapseAll image DropDown image

Get the line style of the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementId getLineStyle()
Visual Basic (Declaration)
Public Function getLineStyle As ElementId
Visual C++
public:
ElementId getLineStyle ()

Remarks

Get the current line style of the curve.

See Also

DetailCurve Class
Autodesk.Revit.Elements Namespace