ApparentCurrentPhaseC Property

ElectricalSystem..::ApparentCurrentPhaseC Property
CollapseAll image DropDown image

Returns the ApparentCurrentPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ApparentCurrentPhaseC{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrentPhaseC As Double
Visual C++
public:
property double ApparentCurrentPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace