CombinedFile Property

PrintManager..::CombinedFile Property
CollapseAll image DropDown image

Retrieve the file name if user choose print to file.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool CombinedFile{ get; set;}
Visual Basic (Declaration)
Public Property CombinedFile As Boolean
Visual C++
public:
property bool CombinedFile {
    bool get ();
    void set (bool value);
}

Remarks

This property is only available when user choose print to file.

See Also

PrintManager Class
Autodesk.Revit Namespace