CorrectionFactor Class
See Also Members
CollapseAll image DropDown image

Represents electrical correction factor information.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("586B020A-E1BD-4e4b-B8AD-35D540F8C853")]
public class CorrectionFactor : APIObject
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("586B020A-E1BD-4e4b-B8AD-35D540F8C853")> _
Public Class CorrectionFactor _
    Inherits APIObject
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"586B020A-E1BD-4e4b-B8AD-35D540F8C853")]
public ref class CorrectionFactor : public APIObject

Remarks

Correction facotr is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::CorrectionFactor

See Also

CorrectionFactor Members
Autodesk.Revit.MEP Namespace