ContFooting Properties
CollapseAll image DropDown image

Syntax

C#
public class ContFooting
Visual Basic (Declaration)
Public Class ContFooting
Visual C++
public ref class ContFooting

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | AnalyticalModel | Retrieves the structural analytical model for this footing.
Public property | FootingType | Retrieves an object that represents the type of the footing.
Public property | Parameter | Overloaded.

See Also

ContFooting
Autodesk.Revit.Elements Namespace