AddCorrectionFactor Method

TemperatureRatingType..::AddCorrectionFactor Method
CollapseAll image DropDown image

Add a new electrical correction factor type to this temperature rating type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CorrectionFactor AddCorrectionFactor(
    long temperature,
    double factor
)
Visual Basic (Declaration)
Public Function AddCorrectionFactor ( _
    temperature As Long, _
    factor As Double _
) As CorrectionFactor
Visual C++
public:
CorrectionFactor^ AddCorrectionFactor (
    long long temperature,
    double factor
)

Parameters

temperature
Int64
Temperature of correction factor to be added.
factor
Double
Factor of correction factor to be added.

Return Value

New constructed correction factor.

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace