MaterialType Property

TemperatureRatingType..::MaterialType Property
CollapseAll image DropDown image

Get the material type information which this temperature rating type belongs to.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireMaterialType MaterialType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property MaterialType As WireMaterialType
Visual C++
public:
property WireMaterialType^ MaterialType {
    WireMaterialType^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace