Contains Method

CitySet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a city within the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    City item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As City _
) As Boolean
Visual C++
public:
virtual bool Contains (
    City^ item
)

Parameters

item
City
The city to be searched for.

Return Value

The Contains method returns True if the city is within the set, otherwise False.

See Also

CitySet Class
Autodesk.Revit.Site Namespace