LoadBase Properties
CollapseAll image DropDown image

Syntax

C#
public class LoadBase
Visual Basic (Declaration)
Public Class LoadBase
Visual C++
public ref class LoadBase

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | HostElement | The host element for the load.
Public property | LoadCaseName | The name of the load case to which this load belongs.
Public property | LoadCategoryName | The name of the category to which this load belongs.
Public property | LoadNatureName | A string representing the nature of the load.
Public property | Parameter | Overloaded.

See Also

LoadBase
Autodesk.Revit.Elements Namespace