ExternalApplicationArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any number of IExternalApplication objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("480A6B7C-2990-4565-8D47-1D5CC11A8A58")]
public class ExternalApplicationArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("480A6B7C-2990-4565-8D47-1D5CC11A8A58")> _
Public Class ExternalApplicationArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"480A6B7C-2990-4565-8D47-1D5CC11A8A58")]
public ref class ExternalApplicationArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ExternalApplicationArray

See Also

ExternalApplicationArray Members
Autodesk.Revit Namespace