ConduitType Class
See Also Members
CollapseAll image DropDown image

Represents a specific conduit type of wire type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("A05F87DD-4E7F-485c-BD29-96DD8E780965")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ConduitType : Element
Visual Basic (Declaration)
<GuidAttribute("A05F87DD-4E7F-485c-BD29-96DD8E780965")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ConduitType _
    Inherits Element
Visual C++
[GuidAttribute(L"A05F87DD-4E7F-485c-BD29-96DD8E780965")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ConduitType : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::ConduitType

See Also

ConduitType Members
Autodesk.Revit.Elements Namespace