ReverseIterator Method

DistributionSysTypeSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DistributionSysTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DistributionSysTypeSetIterator
Visual C++
public:
virtual DistributionSysTypeSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.Symbols Namespace