ReturnAirflowType Enumeration
CollapseAll image DropDown image

An enumerate type listing all the possible Return Airflow Type for a Space object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("14EFFFFF-CACC-4faa-99D2-B2D5C9450460")]
public enum ReturnAirflowType
Visual Basic (Declaration)
<GuidAttribute("14EFFFFF-CACC-4faa-99D2-B2D5C9450460")> _
Public Enumeration ReturnAirflowType
Visual C++
[GuidAttribute(L"14EFFFFF-CACC-4faa-99D2-B2D5C9450460")]
public enum class ReturnAirflowType

Members

Member name | Description
ActualSupplyAirflow | Return Airflow Type is ActualSupplyAirflow.
CalculatedSupplyAirflow | Return Airflow Type is CalculatedSupplyAirflow.
SpecifiedSupplyAirflow | Return Airflow Type is SpecifiedSupplyAirflow.
Specified | Return Airflow Type is Specified.

See Also

Autodesk.Revit.MEP.Enums Namespace