DefinitionBindingMap Properties
CollapseAll image DropDown image

Syntax

C#
public class DefinitionBindingMap
Visual Basic (Declaration)
Public Class DefinitionBindingMap
Visual C++
public ref class DefinitionBindingMap

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty.
Public property | Item | Gets or sets a parameter binding for a specified parameter definition within the map.
Public property | Size | Returns the number of bindings that are in the map.

See Also

DefinitionBindingMap
Autodesk.Revit.Collections Namespace