LoadNature Class
See Also Members
CollapseAll image DropDown image

A structural Load nature object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("F052800A-0DEB-4485-BD91-424177EDFEF4")]
public class LoadNature : Element
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("F052800A-0DEB-4485-BD91-424177EDFEF4")> _
Public Class LoadNature _
    Inherits Element
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"F052800A-0DEB-4485-BD91-424177EDFEF4")]
public ref class LoadNature : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::LoadNature

See Also

LoadNature Members
Autodesk.Revit.Elements Namespace