Erase Method

FloorTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified floor type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    FloorType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FloorType _
) As Integer
Visual C++
public:
virtual int Erase (
    FloorType^ item
)

Parameters

item
FloorType
The floor type to be erased.

Return Value

The number of floor types that were erased from the set.

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace