AreaLoadType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AreaLoadType
Visual Basic (Declaration)
Public Class AreaLoadType
Visual C++
public ref class AreaLoadType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AreaLoadTypeAreaLoadTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

AreaLoadType
Autodesk.Revit.Symbols Namespace