AssetPropertyEnum Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AssetPropertyEnum
Visual Basic (Declaration)
Public Class AssetPropertyEnum
Visual C++
public ref class AssetPropertyEnum

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AssetPropertyEnumAssetPropertyEnumNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Value | Get the value of the property

See Also

AssetPropertyEnum
Autodesk.Revit.Utility Namespace