ClassName Property

ToolbarItem..::ClassName Property
CollapseAll image DropDown image

Gets or sets the class name.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string ClassName{ get; set;}
Visual Basic (Declaration)
Public Property ClassName As String
Visual C++
public:
property String^ ClassName {
    String^ get ();
    void set (String^ value);
}

Remarks

The class name which implements the interface IExternalCommand.

See Also

ToolbarItem Class
Autodesk.Revit Namespace