Shape Property

Connector..::Shape Property
CollapseAll image DropDown image

Return the Shape of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorProfileType Shape{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Shape As ConnectorProfileType
Visual C++
public:
property ConnectorProfileType Shape {
    ConnectorProfileType get ();
}

Remarks

This property is used to retrieve the Shape of the Connector.

See Also

Connector Class
Autodesk.Revit.MEP Namespace