TrussTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class TrussTypeSet
Visual Basic (Declaration)
Public Class TrussTypeSet
Visual C++
public ref class TrussTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of Truss types that are in the set.

See Also

TrussTypeSet
Autodesk.Revit.Symbols Namespace