GenericImportOptions Class
See Also Members
CollapseAll image DropDown image

Generic Import options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C196E36D-504F-4b4e-9B17-B55B7DF6EBC8")]
public abstract class GenericImportOptions
Visual Basic (Declaration)
<GuidAttribute("C196E36D-504F-4b4e-9B17-B55B7DF6EBC8")> _
Public MustInherit Class GenericImportOptions
Visual C++
[GuidAttribute(L"C196E36D-504F-4b4e-9B17-B55B7DF6EBC8")]
public ref class GenericImportOptions abstract

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::GenericImportOptions
Autodesk.Revit..::CADImportOptions
Autodesk.Revit..::ImageImportOptions

See Also

GenericImportOptions Members
Autodesk.Revit Namespace