EdgeArrayArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array or edge arrays.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("67455AF0-78B2-490c-AD83-0329956D84B9")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class EdgeArrayArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("67455AF0-78B2-490c-AD83-0329956D84B9")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class EdgeArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"67455AF0-78B2-490c-AD83-0329956D84B9")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class EdgeArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::EdgeArrayArrayIterator

See Also

EdgeArrayArrayIterator Members
Autodesk.Revit.Geometry Namespace