TextElement Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class TextElement
Visual Basic (Declaration)
Public Class TextElement
Visual C++
public ref class TextElement

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | TextElementTextElementNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.
Public property | Symbol | Get the type of the TextElement object.
Public property | Text | Get and set the content of the TextElement object.

See Also

TextElement
Autodesk.Revit.Elements Namespace