Asset Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Asset
Visual Basic (Declaration)
Public Class Asset
Visual C++
public ref class Asset

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AssetAssetNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | AssetType | Get the object's AssetPropertyType
Public property | Item | Overloaded.
Public property | LibraryName | Get the library name
Public property | Title | Get the asset's title

See Also

Asset
Autodesk.Revit.Utility Namespace