SelectNewPrintDriver Method

PrintManager..::SelectNewPrintDriver Method
CollapseAll image DropDown image

User can select new Printer with new printer name and its port name.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void SelectNewPrintDriver(
    string strPrinterName
)
Visual Basic (Declaration)
Public Sub SelectNewPrintDriver ( _
    strPrinterName As String _
)
Visual C++
public:
void SelectNewPrintDriver (
    String^ strPrinterName
)

Parameters

strPrinterName
String
The name string of new printer.

Remarks

This property is the common property for all project. It means change one project's printer, all the project will change too.

See Also

PrintManager Class
Autodesk.Revit Namespace