SketchPlane Properties
CollapseAll image DropDown image

Syntax

C#
public class SketchPlane
Visual Basic (Declaration)
Public Class SketchPlane
Visual C++
public ref class SketchPlane

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.
Public property | Plane | Returns the corresponding Plane.

See Also

SketchPlane
Autodesk.Revit.Elements Namespace