BoundingBoxUV Members
See Also Methods Constructors Properties
CollapseAll image DropDown image

Syntax

C#
public class BoundingBoxUV
Visual Basic (Declaration)
Public Class BoundingBoxUV
Visual C++
public ref class BoundingBoxUV

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | BoundingBoxUVBoundingBoxUVNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Bounds | Indexed access for loops. Use 0 for Min and 1 for Max.
Public property | Max | Maximum coordinates (upper-right corner of the box).
Public property | Min | Minimum coordinates (lower-left corner of the box).

See Also

BoundingBoxUV
Autodesk.Revit.Geometry Namespace