Kind Property

WallType..::Kind Property
CollapseAll image DropDown image

Reports the nature of the wall

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WallType.WallType..::WallKind Kind{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Kind As WallType..::WallKind
Visual C++
public:
property WallType..::WallKind Kind {
    WallType..::WallKind get ();
}

See Also

WallType Class
Autodesk.Revit.Symbols Namespace