ParameterFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ParameterFilter
Visual Basic (Declaration)
Public Class ParameterFilter
Visual C++
public ref class ParameterFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ParameterFilterParameterFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description

See Also

ParameterFilter
Autodesk.Revit Namespace