EnableTrajSegmentation Property

Sweep..::EnableTrajSegmentation Property
CollapseAll image DropDown image

Returns the Trajectory Segmentation state of the Sweep.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool EnableTrajSegmentation{ get;}
Visual Basic (Declaration)
Public ReadOnly Property EnableTrajSegmentation As Boolean
Visual C++
public:
property bool EnableTrajSegmentation {
    bool get ();
}

Remarks

This property is used to retrieve the Trajectory Segmentation state of the Sweep. if return is true, means user can control the MaxSegmentAngle, otherwise is disable.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace