Plane Properties
CollapseAll image DropDown image

Syntax

C#
public class Plane
Visual Basic (Declaration)
Public Class Plane
Visual C++
public ref class Plane

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Normal | Get the Normal of the plane.
Public property | Origin | Get the Origin of the plane.
Public property | XVec | Get the XVec of the plane.
Public property | YVec | Get the YVec of the plane.

See Also

Plane
Autodesk.Revit.Geometry Namespace