Curve Property

BoundarySegment..::Curve Property
CollapseAll image DropDown image

Get the curve that is formed by the element that defines the edge of this aream.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Curve{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

BoundarySegment Class
Autodesk.Revit.Spaces Namespace