ElementIdSet Properties
CollapseAll image DropDown image

Syntax

C#
public class ElementIdSet
Visual Basic (Declaration)
Public Class ElementIdSet
Visual C++
public ref class ElementIdSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of element ids that are in the set.

See Also

ElementIdSet
Autodesk.Revit Namespace