AddWireSize Method

TemperatureRatingType..::AddWireSize Method
CollapseAll image DropDown image

Add a new kind of wire size type into this temperature rating type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireSize AddWireSize(
    string size,
    long ampacity,
    double diameter
)
Visual Basic (Declaration)
Public Function AddWireSize ( _
    size As String, _
    ampacity As Long, _
    diameter As Double _
) As WireSize
Visual C++
public:
WireSize^ AddWireSize (
    String^ size,
    long long ampacity,
    double diameter
)

Parameters

size
String
Size of wire size.
ampacity
Int64
Ampacity of wire size to be added.
diameter
Double
Diameter of wire size to be added.

Return Value

Constructed wire size type.

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace