Item Property

FaceArray..::Item Property
CollapseAll image DropDown image

Gets or sets a face at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual Face Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Face
Visual C++
public:
virtual property Face^ Item[int index] {
    Face^ get (int index);
    void set (int index, Face^ value);
}

Parameters

index
Int32
The index of the face to be set or retrieved.

Return Value

Returns the face at the specified index.

See Also

FaceArray Class
Autodesk.Revit.Geometry Namespace