IndependentTag Class
See Also Members
CollapseAll image DropDown image

Represents a IndependentTag within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("5627D384-3285-4475-8DD3-DA19E8384DED")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class IndependentTag : Element
Visual Basic (Declaration)
<GuidAttribute("5627D384-3285-4475-8DD3-DA19E8384DED")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class IndependentTag _
    Inherits Element
Visual C++
[GuidAttribute(L"5627D384-3285-4475-8DD3-DA19E8384DED")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class IndependentTag : public Element

Remarks

The IndependentTag object is derived from the Element object and as such contains all the properties and methods of that object.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::IndependentTag

See Also

IndependentTag Members
Autodesk.Revit.Elements Namespace