NewPointLoad Method

Document..::NewPointLoad Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewPointLoad(Reference, XYZ, XYZ, Boolean, PointLoadType, SketchPlane) | Creates a new instance of a PointLoad element within the project.
Public method | NewPointLoad(XYZ, XYZ, XYZ, Boolean, PointLoadType, SketchPlane) | Creates a new instance of a PointLoad element within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace