WireSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("DE659A00-B6F4-4aa3-8C9D-B5E348819F60")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class WireSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("DE659A00-B6F4-4aa3-8C9D-B5E348819F60")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class WireSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"DE659A00-B6F4-4aa3-8C9D-B5E348819F60")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WireSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::WireSetIterator

See Also

WireSetIterator Members
Autodesk.Revit.Elements Namespace