FillPatterns Property

Settings..::FillPatterns Property
CollapseAll image DropDown image

Retrieves an object that provides access to all the FillPatterns contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FillPatternSet FillPatterns{ get;}
Visual Basic (Declaration)
Public ReadOnly Property FillPatterns As FillPatternSet
Visual C++
public:
property FillPatternSet^ FillPatterns {
    FillPatternSet^ get ();
}

See Also

Settings Class
Autodesk.Revit Namespace