Definition Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class Definition
Visual Basic (Declaration)
Public MustInherit Class Definition
Visual C++
public ref class Definition abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Name | The user visible name for the parameter.
Public property | ParameterGroup | Returns the group ID of the parameter definition.
Public property | ParameterType | Returns the user visible interpretation of the parameter data.

See Also

Definition
Autodesk.Revit.Parameters Namespace