getVisibility Method

View..::getVisibility Method
CollapseAll image DropDown image

get category visible of this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool getVisibility(
    Category category
)
Visual Basic (Declaration)
Public Function getVisibility ( _
    category As Category _
) As Boolean
Visual C++
public:
bool getVisibility (
    Category^ category
)

Parameters

category
Category
Category to be check its visible in this view.

See Also

View Class
Autodesk.Revit.Elements Namespace