RebarHostData Methods
CollapseAll image DropDown image

Syntax

C#
public class RebarHostData
Visual Basic (Declaration)
Public Class RebarHostData
Visual C++
public ref class RebarHostData

The type exposes the following methods.

Public Methods

 | Name | Description
 | getRebarHostData | Gets a RebarHostData object referring to the specified rebar host element.
Public method | HasCoverTypeForReference | Checks whether the reference has an associated cover.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

RebarHostData
Autodesk.Revit.Elements Namespace