RebarHookTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a RebarHook type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("747FC16B-7253-4842-B15C-535C2AF2D180")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class RebarHookTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("747FC16B-7253-4842-B15C-535C2AF2D180")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class RebarHookTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"747FC16B-7253-4842-B15C-535C2AF2D180")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RebarHookTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarHookTypeSetIterator

See Also

RebarHookTypeSetIterator Members
Autodesk.Revit.Symbols Namespace