Insert Method

DocumentSet..::Insert Method
CollapseAll image DropDown image

Insert the specified item into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Document item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Document _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Document^ item
)

Parameters

item
Document
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

DocumentSet Class
Autodesk.Revit Namespace