AnalyticalModelFloor Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AnalyticalModelFloor
Visual Basic (Declaration)
Public Class AnalyticalModelFloor
Visual C++
public ref class AnalyticalModelFloor

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AnalyticalModelFloorAnalyticalModelFloorNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Curves | Provides access to the Floor Analytical Model.
Public property | SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelFloor
Autodesk.Revit.Structural Namespace