StringStringMapIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a string to string map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1F3794B6-5598-4e4c-8568-9C7297320D80")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class StringStringMapIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("1F3794B6-5598-4e4c-8568-9C7297320D80")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class StringStringMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"1F3794B6-5598-4e4c-8568-9C7297320D80")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class StringStringMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Collections..::StringStringMapIterator

See Also

StringStringMapIterator Members
Autodesk.Revit.Collections Namespace