CreateToolbar Method

ControlledApplication..::CreateToolbar Method
CollapseAll image DropDown image

Create a new ToolBar

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Toolbar CreateToolbar()
Visual Basic (Declaration)
Public Function CreateToolbar As Toolbar
Visual C++
public:
Toolbar^ CreateToolbar ()

Remarks

This method will create an API ToolBar appending to the Revit standard ToolBars.

Exceptions

Exception | Condition
System..::InvalidOperationException | if more than 100 ToolBars were created.

See Also

ControlledApplication Class
Autodesk.Revit Namespace