ParameterMapIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ParameterMapIterator
Visual Basic (Declaration)
Public MustInherit Class ParameterMapIterator
Visual C++
public ref class ParameterMapIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | Key | Retrieves the key that is the current focus of the iterator.

See Also

ParameterMapIterator
Autodesk.Revit Namespace