Cities Property

ControlledApplication..::Cities Property
CollapseAll image DropDown image

Returns a set of all the known city locations within Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CitySet Cities{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Cities As CitySet
Visual C++
public:
property CitySet^ Cities {
    CitySet^ get ();
}

Remarks

Each city has information about longitude, latitude etc.

See Also

ControlledApplication Class
Autodesk.Revit Namespace