SlabEdge Properties
CollapseAll image DropDown image

Syntax

C#
public class SlabEdge
Visual Basic (Declaration)
Public Class SlabEdge
Visual C++
public ref class SlabEdge

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.
Public property | SlabEdgeType | Retrieves/set an object that represents the type of the SlabEdge.

See Also

SlabEdge
Autodesk.Revit.Elements Namespace