CategoryFilter Methods
CollapseAll image DropDown image

Syntax

C#
public class CategoryFilter
Visual Basic (Declaration)
Public Class CategoryFilter
Visual C++
public ref class CategoryFilter

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

See Also

CategoryFilter
Autodesk.Revit Namespace