UVArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of UV coordinates.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("BDE4731F-551A-494a-9984-9AEB61A06BB4")]
public abstract class UVArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("BDE4731F-551A-494a-9984-9AEB61A06BB4")> _
Public MustInherit Class UVArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"BDE4731F-551A-494a-9984-9AEB61A06BB4")]
public ref class UVArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::UVArrayIterator

See Also

UVArrayIterator Members
Autodesk.Revit.Geometry Namespace