TrueCurrentPhaseC Property

ElectricalSystem..::TrueCurrentPhaseC Property
CollapseAll image DropDown image

Returns the TrueCurrentPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double TrueCurrentPhaseC{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrentPhaseC As Double
Visual C++
public:
property double TrueCurrentPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace