ProfiledWallCreationData Class
See Also Members
CollapseAll image DropDown image

A class which wraps the arguments of Wall for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("E95CCAE9-2D77-4006-93BB-8E5E04BE4263")]
public class ProfiledWallCreationData
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("E95CCAE9-2D77-4006-93BB-8E5E04BE4263")> _
Public Class ProfiledWallCreationData
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"E95CCAE9-2D77-4006-93BB-8E5E04BE4263")]
public ref class ProfiledWallCreationData

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Creation..::ProfiledWallCreationData

See Also

ProfiledWallCreationData Members
Autodesk.Revit.Creation Namespace