PlanCircuitSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any number of plan circuit objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("EBD38310-5D81-4fc3-A531-71C2B8D7F284")]
public class PlanCircuitSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("EBD38310-5D81-4fc3-A531-71C2B8D7F284")> _
Public Class PlanCircuitSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"EBD38310-5D81-4fc3-A531-71C2B8D7F284")]
public ref class PlanCircuitSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PlanCircuitSet

See Also

PlanCircuitSet Members
Autodesk.Revit Namespace