Location Methods
CollapseAll image DropDown image

Syntax

C#
public class Location
Visual Basic (Declaration)
Public Class Location
Visual C++
public ref class Location

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Move | Move the element within the project by a specified vector.
Public method | Rotate | Rotate the element within the project by a specified number of degrees around a given axis.

Protected Methods

 | Name | Description

See Also

Location
Autodesk.Revit Namespace