Force1 Property

LineLoad..::Force1 Property
CollapseAll image DropDown image

Returns the three dimensional force applied to the start point of the line load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Force1{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Force1 As XYZ
Visual C++
public:
property XYZ^ Force1 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace