IsReadOnly Property

ParameterStorage..::IsReadOnly Property
CollapseAll image DropDown image

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override bool IsReadOnly{ get;}
Visual Basic (Declaration)
Public Overrides ReadOnly Property IsReadOnly As Boolean
Visual C++
public:
virtual property bool IsReadOnly {
    bool get () override;
}

See Also

ParameterStorage Class
Autodesk.Revit Namespace