HotConductorNum Property

Wire..::HotConductorNum Property
CollapseAll image DropDown image

Get or set hot conductor number. Its default value is zero after created.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int HotConductorNum{ get; set;}
Visual Basic (Declaration)
Public Property HotConductorNum As Integer
Visual C++
public:
property int HotConductorNum {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
System..::ArgumentException | Exception is thrown when trying to assign a negative value.

See Also

Wire Class
Autodesk.Revit.Elements Namespace