DimensionType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DimensionType
Visual Basic (Declaration)
Public Class DimensionType
Visual C++
public ref class DimensionType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DimensionTypeDimensionTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

DimensionType
Autodesk.Revit.Symbols Namespace