PostedErrorArrayIterator Class
See Also Members
CollapseAll image DropDown image

A class that holds an array of posted errors.
An iterator to an array of posted errors.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("D4518FB0-5592-4ff3-BF77-77722F207A45")]
public abstract class PostedErrorArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("D4518FB0-5592-4ff3-BF77-77722F207A45")> _
Public MustInherit Class PostedErrorArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"D4518FB0-5592-4ff3-BF77-77722F207A45")]
public ref class PostedErrorArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PostedErrorArrayIterator

See Also

PostedErrorArrayIterator Members
Autodesk.Revit Namespace