TrussTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a Truss type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1F2AEAE4-3CF0-4468-AACF-56201F8CFD3E")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class TrussTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("1F2AEAE4-3CF0-4468-AACF-56201F8CFD3E")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class TrussTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"1F2AEAE4-3CF0-4468-AACF-56201F8CFD3E")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class TrussTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::TrussTypeSetIterator

See Also

TrussTypeSetIterator Members
Autodesk.Revit.Symbols Namespace