Id Property

Construction..::Id Property
CollapseAll image DropDown image

Get the id of the Construction.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Id{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Id As String
Visual C++
public:
property String^ Id {
    String^ get ();
}

Remarks

This property is used to get the id of the Construction.

See Also

Construction Class
Autodesk.Revit Namespace