SketchSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("DC882184-B35C-4c92-9CD2-824E182ACEA0")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class SketchSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("DC882184-B35C-4c92-9CD2-824E182ACEA0")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class SketchSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"DC882184-B35C-4c92-9CD2-824E182ACEA0")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SketchSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::SketchSetIterator

See Also

SketchSetIterator Members
Autodesk.Revit.Elements Namespace