GroupType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class GroupType
Visual Basic (Declaration)
Public Class GroupType
Visual C++
public ref class GroupType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | GroupTypeGroupTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Groups | Retrieve a set of all the groups that have this type.
Public property | Parameter | Overloaded.

See Also

GroupType
Autodesk.Revit.Symbols Namespace