Erase Method

VoltageTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified voltage type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    VoltageType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As VoltageType _
) As Integer
Visual C++
public:
virtual int Erase (
    VoltageType^ item
)

Parameters

item
VoltageType
The voltage type to be erased.

Return Value

The number of voltage types that were erased from the set.

See Also

VoltageTypeSet Class
Autodesk.Revit.Symbols Namespace