VerticalFlipped Property

HostedSweep..::VerticalFlipped Property
CollapseAll image DropDown image

Retrieve the vertical flip status of the hosted sweep object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool VerticalFlipped{ get;}
Visual Basic (Declaration)
Public ReadOnly Property VerticalFlipped As Boolean
Visual C++
public:
property bool VerticalFlipped {
    bool get ();
}

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace