Insert Method

WireSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Wire item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Wire _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Wire^ item
)

Parameters

item
Wire

See Also

WireSet Class
Autodesk.Revit.Elements Namespace