SaveAs Method

Document..::SaveAs Method
CollapseAll image DropDown image

Save the document to another file with the specified name.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool SaveAs()
Visual Basic (Declaration)
Public Function SaveAs As Boolean
Visual C++
public:
bool SaveAs ()

Return Value

Returns false if save operation fails, otherwise, returns true.

Remarks

Because the argument list is null, a SaveAs dialog will be shown to query the file name.

See Also

Document Class
Autodesk.Revit Namespace