Name Property

ConduitType..::Name Property
CollapseAll image DropDown image

Get name of conduit type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ set;}
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Exceptions

Exception | Condition
System..::NotSupportedException | Set name can't be supported.

See Also

ConduitType Class
Autodesk.Revit.Elements Namespace