AreaTagType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AreaTagType
Visual Basic (Declaration)
Public Class AreaTagType
Visual C++
public ref class AreaTagType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AreaTagTypeAreaTagTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

AreaTagType
Autodesk.Revit.Symbols Namespace