BeamSystemTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class BeamSystemTypeSet
Visual Basic (Declaration)
Public Class BeamSystemTypeSet
Visual C++
public ref class BeamSystemTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of BeamSystem types that are in the set.

See Also

BeamSystemTypeSet
Autodesk.Revit.Symbols Namespace