Clear Method

CategoryNameMap..::Clear Method
CollapseAll image DropDown image

Removes every category from the map, rendering it empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

CategoryNameMap Class
Autodesk.Revit Namespace