Erase Method

StringStringMap..::Erase Method
CollapseAll image DropDown image

Removes an item with the specified string key from the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    string key
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    key As String _
) As Integer
Visual C++
public:
virtual int Erase (
    String^ key
)

Parameters

key
String
The string key of the item to be erased.

Return Value

The number of items that were erased from the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace