ModelCurveArray Properties
CollapseAll image DropDown image

Syntax

C#
public class ModelCurveArray
Visual Basic (Declaration)
Public Class ModelCurveArray
Visual C++
public ref class ModelCurveArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a model curve at a specified index within the array.
Public property | Size | Returns the number of model curves that are in the array.

See Also

ModelCurveArray
Autodesk.Revit.Elements Namespace