MeshTriangle Properties
CollapseAll image DropDown image

Syntax

C#
public class MeshTriangle
Visual Basic (Declaration)
Public Class MeshTriangle
Visual C++
public ref class MeshTriangle

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Index | The index of the vertex in the Vertices array of the mesh, for indexed access.
Public property | Vertex | A vertex of the triangle.

See Also

MeshTriangle
Autodesk.Revit.Geometry Namespace