CurrentPrintSetting Property

PrintSetup..::CurrentPrintSetting Property
CollapseAll image DropDown image

Get or Set the current Print Setting of Print Setup.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PrintSetting CurrentPrintSetting{ get; set;}
Visual Basic (Declaration)
Public Property CurrentPrintSetting As PrintSetting
Visual C++
public:
property PrintSetting^ CurrentPrintSetting {
    PrintSetting^ get ();
    void set (PrintSetting^ value);
}

Remarks

The Current Print Setting, user can only edit/Save/SaveAs/Revit/Delete this Print Setting.

See Also

PrintSetup Class
Autodesk.Revit Namespace