NewView3D Method

Document..::NewView3D Method
CollapseAll image DropDown image

Creates a new 3D view.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public View3D NewView3D(
    XYZ viewDirection
)
Visual Basic (Declaration)
Public Function NewView3D ( _
    viewDirection As XYZ _
) As View3D
Visual C++
public:
View3D^ NewView3D (
    XYZ^ viewDirection
)

Parameters

viewDirection
XYZ
The view direction - the vector pointing towards the eye.

Return Value

The newly created 3D view.

See Also

Document Class
Autodesk.Revit.Creation Namespace