Name Property

AssetProperty..::Name Property
CollapseAll image DropDown image

Get the name of the AssetProperty

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace