Erase Method

LinePatternSet..::Erase Method
CollapseAll image DropDown image

Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    LinePattern item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LinePattern _
) As Integer
Visual C++
public:
virtual int Erase (
    LinePattern^ item
)

Parameters

item
LinePattern
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

LinePatternSet Class
Autodesk.Revit Namespace