Division Operator

UV..::Division Operator
CollapseAll image DropDown image

Divides the specified 2-D vector by the specified value.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static UV operator /(
    UV left,
    double value
)
Visual Basic (Declaration)
Public Shared Operator / ( _
    left As UV, _
    value As Double _
) As UV
Visual C++
public:
static UV^ operator / (
    UV^ left,
    double value
)

Parameters

left
UV
The value to divide the vector by.
value
Double
The vector to divide by the value.

Return Value

The divided 2-D vector.

Remarks

The divided vector is obtained by dividing each coordinate of the specified vector by the specified value.

Exceptions

Exception | Condition
System..::NotFiniteNumberException | Thrown when the specified value is an infinite number.
System..::DivideByZeroException | Thrown when the specified value is zero.

See Also

UV Class
Autodesk.Revit.Geometry Namespace