ConicalFace Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ConicalFace
Visual Basic (Declaration)
Public Class ConicalFace
Visual C++
public ref class ConicalFace

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ConicalFaceConicalFaceNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Intersect | Overloaded.
Public method | IsInside | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | HalfAngle | Half angle of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radii of the surface.

See Also

ConicalFace
Autodesk.Revit.Geometry Namespace