ParameterGroup Property

Definition..::ParameterGroup Property
CollapseAll image DropDown image

Returns the group ID of the parameter definition.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public abstract BuiltInParameterGroup ParameterGroup{ get;}
Visual Basic (Declaration)
Public MustOverride ReadOnly Property ParameterGroup As BuiltInParameterGroup
Visual C++
public:
virtual property BuiltInParameterGroup ParameterGroup {
    BuiltInParameterGroup get () abstract;
}

See Also

Definition Class
Autodesk.Revit.Parameters Namespace