ReductionFactor Property

MaterialSteel..::ReductionFactor Property
CollapseAll image DropDown image

Get or set the reduction factor for shear of the steel material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ReductionFactor{ get; set;}
Visual Basic (Declaration)
Public Property ReductionFactor As Double
Visual C++
public:
property double ReductionFactor {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the reduction factor for shear to an invalid value.

See Also

MaterialSteel Class
Autodesk.Revit.Elements Namespace