ParameterSet Class
See Also Members
CollapseAll image DropDown image

A set that contains parameters.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("58A9C837-25BB-4c6d-9216-88D0D8B86DCE")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ParameterSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("58A9C837-25BB-4c6d-9216-88D0D8B86DCE")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ParameterSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"58A9C837-25BB-4c6d-9216-88D0D8B86DCE")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ParameterSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ParameterSet

See Also

ParameterSet Members
Autodesk.Revit Namespace