Append Method

SlabShapeVertexArray..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    SlabShapeVertex item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As SlabShapeVertex _
)
Visual C++
public:
virtual void Append (
    SlabShapeVertex^ item
)

Parameters

item
SlabShapeVertex
The item to be added.

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace