RoomAreaBoundaryLocation Field

VolumeCalculationOptions..::RoomAreaBoundaryLocation Field
CollapseAll image DropDown image

The location used to calculate area and volume from room boundaries.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundaryLocationType RoomAreaBoundaryLocation
Visual Basic (Declaration)
Public RoomAreaBoundaryLocation As BoundaryLocationType
Visual C++
public:
BoundaryLocationType RoomAreaBoundaryLocation

See Also

VolumeCalculationOptions Class
Autodesk.Revit Namespace