GeometryObjectArray Properties
CollapseAll image DropDown image

Syntax

C#
public class GeometryObjectArray
Visual Basic (Declaration)
Public Class GeometryObjectArray
Visual C++
public ref class GeometryObjectArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a geometry object at a specified index within the array.
Public property | Size | Returns the number of geometry objects that are in the array.

See Also

GeometryObjectArray
Autodesk.Revit.Geometry Namespace