CurtainGridLine Class
See Also Members
CollapseAll image DropDown image

Represents a CurtainGridLine within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("24AC7427-647E-4132-9D10-7756B7565686")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class CurtainGridLine : HostObject
Visual Basic (Declaration)
<GuidAttribute("24AC7427-647E-4132-9D10-7756B7565686")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class CurtainGridLine _
    Inherits HostObject
Visual C++
[GuidAttribute(L"24AC7427-647E-4132-9D10-7756B7565686")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CurtainGridLine : public HostObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::HostObject
Autodesk.Revit.Elements..::CurtainGridLine

See Also

CurtainGridLine Members
Autodesk.Revit.Elements Namespace