GutterTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains gutter types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("A997D6A7-6D7B-4aea-BAA3-BD3F2B83224C")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class GutterTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("A997D6A7-6D7B-4aea-BAA3-BD3F2B83224C")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class GutterTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"A997D6A7-6D7B-4aea-BAA3-BD3F2B83224C")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class GutterTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::GutterTypeSet

See Also

GutterTypeSet Members
Autodesk.Revit.Symbols Namespace