Append Method

EdgeArrayArray..::Append Method
CollapseAll image DropDown image

Add the edge array to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    EdgeArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As EdgeArray _
)
Visual C++
public:
virtual void Append (
    EdgeArray^ item
)

Parameters

item
EdgeArray
The edge array to be added.

See Also

EdgeArrayArray Class
Autodesk.Revit.Geometry Namespace