RawID Property

PostedError..::RawID Property
CollapseAll image DropDown image

Internal identifier of the error.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int RawID{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RawID As Integer
Visual C++
public:
property int RawID {
    int get ();
}

Remarks

This ID is not unique and should not be depended upon. It can change between two versions of Revit and there could also be one ID associated with more then one error.

See Also

PostedError Class
Autodesk.Revit Namespace