FamilyInstanceCreationData Properties
CollapseAll image DropDown image

Syntax

C#
public class FamilyInstanceCreationData
Visual Basic (Declaration)
Public Class FamilyInstanceCreationData
Visual C++
public ref class FamilyInstanceCreationData

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Axis | Get or set the axis of the FamilyInstance
Public property | RotateAngle | Get or set the rotate angle of the FamilyInstance

See Also

FamilyInstanceCreationData
Autodesk.Revit.Creation Namespace