Insert Method

PlanTopologySet..::Insert Method
CollapseAll image DropDown image

Insert the specified item into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    PlanTopology item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PlanTopology _
) As Boolean
Visual C++
public:
virtual bool Insert (
    PlanTopology^ item
)

Parameters

item
PlanTopology
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

PlanTopologySet Class
Autodesk.Revit Namespace