UV Class
See Also Members
CollapseAll image DropDown image

Object representing coordinates in 2-space.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("96BE4DA5-F05A-45d9-ADD6-F40EC21C2E4E")]
public class UV
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("96BE4DA5-F05A-45d9-ADD6-F40EC21C2E4E")> _
Public Class UV
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"96BE4DA5-F05A-45d9-ADD6-F40EC21C2E4E")]
public ref class UV

Remarks

Usually this means parameters on a surface. In actual use , it could be interpreted as either point or vector in the space.

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Geometry..::UV

See Also

UV Members
Autodesk.Revit.Geometry Namespace