Item Property

IntersectionResultArray..::Item Property
CollapseAll image DropDown image

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual IntersectionResult Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As IntersectionResult
Visual C++
public:
virtual property IntersectionResult^ Item[int index] {
    IntersectionResult^ get (int index);
    void set (int index, IntersectionResult^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace