FillPattern Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class FillPattern
Visual Basic (Declaration)
Public Class FillPattern
Visual C++
public ref class FillPattern

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | FillPatternFillPatternNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

FillPattern
Autodesk.Revit.Elements Namespace