IsRectBoundary Property

Opening..::IsRectBoundary Property
CollapseAll image DropDown image

Retrieves the information whether the opening has a rect boundary.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsRectBoundary{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsRectBoundary As Boolean
Visual C++
public:
property bool IsRectBoundary {
    bool get ();
}

Remarks

If the opening has a rect boundary, we can get the geometry information from BoundaryRect property. Otherwise we should get the geometry information from BoundaryCurves property.

See Also

Opening Class
Autodesk.Revit.Elements Namespace