Bounds Property

BoundingBoxXYZ..::Bounds Property
CollapseAll image DropDown image

Indexed access for loops. Use 0 for Min and 1 for Max.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Bounds[
    int bound
]{ get; set;}
Visual Basic (Declaration)
Public Property Bounds ( _
    bound As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Bounds[int bound] {
    XYZ^ get (int bound);
    void set (int bound, XYZ^ value);
}

Parameters

bound
Int32

Remarks

The bounds are defined in the coordinate space of the box!

See Also

BoundingBoxXYZ Class
Autodesk.Revit.Geometry Namespace