TextNoteType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class TextNoteType
Visual Basic (Declaration)
Public Class TextNoteType
Visual C++
public ref class TextNoteType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | TextNoteTypeTextNoteTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

TextNoteType
Autodesk.Revit.Symbols Namespace