LayoutRule Property

BeamSystem..::LayoutRule Property
CollapseAll image DropDown image

Retrieve or change the LayoutRule of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LayoutRule LayoutRule{ get; set;}
Visual Basic (Declaration)
Public Property LayoutRule As LayoutRule
Visual C++
public:
property LayoutRule^ LayoutRule {
    LayoutRule^ get ();
    void set (LayoutRule^ value);
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace