Definitions Constructor
CollapseAll image DropDown image

Construct an empty set of parameter definitions.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Definitions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Definitions ()

See Also

Definitions Class
Autodesk.Revit.Parameters Namespace