DocumentSaveAsEventHandler Delegate
CollapseAll image DropDown image

A handler for the event that is fired before the current document is saved as a file with different file name.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public delegate void DocumentSaveAsEventHandler()
Visual Basic (Declaration)
Public Delegate Sub DocumentSaveAsEventHandler
Visual C++
public delegate void DocumentSaveAsEventHandler ()

See Also

Autodesk.Revit.Events Namespace