APIObject Properties
CollapseAll image DropDown image

Syntax

C#
public class APIObject
Visual Basic (Declaration)
Public Class APIObject
Visual C++
public ref class APIObject

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable.

See Also

APIObject
Autodesk.Revit Namespace