NewFaceArray Method

Application..::NewFaceArray Method
CollapseAll image DropDown image

Creates a new instance of a face array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FaceArray NewFaceArray()
Visual Basic (Declaration)
Public Function NewFaceArray As FaceArray
Visual C++
public:
FaceArray^ NewFaceArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace