PlanCircuitSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set of plan circuit objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FDE6058F-2411-4b50-935F-1D52596618A5")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class PlanCircuitSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("FDE6058F-2411-4b50-935F-1D52596618A5")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class PlanCircuitSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"FDE6058F-2411-4b50-935F-1D52596618A5")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PlanCircuitSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PlanCircuitSetIterator

See Also

PlanCircuitSetIterator Members
Autodesk.Revit Namespace