IsEmpty Property

BoundarySegmentArrayArray..::IsEmpty Property
CollapseAll image DropDown image

Test to see if the array is empty.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool IsEmpty{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the array is empty then True will be returned, otherwise False.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Rooms Namespace