LoadCaseArray Class
See Also Members
CollapseAll image DropDown image

An array that contains load case objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("48AFB4FA-46DA-4566-B5A1-A02AEA881BB9")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LoadCaseArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("48AFB4FA-46DA-4566-B5A1-A02AEA881BB9")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LoadCaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"48AFB4FA-46DA-4566-B5A1-A02AEA881BB9")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadCaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadCaseArray

See Also

LoadCaseArray Members
Autodesk.Revit.Elements Namespace