RebarCoverType Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarCoverType
Visual Basic (Declaration)
Public Class RebarCoverType
Visual C++
public ref class RebarCoverType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CoverDistance | A distance that can be used as a concrete cover value in a document.
Public property | Parameter | Overloaded.

See Also

RebarCoverType
Autodesk.Revit.Symbols Namespace