ElementIdSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a element id set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("004F47EF-E994-4fc0-82D3-56248B2923A8")]
public abstract class ElementIdSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("004F47EF-E994-4fc0-82D3-56248B2923A8")> _
Public MustInherit Class ElementIdSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"004F47EF-E994-4fc0-82D3-56248B2923A8")]
public ref class ElementIdSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ElementIdSetIterator

See Also

ElementIdSetIterator Members
Autodesk.Revit Namespace