TextNoteTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a textnote type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("91359D45-EC71-4196-A161-57A5892840EC")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class TextNoteTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("91359D45-EC71-4196-A161-57A5892840EC")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class TextNoteTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"91359D45-EC71-4196-A161-57A5892840EC")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class TextNoteTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::TextNoteTypeSetIterator

See Also

TextNoteTypeSetIterator Members
Autodesk.Revit.Symbols Namespace