MEPSpaceConstruction Methods
CollapseAll image DropDown image

Syntax

C#
public class MEPSpaceConstruction
Visual Basic (Declaration)
Public Class MEPSpaceConstruction
Visual C++
public ref class MEPSpaceConstruction

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | DeleteConstruction | Remove a existent construction from Space constructions.
Public method | DuplicateConstruction | Create a new construction for Space constructions.
Public method | NewConstruction | Create a new construction for Space constructions.

Protected Methods

 | Name | Description

See Also

MEPSpaceConstruction
Autodesk.Revit Namespace