PostedError Class
See Also Members
CollapseAll image DropDown image

A class that holds information about a posted error.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("F6DD6FB0-563C-4daf-8B39-C19833372710")]
public class PostedError : APIObject
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("F6DD6FB0-563C-4daf-8B39-C19833372710")> _
Public Class PostedError _
    Inherits APIObject
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"F6DD6FB0-563C-4daf-8B39-C19833372710")]
public ref class PostedError : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PostedError

See Also

PostedError Members
Autodesk.Revit Namespace