CorrectionFactor Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class CorrectionFactor
Visual Basic (Declaration)
Public Class CorrectionFactor
Visual C++
public ref class CorrectionFactor

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | CorrectionFactorCorrectionFactorNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Factor | Get factor value of wire correction factor.
Public property | Temperature | Get temperature which is used for specifying correction factor.

See Also

CorrectionFactor
Autodesk.Revit.MEP Namespace