Insert Method

MullionTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified mullion type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    MullionType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As MullionType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    MullionType^ item
)

Parameters

item
MullionType
The mullion type to be inserted into the set.

Return Value

Returns whether the mullion type was inserted into the set.

See Also

MullionTypeSet Class
Autodesk.Revit.Symbols Namespace