Multiply Operator

UV..::Multiply Operator
CollapseAll image DropDown image

The product of the specified number and the specified 2-D vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static UV operator *(
    UV left,
    double value
)
Visual Basic (Declaration)
Public Shared Operator * ( _
    left As UV, _
    value As Double _
) As UV
Visual C++
public:
static UV^ operator * (
    UV^ left,
    double value
)

Parameters

left
UV
The vector to multiply with the value.
value
Double
The value to multiply with the specified vector.

Return Value

The multiplied 2-D vector.

Remarks

The multiplied vector is obtained by multiplying each coordinate of the specified vector by the specified value.

Exceptions

Exception | Condition
System..::NotFiniteNumberException | Thrown when the specified value is an infinite number.

See Also

UV Class
Autodesk.Revit.Geometry Namespace