Item Property

StringStringMap..::Item Property
CollapseAll image DropDown image

Gets or sets a string item at a specified string key within the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual string Item[
    string key
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    key As String _
) As String
Visual C++
public:
virtual property String^ Item[String^ key] {
    String^ get (String^ key);
    void set (String^ key, String^ value);
}

Parameters

key
String
The string key of the string item to be set or retrieved.

Return Value

Returns the string item at the specified string key.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace