SolidArray Class
See Also Members
CollapseAll image DropDown image

An array that contains solids.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("B5287BA6-30F2-451f-885C-E951706CD9EE")]
public class SolidArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("B5287BA6-30F2-451f-885C-E951706CD9EE")> _
Public Class SolidArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"B5287BA6-30F2-451f-885C-E951706CD9EE")]
public ref class SolidArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::SolidArray

See Also

SolidArray Members
Autodesk.Revit.Geometry Namespace