PointLoadTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains pointload types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("6A964B37-D285-4c73-9CF1-CF4F64E74E3C")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class PointLoadTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("6A964B37-D285-4c73-9CF1-CF4F64E74E3C")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class PointLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"6A964B37-D285-4c73-9CF1-CF4F64E74E3C")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PointLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::PointLoadTypeSet

See Also

PointLoadTypeSet Members
Autodesk.Revit.Symbols Namespace