Item Property

EdgeArrayArray..::Item Property
CollapseAll image DropDown image

Gets or sets an edge array at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual EdgeArray Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As EdgeArray
Visual C++
public:
virtual property EdgeArray^ Item[int index] {
    EdgeArray^ get (int index);
    void set (int index, EdgeArray^ value);
}

Parameters

index
Int32
The index of the edge array to be set or retrieved.

Return Value

Returns the edge array at the specified index.

See Also

EdgeArrayArray Class
Autodesk.Revit.Geometry Namespace