Degree Property

NurbSpline..::Degree Property
CollapseAll image DropDown image

Returns the degree of the nurb spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Degree{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Degree As Integer
Visual C++
public:
property int Degree {
    int get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace