CategoryNameMapIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class CategoryNameMapIterator
Visual Basic (Declaration)
Public MustInherit Class CategoryNameMapIterator
Visual C++
public ref class CategoryNameMapIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the category that is the current focus of the iterator.
Public property | Key | Retrieves the category name that is the current focus of the iterator.

See Also

CategoryNameMapIterator
Autodesk.Revit Namespace