Erase Method

DocumentSet..::Erase Method
CollapseAll image DropDown image

Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Document item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Document _
) As Integer
Visual C++
public:
virtual int Erase (
    Document^ item
)

Parameters

item
Document
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

DocumentSet Class
Autodesk.Revit Namespace