Length Property

HostedSweep..::Length Property
CollapseAll image DropDown image

Retrieve the length of the hosted sweep object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Length{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace