Clear Method

FillPatternSet..::Clear Method
CollapseAll image DropDown image

Removes every fill pattern from the set, rendering it empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

FillPatternSet Class
Autodesk.Revit Namespace