ParameterSet Properties
CollapseAll image DropDown image

Syntax

C#
public class ParameterSet
Visual Basic (Declaration)
Public Class ParameterSet
Visual C++
public ref class ParameterSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of parameters that are in the set.

See Also

ParameterSet
Autodesk.Revit Namespace