CorrectionFactorSet Class
See Also Members
CollapseAll image DropDown image

A set that contains correction factors.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2CDFDE83-DBE2-4ec8-858A-799408BB3C9C")]
public class CorrectionFactorSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2CDFDE83-DBE2-4ec8-858A-799408BB3C9C")> _
Public Class CorrectionFactorSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2CDFDE83-DBE2-4ec8-858A-799408BB3C9C")]
public ref class CorrectionFactorSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::CorrectionFactorSet

See Also

CorrectionFactorSet Members
Autodesk.Revit.MEP Namespace