DefinitionFile Properties
CollapseAll image DropDown image

Syntax

C#
public class DefinitionFile
Visual Basic (Declaration)
Public Class DefinitionFile
Visual C++
public ref class DefinitionFile

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Filename | This property returns the physical filename of the shared parameters file on disk.
Public property | Groups | Return a map of shared parameter definition groups contained within the file.

See Also

DefinitionFile
Autodesk.Revit.Parameters Namespace