ParameterStorage Properties
CollapseAll image DropDown image

Syntax

C#
public class ParameterStorage
Visual Basic (Declaration)
Public Class ParameterStorage
Visual C++
public ref class ParameterStorage

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | (Overrides APIObject ..:: IsReadOnly.)
Public property | StorageType | Describes the type that contains parameter's value.

See Also

ParameterStorage
Autodesk.Revit Namespace