DefinitionGroups Methods
CollapseAll image DropDown image

Syntax

C#
public class DefinitionGroups
Visual Basic (Declaration)
Public Class DefinitionGroups
Visual C++
public ref class DefinitionGroups

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Create | Create a new parameter definition group using the name provided.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides DefinitionGroupsBase ..:: Dispose(Boolean).)

See Also

DefinitionGroups
Autodesk.Revit.Parameters Namespace