AddToCircuit Method

ElectricalSystem..::AddToCircuit Method
CollapseAll image DropDown image

Add a set of exist components to the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool AddToCircuit(
    ElementSet components
)
Visual Basic (Declaration)
Public Function AddToCircuit ( _
    components As ElementSet _
) As Boolean
Visual C++
public:
bool AddToCircuit (
    ElementSet^ components
)

Parameters

components
ElementSet
The components added to the electrical system.

Return Value

If successful, all the components will add to the system. Otherwise nothing is returned.

Remarks

This method will only function with the Autodesk Revit MEP application.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace