ComputeReferences Property

Options..::ComputeReferences Property
CollapseAll image DropDown image

Checks whether references to geometric objects are computed.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ComputeReferences{ get; set;}
Visual Basic (Declaration)
Public Property ComputeReferences As Boolean
Visual C++
public:
property bool ComputeReferences {
    bool get ();
    void set (bool value);
}

See Also

Options Class
Autodesk.Revit.Geometry Namespace