Delete Method

Document..::Delete Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Delete(Element) | Delete an element from the project.
Public method | Delete(ElementId%) | Delete an element from the project given the id of that element.
Public method | Delete(ElementIdSet) | Delete several elements from the project given their ids.
Public method | Delete(ElementSet) | Delete several elements from the project.

See Also

Document Class
Document Members
Autodesk.Revit Namespace