GBXMLExportOptions Class
See Also Members
CollapseAll image DropDown image

Gren-Building XML Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C2068451-781B-4c86-B123-49E6D1AACDC1")]
public class GBXMLExportOptions
Visual Basic (Declaration)
<GuidAttribute("C2068451-781B-4c86-B123-49E6D1AACDC1")> _
Public Class GBXMLExportOptions
Visual C++
[GuidAttribute(L"C2068451-781B-4c86-B123-49E6D1AACDC1")]
public ref class GBXMLExportOptions

Remarks

Not used currently. Reserved for future use

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::GBXMLExportOptions

See Also

GBXMLExportOptions Members
Autodesk.Revit Namespace