Symbol Methods
CollapseAll image DropDown image

Syntax

C#
public class Symbol
Visual Basic (Declaration)
Public Class Symbol
Visual C++
public ref class Symbol

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this object.

Protected Methods

 | Name | Description

See Also

Symbol
Autodesk.Revit Namespace