Array Method

Document..::Array Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Array(Element, Int32, Boolean, XYZ) | Array one or several elements within the project by a specified number.
Public method | Array(Element, Int32, Boolean, Double) | Array one or several elements within the project by a specified number of degree.
Public method | Array(ElementId%, Int32, Boolean, XYZ) | Array one or several elements within the project by a specified number.
Public method | Array(ElementId%, Int32, Boolean, Double) | Array one or several elements within the project by a specified number of degree.
Public method | Array(ElementIdSet, Int32, Boolean, XYZ) | Array one or several elements within the project by a specified number.
Public method | Array(ElementIdSet, Int32, Boolean, Double) | Array one or several elements within the project by a specified number of degree.
Public method | Array(ElementSet, Int32, Boolean, XYZ) | Array one or several elements within the project by a specified number.
Public method | Array(ElementSet, Int32, Boolean, Double) | Array one or several elements within the project by a specified number of degree.

See Also

Document Class
Document Members
Autodesk.Revit Namespace