GetAutoCalcHookLengths Method

RebarBarType..::GetAutoCalcHookLengths Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool GetAutoCalcHookLengths(
    RebarHookType
)
Visual Basic (Declaration)
Public Function GetAutoCalcHookLengths ( _
     As RebarHookType _
) As Boolean
Visual C++
public:
bool GetAutoCalcHookLengths (
    RebarHookType^
)

Parameters

RebarHookType

See Also

RebarBarType Class
Autodesk.Revit.Symbols Namespace