PointLoad Class
See Also Members
CollapseAll image DropDown image

An object that represents a force/moment applied to a single point.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("F89B6E0A-5E61-44f4-933F-060C630B1B4B")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class PointLoad : LoadBase
Visual Basic (Declaration)
<GuidAttribute("F89B6E0A-5E61-44f4-933F-060C630B1B4B")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class PointLoad _
    Inherits LoadBase
Visual C++
[GuidAttribute(L"F89B6E0A-5E61-44f4-933F-060C630B1B4B")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PointLoad : public LoadBase

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::LoadBase
Autodesk.Revit.Elements..::PointLoad

See Also

PointLoad Members
Autodesk.Revit.Elements Namespace