CADImportOptions Class
See Also Members
CollapseAll image DropDown image

Generic CAD Import options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("0F998739-2A81-49b4-BC89-30EDBF4C356A")]
public abstract class CADImportOptions : GenericImportOptions
Visual Basic (Declaration)
<GuidAttribute("0F998739-2A81-49b4-BC89-30EDBF4C356A")> _
Public MustInherit Class CADImportOptions _
    Inherits GenericImportOptions
Visual C++
[GuidAttribute(L"0F998739-2A81-49b4-BC89-30EDBF4C356A")]
public ref class CADImportOptions abstract : public GenericImportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::GenericImportOptions
Autodesk.Revit..::CADImportOptions
Autodesk.Revit..::ACADImportOptions

See Also

CADImportOptions Members
Autodesk.Revit Namespace