NewOpening Method

Document..::NewOpening Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewOpening(Element, CurveArray, Document..::eRefFace) | Creates a new Opening in a beam, brace and column.
Public method | NewOpening(Element, CurveArray, Boolean) | Creates a new Opening in a roof, floor and ceiling.
Public method | NewOpening(Level, Level, CurveArray) | Creates a new Opening Element.
Public method | NewOpening(Wall, XYZ, XYZ) | Creates a opening in a swall or arcwall.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace