WireSizeString Property

ElectricalSystem..::WireSizeString Property
CollapseAll image DropDown image

Returns the WireSize as a String of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string WireSizeString{ get;}
Visual Basic (Declaration)
Public ReadOnly Property WireSizeString As String
Visual C++
public:
property String^ WireSizeString {
    String^ get ();
}

Remarks

This property is used to retrieve the WireSize String of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace