FloorType Properties
CollapseAll image DropDown image

Syntax

C#
public class FloorType
Visual Basic (Declaration)
Public Class FloorType
Visual C++
public ref class FloorType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsFoundationSlab | Returns whether the element FloorAttributes type is FoundationSlab.
Public property | Parameter | Overloaded.

See Also

FloorType
Autodesk.Revit.Symbols Namespace