Insert Method

InsulationTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified insulation type into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    InsulationType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As InsulationType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    InsulationType^ item
)

Parameters

item
InsulationType
The insulation type to be inserted into the set.

Return Value

Returns whether the insulation type was inserted into the set.

See Also

InsulationTypeSet Class
Autodesk.Revit.Elements Namespace