CompoundStructure Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class CompoundStructure
Visual Basic (Declaration)
Public Class CompoundStructure
Visual C++
public ref class CompoundStructure

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | CompoundStructureCompoundStructureNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description
Public property | Layers | Returns the layers that make up the compound structure of the object.

See Also

CompoundStructure
Autodesk.Revit.Structural Namespace