ConcreteCompression Property

MaterialConcrete..::ConcreteCompression Property
CollapseAll image DropDown image

Get or set the concrete compression of the concrete material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ConcreteCompression{ get; set;}
Visual Basic (Declaration)
Public Property ConcreteCompression As Double
Visual C++
public:
property double ConcreteCompression {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the concrete compression to an invalid value.

See Also

MaterialConcrete Class
Autodesk.Revit.Elements Namespace