EastWest Property

ProjectPosition..::EastWest Property
CollapseAll image DropDown image

East to West offset

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double EastWest{ get; set;}
Visual Basic (Declaration)
Public Property EastWest As Double
Visual C++
public:
property double EastWest {
    double get ();
    void set (double value);
}

Remarks

The offset of the project location from the site location in the east to west direction. Measured in decimal feet.

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace