Scale Property

View..::Scale Property
CollapseAll image DropDown image

The scale of the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Scale{ get; set;}
Visual Basic (Declaration)
Public Property Scale As Integer
Visual C++
public:
property int Scale {
    int get ();
    void set (int value);
}

Remarks

The scale is the ratio of true model size to paper size. This property is meaningless for perspective views.

See Also

View Class
Autodesk.Revit.Elements Namespace