Address Property

ProjectInfo..::Address Property
CollapseAll image DropDown image

Get or Set the Project Address of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Address{ get; set;}
Visual Basic (Declaration)
Public Property Address As String
Visual C++
public:
property String^ Address {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Address of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace