LoadCaseSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a load case set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D1434927-9C9D-4d8c-8903-87D225FC2944")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class LoadCaseSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("D1434927-9C9D-4d8c-8903-87D225FC2944")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class LoadCaseSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"D1434927-9C9D-4d8c-8903-87D225FC2944")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadCaseSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadCaseSetIterator

See Also

LoadCaseSetIterator Members
Autodesk.Revit.Elements Namespace