MaterialBehaviourType Enumeration
CollapseAll image DropDown image

An enumerate type listing all the material behavior type.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("93C31207-9774-4f72-8808-B6C6F7BC5494")]
public enum MaterialBehaviourType
Visual Basic (Declaration)
<GuidAttribute("93C31207-9774-4f72-8808-B6C6F7BC5494")> _
Public Enumeration MaterialBehaviourType
Visual C++
[GuidAttribute(L"93C31207-9774-4f72-8808-B6C6F7BC5494")]
public enum class MaterialBehaviourType

Members

Member name | Description
Undefined | Undefined material
Orthotropic | Orthotropic material
Isotropic | Isotropic material

See Also

Autodesk.Revit.Enums Namespace