Insert Method

ConduitTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified conduit type into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    ConduitType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ConduitType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    ConduitType^ item
)

Parameters

item
ConduitType
The conduit type to be inserted into the set.

Return Value

Returns whether the conduit type was inserted into the set.

See Also

ConduitTypeSet Class
Autodesk.Revit.Elements Namespace