Set Method

Parameter..::Set Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Set(Double) | Set the parameter to a new real number value.
Public method | Set(Int32) | Set the parameter to a new integer value.
Public method | Set(String) | Set the parameter to a new string of text.
Public method | Set(ElementId%) | Set the parameter to a new element id.

See Also

Parameter Class
Parameter Members
Autodesk.Revit Namespace