PrinterName Property

PrintManager..::PrinterName Property
CollapseAll image DropDown image

Retrieve the printer name of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string PrinterName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PrinterName As String
Visual C++
public:
property String^ PrinterName {
    String^ get ();
}

Remarks

This property is the common property for all project.

See Also

PrintManager Class
Autodesk.Revit Namespace