PrintSetup Property

PrintManager..::PrintSetup Property
CollapseAll image DropDown image

Retrieve the Print Setup information of current project, and you can change the default Print Setting for Current Project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PrintSetup PrintSetup{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PrintSetup As PrintSetup
Visual C++
public:
property PrintSetup^ PrintSetup {
    PrintSetup^ get ();
}

Remarks

PrintSetup is a interface cluster just like File->Print->Settings->Setup or File->Print Setup in UI.

See Also

PrintManager Class
Autodesk.Revit Namespace