Categories Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Categories
Visual Basic (Declaration)
Public Class Categories
Visual C++
public ref class Categories

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | CategoriesCategoriesNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides CategoryNameMap ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Item | Overloaded.

See Also

Categories
Autodesk.Revit Namespace