MeshArray Properties
CollapseAll image DropDown image

Syntax

C#
public class MeshArray
Visual Basic (Declaration)
Public Class MeshArray
Visual C++
public ref class MeshArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a mesh at a specified index within the array.
Public property | Size | Returns the number of meshes that are in the array.

See Also

MeshArray
Autodesk.Revit.Geometry Namespace