BoundaryConditions Properties
CollapseAll image DropDown image

Syntax

C#
public class BoundaryConditions
Visual Basic (Declaration)
Public Class BoundaryConditions
Visual C++
public ref class BoundaryConditions

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | AssociatedLoad | Retrieve the AssociatedLoad.
Public property | Curve | Returns the geometric curve within a geometric loop that defines the area.
Public property | HostElement | Retrieve the HostElementId.
Public property | NumCurves | Returns the number of curves represent the Boundary Conditions Element.
Public property | Parameter | Overloaded.
Public property | Point | If successful, returns the point represetns Boundary Conditions.

See Also

BoundaryConditions
Autodesk.Revit.Elements Namespace