DoubleArray Properties
CollapseAll image DropDown image

Syntax

C#
public class DoubleArray
Visual Basic (Declaration)
Public Class DoubleArray
Visual C++
public ref class DoubleArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a double at a specified index within the array.
Public property | Size | Returns the number of doubles that are in the array.

See Also

DoubleArray
Autodesk.Revit.Geometry Namespace