EdgeArray Class
See Also Members
CollapseAll image DropDown image

An array that contains edges.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("4109D24E-3885-4017-B95C-D9D269CE5C85")]
public class EdgeArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("4109D24E-3885-4017-B95C-D9D269CE5C85")> _
Public Class EdgeArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"4109D24E-3885-4017-B95C-D9D269CE5C85")]
public ref class EdgeArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::EdgeArray

See Also

EdgeArray Members
Autodesk.Revit.Geometry Namespace