PlanCircuit Methods
CollapseAll image DropDown image

Syntax

C#
public class PlanCircuit
Visual Basic (Declaration)
Public Class PlanCircuit
Visual C++
public ref class PlanCircuit

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

PlanCircuit
Autodesk.Revit Namespace