StringStringMapIterator Methods
CollapseAll image DropDown image

Syntax

C#
public abstract class StringStringMapIterator
Visual Basic (Declaration)
Public MustInherit Class StringStringMapIterator
Visual C++
public ref class StringStringMapIterator abstract

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

StringStringMapIterator
Autodesk.Revit.Collections Namespace