DistributionSysTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class DistributionSysTypeSet
Visual Basic (Declaration)
Public Class DistributionSysTypeSet
Visual C++
public ref class DistributionSysTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of DistributionSys types that are in the set.

See Also

DistributionSysTypeSet
Autodesk.Revit.Symbols Namespace