ConnectorManager Property

Wire..::ConnectorManager Property
CollapseAll image DropDown image

Get connector manager of the wire.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorManager ConnectorManager{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

See Also

Wire Class
Autodesk.Revit.Elements Namespace