Insulation Property

WireType..::Insulation Property
CollapseAll image DropDown image

Get of set insulation type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public InsulationType Insulation{ get; set;}
Visual Basic (Declaration)
Public Property Insulation As InsulationType
Visual C++
public:
property InsulationType^ Insulation {
    InsulationType^ get ();
    void set (InsulationType^ value);
}

See Also

WireType Class
Autodesk.Revit.Symbols Namespace