LayoutRuleFixedDistance Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LayoutRuleFixedDistance
Visual Basic (Declaration)
Public Class LayoutRuleFixedDistance
Visual C++
public ref class LayoutRuleFixedDistance

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LayoutRuleFixedDistanceLayoutRuleFixedDistanceNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides LayoutRule ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | JustifyType | Get or set the type of justification.
Public property | Spacing | Get or set spacing of the Beam System.

See Also

LayoutRuleFixedDistance
Autodesk.Revit.Elements Namespace