AsValueString Method

Parameter..::AsValueString Method
CollapseAll image DropDown image

Get the parameter value as a string with unit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string AsValueString()
Visual Basic (Declaration)
Public Function AsValueString As String
Visual C++
public:
String^ AsValueString ()

Return Value

The string that represents the parameter value.

Remarks

The method only applies to parameters of value types. If the parameter is not a value, the method returns a null pointer.

See Also

Parameter Class
Autodesk.Revit Namespace