ViewDrafting Class
See Also Members
CollapseAll image DropDown image

A drafting view allows the user to draw graphics without including them in the model.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("17A64F43-31FB-497f-A4FA-96FD08637344")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ViewDrafting : View
Visual Basic (Declaration)
<GuidAttribute("17A64F43-31FB-497f-A4FA-96FD08637344")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ViewDrafting _
    Inherits View
Visual C++
[GuidAttribute(L"17A64F43-31FB-497f-A4FA-96FD08637344")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ViewDrafting : public View

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::View
Autodesk.Revit.Elements..::ViewDrafting

See Also

ViewDrafting Members
Autodesk.Revit.Elements Namespace