CeilingAndFloor Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class CeilingAndFloor
Visual Basic (Declaration)
Public Class CeilingAndFloor
Visual C++
public ref class CeilingAndFloor

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | CeilingAndFloorCeilingAndFloorNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides HostObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

CeilingAndFloor
Autodesk.Revit.Elements Namespace