GroundConductorSizeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a GroundConductorSize set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("B597FA50-708A-413e-85AD-D56428509919")]
public abstract class GroundConductorSizeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("B597FA50-708A-413e-85AD-D56428509919")> _
Public MustInherit Class GroundConductorSizeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"B597FA50-708A-413e-85AD-D56428509919")]
public ref class GroundConductorSizeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::GroundConductorSizeSetIterator

See Also

GroundConductorSizeSetIterator Members
Autodesk.Revit.MEP Namespace