Erase Method

DefinitionsBase..::Erase Method
CollapseAll image DropDown image

Removes a specified definition from the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Definition item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Definition _
) As Integer
Visual C++
public:
virtual int Erase (
    Definition^ item
)

Parameters

item
Definition
The definition to be erased.

Return Value

The number of definitions that were erased from the set.

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace