NewDWFX2DExportOptions Method

Application..::NewDWFX2DExportOptions Method
CollapseAll image DropDown image

Creates DWFX2D Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DWFX2DExportOptions NewDWFX2DExportOptions()
Visual Basic (Declaration)
Public Function NewDWFX2DExportOptions As DWFX2DExportOptions
Visual C++
public:
DWFX2DExportOptions^ NewDWFX2DExportOptions ()

See Also

Application Class
Autodesk.Revit.Creation Namespace