IExternalCommand Members
See Also Methods
CollapseAll image DropDown image

Syntax

C#
public interface IExternalCommand
Visual Basic (Declaration)
Public Interface IExternalCommand
Visual C++
public interface class IExternalCommand

The type exposes the following members.

Public Methods

 | Name | Description
Public method | Execute | Overload this method to implement and external command within Revit.

See Also

IExternalCommand
Autodesk.Revit Namespace