Glow Property

Material..::Glow Property
CollapseAll image DropDown image

Whether the material can glow.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Glow{ get; set;}
Visual Basic (Declaration)
Public Property Glow As Boolean
Visual C++
public:
property bool Glow {
    bool get ();
    void set (bool value);
}

Field Value

True if the material can glow, false if it cannot.

Remarks

This value is obsolete in Autodesk Revit 2009 due to a similar change in the UI.

See Also

Material Class
Autodesk.Revit.Elements Namespace