RebarBarTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarBarTypeSet
Visual Basic (Declaration)
Public Class RebarBarTypeSet
Visual C++
public ref class RebarBarTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of RebarBar types that are in the set.

See Also

RebarBarTypeSet
Autodesk.Revit.Symbols Namespace