Insert Method

BoundarySegmentArray..::Insert Method
CollapseAll image DropDown image

Insert the specified boundary segment into the array.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    BoundarySegment item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As BoundarySegment, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    BoundarySegment^ item,
    int index
)

Parameters

item
BoundarySegment
The boundary segment to be inserted into the array.
index
Int32
The boundary segment will be inserted before this index.

Return Value

Returns whether the boundary segment was inserted into the array.

See Also

BoundarySegmentArray Class
Autodesk.Revit.Areas Namespace