ForwardIterator Method

LinePatternSet..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LinePatternSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LinePatternSetIterator
Visual C++
public:
virtual LinePatternSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

LinePatternSet Class
Autodesk.Revit Namespace