Value Property

AssetPropertyEnum..::Value Property
CollapseAll image DropDown image

Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Value{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Value As Integer
Visual C++
public:
property int Value {
    int get ();
}

See Also

AssetPropertyEnum Class
Autodesk.Revit.Utility Namespace