EndPoint Property

LineLoad..::EndPoint Property
CollapseAll image DropDown image

Returns the three dimensional location of the end point for the line load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ EndPoint{ get;}
Visual Basic (Declaration)
Public ReadOnly Property EndPoint As XYZ
Visual C++
public:
property XYZ^ EndPoint {
    XYZ^ get ();
}

Remarks

The location of the end point is measured in decimal feet.

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace