Insert Method

FillPatternSet..::Insert Method
CollapseAll image DropDown image

Insert the specified fill pattern into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    FillPattern item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FillPattern _
) As Boolean
Visual C++
public:
virtual bool Insert (
    FillPattern^ item
)

Parameters

item
FillPattern
The fill pattern to be inserted into the set.

Return Value

Returns whether the fill pattern was inserted into the set.

See Also

FillPatternSet Class
Autodesk.Revit Namespace