TrussTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains Truss types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FD1D2689-A70F-4052-90DF-919F96E69881")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class TrussTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("FD1D2689-A70F-4052-90DF-919F96E69881")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class TrussTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"FD1D2689-A70F-4052-90DF-919F96E69881")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class TrussTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::TrussTypeSet

See Also

TrussTypeSet Members
Autodesk.Revit.Symbols Namespace