LayoutRuleFixedNumber Constructor (Int32)
CollapseAll image DropDown image

Constructor of LayoutRuleFixedNumber.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LayoutRuleFixedNumber(
    int numberOfLines
)
Visual Basic (Declaration)
Public Sub New ( _
    numberOfLines As Integer _
)
Visual C++
public:
LayoutRuleFixedNumber (
    int numberOfLines
)

Parameters

numberOfLines
Int32
The value of numberOfLines must be positive.

Remarks

Create a LayoutRuleFixedNumber object with the number of the beams and this number must be positive.

See Also

LayoutRuleFixedNumber Class
Autodesk.Revit.Elements Namespace