SameShapeIgnoringHooks Property

RebarShape..::SameShapeIgnoringHooks Property
CollapseAll image DropDown image

Test whether two shapes have equivalent definitions.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool SameShapeIgnoringHooks[
    RebarShape otherShape
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SameShapeIgnoringHooks ( _
    otherShape As RebarShape _
) As Boolean
Visual C++
public:
property bool SameShapeIgnoringHooks[RebarShape^ otherShape] {
    bool get (RebarShape^ otherShape);
}

Parameters

otherShape
RebarShape

See Also

RebarShape Class
Autodesk.Revit.Symbols Namespace