ConnectorSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("9F0A99B4-9ED7-46dd-AFF4-5A27A9CE60F2")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ConnectorSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("9F0A99B4-9ED7-46dd-AFF4-5A27A9CE60F2")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ConnectorSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"9F0A99B4-9ED7-46dd-AFF4-5A27A9CE60F2")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ConnectorSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::ConnectorSet

See Also

ConnectorSet Members
Autodesk.Revit.MEP Namespace