LineLoadType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LineLoadType
Visual Basic (Declaration)
Public Class LineLoadType
Visual C++
public ref class LineLoadType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LineLoadTypeLineLoadTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

LineLoadType
Autodesk.Revit.Symbols Namespace