SlabShapeCreaseArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of creases used for Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("0E27BFBB-C710-4a08-9916-D30BC100FBDD")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class SlabShapeCreaseArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("0E27BFBB-C710-4a08-9916-D30BC100FBDD")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class SlabShapeCreaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"0E27BFBB-C710-4a08-9916-D30BC100FBDD")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SlabShapeCreaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Editor..::SlabShapeCreaseArrayIterator

See Also

SlabShapeCreaseArrayIterator Members
Autodesk.Revit.Editor Namespace