Append Method

InstanceArray..::Append Method
CollapseAll image DropDown image

Add the instance to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Instance item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Instance _
)
Visual C++
public:
virtual void Append (
    Instance^ item
)

Parameters

item
Instance
The instance to be added.

See Also

InstanceArray Class
Autodesk.Revit.Geometry Namespace