LayoutRuleMaximumSpacing Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LayoutRuleMaximumSpacing
Visual Basic (Declaration)
Public Class LayoutRuleMaximumSpacing
Visual C++
public ref class LayoutRuleMaximumSpacing

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LayoutRuleMaximumSpacingLayoutRuleMaximumSpacingNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides LayoutRule ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleMaximumSpacing
Autodesk.Revit.Elements Namespace