BoundaryConditions Class
See Also Members
CollapseAll image DropDown image

An object that represents a force applied across an area.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("299FEBB3-B25A-4297-B0D0-A90821B353FF")]
public class BoundaryConditions : Element
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("299FEBB3-B25A-4297-B0D0-A90821B353FF")> _
Public Class BoundaryConditions _
    Inherits Element
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"299FEBB3-B25A-4297-B0D0-A90821B353FF")]
public ref class BoundaryConditions : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::BoundaryConditions

See Also

BoundaryConditions Members
Autodesk.Revit.Elements Namespace