RemoveGroundConductorSize Method

WireMaterialType..::RemoveGroundConductorSize Method
CollapseAll image DropDown image

Remove an existing ground conductor size from this material type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveGroundConductorSize(
    GroundConductorSize grdConductorSize
)
Visual Basic (Declaration)
Public Sub RemoveGroundConductorSize ( _
    grdConductorSize As GroundConductorSize _
)
Visual C++
public:
void RemoveGroundConductorSize (
    GroundConductorSize^ grdConductorSize
)

Parameters

grdConductorSize
GroundConductorSize
The ground size type to be removed.

See Also

WireMaterialType Class
Autodesk.Revit.Elements Namespace