ClosedShell Property

Room..::ClosedShell Property
CollapseAll image DropDown image

Return the closedShell of the Room.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element ClosedShell{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ClosedShell As Element
Visual C++
public:
property Element^ ClosedShell {
    Element^ get ();
}

See Also

Room Class
Autodesk.Revit.Elements Namespace