ACADImportOptions Fields
CollapseAll image DropDown image

Syntax

C#
public abstract class ACADImportOptions
Visual Basic (Declaration)
Public MustInherit Class ACADImportOptions
Visual C++
public ref class ACADImportOptions abstract

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | LayerSelection | The layers collection for import.
Public field | LineWeights | A Byte array of line weights for the DWG/DXF Color number.
Public field | VisibleLayersOnly | Only import the visible layers.

See Also

ACADImportOptions
Autodesk.Revit Namespace