FasciaTypeSetIterator Methods
CollapseAll image DropDown image

Syntax

C#
public abstract class FasciaTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class FasciaTypeSetIterator
Visual C++
public ref class FasciaTypeSetIterator abstract

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

FasciaTypeSetIterator
Autodesk.Revit.Symbols Namespace