ItemText Property

ToolbarItem..::ItemText Property
CollapseAll image DropDown image

Gets or sets the text displayed on the toolbar button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string ItemText{ get; set;}
Visual Basic (Declaration)
Public Property ItemText As String
Visual C++
public:
property String^ ItemText {
    String^ get ();
    void set (String^ value);
}

Remarks

The text will be displayed if this control type is BtnRText.

See Also

ToolbarItem Class
Autodesk.Revit Namespace