Insert Method

ConnectorSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Connector item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Connector _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Connector^ item
)

Parameters

item
Connector

See Also

ConnectorSet Class
Autodesk.Revit.MEP Namespace