Fascia Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Fascia
Visual Basic (Declaration)
Public Class Fascia
Visual C++
public ref class Fascia

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | FasciaFasciaNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | AddSegment | Add segments to the fascia.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | FasciaType | Retrieves/set an object that represents the type of the Fascia.
Public property | Parameter | Overloaded.

See Also

Fascia
Autodesk.Revit.Elements Namespace