NewSpaceSet Method

Application..::NewSpaceSet Method
CollapseAll image DropDown image

Creates a new instance of a space set.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SpaceSet NewSpaceSet()
Visual Basic (Declaration)
Public Function NewSpaceSet As SpaceSet
Visual C++
public:
SpaceSet^ NewSpaceSet ()

See Also

Application Class
Autodesk.Revit.Creation Namespace