MEPBuildingConstruction Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class MEPBuildingConstruction
Visual Basic (Declaration)
Public Class MEPBuildingConstruction
Visual C++
public ref class MEPBuildingConstruction

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | MEPBuildingConstructionMEPBuildingConstructionNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | BuildingConstruction | Get or Set the Building Construction of the Project Information.
Public property | Constructions | Get all the Building Constructions according to the specific Construction type.
Public property | Parameter | Overloaded.

See Also

MEPBuildingConstruction
Autodesk.Revit.Symbols Namespace