hostTrussId Field

TrussMemberInfo..::hostTrussId Field
CollapseAll image DropDown image

The host truss' ElementId of the member.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementId hostTrussId
Visual Basic (Declaration)
Public hostTrussId As ElementId
Visual C++
public:
ElementId hostTrussId

See Also

TrussMemberInfo Class
Autodesk.Revit Namespace