ReverseIterator Method

WireMaterialTypeSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual WireMaterialTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As WireMaterialTypeSetIterator
Visual C++
public:
virtual WireMaterialTypeSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

WireMaterialTypeSet Class
Autodesk.Revit.Elements Namespace