Append Method

SlabShapeCreaseArray..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    SlabShapeCrease item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As SlabShapeCrease _
)
Visual C++
public:
virtual void Append (
    SlabShapeCrease^ item
)

Parameters

item
SlabShapeCrease
The item to be added.

See Also

SlabShapeCreaseArray Class
Autodesk.Revit.Editor Namespace