WireSizeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class WireSizeSet
Visual Basic (Declaration)
Public Class WireSizeSet
Visual C++
public ref class WireSizeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wire sizes that are in the set.

See Also

WireSizeSet
Autodesk.Revit.MEP Namespace