Insert Method

ParameterListItemArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    ParameterListItem item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ParameterListItem, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    ParameterListItem^ item,
    int index
)

Parameters

item
ParameterListItem
index
Int32

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace