Curves Property

PathReinforcement..::Curves Property
CollapseAll image DropDown image

Retrieves the array of curves forming the boundary of the Path Reinforcement.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementArray Curves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curves As ElementArray
Visual C++
public:
property ElementArray^ Curves {
    ElementArray^ get ();
}

Remarks

Each element in the array is of type ModelCurve.

See Also

PathReinforcement Class
Autodesk.Revit.Elements Namespace