Wall Methods
CollapseAll image DropDown image

Syntax

C#
public class Wall
Visual Basic (Declaration)
Public Class Wall
Visual C++
public ref class Wall

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | flip | The wall orientation will be flipped.

Protected Methods

 | Name | Description

See Also

Wall
Autodesk.Revit.Elements Namespace