OnDocumentOpened Method

ApplicationEvents..::OnDocumentOpened Method
CollapseAll image DropDown image

This event is fired after a document is opened.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnDocumentOpened(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentOpened ( _
    document As Document _
)
Visual C++
void OnDocumentOpened (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace