TogglePinMember Method

Truss..::TogglePinMember Method
CollapseAll image DropDown image

Pin/Unpin a truss member.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void TogglePinMember(
    ref ElementId elemId
)
Visual Basic (Declaration)
Public Sub TogglePinMember ( _
    ByRef elemId As ElementId _
)
Visual C++
public:
void TogglePinMember (
    ElementId% elemId
)

Parameters

elemId
ElementId %
The member element is going to pin/unpin.

See Also

Truss Class
Autodesk.Revit.Elements Namespace