UsageName Property

LoadCombination..::UsageName Property
CollapseAll image DropDown image

Returns usage value.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string UsageName[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property UsageName ( _
    index As Integer _
) As String
Visual C++
public:
property String^ UsageName[int index] {
    String^ get (int index);
}

Parameters

index
Int32
The index of usage in load combination.

Remarks

The index should be not less 0 and be less than load factors count.

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace