AssetType Property

Asset..::AssetType Property
CollapseAll image DropDown image

Get the object's AssetPropertyType

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetType AssetType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property AssetType As AssetType
Visual C++
public:
property AssetType AssetType {
    AssetType get ();
}

See Also

Asset Class
Autodesk.Revit.Utility Namespace