InsulationType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class InsulationType
Visual Basic (Declaration)
Public Class InsulationType
Visual C++
public ref class InsulationType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | InsulationTypeInsulationTypeNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | IsInUse | Indicate whether the insulation type is in use.
Public property | Name | Get name of Insulation type. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.

See Also

InsulationType
Autodesk.Revit.Elements Namespace