DemandFactorDataSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("BF6091E9-6C7D-4359-A38E-35A049BAD77F")]
public class DemandFactorDataSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("BF6091E9-6C7D-4359-A38E-35A049BAD77F")> _
Public Class DemandFactorDataSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"BF6091E9-6C7D-4359-A38E-35A049BAD77F")]
public ref class DemandFactorDataSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::DemandFactorDataSet

See Also

DemandFactorDataSet Members
Autodesk.Revit.MEP Namespace