NewMap Method

Application..::NewMap Method
CollapseAll image DropDown image

Creates a new instance of a generic Map.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Map NewMap()
Visual Basic (Declaration)
Public Function NewMap As Map
Visual C++
public:
Map^ NewMap ()

Return Value

Returns a new instance of a generic Map.

Remarks

Generic maps can link any type of object to any other type of object.

See Also

Application Class
Autodesk.Revit.Creation Namespace