CurtainGrids Property

ExtrusionRoof..::CurtainGrids Property
CollapseAll image DropDown image

Retrieve all the CurtainGrid objects of a curtain Roof.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurtainGridSet CurtainGrids{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CurtainGrids As CurtainGridSet
Visual C++
public:
property CurtainGridSet^ CurtainGrids {
    CurtainGridSet^ get ();
}

Remarks

Only when the object is a CurtainRoof, this property makes sense.

See Also

ExtrusionRoof Class
Autodesk.Revit.Elements Namespace