ReverseIterator Method

LeaderArray..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LeaderArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LeaderArrayIterator
Visual C++
public:
virtual LeaderArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

LeaderArray Class
Autodesk.Revit Namespace