Center Property

Ellipse..::Center Property
CollapseAll image DropDown image

Returns the center of the ellipse.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Center{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Center As XYZ
Visual C++
public:
property XYZ^ Center {
    XYZ^ get ();
}

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace