DocumentOpenedEventHandler Delegate
CollapseAll image DropDown image

A handler for the event that is fired after a document is opened.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public delegate void DocumentOpenedEventHandler(
    Document document
)
Visual Basic (Declaration)
Public Delegate Sub DocumentOpenedEventHandler ( _
    document As Document _
)
Visual C++
public delegate void DocumentOpenedEventHandler (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

Autodesk.Revit.Events Namespace