ExtendIntoWall Property

FootPrintRoof..::ExtendIntoWall Property
CollapseAll image DropDown image

Retrieve or set whether extend into wall the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ExtendIntoWall[
    ModelCurve pCurve
]{ get; set;}
Visual Basic (Declaration)
Public Property ExtendIntoWall ( _
    pCurve As ModelCurve _
) As Boolean
Visual C++
public:
property bool ExtendIntoWall[ModelCurve^ pCurve] {
    bool get (ModelCurve^ pCurve);
    void set (ModelCurve^ pCurve, bool value);
}

Parameters

pCurve
ModelCurve

Remarks

Only when the FootPrintRoof is created by pick walls, this property makes sense.

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace