RuledFace Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RuledFace
Visual Basic (Declaration)
Public Class RuledFace
Visual C++
public ref class RuledFace

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RuledFaceRuledFaceNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Intersect | Overloaded.
Public method | IsInside | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Curve | Profile curves of the surface.
Public property | Point | Profile points of the surface.

See Also

RuledFace
Autodesk.Revit.Geometry Namespace