Append Method

BoundarySegmentArrayArray..::Append Method
CollapseAll image DropDown image

Add the boundary segment array to the end of the array.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    BoundarySegmentArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As BoundarySegmentArray _
)
Visual C++
public:
virtual void Append (
    BoundarySegmentArray^ item
)

Parameters

item
BoundarySegmentArray
The boundary segment array to be added.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Rooms Namespace