Insert Method

CurveArrArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    CurveArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As CurveArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    CurveArray^ item,
    int index
)

Parameters

item
CurveArray
index
Int32

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace