OnClose Method

DocumentEvents..::OnClose Method
CollapseAll image DropDown image

This event is fired before the current document is closed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnClose()
Visual Basic (Declaration)
Sub OnClose
Visual C++
void OnClose ()

See Also

DocumentEvents Interface
Autodesk.Revit.Events Namespace