Title Property

Document..::Title Property
CollapseAll image DropDown image

Call this function to get the project's title, which is usually derived from the project's filename.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Title{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Title As String
Visual C++
public:
property String^ Title {
    String^ get ();
}

Remarks

Returns the document's title.

See Also

Document Class
Autodesk.Revit Namespace