MaterialSet Properties
CollapseAll image DropDown image

Syntax

C#
public class MaterialSet
Visual Basic (Declaration)
Public Class MaterialSet
Visual C++
public ref class MaterialSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of materials that are in the set.

See Also

MaterialSet
Autodesk.Revit Namespace