Erase Method

WallTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified wall type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    WallType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WallType _
) As Integer
Visual C++
public:
virtual int Erase (
    WallType^ item
)

Parameters

item
WallType
The wall type to be erased.

Return Value

The number of wall types that were erased from the set.

See Also

WallTypeSet Class
Autodesk.Revit.Symbols Namespace