FamilySymbolSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain family symbols.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("82F34527-38BE-435f-8774-742F3DE11942")]
public class FamilySymbolSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("82F34527-38BE-435f-8774-742F3DE11942")> _
Public Class FamilySymbolSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"82F34527-38BE-435f-8774-742F3DE11942")]
public ref class FamilySymbolSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::FamilySymbolSet

See Also

FamilySymbolSet Members
Autodesk.Revit.Symbols Namespace