UniformLoad Property

LineLoad..::UniformLoad Property
CollapseAll image DropDown image

Report if the load is uniform.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int UniformLoad{ get;}
Visual Basic (Declaration)
Public ReadOnly Property UniformLoad As Integer
Visual C++
public:
property int UniformLoad {
    int get ();
}

Remarks

This property will return True is the line load is uniform, i.e. the load is that same across the entire line.

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace