Fascia Properties
CollapseAll image DropDown image

Syntax

C#
public class Fascia
Visual Basic (Declaration)
Public Class Fascia
Visual C++
public ref class Fascia

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | FasciaType | Retrieves/set an object that represents the type of the Fascia.
Public property | Parameter | Overloaded.

See Also

Fascia
Autodesk.Revit.Elements Namespace