NurbSpline Methods
CollapseAll image DropDown image

Syntax

C#
public class NurbSpline
Visual Basic (Declaration)
Public Class NurbSpline
Visual C++
public ref class NurbSpline

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Intersect | Overloaded.
Public method | IsInside | Overloaded.
Public method | SetControlPointsAndWeights | Set the control points, weights simultaneously.

Protected Methods

 | Name | Description

See Also

NurbSpline
Autodesk.Revit.Geometry Namespace