SlabShapeEditor Properties
CollapseAll image DropDown image

Syntax

C#
public class SlabShapeEditor
Visual Basic (Declaration)
Public Class SlabShapeEditor
Visual C++
public ref class SlabShapeEditor

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEnabled | Identifies if the slab shape editing functionality is enabled.
Public property | SlabShapeCreases | All of the creases that can be edited.
Public property | SlabShapeVertices | All of the vertices that can be edited.

See Also

SlabShapeEditor
Autodesk.Revit.Editor Namespace