MaterialSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a material set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2B70B169-B934-4865-AD8E-690ED74309F9")]
public abstract class MaterialSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2B70B169-B934-4865-AD8E-690ED74309F9")> _
Public MustInherit Class MaterialSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2B70B169-B934-4865-AD8E-690ED74309F9")]
public ref class MaterialSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::MaterialSetIterator

See Also

MaterialSetIterator Members
Autodesk.Revit Namespace