VersionName Property

Application..::VersionName Property
CollapseAll image DropDown image

Returns the name of the Revit application.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string VersionName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property VersionName As String
Visual C++
public:
property String^ VersionName {
    String^ get ();
}

Remarks

This property can be used by your application to find the version of Revit against which your application is running. Based on this information your application can report if it is able to work correct against that version of Revit.

See Also

Application Class
Autodesk.Revit Namespace