RebarShapeDefinition Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarShapeDefinition
Visual Basic (Declaration)
Public Class RebarShapeDefinition
Visual C++
public ref class RebarShapeDefinition

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Complete | Report whether the shape definition is fully constrained.

See Also

RebarShapeDefinition
Autodesk.Revit.Symbols Namespace