RoomTagTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains room tag types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("85653B88-3136-4134-B89D-365B76EE84DE")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class RoomTagTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("85653B88-3136-4134-B89D-365B76EE84DE")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class RoomTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"85653B88-3136-4134-B89D-365B76EE84DE")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RoomTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RoomTagTypeSet

See Also

RoomTagTypeSet Members
Autodesk.Revit.Symbols Namespace