ViewSheet Properties
CollapseAll image DropDown image

Syntax

C#
public class ViewSheet
Visual Basic (Declaration)
Public Class ViewSheet
Visual C++
public ref class ViewSheet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.
Public property | SheetNumber | Sheet number is unique in the document.
Public property | Views | Returns the set of all views on the sheet.

See Also

ViewSheet
Autodesk.Revit.Elements Namespace