Variable Property

CompoundStructureLayer..::Variable Property
CollapseAll image DropDown image

Returns or set whether the layer thickness is vrariable.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Variable{ get; set;}
Visual Basic (Declaration)
Public Property Variable As Boolean
Visual C++
public:
property bool Variable {
    bool get ();
    void set (bool value);
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace