Parameter Property

Element..::Parameter Property
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public property | Parameter[([Guid])] | Retrieves a parameter from an element given a GUID for a shared parameter.
Public property | Parameter[([String])] | Retrieve parameter object from parameter name.
Public property | Parameter[([BuiltInParameter])] | Retrieves a parameter from an element given a parameter id.
Public property | Parameter[([Definition])] | Retrieve a parameter from an element based on its definition.

See Also

Element Class
Element Members
Autodesk.Revit Namespace