Erase Method

ParameterSet..::Erase Method
CollapseAll image DropDown image

Removes a specified parameter from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Parameter item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Parameter _
) As Integer
Visual C++
public:
virtual int Erase (
    Parameter^ item
)

Parameters

item
Parameter
The parameter to be erased.

Return Value

The number of parameters that were erased from the set.

See Also

ParameterSet Class
Autodesk.Revit Namespace