ReverseIterator Method

ElementArray..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ElementArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElementArrayIterator
Visual C++
public:
virtual ElementArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

ElementArray Class
Autodesk.Revit Namespace