Name Property

DefinitionGroup..::Name Property
CollapseAll image DropDown image

Returns the name of the parameter group.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

DefinitionGroup Class
Autodesk.Revit.Parameters Namespace