GetCell Method

CurtainGrid..::GetCell Method
CollapseAll image DropDown image

Get the specified cell located by the intersection of the grid lin

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurtainCell GetCell(
    ref ElementId uGridLine,
    ref ElementId vGridLineId
)
Visual Basic (Declaration)
Public Function GetCell ( _
    ByRef uGridLine As ElementId, _
    ByRef vGridLineId As ElementId _
) As CurtainCell
Visual C++
public:
CurtainCell^ GetCell (
    ElementId% uGridLine,
    ElementId% vGridLineId
)

Parameters

uGridLine
ElementId %
Specify a UGridLine id to locate the cell.
vGridLineId
ElementId %
Specify a VGridLine id to locate the cell.

Return Value

The result cell.

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace