CombinationType Property

LoadCombination..::CombinationType Property
CollapseAll image DropDown image

Returns load combination type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string CombinationType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CombinationType As String
Visual C++
public:
property String^ CombinationType {
    String^ get ();
}

Remarks

The type should be "Combination" or "Envelope".

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace