Materials Properties
CollapseAll image DropDown image

Syntax

C#
public class Materials
Visual Basic (Declaration)
Public Class Materials
Visual C++
public ref class Materials

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Item | Overloaded.

See Also

Materials
Autodesk.Revit Namespace