ProjectUnit Properties
CollapseAll image DropDown image

Syntax

C#
public class ProjectUnit
Visual Basic (Declaration)
Public Class ProjectUnit
Visual C++
public ref class ProjectUnit

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | DecimalSymbolType | Get the Decimal Symbol type of Project Unit Settings.
Public property | DigitGroupingAmount | Get the Digit Grouping Amount of Project Unit Settings.
Public property | DigitGroupingSymbolType | Get the Digit Grouping Symbol type of Project Unit Settings.
Public property | FormatOptions | Get the Format Options of the Project Unit Settings.
Public property | Name | Get and Set the Name property (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.

See Also

ProjectUnit
Autodesk.Revit.Elements Namespace