ElementIterator Properties
CollapseAll image DropDown image

Syntax

C#
public class ElementIterator
Visual Basic (Declaration)
Public Class ElementIterator
Visual C++
public ref class ElementIterator

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | The object that represents the current element in the iterator.

See Also

ElementIterator
Autodesk.Revit Namespace