HorizontalFlip Method

HostedSweep..::HorizontalFlip Method
CollapseAll image DropDown image

Flip the hosted sweep object along horizontal line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void HorizontalFlip()
Visual Basic (Declaration)
Public Sub HorizontalFlip
Visual C++
public:
void HorizontalFlip ()

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace