ConicalFace Properties
CollapseAll image DropDown image

Syntax

C#
public class ConicalFace
Visual Basic (Declaration)
Public Class ConicalFace
Visual C++
public ref class ConicalFace

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | HalfAngle | Half angle of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radii of the surface.

See Also

ConicalFace
Autodesk.Revit.Geometry Namespace