RoofType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RoofType
Visual Basic (Declaration)
Public Class RoofType
Visual C++
public ref class RoofType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RoofTypeRoofTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

RoofType
Autodesk.Revit.Symbols Namespace