Contains Method

ParameterSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a parameter within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    Parameter item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Parameter _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Parameter^ item
)

Parameters

item
Parameter
The parameter to be searched for.

Return Value

The Contains method returns True if the parameter is within the set, otherwise False.

See Also

ParameterSet Class
Autodesk.Revit Namespace