Blend Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Blend
Visual Basic (Declaration)
Public Class Blend
Visual C++
public ref class Blend

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | BlendBlendNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | BottomSketch | Returns the Bottom Sketch of the Blend.
Public property | FirstEnd | Returns the First End of the Blend.
Public property | Parameter | Overloaded.
Public property | SecondEnd | Returns the Second End of the Blend.
Public property | TopSketch | Returns the Top Sketch of the Blend.

See Also

Blend
Autodesk.Revit.Elements Namespace