PlanTopologySet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any number of plan topology objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("551D027D-572B-4f2b-9567-19B9266AABC5")]
public class PlanTopologySet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("551D027D-572B-4f2b-9567-19B9266AABC5")> _
Public Class PlanTopologySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"551D027D-572B-4f2b-9567-19B9266AABC5")]
public ref class PlanTopologySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PlanTopologySet

See Also

PlanTopologySet Members
Autodesk.Revit Namespace