LayoutRule Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public abstract class LayoutRule
Visual Basic (Declaration)
Public MustInherit Class LayoutRule
Visual C++
public ref class LayoutRule abstract

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LayoutRuleLayoutRuleNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

LayoutRule
Autodesk.Revit.Elements Namespace