ReverseIterator Method

AssetSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual AssetSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As AssetSetIterator
Visual C++
public:
virtual AssetSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace