Selection Properties
CollapseAll image DropDown image

Syntax

C#
public class Selection
Visual Basic (Declaration)
Public Class Selection
Visual C++
public ref class Selection

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Elements | The elements that are currently selected.
Public property | StatusbarTip | The message displayed in the status bar tip when prompting the user to make a selection.

See Also

Selection
Autodesk.Revit Namespace