IsUGridLine Property

CurtainGridLine..::IsUGridLine Property
CollapseAll image DropDown image

Retrieve the direction of a grid line.If it is true,we say it is a UGridLine,otherwise it is VGridLine

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsUGridLine{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsUGridLine As Boolean
Visual C++
public:
property bool IsUGridLine {
    bool get ();
}

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace