Binding Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public abstract class Binding
Visual Basic (Declaration)
Public MustInherit Class Binding
Visual C++
public ref class Binding abstract

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | BindingBindingNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description

See Also

Binding
Autodesk.Revit.Parameters Namespace