Erase Method

PlanTopologySet..::Erase Method
CollapseAll image DropDown image

Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    PlanTopology item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PlanTopology _
) As Integer
Visual C++
public:
virtual int Erase (
    PlanTopology^ item
)

Parameters

item
PlanTopology
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PlanTopologySet Class
Autodesk.Revit Namespace