Insert Method

MaterialSet..::Insert Method
CollapseAll image DropDown image

Insert the specified material into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Material item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Material _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Material^ item
)

Parameters

item
Material
The material to be inserted into the set.

Return Value

Returns whether the material was inserted into the set.

See Also

MaterialSet Class
Autodesk.Revit Namespace