Append Method

BoundarySegmentArray..::Append Method
CollapseAll image DropDown image

Add the boundary segment to the end of the array.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    BoundarySegment item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As BoundarySegment _
)
Visual C++
public:
virtual void Append (
    BoundarySegment^ item
)

Parameters

item
BoundarySegment
The boundary segment to be added.

See Also

BoundarySegmentArray Class
Autodesk.Revit.Spaces Namespace