Clear Method

Array..::Clear Method
CollapseAll image DropDown image

Removes every item from the array, rendering it empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

Array Class
Autodesk.Revit.Collections Namespace