Rotate Method

Document..::Rotate Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Rotate(Element, Line, Double) | Rotate an element within the project by a specified number of degrees around a given axis.
Public method | Rotate(ElementId%, Line, Double) | Rotate an element, specified by id, within the project by a specified number of degrees around a given axis.
Public method | Rotate(ElementIdSet, Line, Double) | Rotate several elements, specified by a set of ids, within the project by a specified number of degrees around a given axis.
Public method | Rotate(ElementSet, Line, Double) | Rotate several elements within the project by a specified number of degrees around a given axis.

See Also

Document Class
Document Members
Autodesk.Revit Namespace