Path3d Properties
CollapseAll image DropDown image

Syntax

C#
public class Path3d
Visual Basic (Declaration)
Public Class Path3d
Visual C++
public ref class Path3d

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | AllCurveLoops | Get all the Curve Loops of Path3d.
Public property | CurveLoop | Get the Curve Loop of Path3d via index.
Public property | NumCurveLoops | Get the Number of Curve Loops of Path3d.
Public property | Parameter | Overloaded.

See Also

Path3d
Autodesk.Revit.Elements Namespace