Categories Methods
CollapseAll image DropDown image

Syntax

C#
public class Categories
Visual Basic (Declaration)
Public Class Categories
Visual C++
public ref class Categories

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides CategoryNameMap ..:: Dispose(Boolean).)

See Also

Categories
Autodesk.Revit Namespace