HalfAngle Property

ConicalFace..::HalfAngle Property
CollapseAll image DropDown image

Half angle of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double HalfAngle{ get;}
Visual Basic (Declaration)
Public ReadOnly Property HalfAngle As Double
Visual C++
public:
property double HalfAngle {
    double get ();
}

See Also

ConicalFace Class
Autodesk.Revit.Geometry Namespace