DefinitionGroups Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DefinitionGroups
Visual Basic (Declaration)
Public Class DefinitionGroups
Visual C++
public ref class DefinitionGroups

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DefinitionGroupsDefinitionGroupsNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Create | Create a new parameter definition group using the name provided.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides DefinitionGroupsBase ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Item | Retrieve a definition group by name.

See Also

DefinitionGroups
Autodesk.Revit.Parameters Namespace