Clear Method

CompoundStructureLayerArray..::Clear Method
CollapseAll image DropDown image

Removes every layer from the array, rendering it empty.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace