CanBePrinted Property

View..::CanBePrinted Property
CollapseAll image DropDown image

Test whether the view can be printed.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool CanBePrinted{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CanBePrinted As Boolean
Visual C++
public:
property bool CanBePrinted {
    bool get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace