VoidForms Property

Family..::VoidForms Property
CollapseAll image DropDown image

A set of all void forms that belong to a Family.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GenericFormSet VoidForms{ get;}
Visual Basic (Declaration)
Public ReadOnly Property VoidForms As GenericFormSet
Visual C++
public:
property GenericFormSet^ VoidForms {
    GenericFormSet^ get ();
}

Remarks

Returns a read only set of all the void forms that belong to a particular family.

See Also

Family Class
Autodesk.Revit.Elements Namespace