canSkipElement Method

ElementIterator..::canSkipElement Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
protected bool canSkipElement(
    ElemRecAccess** pERA
)
Visual Basic (Declaration)
Protected Function canSkipElement ( _
    pERA As ElemRecAccess** _
) As Boolean
Visual C++
protected:
bool canSkipElement (
    ElemRecAccess** pERA
)

Parameters

pERA
ElemRecAccess IsConst IsConst*IsImplicitlyDereferenced*

See Also

ElementIterator Class
Autodesk.Revit Namespace