DetailCurveArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C85FE6F8-27E6-48e4-95B3-2B6DD7C6D03C")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class DetailCurveArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("C85FE6F8-27E6-48e4-95B3-2B6DD7C6D03C")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class DetailCurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"C85FE6F8-27E6-48e4-95B3-2B6DD7C6D03C")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DetailCurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::DetailCurveArray

See Also

DetailCurveArray Members
Autodesk.Revit.Elements Namespace