SiteLocation Properties
CollapseAll image DropDown image

Syntax

C#
public class SiteLocation
Visual Basic (Declaration)
Public Class SiteLocation
Visual C++
public ref class SiteLocation

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Latitude | The latitude of the site location
Public property | Longitude | The longitude of the site location
Public property | Parameter | Overloaded.
Public property | TimeZone | Timezone that contains the site

See Also

SiteLocation
Autodesk.Revit.Site Namespace