RasterQualityType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Raster Quality types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("18C0EC81-9668-4470-AFAC-FCBF5A7A2E06")]
public enum RasterQualityType
Visual Basic (Declaration)
<GuidAttribute("18C0EC81-9668-4470-AFAC-FCBF5A7A2E06")> _
Public Enumeration RasterQualityType
Visual C++
[GuidAttribute(L"18C0EC81-9668-4470-AFAC-FCBF5A7A2E06")]
public enum class RasterQualityType

Members

Member name | Description
Presentation | The type of Raster Quality is Presentation.
High | The type of Raster Quality is High.
Medium | The type of Raster Quality is Medium.
Low | The type of Raster Quality is Low.

See Also

Autodesk.Revit.Enums Namespace