LoadNature Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LoadNature
Visual Basic (Declaration)
Public Class LoadNature
Visual C++
public ref class LoadNature

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LoadNatureLoadNatureNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

LoadNature
Autodesk.Revit.Elements Namespace