ExternalApplicationArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of IExternalApplication objects..

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("C76817C4-CD27-46bf-A85E-93AB11FFF4CE")]
public abstract class ExternalApplicationArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("C76817C4-CD27-46bf-A85E-93AB11FFF4CE")> _
Public MustInherit Class ExternalApplicationArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"C76817C4-CD27-46bf-A85E-93AB11FFF4CE")]
public ref class ExternalApplicationArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ExternalApplicationArrayIterator

See Also

ExternalApplicationArrayIterator Members
Autodesk.Revit Namespace