PrintSetup Properties
CollapseAll image DropDown image

Syntax

C#
public class PrintSetup
Visual Basic (Declaration)
Public Class PrintSetup
Visual C++
public ref class PrintSetup

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CurrentPrintSetting | Get or Set the current Print Setting of Print Setup.
Public property | PaperSizes | Get all Print sizes of current Print.
Public property | PaperSources | Get all Print sources of current Print.

See Also

PrintSetup
Autodesk.Revit Namespace