InternalDefinitions Methods
CollapseAll image DropDown image

Syntax

C#
public class InternalDefinitions
Visual Basic (Declaration)
Public Class InternalDefinitions
Visual C++
public ref class InternalDefinitions

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Create | Overloaded.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Definitions ..:: Dispose(Boolean).)

See Also

InternalDefinitions
Autodesk.Revit.Parameters Namespace