Reference Property

Face..::Reference Property
CollapseAll image DropDown image

Returns a stable reference to the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Reference Reference{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Reference As Reference
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

Face Class
Autodesk.Revit.Geometry Namespace