GroupSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a group set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("87B9CCA2-2A56-4f96-B315-7087128B1C0F")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class GroupSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("87B9CCA2-2A56-4f96-B315-7087128B1C0F")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class GroupSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"87B9CCA2-2A56-4f96-B315-7087128B1C0F")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class GroupSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::GroupSetIterator

See Also

GroupSetIterator Members
Autodesk.Revit.Elements Namespace