DetailCurve Methods
CollapseAll image DropDown image

Syntax

C#
public class DetailCurve
Visual Basic (Declaration)
Public Class DetailCurve
Visual C++
public ref class DetailCurve

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | getLineStyle | Get the line style of the curve.
Public method | setLineStyle | Set the line style for the curve.
Public method | SetPlaneAndCurve | Set sketch plane and geometry curve properties simultaneously.

Protected Methods

 | Name | Description

See Also

DetailCurve
Autodesk.Revit.Elements Namespace