SpaceTag Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SpaceTag
Visual Basic (Declaration)
Public Class SpaceTag
Visual C++
public ref class SpaceTag

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SpaceTagSpaceTagNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Leader | get/set the display attribute of Leader.
Public property | Location | get a location point object. (Overrides Element ..:: Location.)
Public property | Name | Retrieve or Change the name associated with the SpaceTag. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.
Public property | Space | Returns the aream that the tag is associated with.
Public property | SpaceTagType | get/set the type.
Public property | View | Returns the view in which the tag was place.

See Also

SpaceTag
Autodesk.Revit.Elements Namespace