PostedError Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class PostedError
Visual Basic (Declaration)
Public Class PostedError
Visual C++
public ref class PostedError

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PostedErrorPostedErrorNew | Copy constructor

Public Methods

 | Name | Description
 | Equality | Equality operator - static method
 | Equals | Overloaded.
Public method | ToString | (Overrides Object ..:: ToString()().)

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Descriptor | Internal string identifier for the error.
Public property | ErrorType | Type of the error.
Public property | Message | Message associated with the error.
Public property | RawID | Internal identifier of the error.

See Also

PostedError
Autodesk.Revit Namespace