ParameterListItemArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("0ACCAEDF-B814-4e71-97FB-C1C5C14E4DB8")]
public abstract class ParameterListItemArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("0ACCAEDF-B814-4e71-97FB-C1C5C14E4DB8")> _
Public MustInherit Class ParameterListItemArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"0ACCAEDF-B814-4e71-97FB-C1C5C14E4DB8")]
public ref class ParameterListItemArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Parameters..::ParameterListItemArrayIterator

See Also

ParameterListItemArrayIterator Members
Autodesk.Revit.Parameters Namespace