ElectricalSystem Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElectricalSystem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalSystem ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace