DistributionSysType Properties
CollapseAll image DropDown image

Syntax

C#
public class DistributionSysType
Visual Basic (Declaration)
Public Class DistributionSysType
Visual C++
public ref class DistributionSysType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | ElectricalPhase | Get or set electrical phase (single, triple or undefined) of distribution system.
Public property | ElectricalPhaseConfiguration | Get or set electrical phase configuration (Y, delta or undefined) of distribution system.
Public property | IsInUse | Get the value which indicates whether this distribution system is in service now.
Public property | NumWires | Get or set number of wires of distribution system.
Public property | Parameter | Overloaded.
Public property | VoltageLineToGround | Get or set line to ground voltage of distribution system type.
Public property | VoltageLineToLine | Get or set line to line voltage type of distribution system type.

See Also

DistributionSysType
Autodesk.Revit.Symbols Namespace