TextNote Methods
CollapseAll image DropDown image

Syntax

C#
public class TextNote
Visual Basic (Declaration)
Public Class TextNote
Visual C++
public ref class TextNote

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddLeader | Add a leader for the current TextNote object and return the new leader.
Public method | RemoveLeaders | Romove all the leaders for the current TextNote object.

Protected Methods

 | Name | Description

See Also

TextNote
Autodesk.Revit.Elements Namespace