Append Method

GeometryObjectArray..::Append Method
CollapseAll image DropDown image

Add the geometry object to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    GeometryObject item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As GeometryObject _
)
Visual C++
public:
virtual void Append (
    GeometryObject^ item
)

Parameters

item
GeometryObject
The geometry object to be added.

See Also

GeometryObjectArray Class
Autodesk.Revit.Geometry Namespace