getRebarHostData Method

RebarHostData..::getRebarHostData Method
CollapseAll image DropDown image

Gets a RebarHostData object referring to the specified rebar host element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static RebarHostData getRebarHostData(
    Element host
)
Visual Basic (Declaration)
Public Shared Function getRebarHostData ( _
    host As Element _
) As RebarHostData
Visual C++
public:
static RebarHostData^ getRebarHostData (
    Element^ host
)

Parameters

host
Element

Remarks

Returns null for elements that cannot ever be rebar hosts, such as levels.

See Also

RebarHostData Class
Autodesk.Revit.Elements Namespace