NewDimension Method

Document..::NewDimension Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewDimension(View, Line, ReferenceArray) | Generate a new linear dimension object within the project using the default dimension style.
Public method | NewDimension(View, Line, ReferenceArray, DimensionType) | Generate a new linear dimension object within the project using the specified dimension style.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace