PrintSetting Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class PrintSetting
Visual Basic (Declaration)
Public Class PrintSetting
Visual C++
public ref class PrintSetting

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PrintSettingPrintSettingNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Name | Returns the Name of Print Setup. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.
Public property | PrinterName | Get the Printer Name of the Print Setting.
Public property | PrintParameters | Returns the Parameters of Print Setup.

See Also

PrintSetting
Autodesk.Revit.Elements Namespace