NewAreaLoad Method

Document..::NewAreaLoad Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewAreaLoad(Element, XYZ, Boolean, AreaLoadType) | Creates a new instance of a AreaLoad element within the project.
Public method | NewAreaLoad(XYZArray, XYZ, Boolean, AreaLoadType) | Creates a new instance of a AreaLoad element with polygonal shape within the project.
Public method | NewAreaLoad(CurveArray, array<Int32>[](), array<Int32>[](), XYZArray, Boolean, AreaLoadType) | Creates a new instance of a AreaLoad element within the project.
Public method | NewAreaLoad(CurveArray, array<Int32>[](), array<Int32>[](), XYZ, XYZ, XYZ, Boolean, AreaLoadType) | Creates a new instance of a AreaLoad element within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace