SkippedSegmentCurves Property

CurtainGridLine..::SkippedSegmentCurves Property
CollapseAll image DropDown image

Retrieve all the removed segment curves of the grid line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray SkippedSegmentCurves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SkippedSegmentCurves As CurveArray
Visual C++
public:
property CurveArray^ SkippedSegmentCurves {
    CurveArray^ get ();
}

Remarks

Curves contained in this array may be added to the curtain grid using AddSegment().

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace