PrintManager Methods
CollapseAll image DropDown image

Syntax

C#
public class PrintManager
Visual Basic (Declaration)
Public Class PrintManager
Visual C++
public ref class PrintManager

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Close | Close the Print, just like close the Print Dialog in Revit.
Public method | SelectNewPrintDriver | User can select new Printer with new printer name and its port name.
Public method | SubmitPrint | Overloaded.

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

PrintManager
Autodesk.Revit Namespace