AllRefs Property

Connector..::AllRefs Property
CollapseAll image DropDown image

Return the All the References of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorSet AllRefs{ get;}
Visual Basic (Declaration)
Public ReadOnly Property AllRefs As ConnectorSet
Visual C++
public:
property ConnectorSet^ AllRefs {
    ConnectorSet^ get ();
}

Remarks

This property is used to retrieve the references of the Connector.

See Also

Connector Class
Autodesk.Revit.MEP Namespace