MaxSize Property

WireType..::MaxSize Property
CollapseAll image DropDown image

Get of set max size of wire type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireSize MaxSize{ get; set;}
Visual Basic (Declaration)
Public Property MaxSize As WireSize
Visual C++
public:
property WireSize^ MaxSize {
    WireSize^ get ();
    void set (WireSize^ value);
}

See Also

WireType Class
Autodesk.Revit.Symbols Namespace