Color Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Color
Visual Basic (Declaration)
Public Class Color
Visual C++
public ref class Color

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ColorColorNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Blue | Get or set the blue channel of the color.
Public property | Green | Get or set the green channel of the color.
Public property | Red | Get or set the red channel of the color.

See Also

Color
Autodesk.Revit Namespace