Elbow Property

Leader..::Elbow Property
CollapseAll image DropDown image

Retrieves and sets the Elbow point of the Leader.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Elbow{ get; set;}
Visual Basic (Declaration)
Public Property Elbow As XYZ
Visual C++
public:
property XYZ^ Elbow {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The Elbow point of the specified Leader object can be taken and set with this Elbow property.

See Also

Leader Class
Autodesk.Revit Namespace