MeshArray Class
See Also Members
CollapseAll image DropDown image

An array that contains meshes.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("8D6ACA93-ACC7-4c6f-B2E6-213DBAAF40B6")]
public class MeshArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("8D6ACA93-ACC7-4c6f-B2E6-213DBAAF40B6")> _
Public Class MeshArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"8D6ACA93-ACC7-4c6f-B2E6-213DBAAF40B6")]
public ref class MeshArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::MeshArray

See Also

MeshArray Members
Autodesk.Revit.Geometry Namespace