ReverseIterator Method

LinePatternSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LinePatternSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LinePatternSetIterator
Visual C++
public:
virtual LinePatternSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

LinePatternSet Class
Autodesk.Revit Namespace