LeaderEndCondition Enumeration
CollapseAll image DropDown image

An enumerate type listing Leader End Condition which tie to the Independent Tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("2ED7F07E-5BA3-4792-A9CD-02E7A5B05B7E")]
public enum LeaderEndCondition
Visual Basic (Declaration)
<GuidAttribute("2ED7F07E-5BA3-4792-A9CD-02E7A5B05B7E")> _
Public Enumeration LeaderEndCondition
Visual C++
[GuidAttribute(L"2ED7F07E-5BA3-4792-A9CD-02E7A5B05B7E")]
public enum class LeaderEndCondition

Members

Member name | Description
LEC_FREE | The Leader of the tag is free.
LEC_ATTACHED | The Leader of the tag is attached.

See Also

Autodesk.Revit.Enums Namespace