VoltageLineToGround Property

DistributionSysType..::VoltageLineToGround Property
CollapseAll image DropDown image

Get or set line to ground voltage of distribution system type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public VoltageType VoltageLineToGround{ get; set;}
Visual Basic (Declaration)
Public Property VoltageLineToGround As VoltageType
Visual C++
public:
property VoltageType^ VoltageLineToGround {
    VoltageType^ get ();
    void set (VoltageType^ value);
}

Exceptions

Exception | Condition
System..::InvalidOperationException | The voltage retrieved here is read only and actions to modify its properties it will throw an System.InvalidOperationException.

See Also

DistributionSysType Class
Autodesk.Revit.Symbols Namespace