Append Method

ToolbarArray..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Toolbar item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Toolbar _
)
Visual C++
public:
virtual void Append (
    Toolbar^ item
)

Parameters

item
Toolbar
The item to be added.

See Also

ToolbarArray Class
Autodesk.Revit Namespace