GetDemandFactor Method

ElectricalSetting..::GetDemandFactor Method
CollapseAll image DropDown image

Get demand factor information according to specified load classification.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DemandFactor GetDemandFactor(
    LoadClassification loadClassification
)
Visual Basic (Declaration)
Public Function GetDemandFactor ( _
    loadClassification As LoadClassification _
) As DemandFactor
Visual C++
public:
DemandFactor^ GetDemandFactor (
    LoadClassification loadClassification
)

Parameters

loadClassification
LoadClassification
Specify which category of demand factor will be retrieved.

Return Value

Demand factor object to define demand factor of specific load classification in a project.

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace