BoundarySegmentArrayArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array of boundary segment arrays.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1F1AD2A2-9521-4bbe-9147-D4ABE13E4799")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class BoundarySegmentArrayArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("1F1AD2A2-9521-4bbe-9147-D4ABE13E4799")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class BoundarySegmentArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"1F1AD2A2-9521-4bbe-9147-D4ABE13E4799")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class BoundarySegmentArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Spaces..::BoundarySegmentArrayArrayIterator

See Also

BoundarySegmentArrayArrayIterator Members
Autodesk.Revit.Spaces Namespace