ExternalCommandData Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ExternalCommandData
Visual Basic (Declaration)
Public Class ExternalCommandData
Visual C++
public ref class ExternalCommandData

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ExternalCommandDataExternalCommandDataNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Application | Retrieves an object that represents the current Application for external command.
Public property | Data | A data map that can be used to read and write data to the Autodesk Revit journal file.
Public property | View | Retrieves an object that represents the View external command work on.

See Also

ExternalCommandData
Autodesk.Revit Namespace