MeshArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a mesh array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("906DF439-B27D-4362-B7D2-57DE9A1E0939")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class MeshArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("906DF439-B27D-4362-B7D2-57DE9A1E0939")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class MeshArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"906DF439-B27D-4362-B7D2-57DE9A1E0939")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class MeshArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::MeshArrayIterator

See Also

MeshArrayIterator Members
Autodesk.Revit.Geometry Namespace