Material Methods
CollapseAll image DropDown image

Syntax

C#
public abstract class Material
Visual Basic (Declaration)
Public MustInherit Class Material
Visual C++
public ref class Material abstract

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicates the material.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

Material
Autodesk.Revit.Elements Namespace