AnalyticalSupportInfoArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a support information array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("90E57B73-F3DB-4c5b-87B2-86D21C0BB55B")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class AnalyticalSupportInfoArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("90E57B73-F3DB-4c5b-87B2-86D21C0BB55B")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class AnalyticalSupportInfoArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"90E57B73-F3DB-4c5b-87B2-86D21C0BB55B")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AnalyticalSupportInfoArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Structural..::AnalyticalSupportInfoArrayIterator

See Also

AnalyticalSupportInfoArrayIterator Members
Autodesk.Revit.Structural Namespace