DocumentSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any documents.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("68055836-5A99-4c27-95BA-FC4183CEE28E")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class DocumentSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("68055836-5A99-4c27-95BA-FC4183CEE28E")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class DocumentSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"68055836-5A99-4c27-95BA-FC4183CEE28E")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DocumentSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::DocumentSet

See Also

DocumentSet Members
Autodesk.Revit Namespace