DemandFactor Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DemandFactor()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DemandFactor ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DemandFactor Class
Autodesk.Revit.Symbols Namespace