DocumentNewedEventHandler Delegate
CollapseAll image DropDown image

A handler for the event that is fired after a new document is created.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public delegate void DocumentNewedEventHandler(
    Document document
)
Visual Basic (Declaration)
Public Delegate Sub DocumentNewedEventHandler ( _
    document As Document _
)
Visual C++
public delegate void DocumentNewedEventHandler (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

Autodesk.Revit.Events Namespace