Erase Method

FillPatternSet..::Erase Method
CollapseAll image DropDown image

Removes a specified fill pattern from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    FillPattern item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FillPattern _
) As Integer
Visual C++
public:
virtual int Erase (
    FillPattern^ item
)

Parameters

item
FillPattern
The fill pattern to be erased.

Return Value

The number of fill patterns that were erased from the set.

See Also

FillPatternSet Class
Autodesk.Revit Namespace