PaperSize Class
See Also Members
CollapseAll image DropDown image

An object that represents a Paper Size of Print Setup within the Autodesk Revit project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("67885075-FDEA-4a03-87F5-5972778995FB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class PaperSize : APIObject
Visual Basic (Declaration)
<GuidAttribute("67885075-FDEA-4a03-87F5-5972778995FB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class PaperSize _
    Inherits APIObject
Visual C++
[GuidAttribute(L"67885075-FDEA-4a03-87F5-5972778995FB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PaperSize : public APIObject

Remarks

This object derived from the APIObject base object.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PaperSize

See Also

PaperSize Members
Autodesk.Revit Namespace