LogicOrFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LogicOrFilter
Visual Basic (Declaration)
Public Class LogicOrFilter
Visual C++
public ref class LogicOrFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LogicOrFilterLogicOrFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | LeftFilter | Get Filter which is left operand of Logic-OR operation.
Public property | RightFilter | Get Filter which is right operand of Logic-OR operation

See Also

LogicOrFilter
Autodesk.Revit Namespace