InsertableObject Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class InsertableObject
Visual Basic (Declaration)
Public Class InsertableObject
Visual C++
public ref class InsertableObject

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | InsertableObjectInsertableObjectNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

InsertableObject
Autodesk.Revit.Symbols Namespace