CutLinePatternOverrideByElement Property

View..::CutLinePatternOverrideByElement Property
CollapseAll image DropDown image

Override the cut lines' pattern by Element in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LinePattern CutLinePatternOverrideByElement[
    ElementIdSet ids
]{ get; set;}
Visual Basic (Declaration)
Public Property CutLinePatternOverrideByElement ( _
    ids As ElementIdSet _
) As LinePattern
Visual C++
public:
property LinePattern^ CutLinePatternOverrideByElement[ElementIdSet^ ids] {
    LinePattern^ get (ElementIdSet^ ids);
    void set (ElementIdSet^ ids, LinePattern^ value);
}

Parameters

ids
ElementIdSet
A set of element ids for the elements that are to be override.

Remarks

This property set the line pattern of the element to override the graphics in the view.

See Also

View Class
Autodesk.Revit.Elements Namespace