Close Method

Document..::Close Method
CollapseAll image DropDown image

Close the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Close()
Visual Basic (Declaration)
Public Function Close As Boolean
Visual C++
public:
bool Close ()

Return Value

Returns false if Save operations fails. Otherwise, returns true.

Remarks

Before the document is closed, the changes will be saved firstly.

See Also

Document Class
Autodesk.Revit Namespace