LinePatternSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class LinePatternSetIterator
Visual Basic (Declaration)
Public MustInherit Class LinePatternSetIterator
Visual C++
public ref class LinePatternSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

LinePatternSetIterator
Autodesk.Revit Namespace