PrintToFileName Property

PrintManager..::PrintToFileName Property
CollapseAll image DropDown image

Retrieve the file name if user choose print to file.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string PrintToFileName{ get; set;}
Visual Basic (Declaration)
Public Property PrintToFileName As String
Visual C++
public:
property String^ PrintToFileName {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is only available when user choose print to file or in DWF/PDF virtual printer mode.

See Also

PrintManager Class
Autodesk.Revit Namespace