ActualValue Property

VoltageType..::ActualValue Property
CollapseAll image DropDown image

Get actual voltage value of this voltage definition, the unit is volt.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ActualValue{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ActualValue As Double
Visual C++
public:
property double ActualValue {
    double get ();
}

See Also

VoltageType Class
Autodesk.Revit.Symbols Namespace