CropBoxActive Property

View..::CropBoxActive Property
CollapseAll image DropDown image

Active of the Crop Box/Region.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool CropBoxActive{ get; set;}
Visual Basic (Declaration)
Public Property CropBoxActive As Boolean
Visual C++
public:
property bool CropBoxActive {
    bool get ();
    void set (bool value);
}

Remarks

This property set whether the crop region is usd to actually modify graphical appearance of elements in the view.

See Also

View Class
Autodesk.Revit.Elements Namespace