DocumentSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set of documents.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("F95ECAD1-CFAF-463c-900A-EFA88EFF5F25")]
public abstract class DocumentSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("F95ECAD1-CFAF-463c-900A-EFA88EFF5F25")> _
Public MustInherit Class DocumentSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"F95ECAD1-CFAF-463c-900A-EFA88EFF5F25")]
public ref class DocumentSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::DocumentSetIterator

See Also

DocumentSetIterator Members
Autodesk.Revit Namespace