Insert Method

PlanCircuitSet..::Insert Method
CollapseAll image DropDown image

Insert the specified item into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    PlanCircuit item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PlanCircuit _
) As Boolean
Visual C++
public:
virtual bool Insert (
    PlanCircuit^ item
)

Parameters

item
PlanCircuit
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

PlanCircuitSet Class
Autodesk.Revit Namespace