getElemIter Method

ElementIterator..::getElemIter Method
CollapseAll image DropDown image

Get current element iterator.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
protected ElemIter* getElemIter()
Visual Basic (Declaration)
Protected Function getElemIter As ElemIter*
Visual C++
protected:
ElemIter* getElemIter ()

Return Value

Current iterator points to element.

See Also

ElementIterator Class
Autodesk.Revit Namespace