CombinationState Property

LoadCombination..::CombinationState Property
CollapseAll image DropDown image

Returns load combination state.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string CombinationState{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CombinationState As String
Visual C++
public:
property String^ CombinationState {
    String^ get ();
}

Remarks

The state should be "Serviceability" or "Ultimate".

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace