IsRoomLocated Property

PlanCircuit..::IsRoomLocated Property
CollapseAll image DropDown image

Reports whether there is a room located in this circuit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsRoomLocated{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsRoomLocated As Boolean
Visual C++
public:
property bool IsRoomLocated {
    bool get ();
}

Field Value

True if there is a room located in this circuit on the circuit's level, false if there is no room located in this circuit on the circuit's level.

See Also

PlanCircuit Class
Autodesk.Revit Namespace