ToolbarItemArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any number of toolbar items.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("1BE698FE-96DF-4050-959F-09D2AC0D6565")]
public class ToolbarItemArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("1BE698FE-96DF-4050-959F-09D2AC0D6565")> _
Public Class ToolbarItemArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"1BE698FE-96DF-4050-959F-09D2AC0D6565")]
public ref class ToolbarItemArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ToolbarItemArray

See Also

ToolbarItemArray Members
Autodesk.Revit Namespace