TemperatureRatings Property

WireMaterialType..::TemperatureRatings Property
CollapseAll image DropDown image

Get all temperature rating type definitions defined in this wire material type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TemperatureRatingTypeSet TemperatureRatings{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TemperatureRatings As TemperatureRatingTypeSet
Visual C++
public:
property TemperatureRatingTypeSet^ TemperatureRatings {
    TemperatureRatingTypeSet^ get ();
}

See Also

WireMaterialType Class
Autodesk.Revit.Elements Namespace