ReverseIterator Method

WireSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual WireSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As WireSetIterator
Visual C++
public:
virtual WireSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

WireSet Class
Autodesk.Revit.Elements Namespace