GroundConductorsNumber Property

ElectricalSystem..::GroundConductorsNumber Property
CollapseAll image DropDown image

Returns the GroundConductors Number of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int GroundConductorsNumber{ get;}
Visual Basic (Declaration)
Public ReadOnly Property GroundConductorsNumber As Integer
Visual C++
public:
property int GroundConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the GroundConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace