GroundConductorSize Class
See Also Members
CollapseAll image DropDown image

Represents electrical ground conductor size definition information.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1B71F025-7594-426a-AF3C-EA6FFDF72515")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class GroundConductorSize : APIObject
Visual Basic (Declaration)
<GuidAttribute("1B71F025-7594-426a-AF3C-EA6FFDF72515")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class GroundConductorSize _
    Inherits APIObject
Visual C++
[GuidAttribute(L"1B71F025-7594-426a-AF3C-EA6FFDF72515")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class GroundConductorSize : public APIObject

Remarks

Ground conductor size is defined based on corresponding wire material type.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::GroundConductorSize

See Also

GroundConductorSize Members
Autodesk.Revit.MEP Namespace