ElementArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ElementArrayIterator
Visual Basic (Declaration)
Public MustInherit Class ElementArrayIterator
Visual C++
public ref class ElementArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ElementArrayIterator
Autodesk.Revit Namespace