ZoomType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Zoom types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("29F30AEE-1614-4689-8CB3-4068449AF78B")]
public enum ZoomType
Visual Basic (Declaration)
<GuidAttribute("29F30AEE-1614-4689-8CB3-4068449AF78B")> _
Public Enumeration ZoomType
Visual C++
[GuidAttribute(L"29F30AEE-1614-4689-8CB3-4068449AF78B")]
public enum class ZoomType

Members

Member name | Description
Zoom | The type of Zoom is user defined.
FitToPage | The type of Zoom is Fit To Page.

See Also

Autodesk.Revit.Enums Namespace