Item Property

PhaseArray..::Item Property
CollapseAll image DropDown image

Gets or sets a phase at a specified index within the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual Phase Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Phase
Visual C++
public:
virtual property Phase^ Item[int index] {
    Phase^ get (int index);
    void set (int index, Phase^ value);
}

Parameters

index
Int32
The index of the phase to be set or retrieved.

Return Value

Returns the phase at the specified index.

See Also

PhaseArray Class
Autodesk.Revit.Elements Namespace