Enabled Property

Toolbar..::Enabled Property
CollapseAll image DropDown image

Gets or sets a value indicating whether the toolbar can respond to user interaction.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Enabled{ get; set;}
Visual Basic (Declaration)
Public Property Enabled As Boolean
Visual C++
public:
property bool Enabled {
    bool get ();
    void set (bool value);
}

Remarks

With the Enabled property, you can enable or disable controls at run time.

See Also

Toolbar Class
Autodesk.Revit Namespace