HiddenLineViews Property

PrintParameters..::HiddenLineViews Property
CollapseAll image DropDown image

Retrieve the Hidden Line Views of current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public HiddenLineViewsType HiddenLineViews{ get; set;}
Visual Basic (Declaration)
Public Property HiddenLineViews As HiddenLineViewsType
Visual C++
public:
property HiddenLineViewsType HiddenLineViews {
    HiddenLineViewsType get ();
    void set (HiddenLineViewsType value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace