Connector Properties
CollapseAll image DropDown image

Syntax

C#
public class Connector
Visual Basic (Declaration)
Public Class Connector
Visual C++
public ref class Connector

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | AllRefs | Return the All the References of the Connector.
Public property | ConnectorType | Return the Connector Type of the Connector.
Public property | Domain | Return the Domain of the Connector.
Public property | Height | Return the Height of the Connector.
Public property | Owner | Return the owner of the Connector.
Public property | Radius | Return the Radius of the Connector.
Public property | Shape | Return the Shape of the Connector.
Public property | Width | Return the Width of the Connector.

See Also

Connector
Autodesk.Revit.MEP Namespace