ElementBinding Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public abstract class ElementBinding
Visual Basic (Declaration)
Public MustInherit Class ElementBinding
Visual C++
public ref class ElementBinding abstract

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ElementBindingElementBindingNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Categories | Retrieve or set the categories to which a parameter definition will be bound.

See Also

ElementBinding
Autodesk.Revit.Parameters Namespace