SiteLocation Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SiteLocation
Visual Basic (Declaration)
Public Class SiteLocation
Visual C++
public ref class SiteLocation

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SiteLocationSiteLocationNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Latitude | The latitude of the site location
Public property | Longitude | The longitude of the site location
Public property | Parameter | Overloaded.
Public property | TimeZone | Timezone that contains the site

See Also

SiteLocation
Autodesk.Revit.Site Namespace