ReferencePlane Methods
CollapseAll image DropDown image

Syntax

C#
public class ReferencePlane
Visual Basic (Declaration)
Public Class ReferencePlane
Visual C++
public ref class ReferencePlane

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Flip | Flips the orientation of the reference plane.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

ReferencePlane
Autodesk.Revit.Elements Namespace