CurtainSystemType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class CurtainSystemType
Visual Basic (Declaration)
Public Class CurtainSystemType
Visual C++
public ref class CurtainSystemType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | CurtainSystemTypeCurtainSystemTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

CurtainSystemType
Autodesk.Revit.Symbols Namespace