ViewSet Properties
CollapseAll image DropDown image

Syntax

C#
public class ViewSet
Visual Basic (Declaration)
Public Class ViewSet
Visual C++
public ref class ViewSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of views that are in the set.

See Also

ViewSet
Autodesk.Revit.Elements Namespace