ExtrusionRoof Properties
CollapseAll image DropDown image

Syntax

C#
public class ExtrusionRoof
Visual Basic (Declaration)
Public Class ExtrusionRoof
Visual C++
public ref class ExtrusionRoof

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CurtainGrids | Retrieve all the CurtainGrid objects of a curtain Roof.
Public property | Parameter | Overloaded.

See Also

ExtrusionRoof
Autodesk.Revit.Elements Namespace