TagOrientation Property

IndependentTag..::TagOrientation Property
CollapseAll image DropDown image

Returns whether the tag Orientation of tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TagOrientation TagOrientation{ get; set;}
Visual Basic (Declaration)
Public Property TagOrientation As TagOrientation
Visual C++
public:
property TagOrientation TagOrientation {
    TagOrientation get ();
    void set (TagOrientation value);
}

Return Value

Return the Orientation of the Tag.

Remarks

This property retrieves the tag Orientation of tag.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace