EdgeArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an edge array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("B5554A68-263D-44cf-84A1-7CD364F780B2")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class EdgeArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("B5554A68-263D-44cf-84A1-7CD364F780B2")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class EdgeArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"B5554A68-263D-44cf-84A1-7CD364F780B2")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class EdgeArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::EdgeArrayIterator

See Also

EdgeArrayIterator Members
Autodesk.Revit.Geometry Namespace