LineLoadTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class LineLoadTypeSet
Visual Basic (Declaration)
Public Class LineLoadTypeSet
Visual C++
public ref class LineLoadTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of lineload types that are in the set.

See Also

LineLoadTypeSet
Autodesk.Revit.Symbols Namespace