Clear Method

ParameterListItemArray..::Clear Method
CollapseAll image DropDown image

Removes every item from the array, rendering it empty.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace