VerticalFlip Method

HostedSweep..::VerticalFlip Method
CollapseAll image DropDown image

Flip the hosted sweep object along vertical line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void VerticalFlip()
Visual Basic (Declaration)
Public Sub VerticalFlip
Visual C++
public:
void VerticalFlip ()

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace