NewMaterialSet Method

Application..::NewMaterialSet Method
CollapseAll image DropDown image

Create a new instance of MaterialSet.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MaterialSet NewMaterialSet()
Visual Basic (Declaration)
Public Function NewMaterialSet As MaterialSet
Visual C++
public:
MaterialSet^ NewMaterialSet ()

Return Value

The newly created MaterialSet instance.

See Also

Application Class
Autodesk.Revit.Creation Namespace