ProjectLocationSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a project location set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A726DBE6-868F-4491-B528-F7ACF53B8A57")]
public abstract class ProjectLocationSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A726DBE6-868F-4491-B528-F7ACF53B8A57")> _
Public MustInherit Class ProjectLocationSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A726DBE6-868F-4491-B528-F7ACF53B8A57")]
public ref class ProjectLocationSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Site..::ProjectLocationSetIterator

See Also

ProjectLocationSetIterator Members
Autodesk.Revit.Site Namespace