ElementId Members
See Also Methods Fields
CollapseAll image DropDown image

Syntax

C#
public struct ElementId
Visual Basic (Declaration)
Public Structure ElementId
Visual C++
public value class ElementId

The type exposes the following members.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Fields

 | Name | Description
Public field | Value | Provides the value of the element id as an integer.

See Also

ElementId
Autodesk.Revit Namespace