HostedSweep Methods
CollapseAll image DropDown image

Syntax

C#
public class HostedSweep
Visual Basic (Declaration)
Public Class HostedSweep
Visual C++
public ref class HostedSweep

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | GetEndPointParameter | Retrieve segment's start point or end point parameter.
Public method | HorizontalFlip | Flip the hosted sweep object along horizontal line.
Public method | RemoveSegment | Remove segments from the hosted sweep object.
Public method | SetEndPointParameter | Set segment's start point or end point parameter.
Public method | VerticalFlip | Flip the hosted sweep object along vertical line.

Protected Methods

 | Name | Description

See Also

HostedSweep
Autodesk.Revit.Elements Namespace