RoomCreationData Class
See Also Members
CollapseAll image DropDown image

A class which wraps the arguments of Room for batch creation.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("B0592179-B808-4ad2-9672-1A6790484811")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class RoomCreationData
Visual Basic (Declaration)
<GuidAttribute("B0592179-B808-4ad2-9672-1A6790484811")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class RoomCreationData
Visual C++
[GuidAttribute(L"B0592179-B808-4ad2-9672-1A6790484811")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RoomCreationData

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Creation..::RoomCreationData

See Also

RoomCreationData Members
Autodesk.Revit.Creation Namespace