ACADExportOptions Members
See Also Methods Constructors Fields
CollapseAll image DropDown image

Syntax

C#
public abstract class ACADExportOptions
Visual Basic (Declaration)
Public MustInherit Class ACADExportOptions
Visual C++
public ref class ACADExportOptions abstract

The type exposes the following members.

Protected Constructors

 | Name | Description
Protected method | ACADExportOptionsACADExportOptionsNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Fields

 | Name | Description
Public field | ExportOfSolids | Mode of exporting solids in 3D views.
Public field | FileVersion | AutoCAD file version.
Public field | LayerMapping | Name of a layer settings standard or filename (with custom layer settings).
Public field | LineScaling | LineType scaling mode.
Public field | PropOverrides | How to export overriden object styles.
Public field | SharedCoords | Whether to use shared coordinate system or a project's. internal origin.

See Also

ACADExportOptions
Autodesk.Revit Namespace