Insert Method

AssetSet..::Insert Method
CollapseAll image DropDown image

Insert the specified asset into the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Asset item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Asset _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Asset^ item
)

Parameters

item
Asset
The asset to be inserted into the set.

Return Value

Returns whether the asset was inserted into the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace