NewBoundingBoxUV Method

Application..::NewBoundingBoxUV Method
CollapseAll image DropDown image

Creates a two-dimensional rectangle, parallel to the coordinate axes.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundingBoxUV NewBoundingBoxUV()
Visual Basic (Declaration)
Public Function NewBoundingBoxUV As BoundingBoxUV
Visual C++
public:
BoundingBoxUV^ NewBoundingBoxUV ()

See Also

Application Class
Autodesk.Revit.Creation Namespace