Clear Method

EdgeArray..::Clear Method
CollapseAll image DropDown image

Removes every edge from the array, rendering it empty.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace