AreaTagTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a areatag type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1911A18F-35B6-4D42-B9B5-BFA6E303FEBE")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class AreaTagTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("1911A18F-35B6-4D42-B9B5-BFA6E303FEBE")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class AreaTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"1911A18F-35B6-4D42-B9B5-BFA6E303FEBE")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AreaTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::AreaTagTypeSetIterator

See Also

AreaTagTypeSetIterator Members
Autodesk.Revit.Symbols Namespace