Gutter Methods
CollapseAll image DropDown image

Syntax

C#
public class Gutter
Visual Basic (Declaration)
Public Class Gutter
Visual C++
public ref class Gutter

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddSegment | Add segments to the gutter.

Protected Methods

 | Name | Description

See Also

Gutter
Autodesk.Revit.Elements Namespace