NewTextNote Method

Document..::NewTextNote Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewTextNote(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Creates a new TextNote object.
Public method | NewTextNote(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Creates a new TextNote object.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace