Insert Method

DoubleArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    ref double item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    ByRef item As Double, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    double% item,
    int index
)

Parameters

item
Double %
index
Int32

See Also

DoubleArray Class
Autodesk.Revit.Geometry Namespace