Erase Method

ElementIdSet..::Erase Method
CollapseAll image DropDown image

Removes a specified element id from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    ref ElementId item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    ByRef item As ElementId _
) As Integer
Visual C++
public:
virtual int Erase (
    ElementId% item
)

Parameters

item
ElementId %
The element id to be erased.

Return Value

The number of element ids that were erased from the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace