ParameterBindings Property

Document..::ParameterBindings Property
CollapseAll image DropDown image

Retrieves an object from which mappings between parameter definitions and categories can be found.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BindingMap ParameterBindings{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ParameterBindings As BindingMap
Visual C++
public:
property BindingMap^ ParameterBindings {
    BindingMap^ get ();
}

Remarks

Returns a mapping between parameter definitions and parameter bindings. New bindings can be added to the Revit Document by using this object.

See Also

Document Class
Autodesk.Revit Namespace