FamilyFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class FamilyFilter
Visual Basic (Declaration)
Public Class FamilyFilter
Visual C++
public ref class FamilyFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | FamilyFilterFamilyFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

FamilyFilter
Autodesk.Revit Namespace