Components Property

Family..::Components Property
CollapseAll image DropDown image

A set of all components that belong to a Family.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet Components{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Components As ElementSet
Visual C++
public:
property ElementSet^ Components {
    ElementSet^ get ();
}

Remarks

Returns a read only set of all components that belong to a particular family.

See Also

Family Class
Autodesk.Revit.Elements Namespace