CustomScale Field

CADImportOptions..::CustomScale Field
CollapseAll image DropDown image

Scaling the import.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double CustomScale
Visual Basic (Declaration)
Public CustomScale As Double
Visual C++
public:
double CustomScale

Remarks

If this is defined and a valid value (> 0.0), it takes preference over units.

See Also

CADImportOptions Class
Autodesk.Revit Namespace