Circuits Property

PlanTopology..::Circuits Property
CollapseAll image DropDown image

Retrieves Circuits of the PlanTopology.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PlanCircuitSet Circuits{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Circuits As PlanCircuitSet
Visual C++
public:
property PlanCircuitSet^ Circuits {
    PlanCircuitSet^ get ();
}

See Also

PlanTopology Class
Autodesk.Revit Namespace