LoadTypeBaseSet Class
See Also Members
CollapseAll image DropDown image

A set that contains load type bases.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("3A2C7B02-E17F-46dc-B8AC-DCE08E722031")]
public class LoadTypeBaseSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("3A2C7B02-E17F-46dc-B8AC-DCE08E722031")> _
Public Class LoadTypeBaseSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"3A2C7B02-E17F-46dc-B8AC-DCE08E722031")]
public ref class LoadTypeBaseSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::LoadTypeBaseSet

See Also

LoadTypeBaseSet Members
Autodesk.Revit.Symbols Namespace