DWGImportOptions Class
See Also Members
CollapseAll image DropDown image

Import options specific to AutoCAD's DWG file formats.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("B9740BB9-FCE8-4c10-A5C3-1D062E64D8FE")]
public class DWGImportOptions : ACADImportOptions
Visual Basic (Declaration)
<GuidAttribute("B9740BB9-FCE8-4c10-A5C3-1D062E64D8FE")> _
Public Class DWGImportOptions _
    Inherits ACADImportOptions
Visual C++
[GuidAttribute(L"B9740BB9-FCE8-4c10-A5C3-1D062E64D8FE")]
public ref class DWGImportOptions : public ACADImportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::GenericImportOptions
Autodesk.Revit..::CADImportOptions
Autodesk.Revit..::ACADImportOptions
Autodesk.Revit..::DWGImportOptions

See Also

DWGImportOptions Members
Autodesk.Revit Namespace