SpanDirectionSymbols Property

Floor..::SpanDirectionSymbols Property
CollapseAll image DropDown image

An array of span direction symbols associated with this floor.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementArray SpanDirectionSymbols{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SpanDirectionSymbols As ElementArray
Visual C++
public:
property ElementArray^ SpanDirectionSymbols {
    ElementArray^ get ();
}

Remarks

By using the ObjecType property on these span direction symbols it is possible to read if the floor has one way or two way span direction graphics.

See Also

Floor Class
Autodesk.Revit.Elements Namespace