SlabShapeCrease Properties
CollapseAll image DropDown image

Syntax

C#
public class SlabShapeCrease
Visual Basic (Declaration)
Public Class SlabShapeCrease
Visual C++
public ref class SlabShapeCrease

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CreaseType | The type of the crease.
Public property | Curve | The geometry of the crease.
Public property | EndPoints | The vertices of the crease.

See Also

SlabShapeCrease
Autodesk.Revit.Editor Namespace