Parent Property

Category..::Parent Property
CollapseAll image DropDown image

Returns the parent category of this category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Category Parent{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Parent As Category
Visual C++
public:
property Category^ Parent {
    Category^ get ();
}

Remarks

If this category a not a sub category then Nothing will be returned.

See Also

Category Class
Autodesk.Revit Namespace