ReverseIterator Method

ElectricalSystemSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ElectricalSystemSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElectricalSystemSetIterator
Visual C++
public:
virtual ElectricalSystemSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

ElectricalSystemSet Class
Autodesk.Revit.Elements Namespace