LineLoadType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("3EEDA648-5F60-4697-BA40-742FACB29077")]
public class LineLoadType : LoadTypeBase
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("3EEDA648-5F60-4697-BA40-742FACB29077")> _
Public Class LineLoadType _
    Inherits LoadTypeBase
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"3EEDA648-5F60-4697-BA40-742FACB29077")]
public ref class LineLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LoadTypeBase
Autodesk.Revit.Symbols..::LineLoadType

See Also

LineLoadType Members
Autodesk.Revit.Symbols Namespace