AssetProperty Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AssetProperty
Visual Basic (Declaration)
Public Class AssetProperty
Visual C++
public ref class AssetProperty

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AssetPropertyAssetPropertyNew | For Internal Use Only.

Public Methods

 | Name | Description
 | GetTypeName | Get the name of the AssetProperty

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description
Public property | Name | Get the name of the AssetProperty
Public property | Type | Returns the Type of the AssetProperty

See Also

AssetProperty
Autodesk.Revit.Utility Namespace