ElementSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an element set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("6E99AF64-EBCD-4f27-9119-BCE17C1FACF9")]
public abstract class ElementSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("6E99AF64-EBCD-4f27-9119-BCE17C1FACF9")> _
Public MustInherit Class ElementSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"6E99AF64-EBCD-4f27-9119-BCE17C1FACF9")]
public ref class ElementSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ElementSetIterator

See Also

ElementSetIterator Members
Autodesk.Revit Namespace