IntersectionResultArrayIterator Methods
CollapseAll image DropDown image

Syntax

C#
public abstract class IntersectionResultArrayIterator
Visual Basic (Declaration)
Public MustInherit Class IntersectionResultArrayIterator
Visual C++
public ref class IntersectionResultArrayIterator abstract

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

IntersectionResultArrayIterator
Autodesk.Revit.Geometry Namespace