FamilySymbol Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class FamilySymbol
Visual Basic (Declaration)
Public Class FamilySymbol
Visual C++
public ref class FamilySymbol

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | FamilySymbolFamilySymbolNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Family | Returns the Family object to which the symbol belongs.
Public property | Material | This property returns the physical material from which the type is made.
Public property | Parameter | Overloaded.

See Also

FamilySymbol
Autodesk.Revit.Symbols Namespace