VolumeComputationEnable Property

VolumeCalculationOptions..::VolumeComputationEnable Property
CollapseAll image DropDown image

True to enable volume computation in Revit. False to disable it.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool VolumeComputationEnable{ get; set;}
Visual Basic (Declaration)
Public Property VolumeComputationEnable As Boolean
Visual C++
public:
property bool VolumeComputationEnable {
    bool get ();
    void set (bool value);
}

See Also

VolumeCalculationOptions Class
Autodesk.Revit Namespace