memberTypeKey Field

TrussMemberInfo..::memberTypeKey Field
CollapseAll image DropDown image

Kind of the member in the truss.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TrussMemberType memberTypeKey
Visual Basic (Declaration)
Public memberTypeKey As TrussMemberType
Visual C++
public:
TrussMemberType memberTypeKey

See Also

TrussMemberInfo Class
Autodesk.Revit Namespace