ExternalDefinition Methods
CollapseAll image DropDown image

Syntax

C#
public class ExternalDefinition
Visual Basic (Declaration)
Public Class ExternalDefinition
Visual C++
public ref class ExternalDefinition

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

ExternalDefinition
Autodesk.Revit.Parameters Namespace