RemoveVoltageType Method

ElectricalSetting..::RemoveVoltageType Method
CollapseAll image DropDown image

Remove the voltage type from project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveVoltageType(
    VoltageType voltageType
)
Visual Basic (Declaration)
Public Sub RemoveVoltageType ( _
    voltageType As VoltageType _
)
Visual C++
public:
void RemoveVoltageType (
    VoltageType^ voltageType
)

Parameters

voltageType
VoltageType
Specify the voltage type to be removed.

Exceptions

Exception | Condition
System..::InvalidOperationException | Voltage type can be removed only if it isn't in service with any distribution systems.

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace