ViewSheetSetting Methods
CollapseAll image DropDown image

Syntax

C#
public class ViewSheetSetting
Visual Basic (Declaration)
Public Class ViewSheetSetting
Visual C++
public ref class ViewSheetSetting

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Delete | Delete the current view sheet set.
Public method | Rename | Rename the current view sheet set to another view sheet set with the specified name.
Public method | Revert | Revert the current view sheet set.
Public method | Save | Save the changes for the current view sheet set.
Public method | SaveAs | Save the current view sheet set to another view sheet set with the specified name.

Protected Methods

 | Name | Description

See Also

ViewSheetSetting
Autodesk.Revit Namespace