Rotation Property

LocationPoint..::Rotation Property
CollapseAll image DropDown image

Retrieve the angle of rotation around the insertion point.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Rotation{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Rotation As Double
Visual C++
public:
property double Rotation {
    double get ();
}

See Also

LocationPoint Class
Autodesk.Revit Namespace