TrussMemberInfo Class
See Also Members
CollapseAll image DropDown image

Provides access to the information of a truss member in Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("5F53D824-0327-4a95-BF55-3817D4EF4983")]
public class TrussMemberInfo
Visual Basic (Declaration)
<GuidAttribute("5F53D824-0327-4a95-BF55-3817D4EF4983")> _
Public Class TrussMemberInfo
Visual C++
[GuidAttribute(L"5F53D824-0327-4a95-BF55-3817D4EF4983")]
public ref class TrussMemberInfo

Remarks

A struct TrussMemberInfo that contains an element's host truss,whether lock to the truss,usage type,etc.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::TrussMemberInfo

See Also

TrussMemberInfo Members
Autodesk.Revit Namespace