NewCategorySet Method

Application..::NewCategorySet Method
CollapseAll image DropDown image

Creates a new instance of a set specifically for holding category objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CategorySet NewCategorySet()
Visual Basic (Declaration)
Public Function NewCategorySet As CategorySet
Visual C++
public:
CategorySet^ NewCategorySet ()

Return Value

Returns a new instance of a Category Set.

Remarks

This type of set is used during the creation of instance and type bindings.

See Also

Application Class
Autodesk.Revit.Creation Namespace