AnalyticalModelFloor Class
See Also Members
CollapseAll image DropDown image

Supports all Floor Analytical Models that are persistent within the Autodesk Revit project

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CC6E9785-ED85-4dd3-A640-4D1450E69CC1")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AnalyticalModelFloor : AnalyticalModel
Visual Basic (Declaration)
<GuidAttribute("CC6E9785-ED85-4dd3-A640-4D1450E69CC1")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AnalyticalModelFloor _
    Inherits AnalyticalModel
Visual C++
[GuidAttribute(L"CC6E9785-ED85-4dd3-A640-4D1450E69CC1")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AnalyticalModelFloor : public AnalyticalModel

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Structural..::AnalyticalModel
Autodesk.Revit.Structural..::AnalyticalModelFloor

See Also

AnalyticalModelFloor Members
Autodesk.Revit.Structural Namespace