ReverseIterator Method

ToolbarItemArray..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ToolbarItemArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ToolbarItemArrayIterator
Visual C++
public:
virtual ToolbarItemArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

ToolbarItemArray Class
Autodesk.Revit Namespace