ApparentLoadPhaseC Property

ElectricalSystem..::ApparentLoadPhaseC Property
CollapseAll image DropDown image

Returns the ApparentLoadPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ApparentLoadPhaseC{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ApparentLoadPhaseC As Double
Visual C++
public:
property double ApparentLoadPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoadPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace