HostObjAttributes Properties
CollapseAll image DropDown image

Syntax

C#
public class HostObjAttributes
Visual Basic (Declaration)
Public Class HostObjAttributes
Visual C++
public ref class HostObjAttributes

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CompoundStructure | Returns an object that represents the compound structure of the element.
Public property | Parameter | Overloaded.

See Also

HostObjAttributes
Autodesk.Revit.Symbols Namespace