Room Methods
CollapseAll image DropDown image

Syntax

C#
public class Room
Visual Basic (Declaration)
Public Class Room
Visual C++
public ref class Room

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Unplace | Remove the room from its location, but the project still contains the room. The room can be placed in another location after unplaced.

Protected Methods

 | Name | Description

See Also

Room
Autodesk.Revit.Elements Namespace