ColorMode Field

CADImportOptions..::ColorMode Field
CollapseAll image DropDown image

Color mode for the import.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ImportColorMode ColorMode
Visual Basic (Declaration)
Public ColorMode As ImportColorMode
Visual C++
public:
ImportColorMode ColorMode

Remarks

Three modes are supported. Black and White, Preserve Colors, and Invert Colors.

See Also

CADImportOptions Class
Autodesk.Revit Namespace