Name Property

ExternalDefinition..::Name Property
CollapseAll image DropDown image

The user visible name for the parameter.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ get;}
Visual Basic (Declaration)
Public Overrides ReadOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
}

See Also

ExternalDefinition Class
Autodesk.Revit.Parameters Namespace