TagText Property

IndependentTag..::TagText Property
CollapseAll image DropDown image

Returns the text of the Tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string TagText{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TagText As String
Visual C++
public:
property String^ TagText {
    String^ get ();
}

Return Value

Return the text of the Tag.

Remarks

This property retrieves the text of the Tag.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace