AvailableViews Property

ViewSheetSetting..::AvailableViews Property
CollapseAll image DropDown image

Get all available views (including sheets) in current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewSet AvailableViews{ get;}
Visual Basic (Declaration)
Public ReadOnly Property AvailableViews As ViewSet
Visual C++
public:
property ViewSet^ AvailableViews {
    ViewSet^ get ();
}

Remarks

User can select the view/sheet from this view set to printing.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace