LogicNotFilter Members
See Also Methods Properties Constructors Fields
CollapseAll image DropDown image

Syntax

C#
public class LogicNotFilter
Visual Basic (Declaration)
Public Class LogicNotFilter
Visual C++
public ref class LogicNotFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LogicNotFilterLogicNotFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Protected Fields

 | Name | Description
Protected field | m_subFilter | Filter which is operand of Logic-NOT operation

Public Properties

 | Name | Description
Public property | SubFilter | Get Filter which is operand of Logic-NOT operation

See Also

LogicNotFilter
Autodesk.Revit Namespace