OccupancyUnit Enumeration
CollapseAll image DropDown image

An enumerate type listing all the possible Occupancy Unit for a Space object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("ADA4FF50-C5CA-43e2-AD49-AF4FCD87B56E")]
public enum OccupancyUnit
Visual Basic (Declaration)
<GuidAttribute("ADA4FF50-C5CA-43e2-AD49-AF4FCD87B56E")> _
Public Enumeration OccupancyUnit
Visual C++
[GuidAttribute(L"ADA4FF50-C5CA-43e2-AD49-AF4FCD87B56E")]
public enum class OccupancyUnit

Members

Member name | Description
AreaPerPerson | Return OccupancyUnit is AreaPerPerson.
NumberOfPeople | Return OccupancyUnit is NumberOfPeople.
UseDefaultValues | Return OccupancyUnit is UseDefaultValues.

See Also

Autodesk.Revit.MEP.Enums Namespace