ElectricalPhase Property

DistributionSysType..::ElectricalPhase Property
CollapseAll image DropDown image

Get or set electrical phase (single, triple or undefined) of distribution system.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElectricalPhase ElectricalPhase{ get; set;}
Visual Basic (Declaration)
Public Property ElectricalPhase As ElectricalPhase
Visual C++
public:
property ElectricalPhase ElectricalPhase {
    ElectricalPhase get ();
    void set (ElectricalPhase value);
}

See Also

DistributionSysType Class
Autodesk.Revit.Symbols Namespace