Insert Method

DetailCurveArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    DetailCurve item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As DetailCurve, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    DetailCurve^ item,
    int index
)

Parameters

item
DetailCurve
index
Int32

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace