Placement Field

ImageImportOptions..::Placement Field
CollapseAll image DropDown image

Placement mode defines by which point is the image goind to be inserted.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoxPlacement Placement
Visual Basic (Declaration)
Public Placement As BoxPlacement
Visual C++
public:
BoxPlacement Placement

See Also

ImageImportOptions Class
Autodesk.Revit Namespace