LevelTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains level types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("9662B2F0-1F91-4e85-A830-2A2E82AE9097")]
public class LevelTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("9662B2F0-1F91-4e85-A830-2A2E82AE9097")> _
Public Class LevelTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"9662B2F0-1F91-4e85-A830-2A2E82AE9097")]
public ref class LevelTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::LevelTypeSet

See Also

LevelTypeSet Members
Autodesk.Revit.Symbols Namespace