Clear Method

AssetSet..::Clear Method
CollapseAll image DropDown image

Removes every asset from the set, rendering it empty.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace