RebarHookType Methods
CollapseAll image DropDown image

Syntax

C#
public class RebarHookType
Visual Basic (Declaration)
Public Class RebarHookType
Visual C++
public ref class RebarHookType

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

RebarHookType
Autodesk.Revit.Symbols Namespace