SetSegmentAs180DegreeBend Method

RebarShapeDefinitionBySegments..::SetSegmentAs180DegreeBend Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | SetSegmentAs180DegreeBend(Int32) | Indicate that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be taken from the Bar Type.
Public method | SetSegmentAs180DegreeBend(Int32, Parameter, Boolean) | Indicate that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be driven by radiusParam.

See Also

RebarShapeDefinitionBySegments Class
RebarShapeDefinitionBySegments Members
Autodesk.Revit.Symbols Namespace