Bounds Property

BoundingBoxUV..::Bounds Property
CollapseAll image DropDown image

Indexed access for loops. Use 0 for Min and 1 for Max.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV Bounds[
    int idx
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Bounds ( _
    idx As Integer _
) As UV
Visual C++
public:
property UV^ Bounds[int idx] {
    UV^ get (int idx);
}

Parameters

idx
Int32

See Also

BoundingBoxUV Class
Autodesk.Revit.Geometry Namespace