AnalyticalSupportInfoArray Properties
CollapseAll image DropDown image

Syntax

C#
public class AnalyticalSupportInfoArray
Visual Basic (Declaration)
Public Class AnalyticalSupportInfoArray
Visual C++
public ref class AnalyticalSupportInfoArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets support information at a specified index within the array.
Public property | Size | Returns the number of supports that are in the array.

See Also

AnalyticalSupportInfoArray
Autodesk.Revit.Structural Namespace