SpaceTagType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("284DBC8E-5038-4f49-9954-7B8A8FF3B7F3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class SpaceTagType : Symbol
Visual Basic (Declaration)
<GuidAttribute("284DBC8E-5038-4f49-9954-7B8A8FF3B7F3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class SpaceTagType _
    Inherits Symbol
Visual C++
[GuidAttribute(L"284DBC8E-5038-4f49-9954-7B8A8FF3B7F3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SpaceTagType : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::SpaceTagType

See Also

SpaceTagType Members
Autodesk.Revit.Symbols Namespace