InstanceBinding Constructor
CollapseAll image DropDown image

Constructs an empty instance binding.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public InstanceBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InstanceBinding ()

Remarks

Categories can be set a later time by using the Categories property of this object.

See Also

InstanceBinding Class
Autodesk.Revit.Parameters Namespace