TextElement Properties
CollapseAll image DropDown image

Syntax

C#
public class TextElement
Visual Basic (Declaration)
Public Class TextElement
Visual C++
public ref class TextElement

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.
Public property | Symbol | Get the type of the TextElement object.
Public property | Text | Get and set the content of the TextElement object.

See Also

TextElement
Autodesk.Revit.Elements Namespace