Area Property

Face..::Area Property
CollapseAll image DropDown image

The area of this face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Area{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

Remarks

Returns zero if fails to compute the area. Estimates the area of this face by integrating tessellated edges. Will slightly underestimate when the edges are curved.

See Also

Face Class
Autodesk.Revit.Geometry Namespace