FootPrintRoof Methods
CollapseAll image DropDown image

Syntax

C#
public class FootPrintRoof
Visual Basic (Declaration)
Public Class FootPrintRoof
Visual C++
public ref class FootPrintRoof

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | GetProfiles | Retrieve all the curveLoops of FootPrintRoof.

Protected Methods

 | Name | Description

See Also

FootPrintRoof
Autodesk.Revit.Elements Namespace