AssetProperty Methods
CollapseAll image DropDown image

Syntax

C#
public class AssetProperty
Visual Basic (Declaration)
Public Class AssetProperty
Visual C++
public ref class AssetProperty

The type exposes the following methods.

Public Methods

 | Name | Description
 | GetTypeName | Get the name of the AssetProperty

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

AssetProperty
Autodesk.Revit.Utility Namespace