BaseOffset Property

Space..::BaseOffset Property
CollapseAll image DropDown image

Get or Set the Base Offset of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double BaseOffset{ get; set;}
Visual Basic (Declaration)
Public Property BaseOffset As Double
Visual C++
public:
property double BaseOffset {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Base Offset of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace