EyePosition Property

View3D..::EyePosition Property
CollapseAll image DropDown image

The position of the camera.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ EyePosition{ get;}
Visual Basic (Declaration)
Public ReadOnly Property EyePosition As XYZ
Visual C++
public:
property XYZ^ EyePosition {
    XYZ^ get ();
}

See Also

View3D Class
Autodesk.Revit.Elements Namespace