BoundaryRect Property

Opening..::BoundaryRect Property
CollapseAll image DropDown image

Retrieves the geometry information if the opening boundary is a rect.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZArray BoundaryRect{ get;}
Visual Basic (Declaration)
Public ReadOnly Property BoundaryRect As XYZArray
Visual C++
public:
property XYZArray^ BoundaryRect {
    XYZArray^ get ();
}

Remarks

See Also

Opening Class
Autodesk.Revit.Elements Namespace