Leader Property

IndependentTag..::Leader Property
CollapseAll image DropDown image

Returns whether the tag have Leader, and can add a leader to tag via set function.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Leader{ get; set;}
Visual Basic (Declaration)
Public Property Leader As Boolean
Visual C++
public:
property bool Leader {
    bool get ();
    void set (bool value);
}

Return Value

If the tag hold a Leader, return true; if not, return false.

Remarks

This property retrieves the Leader of tag.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace