Origin Property

RevolvedFace..::Origin Property
CollapseAll image DropDown image

Origin of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Origin{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

RevolvedFace Class
Autodesk.Revit.Geometry Namespace