CopyNumber Property

PrintManager..::CopyNumber Property
CollapseAll image DropDown image

Retrieve the Number of copies of current print.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int CopyNumber{ get; set;}
Visual Basic (Declaration)
Public Property CopyNumber As Integer
Visual C++
public:
property int CopyNumber {
    int get ();
    void set (int value);
}

Remarks

This property is only available when user do NOT choose print to file.

See Also

PrintManager Class
Autodesk.Revit Namespace