ProjColorOverrideByElement Property

View..::ProjColorOverrideByElement Property
CollapseAll image DropDown image

Override the projection lines' color by Element in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Color ProjColorOverrideByElement[
    ElementIdSet ids
]{ get; set;}
Visual Basic (Declaration)
Public Property ProjColorOverrideByElement ( _
    ids As ElementIdSet _
) As Color
Visual C++
public:
property Color^ ProjColorOverrideByElement[ElementIdSet^ ids] {
    Color^ get (ElementIdSet^ ids);
    void set (ElementIdSet^ ids, Color^ value);
}

Parameters

ids
ElementIdSet
A set of element ids for the elements that are to be override.

Remarks

This property set the color of the element to override the graphics in the view.

See Also

View Class
Autodesk.Revit.Elements Namespace