UpperLimit Property

Space..::UpperLimit Property
CollapseAll image DropDown image

Get or Set the Upper Limit of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Level UpperLimit{ get; set;}
Visual Basic (Declaration)
Public Property UpperLimit As Level
Visual C++
public:
property Level^ UpperLimit {
    Level^ get ();
    void set (Level^ value);
}

Remarks

This property is used to get or set the Upper Limit of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace