Others Property

Family..::Others Property
CollapseAll image DropDown image

A set of all other components that belong to a Family.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet Others{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Others As ElementSet
Visual C++
public:
property ElementSet^ Others {
    ElementSet^ get ();
}

Remarks

Returns a read only set of all other components that belong to a particular family.

See Also

Family Class
Autodesk.Revit.Elements Namespace