ExistingSegmentCurves Property

CurtainGridLine..::ExistingSegmentCurves Property
CollapseAll image DropDown image

Retrieve all the existing segment curves of the grid line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray ExistingSegmentCurves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ExistingSegmentCurves As CurveArray
Visual C++
public:
property CurveArray^ ExistingSegmentCurves {
    CurveArray^ get ();
}

Remarks

Curves contained in this array may be removed from the curtain grid using RemoveSegment(). Mullions may be applied to these segments using AddMulllions().

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace