RoomTagTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a room tag type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("38859A84-1F13-4a03-AA61-1EA497288272")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class RoomTagTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("38859A84-1F13-4a03-AA61-1EA497288272")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class RoomTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"38859A84-1F13-4a03-AA61-1EA497288272")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RoomTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RoomTagTypeSetIterator

See Also

RoomTagTypeSetIterator Members
Autodesk.Revit.Symbols Namespace