Append Method

ReferenceArray..::Append Method
CollapseAll image DropDown image

Add the reference to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Reference item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Reference _
)
Visual C++
public:
virtual void Append (
    Reference^ item
)

Parameters

item
Reference
The reference to be added.

See Also

ReferenceArray Class
Autodesk.Revit.Geometry Namespace