ForwardIterator Method

AssetSet..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual AssetSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As AssetSetIterator
Visual C++
public:
virtual AssetSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace