Add Method

SelElementSet..::Add Method
CollapseAll image DropDown image

Add an element into the selected element set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Add(
    Element element
)
Visual Basic (Declaration)
Public Overridable Sub Add ( _
    element As Element _
)
Visual C++
public:
virtual void Add (
    Element^ element
)

Parameters

element
Element
The element to be added.

Remarks

This function will add the specified element to the selected element set, just like the element is picked from the UI.

See Also

SelElementSet Class
Autodesk.Revit Namespace