NewLevel Method

Document..::NewLevel Method
CollapseAll image DropDown image

Creates a new level.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Level NewLevel(
    double elevation
)
Visual Basic (Declaration)
Public Function NewLevel ( _
    elevation As Double _
) As Level
Visual C++
public:
Level^ NewLevel (
    double elevation
)

Parameters

elevation
Double
The elevation to apply to the new level.

Return Value

The newly created level.

Remarks

Default level attributes retrieved from ADocument will apply to the new level.

See Also

Document Class
Autodesk.Revit.Creation Namespace