NewSpaceTag Method

Document..::NewSpaceTag Method
CollapseAll image DropDown image

Creates a new SpaceTag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SpaceTag NewSpaceTag(
    Space space,
    UV point,
    View view
)
Visual Basic (Declaration)
Public Function NewSpaceTag ( _
    space As Space, _
    point As UV, _
    view As View _
) As SpaceTag
Visual C++
public:
SpaceTag^ NewSpaceTag (
    Space^ space,
    UV^ point,
    View^ view
)

Parameters

space
Space
The Space which the tag refers.
point
UV
A 2D point that dictates the location on the level of the space.
view
View
The view where the tag will lie.

Return Value

If successful a SpaceTag object will be returned, otherwise nothing. Suitable exceptions will be fired if the parameters are invalid.

See Also

Document Class
Autodesk.Revit.Creation Namespace