SpotDimension Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SpotDimension
Visual Basic (Declaration)
Public Class SpotDimension
Visual C++
public ref class SpotDimension

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SpotDimensionSpotDimensionNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Location | Get a location point object. This is the location of the spot dimension. (Overrides Element ..:: Location.)
Public property | Parameter | Overloaded.
Public property | SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension
Autodesk.Revit.Elements Namespace