Name Property

SpaceTag..::Name Property
CollapseAll image DropDown image

Retrieve or Change the name associated with the SpaceTag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ set;}
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

The property inherited from element is hidden, a System.InvalidOperationException is thrown.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace