BoundarySegmentArrayArray Properties
CollapseAll image DropDown image

Syntax

C#
public class BoundarySegmentArrayArray
Visual Basic (Declaration)
Public Class BoundarySegmentArrayArray
Visual C++
public ref class BoundarySegmentArrayArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a boundary segment array at a specified index within the array.
Public property | Size | Returns the number of boundary segment arrays that are in the array.

See Also

BoundarySegmentArrayArray
Autodesk.Revit.Rooms Namespace