MEPModel Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class MEPModel
Visual Basic (Declaration)
Public Class MEPModel
Visual C++
public ref class MEPModel

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | MEPModelMEPModelNew | For Internal Use Only

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel.
Public property | ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel.

See Also

MEPModel
Autodesk.Revit.MEP Namespace