AssetProperties Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AssetProperties
Visual Basic (Declaration)
Public Class AssetProperties
Visual C++
public ref class AssetProperties

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AssetPropertiesAssetPropertiesNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Item | Overloaded.
Public property | Size | Get the number of the AssetProperty(s) in the object.

See Also

AssetProperties
Autodesk.Revit.Utility Namespace