ViewType Property

View..::ViewType Property
CollapseAll image DropDown image

The type of the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewType ViewType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ViewType As ViewType
Visual C++
public:
property ViewType ViewType {
    ViewType get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace