Insert Method

FaceArray..::Insert Method
CollapseAll image DropDown image

Insert the specified face into the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    Face item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As Face, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    Face^ item,
    int index
)

Parameters

item
Face
The face to be inserted into the array.
index
Int32
The face will be inserted before this index.

Return Value

Returns whether the face was inserted into the array.

See Also

FaceArray Class
Autodesk.Revit.Geometry Namespace