ToRoom Property

FamilyInstance..::ToRoom Property
CollapseAll image DropDown image

Property to get the room to which the door is opened at the last phase of the project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Room ToRoom{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ToRoom As Room
Visual C++
public:
property Room^ ToRoom {
    Room^ get ();
}

Remarks

When current familyinstance is neither door nor window, this property will always return null.

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace