AreaLoadTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a areaload type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("CE53DA69-D038-4130-BA20-18A2F75BA9E6")]
public abstract class AreaLoadTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("CE53DA69-D038-4130-BA20-18A2F75BA9E6")> _
Public MustInherit Class AreaLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"CE53DA69-D038-4130-BA20-18A2F75BA9E6")]
public ref class AreaLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::AreaLoadTypeSetIterator

See Also

AreaLoadTypeSetIterator Members
Autodesk.Revit.Symbols Namespace