Definitions Methods
CollapseAll image DropDown image

Syntax

C#
public class Definitions
Visual Basic (Declaration)
Public Class Definitions
Visual C++
public ref class Definitions

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Create | Overloaded.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides DefinitionsBase ..:: Dispose(Boolean).)

See Also

Definitions
Autodesk.Revit.Parameters Namespace