ReverseIterator Method

TemperatureRatingTypeSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual TemperatureRatingTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As TemperatureRatingTypeSetIterator
Visual C++
public:
virtual TemperatureRatingTypeSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.Elements Namespace