Erase Method

ConduitTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified conduit type from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    ConduitType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ConduitType _
) As Integer
Visual C++
public:
virtual int Erase (
    ConduitType^ item
)

Parameters

item
ConduitType
The conduit type to be erased.

Return Value

The number of conduit types that were erased from the set.

See Also

ConduitTypeSet Class
Autodesk.Revit.Elements Namespace