SlabEdge Methods
CollapseAll image DropDown image

Syntax

C#
public class SlabEdge
Visual Basic (Declaration)
Public Class SlabEdge
Visual C++
public ref class SlabEdge

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddSegment | Add segments to the slab edge.

Protected Methods

 | Name | Description

See Also

SlabEdge
Autodesk.Revit.Elements Namespace