Message Property

PostedError..::Message Property
CollapseAll image DropDown image

Message associated with the error.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Message{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Message As String
Visual C++
public:
property String^ Message {
    String^ get ();
}

Remarks

This message may localized for the target language version.

See Also

PostedError Class
Autodesk.Revit Namespace