DisplayUnitSystem Property

Document..::DisplayUnitSystem Property
CollapseAll image DropDown image

Provides access to display unit type with in the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DisplayUnit DisplayUnitSystem{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DisplayUnitSystem As DisplayUnit
Visual C++
public:
property DisplayUnit DisplayUnitSystem {
    DisplayUnit get ();
}

Remarks

Return the display unit type, metric or imperial.

See Also

Document Class
Autodesk.Revit Namespace