ApparentLoad Property

ElectricalSystem..::ApparentLoad Property
CollapseAll image DropDown image

Returns the ApparentLoad value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ApparentLoad{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ApparentLoad As Double
Visual C++
public:
property double ApparentLoad {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoad value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace