GetProfiles Method

FootPrintRoof..::GetProfiles Method
CollapseAll image DropDown image

Retrieve all the curveLoops of FootPrintRoof.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ModelCurveArrArray GetProfiles()
Visual Basic (Declaration)
Public Function GetProfiles As ModelCurveArrArray
Visual C++
public:
ModelCurveArrArray^ GetProfiles ()

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace