ParameterListItem Constructor (String, String)
CollapseAll image DropDown image

Creates object with supplied item string and string value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ParameterListItem(
    string itemStr,
    string itemValue
)
Visual Basic (Declaration)
Public Sub New ( _
    itemStr As String, _
    itemValue As String _
)
Visual C++
public:
ParameterListItem (
    String^ itemStr,
    String^ itemValue
)

Parameters

itemStr
String
The item string.
itemValue
String
The item value.

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace