Contains Method

StringStringMap..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a string key within the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    string key
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    key As String _
) As Boolean
Visual C++
public:
virtual bool Contains (
    String^ key
)

Parameters

key
String
The key to be searched for.

Return Value

The Contains method returns True if the string key is within the map, otherwise False.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace