Outline Property

View..::Outline Property
CollapseAll image DropDown image

The bounds of the view in paper space (in inches).

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundingBoxUV Outline{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Outline As BoundingBoxUV
Visual C++
public:
property BoundingBoxUV^ Outline {
    BoundingBoxUV^ get ();
}

Remarks

Returns all zeros for empty views.

See Also

View Class
Autodesk.Revit.Elements Namespace