Elements Property

Selection..::Elements Property
CollapseAll image DropDown image

The elements that are currently selected.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SelElementSet Elements{ get; set;}
Visual Basic (Declaration)
Public Property Elements As SelElementSet
Visual C++
public:
property SelElementSet^ Elements {
    SelElementSet^ get ();
    void set (SelElementSet^ value);
}

Field Value

The set of elements that are actively selected.

Remarks

This set will contain the results after the user makes selections due to a PickOne or WindowSelect call.

See Also

Selection Class
Autodesk.Revit Namespace