AreaReinforcementType Class
See Also Members
CollapseAll image DropDown image

An object that specifies the type of a Structural Area Reinforcement element in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("69D1DB51-B014-4d84-99BB-04CB3A5E051E")]
public class AreaReinforcementType : Symbol
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("69D1DB51-B014-4d84-99BB-04CB3A5E051E")> _
Public Class AreaReinforcementType _
    Inherits Symbol
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"69D1DB51-B014-4d84-99BB-04CB3A5E051E")]
public ref class AreaReinforcementType : public Symbol

Remarks

The clear cover settings can be accessed via this object.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::AreaReinforcementType

See Also

AreaReinforcementType Members
Autodesk.Revit.Symbols Namespace