DetailCurveArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("188F4B18-7794-44ee-89DF-97AF637F27EF")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class DetailCurveArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("188F4B18-7794-44ee-89DF-97AF637F27EF")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class DetailCurveArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"188F4B18-7794-44ee-89DF-97AF637F27EF")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DetailCurveArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::DetailCurveArrayIterator

See Also

DetailCurveArrayIterator Members
Autodesk.Revit.Elements Namespace