OverrideResult Method

DialogBoxData..::OverrideResult Method
CollapseAll image DropDown image

Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool OverrideResult(
    int result
)
Visual Basic (Declaration)
Public Function OverrideResult ( _
    result As Integer _
) As Boolean
Visual C++
public:
bool OverrideResult (
    int result
)

Parameters

result
Int32
The result code you wish the Revit dialog to return.

Return Value

Returns true if the result code was accepted.

See Also

DialogBoxData Class
Autodesk.Revit.Events Namespace