Color Constructor (Byte, Byte, Byte)
CollapseAll image DropDown image

Constructor that takes the red, green and blue channels of the color.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Color(
    byte red,
    byte green,
    byte blue
)
Visual Basic (Declaration)
Public Sub New ( _
    red As Byte, _
    green As Byte, _
    blue As Byte _
)
Visual C++
public:
Color (
    unsigned char red,
    unsigned char green,
    unsigned char blue
)

Parameters

red
Byte
The red channel of the color that ranges from 0 to 255.
green
Byte
The green channel of the color that ranges from 0 to 255.
blue
Byte
The blue channel of the color that ranges from 0 to 255.

See Also

Color Class
Autodesk.Revit Namespace