InternalDefinitions Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class InternalDefinitions
Visual Basic (Declaration)
Public Class InternalDefinitions
Visual C++
public ref class InternalDefinitions

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | InternalDefinitionsInternalDefinitionsNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Create | Overloaded.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Definitions ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

InternalDefinitions
Autodesk.Revit.Parameters Namespace