CurtainSystem Methods
CollapseAll image DropDown image

Syntax

C#
public class CurtainSystem
Visual Basic (Declaration)
Public Class CurtainSystem
Visual C++
public ref class CurtainSystem

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddCurtainGrid | Add CurtainGrid on the specified face for the CurtainSystem.
Public method | RemoveCurtainGrid | Remove CurtainGrid from the specified face for the CurtainSystem.

Protected Methods

 | Name | Description

See Also

CurtainSystem
Autodesk.Revit.Elements Namespace