FasciaTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains fascia types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("53A2E6F4-8402-4c1c-8B0D-2D85CE839A88")]
public class FasciaTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("53A2E6F4-8402-4c1c-8B0D-2D85CE839A88")> _
Public Class FasciaTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"53A2E6F4-8402-4c1c-8B0D-2D85CE839A88")]
public ref class FasciaTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::FasciaTypeSet

See Also

FasciaTypeSet Members
Autodesk.Revit.Symbols Namespace