Erase Method

CategoryNameMap..::Erase Method
CollapseAll image DropDown image

Removes a category with the specified name from the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    string key
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    key As String _
) As Integer
Visual C++
public:
virtual int Erase (
    String^ key
)

Parameters

key
String
The name of the category to be erased.

Return Value

The number of categories that were erased from the map.

See Also

CategoryNameMap Class
Autodesk.Revit Namespace