ToolbarItem Class
See Also Members
CollapseAll image DropDown image

The ToolbarItem object represents a tool bar item, which should contain the information for creating one tool bar item.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2DA1562F-FC8A-4554-AB28-A9BF344C3325")]
public class ToolbarItem : APIObject
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2DA1562F-FC8A-4554-AB28-A9BF344C3325")> _
Public Class ToolbarItem _
    Inherits APIObject
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2DA1562F-FC8A-4554-AB28-A9BF344C3325")]
public ref class ToolbarItem : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ToolbarItem

See Also

ToolbarItem Members
Autodesk.Revit Namespace