MaterialFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class MaterialFilter
Visual Basic (Declaration)
Public Class MaterialFilter
Visual C++
public ref class MaterialFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | MaterialFilterMaterialFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

MaterialFilter
Autodesk.Revit Namespace