Item Property

BoundarySegmentArrayArray..::Item Property
CollapseAll image DropDown image

Gets or sets a boundary segment array at a specified index within the array.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual BoundarySegmentArray Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As BoundarySegmentArray
Visual C++
public:
virtual property BoundarySegmentArray^ Item[int index] {
    BoundarySegmentArray^ get (int index);
    void set (int index, BoundarySegmentArray^ value);
}

Parameters

index
Int32
The index of the boundary segment array to be set or retrieved.

Return Value

Returns the boundary segment array at the specified index.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Rooms Namespace