TrussMemberInfo Fields
CollapseAll image DropDown image

Syntax

C#
public class TrussMemberInfo
Visual Basic (Declaration)
Public Class TrussMemberInfo
Visual C++
public ref class TrussMemberInfo

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | hostTrussId | The host truss' ElementId of the member.
Public field | lockedToTruss | Whether the member locked to the host truss.
Public field | memberTypeKey | Kind of the member in the truss.

See Also

TrussMemberInfo
Autodesk.Revit Namespace