DefinitionsBaseIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class DefinitionsBaseIterator
Visual Basic (Declaration)
Public MustInherit Class DefinitionsBaseIterator
Visual C++
public ref class DefinitionsBaseIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

DefinitionsBaseIterator
Autodesk.Revit.Parameters Namespace