ViewName Property

View..::ViewName Property
CollapseAll image DropDown image

The name of the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string ViewName{ get; set;}
Visual Basic (Declaration)
Public Property ViewName As String
Visual C++
public:
property String^ ViewName {
    String^ get ();
    void set (String^ value);
}

Remarks

If the view requires a unique name and the name passed to this property already exists, or if an empty string is passed, ArgumentException is thrown.

See Also

View Class
Autodesk.Revit.Elements Namespace