TextNoteTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class TextNoteTypeSet
Visual Basic (Declaration)
Public Class TextNoteTypeSet
Visual C++
public ref class TextNoteTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of textnote types that are in the set.

See Also

TextNoteTypeSet
Autodesk.Revit.Symbols Namespace