NewLoadCaseArray Method

Application..::NewLoadCaseArray Method
CollapseAll image DropDown image

Creates a new instance of a LoadCase array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LoadCaseArray NewLoadCaseArray()
Visual Basic (Declaration)
Public Function NewLoadCaseArray As LoadCaseArray
Visual C++
public:
LoadCaseArray^ NewLoadCaseArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace