PaperSize Property

PrintParameters..::PaperSize Property
CollapseAll image DropDown image

Retrieves the Page size of the Print Setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PaperSize PaperSize{ get; set;}
Visual Basic (Declaration)
Public Property PaperSize As PaperSize
Visual C++
public:
property PaperSize^ PaperSize {
    PaperSize^ get ();
    void set (PaperSize^ value);
}

Remarks

User can select the candidate via PrintSetup::PaperSizes and then set the Page source of the Print Setting.

See Also

PrintParameters Class
Autodesk.Revit Namespace