Erase Method

ViewSet..::Erase Method
CollapseAll image DropDown image

Removes a specified view from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    View item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As View _
) As Integer
Visual C++
public:
virtual int Erase (
    View^ item
)

Parameters

item
View
The view to be erased.

Return Value

The number of views that were erased from the set.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace