ReverseIterator Method

BoundarySegmentArrayArray..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual BoundarySegmentArrayArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As BoundarySegmentArrayArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Areas Namespace