SystemType Property

ElectricalSystem..::SystemType Property
CollapseAll image DropDown image

Returns the Electrical System Type of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElectricalSystemType SystemType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SystemType As ElectricalSystemType
Visual C++
public:
property ElectricalSystemType SystemType {
    ElectricalSystemType get ();
}

Remarks

This property is used to retrieve the Electrical System Type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace