ForwardIterator Method

BoundarySegmentArrayArray..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual BoundarySegmentArrayArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As BoundarySegmentArrayArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Spaces Namespace