NumCurves Property

AreaLoad..::NumCurves Property
CollapseAll image DropDown image

Returns the number of curves within a geometric loop that defines the area.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumCurves[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumCurves ( _
    index As Integer _
) As Integer
Visual C++
public:
property int NumCurves[int index] {
    int get (int index);
}

Parameters

index
Int32
The index of the geometric loop.

Remarks

The index should be between 0 and less than NumLoops.

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace