Grid1Offset Property

CurtainGrid..::Grid1Offset Property
CollapseAll image DropDown image

Get/Set the offset for grid1 pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Grid1Offset{ get; set;}
Visual Basic (Declaration)
Public Property Grid1Offset As Double
Visual C++
public:
property double Grid1Offset {
    double get ();
    void set (double value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace