Profile Methods
CollapseAll image DropDown image

Syntax

C#
public class Profile
Visual Basic (Declaration)
Public Class Profile
Visual C++
public ref class Profile

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Clone | Returns a copy of this profile.

Protected Methods

 | Name | Description

See Also

Profile
Autodesk.Revit.Geometry Namespace