CylindricalFace Properties
CollapseAll image DropDown image

Syntax

C#
public class CylindricalFace
Visual Basic (Declaration)
Public Class CylindricalFace
Visual C++
public ref class CylindricalFace

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radii of the surface.

See Also

CylindricalFace
Autodesk.Revit.Geometry Namespace