Erase Method

GroupSet..::Erase Method
CollapseAll image DropDown image

Removes a specified group from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Group item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Group _
) As Integer
Visual C++
public:
virtual int Erase (
    Group^ item
)

Parameters

item
Group
The group to be erased.

Return Value

The number of groups that were erased from the set.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace