Map Properties
CollapseAll image DropDown image

Syntax

C#
public class Map
Visual Basic (Declaration)
Public Class Map
Visual C++
public ref class Map

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty.
Public property | Item | Gets or sets an item at a specified key within the map.
Public property | Size | Returns the number of objects that are in the map.

See Also

Map
Autodesk.Revit.Collections Namespace