RebarCoverTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a RebarCover type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C1096142-89E2-49e6-8106-68D69C13B6AA")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class RebarCoverTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("C1096142-89E2-49e6-8106-68D69C13B6AA")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class RebarCoverTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"C1096142-89E2-49e6-8106-68D69C13B6AA")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RebarCoverTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarCoverTypeSetIterator

See Also

RebarCoverTypeSetIterator Members
Autodesk.Revit.Symbols Namespace