NeutralConductorsNumber Property

ElectricalSystem..::NeutralConductorsNumber Property
CollapseAll image DropDown image

Returns the NeutralConductors Number of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NeutralConductorsNumber{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NeutralConductorsNumber As Integer
Visual C++
public:
property int NeutralConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the NeutralConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace