Normal Property

ReferencePlane..::Normal Property
CollapseAll image DropDown image

The normal vector of the reference plane.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Normal{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

ReferencePlane Class
Autodesk.Revit.Elements Namespace