ModelCurveArrArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ModelCurveArrArrayIterator
Visual Basic (Declaration)
Public MustInherit Class ModelCurveArrArrayIterator
Visual C++
public ref class ModelCurveArrArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ModelCurveArrArrayIterator
Autodesk.Revit.Elements Namespace