AddInsulationType Method

TemperatureRatingType..::AddInsulationType Method
CollapseAll image DropDown image

Add a new kind of insulation type into this temperature rating type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public InsulationType AddInsulationType(
    string name
)
Visual Basic (Declaration)
Public Function AddInsulationType ( _
    name As String _
) As InsulationType
Visual C++
public:
InsulationType^ AddInsulationType (
    String^ name
)

Parameters

name
String
Name of insulation type symbol to be constructed and added.

Return Value

Constructed insulation type instance.

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace