TemperatureRating Property

WireType..::TemperatureRating Property
CollapseAll image DropDown image

Get of set temperature rating type of wire type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TemperatureRatingType TemperatureRating{ get; set;}
Visual Basic (Declaration)
Public Property TemperatureRating As TemperatureRatingType
Visual C++
public:
property TemperatureRatingType^ TemperatureRating {
    TemperatureRatingType^ get ();
    void set (TemperatureRatingType^ value);
}

Remarks

Should retrieved from rellevant WireMaterial object.

See Also

WireType Class
Autodesk.Revit.Symbols Namespace