UV Properties
CollapseAll image DropDown image

Syntax

C#
public class UV
Visual Basic (Declaration)
Public Class UV
Visual C++
public ref class UV

The type exposes the following properties.

Public Properties

 | Name | Description
 | Basis | Indexed access for Basis.
 | BasisU | The basic of the U axis.
 | BasisV | The basic of the V axis.
Public property | IsNormalized | The boolean value that indicates whether this 2-D vector is a normalized vector.
Public property | IsZero | The boolean value that indicates whether this 2-D vector is a zero vector.
Public property | Item | Indexed access to coordinates.
Public property | Length | The length of this 2-D vector.
Public property | Normalized | This 2-D vector, normalized.
Public property | U | The first coordinate.
Public property | V | The second coordinate.
 | Zero | The coordinate origin or zero 2-D vector.

See Also

UV
Autodesk.Revit.Geometry Namespace