LightingDevice Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LightingDevice
Visual Basic (Declaration)
Public Class LightingDevice
Visual C++
public ref class LightingDevice

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LightingDeviceLightingDeviceNew | For Internal Use Only

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description

See Also

LightingDevice
Autodesk.Revit.MEP Namespace