SlabShapeEditor Class
See Also Members
CollapseAll image DropDown image

An object used for Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("3E37F213-D13B-4aeb-B592-325733671DF9")]
public class SlabShapeEditor
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("3E37F213-D13B-4aeb-B592-325733671DF9")> _
Public Class SlabShapeEditor
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"3E37F213-D13B-4aeb-B592-325733671DF9")]
public ref class SlabShapeEditor

Remarks

The SlabShapeEditor can be obtained from a slab object, such as a roof or floor.

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Editor..::SlabShapeEditor

See Also

SlabShapeEditor Members
Autodesk.Revit.Editor Namespace