Append Method

FaceArray..::Append Method
CollapseAll image DropDown image

Add the face to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Face item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Face _
)
Visual C++
public:
virtual void Append (
    Face^ item
)

Parameters

item
Face
The face to be added.

See Also

FaceArray Class
Autodesk.Revit.Geometry Namespace