Erase Method

PanelTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified panel type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    PanelType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PanelType _
) As Integer
Visual C++
public:
virtual int Erase (
    PanelType^ item
)

Parameters

item
PanelType
The panel type to be erased.

Return Value

The number of panel types that were erased from the set.

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace