PrintRange Enumeration
CollapseAll image DropDown image

An enumerate type listing all Print Range types of Print.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("4469D3CF-9564-4d4f-9CAE-68AFD31CF553")]
public enum PrintRange
Visual Basic (Declaration)
<GuidAttribute("4469D3CF-9564-4d4f-9CAE-68AFD31CF553")> _
Public Enumeration PrintRange
Visual C++
[GuidAttribute(L"4469D3CF-9564-4d4f-9CAE-68AFD31CF553")]
public enum class PrintRange

Members

Member name | Description
Select | The type of Print Range is Select.
Current | The type of Print Range is Current.
Visible | The type of Print Range is Visible.

See Also

Autodesk.Revit.Enums Namespace