UV Constructor (UV)
CollapseAll image DropDown image

Creates object with supplied UV object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV(
    UV uv
)
Visual Basic (Declaration)
Public Sub New ( _
    uv As UV _
)
Visual C++
public:
UV (
    UV^ uv
)

Parameters

uv
UV
The supplied UV object

See Also

UV Class
Autodesk.Revit.Geometry Namespace