PowerFactor Property

ElectricalSystem..::PowerFactor Property
CollapseAll image DropDown image

Returns the PowerFactor value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double PowerFactor{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PowerFactor As Double
Visual C++
public:
property double PowerFactor {
    double get ();
}

Remarks

This property is used to retrieve the PowerFactor value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace