LayoutRuleMaximumSpacing Constructor (Double)
CollapseAll image DropDown image

Constructor of LayoutRuleMaximumSpacing.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LayoutRuleMaximumSpacing(
    double spacing
)
Visual Basic (Declaration)
Public Sub New ( _
    spacing As Double _
)
Visual C++
public:
LayoutRuleMaximumSpacing (
    double spacing
)

Parameters

spacing
Double
The value of spacing must be in (0, 30000).

Remarks

The value of spacing must be in (0, 30000), but in fact the spacing should not be too small or too great.

See Also

LayoutRuleMaximumSpacing Class
Autodesk.Revit.Elements Namespace