PanelName Property

ElectricalSystem..::PanelName Property
CollapseAll image DropDown image

Returns the Panel name of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string PanelName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PanelName As String
Visual C++
public:
property String^ PanelName {
    String^ get ();
}

Remarks

This property is used to retrieve the Panel name of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace