TypeBinding Constructor (CategorySet)
CollapseAll image DropDown image

Constructs a type binding with the set of categories passed.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TypeBinding(
    CategorySet categories
)
Visual Basic (Declaration)
Public Sub New ( _
    categories As CategorySet _
)
Visual C++
public:
TypeBinding (
    CategorySet^ categories
)

Parameters

categories
CategorySet

Remarks

Categories can be set or changed at a later time by using the Categories property of this object.

See Also

TypeBinding Class
Autodesk.Revit.Parameters Namespace