LayoutRule Methods
CollapseAll image DropDown image

Syntax

C#
public abstract class LayoutRule
Visual Basic (Declaration)
Public MustInherit Class LayoutRule
Visual C++
public ref class LayoutRule abstract

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

LayoutRule
Autodesk.Revit.Elements Namespace