AssetPropertyDistance Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AssetPropertyDistance
Visual Basic (Declaration)
Public Class AssetPropertyDistance
Visual C++
public ref class AssetPropertyDistance

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AssetPropertyDistanceAssetPropertyDistanceNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | DisplayUnitType |
Public property | Value | Get the value of the property

See Also

AssetPropertyDistance
Autodesk.Revit.Utility Namespace