AssetSet Class
See Also Members
CollapseAll image DropDown image

A set that contains assets.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("DBDB4098-5E3E-4aa1-A8B2-D96AF1F24A5F")]
public class AssetSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("DBDB4098-5E3E-4aa1-A8B2-D96AF1F24A5F")> _
Public Class AssetSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"DBDB4098-5E3E-4aa1-A8B2-D96AF1F24A5F")]
public ref class AssetSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetSet

See Also

AssetSet Members
Autodesk.Revit.Utility Namespace