ModelNurbSpline Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ModelNurbSpline
Visual Basic (Declaration)
Public Class ModelNurbSpline
Visual C++
public ref class ModelNurbSpline

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ModelNurbSplineModelNurbSplineNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ModelNurbSpline
Autodesk.Revit.Elements Namespace