Width Property

WallType..::Width Property
CollapseAll image DropDown image

Returns the overall thickness of this type of wall.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Width{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Width As Double
Visual C++
public:
property double Width {
    double get ();
}

See Also

WallType Class
Autodesk.Revit.Symbols Namespace