BeamSystemTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains BeamSystem types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("6FB6A3F0-325A-4a31-AC2B-B618F875FACB")]
public class BeamSystemTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("6FB6A3F0-325A-4a31-AC2B-B618F875FACB")> _
Public Class BeamSystemTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"6FB6A3F0-325A-4a31-AC2B-B618F875FACB")]
public ref class BeamSystemTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::BeamSystemTypeSet

See Also

BeamSystemTypeSet Members
Autodesk.Revit.Symbols Namespace