Location Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Location
Visual Basic (Declaration)
Public Class Location
Visual C++
public ref class Location

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LocationLocationNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Move | Move the element within the project by a specified vector.
Public method | Rotate | Rotate the element within the project by a specified number of degrees around a given axis.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description

See Also

Location
Autodesk.Revit Namespace