Name Property

Toolbar..::Name Property
CollapseAll image DropDown image

Gets or sets the name of the toolbar.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get; set;}
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

The name is displayed on the context menu of hide/show toolbars.

See Also

Toolbar Class
Autodesk.Revit Namespace