Revert Method

PrintSetup..::Revert Method
CollapseAll image DropDown image

Revert the current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Revert()
Visual Basic (Declaration)
Public Sub Revert
Visual C++
public:
void Revert ()

Remarks

If the current print setting is In-Session, a InvalidOperationException will be thrown.

See Also

PrintSetup Class
Autodesk.Revit Namespace