WireTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class WireTypeSet
Visual Basic (Declaration)
Public Class WireTypeSet
Visual C++
public ref class WireTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wire types that are in the set.

See Also

WireTypeSet
Autodesk.Revit.Symbols Namespace