Insert Method

CitySet..::Insert Method
CollapseAll image DropDown image

Insert the specified city into the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    City item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As City _
) As Boolean
Visual C++
public:
virtual bool Insert (
    City^ item
)

Parameters

item
City
The city to be inserted into the set.

Return Value

Returns whether the city was inserted into the set.

See Also

CitySet Class
Autodesk.Revit.Site Namespace