PanelType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class PanelType
Visual Basic (Declaration)
Public Class PanelType
Visual C++
public ref class PanelType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PanelTypePanelTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

PanelType
Autodesk.Revit.Symbols Namespace