Insert Method

TemperatureRatingTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified TemperatureRating type into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    TemperatureRatingType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As TemperatureRatingType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    TemperatureRatingType^ item
)

Parameters

item
TemperatureRatingType
The TemperatureRating type to be inserted into the set.

Return Value

Returns whether the TemperatureRating type was inserted into the set.

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.Elements Namespace