AreaTag Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AreaTag
Visual Basic (Declaration)
Public Class AreaTag
Visual C++
public ref class AreaTag

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AreaTagAreaTagNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Area | Returns the area that the tag is associated with.
Public property | AreaTagType | get/set the type.
Public property | Leader | get/set the display attribute of Leader.
Public property | Location | get a location point object. (Overrides Element ..:: Location.)
Public property | Name | Retrieve or Change the name associated with the AreaTag. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.
Public property | View | Returns the view in which the tag was place.

See Also

AreaTag
Autodesk.Revit.Elements Namespace