RefPoint Field

GenericImportOptions..::RefPoint Field
CollapseAll image DropDown image

Reference point (in Revit) to which the image is going to be inserted.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ RefPoint
Visual Basic (Declaration)
Public RefPoint As XYZ
Visual C++
public:
XYZ^ RefPoint

Remarks

If null, the image will be inserted to the Revit's origin.

See Also

GenericImportOptions Class
Autodesk.Revit Namespace