Options Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Options
Visual Basic (Declaration)
Public Class Options
Visual C++
public ref class Options

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | OptionsOptionsNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description
Public property | ComputeReferences | Checks whether references to geometric objects are computed.
Public property | DetailLevel | Returns the preferred detail level.
Public property | View | Retrieves the view that was set for this object.

See Also

Options
Autodesk.Revit.Geometry Namespace