Contains Method

TemperatureRatingTypeSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a TemperatureRating type within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    TemperatureRatingType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As TemperatureRatingType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    TemperatureRatingType^ item
)

Parameters

item
TemperatureRatingType
The TemperatureRating type to be searched for.

Return Value

The Contains method returns True if the TemperatureRating type is within the set, otherwise False.

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.Elements Namespace