FamilySymbolSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a family symbol set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("0DD2030C-A846-4811-BF5D-964EA85A3E38")]
public abstract class FamilySymbolSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("0DD2030C-A846-4811-BF5D-964EA85A3E38")> _
Public MustInherit Class FamilySymbolSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"0DD2030C-A846-4811-BF5D-964EA85A3E38")]
public ref class FamilySymbolSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::FamilySymbolSetIterator

See Also

FamilySymbolSetIterator Members
Autodesk.Revit.Symbols Namespace