PointLoadType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class PointLoadType
Visual Basic (Declaration)
Public Class PointLoadType
Visual C++
public ref class PointLoadType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PointLoadTypePointLoadTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

PointLoadType
Autodesk.Revit.Symbols Namespace