Color Property

Material..::Color Property
CollapseAll image DropDown image

The color of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Color Color{ get; set;}
Visual Basic (Declaration)
Public Property Color As Color
Visual C++
public:
property Color^ Color {
    Color^ get ();
    void set (Color^ value);
}

See Also

Material Class
Autodesk.Revit.Elements Namespace