LogicalAnd Operator

Filter..::LogicalAnd Operator
CollapseAll image DropDown image

Overload operator && for new Logic-AND filter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
C# does not support this operator.
Visual Basic (Declaration)
Visual Basic does not support this operator.
Visual C++
Visual C++ does not support this operator.

Parameters

leftFilter
Filter
leftFilter which is left operand of Logic-AND operator.
rightFilter
Filter
rightFilter which is right operand of Logic-AND operator.

Return Value

Returns a new LogicAndFilter object.

See Also

Filter Class
Autodesk.Revit Namespace