Remove Method

Materials..::Remove Method
CollapseAll image DropDown image

Remove the material with the speicified name .

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Remove(
    string matName
)
Visual Basic (Declaration)
Public Sub Remove ( _
    matName As String _
)
Visual C++
public:
void Remove (
    String^ matName
)

Parameters

matName
String
The name of the material to be removed.

See Also

Materials Class
Autodesk.Revit Namespace