NewColor Method

Application..::NewColor Method
CollapseAll image DropDown image

Returns a new color object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Color NewColor()
Visual Basic (Declaration)
Public Function NewColor As Color
Visual C++
public:
Color^ NewColor ()

Return Value

The new color oject.

See Also

Application Class
Autodesk.Revit.Creation Namespace