Contains Method

ConduitTypeSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a conduit type within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    ConduitType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As ConduitType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    ConduitType^ item
)

Parameters

item
ConduitType
The conduit type to be searched for.

Return Value

The Contains method returns True if the conduit type is within the set, otherwise False.

See Also

ConduitTypeSet Class
Autodesk.Revit.Elements Namespace