AnalyticalSupportInfoArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class AnalyticalSupportInfoArrayIterator
Visual Basic (Declaration)
Public MustInherit Class AnalyticalSupportInfoArrayIterator
Visual C++
public ref class AnalyticalSupportInfoArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

AnalyticalSupportInfoArrayIterator
Autodesk.Revit.Structural Namespace