Contains Method

GroupSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a group within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    Group item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Group _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Group^ item
)

Parameters

item
Group
The group to be searched for.

Return Value

The Contains method returns True if the group is within the set, otherwise False.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace