DetailCurveArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class DetailCurveArrayIterator
Visual Basic (Declaration)
Public MustInherit Class DetailCurveArrayIterator
Visual C++
public ref class DetailCurveArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

DetailCurveArrayIterator
Autodesk.Revit.Elements Namespace