WallUsageFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class WallUsageFilter
Visual Basic (Declaration)
Public Class WallUsageFilter
Visual C++
public ref class WallUsageFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | WallUsageFilterWallUsageFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

WallUsageFilter
Autodesk.Revit Namespace