LeaderArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of leaders.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("7528D556-2E50-4743-B196-281288A85EF7")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class LeaderArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("7528D556-2E50-4743-B196-281288A85EF7")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class LeaderArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"7528D556-2E50-4743-B196-281288A85EF7")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LeaderArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::LeaderArrayIterator

See Also

LeaderArrayIterator Members
Autodesk.Revit Namespace