NewParameterFilter Method

Filter..::NewParameterFilter Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewParameterFilter(String, CriteriaFilterType, ElementId) | Creates a parameter filter object.
Public method | NewParameterFilter(String, CriteriaFilterType, Double) | Creates a parameter filter object.
Public method | NewParameterFilter(String, CriteriaFilterType, Int32) | Creates a parameter filter object.
Public method | NewParameterFilter(String, CriteriaFilterType, String) | Creates a parameter filter object.
Public method | NewParameterFilter(BuiltInParameter, CriteriaFilterType, ElementId) | Creates a parameter filter object.
Public method | NewParameterFilter(BuiltInParameter, CriteriaFilterType, Double) | Creates a parameter filter object.
Public method | NewParameterFilter(BuiltInParameter, CriteriaFilterType, Int32) | Creates a parameter filter object.
Public method | NewParameterFilter(BuiltInParameter, CriteriaFilterType, String) | Creates a parameter filter object.

See Also

Filter Class
Filter Members
Autodesk.Revit.Creation Namespace