Element Property

BoundarySegment..::Element Property
CollapseAll image DropDown image

Retrieve the element that is responsible for producing this boundary segment.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element Element{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

Remarks

The element property is useful for finding all the elements that bound a specific aream.

See Also

BoundarySegment Class
Autodesk.Revit.Spaces Namespace