LayerMapping Field

ACADExportOptions..::LayerMapping Field
CollapseAll image DropDown image

Name of a layer settings standard or filename (with custom layer settings).

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string LayerMapping
Visual Basic (Declaration)
Public LayerMapping As String
Visual C++
public:
String^ LayerMapping

Remarks

Valid standards are: AIA, CP83, BS1192, and ISO13567.

See Also

ACADExportOptions Class
Autodesk.Revit Namespace