AreaLoad Class
See Also Members
CollapseAll image DropDown image

An object that represents a force applied across an area.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("A44986F9-5DCC-4c3d-9FA2-4C23886AADD1")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AreaLoad : LoadBase
Visual Basic (Declaration)
<GuidAttribute("A44986F9-5DCC-4c3d-9FA2-4C23886AADD1")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AreaLoad _
    Inherits LoadBase
Visual C++
[GuidAttribute(L"A44986F9-5DCC-4c3d-9FA2-4C23886AADD1")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AreaLoad : public LoadBase

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::LoadBase
Autodesk.Revit.Elements..::AreaLoad

See Also

AreaLoad Members
Autodesk.Revit.Elements Namespace