BoundaryCurves Property

Opening..::BoundaryCurves Property
CollapseAll image DropDown image

Retrieves the geometry information if the opening boundary is not a rect.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray BoundaryCurves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property BoundaryCurves As CurveArray
Visual C++
public:
property CurveArray^ BoundaryCurves {
    CurveArray^ get ();
}

Remarks

See Also

Opening Class
Autodesk.Revit.Elements Namespace