DimensionTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a dimension type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("92A36E5D-C542-426a-A9F3-3C7EAB39574D")]
public abstract class DimensionTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("92A36E5D-C542-426a-A9F3-3C7EAB39574D")> _
Public MustInherit Class DimensionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"92A36E5D-C542-426a-A9F3-3C7EAB39574D")]
public ref class DimensionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::DimensionTypeSetIterator

See Also

DimensionTypeSetIterator Members
Autodesk.Revit.Symbols Namespace