GetProfile Method

ExtrusionRoof..::GetProfile Method
CollapseAll image DropDown image

Retrieve the Profile of ExtrusionRoof.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ModelCurveArray GetProfile()
Visual Basic (Declaration)
Public Function GetProfile As ModelCurveArray
Visual C++
public:
ModelCurveArray^ GetProfile ()

See Also

ExtrusionRoof Class
Autodesk.Revit.Elements Namespace