ElementSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ElementSetIterator
Visual Basic (Declaration)
Public MustInherit Class ElementSetIterator
Visual C++
public ref class ElementSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ElementSetIterator
Autodesk.Revit Namespace