RebarHookTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains RebarHook types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("02B3C1DD-821B-4179-AAFD-7427868C0002")]
public class RebarHookTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("02B3C1DD-821B-4179-AAFD-7427868C0002")> _
Public Class RebarHookTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"02B3C1DD-821B-4179-AAFD-7427868C0002")]
public ref class RebarHookTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarHookTypeSet

See Also

RebarHookTypeSet Members
Autodesk.Revit.Symbols Namespace