FaceArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a face array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A6F04AF3-0F69-45bd-A53C-D12431A20D46")]
public abstract class FaceArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A6F04AF3-0F69-45bd-A53C-D12431A20D46")> _
Public MustInherit Class FaceArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A6F04AF3-0F69-45bd-A53C-D12431A20D46")]
public ref class FaceArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::FaceArrayIterator

See Also

FaceArrayIterator Members
Autodesk.Revit.Geometry Namespace