ConnectorType Property

Connector..::ConnectorType Property
CollapseAll image DropDown image

Return the Connector Type of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorType ConnectorType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ConnectorType As ConnectorType
Visual C++
public:
property ConnectorType ConnectorType {
    ConnectorType get ();
}

Remarks

This property is used to retrieve the Type of the Connector.

See Also

Connector Class
Autodesk.Revit.MEP Namespace