Insert Method

ParameterSet..::Insert Method
CollapseAll image DropDown image

Insert the specified parameter into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Parameter item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Parameter _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Parameter^ item
)

Parameters

item
Parameter
The parameter to be inserted into the set.

Return Value

Returns whether the parameter was inserted into the set.

See Also

ParameterSet Class
Autodesk.Revit Namespace