ForwardIterator Method

ElectricalSystemSet..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ElectricalSystemSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ElectricalSystemSetIterator
Visual C++
public:
virtual ElectricalSystemSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

ElectricalSystemSet Class
Autodesk.Revit.Elements Namespace