Force Property

AreaLoad..::Force Property
CollapseAll image DropDown image

Returns the three dimensional force applied to one of the points for the line load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Force[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Force ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Force[int index] {
    XYZ^ get (int index);
}

Parameters

index
Int32
The index of the point to return.

Remarks

The index should be between 0 and less than NumRefPoints. The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace