ContFootingTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class ContFootingTypeSet
Visual Basic (Declaration)
Public Class ContFootingTypeSet
Visual C++
public ref class ContFootingTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of ContFooting types that are in the set.

See Also

ContFootingTypeSet
Autodesk.Revit.Symbols Namespace