LocationPoint Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LocationPoint
Visual Basic (Declaration)
Public Class LocationPoint
Visual C++
public ref class LocationPoint

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LocationPointLocationPointNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Point | Get and set the physical location of the element.
Public property | Rotation | Retrieve the angle of rotation around the insertion point.

See Also

LocationPoint
Autodesk.Revit Namespace