WallType Properties
CollapseAll image DropDown image

Syntax

C#
public class WallType
Visual Basic (Declaration)
Public Class WallType
Visual C++
public ref class WallType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Kind | Reports the nature of the wall
Public property | Parameter | Overloaded.
Public property | Width | Returns the overall thickness of this type of wall.

See Also

WallType
Autodesk.Revit.Symbols Namespace