SketchSet Properties
CollapseAll image DropDown image

Syntax

C#
public class SketchSet
Visual Basic (Declaration)
Public Class SketchSet
Visual C++
public ref class SketchSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of objects that are in the set.

See Also

SketchSet
Autodesk.Revit.Elements Namespace