TextNoteLeaderStyles Enumeration
CollapseAll image DropDown image

An enumerate type listing all the Leader styles.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("833F6457-88E4-48c5-B740-0186CE7E295C")]
public enum TextNoteLeaderStyles
Visual Basic (Declaration)
<GuidAttribute("833F6457-88E4-48c5-B740-0186CE7E295C")> _
Public Enumeration TextNoteLeaderStyles
Visual C++
[GuidAttribute(L"833F6457-88E4-48c5-B740-0186CE7E295C")]
public enum class TextNoteLeaderStyles

Members

Member name | Description
LCS_TWO_SEG_LINE | The leader include two line segments.
LCS_ONE_SEG_ARC | The leader is an arc.
LCS_ONE_SEG_LINE | The leader only includes one line segment.
LCS_NONE | No leader.

See Also

Autodesk.Revit.Enums Namespace