PanelTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class PanelTypeSet
Visual Basic (Declaration)
Public Class PanelTypeSet
Visual C++
public ref class PanelTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of panel types that are in the set.

See Also

PanelTypeSet
Autodesk.Revit.Symbols Namespace