Erase Method

WireTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified wire type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    WireType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireType _
) As Integer
Visual C++
public:
virtual int Erase (
    WireType^ item
)

Parameters

item
WireType
The wire type to be erased.

Return Value

The number of wire types that were erased from the set.

See Also

WireTypeSet Class
Autodesk.Revit.Symbols Namespace