ForwardIterator Method

ToolbarItemArray..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ToolbarItemArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ToolbarItemArrayIterator
Visual C++
public:
virtual ToolbarItemArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

ToolbarItemArray Class
Autodesk.Revit Namespace