Definitions Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Definitions
Visual Basic (Declaration)
Public Class Definitions
Visual C++
public ref class Definitions

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DefinitionsDefinitionsNew | Construct an empty set of parameter definitions.

Public Methods

 | Name | Description
Public method | Create | Overloaded.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides DefinitionsBase ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Item | Retrieve a definition by a given name.

See Also

Definitions
Autodesk.Revit.Parameters Namespace