RadiusY Property

Ellipse..::RadiusY Property
CollapseAll image DropDown image

Returns the Y vector radius of the ellipse.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double RadiusY{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RadiusY As Double
Visual C++
public:
property double RadiusY {
    double get ();
}

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace