DWGExportOptions Class
See Also Members
CollapseAll image DropDown image

DWG Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("979BD680-123B-410c-A365-B0697C43A784")]
public class DWGExportOptions : ACADExportOptions
Visual Basic (Declaration)
<GuidAttribute("979BD680-123B-410c-A365-B0697C43A784")> _
Public Class DWGExportOptions _
    Inherits ACADExportOptions
Visual C++
[GuidAttribute(L"979BD680-123B-410c-A365-B0697C43A784")]
public ref class DWGExportOptions : public ACADExportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::CADExportOptions
Autodesk.Revit..::ACADExportOptions
Autodesk.Revit..::DWGExportOptions

See Also

DWGExportOptions Members
Autodesk.Revit Namespace