SuspendUpdating Methods
CollapseAll image DropDown image

Syntax

C#
public class SuspendUpdating
Visual Basic (Declaration)
Public Class SuspendUpdating
Visual C++
public ref class SuspendUpdating

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseManagedResources | (Overrides APIObject ..:: ReleaseManagedResources()().)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

SuspendUpdating
Autodesk.Revit Namespace