AreaLoadType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("93199EDC-E5D7-4c3f-A762-AB4F745929EF")]
public class AreaLoadType : LoadTypeBase
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("93199EDC-E5D7-4c3f-A762-AB4F745929EF")> _
Public Class AreaLoadType _
    Inherits LoadTypeBase
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"93199EDC-E5D7-4c3f-A762-AB4F745929EF")]
public ref class AreaLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LoadTypeBase
Autodesk.Revit.Symbols..::AreaLoadType

See Also

AreaLoadType Members
Autodesk.Revit.Symbols Namespace