Placement Field

CADImportOptions..::Placement Field
CollapseAll image DropDown image

Where to place the import.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ImportPlacement Placement
Visual Basic (Declaration)
Public Placement As ImportPlacement
Visual C++
public:
ImportPlacement Placement

Remarks

Set this option to place the view at the origin or the center, or a shared coordinates.

See Also

CADImportOptions Class
Autodesk.Revit Namespace