MullionType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("DF22B216-4E35-4783-B1DE-F8F8E36F5300")]
public class MullionType : FamilySymbol
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("DF22B216-4E35-4783-B1DE-F8F8E36F5300")> _
Public Class MullionType _
    Inherits FamilySymbol
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"DF22B216-4E35-4783-B1DE-F8F8E36F5300")]
public ref class MullionType : public FamilySymbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::InsertableObject
Autodesk.Revit.Symbols..::FamilySymbol
Autodesk.Revit.Symbols..::MullionType

See Also

MullionType Members
Autodesk.Revit.Symbols Namespace