AssetPropertyDistance Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("12A49091-C0A9-4594-8E84-4BC9B2012261")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyDistance : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("12A49091-C0A9-4594-8E84-4BC9B2012261")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyDistance _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"12A49091-C0A9-4594-8E84-4BC9B2012261")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyDistance : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyDistance

See Also

AssetPropertyDistance Members
Autodesk.Revit.Utility Namespace