PowerFactorState Property

ElectricalSystem..::PowerFactorState Property
CollapseAll image DropDown image

Returns the PowerFactorState type of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PowerFactorStateType PowerFactorState{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PowerFactorState As PowerFactorStateType
Visual C++
public:
property PowerFactorStateType PowerFactorState {
    PowerFactorStateType get ();
}

Remarks

This property is used to retrieve the PowerFactorState type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace