MEPBuildingConstructionSet Class
See Also Members
CollapseAll image DropDown image

A set that contains MEPBuildingConstructions.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("06758845-3902-45b3-AADA-5BDB97D46295")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class MEPBuildingConstructionSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("06758845-3902-45b3-AADA-5BDB97D46295")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class MEPBuildingConstructionSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"06758845-3902-45b3-AADA-5BDB97D46295")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class MEPBuildingConstructionSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::MEPBuildingConstructionSet

See Also

MEPBuildingConstructionSet Members
Autodesk.Revit.Symbols Namespace