RebarBarType Methods
CollapseAll image DropDown image

Syntax

C#
public class RebarBarType
Visual Basic (Declaration)
Public Class RebarBarType
Visual C++
public ref class RebarBarType

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | GetAutoCalcHookLengths |
Public method | SetAutoCalcHookLengths | Specify whether hook lengths are automatically calculated.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

RebarBarType
Autodesk.Revit.Symbols Namespace