ConduitTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a conduit type set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("FB47B29F-1A65-457b-8FDF-0CCBACE21EE2")]
public abstract class ConduitTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("FB47B29F-1A65-457b-8FDF-0CCBACE21EE2")> _
Public MustInherit Class ConduitTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"FB47B29F-1A65-457b-8FDF-0CCBACE21EE2")]
public ref class ConduitTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ConduitTypeSetIterator

See Also

ConduitTypeSetIterator Members
Autodesk.Revit.Elements Namespace