XYZArray Properties
CollapseAll image DropDown image

Syntax

C#
public class XYZArray
Visual Basic (Declaration)
Public Class XYZArray
Visual C++
public ref class XYZArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a XYZ coordinate at a specified index within the array.
Public property | Size | Returns the number of XYZ coordinates that are in the array.

See Also

XYZArray
Autodesk.Revit.Geometry Namespace