LayerSelection Field

ACADImportOptions..::LayerSelection Field
CollapseAll image DropDown image

The layers collection for import.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public StringCollection LayerSelection
Visual Basic (Declaration)
Public LayerSelection As StringCollection
Visual C++
public:
StringCollection^ LayerSelection

Remarks

Specify the names of layers and levels to import.

See Also

ACADImportOptions Class
Autodesk.Revit Namespace