RebarHookType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RebarHookType
Visual Basic (Declaration)
Public Class RebarHookType
Visual C++
public ref class RebarHookType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RebarHookTypeRebarHookTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

RebarHookType
Autodesk.Revit.Symbols Namespace