AbortTransaction Method

Document..::AbortTransaction Method
CollapseAll image DropDown image

Abort a transaction for specified document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void AbortTransaction()
Visual Basic (Declaration)
Public Sub AbortTransaction
Visual C++
public:
void AbortTransaction ()

Remarks

All the operations after last BeginTransaction will be abandoned if Abort is called.

See Also

Document Class
Autodesk.Revit Namespace