MEPModel Properties
CollapseAll image DropDown image

Syntax

C#
public class MEPModel
Visual Basic (Declaration)
Public Class MEPModel
Visual C++
public ref class MEPModel

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel.
Public property | ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel.

See Also

MEPModel
Autodesk.Revit.MEP Namespace