Curve Property

RuledFace..::Curve Property
CollapseAll image DropDown image

Profile curves of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Curve[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curve ( _
    index As Integer _
) As Curve
Visual C++
public:
property Curve^ Curve[int index] {
    Curve^ get (int index);
}

Parameters

index
Int32

See Also

RuledFace Class
Autodesk.Revit.Geometry Namespace