RebarHookTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarHookTypeSet
Visual Basic (Declaration)
Public Class RebarHookTypeSet
Visual C++
public ref class RebarHookTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of RebarHook types that are in the set.

See Also

RebarHookTypeSet
Autodesk.Revit.Symbols Namespace