ReverseIterator Method

ParameterMap..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ParameterMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ParameterMapIterator
Visual C++
public:
virtual ParameterMapIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the map.

See Also

ParameterMap Class
Autodesk.Revit Namespace