Visible Property

Toolbar..::Visible Property
CollapseAll image DropDown image

Gets or sets a value indicating whether the toolbar is displayed.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Visible{ get; set;}
Visual Basic (Declaration)
Public Property Visible As Boolean
Visual C++
public:
property bool Visible {
    bool get ();
    void set (bool value);
}

Remarks

true if the toolbar is displayed; otherwise, false. The default is true.

See Also

Toolbar Class
Autodesk.Revit Namespace