Points Property

HermiteFace..::Points Property
CollapseAll image DropDown image

Interpolation points of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZArray Points{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Points As XYZArray
Visual C++
public:
property XYZArray^ Points {
    XYZArray^ get ();
}

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace