BeamSystemJustifyType Enumeration
CollapseAll image DropDown image

Describes the justify method of beamsystem.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CADB2D89-A262-4a19-AA1A-07DF7A9D021C")]
public enum BeamSystemJustifyType
Visual Basic (Declaration)
<GuidAttribute("CADB2D89-A262-4a19-AA1A-07DF7A9D021C")> _
Public Enumeration BeamSystemJustifyType
Visual C++
[GuidAttribute(L"CADB2D89-A262-4a19-AA1A-07DF7A9D021C")]
public enum class BeamSystemJustifyType

Members

Member name | Description
Beginning | Beginning.
Center | Center.
End | End.

See Also

Autodesk.Revit.Enums Namespace