AddOther Method

Materials..::AddOther Method
CollapseAll image DropDown image

Add an other material with the given name .

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MaterialOther AddOther(
    string name
)
Visual Basic (Declaration)
Public Function AddOther ( _
    name As String _
) As MaterialOther
Visual C++
public:
MaterialOther^ AddOther (
    String^ name
)

Parameters

name
String
The name of the other material to be added.

Return Value

The pointer to the added other material.

Remarks

If the given name contains invalid characters or the name has already been used by other materials, an ArgumentException will be thrown.

See Also

Materials Class
Autodesk.Revit Namespace