Append Method

MenuItem..::Append Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Append(MenuItem..::MenuType) | Append a new menu after the last sub menu of current menu.
Public method | Append(MenuItem..::MenuType, String) | Append a new menu after the last sub menu of current menu.
Public method | Append(MenuItem..::MenuType, String, String, String) | Append a new menu after the last sub menu of current menu, basic menu, popup menu and separator menu are allowed here.

See Also

MenuItem Class
MenuItem Members
Autodesk.Revit Namespace