RebarBarTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains RebarBar types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("B0050842-2DA7-4683-B7C9-0C75D1159458")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class RebarBarTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("B0050842-2DA7-4683-B7C9-0C75D1159458")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class RebarBarTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"B0050842-2DA7-4683-B7C9-0C75D1159458")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RebarBarTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarBarTypeSet

See Also

RebarBarTypeSet Members
Autodesk.Revit.Symbols Namespace