Append Method

XYZArray..::Append Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    XYZ item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As XYZ _
)
Visual C++
public:
virtual void Append (
    XYZ^ item
)

Parameters

item
XYZ

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace