Value Field

ElementId..::Value Field
CollapseAll image DropDown image

Provides the value of the element id as an integer.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Value
Visual Basic (Declaration)
Public Value As Integer
Visual C++
public:
int Value

See Also

ElementId Structure
Autodesk.Revit Namespace