FamilyBase Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class FamilyBase
Visual Basic (Declaration)
Public Class FamilyBase
Visual C++
public ref class FamilyBase

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | FamilyBaseFamilyBaseNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | FamilyCategory | Retrieves a Category object that represents the category or sub category in which the elements ( this family could generate ) reside.
Public property | Parameter | Overloaded.

See Also

FamilyBase
Autodesk.Revit.Elements Namespace