NewViewDrafting Method

Document..::NewViewDrafting Method
CollapseAll image DropDown image

Creates a new drafting view.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewDrafting NewViewDrafting()
Visual Basic (Declaration)
Public Function NewViewDrafting As ViewDrafting
Visual C++
public:
ViewDrafting^ NewViewDrafting ()

Return Value

The newly created drafting view.

See Also

Document Class
Autodesk.Revit.Creation Namespace