Insert Method

GenericFormSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    GenericForm item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GenericForm _
) As Boolean
Visual C++
public:
virtual bool Insert (
    GenericForm^ item
)

Parameters

item
GenericForm

See Also

GenericFormSet Class
Autodesk.Revit.Elements Namespace