EdgeArrayArray Class
See Also Members
CollapseAll image DropDown image

An array of edge arrays.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("971D8EBA-99EC-4ba6-A41B-F1C6A869D718")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class EdgeArrayArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("971D8EBA-99EC-4ba6-A41B-F1C6A869D718")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class EdgeArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"971D8EBA-99EC-4ba6-A41B-F1C6A869D718")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class EdgeArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::EdgeArrayArray

See Also

EdgeArrayArray Members
Autodesk.Revit.Geometry Namespace