ViewSheet Methods
CollapseAll image DropDown image

Syntax

C#
public class ViewSheet
Visual Basic (Declaration)
Public Class ViewSheet
Visual C++
public ref class ViewSheet

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddView | Places view on the sheet at the given location.
Public method | Print | Overloaded.

Protected Methods

 | Name | Description

See Also

ViewSheet
Autodesk.Revit.Elements Namespace