Erase Method

LoadCaseSet..::Erase Method
CollapseAll image DropDown image

Removes a specified load case from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LoadCase _
) As Integer
Visual C++
public:
virtual int Erase (
    LoadCase^ item
)

Parameters

item
LoadCase
The load case to be erased.

Return Value

The number of load cases that were erased from the set.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace