Path3d Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Path3d
Visual Basic (Declaration)
Public Class Path3d
Visual C++
public ref class Path3d

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | Path3dPath3dNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | AllCurveLoops | Get all the Curve Loops of Path3d.
Public property | CurveLoop | Get the Curve Loop of Path3d via index.
Public property | NumCurveLoops | Get the Number of Curve Loops of Path3d.
Public property | Parameter | Overloaded.

See Also

Path3d
Autodesk.Revit.Elements Namespace