ZoomType Property

PrintParameters..::ZoomType Property
CollapseAll image DropDown image

Retrieve the Zoom Type of current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ZoomType ZoomType{ get; set;}
Visual Basic (Declaration)
Public Property ZoomType As ZoomType
Visual C++
public:
property ZoomType ZoomType {
    ZoomType get ();
    void set (ZoomType value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace