Asset Properties
CollapseAll image DropDown image

Syntax

C#
public class Asset
Visual Basic (Declaration)
Public Class Asset
Visual C++
public ref class Asset

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | AssetType | Get the object's AssetPropertyType
Public property | Item | Overloaded.
Public property | LibraryName | Get the library name
Public property | Title | Get the asset's title

See Also

Asset
Autodesk.Revit.Utility Namespace