Vector Property

PlanarFace..::Vector Property
CollapseAll image DropDown image

Defining vectors of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Vector[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Vector ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Vector[int index] {
    XYZ^ get (int index);
}

Parameters

index
Int32

See Also

PlanarFace Class
Autodesk.Revit.Geometry Namespace