RoomTagType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FEF207A3-0247-4ce2-8A3F-C9BBD553545F")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class RoomTagType : Symbol
Visual Basic (Declaration)
<GuidAttribute("FEF207A3-0247-4ce2-8A3F-C9BBD553545F")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class RoomTagType _
    Inherits Symbol
Visual C++
[GuidAttribute(L"FEF207A3-0247-4ce2-8A3F-C9BBD553545F")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RoomTagType : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::RoomTagType

See Also

RoomTagType Members
Autodesk.Revit.Symbols Namespace