BaseArray Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public abstract class BaseArray
Visual Basic (Declaration)
Public MustInherit Class BaseArray
Visual C++
public ref class BaseArray abstract

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | BaseArrayBaseArrayNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | CopyMembers | Retrieve the copied members of the Array.
Public property | Name | Get and Set the Name property (Overrides Element ..:: Name.)
Public property | NumMembers | Retrieve or Change the number of the arrayed members.
Public property | OrigMembers | Retrieve the original members of the Array.
Public property | Parameter | Overloaded.

See Also

BaseArray
Autodesk.Revit.Elements Namespace