Clear Method

BoundarySegmentArray..::Clear Method
CollapseAll image DropDown image

Removes every boundary segment from the array, rendering it empty.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

BoundarySegmentArray Class
Autodesk.Revit.Rooms Namespace