Insert Method

LineLoadTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified lineload type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    LineLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LineLoadType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    LineLoadType^ item
)

Parameters

item
LineLoadType
The lineload type to be inserted into the set.

Return Value

Returns whether the lineload type was inserted into the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace