NewFoundationWall Method

Document..::NewFoundationWall Method
CollapseAll image DropDown image

Creates a new continuous footing object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ContFooting NewFoundationWall(
    ContFootingType contFootingType,
    Wall wall
)
Visual Basic (Declaration)
Public Function NewFoundationWall ( _
    contFootingType As ContFootingType, _
    wall As Wall _
) As ContFooting
Visual C++
public:
ContFooting^ NewFoundationWall (
    ContFootingType^ contFootingType,
    Wall^ wall
)

Parameters

contFootingType
ContFootingType
The ContFooting type.
wall
Wall
The Wall to append a ContFooting.

See Also

Document Class
Autodesk.Revit.Creation Namespace