ExternalDefinitions Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ExternalDefinitions
Visual Basic (Declaration)
Public Class ExternalDefinitions
Visual C++
public ref class ExternalDefinitions

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ExternalDefinitionsExternalDefinitionsNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Create | Overloaded.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Definitions ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

ExternalDefinitions
Autodesk.Revit.Parameters Namespace