FacingOrientation Property

FamilyInstance..::FacingOrientation Property
CollapseAll image DropDown image

Property to get the orientation of family instance facing.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ FacingOrientation{ get;}
Visual Basic (Declaration)
Public ReadOnly Property FacingOrientation As XYZ
Visual C++
public:
property XYZ^ FacingOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace