Erase Method

InsulationTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified insulation type from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    InsulationType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As InsulationType _
) As Integer
Visual C++
public:
virtual int Erase (
    InsulationType^ item
)

Parameters

item
InsulationType
The insulation type to be erased.

Return Value

The number of insulation types that were erased from the set.

See Also

InsulationTypeSet Class
Autodesk.Revit.Elements Namespace