Erase Method

AreaLoadTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified areaload type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    AreaLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As AreaLoadType _
) As Integer
Visual C++
public:
virtual int Erase (
    AreaLoadType^ item
)

Parameters

item
AreaLoadType
The areaload type to be erased.

Return Value

The number of areaload types that were erased from the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.Symbols Namespace