ParameterListItemArrayIterator Methods
CollapseAll image DropDown image

Syntax

C#
public abstract class ParameterListItemArrayIterator
Visual Basic (Declaration)
Public MustInherit Class ParameterListItemArrayIterator
Visual C++
public ref class ParameterListItemArrayIterator abstract

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

ParameterListItemArrayIterator
Autodesk.Revit.Parameters Namespace