Append Method

PhaseArray..::Append Method
CollapseAll image DropDown image

Add the phase to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Phase item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Phase _
)
Visual C++
public:
virtual void Append (
    Phase^ item
)

Parameters

item
Phase
The phase to be added.

See Also

PhaseArray Class
Autodesk.Revit.Elements Namespace