AreaTagType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("3CA818A9-8EF8-4D67-B079-1FBD19C5A553")]
public class AreaTagType : Symbol
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("3CA818A9-8EF8-4D67-B079-1FBD19C5A553")> _
Public Class AreaTagType _
    Inherits Symbol
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"3CA818A9-8EF8-4D67-B079-1FBD19C5A553")]
public ref class AreaTagType : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::AreaTagType

See Also

AreaTagType Members
Autodesk.Revit.Symbols Namespace