Extrusion Properties
CollapseAll image DropDown image

Syntax

C#
public class Extrusion
Visual Basic (Declaration)
Public Class Extrusion
Visual C++
public ref class Extrusion

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | ExtrusionEnd | Returns the Extrusion End of the Extrusion.
Public property | ExtrusionStart | Returns the Extrusion Start of the Extrusion.
Public property | Parameter | Overloaded.
Public property | Sketch | Returns the Sketch of the Extrusion.

See Also

Extrusion
Autodesk.Revit.Elements Namespace