TextNoteType Property

TextNote..::TextNoteType Property
CollapseAll image DropDown image

Access the type of the TextNote object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TextNoteType TextNoteType{ get; set;}
Visual Basic (Declaration)
Public Property TextNoteType As TextNoteType
Visual C++
public:
property TextNoteType^ TextNoteType {
    TextNoteType^ get ();
    void set (TextNoteType^ value);
}

Remarks

The type of the TextNote object can be retrieved or changed.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace