PhaseDemolished Property

Element..::PhaseDemolished Property
CollapseAll image DropDown image

An object representing the phase for when the element is to be demolished.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Phase PhaseDemolished{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PhaseDemolished As Phase
Visual C++
public:
property Phase^ PhaseDemolished {
    Phase^ get ();
}

Remarks

The element may not have a demolishion phase. If it does not then this property will return nothing.

See Also

Element Class
Autodesk.Revit Namespace