Erase Method

DefinitionBindingMap..::Erase Method
CollapseAll image DropDown image

Removes a binding with the specified definition from the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Definition key
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    key As Definition _
) As Integer
Visual C++
public:
virtual int Erase (
    Definition^ key
)

Parameters

key
Definition
The definition of the binding to be erased.

Return Value

The number of bindings that were erased from the map.

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace