TextNoteCreationData Class
See Also Members
CollapseAll image DropDown image

A class which wraps the arguments of TextNote for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("96242625-1B2E-4ab4-8341-DC50A1463175")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class TextNoteCreationData
Visual Basic (Declaration)
<GuidAttribute("96242625-1B2E-4ab4-8341-DC50A1463175")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class TextNoteCreationData
Visual C++
[GuidAttribute(L"96242625-1B2E-4ab4-8341-DC50A1463175")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class TextNoteCreationData

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Creation..::TextNoteCreationData

See Also

TextNoteCreationData Members
Autodesk.Revit.Creation Namespace