SpaceSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2DCAA399-6C1D-4354-9BD3-D6F5D0092893")]
public class SpaceSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2DCAA399-6C1D-4354-9BD3-D6F5D0092893")> _
Public Class SpaceSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2DCAA399-6C1D-4354-9BD3-D6F5D0092893")]
public ref class SpaceSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::SpaceSet

See Also

SpaceSet Members
Autodesk.Revit.Elements Namespace