flipFacing Method

FamilyInstance..::flipFacing Method
CollapseAll image DropDown image

The orientation of family instance facing will be flipped. If it can not be flipped, return false, otherwise return true.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool flipFacing()
Visual Basic (Declaration)
Public Function flipFacing As Boolean
Visual C++
public:
bool flipFacing ()

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace