SpaceTagTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains space tag types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("B4102D94-8E75-40dd-A3BC-BC02AC521503")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class SpaceTagTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("B4102D94-8E75-40dd-A3BC-BC02AC521503")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class SpaceTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"B4102D94-8E75-40dd-A3BC-BC02AC521503")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SpaceTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::SpaceTagTypeSet

See Also

SpaceTagTypeSet Members
Autodesk.Revit.Symbols Namespace