Collate Property

PrintManager..::Collate Property
CollapseAll image DropDown image

Retrieve the information about whether to Collate or not of the current print.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Collate{ get; set;}
Visual Basic (Declaration)
Public Property Collate As Boolean
Visual C++
public:
property bool Collate {
    bool get ();
    void set (bool value);
}

Remarks

This property is the common property for all project. It means change one project's PrintOrderReverse setting, all the other projects will change too.

See Also

PrintManager Class
Autodesk.Revit Namespace