Assets Property

Application..::Assets Property
CollapseAll image DropDown image

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetSet Assets[
    AssetType
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Assets ( _
     As AssetType _
) As AssetSet
Visual C++
public:
property AssetSet^ Assets[AssetType ] {
    AssetSet^ get (AssetType );
}

Parameters

AssetType

See Also

Application Class
Autodesk.Revit Namespace