NewXYZ Method

Application..::NewXYZ Method
CollapseAll image DropDown image

Creates a XYZ object representing coordinates in 3-space.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ NewXYZ()
Visual Basic (Declaration)
Public Function NewXYZ As XYZ
Visual C++
public:
XYZ^ NewXYZ ()

See Also

Application Class
Autodesk.Revit.Creation Namespace