GetEnumerator Method

ToolbarItemArray..::GetEnumerator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator ()

Return Value

Returns a forward moving iterator to the array.

See Also

ToolbarItemArray Class
Autodesk.Revit Namespace