RunsNumber Property

ElectricalSystem..::RunsNumber Property
CollapseAll image DropDown image

Returns the Runs Number of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int RunsNumber{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RunsNumber As Integer
Visual C++
public:
property int RunsNumber {
    int get ();
}

Remarks

This property is used to retrieve the Runs Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace