ViewDrafting Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ViewDrafting
Visual Basic (Declaration)
Public Class ViewDrafting
Visual C++
public ref class ViewDrafting

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ViewDraftingViewDraftingNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Print | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ViewDrafting
Autodesk.Revit.Elements Namespace