Insert Method

WireSizeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified wire size into the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    WireSize item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WireSize _
) As Boolean
Visual C++
public:
virtual bool Insert (
    WireSize^ item
)

Parameters

item
WireSize
The wire size to be inserted into the set.

Return Value

Returns whether the wire size was inserted into the set.

See Also

WireSizeSet Class
Autodesk.Revit.MEP Namespace