HostedSweepType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class HostedSweepType
Visual Basic (Declaration)
Public Class HostedSweepType
Visual C++
public ref class HostedSweepType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | HostedSweepTypeHostedSweepTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

HostedSweepType
Autodesk.Revit.Symbols Namespace