GridType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class GridType
Visual Basic (Declaration)
Public Class GridType
Visual C++
public ref class GridType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | GridTypeGridTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

GridType
Autodesk.Revit.Symbols Namespace