SlabShapeVertex Members
See Also Methods Constructors Properties
CollapseAll image DropDown image

Syntax

C#
public class SlabShapeVertex
Visual Basic (Declaration)
Public Class SlabShapeVertex
Visual C++
public ref class SlabShapeVertex

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SlabShapeVertexSlabShapeVertexNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Position | The positon of the vertex.
Public property | VertexType | The type of the vertex.

See Also

SlabShapeVertex
Autodesk.Revit.Editor Namespace