Selection Methods
CollapseAll image DropDown image

Syntax

C#
public class Selection
Visual Basic (Declaration)
Public Class Selection
Visual C++
public ref class Selection

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | PickOne | Allows the user to select one element.
Public method | WindowSelect | Allows the user to select elements by a rectangle.

Protected Methods

 | Name | Description

See Also

Selection
Autodesk.Revit Namespace