Size Property

BoundarySegmentArrayArray..::Size Property
CollapseAll image DropDown image

Returns the number of boundary segment arrays that are in the array.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Size{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Areas Namespace