LoadCombinationArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D730AC56-3A66-4811-AA42-9D8A3CD3221C")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LoadCombinationArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("D730AC56-3A66-4811-AA42-9D8A3CD3221C")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LoadCombinationArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"D730AC56-3A66-4811-AA42-9D8A3CD3221C")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadCombinationArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadCombinationArray

See Also

LoadCombinationArray Members
Autodesk.Revit.Elements Namespace