Insert Method

BoundarySegmentArrayArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    BoundarySegmentArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As BoundarySegmentArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    BoundarySegmentArray^ item,
    int index
)

Parameters

item
BoundarySegmentArray
index
Int32

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Spaces Namespace