Group Properties
CollapseAll image DropDown image

Syntax

C#
public class Group
Visual Basic (Declaration)
Public Class Group
Visual C++
public ref class Group

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | GroupType | Get or set the type of the group.
Public property | Location | This property is used to find the physical location of a group within project. (Overrides Element ..:: Location.)
Public property | Members | Returns all the members of the group.
Public property | Parameter | Overloaded.

See Also

Group
Autodesk.Revit.Elements Namespace