GeometryObjectArray Class
See Also Members
CollapseAll image DropDown image

An array that contains geometry objects.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("90A26AEE-4454-4ace-93D0-34C070D64DEB")]
public class GeometryObjectArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("90A26AEE-4454-4ace-93D0-34C070D64DEB")> _
Public Class GeometryObjectArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"90A26AEE-4454-4ace-93D0-34C070D64DEB")]
public ref class GeometryObjectArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::GeometryObjectArray

See Also

GeometryObjectArray Members
Autodesk.Revit.Geometry Namespace