UserDefinedMarginY Property

PrintParameters..::UserDefinedMarginY Property
CollapseAll image DropDown image

Retrieve the User defined y value of offset from corner of current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double UserDefinedMarginY{ get; set;}
Visual Basic (Declaration)
Public Property UserDefinedMarginY As Double
Visual C++
public:
property double UserDefinedMarginY {
    double get ();
    void set (double value);
}

Remarks

This property is only available when PaperPlacement is Margins and MarginType is User defined.

Exceptions

Exception | Condition
System..::InvalidOperationException | if PaperPlacement is NOT Margins and MarginType is NOT User defined.

See Also

PrintParameters Class
Autodesk.Revit Namespace