RadialArray Class
See Also Members
CollapseAll image DropDown image

An object that represents an Array created radially within the Revit project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("A6CBD9BB-00D5-40ee-9059-249F2D917623")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class RadialArray : BaseArray
Visual Basic (Declaration)
<GuidAttribute("A6CBD9BB-00D5-40ee-9059-249F2D917623")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class RadialArray _
    Inherits BaseArray
Visual C++
[GuidAttribute(L"A6CBD9BB-00D5-40ee-9059-249F2D917623")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RadialArray : public BaseArray

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::BaseArray
Autodesk.Revit.Elements..::RadialArray

See Also

RadialArray Members
Autodesk.Revit.Elements Namespace