Clear Method

SlabShapeCreaseArray..::Clear Method
CollapseAll image DropDown image

Removes every item from the array, rendering it empty.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

SlabShapeCreaseArray Class
Autodesk.Revit.Editor Namespace