PaperPlacement Property

PrintParameters..::PaperPlacement Property
CollapseAll image DropDown image

Retrieve the Paper Placement Type of current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PaperPlacementType PaperPlacement{ get; set;}
Visual Basic (Declaration)
Public Property PaperPlacement As PaperPlacementType
Visual C++
public:
property PaperPlacementType PaperPlacement {
    PaperPlacementType get ();
    void set (PaperPlacementType value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace