DetailLine Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DetailLine
Visual Basic (Declaration)
Public Class DetailLine
Visual C++
public ref class DetailLine

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DetailLineDetailLineNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

DetailLine
Autodesk.Revit.Elements Namespace