CompoundStructureLayerArray Class
See Also Members
CollapseAll image DropDown image

An array that contains layer objects.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("3F61AF97-F0EB-4435-9350-6738E59DC1DD")]
public class CompoundStructureLayerArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("3F61AF97-F0EB-4435-9350-6738E59DC1DD")> _
Public Class CompoundStructureLayerArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"3F61AF97-F0EB-4435-9350-6738E59DC1DD")]
public ref class CompoundStructureLayerArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Structural..::CompoundStructureLayerArray

See Also

CompoundStructureLayerArray Members
Autodesk.Revit.Structural Namespace