TextNote Properties
CollapseAll image DropDown image

Syntax

C#
public class TextNote
Visual Basic (Declaration)
Public Class TextNote
Visual C++
public ref class TextNote

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Coord | Access the position of the TextNote object.
Public property | Leaders | Retrieves all the leaders belongs to the current TextNote object.
Public property | Parameter | Overloaded.
Public property | TextNoteType | Access the type of the TextNote object.
Public property | Width | Access the width of the TextNote object.

See Also

TextNote
Autodesk.Revit.Elements Namespace