Leader Properties
CollapseAll image DropDown image

Syntax

C#
public class Leader
Visual Basic (Declaration)
Public Class Leader
Visual C++
public ref class Leader

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Elbow | Retrieves and sets the Elbow point of the Leader.
Public property | End | Retrieves and sets the End point of the Leader.

See Also

Leader
Autodesk.Revit Namespace