Create Method

Definitions..::Create Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Create(String, ParameterType) | Create a new parameter definition using name, type and visibility. Can not be used to create list parameters
Public method | Create(String, ParameterType, Boolean) | Create a new user visible parameter definition using name and type. Can not be used to create list parameters

See Also

Definitions Class
Definitions Members
Autodesk.Revit.Parameters Namespace