TagMode Property

IndependentTag..::TagMode Property
CollapseAll image DropDown image

Returns whether the Tag Mode of tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TagMode TagMode{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TagMode As TagMode
Visual C++
public:
property TagMode TagMode {
    TagMode get ();
}

Return Value

Return the Tag Mode of the Tag.

Remarks

This read only property retrieves the Mode of tag.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace