TextNoteTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains textnote types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("17F923F9-EF32-4e21-B05F-C41CBE46D907")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class TextNoteTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("17F923F9-EF32-4e21-B05F-C41CBE46D907")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class TextNoteTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"17F923F9-EF32-4e21-B05F-C41CBE46D907")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class TextNoteTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::TextNoteTypeSet

See Also

TextNoteTypeSet Members
Autodesk.Revit.Symbols Namespace