DWF2DExportOptions Class
See Also Members
CollapseAll image DropDown image

DWF2D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("684185F5-9B3A-4fc0-ABF4-634B36157AF9")]
public class DWF2DExportOptions : CADExportOptions
Visual Basic (Declaration)
<GuidAttribute("684185F5-9B3A-4fc0-ABF4-634B36157AF9")> _
Public Class DWF2DExportOptions _
    Inherits CADExportOptions
Visual C++
[GuidAttribute(L"684185F5-9B3A-4fc0-ABF4-634B36157AF9")]
public ref class DWF2DExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::CADExportOptions
Autodesk.Revit..::DWF2DExportOptions

See Also

DWF2DExportOptions Members
Autodesk.Revit Namespace