Symbol Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Symbol
Visual Basic (Declaration)
Public Class Symbol
Visual C++
public ref class Symbol

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SymbolSymbolNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this object.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Name | set name for a symbol (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.

See Also

Symbol
Autodesk.Revit Namespace