Direction Property

BeamSystem..::Direction Property
CollapseAll image DropDown image

Retrieve or change the Direction of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Direction{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Direction As XYZ
Visual C++
public:
property XYZ^ Direction {
    XYZ^ get ();
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace