DeleteConstruction Method

MEPSpaceConstruction..::DeleteConstruction Method
CollapseAll image DropDown image

Remove a existent construction from Space constructions.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void DeleteConstruction(
    MEPBuildingConstruction pCurrentConstruction
)
Visual Basic (Declaration)
Public Sub DeleteConstruction ( _
    pCurrentConstruction As MEPBuildingConstruction _
)
Visual C++
public:
void DeleteConstruction (
    MEPBuildingConstruction^ pCurrentConstruction
)

Parameters

pCurrentConstruction
MEPBuildingConstruction
The Construction will be deleted.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace