ElectricalEquipment Properties
CollapseAll image DropDown image

Syntax

C#
public class ElectricalEquipment
Visual Basic (Declaration)
Public Class ElectricalEquipment
Visual C++
public ref class ElectricalEquipment

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | DistributionSystem | get or set the Distribution System for the Electrical Equipment.

See Also

ElectricalEquipment
Autodesk.Revit.MEP Namespace