Sketch Properties
CollapseAll image DropDown image

Syntax

C#
public class Sketch
Visual Basic (Declaration)
Public Class Sketch
Visual C++
public ref class Sketch

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CurveLoop | Returns the CurveLoop of the Sketch.
Public property | Parameter | Overloaded.
Public property | SketchPlane | Returns the Sketch Plane of the Sketch.

See Also

Sketch
Autodesk.Revit.Elements Namespace