Force3 Property

AreaLoad..::Force3 Property
CollapseAll image DropDown image

Returns the three dimensional force applied to the point 3 of the area load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Force3{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Force3 As XYZ
Visual C++
public:
property XYZ^ Force3 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace