HostObjAttributes Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class HostObjAttributes
Visual Basic (Declaration)
Public Class HostObjAttributes
Visual C++
public ref class HostObjAttributes

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | HostObjAttributesHostObjAttributesNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | CompoundStructure | Returns an object that represents the compound structure of the element.
Public property | Parameter | Overloaded.

See Also

HostObjAttributes
Autodesk.Revit.Symbols Namespace