CompoundStructure Properties
CollapseAll image DropDown image

Syntax

C#
public class CompoundStructure
Visual Basic (Declaration)
Public Class CompoundStructure
Visual C++
public ref class CompoundStructure

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Layers | Returns the layers that make up the compound structure of the object.

See Also

CompoundStructure
Autodesk.Revit.Structural Namespace