PickSupport Method

SlabShapeEditor..::PickSupport Method
CollapseAll image DropDown image

Picks an element to support the slab. This method will define split lines and create constant bearing lines for the slab.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void PickSupport(
    Line gLine
)
Visual Basic (Declaration)
Public Sub PickSupport ( _
    gLine As Line _
)
Visual C++
public:
void PickSupport (
    Line^ gLine
)

Parameters

gLine
Line
A line from a support element such as a beam.

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace