CurtainGridSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("EE291E69-93DE-4800-8BD6-B59168B9C6E1")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class CurtainGridSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("EE291E69-93DE-4800-8BD6-B59168B9C6E1")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class CurtainGridSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"EE291E69-93DE-4800-8BD6-B59168B9C6E1")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CurtainGridSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::CurtainGridSetIterator

See Also

CurtainGridSetIterator Members
Autodesk.Revit.Elements Namespace