SlabShapeVertexArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of vertices used for Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("E1A79C40-559F-4601-826D-DAB0DBEF4F60")]
public abstract class SlabShapeVertexArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("E1A79C40-559F-4601-826D-DAB0DBEF4F60")> _
Public MustInherit Class SlabShapeVertexArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"E1A79C40-559F-4601-826D-DAB0DBEF4F60")]
public ref class SlabShapeVertexArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Editor..::SlabShapeVertexArrayIterator

See Also

SlabShapeVertexArrayIterator Members
Autodesk.Revit.Editor Namespace