PaperSource Property

PrintParameters..::PaperSource Property
CollapseAll image DropDown image

Retrieves the Page source of the Print Setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PaperSource PaperSource{ get; set;}
Visual Basic (Declaration)
Public Property PaperSource As PaperSource
Visual C++
public:
property PaperSource^ PaperSource {
    PaperSource^ get ();
    void set (PaperSource^ value);
}

Remarks

User can select the candidate via PrintSetup::PaperSources and then set the Page source of the Print Setting.

See Also

PrintParameters Class
Autodesk.Revit Namespace