CitySet Class
See Also Members
CollapseAll image DropDown image

An set that contains cities.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("7D807CC6-6EA4-465e-9143-3F07D8AE2F6D")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class CitySet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("7D807CC6-6EA4-465e-9143-3F07D8AE2F6D")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class CitySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"7D807CC6-6EA4-465e-9143-3F07D8AE2F6D")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CitySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Site..::CitySet

See Also

CitySet Members
Autodesk.Revit.Site Namespace