RadiusX Property

Ellipse..::RadiusX Property
CollapseAll image DropDown image

Returns the X vector radius of the ellipse.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double RadiusX{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RadiusX As Double
Visual C++
public:
property double RadiusX {
    double get ();
}

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace