SketchSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("58E3B95F-04C4-48a7-BAD9-AE28DCA431E3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class SketchSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("58E3B95F-04C4-48a7-BAD9-AE28DCA431E3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class SketchSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"58E3B95F-04C4-48a7-BAD9-AE28DCA431E3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SketchSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::SketchSet

See Also

SketchSet Members
Autodesk.Revit.Elements Namespace