Contains Method

CategoryNameMap..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a category with that name within the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    string key
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    key As String _
) As Boolean
Visual C++
public:
virtual bool Contains (
    String^ key
)

Parameters

key
String
The category name to be searched for.

Return Value

The Contains method returns True if the name is within the map, otherwise False.

See Also

CategoryNameMap Class
Autodesk.Revit Namespace