Insert Method

BoundarySegmentArrayArray..::Insert Method
CollapseAll image DropDown image

Insert the specified boundary segment array into the array.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    BoundarySegmentArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As BoundarySegmentArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    BoundarySegmentArray^ item,
    int index
)

Parameters

item
BoundarySegmentArray
The boundary segment array to be inserted into the array.
index
Int32
The boundary segment array will be inserted before this index.

Return Value

Returns whether the boundary segment array was inserted into the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Areas Namespace