LoadCategoryName Property

LoadBase..::LoadCategoryName Property
CollapseAll image DropDown image

The name of the category to which this load belongs.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string LoadCategoryName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LoadCategoryName As String
Visual C++
public:
property String^ LoadCategoryName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace