Erase Method

RebarShapeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified rebar shape from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    RebarShape item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarShape _
) As Integer
Visual C++
public:
virtual int Erase (
    RebarShape^ item
)

Parameters

item
RebarShape
The rebar shape to be erased.

Return Value

The number of rebar shapes that were erased from the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace