WireMaterial Property

WireType..::WireMaterial Property
CollapseAll image DropDown image

Get of set material type of wire type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireMaterialType WireMaterial{ get; set;}
Visual Basic (Declaration)
Public Property WireMaterial As WireMaterialType
Visual C++
public:
property WireMaterialType^ WireMaterial {
    WireMaterialType^ get ();
    void set (WireMaterialType^ value);
}

See Also

WireType Class
Autodesk.Revit.Symbols Namespace