NewFamilyInstances Method

Document..::NewFamilyInstances Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ComVisibleAttribute(false)]
public ElementSet NewFamilyInstances(
    List<FamilyInstanceCreationData> dataList
)
Visual Basic (Declaration)
<ComVisibleAttribute(False)> _
Public Function NewFamilyInstances ( _
    dataList As List(Of FamilyInstanceCreationData) _
) As ElementSet
Visual C++
[ComVisibleAttribute(false)]
public:
ElementSet^ NewFamilyInstances (
    List<FamilyInstanceCreationData^>^ dataList
)

Parameters

dataList
List <(Of < FamilyInstanceCreationData >)>

See Also

Document Class
Autodesk.Revit.Creation Namespace