ClassName Property

MenuItem..::ClassName Property
CollapseAll image DropDown image

Get or set name of the class which implements external command.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string ClassName{ get; set;}
Visual Basic (Declaration)
Public Property ClassName As String
Visual C++
public:
property String^ ClassName {
    String^ get ();
    void set (String^ value);
}

Remarks

Name of the class which implements external command.

See Also

MenuItem Class
Autodesk.Revit Namespace