LoadCombination Properties
CollapseAll image DropDown image

Syntax

C#
public class LoadCombination
Visual Basic (Declaration)
Public Class LoadCombination
Visual C++
public ref class LoadCombination

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CombinationCaseName | Returns load combination case name.
Public property | CombinationNatureName | Returns load combination nature name of load case element.
Public property | CombinationState | Returns load combination state.
Public property | CombinationStateIndex | Returns the index in predefined load combination state array {}.
Public property | CombinationType | Returns load combination type.
Public property | CombinationTypeIndex | Returns the index in predefined load combination type array.
Public property | Factor | Returns factor value.
Public property | Name | Returns load combination name.
Public property | NumberOfComponents | Returns number of factors.
Public property | NumberOfUsages | Returns number of usages.
Public property | Parameter | Overloaded.
Public property | UsageName | Returns usage value.

See Also

LoadCombination
Autodesk.Revit.Elements Namespace