ToolbarArray Properties
CollapseAll image DropDown image

Syntax

C#
public class ToolbarArray
Visual Basic (Declaration)
Public Class ToolbarArray
Visual C++
public ref class ToolbarArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

ToolbarArray
Autodesk.Revit Namespace