ForwardIterator Method

TemperatureRatingTypeSet..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual TemperatureRatingTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As TemperatureRatingTypeSetIterator
Visual C++
public:
virtual TemperatureRatingTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.Elements Namespace