Clear Method

ProjectLocationSet..::Clear Method
CollapseAll image DropDown image

Removes every project location from the set, rendering it empty.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace