View Property

Options..::View Property
CollapseAll image DropDown image

Retrieves the view that was set for this object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public View View{ get; set;}
Visual Basic (Declaration)
Public Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
    void set (View^ value);
}

Remarks

If view-specific version of the element exists, it will be used in the retrieval. Also, detail level will be set to match the view.

See Also

Options Class
Autodesk.Revit.Geometry Namespace