TagOrientation Enumeration
CollapseAll image DropDown image

An enumerate type listing Tag Orientation of the Independent Tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("ED69E725-AD50-4644-ADCD-87428D81235E")]
public enum TagOrientation
Visual Basic (Declaration)
<GuidAttribute("ED69E725-AD50-4644-ADCD-87428D81235E")> _
Public Enumeration TagOrientation
Visual C++
[GuidAttribute(L"ED69E725-AD50-4644-ADCD-87428D81235E")]
public enum class TagOrientation

Members

Member name | Description
TAG_VERTICAL | The Orientation of tag is Vertical.
TAG_HORIZONTAL | The Orientation of tag is Horizontal.

See Also

Autodesk.Revit.Enums Namespace