Erase Method

MullionTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified mullion type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    MullionType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As MullionType _
) As Integer
Visual C++
public:
virtual int Erase (
    MullionType^ item
)

Parameters

item
MullionType
The mullion type to be erased.

Return Value

The number of mullion types that were erased from the set.

See Also

MullionTypeSet Class
Autodesk.Revit.Symbols Namespace