CropBoxVisible Property

View..::CropBoxVisible Property
CollapseAll image DropDown image

Visibility of the Crop Box/Region.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool CropBoxVisible{ get; set;}
Visual Basic (Declaration)
Public Property CropBoxVisible As Boolean
Visual C++
public:
property bool CropBoxVisible {
    bool get ();
    void set (bool value);
}

Remarks

This property set whether the crop box is visible in the view.

See Also

View Class
Autodesk.Revit.Elements Namespace