Append Method

SolidArray..::Append Method
CollapseAll image DropDown image

Add the solid to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Solid item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Solid _
)
Visual C++
public:
virtual void Append (
    Solid^ item
)

Parameters

item
Solid
The solid to be added.

See Also

SolidArray Class
Autodesk.Revit.Geometry Namespace