ImportPlacement Enumeration
CollapseAll image DropDown image

An enumerate type listing possible placement modes for imported drawings.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("7EB27CA8-E0CF-49e9-AEF2-6B914BC6F9D0")]
public enum ImportPlacement
Visual Basic (Declaration)
<GuidAttribute("7EB27CA8-E0CF-49e9-AEF2-6B914BC6F9D0")> _
Public Enumeration ImportPlacement
Visual C++
[GuidAttribute(L"7EB27CA8-E0CF-49e9-AEF2-6B914BC6F9D0")]
public enum class ImportPlacement

Members

Member name | Description
Shared | Placement with respect to the shared coordinates.
Centered | Placement at the Center.
Origin | Placement at the Origin.

See Also

Autodesk.Revit.Enums Namespace