Complete Property

RebarShapeDefinition..::Complete Property
CollapseAll image DropDown image

Report whether the shape definition is fully constrained.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Complete{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Complete As Boolean
Visual C++
public:
property bool Complete {
    bool get ();
}

See Also

RebarShapeDefinition Class
Autodesk.Revit.Symbols Namespace