ElectricalSystemSet Methods
CollapseAll image DropDown image

Syntax

C#
public class ElectricalSystemSet
Visual Basic (Declaration)
Public Class ElectricalSystemSet
Visual C++
public ref class ElectricalSystemSet

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

ElectricalSystemSet
Autodesk.Revit.Elements Namespace