LevelTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a level type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("E724B123-93FD-4714-B04A-9A3A8F5E67E5")]
public abstract class LevelTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("E724B123-93FD-4714-B04A-9A3A8F5E67E5")> _
Public MustInherit Class LevelTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"E724B123-93FD-4714-B04A-9A3A8F5E67E5")]
public ref class LevelTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::LevelTypeSetIterator

See Also

LevelTypeSetIterator Members
Autodesk.Revit.Symbols Namespace