BoundarySegmentArrayArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array of boundary segment arrays.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("B186FE2D-0865-4bc9-A1E9-853D1346D550")]
public abstract class BoundarySegmentArrayArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("B186FE2D-0865-4bc9-A1E9-853D1346D550")> _
Public MustInherit Class BoundarySegmentArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"B186FE2D-0865-4bc9-A1E9-853D1346D550")]
public ref class BoundarySegmentArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Rooms..::BoundarySegmentArrayArrayIterator

See Also

BoundarySegmentArrayArrayIterator Members
Autodesk.Revit.Rooms Namespace