AssetType Enumeration
CollapseAll image DropDown image

An enumerate to list Asset Types in Revit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("8A067799-605F-4d00-8BD4-66A2EA10D7F9")]
public enum AssetType
Visual Basic (Declaration)
<GuidAttribute("8A067799-605F-4d00-8BD4-66A2EA10D7F9")> _
Public Enumeration AssetType
Visual C++
[GuidAttribute(L"8A067799-605F-4d00-8BD4-66A2EA10D7F9")]
public enum class AssetType

Members

Member name | Description
Appearance |

See Also

Autodesk.Revit.Enums Namespace