Erase Method

CitySet..::Erase Method
CollapseAll image DropDown image

Removes a specified city from the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    City item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As City _
) As Integer
Visual C++
public:
virtual int Erase (
    City^ item
)

Parameters

item
City
The city to be erased.

Return Value

The number of cities that were erased from the set.

See Also

CitySet Class
Autodesk.Revit.Site Namespace