Create Property

Document..::Create Property
CollapseAll image DropDown image

An object that can be used to create new instances of Autodesk Revit API elements within a project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Document Create{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Create As Document
Visual C++
public:
property Document^ Create {
    Document^ get ();
}

Field Value

This object is used to create new instances of project elements within the Autodesk Revit API, such as FamilyInstances or groups.

See Also

Document Class
Autodesk.Revit Namespace