VoltageTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a voltage type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("2222C6E8-4FF5-45fa-93FD-275E8DB6136E")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class VoltageTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("2222C6E8-4FF5-45fa-93FD-275E8DB6136E")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class VoltageTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"2222C6E8-4FF5-45fa-93FD-275E8DB6136E")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class VoltageTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::VoltageTypeSetIterator

See Also

VoltageTypeSetIterator Members
Autodesk.Revit.Symbols Namespace