Append Method

CompoundStructureLayerArray..::Append Method
CollapseAll image DropDown image

Add the layer to the end of the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    CompoundStructureLayer item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CompoundStructureLayer _
)
Visual C++
public:
virtual void Append (
    CompoundStructureLayer^ item
)

Parameters

item
CompoundStructureLayer
The phase to be added.

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace