NumTriangles Property

Mesh..::NumTriangles Property
CollapseAll image DropDown image

The number of triangles that the mesh contains.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumTriangles{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumTriangles As Integer
Visual C++
public:
property int NumTriangles {
    int get ();
}

See Also

Mesh Class
Autodesk.Revit.Geometry Namespace