ExtrusionEnd Property

Extrusion..::ExtrusionEnd Property
CollapseAll image DropDown image

Returns the Extrusion End of the Extrusion.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ExtrusionEnd{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ExtrusionEnd As Double
Visual C++
public:
property double ExtrusionEnd {
    double get ();
}

Remarks

This property is used to retrieve the Extrusion End of the Extrusion.

See Also

Extrusion Class
Autodesk.Revit.Elements Namespace