Phases Property

Document..::Phases Property
CollapseAll image DropDown image

Retrieves all the object that represent phases within the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PhaseArray Phases{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Phases As PhaseArray
Visual C++
public:
property PhaseArray^ Phases {
    PhaseArray^ get ();
}

Remarks

The phases returned are in order of earliest phase first, through to latest phase last.

See Also

Document Class
Autodesk.Revit Namespace