Size Property

ElementArray..::Size Property
CollapseAll image DropDown image

Returns the number of elements that are in the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Size{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ElementArray Class
Autodesk.Revit Namespace