LineLoadTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a lineload type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("1FB42148-5ECE-4ec7-9C02-BF7D485DE90E")]
public abstract class LineLoadTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("1FB42148-5ECE-4ec7-9C02-BF7D485DE90E")> _
Public MustInherit Class LineLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"1FB42148-5ECE-4ec7-9C02-BF7D485DE90E")]
public ref class LineLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::LineLoadTypeSetIterator

See Also

LineLoadTypeSetIterator Members
Autodesk.Revit.Symbols Namespace