RightDirection Property

View..::RightDirection Property
CollapseAll image DropDown image

The direction towards the right side of the screen.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ RightDirection{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RightDirection As XYZ
Visual C++
public:
property XYZ^ RightDirection {
    XYZ^ get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace