Red Property

Color..::Red Property
CollapseAll image DropDown image

Get or set the red channel of the color.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public byte Red{ get; set;}
Visual Basic (Declaration)
Public Property Red As Byte
Visual C++
public:
property unsigned char Red {
    unsigned char get ();
    void set (unsigned char value);
}

Remarks

If the color is read-only, InvalidOperationException will be thrown if trying to set the red channel.

See Also

Color Class
Autodesk.Revit Namespace