Insert Method

IntersectionResultArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    IntersectionResult item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As IntersectionResult, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    IntersectionResult^ item,
    int index
)

Parameters

item
IntersectionResult
index
Int32

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace