View Methods
CollapseAll image DropDown image

Syntax

C#
public class View
Visual Basic (Declaration)
Public Class View
Visual C++
public ref class View

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | ApplyTemplate | Applies the template to this view.
Public method | getVisibility | get category visible of this view.
Public method | Print | Overloaded.
Public method | setVisibility | set category visible of this view.

Protected Methods

 | Name | Description

See Also

View
Autodesk.Revit.Elements Namespace