RebarCoverType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RebarCoverType
Visual Basic (Declaration)
Public Class RebarCoverType
Visual C++
public ref class RebarCoverType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RebarCoverTypeRebarCoverTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | CoverDistance | A distance that can be used as a concrete cover value in a document.
Public property | Parameter | Overloaded.

See Also

RebarCoverType
Autodesk.Revit.Symbols Namespace