MullionTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a mullion type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("7FC6EDEA-FE99-47e2-AE27-4EDA5B763344")]
public abstract class MullionTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("7FC6EDEA-FE99-47e2-AE27-4EDA5B763344")> _
Public MustInherit Class MullionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"7FC6EDEA-FE99-47e2-AE27-4EDA5B763344")]
public ref class MullionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::MullionTypeSetIterator

See Also

MullionTypeSetIterator Members
Autodesk.Revit.Symbols Namespace