AreaCreationData Properties
CollapseAll image DropDown image

Syntax

C#
public class AreaCreationData
Visual Basic (Declaration)
Public Class AreaCreationData
Visual C++
public ref class AreaCreationData

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | TagPoint | Specify the location of the area tag.

See Also

AreaCreationData
Autodesk.Revit.Creation Namespace