SlopeAngle Property

FootPrintRoof..::SlopeAngle Property
CollapseAll image DropDown image

Retrieve or set the SlopeAngle of the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double SlopeAngle[
    ModelCurve pCurve
]{ get; set;}
Visual Basic (Declaration)
Public Property SlopeAngle ( _
    pCurve As ModelCurve _
) As Double
Visual C++
public:
property double SlopeAngle[ModelCurve^ pCurve] {
    double get (ModelCurve^ pCurve);
    void set (ModelCurve^ pCurve, double value);
}

Parameters

pCurve
ModelCurve

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace