Append Method

LeaderArray..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Leader item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Leader _
)
Visual C++
public:
virtual void Append (
    Leader^ item
)

Parameters

item
Leader
The item to be added.

See Also

LeaderArray Class
Autodesk.Revit Namespace