BoundarySegmentArrayIterator Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundarySegmentArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegmentArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

BoundarySegmentArrayIterator Class
Autodesk.Revit.Areas Namespace