WireType Class
See Also Members
CollapseAll image DropDown image

Represents a specific wire type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("3313674E-6902-4b49-9E7C-8BD1549D9FE5")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class WireType : Symbol
Visual Basic (Declaration)
<GuidAttribute("3313674E-6902-4b49-9E7C-8BD1549D9FE5")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class WireType _
    Inherits Symbol
Visual C++
[GuidAttribute(L"3313674E-6902-4b49-9E7C-8BD1549D9FE5")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WireType : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::WireType

See Also

WireType Members
Autodesk.Revit.Symbols Namespace