SymbolFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SymbolFilter
Visual Basic (Declaration)
Public Class SymbolFilter
Visual C++
public ref class SymbolFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SymbolFilterSymbolFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

SymbolFilter
Autodesk.Revit Namespace