PlanarFace Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class PlanarFace
Visual Basic (Declaration)
Public Class PlanarFace
Visual C++
public ref class PlanarFace

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PlanarFacePlanarFaceNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Intersect | Overloaded.
Public method | IsInside | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Normal | Normal of the surface.
Public property | Origin | Origin of the surface.
Public property | Vector | Defining vectors of the surface.

See Also

PlanarFace
Autodesk.Revit.Geometry Namespace