HermiteFace Properties
CollapseAll image DropDown image

Syntax

C#
public class HermiteFace
Visual Basic (Declaration)
Public Class HermiteFace
Visual C++
public ref class HermiteFace

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | MixedDerivs | Mixed derivatives of the surface.
Public property | Params | Parameters of the surface.
Public property | Points | Interpolation points of the surface.
Public property | Tangents | Tangents of the surface.

See Also

HermiteFace
Autodesk.Revit.Geometry Namespace