Leader Property

SpaceTag..::Leader Property
CollapseAll image DropDown image

get/set the display attribute of Leader.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Leader{ get; set;}
Visual Basic (Declaration)
Public Property Leader As Boolean
Visual C++
public:
property bool Leader {
    bool get ();
    void set (bool value);
}

Remarks

get/set, will be true if the leader is displayed otherwise false.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace