TrueCurrent Property

ElectricalSystem..::TrueCurrent Property
CollapseAll image DropDown image

Returns the TrueCurrent value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double TrueCurrent{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrent As Double
Visual C++
public:
property double TrueCurrent {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrent value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace