VoltageDrop Property

ElectricalSystem..::VoltageDrop Property
CollapseAll image DropDown image

Returns the VoltageDrop value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double VoltageDrop{ get;}
Visual Basic (Declaration)
Public ReadOnly Property VoltageDrop As Double
Visual C++
public:
property double VoltageDrop {
    double get ();
}

Remarks

This property is used to retrieve the VoltageDrop value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace