FasciaType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class FasciaType
Visual Basic (Declaration)
Public Class FasciaType
Visual C++
public ref class FasciaType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | FasciaTypeFasciaTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

FasciaType
Autodesk.Revit.Symbols Namespace