OnSaveAs Method

DocumentEvents..::OnSaveAs Method
CollapseAll image DropDown image

This event is fired before the current document is saved as another file.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnSaveAs()
Visual Basic (Declaration)
Sub OnSaveAs
Visual C++
void OnSaveAs ()

See Also

DocumentEvents Interface
Autodesk.Revit.Events Namespace