Occupiable Property

Space..::Occupiable Property
CollapseAll image DropDown image

Reports whether this zone is Occupiable or not.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Occupiable{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Occupiable As Boolean
Visual C++
public:
property bool Occupiable {
    bool get ();
}

See Also

Space Class
Autodesk.Revit.Elements Namespace