Category Methods
CollapseAll image DropDown image

Syntax

C#
public class Category
Visual Basic (Declaration)
Public Class Category
Visual C++
public ref class Category

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | GetHashCode | (Overrides Object ..:: GetHashCode()().)

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

Category
Autodesk.Revit Namespace