Append Method

ExternalApplicationArray..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    IExternalApplication item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As IExternalApplication _
)
Visual C++
public:
virtual void Append (
    IExternalApplication^ item
)

Parameters

item
IExternalApplication
The item to be added.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace