Erase Method

MaterialSet..::Erase Method
CollapseAll image DropDown image

Removes a specified material from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Material item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Material _
) As Integer
Visual C++
public:
virtual int Erase (
    Material^ item
)

Parameters

item
Material
The material to be erased.

Return Value

The number of materials that were erased from the set.

See Also

MaterialSet Class
Autodesk.Revit Namespace