DistributionSysTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains DistributionSys types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("DF2C2FC5-C096-4926-BB70-0B45B9F8FE6A")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class DistributionSysTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("DF2C2FC5-C096-4926-BB70-0B45B9F8FE6A")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class DistributionSysTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"DF2C2FC5-C096-4926-BB70-0B45B9F8FE6A")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DistributionSysTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::DistributionSysTypeSet

See Also

DistributionSysTypeSet Members
Autodesk.Revit.Symbols Namespace