ImageImportOptions Members
See Also Fields Methods Constructors
CollapseAll image DropDown image

Syntax

C#
public class ImageImportOptions
Visual Basic (Declaration)
Public Class ImageImportOptions
Visual C++
public ref class ImageImportOptions

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ImageImportOptionsImageImportOptionsNew | Default constructor. Sets all options to their default values.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Fields

 | Name | Description
Public field | Placement | Placement mode defines by which point is the image goind to be inserted.
Public field | Resolution | Resolution [ppi] of the image to be imported.

See Also

ImageImportOptions
Autodesk.Revit Namespace