Insert Method

LoadCaseSet..::Insert Method
CollapseAll image DropDown image

Insert the specified load case into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LoadCase _
) As Boolean
Visual C++
public:
virtual bool Insert (
    LoadCase^ item
)

Parameters

item
LoadCase
The load case to be inserted into the set.

Return Value

Returns whether the load case was inserted into the set.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace