Diameter Property

WireSize..::Diameter Property
CollapseAll image DropDown image

Get diameter of wire.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Diameter{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Diameter As Double
Visual C++
public:
property double Diameter {
    double get ();
}

See Also

WireSize Class
Autodesk.Revit.MEP Namespace