LoadUsage Class
See Also Members
CollapseAll image DropDown image

This object represents a load case within the project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("151C8ACE-43FB-4ed7-B86C-465387BBB039")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LoadUsage : Element
Visual Basic (Declaration)
<GuidAttribute("151C8ACE-43FB-4ed7-B86C-465387BBB039")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LoadUsage _
    Inherits Element
Visual C++
[GuidAttribute(L"151C8ACE-43FB-4ed7-B86C-465387BBB039")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadUsage : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::LoadUsage

See Also

LoadUsage Members
Autodesk.Revit.Elements Namespace