RoomTagType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RoomTagType
Visual Basic (Declaration)
Public Class RoomTagType
Visual C++
public ref class RoomTagType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RoomTagTypeRoomTagTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

RoomTagType
Autodesk.Revit.Symbols Namespace