ActiveProjectLocation Property

Document..::ActiveProjectLocation Property
CollapseAll image DropDown image

Retrieve the active project location.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ProjectLocation ActiveProjectLocation{ get; set;}
Visual Basic (Declaration)
Public Property ActiveProjectLocation As ProjectLocation
Visual C++
public:
property ProjectLocation^ ActiveProjectLocation {
    ProjectLocation^ get ();
    void set (ProjectLocation^ value);
}

Remarks

Getting this property returns the currently active project location that the user is currently working with. Setting this property can be used to change the active project location.

See Also

Document Class
Autodesk.Revit Namespace