TemperatureRatingTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a TemperatureRating type set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1C299F6C-6B36-4ee3-BD96-A4F8DA13364E")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class TemperatureRatingTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("1C299F6C-6B36-4ee3-BD96-A4F8DA13364E")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class TemperatureRatingTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"1C299F6C-6B36-4ee3-BD96-A4F8DA13364E")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class TemperatureRatingTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::TemperatureRatingTypeSetIterator

See Also

TemperatureRatingTypeSetIterator Members
Autodesk.Revit.Elements Namespace