LoadTypeBaseSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a load type base set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("649DE3E2-B385-4a20-AB83-F6655A0A0CCD")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class LoadTypeBaseSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("649DE3E2-B385-4a20-AB83-F6655A0A0CCD")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class LoadTypeBaseSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"649DE3E2-B385-4a20-AB83-F6655A0A0CCD")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadTypeBaseSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::LoadTypeBaseSetIterator

See Also

LoadTypeBaseSetIterator Members
Autodesk.Revit.Symbols Namespace