IExtension Properties
CollapseAll image DropDown image

Syntax

C#
public interface IExtension
Visual Basic (Declaration)
Public Interface IExtension
Visual C++
public interface class IExtension

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Extended | Retrieves or set the extension status at the end
Public property | HasMiter | Retrieves the miter status at the end
Public property | IsMiterLocked | Retrieves or set the miter locked status at the end.
Public property | SymbolicExtended | Retrieves or set the symbolic extension status at the end

See Also

IExtension
Autodesk.Revit Namespace