CurrentViewSheetSet Property

ViewSheetSetting..::CurrentViewSheetSet Property
CollapseAll image DropDown image

Get or Set the current Print Setting of Print Setup.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewSheetSet CurrentViewSheetSet{ get; set;}
Visual Basic (Declaration)
Public Property CurrentViewSheetSet As ViewSheetSet
Visual C++
public:
property ViewSheetSet^ CurrentViewSheetSet {
    ViewSheetSet^ get ();
    void set (ViewSheetSet^ value);
}

Remarks

The Current View Sheet Set, user can only edit/Save/SaveAs/Revit/Delete this ViewSheetSet.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace