FillPatternSet Properties
CollapseAll image DropDown image

Syntax

C#
public class FillPatternSet
Visual Basic (Declaration)
Public Class FillPatternSet
Visual C++
public ref class FillPatternSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of fill patterns that are in the set.

See Also

FillPatternSet
Autodesk.Revit Namespace