Transparency Property

Material..::Transparency Property
CollapseAll image DropDown image

The transparency of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Transparency{ get; set;}
Visual Basic (Declaration)
Public Property Transparency As Integer
Visual C++
public:
property int Transparency {
    int get ();
    void set (int value);
}

Field Value

The value ranges from 0 to 100. If trying to set the value out of the range, ArgumentException will be thrown.

See Also

Material Class
Autodesk.Revit.Elements Namespace