Contains Method

AssetSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a asset within the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    Asset item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Asset _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Asset^ item
)

Parameters

item
Asset
The asset to be searched for.

Return Value

The Contains method returns True if the asset is within the set, otherwise False.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace