Green Property

Color..::Green Property
CollapseAll image DropDown image

Get or set the green channel of the color.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public byte Green{ get; set;}
Visual Basic (Declaration)
Public Property Green As Byte
Visual C++
public:
property unsigned char Green {
    unsigned char get ();
    void set (unsigned char value);
}

Remarks

If the color is read-only, InvalidOperationException will be thrown if trying to set the green channel.

See Also

Color Class
Autodesk.Revit Namespace