SpotDimensionType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SpotDimensionType
Visual Basic (Declaration)
Public Class SpotDimensionType
Visual C++
public ref class SpotDimensionType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SpotDimensionTypeSpotDimensionTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

SpotDimensionType
Autodesk.Revit.Symbols Namespace