CurtainCellSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2B893289-BDD6-49a4-BBBE-764C49FE86E1")]
public class CurtainCellSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2B893289-BDD6-49a4-BBBE-764C49FE86E1")> _
Public Class CurtainCellSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2B893289-BDD6-49a4-BBBE-764C49FE86E1")]
public ref class CurtainCellSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::CurtainCellSet

See Also

CurtainCellSet Members
Autodesk.Revit.Elements Namespace