HeatingAirTemperature Property

Zone..::HeatingAirTemperature Property
CollapseAll image DropDown image

Get or set the Heating Air Temperature of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double HeatingAirTemperature{ get; set;}
Visual Basic (Declaration)
Public Property HeatingAirTemperature As Double
Visual C++
public:
property double HeatingAirTemperature {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Heating Air Temperature of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace