Arc Properties
CollapseAll image DropDown image

Syntax

C#
public class Arc
Visual Basic (Declaration)
Public Class Arc
Visual C++
public ref class Arc

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Center | Returns the center of the arc.
Public property | Normal | Returns the normal to the plane in which the arc is defined.
Public property | Radius | Returns the radius of the arc.

See Also

Arc
Autodesk.Revit.Geometry Namespace