VolumeCalculationSetting Members
See Also Methods Constructors Properties
CollapseAll image DropDown image

Syntax

C#
public class VolumeCalculationSetting
Visual Basic (Declaration)
Public Class VolumeCalculationSetting
Visual C++
public ref class VolumeCalculationSetting

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | VolumeCalculationSettingVolumeCalculationSettingNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | VolumeCalculationOptions | Retrieve or change the application settings related to automatic calculation of room volumes.

See Also

VolumeCalculationSetting
Autodesk.Revit Namespace