Evaluate Method

Edge..::Evaluate Method
CollapseAll image DropDown image

Evaluates a parameter on the edge.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Evaluate(
    double param
)
Visual Basic (Declaration)
Public Function Evaluate ( _
    param As Double _
) As XYZ
Visual C++
public:
XYZ^ Evaluate (
    double param
)

Parameters

param
Double
The parameter to be evaluated, in [0,1].

See Also

Edge Class
Autodesk.Revit.Geometry Namespace