Space Property

SpaceTag..::Space Property
CollapseAll image DropDown image

Returns the aream that the tag is associated with.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Space Space{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Space As Space
Visual C++
public:
property Space^ Space {
    Space^ get ();
}

Remarks

get the aream that the tag is associated with

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace