PaperSizeSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any number of paper size objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CA0DE555-F462-47f8-B9EB-03887692AD01")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class PaperSizeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("CA0DE555-F462-47f8-B9EB-03887692AD01")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class PaperSizeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"CA0DE555-F462-47f8-B9EB-03887692AD01")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PaperSizeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PaperSizeSet

See Also

PaperSizeSet Members
Autodesk.Revit Namespace