PhaseArray Class
See Also Members
CollapseAll image DropDown image

An array that contains phase objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("86A3E389-113B-4f7c-BC53-8095E63D6535")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class PhaseArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("86A3E389-113B-4f7c-BC53-8095E63D6535")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class PhaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"86A3E389-113B-4f7c-BC53-8095E63D6535")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PhaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::PhaseArray

See Also

PhaseArray Members
Autodesk.Revit.Elements Namespace