VisibleLayersOnly Field

ACADImportOptions..::VisibleLayersOnly Field
CollapseAll image DropDown image

Only import the visible layers.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool VisibleLayersOnly
Visual Basic (Declaration)
Public VisibleLayersOnly As Boolean
Visual C++
public:
bool VisibleLayersOnly

Remarks

If this option is set to true, only visible layers are imported.

See Also

ACADImportOptions Class
Autodesk.Revit Namespace