ReverseIterator Method

ParameterSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ParameterSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ParameterSetIterator
Visual C++
public:
virtual ParameterSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

ParameterSet Class
Autodesk.Revit Namespace