VolumeCalculationSetting Class
See Also Members
CollapseAll image DropDown image

This class provides access to settings related to room volume and area computations.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("574BB195-E319-43df-83FA-DE6EB364F021")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class VolumeCalculationSetting
Visual Basic (Declaration)
<GuidAttribute("574BB195-E319-43df-83FA-DE6EB364F021")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class VolumeCalculationSetting
Visual C++
[GuidAttribute(L"574BB195-E319-43df-83FA-DE6EB364F021")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class VolumeCalculationSetting

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::VolumeCalculationSetting

See Also

VolumeCalculationSetting Members
Autodesk.Revit Namespace