Color Class
See Also Members
CollapseAll image DropDown image

Represents a color in Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D66B262E-CFF3-4d26-9FE3-4A3DF3EDFEF3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class Color : APIObject
Visual Basic (Declaration)
<GuidAttribute("D66B262E-CFF3-4d26-9FE3-4A3DF3EDFEF3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class Color _
    Inherits APIObject
Visual C++
[GuidAttribute(L"D66B262E-CFF3-4d26-9FE3-4A3DF3EDFEF3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class Color : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Color

See Also

Color Members
Autodesk.Revit Namespace