AnalyticalModelWall Properties
CollapseAll image DropDown image

Syntax

C#
public class AnalyticalModelWall
Visual Basic (Declaration)
Public Class AnalyticalModelWall
Visual C++
public ref class AnalyticalModelWall

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Curves | Provides access to the Wall Analytical Model.
Public property | SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelWall
Autodesk.Revit.Structural Namespace