StartAngle Property

Revolution..::StartAngle Property
CollapseAll image DropDown image

Returns the Start Angle of the Revolution.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double StartAngle{ get;}
Visual Basic (Declaration)
Public ReadOnly Property StartAngle As Double
Visual C++
public:
property double StartAngle {
    double get ();
}

Remarks

This property is used to retrieve the Start Angle of the Revolution.

See Also

Revolution Class
Autodesk.Revit.Elements Namespace