DetachTopChord Method

Truss..::DetachTopChord Method
CollapseAll image DropDown image

Detach the truss's top from a specified element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void DetachTopChord()
Visual Basic (Declaration)
Public Sub DetachTopChord
Visual C++
public:
void DetachTopChord ()

See Also

Truss Class
Autodesk.Revit.Elements Namespace