DWGExportOptions Members
See Also Fields Methods Constructors
CollapseAll image DropDown image

Syntax

C#
public class DWGExportOptions
Visual Basic (Declaration)
Public Class DWGExportOptions
Visual C++
public ref class DWGExportOptions

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DWGExportOptionsDWGExportOptionsNew | Default constructor. Sets all options to their default values.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Fields

 | Name | Description
Public field | MergedViews | Whether to merge all views in one file (via XRefs).

See Also

DWGExportOptions
Autodesk.Revit Namespace