PrintSettings Property

Document..::PrintSettings Property
CollapseAll image DropDown image

Retrieve all Print Settings of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet PrintSettings{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PrintSettings As ElementSet
Visual C++
public:
property ElementSet^ PrintSettings {
    ElementSet^ get ();
}

See Also

Document Class
Autodesk.Revit Namespace