Contains Method

DocumentSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of an item within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    Document item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Document _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Document^ item
)

Parameters

item
Document
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

DocumentSet Class
Autodesk.Revit Namespace