TemperatureRatingTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class TemperatureRatingTypeSet
Visual Basic (Declaration)
Public Class TemperatureRatingTypeSet
Visual C++
public ref class TemperatureRatingTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of TemperatureRating types that are in the set.

See Also

TemperatureRatingTypeSet
Autodesk.Revit.Elements Namespace