ToolbarArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of toolbars.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("B6C32EC7-7F0A-4872-A9FD-502C927D6238")]
public abstract class ToolbarArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("B6C32EC7-7F0A-4872-A9FD-502C927D6238")> _
Public MustInherit Class ToolbarArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"B6C32EC7-7F0A-4872-A9FD-502C927D6238")]
public ref class ToolbarArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ToolbarArrayIterator

See Also

ToolbarArrayIterator Members
Autodesk.Revit Namespace