ViewSet Class
See Also Members
CollapseAll image DropDown image

A set that contains views.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("C29EFF06-92AD-462c-831A-158C74860861")]
public class ViewSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("C29EFF06-92AD-462c-831A-158C74860861")> _
Public Class ViewSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"C29EFF06-92AD-462c-831A-158C74860861")]
public ref class ViewSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ViewSet

See Also

ViewSet Members
Autodesk.Revit.Elements Namespace