CurtainCell Class
See Also Members
CollapseAll image DropDown image

Represents a CurtainCell within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("8672793B-E1DA-40a0-B1B6-380F59167EB1")]
public class CurtainCell : APIObject
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("8672793B-E1DA-40a0-B1B6-380F59167EB1")> _
Public Class CurtainCell _
    Inherits APIObject
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"8672793B-E1DA-40a0-B1B6-380F59167EB1")]
public ref class CurtainCell : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::CurtainCell

See Also

CurtainCell Members
Autodesk.Revit.Elements Namespace