HostElement Property

BoundaryConditions..::HostElement Property
CollapseAll image DropDown image

Retrieve the HostElementId.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element HostElement{ get;}
Visual Basic (Declaration)
Public ReadOnly Property HostElement As Element
Visual C++
public:
property Element^ HostElement {
    Element^ get ();
}

See Also

BoundaryConditions Class
Autodesk.Revit.Elements Namespace