PoissonModulus Property

MaterialWood..::PoissonModulus Property
CollapseAll image DropDown image

Get or set the Poisson modulus of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double PoissonModulus{ get; set;}
Visual Basic (Declaration)
Public Property PoissonModulus As Double
Visual C++
public:
property double PoissonModulus {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the Poisson modulus to an invalid value.

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace