ToolTip Property

ToolbarItem..::ToolTip Property
CollapseAll image DropDown image

Gets or sets the text that appears as a ToolTip for the button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string ToolTip{ get; set;}
Visual Basic (Declaration)
Public Property ToolTip As String
Visual C++
public:
property String^ ToolTip {
    String^ get ();
    void set (String^ value);
}

Remarks

The text that is displayed when the mouse pointer moves over the toolbar button. The default is an empty string ("").

See Also

ToolbarItem Class
Autodesk.Revit Namespace