PaperSourceSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set of paper source objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("F9A95919-7583-4b78-B5C3-55C70891FE6F")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class PaperSourceSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("F9A95919-7583-4b78-B5C3-55C70891FE6F")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class PaperSourceSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"F9A95919-7583-4b78-B5C3-55C70891FE6F")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PaperSourceSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PaperSourceSetIterator

See Also

PaperSourceSetIterator Members
Autodesk.Revit Namespace