ForwardIterator Method

WireSet..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual WireSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireSetIterator
Visual C++
public:
virtual WireSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

WireSet Class
Autodesk.Revit.Elements Namespace