DeckUsage Property

CompoundStructureLayer..::DeckUsage Property
CollapseAll image DropDown image

Returns usage of the deck layer within the structure.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CompoundStructureDeckUsage DeckUsage{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DeckUsage As CompoundStructureDeckUsage
Visual C++
public:
property CompoundStructureDeckUsage DeckUsage {
    CompoundStructureDeckUsage get ();
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace