AssetSet Properties
CollapseAll image DropDown image

Syntax

C#
public class AssetSet
Visual Basic (Declaration)
Public Class AssetSet
Visual C++
public ref class AssetSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of assets that are in the set.

See Also

AssetSet
Autodesk.Revit.Utility Namespace