DigitGroupingSymbolType Enumeration
CollapseAll image DropDown image

An enumerate type listing the types of the Digit Grouping Symbol types that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("85F626F6-A66E-4617-9BFE-3A6CA09243D9")]
public enum DigitGroupingSymbolType
Visual Basic (Declaration)
<GuidAttribute("85F626F6-A66E-4617-9BFE-3A6CA09243D9")> _
Public Enumeration DigitGroupingSymbolType
Visual C++
[GuidAttribute(L"85F626F6-A66E-4617-9BFE-3A6CA09243D9")]
public enum class DigitGroupingSymbolType

Members

Member name | Description
DGST_TICK |
DGST_SPACE |
DGST_COMMA |
DGST_DOT |

See Also

Autodesk.Revit.Enums Namespace