Voltage Property

ElectricalSystem..::Voltage Property
CollapseAll image DropDown image

Returns the Voltage value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Voltage{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Voltage As Double
Visual C++
public:
property double Voltage {
    double get ();
}

Remarks

This property is used to retrieve the Voltage value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace