Insert Method

TextNoteTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified textnote type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    TextNoteType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As TextNoteType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    TextNoteType^ item
)

Parameters

item
TextNoteType
The textnote type to be inserted into the set.

Return Value

Returns whether the textnote type was inserted into the set.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace