InstanceBinding Constructor (CategorySet)
CollapseAll image DropDown image

Constructs an instance binding with the set of categories passed.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public InstanceBinding(
    CategorySet categories
)
Visual Basic (Declaration)
Public Sub New ( _
    categories As CategorySet _
)
Visual C++
public:
InstanceBinding (
    CategorySet^ categories
)

Parameters

categories
CategorySet

Remarks

Categories can be set or changed at a later time by using the Categories property of this object.

See Also

InstanceBinding Class
Autodesk.Revit.Parameters Namespace