Append Method

EdgeArray..::Append Method
CollapseAll image DropDown image

Add the edge to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Edge item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Edge _
)
Visual C++
public:
virtual void Append (
    Edge^ item
)

Parameters

item
Edge
The edge to be added.

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace