PlanarFace Properties
CollapseAll image DropDown image

Syntax

C#
public class PlanarFace
Visual Basic (Declaration)
Public Class PlanarFace
Visual C++
public ref class PlanarFace

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Normal | Normal of the surface.
Public property | Origin | Origin of the surface.
Public property | Vector | Defining vectors of the surface.

See Also

PlanarFace
Autodesk.Revit.Geometry Namespace