DWFX2DExportOptions Class
See Also Members
CollapseAll image DropDown image

DWFX2D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("53B6AF1B-0354-4bf3-82CE-4D24C0710CCC")]
public class DWFX2DExportOptions : CADExportOptions
Visual Basic (Declaration)
<GuidAttribute("53B6AF1B-0354-4bf3-82CE-4D24C0710CCC")> _
Public Class DWFX2DExportOptions _
    Inherits CADExportOptions
Visual C++
[GuidAttribute(L"53B6AF1B-0354-4bf3-82CE-4D24C0710CCC")]
public ref class DWFX2DExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::CADExportOptions
Autodesk.Revit..::DWFX2DExportOptions

See Also

DWFX2DExportOptions Members
Autodesk.Revit Namespace