RebarShapeDefinitionBySegments Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarShapeDefinitionBySegments
Visual Basic (Declaration)
Public Class RebarShapeDefinitionBySegments
Visual C++
public ref class RebarShapeDefinitionBySegments

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | NumberOfSegments |

See Also

RebarShapeDefinitionBySegments
Autodesk.Revit.Symbols Namespace