Owner Property

Connector..::Owner Property
CollapseAll image DropDown image

Return the owner of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element Owner{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Owner As Element
Visual C++
public:
property Element^ Owner {
    Element^ get ();
}

Remarks

This property is used to retrieve the owner of the Connector.

See Also

Connector Class
Autodesk.Revit.MEP Namespace