DefinitionGroupsBaseIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a definition group set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A8807478-E1D0-4715-9C58-9BD08BA8210E")]
public abstract class DefinitionGroupsBaseIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A8807478-E1D0-4715-9C58-9BD08BA8210E")> _
Public MustInherit Class DefinitionGroupsBaseIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A8807478-E1D0-4715-9C58-9BD08BA8210E")]
public ref class DefinitionGroupsBaseIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Parameters..::DefinitionGroupsBaseIterator

See Also

DefinitionGroupsBaseIterator Members
Autodesk.Revit.Parameters Namespace