Index Property

MeshTriangle..::Index Property
CollapseAll image DropDown image

The index of the vertex in the Vertices array of the mesh, for indexed access.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public uint Index[
    int idx
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Index ( _
    idx As Integer _
) As UInteger
Visual C++
public:
property unsigned int Index[int idx] {
    unsigned int get (int idx);
}

Parameters

idx
Int32
Index of the vertex in the triangle: 0, 1 or 2.

See Also

MeshTriangle Class
Autodesk.Revit.Geometry Namespace