RevolvedFace Properties
CollapseAll image DropDown image

Syntax

C#
public class RevolvedFace
Visual Basic (Declaration)
Public Class RevolvedFace
Visual C++
public ref class RevolvedFace

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | Curve | Profile curve of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radius of the surface.

See Also

RevolvedFace
Autodesk.Revit.Geometry Namespace