NewArea Method

Document..::NewArea Method
CollapseAll image DropDown image

Creates a new area

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Area NewArea(
    ViewPlan areaView,
    UV point
)
Visual Basic (Declaration)
Public Function NewArea ( _
    areaView As ViewPlan, _
    point As UV _
) As Area
Visual C++
public:
Area^ NewArea (
    ViewPlan^ areaView,
    UV^ point
)

Parameters

areaView
ViewPlan
The view of area element.
point
UV
The point which lies in the enclosed region of AreaBoundaryLines to put the new created Area

See Also

Document Class
Autodesk.Revit.Creation Namespace