FloorTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains floor types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("92820CA4-FA03-49fa-B6E3-FA5BF080889B")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class FloorTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("92820CA4-FA03-49fa-B6E3-FA5BF080889B")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class FloorTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"92820CA4-FA03-49fa-B6E3-FA5BF080889B")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class FloorTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::FloorTypeSet

See Also

FloorTypeSet Members
Autodesk.Revit.Symbols Namespace