PrintRange Property

PrintManager..::PrintRange Property
CollapseAll image DropDown image

Retrieve the Print Range of current print.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PrintRange PrintRange{ get; set;}
Visual Basic (Declaration)
Public Property PrintRange As PrintRange
Visual C++
public:
property PrintRange PrintRange {
    PrintRange get ();
    void set (PrintRange value);
}

Remarks

This property is the common property for all project. It means change one project's PrintToFile setting, all the project will change too.

See Also

PrintManager Class
Autodesk.Revit Namespace