SpaceConstruction Property

Space..::SpaceConstruction Property
CollapseAll image DropDown image

Get the Space Construction of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MEPSpaceConstruction SpaceConstruction{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SpaceConstruction As MEPSpaceConstruction
Visual C++
public:
property MEPSpaceConstruction^ SpaceConstruction {
    MEPSpaceConstruction^ get ();
}

Remarks

This property is used to get the Space Construction of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace