FillPatternSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a FillPattern set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("501BCC8A-B709-40f9-91F5-7BDC0D02D80C")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class FillPatternSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("501BCC8A-B709-40f9-91F5-7BDC0D02D80C")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class FillPatternSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"501BCC8A-B709-40f9-91F5-7BDC0D02D80C")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class FillPatternSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::FillPatternSetIterator

See Also

FillPatternSetIterator Members
Autodesk.Revit Namespace