NewLineLoad Method

Document..::NewLineLoad Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewLineLoad(XYZ, XYZ, XYZ, XYZ, XYZ, XYZ, Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new instance of a LineLoad element within the project.
Public method | NewLineLoad(Element, XYZArray, XYZArray, Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new instance of a LineLoad element within the project using the host Element.
Public method | NewLineLoad(Reference, XYZArray, XYZArray, Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new instance of a LineLoad element within the project using the host Element.
Public method | NewLineLoad(XYZArray, XYZArray, XYZArray, Boolean, Boolean, Boolean, LineLoadType, SketchPlane) | Creates a new instance of a LineLoad element within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace