Erase Method

SketchSet..::Erase Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Sketch item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Sketch _
) As Integer
Visual C++
public:
virtual int Erase (
    Sketch^ item
)

Parameters

item
Sketch

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace