ParameterListItem Constructor (String, Int32)
CollapseAll image DropDown image

Creates object with supplied item string and integer value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ParameterListItem(
    string itemStr,
    int itemValue
)
Visual Basic (Declaration)
Public Sub New ( _
    itemStr As String, _
    itemValue As Integer _
)
Visual C++
public:
ParameterListItem (
    String^ itemStr,
    int itemValue
)

Parameters

itemStr
String
The item string.
itemValue
Int32
The item value.

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace