Append Method

ToolbarItemArray..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    ToolbarItem item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ToolbarItem _
)
Visual C++
public:
virtual void Append (
    ToolbarItem^ item
)

Parameters

item
ToolbarItem
The item to be added.

See Also

ToolbarItemArray Class
Autodesk.Revit Namespace