Name Property

MenuItem..::Name Property
CollapseAll image DropDown image

Get name of the menu through API.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

Name of the menu.

See Also

MenuItem Class
Autodesk.Revit Namespace