Insert Method

Array..::Insert Method
CollapseAll image DropDown image

Insert the specified item into the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    Object item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As Object, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    Object^ item,
    int index
)

Parameters

item
Object
The item to be inserted into the array.
index
Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.

See Also

Array Class
Autodesk.Revit.Collections Namespace