CategoryFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class CategoryFilter
Visual Basic (Declaration)
Public Class CategoryFilter
Visual C++
public ref class CategoryFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | CategoryFilterCategoryFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

CategoryFilter
Autodesk.Revit Namespace