GetAllowed Method

RebarShape..::GetAllowed Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool GetAllowed(
    RebarBarType
)
Visual Basic (Declaration)
Public Function GetAllowed ( _
     As RebarBarType _
) As Boolean
Visual C++
public:
bool GetAllowed (
    RebarBarType^
)

Parameters

RebarBarType

See Also

RebarShape Class
Autodesk.Revit.Symbols Namespace