ElectricalSystemSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("CAD0DC6D-8128-4b91-85BF-367719A95091")]
public abstract class ElectricalSystemSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("CAD0DC6D-8128-4b91-85BF-367719A95091")> _
Public MustInherit Class ElectricalSystemSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"CAD0DC6D-8128-4b91-85BF-367719A95091")]
public ref class ElectricalSystemSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ElectricalSystemSetIterator

See Also

ElectricalSystemSetIterator Members
Autodesk.Revit.Elements Namespace