IntersectionResultArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("858476B4-8D84-404b-B8AB-5AC70D7334C9")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class IntersectionResultArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("858476B4-8D84-404b-B8AB-5AC70D7334C9")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class IntersectionResultArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"858476B4-8D84-404b-B8AB-5AC70D7334C9")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class IntersectionResultArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::IntersectionResultArrayIterator

See Also

IntersectionResultArrayIterator Members
Autodesk.Revit.Geometry Namespace