GeometryObjectArrayIterator Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GeometryObjectArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GeometryObjectArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GeometryObjectArrayIterator Class
Autodesk.Revit.Geometry Namespace