Insert Method

DistributionSysTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified DistributionSys type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As DistributionSysType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    DistributionSysType^ item
)

Parameters

item
DistributionSysType
The DistributionSys type to be inserted into the set.

Return Value

Returns whether the DistributionSys type was inserted into the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.Symbols Namespace