ReferenceArray Properties
CollapseAll image DropDown image

Syntax

C#
public class ReferenceArray
Visual Basic (Declaration)
Public Class ReferenceArray
Visual C++
public ref class ReferenceArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a reference at a specified index within the array.
Public property | Size | Returns the number of references that are in the array.

See Also

ReferenceArray
Autodesk.Revit.Geometry Namespace