Blue Property

Color..::Blue Property
CollapseAll image DropDown image

Get or set the blue channel of the color.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public byte Blue{ get; set;}
Visual Basic (Declaration)
Public Property Blue As Byte
Visual C++
public:
property unsigned char Blue {
    unsigned char get ();
    void set (unsigned char value);
}

Remarks

If the color is read-only, InvalidOperationException will be thrown if trying to set the blue channel.

See Also

Color Class
Autodesk.Revit Namespace