Append Method

ModelCurveArray..::Append Method
CollapseAll image DropDown image

Add the model curve to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    ModelCurve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ModelCurve _
)
Visual C++
public:
virtual void Append (
    ModelCurve^ item
)

Parameters

item
ModelCurve
The model curve to be added.

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace