GenericImportOptions Members
See Also Methods Constructors Fields
CollapseAll image DropDown image

Syntax

C#
public abstract class GenericImportOptions
Visual Basic (Declaration)
Public MustInherit Class GenericImportOptions
Visual C++
public ref class GenericImportOptions abstract

The type exposes the following members.

Protected Constructors

 | Name | Description
Protected method | GenericImportOptionsGenericImportOptionsNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Fields

 | Name | Description
Public field | RefPoint | Reference point (in Revit) to which the image is going to be inserted.
Public field | View | A view into which the image is going to be imported.

See Also

GenericImportOptions
Autodesk.Revit Namespace