ForwardIterator Method

BoundarySegmentArray..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual BoundarySegmentArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As BoundarySegmentArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

BoundarySegmentArray Class
Autodesk.Revit.Spaces Namespace