GenericFormSet Methods
CollapseAll image DropDown image

Syntax

C#
public class GenericFormSet
Visual Basic (Declaration)
Public Class GenericFormSet
Visual C++
public ref class GenericFormSet

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

GenericFormSet
Autodesk.Revit.Elements Namespace