BeamSystemType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class BeamSystemType
Visual Basic (Declaration)
Public Class BeamSystemType
Visual C++
public ref class BeamSystemType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | BeamSystemTypeBeamSystemTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

BeamSystemType
Autodesk.Revit.Symbols Namespace