Settings Property

Document..::Settings Property
CollapseAll image DropDown image

Provides access to general application settings, such as Categories.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Settings Settings{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Settings As Settings
Visual C++
public:
property Settings^ Settings {
    Settings^ get ();
}

Remarks

Returns an object that provides access to various settings within Autodesk Revit. The Settings property returns an object that provides access to the categories within the Autodesk Revit project.

See Also

Document Class
Autodesk.Revit Namespace