NewElementId Method

Application..::NewElementId Method
CollapseAll image DropDown image

Creates a new ElementId object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementId NewElementId()
Visual Basic (Declaration)
Public Function NewElementId As ElementId
Visual C++
public:
ElementId NewElementId ()

Return Value

The new ElementId object.

See Also

Application Class
Autodesk.Revit.Creation Namespace