OwnerGroup Property

ExternalDefinition..::OwnerGroup Property
CollapseAll image DropDown image

Returns or change the group ID of the external parameter definition.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DefinitionGroup OwnerGroup{ get; set;}
Visual Basic (Declaration)
Public Overridable Property OwnerGroup As DefinitionGroup
Visual C++
public:
virtual property DefinitionGroup^ OwnerGroup {
    DefinitionGroup^ get ();
    void set (DefinitionGroup^ value);
}

Remarks

If failed When set the group, a InvalidOperationException will be throwed.

See Also

ExternalDefinition Class
Autodesk.Revit.Parameters Namespace