ConnectorManager Class
See Also Members
CollapseAll image DropDown image

Provides access to the Connector Manager in Autodesk Revit MEP.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("703D9390-CE79-4d72-8535-85F7A95F4E2E")]
public class ConnectorManager : APIObject
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("703D9390-CE79-4d72-8535-85F7A95F4E2E")> _
Public Class ConnectorManager _
    Inherits APIObject
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"703D9390-CE79-4d72-8535-85F7A95F4E2E")]
public ref class ConnectorManager : public APIObject

Remarks

The Connector Manager object can only be queried in Autodesk Revit MEP.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::ConnectorManager

See Also

ConnectorManager Members
Autodesk.Revit.MEP Namespace