NewConstruction Method

MEPSpaceConstruction..::NewConstruction Method
CollapseAll image DropDown image

Create a new construction for Space constructions.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MEPBuildingConstruction NewConstruction(
    string pName
)
Visual Basic (Declaration)
Public Function NewConstruction ( _
    pName As String _
) As MEPBuildingConstruction
Visual C++
public:
MEPBuildingConstruction^ NewConstruction (
    String^ pName
)

Parameters

pName
String
The name of the new Construction.

Remarks

If the name is same with the existen one, an exception will be thrown.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace