WallType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class WallType
Visual Basic (Declaration)
Public Class WallType
Visual C++
public ref class WallType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | WallTypeWallTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Kind | Reports the nature of the wall
Public property | Parameter | Overloaded.
Public property | Width | Returns the overall thickness of this type of wall.

See Also

WallType
Autodesk.Revit.Symbols Namespace