MEPSpaceConstruction Properties
CollapseAll image DropDown image

Syntax

C#
public class MEPSpaceConstruction
Visual Basic (Declaration)
Public Class MEPSpaceConstruction
Visual C++
public ref class MEPSpaceConstruction

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CurrentConstruction | Get all the Building Constructions according to the specific Construction type.
Public property | SpaceConstructions | Return all the Space constructions of current space.

See Also

MEPSpaceConstruction
Autodesk.Revit Namespace