XYZ Constructor (XYZ)
CollapseAll image DropDown image

Creates object with supplied XYZ object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ(
    XYZ xyz
)
Visual Basic (Declaration)
Public Sub New ( _
    xyz As XYZ _
)
Visual C++
public:
XYZ (
    XYZ^ xyz
)

Parameters

xyz
XYZ
The supplied object

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace