ArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ArrayIterator
Visual Basic (Declaration)
Public MustInherit Class ArrayIterator
Visual C++
public ref class ArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ArrayIterator
Autodesk.Revit.Collections Namespace