Insert Method

AnalyticalSupportInfoArray..::Insert Method
CollapseAll image DropDown image

Insert the specified support into the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    AnalyticalSupportInfo item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As AnalyticalSupportInfo, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    AnalyticalSupportInfo^ item,
    int index
)

Parameters

item
AnalyticalSupportInfo
The support to be inserted into the array.
index
Int32
The support will be inserted before this index.

Return Value

Returns whether the support was inserted into the array.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace