Name Property

ViewSheetSet..::Name Property
CollapseAll image DropDown image

Returns the Name of View Sheet set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ get; set;}
Visual Basic (Declaration)
Public Overrides Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

Remarks

Retrieve/set the Name of View Sheet set.

See Also

ViewSheetSet Class
Autodesk.Revit.Elements Namespace