WireTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains wire types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("DFED0793-F048-4aeb-B075-9944E181FEA5")]
public class WireTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("DFED0793-F048-4aeb-B075-9944E181FEA5")> _
Public Class WireTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"DFED0793-F048-4aeb-B075-9944E181FEA5")]
public ref class WireTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::WireTypeSet

See Also

WireTypeSet Members
Autodesk.Revit.Symbols Namespace