ConnectorManager Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ConnectorManager
Visual Basic (Declaration)
Public Class ConnectorManager
Visual C++
public ref class ConnectorManager

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ConnectorManagerConnectorManagerNew | For Internal Use Only

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Connectors | Return all the Connectors of the Connector Manager.
Public property | Owner | Return the owner of the Connector Manager.
Public property | UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager
Autodesk.Revit.MEP Namespace