NumWires Property

DistributionSysType..::NumWires Property
CollapseAll image DropDown image

Get or set number of wires of distribution system.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumWires{ get; set;}
Visual Basic (Declaration)
Public Property NumWires As Integer
Visual C++
public:
property int NumWires {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
System..::ArgumentOutOfRangeException | While assign a negative value to NumWires.

See Also

DistributionSysType Class
Autodesk.Revit.Symbols Namespace