RemoveProfile Method

Truss..::RemoveProfile Method
CollapseAll image DropDown image

Remove the profile of a truss.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveProfile()
Visual Basic (Declaration)
Public Sub RemoveProfile
Visual C++
public:
void RemoveProfile ()

See Also

Truss Class
Autodesk.Revit.Elements Namespace