ModelCurveArrArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("21A92653-DC59-4c87-8DB8-AD83E97F7BB8")]
public abstract class ModelCurveArrArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("21A92653-DC59-4c87-8DB8-AD83E97F7BB8")> _
Public MustInherit Class ModelCurveArrArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"21A92653-DC59-4c87-8DB8-AD83E97F7BB8")]
public ref class ModelCurveArrArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ModelCurveArrArrayIterator

See Also

ModelCurveArrArrayIterator Members
Autodesk.Revit.Elements Namespace