Insert Method

ElementSet..::Insert Method
CollapseAll image DropDown image

Insert the specified element into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Element item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Element _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Element^ item
)

Parameters

item
Element
The element to be inserted into the set.

Return Value

Returns whether the element was inserted into the set.

See Also

ElementSet Class
Autodesk.Revit Namespace