Blend Properties
CollapseAll image DropDown image

Syntax

C#
public class Blend
Visual Basic (Declaration)
Public Class Blend
Visual C++
public ref class Blend

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | BottomSketch | Returns the Bottom Sketch of the Blend.
Public property | FirstEnd | Returns the First End of the Blend.
Public property | Parameter | Overloaded.
Public property | SecondEnd | Returns the Second End of the Blend.
Public property | TopSketch | Returns the Top Sketch of the Blend.

See Also

Blend
Autodesk.Revit.Elements Namespace