SideNum Property

PlanCircuit..::SideNum Property
CollapseAll image DropDown image

The number of sides in the circuit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int SideNum{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SideNum As Integer
Visual C++
public:
property int SideNum {
    int get ();
}

See Also

PlanCircuit Class
Autodesk.Revit Namespace