Append Method

AnalyticalSupportInfoArray..::Append Method
CollapseAll image DropDown image

Add the support to the end of the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    AnalyticalSupportInfo item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As AnalyticalSupportInfo _
)
Visual C++
public:
virtual void Append (
    AnalyticalSupportInfo^ item
)

Parameters

item
AnalyticalSupportInfo
The support to be added.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace