Clear Method

DemandFactorDataSet..::Clear Method
CollapseAll image DropDown image

Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace