ParameterListItem Constructor
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | ParameterListItemParameterListItemNew()() | For Internal Use Only.
Public method | ParameterListItemParameterListItemNew(String, ElementId) | Creates object with supplied item string and elementid value.
Public method | ParameterListItemParameterListItemNew(String, Double) | Creates object with supplied item string and double value.
Public method | ParameterListItemParameterListItemNew(String, Int32) | Creates object with supplied item string and integer value.
Public method | ParameterListItemParameterListItemNew(String, String) | Creates object with supplied item string and string value.

See Also

ParameterListItem Class
ParameterListItem Members
Autodesk.Revit.Parameters Namespace