FaceArray Class
See Also Members
CollapseAll image DropDown image

An array that contains faces.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("6B81C639-5F31-4c5f-97D5-B9FCD43732D6")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class FaceArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("6B81C639-5F31-4c5f-97D5-B9FCD43732D6")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class FaceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"6B81C639-5F31-4c5f-97D5-B9FCD43732D6")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class FaceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::FaceArray

See Also

FaceArray Members
Autodesk.Revit.Geometry Namespace