TagHeadPosition Property

IndependentTag..::TagHeadPosition Property
CollapseAll image DropDown image

Returns the position of the head of tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ TagHeadPosition{ get; set;}
Visual Basic (Declaration)
Public Property TagHeadPosition As XYZ
Visual C++
public:
property XYZ^ TagHeadPosition {
    XYZ^ get ();
    void set (XYZ^ value);
}

Return Value

Return the Head Position of the Tag.

Remarks

This property retrieves the head position of tag head.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace