DialogBoxData Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DialogBoxData
Visual Basic (Declaration)
Public Class DialogBoxData
Visual C++
public ref class DialogBoxData

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DialogBoxDataDialogBoxDataNew |

Public Methods

 | Name | Description
Public method | OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | HelpId | An ID that represents the dialog that has been displayed.

See Also

DialogBoxData
Autodesk.Revit.Events Namespace