LoadTypeBase Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FC46E5CC-E8EE-4adb-9A89-8DEFC39A679C")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LoadTypeBase : Symbol
Visual Basic (Declaration)
<GuidAttribute("FC46E5CC-E8EE-4adb-9A89-8DEFC39A679C")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LoadTypeBase _
    Inherits Symbol
Visual C++
[GuidAttribute(L"FC46E5CC-E8EE-4adb-9A89-8DEFC39A679C")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadTypeBase : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LoadTypeBase
Autodesk.Revit.Symbols..::PointLoadType
Autodesk.Revit.Symbols..::LineLoadType
Autodesk.Revit.Symbols..::AreaLoadType

See Also

LoadTypeBase Members
Autodesk.Revit.Symbols Namespace