Radius Property

Arc..::Radius Property
CollapseAll image DropDown image

Returns the radius of the arc.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Radius{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Radius As Double
Visual C++
public:
property double Radius {
    double get ();
}

See Also

Arc Class
Autodesk.Revit.Geometry Namespace