Level Property

Element..::Level Property
CollapseAll image DropDown image

If the element is level based then level to which the element is assigned it returned.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Level Level{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Level As Level
Visual C++
public:
property Level^ Level {
    Level^ get ();
}

Remarks

A number of elements use a level as a base reference, such as a column.

See Also

Element Class
Autodesk.Revit Namespace