Contains Method

ViewSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a view within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    View item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As View _
) As Boolean
Visual C++
public:
virtual bool Contains (
    View^ item
)

Parameters

item
View
The view to be searched for.

Return Value

The Contains method returns True if the view is within the set, otherwise False.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace