PathReinforcement Properties
CollapseAll image DropDown image

Syntax

C#
public class PathReinforcement
Visual Basic (Declaration)
Public Class PathReinforcement
Visual C++
public ref class PathReinforcement

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | BarDescription | Retrieves the Bar Table property of an Path Reinforcement element.
Public property | Curves | Retrieves the array of curves forming the boundary of the Path Reinforcement.
Public property | NumBarDescriptions | Retrieves the number of distinct bar shapes.
Public property | Parameter | Overloaded.
Public property | PathReinforcementType | Retrieves the type of the Path Reinforcement.

See Also

PathReinforcement
Autodesk.Revit.Elements Namespace