SketchSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class SketchSetIterator
Visual Basic (Declaration)
Public MustInherit Class SketchSetIterator
Visual C++
public ref class SketchSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

SketchSetIterator
Autodesk.Revit.Elements Namespace