ElectricalPhaseConfiguration Property

DistributionSysType..::ElectricalPhaseConfiguration Property
CollapseAll image DropDown image

Get or set electrical phase configuration (Y, delta or undefined) of distribution system.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElectricalPhaseConfiguration ElectricalPhaseConfiguration{ get; set;}
Visual Basic (Declaration)
Public Property ElectricalPhaseConfiguration As ElectricalPhaseConfiguration
Visual C++
public:
property ElectricalPhaseConfiguration ElectricalPhaseConfiguration {
    ElectricalPhaseConfiguration get ();
    void set (ElectricalPhaseConfiguration value);
}

See Also

DistributionSysType Class
Autodesk.Revit.Symbols Namespace