NewSpace Method

Document..::NewSpace Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewSpace(Phase) | Creates a new space and insert to a existent schedule with the phase you assigned.
Public method | NewSpace(Level, UV) | Creates a new Space element.
Public method | NewSpace(Level, Phase, UV) | Creates a new Space element.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace