NumPanels Property

CurtainGrid..::NumPanels Property
CollapseAll image DropDown image

Retrieve the number of panels.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumPanels{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumPanels As Integer
Visual C++
public:
property int NumPanels {
    int get ();
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace