DocumentSavedEventHandler Delegate
CollapseAll image DropDown image

A handler for the event that is fired after a document is saved.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public delegate void DocumentSavedEventHandler(
    Document document
)
Visual Basic (Declaration)
Public Delegate Sub DocumentSavedEventHandler ( _
    document As Document _
)
Visual C++
public delegate void DocumentSavedEventHandler (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

Autodesk.Revit.Events Namespace