Spacing Property

LayoutRuleClearSpacing..::Spacing Property
CollapseAll image DropDown image

Get or set the spacing of the beam system.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Spacing{ get; set;}
Visual Basic (Declaration)
Public Property Spacing As Double
Visual C++
public:
property double Spacing {
    double get ();
    void set (double value);
}

Remarks

The value of spacing must be in [0, 30000), but in fact the spacing should not be too small or too great.

See Also

LayoutRuleClearSpacing Class
Autodesk.Revit.Elements Namespace