Radius Property

ConicalFace..::Radius Property
CollapseAll image DropDown image

Radii of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Radius[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Radius ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Radius[int index] {
    XYZ^ get (int index);
}

Parameters

index
Int32

See Also

ConicalFace Class
Autodesk.Revit.Geometry Namespace