PlanTopologySetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set of plan topology objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CE820195-2832-498b-8DCB-0D7962DCEF51")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class PlanTopologySetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("CE820195-2832-498b-8DCB-0D7962DCEF51")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class PlanTopologySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"CE820195-2832-498b-8DCB-0D7962DCEF51")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PlanTopologySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PlanTopologySetIterator

See Also

PlanTopologySetIterator Members
Autodesk.Revit Namespace