LeaderArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any number of leaders.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("05810507-5AC3-4458-BED3-21F2D188359E")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LeaderArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("05810507-5AC3-4458-BED3-21F2D188359E")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LeaderArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"05810507-5AC3-4458-BED3-21F2D188359E")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LeaderArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::LeaderArray

See Also

LeaderArray Members
Autodesk.Revit Namespace