Insert Method

RoofTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified roof type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    RoofType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As RoofType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    RoofType^ item
)

Parameters

item
RoofType
The roof type to be inserted into the set.

Return Value

Returns whether the roof type was inserted into the set.

See Also

RoofTypeSet Class
Autodesk.Revit.Symbols Namespace