ToolbarArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any number of toolbars.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("04CCF2E3-5394-4818-9097-5B4AD57E438F")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ToolbarArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("04CCF2E3-5394-4818-9097-5B4AD57E438F")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ToolbarArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"04CCF2E3-5394-4818-9097-5B4AD57E438F")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ToolbarArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ToolbarArray

See Also

ToolbarArray Members
Autodesk.Revit Namespace