ElementBinding Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ElementBinding
Visual Basic (Declaration)
Public MustInherit Class ElementBinding
Visual C++
public ref class ElementBinding abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Categories | Retrieve or set the categories to which a parameter definition will be bound.

See Also

ElementBinding
Autodesk.Revit.Parameters Namespace