Insert Method

AreaTagTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified areatag type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    AreaTagType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As AreaTagType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    AreaTagType^ item
)

Parameters

item
AreaTagType
The areatag type to be inserted into the set.

Return Value

Returns whether the areatag type was inserted into the set.

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace