DoubleArray Class
See Also Members
CollapseAll image DropDown image

An array that contains doubles.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("43855903-847F-4A33-9B49-818ECB1A2F6D")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class DoubleArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("43855903-847F-4A33-9B49-818ECB1A2F6D")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class DoubleArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"43855903-847F-4A33-9B49-818ECB1A2F6D")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DoubleArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::DoubleArray

See Also

DoubleArray Members
Autodesk.Revit.Geometry Namespace