LoadClassification Property

ElectricalSystem..::LoadClassification Property
CollapseAll image DropDown image

Returns the LoadClassification Type of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LoadClassificationType LoadClassification{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LoadClassification As LoadClassificationType
Visual C++
public:
property LoadClassificationType LoadClassification {
    LoadClassificationType get ();
}

Remarks

This property is used to retrieve the LoadClassification Type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace