ModelArc Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ModelArc
Visual Basic (Declaration)
Public Class ModelArc
Visual C++
public ref class ModelArc

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ModelArcModelArcNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ModelArc
Autodesk.Revit.Elements Namespace