Level Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Level
Visual Basic (Declaration)
Public Class Level
Visual C++
public ref class Level

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LevelLevelNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Elevation | Retrieve or change the elevation above or below the ground level.
Public property | LevelType | The level style of this level.
Public property | Parameter | Overloaded.
Public property | ProjectElevation | Retrieve the elevation relative to project origin, no matter what values of the Elevation Base parameter is set.

See Also

Level
Autodesk.Revit.Elements Namespace