setVisibility Method

View..::setVisibility Method
CollapseAll image DropDown image

set category visible of this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void setVisibility(
    Category category,
    bool visible
)
Visual Basic (Declaration)
Public Sub setVisibility ( _
    category As Category, _
    visible As Boolean _
)
Visual C++
public:
void setVisibility (
    Category^ category,
    bool visible
)

Parameters

category
Category
Category to be set its visible in this view.
visible
Boolean
Set the Category to be visible or not in this view.

See Also

View Class
Autodesk.Revit.Elements Namespace