Curve Property

Dimension..::Curve Property
CollapseAll image DropDown image

A curve that represents the dimension line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Curve{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace