DistributionSysTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a DistributionSys type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("E877B9CE-E594-4dee-90D6-157CE13E167C")]
public abstract class DistributionSysTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("E877B9CE-E594-4dee-90D6-157CE13E167C")> _
Public MustInherit Class DistributionSysTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"E877B9CE-E594-4dee-90D6-157CE13E167C")]
public ref class DistributionSysTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::DistributionSysTypeSetIterator

See Also

DistributionSysTypeSetIterator Members
Autodesk.Revit.Symbols Namespace