PointLoadType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("C8AB7056-0102-4500-81B8-B3C397183452")]
public class PointLoadType : LoadTypeBase
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("C8AB7056-0102-4500-81B8-B3C397183452")> _
Public Class PointLoadType _
    Inherits LoadTypeBase
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"C8AB7056-0102-4500-81B8-B3C397183452")]
public ref class PointLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LoadTypeBase
Autodesk.Revit.Symbols..::PointLoadType

See Also

PointLoadType Members
Autodesk.Revit.Symbols Namespace