LoadCaseArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an load case array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("89700F3E-9360-4e72-BA8F-57A53940CD05")]
public abstract class LoadCaseArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("89700F3E-9360-4e72-BA8F-57A53940CD05")> _
Public MustInherit Class LoadCaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"89700F3E-9360-4e72-BA8F-57A53940CD05")]
public ref class LoadCaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadCaseArrayIterator

See Also

LoadCaseArrayIterator Members
Autodesk.Revit.Elements Namespace