ProfileSketch Property

Sweep..::ProfileSketch Property
CollapseAll image DropDown image

Returns the profile Sketch of the Sweep.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Sketch ProfileSketch{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ProfileSketch As Sketch
Visual C++
public:
property Sketch^ ProfileSketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the profile Sketch of the Sweep.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace