LinePatternSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any number of line patterns.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("9B70677C-F949-4f8e-8B02-07F204B5F914")]
public class LinePatternSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("9B70677C-F949-4f8e-8B02-07F204B5F914")> _
Public Class LinePatternSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"9B70677C-F949-4f8e-8B02-07F204B5F914")]
public ref class LinePatternSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::LinePatternSet

See Also

LinePatternSet Members
Autodesk.Revit Namespace