IsDefaultZone Property

Zone..::IsDefaultZone Property
CollapseAll image DropDown image

Reports whether this zone is default or not.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsDefaultZone{ get; set;}
Visual Basic (Declaration)
Public Property IsDefaultZone As Boolean
Visual C++
public:
property bool IsDefaultZone {
    bool get ();
    void set (bool value);
}

Remarks

This property can be used to set the current zone as the default zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace