NewArc Method

Application..::NewArc Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewArc(XYZ, XYZ, XYZ) | Creates a new geometric arc object.
Public method | NewArc(Plane, Double, Double, Double) | Creates a new geometric arc object.
Public method | NewArc(XYZ, Double, Double, Double, XYZ, XYZ) | Creates a new geometric arc object.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace