OnDocumentNewed Method

ApplicationEvents..::OnDocumentNewed Method
CollapseAll image DropDown image

This event is fired after a new document is created.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnDocumentNewed(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentNewed ( _
    document As Document _
)
Visual C++
void OnDocumentNewed (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace