ContFootingTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains ContFooting types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A06A0804-B219-48bd-A0F3-F776805C1470")]
public class ContFootingTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A06A0804-B219-48bd-A0F3-F776805C1470")> _
Public Class ContFootingTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A06A0804-B219-48bd-A0F3-F776805C1470")]
public ref class ContFootingTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::ContFootingTypeSet

See Also

ContFootingTypeSet Members
Autodesk.Revit.Symbols Namespace