PointLoad Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class PointLoad
Visual Basic (Declaration)
Public Class PointLoad
Visual C++
public ref class PointLoad

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PointLoadPointLoadNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Force | Returns the three dimensional force applied to the point load.
Public property | Moment | Returns the three dimensional moment application to the point load.
Public property | Parameter | Overloaded.
Public property | Point | Returns the three dimensional coordinates of point load.

See Also

PointLoad
Autodesk.Revit.Elements Namespace