LoadCase Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LoadCase
Visual Basic (Declaration)
Public Class LoadCase
Visual C++
public ref class LoadCase

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LoadCaseLoadCaseNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

LoadCase
Autodesk.Revit.Elements Namespace