LinearArray Properties
CollapseAll image DropDown image

Syntax

C#
public class LinearArray
Visual Basic (Declaration)
Public Class LinearArray
Visual C++
public ref class LinearArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CopyMembers | Retrieve the copied members of the Array. (Overrides BaseArray ..:: CopyMembers.)
Public property | NumMembers | Retrieve or Change the number of the arrayed members. (Overrides BaseArray ..:: NumMembers.)
Public property | OrigMembers | Retrieve the original members of the Array. (Overrides BaseArray ..:: OrigMembers.)
Public property | Parameter | Overloaded.

See Also

LinearArray
Autodesk.Revit.Elements Namespace