DimensionTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains dimension types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("92F8FF69-5F11-4614-81B8-2E3D5161DBEF")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class DimensionTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("92F8FF69-5F11-4614-81B8-2E3D5161DBEF")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class DimensionTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"92F8FF69-5F11-4614-81B8-2E3D5161DBEF")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DimensionTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::DimensionTypeSet

See Also

DimensionTypeSet Members
Autodesk.Revit.Symbols Namespace