AssetProperties Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("931BDAEB-E7DA-4429-9362-0AFE679DC9B4")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetProperties : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("931BDAEB-E7DA-4429-9362-0AFE679DC9B4")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetProperties _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"931BDAEB-E7DA-4429-9362-0AFE679DC9B4")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetProperties : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetProperties
Autodesk.Revit.Utility..::Asset

See Also

AssetProperties Members
Autodesk.Revit.Utility Namespace