Length Property

ElectricalSystem..::Length Property
CollapseAll image DropDown image

Returns the Length value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Length{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

Remarks

This property is used to retrieve the Length value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace