MarginType Property

PrintParameters..::MarginType Property
CollapseAll image DropDown image

Retrieve the Print Margin Type of current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MarginType MarginType{ get; set;}
Visual Basic (Declaration)
Public Property MarginType As MarginType
Visual C++
public:
property MarginType MarginType {
    MarginType get ();
    void set (MarginType value);
}

Remarks

This property is only available when Offset from corner is checked.

Exceptions

Exception | Condition
System..::InvalidOperationException | if Offset from corner is unchecked.

See Also

PrintParameters Class
Autodesk.Revit Namespace