Evaluate Method

Face..::Evaluate Method
CollapseAll image DropDown image

Evaluates parameters on the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Evaluate(
    UV params
)
Visual Basic (Declaration)
Public Function Evaluate ( _
    params As UV _
) As XYZ
Visual C++
public:
XYZ^ Evaluate (
    UV^ params
)

Parameters

params
UV
The parameters to be evaluated, in natural parametrization of the face.

See Also

Face Class
Autodesk.Revit.Geometry Namespace