ReverseIterator Method

MaterialSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual MaterialSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As MaterialSetIterator
Visual C++
public:
virtual MaterialSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

MaterialSet Class
Autodesk.Revit Namespace