Move Method

Document..::Move Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Move(Element, XYZ) | Move an element within the project by a specified vector.
Public method | Move(ElementId%, XYZ) | Move an element, specified by id, within the project by a specified vector.
Public method | Move(ElementIdSet, XYZ) | Move several elements, specified by a set of ids within the project by a specified vector.
Public method | Move(ElementSet, XYZ) | Move several elements within the project by a specified vector.

See Also

Document Class
Document Members
Autodesk.Revit Namespace