VertexType Property

SlabShapeVertex..::VertexType Property
CollapseAll image DropDown image

The type of the vertex.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SlabShapeVertexType VertexType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property VertexType As SlabShapeVertexType
Visual C++
public:
property SlabShapeVertexType VertexType {
    SlabShapeVertexType get ();
}

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace