ColorDepthType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Color Depth types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("88A786FE-B87D-41f9-9509-0C91629F5190")]
public enum ColorDepthType
Visual Basic (Declaration)
<GuidAttribute("88A786FE-B87D-41f9-9509-0C91629F5190")> _
Public Enumeration ColorDepthType
Visual C++
[GuidAttribute(L"88A786FE-B87D-41f9-9509-0C91629F5190")]
public enum class ColorDepthType

Members

Member name | Description
Color | The type of Color Depth is Color.
GrayScale | The type of Color Depth is Gray Scale.
BlackLine | The type of Color Depth is Black Line.

See Also

Autodesk.Revit.Enums Namespace