WindowSelect Method

Selection..::WindowSelect Method
CollapseAll image DropDown image

Allows the user to select elements by a rectangle.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool WindowSelect()
Visual Basic (Declaration)
Public Function WindowSelect As Boolean
Visual C++
public:
bool WindowSelect ()

Return Value

True if the user selected one or more elements, false if the user selected elsewhere in the UI

Remarks

Newly selected elements will be added to the active set of selected elements.

See Also

Selection Class
Autodesk.Revit Namespace