LineWeights Field

ACADImportOptions..::LineWeights Field
CollapseAll image DropDown image

A Byte array of line weights for the DWG/DXF Color number.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public byte[] LineWeights
Visual Basic (Declaration)
Public LineWeights As Byte()
Visual C++
public:
array<unsigned char>^ LineWeights

Remarks

Import pen numbers from a DWG or DXF file and map them to a line weight.

See Also

ACADImportOptions Class
Autodesk.Revit Namespace