ProjectedLoad Property

LineLoad..::ProjectedLoad Property
CollapseAll image DropDown image

Returns whether the load is projected or not.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ProjectedLoad{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ProjectedLoad As Boolean
Visual C++
public:
property bool ProjectedLoad {
    bool get ();
}

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace