LayoutRuleClearSpacing Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LayoutRuleClearSpacing
Visual Basic (Declaration)
Public Class LayoutRuleClearSpacing
Visual C++
public ref class LayoutRuleClearSpacing

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LayoutRuleClearSpacingLayoutRuleClearSpacingNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides LayoutRule ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | JustifyType | Get or set the type of justification.
Public property | Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleClearSpacing
Autodesk.Revit.Elements Namespace