Phase Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Phase
Visual Basic (Declaration)
Public Class Phase
Visual C++
public ref class Phase

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | PhasePhaseNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

Phase
Autodesk.Revit.Elements Namespace