NewBoundingBoxXYZ Method

Application..::NewBoundingBoxXYZ Method
CollapseAll image DropDown image

Creates a three-dimensional rectangular box.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundingBoxXYZ NewBoundingBoxXYZ()
Visual Basic (Declaration)
Public Function NewBoundingBoxXYZ As BoundingBoxXYZ
Visual C++
public:
BoundingBoxXYZ^ NewBoundingBoxXYZ ()

See Also

Application Class
Autodesk.Revit.Creation Namespace