Path3d Property

Sweep..::Path3d Property
CollapseAll image DropDown image

Returns the 3D Path Sketch of the Sweep.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Path3d Path3d{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Path3d As Path3d
Visual C++
public:
property Path3d^ Path3d {
    Path3d^ get ();
}

Remarks

This property is used to retrieve the 3D Path Sketch of the Sweep.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace