IntersectionResultArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any type of object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("1EB5B58F-D9FA-4874-8211-4B26DE119EBE")]
public class IntersectionResultArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("1EB5B58F-D9FA-4874-8211-4B26DE119EBE")> _
Public Class IntersectionResultArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"1EB5B58F-D9FA-4874-8211-4B26DE119EBE")]
public ref class IntersectionResultArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::IntersectionResultArray

See Also

IntersectionResultArray Members
Autodesk.Revit.Geometry Namespace