DocumentSaveEventHandler Delegate
CollapseAll image DropDown image

A handler for the event that is fired before the current document is saved.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public delegate void DocumentSaveEventHandler()
Visual Basic (Declaration)
Public Delegate Sub DocumentSaveEventHandler
Visual C++
public delegate void DocumentSaveEventHandler ()

See Also

Autodesk.Revit.Events Namespace