DWF2DExportOptions Members
See Also Fields Methods Constructors
CollapseAll image DropDown image

Syntax

C#
public class DWF2DExportOptions
Visual Basic (Declaration)
Public Class DWF2DExportOptions
Visual C++
public ref class DWF2DExportOptions

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DWF2DExportOptionsDWF2DExportOptionsNew | Default constructor. Sets all options to their default values.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Fields

 | Name | Description
Public field | ExportObjectData | Whether to include properties associated with elements.
Public field | MergedViews | Whether to merge all views in one file.

See Also

DWF2DExportOptions
Autodesk.Revit Namespace