NewDoubleArray Method

Application..::NewDoubleArray Method
CollapseAll image DropDown image

Creates a new instance of a double array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DoubleArray NewDoubleArray()
Visual Basic (Declaration)
Public Function NewDoubleArray As DoubleArray
Visual C++
public:
DoubleArray^ NewDoubleArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace