Offset Property

FootPrintRoof..::Offset Property
CollapseAll image DropDown image

Retrieve or set the Offset of the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Offset[
    ModelCurve pCurve
]{ get; set;}
Visual Basic (Declaration)
Public Property Offset ( _
    pCurve As ModelCurve _
) As Double
Visual C++
public:
property double Offset[ModelCurve^ pCurve] {
    double get (ModelCurve^ pCurve);
    void set (ModelCurve^ pCurve, double value);
}

Parameters

pCurve
ModelCurve

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace