AddConstraintArcLength Method

RebarShapeDefinitionByArc..::AddConstraintArcLength Method
CollapseAll image DropDown image

Specify a parameter to drive the arc length of the shape.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void AddConstraintArcLength(
    Parameter
)
Visual Basic (Declaration)
Public Sub AddConstraintArcLength ( _
     As Parameter _
)
Visual C++
public:
void AddConstraintArcLength (
    Parameter^
)

Parameters

Parameter

See Also

RebarShapeDefinitionByArc Class
Autodesk.Revit.Symbols Namespace