AssetPropertyEnum Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("6516F7A0-3B10-426b-8803-A378E6C1480B")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyEnum : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("6516F7A0-3B10-426b-8803-A378E6C1480B")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyEnum _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"6516F7A0-3B10-426b-8803-A378E6C1480B")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyEnum : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyEnum

See Also

AssetPropertyEnum Members
Autodesk.Revit.Utility Namespace