PrintOrderReverse Property

PrintManager..::PrintOrderReverse Property
CollapseAll image DropDown image

Retrieve the information about whether to Reverse the print order or not of the current print.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool PrintOrderReverse{ get; set;}
Visual Basic (Declaration)
Public Property PrintOrderReverse As Boolean
Visual C++
public:
property bool PrintOrderReverse {
    bool get ();
    void set (bool value);
}

Remarks

This property is the common property for all project. It means change one project's PrintOrderReverse setting, all the project will change too.

See Also

PrintManager Class
Autodesk.Revit Namespace