BarDescription Methods
CollapseAll image DropDown image

Syntax

C#
public class BarDescription
Visual Basic (Declaration)
Public Class BarDescription
Visual C++
public ref class BarDescription

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

BarDescription
Autodesk.Revit.Structural Namespace