DemandFactor Methods
CollapseAll image DropDown image

Syntax

C#
public class DemandFactor
Visual Basic (Declaration)
Public Class DemandFactor
Visual C++
public ref class DemandFactor

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | SetPercentage | Set percentage value for the specified range.
Public method | SetPercentageToInfinity | This method is used to set percentage value for the range in [MinFactor, PositiveInfinity) specially.

Protected Methods

 | Name | Description

See Also

DemandFactor
Autodesk.Revit.Symbols Namespace