Area Property

PlanCircuit..::Area Property
CollapseAll image DropDown image

The enclosed area of the circuit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Area{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

See Also

PlanCircuit Class
Autodesk.Revit Namespace