Erase Method

TemperatureRatingTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified TemperatureRating type from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    TemperatureRatingType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As TemperatureRatingType _
) As Integer
Visual C++
public:
virtual int Erase (
    TemperatureRatingType^ item
)

Parameters

item
TemperatureRatingType
The TemperatureRating type to be erased.

Return Value

The number of TemperatureRating types that were erased from the set.

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.Elements Namespace