Rebar Class
See Also Members
CollapseAll image DropDown image

An object that represents Rebar.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("30CF831F-5A7E-4671-B48E-9BCE0E0F8720")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class Rebar : Element
Visual Basic (Declaration)
<GuidAttribute("30CF831F-5A7E-4671-B48E-9BCE0E0F8720")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class Rebar _
    Inherits Element
Visual C++
[GuidAttribute(L"30CF831F-5A7E-4671-B48E-9BCE0E0F8720")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class Rebar : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::Rebar

See Also

Rebar Members
Autodesk.Revit.Elements Namespace