ViewSection Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ViewSection
Visual Basic (Declaration)
Public Class ViewSection
Visual C++
public ref class ViewSection

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ViewSectionViewSectionNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Print | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ViewSection
Autodesk.Revit.Elements Namespace