AreaTagTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains areatag types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CC927E18-4D2A-4029-A443-AB4A7F5B3389")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AreaTagTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("CC927E18-4D2A-4029-A443-AB4A7F5B3389")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AreaTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"CC927E18-4D2A-4029-A443-AB4A7F5B3389")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AreaTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::AreaTagTypeSet

See Also

AreaTagTypeSet Members
Autodesk.Revit.Symbols Namespace