Clear Method

RebarShapeSet..::Clear Method
CollapseAll image DropDown image

Removes every rebar shape from the set, rendering it empty.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace