HermiteFace Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class HermiteFace
Visual Basic (Declaration)
Public Class HermiteFace
Visual C++
public ref class HermiteFace

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | HermiteFaceHermiteFaceNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Intersect | Overloaded.
Public method | IsInside | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | MixedDerivs | Mixed derivatives of the surface.
Public property | Params | Parameters of the surface.
Public property | Points | Interpolation points of the surface.
Public property | Tangents | Tangents of the surface.

See Also

HermiteFace
Autodesk.Revit.Geometry Namespace