LoadCombinationArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("216003B4-B2BA-4706-8A9B-E68A666398D5")]
public abstract class LoadCombinationArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("216003B4-B2BA-4706-8A9B-E68A666398D5")> _
Public MustInherit Class LoadCombinationArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"216003B4-B2BA-4706-8A9B-E68A666398D5")]
public ref class LoadCombinationArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadCombinationArrayIterator

See Also

LoadCombinationArrayIterator Members
Autodesk.Revit.Elements Namespace