Erase Method

SpotDimensionTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified spotdimension type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    SpotDimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As SpotDimensionType _
) As Integer
Visual C++
public:
virtual int Erase (
    SpotDimensionType^ item
)

Parameters

item
SpotDimensionType
The spotdimension type to be erased.

Return Value

The number of spotdimension types that were erased from the set.

See Also

SpotDimensionTypeSet Class
Autodesk.Revit.Symbols Namespace