HotConductorsNumber Property

ElectricalSystem..::HotConductorsNumber Property
CollapseAll image DropDown image

Returns the HotConductors Number of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int HotConductorsNumber{ get;}
Visual Basic (Declaration)
Public ReadOnly Property HotConductorsNumber As Integer
Visual C++
public:
property int HotConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the HotConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace