AssetPropertyDouble Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AssetPropertyDouble
Visual Basic (Declaration)
Public Class AssetPropertyDouble
Visual C++
public ref class AssetPropertyDouble

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AssetPropertyDoubleAssetPropertyDoubleNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Value | Get the value of the property

See Also

AssetPropertyDouble
Autodesk.Revit.Utility Namespace