MaterialGeneric Methods
CollapseAll image DropDown image

Syntax

C#
public class MaterialGeneric
Visual Basic (Declaration)
Public Class MaterialGeneric
Visual C++
public ref class MaterialGeneric

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this generic material element. (Overrides Material ..:: Duplicate(String).)

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Material ..:: Dispose(Boolean).)

See Also

MaterialGeneric
Autodesk.Revit.Elements Namespace