ConduitTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class ConduitTypeSet
Visual Basic (Declaration)
Public Class ConduitTypeSet
Visual C++
public ref class ConduitTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of conduit types that are in the set.

See Also

ConduitTypeSet
Autodesk.Revit.Elements Namespace