SiteLocation Property

Document..::SiteLocation Property
CollapseAll image DropDown image

Returns the site location information.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SiteLocation SiteLocation{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SiteLocation As SiteLocation
Visual C++
public:
property SiteLocation^ SiteLocation {
    SiteLocation^ get ();
}

Remarks

The SiteLocation property returns an object that contains the site location for the entire project.

See Also

Document Class
Autodesk.Revit Namespace