TrussType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class TrussType
Visual Basic (Declaration)
Public Class TrussType
Visual C++
public ref class TrussType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | TrussTypeTrussTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

TrussType
Autodesk.Revit.Symbols Namespace