FamilyInstanceCreationData Class
See Also Members
CollapseAll image DropDown image

A class which wraps the arguments of FamilyInstance for batch creation.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("8A872B78-8DF4-4f91-AFD3-64EFEE1064E1")]
public class FamilyInstanceCreationData
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("8A872B78-8DF4-4f91-AFD3-64EFEE1064E1")> _
Public Class FamilyInstanceCreationData
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"8A872B78-8DF4-4f91-AFD3-64EFEE1064E1")]
public ref class FamilyInstanceCreationData

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Creation..::FamilyInstanceCreationData

See Also

FamilyInstanceCreationData Members
Autodesk.Revit.Creation Namespace