LayoutRuleMaximumSpacing Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LayoutRuleMaximumSpacing()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LayoutRuleMaximumSpacing ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LayoutRuleMaximumSpacing Class
Autodesk.Revit.Elements Namespace