Contains Method

ElementSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of an element within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    Element item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Element _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Element^ item
)

Parameters

item
Element
The element to be searched for.

Return Value

The Contains method returns True if the element is within the set, otherwise False.

See Also

ElementSet Class
Autodesk.Revit Namespace