DemandFactor Properties
CollapseAll image DropDown image

Syntax

C#
public class DemandFactor
Visual Basic (Declaration)
Public Class DemandFactor
Visual C++
public ref class DemandFactor

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | DataItems | Get all data items in this demand factor, which represents demand factor percentage in a specific range.
Public property | LoadClassification | Get category of demand factor.
Public property | Parameter | Overloaded.

See Also

DemandFactor
Autodesk.Revit.Symbols Namespace