CircuitNumber Property

ElectricalSystem..::CircuitNumber Property
CollapseAll image DropDown image

Returns the CircuitNumber of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string CircuitNumber{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CircuitNumber As String
Visual C++
public:
property String^ CircuitNumber {
    String^ get ();
}

Remarks

This property is used to retrieve the CircuitNumber of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace