Grid1Justification Property

CurtainGrid..::Grid1Justification Property
CollapseAll image DropDown image

Get/Set the Justification for grid1 pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurtainGridAlignType Grid1Justification{ get; set;}
Visual Basic (Declaration)
Public Property Grid1Justification As CurtainGridAlignType
Visual C++
public:
property CurtainGridAlignType Grid1Justification {
    CurtainGridAlignType get ();
    void set (CurtainGridAlignType value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace