MinimumTensileStrength Property

MaterialSteel..::MinimumTensileStrength Property
CollapseAll image DropDown image

Get or set the minimum tensile strength of the steel material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double MinimumTensileStrength{ get; set;}
Visual Basic (Declaration)
Public Property MinimumTensileStrength As Double
Visual C++
public:
property double MinimumTensileStrength {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the minimum tensile strength to an invalid value.

See Also

MaterialSteel Class
Autodesk.Revit.Elements Namespace