DesignPowerLoad Property

Space..::DesignPowerLoad Property
CollapseAll image DropDown image

Get or set the Design Power Load of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double DesignPowerLoad{ get; set;}
Visual Basic (Declaration)
Public Property DesignPowerLoad As Double
Visual C++
public:
property double DesignPowerLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Design Power Load of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace