CurtainGridSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("6A68FB6C-8D75-4af2-8D82-8BEDBD2BD095")]
public class CurtainGridSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("6A68FB6C-8D75-4af2-8D82-8BEDBD2BD095")> _
Public Class CurtainGridSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"6A68FB6C-8D75-4af2-8D82-8BEDBD2BD095")]
public ref class CurtainGridSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::CurtainGridSet

See Also

CurtainGridSet Members
Autodesk.Revit.Elements Namespace