Face Property

Edge..::Face Property
CollapseAll image DropDown image

Returns one of the two faces that meet at the edge.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Face Face[
    int idx
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Face ( _
    idx As Integer _
) As Face
Visual C++
public:
property Face^ Face[int idx] {
    Face^ get (int idx);
}

Parameters

idx
Int32
The index of the face (0 or 1).

See Also

Edge Class
Autodesk.Revit.Geometry Namespace