ReverseIterator Method

StringStringMap..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual StringStringMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As StringStringMapIterator
Visual C++
public:
virtual StringStringMapIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace