JustifyType Property

LayoutRuleFixedDistance..::JustifyType Property
CollapseAll image DropDown image

Get or set the type of justification.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BeamSystemJustifyType JustifyType{ get; set;}
Visual Basic (Declaration)
Public Property JustifyType As BeamSystemJustifyType
Visual C++
public:
property BeamSystemJustifyType JustifyType {
    BeamSystemJustifyType get ();
    void set (BeamSystemJustifyType value);
}

Remarks

The justifyType passed in must be a valid object.

See Also

LayoutRuleFixedDistance Class
Autodesk.Revit.Elements Namespace