RefPoint Property

AreaLoad..::RefPoint Property
CollapseAll image DropDown image

Retrieve the physical location of the reference point.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ RefPoint[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RefPoint ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ RefPoint[int index] {
    XYZ^ get (int index);
}

Parameters

index
Int32
The index of the point to return.

Remarks

The index should be between 0 and less than NumRefPoints.

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace