ConduitTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains conduit types.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("95B24BDF-F647-41c8-874A-47EE09971EFB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ConduitTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("95B24BDF-F647-41c8-874A-47EE09971EFB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ConduitTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"95B24BDF-F647-41c8-874A-47EE09971EFB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ConduitTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ConduitTypeSet

See Also

ConduitTypeSet Members
Autodesk.Revit.Elements Namespace