ReverseIterator Method

ElementSet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ElementSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElementSetIterator
Visual C++
public:
virtual ElementSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

ElementSet Class
Autodesk.Revit Namespace