LineAndTextAttrSymbol Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("02D4DBE2-27D6-49e4-BB5B-4F928ECF96D1")]
public class LineAndTextAttrSymbol : Symbol
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("02D4DBE2-27D6-49e4-BB5B-4F928ECF96D1")> _
Public Class LineAndTextAttrSymbol _
    Inherits Symbol
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"02D4DBE2-27D6-49e4-BB5B-4F928ECF96D1")]
public ref class LineAndTextAttrSymbol : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::TextElementType
Autodesk.Revit.Symbols..::GridType

See Also

LineAndTextAttrSymbol Members
Autodesk.Revit.Symbols Namespace