Clear Method

LoadUsageArray..::Clear Method
CollapseAll image DropDown image

Removes every load usage from the array, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace