ImageImportOptions Class
See Also Members
CollapseAll image DropDown image

Import options specific image (bitmap) formats.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("70AD7890-A80E-4c5a-864D-D946F034D130")]
public class ImageImportOptions : GenericImportOptions
Visual Basic (Declaration)
<GuidAttribute("70AD7890-A80E-4c5a-864D-D946F034D130")> _
Public Class ImageImportOptions _
    Inherits GenericImportOptions
Visual C++
[GuidAttribute(L"70AD7890-A80E-4c5a-864D-D946F034D130")]
public ref class ImageImportOptions : public GenericImportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::GenericImportOptions
Autodesk.Revit..::ImageImportOptions

See Also

ImageImportOptions Members
Autodesk.Revit Namespace