WallTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class WallTypeSet
Visual Basic (Declaration)
Public Class WallTypeSet
Visual C++
public ref class WallTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wall types that are in the set.

See Also

WallTypeSet
Autodesk.Revit.Symbols Namespace