RuledFace Properties
CollapseAll image DropDown image

Syntax

C#
public class RuledFace
Visual Basic (Declaration)
Public Class RuledFace
Visual C++
public ref class RuledFace

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Curve | Profile curves of the surface.
Public property | Point | Profile points of the surface.

See Also

RuledFace
Autodesk.Revit.Geometry Namespace