WireMaterialType Methods
CollapseAll image DropDown image

Syntax

C#
public class WireMaterialType
Visual Basic (Declaration)
Public Class WireMaterialType
Visual C++
public ref class WireMaterialType

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddGroundConductorSize | Add new electrical ground conductor size type into this material type.
Public method | AddTemperatureRatingType | Add a new temperature rating type into material type.
Public method | RemoveGroundConductorSize | Remove an existing ground conductor size from this material type.
Public method | RemoveTemperatureRatingType | Remove an existing temperature rating type from this material type.

Protected Methods

 | Name | Description

See Also

WireMaterialType
Autodesk.Revit.Elements Namespace