ExternalDefinitions Methods
CollapseAll image DropDown image

Syntax

C#
public class ExternalDefinitions
Visual Basic (Declaration)
Public Class ExternalDefinitions
Visual C++
public ref class ExternalDefinitions

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Create | Overloaded.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Definitions ..:: Dispose(Boolean).)

See Also

ExternalDefinitions
Autodesk.Revit.Parameters Namespace