NumberOfComponents Property

LoadCombination..::NumberOfComponents Property
CollapseAll image DropDown image

Returns number of factors.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumberOfComponents{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumberOfComponents As Integer
Visual C++
public:
property int NumberOfComponents {
    int get ();
}

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace