NewIntersectionResultArray Method

Application..::NewIntersectionResultArray Method
CollapseAll image DropDown image

Creates a new instance of a IntersectionResult array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public IntersectionResultArray NewIntersectionResultArray()
Visual Basic (Declaration)
Public Function NewIntersectionResultArray As IntersectionResultArray
Visual C++
public:
IntersectionResultArray^ NewIntersectionResultArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace