ObjectFactory Class
See Also Members
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("63457915-E68A-4f30-B34B-5C5A4FDFAF11")]
public class ObjectFactory : IDisposable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("63457915-E68A-4f30-B34B-5C5A4FDFAF11")> _
Public Class ObjectFactory _
    Implements IDisposable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"63457915-E68A-4f30-B34B-5C5A4FDFAF11")]
public ref class ObjectFactory : IDisposable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::ObjectFactory

See Also

ObjectFactory Members
Autodesk.Revit Namespace