XYZArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class XYZArrayIterator
Visual Basic (Declaration)
Public MustInherit Class XYZArrayIterator
Visual C++
public ref class XYZArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

XYZArrayIterator
Autodesk.Revit.Geometry Namespace