CtrlPoints Property

NurbSpline..::CtrlPoints Property
CollapseAll image DropDown image

Returns the control points of the nurb spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZArray CtrlPoints{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CtrlPoints As XYZArray
Visual C++
public:
property XYZArray^ CtrlPoints {
    XYZArray^ get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace