Selection Property

Document..::Selection Property
CollapseAll image DropDown image

Retrieve the currently selected Elements in Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Selection Selection{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Selection As Selection
Visual C++
public:
property Selection^ Selection {
    Selection^ get ();
}

Remarks

Returns an object that represents the active selection. The Selection property returns an object that represents the active selection when the command was started.

See Also

Document Class
Autodesk.Revit Namespace