MechanicalEquipment Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class MechanicalEquipment
Visual Basic (Declaration)
Public Class MechanicalEquipment
Visual C++
public ref class MechanicalEquipment

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | MechanicalEquipmentMechanicalEquipmentNew | For Internal Use Only

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description

See Also

MechanicalEquipment
Autodesk.Revit.MEP Namespace