BarType Property

BarDescription..::BarType Property
CollapseAll image DropDown image

Retrieves the Rebar Bar Type property of a Bar Description.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarBarType BarType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property BarType As RebarBarType
Visual C++
public:
property RebarBarType^ BarType {
    RebarBarType^ get ();
}

See Also

BarDescription Class
Autodesk.Revit.Structural Namespace