DoubleArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of doubles.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("0645F027-D6D7-4DB5-8C3C-C45A90A858E3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class DoubleArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("0645F027-D6D7-4DB5-8C3C-C45A90A858E3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class DoubleArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"0645F027-D6D7-4DB5-8C3C-C45A90A858E3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DoubleArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::DoubleArrayIterator

See Also

DoubleArrayIterator Members
Autodesk.Revit.Geometry Namespace