CategoryNameMap Properties
CollapseAll image DropDown image

Syntax

C#
public class CategoryNameMap
Visual Basic (Declaration)
Public Class CategoryNameMap
Visual C++
public ref class CategoryNameMap

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty.
Public property | Item | Gets or sets a category at a specified name within the map.
Public property | Size | Returns the number of categories that are in the map.

See Also

CategoryNameMap
Autodesk.Revit Namespace