Insert Method

GridTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified grid type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    GridType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GridType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    GridType^ item
)

Parameters

item
GridType
The grid type to be inserted into the set.

Return Value

Returns whether the grid type was inserted into the set.

See Also

GridTypeSet Class
Autodesk.Revit.Symbols Namespace