CurveArrArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any type of object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CFDE3105-DD71-4135-B7C3-1DC1B3A9C5E3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class CurveArrArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("CFDE3105-DD71-4135-B7C3-1DC1B3A9C5E3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class CurveArrArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"CFDE3105-DD71-4135-B7C3-1DC1B3A9C5E3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CurveArrArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::CurveArrArray

See Also

CurveArrArray Members
Autodesk.Revit.Geometry Namespace