TextNoteType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("5027ABB2-0254-495d-9FAB-2FF1AF76CB99")]
public class TextNoteType : TextElementType
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("5027ABB2-0254-495d-9FAB-2FF1AF76CB99")> _
Public Class TextNoteType _
    Inherits TextElementType
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"5027ABB2-0254-495d-9FAB-2FF1AF76CB99")]
public ref class TextNoteType : public TextElementType

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::TextElementType
Autodesk.Revit.Symbols..::TextNoteType

See Also

TextNoteType Members
Autodesk.Revit.Symbols Namespace