Clone Method

Profile..::Clone Method
CollapseAll image DropDown image

Returns a copy of this profile.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Profile Clone()
Visual Basic (Declaration)
Public Function Clone As Profile
Visual C++
public:
Profile^ Clone ()

See Also

Profile Class
Autodesk.Revit.Geometry Namespace