Erase Method

FasciaTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified fascia type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    FasciaType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FasciaType _
) As Integer
Visual C++
public:
virtual int Erase (
    FasciaType^ item
)

Parameters

item
FasciaType
The fascia type to be erased.

Return Value

The number of fascia types that were erased from the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.Symbols Namespace