InsulationTypes Property

TemperatureRatingType..::InsulationTypes Property
CollapseAll image DropDown image

Get all insulation types defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public InsulationTypeSet InsulationTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property InsulationTypes As InsulationTypeSet
Visual C++
public:
property InsulationTypeSet^ InsulationTypes {
    InsulationTypeSet^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace