CurveArray Properties
CollapseAll image DropDown image

Syntax

C#
public class CurveArray
Visual Basic (Declaration)
Public Class CurveArray
Visual C++
public ref class CurveArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a curve at a specified index within the array.
Public property | Size | Returns the number of curves that are in the array.

See Also

CurveArray
Autodesk.Revit.Geometry Namespace