NewAreas Method

Document..::NewAreas Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ComVisibleAttribute(false)]
public ElementSet NewAreas(
    List<AreaCreationData> dataList
)
Visual Basic (Declaration)
<ComVisibleAttribute(False)> _
Public Function NewAreas ( _
    dataList As List(Of AreaCreationData) _
) As ElementSet
Visual C++
[ComVisibleAttribute(false)]
public:
ElementSet^ NewAreas (
    List<AreaCreationData^>^ dataList
)

Parameters

dataList
List <(Of < AreaCreationData >)>

See Also

Document Class
Autodesk.Revit.Creation Namespace