MapIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class MapIterator
Visual Basic (Declaration)
Public MustInherit Class MapIterator
Visual C++
public ref class MapIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | Key | Retrieves the key that is the current focus of the iterator.

See Also

MapIterator
Autodesk.Revit.Collections Namespace