ViewSheetSet Class
See Also Members
CollapseAll image DropDown image

Represents all kinds of ViewSheetSets.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("FF113E87-C122-4d3b-81D0-848B459C030B")]
public class ViewSheetSet : Element
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("FF113E87-C122-4d3b-81D0-848B459C030B")> _
Public Class ViewSheetSet _
    Inherits Element
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"FF113E87-C122-4d3b-81D0-848B459C030B")]
public ref class ViewSheetSet : public Element

Remarks

The ViewSheetSet object is derived from the Element object and hence it supports all the properties and methods of that object.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::ViewSheetSet

See Also

ViewSheetSet Members
Autodesk.Revit.Elements Namespace