Force2 Property

AreaLoad..::Force2 Property
CollapseAll image DropDown image

Returns the three dimensional force applied to the point 2 of the area load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Force2{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Force2 As XYZ
Visual C++
public:
property XYZ^ Force2 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace