Insert Method

GroupSet..::Insert Method
CollapseAll image DropDown image

Insert the specified group into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Group item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Group _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Group^ item
)

Parameters

item
Group
The group to be inserted into the set.

Return Value

Returns whether the group was inserted into the set.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace