GroupSet Class
See Also Members
CollapseAll image DropDown image

An set that contains groups.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("480DF18C-120F-4c03-AE7E-B6B15D885591")]
public class GroupSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("480DF18C-120F-4c03-AE7E-B6B15D885591")> _
Public Class GroupSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"480DF18C-120F-4c03-AE7E-B6B15D885591")]
public ref class GroupSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::GroupSet

See Also

GroupSet Members
Autodesk.Revit.Elements Namespace