NumLoops Property

AreaLoad..::NumLoops Property
CollapseAll image DropDown image

Returns the number of geometric curve loops that define the area.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumLoops{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumLoops As Integer
Visual C++
public:
property int NumLoops {
    int get ();
}

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace