DemandFactorDataSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FD0BBD5A-CA99-4849-A71C-1D08D8D1AE2F")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class DemandFactorDataSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("FD0BBD5A-CA99-4849-A71C-1D08D8D1AE2F")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class DemandFactorDataSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"FD0BBD5A-CA99-4849-A71C-1D08D8D1AE2F")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DemandFactorDataSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::DemandFactorDataSetIterator

See Also

DemandFactorDataSetIterator Members
Autodesk.Revit.MEP Namespace