ContFootingTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a ContFooting type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("4BF3B989-A863-4340-A4F8-3CE38550FF11")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class ContFootingTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("4BF3B989-A863-4340-A4F8-3CE38550FF11")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class ContFootingTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"4BF3B989-A863-4340-A4F8-3CE38550FF11")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ContFootingTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::ContFootingTypeSetIterator

See Also

ContFootingTypeSetIterator Members
Autodesk.Revit.Symbols Namespace