PickOne Method

Selection..::PickOne Method
CollapseAll image DropDown image

Allows the user to select one element.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool PickOne()
Visual Basic (Declaration)
Public Function PickOne As Boolean
Visual C++
public:
bool PickOne ()

Return Value

True if the user selected an element, false if the user selected elsewhere in the UI

Remarks

One more element will be added to the active set of selected elements if user selects an element that is not in the active set of selected elements.

See Also

Selection Class
Autodesk.Revit Namespace