MaxSegmentAngle Property

Sweep..::MaxSegmentAngle Property
CollapseAll image DropDown image

Returns the Maximum Segment Angle of the Sweep.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double MaxSegmentAngle{ get;}
Visual Basic (Declaration)
Public ReadOnly Property MaxSegmentAngle As Double
Visual C++
public:
property double MaxSegmentAngle {
    double get ();
}

Remarks

This property is used to retrieve the Maximum Segment Angle of the Sweep.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace