ForwardIterator Method

ToolbarArray..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ToolbarArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ToolbarArrayIterator
Visual C++
public:
virtual ToolbarArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

ToolbarArray Class
Autodesk.Revit Namespace