FasciaTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a fascia type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("9B7A6B1D-9A11-47d5-8124-B5A3E6ABCB25")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class FasciaTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("9B7A6B1D-9A11-47d5-8124-B5A3E6ABCB25")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class FasciaTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"9B7A6B1D-9A11-47d5-8124-B5A3E6ABCB25")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class FasciaTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::FasciaTypeSetIterator

See Also

FasciaTypeSetIterator Members
Autodesk.Revit.Symbols Namespace