LoadedSymbols Property

Family..::LoadedSymbols Property
CollapseAll image DropDown image

A set of all family symbols loaded in a Family.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet LoadedSymbols{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LoadedSymbols As ElementSet
Visual C++
public:
property ElementSet^ LoadedSymbols {
    ElementSet^ get ();
}

Remarks

Returns a read-only set of all family symbols loaded in a particular family.

See Also

Family Class
Autodesk.Revit.Elements Namespace