ExportObjectData Field

DWF2DExportOptions..::ExportObjectData Field
CollapseAll image DropDown image

Whether to include properties associated with elements.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ExportObjectData
Visual Basic (Declaration)
Public ExportObjectData As Boolean
Visual C++
public:
bool ExportObjectData

Remarks

ExportObjectData must be enabled (true) in order to also enable exporting rooms and areas (ExportingAreas). If ExportObjectData is disabled, the ExportingAreas property will be ignored.

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace