NewLoadCombinationArray Method

Application..::NewLoadCombinationArray Method
CollapseAll image DropDown image

Creates a new instance of a LoadCombination array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LoadCombinationArray NewLoadCombinationArray()
Visual Basic (Declaration)
Public Function NewLoadCombinationArray As LoadCombinationArray
Visual C++
public:
LoadCombinationArray^ NewLoadCombinationArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace