NewBeamSystem Method

Document..::NewBeamSystem Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewBeamSystem(CurveArray) | Creates a new BeamSystem with specified profile curves.
Public method | NewBeamSystem(CurveArray, XYZ) | Creates a new BeamSystem with specified profile curves.
Public method | NewBeamSystem(CurveArray, SketchPlane, XYZ, Boolean) | Creates a new BeamSystem with specified profile curves.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace