Grid1Angle Property

CurtainGrid..::Grid1Angle Property
CollapseAll image DropDown image

Get/Set the angle for grid1 pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Grid1Angle{ get; set;}
Visual Basic (Declaration)
Public Property Grid1Angle As Double
Visual C++
public:
property double Grid1Angle {
    double get ();
    void set (double value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace