PrintToFile Property

PrintManager..::PrintToFile Property
CollapseAll image DropDown image

Retrieve the information about whether to Print to File or not of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool PrintToFile{ get; set;}
Visual Basic (Declaration)
Public Property PrintToFile As Boolean
Visual C++
public:
property bool PrintToFile {
    bool get ();
    void set (bool value);
}

Remarks

This property is the common property for all project. It means change one project's PrintToFile setting, all the project will change too.

See Also

PrintManager Class
Autodesk.Revit Namespace