Overhang Property

FootPrintRoof..::Overhang Property
CollapseAll image DropDown image

Retrieve or set the Overhang of the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Overhang[
    ModelCurve pCurve
]{ get; set;}
Visual Basic (Declaration)
Public Property Overhang ( _
    pCurve As ModelCurve _
) As Double
Visual C++
public:
property double Overhang[ModelCurve^ pCurve] {
    double get (ModelCurve^ pCurve);
    void set (ModelCurve^ pCurve, double value);
}

Parameters

pCurve
ModelCurve

Remarks

Only when the FootPrintRoof is created by pick walls, this property makes sense.

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace