Intersect Method

Face..::Intersect Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Intersect(Curve) | Calculates the intersection of the specified curve with this face.
Public method | Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of the specified curve with this face and returns the intersection results.

See Also

Face Class
Face Members
Autodesk.Revit.Geometry Namespace