VoltageTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains voltage types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("7E22350D-CD8E-4f0e-A361-272D7A8DB0EB")]
public class VoltageTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("7E22350D-CD8E-4f0e-A361-272D7A8DB0EB")> _
Public Class VoltageTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"7E22350D-CD8E-4f0e-A361-272D7A8DB0EB")]
public ref class VoltageTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::VoltageTypeSet

See Also

VoltageTypeSet Members
Autodesk.Revit.Symbols Namespace