Append Method

PostedErrorArray..::Append Method
CollapseAll image DropDown image

Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    PostedError item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As PostedError _
)
Visual C++
public:
virtual void Append (
    PostedError^ item
)

Parameters

item
PostedError
The item to be added.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace