ConnectorSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("1433049A-1D46-4344-B236-6B25E6B70699")]
public abstract class ConnectorSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("1433049A-1D46-4344-B236-6B25E6B70699")> _
Public MustInherit Class ConnectorSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"1433049A-1D46-4344-B236-6B25E6B70699")]
public ref class ConnectorSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::ConnectorSetIterator

See Also

ConnectorSetIterator Members
Autodesk.Revit.MEP Namespace