ViewSheetSetting Property

PrintManager..::ViewSheetSetting Property
CollapseAll image DropDown image

Retrieve the View/Sheet Set information of current project, and you can change the default View/Sheet Set for Current Project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewSheetSetting ViewSheetSetting{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ViewSheetSetting As ViewSheetSetting
Visual C++
public:
property ViewSheetSetting^ ViewSheetSetting {
    ViewSheetSetting^ get ();
}

Remarks

This property can only get when the Print Range is Selected views/sheets.

See Also

PrintManager Class
Autodesk.Revit Namespace