OrientToView Field

CADImportOptions..::OrientToView Field
CollapseAll image DropDown image

Place the import at the same orientation as the current view.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool OrientToView
Visual Basic (Declaration)
Public OrientToView As Boolean
Visual C++
public:
bool OrientToView

Remarks

This option is available only for non-view-specific imports.

See Also

CADImportOptions Class
Autodesk.Revit Namespace