Options Constructor
CollapseAll image DropDown image

Creates a default Options object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Options()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Options ()

Remarks

Defaults to medium detail, no references and no view.

See Also

Options Class
Autodesk.Revit.Geometry Namespace