Clear Method

AnalyticalSupportInfoArray..::Clear Method
CollapseAll image DropDown image

Removes every support from the array, rendering it empty.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace