Moment1 Property

LineLoad..::Moment1 Property
CollapseAll image DropDown image

Returns the three dimensional moment applied to the start point of the line load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Moment1{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Moment1 As XYZ
Visual C++
public:
property XYZ^ Moment1 {
    XYZ^ get ();
}

Remarks

The moment is measured in Feet*Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace