AnalyticalModelLocation Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AnalyticalModelLocation
Visual Basic (Declaration)
Public Class AnalyticalModelLocation
Visual C++
public ref class AnalyticalModelLocation

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AnalyticalModelLocationAnalyticalModelLocationNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Curves | Returns curves that define the Analytical Model of the associated Element.
Public property | Point | Provides access to the location of the Analytical Model, in the case of Structural Foundations.
Public property | SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelLocation
Autodesk.Revit.Structural Namespace