CurveLoop Property

Sketch..::CurveLoop Property
CollapseAll image DropDown image

Returns the CurveLoop of the Sketch.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray CurveLoop{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CurveLoop As CurveArray
Visual C++
public:
property CurveArray^ CurveLoop {
    CurveArray^ get ();
}

Remarks

This property is used to retrieve the CurveLoop of Sketch.

See Also

Sketch Class
Autodesk.Revit.Elements Namespace