Room Property

Space..::Room Property
CollapseAll image DropDown image

Return the Room of the space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Room Room{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Room As Room
Visual C++
public:
property Room^ Room {
    Room^ get ();
}

See Also

Space Class
Autodesk.Revit.Elements Namespace