Erase Method

PlanCircuitSet..::Erase Method
CollapseAll image DropDown image

Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    PlanCircuit item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PlanCircuit _
) As Integer
Visual C++
public:
virtual int Erase (
    PlanCircuit^ item
)

Parameters

item
PlanCircuit
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PlanCircuitSet Class
Autodesk.Revit Namespace