ActiveView Property

Document..::ActiveView Property
CollapseAll image DropDown image

The document's active view.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public View ActiveView{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ActiveView As View
Visual C++
public:
property View^ ActiveView {
    View^ get ();
}

Field Value

The active view is the view that last had focus in the UI. null if no view is considered active.

See Also

Document Class
Autodesk.Revit Namespace