City Properties
CollapseAll image DropDown image

Syntax

C#
public class City
Visual Basic (Declaration)
Public Class City
Visual C++
public ref class City

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Latitude | Latitde of the city
Public property | Longitude | Longitude of the city
Public property | Name | The name of the city
Public property | TimeZone | Timezone in which the city resides

See Also

City
Autodesk.Revit.Site Namespace