RebarBarTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a RebarBar type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("1FE335D8-1316-4cb0-8214-F2A60B6E3D13")]
public abstract class RebarBarTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("1FE335D8-1316-4cb0-8214-F2A60B6E3D13")> _
Public MustInherit Class RebarBarTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"1FE335D8-1316-4cb0-8214-F2A60B6E3D13")]
public ref class RebarBarTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarBarTypeSetIterator

See Also

RebarBarTypeSetIterator Members
Autodesk.Revit.Symbols Namespace