StructuralTypeFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class StructuralTypeFilter
Visual Basic (Declaration)
Public Class StructuralTypeFilter
Visual C++
public ref class StructuralTypeFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | StructuralTypeFilterStructuralTypeFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

StructuralTypeFilter
Autodesk.Revit Namespace