CurveArrArray Properties
CollapseAll image DropDown image

Syntax

C#
public class CurveArrArray
Visual Basic (Declaration)
Public Class CurveArrArray
Visual C++
public ref class CurveArrArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

CurveArrArray
Autodesk.Revit.Geometry Namespace