Append Method

ParameterListItemArray..::Append Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    ParameterListItem item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ParameterListItem _
)
Visual C++
public:
virtual void Append (
    ParameterListItem^ item
)

Parameters

item
ParameterListItem

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace