NewRebarShape Method

Document..::NewRebarShape Method
CollapseAll image DropDown image

Creates a new instance of a Rebar Shape, which defines the shape of the rebar.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarShape NewRebarShape()
Visual Basic (Declaration)
Public Function NewRebarShape As RebarShape
Visual C++
public:
RebarShape^ NewRebarShape ()

See Also

Document Class
Autodesk.Revit.Creation Namespace