HiddenLineViewsType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Hidden Line Views types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("548EBA65-0644-4c58-B4E2-4F39ACB869B2")]
public enum HiddenLineViewsType
Visual Basic (Declaration)
<GuidAttribute("548EBA65-0644-4c58-B4E2-4F39ACB869B2")> _
Public Enumeration HiddenLineViewsType
Visual C++
[GuidAttribute(L"548EBA65-0644-4c58-B4E2-4F39ACB869B2")]
public enum class HiddenLineViewsType

Members

Member name | Description
RasterProcessing | The type of Hidden Line Views is Raster Processing.
VectorProcessing | The type of Hidden Line Views is Vector Processing (fast).

See Also

Autodesk.Revit.Enums Namespace