NewGeometryOptions Method

Application..::NewGeometryOptions Method
CollapseAll image DropDown image

Creates an object to specify user preferences in parsing of geometry.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Options NewGeometryOptions()
Visual Basic (Declaration)
Public Function NewGeometryOptions As Options
Visual C++
public:
Options^ NewGeometryOptions ()

Return Value

See Also

Application Class
Autodesk.Revit.Creation Namespace