CurveLoop Property

Path3d..::CurveLoop Property
CollapseAll image DropDown image

Get the Curve Loop of Path3d via index.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray CurveLoop[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CurveLoop ( _
    index As Integer _
) As CurveArray
Visual C++
public:
property CurveArray^ CurveLoop[int index] {
    CurveArray^ get (int index);
}

Parameters

index
Int32

Remarks

Returns the index order Curve Loop of Path3d.

See Also

Path3d Class
Autodesk.Revit.Elements Namespace