CADExportOptions Fields
CollapseAll image DropDown image

Syntax

C#
public abstract class CADExportOptions
Visual Basic (Declaration)
Public MustInherit Class CADExportOptions
Visual C++
public ref class CADExportOptions abstract

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | ExportingAreas | Whether to also export areas and rooms' geometry.
Public field | ForcedHLR | Whether to enforce Hidden Lines Removal in 3D views.
Public field | TargetUnit | Type of units in the target CAD format.

See Also

CADExportOptions
Autodesk.Revit Namespace