PhaseCreated Property

Element..::PhaseCreated Property
CollapseAll image DropDown image

An object representing the phase when the element is created.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Phase PhaseCreated{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PhaseCreated As Phase
Visual C++
public:
property Phase^ PhaseCreated {
    Phase^ get ();
}

Remarks

Elements always have a phase for when they are created.

See Also

Element Class
Autodesk.Revit Namespace