SlabShapeCreaseArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any number of creases used in Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("D3547783-3473-43ac-B678-410B723C3C20")]
public class SlabShapeCreaseArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("D3547783-3473-43ac-B678-410B723C3C20")> _
Public Class SlabShapeCreaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"D3547783-3473-43ac-B678-410B723C3C20")]
public ref class SlabShapeCreaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Editor..::SlabShapeCreaseArray

See Also

SlabShapeCreaseArray Members
Autodesk.Revit.Editor Namespace