OnDocumentSavedAs Method

ApplicationEvents..::OnDocumentSavedAs Method
CollapseAll image DropDown image

This event is fired after a document is saved as another file name.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnDocumentSavedAs(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentSavedAs ( _
    document As Document _
)
Visual C++
void OnDocumentSavedAs (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace