CurtainGrid Methods
CollapseAll image DropDown image

Syntax

C#
public class CurtainGrid
Visual Basic (Declaration)
Public Class CurtainGrid
Visual C++
public ref class CurtainGrid

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddGridLine | Add a GridLine to the CurtainGrid.
Public method | ChangePanelType | Change type of a curtain panel.
Public method | GetCell | Get the specified cell located by the intersection of the grid lin
Public method | GetPanel | Get the specified panel located by the intersection of the grid lines.

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

CurtainGrid
Autodesk.Revit.Elements Namespace