Clear Method

ViewSheetSets..::Clear Method
CollapseAll image DropDown image

Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

ViewSheetSets Class
Autodesk.Revit.Elements Namespace