ViewSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a view set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("77B910A9-BF8D-47a1-9D3C-69F87B064959")]
public abstract class ViewSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("77B910A9-BF8D-47a1-9D3C-69F87B064959")> _
Public MustInherit Class ViewSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"77B910A9-BF8D-47a1-9D3C-69F87B064959")]
public ref class ViewSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ViewSetIterator

See Also

ViewSetIterator Members
Autodesk.Revit.Elements Namespace