Image Property

Toolbar..::Image Property
CollapseAll image DropDown image

Gets or sets the collection of images available to the toolbar button controls.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Image{ get; set;}
Visual Basic (Declaration)
Public Property Image As String
Visual C++
public:
property String^ Image {
    String^ get ();
    void set (String^ value);
}

Remarks

If you assign an imagelist to the Image property, you can assign an image from the collection to the ToolBarItem controls by assigning the image's index value to the ImageIndex property of the toolbar button.

See Also

Toolbar Class
Autodesk.Revit Namespace