DialogBoxData Properties
CollapseAll image DropDown image

Syntax

C#
public class DialogBoxData
Visual Basic (Declaration)
Public Class DialogBoxData
Visual C++
public ref class DialogBoxData

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | HelpId | An ID that represents the dialog that has been displayed.

See Also

DialogBoxData
Autodesk.Revit.Events Namespace