StructuralTypeFilter Methods
CollapseAll image DropDown image

Syntax

C#
public class StructuralTypeFilter
Visual Basic (Declaration)
Public Class StructuralTypeFilter
Visual C++
public ref class StructuralTypeFilter

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

See Also

StructuralTypeFilter
Autodesk.Revit Namespace