String Property

ParameterListItem..::String Property
CollapseAll image DropDown image

Item string.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string String{ get; set;}
Visual Basic (Declaration)
Public Property String As String
Visual C++
public:
property String^ String {
    String^ get ();
    void set (String^ value);
}

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace