DWFX3DExportOptions Class
See Also Members
CollapseAll image DropDown image

DWFX3D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("20751B2C-6BC9-4096-97B3-B7E00288808E")]
public class DWFX3DExportOptions : CADExportOptions
Visual Basic (Declaration)
<GuidAttribute("20751B2C-6BC9-4096-97B3-B7E00288808E")> _
Public Class DWFX3DExportOptions _
    Inherits CADExportOptions
Visual C++
[GuidAttribute(L"20751B2C-6BC9-4096-97B3-B7E00288808E")]
public ref class DWFX3DExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::CADExportOptions
Autodesk.Revit..::DWFX3DExportOptions

See Also

DWFX3DExportOptions Members
Autodesk.Revit Namespace