LeaderMode Property

IndependentTag..::LeaderMode Property
CollapseAll image DropDown image

Returns whether the Leader End Condition of tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LeaderEndCondition LeaderMode{ get; set;}
Visual Basic (Declaration)
Public Property LeaderMode As LeaderEndCondition
Visual C++
public:
property LeaderEndCondition LeaderMode {
    LeaderEndCondition get ();
    void set (LeaderEndCondition value);
}

Return Value

Return the End Condition of the Tag Leader.

Remarks

This property retrieves the Leader Mode of tag.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace