Insert Method

DefinitionsBase..::Insert Method
CollapseAll image DropDown image

Insert the specified definition into the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Definition item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Definition _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Definition^ item
)

Parameters

item
Definition
The definition to be inserted into the set.

Return Value

Returns whether the definition was inserted into the set.

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace