PrinterName Property

PrintSetting..::PrinterName Property
CollapseAll image DropDown image

Get the Printer Name of the Print Setting.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string PrinterName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PrinterName As String
Visual C++
public:
property String^ PrinterName {
    String^ get ();
}

See Also

PrintSetting Class
Autodesk.Revit.Elements Namespace