Filter Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Filter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Filter ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Filter Class
Autodesk.Revit.Creation Namespace