Face Methods
CollapseAll image DropDown image

Syntax

C#
public class Face
Visual Basic (Declaration)
Public Class Face
Visual C++
public ref class Face

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | ComputeDerivatives | Returns the moving frame around the face at the specified parameters.
Public method | Evaluate | Evaluates parameters on the face.
Public method | Intersect | Overloaded.
Public method | IsInside | Overloaded.
Public method | Project | Projects the specified point on this face.
Public method | Triangulate | Returns a triangular mesh approximation to the face.

Protected Methods

 | Name | Description

See Also

Face
Autodesk.Revit.Geometry Namespace