HideScopeBoxes Property

PrintParameters..::HideScopeBoxes Property
CollapseAll image DropDown image

Returns if the Options of current print parameter is Hide Scope Boxes.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool HideScopeBoxes{ get; set;}
Visual Basic (Declaration)
Public Property HideScopeBoxes As Boolean
Visual C++
public:
property bool HideScopeBoxes {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace