ProjectPosition Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ProjectPosition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ProjectPosition ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace