UVArray Class
See Also Members
CollapseAll image DropDown image

An array that contains UV coordinates.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D54CD84A-559C-493e-8686-DD63FF253893")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class UVArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("D54CD84A-559C-493e-8686-DD63FF253893")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class UVArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"D54CD84A-559C-493e-8686-DD63FF253893")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class UVArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::UVArray

See Also

UVArray Members
Autodesk.Revit.Geometry Namespace