MEPBuildingConstructionSet Properties
CollapseAll image DropDown image

Syntax

C#
public class MEPBuildingConstructionSet
Visual Basic (Declaration)
Public Class MEPBuildingConstructionSet
Visual C++
public ref class MEPBuildingConstructionSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of MEPBuildingConstructions that are in the set.

See Also

MEPBuildingConstructionSet
Autodesk.Revit.Symbols Namespace