WireMaterialTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a wire material type set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("2C956DE0-3559-4487-B2F9-438C27899B55")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class WireMaterialTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("2C956DE0-3559-4487-B2F9-438C27899B55")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class WireMaterialTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"2C956DE0-3559-4487-B2F9-438C27899B55")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WireMaterialTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::WireMaterialTypeSetIterator

See Also

WireMaterialTypeSetIterator Members
Autodesk.Revit.Elements Namespace