AreaLoadTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class AreaLoadTypeSet
Visual Basic (Declaration)
Public Class AreaLoadTypeSet
Visual C++
public ref class AreaLoadTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of areaload types that are in the set.

See Also

AreaLoadTypeSet
Autodesk.Revit.Symbols Namespace