LoadCombination Class
See Also Members
CollapseAll image DropDown image

An object that represents a load combination.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("E30F7786-EC77-4a78-B018-26FBC3AE63B3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LoadCombination : Element
Visual Basic (Declaration)
<GuidAttribute("E30F7786-EC77-4a78-B018-26FBC3AE63B3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LoadCombination _
    Inherits Element
Visual C++
[GuidAttribute(L"E30F7786-EC77-4a78-B018-26FBC3AE63B3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LoadCombination : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::LoadCombination

See Also

LoadCombination Members
Autodesk.Revit.Elements Namespace