Delete Method

PrintSetup..::Delete Method
CollapseAll image DropDown image

Delete the current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Delete()
Visual Basic (Declaration)
Public Function Delete As Boolean
Visual C++
public:
bool Delete ()

Return Value

Returns false if Delete operation fails, otherwise, returns true.

Remarks

If the current print setting is In-Session, a InvalidOperationException will be thrown.

See Also

PrintSetup Class
Autodesk.Revit Namespace