PolesNumber Property

ElectricalSystem..::PolesNumber Property
CollapseAll image DropDown image

Returns the Poles Number of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int PolesNumber{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PolesNumber As Integer
Visual C++
public:
property int PolesNumber {
    int get ();
}

Remarks

This property is used to retrieve the Poles Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace