FamilySymbol Properties
CollapseAll image DropDown image

Syntax

C#
public class FamilySymbol
Visual Basic (Declaration)
Public Class FamilySymbol
Visual C++
public ref class FamilySymbol

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Family | Returns the Family object to which the symbol belongs.
Public property | Material | This property returns the physical material from which the type is made.
Public property | Parameter | Overloaded.

See Also

FamilySymbol
Autodesk.Revit.Symbols Namespace