Append Method

IntersectionResultArray..::Append Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    IntersectionResult item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As IntersectionResult _
)
Visual C++
public:
virtual void Append (
    IntersectionResult^ item
)

Parameters

item
IntersectionResult

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace