DesignHVACLoadperArea Property

Space..::DesignHVACLoadperArea Property
CollapseAll image DropDown image

Get or set the Design HVAC Load per Area of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double DesignHVACLoadperArea{ get; set;}
Visual Basic (Declaration)
Public Property DesignHVACLoadperArea As Double
Visual C++
public:
property double DesignHVACLoadperArea {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Design HVAC Load per Area (Unit: W/ft2) of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace