NewPostedErrorArray Method

Application..::NewPostedErrorArray Method
CollapseAll image DropDown image

Creates a array to store instances of PostedError.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PostedErrorArray NewPostedErrorArray()
Visual Basic (Declaration)
Public Function NewPostedErrorArray As PostedErrorArray
Visual C++
public:
PostedErrorArray^ NewPostedErrorArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace