CategorySet Class
See Also Members
CollapseAll image DropDown image

A set that can contains Category objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("C70C66C8-F476-4901-AE6F-D98A99D6C46F")]
public class CategorySet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("C70C66C8-F476-4901-AE6F-D98A99D6C46F")> _
Public Class CategorySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"C70C66C8-F476-4901-AE6F-D98A99D6C46F")]
public ref class CategorySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::CategorySet

See Also

CategorySet Members
Autodesk.Revit Namespace