ConduitType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ConduitType
Visual Basic (Declaration)
Public Class ConduitType
Visual C++
public ref class ConduitType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ConduitTypeConduitTypeNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Name | Get name of conduit type. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.

See Also

ConduitType
Autodesk.Revit.Elements Namespace