GeometryObject Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class GeometryObject
Visual Basic (Declaration)
Public Class GeometryObject
Visual C++
public ref class GeometryObject

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | GeometryObjectGeometryObjectNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description

See Also

GeometryObject
Autodesk.Revit.Geometry Namespace