CitySetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a city set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("7E89D2A3-4953-43c0-B7E3-FD5CC10B282B")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class CitySetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("7E89D2A3-4953-43c0-B7E3-FD5CC10B282B")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class CitySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"7E89D2A3-4953-43c0-B7E3-FD5CC10B282B")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CitySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Site..::CitySetIterator

See Also

CitySetIterator Members
Autodesk.Revit.Site Namespace