ShearParallel Property

MaterialWood..::ShearParallel Property
CollapseAll image DropDown image

Get or set the shear parallel to grain of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ShearParallel{ get; set;}
Visual Basic (Declaration)
Public Property ShearParallel As Double
Visual C++
public:
property double ShearParallel {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the shear parallel to grain to an invalid value.

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace