TypeFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class TypeFilter
Visual Basic (Declaration)
Public Class TypeFilter
Visual C++
public ref class TypeFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | TypeFilterTypeFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

TypeFilter
Autodesk.Revit Namespace