SpaceSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("FBB66A24-9346-4765-BE9A-1E7DC236B6D1")]
public abstract class SpaceSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("FBB66A24-9346-4765-BE9A-1E7DC236B6D1")> _
Public MustInherit Class SpaceSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"FBB66A24-9346-4765-BE9A-1E7DC236B6D1")]
public ref class SpaceSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::SpaceSetIterator

See Also

SpaceSetIterator Members
Autodesk.Revit.Elements Namespace