IsConformal Property

Transform..::IsConformal Property
CollapseAll image DropDown image

The boolean value that indicates whether this transformation is conformal.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsConformal{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsConformal As Boolean
Visual C++
public:
property bool IsConformal {
    bool get ();
}

Remarks

This property is true if this transformation can be decomposed as the product of a rigid-body motion, uniform scale and reflection. Such transformation preserves angles between vectors.

See Also

Transform Class
Autodesk.Revit.Geometry Namespace