Erase Method

DistributionSysTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified DistributionSys type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As DistributionSysType _
) As Integer
Visual C++
public:
virtual int Erase (
    DistributionSysType^ item
)

Parameters

item
DistributionSysType
The DistributionSys type to be erased.

Return Value

The number of DistributionSys types that were erased from the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.Symbols Namespace