AssemblyName Property

MenuItem..::AssemblyName Property
CollapseAll image DropDown image

Get or set name of the assembly which external command lives in.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string AssemblyName{ get; set;}
Visual Basic (Declaration)
Public Property AssemblyName As String
Visual C++
public:
property String^ AssemblyName {
    String^ get ();
    void set (String^ value);
}

Remarks

Assembly name which external command lives in

See Also

MenuItem Class
Autodesk.Revit Namespace