SolidArray Properties
CollapseAll image DropDown image

Syntax

C#
public class SolidArray
Visual Basic (Declaration)
Public Class SolidArray
Visual C++
public ref class SolidArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a solid at a specified index within the array.
Public property | Size | Returns the number of solids that are in the array.

See Also

SolidArray
Autodesk.Revit.Geometry Namespace