DefinitionBindingMapIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a parameter definition to parameter bindings map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("79B1A17C-2AB6-45e9-92C7-12A5B6B43CBA")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class DefinitionBindingMapIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("79B1A17C-2AB6-45e9-92C7-12A5B6B43CBA")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class DefinitionBindingMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"79B1A17C-2AB6-45e9-92C7-12A5B6B43CBA")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DefinitionBindingMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Collections..::DefinitionBindingMapIterator

See Also

DefinitionBindingMapIterator Members
Autodesk.Revit.Collections Namespace