Normal Property

PlanarFace..::Normal Property
CollapseAll image DropDown image

Normal of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Normal{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

PlanarFace Class
Autodesk.Revit.Geometry Namespace