DesignOption Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DesignOption
Visual Basic (Declaration)
Public Class DesignOption
Visual C++
public ref class DesignOption

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DesignOptionDesignOptionNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

DesignOption
Autodesk.Revit.Elements Namespace