GetTypeName Method

AssetProperty..::GetTypeName Method
CollapseAll image DropDown image

Get the name of the AssetProperty

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static string GetTypeName(
    AssetPropertyType type
)
Visual Basic (Declaration)
Public Shared Function GetTypeName ( _
    type As AssetPropertyType _
) As String
Visual C++
public:
static String^ GetTypeName (
    AssetPropertyType type
)

Parameters

type
AssetPropertyType

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace