IsVirtual Property

PrintManager..::IsVirtual Property
CollapseAll image DropDown image

Retrieve the information about whether the current printer is virtual or not in Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public VirtualPrinterType IsVirtual{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsVirtual As VirtualPrinterType
Visual C++
public:
property VirtualPrinterType IsVirtual {
    VirtualPrinterType get ();
}

Remarks

This property reports the information in Revit way.

See Also

PrintManager Class
Autodesk.Revit Namespace