FamilySymbolSet Properties
CollapseAll image DropDown image

Syntax

C#
public class FamilySymbolSet
Visual Basic (Declaration)
Public Class FamilySymbolSet
Visual C++
public ref class FamilySymbolSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of family symbols that are in the set.

See Also

FamilySymbolSet
Autodesk.Revit.Symbols Namespace