Force1 Property

AreaLoad..::Force1 Property
CollapseAll image DropDown image

Returns the three dimensional force applied to the point 1 of the area load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Force1{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Force1 As XYZ
Visual C++
public:
property XYZ^ Force1 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace