ElectricalPhaseConfiguration Enumeration
CollapseAll image DropDown image

An enumerate type to specify electrical phase configuration.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("2E77E716-4237-4f14-AEED-3B04B3CA2245")]
public enum ElectricalPhaseConfiguration
Visual Basic (Declaration)
<GuidAttribute("2E77E716-4237-4f14-AEED-3B04B3CA2245")> _
Public Enumeration ElectricalPhaseConfiguration
Visual C++
[GuidAttribute(L"2E77E716-4237-4f14-AEED-3B04B3CA2245")]
public enum class ElectricalPhaseConfiguration

Members

Member name | Description
Delta | Electrical phase configuration is delta.
Wye | Electrical phase configuration is Y.
Undefined | Electrical phase configuration is undefined.

See Also

Autodesk.Revit.MEP.Enums Namespace