DisplayUnitType Property

Parameter..::DisplayUnitType Property
CollapseAll image DropDown image

Get the display unit type of the parameter object.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DisplayUnitType DisplayUnitType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DisplayUnitType As DisplayUnitType
Visual C++
public:
property DisplayUnitType DisplayUnitType {
    DisplayUnitType get ();
}

Return Value

The display unit type of the parameter.

Remarks

The property only applies to parameters of value types. If the parameter is not a value, the get method returns Revit::Parameters::DisplayUnitType::Invalid.

See Also

Parameter Class
Autodesk.Revit Namespace