BeamSystem Methods
CollapseAll image DropDown image

Syntax

C#
public class BeamSystem
Visual Basic (Declaration)
Public Class BeamSystem
Visual C++
public ref class BeamSystem

The type exposes the following methods.

Public Methods

 | Name | Description
 | BeamBelongsTo | Find out the BeamSystem to which the beam belongs.
Public method | GetAllBeams | Get all the beams of the BeamSystem.

Protected Methods

 | Name | Description

See Also

BeamSystem
Autodesk.Revit.Elements Namespace