BalancedLoad Property

ElectricalSystem..::BalancedLoad Property
CollapseAll image DropDown image

Reports whether the BalancedLoad is on or off.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool BalancedLoad{ get;}
Visual Basic (Declaration)
Public ReadOnly Property BalancedLoad As Boolean
Visual C++
public:
property bool BalancedLoad {
    bool get ();
}

Remarks

This property is used to retrieve the BalancedLoad value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace