MaterialWood Methods
CollapseAll image DropDown image

Syntax

C#
public class MaterialWood
Visual Basic (Declaration)
Public Class MaterialWood
Visual C++
public ref class MaterialWood

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this wood material element. (Overrides Material ..:: Duplicate(String).)

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Material ..:: Dispose(Boolean).)

See Also

MaterialWood
Autodesk.Revit.Elements Namespace