Insert Method

CompoundStructureLayerArray..::Insert Method
CollapseAll image DropDown image

Insert the specified layer into the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    CompoundStructureLayer item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As CompoundStructureLayer, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    CompoundStructureLayer^ item,
    int index
)

Parameters

item
CompoundStructureLayer
The layer to be inserted into the array.
index
Int32
The layer will be inserted before this index.

Return Value

Returns whether the layer was inserted into the array.

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace