StringStringMapIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class StringStringMapIterator
Visual Basic (Declaration)
Public MustInherit Class StringStringMapIterator
Visual C++
public ref class StringStringMapIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the string item that is the current focus of the iterator.
Public property | Key | Retrieves the string key that is the current focus of the iterator.

See Also

StringStringMapIterator
Autodesk.Revit.Collections Namespace