Erase Method

CategorySet..::Erase Method
CollapseAll image DropDown image

Removes a specified category from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Category item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Category _
) As Integer
Visual C++
public:
virtual int Erase (
    Category^ item
)

Parameters

item
Category
The category to be erased.

Return Value

The number of items that were erased from the set.

See Also

CategorySet Class
Autodesk.Revit Namespace