ContFootingType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ContFootingType
Visual Basic (Declaration)
Public Class ContFootingType
Visual C++
public ref class ContFootingType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ContFootingTypeContFootingTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ContFootingType
Autodesk.Revit.Symbols Namespace