NewFamilyInstanceCreationData Method

Application..::NewFamilyInstanceCreationData Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewFamilyInstanceCreationData(Face, Line, FamilySymbol) | Creates an object which wraps the arguments of FamilyInstance for batch creation.
Public method | NewFamilyInstanceCreationData(XYZ, FamilySymbol, StructuralType) | Creates an object which wraps the arguments of FamilyInstance for batch creation.
Public method | NewFamilyInstanceCreationData(Curve, FamilySymbol, Level, StructuralType) | Creates an object which wraps the arguments of FamilyInstance for batch creation.
Public method | NewFamilyInstanceCreationData(Face, XYZ, XYZ, FamilySymbol) | Creates an object which wraps the arguments of FamilyInstance for batch creation.
Public method | NewFamilyInstanceCreationData(XYZ, FamilySymbol, Element, StructuralType) | Creates an object which wraps the arguments of FamilyInstance for batch creation.
Public method | NewFamilyInstanceCreationData(XYZ, FamilySymbol, Level, StructuralType) | Creates an object which wraps the arguments of FamilyInstance for batch creation.
Public method | NewFamilyInstanceCreationData(XYZ, FamilySymbol, Element, Level, StructuralType) | Creates an object which wraps the arguments of FamilyInstance for batch creation.
Public method | NewFamilyInstanceCreationData(XYZ, FamilySymbol, XYZ, Element, StructuralType) | Creates an object which wraps the arguments of FamilyInstance for batch creation.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace