DetailEllipse Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DetailEllipse
Visual Basic (Declaration)
Public Class DetailEllipse
Visual C++
public ref class DetailEllipse

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DetailEllipseDetailEllipseNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

DetailEllipse
Autodesk.Revit.Elements Namespace