BindingMap Properties
CollapseAll image DropDown image

Syntax

C#
public class BindingMap
Visual Basic (Declaration)
Public Class BindingMap
Visual C++
public ref class BindingMap

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Item | The get_Item method will get the binding item related to the input key. (Overrides DefinitionBindingMap ..:: Item[([Definition])].)

See Also

BindingMap
Autodesk.Revit.Parameters Namespace