LoadClassification Property

DemandFactor..::LoadClassification Property
CollapseAll image DropDown image

Get category of demand factor.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LoadClassification LoadClassification{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LoadClassification As LoadClassification
Visual C++
public:
property LoadClassification LoadClassification {
    LoadClassification get ();
}

See Also

DemandFactor Class
Autodesk.Revit.Symbols Namespace