PowerLoadUnit Property

Space..::PowerLoadUnit Property
CollapseAll image DropDown image

Get or Set the Power Load Unit of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BaseLoadOn PowerLoadUnit{ get; set;}
Visual Basic (Declaration)
Public Property PowerLoadUnit As BaseLoadOn
Visual C++
public:
property BaseLoadOn PowerLoadUnit {
    BaseLoadOn get ();
    void set (BaseLoadOn value);
}

Remarks

This property is used to get or set the Power Load Unit of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace