GridTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a grid type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("65367313-3E79-49e0-8747-6C879609090F")]
public abstract class GridTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("65367313-3E79-49e0-8747-6C879609090F")> _
Public MustInherit Class GridTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"65367313-3E79-49e0-8747-6C879609090F")]
public ref class GridTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::GridTypeSetIterator

See Also

GridTypeSetIterator Members
Autodesk.Revit.Symbols Namespace