View3D Properties
CollapseAll image DropDown image

Syntax

C#
public class View3D
Visual Basic (Declaration)
Public Class View3D
Visual C++
public ref class View3D

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | EyePosition | The position of the camera.
Public property | IsPerspective | Identifies whether this is a perspective view.
Public property | Parameter | Overloaded.
Public property | SectionBox | The section box of the 3D view cuts the model by its bounds.

See Also

View3D
Autodesk.Revit.Elements Namespace