WallTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains wall types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("3F57AAAC-E4E8-465d-B7E8-EC4CD8A18A8E")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class WallTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("3F57AAAC-E4E8-465d-B7E8-EC4CD8A18A8E")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class WallTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"3F57AAAC-E4E8-465d-B7E8-EC4CD8A18A8E")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WallTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::WallTypeSet

See Also

WallTypeSet Members
Autodesk.Revit.Symbols Namespace