IsInUse Property

DistributionSysType..::IsInUse Property
CollapseAll image DropDown image

Get the value which indicates whether this distribution system is in service now.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsInUse{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsInUse As Boolean
Visual C++
public:
property bool IsInUse {
    bool get ();
}

See Also

DistributionSysType Class
Autodesk.Revit.Symbols Namespace