DistributionSysTypes Property

ElectricalSetting..::DistributionSysTypes Property
CollapseAll image DropDown image

Get all distribution system types of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DistributionSysTypeSet DistributionSysTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DistributionSysTypes As DistributionSysTypeSet
Visual C++
public:
property DistributionSysTypeSet^ DistributionSysTypes {
    DistributionSysTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace