BoundarySegmentArrayArray Class
See Also Members
CollapseAll image DropDown image

An array that contains boundary segment arrays.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("4AEA5FED-08CE-4e9d-AD23-141B1EDB4B8B")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class BoundarySegmentArrayArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("4AEA5FED-08CE-4e9d-AD23-141B1EDB4B8B")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class BoundarySegmentArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"4AEA5FED-08CE-4e9d-AD23-141B1EDB4B8B")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class BoundarySegmentArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Rooms..::BoundarySegmentArrayArray

See Also

BoundarySegmentArrayArray Members
Autodesk.Revit.Rooms Namespace