Erase Method

GridTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified grid type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    GridType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As GridType _
) As Integer
Visual C++
public:
virtual int Erase (
    GridType^ item
)

Parameters

item
GridType
The grid type to be erased.

Return Value

The number of grid types that were erased from the set.

See Also

GridTypeSet Class
Autodesk.Revit.Symbols Namespace