HostObject Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class HostObject
Visual Basic (Declaration)
Public Class HostObject
Visual C++
public ref class HostObject

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | HostObjectHostObjectNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

HostObject
Autodesk.Revit.Elements Namespace