Erase Method

RoofTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified roof type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    RoofType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RoofType _
) As Integer
Visual C++
public:
virtual int Erase (
    RoofType^ item
)

Parameters

item
RoofType
The roof type to be erased.

Return Value

The number of roof types that were erased from the set.

See Also

RoofTypeSet Class
Autodesk.Revit.Symbols Namespace