Extrusion Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Extrusion
Visual Basic (Declaration)
Public Class Extrusion
Visual C++
public ref class Extrusion

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ExtrusionExtrusionNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | ExtrusionEnd | Returns the Extrusion End of the Extrusion.
Public property | ExtrusionStart | Returns the Extrusion Start of the Extrusion.
Public property | Parameter | Overloaded.
Public property | Sketch | Returns the Sketch of the Extrusion.

See Also

Extrusion
Autodesk.Revit.Elements Namespace