Position Property

SlabShapeVertex..::Position Property
CollapseAll image DropDown image

The positon of the vertex.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Position{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Position As XYZ
Visual C++
public:
property XYZ^ Position {
    XYZ^ get ();
}

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace