Clear Method

Set..::Clear Method
CollapseAll image DropDown image

Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

Set Class
Autodesk.Revit.Collections Namespace