LibraryName Property

Asset..::LibraryName Property
CollapseAll image DropDown image

Get the library name

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string LibraryName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LibraryName As String
Visual C++
public:
property String^ LibraryName {
    String^ get ();
}

See Also

Asset Class
Autodesk.Revit.Utility Namespace