CurtainSystemTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class CurtainSystemTypeSet
Visual Basic (Declaration)
Public Class CurtainSystemTypeSet
Visual C++
public ref class CurtainSystemTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of CurtainSystem types that are in the set.

See Also

CurtainSystemTypeSet
Autodesk.Revit.Symbols Namespace