RevolvedFace Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RevolvedFace
Visual Basic (Declaration)
Public Class RevolvedFace
Visual C++
public ref class RevolvedFace

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RevolvedFaceRevolvedFaceNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Intersect | Overloaded.
Public method | IsInside | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | Curve | Profile curve of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radius of the surface.

See Also

RevolvedFace
Autodesk.Revit.Geometry Namespace