Point Property

RuledFace..::Point Property
CollapseAll image DropDown image

Profile points of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Point[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Point ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Point[int index] {
    XYZ^ get (int index);
}

Parameters

index
Int32

See Also

RuledFace Class
Autodesk.Revit.Geometry Namespace