ColorDepth Property

PrintParameters..::ColorDepth Property
CollapseAll image DropDown image

Retrieve the Color Depth Type of current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ColorDepthType ColorDepth{ get; set;}
Visual Basic (Declaration)
Public Property ColorDepth As ColorDepthType
Visual C++
public:
property ColorDepthType ColorDepth {
    ColorDepthType get ();
    void set (ColorDepthType value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace