FillPatternSet Class
See Also Members
CollapseAll image DropDown image

A set that contains FillPatterns.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("B5662AC9-5869-4942-B86E-291E6FB58BBB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class FillPatternSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("B5662AC9-5869-4942-B86E-291E6FB58BBB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class FillPatternSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"B5662AC9-5869-4942-B86E-291E6FB58BBB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class FillPatternSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::FillPatternSet

See Also

FillPatternSet Members
Autodesk.Revit Namespace