AreaReinforcementCurve Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AreaReinforcementCurve
Visual Basic (Declaration)
Public Class AreaReinforcementCurve
Visual C++
public ref class AreaReinforcementCurve

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AreaReinforcementCurveAreaReinforcementCurveNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Curve | Returns the 3D curve forming part of the boundary of an Area Reinforcement element.
Public property | Parameter | Overloaded.

See Also

AreaReinforcementCurve
Autodesk.Revit.Elements Namespace