NewRectangularWallCreationData Method

Application..::NewRectangularWallCreationData Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewRectangularWallCreationData(Curve, Level, Boolean) | Creates an object which wraps the arguments of Wall for batch creation
Public method | NewRectangularWallCreationData(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Creates an object which wraps the arguments of Wall for batch creation

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace