BarDescription Property

PathReinforcement..::BarDescription Property
CollapseAll image DropDown image

Retrieves the Bar Table property of an Path Reinforcement element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BarDescription BarDescription[
    int idx
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property BarDescription ( _
    idx As Integer _
) As BarDescription
Visual C++
public:
property BarDescription^ BarDescription[int idx] {
    BarDescription^ get (int idx);
}

Parameters

idx
Int32
Index of a Bar Description.

See Also

PathReinforcement Class
Autodesk.Revit.Elements Namespace