AreaCreationData Class
See Also Members
CollapseAll image DropDown image

A class which wraps the arguments of Area for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("97E88AB6-2DFB-4699-A83E-02B3ACB53FE9")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AreaCreationData
Visual Basic (Declaration)
<GuidAttribute("97E88AB6-2DFB-4699-A83E-02B3ACB53FE9")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AreaCreationData
Visual C++
[GuidAttribute(L"97E88AB6-2DFB-4699-A83E-02B3ACB53FE9")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AreaCreationData

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Creation..::AreaCreationData

See Also

AreaCreationData Members
Autodesk.Revit.Creation Namespace