ExportingAreas Field

CADExportOptions..::ExportingAreas Field
CollapseAll image DropDown image

Whether to also export areas and rooms' geometry.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ExportingAreas
Visual Basic (Declaration)
Public ExportingAreas As Boolean
Visual C++
public:
bool ExportingAreas

See Also

CADExportOptions Class
Autodesk.Revit Namespace