Item Property

DoubleArray..::Item Property
CollapseAll image DropDown image

Gets or sets a double at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual double Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Double
Visual C++
public:
virtual property double Item[int index] {
    double get (int index);
    void set (int index, double value);
}

Parameters

index
Int32
The index of the double to be set or retrieved.

Return Value

Returns the double at the specified index.

See Also

DoubleArray Class
Autodesk.Revit.Geometry Namespace