RemoveWireSize Method

TemperatureRatingType..::RemoveWireSize Method
CollapseAll image DropDown image

Remove an existing wire size type from this temperature rating type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveWireSize(
    WireSize wireSize
)
Visual Basic (Declaration)
Public Sub RemoveWireSize ( _
    wireSize As WireSize _
)
Visual C++
public:
void RemoveWireSize (
    WireSize^ wireSize
)

Parameters

wireSize
WireSize
The wire size type to be removed.

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace