ReactionsAreUpToDate Property

Document..::ReactionsAreUpToDate Property
CollapseAll image DropDown image

Reports whether the reactionary loads have changed.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ReactionsAreUpToDate{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ReactionsAreUpToDate As Boolean
Visual C++
public:
property bool ReactionsAreUpToDate {
    bool get ();
}

Remarks

This property can be used to check to see if loads have changing in a significant manner and hence structural analysis may need to be performed again.

See Also

Document Class
Autodesk.Revit Namespace