TemperatureRatingTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains TemperatureRating types.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("B3161730-E08B-4dc8-9C1A-A9B6EF5A4B92")]
public class TemperatureRatingTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("B3161730-E08B-4dc8-9C1A-A9B6EF5A4B92")> _
Public Class TemperatureRatingTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"B3161730-E08B-4dc8-9C1A-A9B6EF5A4B92")]
public ref class TemperatureRatingTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::TemperatureRatingTypeSet

See Also

TemperatureRatingTypeSet Members
Autodesk.Revit.Elements Namespace