DocumentEvents Interface
See Also Members
CollapseAll image DropDown image

An interface that supports the events from the Autodesk Revit Document object.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("07082A69-607B-41d2-9559-AF1674DA4AB9")]
[InterfaceTypeAttribute(ComInterfaceType.InterfaceIsIDispatch)]
public interface DocumentEvents
Visual Basic (Declaration)
<GuidAttribute("07082A69-607B-41d2-9559-AF1674DA4AB9")> _
<InterfaceTypeAttribute(ComInterfaceType.InterfaceIsIDispatch)> _
Public Interface DocumentEvents
Visual C++
[GuidAttribute(L"07082A69-607B-41d2-9559-AF1674DA4AB9")]
[InterfaceTypeAttribute(ComInterfaceType::InterfaceIsIDispatch)]
public interface class DocumentEvents

See Also

DocumentEvents Members
Autodesk.Revit.Events Namespace