CoverDistance Property

RebarCoverType..::CoverDistance Property
CollapseAll image DropDown image

A distance that can be used as a concrete cover value in a document.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double CoverDistance{ get; set;}
Visual Basic (Declaration)
Public Property CoverDistance As Double
Visual C++
public:
property double CoverDistance {
    double get ();
    void set (double value);
}

See Also

RebarCoverType Class
Autodesk.Revit.Symbols Namespace