Domain Enumeration
CollapseAll image DropDown image

An enumerate type listing all the Domain type for the Connector.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("6EE54BD3-C804-4abf-A9FB-0173837E4E4E")]
public enum Domain
Visual Basic (Declaration)
<GuidAttribute("6EE54BD3-C804-4abf-A9FB-0173837E4E4E")> _
Public Enumeration Domain
Visual C++
[GuidAttribute(L"6EE54BD3-C804-4abf-A9FB-0173837E4E4E")]
public enum class Domain

Members

Member name | Description
DomainPiping | Domain is Piping.
DomainElectrical | Domain is Electrical.
DomainHvac | Domain is Hvac.
DomainUndefined | Domain is Undefined.

See Also

Autodesk.Revit.MEP.Enums Namespace