FamilyInstanceCreationData Constructor
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(Face, Line, FamilySymbol) |
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(XYZ, FamilySymbol, StructuralType) |
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(Curve, FamilySymbol, Level, StructuralType) |
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(Face, XYZ, XYZ, FamilySymbol) |
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(XYZ, FamilySymbol, Element, StructuralType) |
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(XYZ, FamilySymbol, Level, StructuralType) |
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(XYZ, FamilySymbol, Element, Level, StructuralType) |
Public method | FamilyInstanceCreationDataFamilyInstanceCreationDataNew(XYZ, FamilySymbol, XYZ, Element, StructuralType) |

See Also

FamilyInstanceCreationData Class
FamilyInstanceCreationData Members
Autodesk.Revit.Creation Namespace