AddSegment Method

CurtainGridLine..::AddSegment Method
CollapseAll image DropDown image

Add a segment based on the specified segment curve of the gridline.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void AddSegment(
    Curve curve
)
Visual Basic (Declaration)
Public Sub AddSegment ( _
    curve As Curve _
)
Visual C++
public:
void AddSegment (
    Curve^ curve
)

Parameters

curve
Curve
The curve used to locate the segment to be removed.

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace