Tangents Property

HermiteFace..::Tangents Property
CollapseAll image DropDown image

Tangents of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZArray Tangents[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Tangents ( _
    index As Integer _
) As XYZArray
Visual C++
public:
property XYZArray^ Tangents[int index] {
    XYZArray^ get (int index);
}

Parameters

index
Int32

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace