DefinitionGroup Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class DefinitionGroup
Visual Basic (Declaration)
Public Class DefinitionGroup
Visual C++
public ref class DefinitionGroup

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DefinitionGroupDefinitionGroupNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
Public property | Name | Returns the name of the parameter group.

See Also

DefinitionGroup
Autodesk.Revit.Parameters Namespace