Domain Property

Connector..::Domain Property
CollapseAll image DropDown image

Return the Domain of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Domain Domain{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Domain As Domain
Visual C++
public:
property Domain Domain {
    Domain get ();
}

Remarks

This property is used to retrieve the Domain of the Connector.

See Also

Connector Class
Autodesk.Revit.MEP Namespace