AssetPropertyDouble Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("5A0E76EC-7611-47cc-94DF-D8725FA88362")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyDouble : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("5A0E76EC-7611-47cc-94DF-D8725FA88362")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyDouble _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"5A0E76EC-7611-47cc-94DF-D8725FA88362")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyDouble : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyDouble

See Also

AssetPropertyDouble Members
Autodesk.Revit.Utility Namespace