AnalyticalModelWall Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AnalyticalModelWall
Visual Basic (Declaration)
Public Class AnalyticalModelWall
Visual C++
public ref class AnalyticalModelWall

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AnalyticalModelWallAnalyticalModelWallNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Curves | Provides access to the Wall Analytical Model.
Public property | SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelWall
Autodesk.Revit.Structural Namespace