DemandFactorData Class
See Also Members
CollapseAll image DropDown image

Represents demand factor definition in a specified range.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("69E1A68B-DB0D-4614-8F20-DB797BD92BDB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class DemandFactorData : APIObject
Visual Basic (Declaration)
<GuidAttribute("69E1A68B-DB0D-4614-8F20-DB797BD92BDB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class DemandFactorData _
    Inherits APIObject
Visual C++
[GuidAttribute(L"69E1A68B-DB0D-4614-8F20-DB797BD92BDB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class DemandFactorData : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::DemandFactorData

See Also

DemandFactorData Members
Autodesk.Revit.MEP Namespace