Construction Members
See Also Methods Constructors Properties
CollapseAll image DropDown image

Syntax

C#
public class Construction
Visual Basic (Declaration)
Public Class Construction
Visual C++
public ref class Construction

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ConstructionConstructionNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Id | Get the id of the Construction.
Public property | Name | Get the name of the Construction.

See Also

Construction
Autodesk.Revit Namespace