Leader Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Leader
Visual Basic (Declaration)
Public Class Leader
Visual C++
public ref class Leader

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LeaderLeaderNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Elbow | Retrieves and sets the Elbow point of the Leader.
Public property | End | Retrieves and sets the End point of the Leader.

See Also

Leader
Autodesk.Revit Namespace