UpDirection Property

View..::UpDirection Property
CollapseAll image DropDown image

The direction towards the top of the screen.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ UpDirection{ get;}
Visual Basic (Declaration)
Public ReadOnly Property UpDirection As XYZ
Visual C++
public:
property XYZ^ UpDirection {
    XYZ^ get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace