Insert Method

WallTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified wall type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    WallType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WallType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    WallType^ item
)

Parameters

item
WallType
The wall type to be inserted into the set.

Return Value

Returns whether the wall type was inserted into the set.

See Also

WallTypeSet Class
Autodesk.Revit.Symbols Namespace