SlabShapeVertexType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Vertex types of Slab Shape Edit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("879C7E42-2CDD-4180-AB44-63F179CC4365")]
public enum SlabShapeVertexType
Visual Basic (Declaration)
<GuidAttribute("879C7E42-2CDD-4180-AB44-63F179CC4365")> _
Public Enumeration SlabShapeVertexType
Visual C++
[GuidAttribute(L"879C7E42-2CDD-4180-AB44-63F179CC4365")]
public enum class SlabShapeVertexType

Members

Member name | Description
Edge | The type of Vertex is Edge.
Interior | The type of Vertex is Interior.
Corner | The type of Vertex is Corner.
Invalid | The type of Vertex is Invalid.

See Also

Autodesk.Revit.Enums Namespace