ThisViewOnly Field

CADImportOptions..::ThisViewOnly Field
CollapseAll image DropDown image

Imports dwg, dgn, and dxf drawings into the active view only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ThisViewOnly
Visual Basic (Declaration)
Public ThisViewOnly As Boolean
Visual C++
public:
bool ThisViewOnly

Remarks

This option is not available in 3D views.

See Also

CADImportOptions Class
Autodesk.Revit Namespace