GetToolbars Method

Application..::GetToolbars Method
CollapseAll image DropDown image

Get all the ToolBars created by API.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ToolbarArray GetToolbars()
Visual Basic (Declaration)
Public Overridable Function GetToolbars As ToolbarArray
Visual C++
public:
virtual ToolbarArray^ GetToolbars ()

Remarks

All the ToolBars created by API, exclude the Revit standard ToolBars.

See Also

Application Class
Autodesk.Revit Namespace