SpotDimensionTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains spotdimension types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("2FD73765-98C9-4dd7-B160-ED6F28975992")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class SpotDimensionTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("2FD73765-98C9-4dd7-B160-ED6F28975992")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class SpotDimensionTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"2FD73765-98C9-4dd7-B160-ED6F28975992")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SpotDimensionTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::SpotDimensionTypeSet

See Also

SpotDimensionTypeSet Members
Autodesk.Revit.Symbols Namespace