InsertableInstance Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class InsertableInstance
Visual Basic (Declaration)
Public Class InsertableInstance
Visual C++
public ref class InsertableInstance

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | InsertableInstanceInsertableInstanceNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

InsertableInstance
Autodesk.Revit.Elements Namespace