AllCurveLoops Property

Path3d..::AllCurveLoops Property
CollapseAll image DropDown image

Get all the Curve Loops of Path3d.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray AllCurveLoops{ get;}
Visual Basic (Declaration)
Public ReadOnly Property AllCurveLoops As CurveArray
Visual C++
public:
property CurveArray^ AllCurveLoops {
    CurveArray^ get ();
}

Remarks

Returns all the Curve Loops of Path3d.

See Also

Path3d Class
Autodesk.Revit.Elements Namespace