Contains Method

VoltageTypeSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a voltage type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    VoltageType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As VoltageType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    VoltageType^ item
)

Parameters

item
VoltageType
The voltage type to be searched for.

Return Value

The Contains method returns True if the voltage type is within the set, otherwise False.

See Also

VoltageTypeSet Class
Autodesk.Revit.Symbols Namespace