BoundarySegmentArrayArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class BoundarySegmentArrayArrayIterator
Visual Basic (Declaration)
Public MustInherit Class BoundarySegmentArrayArrayIterator
Visual C++
public ref class BoundarySegmentArrayArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

BoundarySegmentArrayArrayIterator
Autodesk.Revit.Spaces Namespace