CurtainSystemType Class
See Also Members
CollapseAll image DropDown image

An object that represents CurtainSystem type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("62C719D0-0675-43ca-9B9A-10BF87F569DE")]
public class CurtainSystemType : HostObjAttributes
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("62C719D0-0675-43ca-9B9A-10BF87F569DE")> _
Public Class CurtainSystemType _
    Inherits HostObjAttributes
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"62C719D0-0675-43ca-9B9A-10BF87F569DE")]
public ref class CurtainSystemType : public HostObjAttributes

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::HostObjAttributes
Autodesk.Revit.Symbols..::CurtainSystemType

See Also

CurtainSystemType Members
Autodesk.Revit.Symbols Namespace