WireType..::NeutralMode Enumeration
CollapseAll image DropDown image

An enumerate type to list the neutral mode for wire type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C22E887D-52E8-46f2-A301-1DB16C28A762")]
public enum NeutralMode
Visual Basic (Declaration)
<GuidAttribute("C22E887D-52E8-46f2-A301-1DB16C28A762")> _
Public Enumeration NeutralMode
Visual C++
[GuidAttribute(L"C22E887D-52E8-46f2-A301-1DB16C28A762")]
public enum class NeutralMode

Members

Member name | Description
UnbalancedCurrent | Neutral Mode is UnbalancedCurrent.
HotConductorSize | Neutral Mode is HotConductorSize.

See Also

Autodesk.Revit.Symbols Namespace