WireMaterialTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class WireMaterialTypeSet
Visual Basic (Declaration)
Public Class WireMaterialTypeSet
Visual C++
public ref class WireMaterialTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of wire material types that are in the set.

See Also

WireMaterialTypeSet
Autodesk.Revit.Elements Namespace