Name Property

ElectricalSystem..::Name Property
CollapseAll image DropDown image

Returns the Name of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ get;}
Visual Basic (Declaration)
Public Overrides ReadOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
}

Remarks

This property is used to get or set the Name of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace