ModelLine Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ModelLine
Visual Basic (Declaration)
Public Class ModelLine
Visual C++
public ref class ModelLine

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ModelLineModelLineNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ModelLine
Autodesk.Revit.Elements Namespace