Elements Property

Document..::Elements Property
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public property | Elements | Provides access to all elements within the Document.
Public property | Elements[([Type])] | Provides access to all elements of specified type within the Document.
Public property | Elements[([Filter])] | Provides access to all elements which satisfy specified filter within the Document.
Public property | Elements[([Type, ICollection<(Of <Element>)>])] |
Public property | Elements[([Filter, ICollection<(Of <Element>)>])] |

See Also

Document Class
Document Members
Autodesk.Revit Namespace