ACADImportOptions Class
See Also Members
CollapseAll image DropDown image

Import options specific to AutoCAD file formats.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("E3D79A48-48B6-40a0-B825-B5424D4E5897")]
public abstract class ACADImportOptions : CADImportOptions
Visual Basic (Declaration)
<GuidAttribute("E3D79A48-48B6-40a0-B825-B5424D4E5897")> _
Public MustInherit Class ACADImportOptions _
    Inherits CADImportOptions
Visual C++
[GuidAttribute(L"E3D79A48-48B6-40a0-B825-B5424D4E5897")]
public ref class ACADImportOptions abstract : public CADImportOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::GenericImportOptions
Autodesk.Revit..::CADImportOptions
Autodesk.Revit..::ACADImportOptions
Autodesk.Revit..::DWGImportOptions

See Also

ACADImportOptions Members
Autodesk.Revit Namespace