ReferencePlane Properties
CollapseAll image DropDown image

Syntax

C#
public class ReferencePlane
Visual Basic (Declaration)
Public Class ReferencePlane
Visual C++
public ref class ReferencePlane

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | BubbleEnd | The bubble end of the reference plane.
Public property | Direction | The direction of the reference plane.
Public property | FreeEnd | The free end of the reference plane.
Public property | Name | The name property of the reference plane.
Public property | Normal | The normal vector of the reference plane.
Public property | Parameter | Overloaded.
Public property | Plane | The geometry plane to which the reference plane is assigned.

See Also

ReferencePlane
Autodesk.Revit.Elements Namespace