MessageBoxData Properties
CollapseAll image DropDown image

Syntax

C#
public class MessageBoxData
Visual Basic (Declaration)
Public Class MessageBoxData
Visual C++
public ref class MessageBoxData

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | DialogType | An integer that describes the standard windows type of the dialog box.
Public property | Message | The message that has been displayed in the dialog box.

See Also

MessageBoxData
Autodesk.Revit.Events Namespace