GridTypeSetIterator Methods
CollapseAll image DropDown image

Syntax

C#
public abstract class GridTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class GridTypeSetIterator
Visual C++
public ref class GridTypeSetIterator abstract

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

GridTypeSetIterator
Autodesk.Revit.Symbols Namespace