WireSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("B0AE8C91-97C5-4e58-B91D-2EEF842007ED")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class WireSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("B0AE8C91-97C5-4e58-B91D-2EEF842007ED")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class WireSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"B0AE8C91-97C5-4e58-B91D-2EEF842007ED")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WireSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::WireSet

See Also

WireSet Members
Autodesk.Revit.Elements Namespace