SlabShapeCreaseType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Crease types of Slab Shape Edit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("8CFEAC45-7282-4e7e-AEEF-A3E10707F278")]
public enum SlabShapeCreaseType
Visual Basic (Declaration)
<GuidAttribute("8CFEAC45-7282-4e7e-AEEF-A3E10707F278")> _
Public Enumeration SlabShapeCreaseType
Visual C++
[GuidAttribute(L"8CFEAC45-7282-4e7e-AEEF-A3E10707F278")]
public enum class SlabShapeCreaseType

Members

Member name | Description
Auto | The type of Crease is Auto.
UserDrawn | The type of Crease is UserDrawn.
Boundary | The type of Crease is Boundary.
Invalid | The type of Crease is Invalid.

See Also

Autodesk.Revit.Enums Namespace