Erase Method

DimensionTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified dimension type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    DimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As DimensionType _
) As Integer
Visual C++
public:
virtual int Erase (
    DimensionType^ item
)

Parameters

item
DimensionType
The dimension type to be erased.

Return Value

The number of dimension types that were erased from the set.

See Also

DimensionTypeSet Class
Autodesk.Revit.Symbols Namespace