Curve Property

SlabShapeCrease..::Curve Property
CollapseAll image DropDown image

The geometry of the crease.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Curve{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

SlabShapeCrease Class
Autodesk.Revit.Editor Namespace