AddAllSegments Method

CurtainGridLine..::AddAllSegments Method
CollapseAll image DropDown image

All the segments on this grid line will be added.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void AddAllSegments()
Visual Basic (Declaration)
Public Sub AddAllSegments
Visual C++
public:
void AddAllSegments ()

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace