XYZ Constructor
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | XYZXYZNew()() | default constructor
Public method | XYZXYZNew(XYZ) | Creates object with supplied XYZ object.
Public method | XYZXYZNew(Double, Double, Double) | Creates object with supplied values.

See Also

XYZ Class
XYZ Members
Autodesk.Revit.Geometry Namespace