AnnotationSymbol Methods
CollapseAll image DropDown image

Syntax

C#
public class AnnotationSymbol
Visual Basic (Declaration)
Public Class AnnotationSymbol
Visual C++
public ref class AnnotationSymbol

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | addLeader | add a leader to this annotation symbol.
Public method | duplicate | Duplicate this annotation symbol.
Public method | removeLeader | remove a leader of this annotation symbol.

Protected Methods

 | Name | Description

See Also

AnnotationSymbol
Autodesk.Revit.Elements Namespace