ModelCurveArray Class
See Also Members
CollapseAll image DropDown image

An array that contains model curves.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("17467790-6E27-46ef-AF0B-3127AB22480D")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ModelCurveArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("17467790-6E27-46ef-AF0B-3127AB22480D")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ModelCurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"17467790-6E27-46ef-AF0B-3127AB22480D")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ModelCurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ModelCurveArray

See Also

ModelCurveArray Members
Autodesk.Revit.Elements Namespace