BoundaryConditions Methods
CollapseAll image DropDown image

Syntax

C#
public class BoundaryConditions
Visual Basic (Declaration)
Public Class BoundaryConditions
Visual C++
public ref class BoundaryConditions

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | associateWithLoad | Sets the ElementId of Load to associate.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

BoundaryConditions
Autodesk.Revit.Elements Namespace