Save Method

Document..::Save Method
CollapseAll image DropDown image

Save the changes for the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Save()
Visual Basic (Declaration)
Public Function Save As Boolean
Visual C++
public:
bool Save ()

Return Value

Returns false if save operation fails, otherwise, returns true.

Remarks

The trial version of Revit doesn't support this function. If the user tries to call this function in a trial version, InvalidOperationException will be thrown.

See Also

Document Class
Autodesk.Revit Namespace