Erase Method

TextNoteTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified textnote type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    TextNoteType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As TextNoteType _
) As Integer
Visual C++
public:
virtual int Erase (
    TextNoteType^ item
)

Parameters

item
TextNoteType
The textnote type to be erased.

Return Value

The number of textnote types that were erased from the set.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace