TrueCurrentPhaseA Property

ElectricalSystem..::TrueCurrentPhaseA Property
CollapseAll image DropDown image

Returns the TrueCurrentPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double TrueCurrentPhaseA{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrentPhaseA As Double
Visual C++
public:
property double TrueCurrentPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace