CurrentConstruction Property

MEPSpaceConstruction..::CurrentConstruction Property
CollapseAll image DropDown image

Get all the Building Constructions according to the specific Construction type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MEPBuildingConstruction CurrentConstruction{ get; set;}
Visual Basic (Declaration)
Public Property CurrentConstruction As MEPBuildingConstruction
Visual C++
public:
property MEPBuildingConstruction^ CurrentConstruction {
    MEPBuildingConstruction^ get ();
    void set (MEPBuildingConstruction^ value);
}

Remarks

This property is used to get or set the Building Service of the Project Information.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace