SolidForms Property

Family..::SolidForms Property
CollapseAll image DropDown image

A set of all solid forms that belong to a Family.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GenericFormSet SolidForms{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SolidForms As GenericFormSet
Visual C++
public:
property GenericFormSet^ SolidForms {
    GenericFormSet^ get ();
}

Remarks

Returns a read only set of all the solid forms that belong to a particular family.

See Also

Family Class
Autodesk.Revit.Elements Namespace