Color Properties
CollapseAll image DropDown image

Syntax

C#
public class Color
Visual Basic (Declaration)
Public Class Color
Visual C++
public ref class Color

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Blue | Get or set the blue channel of the color.
Public property | Green | Get or set the green channel of the color.
Public property | Red | Get or set the red channel of the color.

See Also

Color
Autodesk.Revit Namespace