Construction Class
See Also Members
CollapseAll image DropDown image

Construction definition for Project Information.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D9F64EDE-DC5B-44a4-8D26-98D015CB7B32")]
public class Construction
Visual Basic (Declaration)
<GuidAttribute("D9F64EDE-DC5B-44a4-8D26-98D015CB7B32")> _
Public Class Construction
Visual C++
[GuidAttribute(L"D9F64EDE-DC5B-44a4-8D26-98D015CB7B32")]
public ref class Construction

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::Construction

See Also

Construction Members
Autodesk.Revit Namespace