Item Property

ToolbarArray..::Item Property
CollapseAll image DropDown image

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual Toolbar Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Toolbar
Visual C++
public:
virtual property Toolbar^ Item[int index] {
    Toolbar^ get (int index);
    void set (int index, Toolbar^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

ToolbarArray Class
Autodesk.Revit Namespace