LogicalNot Operator

Filter..::LogicalNot Operator
CollapseAll image DropDown image

Overload operator ! for new Logic-Not filter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static LogicNotFilter operator !(
    Filter subFilter
)
Visual Basic (Declaration)
Public Shared Operator Not ( _
    subFilter As Filter _
) As LogicNotFilter
Visual C++
public:
static LogicNotFilter^ operator ! (
    Filter^ subFilter
)

Parameters

subFilter
Filter
subFilter which is an operand of Logic-NOT operator.

Return Value

Returns a new LogicNotFilter object.

See Also

Filter Class
Autodesk.Revit Namespace