GetToolbars Method

ControlledApplication..::GetToolbars Method
CollapseAll image DropDown image

Get all the ToolBars created by API.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ToolbarArray GetToolbars()
Visual Basic (Declaration)
Public Function GetToolbars As ToolbarArray
Visual C++
public:
ToolbarArray^ GetToolbars ()

Remarks

All the ToolBars created by API, exclude the Revit standard ToolBars.

See Also

ControlledApplication Class
Autodesk.Revit Namespace