IsModified Property

Document..::IsModified Property
CollapseAll image DropDown image

Reports if the document has been modified since it was last saved.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsModified{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsModified As Boolean
Visual C++
public:
property bool IsModified {
    bool get ();
}

See Also

Document Class
Autodesk.Revit Namespace