setLineStyle Method

DetailCurve..::setLineStyle Method
CollapseAll image DropDown image

Set the line style for the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void setLineStyle(
    ElementId lineStyle
)
Visual Basic (Declaration)
Public Sub setLineStyle ( _
    lineStyle As ElementId _
)
Visual C++
public:
void setLineStyle (
    ElementId lineStyle
)

Parameters

lineStyle
ElementId
The line style element id,you get the them from LineStyles property.

Remarks

Set a new line style for the curve.

See Also

DetailCurve Class
Autodesk.Revit.Elements Namespace