Size Property

MaterialSet..::Size Property
CollapseAll image DropDown image

Returns the number of materials that are in the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Size{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

MaterialSet Class
Autodesk.Revit Namespace