LightingFixture Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LightingFixture
Visual Basic (Declaration)
Public Class LightingFixture
Visual C++
public ref class LightingFixture

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LightingFixtureLightingFixtureNew | For Internal Use Only

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description

See Also

LightingFixture
Autodesk.Revit.MEP Namespace