ParameterSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a parameter set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("4CFF8FEE-DB25-4ca5-A84B-167DD146D3CC")]
public abstract class ParameterSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("4CFF8FEE-DB25-4ca5-A84B-167DD146D3CC")> _
Public MustInherit Class ParameterSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"4CFF8FEE-DB25-4ca5-A84B-167DD146D3CC")]
public ref class ParameterSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ParameterSetIterator

See Also

ParameterSetIterator Members
Autodesk.Revit Namespace