CADExportOptions Class
See Also Members
CollapseAll image DropDown image

Generic CAD Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CFB3A194-9B5F-449f-8032-B5FF366F01E4")]
public abstract class CADExportOptions
Visual Basic (Declaration)
<GuidAttribute("CFB3A194-9B5F-449f-8032-B5FF366F01E4")> _
Public MustInherit Class CADExportOptions
Visual C++
[GuidAttribute(L"CFB3A194-9B5F-449f-8032-B5FF366F01E4")]
public ref class CADExportOptions abstract

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::CADExportOptions
Autodesk.Revit..::ACADExportOptions
Autodesk.Revit..::DWF3DExportOptions
Autodesk.Revit..::DWF2DExportOptions
Autodesk.Revit..::DWFX3DExportOptions
Autodesk.Revit..::DWFX2DExportOptions

See Also

CADExportOptions Members
Autodesk.Revit Namespace