ShearPerpendicular Property

MaterialWood..::ShearPerpendicular Property
CollapseAll image DropDown image

Get or set the tension perpendicular to grain of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ShearPerpendicular{ get; set;}
Visual Basic (Declaration)
Public Property ShearPerpendicular As Double
Visual C++
public:
property double ShearPerpendicular {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the tension perpendicular to grain to an invalid value.

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace