NewTextNoteCreationData Method

Application..::NewTextNoteCreationData Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewTextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Creates an object which wraps the arguments of TextNote for batch creation
Public method | NewTextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Creates an object which wraps the arguments of TextNote for batch creation

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace