Close Method

PrintManager..::Close Method
CollapseAll image DropDown image

Close the Print, just like close the Print Dialog in Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Close()
Visual Basic (Declaration)
Public Sub Close
Visual C++
public:
void Close ()

Remarks

If you do not close the Print, you will always get the same Print object.

See Also

PrintManager Class
Autodesk.Revit Namespace