Item Property

ToolbarItemArray..::Item Property
CollapseAll image DropDown image

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ToolbarItem Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As ToolbarItem
Visual C++
public:
virtual property ToolbarItem^ Item[int index] {
    ToolbarItem^ get (int index);
    void set (int index, ToolbarItem^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

ToolbarItemArray Class
Autodesk.Revit Namespace