CurtainGridAlignType Enumeration
CollapseAll image DropDown image

An enumerate to list CurtainGrid patterns.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("696B2EBC-38A7-4053-922D-F2C618097529")]
public enum CurtainGridAlignType
Visual Basic (Declaration)
<GuidAttribute("696B2EBC-38A7-4053-922D-F2C618097529")> _
Public Enumeration CurtainGridAlignType
Visual C++
[GuidAttribute(L"696B2EBC-38A7-4053-922D-F2C618097529")]
public enum class CurtainGridAlignType

Members

Member name | Description
Center | Center pattern of CurtainGrid.
Beginning | Beginning pattern of CurtainGrid.
End | End pattern of CurtainGrid.
NoJustify | NoJustify.

See Also

Autodesk.Revit.Enums Namespace