Erase Method

WireSizeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified wire size from the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    WireSize item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireSize _
) As Integer
Visual C++
public:
virtual int Erase (
    WireSize^ item
)

Parameters

item
WireSize
The wire size to be erased.

Return Value

The number of wire sizes that were erased from the set.

See Also

WireSizeSet Class
Autodesk.Revit.MEP Namespace