FamilyBase Properties
CollapseAll image DropDown image

Syntax

C#
public class FamilyBase
Visual Basic (Declaration)
Public Class FamilyBase
Visual C++
public ref class FamilyBase

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | FamilyCategory | Retrieves a Category object that represents the category or sub category in which the elements ( this family could generate ) reside.
Public property | Parameter | Overloaded.

See Also

FamilyBase
Autodesk.Revit.Elements Namespace