BoundarySegment Methods
CollapseAll image DropDown image

Syntax

C#
public class BoundarySegment
Visual Basic (Declaration)
Public Class BoundarySegment
Visual C++
public ref class BoundarySegment

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

BoundarySegment
Autodesk.Revit.Spaces Namespace