RemoveCorrectionFactor Method

TemperatureRatingType..::RemoveCorrectionFactor Method
CollapseAll image DropDown image

Remove an existing correction factor from this temperature rating type in Revit MEP project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveCorrectionFactor(
    CorrectionFactor correctionFactor
)
Visual Basic (Declaration)
Public Sub RemoveCorrectionFactor ( _
    correctionFactor As CorrectionFactor _
)
Visual C++
public:
void RemoveCorrectionFactor (
    CorrectionFactor^ correctionFactor
)

Parameters

correctionFactor
CorrectionFactor
The correction factor to be removed.

Return Value

New constructed correction factor.

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace