FormatOptions Properties
CollapseAll image DropDown image

Syntax

C#
public class FormatOptions
Visual Basic (Declaration)
Public Class FormatOptions
Visual C++
public ref class FormatOptions

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Group | Retrieves the Group of Units Type that are currently selected.
Public property | Name | Retrieves the Name of Units Type that are currently selected.
Public property | Rounding | Retrieves the Rounding/Accuracy of Units Type that are currently selected.
Public property | Units | Retrieves the Units Type that are currently selected.
Public property | Unitsymbol | Retrieves the Unit Symbol of Units Type that are currently selected.

See Also

FormatOptions
Autodesk.Revit Namespace