ForwardIterator Method

DefinitionGroupsBase..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DefinitionGroupsBaseIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DefinitionGroupsBaseIterator
Visual C++
public:
virtual DefinitionGroupsBaseIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace