ElementId Fields
CollapseAll image DropDown image

Syntax

C#
public struct ElementId
Visual Basic (Declaration)
Public Structure ElementId
Visual C++
public value class ElementId

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | Value | Provides the value of the element id as an integer.

See Also

ElementId
Autodesk.Revit Namespace