SetValueString Method

Parameter..::SetValueString Method
CollapseAll image DropDown image

Set the parameter value according to the input string.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool SetValueString(
    string valueString
)
Visual Basic (Declaration)
Public Function SetValueString ( _
    valueString As String _
) As Boolean
Visual C++
public:
bool SetValueString (
    String^ valueString
)

Parameters

valueString
String
The string that represents the parameter value.

Return Value

Indicates whether the parameter value is successfully set.

Remarks

The method only applies to parameters of value types.

See Also

Parameter Class
Autodesk.Revit Namespace