ApparentCurrent Property

ElectricalSystem..::ApparentCurrent Property
CollapseAll image DropDown image

Returns the ApparentCurrent value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ApparentCurrent{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrent As Double
Visual C++
public:
property double ApparentCurrent {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrent value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace