BoundarySegmentArrayArray Class
See Also Members
CollapseAll image DropDown image

An array that contains boundary segment arrays.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D999CDF9-F038-45C3-8C82-4130D32EAAF3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class BoundarySegmentArrayArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("D999CDF9-F038-45C3-8C82-4130D32EAAF3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class BoundarySegmentArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"D999CDF9-F038-45C3-8C82-4130D32EAAF3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class BoundarySegmentArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Areas..::BoundarySegmentArrayArray

See Also

BoundarySegmentArrayArray Members
Autodesk.Revit.Areas Namespace