Vertex Property

MeshTriangle..::Vertex Property
CollapseAll image DropDown image

A vertex of the triangle.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Vertex[
    int idx
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Vertex ( _
    idx As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Vertex[int idx] {
    XYZ^ get (int idx);
}

Parameters

idx
Int32
Index of the vertex in the triangle: 0, 1 or 2.

See Also

MeshTriangle Class
Autodesk.Revit.Geometry Namespace