RectangularWallCreationData Class
See Also Members
CollapseAll image DropDown image

A class which wraps the arguments of Wall for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("40C14A23-A8DD-46d1-8D67-D4CA7919715B")]
public class RectangularWallCreationData
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("40C14A23-A8DD-46d1-8D67-D4CA7919715B")> _
Public Class RectangularWallCreationData
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"40C14A23-A8DD-46d1-8D67-D4CA7919715B")]
public ref class RectangularWallCreationData

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Creation..::RectangularWallCreationData

See Also

RectangularWallCreationData Members
Autodesk.Revit.Creation Namespace