ForwardIterator Method

FillPatternSet..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual FillPatternSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FillPatternSetIterator
Visual C++
public:
virtual FillPatternSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

FillPatternSet Class
Autodesk.Revit Namespace