CategorySet Properties
CollapseAll image DropDown image

Syntax

C#
public class CategorySet
Visual Basic (Declaration)
Public Class CategorySet
Visual C++
public ref class CategorySet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of categories that are in the set.

See Also

CategorySet
Autodesk.Revit Namespace