Checked Property

ToolbarItem..::Checked Property
CollapseAll image DropDown image

Gets or sets a value indicating whether a toggle-style toolbar button is currently in the checked state.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Checked{ get; set;}
Visual Basic (Declaration)
Public Property Checked As Boolean
Visual C++
public:
property bool Checked {
    bool get ();
    void set (bool value);
}

Remarks

When Checked is set to true, the toolbar button appears sunken.

See Also

ToolbarItem Class
Autodesk.Revit Namespace