Export Method

Document..::Export Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | Export(String, String, GBXMLExportOptions) | Exports the current model in Green-Building XML format.
Public method | Export(String, String, ViewSet, DWF2DExportOptions) | Exports the current view or a selection of views in DWF-2D format.
Public method | Export(String, String, ViewSet, DWF3DExportOptions) | Exports the current view or a selection of views in DWF-3D format.
Public method | Export(String, String, ViewSet, DWFX2DExportOptions) | Exports the current view or a selection of views in DWFX-2D format.
Public method | Export(String, String, ViewSet, DWFX3DExportOptions) | Exports the current view or a selection of views in DWFX-3D format.
Public method | Export(String, String, ViewSet, DWGExportOptions) | Exports the current view or a selection of views in DWG format.
Public method | Export(String, String, ViewSet, FBXExportOptions) | Exports the current model in 3D-Studio Max (FBX) format.

See Also

Document Class
Document Members
Autodesk.Revit Namespace