AlmostEqual Method

UV..::AlmostEqual Method
CollapseAll image DropDown image

Determines whether this 2-D vector and the specified 2-D vector are the same within the tolerance (1.0e-09).

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool AlmostEqual(
    UV source
)
Visual Basic (Declaration)
Public Function AlmostEqual ( _
    source As UV _
) As Boolean
Visual C++
public:
bool AlmostEqual (
    UV^ source
)

Parameters

source
UV
The vector to compare with this vector.

Return Value

True if the vectors are the same; otherwise, false.

See Also

UV Class
Autodesk.Revit.Geometry Namespace