ContFooting Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ContFooting
Visual Basic (Declaration)
Public Class ContFooting
Visual C++
public ref class ContFooting

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ContFootingContFootingNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | AnalyticalModel | Retrieves the structural analytical model for this footing.
Public property | FootingType | Retrieves an object that represents the type of the footing.
Public property | Parameter | Overloaded.

See Also

ContFooting
Autodesk.Revit.Elements Namespace