Insert Method

LevelTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified level type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    LevelType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LevelType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    LevelType^ item
)

Parameters

item
LevelType
The level type to be inserted into the set.

Return Value

Returns whether the level type was inserted into the set.

See Also

LevelTypeSet Class
Autodesk.Revit.Symbols Namespace