FullCurve Property

CurtainGridLine..::FullCurve Property
CollapseAll image DropDown image

Retrieve the geometry curve of the curtain grid line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve FullCurve{ get;}
Visual Basic (Declaration)
Public ReadOnly Property FullCurve As Curve
Visual C++
public:
property Curve^ FullCurve {
    Curve^ get ();
}

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace