Layers Property

CompoundStructure..::Layers Property
CollapseAll image DropDown image

Returns the layers that make up the compound structure of the object.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CompoundStructureLayerArray Layers{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Layers As CompoundStructureLayerArray
Visual C++
public:
property CompoundStructureLayerArray^ Layers {
    CompoundStructureLayerArray^ get ();
}

Remarks

The layers will be order from exterior to interior in the case of walls and from top to bottom in the case of floors.

See Also

CompoundStructure Class
Autodesk.Revit.Structural Namespace