Contains Method

WireTypeSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a wire type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    WireType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As WireType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    WireType^ item
)

Parameters

item
WireType
The wire type to be searched for.

Return Value

The Contains method returns True if the wire type is within the set, otherwise False.

See Also

WireTypeSet Class
Autodesk.Revit.Symbols Namespace