ForwardIterator Method

CompoundStructureLayerArray..::ForwardIterator Method
CollapseAll image DropDown image

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CompoundStructureLayerArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CompoundStructureLayerArrayIterator
Visual C++
public:
virtual CompoundStructureLayerArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace