FootPrintRoof Properties
CollapseAll image DropDown image

Syntax

C#
public class FootPrintRoof
Visual Basic (Declaration)
Public Class FootPrintRoof
Visual C++
public ref class FootPrintRoof

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CurtainGrids | Retrieve all the CurtainGrid objects of a FootPrintRoof.
Public property | DefinesSlope | Retrieve or set the DefinesSlope of the curve.
Public property | ExtendIntoWall | Retrieve or set whether extend into wall the curve.
Public property | Offset | Retrieve or set the Offset of the curve.
Public property | Overhang | Retrieve or set the Overhang of the curve.
Public property | Parameter | Overloaded.
Public property | SlopeAngle | Retrieve or set the SlopeAngle of the curve.

See Also

FootPrintRoof
Autodesk.Revit.Elements Namespace