AssetPropertyBoolean Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("463B92FE-61CD-4827-BB0A-B4402C0E651C")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyBoolean : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("463B92FE-61CD-4827-BB0A-B4402C0E651C")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyBoolean _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"463B92FE-61CD-4827-BB0A-B4402C0E651C")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyBoolean : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyBoolean

See Also

AssetPropertyBoolean Members
Autodesk.Revit.Utility Namespace