SpotDimensionTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a spotdimension type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A397D957-0455-4599-8913-1C9BF3F771A5")]
public abstract class SpotDimensionTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A397D957-0455-4599-8913-1C9BF3F771A5")> _
Public MustInherit Class SpotDimensionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A397D957-0455-4599-8913-1C9BF3F771A5")]
public ref class SpotDimensionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::SpotDimensionTypeSetIterator

See Also

SpotDimensionTypeSetIterator Members
Autodesk.Revit.Symbols Namespace