MullionTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains mullion types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("40C37658-5FB2-4a41-A7C2-FFBDBE120B2A")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class MullionTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("40C37658-5FB2-4a41-A7C2-FFBDBE120B2A")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class MullionTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"40C37658-5FB2-4a41-A7C2-FFBDBE120B2A")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class MullionTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::MullionTypeSet

See Also

MullionTypeSet Members
Autodesk.Revit.Symbols Namespace