VoltageType Properties
CollapseAll image DropDown image

Syntax

C#
public class VoltageType
Visual Basic (Declaration)
Public Class VoltageType
Visual C++
public ref class VoltageType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | ActualValue | Get actual voltage value of this voltage definition, the unit is volt.
Public property | IsInUse | Indicates whether this voltage type is in service now, such as by other distribution system.
Public property | MaxValue | Get upper boundary of voltage value of this voltage definition, the unit is volt.
Public property | MinValue | Get lower boundary of voltage value of this voltage definition, the unit is volt.
Public property | Parameter | Overloaded.

See Also

VoltageType
Autodesk.Revit.Symbols Namespace