getADoc Method

ElementIterator..::getADoc Method
CollapseAll image DropDown image

Get document to which current iterator belongs.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
protected ADocument* getADoc()
Visual Basic (Declaration)
Protected Function getADoc As ADocument*
Visual C++
protected:
ADocument* getADoc ()

Return Value

Current document.

See Also

ElementIterator Class
Autodesk.Revit Namespace