MeshTriangle Class
See Also Members
CollapseAll image DropDown image

One triangle of a mesh.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C9DB57F4-DB84-48c1-90A9-E9F161923DE4")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class MeshTriangle : APIObject
Visual Basic (Declaration)
<GuidAttribute("C9DB57F4-DB84-48c1-90A9-E9F161923DE4")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class MeshTriangle _
    Inherits APIObject
Visual C++
[GuidAttribute(L"C9DB57F4-DB84-48c1-90A9-E9F161923DE4")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class MeshTriangle : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::MeshTriangle

See Also

MeshTriangle Members
Autodesk.Revit.Geometry Namespace