AssetPropertyTime Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("DA98334A-F785-45f4-8A91-81071405A993")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyTime : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("DA98334A-F785-45f4-8A91-81071405A993")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyTime _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"DA98334A-F785-45f4-8A91-81071405A993")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyTime : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyTime

See Also

AssetPropertyTime Members
Autodesk.Revit.Utility Namespace