DetailLevel Property

Options..::DetailLevel Property
CollapseAll image DropDown image

Returns the preferred detail level.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Options.Options..::DetailLevels DetailLevel{ get; set;}
Visual Basic (Declaration)
Public Property DetailLevel As Options..::DetailLevels
Visual C++
public:
property Options..::DetailLevels DetailLevel {
    Options..::DetailLevels get ();
    void set (Options..::DetailLevels value);
}

Remarks

Calling this method after setting a view will result in an exception. Reset view to NULL first.

See Also

Options Class
Autodesk.Revit.Geometry Namespace