ProjectUnit Property

Document..::ProjectUnit Property
CollapseAll image DropDown image

Provides access to Project Unit Setting with in the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ProjectUnit ProjectUnit{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ProjectUnit As ProjectUnit
Visual C++
public:
property ProjectUnit^ ProjectUnit {
    ProjectUnit^ get ();
}

Remarks

Return the Project Unit Setting items.

See Also

Document Class
Autodesk.Revit Namespace