SlabEdge Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SlabEdge
Visual Basic (Declaration)
Public Class SlabEdge
Visual C++
public ref class SlabEdge

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SlabEdgeSlabEdgeNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | AddSegment | Add segments to the slab edge.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.
Public property | SlabEdgeType | Retrieves/set an object that represents the type of the SlabEdge.

See Also

SlabEdge
Autodesk.Revit.Elements Namespace