SlabEdgeType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SlabEdgeType
Visual Basic (Declaration)
Public Class SlabEdgeType
Visual C++
public ref class SlabEdgeType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SlabEdgeTypeSlabEdgeTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

SlabEdgeType
Autodesk.Revit.Symbols Namespace