EvaluateOnFace Method

Edge..::EvaluateOnFace Method
CollapseAll image DropDown image

Evaluates a parameter on the edge to produce UV coordinates on the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV EvaluateOnFace(
    double param,
    Face face
)
Visual Basic (Declaration)
Public Function EvaluateOnFace ( _
    param As Double, _
    face As Face _
) As UV
Visual C++
public:
UV^ EvaluateOnFace (
    double param,
    Face^ face
)

Parameters

param
Double
The parameter to be evaluated, in [0,1].
face
Face
The face on which to perform the evaluation. Must belong to the edge.

See Also

Edge Class
Autodesk.Revit.Geometry Namespace