Application Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Application
Visual Basic (Declaration)
Public Class Application
Visual C++
public ref class Application

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ApplicationApplicationNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | LibraryPaths | Retrieves path information for where content is stored on disk.
Public property | SharedParametersFilename | Contains the fully qualified path to a shared parameters file.

See Also

Application
Autodesk.Revit.Options Namespace