StringStringMap Class
See Also Members
CollapseAll image DropDown image

A map that can contain a mapping of a string to another string.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("4C89D833-0173-4a5a-B0A1-CB80252E7B39")]
public class StringStringMap : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("4C89D833-0173-4a5a-B0A1-CB80252E7B39")> _
Public Class StringStringMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"4C89D833-0173-4a5a-B0A1-CB80252E7B39")]
public ref class StringStringMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Collections..::StringStringMap

See Also

StringStringMap Members
Autodesk.Revit.Collections Namespace