PaperSizeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set of paper size objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1921C459-C448-48fd-9A86-165A9366BF81")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class PaperSizeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("1921C459-C448-48fd-9A86-165A9366BF81")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class PaperSizeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"1921C459-C448-48fd-9A86-165A9366BF81")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PaperSizeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PaperSizeSetIterator

See Also

PaperSizeSetIterator Members
Autodesk.Revit Namespace