Insert Method

DemandFactorDataSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    DemandFactorData item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As DemandFactorData _
) As Boolean
Visual C++
public:
virtual bool Insert (
    DemandFactorData^ item
)

Parameters

item
DemandFactorData

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace