DisplayUnit Enumeration
CollapseAll image DropDown image

Describes the type of Revit display unit, metric or imperial.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("1C405C89-D711-4c2a-AF53-18CF09CCE6BE")]
public enum DisplayUnit
Visual Basic (Declaration)
<GuidAttribute("1C405C89-D711-4c2a-AF53-18CF09CCE6BE")> _
Public Enumeration DisplayUnit
Visual C++
[GuidAttribute(L"1C405C89-D711-4c2a-AF53-18CF09CCE6BE")]
public enum class DisplayUnit

Members

Member name | Description
IMPERIAL |
METRIC |

See Also

Autodesk.Revit.Enums Namespace