ModelEllipse Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ModelEllipse
Visual Basic (Declaration)
Public Class ModelEllipse
Visual C++
public ref class ModelEllipse

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ModelEllipseModelEllipseNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ModelEllipse
Autodesk.Revit.Elements Namespace