RadialArray Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RadialArray
Visual Basic (Declaration)
Public Class RadialArray
Visual C++
public ref class RadialArray

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RadialArrayRadialArrayNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | CopyMembers | Retrieve the copied members of the Array. (Overrides BaseArray ..:: CopyMembers.)
Public property | NumMembers | Retrieve or Change the number of the arrayed members. (Overrides BaseArray ..:: NumMembers.)
Public property | OrigMembers | Retrieve the original members of the Array. (Overrides BaseArray ..:: OrigMembers.)
Public property | Parameter | Overloaded.

See Also

RadialArray
Autodesk.Revit.Elements Namespace