GutterTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a gutter type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("E16D7776-F3B4-4a27-B826-6CFE7A612241")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class GutterTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("E16D7776-F3B4-4a27-B826-6CFE7A612241")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class GutterTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"E16D7776-F3B4-4a27-B826-6CFE7A612241")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class GutterTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::GutterTypeSetIterator

See Also

GutterTypeSetIterator Members
Autodesk.Revit.Symbols Namespace