ViewSheet Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ViewSheet
Visual Basic (Declaration)
Public Class ViewSheet
Visual C++
public ref class ViewSheet

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ViewSheetViewSheetNew |

Public Methods

 | Name | Description
Public method | AddView | Places view on the sheet at the given location.
Public method | Print | Overloaded.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.
Public property | SheetNumber | Sheet number is unique in the document.
Public property | Views | Returns the set of all views on the sheet.

See Also

ViewSheet
Autodesk.Revit.Elements Namespace