Addition Operator

UV..::Addition Operator
CollapseAll image DropDown image

Adds the two specified 2-D vectors and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static UV operator +(
    UV left,
    UV right
)
Visual Basic (Declaration)
Public Shared Operator + ( _
    left As UV, _
    right As UV _
) As UV
Visual C++
public:
static UV^ operator + (
    UV^ left,
    UV^ right
)

Parameters

left
UV
The first vector.
right
UV
The second vector.

Return Value

The 2-D vector equal to the sum of the two source vectors.

Remarks

The added vector is obtained by adding each coordinate of the right vector to the corresponding coordinate of the left vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace