ReverseIterator Method

DefinitionGroupsBase..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DefinitionGroupsBaseIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DefinitionGroupsBaseIterator
Visual C++
public:
virtual DefinitionGroupsBaseIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace