AssemblyName Property

ToolbarItem..::AssemblyName Property
CollapseAll image DropDown image

Gets or sets the assembly path.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string AssemblyName{ get; set;}
Visual Basic (Declaration)
Public Property AssemblyName As String
Visual C++
public:
property String^ AssemblyName {
    String^ get ();
    void set (String^ value);
}

Remarks

The path of the assembly which contains the corresponding external command.

See Also

ToolbarItem Class
Autodesk.Revit Namespace