CurtainGrid Property

Wall..::CurtainGrid Property
CollapseAll image DropDown image

Get the grid object of a curtain wall

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurtainGrid CurtainGrid{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CurtainGrid As CurtainGrid
Visual C++
public:
property CurtainGrid^ CurtainGrid {
    CurtainGrid^ get ();
}

Remarks

This property is readonly.

See Also

Wall Class
Autodesk.Revit.Elements Namespace