Insert Method

LoadUsageArray..::Insert Method
CollapseAll image DropDown image

Insert the specified load usage into the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    LoadUsage item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As LoadUsage, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    LoadUsage^ item,
    int index
)

Parameters

item
LoadUsage
The load usage to be inserted into the array.
index
Int32
The load usage will be inserted before this index.

Return Value

Returns whether the load usage was inserted into the array.

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace