Append Method

ModelCurveArrArray..::Append Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    ModelCurveArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ModelCurveArray _
)
Visual C++
public:
virtual void Append (
    ModelCurveArray^ item
)

Parameters

item
ModelCurveArray

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace