EdgeArray Properties
CollapseAll image DropDown image

Syntax

C#
public class EdgeArray
Visual Basic (Declaration)
Public Class EdgeArray
Visual C++
public ref class EdgeArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an edge at a specified index within the array.
Public property | Size | Returns the number of edges that are in the array.

See Also

EdgeArray
Autodesk.Revit.Geometry Namespace