IExtension Interface
See Also Members
CollapseAll image DropDown image

An interface that supports the additonal operation for Extension Status

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("490BADC2-0080-43d7-BBF2-8450D2178D15")]
public interface IExtension
Visual Basic (Declaration)
<GuidAttribute("490BADC2-0080-43d7-BBF2-8450D2178D15")> _
Public Interface IExtension
Visual C++
[GuidAttribute(L"490BADC2-0080-43d7-BBF2-8450D2178D15")]
public interface class IExtension

Remarks

See Also

IExtension Members
Autodesk.Revit Namespace