CutColorOverrideByElement Property

View..::CutColorOverrideByElement Property
CollapseAll image DropDown image

Override the cut lines' color by Element in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Color CutColorOverrideByElement[
    ElementIdSet ids
]{ get; set;}
Visual Basic (Declaration)
Public Property CutColorOverrideByElement ( _
    ids As ElementIdSet _
) As Color
Visual C++
public:
property Color^ CutColorOverrideByElement[ElementIdSet^ ids] {
    Color^ get (ElementIdSet^ ids);
    void set (ElementIdSet^ ids, Color^ value);
}

Parameters

ids
ElementIdSet
A set of element ids for the elements that are to be override.

Remarks

This property set the color of the element to override the graphics in the view.

See Also

View Class
Autodesk.Revit.Elements Namespace