DigitGroupingAmount Enumeration
CollapseAll image DropDown image

An enumerate type listing the types of the Digit Grouping Amount that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("02947C05-FE56-4a11-979A-8ED74B60E478")]
public enum DigitGroupingAmount
Visual Basic (Declaration)
<GuidAttribute("02947C05-FE56-4a11-979A-8ED74B60E478")> _
Public Enumeration DigitGroupingAmount
Visual C++
[GuidAttribute(L"02947C05-FE56-4a11-979A-8ED74B60E478")]
public enum class DigitGroupingAmount

Members

Member name | Description
DGA_THREE |
DGA_TWO |

See Also

Autodesk.Revit.Enums Namespace