RebarShapeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a rebar shape set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("521A9A61-C638-46a7-8BE8-A87C826E2293")]
public abstract class RebarShapeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("521A9A61-C638-46a7-8BE8-A87C826E2293")> _
Public MustInherit Class RebarShapeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"521A9A61-C638-46a7-8BE8-A87C826E2293")]
public ref class RebarShapeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarShapeSetIterator

See Also

RebarShapeSetIterator Members
Autodesk.Revit.Symbols Namespace