Thickness Property

CompoundStructureLayer..::Thickness Property
CollapseAll image DropDown image

Retrieve or modify the thickness of the layer.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Thickness{ get; set;}
Visual Basic (Declaration)
Public Property Thickness As Double
Visual C++
public:
property double Thickness {
    double get ();
    void set (double value);
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace