ParameterGroup Property

InternalDefinition..::ParameterGroup Property
CollapseAll image DropDown image

Returns the group ID of the parameter definition.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override BuiltInParameterGroup ParameterGroup{ get;}
Visual Basic (Declaration)
Public Overrides ReadOnly Property ParameterGroup As BuiltInParameterGroup
Visual C++
public:
virtual property BuiltInParameterGroup ParameterGroup {
    BuiltInParameterGroup get () override;
}

See Also

InternalDefinition Class
Autodesk.Revit.Parameters Namespace