ParameterListItem Constructor (String, ElementId)
CollapseAll image DropDown image

Creates object with supplied item string and elementid value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ParameterListItem(
    string itemStr,
    ElementId itemValue
)
Visual Basic (Declaration)
Public Sub New ( _
    itemStr As String, _
    itemValue As ElementId _
)
Visual C++
public:
ParameterListItem (
    String^ itemStr,
    ElementId itemValue
)

Parameters

itemStr
String
The item string.
itemValue
ElementId
The item value.

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace