Insert Method

ProjectLocationSet..::Insert Method
CollapseAll image DropDown image

Insert the specified project location into the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    ProjectLocation item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ProjectLocation _
) As Boolean
Visual C++
public:
virtual bool Insert (
    ProjectLocation^ item
)

Parameters

item
ProjectLocation
The project location to be inserted into the set.

Return Value

Returns whether the project location was inserted into the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace