ProjLinePatternOverrideByElement Property

View..::ProjLinePatternOverrideByElement Property
CollapseAll image DropDown image

Override the projection lines' pattern by Element in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LinePattern ProjLinePatternOverrideByElement[
    ElementIdSet ids
]{ get; set;}
Visual Basic (Declaration)
Public Property ProjLinePatternOverrideByElement ( _
    ids As ElementIdSet _
) As LinePattern
Visual C++
public:
property LinePattern^ ProjLinePatternOverrideByElement[ElementIdSet^ ids] {
    LinePattern^ get (ElementIdSet^ ids);
    void set (ElementIdSet^ ids, LinePattern^ value);
}

Parameters

ids
ElementIdSet
A set of element ids for the elements that are to be override.

Remarks

This property set the line pattern of the element to override the graphics in the view.

See Also

View Class
Autodesk.Revit.Elements Namespace