Force2 Property

LineLoad..::Force2 Property
CollapseAll image DropDown image

Returns the three dimensional force applied to the end point of the line load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Force2{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Force2 As XYZ
Visual C++
public:
property XYZ^ Force2 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace