LoadClassificationType Enumeration
CollapseAll image DropDown image

An enumerate type listing all the possible Load Classification Type for a Connector object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("38608224-626B-4540-8BDC-0922448755C6")]
public enum LoadClassificationType
Visual Basic (Declaration)
<GuidAttribute("38608224-626B-4540-8BDC-0922448755C6")> _
Public Enumeration LoadClassificationType
Visual C++
[GuidAttribute(L"38608224-626B-4540-8BDC-0922448755C6")]
public enum class LoadClassificationType

Members

Member name | Description
HVAC | Load Classification Type is HVAC.
Lighting | Load Classification Type is Lighting.
Power | Load Classification Type is Power.
Other | Load Classification Type is Other.

See Also

Autodesk.Revit.MEP.Enums Namespace