Size Property

CurveArray..::Size Property
CollapseAll image DropDown image

Returns the number of curves that are in the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Size{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

CurveArray Class
Autodesk.Revit.Geometry Namespace