ImportColorMode Enumeration
CollapseAll image DropDown image

An enumerate type listing how colors are handled in an import process.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("F2B76C24-84BD-4c7d-8F6E-F943C66A3998")]
public enum ImportColorMode
Visual Basic (Declaration)
<GuidAttribute("F2B76C24-84BD-4c7d-8F6E-F943C66A3998")> _
Public Enumeration ImportColorMode
Visual C++
[GuidAttribute(L"F2B76C24-84BD-4c7d-8F6E-F943C66A3998")]
public enum class ImportColorMode

Members

Member name | Description
BlackAndWhite | Colors in the imported drawing are converted to Black and White.
Inverted | Colors in the imported drawing are inverted.
Preserved | Colors in the imported drawing are preserved.

See Also

Autodesk.Revit.Enums Namespace