Insert Method

FloorTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified floor type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    FloorType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FloorType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    FloorType^ item
)

Parameters

item
FloorType
The floor type to be inserted into the set.

Return Value

Returns whether the floor type was inserted into the set.

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace