Insert Method

ExternalApplicationArray..::Insert Method
CollapseAll image DropDown image

Insert the specified item into the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    IExternalApplication item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As IExternalApplication, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    IExternalApplication^ item,
    int index
)

Parameters

item
IExternalApplication
The item to be inserted into the array.
index
Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace