SelElementSet Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SelElementSet
Visual Basic (Declaration)
Public Class SelElementSet
Visual C++
public ref class SelElementSet

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SelElementSetSelElementSetNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Add | Add an element into the selected element set.
Public method | Clear | Clear the selected element set. (Overrides ElementSet ..:: Clear()().)
Public method | Erase | Remove an element from the selected element set. (Overrides ElementSet ..:: Erase(Element).)
Public method | Remove | Remove an element from the selected element set.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides ElementSet ..:: Dispose(Boolean).)

Public Properties

 | Name | Description

See Also

SelElementSet
Autodesk.Revit Namespace