DetailCurve Properties
CollapseAll image DropDown image

Syntax

C#
public class DetailCurve
Visual Basic (Declaration)
Public Class DetailCurve
Visual C++
public ref class DetailCurve

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | GeometryCurve | Get or set the geometry curve of the detail line.
Public property | LineStyles | Returns all line style of the curve.
Public property | Parameter | Overloaded.
Public property | SketchPlane | Get or set the sketch the detail line resides in.

See Also

DetailCurve
Autodesk.Revit.Elements Namespace