Erase Method

WireMaterialTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified wire material type from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    WireMaterialType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireMaterialType _
) As Integer
Visual C++
public:
virtual int Erase (
    WireMaterialType^ item
)

Parameters

item
WireMaterialType
The wire material type to be erased.

Return Value

The number of wire material types that were erased from the set.

See Also

WireMaterialTypeSet Class
Autodesk.Revit.Elements Namespace