GetPanel Method

CurtainGrid..::GetPanel Method
CollapseAll image DropDown image

Get the specified panel located by the intersection of the grid lines.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Panel GetPanel(
    ref ElementId uGridLine,
    ref ElementId vGridLineId
)
Visual Basic (Declaration)
Public Function GetPanel ( _
    ByRef uGridLine As ElementId, _
    ByRef vGridLineId As ElementId _
) As Panel
Visual C++
public:
Panel^ GetPanel (
    ElementId% uGridLine,
    ElementId% vGridLineId
)

Parameters

uGridLine
ElementId %
Specify a UGridLine id to locate the panel.
vGridLineId
ElementId %
Specify a VGridLine id to locate the panel.

Return Value

The result panel.

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace