City Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class City
Visual Basic (Declaration)
Public Class City
Visual C++
public ref class City

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | CityCityNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Latitude | Latitde of the city
Public property | Longitude | Longitude of the city
Public property | Name | The name of the city
Public property | TimeZone | Timezone in which the city resides

See Also

City
Autodesk.Revit.Site Namespace