ProjectInfo Properties
CollapseAll image DropDown image

Syntax

C#
public class ProjectInfo
Visual Basic (Declaration)
Public Class ProjectInfo
Visual C++
public ref class ProjectInfo

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Address | Get or Set the Project Address of the Project Information.
Public property | ClientName | Get or Set the Client Name of the Project Information.
Public property | gbXMLSettings | Get the gbXML Settings of the Project Information.
Public property | IssueDate | Get or Set the Project Issue Date of the Project Information.
Public property | Name | Get or Set the Project Name of the Project Information.
Public property | Number | Get or Set the Project Number of the Project Information.
Public property | Parameter | Overloaded.
Public property | Status | Get or Set the Project Status of the Project Information.

See Also

ProjectInfo
Autodesk.Revit.Elements Namespace