lockedToTruss Field

TrussMemberInfo..::lockedToTruss Field
CollapseAll image DropDown image

Whether the member locked to the host truss.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool lockedToTruss
Visual Basic (Declaration)
Public lockedToTruss As Boolean
Visual C++
public:
bool lockedToTruss

See Also

TrussMemberInfo Class
Autodesk.Revit Namespace