IsTwoSided Property

Face..::IsTwoSided Property
CollapseAll image DropDown image

Determines if a face is two-sided (degenerate)

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool IsTwoSided{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsTwoSided As Boolean
Visual C++
public:
virtual property bool IsTwoSided {
    bool get ();
}

See Also

Face Class
Autodesk.Revit.Geometry Namespace