InsulationTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains insulation types.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("26FCA5CE-A555-4854-818C-A11D2D9615DA")]
public class InsulationTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("26FCA5CE-A555-4854-818C-A11D2D9615DA")> _
Public Class InsulationTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"26FCA5CE-A555-4854-818C-A11D2D9615DA")]
public ref class InsulationTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::InsulationTypeSet

See Also

InsulationTypeSet Members
Autodesk.Revit.Elements Namespace