Zone Methods
CollapseAll image DropDown image

Syntax

C#
public class Zone
Visual Basic (Declaration)
Public Class Zone
Visual C++
public ref class Zone

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | AddSpaces | Add a set of existing spaces to Zone element.
Public method | RemoveSpaces | Remove a set of existing spaces to the current Zone element.

Protected Methods

 | Name | Description

See Also

Zone
Autodesk.Revit.Elements Namespace