DWFX2DExportOptions Fields
CollapseAll image DropDown image

Syntax

C#
public class DWFX2DExportOptions
Visual Basic (Declaration)
Public Class DWFX2DExportOptions
Visual C++
public ref class DWFX2DExportOptions

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | ExportObjectData | Whether to include properties associated with elements.
Public field | MergedViews | Whether to merge all views in one file.

See Also

DWFX2DExportOptions
Autodesk.Revit Namespace