PageOrientationType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Page Orientation types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("893955AA-61A7-4add-BDDF-4E31CB561E7E")]
public enum PageOrientationType
Visual Basic (Declaration)
<GuidAttribute("893955AA-61A7-4add-BDDF-4E31CB561E7E")> _
Public Enumeration PageOrientationType
Visual C++
[GuidAttribute(L"893955AA-61A7-4add-BDDF-4E31CB561E7E")]
public enum class PageOrientationType

Members

Member name | Description
Landscape | The type of Page Orientation is Landscape.
Portrait | The type of Page Orientation is Portrait.

See Also

Autodesk.Revit.Enums Namespace