Enabled Property

MenuItem..::Enabled Property
CollapseAll image DropDown image

Disable and Enable the Custom menu through API.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Enabled{ get; set;}
Visual Basic (Declaration)
Public Property Enabled As Boolean
Visual C++
public:
property bool Enabled {
    bool get ();
    void set (bool value);
}

Remarks

After disabled, there’s no response whatever menu it clicked.

See Also

MenuItem Class
Autodesk.Revit Namespace