AnalyticalSupportData Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AnalyticalSupportData
Visual Basic (Declaration)
Public Class AnalyticalSupportData
Visual C++
public ref class AnalyticalSupportData

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AnalyticalSupportDataAnalyticalSupportDataNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description
Public property | InfoArray | Gets support information array for Element.
Public property | Supported | Test to see if the Element is supported.

See Also

AnalyticalSupportData
Autodesk.Revit.Structural Namespace