CurveArrArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("552D98B4-2921-40d5-BDF6-DEE08BA96789")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class CurveArrArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("552D98B4-2921-40d5-BDF6-DEE08BA96789")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class CurveArrArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"552D98B4-2921-40d5-BDF6-DEE08BA96789")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CurveArrArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::CurveArrArrayIterator

See Also

CurveArrArrayIterator Members
Autodesk.Revit.Geometry Namespace