HostObject Methods
CollapseAll image DropDown image

Syntax

C#
public class HostObject
Visual Basic (Declaration)
Public Class HostObject
Visual C++
public ref class HostObject

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

See Also

HostObject
Autodesk.Revit.Elements Namespace