TagPoint Property

RoomCreationData..::TagPoint Property
CollapseAll image DropDown image

Get or set the location of room tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV TagPoint{ get; set;}
Visual Basic (Declaration)
Public Property TagPoint As UV
Visual C++
public:
property UV^ TagPoint {
    UV^ get ();
    void set (UV^ value);
}

See Also

RoomCreationData Class
Autodesk.Revit.Creation Namespace