GridTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class GridTypeSet
Visual Basic (Declaration)
Public Class GridTypeSet
Visual C++
public ref class GridTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of grid types that are in the set.

See Also

GridTypeSet
Autodesk.Revit.Symbols Namespace