AllSegmentCurves Property

CurtainGridLine..::AllSegmentCurves Property
CollapseAll image DropDown image

Retrieve the curves of all segments.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray AllSegmentCurves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property AllSegmentCurves As CurveArray
Visual C++
public:
property CurveArray^ AllSegmentCurves {
    CurveArray^ get ();
}

Remarks

Curves contained in this array may be added or removed to the curtain grid by AddSegment() or RemoveSegment().

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace