NumBarDescriptions Property

PathReinforcement..::NumBarDescriptions Property
CollapseAll image DropDown image

Retrieves the number of distinct bar shapes.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumBarDescriptions{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumBarDescriptions As Integer
Visual C++
public:
property int NumBarDescriptions {
    int get ();
}

See Also

PathReinforcement Class
Autodesk.Revit.Elements Namespace