PaperSourceSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any number of paper source objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("157B2650-8935-4097-B997-30BB5DCDB620")]
public class PaperSourceSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("157B2650-8935-4097-B997-30BB5DCDB620")> _
Public Class PaperSourceSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"157B2650-8935-4097-B997-30BB5DCDB620")]
public ref class PaperSourceSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PaperSourceSet

See Also

PaperSourceSet Members
Autodesk.Revit Namespace