ToolbarItemArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an array of toolbar items.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("BC8A5EAC-AFBD-4dfe-8C1F-DF37E28DF48B")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class ToolbarItemArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("BC8A5EAC-AFBD-4dfe-8C1F-DF37E28DF48B")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class ToolbarItemArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"BC8A5EAC-AFBD-4dfe-8C1F-DF37E28DF48B")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ToolbarItemArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::ToolbarItemArrayIterator

See Also

ToolbarItemArrayIterator Members
Autodesk.Revit Namespace