Insert Method

RebarShapeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified rebar shape into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    RebarShape item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As RebarShape _
) As Boolean
Visual C++
public:
virtual bool Insert (
    RebarShape^ item
)

Parameters

item
RebarShape
The rebar shape to be inserted into the set.

Return Value

Returns whether the rebar shape was inserted into the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace