Clear Method

LoadTypeBaseSet..::Clear Method
CollapseAll image DropDown image

Removes every load type base from the set, rendering it empty.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

LoadTypeBaseSet Class
Autodesk.Revit.Symbols Namespace