PlanTopology Properties
CollapseAll image DropDown image

Syntax

C#
public class PlanTopology
Visual Basic (Declaration)
Public Class PlanTopology
Visual C++
public ref class PlanTopology

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Circuits | Retrieves Circuits of the PlanTopology.
Public property | Level | Retrieves Level of the PlanTopology.
Public property | Phase | Retrieves the phase of the PlanTopology.
Public property | Rooms | Retrieves rooms of the PlanTopology in the last phase.

See Also

PlanTopology
Autodesk.Revit Namespace