Insert Method

PaperSourceSet..::Insert Method
CollapseAll image DropDown image

Insert the specified item into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    PaperSource item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PaperSource _
) As Boolean
Visual C++
public:
virtual bool Insert (
    PaperSource^ item
)

Parameters

item
PaperSource
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

PaperSourceSet Class
Autodesk.Revit Namespace