PostedErrorArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any number of posted errors.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("7A143393-925A-48b2-A6E7-B6EF4B83B3BE")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class PostedErrorArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("7A143393-925A-48b2-A6E7-B6EF4B83B3BE")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class PostedErrorArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"7A143393-925A-48b2-A6E7-B6EF4B83B3BE")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class PostedErrorArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PostedErrorArray

See Also

PostedErrorArray Members
Autodesk.Revit Namespace