ProjectUnit Methods
CollapseAll image DropDown image

Syntax

C#
public class ProjectUnit
Visual Basic (Declaration)
Public Class ProjectUnit
Visual C++
public ref class ProjectUnit

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | setDigitGroupingType | Set the Digit Grouping Amount, using the three types

Protected Methods

 | Name | Description

See Also

ProjectUnit
Autodesk.Revit.Elements Namespace