Size Property

ModelCurveArray..::Size Property
CollapseAll image DropDown image

Returns the number of model curves that are in the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Size{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace