Insert Method

WireTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified wire type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    WireType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WireType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    WireType^ item
)

Parameters

item
WireType
The wire type to be inserted into the set.

Return Value

Returns whether the wire type was inserted into the set.

See Also

WireTypeSet Class
Autodesk.Revit.Symbols Namespace