SpaceTag Properties
CollapseAll image DropDown image

Syntax

C#
public class SpaceTag
Visual Basic (Declaration)
Public Class SpaceTag
Visual C++
public ref class SpaceTag

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Leader | get/set the display attribute of Leader.
Public property | Location | get a location point object. (Overrides Element ..:: Location.)
Public property | Name | Retrieve or Change the name associated with the SpaceTag. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.
Public property | Space | Returns the aream that the tag is associated with.
Public property | SpaceTagType | get/set the type.
Public property | View | Returns the view in which the tag was place.

See Also

SpaceTag
Autodesk.Revit.Elements Namespace