ApparentCurrentPhaseA Property

ElectricalSystem..::ApparentCurrentPhaseA Property
CollapseAll image DropDown image

Returns the ApparentCurrentPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ApparentCurrentPhaseA{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrentPhaseA As Double
Visual C++
public:
property double ApparentCurrentPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace