BoundarySegmentArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class BoundarySegmentArrayIterator
Visual Basic (Declaration)
Public MustInherit Class BoundarySegmentArrayIterator
Visual C++
public ref class BoundarySegmentArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

BoundarySegmentArrayIterator
Autodesk.Revit.Spaces Namespace