TextElementBackground Enumeration
CollapseAll image DropDown image

An enumerate type listing all the background mode for the built-in parameter TEXT_BACKGROUND.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("4D122BED-CFB1-433f-9A54-933558AA8B88")]
public enum TextElementBackground
Visual Basic (Declaration)
<GuidAttribute("4D122BED-CFB1-433f-9A54-933558AA8B88")> _
Public Enumeration TextElementBackground
Visual C++
[GuidAttribute(L"4D122BED-CFB1-433f-9A54-933558AA8B88")]
public enum class TextElementBackground

Members

Member name | Description
TBGR_TRANSPARENT | The TextElement object is transparent.
TBGR_OPAQUE | The TextElement object is opaque.

See Also

Autodesk.Revit.Enums Namespace