Name Property

ProjectLocation..::Name Property
CollapseAll image DropDown image

Get or Set the Name of the Project location.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ get; set;}
Visual Basic (Declaration)
Public Overrides Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

Remarks

This property is used to get or set the Name of the Project location. It should be unique, otherwise it will throw exception.

See Also

ProjectLocation Class
Autodesk.Revit.Site Namespace