IntersectionResultArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class IntersectionResultArrayIterator
Visual Basic (Declaration)
Public MustInherit Class IntersectionResultArrayIterator
Visual C++
public ref class IntersectionResultArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

IntersectionResultArrayIterator
Autodesk.Revit.Geometry Namespace