SubCategories Property

Category..::SubCategories Property
CollapseAll image DropDown image

Returns a map containing all of the sub categories of this category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CategoryNameMap SubCategories{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SubCategories As CategoryNameMap
Visual C++
public:
property CategoryNameMap^ SubCategories {
    CategoryNameMap^ get ();
}

Remarks

If the category has no sub-categories then an empty map will be returned.

See Also

Category Class
Autodesk.Revit Namespace