IsQuiescent Property

Application..::IsQuiescent Property
CollapseAll image DropDown image

Returns if the current application is quiescent.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsQuiescent{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsQuiescent As Boolean
Visual C++
public:
property bool IsQuiescent {
    bool get ();
}

Remarks

This property can be used check if the current application is quiescent. If any document in of the current application is in editing mode or the In-place famliy is being edited, it returns false. Otherwise, true will be returned.

See Also

Application Class
Autodesk.Revit Namespace