TypeBinding Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class TypeBinding
Visual Basic (Declaration)
Public Class TypeBinding
Visual C++
public ref class TypeBinding

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | TypeBindingTypeBindingNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description

See Also

TypeBinding
Autodesk.Revit.Parameters Namespace