Insert Method

ElementArray..::Insert Method
CollapseAll image DropDown image

Insert the specified element into the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    Element item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As Element, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    Element^ item,
    int index
)

Parameters

item
Element
The element to be inserted into the array.
index
Int32
The element will be inserted before this index.

Return Value

Returns whether the element was inserted into the array.

See Also

ElementArray Class
Autodesk.Revit Namespace