FormatOptions Property

ProjectUnit..::FormatOptions Property
CollapseAll image DropDown image

Get the Format Options of the Project Unit Settings.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FormatOptions FormatOptions[
    UnitType ut
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property FormatOptions ( _
    ut As UnitType _
) As FormatOptions
Visual C++
public:
property FormatOptions^ FormatOptions[UnitType ut] {
    FormatOptions^ get (UnitType ut);
}

Parameters

ut
UnitType

Remarks

.

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace