Contains Method

DistributionSysTypeSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a DistributionSys type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As DistributionSysType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    DistributionSysType^ item
)

Parameters

item
DistributionSysType
The DistributionSys type to be searched for.

Return Value

The Contains method returns True if the DistributionSys type is within the set, otherwise False.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.Symbols Namespace