PlanTopologies Property

Document..::PlanTopologies Property
CollapseAll image DropDown image

Get the PlanTopologies of the current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PlanTopologySet PlanTopologies{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PlanTopologies As PlanTopologySet
Visual C++
public:
property PlanTopologySet^ PlanTopologies {
    PlanTopologySet^ get ();
}

Remarks

The Plan Topologies you get here is the last phase.

See Also

Document Class
Autodesk.Revit Namespace