Insert Method

SketchSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Sketch item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Sketch _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Sketch^ item
)

Parameters

item
Sketch

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace