AnalyticalSupportInfo Properties
CollapseAll image DropDown image

Syntax

C#
public class AnalyticalSupportInfo
Visual Basic (Declaration)
Public Class AnalyticalSupportInfo
Visual C++
public ref class AnalyticalSupportInfo

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Element | Gets the Structural Element providing support.
Public property | SupportType | Returns the type of support provided by the other Element.

See Also

AnalyticalSupportInfo
Autodesk.Revit.Structural Namespace