LoadUsageArray Class
See Also Members
CollapseAll image DropDown image

An array that contains load usage objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("DB846A5B-09CD-4278-BBE9-827E0A4CD83A")]
public class LoadUsageArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("DB846A5B-09CD-4278-BBE9-827E0A4CD83A")> _
Public Class LoadUsageArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"DB846A5B-09CD-4278-BBE9-827E0A4CD83A")]
public ref class LoadUsageArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadUsageArray

See Also

LoadUsageArray Members
Autodesk.Revit.Elements Namespace