TextElementType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class TextElementType
Visual Basic (Declaration)
Public Class TextElementType
Visual C++
public ref class TextElementType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | TextElementTypeTextElementTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

TextElementType
Autodesk.Revit.Symbols Namespace