WireTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a wire type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("5212C1A9-0F67-47ca-8D5E-48D8A4604C31")]
public abstract class WireTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("5212C1A9-0F67-47ca-8D5E-48D8A4604C31")> _
Public MustInherit Class WireTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"5212C1A9-0F67-47ca-8D5E-48D8A4604C31")]
public ref class WireTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::WireTypeSetIterator

See Also

WireTypeSetIterator Members
Autodesk.Revit.Symbols Namespace