Title Property

Asset..::Title Property
CollapseAll image DropDown image

Get the asset's title

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Title{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Title As String
Visual C++
public:
property String^ Title {
    String^ get ();
}

See Also

Asset Class
Autodesk.Revit.Utility Namespace