OfPoint Method

Transform..::OfPoint Method
CollapseAll image DropDown image

Applies the transformation to the point and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ OfPoint(
    XYZ point
)
Visual Basic (Declaration)
Public Function OfPoint ( _
    point As XYZ _
) As XYZ
Visual C++
public:
XYZ^ OfPoint (
    XYZ^ point
)

Parameters

point
XYZ
The point to transform.

Return Value

The transformed point.

Remarks

Transformation of a point is affected by the translational part of the transformation.

See Also

Transform Class
Autodesk.Revit.Geometry Namespace