Elements Property

View..::Elements Property
CollapseAll image DropDown image

Set of all elements that will be drawn in the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet Elements{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Elements As ElementSet
Visual C++
public:
property ElementSet^ Elements {
    ElementSet^ get ();
}

Remarks

Elements that belong to this set have graphics that may be visible in this view. Some elements may still be hidden, e.g., obscured by other elements.

See Also

View Class
Autodesk.Revit.Elements Namespace