Append Method

LoadUsageArray..::Append Method
CollapseAll image DropDown image

Add the load usage to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    LoadUsage item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As LoadUsage _
)
Visual C++
public:
virtual void Append (
    LoadUsage^ item
)

Parameters

item
LoadUsage
The load usage to be added.

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace