Item Property

LeaderArray..::Item Property
CollapseAll image DropDown image

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual Leader Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Leader
Visual C++
public:
virtual property Leader^ Item[int index] {
    Leader^ get (int index);
    void set (int index, Leader^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

LeaderArray Class
Autodesk.Revit Namespace