SketchBase Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class SketchBase
Visual Basic (Declaration)
Public Class SketchBase
Visual C++
public ref class SketchBase

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SketchBaseSketchBaseNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

SketchBase
Autodesk.Revit.Elements Namespace