PostedError Properties
CollapseAll image DropDown image

Syntax

C#
public class PostedError
Visual Basic (Declaration)
Public Class PostedError
Visual C++
public ref class PostedError

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Descriptor | Internal string identifier for the error.
Public property | ErrorType | Type of the error.
Public property | Message | Message associated with the error.
Public property | RawID | Internal identifier of the error.

See Also

PostedError
Autodesk.Revit Namespace