Transform Constructor
CollapseAll image DropDown image

The copy constructor.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Transform(
    Transform source
)
Visual Basic (Declaration)
Public Sub New ( _
    source As Transform _
)
Visual C++
public:
Transform (
    Transform^ source
)

Parameters

source
Transform

See Also

Transform Class
Autodesk.Revit.Geometry Namespace