Append Method

MeshArray..::Append Method
CollapseAll image DropDown image

Add the mesh to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Mesh item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Mesh _
)
Visual C++
public:
virtual void Append (
    Mesh^ item
)

Parameters

item
Mesh
The mesh to be added.

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace