ExtrusionStart Property

Extrusion..::ExtrusionStart Property
CollapseAll image DropDown image

Returns the Extrusion Start of the Extrusion.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ExtrusionStart{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ExtrusionStart As Double
Visual C++
public:
property double ExtrusionStart {
    double get ();
}

Remarks

This property is used to retrieve the Extrusion Start of the Extrusion.

See Also

Extrusion Class
Autodesk.Revit.Elements Namespace