FaceArray Properties
CollapseAll image DropDown image

Syntax

C#
public class FaceArray
Visual Basic (Declaration)
Public Class FaceArray
Visual C++
public ref class FaceArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a face at a specified index within the array.
Public property | Size | Returns the number of faces that are in the array.

See Also

FaceArray
Autodesk.Revit.Geometry Namespace