RemoveWireType Method

ElectricalSetting..::RemoveWireType Method
CollapseAll image DropDown image

Remove wire type definition from project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveWireType(
    WireType wireType
)
Visual Basic (Declaration)
Public Sub RemoveWireType ( _
    wireType As WireType _
)
Visual C++
public:
void RemoveWireType (
    WireType^ wireType
)

Parameters

wireType
WireType

Exceptions

Exception | Condition
System..::InvalidOperationException | Wire type can be removed only if it is not used, otherwise an exception will be thrown.

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace