Erase Method

AreaTagTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified areatag type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    AreaTagType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As AreaTagType _
) As Integer
Visual C++
public:
virtual int Erase (
    AreaTagType^ item
)

Parameters

item
AreaTagType
The areatag type to be erased.

Return Value

The number of areatag types that were erased from the set.

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace