BarType Property

Rebar..::BarType Property
CollapseAll image DropDown image

Return the type of the rebar.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarBarType BarType{ get; set;}
Visual Basic (Declaration)
Public Property BarType As RebarBarType
Visual C++
public:
property RebarBarType^ BarType {
    RebarBarType^ get ();
    void set (RebarBarType^ value);
}

Remarks

Returns a RebarBarType element that defines bar diameter and bend radius for the rebar.

See Also

Rebar Class
Autodesk.Revit.Elements Namespace