MessageBoxData Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class MessageBoxData
Visual Basic (Declaration)
Public Class MessageBoxData
Visual C++
public ref class MessageBoxData

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | MessageBoxDataMessageBoxDataNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | DialogType | An integer that describes the standard windows type of the dialog box.
Public property | Message | The message that has been displayed in the dialog box.

See Also

MessageBoxData
Autodesk.Revit.Events Namespace