Erase Method

ConnectorSet..::Erase Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Connector item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Connector _
) As Integer
Visual C++
public:
virtual int Erase (
    Connector^ item
)

Parameters

item
Connector

See Also

ConnectorSet Class
Autodesk.Revit.MEP Namespace