Contains Method

BindingMap..::Contains Method
CollapseAll image DropDown image

The Contains method is used to check if the parameter binding exists for one definition.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override bool Contains(
    Definition key
)
Visual Basic (Declaration)
Public Overrides Function Contains ( _
    key As Definition _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Definition^ key
) override

Parameters

key
Definition
A parameter definition which can be an existing definition or one from a shared parameters file.

See Also

BindingMap Class
Autodesk.Revit.Parameters Namespace