AddGroundConductorSize Method

WireMaterialType..::AddGroundConductorSize Method
CollapseAll image DropDown image

Add new electrical ground conductor size type into this material type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GroundConductorSize AddGroundConductorSize(
    long ampacity,
    string size
)
Visual Basic (Declaration)
Public Function AddGroundConductorSize ( _
    ampacity As Long, _
    size As String _
) As GroundConductorSize
Visual C++
public:
GroundConductorSize^ AddGroundConductorSize (
    long long ampacity,
    String^ size
)

Parameters

ampacity
Int64
Ampacity of ground conductor size to be added.
size
String
Size of ground conductor size to be added.

Return Value

New added ground conductor size.

See Also

WireMaterialType Class
Autodesk.Revit.Elements Namespace