RebarHookTypeSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class RebarHookTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class RebarHookTypeSetIterator
Visual C++
public ref class RebarHookTypeSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

RebarHookTypeSetIterator
Autodesk.Revit.Symbols Namespace