SpotDimension Properties
CollapseAll image DropDown image

Syntax

C#
public class SpotDimension
Visual Basic (Declaration)
Public Class SpotDimension
Visual C++
public ref class SpotDimension

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Location | Get a location point object. This is the location of the spot dimension. (Overrides Element ..:: Location.)
Public property | Parameter | Overloaded.
Public property | SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension
Autodesk.Revit.Elements Namespace