WireMaterialType Properties
CollapseAll image DropDown image

Syntax

C#
public class WireMaterialType
Visual Basic (Declaration)
Public Class WireMaterialType
Visual C++
public ref class WireMaterialType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | GroundConductorSizes | Get all ground conductor size types defined in this wire material type.
Public property | IsInUse | Indicate whether the wire material type is in use.
Public property | Name | Get name of wire material type. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.
Public property | TemperatureRatings | Get all temperature rating type definitions defined in this wire material type.

See Also

WireMaterialType
Autodesk.Revit.Elements Namespace