AssetPropertyReference Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("3B558AF6-CE67-4e12-8515-E464477DE6DD")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyReference : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("3B558AF6-CE67-4e12-8515-E464477DE6DD")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyReference _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"3B558AF6-CE67-4e12-8515-E464477DE6DD")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyReference : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyReference

See Also

AssetPropertyReference Members
Autodesk.Revit.Utility Namespace