AnnotationSymbolTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a AnnotationSymbol type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("9385D613-E70E-4ff1-83D3-BDCD0381976F")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class AnnotationSymbolTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("9385D613-E70E-4ff1-83D3-BDCD0381976F")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class AnnotationSymbolTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"9385D613-E70E-4ff1-83D3-BDCD0381976F")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AnnotationSymbolTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::AnnotationSymbolTypeSetIterator

See Also

AnnotationSymbolTypeSetIterator Members
Autodesk.Revit.Symbols Namespace