Reference Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Reference
Visual Basic (Declaration)
Public Class Reference
Visual C++
public ref class Reference

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ReferenceReferenceNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description

See Also

Reference
Autodesk.Revit.Geometry Namespace