WallTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a wall type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C1834E19-AA9A-48cb-82FC-0B1FC8D5B614")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class WallTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("C1834E19-AA9A-48cb-82FC-0B1FC8D5B614")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class WallTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"C1834E19-AA9A-48cb-82FC-0B1FC8D5B614")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WallTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::WallTypeSetIterator

See Also

WallTypeSetIterator Members
Autodesk.Revit.Symbols Namespace