WireSizeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a wire size set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("EF1C21D2-E326-4334-BB1B-C14DCC30AAF6")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class WireSizeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("EF1C21D2-E326-4334-BB1B-C14DCC30AAF6")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class WireSizeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"EF1C21D2-E326-4334-BB1B-C14DCC30AAF6")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class WireSizeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::WireSizeSetIterator

See Also

WireSizeSetIterator Members
Autodesk.Revit.MEP Namespace