ProjectLocationSet Class
See Also Members
CollapseAll image DropDown image

An set that contains project locations.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("364921AE-071B-4d54-B84A-9F98A1163BCB")]
public class ProjectLocationSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("364921AE-071B-4d54-B84A-9F98A1163BCB")> _
Public Class ProjectLocationSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"364921AE-071B-4d54-B84A-9F98A1163BCB")]
public ref class ProjectLocationSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Site..::ProjectLocationSet

See Also

ProjectLocationSet Members
Autodesk.Revit.Site Namespace