NorthSouth Property

ProjectPosition..::NorthSouth Property
CollapseAll image DropDown image

North to South offset

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double NorthSouth{ get; set;}
Visual Basic (Declaration)
Public Property NorthSouth As Double
Visual C++
public:
property double NorthSouth {
    double get ();
    void set (double value);
}

Remarks

The offset of the project location from the site location in the north to south direction. Measured in decimal feet.

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace