Axis Property

CylindricalFace..::Axis Property
CollapseAll image DropDown image

Axis of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Axis{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Axis As XYZ
Visual C++
public:
property XYZ^ Axis {
    XYZ^ get ();
}

See Also

CylindricalFace Class
Autodesk.Revit.Geometry Namespace