Leaders Property

AnnotationSymbol..::Leaders Property
CollapseAll image DropDown image

Get all the leaders of this annotation symbol.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LeaderArray Leaders{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Leaders As LeaderArray
Visual C++
public:
property LeaderArray^ Leaders {
    LeaderArray^ get ();
}

Return Value

The Leaders property returns a leader array that contains all the leaders of this annotation symbol.

See Also

AnnotationSymbol Class
Autodesk.Revit.Elements Namespace