ReverseIterator Method

CategorySet..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CategorySetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CategorySetIterator
Visual C++
public:
virtual CategorySetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

CategorySet Class
Autodesk.Revit Namespace