AddConstraintChordLength Method

RebarShapeDefinitionByArc..::AddConstraintChordLength Method
CollapseAll image DropDown image

Specify a parameter to drive the chord length (the straight-line distance between the endpoints of the arc).

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void AddConstraintChordLength(
    Parameter
)
Visual Basic (Declaration)
Public Sub AddConstraintChordLength ( _
     As Parameter _
)
Visual C++
public:
void AddConstraintChordLength (
    Parameter^
)

Parameters

Parameter

Remarks

The chord length is measured on the centerline of the bar.

See Also

RebarShapeDefinitionByArc Class
Autodesk.Revit.Symbols Namespace