Save Method

PrintSetup..::Save Method
CollapseAll image DropDown image

Save the changes for the current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Save()
Visual Basic (Declaration)
Public Function Save As Boolean
Visual C++
public:
bool Save ()

Return Value

Returns false if save operation fails, otherwise, returns true.

Remarks

"In-Session" print setting can NOT save, if current print setting is In-Session or the current print setting does not changed, a InvalidOperationException will be thrown.

See Also

PrintSetup Class
Autodesk.Revit Namespace