addLeader Method

AnnotationSymbol..::addLeader Method
CollapseAll image DropDown image

add a leader to this annotation symbol.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void addLeader()
Visual Basic (Declaration)
Public Sub addLeader
Visual C++
public:
void addLeader ()

See Also

AnnotationSymbol Class
Autodesk.Revit.Elements Namespace