IsEmpty Property

DefinitionGroupsBase..::IsEmpty Property
CollapseAll image DropDown image

Test to see if the set is empty.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool IsEmpty{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace