Name Property

Dimension..::Name Property
CollapseAll image DropDown image

Retrieve or Change the name associated with the Dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get; set;}
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

The property inherited from element is hidden, a System.InvalidOperationException is thrown.

See Also

Dimension Class
Autodesk.Revit.Elements Namespace