Length Property

BarDescription..::Length Property
CollapseAll image DropDown image

Retrieves the length of a Bar Description.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Length{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

See Also

BarDescription Class
Autodesk.Revit.Structural Namespace