AnnotationSymbolTypeSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class AnnotationSymbolTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class AnnotationSymbolTypeSetIterator
Visual C++
public ref class AnnotationSymbolTypeSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

AnnotationSymbolTypeSetIterator
Autodesk.Revit.Symbols Namespace