Element Property

AnalyticalSupportInfo..::Element Property
CollapseAll image DropDown image

Gets the Structural Element providing support.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element Element{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace