LoadUsageArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to an load usage array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("02FED51B-3426-41ce-90AD-5C79BA220399")]
public abstract class LoadUsageArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("02FED51B-3426-41ce-90AD-5C79BA220399")> _
Public MustInherit Class LoadUsageArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"02FED51B-3426-41ce-90AD-5C79BA220399")]
public ref class LoadUsageArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::LoadUsageArrayIterator

See Also

LoadUsageArrayIterator Members
Autodesk.Revit.Elements Namespace