CurtainSystemTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains CurtainSystem types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("32D88D78-78D3-4ff8-BC33-C54D6F5031A3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class CurtainSystemTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("32D88D78-78D3-4ff8-BC33-C54D6F5031A3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class CurtainSystemTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"32D88D78-78D3-4ff8-BC33-C54D6F5031A3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CurtainSystemTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::CurtainSystemTypeSet

See Also

CurtainSystemTypeSet Members
Autodesk.Revit.Symbols Namespace