Symbol Properties
CollapseAll image DropDown image

Syntax

C#
public class Symbol
Visual Basic (Declaration)
Public Class Symbol
Visual C++
public ref class Symbol

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Name | set name for a symbol (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.

See Also

Symbol
Autodesk.Revit Namespace