NewTextNotes Method

Document..::NewTextNotes Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ComVisibleAttribute(false)]
public ElementSet NewTextNotes(
    List<TextNoteCreationData> dataList
)
Visual Basic (Declaration)
<ComVisibleAttribute(False)> _
Public Function NewTextNotes ( _
    dataList As List(Of TextNoteCreationData) _
) As ElementSet
Visual C++
[ComVisibleAttribute(false)]
public:
ElementSet^ NewTextNotes (
    List<TextNoteCreationData^>^ dataList
)

Parameters

dataList
List <(Of < TextNoteCreationData >)>

See Also

Document Class
Autodesk.Revit.Creation Namespace