Insert Method

ModelCurveArrArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    ModelCurveArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ModelCurveArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    ModelCurveArray^ item,
    int index
)

Parameters

item
ModelCurveArray
index
Int32

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace