MaterialSteel Methods
CollapseAll image DropDown image

Syntax

C#
public class MaterialSteel
Visual Basic (Declaration)
Public Class MaterialSteel
Visual C++
public ref class MaterialSteel

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this steel material element. (Overrides Material ..:: Duplicate(String).)

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Material ..:: Dispose(Boolean).)

See Also

MaterialSteel
Autodesk.Revit.Elements Namespace