PostedErrorType Enumeration
CollapseAll image DropDown image

Describes the type of a posted error.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("507A371B-9E50-4671-B413-7B11F242DD59")]
public enum PostedErrorType
Visual Basic (Declaration)
<GuidAttribute("507A371B-9E50-4671-B413-7B11F242DD59")> _
Public Enumeration PostedErrorType
Visual C++
[GuidAttribute(L"507A371B-9E50-4671-B413-7B11F242DD59")]
public enum class PostedErrorType

Members

Member name | Description
Error |
Fatal |
Warning |
Unknown |

See Also

Autodesk.Revit.Enums Namespace