LoadClassification Enumeration
CollapseAll image DropDown image

An enumerate type to list all demond factor classification.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("E1C52466-3BE6-4f07-8108-E704596394D7")]
public enum LoadClassification
Visual Basic (Declaration)
<GuidAttribute("E1C52466-3BE6-4f07-8108-E704596394D7")> _
Public Enumeration LoadClassification
Visual C++
[GuidAttribute(L"E1C52466-3BE6-4f07-8108-E704596394D7")]
public enum class LoadClassification

Members

Member name | Description
Hvac | Load classification is HVAC.
Lighting | Load classification is lighting.
Power | Load classification is power.
Undefined | Load classification is undefined.

See Also

Autodesk.Revit.MEP.Enums Namespace