Insert Method

ViewSheetSets..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    ViewSheetSet item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ViewSheetSet _
) As Boolean
Visual C++
public:
virtual bool Insert (
    ViewSheetSet^ item
)

Parameters

item
ViewSheetSet

See Also

ViewSheetSets Class
Autodesk.Revit.Elements Namespace