NewReferenceArray Method

Application..::NewReferenceArray Method
CollapseAll image DropDown image

Creates a new instance of a reference array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ReferenceArray NewReferenceArray()
Visual Basic (Declaration)
Public Function NewReferenceArray As ReferenceArray
Visual C++
public:
ReferenceArray^ NewReferenceArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace