Curve Property

RevolvedFace..::Curve Property
CollapseAll image DropDown image

Profile curve of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Curve{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

RevolvedFace Class
Autodesk.Revit.Geometry Namespace