RoomTag Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class RoomTag
Visual Basic (Declaration)
Public Class RoomTag
Visual C++
public ref class RoomTag

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RoomTagRoomTagNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Leader | get/set the display attribute of Leader.
Public property | Location | get a location point object. (Overrides Element ..:: Location.)
Public property | Name | The name associated with the room tag. (Overrides Element ..:: Name.)
Public property | Parameter | Overloaded.
Public property | Room | Returns the room that the tag is associated with.
Public property | RoomTagType | get/set the type.
Public property | View | Returns the view in which the tag was place.

See Also

RoomTag
Autodesk.Revit.Elements Namespace