NewAreaTag Method

Document..::NewAreaTag Method
CollapseAll image DropDown image

Creates a new area tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AreaTag NewAreaTag(
    ViewPlan areaView,
    Area room,
    UV point
)
Visual Basic (Declaration)
Public Function NewAreaTag ( _
    areaView As ViewPlan, _
    room As Area, _
    point As UV _
) As AreaTag
Visual C++
public:
AreaTag^ NewAreaTag (
    ViewPlan^ areaView,
    Area^ room,
    UV^ point
)

Parameters

areaView
ViewPlan
The area view
room
Area
point
UV
The position of the area tag

See Also

Document Class
Autodesk.Revit.Creation Namespace