DemandFactorDataSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class DemandFactorDataSetIterator
Visual Basic (Declaration)
Public MustInherit Class DemandFactorDataSetIterator
Visual C++
public ref class DemandFactorDataSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

DemandFactorDataSetIterator
Autodesk.Revit.MEP Namespace