RebarCoverTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains RebarCover types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("C90FF30A-EAC7-4407-A9F3-1E0ECED773A0")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class RebarCoverTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("C90FF30A-EAC7-4407-A9F3-1E0ECED773A0")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class RebarCoverTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"C90FF30A-EAC7-4407-A9F3-1E0ECED773A0")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class RebarCoverTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::RebarCoverTypeSet

See Also

RebarCoverTypeSet Members
Autodesk.Revit.Symbols Namespace