FBXExportOptions Class
See Also Members
CollapseAll image DropDown image

3D-Studio Max (FBX) Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("5CEE4533-A1E3-4c9b-B7D8-B53637B6219C")]
public class FBXExportOptions
Visual Basic (Declaration)
<GuidAttribute("5CEE4533-A1E3-4c9b-B7D8-B53637B6219C")> _
Public Class FBXExportOptions
Visual C++
[GuidAttribute(L"5CEE4533-A1E3-4c9b-B7D8-B53637B6219C")]
public ref class FBXExportOptions

Remarks

Not used currently. Reserved for future use

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::FBXExportOptions

See Also

FBXExportOptions Members
Autodesk.Revit Namespace