Erase Method

TrussTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified Truss type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    TrussType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As TrussType _
) As Integer
Visual C++
public:
virtual int Erase (
    TrussType^ item
)

Parameters

item
TrussType
The Truss type to be erased.

Return Value

The number of Truss types that were erased from the set.

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace