NewFloor Method

Document..::NewFloor Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewFloor(CurveArray, Boolean) | Creates a floor within the project with the given horizontal profile using the default floor style.
Public method | NewFloor(CurveArray, FloorType, Level, Boolean) | Creates a floor within the project with the given horizontal profile and floor style on the specified level.
Public method | NewFloor(CurveArray, FloorType, Level, Boolean, XYZ) | Creates a floor within the project with the given horizontal profile and floor style on the specified level.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace