Append Method

LoadCaseArray..::Append Method
CollapseAll image DropDown image

Add the load case to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As LoadCase _
)
Visual C++
public:
virtual void Append (
    LoadCase^ item
)

Parameters

item
LoadCase
The load case to be added.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace