GetCurvesForBrowser Method

RebarShape..::GetCurvesForBrowser Method
CollapseAll image DropDown image

Generate curves for the shape, as used in the shape browser.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray GetCurvesForBrowser()
Visual Basic (Declaration)
Public Function GetCurvesForBrowser As CurveArray
Visual C++
public:
CurveArray^ GetCurvesForBrowser ()

See Also

RebarShape Class
Autodesk.Revit.Symbols Namespace