Group Property

Element..::Group Property
CollapseAll image DropDown image

Return to group to which an element belongs. If it is not in a group then this will return Nothing.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Group Group{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Group As Group
Visual C++
public:
property Group^ Group {
    Group^ get ();
}

See Also

Element Class
Autodesk.Revit Namespace