DWFX2DExportOptions Members
See Also Fields Methods Constructors
CollapseAll image DropDown image

Syntax

C#
public class DWFX2DExportOptions
Visual Basic (Declaration)
Public Class DWFX2DExportOptions
Visual C++
public ref class DWFX2DExportOptions

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | DWFX2DExportOptionsDWFX2DExportOptionsNew | Default constructor. Sets all options to their default values.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Fields

 | Name | Description
Public field | ExportObjectData | Whether to include properties associated with elements.
Public field | MergedViews | Whether to merge all views in one file.

See Also

DWFX2DExportOptions
Autodesk.Revit Namespace