PrintManager Property

Document..::PrintManager Property
CollapseAll image DropDown image

Retrieve the PrintManager of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PrintManager PrintManager{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PrintManager As PrintManager
Visual C++
public:
property PrintManager^ PrintManager {
    PrintManager^ get ();
}

See Also

Document Class
Autodesk.Revit Namespace