PageOrientation Property

PrintParameters..::PageOrientation Property
CollapseAll image DropDown image

Retrieves the Page Orientation of the Print Setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PageOrientationType PageOrientation{ get; set;}
Visual Basic (Declaration)
Public Property PageOrientation As PageOrientationType
Visual C++
public:
property PageOrientationType PageOrientation {
    PageOrientationType get ();
    void set (PageOrientationType value);
}

Remarks

User can set or get the Page Orientation of the Print Setting.

See Also

PrintParameters Class
Autodesk.Revit Namespace