View Property

ExternalCommandData..::View Property
CollapseAll image DropDown image

Retrieves an object that represents the View external command work on.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public View View{ get; set;}
Visual Basic (Declaration)
Public Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
    void set (View^ value);
}

See Also

ExternalCommandData Class
Autodesk.Revit Namespace