WireSize Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class WireSize
Visual Basic (Declaration)
Public Class WireSize
Visual C++
public ref class WireSize

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | WireSizeWireSizeNew |

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Ampacity | Get ampacity which be used for specifying size, the unit is ampere.
Public property | Diameter | Get diameter of wire.
Public property | InUse | Get or set whether the size can be used in sizing.
Public property | Size | Get size symbol of wire.

See Also

WireSize
Autodesk.Revit.MEP Namespace