AreaLoadTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains areaload types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("E457C057-A65D-4f02-897F-0F80E5D39967")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AreaLoadTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("E457C057-A65D-4f02-897F-0F80E5D39967")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AreaLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"E457C057-A65D-4f02-897F-0F80E5D39967")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AreaLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::AreaLoadTypeSet

See Also

AreaLoadTypeSet Members
Autodesk.Revit.Symbols Namespace