ReferenceArray Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FD2191AC-6114-4998-87E5-26963183BF58")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class ReferenceArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("FD2191AC-6114-4998-87E5-26963183BF58")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class ReferenceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"FD2191AC-6114-4998-87E5-26963183BF58")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class ReferenceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::ReferenceArray

See Also

ReferenceArray Members
Autodesk.Revit.Geometry Namespace