GetMenuItemCount Method

MenuItem..::GetMenuItemCount Method
CollapseAll image DropDown image

Get number of sub menus, if current menu is not popup menu, zero will be returned.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int GetMenuItemCount()
Visual Basic (Declaration)
Public Function GetMenuItemCount As Integer
Visual C++
public:
int GetMenuItemCount ()

Return Value

Number of the submenus of current menu.

Remarks

If current menu is not a popup menu, 0 will be returned.

See Also

MenuItem Class
Autodesk.Revit Namespace