EaveCutterType Enumeration
CollapseAll image DropDown image

An enumerate type to store type of EaveCutter.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("6C5CB7F2-873D-4ba5-8C8B-B6A6384B6B06")]
public enum EaveCutterType
Visual Basic (Declaration)
<GuidAttribute("6C5CB7F2-873D-4ba5-8C8B-B6A6384B6B06")> _
Public Enumeration EaveCutterType
Visual C++
[GuidAttribute(L"6C5CB7F2-873D-4ba5-8C8B-B6A6384B6B06")]
public enum class EaveCutterType

Members

Member name | Description
TwoCutSquare | Two Cut Square type of Eave.
TwoCutPlumb | Two Cut Plumb type of Eave.
PlumbCut | Plumb Cut type of Eave.

See Also

Autodesk.Revit.Enums Namespace