BoundarySegmentArrayArrayIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a array of boundary segment arrays.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FD85F1FE-F504-437F-96A9-E6564CC82879")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class BoundarySegmentArrayArrayIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("FD85F1FE-F504-437F-96A9-E6564CC82879")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class BoundarySegmentArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"FD85F1FE-F504-437F-96A9-E6564CC82879")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class BoundarySegmentArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Areas..::BoundarySegmentArrayArrayIterator

See Also

BoundarySegmentArrayArrayIterator Members
Autodesk.Revit.Areas Namespace