ThermalExpansionCoefficient Property

MaterialWood..::ThermalExpansionCoefficient Property
CollapseAll image DropDown image

Get or set the thermal expansion coefficient of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ThermalExpansionCoefficient{ get; set;}
Visual Basic (Declaration)
Public Property ThermalExpansionCoefficient As Double
Visual C++
public:
property double ThermalExpansionCoefficient {
    double get ();
    void set (double value);
}

Remarks

The value is in inverse degrees Celsius (1/°C). ArgumentException will be thrown if trying to set the thermal expansion coefficient to an invalid value.

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace