Name Property

Category..::Name Property
CollapseAll image DropDown image

Returns the user visible name of the category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

Category Class
Autodesk.Revit Namespace