End Property

Leader..::End Property
CollapseAll image DropDown image

Retrieves and sets the End point of the Leader.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ End{ get; set;}
Visual Basic (Declaration)
Public Property End As XYZ
Visual C++
public:
property XYZ^ End {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The End point of the specified Leader object can be taken and set with this End property.

See Also

Leader Class
Autodesk.Revit Namespace