APIObject Methods
CollapseAll image DropDown image

Syntax

C#
public class APIObject
Visual Basic (Declaration)
Public Class APIObject
Visual C++
public ref class APIObject

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Dispose | Overloaded.

Protected Methods

 | Name | Description
Protected method | Dispose | Overloaded.
Protected method | Finalize | (Overrides Object ..:: Finalize()().)
Protected method | ReleaseManagedResources |
Protected method | ReleaseUnmanagedResources |

See Also

APIObject
Autodesk.Revit Namespace