DefinitionGroupsBase Properties
CollapseAll image DropDown image

Syntax

C#
public class DefinitionGroupsBase
Visual Basic (Declaration)
Public Class DefinitionGroupsBase
Visual C++
public ref class DefinitionGroupsBase

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of definition groups that are in the set.

See Also

DefinitionGroupsBase
Autodesk.Revit.Parameters Namespace