PaperSizes Property

PrintSetup..::PaperSizes Property
CollapseAll image DropDown image

Get all Print sizes of current Print.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PaperSizeSet PaperSizes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PaperSizes As PaperSizeSet
Visual C++
public:
property PaperSizeSet^ PaperSizes {
    PaperSizeSet^ get ();
}

Remarks

User can select the paper size from here to set the papersize of print.

See Also

PrintSetup Class
Autodesk.Revit Namespace