MinimumYieldStress Property

MaterialGeneric..::MinimumYieldStress Property
CollapseAll image DropDown image

Get or set the minimum yield stress of the generic material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double MinimumYieldStress{ get; set;}
Visual Basic (Declaration)
Public Property MinimumYieldStress As Double
Visual C++
public:
property double MinimumYieldStress {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the minimum yield stress to an invalid vlaue.

See Also

MaterialGeneric Class
Autodesk.Revit.Elements Namespace