VolumeCalculationOptions Class
See Also Members
CollapseAll image DropDown image

This class provides access to options related to room volume and area computations.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("55241FFB-BFBF-474b-A7B1-E161CABCCA87")]
public class VolumeCalculationOptions
Visual Basic (Declaration)
<GuidAttribute("55241FFB-BFBF-474b-A7B1-E161CABCCA87")> _
Public Class VolumeCalculationOptions
Visual C++
[GuidAttribute(L"55241FFB-BFBF-474b-A7B1-E161CABCCA87")]
public ref class VolumeCalculationOptions

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::VolumeCalculationOptions

See Also

VolumeCalculationOptions Members
Autodesk.Revit Namespace