VolumeCalculationOptions Fields
CollapseAll image DropDown image

Syntax

C#
public class VolumeCalculationOptions
Visual Basic (Declaration)
Public Class VolumeCalculationOptions
Visual C++
public ref class VolumeCalculationOptions

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | RoomAreaBoundaryLocation | The location used to calculate area and volume from room boundaries.
Public field | VolumeComputationEnbale | Deprecated; this field will be removed in future release of the Revit API. Use VolumeComputationEnable instead.

See Also

VolumeCalculationOptions
Autodesk.Revit Namespace