BeamSystemTypeSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class BeamSystemTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class BeamSystemTypeSetIterator
Visual C++
public ref class BeamSystemTypeSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

BeamSystemTypeSetIterator
Autodesk.Revit.Symbols Namespace