LinePatterns Property

Settings..::LinePatterns Property
CollapseAll image DropDown image

Retrieves an object that provides access to all the LinePatterns contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LinePatternSet LinePatterns{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LinePatterns As LinePatternSet
Visual C++
public:
property LinePatternSet^ LinePatterns {
    LinePatternSet^ get ();
}

See Also

Settings Class
Autodesk.Revit Namespace