Construction Properties
CollapseAll image DropDown image

Syntax

C#
public class Construction
Visual Basic (Declaration)
Public Class Construction
Visual C++
public ref class Construction

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Id | Get the id of the Construction.
Public property | Name | Get the name of the Construction.

See Also

Construction
Autodesk.Revit Namespace