AnalyticalSupportInfo Class
See Also Members
CollapseAll image DropDown image

Information for one support of another Structural Element.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("5CBA80E7-4D0D-453b-9242-F339BB7E1EE8")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AnalyticalSupportInfo : APIObject
Visual Basic (Declaration)
<GuidAttribute("5CBA80E7-4D0D-453b-9242-F339BB7E1EE8")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AnalyticalSupportInfo _
    Inherits APIObject
Visual C++
[GuidAttribute(L"5CBA80E7-4D0D-453b-9242-F339BB7E1EE8")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AnalyticalSupportInfo : public APIObject

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Structural..::AnalyticalSupportInfo

See Also

AnalyticalSupportInfo Members
Autodesk.Revit.Structural Namespace