PaperSources Property

PrintSetup..::PaperSources Property
CollapseAll image DropDown image

Get all Print sources of current Print.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PaperSourceSet PaperSources{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PaperSources As PaperSourceSet
Visual C++
public:
property PaperSourceSet^ PaperSources {
    PaperSourceSet^ get ();
}

Remarks

User can select the paper source from here to set the papersource of print.

See Also

PrintSetup Class
Autodesk.Revit Namespace