WireMaterialTypeSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class WireMaterialTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class WireMaterialTypeSetIterator
Visual C++
public ref class WireMaterialTypeSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

WireMaterialTypeSetIterator
Autodesk.Revit.Elements Namespace