VoltageType Methods
CollapseAll image DropDown image

Syntax

C#
public class VoltageType
Visual Basic (Declaration)
Public Class VoltageType
Visual C++
public ref class VoltageType

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | SetVoltageValue | Assign new values to modify voltage type, all of the unit are volt.

Protected Methods

 | Name | Description

See Also

VoltageType
Autodesk.Revit.Symbols Namespace