Host Property

Opening..::Host Property
CollapseAll image DropDown image

Retrieves the host element of this opening.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element Host{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Host As Element
Visual C++
public:
property Element^ Host {
    Element^ get ();
}

Remarks

"Host Element" means the element that this opening cuts out.

See Also

Opening Class
Autodesk.Revit.Elements Namespace