LevelType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("126647C3-F518-4c5e-A6E4-D353DD9BBBEC")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class LevelType : Symbol
Visual Basic (Declaration)
<GuidAttribute("126647C3-F518-4c5e-A6E4-D353DD9BBBEC")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class LevelType _
    Inherits Symbol
Visual C++
[GuidAttribute(L"126647C3-F518-4c5e-A6E4-D353DD9BBBEC")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class LevelType : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LevelType

See Also

LevelType Members
Autodesk.Revit.Symbols Namespace