LoadNatureName Property

LoadBase..::LoadNatureName Property
CollapseAll image DropDown image

A string representing the nature of the load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string LoadNatureName{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LoadNatureName As String
Visual C++
public:
property String^ LoadNatureName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace