Insert Method

ElectricalSystemSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    ElectricalSystem item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ElectricalSystem _
) As Boolean
Visual C++
public:
virtual bool Insert (
    ElectricalSystem^ item
)

Parameters

item
ElectricalSystem

See Also

ElectricalSystemSet Class
Autodesk.Revit.Elements Namespace