IndependentTag Properties
CollapseAll image DropDown image

Syntax

C#
public class IndependentTag
Visual Basic (Declaration)
Public Class IndependentTag
Visual C++
public ref class IndependentTag

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Leader | Returns whether the tag have Leader, and can add a leader to tag via set function.
Public property | LeaderElbow | Returns the position of the elbow of leader.
Public property | LeaderEnd | Returns the position of the end of leader.
Public property | LeaderMode | Returns whether the Leader End Condition of tag.
Public property | Parameter | Overloaded.
Public property | TagHeadPosition | Returns the position of the head of tag.
Public property | TagMode | Returns whether the Tag Mode of tag.
Public property | TagOrientation | Returns whether the tag Orientation of tag.
Public property | TagText | Returns the text of the Tag.

See Also

IndependentTag
Autodesk.Revit.Elements Namespace