Params Property

HermiteFace..::Params Property
CollapseAll image DropDown image

Parameters of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DoubleArray Params[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Params ( _
    index As Integer _
) As DoubleArray
Visual C++
public:
property DoubleArray^ Params[int index] {
    DoubleArray^ get (int index);
}

Parameters

index
Int32

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace