Point Property

LocationPoint..::Point Property
CollapseAll image DropDown image

Get and set the physical location of the element.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Point{ get; set;}
Visual Basic (Declaration)
Public Property Point As XYZ
Visual C++
public:
property XYZ^ Point {
    XYZ^ get ();
    void set (XYZ^ value);
}

See Also

LocationPoint Class
Autodesk.Revit Namespace