Insert Method

VoltageTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified voltage type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    VoltageType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As VoltageType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    VoltageType^ item
)

Parameters

item
VoltageType
The voltage type to be inserted into the set.

Return Value

Returns whether the voltage type was inserted into the set.

See Also

VoltageTypeSet Class
Autodesk.Revit.Symbols Namespace