GridTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains grid types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("0C411B00-FB42-49c5-8EFC-894B54ABF3A8")]
public class GridTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("0C411B00-FB42-49c5-8EFC-894B54ABF3A8")> _
Public Class GridTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"0C411B00-FB42-49c5-8EFC-894B54ABF3A8")]
public ref class GridTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::GridTypeSet

See Also

GridTypeSet Members
Autodesk.Revit.Symbols Namespace