CurtainCellSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("68F9349C-53E8-48e1-99E6-F783D26DEE83")]
public abstract class CurtainCellSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("68F9349C-53E8-48e1-99E6-F783D26DEE83")> _
Public MustInherit Class CurtainCellSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"68F9349C-53E8-48e1-99E6-F783D26DEE83")]
public ref class CurtainCellSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::CurtainCellSetIterator

See Also

CurtainCellSetIterator Members
Autodesk.Revit.Elements Namespace