Append Method

DoubleArray..::Append Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    ref double item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    ByRef item As Double _
)
Visual C++
public:
virtual void Append (
    double% item
)

Parameters

item
Double %

See Also

DoubleArray Class
Autodesk.Revit.Geometry Namespace