Erase Method

PaperSourceSet..::Erase Method
CollapseAll image DropDown image

Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    PaperSource item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PaperSource _
) As Integer
Visual C++
public:
virtual int Erase (
    PaperSource^ item
)

Parameters

item
PaperSource
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PaperSourceSet Class
Autodesk.Revit Namespace