NewProfiledWallCreationData Method

Application..::NewProfiledWallCreationData Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewProfiledWallCreationData(CurveArray, Boolean) | Creates an object which wraps the arguments of Wall for batch creation
Public method | NewProfiledWallCreationData(CurveArray, WallType, Level, Boolean) | Creates an object which wraps the arguments of Wall for batch creation
Public method | NewProfiledWallCreationData(CurveArray, WallType, Level, Boolean, XYZ) | Creates an object which wraps the arguments of Wall for batch creation

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace