Mullion Methods
CollapseAll image DropDown image

Syntax

C#
public class Mullion
Visual Basic (Declaration)
Public Class Mullion
Visual C++
public ref class Mullion

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | BreakMullion | This method is used to break the current Mullion at ends with its neighboring mullions.
Public method | JoinMullion | This method is used to control the join condition the current Mullion with its neighboring mullions.

Protected Methods

 | Name | Description

See Also

Mullion
Autodesk.Revit.Elements Namespace