SlabFoundationType Enumeration
CollapseAll image DropDown image

SlabFoundation type.

Namespace: Autodesk.Revit.Structural.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FE020C82-04D1-4ce6-9E14-AAAB8D6C4CEE")]
public enum SlabFoundationType
Visual Basic (Declaration)
<GuidAttribute("FE020C82-04D1-4ce6-9E14-AAAB8D6C4CEE")> _
Public Enumeration SlabFoundationType
Visual C++
[GuidAttribute(L"FE020C82-04D1-4ce6-9E14-AAAB8D6C4CEE")]
public enum class SlabFoundationType

Members

Member name | Description
SlabOnGrade | SlabFoundationType is SlabOnGrade.
SlabFoundation | SlabFoundationType is SlabFoundation.
Slab | SlabFoundationType is Slab.

See Also

Autodesk.Revit.Structural.Enums Namespace