Value Property

ParameterListItem..::Value Property
CollapseAll image DropDown image

Item value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Value{ get; set;}
Visual Basic (Declaration)
Public Property Value As String
Visual C++
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace