SpotDimension Class
See Also Members
CollapseAll image DropDown image

An object that represents a spot dimension within the Revit project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("4AFF8AD2-51B1-42c3-98E6-43DEA671F23D")]
public class SpotDimension : Dimension
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("4AFF8AD2-51B1-42c3-98E6-43DEA671F23D")> _
Public Class SpotDimension _
    Inherits Dimension
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"4AFF8AD2-51B1-42c3-98E6-43DEA671F23D")]
public ref class SpotDimension : public Dimension

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::Dimension
Autodesk.Revit.Elements..::SpotDimension

See Also

SpotDimension Members
Autodesk.Revit.Elements Namespace