Item Property

CompoundStructureLayerArray..::Item Property
CollapseAll image DropDown image

Gets or sets a layer at a specified index within the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CompoundStructureLayer Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As CompoundStructureLayer
Visual C++
public:
virtual property CompoundStructureLayer^ Item[int index] {
    CompoundStructureLayer^ get (int index);
    void set (int index, CompoundStructureLayer^ value);
}

Parameters

index
Int32
The index of the layer to be set or retrieved.

Return Value

Returns the layer at the specified index.

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace