CurveLoops Property

CurtainCell..::CurveLoops Property
CollapseAll image DropDown image

The cell boundaries on the reference face.The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArrArray CurveLoops{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CurveLoops As CurveArrArray
Visual C++
public:
property CurveArrArray^ CurveLoops {
    CurveArrArray^ get ();
}

See Also

CurtainCell Class
Autodesk.Revit.Elements Namespace