SpaceConstructions Property

MEPSpaceConstruction..::SpaceConstructions Property
CollapseAll image DropDown image

Return all the Space constructions of current space.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MEPBuildingConstructionSet SpaceConstructions{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SpaceConstructions As MEPBuildingConstructionSet
Visual C++
public:
property MEPBuildingConstructionSet^ SpaceConstructions {
    MEPBuildingConstructionSet^ get ();
}

Remarks

If the name is same with the existen one, an exception will be thrown.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace