Mesh Properties
CollapseAll image DropDown image

Syntax

C#
public class Mesh
Visual Basic (Declaration)
Public Class Mesh
Visual C++
public ref class Mesh

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | NumTriangles | The number of triangles that the mesh contains.
Public property | Transformed | Transforms this mesh and returns the result.
Public property | Triangle | Retrieves a specific triangle.
Public property | Vertices | Retrieves all vertices used to define this mesh. Intended for indexed access.

See Also

Mesh
Autodesk.Revit.Geometry Namespace