Views Property

ViewSheetSet..::Views Property
CollapseAll image DropDown image

Returns View Sheet set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ViewSet Views{ get; set;}
Visual Basic (Declaration)
Public Property Views As ViewSet
Visual C++
public:
property ViewSet^ Views {
    ViewSet^ get ();
    void set (ViewSet^ value);
}

Remarks

Get or Set the Views of current ViewSheetSet.

See Also

ViewSheetSet Class
Autodesk.Revit.Elements Namespace