GeometryObject Methods
CollapseAll image DropDown image

Syntax

C#
public class GeometryObject
Visual Basic (Declaration)
Public Class GeometryObject
Visual C++
public ref class GeometryObject

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

GeometryObject
Autodesk.Revit.Geometry Namespace