Name Property

ReferencePlane..::Name Property
CollapseAll image DropDown image

The name property of the reference plane.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get; set;}
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

This property overrides Element's default implementation.

See Also

ReferencePlane Class
Autodesk.Revit.Elements Namespace