SlabEdgeTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a slab edge type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("3628A0C2-32B3-405a-B249-5FA3937719B3")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class SlabEdgeTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("3628A0C2-32B3-405a-B249-5FA3937719B3")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class SlabEdgeTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"3628A0C2-32B3-405a-B249-5FA3937719B3")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class SlabEdgeTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::SlabEdgeTypeSetIterator

See Also

SlabEdgeTypeSetIterator Members
Autodesk.Revit.Symbols Namespace