setDigitGroupingType Method

ProjectUnit..::setDigitGroupingType Method
CollapseAll image DropDown image

Set the Digit Grouping Amount, using the three types

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void setDigitGroupingType(
    DecimalSymbolType dst,
    DigitGroupingSymbolType dgst,
    DigitGroupingAmount dga
)
Visual Basic (Declaration)
Public Sub setDigitGroupingType ( _
    dst As DecimalSymbolType, _
    dgst As DigitGroupingSymbolType, _
    dga As DigitGroupingAmount _
)
Visual C++
public:
void setDigitGroupingType (
    DecimalSymbolType dst,
    DigitGroupingSymbolType dgst,
    DigitGroupingAmount dga
)

Parameters

dst
DecimalSymbolType
dgst
DigitGroupingSymbolType
dga
DigitGroupingAmount

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace