CategoryNameMapIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a category name map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("2544F9D5-480C-4732-B604-DF035A6EB302")]
public abstract class CategoryNameMapIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("2544F9D5-480C-4732-B604-DF035A6EB302")> _
Public MustInherit Class CategoryNameMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"2544F9D5-480C-4732-B604-DF035A6EB302")]
public ref class CategoryNameMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::CategoryNameMapIterator

See Also

CategoryNameMapIterator Members
Autodesk.Revit Namespace