RoomTagTypeSet Properties
CollapseAll image DropDown image

Syntax

C#
public class RoomTagTypeSet
Visual Basic (Declaration)
Public Class RoomTagTypeSet
Visual C++
public ref class RoomTagTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of room tag types that are in the set.

See Also

RoomTagTypeSet
Autodesk.Revit.Symbols Namespace