UVArrayIterator Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public abstract class UVArrayIterator
Visual Basic (Declaration)
Public MustInherit Class UVArrayIterator
Visual C++
public ref class UVArrayIterator abstract

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | UVArrayIteratorUVArrayIteratorNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

UVArrayIterator
Autodesk.Revit.Geometry Namespace