WireType Property

ElectricalSystem..::WireType Property
CollapseAll image DropDown image

Get/Set the wire type of the Electrical System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireType WireType{ get; set;}
Visual Basic (Declaration)
Public Property WireType As WireType
Visual C++
public:
property WireType^ WireType {
    WireType^ get ();
    void set (WireType^ value);
}

Remarks

This property is used to retrieve the wire type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.Elements Namespace