Elevation Property

BeamSystem..::Elevation Property
CollapseAll image DropDown image

Retrieve or change the Elevation of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Elevation{ get; set;}
Visual Basic (Declaration)
Public Property Elevation As Double
Visual C++
public:
property double Elevation {
    double get ();
    void set (double value);
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace