AreaReinforcementCurve Class
See Also Members
CollapseAll image DropDown image

An object that specifies the type of a floor in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("9D1585BB-A0CC-43aa-A6F4-E744168999A5")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AreaReinforcementCurve : Element
Visual Basic (Declaration)
<GuidAttribute("9D1585BB-A0CC-43aa-A6F4-E744168999A5")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AreaReinforcementCurve _
    Inherits Element
Visual C++
[GuidAttribute(L"9D1585BB-A0CC-43aa-A6F4-E744168999A5")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AreaReinforcementCurve : public Element

Remarks

The structural layers of the floor can be accessed via this object.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::AreaReinforcementCurve

See Also

AreaReinforcementCurve Members
Autodesk.Revit.Elements Namespace