GroundConductorNum Property

Wire..::GroundConductorNum Property
CollapseAll image DropDown image

Get of set ground conductor number. Its default value is zero after created.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int GroundConductorNum{ get; set;}
Visual Basic (Declaration)
Public Property GroundConductorNum As Integer
Visual C++
public:
property int GroundConductorNum {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
System..::ArgumentException | Exception is thrown when trying to assign a negative value.

See Also

Wire Class
Autodesk.Revit.Elements Namespace