IntersectionResultArrayIterator Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public IntersectionResultArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
IntersectionResultArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

IntersectionResultArrayIterator Class
Autodesk.Revit.Geometry Namespace