CorrectionFactorSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a correction factor set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("807AF9E7-2AC7-4100-8F68-AC6B7CA4A376")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class CorrectionFactorSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("807AF9E7-2AC7-4100-8F68-AC6B7CA4A376")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class CorrectionFactorSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"807AF9E7-2AC7-4100-8F68-AC6B7CA4A376")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CorrectionFactorSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.MEP..::CorrectionFactorSetIterator

See Also

CorrectionFactorSetIterator Members
Autodesk.Revit.MEP Namespace