ToolbarItem..::ToolbarItemType Enumeration
CollapseAll image DropDown image

An enumerate type listing all the toolbar item styles.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D8A6BFF5-9519-4733-89D5-9FD215EFE571")]
public enum ToolbarItemType
Visual Basic (Declaration)
<GuidAttribute("D8A6BFF5-9519-4733-89D5-9FD215EFE571")> _
Public Enumeration ToolbarItemType
Visual C++
[GuidAttribute(L"D8A6BFF5-9519-4733-89D5-9FD215EFE571")]
public enum class ToolbarItemType

Members

Member name | Description
BtnRText | A button with text on its right side.
BtnStd | A standard, three-dimensional button.
BtnSeparator | A line between toolbar buttons.

See Also

Autodesk.Revit Namespace