PaperPlacementType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Paper Placement types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("DAD53C0A-42D7-4f79-B8C5-AD24890C16FB")]
public enum PaperPlacementType
Visual Basic (Declaration)
<GuidAttribute("DAD53C0A-42D7-4f79-B8C5-AD24890C16FB")> _
Public Enumeration PaperPlacementType
Visual C++
[GuidAttribute(L"DAD53C0A-42D7-4f79-B8C5-AD24890C16FB")]
public enum class PaperPlacementType

Members

Member name | Description
Center | The type of Paper Placement is Center.
Margins | The type of Paper Placement is Margins.

See Also

Autodesk.Revit.Enums Namespace