Count Property

BarDescription..::Count Property
CollapseAll image DropDown image

Retrieves the number of bars of this shape.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Count{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Count As Integer
Visual C++
public:
property int Count {
    int get ();
}

See Also

BarDescription Class
Autodesk.Revit.Structural Namespace