SlabEdgeType Class
See Also Members
CollapseAll image DropDown image

An object that represents the slab edge type in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("3470A8B8-0E11-4517-BC98-849B09CED8DF")]
public class SlabEdgeType : HostedSweepType
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("3470A8B8-0E11-4517-BC98-849B09CED8DF")> _
Public Class SlabEdgeType _
    Inherits HostedSweepType
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"3470A8B8-0E11-4517-BC98-849B09CED8DF")]
public ref class SlabEdgeType : public HostedSweepType

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::HostObjAttributes
Autodesk.Revit.Symbols..::HostedSweepType
Autodesk.Revit.Symbols..::SlabEdgeType

See Also

SlabEdgeType Members
Autodesk.Revit.Symbols Namespace