LinePattern Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LinePattern
Visual Basic (Declaration)
Public Class LinePattern
Visual C++
public ref class LinePattern

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LinePatternLinePatternNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides APIObject ..:: Dispose(Boolean).)

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

LinePattern
Autodesk.Revit.Elements Namespace