Group Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Group
Visual Basic (Declaration)
Public Class Group
Visual C++
public ref class Group

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | GroupGroupNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | Ungroup | Ungroup the group.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | GroupType | Get or set the type of the group.
Public property | Location | This property is used to find the physical location of a group within project. (Overrides Element ..:: Location.)
Public property | Members | Returns all the members of the group.
Public property | Parameter | Overloaded.

See Also

Group
Autodesk.Revit.Elements Namespace