HorizontalFlipped Property

HostedSweep..::HorizontalFlipped Property
CollapseAll image DropDown image

Retrieve the horizontal flip status of the hosted sweep object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool HorizontalFlipped{ get;}
Visual Basic (Declaration)
Public ReadOnly Property HorizontalFlipped As Boolean
Visual C++
public:
property bool HorizontalFlipped {
    bool get ();
}

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace