Equality Operator

PostedError..::Equality Operator
CollapseAll image DropDown image

Equality operator - static method

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static bool operator ==(
    PostedError lhs,
    PostedError rhs
)
Visual Basic (Declaration)
Public Shared Operator = ( _
    lhs As PostedError, _
    rhs As PostedError _
) As Boolean
Visual C++
public:
static bool operator == (
    PostedError^ lhs,
    PostedError^ rhs
)

Parameters

lhs
PostedError
rhs
PostedError

See Also

PostedError Class
Autodesk.Revit Namespace