Origin Property

View..::Origin Property
CollapseAll image DropDown image

Returns the origin of the screen.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Origin{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace