CurveArrayIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class CurveArrayIterator
Visual Basic (Declaration)
Public MustInherit Class CurveArrayIterator
Visual C++
public ref class CurveArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

CurveArrayIterator
Autodesk.Revit.Geometry Namespace