TypeBinding Constructor
CollapseAll image DropDown image

Constructs an empty type binding.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TypeBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TypeBinding ()

Remarks

Categories can be set a later time by using the Categories property of this object.

See Also

TypeBinding Class
Autodesk.Revit.Parameters Namespace