Coord Property

TextNote..::Coord Property
CollapseAll image DropDown image

Access the position of the TextNote object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Coord{ get; set;}
Visual Basic (Declaration)
Public Property Coord As XYZ
Visual C++
public:
property XYZ^ Coord {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

With this method, the position of the TextNote object can be retrieved and changed.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace