NewDefinitionByArc Method

RebarShape..::NewDefinitionByArc Method
CollapseAll image DropDown image

Create a shape definition by arc, and associate it with this shape.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarShapeDefinitionByArc NewDefinitionByArc()
Visual Basic (Declaration)
Public Function NewDefinitionByArc As RebarShapeDefinitionByArc
Visual C++
public:
RebarShapeDefinitionByArc^ NewDefinitionByArc ()

Remarks

The returned value of this function and the returned value from Definition::get() are references to the same object.

See Also

RebarShape Class
Autodesk.Revit.Symbols Namespace