ElementIdSetIterator Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class ElementIdSetIterator
Visual Basic (Declaration)
Public MustInherit Class ElementIdSetIterator
Visual C++
public ref class ElementIdSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ElementIdSetIterator
Autodesk.Revit Namespace