Panels Property

CurtainGrid..::Panels Property
CollapseAll image DropDown image

Get all the panels of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet Panels{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Panels As ElementSet
Visual C++
public:
property ElementSet^ Panels {
    ElementSet^ get ();
}

Remarks

For curtain wall, the element in this set is either an instance of Autodesk::Revit::Elements::Panel or Autodesk::Revit::Elements::Wall. For curtain system, the set contains only one type of object Autodesk.Revit.Elements.Panel.

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace