LineLoadTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains lineload types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A0EBAB84-7C37-4495-A858-242EBDBB8B4F")]
public class LineLoadTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A0EBAB84-7C37-4495-A858-242EBDBB8B4F")> _
Public Class LineLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A0EBAB84-7C37-4495-A858-242EBDBB8B4F")]
public ref class LineLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::LineLoadTypeSet

See Also

LineLoadTypeSet Members
Autodesk.Revit.Symbols Namespace