Erase Method

AssetSet..::Erase Method
CollapseAll image DropDown image

Removes a specified asset from the set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    Asset item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Asset _
) As Integer
Visual C++
public:
virtual int Erase (
    Asset^ item
)

Parameters

item
Asset
The asset to be erased.

Return Value

The number of assets that were erased from the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace