duplicate Method

AnnotationSymbol..::duplicate Method
CollapseAll image DropDown image

Duplicate this annotation symbol.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AnnotationSymbol duplicate()
Visual Basic (Declaration)
Public Function duplicate As AnnotationSymbol
Visual C++
public:
AnnotationSymbol^ duplicate ()

Return Value

Pointer to the new annotation symbol.

See Also

AnnotationSymbol Class
Autodesk.Revit.Elements Namespace