CurtainSystemTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a CurtainSystem type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("2A20B8FD-5539-4f29-ADB4-CC772C208E8F")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class CurtainSystemTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("2A20B8FD-5539-4f29-ADB4-CC772C208E8F")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class CurtainSystemTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"2A20B8FD-5539-4f29-ADB4-CC772C208E8F")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class CurtainSystemTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::CurtainSystemTypeSetIterator

See Also

CurtainSystemTypeSetIterator Members
Autodesk.Revit.Symbols Namespace