Append Method

ElementArray..::Append Method
CollapseAll image DropDown image

Add the element to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Element item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Element _
)
Visual C++
public:
virtual void Append (
    Element^ item
)

Parameters

item
Element
The element to be added.

See Also

ElementArray Class
Autodesk.Revit Namespace