Line Properties
CollapseAll image DropDown image

Syntax

C#
public class Line
Visual Basic (Declaration)
Public Class Line
Visual C++
public ref class Line

The type exposes the following properties.

Public Properties

 | Name | Description
 | Bound | Returns the bounded line between the specified points.
 | Unbound | Returns the unbounded line that passes through the specified point in the direction of the specified vector.

See Also

Line
Autodesk.Revit.Geometry Namespace