ElectricalSystemSet Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("7B318661-CDEA-4505-A8CB-6D0228DE92A8")]
public class ElectricalSystemSet : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("7B318661-CDEA-4505-A8CB-6D0228DE92A8")> _
Public Class ElectricalSystemSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"7B318661-CDEA-4505-A8CB-6D0228DE92A8")]
public ref class ElectricalSystemSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ElectricalSystemSet

See Also

ElectricalSystemSet Members
Autodesk.Revit.Elements Namespace