WiringType Enumeration
CollapseAll image DropDown image

An enumerate type to list all wiring type.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("75868222-9B4C-4ebe-889F-2CCE658EF1B2")]
public enum WiringType
Visual Basic (Declaration)
<GuidAttribute("75868222-9B4C-4ebe-889F-2CCE658EF1B2")> _
Public Enumeration WiringType
Visual C++
[GuidAttribute(L"75868222-9B4C-4ebe-889F-2CCE658EF1B2")]
public enum class WiringType

Members

Member name | Description
Chamfer | Chamfered wiring can be used to indicate wiring that is exposed.
Arc | Arc wiring is used to indicate wiring that is concealed within walls, ceilings, or floors.

See Also

Autodesk.Revit.MEP.Enums Namespace