Erase Method

LevelTypeSet..::Erase Method
CollapseAll image DropDown image

Removes a specified level type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    LevelType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LevelType _
) As Integer
Visual C++
public:
virtual int Erase (
    LevelType^ item
)

Parameters

item
LevelType
The level type to be erased.

Return Value

The number of level types that were erased from the set.

See Also

LevelTypeSet Class
Autodesk.Revit.Symbols Namespace