MaterialOther Methods
CollapseAll image DropDown image

Syntax

C#
public class MaterialOther
Visual Basic (Declaration)
Public Class MaterialOther
Visual C++
public ref class MaterialOther

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Duplicate this other material element. (Overrides Material ..:: Duplicate(String).)

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Material ..:: Dispose(Boolean).)

See Also

MaterialOther
Autodesk.Revit.Elements Namespace