WireType Properties
CollapseAll image DropDown image

Syntax

C#
public class WireType
Visual Basic (Declaration)
Public Class WireType
Visual C++
public ref class WireType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Conduit | Get of set conduit type of wire type.
Public property | Insulation | Get of set insulation type.
Public property | IsInUse | Indicate whether the wire type is in use.
Public property | MaxSize | Get of set max size of wire type.
Public property | NeutralMultiplier | Get of set neutral multiplier type of wire type.
Public property | NeutralRequired | Get of set whether the neutral point is required.
Public property | NeutralSize | Get of set maximum neutral size of wire type.
Public property | Parameter | Overloaded.
Public property | TemperatureRating | Get of set temperature rating type of wire type.
Public property | WireMaterial | Get of set material type of wire type.

See Also

WireType
Autodesk.Revit.Symbols Namespace