Gutter Properties
CollapseAll image DropDown image

Syntax

C#
public class Gutter
Visual Basic (Declaration)
Public Class Gutter
Visual C++
public ref class Gutter

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | GutterType | Retrieves/set an object that represents the type of the Gutter.
Public property | Parameter | Overloaded.

See Also

Gutter
Autodesk.Revit.Elements Namespace