LogicAndFilter Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class LogicAndFilter
Visual Basic (Declaration)
Public Class LogicAndFilter
Visual C++
public ref class LogicAndFilter

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | LogicAndFilterLogicAndFilterNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | LeftFilter | Get Filter which is left operand of Logic-AND operation
Public property | RightFilter | Get Filter which is right operand of Logic-AND operation

See Also

LogicAndFilter
Autodesk.Revit Namespace