PlanarizedCurveLoops Property

CurtainCell..::PlanarizedCurveLoops Property
CollapseAll image DropDown image

The planarized curve loops for cell boundaries.The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArrArray PlanarizedCurveLoops{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PlanarizedCurveLoops As CurveArrArray
Visual C++
public:
property CurveArrArray^ PlanarizedCurveLoops {
    CurveArrArray^ get ();
}

See Also

CurtainCell Class
Autodesk.Revit.Elements Namespace