UVArray Properties
CollapseAll image DropDown image

Syntax

C#
public class UVArray
Visual Basic (Declaration)
Public Class UVArray
Visual C++
public ref class UVArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a UV coordinate at a specified index within the array.
Public property | Size | Returns the number of UV coordinates that are in the array.

See Also

UVArray
Autodesk.Revit.Geometry Namespace