ObjectFactory Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ObjectFactory()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ObjectFactory ()

Return Value

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ObjectFactory Class
Autodesk.Revit Namespace