NumberOfSegments Property

RebarShapeDefinitionBySegments..::NumberOfSegments Property
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumberOfSegments{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumberOfSegments As Integer
Visual C++
public:
property int NumberOfSegments {
    int get ();
}

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.Symbols Namespace