FloorTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a floor type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("C020D138-0DE8-46ff-A1D0-F9F923A3E75F")]
public abstract class FloorTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("C020D138-0DE8-46ff-A1D0-F9F923A3E75F")> _
Public MustInherit Class FloorTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"C020D138-0DE8-46ff-A1D0-F9F923A3E75F")]
public ref class FloorTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::FloorTypeSetIterator

See Also

FloorTypeSetIterator Members
Autodesk.Revit.Symbols Namespace