Function Property

CompoundStructureLayer..::Function Property
CollapseAll image DropDown image

Returns the purpose/function of the layer within the structure.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CompoundStructureLayerFunction Function{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Function As CompoundStructureLayerFunction
Visual C++
public:
property CompoundStructureLayerFunction Function {
    CompoundStructureLayerFunction get ();
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace