Insert Method

TrussTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified Truss type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    TrussType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As TrussType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    TrussType^ item
)

Parameters

item
TrussType
The Truss type to be inserted into the set.

Return Value

Returns whether the Truss type was inserted into the set.

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace