Triangulate Method

Face..::Triangulate Method
CollapseAll image DropDown image

Returns a triangular mesh approximation to the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Mesh Triangulate()
Visual Basic (Declaration)
Public Function Triangulate As Mesh
Visual C++
public:
Mesh^ Triangulate ()

Remarks

Tolerance of approximation is defined internally by Revit to be adequate for display purposes.

See Also

Face Class
Autodesk.Revit.Geometry Namespace