Erase Method

ElectricalSystemSet..::Erase Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    ElectricalSystem item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ElectricalSystem _
) As Integer
Visual C++
public:
virtual int Erase (
    ElectricalSystem^ item
)

Parameters

item
ElectricalSystem

See Also

ElectricalSystemSet Class
Autodesk.Revit.Elements Namespace