MEPSpaceConstruction Class
See Also Members
CollapseAll image DropDown image

Construction definition for Space.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("04E41931-E91E-4c1a-AFDC-C0803B493D28")]
public class MEPSpaceConstruction
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("04E41931-E91E-4c1a-AFDC-C0803B493D28")> _
Public Class MEPSpaceConstruction
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"04E41931-E91E-4c1a-AFDC-C0803B493D28")]
public ref class MEPSpaceConstruction

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::MEPSpaceConstruction

See Also

MEPSpaceConstruction Members
Autodesk.Revit Namespace