RoofType Property

RoofBase..::RoofType Property
CollapseAll image DropDown image

Retrieve or set the Type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RoofType RoofType{ get; set;}
Visual Basic (Declaration)
Public Property RoofType As RoofType
Visual C++
public:
property RoofType^ RoofType {
    RoofType^ get ();
    void set (RoofType^ value);
}

See Also

RoofBase Class
Autodesk.Revit.Elements Namespace