Truss Properties
CollapseAll image DropDown image

Syntax

C#
public class Truss
Visual Basic (Declaration)
Public Class Truss
Visual C++
public ref class Truss

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Curves | Get all the truss curves.
Public property | Members | Get all the members of truss.
Public property | Parameter | Overloaded.
Public property | TrussType | Retrieve/set an object that represents the type of the truss.

See Also

Truss
Autodesk.Revit.Elements Namespace