AreaCreationData Constructor
CollapseAll image DropDown image

The data needed to create a new area

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AreaCreationData(
    ViewPlan areaView,
    UV point
)
Visual Basic (Declaration)
Public Sub New ( _
    areaView As ViewPlan, _
    point As UV _
)
Visual C++
public:
AreaCreationData (
    ViewPlan^ areaView,
    UV^ point
)

Parameters

areaView
ViewPlan
The view of area element.
point
UV
The point which lies in the enclosed region of AreaBoundaryLines to put the new created Area

See Also

AreaCreationData Class
Autodesk.Revit.Creation Namespace