TextElementType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("ABBD8EEF-F133-4e1f-8D14-C32BD1988739")]
public class TextElementType : LineAndTextAttrSymbol
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("ABBD8EEF-F133-4e1f-8D14-C32BD1988739")> _
Public Class TextElementType _
    Inherits LineAndTextAttrSymbol
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"ABBD8EEF-F133-4e1f-8D14-C32BD1988739")]
public ref class TextElementType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::TextElementType
Autodesk.Revit.Symbols..::TextNoteType

See Also

TextElementType Members
Autodesk.Revit.Symbols Namespace