UnitGroup Enumeration
CollapseAll image DropDown image

An enumerate type listing Discipline of the Unit types that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("236C08D7-ACDE-4329-AA0F-B4A49FC6A24C")]
public enum UnitGroup
Visual Basic (Declaration)
<GuidAttribute("236C08D7-ACDE-4329-AA0F-B4A49FC6A24C")> _
Public Enumeration UnitGroup
Visual C++
[GuidAttribute(L"236C08D7-ACDE-4329-AA0F-B4A49FC6A24C")]
public enum class UnitGroup

Members

Member name | Description
UG_Piping |
UG_Electrical |
UG_HVAC |
UG_Structural |
UG_Common |

See Also

Autodesk.Revit.Enums Namespace