NewGBXMLExportOptions Method

Application..::NewGBXMLExportOptions Method
CollapseAll image DropDown image

Creates Gren-Building XML Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GBXMLExportOptions NewGBXMLExportOptions()
Visual Basic (Declaration)
Public Function NewGBXMLExportOptions As GBXMLExportOptions
Visual C++
public:
GBXMLExportOptions^ NewGBXMLExportOptions ()

See Also

Application Class
Autodesk.Revit.Creation Namespace