Delete Method

ViewSheetSetting..::Delete Method
CollapseAll image DropDown image

Delete the current view sheet set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Delete()
Visual Basic (Declaration)
Public Function Delete As Boolean
Visual C++
public:
bool Delete ()

Return Value

Returns false if Delete operation fails, otherwise, returns true.

Remarks

If the current viewsheetset is In-Session, an InvalidOperationException will be thrown.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace