Size Property

ProjectLocationSet..::Size Property
CollapseAll image DropDown image

Returns the number of project locations that are in the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Size{ get;}
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace