ExtrusionRoof Methods
CollapseAll image DropDown image

Syntax

C#
public class ExtrusionRoof
Visual Basic (Declaration)
Public Class ExtrusionRoof
Visual C++
public ref class ExtrusionRoof

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | GetProfile | Retrieve the Profile of ExtrusionRoof.

Protected Methods

 | Name | Description

See Also

ExtrusionRoof
Autodesk.Revit.Elements Namespace