NewRoom Method

Document..::NewRoom Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewRoom(Phase) | Creates a new room and insert to a exist schedule with the phase you assigned.
Public method | NewRoom(Level, UV) | Creates a new Room.
Public method | NewRoom(Room, PlanCircuit) | Creates a number of new Rooms.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace