Append Method

DetailCurveArray..::Append Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    DetailCurve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As DetailCurve _
)
Visual C++
public:
virtual void Append (
    DetailCurve^ item
)

Parameters

item
DetailCurve

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace