Group Class
See Also Members
CollapseAll image DropDown image

This object represents a group of elements within the project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("9AC7A3FC-467E-4d91-8B94-F13A224DFBAB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class Group : Element
Visual Basic (Declaration)
<GuidAttribute("9AC7A3FC-467E-4d91-8B94-F13A224DFBAB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class Group _
    Inherits Element
Visual C++
[GuidAttribute(L"9AC7A3FC-467E-4d91-8B94-F13A224DFBAB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class Group : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::Group

See Also

Group Members
Autodesk.Revit.Elements Namespace