MenuItemType Property

MenuItem..::MenuItemType Property
CollapseAll image DropDown image

Get type of the menu through API.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MenuItem.MenuItem..::MenuType MenuItemType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property MenuItemType As MenuItem..::MenuType
Visual C++
public:
property MenuItem..::MenuType MenuItemType {
    MenuItem..::MenuType get ();
}

Remarks

Type of menu will be returned, i.e. basic menu, pop up menu or separator menu.

See Also

MenuItem Class
Autodesk.Revit Namespace