SlabShapeVertex Class
See Also Members
CollapseAll image DropDown image

A vertex used in Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("ECC709FE-5939-4db6-A4B0-2CC8578EDC6B")]
public class SlabShapeVertex
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("ECC709FE-5939-4db6-A4B0-2CC8578EDC6B")> _
Public Class SlabShapeVertex
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"ECC709FE-5939-4db6-A4B0-2CC8578EDC6B")]
public ref class SlabShapeVertex

Inheritance Hierarchy

System..::Object
Autodesk.Revit.Editor..::SlabShapeVertex

See Also

SlabShapeVertex Members
Autodesk.Revit.Editor Namespace