TextAlignMask Enumeration
CollapseAll image DropDown image

An enumerate type listing all the Text align mask.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("CFA06E36-BCC2-461f-923B-EAA504F623FE")]
public enum TextAlignMask
Visual Basic (Declaration)
<GuidAttribute("CFA06E36-BCC2-461f-923B-EAA504F623FE")> _
Public Enumeration TextAlignMask
Visual C++
[GuidAttribute(L"CFA06E36-BCC2-461f-923B-EAA504F623FE")]
public enum class TextAlignMask

Members

Member name | Description
vertAlignMask | The mask of the Text object being aligned in the vertical direction.
horzAlignMask | The mask of the Text object being aligned in the horizontal direction.

See Also

Autodesk.Revit.Enums Namespace