ShadingSurfaces Property

gbXMLParamElem..::ShadingSurfaces Property
CollapseAll image DropDown image

Get the Shading Surfaces of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool ShadingSurfaces{ get; set;}
Visual Basic (Declaration)
Public Property ShadingSurfaces As Boolean
Visual C++
public:
property bool ShadingSurfaces {
    bool get ();
    void set (bool value);
}

Remarks

This property is used to get the Shading Surfaces of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace