Phase Property

PlanTopology..::Phase Property
CollapseAll image DropDown image

Retrieves the phase of the PlanTopology.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Phase Phase{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Phase As Phase
Visual C++
public:
property Phase^ Phase {
    Phase^ get ();
}

See Also

PlanTopology Class
Autodesk.Revit Namespace