AssetPropertyDoubleArray3d Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("E6FC0A99-1FAA-4419-9392-D942144BCF9C")]
public class AssetPropertyDoubleArray3d : AssetProperty
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("E6FC0A99-1FAA-4419-9392-D942144BCF9C")> _
Public Class AssetPropertyDoubleArray3d _
    Inherits AssetProperty
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"E6FC0A99-1FAA-4419-9392-D942144BCF9C")]
public ref class AssetPropertyDoubleArray3d : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyDoubleArray3d

See Also

AssetPropertyDoubleArray3d Members
Autodesk.Revit.Utility Namespace