Print Method

View..::Print Method
CollapseAll image DropDown image

Print this view with default print setting and default view template.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Print()
Visual Basic (Declaration)
Public Sub Print
Visual C++
public:
void Print ()

Remarks

If the view can not be printed successfully then an exception will be thrown out. print this view with the current print settings.

See Also

View Class
Autodesk.Revit.Elements Namespace