RebarBarType Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarBarType
Visual Basic (Declaration)
Public Class RebarBarType
Visual C++
public ref class RebarBarType

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | HookLength | Access to length data in the hook lengths map.
Public property | HookOffsetLength | Access to offset length data in the hook lengths map.
Public property | HookPermission | Access to permission data in the hook lengths map.
Public property | Parameter | Overloaded.

See Also

RebarBarType
Autodesk.Revit.Symbols Namespace