Insert Method

XYZArray..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    XYZ item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As XYZ, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    XYZ^ item,
    int index
)

Parameters

item
XYZ
index
Int32

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace