RebarCoverType Class
See Also Members
CollapseAll image DropDown image

A Rebar Cover setting. This element functions as a name-value pair for Rebar Cover Settings.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("A2DBAA2B-6165-4a7e-85E2-6EBBF01EB4EA")]
public class RebarCoverType : Symbol
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("A2DBAA2B-6165-4a7e-85E2-6EBBF01EB4EA")> _
Public Class RebarCoverType _
    Inherits Symbol
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"A2DBAA2B-6165-4a7e-85E2-6EBBF01EB4EA")]
public ref class RebarCoverType : public Symbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::RebarCoverType

See Also

RebarCoverType Members
Autodesk.Revit.Symbols Namespace