Width Property

Connector..::Width Property
CollapseAll image DropDown image

Return the Width of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Width{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Width As Double
Visual C++
public:
property double Width {
    double get ();
}

Remarks

This property is used to retrieve the Width of the Connector.

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown out when the Connecotr's Shape is not Rect.

See Also

Connector Class
Autodesk.Revit.MEP Namespace