PointLoadTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a pointload type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("30F67B07-7AF6-484f-8BAB-3EE61053D741")]
public abstract class PointLoadTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("30F67B07-7AF6-484f-8BAB-3EE61053D741")> _
Public MustInherit Class PointLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"30F67B07-7AF6-484f-8BAB-3EE61053D741")]
public ref class PointLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::PointLoadTypeSetIterator

See Also

PointLoadTypeSetIterator Members
Autodesk.Revit.Symbols Namespace