PlanCircuit Properties
CollapseAll image DropDown image

Syntax

C#
public class PlanCircuit
Visual Basic (Declaration)
Public Class PlanCircuit
Visual C++
public ref class PlanCircuit

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Area | The enclosed area of the circuit.
Public property | IsRoomLocated | Reports whether there is a room located in this circuit.
Public property | SideNum | The number of sides in the circuit.

See Also

PlanCircuit
Autodesk.Revit Namespace