Save Method

ViewSheetSetting..::Save Method
CollapseAll image DropDown image

Save the changes for the current view sheet set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Save()
Visual Basic (Declaration)
Public Function Save As Boolean
Visual C++
public:
bool Save ()

Return Value

Returns false if save operation fails, otherwise, returns true.

Remarks

"In-Session" View Sheet Set can NOT save, if current viewsheetset is In-Session or the current viewsheetset does not changed, an InvalidOperationException will be thrown.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace