ViewSheetSets Class
See Also Members
CollapseAll image DropDown image

A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("63BC4B63-F9FA-4527-A0B7-510BE08F77C3")]
public class ViewSheetSets : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("63BC4B63-F9FA-4527-A0B7-510BE08F77C3")> _
Public Class ViewSheetSets _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"63BC4B63-F9FA-4527-A0B7-510BE08F77C3")]
public ref class ViewSheetSets : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ViewSheetSets

See Also

ViewSheetSets Members
Autodesk.Revit.Elements Namespace