Name Property

FormatOptions..::Name Property
CollapseAll image DropDown image

Retrieves the Name of Units Type that are currently selected.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

Get the Name of Units Type that are currently selected.

See Also

FormatOptions Class
Autodesk.Revit Namespace