InstanceArray Class
See Also Members
CollapseAll image DropDown image

An array that contains instances.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("FAA6E9DD-F19F-4de8-B574-CF061031BB63")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class InstanceArray : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("FAA6E9DD-F19F-4de8-B574-CF061031BB63")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class InstanceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"FAA6E9DD-F19F-4de8-B574-CF061031BB63")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class InstanceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Geometry..::InstanceArray

See Also

InstanceArray Members
Autodesk.Revit.Geometry Namespace