WireSizes Property

TemperatureRatingType..::WireSizes Property
CollapseAll image DropDown image

Get all electrical wire sizes defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireSizeSet WireSizes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property WireSizes As WireSizeSet
Visual C++
public:
property WireSizeSet^ WireSizes {
    WireSizeSet^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace