Instance Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Instance
Visual Basic (Declaration)
Public Class Instance
Visual C++
public ref class Instance

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | InstanceInstanceNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

Instance
Autodesk.Revit.Elements Namespace