Contains Method

DefinitionsBase..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a definition within the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    Definition item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Definition _
) As Boolean
Visual C++
public:
virtual bool Contains (
    Definition^ item
)

Parameters

item
Definition
The definition to be searched for.

Return Value

The Contains method returns True if the definition is within the set, otherwise False.

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace