Contains Method

WireMaterialTypeSet..::Contains Method
CollapseAll image DropDown image

Tests for the existence of a wire material type within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    WireMaterialType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As WireMaterialType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    WireMaterialType^ item
)

Parameters

item
WireMaterialType
The wire material type to be searched for.

Return Value

The Contains method returns True if the wire material type is within the set, otherwise False.

See Also

WireMaterialTypeSet Class
Autodesk.Revit.Elements Namespace