BeamSystemType Property

BeamSystem..::BeamSystemType Property
CollapseAll image DropDown image

Retrieve or change the type of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BeamSystemType BeamSystemType{ get; set;}
Visual Basic (Declaration)
Public Property BeamSystemType As BeamSystemType
Visual C++
public:
property BeamSystemType^ BeamSystemType {
    BeamSystemType^ get ();
    void set (BeamSystemType^ value);
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace