Insert Method

FasciaTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified fascia type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    FasciaType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FasciaType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    FasciaType^ item
)

Parameters

item
FasciaType
The fascia type to be inserted into the set.

Return Value

Returns whether the fascia type was inserted into the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.Symbols Namespace