CorrectionFactors Property

TemperatureRatingType..::CorrectionFactors Property
CollapseAll image DropDown image

Get all correction factors defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CorrectionFactorSet CorrectionFactors{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CorrectionFactors As CorrectionFactorSet
Visual C++
public:
property CorrectionFactorSet^ CorrectionFactors {
    CorrectionFactorSet^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.Elements Namespace