WorksharingCentralFilename Property

Document..::WorksharingCentralFilename Property
CollapseAll image DropDown image

The name and path of the central file name for a workshared document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string WorksharingCentralFilename{ get;}
Visual Basic (Declaration)
Public ReadOnly Property WorksharingCentralFilename As String
Visual C++
public:
property String^ WorksharingCentralFilename {
    String^ get ();
}

Field Value

The name and path of the central file, or "" if the file is not workshared.

See Also

Document Class
Autodesk.Revit Namespace