PathSketch Property

Sweep..::PathSketch Property
CollapseAll image DropDown image

Returns the Plan Path Sketch of the Sweep.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Sketch PathSketch{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PathSketch As Sketch
Visual C++
public:
property Sketch^ PathSketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Plan Path Sketch of the Sweep.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace