RectangularWallCreationData Members
See Also Methods Constructors
CollapseAll image DropDown image

Syntax

C#
public class RectangularWallCreationData
Visual Basic (Declaration)
Public Class RectangularWallCreationData
Visual C++
public ref class RectangularWallCreationData

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | RectangularWallCreationDataRectangularWallCreationDataNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

See Also

RectangularWallCreationData
Autodesk.Revit.Creation Namespace