AssetPropertyString Class
See Also Members
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("66921EEC-ADB4-4d8d-AAE5-BEFB5D9B84F4")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AssetPropertyString : AssetProperty
Visual Basic (Declaration)
<GuidAttribute("66921EEC-ADB4-4d8d-AAE5-BEFB5D9B84F4")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AssetPropertyString _
    Inherits AssetProperty
Visual C++
[GuidAttribute(L"66921EEC-ADB4-4d8d-AAE5-BEFB5D9B84F4")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetPropertyString : public AssetProperty

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetProperty
Autodesk.Revit.Utility..::AssetPropertyString

See Also

AssetPropertyString Members
Autodesk.Revit.Utility Namespace