Clear Method

ModelCurveArray..::Clear Method
CollapseAll image DropDown image

Removes every model curve from the array, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace