AssetSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a asset set.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("A491F06D-8DC9-4579-AB14-0AA23334F317")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class AssetSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("A491F06D-8DC9-4579-AB14-0AA23334F317")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class AssetSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"A491F06D-8DC9-4579-AB14-0AA23334F317")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AssetSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Utility..::AssetSetIterator

See Also

AssetSetIterator Members
Autodesk.Revit.Utility Namespace