NewXYZ Method

Application..::NewXYZ Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewXYZ()() | Creates a XYZ object representing coordinates in 3-space.
Public method | NewXYZ(XYZ) | Creates a XYZ object with supplied XYZ object.
Public method | NewXYZ(Double, Double, Double) | Creates a XYZ object representing coordinates in 3-space with supplied values.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace