ParameterListItemArray Class
See Also Members
CollapseAll image DropDown image

An array that can contain any type of object.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("B13BEC90-F1AF-4324-98C9-EEDB16208AE2")]
public class ParameterListItemArray : APIObject, IEnumerable
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("B13BEC90-F1AF-4324-98C9-EEDB16208AE2")> _
Public Class ParameterListItemArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"B13BEC90-F1AF-4324-98C9-EEDB16208AE2")]
public ref class ParameterListItemArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Parameters..::ParameterListItemArray

See Also

ParameterListItemArray Members
Autodesk.Revit.Parameters Namespace