ParameterListItem Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ParameterListItem
Visual Basic (Declaration)
Public Class ParameterListItem
Visual C++
public ref class ParameterListItem

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ParameterListItemParameterListItemNew | Overloaded.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | String | Item string.
Public property | Value | Item value.

See Also

ParameterListItem
Autodesk.Revit.Parameters Namespace