DesignHeatingLoad Property

Space..::DesignHeatingLoad Property
CollapseAll image DropDown image

Get the Design Heating Load of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double DesignHeatingLoad{ get; set;}
Visual Basic (Declaration)
Public Property DesignHeatingLoad As Double
Visual C++
public:
property double DesignHeatingLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Design Heating Load of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace