AnnotationSymbolTypeSet Class
See Also Members
CollapseAll image DropDown image

A set that contains AnnotationSymbol types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("D209D344-26BB-4d06-8F69-EE0864E056DB")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public class AnnotationSymbolTypeSet : APIObject, IEnumerable
Visual Basic (Declaration)
<GuidAttribute("D209D344-26BB-4d06-8F69-EE0864E056DB")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public Class AnnotationSymbolTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
[GuidAttribute(L"D209D344-26BB-4d06-8F69-EE0864E056DB")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class AnnotationSymbolTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Symbols..::AnnotationSymbolTypeSet

See Also

AnnotationSymbolTypeSet Members
Autodesk.Revit.Symbols Namespace