ModelHermiteSpline Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class ModelHermiteSpline
Visual Basic (Declaration)
Public Class ModelHermiteSpline
Visual C++
public ref class ModelHermiteSpline

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | ModelHermiteSplineModelHermiteSplineNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

ModelHermiteSpline
Autodesk.Revit.Elements Namespace