DocumentSet Properties
CollapseAll image DropDown image

Syntax

C#
public class DocumentSet
Visual Basic (Declaration)
Public Class DocumentSet
Visual C++
public ref class DocumentSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of objects that are in the set.

See Also

DocumentSet
Autodesk.Revit Namespace