ReverseIterator Method

ToolbarArray..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ToolbarArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ToolbarArrayIterator
Visual C++
public:
virtual ToolbarArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

ToolbarArray Class
Autodesk.Revit Namespace