ParameterListItem Constructor
CollapseAll image DropDown image

For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ParameterListItem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ParameterListItem ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace