UV Constructor (Double, Double)
CollapseAll image DropDown image

Creates object with supplied values.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV(
    double u,
    double v
)
Visual Basic (Declaration)
Public Sub New ( _
    u As Double, _
    v As Double _
)
Visual C++
public:
UV (
    double u,
    double v
)

Parameters

u
Double
The first coordinate.
v
Double
The second coordinate.

Exceptions

Exception | Condition
System..::NotFiniteNumberException | Thrown when setting an infinite number to the U or V property.

See Also

UV Class
Autodesk.Revit.Geometry Namespace