HeatingSetPoint Property

Zone..::HeatingSetPoint Property
CollapseAll image DropDown image

Get or set the Heating Set Point of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double HeatingSetPoint{ get; set;}
Visual Basic (Declaration)
Public Property HeatingSetPoint As Double
Visual C++
public:
property double HeatingSetPoint {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Heating Set Point of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace