NewRooms Method

Document..::NewRooms Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewRooms(List<(Of <RoomCreationData>)>) |
Public method | NewRooms(Level) | Creates new Rooms in the Last Phase.
Public method | NewRooms(Level, Phase) | Creates new Rooms.
Public method | NewRooms(Phase, Int32) | Creates new Rooms.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace