DefinesSlope Property

FootPrintRoof..::DefinesSlope Property
CollapseAll image DropDown image

Retrieve or set the DefinesSlope of the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool DefinesSlope[
    ModelCurve pCurve
]{ get; set;}
Visual Basic (Declaration)
Public Property DefinesSlope ( _
    pCurve As ModelCurve _
) As Boolean
Visual C++
public:
property bool DefinesSlope[ModelCurve^ pCurve] {
    bool get (ModelCurve^ pCurve);
    void set (ModelCurve^ pCurve, bool value);
}

Parameters

pCurve
ModelCurve

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace