SpaceType Property

Space..::SpaceType Property
CollapseAll image DropDown image

Get or set the Space type of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SpaceType SpaceType{ get; set;}
Visual Basic (Declaration)
Public Property SpaceType As SpaceType
Visual C++
public:
property SpaceType SpaceType {
    SpaceType get ();
    void set (SpaceType value);
}

Remarks

This property is used to get or set the Space type of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace