NewLoadUsageArray Method

Application..::NewLoadUsageArray Method
CollapseAll image DropDown image

Creates a new instance of a LoadUsage array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LoadUsageArray NewLoadUsageArray()
Visual Basic (Declaration)
Public Function NewLoadUsageArray As LoadUsageArray
Visual C++
public:
LoadUsageArray^ NewLoadUsageArray ()

See Also

Application Class
Autodesk.Revit.Creation Namespace