LineStyles Property

ModelCurve..::LineStyles Property
CollapseAll image DropDown image

Returns all line style of the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementArray LineStyles{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LineStyles As ElementArray
Visual C++
public:
property ElementArray^ LineStyles {
    ElementArray^ get ();
}

Remarks

Returns all line styles that the curve supports.

See Also

ModelCurve Class
Autodesk.Revit.Elements Namespace