Insert Method

SolidArray..::Insert Method
CollapseAll image DropDown image

Insert the specified solid into the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Insert(
    Solid item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As Solid, _
    index As Integer _
)
Visual C++
public:
virtual void Insert (
    Solid^ item,
    int index
)

Parameters

item
Solid
The solid to be inserted into the array.
index
Int32
The solid will be inserted before this index.

Return Value

Returns whether the solid was inserted into the array.

See Also

SolidArray Class
Autodesk.Revit.Geometry Namespace