ImageIndex Property

ToolbarItem..::ImageIndex Property
CollapseAll image DropDown image

Gets or sets the index value of the image assigned to the button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public uint ImageIndex{ get; set;}
Visual Basic (Declaration)
Public Property ImageIndex As UInteger
Visual C++
public:
property unsigned int ImageIndex {
    unsigned int get ();
    void set (unsigned int value);
}

Remarks

The ImageIndex value references the indexed value of the images in an ImageList assigned to the parent ToolBar control.

See Also

ToolbarItem Class
Autodesk.Revit Namespace