Radius Property

Connector..::Radius Property
CollapseAll image DropDown image

Return the Radius of the Connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Radius{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Radius As Double
Visual C++
public:
property double Radius {
    double get ();
}

Remarks

This property is used to retrieve the Radius of the Connector.

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown out when the Connecotr's Shape is not Round.

See Also

Connector Class
Autodesk.Revit.MEP Namespace