PrintSetup Methods
CollapseAll image DropDown image

Syntax

C#
public class PrintSetup
Visual Basic (Declaration)
Public Class PrintSetup
Visual C++
public ref class PrintSetup

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Delete | Delete the current print setting.
Public method | Rename | Rename the current print setting to another print setting with the specified name.
Public method | Revert | Revert the current print setting.
Public method | Save | Save the changes for the current print setting.
Public method | SaveAs | Save the current print setting to another print setting with the specified name.

Protected Methods

 | Name | Description

See Also

PrintSetup
Autodesk.Revit Namespace