Insert Method

AreaLoadTypeSet..::Insert Method
CollapseAll image DropDown image

Insert the specified areaload type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    AreaLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As AreaLoadType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    AreaLoadType^ item
)

Parameters

item
AreaLoadType
The areaload type to be inserted into the set.

Return Value

Returns whether the areaload type was inserted into the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.Symbols Namespace