PaperSource Class
See Also Members
CollapseAll image DropDown image

An object that represents a Paper Source of Print Setup within the Autodesk Revit project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("F62B4C84-C8BA-4faa-B0E9-72A55459B318")]
public class PaperSource : APIObject
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("F62B4C84-C8BA-4faa-B0E9-72A55459B318")> _
Public Class PaperSource _
    Inherits APIObject
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"F62B4C84-C8BA-4faa-B0E9-72A55459B318")]
public ref class PaperSource : public APIObject

Remarks

This object derived from the APIObject base object.

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::PaperSource

See Also

PaperSource Members
Autodesk.Revit Namespace