EaveCuts Property

RoofBase..::EaveCuts Property
CollapseAll image DropDown image

Retrieve or set the EaveCutterType.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public EaveCutterType EaveCuts{ get; set;}
Visual Basic (Declaration)
Public Property EaveCuts As EaveCutterType
Visual C++
public:
property EaveCutterType EaveCuts {
    EaveCutterType get ();
    void set (EaveCutterType value);
}

See Also

RoofBase Class
Autodesk.Revit.Elements Namespace