ParameterListItem Constructor (String, Double)
CollapseAll image DropDown image

Creates object with supplied item string and double value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ParameterListItem(
    string itemStr,
    double itemValue
)
Visual Basic (Declaration)
Public Sub New ( _
    itemStr As String, _
    itemValue As Double _
)
Visual C++
public:
ParameterListItem (
    String^ itemStr,
    double itemValue
)

Parameters

itemStr
String
The item string.
itemValue
Double
The item value.

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace