Descriptor Property

PostedError..::Descriptor Property
CollapseAll image DropDown image

Internal string identifier for the error.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Descriptor{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Descriptor As String
Visual C++
public:
property String^ Descriptor {
    String^ get ();
}

Remarks

This string is never localized. Though a descriptor may differ between two major versions of Revit, thus it is not unique, it is a more reliable identifier then the integer ID.

See Also

PostedError Class
Autodesk.Revit Namespace