WireMaterialTypes Property

ElectricalSetting..::WireMaterialTypes Property
CollapseAll image DropDown image

Get electrical wire material types information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireMaterialTypeSet WireMaterialTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property WireMaterialTypes As WireMaterialTypeSet
Visual C++
public:
property WireMaterialTypeSet^ WireMaterialTypes {
    WireMaterialTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace