DataItems Property

DemandFactor..::DataItems Property
CollapseAll image DropDown image

Get all data items in this demand factor, which represents demand factor percentage in a specific range.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DemandFactorDataSet DataItems{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DataItems As DemandFactorDataSet
Visual C++
public:
property DemandFactorDataSet^ DataItems {
    DemandFactorDataSet^ get ();
}

See Also

DemandFactor Class
Autodesk.Revit.Symbols Namespace