Clear Method

BoundarySegmentArrayArray..::Clear Method
CollapseAll image DropDown image

Removes every boundary segment array from the array, rendering it empty.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Rooms Namespace