InsulationTypeSetIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a insulation type set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("026D7C5E-6ECF-4789-9D41-D510FEB70CAE")]
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
public abstract class InsulationTypeSetIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<GuidAttribute("026D7C5E-6ECF-4789-9D41-D510FEB70CAE")> _
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
Public MustInherit Class InsulationTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[GuidAttribute(L"026D7C5E-6ECF-4789-9D41-D510FEB70CAE")]
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
public ref class InsulationTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::InsulationTypeSetIterator

See Also

InsulationTypeSetIterator Members
Autodesk.Revit.Elements Namespace