MarginType Enumeration
CollapseAll image DropDown image

An enumerate type listing all Margin types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[GuidAttribute("8C0C90EE-9255-42c7-B0BE-4784D9B04135")]
public enum MarginType
Visual Basic (Declaration)
<GuidAttribute("8C0C90EE-9255-42c7-B0BE-4784D9B04135")> _
Public Enumeration MarginType
Visual C++
[GuidAttribute(L"8C0C90EE-9255-42c7-B0BE-4784D9B04135")]
public enum class MarginType

Members

Member name | Description
UserDefined | The type of Margin is User Defined .
PrinterLimit | The type of Margin is Printer Limit.
NoMargin | The type of Margin is No Margin.

See Also

Autodesk.Revit.Enums Namespace