SubmitPrint Method

PrintManager..::SubmitPrint Method
CollapseAll image DropDown image

Print with the current Settings.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool SubmitPrint()
Visual Basic (Declaration)
Public Function SubmitPrint As Boolean
Visual C++
public:
bool SubmitPrint ()

Remarks

PrintManager will print the view/views/sheets which user defined with the current settings.

See Also

PrintManager Class
Autodesk.Revit Namespace