TextNote Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class TextNote
Visual Basic (Declaration)
Public Class TextNote
Visual C++
public ref class TextNote

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | TextNoteTextNoteNew | For Internal Use Only.

Public Methods

 | Name | Description
Public method | AddLeader | Add a leader for the current TextNote object and return the new leader.
Public method | RemoveLeaders | Romove all the leaders for the current TextNote object.

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Coord | Access the position of the TextNote object.
Public property | Leaders | Retrieves all the leaders belongs to the current TextNote object.
Public property | Parameter | Overloaded.
Public property | TextNoteType | Access the type of the TextNote object.
Public property | Width | Access the width of the TextNote object.

See Also

TextNote
Autodesk.Revit.Elements Namespace