ViewSheetSetsIterator Class
See Also Members
CollapseAll image DropDown image

An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("6802D5F5-A382-483a-B484-BDF9685072D6")]
public abstract class ViewSheetSetsIterator : APIObject, IEnumerator
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("6802D5F5-A382-483a-B484-BDF9685072D6")> _
Public MustInherit Class ViewSheetSetsIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"6802D5F5-A382-483a-B484-BDF9685072D6")]
public ref class ViewSheetSetsIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit.Elements..::ViewSheetSetsIterator

See Also

ViewSheetSetsIterator Members
Autodesk.Revit.Elements Namespace