SaveAs Method

Document..::SaveAs Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | SaveAs()() | Save the document to another file with the specified name.
Public method | SaveAs(String) | Save the document to another file with the specified name.
Public method | SaveAs(PostedErrorArray) | Save the document to another file with the specified name.
Public method | SaveAs(String, PostedErrorArray) | Save the document to another file with the specified name.
Public method | SaveAs(String, Boolean) | Save the document to another file with the specified name.
Public method | SaveAs(String, Boolean, PostedErrorArray) | Save the document to another file with the specified name.

See Also

Document Class
Document Members
Autodesk.Revit Namespace