ParameterFilter Methods
CollapseAll image DropDown image

Syntax

C#
public class ParameterFilter
Visual Basic (Declaration)
Public Class ParameterFilter
Visual C++
public ref class ParameterFilter

The type exposes the following methods.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description
Protected method | Dispose | (Overrides Filter ..:: Dispose(Boolean).)
Protected method | ReleaseUnmanagedResources | (Overrides APIObject ..:: ReleaseUnmanagedResources()().)

See Also

ParameterFilter
Autodesk.Revit Namespace