BaseArray Properties
CollapseAll image DropDown image

Syntax

C#
public abstract class BaseArray
Visual Basic (Declaration)
Public MustInherit Class BaseArray
Visual C++
public ref class BaseArray abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | CopyMembers | Retrieve the copied members of the Array.
Public property | Name | Get and Set the Name property (Overrides Element ..:: Name.)
Public property | NumMembers | Retrieve or Change the number of the arrayed members.
Public property | OrigMembers | Retrieve the original members of the Array.
Public property | Parameter | Overloaded.

See Also

BaseArray
Autodesk.Revit.Elements Namespace