OnDocumentSaved Method

ApplicationEvents..::OnDocumentSaved Method
CollapseAll image DropDown image

This event is fired after a document is saved.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
void OnDocumentSaved(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentSaved ( _
    document As Document _
)
Visual C++
void OnDocumentSaved (
    Document^ document
)

Parameters

document
Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace