NewWall Method

Document..::NewWall Method
See Also Members
CollapseAll image

Overload List

 | Name | Description
Public method | NewWall(CurveArray, Boolean) | Creates a non rectangular profile wall within the project using the default wall style.
Public method | NewWall(Curve, Level, Boolean) | Creates a new rectangular profile wall within the project on the specified level using the default wall style.
Public method | NewWall(CurveArray, WallType, Level, Boolean) | Creates a non rectangular profile wall within the project.
Public method | NewWall(CurveArray, WallType, Level, Boolean, XYZ) | Creates a non rectangular profile wall within the project with a specific normal.
Public method | NewWall(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Creates a new rectangular profile wall within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace