AnnotationSymbolType Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class AnnotationSymbolType
Visual Basic (Declaration)
Public Class AnnotationSymbolType
Visual C++
public ref class AnnotationSymbolType

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | AnnotationSymbolTypeAnnotationSymbolTypeNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | Parameter | Overloaded.

See Also

AnnotationSymbolType
Autodesk.Revit.Symbols Namespace