Append Method

CurveArrArray..::Append Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    CurveArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CurveArray _
)
Visual C++
public:
virtual void Append (
    CurveArray^ item
)

Parameters

item
CurveArray

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace