GridType Class
See Also Members
CollapseAll image DropDown image

An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("F74464C8-7E16-4a30-9CE0-33CAEEBF0803")]
public class GridType : LineAndTextAttrSymbol
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("F74464C8-7E16-4a30-9CE0-33CAEEBF0803")> _
Public Class GridType _
    Inherits LineAndTextAttrSymbol
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"F74464C8-7E16-4a30-9CE0-33CAEEBF0803")]
public ref class GridType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit..::Symbol
Autodesk.Revit.Symbols..::LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::GridType

See Also

GridType Members
Autodesk.Revit.Symbols Namespace