LoadUsageArray Properties
CollapseAll image DropDown image

Syntax

C#
public class LoadUsageArray
Visual Basic (Declaration)
Public Class LoadUsageArray
Visual C++
public ref class LoadUsageArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an load usage at a specified index within the array.
Public property | Size | Returns the number of load usages that are in the array.

See Also

LoadUsageArray
Autodesk.Revit.Elements Namespace