Sketch Members
See Also Methods Properties Constructors
CollapseAll image DropDown image

Syntax

C#
public class Sketch
Visual Basic (Declaration)
Public Class Sketch
Visual C++
public ref class Sketch

The type exposes the following members.

Public Constructors

 | Name | Description
Public method | SketchSketchNew | For Internal Use Only.

Public Methods

 | Name | Description

Protected Methods

 | Name | Description

Public Properties

 | Name | Description
Public property | CurveLoop | Returns the CurveLoop of the Sketch.
Public property | Parameter | Overloaded.
Public property | SketchPlane | Returns the Sketch Plane of the Sketch.

See Also

Sketch
Autodesk.Revit.Elements Namespace