Elevation Property

ProjectPosition..::Elevation Property
CollapseAll image DropDown image

Elevation above ground level.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Elevation{ get; set;}
Visual Basic (Declaration)
Public Property Elevation As Double
Visual C++
public:
property double Elevation {
    double get ();
    void set (double value);
}

Remarks

Measured in decimal feet.

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace