ProjectLocation Methods
CollapseAll image DropDown image

Syntax

C#
public class ProjectLocation
Visual Basic (Declaration)
Public Class ProjectLocation
Visual C++
public ref class ProjectLocation

The type exposes the following methods.

Public Methods

 | Name | Description
Public method | Duplicate | Generate a copy of this project location with the specified name.

Protected Methods

 | Name | Description

See Also

ProjectLocation
Autodesk.Revit.Site Namespace