RebarShapeDefinitionByArc Properties
CollapseAll image DropDown image

Syntax

C#
public class RebarShapeDefinitionByArc
Visual Basic (Declaration)
Public Class RebarShapeDefinitionByArc
Visual C++
public ref class RebarShapeDefinitionByArc

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Type | Among those rebar shapes defined by an arc, specify which kind.

See Also

RebarShapeDefinitionByArc
Autodesk.Revit.Symbols Namespace