Enable Method

SlabShapeEditor..::Enable Method
CollapseAll image DropDown image

Enables the slab shape editing functionality.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Enable()
Visual Basic (Declaration)
Public Sub Enable
Visual C++
public:
void Enable ()

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace