ReverseIterator Method

CompoundStructureLayerArray..::ReverseIterator Method
CollapseAll image DropDown image

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CompoundStructureLayerArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CompoundStructureLayerArrayIterator
Visual C++
public:
virtual CompoundStructureLayerArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace