Insert Method

SpaceSet..::Insert Method
CollapseAll image DropDown image

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    Space item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Space _
) As Boolean
Visual C++
public:
virtual bool Insert (
    Space^ item
)

Parameters

item
Space

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace