Plane Property

ReferencePlane..::Plane Property
CollapseAll image DropDown image

The geometry plane to which the reference plane is assigned.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Plane Plane{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Plane As Plane
Visual C++
public:
property Plane^ Plane {
    Plane^ get ();
}

See Also

ReferencePlane Class
Autodesk.Revit.Elements Namespace