Curve Property

Grid..::Curve Property
CollapseAll image DropDown image

Retrieves an object that represents the geometry of the grid line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Curve{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

Remarks

The geometry can either be an arc of a curve. The IsCurved property can be used to test which.

See Also

Grid Class
Autodesk.Revit.Elements Namespace