Append Method

CurveArray..::Append Method
CollapseAll image DropDown image

Add the curve to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Append(
    Curve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Curve _
)
Visual C++
public:
virtual void Append (
    Curve^ item
)

Parameters

item
Curve
The curve to be added.

See Also

CurveArray Class
Autodesk.Revit.Geometry Namespace