LoadCase Class
See Also Members
CollapseAll image DropDown image

This object represents a load case within the project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ClassInterfaceAttribute(ClassInterfaceType.AutoDual)]
[GuidAttribute("CC5C1D25-A8C5-4c46-8C41-966EF2036AC9")]
public class LoadCase : Element
Visual Basic (Declaration)
<ClassInterfaceAttribute(ClassInterfaceType.AutoDual)> _
<GuidAttribute("CC5C1D25-A8C5-4c46-8C41-966EF2036AC9")> _
Public Class LoadCase _
    Inherits Element
Visual C++
[ClassInterfaceAttribute(ClassInterfaceType::AutoDual)]
[GuidAttribute(L"CC5C1D25-A8C5-4c46-8C41-966EF2036AC9")]
public ref class LoadCase : public Element

Inheritance Hierarchy

System..::Object
Autodesk.Revit..::APIObject
Autodesk.Revit..::Element
Autodesk.Revit.Elements..::LoadCase

See Also

LoadCase Members
Autodesk.Revit.Elements Namespace