NeutralRequired Property

WireType..::NeutralRequired Property
CollapseAll image DropDown image

Get of set whether the neutral point is required.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool NeutralRequired{ get; set;}
Visual Basic (Declaration)
Public Property NeutralRequired As Boolean
Visual C++
public:
property bool NeutralRequired {
    bool get ();
    void set (bool value);
}

See Also

WireType Class
Autodesk.Revit.Symbols Namespace