LogicAndFilter Properties

Syntax

C#
public class LogicAndFilter
Visual Basic (Declaration)
Public Class LogicAndFilter
Visual C++
public ref class LogicAndFilter

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | LeftFilter | Get Filter which is left operand of Logic-AND operation
Public property | RightFilter | Get Filter which is right operand of Logic-AND operation

See Also

LogicAndFilter
Autodesk.Revit Namespace