CorrectionFactorSet Properties

Syntax

C#
public class CorrectionFactorSet
Visual Basic (Declaration)
Public Class CorrectionFactorSet
Visual C++
public ref class CorrectionFactorSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of correction factors that are in the set.

See Also

CorrectionFactorSet
Autodesk.Revit.MEP Namespace