FamilyInstance Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FamilyInstance()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilyInstance ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace