BasisZ Property

XYZ..::BasisZ Property

The basis of the Z axis.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static XYZ BasisZ{ get;}
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisZ As XYZ
Visual C++
public:
static property XYZ^ BasisZ {
    XYZ^ get ();
}

Remarks

The basis of the Z axis is the vector (0,0,1), the unit vector on the Z axis.

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace