Add Method

UV..::Add Method

Adds the specified 2-D vector to this 2-D vector and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV Add(
    UV source
)
Visual Basic (Declaration)
Public Function Add ( _
    source As UV _
) As UV
Visual C++
public:
UV^ Add (
    UV^ source
)

Parameters

source
UV
The vector to add to this vector.

Return Value

The 2-D vector equal to the sum of the two vectors.

Remarks

The added vector is obtained by adding each coordinate of the specified vector to the corresponding coordinate of this vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace