PaperSource Properties

Syntax

C#
public class PaperSource
Visual Basic (Declaration)
Public Class PaperSource
Visual C++
public ref class PaperSource

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Retrieve the paper source name of current project.

See Also

PaperSource
Autodesk.Revit Namespace