Erase Method

RebarBarTypeSet..::Erase Method

Removes a specified RebarBar type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    RebarBarType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarBarType _
) As Integer
Visual C++
public:
virtual int Erase (
    RebarBarType^ item
)

Parameters

item
RebarBarType
The RebarBar type to be erased.

Return Value

The number of RebarBar types that were erased from the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.Symbols Namespace