ReverseIterator Method

PlanTopologySet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual PlanTopologySetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PlanTopologySetIterator
Visual C++
public:
virtual PlanTopologySetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

PlanTopologySet Class
Autodesk.Revit Namespace