OccupancyUnit Property

Space..::OccupancyUnit Property

Get the Occupancy Unit of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public OccupancyUnit OccupancyUnit{ get; set;}
Visual Basic (Declaration)
Public Property OccupancyUnit As OccupancyUnit
Visual C++
public:
property OccupancyUnit OccupancyUnit {
    OccupancyUnit get ();
    void set (OccupancyUnit value);
}

Remarks

This property is used to get the Occupancy Unit of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace