HostObjAttributes Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public HostObjAttributes()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
HostObjAttributes ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

HostObjAttributes Class
Autodesk.Revit.Symbols Namespace