Zone Property

Space..::Zone Property

Reports this space belong to which Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Zone Zone{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Zone As Zone
Visual C++
public:
property Zone^ Zone {
    Zone^ get ();
}

Remarks

This property is used to retrieve the host zone of this space.

See Also

Space Class
Autodesk.Revit.Elements Namespace