LogicNotFilter Properties

Syntax

C#
public class LogicNotFilter
Visual Basic (Declaration)
Public Class LogicNotFilter
Visual C++
public ref class LogicNotFilter

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | SubFilter | Get Filter which is operand of Logic-NOT operation

See Also

LogicNotFilter
Autodesk.Revit Namespace