Shows the elements by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void ShowElements(
    ElementSet elements
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elements As ElementSet _
)
Visual C++
public:
void ShowElements (
    ElementSet^ elements
)

Parameters

elements
ElementSet
The set of elements that will be shown.

Remarks

Places all the elements on the screen by moving the view.

See Also

Document Class
Autodesk.Revit Namespace