Item Property

LoadCaseArray..::Item Property

Gets or sets an load case at a specified index within the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadCase Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As LoadCase
Visual C++
public:
virtual property LoadCase^ Item[int index] {
    LoadCase^ get (int index);
    void set (int index, LoadCase^ value);
}

Parameters

index
Int32
The index of the load case to be set or retrieved.

Return Value

Returns the load case at the specified index.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace