associateWithLoad Method

BoundaryConditions..::associateWithLoad Method

Sets the ElementId of Load to associate.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool associateWithLoad(
    ref ElementId elementToAssociateId
)
Visual Basic (Declaration)
Public Function associateWithLoad ( _
    ByRef elementToAssociateId As ElementId _
) As Boolean
Visual C++
public:
bool associateWithLoad (
    ElementId% elementToAssociateId
)

Parameters

elementToAssociateId
ElementId %
The the ElementId of Load to associate.

Return Value

If the ElementId was set returns true. Otherwise returns false.

Remarks

ElementId may be set if the internal Load with the elementToAssociateId exist and it's type fit the BoundaryConditions type only.

See Also

BoundaryConditions Class
Autodesk.Revit.Elements Namespace