ForwardIterator Method

ExternalApplicationArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ExternalApplicationArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ExternalApplicationArrayIterator
Visual C++
public:
virtual ExternalApplicationArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace