Contains Method

RebarBarTypeSet..::Contains Method

Tests for the existence of a RebarBar type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    RebarBarType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RebarBarType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    RebarBarType^ item
)

Parameters

item
RebarBarType
The RebarBar type to be searched for.

Return Value

The Contains method returns True if the RebarBar type is within the set, otherwise False.

See Also

RebarBarTypeSet Class
Autodesk.Revit.Symbols Namespace