BuildingType Property

gbXMLParamElem..::BuildingType Property

Get or Set the Building Type of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BuildingType BuildingType{ get; set;}
Visual Basic (Declaration)
Public Property BuildingType As BuildingType
Visual C++
public:
property BuildingType BuildingType {
    BuildingType get ();
    void set (BuildingType value);
}

Remarks

This property is used to get or set the Building Type of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace