SpotDimensionType Property

SpotDimension..::SpotDimensionType Property

The dimension style of this dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SpotDimensionType SpotDimensionType{ get; set;}
Visual Basic (Declaration)
Public Property SpotDimensionType As SpotDimensionType
Visual C++
public:
property SpotDimensionType^ SpotDimensionType {
    SpotDimensionType^ get ();
    void set (SpotDimensionType^ value);
}

See Also

SpotDimension Class
Autodesk.Revit.Elements Namespace