LocationPoint Properties

Syntax

C#
public class LocationPoint
Visual Basic (Declaration)
Public Class LocationPoint
Visual C++
public ref class LocationPoint

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Point | Get and set the physical location of the element.
Public property | Rotation | Retrieve the angle of rotation around the insertion point.

See Also

LocationPoint
Autodesk.Revit Namespace