Contains Method

FamilySymbolSet..::Contains Method

Tests for the existence of a family symbol within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    FamilySymbol item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As FamilySymbol _
) As Boolean
Visual C++
public:
virtual bool Contains (
    FamilySymbol^ item
)

Parameters

item
FamilySymbol
The symbol to be searched for.

Return Value

The Contains method returns True if the symbol is within the set, otherwise False.

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace