Location Property

SpotDimension..::Location Property

Get a location point object. This is the location of the spot dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override Location Location{ get;}
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

See Also

SpotDimension Class
Autodesk.Revit.Elements Namespace