DoubleArrayIterator Properties

Syntax

C#
public abstract class DoubleArrayIterator
Visual Basic (Declaration)
Public MustInherit Class DoubleArrayIterator
Visual C++
public ref class DoubleArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DoubleArrayIterator
Autodesk.Revit.Geometry Namespace