AssetPropertyDoubleArray3d Properties

Syntax

C#
public class AssetPropertyDoubleArray3d
Visual Basic (Declaration)
Public Class AssetPropertyDoubleArray3d
Visual C++
public ref class AssetPropertyDoubleArray3d

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyDoubleArray3d
Autodesk.Revit.Utility Namespace