AreaTagTypeSetIterator Properties

Syntax

C#
public abstract class AreaTagTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class AreaTagTypeSetIterator
Visual C++
public ref class AreaTagTypeSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

AreaTagTypeSetIterator
Autodesk.Revit.Symbols Namespace