Contains Method

AnnotationSymbolTypeSet..::Contains Method

Tests for the existence of a AnnotationSymbol type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    AnnotationSymbolType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As AnnotationSymbolType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    AnnotationSymbolType^ item
)

Parameters

item
AnnotationSymbolType
The AnnotationSymbol type to be searched for.

Return Value

The Contains method returns True if the AnnotationSymbol type is within the set, otherwise False.

See Also

AnnotationSymbolTypeSet Class
Autodesk.Revit.Symbols Namespace