DeckProfiles Property

Document..::DeckProfiles Property

Returns an object that contains all of the avaible deck profiles currently loaded to this project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FamilySymbolSet DeckProfiles{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DeckProfiles As FamilySymbolSet
Visual C++
public:
property FamilySymbolSet^ DeckProfiles {
    FamilySymbolSet^ get ();
}

Remarks

The DeckProfiles property returns an object that contains the deck profiles which can be used to change the profile of a layer within a compound structure object.

See Also

Document Class
Autodesk.Revit Namespace