ForwardIterator Method

GroupSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual GroupSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GroupSetIterator
Visual C++
public:
virtual GroupSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace