PlanCircuitSetIterator Properties

Syntax

C#
public abstract class PlanCircuitSetIterator
Visual Basic (Declaration)
Public MustInherit Class PlanCircuitSetIterator
Visual C++
public ref class PlanCircuitSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

PlanCircuitSetIterator
Autodesk.Revit Namespace