AssetPropertyString Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetPropertyString()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyString ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyString Class
Autodesk.Revit.Utility Namespace