ReverseIterator Method

Set..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SetIterator
Visual C++
public:
virtual SetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace