ReverseIterator Method

ElementIdSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ElementIdSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElementIdSetIterator
Visual C++
public:
virtual ElementIdSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace