SlabShapeCreases Property

SlabShapeEditor..::SlabShapeCreases Property

All of the creases that can be edited.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SlabShapeCreaseArray SlabShapeCreases{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SlabShapeCreases As SlabShapeCreaseArray
Visual C++
public:
property SlabShapeCreaseArray^ SlabShapeCreases {
    SlabShapeCreaseArray^ get ();
}

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace