SupportType Property

AnalyticalSupportInfo..::SupportType Property

Returns the type of support provided by the other Element.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AnalyticalSupportType SupportType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SupportType As AnalyticalSupportType
Visual C++
public:
property AnalyticalSupportType SupportType {
    AnalyticalSupportType get ();
}

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace