AnalyticalSupportInfo Properties

Syntax

C#
public class AnalyticalSupportInfo
Visual Basic (Declaration)
Public Class AnalyticalSupportInfo
Visual C++
public ref class AnalyticalSupportInfo

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Element | Gets the Structural Element providing support.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | SupportType | Returns the type of support provided by the other Element.

See Also

AnalyticalSupportInfo
Autodesk.Revit.Structural Namespace