BasisY Property

XYZ..::BasisY Property

The basis of the Y axis.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static XYZ BasisY{ get;}
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisY As XYZ
Visual C++
public:
static property XYZ^ BasisY {
    XYZ^ get ();
}

Remarks

The basis of the Y axis is the vector (0,1,0), the unit vector on the Y axis.

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace