Creates a UV object representing coordinates in 2-space with supplied values.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV NewUV(
    double u,
    double v
)
Visual Basic (Declaration)
Public Function NewUV ( _
    u As Double, _
    v As Double _
) As UV
Visual C++
public:
UV^ NewUV (
    double u,
    double v
)

Parameters

u
Double
The first coordinate.
v
Double
The second coordinate.

Exceptions

Exception | Condition
System..::NotFiniteNumberException | Thrown when setting an infinite number to the U or V property.

See Also

Application Class
Autodesk.Revit.Creation Namespace