JoinMullion Method

Mullion..::JoinMullion Method

This method is used to control the join condition the current Mullion with its neighboring mullions.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void JoinMullion()
Visual Basic (Declaration)
Public Sub JoinMullion
Visual C++
public:
void JoinMullion ()

Remarks

The mullions being perpendicular to it will be broken accordingly.

See Also

Mullion Class
Autodesk.Revit.Elements Namespace