Face Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Face()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Face ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Face Class
Autodesk.Revit.Geometry Namespace