ForwardIterator Method

ReferenceArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ReferenceArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ReferenceArrayIterator
Visual C++
public:
virtual ReferenceArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

ReferenceArray Class
Autodesk.Revit.Geometry Namespace