Determinant Property

Transform..::Determinant Property

The determinant of this transformation.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Determinant{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Determinant As Double
Visual C++
public:
property double Determinant {
    double get ();
}

Remarks

The geometric meaning of a determinant is as the scale factor for volume when applied as linear transformation.

See Also

Transform Class
Autodesk.Revit.Geometry Namespace