NumCurveLoops Property

Path3d..::NumCurveLoops Property

Get the Number of Curve Loops of Path3d.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumCurveLoops{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumCurveLoops As Integer
Visual C++
public:
property int NumCurveLoops {
    int get ();
}

Remarks

Returns the Number of Curve Loops of Path3d.

See Also

Path3d Class
Autodesk.Revit.Elements Namespace