Contains Method

BeamSystemTypeSet..::Contains Method

Tests for the existence of a BeamSystem type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    BeamSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As BeamSystemType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    BeamSystemType^ item
)

Parameters

item
BeamSystemType
The BeamSystem type to be searched for.

Return Value

The Contains method returns True if the BeamSystem type is within the set, otherwise False.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace