Volume Property

Zone..::Volume Property

Get the Volume of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Volume{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Volume As Double
Visual C++
public:
property double Volume {
    double get ();
}

Remarks

This property is used to get the Volume of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace