ForwardIterator Method

DefinitionsBase..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DefinitionsBaseIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DefinitionsBaseIterator
Visual C++
public:
virtual DefinitionsBaseIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace