Contains Method

MEPBuildingConstructionSet..::Contains Method

Tests for the existence of a MEPBuildingConstruction within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    MEPBuildingConstruction item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As MEPBuildingConstruction _
) As Boolean
Visual C++
public:
virtual bool Contains (
    MEPBuildingConstruction^ item
)

Parameters

item
MEPBuildingConstruction
The MEPBuildingConstruction to be searched for.

Return Value

The Contains method returns True if the MEPBuildingConstruction is within the set, otherwise False.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace