Contains Method

Materials..::Contains Method
See Also Members

Overload List

 | Name | Description
Public method | Contains(String) | Check if the material set contains the material with the specified name .
Public method | Contains(ElementId) | Check if the material set contains the material with the specified ID.
Public method | Contains(Material) | Tests for the existence of a material within the set. (Inherited from MaterialSet.)

See Also

Materials Class
Materials Members
Autodesk.Revit Namespace