Contains Method

SpaceTagTypeSet..::Contains Method

Tests for the existence of a space tag type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    SpaceTagType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As SpaceTagType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    SpaceTagType^ item
)

Parameters

item
SpaceTagType
The space tag type to be searched for.

Return Value

The Contains method returns True if the space tag type is within the set, otherwise False.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace