ForwardIterator Method

GeometryObjectArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual GeometryObjectArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GeometryObjectArrayIterator
Visual C++
public:
virtual GeometryObjectArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

GeometryObjectArray Class
Autodesk.Revit.Geometry Namespace