NewFillPatternSet Method

Application..::NewFillPatternSet Method

Returns a set that can hold fill pattern objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FillPatternSet NewFillPatternSet()
Visual Basic (Declaration)
Public Function NewFillPatternSet As FillPatternSet
Visual C++
public:
FillPatternSet^ NewFillPatternSet ()

Return Value

An empty set that can contain fill pattern objects.

Remarks

The set returned by this method can be used as a container for holding fill patterns.

See Also

Application Class
Autodesk.Revit.Creation Namespace