AreaTagTypeSet Properties

Syntax

C#
public class AreaTagTypeSet
Visual Basic (Declaration)
Public Class AreaTagTypeSet
Visual C++
public ref class AreaTagTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of areatag types that are in the set.

See Also

AreaTagTypeSet
Autodesk.Revit.Symbols Namespace