StructuralTypeFilter Constructor

For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public StructuralTypeFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
StructuralTypeFilter ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

StructuralTypeFilter Class
Autodesk.Revit Namespace