ViewSheetSetting Properties

Syntax

C#
public class ViewSheetSetting
Visual Basic (Declaration)
Public Class ViewSheetSetting
Visual C++
public ref class ViewSheetSetting

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | AvailableViews | Get all available views (including sheets) in current project.
Public property | CurrentViewSheetSet | Get or Set the current Print Setting of Print Setup.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ViewSheetSetting
Autodesk.Revit Namespace