SiteLocation Property

ProjectLocation..::SiteLocation Property

Get the site location to which this project location refers.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SiteLocation SiteLocation{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SiteLocation As SiteLocation
Visual C++
public:
property SiteLocation^ SiteLocation {
    SiteLocation^ get ();
}

Remarks

The site location object contains the longitude, latitude and timezone of the entire project site.

See Also

ProjectLocation Class
Autodesk.Revit.Site Namespace