ReverseIterator Method

DefinitionBindingMap..::ReverseIterator Method

Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DefinitionBindingMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DefinitionBindingMapIterator
Visual C++
public:
virtual DefinitionBindingMapIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the map.

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace