ForwardIterator Method

SketchSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SketchSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SketchSetIterator
Visual C++
public:
virtual SketchSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace