Latitude Property

City..::Latitude Property

Latitde of the city

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Latitude{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Latitude As Double
Visual C++
public:
property double Latitude {
    double get ();
}

Remarks

A read only property that contains the latitude of the city. The value returned is in radians, ranging from -PI to +PI.

See Also

City Class
Autodesk.Revit.Site Namespace