Type Property

RebarShapeDefinitionByArc..::Type Property

Among those rebar shapes defined by an arc, specify which kind.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarShapeDefinitionByArcType Type{ get; set;}
Visual Basic (Declaration)
Public Property Type As RebarShapeDefinitionByArcType
Visual C++
public:
property RebarShapeDefinitionByArcType Type {
    RebarShapeDefinitionByArcType get ();
    void set (RebarShapeDefinitionByArcType value);
}

See Also

RebarShapeDefinitionByArc Class
Autodesk.Revit.Symbols Namespace