BuildingConstruction Property

gbXMLParamElem..::BuildingConstruction Property

Get the Building Construction of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MEPBuildingConstruction BuildingConstruction{ get;}
Visual Basic (Declaration)
Public ReadOnly Property BuildingConstruction As MEPBuildingConstruction
Visual C++
public:
property MEPBuildingConstruction^ BuildingConstruction {
    MEPBuildingConstruction^ get ();
}

Remarks

This property is used to get or set the Building Construction of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace