Options Property

Application..::Options Property

Provides access to an object that represents the application wide settings available in Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Application Options{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Options As Application
Visual C++
public:
property Application^ Options {
    Application^ get ();
}

Remarks

This property return the Revit Options object which exposes some of the options available in the Revit Options dialog available from the Settings, Options – menu.

See Also

Application Class
Autodesk.Revit Namespace