ReverseIterator Method

DetailCurveArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DetailCurveArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DetailCurveArrayIterator
Visual C++
public:
virtual DetailCurveArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace