Tests equality - static method

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static bool Equals(
    PostedError lhs,
    PostedError rhs
)
Visual Basic (Declaration)
Public Shared Function Equals ( _
    lhs As PostedError, _
    rhs As PostedError _
) As Boolean
Visual C++
public:
static bool Equals (
    PostedError^ lhs,
    PostedError^ rhs
)

Parameters

lhs
PostedError
rhs
PostedError

See Also

PostedError Class
Autodesk.Revit Namespace