Contains Method

ProjectLocationSet..::Contains Method

Tests for the existence of a project location within the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    ProjectLocation item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As ProjectLocation _
) As Boolean
Visual C++
public:
virtual bool Contains (
    ProjectLocation^ item
)

Parameters

item
ProjectLocation
The project location to be searched for.

Return Value

The Contains method returns True if the project location is within the set, otherwise False.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace