U Property

UV..::U Property

The first coordinate.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double U{ get; set;}
Visual Basic (Declaration)
Public Property U As Double
Visual C++
public:
property double U {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::NotFiniteNumberException | Thrown when setting an infinite number to the U property.

See Also

UV Class
Autodesk.Revit.Geometry Namespace