ForwardIterator Method

DocumentSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DocumentSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DocumentSetIterator
Visual C++
public:
virtual DocumentSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

DocumentSet Class
Autodesk.Revit Namespace