Contains Method

FloorTypeSet..::Contains Method

Tests for the existence of a floor type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    FloorType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As FloorType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    FloorType^ item
)

Parameters

item
FloorType
The floor type to be searched for.

Return Value

The Contains method returns True if the floor type is within the set, otherwise False.

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace