Indicate that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be taken from the Bar Type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void SetSegmentAs180DegreeBend(
    int iSegment
)
Visual Basic (Declaration)
Public Sub SetSegmentAs180DegreeBend ( _
    iSegment As Integer _
)
Visual C++
public:
void SetSegmentAs180DegreeBend (
    int iSegment
)

Parameters

iSegment
Int32

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.Symbols Namespace