Retrieve parameter object from parameter name.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Parameter Parameter[
    string paramName
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Parameter ( _
    paramName As String _
) As Parameter
Visual C++
public:
property Parameter^ Parameter[String^ paramName] {
    Parameter^ get (String^ paramName);
}

Parameters

paramName
String
The name of the parameter to be retrieved.

See Also

Element Class
Autodesk.Revit Namespace