AssetPropertyDistance Properties

Syntax

C#
public class AssetPropertyDistance
Visual Basic (Declaration)
Public Class AssetPropertyDistance
Visual C++
public ref class AssetPropertyDistance

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | DisplayUnitType |
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyDistance
Autodesk.Revit.Utility Namespace