ElectricalSystems Property

MEPModel..::ElectricalSystems Property

Retrieves the electrical systems that are currently created using this MEPModel.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElectricalSystemSet ElectricalSystems{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ElectricalSystems As ElectricalSystemSet
Visual C++
public:
property ElectricalSystemSet^ ElectricalSystems {
    ElectricalSystemSet^ get ();
}

Remarks

This property returns a set of Electrical Systems. If there are no electrical systems created for this model, this property will be an empty set.

See Also

MEPModel Class
Autodesk.Revit.MEP Namespace