ForwardIterator Method

ParameterMap..::ForwardIterator Method

Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ParameterMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ParameterMapIterator
Visual C++
public:
virtual ParameterMapIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the map.

See Also

ParameterMap Class
Autodesk.Revit Namespace