ReverseIterator Method

CurveArrArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CurveArrArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CurveArrArrayIterator
Visual C++
public:
virtual CurveArrArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace