RecordingJournalFilename Property

Application..::RecordingJournalFilename Property

Retrieve the name of the journal file the Revit is currently recording to.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string RecordingJournalFilename{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RecordingJournalFilename As String
Visual C++
public:
property String^ RecordingJournalFilename {
    String^ get ();
}

Remarks

As Revit operates it keeps a log of operations that the user performs within a file, known as a journal file.These files are useful for providing information about the actions performed in a session and the state of Revit when a problem occurs. These files are included during error reporting to Autodesk.

See Also

Application Class
Autodesk.Revit Namespace