GroundConductorSize Properties

Syntax

C#
public class GroundConductorSize
Visual Basic (Declaration)
Public Class GroundConductorSize
Visual C++
public ref class GroundConductorSize

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Ampacity | Get ampacity which is used for specifying size, the unit is ampere.
Public property | ConductorSize | Get conductor size corresponding to specific ampacity.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | MaterialBelongTo | Get the material type which include this ground conductor size information.

See Also

GroundConductorSize
Autodesk.Revit.MEP Namespace