CompoundStructureLayer Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CompoundStructureLayer()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CompoundStructureLayer ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace