ForwardIterator Method

SpaceSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SpaceSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SpaceSetIterator
Visual C++
public:
virtual SpaceSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace