AnalyticalSupportInfo Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AnalyticalSupportInfo()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalSupportInfo ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace