Leaders Property

TextNote..::Leaders Property

Retrieves all the leaders belongs to the current TextNote object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LeaderArray Leaders{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Leaders As LeaderArray
Visual C++
public:
property LeaderArray^ Leaders {
    LeaderArray^ get ();
}

Remarks

This property is ReadOnly.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace