Mirror one or several elements by a reference.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Mirror(
    ElementSet elements,
    Reference reference
)
Visual Basic (Declaration)
Public Function Mirror ( _
    elements As ElementSet, _
    reference As Reference _
) As Boolean
Visual C++
public:
bool Mirror (
    ElementSet^ elements,
    Reference^ reference
)

Parameters

elements
ElementSet
A set of elements that are to be mirrored.
reference
Reference
The reference by which the elements will mirror.

Return Value

If the elements are mirrored successfully then the method returns true.

See Also

Document Class
Autodesk.Revit Namespace