Width Property

Wall..::Width Property

Returns the overall thickness of the wall.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Width{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Width As Double
Visual C++
public:
property double Width {
    double get ();
}

See Also

Wall Class
Autodesk.Revit.Elements Namespace