Contains Method

PaperSizeSet..::Contains Method

Tests for the existence of an item within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    PaperSize item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As PaperSize _
) As Boolean
Visual C++
public:
virtual bool Contains (
    PaperSize^ item
)

Parameters

item
PaperSize
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

PaperSizeSet Class
Autodesk.Revit Namespace