SuspendUpdating Properties

Syntax

C#
public class SuspendUpdating
Visual Basic (Declaration)
Public Class SuspendUpdating
Visual C++
public ref class SuspendUpdating

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Nested | A property that reports if updating has already been suspended before

See Also

SuspendUpdating
Autodesk.Revit Namespace