ReverseIterator Method

SketchSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SketchSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SketchSetIterator
Visual C++
public:
virtual SketchSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace