AssetProperties Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetProperties()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetProperties ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace