ReverseIterator Method

ModelCurveArrArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ModelCurveArrArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ModelCurveArrArrayIterator
Visual C++
public:
virtual ModelCurveArrArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace