InternalDefinitions Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public InternalDefinitions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InternalDefinitions ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

InternalDefinitions Class
Autodesk.Revit.Parameters Namespace