IsBound Property

Curve..::IsBound Property

Describes whether the parameter of the curve is restricted to a particular interval.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsBound{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsBound As Boolean
Visual C++
public:
property bool IsBound {
    bool get ();
}

See Also

Curve Class
Autodesk.Revit.Geometry Namespace