LoadTypeBaseSet Properties

Syntax

C#
public class LoadTypeBaseSet
Visual Basic (Declaration)
Public Class LoadTypeBaseSet
Visual C++
public ref class LoadTypeBaseSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of load type bases that are in the set.

See Also

LoadTypeBaseSet
Autodesk.Revit.Symbols Namespace