Check if the material set contains the material with the specified ID.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Contains(
    ElementId itemId
)
Visual Basic (Declaration)
Public Function Contains ( _
    itemId As ElementId _
) As Boolean
Visual C++
public:
bool Contains (
    ElementId itemId
)

Parameters

itemId
ElementId
The ID of the material to be found.

Return Value

Returns true if the material set contains the material with the specified ID, and false if not.

See Also

Materials Class
Autodesk.Revit Namespace