Ampacity Property

WireSize..::Ampacity Property

Get ampacity which be used for specifying size, the unit is ampere.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public long Ampacity{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Ampacity As Long
Visual C++
public:
property long long Ampacity {
    long long get ();
}

See Also

WireSize Class
Autodesk.Revit.MEP Namespace