InsulationTypeSet Properties

Syntax

C#
public class InsulationTypeSet
Visual Basic (Declaration)
Public Class InsulationTypeSet
Visual C++
public ref class InsulationTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of insulation types that are in the set.

See Also

InsulationTypeSet
Autodesk.Revit.Elements Namespace