ReverseIterator Method

PlanCircuitSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual PlanCircuitSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PlanCircuitSetIterator
Visual C++
public:
virtual PlanCircuitSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

PlanCircuitSet Class
Autodesk.Revit Namespace