Axis Property

Revolution..::Axis Property

Returns the Axis of the Revolution.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ModelLine Axis{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Axis As ModelLine
Visual C++
public:
property ModelLine^ Axis {
    ModelLine^ get ();
}

Remarks

This property is used to retrieve the Axis of the Revolution.

See Also

Revolution Class
Autodesk.Revit.Elements Namespace