ReverseIterator Method

GeometryObjectArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual GeometryObjectArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GeometryObjectArrayIterator
Visual C++
public:
virtual GeometryObjectArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

GeometryObjectArray Class
Autodesk.Revit.Geometry Namespace