AssetPropertyFloat Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetPropertyFloat()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyFloat ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyFloat Class
Autodesk.Revit.Utility Namespace