ElementSet Properties

Syntax

C#
public class ElementSet
Visual Basic (Declaration)
Public Class ElementSet
Visual C++
public ref class ElementSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of elements that are in the set.

See Also

ElementSet
Autodesk.Revit Namespace