Contains Method

PlanTopologySet..::Contains Method

Tests for the existence of an item within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    PlanTopology item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As PlanTopology _
) As Boolean
Visual C++
public:
virtual bool Contains (
    PlanTopology^ item
)

Parameters

item
PlanTopology
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

PlanTopologySet Class
Autodesk.Revit Namespace