PointLoadTypeSetIterator Properties

Syntax

C#
public abstract class PointLoadTypeSetIterator
Visual Basic (Declaration)
Public MustInherit Class PointLoadTypeSetIterator
Visual C++
public ref class PointLoadTypeSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

PointLoadTypeSetIterator
Autodesk.Revit.Symbols Namespace