RebarShapeDefinition Properties

Syntax

C#
public class RebarShapeDefinition
Visual Basic (Declaration)
Public Class RebarShapeDefinition
Visual C++
public ref class RebarShapeDefinition

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Complete | Report whether the shape definition is fully constrained.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

RebarShapeDefinition
Autodesk.Revit.Symbols Namespace