Zero Property

XYZ..::Zero Property

The coordinate origin or zero vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static XYZ Zero{ get;}
Visual Basic (Declaration)
Public Shared ReadOnly Property Zero As XYZ
Visual C++
public:
static property XYZ^ Zero {
    XYZ^ get ();
}

Remarks

The zero vector is (0,0,0).

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace