DemandFactorData Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DemandFactorData()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DemandFactorData ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DemandFactorData Class
Autodesk.Revit.MEP Namespace