Shows the element by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void ShowElements(
    Element element
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    element As Element _
)
Visual C++
public:
void ShowElements (
    Element^ element
)

Parameters

element
Element
Element that will be shown.

Remarks

Places the element in the center of screen by moving the view.

See Also

Document Class
Autodesk.Revit Namespace