Perimeter Property

Room..::Perimeter Property

Get the Perimeter of the Room.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Perimeter{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Perimeter As Double
Visual C++
public:
property double Perimeter {
    double get ();
}

Remarks

This property is used to get the Perimeter of the Room.

See Also

Room Class
Autodesk.Revit.Elements Namespace