Contains Method

TextNoteTypeSet..::Contains Method

Tests for the existence of a textnote type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    TextNoteType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As TextNoteType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    TextNoteType^ item
)

Parameters

item
TextNoteType
The textnote type to be searched for.

Return Value

The Contains method returns True if the textnote type is within the set, otherwise False.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace