ForwardIterator Method

AnalyticalSupportInfoArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual AnalyticalSupportInfoArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As AnalyticalSupportInfoArrayIterator
Visual C++
public:
virtual AnalyticalSupportInfoArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace