ReverseIterator Method

MeshArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual MeshArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As MeshArrayIterator
Visual C++
public:
virtual MeshArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace