AnalyticalModelFrame Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AnalyticalModelFrame()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalModelFrame ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AnalyticalModelFrame Class
Autodesk.Revit.Structural Namespace