ForwardIterator Method

ElementIdSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ElementIdSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ElementIdSetIterator
Visual C++
public:
virtual ElementIdSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace