MaterialElement Property

Element..::MaterialElement Property

Element describing the material from which this element is composed.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override Material MaterialElement{ get;}
Visual Basic (Declaration)
Public Overrides ReadOnly Property MaterialElement As Material
Visual C++
public:
virtual property Material^ MaterialElement {
    Material^ get () override;
}

See Also

Element Class
Autodesk.Revit.Geometry Namespace