ReverseIterator Method

CategoryNameMap..::ReverseIterator Method

Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CategoryNameMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the map.

See Also

CategoryNameMap Class
Autodesk.Revit Namespace