Erase Method

AnnotationSymbolTypeSet..::Erase Method

Removes a specified AnnotationSymbol type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    AnnotationSymbolType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As AnnotationSymbolType _
) As Integer
Visual C++
public:
virtual int Erase (
    AnnotationSymbolType^ item
)

Parameters

item
AnnotationSymbolType
The AnnotationSymbol type to be erased.

Return Value

The number of AnnotationSymbol types that were erased from the set.

See Also

AnnotationSymbolTypeSet Class
Autodesk.Revit.Symbols Namespace