AssetProperties Properties

Syntax

C#
public class AssetProperties
Visual Basic (Declaration)
Public Class AssetProperties
Visual C++
public ref class AssetProperties

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Overloaded.
Public property | Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Public property | Size | Get the number of the AssetProperty(s) in the object.
Public property | Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)

See Also

AssetProperties
Autodesk.Revit.Utility Namespace