ForwardIterator Method

ParameterListItemArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ParameterListItemArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ParameterListItemArrayIterator
Visual C++
public:
virtual ParameterListItemArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace