TagPoint Property

AreaCreationData..::TagPoint Property

Specify the location of the area tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV TagPoint{ get; set;}
Visual Basic (Declaration)
Public Property TagPoint As UV
Visual C++
public:
property UV^ TagPoint {
    UV^ get ();
    void set (UV^ value);
}

See Also

AreaCreationData Class
Autodesk.Revit.Creation Namespace