Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Room FromRoom[
    Phase phase
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property FromRoom ( _
    phase As Phase _
) As Room
Visual C++
public:
property Room^ FromRoom[Phase^ phase] {
    Room^ get (Phase^ phase);
}

Parameters

phase
Phase

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace