CutPattern Property

Material..::CutPattern Property

The cut pattern of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FillPattern CutPattern{ get; set;}
Visual Basic (Declaration)
Public Property CutPattern As FillPattern
Visual C++
public:
property FillPattern^ CutPattern {
    FillPattern^ get ();
    void set (FillPattern^ value);
}

Field Value

The cut pattern element, or null, if the material does not have an associated cut pattern.

See Also

Material Class
Autodesk.Revit.Elements Namespace