SiteLocation Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SiteLocation()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SiteLocation ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SiteLocation Class
Autodesk.Revit.Site Namespace