ConnectorManager Property

MEPModel..::ConnectorManager Property

Retrieves the Connector Manager from this MEPModel.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorManager ConnectorManager{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

Remarks

This property returns Connector Manager from this MEPModel.

See Also

MEPModel Class
Autodesk.Revit.MEP Namespace