Unplace Method

Room..::Unplace Method

Remove the room from its location, but the project still contains the room. The room can be placed in another location after unplaced.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Unplace()
Visual Basic (Declaration)
Public Sub Unplace
Visual C++
public:
void Unplace ()

Remarks

Note that current room is changed to unplaced and all corresponding rooms which in other group instance are deleted when in group edit mode.

See Also

Room Class
Autodesk.Revit.Elements Namespace