Name Property

Definition..::Name Property

The user visible name for the parameter.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public abstract string Name{ get;}
Visual Basic (Declaration)
Public MustOverride ReadOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () abstract;
}

See Also

Definition Class
Autodesk.Revit.Parameters Namespace