ApproximateLength Property

Edge..::ApproximateLength Property

Returns the approximate length of the edge.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ApproximateLength{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ApproximateLength As Double
Visual C++
public:
property double ApproximateLength {
    double get ();
}

Remarks

Estimates the length of the edge by adding together tesselated segments, Will underestimate when the surface is curved.

See Also

Edge Class
Autodesk.Revit.Geometry Namespace