Contains Method

MullionTypeSet..::Contains Method

Tests for the existence of a mullion type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    MullionType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As MullionType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    MullionType^ item
)

Parameters

item
MullionType
The mullion type to be searched for.

Return Value

The Contains method returns True if the mullion type is within the set, otherwise False.

See Also

MullionTypeSet Class
Autodesk.Revit.Symbols Namespace