Insert Method

LoadTypeBaseSet..::Insert Method

Insert the specified load type base into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    LoadTypeBase item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LoadTypeBase _
) As Boolean
Visual C++
public:
virtual bool Insert (
    LoadTypeBase^ item
)

Parameters

item
LoadTypeBase
The load type base to be inserted into the set.

Return Value

Returns whether the load type base was inserted into the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.Symbols Namespace