IsCyclic Property

Curve..::IsCyclic Property

The boolean value that indicates whether this curve is cyclic.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsCyclic{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsCyclic As Boolean
Visual C++
public:
property bool IsCyclic {
    bool get ();
}

Return Value

True if this curve is cyclic; otherwise, false.

See Also

Curve Class
Autodesk.Revit.Geometry Namespace