Revolution Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Revolution()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Revolution ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Revolution Class
Autodesk.Revit.Elements Namespace