TimeZone Property

SiteLocation..::TimeZone Property

Timezone that contains the site

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double TimeZone{ get; set;}
Visual Basic (Declaration)
Public Property TimeZone As Double
Visual C++
public:
property double TimeZone {
    double get ();
    void set (double value);
}

Remarks

A property that returns the time zone in which the site resides. The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT. If this property is read only an exception will be thrown if an attempt is made to set the property.

See Also

SiteLocation Class
Autodesk.Revit.Site Namespace