AreaReinforcement Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AreaReinforcement()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaReinforcement ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AreaReinforcement Class
Autodesk.Revit.Elements Namespace