Normal Property

Plane..::Normal Property

Get the Normal of the plane.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Normal{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

Remarks

This property is used to get the Normal of the plane.

See Also

Plane Class
Autodesk.Revit.Geometry Namespace