DefinitionGroups Properties

Syntax

C#
public class DefinitionGroups
Visual Basic (Declaration)
Public Class DefinitionGroups
Visual C++
public ref class DefinitionGroups

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty. (Inherited from DefinitionGroupsBase.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Retrieve a definition group by name.
Public property | Size | Returns the number of definition groups that are in the set. (Inherited from DefinitionGroupsBase.)

See Also

DefinitionGroups
Autodesk.Revit.Parameters Namespace