AreaReinforcementCurve Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AreaReinforcementCurve()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaReinforcementCurve ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AreaReinforcementCurve Class
Autodesk.Revit.Elements Namespace