Point Property

LineLoad..::Point Property

Returns the three dimensional location of one of the points for the line load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Point[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Point ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Point[int index] {
    XYZ^ get (int index);
}

Parameters

index
Int32
The index of the point to return.

Remarks

An index of 0 represents the start point and 1 represents the end point. The location of the point is measured in decimal feet.

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace