RoofTypeSet Properties

Syntax

C#
public class RoofTypeSet
Visual Basic (Declaration)
Public Class RoofTypeSet
Visual C++
public ref class RoofTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of roof types that are in the set.

See Also

RoofTypeSet
Autodesk.Revit.Symbols Namespace