Symbol Property

Instance..::Symbol Property

The symbol element that this object is referring to.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element Symbol{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Symbol As Element
Visual C++
public:
property Element^ Symbol {
    Element^ get ();
}

See Also

Instance Class
Autodesk.Revit.Geometry Namespace