Creates a UV object representing coordinates in 2-space with supplied UV object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV NewUV(
    UV uv
)
Visual Basic (Declaration)
Public Function NewUV ( _
    uv As UV _
) As UV
Visual C++
public:
UV^ NewUV (
    UV^ uv
)

Parameters

uv
UV
The supplied UV object

See Also

Application Class
Autodesk.Revit.Creation Namespace