Erase Method

SpaceTagTypeSet..::Erase Method

Removes a specified space tag type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    SpaceTagType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As SpaceTagType _
) As Integer
Visual C++
public:
virtual int Erase (
    SpaceTagType^ item
)

Parameters

item
SpaceTagType
The space tag type to be erased.

Return Value

The number of space tag types that were erased from the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace