ForwardIterator Method

CurtainGridSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CurtainGridSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurtainGridSetIterator
Visual C++
public:
virtual CurtainGridSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainGridSet Class
Autodesk.Revit.Elements Namespace