ReverseIterator Method

SlabShapeVertexArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SlabShapeVertexArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SlabShapeVertexArrayIterator
Visual C++
public:
virtual SlabShapeVertexArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace