AsFamilyInstance Property

AnnotationSymbol..::AsFamilyInstance Property

This property is used to get family instance within project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FamilyInstance AsFamilyInstance{ get;}
Visual Basic (Declaration)
Public ReadOnly Property AsFamilyInstance As FamilyInstance
Visual C++
public:
property FamilyInstance^ AsFamilyInstance {
    FamilyInstance^ get ();
}

Remarks

The AsFamilyInstance property returns an family instance that can be used to stand for this annotation within the project.

See Also

AnnotationSymbol Class
Autodesk.Revit.Elements Namespace