Id Property

Category..::Id Property

Returns the category id associated with the category object.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementId Id{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Id As ElementId
Visual C++
public:
property ElementId Id {
    ElementId get ();
}

See Also

Category Class
Autodesk.Revit Namespace