Material Property

FamilySymbol..::Material Property

This property returns the physical material from which the type is made.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Material Material{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Material As Material
Visual C++
public:
property Material Material {
    Material get ();
}

Remarks

Values of this property can be Steel, Concrete, Wood or some other material.

See Also

FamilySymbol Class
Autodesk.Revit.Symbols Namespace