RebarShapeDefinitionBySegments Properties

Syntax

C#
public class RebarShapeDefinitionBySegments
Visual Basic (Declaration)
Public Class RebarShapeDefinitionBySegments
Visual C++
public ref class RebarShapeDefinitionBySegments

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Complete | Report whether the shape definition is fully constrained. (Inherited from RebarShapeDefinition.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | NumberOfSegments |

See Also

RebarShapeDefinitionBySegments
Autodesk.Revit.Symbols Namespace