Connector Constructor

For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Connector()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Connector ()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

Connector Class
Autodesk.Revit.MEP Namespace