Contains Method

SlabEdgeTypeSet..::Contains Method

Tests for the existence of a slab edge type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    SlabEdgeType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As SlabEdgeType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    SlabEdgeType^ item
)

Parameters

item
SlabEdgeType
The slab edge type to be searched for.

Return Value

The Contains method returns True if the slab edge type is within the set, otherwise False.

See Also

SlabEdgeTypeSet Class
Autodesk.Revit.Symbols Namespace