LightingFixture Constructor

For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LightingFixture()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LightingFixture ()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

LightingFixture Class
Autodesk.Revit.MEP Namespace