PanelTypes Property

Document..::PanelTypes Property

Retrieves a set of PanelType objects that contains all the panel types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PanelTypeSet PanelTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PanelTypes As PanelTypeSet
Visual C++
public:
property PanelTypeSet^ PanelTypes {
    PanelTypeSet^ get ();
}

Remarks

This property returns a set of panelType objects. These objects can be used change the type of a panel from one type to another.

See Also

Document Class
Autodesk.Revit Namespace