AssetPropertyEnum Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetPropertyEnum()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyEnum ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyEnum Class
Autodesk.Revit.Utility Namespace