Insert Method

RebarCoverTypeSet..::Insert Method

Insert the specified RebarCover type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    RebarCoverType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As RebarCoverType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    RebarCoverType^ item
)

Parameters

item
RebarCoverType
The RebarCover type to be inserted into the set.

Return Value

Returns whether the RebarCover type was inserted into the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace