Manipulates the crease on the corresponding slab, roof or floor.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void ModifySubElement(
    SlabShapeCrease pCrease,
    double offset
)
Visual Basic (Declaration)
Public Sub ModifySubElement ( _
    pCrease As SlabShapeCrease, _
    offset As Double _
)
Visual C++
public:
void ModifySubElement (
    SlabShapeCrease^ pCrease,
    double offset
)

Parameters

pCrease
SlabShapeCrease
The crease.
offset
Double
The new value of the crease offset, which is the average of offsets of its ends.

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace