ForwardIterator Method

LoadCaseArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadCaseArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCaseArrayIterator
Visual C++
public:
virtual LoadCaseArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace