ForwardIterator Method

XYZArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual XYZArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As XYZArrayIterator
Visual C++
public:
virtual XYZArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace