ModelLine Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ModelLine()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ModelLine ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ModelLine Class
Autodesk.Revit.Elements Namespace