Set the parameter to a new element id.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Set(
    ref ElementId value
)
Visual Basic (Declaration)
Public Function Set ( _
    ByRef value As ElementId _
) As Boolean
Visual C++
public:
bool Set (
    ElementId% value
)

Parameters

value
ElementId %
The new element id to which the parameter is to be set.

Return Value

The Set method will return True if the parameter was successfully set to the new value, otherwise false.

Remarks

You should only use this method if the StorageType property reports the type of the parameter as an ElementId.

See Also

Parameter Class
Autodesk.Revit Namespace