Min Property

BoundingBoxXYZ..::Min Property

Minimum coordinates (lower-left-rear corner of the box).

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Min{ get; set;}
Visual Basic (Declaration)
Public Property Min As XYZ
Visual C++
public:
property XYZ^ Min {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The bounds are defined in the coordinate space of the box!

See Also

BoundingBoxXYZ Class
Autodesk.Revit.Geometry Namespace