FloorType Property

Floor..::FloorType Property

Retrieves/set an object that represents the type of the floor.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FloorType FloorType{ get; set;}
Visual Basic (Declaration)
Public Property FloorType As FloorType
Visual C++
public:
property FloorType^ FloorType {
    FloorType^ get ();
    void set (FloorType^ value);
}

Remarks

The floor type can be used to access the multi layered structure of a floor.

See Also

Floor Class
Autodesk.Revit.Elements Namespace