Shows the element by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void ShowElements(
    ref ElementId elementId
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    ByRef elementId As ElementId _
)
Visual C++
public:
void ShowElements (
    ElementId% elementId
)

Parameters

elementId
ElementId %
Element id that will be shown.

Remarks

Places the element in the center of screen by moving the view.

See Also

Document Class
Autodesk.Revit Namespace