NumberOfLines Property

LayoutRuleFixedNumber..::NumberOfLines Property

Get or set the number of the beams in a beam system.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumberOfLines{ get; set;}
Visual Basic (Declaration)
Public Property NumberOfLines As Integer
Visual C++
public:
property int NumberOfLines {
    int get ();
    void set (int value);
}

Remarks

The number must be positive.

See Also

LayoutRuleFixedNumber Class
Autodesk.Revit.Elements Namespace