WireSet Properties

Syntax

C#
public class WireSet
Visual Basic (Declaration)
Public Class WireSet
Visual C++
public ref class WireSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of objects that are in the set.

See Also

WireSet
Autodesk.Revit.Elements Namespace