PointLoadTypeSet Properties

Syntax

C#
public class PointLoadTypeSet
Visual Basic (Declaration)
Public Class PointLoadTypeSet
Visual C++
public ref class PointLoadTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of pointload types that are in the set.

See Also

PointLoadTypeSet
Autodesk.Revit.Symbols Namespace