DWFX2DExportOptions Fields

Syntax

C#
public class DWFX2DExportOptions
Visual Basic (Declaration)
Public Class DWFX2DExportOptions
Visual C++
public ref class DWFX2DExportOptions

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | ExportingAreas | Whether to also export areas and rooms' geometry. (Inherited from CADExportOptions.)
Public field | ExportObjectData | Whether to include properties associated with elements.
Public field | ForcedHLR | Whether to enforce Hidden Lines Removal in 3D views. (Inherited from CADExportOptions.)
Public field | MergedViews | Whether to merge all views in one file.
Public field | TargetUnit | Type of units in the target CAD format. (Inherited from CADExportOptions.)

See Also

DWFX2DExportOptions
Autodesk.Revit Namespace