Categories Properties

Syntax

C#
public class Categories
Visual Basic (Declaration)
Public Class Categories
Visual C++
public ref class Categories

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty. (Inherited from CategoryNameMap.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Overloaded.
Public property | Size | Returns the number of categories that are in the map. (Inherited from CategoryNameMap.)

See Also

Categories
Autodesk.Revit Namespace