TypeFilter Constructor

For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TypeFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TypeFilter ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

TypeFilter Class
Autodesk.Revit Namespace