MapIterator Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MapIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MapIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MapIterator Class
Autodesk.Revit.Collections Namespace