GutterType Property

Gutter..::GutterType Property

Retrieves/set an object that represents the type of the Gutter.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GutterType GutterType{ get; set;}
Visual Basic (Declaration)
Public Property GutterType As GutterType
Visual C++
public:
property GutterType^ GutterType {
    GutterType^ get ();
    void set (GutterType^ value);
}

See Also

Gutter Class
Autodesk.Revit.Elements Namespace