ReverseIterator Method

Array..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ArrayIterator
Visual C++
public:
virtual ArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

Array Class
Autodesk.Revit.Collections Namespace