Contains Method

RebarCoverTypeSet..::Contains Method

Tests for the existence of a RebarCover type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    RebarCoverType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RebarCoverType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    RebarCoverType^ item
)

Parameters

item
RebarCoverType
The RebarCover type to be searched for.

Return Value

The Contains method returns True if the RebarCover type is within the set, otherwise False.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace