Edges Property

Solid..::Edges Property

The edges that belong to the solid.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public EdgeArray Edges{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Edges As EdgeArray
Visual C++
public:
property EdgeArray^ Edges {
    EdgeArray^ get ();
}

See Also

Solid Class
Autodesk.Revit.Geometry Namespace