Creates a XYZ object with supplied XYZ object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ NewXYZ(
    XYZ xyz
)
Visual Basic (Declaration)
Public Function NewXYZ ( _
    xyz As XYZ _
) As XYZ
Visual C++
public:
XYZ^ NewXYZ (
    XYZ^ xyz
)

Parameters

xyz
XYZ
The supplied XYZ object

See Also

Application Class
Autodesk.Revit.Creation Namespace