Spaces Property

Zone..::Spaces Property

Get the Spaces of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SpaceSet Spaces{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Spaces As SpaceSet
Visual C++
public:
property SpaceSet^ Spaces {
    SpaceSet^ get ();
}

Remarks

This property is used to get the Spaces of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace