RebarShapeDefinitionByArc Properties

Syntax

C#
public class RebarShapeDefinitionByArc
Visual Basic (Declaration)
Public Class RebarShapeDefinitionByArc
Visual C++
public ref class RebarShapeDefinitionByArc

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Complete | Report whether the shape definition is fully constrained. (Inherited from RebarShapeDefinition.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Type | Among those rebar shapes defined by an arc, specify which kind.

See Also

RebarShapeDefinitionByArc
Autodesk.Revit.Symbols Namespace