LevelType Property

Level..::LevelType Property

The level style of this level.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LevelType LevelType{ get; set;}
Visual Basic (Declaration)
Public Property LevelType As LevelType
Visual C++
public:
property LevelType^ LevelType {
    LevelType^ get ();
    void set (LevelType^ value);
}

See Also

Level Class
Autodesk.Revit.Elements Namespace