ForwardIterator Method

MeshArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual MeshArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MeshArrayIterator
Visual C++
public:
virtual MeshArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace