GetRefGridLines Method

Panel..::GetRefGridLines Method

This method is used to get the reference gridlines.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void GetRefGridLines(
    ref ElementId uGridLineId,
    ref ElementId vGridLineId
)
Visual Basic (Declaration)
Public Sub GetRefGridLines ( _
    ByRef uGridLineId As ElementId, _
    ByRef vGridLineId As ElementId _
)
Visual C++
public:
void GetRefGridLines (
    ElementId% uGridLineId,
    ElementId% vGridLineId
)

Parameters

uGridLineId
ElementId %
vGridLineId
ElementId %

See Also

Panel Class
Autodesk.Revit.Elements Namespace