Definition Property

Parameter..::Definition Property

Returns the Definition object that describes the data type, name and other details of the parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Definition Definition{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Definition As Definition
Visual C++
public:
property Definition^ Definition {
    Definition^ get ();
}

See Also

Parameter Class
Autodesk.Revit Namespace