IsNormalized Property

UV..::IsNormalized Property

The boolean value that indicates whether this 2-D vector is a normalized vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsNormalized{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsNormalized As Boolean
Visual C++
public:
property bool IsNormalized {
    bool get ();
}

Remarks

Normalized vector's length equals one within the tolerance (1.0e-09), in other words, that this is a unit vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace