Clear Method

BindingMap..::Clear Method

This method is used to remove all the items in the map.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override void Clear()
Visual Basic (Declaration)
Public Overrides Sub Clear
Visual C++
public:
virtual void Clear () override

Remarks

The method Clear inherited from base class is not permitted for this class. A NotSupportedException will be thrown.

See Also

BindingMap Class
Autodesk.Revit.Parameters Namespace