ForwardIterator Method

CorrectionFactorSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CorrectionFactorSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CorrectionFactorSetIterator
Visual C++
public:
virtual CorrectionFactorSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

CorrectionFactorSet Class
Autodesk.Revit.MEP Namespace