Get the material with the specified name .

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Material Item[
    string name
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Item ( _
    name As String _
) As Material
Visual C++
public:
property Material^ Item[String^ name] {
    Material^ get (String^ name);
}

Parameters

name
String
The name of the material to be found.

Remarks

If the material with the specified name does not exist, null pointer will be returned.

See Also

Materials Class
Autodesk.Revit Namespace