Erase Method

RebarCoverTypeSet..::Erase Method

Removes a specified RebarCover type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    RebarCoverType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarCoverType _
) As Integer
Visual C++
public:
virtual int Erase (
    RebarCoverType^ item
)

Parameters

item
RebarCoverType
The RebarCover type to be erased.

Return Value

The number of RebarCover types that were erased from the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace