SlabShapeVertices Property

SlabShapeEditor..::SlabShapeVertices Property

All of the vertices that can be edited.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SlabShapeVertexArray SlabShapeVertices{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SlabShapeVertices As SlabShapeVertexArray
Visual C++
public:
property SlabShapeVertexArray^ SlabShapeVertices {
    SlabShapeVertexArray^ get ();
}

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace