MakeUnbound Method

Curve..::MakeUnbound Method

Makes this curve unbound.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void MakeUnbound()
Visual Basic (Declaration)
Public Sub MakeUnbound
Visual C++
public:
void MakeUnbound ()

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown when the object is internally marked as read-only.

See Also

Curve Class
Autodesk.Revit.Geometry Namespace