Vertices Property

Mesh..::Vertices Property

Retrieves all vertices used to define this mesh. Intended for indexed access.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZArray Vertices{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Vertices As XYZArray
Visual C++
public:
property XYZArray^ Vertices {
    XYZArray^ get ();
}

See Also

Mesh Class
Autodesk.Revit.Geometry Namespace