IsZero Property

XYZ..::IsZero Property

The boolean value that indicates whether this vector is a zero vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsZero{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsZero As Boolean
Visual C++
public:
property bool IsZero {
    bool get ();
}

Remarks

The zero vector's each component is zero within the tolerance (1.0e-09).

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace