Manipulates the vertex on the corresponding slab, roof or floor.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void ModifySubElement(
    SlabShapeVertex pVertex,
    double offset
)
Visual Basic (Declaration)
Public Sub ModifySubElement ( _
    pVertex As SlabShapeVertex, _
    offset As Double _
)
Visual C++
public:
void ModifySubElement (
    SlabShapeVertex^ pVertex,
    double offset
)

Parameters

pVertex
SlabShapeVertex
The vertex.
offset
Double
The new value of the vertex offset.

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace