RotateAngle Property

FamilyInstanceCreationData..::RotateAngle Property

Get or set the rotate angle of the FamilyInstance

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double RotateAngle{ get; set;}
Visual Basic (Declaration)
Public Property RotateAngle As Double
Visual C++
public:
property double RotateAngle {
    double get ();
    void set (double value);
}

Remarks

The FamilyInstance will rotate this angle when the instance is created.

See Also

FamilyInstanceCreationData Class
Autodesk.Revit.Creation Namespace