ParameterListItemArrayIterator Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ParameterListItemArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ParameterListItemArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ParameterListItemArrayIterator Class
Autodesk.Revit.Parameters Namespace