ParameterID Property

FilterCriterion..::ParameterID Property

Gets or sets the parameter of this criterion by parameter id.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementId ParameterID{ get; set;}
Visual Basic (Declaration)
Public Property ParameterID As ElementId
Visual C++
public:
property ElementId ParameterID {
    ElementId get ();
    void set (ElementId value);
}

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown when the Filter Criterion is internally marked as read-only.

See Also

FilterCriterion Class
Autodesk.Revit Namespace