Parameter Property

SlabEdgeType..::Parameter Property
See Also Members

Overload List

 | Name | Description
Public property | Parameter[([Guid])] | Retrieves a parameter from an element given a GUID for a shared parameter. (Inherited from Element.)
Public property | Parameter[([String])] | Retrieve parameter object from parameter name. (Inherited from Element.)
Public property | Parameter[([BuiltInParameter])] | Retrieves a parameter from an element given a parameter id. (Inherited from Element.)
Public property | Parameter[([Definition])] | Retrieve a parameter from an element based on its definition. (Inherited from Element.)

See Also

SlabEdgeType Class
SlabEdgeType Members
Autodesk.Revit.Symbols Namespace