GutterTypeSet Properties

Syntax

C#
public class GutterTypeSet
Visual Basic (Declaration)
Public Class GutterTypeSet
Visual C++
public ref class GutterTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of gutter types that are in the set.

See Also

GutterTypeSet
Autodesk.Revit.Symbols Namespace