Intersect Method

PlanarFace..::Intersect Method
See Also Members

Overload List

 | Name | Description
Public method | Intersect(Curve) | Calculates the intersection of the specified curve with this face. (Inherited from Face.)
Public method | Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of the specified curve with this face and returns the intersection results. (Inherited from Face.)

See Also

PlanarFace Class
PlanarFace Members
Autodesk.Revit.Geometry Namespace