ReverseIterator Method

LoadTypeBaseSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadTypeBaseSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LoadTypeBaseSetIterator
Visual C++
public:
virtual LoadTypeBaseSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.Symbols Namespace