AnalyticalModel Constructor

For Internal Use Only

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AnalyticalModel()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalModel ()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

AnalyticalModel Class
Autodesk.Revit.Structural Namespace