LeaderEnd Property

IndependentTag..::LeaderEnd Property

Returns the position of the end of leader.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ LeaderEnd{ get; set;}
Visual Basic (Declaration)
Public Property LeaderEnd As XYZ
Visual C++
public:
property XYZ^ LeaderEnd {
    XYZ^ get ();
    void set (XYZ^ value);
}

Return Value

Return the end of the Tag Leader.

Remarks

This property retrieves the end position of Tag Leader, which tie to the Host obj. And ONLY Material Tag support Set operation!

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace