TrussTypes Property

Document..::TrussTypes Property

Retrieves an object that contains all the truss types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TrussTypeSet TrussTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property TrussTypes As TrussTypeSet
Visual C++
public:
property TrussTypeSet^ TrussTypes {
    TrussTypeSet^ get ();
}

Remarks

This property returns a set of TrussType objects.

See Also

Document Class
Autodesk.Revit Namespace