Item Property

LoadUsageArray..::Item Property

Gets or sets an load usage at a specified index within the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadUsage Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As LoadUsage
Visual C++
public:
virtual property LoadUsage^ Item[int index] {
    LoadUsage^ get (int index);
    void set (int index, LoadUsage^ value);
}

Parameters

index
Int32
The index of the load usage to be set or retrieved.

Return Value

Returns the load usage at the specified index.

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace