Negate Method

UV..::Negate Method

Negates this 2-D vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV Negate()
Visual Basic (Declaration)
Public Function Negate As UV
Visual C++
public:
UV^ Negate ()

Return Value

The 2-D vector opposite to this vector.

Remarks

The negated vector is obtained by changing the sign of each coordinate of this vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace