NumBarDescriptions Property

AreaReinforcement..::NumBarDescriptions Property

Retrieves the number of distinct bar shapes.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumBarDescriptions{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumBarDescriptions As Integer
Visual C++
public:
property int NumBarDescriptions {
    int get ();
}

See Also

AreaReinforcement Class
Autodesk.Revit.Elements Namespace