MinFactor Property

DemandFactorData..::MinFactor Property

Get lower limit value of the range, the unit is volt-ampere.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public long MinFactor{ get; set;}
Visual Basic (Declaration)
Public Property MinFactor As Long
Visual C++
public:
property long long MinFactor {
    long long get ();
    void set (long long value);
}

Exceptions

Exception | Condition
System..::ArgumentOutOfRangeException | Valid min factor should bigger than the min value of previous range and less than the max factor of current range.

See Also

DemandFactorData Class
Autodesk.Revit.MEP Namespace