Erase Method

LoadTypeBaseSet..::Erase Method

Removes a specified load type base from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    LoadTypeBase item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LoadTypeBase _
) As Integer
Visual C++
public:
virtual int Erase (
    LoadTypeBase^ item
)

Parameters

item
LoadTypeBase
The load type base to be erased.

Return Value

The number of load type bases that were erased from the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.Symbols Namespace