LoadCombinationArrayIterator Properties

Syntax

C#
public abstract class LoadCombinationArrayIterator
Visual Basic (Declaration)
Public MustInherit Class LoadCombinationArrayIterator
Visual C++
public ref class LoadCombinationArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

LoadCombinationArrayIterator
Autodesk.Revit.Elements Namespace