Item Property

UVArray..::Item Property

Gets or sets a UV coordinate at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual UV Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As UV
Visual C++
public:
virtual property UV^ Item[int index] {
    UV^ get (int index);
    void set (int index, UV^ value);
}

Parameters

index
Int32
The index of the UV coordinate to be set or retrieved.

Return Value

Returns the UV coordinate at the specified index.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace