ForwardIterator Method

ProjectLocationSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ProjectLocationSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ProjectLocationSetIterator
Visual C++
public:
virtual ProjectLocationSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace