RuledFace Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RuledFace()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RuledFace ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

RuledFace Class
Autodesk.Revit.Geometry Namespace