PathReinforcementType Property

PathReinforcement..::PathReinforcementType Property

Retrieves the type of the Path Reinforcement.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PathReinforcementType PathReinforcementType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PathReinforcementType As PathReinforcementType
Visual C++
public:
property PathReinforcementType^ PathReinforcementType {
    PathReinforcementType^ get ();
}

See Also

PathReinforcement Class
Autodesk.Revit.Elements Namespace