CitySet Properties

Syntax

C#
public class CitySet
Visual Basic (Declaration)
Public Class CitySet
Visual C++
public ref class CitySet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of cities that are in the set.

See Also

CitySet
Autodesk.Revit.Site Namespace