FloorTypes Property

Document..::FloorTypes Property

Retrieves an object that contains all the floor types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FloorTypeSet FloorTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property FloorTypes As FloorTypeSet
Visual C++
public:
property FloorTypeSet^ FloorTypes {
    FloorTypeSet^ get ();
}

Remarks

This property returns a set of FloorType objects. These objects can be used change the type of a floor from one type to another.

See Also

Document Class
Autodesk.Revit Namespace