FootingType Property

ContFooting..::FootingType Property

Retrieves an object that represents the type of the footing.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ContFootingType FootingType{ get; set;}
Visual Basic (Declaration)
Public Property FootingType As ContFootingType
Visual C++
public:
property ContFootingType^ FootingType {
    ContFootingType^ get ();
    void set (ContFootingType^ value);
}

Remarks

The footing type can be used to access the multi layered structure of a footing.

See Also

ContFooting Class
Autodesk.Revit.Elements Namespace