Erase Method

ContFootingTypeSet..::Erase Method

Removes a specified ContFooting type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    ContFootingType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ContFootingType _
) As Integer
Visual C++
public:
virtual int Erase (
    ContFootingType^ item
)

Parameters

item
ContFootingType
The ContFooting type to be erased.

Return Value

The number of ContFooting types that were erased from the set.

See Also

ContFootingTypeSet Class
Autodesk.Revit.Symbols Namespace