Toolbar Properties

Syntax

C#
public class Toolbar
Visual Basic (Declaration)
Public Class Toolbar
Visual C++
public ref class Toolbar

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Enabled | Gets or sets a value indicating whether the toolbar can respond to user interaction.
Public property | Image | Gets or sets the collection of images available to the toolbar button controls.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Gets or sets the name of the toolbar.
Public property | ToolbarItems | Gets the collection of ToolBarItem controls assigned to the toolbar control.
Public property | Visible | Gets or sets a value indicating whether the toolbar is displayed.

See Also

Toolbar
Autodesk.Revit Namespace