Materials Property

Settings..::Materials Property

Retrieves an object that provides access to all the Materials contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Materials Materials{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Materials As Materials
Visual C++
public:
property Materials^ Materials {
    Materials^ get ();
}

See Also

Settings Class
Autodesk.Revit Namespace