Print this view with default print setting and specialized view template.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Print(
    View viewTemplate
)
Visual Basic (Declaration)
Public Sub Print ( _
    viewTemplate As View _
)
Visual C++
public:
void Print (
    View^ viewTemplate
)

Parameters

viewTemplate
View
The view template which apply to the view.

Remarks

If the view can not be printed successfully then an exception will be thrown out. print this view with the current print settings.

See Also

View Class
Autodesk.Revit.Elements Namespace