HorizontalOffset Property

HostedSweep..::HorizontalOffset Property

Retrieve/set the horizontal offset of the hosted sweep object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double HorizontalOffset{ get; set;}
Visual Basic (Declaration)
Public Property HorizontalOffset As Double
Visual C++
public:
property double HorizontalOffset {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace