LeaderElbow Property

IndependentTag..::LeaderElbow Property

Returns the position of the elbow of leader.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ LeaderElbow{ get; set;}
Visual Basic (Declaration)
Public Property LeaderElbow As XYZ
Visual C++
public:
property XYZ^ LeaderElbow {
    XYZ^ get ();
    void set (XYZ^ value);
}

Return Value

Return the Elbow of the Tag Leader.

Remarks

This property retrieves the elbow position of Tag Leader.

Exceptions

Exception | Condition
System..::InvalidOperationException | If there is no leader for this tag or the leader is straight, the InvalidOperationException will be thrown.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace