MaterialFilter Constructor

For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MaterialFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MaterialFilter ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MaterialFilter Class
Autodesk.Revit Namespace