ReverseIterator Method

MEPBuildingConstructionSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual MEPBuildingConstructionSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As MEPBuildingConstructionSetIterator
Visual C++
public:
virtual MEPBuildingConstructionSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace