RoofTypes Property

Document..::RoofTypes Property

Retrieves an object that contains all the roof types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RoofTypeSet RoofTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RoofTypes As RoofTypeSet
Visual C++
public:
property RoofTypeSet^ RoofTypes {
    RoofTypeSet^ get ();
}

Remarks

This property returns a set of RoofType objects.

See Also

Document Class
Autodesk.Revit Namespace