CompoundStructureLayerArray Properties

Syntax

C#
public class CompoundStructureLayerArray
Visual Basic (Declaration)
Public Class CompoundStructureLayerArray
Visual C++
public ref class CompoundStructureLayerArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets a layer at a specified index within the array.
Public property | Size | Returns the number of layers that are in the array.

See Also

CompoundStructureLayerArray
Autodesk.Revit.Structural Namespace