ForwardIterator Method

FamilySymbolSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual FamilySymbolSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FamilySymbolSetIterator
Visual C++
public:
virtual FamilySymbolSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace