Fascia Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Fascia()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Fascia ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Fascia Class
Autodesk.Revit.Elements Namespace