CurtainSystemType Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurtainSystemType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurtainSystemType ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CurtainSystemType Class
Autodesk.Revit.Symbols Namespace