Point Property

PointLoad..::Point Property

Returns the three dimensional coordinates of point load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Point{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Point As XYZ
Visual C++
public:
property XYZ^ Point {
    XYZ^ get ();
}

Remarks

The location is measured in decimal feet.

See Also

PointLoad Class
Autodesk.Revit.Elements Namespace