RebarShapes Property

Document..::RebarShapes Property

Retrieves an object that contains all the rebar shape types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarShapeSet RebarShapes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RebarShapes As RebarShapeSet
Visual C++
public:
property RebarShapeSet^ RebarShapes {
    RebarShapeSet^ get ();
}

Remarks

This property returns a set of RebarShape objects.

See Also

Document Class
Autodesk.Revit Namespace