BasisV Property

UV..::BasisV Property

The basic of the V axis.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static UV BasisV{ get;}
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisV As UV
Visual C++
public:
static property UV^ BasisV {
    UV^ get ();
}

Remarks

The basis of the V axis is the vector (0,1), the unit vector on the V axis.

See Also

UV Class
Autodesk.Revit.Geometry Namespace