ReverseIterator Method

ProjectLocationSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ProjectLocationSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ProjectLocationSetIterator
Visual C++
public:
virtual ProjectLocationSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace