CombinationStateIndex Property

LoadCombination..::CombinationStateIndex Property

Returns the index in predefined load combination state array {}.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int CombinationStateIndex{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CombinationStateIndex As Integer
Visual C++
public:
property int CombinationStateIndex {
    int get ();
}

Remarks

The index should be 0 ("Serviceability") or 1 ("Ultimate").

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace