SpotDimensionTypeSet Properties

Syntax

C#
public class SpotDimensionTypeSet
Visual Basic (Declaration)
Public Class SpotDimensionTypeSet
Visual C++
public ref class SpotDimensionTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of spotdimension types that are in the set.

See Also

SpotDimensionTypeSet
Autodesk.Revit.Symbols Namespace