EdgeObject Property

IntersectionResult..::EdgeObject Property

Edge of the face close to the point of intersection.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Edge EdgeObject{ get; internal set;}
Visual Basic (Declaration)
Public Property EdgeObject As Edge
Visual C++
public:
property Edge^ EdgeObject {
    Edge^ get ();
    void set (Edge^ value);
}

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class
Autodesk.Revit.Geometry Namespace