ForwardIterator Method

PlanTopologySet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual PlanTopologySetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PlanTopologySetIterator
Visual C++
public:
virtual PlanTopologySetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

PlanTopologySet Class
Autodesk.Revit Namespace