PaperSize Properties

Syntax

C#
public class PaperSize
Visual Basic (Declaration)
Public Class PaperSize
Visual C++
public ref class PaperSize

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Retrieve the paper size name of current project.

See Also

PaperSize
Autodesk.Revit Namespace