WireTypes Property

ElectricalSetting..::WireTypes Property

Get all wire type definition information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WireTypeSet WireTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property WireTypes As WireTypeSet
Visual C++
public:
property WireTypeSet^ WireTypes {
    WireTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace