Groups Property

GroupType..::Groups Property

Retrieve a set of all the groups that have this type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GroupSet Groups{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Groups As GroupSet
Visual C++
public:
property GroupSet^ Groups {
    GroupSet^ get ();
}

Return Value

A set of group objects that all share this group type.

Remarks

All groups returned by this property belong to this group type. A groups type can be changed by using the GroupType property on the group object, in which case it will no longer belong to this type but it will belong to the new type instead.

See Also

GroupType Class
Autodesk.Revit.Symbols Namespace