Contains Method

AreaTagTypeSet..::Contains Method

Tests for the existence of a areatag type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    AreaTagType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As AreaTagType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    AreaTagType^ item
)

Parameters

item
AreaTagType
The areatag type to be searched for.

Return Value

The Contains method returns True if the areatag type is within the set, otherwise False.

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace