UnusedConnectors Property

ConnectorManager..::UnusedConnectors Property

Return all the unused Connectors of the Connector Manager.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConnectorSet UnusedConnectors{ get;}
Visual Basic (Declaration)
Public ReadOnly Property UnusedConnectors As ConnectorSet
Visual C++
public:
property ConnectorSet^ UnusedConnectors {
    ConnectorSet^ get ();
}

Remarks

This property is used to retrieve the unused Connectors from the Connector Manager.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace