EdgeLoops Property

Face..::EdgeLoops Property

Each edge loop is a closed boundary of the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public EdgeArrayArray EdgeLoops{ get;}
Visual Basic (Declaration)
Public ReadOnly Property EdgeLoops As EdgeArrayArray
Visual C++
public:
property EdgeArrayArray^ EdgeLoops {
    EdgeArrayArray^ get ();
}

See Also

Face Class
Autodesk.Revit.Geometry Namespace