ReverseIterator Method

ReferenceArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ReferenceArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ReferenceArrayIterator
Visual C++
public:
virtual ReferenceArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

ReferenceArray Class
Autodesk.Revit.Geometry Namespace