RenderAppearance Property

Material..::RenderAppearance Property

The rendering appearance property of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Asset RenderAppearance{ get; set;}
Visual Basic (Declaration)
Public Property RenderAppearance As Asset
Visual C++
public:
property Asset^ RenderAppearance {
    Asset^ get ();
    void set (Asset^ value);
}

Field Value

The rendering appearance property, or null, if the render library isn't available.

See Also

Material Class
Autodesk.Revit.Elements Namespace