Check if the material set contains the material with the specified name .

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Contains(
    string name
)
Visual Basic (Declaration)
Public Function Contains ( _
    name As String _
) As Boolean
Visual C++
public:
bool Contains (
    String^ name
)

Parameters

name
String
The name of the material to found.

Return Value

Returns true if the material set contains the material with the specified name, and returns false if not.

See Also

Materials Class
Autodesk.Revit Namespace