Clear Method

ElectricalSystemSet..::Clear Method

Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear ()

See Also

ElectricalSystemSet Class
Autodesk.Revit.Elements Namespace