Leader Properties

Syntax

C#
public class Leader
Visual Basic (Declaration)
Public Class Leader
Visual C++
public ref class Leader

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Elbow | Retrieves and sets the Elbow point of the Leader.
Public property | End | Retrieves and sets the End point of the Leader.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

Leader
Autodesk.Revit Namespace