LoadTypeBase Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LoadTypeBase()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LoadTypeBase ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LoadTypeBase Class
Autodesk.Revit.Symbols Namespace