Get the PlanTopology of the certain Level.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PlanTopology PlanTopology[
    Level level
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PlanTopology ( _
    level As Level _
) As PlanTopology
Visual C++
public:
property PlanTopology^ PlanTopology[Level^ level] {
    PlanTopology^ get (Level^ level);
}

Parameters

level
Level
The level of the Plan Topology.

Remarks

The Plan Topology you get here is the last phase.

See Also

Document Class
Autodesk.Revit Namespace