Contains Method

AreaLoadTypeSet..::Contains Method

Tests for the existence of a areaload type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    AreaLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As AreaLoadType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    AreaLoadType^ item
)

Parameters

item
AreaLoadType
The areaload type to be searched for.

Return Value

The Contains method returns True if the areaload type is within the set, otherwise False.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.Symbols Namespace