LightWeight Property

MaterialConcrete..::LightWeight Property

Get or set whether the concrete material is lightweight.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool LightWeight{ get; set;}
Visual Basic (Declaration)
Public Property LightWeight As Boolean
Visual C++
public:
property bool LightWeight {
    bool get ();
    void set (bool value);
}

See Also

MaterialConcrete Class
Autodesk.Revit.Elements Namespace