LayoutRuleFixedNumber Properties

Syntax

C#
public class LayoutRuleFixedNumber
Visual Basic (Declaration)
Public Class LayoutRuleFixedNumber
Visual C++
public ref class LayoutRuleFixedNumber

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber
Autodesk.Revit.Elements Namespace