Selection Properties

Syntax

C#
public class Selection
Visual Basic (Declaration)
Public Class Selection
Visual C++
public ref class Selection

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Elements | The elements that are currently selected.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | StatusbarTip | The message displayed in the status bar tip when prompting the user to make a selection.

See Also

Selection
Autodesk.Revit Namespace