FasciaTypes Property

Document..::FasciaTypes Property

Retrieves an object that contains all the Fascia types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FasciaTypeSet FasciaTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property FasciaTypes As FasciaTypeSet
Visual C++
public:
property FasciaTypeSet^ FasciaTypes {
    FasciaTypeSet^ get ();
}

Remarks

This property returns a set of FasciaType objects. These objects can be used change the type of a floor from one type to another.

See Also

Document Class
Autodesk.Revit Namespace