Contains Method

LevelTypeSet..::Contains Method

Tests for the existence of a level type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    LevelType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LevelType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    LevelType^ item
)

Parameters

item
LevelType
The level type to be searched for.

Return Value

The Contains method returns True if the level type is within the set, otherwise False.

See Also

LevelTypeSet Class
Autodesk.Revit.Symbols Namespace