ExternalDefinition Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ExternalDefinition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ExternalDefinition ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ExternalDefinition Class
Autodesk.Revit.Parameters Namespace