ReverseIterator Method

ExternalApplicationArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ExternalApplicationArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ExternalApplicationArrayIterator
Visual C++
public:
virtual ExternalApplicationArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace