Contains Method

SpotDimensionTypeSet..::Contains Method

Tests for the existence of a spotdimension type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    SpotDimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As SpotDimensionType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    SpotDimensionType^ item
)

Parameters

item
SpotDimensionType
The spotdimension type to be searched for.

Return Value

The Contains method returns True if the spotdimension type is within the set, otherwise False.

See Also

SpotDimensionTypeSet Class
Autodesk.Revit.Symbols Namespace