CurveArrayIterator Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CurveArrayIterator Class
Autodesk.Revit.Geometry Namespace