CurtainGrids Property

CurtainSystem..::CurtainGrids Property

Get all the CurtainGrid object of this CurtainSystem. Each CurtainGrid corresponds to one face.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurtainGridSet CurtainGrids{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CurtainGrids As CurtainGridSet
Visual C++
public:
property CurtainGridSet^ CurtainGrids {
    CurtainGridSet^ get ();
}

Return Value

A CurtainGrid set will be returned if the operation succeeds. nullptr will be returned if the CurtainSystem doesn't include any CurtainGrid.

See Also

CurtainSystem Class
Autodesk.Revit.Elements Namespace