Erase Method

BeamSystemTypeSet..::Erase Method

Removes a specified BeamSystem type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    BeamSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As BeamSystemType _
) As Integer
Visual C++
public:
virtual int Erase (
    BeamSystemType^ item
)

Parameters

item
BeamSystemType
The BeamSystem type to be erased.

Return Value

The number of BeamSystem types that were erased from the set.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace