Contains Method

PanelTypeSet..::Contains Method

Tests for the existence of a panel type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    PanelType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As PanelType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    PanelType^ item
)

Parameters

item
PanelType
The panel type to be searched for.

Return Value

The Contains method returns True if the panel type is within the set, otherwise False.

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace