VoltageTypes Property

ElectricalSetting..::VoltageTypes Property

Get all voltage type definitions information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public VoltageTypeSet VoltageTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property VoltageTypes As VoltageTypeSet
Visual C++
public:
property VoltageTypeSet^ VoltageTypes {
    VoltageTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace