ArrayIterator Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ArrayIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ArrayIterator Class
Autodesk.Revit.Collections Namespace