Filename Property

DefinitionFile..::Filename Property

This property returns the physical filename of the shared parameters file on disk.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Filename{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Filename As String
Visual C++
public:
property String^ Filename {
    String^ get ();
}

See Also

DefinitionFile Class
Autodesk.Revit.Parameters Namespace