ForwardIterator Method

CurtainCellSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CurtainCellSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurtainCellSetIterator
Visual C++
public:
virtual CurtainCellSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainCellSet Class
Autodesk.Revit.Elements Namespace