IsFoundationSlab Property

FloorType..::IsFoundationSlab Property

Returns whether the element FloorAttributes type is FoundationSlab.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsFoundationSlab{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsFoundationSlab As Boolean
Visual C++
public:
property bool IsFoundationSlab {
    bool get ();
}

See Also

FloorType Class
Autodesk.Revit.Symbols Namespace