DigitGroupingSymbolType Property

ProjectUnit..::DigitGroupingSymbolType Property

Get the Digit Grouping Symbol type of Project Unit Settings.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DigitGroupingSymbolType DigitGroupingSymbolType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DigitGroupingSymbolType As DigitGroupingSymbolType
Visual C++
public:
property DigitGroupingSymbolType DigitGroupingSymbolType {
    DigitGroupingSymbolType get ();
}

Return Value

The type of the Digit Grouping Symbol.

Remarks

The property only applies to parameters of value types. If the parameter is not a value, the get method returns Revit::Enums::DigitGroupingSymbolType::DGST_COMMA.

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace