SpaceSet Properties

Syntax

C#
public class SpaceSet
Visual Basic (Declaration)
Public Class SpaceSet
Visual C++
public ref class SpaceSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of objects that are in the set.

See Also

SpaceSet
Autodesk.Revit.Elements Namespace