Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Elements[
    Type type,
    ICollection<Element> collection
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Elements ( _
    type As Type, _
    collection As ICollection(Of Element) _
) As Integer
Visual C++
public:
property int Elements[Type^ type, ICollection<Element^>^ collection] {
    int get (Type^ type, ICollection<Element^>^ collection);
}

Parameters

type
Type
collection
ICollection <(Of < Element >)>

See Also

Document Class
Autodesk.Revit Namespace