Commit Method

RebarShapeDefinition..::Commit Method

Commit the shape definition. Commit will fail with an InvalidOperationException unless the definition is complete. The RebarShape will not appear in the document until it is committed.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Commit()
Visual Basic (Declaration)
Public Sub Commit
Visual C++
public:
void Commit ()

See Also

RebarShapeDefinition Class
Autodesk.Revit.Symbols Namespace