ParameterSet Properties

Syntax

C#
public class ParameterSet
Visual Basic (Declaration)
Public Class ParameterSet
Visual C++
public ref class ParameterSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of parameters that are in the set.

See Also

ParameterSet
Autodesk.Revit Namespace