ForwardIterator Method

PostedErrorArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual PostedErrorArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PostedErrorArrayIterator
Visual C++
public:
virtual PostedErrorArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace