ProjectLocation Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ProjectLocation()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ProjectLocation ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ProjectLocation Class
Autodesk.Revit.Site Namespace