Tessellate Method

Curve..::Tessellate Method

Valid only if the curve is bound. Returns a polyline approximation to the curve.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZArray Tessellate()
Visual Basic (Declaration)
Public Function Tessellate As XYZArray
Visual C++
public:
XYZArray^ Tessellate ()

Remarks

Tolerance of approximation is defined internally by Revit to be adequate for display purposes.

See Also

Curve Class
Autodesk.Revit.Geometry Namespace