MullionTypeSet Properties

Syntax

C#
public class MullionTypeSet
Visual Basic (Declaration)
Public Class MullionTypeSet
Visual C++
public ref class MullionTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of mullion types that are in the set.

See Also

MullionTypeSet
Autodesk.Revit.Symbols Namespace