DefinitionGroup Properties

Syntax

C#
public class DefinitionGroup
Visual Basic (Declaration)
Public Class DefinitionGroup
Visual C++
public ref class DefinitionGroup

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Returns the name of the parameter group.

See Also

DefinitionGroup
Autodesk.Revit.Parameters Namespace