ForwardIterator Method

GenericFormSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual GenericFormSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GenericFormSetIterator
Visual C++
public:
virtual GenericFormSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

GenericFormSet Class
Autodesk.Revit.Elements Namespace