ReverseIterator Method

LoadCaseArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadCaseArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LoadCaseArrayIterator
Visual C++
public:
virtual LoadCaseArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace