Curves Property

AnalyticalModelWall..::Curves Property

Provides access to the Wall Analytical Model.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray Curves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curves As CurveArray
Visual C++
public:
property CurveArray^ Curves {
    CurveArray^ get ();
}

Return Value

Curves that define the Wall's Analytical Model.

Remarks

The curves are all coplanar.

See Also

AnalyticalModelWall Class
Autodesk.Revit.Structural Namespace