Asset Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Asset()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Asset ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Asset Class
Autodesk.Revit.Utility Namespace