ReverseIterator Method

ParameterListItemArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ParameterListItemArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ParameterListItemArrayIterator
Visual C++
public:
virtual ParameterListItemArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace