Item Property

ParameterListItemArray..::Item Property

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ParameterListItem Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As ParameterListItem
Visual C++
public:
virtual property ParameterListItem^ Item[int index] {
    ParameterListItem^ get (int index);
    void set (int index, ParameterListItem^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace