SlabShapeEditor Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SlabShapeEditor()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SlabShapeEditor ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace