FillPatternSet Properties

Syntax

C#
public class FillPatternSet
Visual Basic (Declaration)
Public Class FillPatternSet
Visual C++
public ref class FillPatternSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of fill patterns that are in the set.

See Also

FillPatternSet
Autodesk.Revit Namespace