ReverseIterator Method

UVArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual UVArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As UVArrayIterator
Visual C++
public:
virtual UVArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace