Symbol Property

TextElement..::Symbol Property

Get the type of the TextElement object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TextElementType Symbol{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Symbol As TextElementType
Visual C++
public:
property TextElementType^ Symbol {
    TextElementType^ get ();
}

Remarks

The user can call this property to get the related type.

See Also

TextElement Class
Autodesk.Revit.Elements Namespace