FasciaDepth Property

RoofBase..::FasciaDepth Property

Retrieve or set the FasciaDepth.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double FasciaDepth{ get; set;}
Visual Basic (Declaration)
Public Property FasciaDepth As Double
Visual C++
public:
property double FasciaDepth {
    double get ();
    void set (double value);
}

Remarks

If the EaveCutterType is PlumbCut, this property doesn't make sense.

See Also

RoofBase Class
Autodesk.Revit.Elements Namespace