ReverseIterator Method

DemandFactorDataSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DemandFactorDataSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DemandFactorDataSetIterator
Visual C++
public:
virtual DemandFactorDataSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace