Moment Property

PointLoad..::Moment Property

Returns the three dimensional moment application to the point load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Moment{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Moment As XYZ
Visual C++
public:
property XYZ^ Moment {
    XYZ^ get ();
}

Remarks

The moment is measured in Feet*Kg / Sec.

See Also

PointLoad Class
Autodesk.Revit.Elements Namespace