TrussType Property

Truss..::TrussType Property

Retrieve/set an object that represents the type of the truss.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public TrussType TrussType{ get; set;}
Visual Basic (Declaration)
Public Property TrussType As TrussType
Visual C++
public:
property TrussType^ TrussType {
    TrussType^ get ();
    void set (TrussType^ value);
}

See Also

Truss Class
Autodesk.Revit.Elements Namespace