Mirror one or several elements by a reference.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Mirror(
    ElementIdSet ids,
    Reference reference
)
Visual Basic (Declaration)
Public Function Mirror ( _
    ids As ElementIdSet, _
    reference As Reference _
) As Boolean
Visual C++
public:
bool Mirror (
    ElementIdSet^ ids,
    Reference^ reference
)

Parameters

ids
ElementIdSet
A set of elements that are to be mirrored.
reference
Reference
The reference by which the elements will mirror.

Return Value

If the elements are mirrored successfully then the method returns true.

See Also

Document Class
Autodesk.Revit Namespace