AnalyticalModelFloor Properties

Syntax

C#
public class AnalyticalModelFloor
Visual Basic (Declaration)
Public Class AnalyticalModelFloor
Visual C++
public ref class AnalyticalModelFloor

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Curves | Provides access to the Floor Analytical Model.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelFloor
Autodesk.Revit.Structural Namespace