WireSizeSet Properties

Syntax

C#
public class WireSizeSet
Visual Basic (Declaration)
Public Class WireSizeSet
Visual C++
public ref class WireSizeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of wire sizes that are in the set.

See Also

WireSizeSet
Autodesk.Revit.MEP Namespace