SpaceTagType Property

SpaceTag..::SpaceTagType Property

get/set the type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SpaceTagType SpaceTagType{ get; set;}
Visual Basic (Declaration)
Public Property SpaceTagType As SpaceTagType
Visual C++
public:
property SpaceTagType^ SpaceTagType {
    SpaceTagType^ get ();
    void set (SpaceTagType^ value);
}

Remarks

get/set the type for the current AreaTag.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace