Filled Property

Profile..::Filled Property

Get or set whether the profile is filled.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Filled{ get; set;}
Visual Basic (Declaration)
Public Property Filled As Boolean
Visual C++
public:
property bool Filled {
    bool get ();
    void set (bool value);
}

See Also

Profile Class
Autodesk.Revit.Geometry Namespace