Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetProperty this[
    int index
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Default Property Item ( _
    index As Integer _
) As AssetProperty
Visual C++
public:
property AssetProperty^ default[int index] {
    AssetProperty^ get (int index);
}

Parameters

index
Int32

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace