Contains Method

GutterTypeSet..::Contains Method

Tests for the existence of a gutter type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    GutterType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As GutterType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    GutterType^ item
)

Parameters

item
GutterType
The gutter type to be searched for.

Return Value

The Contains method returns True if the gutter type is within the set, otherwise False.

See Also

GutterTypeSet Class
Autodesk.Revit.Symbols Namespace