Curve Property

AreaReinforcementCurve..::Curve Property

Returns the 3D curve forming part of the boundary of an Area Reinforcement element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve Curve{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

AreaReinforcementCurve Class
Autodesk.Revit.Elements Namespace