Creates new Rooms in the Last Phase.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementSet NewRooms(
    Level level
)
Visual Basic (Declaration)
Public Function NewRooms ( _
    level As Level _
) As ElementSet
Visual C++
public:
ElementSet^ NewRooms (
    Level^ level
)

Parameters

level
Level
- The level on which the room is to exist.

Return Value

If successful a Element set which contain the rooms should be returned, otherwise Nothing.

See Also

Document Class
Autodesk.Revit.Creation Namespace