ForwardIterator Method

MEPBuildingConstructionSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual MEPBuildingConstructionSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MEPBuildingConstructionSetIterator
Visual C++
public:
virtual MEPBuildingConstructionSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace