Members Property

Truss..::Members Property

Get all the members of truss.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementIdSet Members{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Members As ElementIdSet
Visual C++
public:
property ElementIdSet^ Members {
    ElementIdSet^ get ();
}

Return Value

The Members property returns an ElementIdSet that contains all the member Ids of truss.

See Also

Truss Class
Autodesk.Revit.Elements Namespace