Definitions Properties

Syntax

C#
public class Definitions
Visual Basic (Declaration)
Public Class Definitions
Visual C++
public ref class Definitions

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty. (Inherited from DefinitionsBase.)
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Retrieve a definition by a given name.
Public property | Size | Returns the number of definitions that are in the set. (Inherited from DefinitionsBase.)

See Also

Definitions
Autodesk.Revit.Parameters Namespace