BoundarySegment Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundarySegment()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegment ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

BoundarySegment Class
Autodesk.Revit.Areas Namespace