DimensionTypeSet Properties

Syntax

C#
public class DimensionTypeSet
Visual Basic (Declaration)
Public Class DimensionTypeSet
Visual C++
public ref class DimensionTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of dimension types that are in the set.

See Also

DimensionTypeSet
Autodesk.Revit.Symbols Namespace