NewElementIdSet Method

Application..::NewElementIdSet Method

Creates a new instance of a set specifically for holding element ids.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementIdSet NewElementIdSet()
Visual Basic (Declaration)
Public Function NewElementIdSet As ElementIdSet
Visual C++
public:
ElementIdSet^ NewElementIdSet ()

Return Value

Returns a new Element Id Set.

Remarks

This is a general purpose set for passing element ids to and from methods.

See Also

Application Class
Autodesk.Revit.Creation Namespace