AssetPropertyInteger Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetPropertyInteger()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyInteger ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyInteger Class
Autodesk.Revit.Utility Namespace