Parameter Property

IntersectionResult..::Parameter Property

1d parameter of the point of intersection.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Parameter{ get; internal set;}
Visual Basic (Declaration)
Public Property Parameter As Double
Visual C++
public:
property double Parameter {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class
Autodesk.Revit.Geometry Namespace