ForwardIterator Method

Set..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SetIterator
Visual C++
public:
virtual SetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace