ForwardIterator Method

CitySet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CitySetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CitySetIterator
Visual C++
public:
virtual CitySetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

CitySet Class
Autodesk.Revit.Site Namespace