isRational Property

NurbSpline..::isRational Property

Returns whether the nurb spline is rational or not.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool isRational{ get;}
Visual Basic (Declaration)
Public ReadOnly Property isRational As Boolean
Visual C++
public:
property bool isRational {
    bool get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace