PanelType Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PanelType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PanelType ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PanelType Class
Autodesk.Revit.Symbols Namespace