Divide Method

UV..::Divide Method

Divides this 2-D vector by the specified value and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV Divide(
    double value
)
Visual Basic (Declaration)
Public Function Divide ( _
    value As Double _
) As UV
Visual C++
public:
UV^ Divide (
    double value
)

Parameters

value
Double
The value to divide this vector by.

Return Value

The divided 2-D vector.

Remarks

The divided vector is obtained by dividing each coordinate of this vector by the specified value.

Exceptions

Exception | Condition
System..::NotFiniteNumberException | Thrown when the specified value is an infinite number.
System..::DivideByZeroException | Thrown when the specified value is zero.

See Also

UV Class
Autodesk.Revit.Geometry Namespace