ForwardIterator Method

MaterialSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual MaterialSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MaterialSetIterator
Visual C++
public:
virtual MaterialSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

MaterialSet Class
Autodesk.Revit Namespace