BuildingConstruction Property

MEPBuildingConstruction..::BuildingConstruction Property

Get or Set the Building Construction of the Project Information.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Construction BuildingConstruction[
    ConstructionType constructionType
]{ get; set;}
Visual Basic (Declaration)
Public Property BuildingConstruction ( _
    constructionType As ConstructionType _
) As Construction
Visual C++
public:
property Construction^ BuildingConstruction[ConstructionType constructionType] {
    Construction^ get (ConstructionType constructionType);
    void set (ConstructionType constructionType, Construction^ value);
}

Parameters

constructionType
ConstructionType
The Construction Type to be set the Building Construction.

Remarks

This property is used to get or set the Building Construction of the Project Information.

See Also

MEPBuildingConstruction Class
Autodesk.Revit.Symbols Namespace