CombinationTypeIndex Property

LoadCombination..::CombinationTypeIndex Property

Returns the index in predefined load combination type array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int CombinationTypeIndex{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CombinationTypeIndex As Integer
Visual C++
public:
property int CombinationTypeIndex {
    int get ();
}

Remarks

The index should be 0 ("Combination") or 1 ("Envelope").

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace