ErrorType Property

PostedError..::ErrorType Property

Type of the error.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PostedErrorType ErrorType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ErrorType As PostedErrorType
Visual C++
public:
property PostedErrorType ErrorType {
    PostedErrorType get ();
}

Remarks

The type indentifies the severity of a posted error. The lowest level is a 'Warning', which can be safely ignored in most cases, to 'Fatal Error', which should probably never be ignored

See Also

PostedError Class
Autodesk.Revit Namespace