DistributionPath Property

Rebar..::DistributionPath Property

For Rebar with an array layout, return the distribution path (a line).

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Curve DistributionPath{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DistributionPath As Curve
Visual C++
public:
property Curve^ DistributionPath {
    Curve^ get ();
}

Remarks

This creates a new curve.

See Also

Rebar Class
Autodesk.Revit.Elements Namespace