ModelCurveArrArray Properties

Syntax

C#
public class ModelCurveArrArray
Visual Basic (Declaration)
Public Class ModelCurveArrArray
Visual C++
public ref class ModelCurveArrArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

ModelCurveArrArray
Autodesk.Revit.Elements Namespace