YVec Property

Plane..::YVec Property

Get the YVec of the plane.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ YVec{ get;}
Visual Basic (Declaration)
Public ReadOnly Property YVec As XYZ
Visual C++
public:
property XYZ^ YVec {
    XYZ^ get ();
}

Remarks

This property is used to get the YVec of the plane.

See Also

Plane Class
Autodesk.Revit.Geometry Namespace