Lock Property

CurtainGridLine..::Lock Property

Retrieve or change the lock state of the curtain grid line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Lock{ get; set;}
Visual Basic (Declaration)
Public Property Lock As Boolean
Visual C++
public:
property bool Lock {
    bool get ();
    void set (bool value);
}

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace