AreaReinforcementType Property

AreaReinforcement..::AreaReinforcementType Property

Retrieves the type of the Area Reinforcement.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AreaReinforcementType AreaReinforcementType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property AreaReinforcementType As AreaReinforcementType
Visual C++
public:
property AreaReinforcementType^ AreaReinforcementType {
    AreaReinforcementType^ get ();
}

See Also

AreaReinforcement Class
Autodesk.Revit.Elements Namespace