RemoveCurtainGrid Method

CurtainSystem..::RemoveCurtainGrid Method

Remove CurtainGrid from the specified face for the CurtainSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveCurtainGrid(
    Reference face
)
Visual Basic (Declaration)
Public Sub RemoveCurtainGrid ( _
    face As Reference _
)
Visual C++
public:
void RemoveCurtainGrid (
    Reference^ face
)

Parameters

face
Reference
The face CurtainGrid will be removed from.

Exceptions

Exception | Condition
System..::ArgumentNullException | Thrown when the input parameter face is nullptr.
System..::InvalidOperationException | Thrown when the CurtainGrid cannot be removed from the specified face or regenerate fails.

See Also

CurtainSystem Class
Autodesk.Revit.Elements Namespace