SpotDimensionType Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SpotDimensionType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SpotDimensionType ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SpotDimensionType Class
Autodesk.Revit.Symbols Namespace