DefinitionGroupsBaseIterator Properties

Syntax

C#
public abstract class DefinitionGroupsBaseIterator
Visual Basic (Declaration)
Public MustInherit Class DefinitionGroupsBaseIterator
Visual C++
public ref class DefinitionGroupsBaseIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DefinitionGroupsBaseIterator
Autodesk.Revit.Parameters Namespace