Percentage Property

DemandFactorData..::Percentage Property

Get or set demand factor percentage that specifies the anticipated a percentage of full rated load that will exist at any given time for the specified range.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Percentage{ get; set;}
Visual Basic (Declaration)
Public Property Percentage As Double
Visual C++
public:
property double Percentage {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::ArgumentOutOfRangeException | Throw exception when assign a negative value to percentage.

See Also

DemandFactorData Class
Autodesk.Revit.MEP Namespace