ForwardIterator Method

SolidArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SolidArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SolidArrayIterator
Visual C++
public:
virtual SolidArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

SolidArray Class
Autodesk.Revit.Geometry Namespace