AnalyticalModel3D Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AnalyticalModel3D()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalModel3D ()

Remarks

This constructor is exposed to enable support for COM interop only. This object must not be created by the developer.

See Also

AnalyticalModel3D Class
Autodesk.Revit.Structural Namespace