MaterialGeneric Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MaterialGeneric()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MaterialGeneric ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MaterialGeneric Class
Autodesk.Revit.Elements Namespace