ImageImportOptions Fields

Syntax

C#
public class ImageImportOptions
Visual Basic (Declaration)
Public Class ImageImportOptions
Visual C++
public ref class ImageImportOptions

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | Placement | Placement mode defines by which point is the image goind to be inserted.
Public field | RefPoint | Reference point (in Revit) to which the image is going to be inserted. (Inherited from GenericImportOptions.)
Public field | Resolution | Resolution [ppi] of the image to be imported.
Public field | View | A view into which the image is going to be imported. (Inherited from GenericImportOptions.)

See Also

ImageImportOptions
Autodesk.Revit Namespace