GetEnumerator Method

LinePatternSet..::GetEnumerator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator ()

Return Value

Returns a forward moving iterator to the set.

See Also

LinePatternSet Class
Autodesk.Revit Namespace