CanFlipFacing Property

FamilyInstance..::CanFlipFacing Property

Property to test whether the orientation of family instance facing can be flipped.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool CanFlipFacing{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CanFlipFacing As Boolean
Visual C++
public:
property bool CanFlipFacing {
    bool get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace