AnalyticalModel3D Properties

Syntax

C#
public class AnalyticalModel3D
Visual Basic (Declaration)
Public Class AnalyticalModel3D
Visual C++
public ref class AnalyticalModel3D

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Curves | Returns curves that define the Analytical Model of the associated Element.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModel3D
Autodesk.Revit.Structural Namespace