ReverseIterator Method

GutterTypeSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual GutterTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GutterTypeSetIterator
Visual C++
public:
virtual GutterTypeSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

GutterTypeSet Class
Autodesk.Revit.Symbols Namespace