Mirrored Property

FamilyInstance..::Mirrored Property

Property to test whether the family instance is mirrored. (only one axis is flipped)

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Mirrored{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Mirrored As Boolean
Visual C++
public:
property bool Mirrored {
    bool get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace