LineLoadTypeSet Properties

Syntax

C#
public class LineLoadTypeSet
Visual Basic (Declaration)
Public Class LineLoadTypeSet
Visual C++
public ref class LineLoadTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of lineload types that are in the set.

See Also

LineLoadTypeSet
Autodesk.Revit.Symbols Namespace