Instance Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Instance()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Instance ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Instance Class
Autodesk.Revit.Geometry Namespace