Knots Property

NurbSpline..::Knots Property

Return/set the knots of the nurb spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DoubleArray Knots{ get; set;}
Visual Basic (Declaration)
Public Property Knots As DoubleArray
Visual C++
public:
property DoubleArray^ Knots {
    DoubleArray^ get ();
    void set (DoubleArray^ value);
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace