GridTypeSet Properties

Syntax

C#
public class GridTypeSet
Visual Basic (Declaration)
Public Class GridTypeSet
Visual C++
public ref class GridTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of grid types that are in the set.

See Also

GridTypeSet
Autodesk.Revit.Symbols Namespace