Sketch Property

Extrusion..::Sketch Property

Returns the Sketch of the Extrusion.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Sketch Sketch{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Sketch As Sketch
Visual C++
public:
property Sketch^ Sketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Sketchs of the Extrusion.

See Also

Extrusion Class
Autodesk.Revit.Elements Namespace