Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ComVisibleAttribute(false)]
public ElementSet NewWalls(
    List<ProfiledWallCreationData> dataList
)
Visual Basic (Declaration)
<ComVisibleAttribute(False)> _
Public Function NewWalls ( _
    dataList As List(Of ProfiledWallCreationData) _
) As ElementSet
Visual C++
[ComVisibleAttribute(false)]
public:
ElementSet^ NewWalls (
    List<ProfiledWallCreationData^>^ dataList
)

Parameters

dataList
List <(Of < ProfiledWallCreationData >)>

See Also

Document Class
Autodesk.Revit.Creation Namespace