ReverseIterator Method

ConnectorSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ConnectorSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ConnectorSetIterator
Visual C++
public:
virtual ConnectorSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

ConnectorSet Class
Autodesk.Revit.MEP Namespace