Erase Method

BindingMap..::Erase Method

This method is used to erase one item in the map.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override int Erase(
    Definition key
)
Visual Basic (Declaration)
Public Overrides Function Erase ( _
    key As Definition _
) As Integer
Visual C++
public:
virtual int Erase (
    Definition^ key
) override

Parameters

key
Definition

Remarks

The method Erase inherited from base class is not permitted for this class. A NotSupportedException will be thrown. Use Remove() instead to remove the binding from the Revit session and from the map.

See Also

BindingMap Class
Autodesk.Revit.Parameters Namespace