References Property

Dimension..::References Property

Returns an array of geometric references to which the dimension is attached.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ReferenceArray References{ get;}
Visual Basic (Declaration)
Public ReadOnly Property References As ReferenceArray
Visual C++
public:
property ReferenceArray^ References {
    ReferenceArray^ get ();
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace