Name Property

Construction..::Name Property

Get the name of the Construction.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

This property is used to get the name of the Construction.

See Also

Construction Class
Autodesk.Revit Namespace