SlabEdgeType Property

SlabEdge..::SlabEdgeType Property

Retrieves/set an object that represents the type of the SlabEdge.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SlabEdgeType SlabEdgeType{ get; set;}
Visual Basic (Declaration)
Public Property SlabEdgeType As SlabEdgeType
Visual C++
public:
property SlabEdgeType^ SlabEdgeType {
    SlabEdgeType^ get ();
    void set (SlabEdgeType^ value);
}

See Also

SlabEdge Class
Autodesk.Revit.Elements Namespace