ProjectLocations Property

Document..::ProjectLocations Property

Retrieve all the project locations associated with this project

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ProjectLocationSet ProjectLocations{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ProjectLocations As ProjectLocationSet
Visual C++
public:
property ProjectLocationSet^ ProjectLocations {
    ProjectLocationSet^ get ();
}

Remarks

This property returns all the locations of the project. A project can have one site location but many project locations within that site. Each project location object is an offset and rotation from the site location.

See Also

Document Class
Autodesk.Revit Namespace