Supported Property

AnalyticalSupportData..::Supported Property

Test to see if the Element is supported.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Supported{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Supported As Boolean
Visual C++
public:
property bool Supported {
    bool get ();
}

Remarks

If the Element is supported, then True will be returned, otherwise False.

See Also

AnalyticalSupportData Class
Autodesk.Revit.Structural Namespace