GridType Property

Grid..::GridType Property

Get and Set the type of the grid object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public GridType GridType{ get; set;}
Visual Basic (Declaration)
Public Property GridType As GridType
Visual C++
public:
property GridType^ GridType {
    GridType^ get ();
    void set (GridType^ value);
}

Remarks

When a nullptr is input for the method set, ArgumentNullException will be thrown.

See Also

Grid Class
Autodesk.Revit.Elements Namespace