DeckProfile Property

CompoundStructureLayer..::DeckProfile Property

Returns or set the family symbol of the deck profile of the layer within the structure.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FamilySymbol DeckProfile{ get; set;}
Visual Basic (Declaration)
Public Property DeckProfile As FamilySymbol
Visual C++
public:
property FamilySymbol^ DeckProfile {
    FamilySymbol^ get ();
    void set (FamilySymbol^ value);
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace