Contains Method

RebarShapeSet..::Contains Method

Tests for the existence of a rebar shape within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    RebarShape item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RebarShape _
) As Boolean
Visual C++
public:
virtual bool Contains (
    RebarShape^ item
)

Parameters

item
RebarShape
The rebar shape to be searched for.

Return Value

The Contains method returns True if the rebar shape is within the set, otherwise False.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace