Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int Elements[
    Filter filter,
    ICollection<Element> collection
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Elements ( _
    filter As Filter, _
    collection As ICollection(Of Element) _
) As Integer
Visual C++
public:
property int Elements[Filter^ filter, ICollection<Element^>^ collection] {
    int get (Filter^ filter, ICollection<Element^>^ collection);
}

Parameters

filter
Filter
collection
ICollection <(Of < Element >)>

See Also

Document Class
Autodesk.Revit Namespace