NumRefPoints Property

AreaLoad..::NumRefPoints Property

Returns the total number of reference points for the area load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int NumRefPoints{ get;}
Visual Basic (Declaration)
Public ReadOnly Property NumRefPoints As Integer
Visual C++
public:
property int NumRefPoints {
    int get ();
}

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace