ForwardIterator Method

ElementArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ElementArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ElementArrayIterator
Visual C++
public:
virtual ElementArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

ElementArray Class
Autodesk.Revit Namespace