ForwardIterator Method

FloorTypeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual FloorTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FloorTypeSetIterator
Visual C++
public:
virtual FloorTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace