Create Method

ExternalDefinitions..::Create Method
See Also Members

Overload List

 | Name | Description
Public method | Create(String, ParameterType) | Create a new parameter definition using name, type and visibility. Can not be used to create list parameters (Inherited from Definitions.)
Public method | Create(String, ParameterType, Boolean) | Create a new user visible parameter definition using name and type. Can not be used to create list parameters (Inherited from Definitions.)

See Also

ExternalDefinitions Class
ExternalDefinitions Members
Autodesk.Revit.Parameters Namespace