ForwardIterator Method

LineLoadTypeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LineLoadTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LineLoadTypeSetIterator
Visual C++
public:
virtual LineLoadTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace