LevelTypes Property

Document..::LevelTypes Property

Retrieves an object that contains all the level types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public LevelTypeSet LevelTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LevelTypes As LevelTypeSet
Visual C++
public:
property LevelTypeSet^ LevelTypes {
    LevelTypeSet^ get ();
}

Remarks

This property returns a set of level objects. These objects can be used change the type of a level from one type to another.

See Also

Document Class
Autodesk.Revit Namespace