Normalized Property

UV..::Normalized Property

This 2-D vector, normalized.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV Normalized{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Normalized As UV
Visual C++
public:
property UV^ Normalized {
    UV^ get ();
}

Remarks

Normalized indicates that the length of this vector equals one, in other words, that this is a unit vector.

Exceptions

Exception | Condition
System..::DivideByZeroException | Thrown when the length of current vector is zero.

See Also

UV Class
Autodesk.Revit.Geometry Namespace