Item Property

CurveArrArray..::Item Property

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CurveArray Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As CurveArray
Visual C++
public:
virtual property CurveArray^ Item[int index] {
    CurveArray^ get (int index);
    void set (int index, CurveArray^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace