LoadCaseArray Properties

Syntax

C#
public class LoadCaseArray
Visual Basic (Declaration)
Public Class LoadCaseArray
Visual C++
public ref class LoadCaseArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets an load case at a specified index within the array.
Public property | Size | Returns the number of load cases that are in the array.

See Also

LoadCaseArray
Autodesk.Revit.Elements Namespace