Multiplies this 2-D vector by the specified value and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UV Multiply(
    double value
)
Visual Basic (Declaration)
Public Function Multiply ( _
    value As Double _
) As UV
Visual C++
public:
UV^ Multiply (
    double value
)

Parameters

value
Double
The value to multiply with this vector.

Return Value

The multiplied 2-D vector.

Remarks

The multiplied vector is obtained by multiplying each coordinate of this vector by the specified value.

Exceptions

Exception | Condition
System..::NotFiniteNumberException | Thrown when the specified value is an infinite number.

See Also

UV Class
Autodesk.Revit.Geometry Namespace