AreaLoadTypeSetIterator Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AreaLoadTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaLoadTypeSetIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AreaLoadTypeSetIterator Class
Autodesk.Revit.Symbols Namespace