ReverseIterator Method

LoadUsageArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadUsageArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LoadUsageArrayIterator
Visual C++
public:
virtual LoadUsageArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace