HandOrientation Property

FamilyInstance..::HandOrientation Property

Property to get the orientation of family instance hand.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ HandOrientation{ get;}
Visual Basic (Declaration)
Public ReadOnly Property HandOrientation As XYZ
Visual C++
public:
property XYZ^ HandOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace