ACADExportOptions Fields

Syntax

C#
public abstract class ACADExportOptions
Visual Basic (Declaration)
Public MustInherit Class ACADExportOptions
Visual C++
public ref class ACADExportOptions abstract

The type exposes the following fields.

Public Fields

 | Name | Description
Public field | ExportingAreas | Whether to also export areas and rooms' geometry. (Inherited from CADExportOptions.)
Public field | ExportOfSolids | Mode of exporting solids in 3D views.
Public field | FileVersion | AutoCAD file version.
Public field | ForcedHLR | Whether to enforce Hidden Lines Removal in 3D views. (Inherited from CADExportOptions.)
Public field | LayerMapping | Name of a layer settings standard or filename (with custom layer settings).
Public field | LineScaling | LineType scaling mode.
Public field | PropOverrides | How to export overriden object styles.
Public field | SharedCoords | Whether to use shared coordinate system or a project's. internal origin.
Public field | TargetUnit | Type of units in the target CAD format. (Inherited from CADExportOptions.)

See Also

ACADExportOptions
Autodesk.Revit Namespace