Path3d Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Path3d()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Path3d ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Path3d Class
Autodesk.Revit.Elements Namespace