Cross Method

UV..::Cross Method

The cross product of this 2-D vector and the specified 2-D vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Cross(
    UV source
)
Visual Basic (Declaration)
Public Function Cross ( _
    source As UV _
) As Double
Visual C++
public:
double Cross (
    UV^ source
)

Parameters

source
UV
The vector to multiply with this vector.

Return Value

The real number equal to the cross product.

Remarks

The cross product of the two vectors in 2-D space is defined as the area of the parallelogram they span.

See Also

UV Class
Autodesk.Revit.Geometry Namespace