ReverseIterator Method

ViewSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ViewSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ViewSetIterator
Visual C++
public:
virtual ViewSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace