ForwardIterator Method

LoadCombinationArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadCombinationArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCombinationArrayIterator
Visual C++
public:
virtual LoadCombinationArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadCombinationArray Class
Autodesk.Revit.Elements Namespace