Creates a two-dimensional rectangle with supplied values.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public BoundingBoxUV NewBoundingBoxUV(
    double min_u,
    double min_v,
    double max_u,
    double max_v
)
Visual Basic (Declaration)
Public Function NewBoundingBoxUV ( _
    min_u As Double, _
    min_v As Double, _
    max_u As Double, _
    max_v As Double _
) As BoundingBoxUV
Visual C++
public:
BoundingBoxUV^ NewBoundingBoxUV (
    double min_u,
    double min_v,
    double max_u,
    double max_v
)

Parameters

min_u
Double
The first coordinate of min.
min_v
Double
The second coordinate of min.
max_u
Double
The first coordinate of max.
max_v
Double
The second coordinate of max.

See Also

Application Class
Autodesk.Revit.Creation Namespace