WallTypes Property

Document..::WallTypes Property

Retrieves an object that contains all the wall types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public WallTypeSet WallTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property WallTypes As WallTypeSet
Visual C++
public:
property WallTypeSet^ WallTypes {
    WallTypeSet^ get ();
}

Remarks

This property returns a set of WallType objects. These objects can be used change the type of a wall from one type to another.

See Also

Document Class
Autodesk.Revit Namespace