Owner Property

ConnectorManager..::Owner Property

Return the owner of the Connector Manager.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Element Owner{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Owner As Element
Visual C++
public:
property Element^ Owner {
    Element^ get ();
}

Remarks

This property is used to retrieve the owner of the Connector Manager.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace