ForwardIterator Method

IntersectionResultArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual IntersectionResultArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As IntersectionResultArrayIterator
Visual C++
public:
virtual IntersectionResultArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace