ArrayLength Property

Rebar..::ArrayLength Property

For Rebar with an array layout, return the length of the distribution path.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double ArrayLength{ get; set;}
Visual Basic (Declaration)
Public Property ArrayLength As Double
Visual C++
public:
property double ArrayLength {
    double get ();
    void set (double value);
}

See Also

Rebar Class
Autodesk.Revit.Elements Namespace