Curves Property

Profile..::Curves Property

Retrieve the curves that make up the boundary of the profile.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray Curves{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Curves As CurveArray
Visual C++
public:
property CurveArray^ Curves {
    CurveArray^ get ();
}

See Also

Profile Class
Autodesk.Revit.Geometry Namespace