Origin Property

PlanarFace..::Origin Property

Origin of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Origin{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

PlanarFace Class
Autodesk.Revit.Geometry Namespace