LoadedApplications Property

ControlledApplication..::LoadedApplications Property

Returns an array of successfully loaded external applications.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ExternalApplicationArray LoadedApplications{ get;}
Visual Basic (Declaration)
Public ReadOnly Property LoadedApplications As ExternalApplicationArray
Visual C++
public:
property ExternalApplicationArray^ LoadedApplications {
    ExternalApplicationArray^ get ();
}

Remarks

This property can be used by your application to find all successfully loaded external applications when Revit starts.

See Also

ControlledApplication Class
Autodesk.Revit Namespace