Contains Method

CurtainSystemTypeSet..::Contains Method

Tests for the existence of a CurtainSystem type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    CurtainSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As CurtainSystemType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    CurtainSystemType^ item
)

Parameters

item
CurtainSystemType
The CurtainSystem type to be searched for.

Return Value

The Contains method returns True if the CurtainSystem type is within the set, otherwise False.

See Also

CurtainSystemTypeSet Class
Autodesk.Revit.Symbols Namespace