Contains Method

TrussTypeSet..::Contains Method

Tests for the existence of a Truss type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    TrussType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As TrussType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    TrussType^ item
)

Parameters

item
TrussType
The Truss type to be searched for.

Return Value

The Contains method returns True if the Truss type is within the set, otherwise False.

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace