ReverseIterator Method

EdgeArrayArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual EdgeArrayArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As EdgeArrayArrayIterator
Visual C++
public:
virtual EdgeArrayArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

EdgeArrayArray Class
Autodesk.Revit.Geometry Namespace