Insert Method

SpaceTagTypeSet..::Insert Method

Insert the specified space tag type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    SpaceTagType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As SpaceTagType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    SpaceTagType^ item
)

Parameters

item
SpaceTagType
The space tag type to be inserted into the set.

Return Value

Returns whether the space tag type was inserted into the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace