ForwardIterator Method

RoofTypeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual RoofTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RoofTypeSetIterator
Visual C++
public:
virtual RoofTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

RoofTypeSet Class
Autodesk.Revit.Symbols Namespace