SlabEdgeTypeSet Properties

Syntax

C#
public class SlabEdgeTypeSet
Visual Basic (Declaration)
Public Class SlabEdgeTypeSet
Visual C++
public ref class SlabEdgeTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of slab edge types that are in the set.

See Also

SlabEdgeTypeSet
Autodesk.Revit.Symbols Namespace