ForwardIterator Method

SpaceTagTypeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SpaceTagTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SpaceTagTypeSetIterator
Visual C++
public:
virtual SpaceTagTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace