ProjectInformation Property

Document..::ProjectInformation Property

Return the Project Information of the current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ProjectInfo ProjectInformation{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ProjectInformation As ProjectInfo
Visual C++
public:
property ProjectInfo^ ProjectInformation {
    ProjectInfo^ get ();
}

Return Value

Revit::Elements::ProjectInfo

See Also

Document Class
Autodesk.Revit Namespace