Shows the elements by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void ShowElements(
    ElementIdSet elementIds
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elementIds As ElementIdSet _
)
Visual C++
public:
void ShowElements (
    ElementIdSet^ elementIds
)

Parameters

elementIds
ElementIdSet
The set of element ids which will be shown.

Remarks

Places all the elements on the screen by moving the view.

See Also

Document Class
Autodesk.Revit Namespace