ForwardIterator Method

GroundConductorSizeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual GroundConductorSizeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GroundConductorSizeSetIterator
Visual C++
public:
virtual GroundConductorSizeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.MEP Namespace