Number Property

Room..::Number Property

Get or Set the Number of the Room.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Number{ get; set;}
Visual Basic (Declaration)
Public Property Number As String
Visual C++
public:
property String^ Number {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Number of the room.

See Also

Room Class
Autodesk.Revit.Elements Namespace