FamilySymbolSetIterator Properties

Syntax

C#
public abstract class FamilySymbolSetIterator
Visual Basic (Declaration)
Public MustInherit Class FamilySymbolSetIterator
Visual C++
public ref class FamilySymbolSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

FamilySymbolSetIterator
Autodesk.Revit.Symbols Namespace