Get the PlanTopologies of the current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PlanTopologySet PlanTopologies[
    Phase phase
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PlanTopologies ( _
    phase As Phase _
) As PlanTopologySet
Visual C++
public:
property PlanTopologySet^ PlanTopologies[Phase^ phase] {
    PlanTopologySet^ get (Phase^ phase);
}

Parameters

phase
Phase
The phase of the Plan Topology.

Remarks

The Plan Topologies you get here is in the phase you assigned.

See Also

Document Class
Autodesk.Revit Namespace