Visible Property

GenericForm..::Visible Property

The visibility of the GenericForm.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Visible{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Visible As Boolean
Visual C++
public:
property bool Visible {
    bool get ();
}

Field Value

True if the form is visible, false if it is hidden.

See Also

GenericForm Class
Autodesk.Revit.Elements Namespace