Print a set of views with default view template and default print settings.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void Print(
    ViewSet views
)
Visual Basic (Declaration)
Public Sub Print ( _
    views As ViewSet _
)
Visual C++
public:
void Print (
    ViewSet^ views
)

Parameters

views
ViewSet
The set of views which need to be printed.

Remarks

If one view in the set can not be printed successfully then an exception will be thrown out.

See Also

Document Class
Autodesk.Revit Namespace