AsString Method

Parameter..::AsString Method

Provides access to the string contents of the parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string AsString()
Visual Basic (Declaration)
Public Function AsString As String
Visual C++
public:
String^ AsString ()

Return Value

The string contained in the parameter.

Remarks

The AsString method should only be used if the StorageType property returns that the internal contents of the parameter is a string.

See Also

Parameter Class
Autodesk.Revit Namespace