RebarShapeDefinitionBySegments Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarShapeDefinitionBySegments()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarShapeDefinitionBySegments ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.Symbols Namespace