AnnotationSymbolTypeSet Properties

Syntax

C#
public class AnnotationSymbolTypeSet
Visual Basic (Declaration)
Public Class AnnotationSymbolTypeSet
Visual C++
public ref class AnnotationSymbolTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of AnnotationSymbol types that are in the set.

See Also

AnnotationSymbolTypeSet
Autodesk.Revit.Symbols Namespace