GrossArea Property

Zone..::GrossArea Property

Get the Gross Area of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double GrossArea{ get;}
Visual Basic (Declaration)
Public ReadOnly Property GrossArea As Double
Visual C++
public:
property double GrossArea {
    double get ();
}

Remarks

This property is used to get the Gross Area of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace