StructuralUsage Property

FamilyInstance..::StructuralUsage Property

Provides the primary structural usage of the instance, such as brace, girder etc.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public InstanceUsage StructuralUsage{ get; set;}
Visual Basic (Declaration)
Public Property StructuralUsage As InstanceUsage
Visual C++
public:
property InstanceUsage StructuralUsage {
    InstanceUsage get ();
    void set (InstanceUsage value);
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace