ForwardIterator Method

FasciaTypeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual FasciaTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FasciaTypeSetIterator
Visual C++
public:
virtual FasciaTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.Symbols Namespace