Insert Method

ElementIdSet..::Insert Method

Insert the specified element id into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    ref ElementId item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    ByRef item As ElementId _
) As Boolean
Visual C++
public:
virtual bool Insert (
    ElementId% item
)

Parameters

item
ElementId %
The element id to be inserted into the set.

Return Value

Returns whether the element id was inserted into the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace