Remove constraints from a segment.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveParameterFromSegment(
    int iSegment,
    Parameter param
)
Visual Basic (Declaration)
Public Sub RemoveParameterFromSegment ( _
    iSegment As Integer, _
    param As Parameter _
)
Visual C++
public:
void RemoveParameterFromSegment (
    int iSegment,
    Parameter^ param
)

Parameters

iSegment
Int32
param
Parameter

Remarks

This reverses the effect of any AddConstraint and SetSegmentAs180DegreeBend operations involving the specified segment and parameter.

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.Symbols Namespace