ForwardIterator Method

UVArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual UVArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As UVArrayIterator
Visual C++
public:
virtual UVArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace