ReverseIterator Method

XYZArray..::ReverseIterator Method

Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual XYZArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As XYZArrayIterator
Visual C++
public:
virtual XYZArrayIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the array.

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace