SharedParametersFilename Property

Application..::SharedParametersFilename Property

Contains the fully qualified path to a shared parameters file.

Namespace: Autodesk.Revit.Options
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string SharedParametersFilename{ get; set;}
Visual Basic (Declaration)
Public Property SharedParametersFilename As String
Visual C++
public:
property String^ SharedParametersFilename {
    String^ get ();
    void set (String^ value);
}

Remarks

This path can be read and set via this property. By default Autodesk Revit does not have a shared parameters file so this property must be set before access is made to the shared parameters file object otherwise an exception will be thrown.

See Also

Application Class
Autodesk.Revit.Options Namespace