Contains Method

RoomTagTypeSet..::Contains Method

Tests for the existence of a room tag type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    RoomTagType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RoomTagType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    RoomTagType^ item
)

Parameters

item
RoomTagType
The room tag type to be searched for.

Return Value

The Contains method returns True if the room tag type is within the set, otherwise False.

See Also

RoomTagTypeSet Class
Autodesk.Revit.Symbols Namespace