VoltageTypeSet Properties

Syntax

C#
public class VoltageTypeSet
Visual Basic (Declaration)
Public Class VoltageTypeSet
Visual C++
public ref class VoltageTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of voltage types that are in the set.

See Also

VoltageTypeSet
Autodesk.Revit.Symbols Namespace