ForwardIterator Method

Array..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ArrayIterator
Visual C++
public:
virtual ArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

Array Class
Autodesk.Revit.Collections Namespace