Perimeter Property

Zone..::Perimeter Property

Get the Perimeter of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Perimeter{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Perimeter As Double
Visual C++
public:
property double Perimeter {
    double get ();
}

Remarks

This property is used to get the Perimeter of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace