Item Property

ExternalApplicationArray..::Item Property

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual IExternalApplication Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As IExternalApplication
Visual C++
public:
virtual property IExternalApplication^ Item[int index] {
    IExternalApplication^ get (int index);
    void set (int index, IExternalApplication^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace