Erase Method

RebarHookTypeSet..::Erase Method

Removes a specified RebarHook type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    RebarHookType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarHookType _
) As Integer
Visual C++
public:
virtual int Erase (
    RebarHookType^ item
)

Parameters

item
RebarHookType
The RebarHook type to be erased.

Return Value

The number of RebarHook types that were erased from the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace