Elevation Property

Level..::Elevation Property

Retrieve or change the elevation above or below the ground level.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Elevation{ get; set;}
Visual Basic (Declaration)
Public Property Elevation As Double
Visual C++
public:
property double Elevation {
    double get ();
    void set (double value);
}

Remarks

This property Retrieve or change the elevation above or below the ground level of the project. If the Elevation Base parameter is set to Project, the elevation is relative to project origin. If the Elevation Base parameter is set to Shared, the elevation is relative to shared origin which can be changed by relocate operation. The value is given in decimal feet.

See Also

Level Class
Autodesk.Revit.Elements Namespace