AssetPropertyTime Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetPropertyTime()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyTime ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyTime Class
Autodesk.Revit.Utility Namespace