ToolbarItemArrayIterator Properties

Syntax

C#
public abstract class ToolbarItemArrayIterator
Visual Basic (Declaration)
Public MustInherit Class ToolbarItemArrayIterator
Visual C++
public ref class ToolbarItemArrayIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ToolbarItemArrayIterator
Autodesk.Revit Namespace