Item Property

Array..::Item Property

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual Object Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Object
Visual C++
public:
virtual property Object^ Item[int index] {
    Object^ get (int index);
    void set (int index, Object^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

Array Class
Autodesk.Revit.Collections Namespace