Contains Method

RebarHookTypeSet..::Contains Method

Tests for the existence of a RebarHook type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    RebarHookType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RebarHookType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    RebarHookType^ item
)

Parameters

item
RebarHookType
The RebarHook type to be searched for.

Return Value

The Contains method returns True if the RebarHook type is within the set, otherwise False.

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace