ReverseIterator Method

WallTypeSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual WallTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As WallTypeSetIterator
Visual C++
public:
virtual WallTypeSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

WallTypeSet Class
Autodesk.Revit.Symbols Namespace