Categories Property

Settings..::Categories Property

Retrieves an object that provides access to all the categories contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Categories Categories{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Categories As Categories
Visual C++
public:
property Categories^ Categories {
    Categories^ get ();
}

See Also

Settings Class
Autodesk.Revit Namespace