SlabEdgeTypes Property

Document..::SlabEdgeTypes Property

Retrieves an object that contains all the SlabEdge types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SlabEdgeTypeSet SlabEdgeTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SlabEdgeTypes As SlabEdgeTypeSet
Visual C++
public:
property SlabEdgeTypeSet^ SlabEdgeTypes {
    SlabEdgeTypeSet^ get ();
}

Remarks

This property returns a set of SlabEdgeType objects. These objects can be used change the type of a floor from one type to another.

See Also

Document Class
Autodesk.Revit Namespace