ForwardIterator Method

ViewSheetSets..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ViewSheetSetsIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ViewSheetSetsIterator
Visual C++
public:
virtual ViewSheetSetsIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

ViewSheetSets Class
Autodesk.Revit.Elements Namespace