Constructions Property

MEPBuildingConstruction..::Constructions Property

Get all the Building Constructions according to the specific Construction type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Set Constructions[
    ConstructionType constructionType
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Constructions ( _
    constructionType As ConstructionType _
) As Set
Visual C++
public:
property Set^ Constructions[ConstructionType constructionType] {
    Set^ get (ConstructionType constructionType);
}

Parameters

constructionType
ConstructionType
The Construction Type to be set the Building Construction.

Remarks

This property is used to get or set the Building Service of the Project Information.

See Also

MEPBuildingConstruction Class
Autodesk.Revit.Symbols Namespace