Normal Property

Ellipse..::Normal Property

Returns the normal to the plane in which the ellipse is defined.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Normal{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace