DecimalSymbolType Property

ProjectUnit..::DecimalSymbolType Property

Get the Decimal Symbol type of Project Unit Settings.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DecimalSymbolType DecimalSymbolType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DecimalSymbolType As DecimalSymbolType
Visual C++
public:
property DecimalSymbolType DecimalSymbolType {
    DecimalSymbolType get ();
}

Return Value

The type of the Decimal Symbol.

Remarks

The property only applies to parameters of value types. If the parameter is not a value, the get method returns Revit::Enums::DecimalSymbolType::DST_DOT.

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace