AreaTagType Property

AreaTag..::AreaTagType Property

get/set the type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AreaTagType AreaTagType{ get; set;}
Visual Basic (Declaration)
Public Property AreaTagType As AreaTagType
Visual C++
public:
property AreaTagType^ AreaTagType {
    AreaTagType^ get ();
    void set (AreaTagType^ value);
}

Remarks

get/set the type for the current AreaTag.

See Also

AreaTag Class
Autodesk.Revit.Elements Namespace