GenericFormSetIterator Properties

Syntax

C#
public abstract class GenericFormSetIterator
Visual Basic (Declaration)
Public MustInherit Class GenericFormSetIterator
Visual C++
public ref class GenericFormSetIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

GenericFormSetIterator
Autodesk.Revit.Elements Namespace