IsValid Property

DemandFactorData..::IsValid Property

Get value to indicate whether this data item is still valid, if yes, it can be use, otherwise it has been obsolete.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsValid{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsValid As Boolean
Visual C++
public:
property bool IsValid {
    bool get ();
}

Return Value

true if the data can still be used, otherwise false.

See Also

DemandFactorData Class
Autodesk.Revit.MEP Namespace