ProjectPhase Property

gbXMLParamElem..::ProjectPhase Property

Get the Project Phase of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Phase ProjectPhase{ get; set;}
Visual Basic (Declaration)
Public Property ProjectPhase As Phase
Visual C++
public:
property Phase^ ProjectPhase {
    Phase^ get ();
    void set (Phase^ value);
}

Remarks

This property is used to get the Project Phase of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace