IsIdentity Property

Transform..::IsIdentity Property

The boolean value that indicates whether this transformation is an identity.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool IsIdentity{ get;}
Visual Basic (Declaration)
Public ReadOnly Property IsIdentity As Boolean
Visual C++
public:
property bool IsIdentity {
    bool get ();
}

Remarks

The identity transformation does not change a point or a vector that it is applied to.

See Also

Transform Class
Autodesk.Revit.Geometry Namespace