Name Property

Symbol..::Name Property

set name for a symbol

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ set;}
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

this method will assign the symbol a new name, and then notify object brower to fresh name

See Also

Symbol Class
Autodesk.Revit Namespace