Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
[ComVisibleAttribute(false)]
public ElementSet NewRooms(
    List<RoomCreationData> dataList
)
Visual Basic (Declaration)
<ComVisibleAttribute(False)> _
Public Function NewRooms ( _
    dataList As List(Of RoomCreationData) _
) As ElementSet
Visual C++
[ComVisibleAttribute(false)]
public:
ElementSet^ NewRooms (
    List<RoomCreationData^>^ dataList
)

Parameters

dataList
List <(Of < RoomCreationData >)>

See Also

Document Class
Autodesk.Revit.Creation Namespace