PoissonModulusY Property

MaterialGeneric..::PoissonModulusY Property

Get or set the y component of the Poisson modulus of the generic material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double PoissonModulusY{ get; set;}
Visual Basic (Declaration)
Public Property PoissonModulusY As Double
Visual C++
public:
property double PoissonModulusY {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the y component of the Poisson modulus to an invalid value. If the behavior is Isotropic, then an InvalidOperationException will be thrown if trying to set the value.

See Also

MaterialGeneric Class
Autodesk.Revit.Elements Namespace