ForwardIterator Method

LoadCaseSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LoadCaseSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCaseSetIterator
Visual C++
public:
virtual LoadCaseSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace