BoundarySegmentArray Properties

Syntax

C#
public class BoundarySegmentArray
Visual Basic (Declaration)
Public Class BoundarySegmentArray
Visual C++
public ref class BoundarySegmentArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets a boundary segment at a specified index within the array.
Public property | Size | Returns the number of boundary segments that are in the array.

See Also

BoundarySegmentArray
Autodesk.Revit.Rooms Namespace