Definition Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Definition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Definition ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Definition Class
Autodesk.Revit.Parameters Namespace