Enabled Property

BoundingBoxXYZ..::Enabled Property

Defines whether bounding box is turned on.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Enabled{ get; set;}
Visual Basic (Declaration)
Public Property Enabled As Boolean
Visual C++
public:
property bool Enabled {
    bool get ();
    void set (bool value);
}

See Also

BoundingBoxXYZ Class
Autodesk.Revit.Geometry Namespace