EdgeParameter Property

IntersectionResult..::EdgeParameter Property

Parameter of a point on the edge closest to the point of intersection.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double EdgeParameter{ get; internal set;}
Visual Basic (Declaration)
Public Property EdgeParameter As Double
Visual C++
public:
property double EdgeParameter {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class
Autodesk.Revit.Geometry Namespace