XYZPoint Property

IntersectionResult..::XYZPoint Property

Point of intersection in local 3d coordinates.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ XYZPoint{ get; internal set;}
Visual Basic (Declaration)
Public Property XYZPoint As XYZ
Visual C++
public:
property XYZ^ XYZPoint {
    XYZ^ get ();
    void set (XYZ^ value);
}

Exceptions

Exception | Condition
System..::InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class
Autodesk.Revit.Geometry Namespace