ForwardIterator Method

RebarHookTypeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual RebarHookTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RebarHookTypeSetIterator
Visual C++
public:
virtual RebarHookTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace