ElectricalSetting Properties

Syntax

C#
public class ElectricalSetting
Visual Basic (Declaration)
Public Class ElectricalSetting
Visual C++
public ref class ElectricalSetting

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | ConduitTypes | Get electrical conduit types information of the project.
Public property | DistributionSysTypes | Get all distribution system types of the project.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | VoltageTypes | Get all voltage type definitions information of the project.
Public property | WireMaterialTypes | Get electrical wire material types information of the project.
Public property | WireTypes | Get all wire type definition information of the project.

See Also

ElectricalSetting
Autodesk.Revit.MEP Namespace