Contains Method

DefinitionGroupsBase..::Contains Method

Tests for the existence of a definition group within the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    DefinitionGroup item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As DefinitionGroup _
) As Boolean
Visual C++
public:
virtual bool Contains (
    DefinitionGroup^ item
)

Parameters

item
DefinitionGroup
The definition group to be searched for.

Return Value

The Contains method returns True if the definition group is within the set, otherwise False.

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace