RebarBarTypeSetIterator Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarBarTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarBarTypeSetIterator ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

RebarBarTypeSetIterator Class
Autodesk.Revit.Symbols Namespace