ConduitTypeSet Properties

Syntax

C#
public class ConduitTypeSet
Visual Basic (Declaration)
Public Class ConduitTypeSet
Visual C++
public ref class ConduitTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of conduit types that are in the set.

See Also

ConduitTypeSet
Autodesk.Revit.Elements Namespace