Material Property

Category..::Material Property

Retrieve or change the material of the category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Material Material{ get; set;}
Visual Basic (Declaration)
Public Property Material As Material
Visual C++
public:
property Material^ Material {
    Material^ get ();
    void set (Material^ value);
}

Remarks

If this category doesn't have a material,then nullptr will be returned by the get method.

See Also

Category Class
Autodesk.Revit Namespace