ElectricalEquipmentTypes Property

Document..::ElectricalEquipmentTypes Property

Returns an object that contains all of the avaible electrical equipment types currently loaded to this project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public FamilySymbolSet ElectricalEquipmentTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ElectricalEquipmentTypes As FamilySymbolSet
Visual C++
public:
property FamilySymbolSet^ ElectricalEquipmentTypes {
    FamilySymbolSet^ get ();
}

Remarks

The ElectricalEquipmentTypes property returns an object that contains the electrical equipment types which can be used to change the type of a electrical equipment from one type to another.

See Also

Document Class
Autodesk.Revit Namespace