Erase Method

CurtainSystemTypeSet..::Erase Method

Removes a specified CurtainSystem type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    CurtainSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As CurtainSystemType _
) As Integer
Visual C++
public:
virtual int Erase (
    CurtainSystemType^ item
)

Parameters

item
CurtainSystemType
The CurtainSystem type to be erased.

Return Value

The number of CurtainSystem types that were erased from the set.

See Also

CurtainSystemTypeSet Class
Autodesk.Revit.Symbols Namespace