gbXMLSettings Property

ProjectInfo..::gbXMLSettings Property

Get the gbXML Settings of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public gbXMLParamElem gbXMLSettings{ get;}
Visual Basic (Declaration)
Public ReadOnly Property gbXMLSettings As gbXMLParamElem
Visual C++
public:
property gbXMLParamElem^ gbXMLSettings {
    gbXMLParamElem^ get ();
}

Remarks

This property is used to get or set the Project gbXML Settings of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace