City Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public City()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
City ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

City Class
Autodesk.Revit.Site Namespace