GetEnumerator Method

CategoryNameMap..::GetEnumerator Method

Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator ()

Return Value

Returns a forward moving iterator to the map.

See Also

CategoryNameMap Class
Autodesk.Revit Namespace