ElementIterator Properties

Syntax

C#
public class ElementIterator
Visual Basic (Declaration)
Public Class ElementIterator
Visual C++
public ref class ElementIterator

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | The object that represents the current element in the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ElementIterator
Autodesk.Revit Namespace