Get the PlanTopology of the certain Level.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PlanTopology PlanTopology[
    Level level,
    Phase phase
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PlanTopology ( _
    level As Level, _
    phase As Phase _
) As PlanTopology
Visual C++
public:
property PlanTopology^ PlanTopology[Level^ level, Phase^ phase] {
    PlanTopology^ get (Level^ level, Phase^ phase);
}

Parameters

level
Level
The level of the Plan Topology.
phase
Phase
The phase of the Plan Topology.

Remarks

The Plan Topology you get here is in the phase you assigned.

See Also

Document Class
Autodesk.Revit Namespace