Name Property

ProjectInfo..::Name Property

Get or Set the Project Name of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Name{ get; set;}
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Name of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace