ForwardIterator Method

EdgeArrayArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual EdgeArrayArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As EdgeArrayArrayIterator
Visual C++
public:
virtual EdgeArrayArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

EdgeArrayArray Class
Autodesk.Revit.Geometry Namespace