RebarCoverTypeSet Properties

Syntax

C#
public class RebarCoverTypeSet
Visual Basic (Declaration)
Public Class RebarCoverTypeSet
Visual C++
public ref class RebarCoverTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of RebarCover types that are in the set.

See Also

RebarCoverTypeSet
Autodesk.Revit.Symbols Namespace