Profile Property

BeamSystem..::Profile Property

Retrieve or set the profile of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public CurveArray Profile{ get; set;}
Visual Basic (Declaration)
Public Property Profile As CurveArray
Visual C++
public:
property CurveArray^ Profile {
    CurveArray^ get ();
    void set (CurveArray^ value);
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace