AssetPropertyEnum Properties

Syntax

C#
public class AssetPropertyEnum
Visual Basic (Declaration)
Public Class AssetPropertyEnum
Visual C++
public ref class AssetPropertyEnum

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyEnum
Autodesk.Revit.Utility Namespace