ForwardIterator Method

ViewSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual ViewSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ViewSetIterator
Visual C++
public:
virtual ViewSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace