FloorTypeSet Properties

Syntax

C#
public class FloorTypeSet
Visual Basic (Declaration)
Public Class FloorTypeSet
Visual C++
public ref class FloorTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of floor types that are in the set.

See Also

FloorTypeSet
Autodesk.Revit.Symbols Namespace