CutPatternColor Property

Material..::CutPatternColor Property

The cut pattern color of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Color CutPatternColor{ get; set;}
Visual Basic (Declaration)
Public Property CutPatternColor As Color
Visual C++
public:
property Color^ CutPatternColor {
    Color^ get ();
    void set (Color^ value);
}

Remarks

Changing the returned color will not change the cut pattern color for this material.

See Also

Material Class
Autodesk.Revit.Elements Namespace