flipHand Method

FamilyInstance..::flipHand Method

The orientation of family instance hand will be flipped. If it can not be flipped, return false, otherwise return true.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool flipHand()
Visual Basic (Declaration)
Public Function flipHand As Boolean
Visual C++
public:
bool flipHand ()

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace