PrintParameters Property

PrintSetting..::PrintParameters Property

Returns the Parameters of Print Setup.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public PrintParameters PrintParameters{ get;}
Visual Basic (Declaration)
Public ReadOnly Property PrintParameters As PrintParameters
Visual C++
public:
property PrintParameters^ PrintParameters {
    PrintParameters^ get ();
}

Remarks

The Parameters of Print Setup, you can reference the Print Setup dialog in Revit.

See Also

PrintSetting Class
Autodesk.Revit.Elements Namespace