RemoveLeaders Method

TextNote..::RemoveLeaders Method

Romove all the leaders for the current TextNote object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void RemoveLeaders()
Visual Basic (Declaration)
Public Sub RemoveLeaders
Visual C++
public:
void RemoveLeaders ()

Remarks

It is different to the method AddLeader, in which one Leader is added. Calling this method will remove all the leaders.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace