AssetPropertyInteger Properties

Syntax

C#
public class AssetPropertyInteger
Visual Basic (Declaration)
Public Class AssetPropertyInteger
Visual C++
public ref class AssetPropertyInteger

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyInteger
Autodesk.Revit.Utility Namespace