Set the parameter to a new string of text.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Set(
    string value
)
Visual Basic (Declaration)
Public Function Set ( _
    value As String _
) As Boolean
Visual C++
public:
bool Set (
    String^ value
)

Parameters

value
String
The new text value to which the parameter is to be set.

Return Value

The Set method will return True if the parameter was successfully set to the new value, otherwise false.

Remarks

You should only use this method if the StorageType property reports the type of the parameter as a String.

See Also

Parameter Class
Autodesk.Revit Namespace