AssetPropertyDouble Properties

Syntax

C#
public class AssetPropertyDouble
Visual Basic (Declaration)
Public Class AssetPropertyDouble
Visual C++
public ref class AssetPropertyDouble

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Public property | Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Public property | Value | Get the value of the property

See Also

AssetPropertyDouble
Autodesk.Revit.Utility Namespace