EndSetBack Property

AnalyticalModelProfile..::EndSetBack Property

Returns the distance from the end of the driving curve that the sweep actually finishes.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double EndSetBack{ get;}
Visual Basic (Declaration)
Public ReadOnly Property EndSetBack As Double
Visual C++
public:
property double EndSetBack {
    double get ();
}

Return Value

A distance from the end point of the driving curve.

Remarks

The distance is measured in decimal feet.

See Also

AnalyticalModelProfile Class
Autodesk.Revit.Structural Namespace