TextNoteTypeSet Properties

Syntax

C#
public class TextNoteTypeSet
Visual Basic (Declaration)
Public Class TextNoteTypeSet
Visual C++
public ref class TextNoteTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of textnote types that are in the set.

See Also

TextNoteTypeSet
Autodesk.Revit.Symbols Namespace