Item Property

DetailCurveArray..::Item Property

Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DetailCurve Item[
    int index
]{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As DetailCurve
Visual C++
public:
virtual property DetailCurve^ Item[int index] {
    DetailCurve^ get (int index);
    void set (int index, DetailCurve^ value);
}

Parameters

index
Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace