Room Property

RoomTag..::Room Property

Returns the room that the tag is associated with.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Room Room{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Room As Room
Visual C++
public:
property Room^ Room {
    Room^ get ();
}

Remarks

get the room that the tag is associated with

See Also

RoomTag Class
Autodesk.Revit.Elements Namespace