Name Property

Element..::Name Property

Returns a human readable name for the Element.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual string Name{ get; set;}
Visual Basic (Declaration)
Public Overridable Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get ();
    void set (String^ value);
}

See Also

Element Class
Autodesk.Revit Namespace