RebarHookTypes Property

Document..::RebarHookTypes Property

Retrieves an object that contains all the rebar hook types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RebarHookTypeSet RebarHookTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property RebarHookTypes As RebarHookTypeSet
Visual C++
public:
property RebarHookTypeSet^ RebarHookTypes {
    RebarHookTypeSet^ get ();
}

Remarks

This property returns a set of rebarhooktype objects.

See Also

Document Class
Autodesk.Revit Namespace