ForwardIterator Method

EdgeArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual EdgeArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As EdgeArrayIterator
Visual C++
public:
virtual EdgeArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace