rotate Method

FamilyInstance..::rotate Method

The family instance will be flipped by 180 degree. If it can not be rotated, return false, otherwise return true.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool rotate()
Visual Basic (Declaration)
Public Function rotate As Boolean
Visual C++
public:
bool rotate ()

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace