Reference Property

Curve..::Reference Property

Returns a stable reference to the curve.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Reference Reference{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Reference As Reference
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

Curve Class
Autodesk.Revit.Geometry Namespace