Contains Method

LineLoadTypeSet..::Contains Method

Tests for the existence of a lineload type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    LineLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LineLoadType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    LineLoadType^ item
)

Parameters

item
LineLoadType
The lineload type to be searched for.

Return Value

The Contains method returns True if the lineload type is within the set, otherwise False.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace