ContFootingTypes Property

Document..::ContFootingTypes Property

Retrieves an object that contains all of continuous footing types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ContFootingTypeSet ContFootingTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ContFootingTypes As ContFootingTypeSet
Visual C++
public:
property ContFootingTypeSet^ ContFootingTypes {
    ContFootingTypeSet^ get ();
}

Remarks

This property returns a set of ContFootingType objects. These objects can be used change the type of a ContFooting from one type to another.

See Also

Document Class
Autodesk.Revit Namespace