LoadCombinationArray Properties

Syntax

C#
public class LoadCombinationArray
Visual Basic (Declaration)
Public Class LoadCombinationArray
Visual C++
public ref class LoadCombinationArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

LoadCombinationArray
Autodesk.Revit.Elements Namespace