LayoutRuleFixedDistance Properties

Syntax

C#
public class LayoutRuleFixedDistance
Visual Basic (Declaration)
Public Class LayoutRuleFixedDistance
Visual C++
public ref class LayoutRuleFixedDistance

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | JustifyType | Get or set the type of justification.
Public property | Spacing | Get or set spacing of the Beam System.

See Also

LayoutRuleFixedDistance
Autodesk.Revit.Elements Namespace