Set the parameter to a new integer value.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Set(
    int value
)
Visual Basic (Declaration)
Public Function Set ( _
    value As Integer _
) As Boolean
Visual C++
public:
bool Set (
    int value
)

Parameters

value
Int32
The new integer value to which the parameter is to be set.

Return Value

The Set method will return True if the parameter was successfully set to the new value, otherwise false.

Remarks

You should only use this method if the StorageType property reports the type of the parameter as a integer.

See Also

Parameter Class
Autodesk.Revit Namespace