View Property

Dimension..::View Property

Supplies the view that contains the dimension if the dimension is view specific.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public View View{ get;}
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace