ForwardIterator Method

RebarShapeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual RebarShapeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RebarShapeSetIterator
Visual C++
public:
virtual RebarShapeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace