AssetProperty Properties

Syntax

C#
public class AssetProperty
Visual Basic (Declaration)
Public Class AssetProperty
Visual C++
public ref class AssetProperty

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Name | Get the name of the AssetProperty
Public property | Type | Returns the Type of the AssetProperty

See Also

AssetProperty
Autodesk.Revit.Utility Namespace