DimensionType Property

Dimension..::DimensionType Property

The dimension style of this dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DimensionType DimensionType{ get; set;}
Visual Basic (Declaration)
Public Property DimensionType As DimensionType
Visual C++
public:
property DimensionType^ DimensionType {
    DimensionType^ get ();
    void set (DimensionType^ value);
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace