Insert Method

BeamSystemTypeSet..::Insert Method

Insert the specified BeamSystem type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    BeamSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As BeamSystemType _
) As Boolean
Visual C++
public:
virtual bool Insert (
    BeamSystemType^ item
)

Parameters

item
BeamSystemType
The BeamSystem type to be inserted into the set.

Return Value

Returns whether the BeamSystem type was inserted into the set.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace