NumMembers Property

BaseArray..::NumMembers Property

Retrieve or Change the number of the arrayed members.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public abstract int NumMembers{ get; set;}
Visual Basic (Declaration)
Public MustOverride Property NumMembers As Integer
Visual C++
public:
virtual property int NumMembers {
    int get () abstract;
    void set (int value) abstract;
}

See Also

BaseArray Class
Autodesk.Revit.Elements Namespace