ForwardIterator Method

SlabShapeVertexArray..::ForwardIterator Method

Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SlabShapeVertexArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SlabShapeVertexArrayIterator
Visual C++
public:
virtual SlabShapeVertexArrayIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the array.

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace