Identity Property

Transform..::Identity Property

The identity transformation.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public static Transform Identity{ get;}
Visual Basic (Declaration)
Public Shared ReadOnly Property Identity As Transform
Visual C++
public:
static property Transform^ Identity {
    Transform^ get ();
}

Remarks

The identity transformation does not change a point or a vector that it is applied to.

See Also

Transform Class
Autodesk.Revit.Geometry Namespace