Contains Method

RoofTypeSet..::Contains Method

Tests for the existence of a roof type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    RoofType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RoofType _
) As Boolean
Visual C++
public:
virtual bool Contains (
    RoofType^ item
)

Parameters

item
RoofType
The roof type to be searched for.

Return Value

The Contains method returns True if the roof type is within the set, otherwise False.

See Also

RoofTypeSet Class
Autodesk.Revit.Symbols Namespace