Angle Property

HostedSweep..::Angle Property

Retrieve/set the angle of the hosted sweep object relatives it's reference(s) (Unit : Radian).

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public double Angle{ get; set;}
Visual Basic (Declaration)
Public Property Angle As Double
Visual C++
public:
property double Angle {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace