ReverseIterator Method

LineLoadTypeSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual LineLoadTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LineLoadTypeSetIterator
Visual C++
public:
virtual LineLoadTypeSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace