Application Property

ExternalCommandData..::Application Property

Retrieves an object that represents the current Application for external command.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Application Application{ get; set;}
Visual Basic (Declaration)
Public Property Application As Application
Visual C++
public:
property Application^ Application {
    Application^ get ();
    void set (Application^ value);
}

See Also

ExternalCommandData Class
Autodesk.Revit Namespace