Space Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Space()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Space ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Space Class
Autodesk.Revit.Elements Namespace