Specify a parameter to drive the sagittal length (the height of the circular segment, measured perpendicular to the chord).

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void AddConstraintSagittaLength(
    Parameter
)
Visual Basic (Declaration)
Public Sub AddConstraintSagittaLength ( _
     As Parameter _
)
Visual C++
public:
void AddConstraintSagittaLength (
    Parameter^
)

Parameters

Parameter

Remarks

The sagitta will be measured on the centerline of the bar.

See Also

RebarShapeDefinitionByArc Class
Autodesk.Revit.Symbols Namespace