Contains Method

ElementIdSet..::Contains Method

Tests for the existence of an element id within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    ref ElementId item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    ByRef item As ElementId _
) As Boolean
Visual C++
public:
virtual bool Contains (
    ElementId% item
)

Parameters

item
ElementId %
The item to be searched for.

Return Value

The Contains method returns True if the element id is within the set, otherwise False.

See Also

ElementIdSet Class
Autodesk.Revit Namespace