DefinitionBindingMapIterator Properties

Syntax

C#
public abstract class DefinitionBindingMapIterator
Visual Basic (Declaration)
Public MustInherit Class DefinitionBindingMapIterator
Visual C++
public ref class DefinitionBindingMapIterator abstract

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | Current | Retrieves the binding that is the current focus of the iterator.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Key | Retrieves the definition that is the current focus of the iterator.

See Also

DefinitionBindingMapIterator
Autodesk.Revit.Collections Namespace