EdgeArrayArray Properties

Syntax

C#
public class EdgeArrayArray
Visual Basic (Declaration)
Public Class EdgeArrayArray
Visual C++
public ref class EdgeArrayArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets an edge array at a specified index within the array.
Public property | Size | Returns the number of edge arrays that are in the array.

See Also

EdgeArrayArray
Autodesk.Revit.Geometry Namespace