Status Property

ProjectInfo..::Status Property

Get or Set the Project Status of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public string Status{ get; set;}
Visual Basic (Declaration)
Public Property Status As String
Visual C++
public:
property String^ Status {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Status of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace