Name Property

Zone..::Name Property

Get or Set the Name of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override string Name{ set;}
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

This property is used to get or set the Name of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace