ForwardIterator Method

CategorySet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CategorySetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CategorySetIterator
Visual C++
public:
virtual CategorySetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

CategorySet Class
Autodesk.Revit Namespace