ForwardIterator Method

RoomTagTypeSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual RoomTagTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RoomTagTypeSetIterator
Visual C++
public:
virtual RoomTagTypeSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

RoomTagTypeSet Class
Autodesk.Revit.Symbols Namespace