Mirror one or several elements by a line.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool Mirror(
    ElementSet elements,
    Line line
)
Visual Basic (Declaration)
Public Function Mirror ( _
    elements As ElementSet, _
    line As Line _
) As Boolean
Visual C++
public:
bool Mirror (
    ElementSet^ elements,
    Line^ line
)

Parameters

elements
ElementSet
A set of elements that are to be mirrored.
line
Line
The line by which the elements will mirror.

Return Value

If the elements are mirrored successfully then the method returns true.

See Also

Document Class
Autodesk.Revit Namespace