Level Property

BeamSystem..::Level Property

Get or change the level of the BeamSystem. When the level is changed, the elevation is changed to make the the BeamSystem remain the location.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public Level Level{ get; set;}
Visual Basic (Declaration)
Public Property Level As Level
Visual C++
public:
property Level^ Level {
    Level^ get ();
    void set (Level^ value);
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace