ForwardIterator Method

DemandFactorDataSet..::ForwardIterator Method

Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual DemandFactorDataSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DemandFactorDataSetIterator
Visual C++
public:
virtual DemandFactorDataSetIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the set.

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace