ElectricalSetting Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElectricalSetting()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalSetting ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace