Retrieve or change the application settings related to automatic calculation of room volumes.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public VolumeCalculationOptions VolumeCalculationOptions{ get; set;}
Visual Basic (Declaration)
Public Property VolumeCalculationOptions As VolumeCalculationOptions
Visual C++
public:
property VolumeCalculationOptions^ VolumeCalculationOptions {
    VolumeCalculationOptions^ get ();
    void set (VolumeCalculationOptions^ value);
}

See Also

VolumeCalculationSetting Class
Autodesk.Revit Namespace