ReverseIterator Method

CitySet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CitySetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CitySetIterator
Visual C++
public:
virtual CitySetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

CitySet Class
Autodesk.Revit.Site Namespace