Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public void AddConstraintParallelToSegment(
    int iSegment,
    Parameter param,
    bool measureToOutsideOfBend0,
    bool measureToOutsideOfBend1
)
Visual Basic (Declaration)
Public Sub AddConstraintParallelToSegment ( _
    iSegment As Integer, _
    param As Parameter, _
    measureToOutsideOfBend0 As Boolean, _
    measureToOutsideOfBend1 As Boolean _
)
Visual C++
public:
void AddConstraintParallelToSegment (
    int iSegment,
    Parameter^ param,
    bool measureToOutsideOfBend0,
    bool measureToOutsideOfBend1
)

Parameters

iSegment
Int32
param
Parameter
measureToOutsideOfBend0
Boolean
measureToOutsideOfBend1
Boolean

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.Symbols Namespace