Weights Property

NurbSpline..::Weights Property

Returns the weights of the nurb spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public DoubleArray Weights{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Weights As DoubleArray
Visual C++
public:
property DoubleArray^ Weights {
    DoubleArray^ get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace