Get the one property that the current object contains with the given name

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AssetProperty this[
    string name
]{ get;}
Visual Basic (Declaration)
Public ReadOnly Default Property Item ( _
    name As String _
) As AssetProperty
Visual C++
public:
property AssetProperty^ default[String^ name] {
    AssetProperty^ get (String^ name);
}

Parameters

name
String

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace