PhaseArray Properties

Syntax

C#
public class PhaseArray
Visual Basic (Declaration)
Public Class PhaseArray
Visual C++
public ref class PhaseArray

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Item | Gets or sets a phase at a specified index within the array.
Public property | Size | Returns the number of phases that are in the array.

See Also

PhaseArray
Autodesk.Revit.Elements Namespace