Insert Method

GroundConductorSizeSet..::Insert Method

Insert the specified GroundConductorSize into the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Insert(
    GroundConductorSize item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GroundConductorSize _
) As Boolean
Visual C++
public:
virtual bool Insert (
    GroundConductorSize^ item
)

Parameters

item
GroundConductorSize
The GroundConductorSize to be inserted into the set.

Return Value

Returns whether the GroundConductorSize was inserted into the set.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.MEP Namespace