ProjectUnit Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ProjectUnit()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ProjectUnit ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace