ContFooting Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ContFooting()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ContFooting ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ContFooting Class
Autodesk.Revit.Elements Namespace