RoomTagType Property

RoomTag..::RoomTagType Property

get/set the type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public RoomTagType RoomTagType{ get; set;}
Visual Basic (Declaration)
Public Property RoomTagType As RoomTagType
Visual C++
public:
property RoomTagType^ RoomTagType {
    RoomTagType^ get ();
    void set (RoomTagType^ value);
}

Remarks

get/set the type for the current RoomTag.

See Also

RoomTag Class
Autodesk.Revit.Elements Namespace