ReverseIterator Method

SpaceSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual SpaceSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SpaceSetIterator
Visual C++
public:
virtual SpaceSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace