CreaseType Property

SlabShapeCrease..::CreaseType Property

The type of the crease.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public SlabShapeCreaseType CreaseType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property CreaseType As SlabShapeCreaseType
Visual C++
public:
property SlabShapeCreaseType CreaseType {
    SlabShapeCreaseType get ();
}

See Also

SlabShapeCrease Class
Autodesk.Revit.Editor Namespace