NumMembers Property

LinearArray..::NumMembers Property

Retrieve or Change the number of the arrayed members.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public override int NumMembers{ get; set;}
Visual Basic (Declaration)
Public Overrides Property NumMembers As Integer
Visual C++
public:
virtual property int NumMembers {
    int get () override;
    void set (int value) override;
}

See Also

LinearArray Class
Autodesk.Revit.Elements Namespace