ReverseIterator Method

RebarShapeSet..::ReverseIterator Method

Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual RebarShapeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As RebarShapeSetIterator
Visual C++
public:
virtual RebarShapeSetIterator^ ReverseIterator ()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace