GroupSet Properties

Syntax

C#
public class GroupSet
Visual Basic (Declaration)
Public Class GroupSet
Visual C++
public ref class GroupSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of groups that are in the set.

See Also

GroupSet
Autodesk.Revit.Elements Namespace