ConduitTypes Property

ElectricalSetting..::ConduitTypes Property

Get electrical conduit types information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ConduitTypeSet ConduitTypes{ get;}
Visual Basic (Declaration)
Public ReadOnly Property ConduitTypes As ConduitTypeSet
Visual C++
public:
property ConduitTypeSet^ ConduitTypes {
    ConduitTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace