Group Property

FormatOptions..::Group Property

Retrieves the Group of Units Type that are currently selected.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public UnitGroup Group{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Group As UnitGroup
Visual C++
public:
property UnitGroup Group {
    UnitGroup get ();
}

Remarks

Commond or Structural, etc.

See Also

FormatOptions Class
Autodesk.Revit Namespace