DefinitionsBase Properties

Syntax

C#
public class DefinitionsBase
Visual Basic (Declaration)
Public Class DefinitionsBase
Visual C++
public ref class DefinitionsBase

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of definitions that are in the set.

See Also

DefinitionsBase
Autodesk.Revit.Parameters Namespace