ForwardIterator Method

CategoryNameMap..::ForwardIterator Method

Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual CategoryNameMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the map.

See Also

CategoryNameMap Class
Autodesk.Revit Namespace