ElementBinding Constructor

For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public ElementBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElementBinding ()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElementBinding Class
Autodesk.Revit.Parameters Namespace