Contains Method

LoadCaseSet..::Contains Method

Tests for the existence of a load case within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual bool Contains(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LoadCase _
) As Boolean
Visual C++
public:
virtual bool Contains (
    LoadCase^ item
)

Parameters

item
LoadCase
The load case to be searched for.

Return Value

The Contains method returns True if the load case is within the set, otherwise False.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace