Erase Method

SlabEdgeTypeSet..::Erase Method

Removes a specified slab edge type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual int Erase(
    SlabEdgeType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As SlabEdgeType _
) As Integer
Visual C++
public:
virtual int Erase (
    SlabEdgeType^ item
)

Parameters

item
SlabEdgeType
The slab edge type to be erased.

Return Value

The number of slab edge types that were erased from the set.

See Also

SlabEdgeTypeSet Class
Autodesk.Revit.Symbols Namespace