Options Properties

Syntax

C#
public class Options
Visual Basic (Declaration)
Public Class Options
Visual C++
public ref class Options

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | ComputeReferences | Checks whether references to geometric objects are computed.
Public property | DetailLevel | Returns the preferred detail level.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | View | Retrieves the view that was set for this object.

See Also

Options
Autodesk.Revit.Geometry Namespace