DialogType Property

MessageBoxData..::DialogType Property

An integer that describes the standard windows type of the dialog box.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public int DialogType{ get;}
Visual Basic (Declaration)
Public ReadOnly Property DialogType As Integer
Visual C++
public:
property int DialogType {
    int get ();
}

See Also

MessageBoxData Class
Autodesk.Revit.Events Namespace