ElementIdSet Properties

Syntax

C#
public class ElementIdSet
Visual Basic (Declaration)
Public Class ElementIdSet
Visual C++
public ref class ElementIdSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of element ids that are in the set.

See Also

ElementIdSet
Autodesk.Revit Namespace