isClosed Property

NurbSpline..::isClosed Property

Return/set the nurb spline's isClosed property.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public bool isClosed{ get; set;}
Visual Basic (Declaration)
Public Property isClosed As Boolean
Visual C++
public:
property bool isClosed {
    bool get ();
    void set (bool value);
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace