Force Property

PointLoad..::Force Property

Returns the three dimensional force applied to the point load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Force{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Force As XYZ
Visual C++
public:
property XYZ^ Force {
    XYZ^ get ();
}

Remarks

The force is measured in Feet*Kg / Sec.

See Also

PointLoad Class
Autodesk.Revit.Elements Namespace