FasciaTypeSet Properties

Syntax

C#
public class FasciaTypeSet
Visual Basic (Declaration)
Public Class FasciaTypeSet
Visual C++
public ref class FasciaTypeSet

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Size | Returns the number of fascia types that are in the set.

See Also

FasciaTypeSet
Autodesk.Revit.Symbols Namespace