MEPModel Constructor

For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public MEPModel()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MEPModel ()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

MEPModel Class
Autodesk.Revit.MEP Namespace