DialogBoxData Properties

Syntax

C#
public class DialogBoxData
Visual Basic (Declaration)
Public Class DialogBoxData
Visual C++
public ref class DialogBoxData

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | HelpId | An ID that represents the dialog that has been displayed.
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DialogBoxData
Autodesk.Revit.Events Namespace