SupportData Property

AnalyticalModelLocation..::SupportData Property

Provides access to the Support Data for this floor.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public AnalyticalSupportData SupportData{ get;}
Visual Basic (Declaration)
Public ReadOnly Property SupportData As AnalyticalSupportData
Visual C++
public:
property AnalyticalSupportData^ SupportData {
    AnalyticalSupportData^ get ();
}

Return Value

Analytical Support Data, containing support information.

See Also

AnalyticalModelLocation Class
Autodesk.Revit.Structural Namespace