Origin Property

Plane..::Origin Property

Get the Origin of the plane.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public XYZ Origin{ get;}
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

Remarks

This property is used to get the Origin of the plane.

See Also

Plane Class
Autodesk.Revit.Geometry Namespace