ForwardIterator Method

Map..::ForwardIterator Method

Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll)

Syntax

C#
public virtual MapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MapIterator
Visual C++
public:
virtual MapIterator^ ForwardIterator ()

Return Value

Returns a forward moving iterator to the map.

See Also

Map Class
Autodesk.Revit.Collections Namespace