LayoutRuleMaximumSpacing Properties

Syntax

C#
public class LayoutRuleMaximumSpacing
Visual Basic (Declaration)
Public Class LayoutRuleMaximumSpacing
Visual C++
public ref class LayoutRuleMaximumSpacing

The type exposes the following properties.

Public Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Public property | Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleMaximumSpacing
Autodesk.Revit.Elements Namespace