Revit 2010 API
PlanarFace..::.Vector Property
PlanarFace Class See Also Send Feedback
Defining vectors of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Vector[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Vector ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Vector[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

PlanarFace Class
Autodesk.Revit.Geometry Namespace

Plane Class

[image]