Revit 2010 API
ExternalApplicationArray..::.GetEnumerator Method
ExternalApplicationArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the array.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace

Insert Method

[image]