Revit 2010 API
PaperSize..::.Name Property
PaperSize Class See Also Send Feedback
Retrieve the paper size name of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

PaperSize Class
Autodesk.Revit Namespace

PaperSizeSet Class

[image]