Revit 2010 API
ReferenceArray Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ReferenceArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ReferenceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ReferenceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.ReferenceArray

See Also

ReferenceArray Members
Autodesk.Revit.Geometry Namespace

ReferenceArray Members

[image] [image]