Revit 2010 API
ElementIdSet Properties
ElementIdSet Class See Also Send Feedback

The ElementIdSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of element ids that are in the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace

IsEmpty Property

[image]