Revit 2010 API
PlanCircuitSet Class
Members See Also Send Feedback
A set that can contain any number of plan circuit objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PlanCircuitSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PlanCircuitSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PlanCircuitSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PlanCircuitSet

See Also

PlanCircuitSet Members
Autodesk.Revit Namespace

PlanCircuitSet Members

[image] [image]