Revit 2010 API
VirtualPrinterType Enumeration
See Also Send Feedback
An enumerate to list Virtual Printer Types in Revit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum VirtualPrinterType
Visual Basic (Declaration)
Public Enumeration VirtualPrinterType
Visual C++
public enum class VirtualPrinterType

Members

Member name | Description
XPSWriter | Microsoft XPS Document Writer.
DWFWriter | DWFWriter.
AdobePDF | AdobePDF.
None | None.

See Also

Autodesk.Revit.Enums Namespace

WallFunction Enumeration

[image]