Revit 2010 API
DefinitionBindingMap Methods
DefinitionBindingMap Class See Also Send Feedback

The DefinitionBindingMap type exposes the following members.

Methods

Name | Description
Clear | Removes every binding from the map, rendering it empty.
Contains | Tests for the existence of a definition within the map.
Erase | Removes a binding with the specified definition from the map.
ForwardIterator | Retrieve a forward moving iterator to the map.
GetEnumerator | Retrieve a forward moving iterator to the map.
Insert | Insert the specified binding with the specified definition into the map.
ReverseIterator | Retrieve a backward moving iterator to the map.

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace

Clear Method

[image]