Revit 2010 API
RadialArray..::.NumMembers Property
RadialArray Class See Also Send Feedback
Retrieve or Change the number of the arrayed members.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override int NumMembers { get; set; }
Visual Basic (Declaration)
Public Overrides Property NumMembers As Integer
Visual C++
public:
virtual property int NumMembers {
    int get () override;
    void set (int value) override;
}

See Also

RadialArray Class
Autodesk.Revit.Elements Namespace

OrigMembers Property

[image]