Revit 2010 API
MEPBuildingConstructionSet Constructor
MEPBuildingConstructionSet Class See Also Send Feedback
Initializes a new instance of the MEPBuildingConstructionSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPBuildingConstructionSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MEPBuildingConstructionSet()

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace

MEPBuildingConstructionSet Methods

[image] [image]