Revit 2010 API
ConduitType Properties
ConduitType Class See Also Send Feedback

The ConduitType type exposes the following members.

Properties

Name | Description
Name | Get name of conduit type. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ConduitType Class
Autodesk.Revit.MEP Namespace

Name Property

[image]