Revit 2010 API
InsulationTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class InsulationTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class InsulationTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class InsulationTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.InsulationTypeSetIterator

See Also

InsulationTypeSetIterator Members
Autodesk.Revit.MEP Namespace

InsulationTypeSetIterator Members

[image] [image]