Revit 2010 API
ElectricalSystem..::.TrueLoadPhaseC Property
ElectricalSystem Class See Also Send Feedback
Returns the TrueLoadPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double TrueLoadPhaseC { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrueLoadPhaseC As Double
Visual C++
public:
property double TrueLoadPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the TrueLoadPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

Voltage Property

[image]