Revit 2010 API
ElectricalEquipment Members
ElectricalEquipment Class Constructors Methods Properties See Also Send Feedback

The ElectricalEquipment type exposes the following members.

Constructors

Name | Description
ElectricalEquipment | For Internal Use Only

Methods

Name | Description

Properties

Name | Description
DistributionSystem | get or set the Distribution System for the Electrical Equipment.

See Also

ElectricalEquipment Class
Autodesk.Revit.MEP Namespace

ElectricalEquipment Constructor

[image]