Revit 2010 API
InstanceArray..::.Size Property
InstanceArray Class See Also Send Feedback
Returns the number of instances that are in the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

InstanceArray Class
Autodesk.Revit.Geometry Namespace

InstanceArrayIterator Class

[image]