Revit 2010 API
Sweep Class
Members See Also Send Feedback
A sweep solid or void form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Sweep : GenericForm
Visual Basic (Declaration)
Public Class Sweep _
    Inherits GenericForm
Visual C++
public ref class Sweep : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CombinableElement
Autodesk.Revit.Elements..::.GenericForm
Autodesk.Revit.Elements..::.Sweep

See Also

Sweep Members
Autodesk.Revit.Elements Namespace

Sweep Members

[image] [image]