Revit 2010 API
PulldownButton..::.Name Property
PulldownButton Class See Also Send Feedback
Gets the name of the button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

PulldownButton Class
Autodesk.Revit Namespace

PulldownButtonData Class

[image]