Revit 2010 API
ModelTextType Class
Members See Also Send Feedback
A model text type symbol in the Autodesk Revit Family document.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ModelTextType : Symbol
Visual Basic (Declaration)
Public Class ModelTextType _
    Inherits Symbol
Visual C++
public ref class ModelTextType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.ModelTextType

See Also

ModelTextType Members
Autodesk.Revit.Symbols Namespace

ModelTextType Members

[image] [image]