Revit 2010 API
Filter Methods
Filter Class See Also Send Feedback

The Filter type exposes the following members.

Methods

Name | Description

Operators

Name | Description
LogicalAnd | Overload operator && for new Logic-AND filter.
LogicalNot | Overload operator ! for new Logic-Not filter.
LogicalOr | Overload operator || for new Logic-OR filter.

See Also

Filter Class
Autodesk.Revit Namespace

LogicalAnd Operator

[image]