Revit 2010 API
FamilyParameterSet..::.ReverseIterator Method
FamilyParameterSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FamilyParameterSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FamilyParameterSetIterator
Visual C++
public:
virtual FamilyParameterSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

FamilyParameterSet Class
Autodesk.Revit Namespace

FamilyParameterSet Properties

[image] [image]