Revit 2010 API
ContFootingTypeSet Constructor
ContFootingTypeSet Class See Also Send Feedback
Initializes a new instance of the ContFootingTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ContFootingTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ContFootingTypeSet()

See Also

ContFootingTypeSet Class
Autodesk.Revit.Symbols Namespace

ContFootingTypeSet Methods

[image] [image]