Revit 2010 API
CategorySet..::.Erase Method
CategorySet Class See Also Send Feedback
Removes a specified category from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Category item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Category _
) As Integer
Visual C++
public:
virtual int Erase(
    Category^ item
)

Parameters

item
Type: Autodesk.Revit..::.Category
The category to be erased.

Return Value

The number of items that were erased from the set.

See Also

CategorySet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]