Revit 2010 API
Fascia Members
Fascia Class Constructors Methods Properties See Also Send Feedback

The Fascia type exposes the following members.

Constructors

Name | Description
Fascia | For Internal Use Only.

Methods

Name | Description
AddSegment | Add segments to the fascia. (Overrides HostedSweep..::.AddSegment(Reference).)

Properties

Name | Description
FasciaType | Retrieves/set an object that represents the type of the Fascia.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Fascia Class
Autodesk.Revit.Elements Namespace

Fascia Constructor

[image]