Revit 2010 API
Reference..::.ElementReferenceType Property
Reference Class See Also Send Feedback
The type of reference referred to.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementReferenceType ElementReferenceType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ElementReferenceType As ElementReferenceType
Visual C++
public:
property ElementReferenceType ElementReferenceType {
    ElementReferenceType get ();
}

See Also

Reference Class
Autodesk.Revit.Geometry Namespace

GeometryObject Property

[image]