Revit 2010 API
FillPattern Class
Members See Also Send Feedback
Represents a fill pattern element within an Autodesk Revit project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FillPattern : Element
Visual Basic (Declaration)
Public Class FillPattern _
    Inherits Element
Visual C++
public ref class FillPattern : public Element

Remarks

Currently the details of the fill patterns are not exposed but all the fill patterns can be found on the Document object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.FillPattern

See Also

FillPattern Members
Autodesk.Revit.Elements Namespace

FillPattern Members

[image] [image]