Revit 2010 API
LevelType Class
Members See Also Send Feedback
An object that represents a Level type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LevelType : Symbol
Visual Basic (Declaration)
Public Class LevelType _
    Inherits Symbol
Visual C++
public ref class LevelType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LevelType

See Also

LevelType Members
Autodesk.Revit.Symbols Namespace

LevelType Members

[image] [image]