Revit 2010 API
WireType Members
WireType Class Constructors Methods Properties See Also Send Feedback

The WireType type exposes the following members.

Constructors

Name | Description
WireType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Conduit | Get of set conduit type of wire type.
Insulation | Get of set insulation type.
IsInUse | Indicate whether the wire type is in use.
MaxSize | Get of set max size of wire type.
NeutralMultiplier | Get of set neutral multiplier type of wire type.
NeutralRequired | Get of set whether the neutral point is required.
NeutralSize | Get of set maximum neutral size of wire type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TemperatureRating | Get of set temperature rating type of wire type.
WireMaterial | Get of set material type of wire type.

See Also

WireType Class
Autodesk.Revit.MEP Namespace

WireType Constructor

[image]