Revit 2010 API
PathReinforcement Members
PathReinforcement Class Constructors Methods Properties See Also Send Feedback

The PathReinforcement type exposes the following members.

Constructors

Name | Description
PathReinforcement | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
BarDescription | Retrieves the Bar Table property of an Path Reinforcement element.
Curves | Retrieves the array of curves forming the boundary of the Path Reinforcement.
NumBarDescriptions | Retrieves the number of distinct bar shapes.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PathReinforcementType | Retrieves the type of the Path Reinforcement.

See Also

PathReinforcement Class
Autodesk.Revit.Elements Namespace

PathReinforcement Constructor

[image]