Revit 2010 API
ConicalFace Members
ConicalFace Class Constructors Methods Properties See Also Send Feedback

The ConicalFace type exposes the following members.

Constructors

Name | Description
ConicalFace | For Internal Use Only.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
Axis | Axis of the surface.
HalfAngle | Half angle of the surface.
Origin | Origin of the surface.
Radius | Radii of the surface.

See Also

ConicalFace Class
Autodesk.Revit.Geometry Namespace

ConicalFace Constructor

[image]