Revit 2010 API
SlabShapeCreaseArrayIterator Class
Members See Also Send Feedback
An iterator to an array of creases used for Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SlabShapeCreaseArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SlabShapeCreaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SlabShapeCreaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Editor..::.SlabShapeCreaseArrayIterator

See Also

SlabShapeCreaseArrayIterator Members
Autodesk.Revit.Editor Namespace

SlabShapeCreaseArrayIterator Members

[image] [image]