Revit 2010 API
PushButtonData Properties
PushButtonData Class See Also Send Feedback

The PushButtonData type exposes the following members.

Properties

Name | Description
AssemblyName | The assembly path of the button.
ClassName | The name of the class containing the implementation for the command.

See Also

PushButtonData Class
Autodesk.Revit Namespace

AssemblyName Property

[image]