Revit 2010 API
PhaseArray..::.ReverseIterator Method
PhaseArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PhaseArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PhaseArrayIterator
Visual C++
public:
virtual PhaseArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

PhaseArray Class
Autodesk.Revit.Elements Namespace

PhaseArray Properties

[image] [image]