Revit 2010 API
WallType..::.Kind Property
WallType Class See Also Send Feedback
Reports the nature of the wall

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WallType..::.WallKind Kind { get; }
Visual Basic (Declaration)
Public ReadOnly Property Kind As WallType..::.WallKind
Visual C++
public:
property WallType..::.WallKind Kind {
    WallType..::.WallKind get ();
}

See Also

WallType Class
Autodesk.Revit.Symbols Namespace

Parameter Property

[image] [image]