Revit 2010 API
BuildingSiteExportOptions..::.PropertyLine Property
BuildingSiteExportOptions Class See Also Send Feedback
Optional property Line to export; it may be null.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PropertyLine PropertyLine { get; set; }
Visual Basic (Declaration)
Public Property PropertyLine As PropertyLine
Visual C++
public:
property PropertyLine^ PropertyLine {
    PropertyLine^ get ();
    void set (PropertyLine^ value);
}

See Also

BuildingSiteExportOptions Class
Autodesk.Revit Namespace

PropertyLineOffset Property

[image]