Revit 2010 API
DocumentSet..::.ForwardIterator Method
DocumentSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DocumentSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DocumentSetIterator
Visual C++
public:
virtual DocumentSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

DocumentSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]