Revit 2010 API
AreaTagType Members
AreaTagType Class Constructors Methods Properties See Also Send Feedback

The AreaTagType type exposes the following members.

Constructors

Name | Description
AreaTagType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaTagType Class
Autodesk.Revit.Symbols Namespace

AreaTagType Constructor

[image]