Revit 2010 API
ACADExportOptions..::.ForcedHLR Property
ACADExportOptions Class See Also Send Feedback
Whether to enforce Hidden Lines Removal in 3D views.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool ForcedHLR { get; set; }
Visual Basic (Declaration)
Public Property ForcedHLR As Boolean
Visual C++
public:
property bool ForcedHLR {
    bool get ();
    void set (bool value);
}

See Also

ACADExportOptions Class
Autodesk.Revit Namespace

LayerMapping Property

[image]