Revit 2010 API
DistributionSysTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DistributionSysTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DistributionSysTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DistributionSysTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.DistributionSysTypeSet

See Also

DistributionSysTypeSet Members
Autodesk.Revit.MEP Namespace

DistributionSysTypeSet Members

[image] [image]