Revit 2010 API
ReferencePointArrayIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ReferencePointArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ReferencePointArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ReferencePointArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ReferencePointArrayIterator

See Also

ReferencePointArrayIterator Members
Autodesk.Revit.Elements Namespace

ReferencePointArrayIterator Members

[image] [image]