Revit 2010 API
Connector..::.MEPSystem Property
Connector Class See Also Send Feedback
The system of the connector belong to.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPSystem MEPSystem { get; }
Visual Basic (Declaration)
Public ReadOnly Property MEPSystem As MEPSystem
Visual C++
public:
property MEPSystem^ MEPSystem {
    MEPSystem^ get ();
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown on failure to get system.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

Origin Property

[image]