Revit 2010 API
SpacingRule Class
Members See Also Send Feedback
A rule for specifying a set of equidistant, parallel gridlines within a region.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SpacingRule : APIObject
Visual Basic (Declaration)
Public Class SpacingRule _
    Inherits APIObject
Visual C++
public ref class SpacingRule : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.SpacingRule

See Also

SpacingRule Members
Autodesk.Revit.Elements Namespace

SpacingRule Members

[image] [image]