Revit 2010 API
Document..::.EndTransaction Method
Document Class See Also Send Feedback
Ends a transaction with an attempt to commit the set of changes.

Overload List

Name | Description
EndTransaction()()() | Ends a transaction with an attempt to commit the set of changes.
EndTransaction(PostedErrorArray) | Ends a transaction with an attempt to commit the set of changes.

See Also

Document Class
Document Members
Autodesk.Revit Namespace

EndTransaction Method

[image]