Revit 2010 API
EdgeArray..::.ReverseIterator Method
EdgeArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual EdgeArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As EdgeArrayIterator
Visual C++
public:
virtual EdgeArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace

EdgeArray Properties

[image] [image]