Revit 2010 API
ParameterFilter Class
Members See Also Send Feedback
To filter elements with specific parameter criterion.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ParameterFilter : Filter
Visual Basic (Declaration)
Public Class ParameterFilter _
    Inherits Filter
Visual C++
public ref class ParameterFilter : public Filter

Remarks

The parameter filter object is used to filter all the elements in the document which meet the given parameter criterion.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Filter
Autodesk.Revit..::.ParameterFilter

See Also

ParameterFilter Members
Autodesk.Revit Namespace

ParameterFilter Members

[image] [image]