Revit 2010 API
CurtainGridSet..::.Clear Method
CurtainGridSet Class See Also Send Feedback
Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CurtainGridSet Class
Autodesk.Revit.Elements Namespace

Contains Method

[image]