Revit 2010 API
Application..::.Filter Property
Application Class See Also Send Feedback
Gives access to an object for creating different types of filters.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Filter Filter { get; }
Visual Basic (Declaration)
Public ReadOnly Property Filter As Filter
Visual C++
public:
property Filter^ Filter {
    Filter^ get ();
}

Field Value

The object to use for creating new filters.

See Also

Application Class
Autodesk.Revit.Creation Namespace

AreaCreationData Class

[image]