Revit 2010 API
PrintSetup Class
Members See Also Send Feedback
Represents the Print Setup (File->Print Setup...) within Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PrintSetup : APIObject
Visual Basic (Declaration)
Public Class PrintSetup _
    Inherits APIObject
Visual C++
public ref class PrintSetup : public APIObject

Remarks

The Print Setup object can only get from PrintManager object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PrintSetup

See Also

PrintSetup Members
Autodesk.Revit Namespace

PrintSetup Members

[image] [image]