Revit 2010 API
CurveArrArray..::.Insert Method
CurveArrArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    CurveArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As CurveArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    CurveArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.CurveArray
index
Type: System..::.Int32

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]