Revit 2010 API
DoubleArray..::.Insert Method
DoubleArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    ref double item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    ByRef item As Double, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    double% item,
    int index
)

Parameters

item
Type: System..::.Double %
index
Type: System..::.Int32

See Also

DoubleArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]