Revit 2010 API
AnalyticalSupportInfoArrayIterator Members
AnalyticalSupportInfoArrayIterator Class Constructors Methods Properties See Also Send Feedback

The AnalyticalSupportInfoArrayIterator type exposes the following members.

Constructors

Name | Description
AnalyticalSupportInfoArrayIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

AnalyticalSupportInfoArrayIterator Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArrayIterator Constructor

[image]