Revit 2010 API
LanguageType Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum LanguageType
Visual Basic (Declaration)
Public Enumeration LanguageType
Visual C++
public enum class LanguageType

Members

Member name | Description
Unknown | Unknown.
Russian | Russian.
Korean | Korean.
Japanese | Japanese.
Chinese_Traditional | Chinese Traditional.
Chinese_Simplified | Chinese Simplified.
Dutch | Dutch.
Italian | Italian.
French | French.
Spanish | Spanish.
German | German.
English_USA | English USA.

See Also

Autodesk.Revit.Enums Namespace

LeaderEndCondition Enumeration

[image]