Revit 2010 API
UnitGroup Enumeration
See Also Send Feedback
An enumerate type listing Discipline of the Unit types that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum UnitGroup
Visual Basic (Declaration)
Public Enumeration UnitGroup
Visual C++
public enum class UnitGroup

Members

Member name | Description
UG_Piping |
UG_Electrical |
UG_HVAC |
UG_Structural |
UG_Common |

See Also

Autodesk.Revit.Enums Namespace

UnitSymbolType Enumeration

[image]