Revit 2010 API
Sweep..::.ProfileSketch Property
Sweep Class See Also Send Feedback
The profile sketch of the sweep.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Sketch ProfileSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProfileSketch As Sketch
Visual C++
public:
property Sketch^ ProfileSketch {
    Sketch^ get ();
}

Remarks

If the profile is not based on sketched curves, this property is null.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace

ProfileSymbol Property

[image]