Revit 2010 API
SolidArray..::.Append Method
SolidArray Class See Also Send Feedback
Add the solid to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Solid item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Solid _
)
Visual C++
public:
virtual void Append(
    Solid^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Solid
The solid to be added.

See Also

SolidArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]