Revit 2010 API
ParameterListItem Class
Members See Also Send Feedback
Object representing list item of external list parameter.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ParameterListItem : APIObject
Visual Basic (Declaration)
Public Class ParameterListItem _
    Inherits APIObject
Visual C++
public ref class ParameterListItem : public APIObject

Remarks

Usually this includes two properties: item string and item value.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.ParameterListItem

See Also

ParameterListItem Members
Autodesk.Revit.Parameters Namespace

ParameterListItem Members

[image] [image]