Revit 2010 API
IExtension Interface
Members See Also Send Feedback
An interface that supports the additonal operation for Extension Status

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public interface IExtension
Visual Basic (Declaration)
Public Interface IExtension
Visual C++
public interface class IExtension

Remarks

See Also

IExtension Members
Autodesk.Revit Namespace

IExtension Members

[image] [image]