Revit 2010 API
ViewActivatingEventArgs Properties
ViewActivatingEventArgs Class See Also Send Feedback

The ViewActivatingEventArgs type exposes the following members.

Properties

Name | Description
CurrentActiveView | The view that is currently active.
NewActiveView | The view that is going to become active.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.Events Namespace

CurrentActiveView Property

[image]