Revit 2010 API
MechanicalSystem Constructor
MechanicalSystem Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MechanicalSystem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MechanicalSystem()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MechanicalSystem Class
Autodesk.Revit.MEP Namespace

MechanicalSystem Methods

[image] [image]