Revit 2010 API
HostedSweep..::.VerticalFlip Method
HostedSweep Class See Also Send Feedback
Flip the hosted sweep object along vertical line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void VerticalFlip()
Visual Basic (Declaration)
Public Sub VerticalFlip
Visual C++
public:
void VerticalFlip()

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace

HostedSweep Properties

[image] [image]