Revit 2010 API
EdgeArrayIterator Class
Members See Also Send Feedback
An iterator to an edge array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class EdgeArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class EdgeArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class EdgeArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.EdgeArrayIterator

See Also

EdgeArrayIterator Members
Autodesk.Revit.Geometry Namespace

EdgeArrayIterator Members

[image] [image]