Revit 2010 API
SlabShapeVertexType Enumeration
See Also Send Feedback
An enumerate type listing all Vertex types of Slab Shape Edit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum SlabShapeVertexType
Visual Basic (Declaration)
Public Enumeration SlabShapeVertexType
Visual C++
public enum class SlabShapeVertexType

Members

Member name | Description
Interior | The type of Vertex is Interior.
Corner | The type of Vertex is Corner.
Invalid | The type of Vertex is Invalid.
Edge | The type of Vertex is Edge.

See Also

Autodesk.Revit.Enums Namespace

SlantedOrVerticalColumnType Enumeration

[image]