Revit 2010 API
ReferencePoint Constructor
ReferencePoint Class See Also Send Feedback
Initializes a new instance of the ReferencePoint class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferencePoint()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ReferencePoint()

See Also

ReferencePoint Class
Autodesk.Revit.Elements Namespace

ReferencePoint Methods

[image] [image]