Revit 2010 API
Parameter..::.DisplayUnitType Property
Parameter Class See Also Send Feedback
Get the display unit type of the parameter object.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DisplayUnitType DisplayUnitType { get; }
Visual Basic (Declaration)
Public ReadOnly Property DisplayUnitType As DisplayUnitType
Visual C++
public:
property DisplayUnitType DisplayUnitType {
    DisplayUnitType get ();
}

Return Value

The display unit type of the parameter.

Remarks

The property only applies to parameters of value types.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown if this parameter is not of value type.

See Also

Parameter Class
Autodesk.Revit Namespace

Element Property

[image]