Revit 2010 API
AnalyticalSupportInfoArray..::.ReverseIterator Method
AnalyticalSupportInfoArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AnalyticalSupportInfoArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As AnalyticalSupportInfoArrayIterator
Visual C++
public:
virtual AnalyticalSupportInfoArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArray Properties

[image] [image]