Revit 2010 API
TemperatureRatingType..::.RemoveWireSize Method
TemperatureRatingType Class See Also Send Feedback
Remove an existing wire size type from this temperature rating type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void RemoveWireSize(
    WireSize wireSize
)
Visual Basic (Declaration)
Public Sub RemoveWireSize ( _
    wireSize As WireSize _
)
Visual C++
public:
void RemoveWireSize(
    WireSize^ wireSize
)

Parameters

wireSize
Type: Autodesk.Revit.MEP..::.WireSize
The wire size type to be removed.

See Also

TemperatureRatingType Class
Autodesk.Revit.MEP Namespace

TemperatureRatingType Properties

[image] [image]