Revit 2010 API
ViewActivatingEventArgs Constructor
ViewActivatingEventArgs Class See Also Send Feedback
Initializes a new instance of the ViewActivatingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewActivatingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ViewActivatingEventArgs()

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.Events Namespace

ViewActivatingEventArgs Methods

[image] [image]