Revit 2010 API
Control Members
Control Class Constructors Methods Properties See Also Send Feedback

The Control type exposes the following members.

Constructors

Name | Description
Control | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Origin | The control origin.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Shape | The control shape.
View | The view.

See Also

Control Class
Autodesk.Revit.Elements Namespace

Control Constructor

[image]