Revit 2010 API
PostedErrorArray Class
Members See Also Send Feedback
An array that can contain any number of posted errors.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PostedErrorArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PostedErrorArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PostedErrorArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PostedErrorArray

See Also

PostedErrorArray Members
Autodesk.Revit Namespace

PostedErrorArray Members

[image] [image]