Revit 2010 API
SketchPlane Members
SketchPlane Class Constructors Methods Properties See Also Send Feedback

The SketchPlane type exposes the following members.

Constructors

Name | Description
SketchPlane | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
IsSuitableForModelElements | Identifies if the sketch plane can be assigned to model elements.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Plane | Returns the corresponding Plane.
PlaneReference | Returns a reference to this element as a plane.

See Also

SketchPlane Class
Autodesk.Revit.Elements Namespace

SketchPlane Constructor

[image]