Revit 2010 API
PhaseArray Class
Members See Also Send Feedback
An array that contains phase objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PhaseArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class PhaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PhaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.PhaseArray

See Also

PhaseArray Members
Autodesk.Revit.Elements Namespace

PhaseArray Members

[image] [image]