Revit 2010 API
DialogBoxShowingEventArgs Members
DialogBoxShowingEventArgs Class Constructors Methods Properties See Also Send Feedback

The DialogBoxShowingEventArgs type exposes the following members.

Constructors

Name | Description
DialogBoxShowingEventArgs | Initializes a new instance of the DialogBoxShowingEventArgs class

Methods

Name | Description
OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Properties

Name | Description
HelpId | An ID that represents the dialog that has been displayed.

See Also

DialogBoxShowingEventArgs Class
Autodesk.Revit.Events Namespace

DialogBoxShowingEventArgs Constructor

[image]