Revit 2010 API
Form..::.PathCurveCount Property
Form Class See Also Send Feedback
The number of curves in the form path.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int PathCurveCount { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathCurveCount As Integer
Visual C++
public:
property int PathCurveCount {
    int get ();
}

See Also

Form Class
Autodesk.Revit.Elements Namespace

PathCurveReference Property

[image]