Revit 2010 API
Revolution Class
Members See Also Send Feedback
A revolution solid or void form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Revolution : GenericForm
Visual Basic (Declaration)
Public Class Revolution _
    Inherits GenericForm
Visual C++
public ref class Revolution : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CombinableElement
Autodesk.Revit.Elements..::.GenericForm
Autodesk.Revit.Elements..::.Revolution

See Also

Revolution Members
Autodesk.Revit.Elements Namespace

Revolution Members

[image] [image]