Revit 2010 API
LoadCombination..::.Name Property
LoadCombination Class See Also Send Feedback
Returns load combination name.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Name { get; set; }
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace

NumberOfComponents Property

[image]