Revit 2010 API
TemperatureRatingTypeSet Constructor
TemperatureRatingTypeSet Class See Also Send Feedback
Initializes a new instance of the TemperatureRatingTypeSet class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TemperatureRatingTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TemperatureRatingTypeSet()

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.MEP Namespace

TemperatureRatingTypeSet Methods

[image] [image]