Revit 2010 API
LoadCaseSet..::.ForwardIterator Method
LoadCaseSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadCaseSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCaseSetIterator
Visual C++
public:
virtual LoadCaseSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]