Revit 2010 API
WireSet..::.ForwardIterator Method
WireSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual WireSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireSetIterator
Visual C++
public:
virtual WireSetIterator^ ForwardIterator()

See Also

WireSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]