Revit 2010 API
PostedError..::.Message Property
PostedError Class See Also Send Feedback
Message associated with the error.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic (Declaration)
Public ReadOnly Property Message As String
Visual C++
public:
property String^ Message {
    String^ get ();
}

Remarks

This message may localized for the target language version.

See Also

PostedError Class
Autodesk.Revit Namespace

PostedErrorArray Class

[image]