Revit 2010 API
SymbolicCurve..::.IsDrawnInForeground Property
SymbolicCurve Class See Also Send Feedback
Indicates if this curve will be drawn in the foreground of the family instance.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsDrawnInForeground { get; set; }
Visual Basic (Declaration)
Public Property IsDrawnInForeground As Boolean
Visual C++
public:
property bool IsDrawnInForeground {
    bool get ();
    void set (bool value);
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when regeneration failed. Thrown when the value for this property cannot be changed.

See Also

SymbolicCurve Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]