Revit 2010 API
Arc..::.Radius Property
Arc Class See Also Send Feedback
Returns the radius of the arc.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Radius { get; }
Visual Basic (Declaration)
Public ReadOnly Property Radius As Double
Visual C++
public:
property double Radius {
    double get ();
}

See Also

Arc Class
Autodesk.Revit.Geometry Namespace

BoundingBoxUV Class

[image]