Revit 2010 API
SpotDimension..::.SpotDimensionType Property
SpotDimension Class See Also Send Feedback
The dimension style of this dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SpotDimensionType SpotDimensionType { get; set; }
Visual Basic (Declaration)
Public Property SpotDimensionType As SpotDimensionType
Visual C++
public:
property SpotDimensionType^ SpotDimensionType {
    SpotDimensionType^ get ();
    void set (SpotDimensionType^ value);
}

See Also

SpotDimension Class
Autodesk.Revit.Elements Namespace

Sweep Class

[image]