Revit 2010 API
ModelArc Members
ModelArc Class Constructors Methods Properties See Also Send Feedback

The ModelArc type exposes the following members.

Constructors

Name | Description
ModelArc | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ModelArc Class
Autodesk.Revit.Elements Namespace

ModelArc Constructor

[image]