Revit 2010 API
Mesh Class
Members See Also Send Feedback
A triangular mesh.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Mesh : GeometryObject
Visual Basic (Declaration)
Public Class Mesh _
    Inherits GeometryObject
Visual C++
public ref class Mesh : public GeometryObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.GeometryObject
Autodesk.Revit.Geometry..::.Mesh

See Also

Mesh Members
Autodesk.Revit.Geometry Namespace

Mesh Members

[image] [image]