Revit 2010 API
DemandFactor Methods
DemandFactor Class See Also Send Feedback

The DemandFactor type exposes the following members.

Methods

Name | Description
SetPercentage | Set percentage value for the specified range.
SetPercentageToInfinity | This method is used to set percentage value for the range in [MinFactor, PositiveInfinity) specially.

See Also

DemandFactor Class
Autodesk.Revit.MEP Namespace

SetPercentage Method

[image]