Revit 2010 API
AnalyticalSupportInfoArray..::.Clear Method
AnalyticalSupportInfoArray Class See Also Send Feedback
Removes every support from the array, rendering it empty.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

ForwardIterator Method

[image]