Revit 2010 API
AreaReinforcementType Class
Members See Also Send Feedback
An object that specifies the type of a Structural Area Reinforcement element in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AreaReinforcementType : Symbol
Visual Basic (Declaration)
Public Class AreaReinforcementType _
    Inherits Symbol
Visual C++
public ref class AreaReinforcementType : public Symbol

Remarks

The clear cover settings can be accessed via this object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.AreaReinforcementType

See Also

AreaReinforcementType Members
Autodesk.Revit.Symbols Namespace

AreaReinforcementType Members

[image] [image]