Revit 2010 API
LogicAndFilter Members
LogicAndFilter Class Constructors Methods Properties See Also Send Feedback

The LogicAndFilter type exposes the following members.

Constructors

Name | Description
LogicAndFilter | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
LeftFilter | Get Filter which is left operand of Logic-AND operation
RightFilter | Get Filter which is right operand of Logic-AND operation

See Also

LogicAndFilter Class
Autodesk.Revit Namespace

LogicAndFilter Constructor

[image]