Revit 2010 API
CitySet Constructor
CitySet Class See Also Send Feedback
Initializes a new instance of the CitySet class

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CitySet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CitySet()

See Also

CitySet Class
Autodesk.Revit.Site Namespace

CitySet Methods

[image] [image]