Revit 2010 API
SlabShapeCreaseArray Class
Members See Also Send Feedback
An array that can contain any number of creases used in Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SlabShapeCreaseArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SlabShapeCreaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SlabShapeCreaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Editor..::.SlabShapeCreaseArray

See Also

SlabShapeCreaseArray Members
Autodesk.Revit.Editor Namespace

SlabShapeCreaseArray Members

[image] [image]