Revit 2010 API
XYZ Constructor (XYZ)
XYZ Class See Also Send Feedback
Creates object with supplied XYZ object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ(
    XYZ xyz
)
Visual Basic (Declaration)
Public Sub New ( _
    xyz As XYZ _
)
Visual C++
public:
XYZ(
    XYZ^ xyz
)

Parameters

xyz
Type: Autodesk.Revit.Geometry..::.XYZ
The supplied object

See Also

XYZ Class
XYZ Overload
Autodesk.Revit.Geometry Namespace

XYZ Constructor (Double, Double, Double)

[image]