Revit 2010 API
FootPrintRoof Methods
FootPrintRoof Class See Also Send Feedback

The FootPrintRoof type exposes the following members.

Methods

Name | Description
GetProfiles | Retrieve all the curveLoops of FootPrintRoof.

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace

GetProfiles Method

[image]