Revit 2010 API
Materials..::.Contains Method (ElementId)
Materials Class See Also Send Feedback
Checks if the material set contains the material with the specified ID.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Contains(
    ElementId itemId
)
Visual Basic (Declaration)
Public Function Contains ( _
    itemId As ElementId _
) As Boolean
Visual C++
public:
bool Contains(
    ElementId itemId
)

Parameters

itemId
Type: Autodesk.Revit..::.ElementId
The ID of the material to be found.

Return Value

Returns true if the material set contains the material with the specified ID, and false if not.

See Also

Materials Class
Contains Overload
Autodesk.Revit Namespace

Contains Method (String)

[image]