Revit 2010 API
MullionTypeSet..::.Insert Method
MullionTypeSet Class See Also Send Feedback
Insert the specified mullion type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    MullionType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As MullionType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    MullionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.MullionType
The mullion type to be inserted into the set.

Return Value

Returns whether the mullion type was inserted into the set.

See Also

MullionTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]