Revit 2010 API
ProjectInfo..::.gbXMLSettings Property
ProjectInfo Class See Also Send Feedback
Get the gbXML Settings of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public gbXMLParamElem gbXMLSettings { get; }
Visual Basic (Declaration)
Public ReadOnly Property gbXMLSettings As gbXMLParamElem
Visual C++
public:
property gbXMLParamElem^ gbXMLSettings {
    gbXMLParamElem^ get ();
}

Remarks

This property is used to get or set the Project gbXML Settings of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace

IssueDate Property

[image]