Revit 2010 API
MaterialSteel Constructor
MaterialSteel Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MaterialSteel()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MaterialSteel()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MaterialSteel Class
Autodesk.Revit.Elements Namespace

MaterialSteel Methods

[image] [image]