Revit 2010 API
CurtainGridSet..::.Insert Method
CurtainGridSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    CurtainGrid item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As CurtainGrid _
) As Boolean
Visual C++
public:
virtual bool Insert(
    CurtainGrid^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.CurtainGrid

See Also

CurtainGridSet Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]