Revit 2010 API
MullionType Class
Members See Also Send Feedback
An object that represents a mullion type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MullionType : FamilySymbol
Visual Basic (Declaration)
Public Class MullionType _
    Inherits FamilySymbol
Visual C++
public ref class MullionType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.InsertableObject
Autodesk.Revit.Symbols..::.FamilySymbol
Autodesk.Revit.Symbols..::.MullionType

See Also

MullionType Members
Autodesk.Revit.Symbols Namespace

MullionType Members

[image] [image]