Revit 2010 API
APIObject Constructor
APIObject Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public APIObject()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
APIObject()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

APIObject Class
Autodesk.Revit Namespace

APIObject Methods

[image] [image]