Revit 2010 API
InternalDefinition Constructor
InternalDefinition Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InternalDefinition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InternalDefinition()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

InternalDefinition Class
Autodesk.Revit.Parameters Namespace

InternalDefinition Methods

[image] [image]