Revit 2010 API
WireSet Members
WireSet Class Constructors Methods Properties See Also Send Feedback

The WireSet type exposes the following members.

Constructors

Name | Description
WireSet | Initializes a new instance of the WireSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

WireSet Class
Autodesk.Revit.MEP Namespace

WireSet Constructor

[image]