Revit 2010 API
TrussCurveType Enumeration
See Also Send Feedback
Types of curves created in truss families.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TrussCurveType
Visual Basic (Declaration)
Public Enumeration TrussCurveType
Visual C++
public enum class TrussCurveType

Members

Member name | Description
Web |
BottomChord |
TopChord |
NonTrussCurve |

See Also

Autodesk.Revit.Enums Namespace

TrussMemberType Enumeration

[image]