Revit 2010 API
CombinableElementArray..::.Item Property
CombinableElementArray Class See Also Send Feedback
Gets or sets a CombinableElement at a specified index within the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CombinableElement Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As CombinableElement
Visual C++
public:
virtual property CombinableElement^ Item[int index] {
    CombinableElement^ get (int index);
    void set (int index, CombinableElement^ value);
}

Parameters

index
Type: System..::.Int32
The index of the CombinableElement to be set or retrieved.

Return Value

Returns the CombinableElement at the specified index.

See Also

CombinableElementArray Class
Autodesk.Revit.Elements Namespace

Size Property

[image]