Revit 2010 API
Filter Members
Filter Class Constructors Methods Properties See Also Send Feedback

The Filter type exposes the following members.

Constructors

Name | Description
Filter | For Internal Use Only.

Methods

Name | Description

Operators

Name | Description
LogicalAnd | Overload operator && for new Logic-AND filter.
LogicalNot | Overload operator ! for new Logic-Not filter.
LogicalOr | Overload operator || for new Logic-OR filter.

Properties

Name | Description

See Also

Filter Class
Autodesk.Revit Namespace

Filter Constructor

[image]