Revit 2010 API
PlanTopology Members
PlanTopology Class Constructors Methods Properties See Also Send Feedback

The PlanTopology type exposes the following members.

Constructors

Name | Description
PlanTopology | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Circuits | Retrieves Circuits of the PlanTopology.
Level | Retrieves Level of the PlanTopology.
Phase | Retrieves the phase of the PlanTopology.
Rooms | Retrieves rooms of the PlanTopology in the last phase.

See Also

PlanTopology Class
Autodesk.Revit Namespace

PlanTopology Constructor

[image]