Revit 2010 API
DocumentEvents..::.OnSaveAs Method
DocumentEvents Interface See Also Send Feedback
This event is fired before the current document is saved as another file.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnSaveAs()
Visual Basic (Declaration)
Sub OnSaveAs
Visual C++
void OnSaveAs()

See Also

DocumentEvents Interface
Autodesk.Revit.Events Namespace

DocumentNewedEventHandler Delegate

[image]