Revit 2010 API
LoadCombinationArray..::.Insert Method
LoadCombinationArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    LoadCombination item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As LoadCombination, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    LoadCombination^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadCombination
index
Type: System..::.Int32

See Also

LoadCombinationArray Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]