Revit 2010 API
DWFImageFormat Enumeration
See Also Send Feedback
An enumerate type listing possible image format for DWF Export.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DWFImageFormat
Visual Basic (Declaration)
Public Enumeration DWFImageFormat
Visual C++
public enum class DWFImageFormat

Members

Member name | Description
Lossy |
Lossless |

See Also

Autodesk.Revit.Enums Namespace

DWFImageQuality Enumeration

[image]