Revit 2010 API
ParameterFilter Constructor
ParameterFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ParameterFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ParameterFilter Class
Autodesk.Revit Namespace

ParameterFilter Methods

[image] [image]