Revit 2010 API
GraphicsStyle..::.GraphicsStyleCategory Property
GraphicsStyle Class See Also Send Feedback
The graphics style category.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Category GraphicsStyleCategory { get; }
Visual Basic (Declaration)
Public ReadOnly Property GraphicsStyleCategory As Category
Visual C++
public:
property Category^ GraphicsStyleCategory {
    Category^ get ();
}

See Also

GraphicsStyle Class
Autodesk.Revit.Elements Namespace

GraphicsStyleType Property

[image]