Revit 2010 API
Category..::.Material Property
Category Class See Also Send Feedback
Retrieve or change the material of the category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Material Material { get; set; }
Visual Basic (Declaration)
Public Property Material As Material
Visual C++
public:
property Material^ Material {
    Material^ get ();
    void set (Material^ value);
}

Remarks

If this category doesn't have a material,then nullptr will be returned by the get method.

See Also

Category Class
Autodesk.Revit Namespace

Name Property

[image]