Revit 2010 API
LoadTypeBaseSet..::.ForwardIterator Method
LoadTypeBaseSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadTypeBaseSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadTypeBaseSetIterator
Visual C++
public:
virtual LoadTypeBaseSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]