Revit 2010 API
RebarBarTypeSet..::.ForwardIterator Method
RebarBarTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RebarBarTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RebarBarTypeSetIterator
Visual C++
public:
virtual RebarBarTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]