Revit 2010 API
SlabShapeCrease..::.Curve Property
SlabShapeCrease Class See Also Send Feedback
The geometry of the crease.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Curve Curve { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

SlabShapeCrease Class
Autodesk.Revit.Editor Namespace

EndPoints Property

[image]