Revit 2010 API
LayoutRuleFixedDistance Constructor
LayoutRuleFixedDistance Class See Also Send Feedback

Overload List

Name | Description
LayoutRuleFixedDistance()()() | For Internal Use Only.
LayoutRuleFixedDistance(Double, BeamSystemJustifyType) | Constructor of LayoutRuleFixedDistance. Create LayoutRuleFixedDistance with the values passed in.

See Also

LayoutRuleFixedDistance Class
LayoutRuleFixedDistance Members
Autodesk.Revit.Elements Namespace

LayoutRuleFixedDistance Constructor

[image]