Revit 2010 API
WireMaterialTypeSet..::.ForwardIterator Method
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual WireMaterialTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireMaterialTypeSetIterator
Visual C++
public:
virtual WireMaterialTypeSetIterator^ ForwardIterator()

See Also

WireMaterialTypeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]