Revit 2010 API
DWFImageQuality Enumeration
See Also Send Feedback
An enumerate type listing possible image quality for DWF Export.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DWFImageQuality
Visual Basic (Declaration)
Public Enumeration DWFImageQuality
Visual C++
public enum class DWFImageQuality

Members

Member name | Description
High |
Low |
Default |
Medium |

See Also

Autodesk.Revit.Enums Namespace

EaveCutterType Enumeration

[image]