Revit 2010 API
FamilyInstance..::.ToRoom Property (Phase)
FamilyInstance Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Room ToRoom[
    Phase phase
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property ToRoom ( _
    phase As Phase _
) As Room
Visual C++
public:
property Room^ ToRoom[Phase^ phase] {
    Room^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.Elements..::.Phase

See Also

FamilyInstance Class
ToRoom Overload
Autodesk.Revit.Elements Namespace

Fascia Class

[image]