Revit 2010 API
StructuralReleaseType Enumeration
See Also Send Feedback
Type of structural release, which is used for the BuiltIn parameter STRUCTURAL_END_RELEASE_TYPE.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum StructuralReleaseType
Visual Basic (Declaration)
Public Enumeration StructuralReleaseType
Visual C++
public enum class StructuralReleaseType

Members

Member name | Description
kUserDefined |
kBendingMoment |
kPinned |
kFixed |

See Also

Autodesk.Revit.Enums Namespace

TagMode Enumeration

[image]