Revit 2010 API
SlabFoundationType Enumeration
See Also Send Feedback
SlabFoundation type.

Namespace: Autodesk.Revit.Structural.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum SlabFoundationType
Visual Basic (Declaration)
Public Enumeration SlabFoundationType
Visual C++
public enum class SlabFoundationType

Members

Member name | Description
SlabOnGrade | SlabFoundationType is SlabOnGrade.
SlabFoundation | SlabFoundationType is SlabFoundation.
Slab | SlabFoundationType is Slab.

See Also

Autodesk.Revit.Structural.Enums Namespace

StructuralType Enumeration

[image]