Revit 2010 API
ElementIdSetIterator Class
Members See Also Send Feedback
An iterator to a element id set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ElementIdSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ElementIdSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ElementIdSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ElementIdSetIterator

See Also

ElementIdSetIterator Members
Autodesk.Revit Namespace

ElementIdSetIterator Members

[image] [image]