Revit 2010 API
UV Constructor (UV)
UV Class See Also Send Feedback
Creates object with supplied UV object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV(
    UV uv
)
Visual Basic (Declaration)
Public Sub New ( _
    uv As UV _
)
Visual C++
public:
UV(
    UV^ uv
)

Parameters

uv
Type: Autodesk.Revit.Geometry..::.UV
The supplied UV object

See Also

UV Class
UV Overload
Autodesk.Revit.Geometry Namespace

UV Constructor (Double, Double)

[image]