Revit 2010 API
MaterialSet..::.Erase Method
MaterialSet Class See Also Send Feedback
Removes a specified material from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Material item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Material _
) As Integer
Visual C++
public:
virtual int Erase(
    Material^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Material
The material to be erased.

Return Value

The number of materials that were erased from the set.

See Also

MaterialSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]