Revit 2010 API
Document..::.PrintSettings Property
Document Class See Also Send Feedback
Retrieve all Print Settings of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementSet PrintSettings { get; }
Visual Basic (Declaration)
Public ReadOnly Property PrintSettings As ElementSet
Visual C++
public:
property ElementSet^ PrintSettings {
    ElementSet^ get ();
}

See Also

Document Class
Autodesk.Revit Namespace

ProjectInformation Property

[image]