Revit 2010 API
Truss..::.TrussType Property
Truss Class See Also Send Feedback
Retrieve/set an object that represents the type of the truss.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TrussType TrussType { get; set; }
Visual Basic (Declaration)
Public Property TrussType As TrussType
Visual C++
public:
property TrussType^ TrussType {
    TrussType^ get ();
    void set (TrussType^ value);
}

See Also

Truss Class
Autodesk.Revit.Elements Namespace

View Class

[image]