Revit 2010 API
HostedSweep..::.VerticalOffset Property
HostedSweep Class See Also Send Feedback
Retrieve/set the vertical offset of the hosted sweep object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double VerticalOffset { get; set; }
Visual Basic (Declaration)
Public Property VerticalOffset As Double
Visual C++
public:
property double VerticalOffset {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace

HostObject Class

[image]