Revit 2010 API
FamilySymbolSet..::.Contains Method
FamilySymbolSet Class See Also Send Feedback
Tests for the existence of a family symbol within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    FamilySymbol item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As FamilySymbol _
) As Boolean
Visual C++
public:
virtual bool Contains(
    FamilySymbol^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.FamilySymbol
The symbol to be searched for.

Return Value

The Contains method returns True if the symbol is within the set, otherwise False.

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]