Revit 2010 API
DetailCurveArray..::.Append Method
DetailCurveArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    DetailCurve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As DetailCurve _
)
Visual C++
public:
virtual void Append(
    DetailCurve^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.DetailCurve

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]