Revit 2010 API
ConduitTypeSet..::.ForwardIterator Method
ConduitTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ConduitTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ConduitTypeSetIterator
Visual C++
public:
virtual ConduitTypeSetIterator^ ForwardIterator()

See Also

ConduitTypeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]