Revit 2010 API
GridNode..::.VIndex Property
GridNode Structure See Also Send Feedback
The node's index along the V axis.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int VIndex { get; set; }
Visual Basic (Declaration)
Public Property VIndex As Integer
Visual C++
public:
property int VIndex {
    int get ();
    void set (int value);
}

See Also

GridNode Structure
Autodesk.Revit.Elements Namespace

Group Class

[image]