Revit 2010 API
SpacingRule..::.Offset Property
SpacingRule Class See Also Send Feedback
An additional offset applied to the first gridline.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Offset { get; set; }
Visual Basic (Declaration)
Public Property Offset As Double
Visual C++
public:
property double Offset {
    double get ();
    void set (double value);
}

Remarks

Measured in feet. Must be between -30000' and 30000'.

See Also

SpacingRule Class
Autodesk.Revit.Elements Namespace

SpotDimension Class

[image]