Revit 2010 API
WireType..::.TemperatureRating Property
WireType Class See Also Send Feedback
Get of set temperature rating type of wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TemperatureRatingType TemperatureRating { get; set; }
Visual Basic (Declaration)
Public Property TemperatureRating As TemperatureRatingType
Visual C++
public:
property TemperatureRatingType^ TemperatureRating {
    TemperatureRatingType^ get ();
    void set (TemperatureRatingType^ value);
}

Remarks

Should retrieved from rellevant WireMaterial object.

See Also

WireType Class
Autodesk.Revit.MEP Namespace

WireMaterial Property

[image]