Revit 2010 API
ImportInstance Class
Members See Also Send Feedback
An element created during an import operation in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ImportInstance : Element
Visual Basic (Declaration)
Public Class ImportInstance _
    Inherits Element
Visual C++
public ref class ImportInstance : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.ImportInstance

See Also

ImportInstance Members
Autodesk.Revit.Elements Namespace

ImportInstance Members

[image] [image]