Revit 2010 API
Space..::.Perimeter Property
Space Class See Also Send Feedback
Get the Perimeter of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Perimeter { get; }
Visual Basic (Declaration)
Public ReadOnly Property Perimeter As Double
Visual C++
public:
property double Perimeter {
    double get ();
}

Remarks

This property is used to get the Perimeter of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace

Plenum Property

[image]