Revit 2010 API
ElectricalSystem..::.HotConductorsNumber Property
ElectricalSystem Class See Also Send Feedback
Returns the HotConductors Number of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int HotConductorsNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property HotConductorsNumber As Integer
Visual C++
public:
property int HotConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the HotConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

Length Property

[image]