Revit 2010 API
RuledFace Members
RuledFace Class Constructors Methods Properties See Also Send Feedback

The RuledFace type exposes the following members.

Constructors

Name | Description
RuledFace | For Internal Use Only.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
Curve | Profile curves of the surface.
Point | Profile points of the surface.

See Also

RuledFace Class
Autodesk.Revit.Geometry Namespace

RuledFace Constructor

[image]