Revit 2010 API
ModelNurbSpline Members
ModelNurbSpline Class Constructors Methods Properties See Also Send Feedback

The ModelNurbSpline type exposes the following members.

Constructors

Name | Description
ModelNurbSpline | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ModelNurbSpline Class
Autodesk.Revit.Elements Namespace

ModelNurbSpline Constructor

[image]