Revit 2010 API
InsertableInstance Constructor
InsertableInstance Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InsertableInstance()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InsertableInstance()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

InsertableInstance Class
Autodesk.Revit.Elements Namespace

InsertableInstance Methods

[image] [image]