Revit 2010 API
MEPSpaceConstruction Properties
MEPSpaceConstruction Class See Also Send Feedback

The MEPSpaceConstruction type exposes the following members.

Properties

Name | Description
CurrentConstruction | Get all the Building Constructions according to the specific Construction type.
SpaceConstructions | Return all the Space constructions of current space.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace

CurrentConstruction Property

[image]