Revit 2010 API
LinearArray Class
Members See Also Send Feedback
An object that represents an Array created linearly within the Revit project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LinearArray : BaseArray
Visual Basic (Declaration)
Public Class LinearArray _
    Inherits BaseArray
Visual C++
public ref class LinearArray : public BaseArray

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.BaseArray
Autodesk.Revit.Elements..::.LinearArray

See Also

LinearArray Members
Autodesk.Revit.Elements Namespace

LinearArray Members

[image] [image]