Revit 2010 API
GeomCombination..::.AllMembers Property
GeomCombination Class See Also Send Feedback
All elements that are joined in this geometry combination.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CombinableElementArray AllMembers { get; }
Visual Basic (Declaration)
Public ReadOnly Property AllMembers As CombinableElementArray
Visual C++
public:
property CombinableElementArray^ AllMembers {
    CombinableElementArray^ get ();
}

Remarks

All members are generic forms, for more information, please refer toGenericForm.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when this geometry combination has already been deleted.

See Also

GeomCombination Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]