Revit 2010 API
CombinableElementArray..::.ForwardIterator Method
CombinableElementArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CombinableElementArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CombinableElementArrayIterator
Visual C++
public:
virtual CombinableElementArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

CombinableElementArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]