Revit 2010 API
FaceArray Class
Members See Also Send Feedback
An array that contains faces.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FaceArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class FaceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FaceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.FaceArray

See Also

FaceArray Members
Autodesk.Revit.Geometry Namespace

FaceArray Members

[image] [image]