Revit 2010 API
ZoomType Enumeration
See Also Send Feedback
An enumerate type listing all Zoom types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ZoomType
Visual Basic (Declaration)
Public Enumeration ZoomType
Visual C++
public enum class ZoomType

Members

Member name | Description
Zoom | The type of Zoom is user defined.
FitToPage | The type of Zoom is Fit To Page.

See Also

Autodesk.Revit.Enums Namespace

Autodesk.Revit.Events Namespace

[image]