Revit 2010 API
AnnotationSymbolTypeSetIterator Class
Members See Also Send Feedback
An iterator to a AnnotationSymbol type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class AnnotationSymbolTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class AnnotationSymbolTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AnnotationSymbolTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.AnnotationSymbolTypeSetIterator

See Also

AnnotationSymbolTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

AnnotationSymbolTypeSetIterator Members

[image] [image]