Revit 2010 API
AnalyticalModelWall Class
Members See Also Send Feedback
Supports all Wall Analytical Models that are persistent within the Autodesk Revit project

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalModelWall : AnalyticalModel
Visual Basic (Declaration)
Public Class AnalyticalModelWall _
    Inherits AnalyticalModel
Visual C++
public ref class AnalyticalModelWall : public AnalyticalModel

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalModel
Autodesk.Revit.Structural..::.AnalyticalModelWall

See Also

AnalyticalModelWall Members
Autodesk.Revit.Structural Namespace

AnalyticalModelWall Members

[image] [image]