Revit 2010 API
PipingSystem..::.StaticPressure Property
PipingSystem Class See Also Send Feedback
The system static pressure.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double StaticPressure { get; }
Visual Basic (Declaration)
Public ReadOnly Property StaticPressure As Double
Visual C++
public:
property double StaticPressure {
    double get ();
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Throw when the static pressure is not computed because the system is not well connected.

See Also

PipingSystem Class
Autodesk.Revit.MEP Namespace

SystemType Property

[image]