Revit 2010 API
AnalyticalSupportInfoArray Constructor
AnalyticalSupportInfoArray Class See Also Send Feedback
Initializes a new instance of the AnalyticalSupportInfoArray class

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalSupportInfoArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalSupportInfoArray()

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArray Methods

[image] [image]