Revit 2010 API
WallTypeSetIterator Class
Members See Also Send Feedback
An iterator to a wall type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class WallTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WallTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WallTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.WallTypeSetIterator

See Also

WallTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

WallTypeSetIterator Members

[image] [image]