Revit 2010 API
GridTypeSet Constructor
GridTypeSet Class See Also Send Feedback
Initializes a new instance of the GridTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GridTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GridTypeSet()

See Also

GridTypeSet Class
Autodesk.Revit.Symbols Namespace

GridTypeSet Methods

[image] [image]