Revit 2010 API
LoadCaseSetIterator Class
Members See Also Send Feedback
An iterator to a load case set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LoadCaseSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LoadCaseSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadCaseSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadCaseSetIterator

See Also

LoadCaseSetIterator Members
Autodesk.Revit.Elements Namespace

LoadCaseSetIterator Members

[image] [image]