Revit 2010 API
CategorySet..::.Insert Method
CategorySet Class See Also Send Feedback
Insert the specified category into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    Category item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Category _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Category^ item
)

Parameters

item
Type: Autodesk.Revit..::.Category
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

CategorySet Class
Autodesk.Revit Namespace

ReverseIterator Method

[image]