Revit 2010 API
LogicAndFilter..::.LeftFilter Property
LogicAndFilter Class See Also Send Feedback
Get Filter which is left operand of Logic-AND operation

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Filter LeftFilter { get; }
Visual Basic (Declaration)
Public ReadOnly Property LeftFilter As Filter
Visual C++
public:
property Filter^ LeftFilter {
    Filter^ get ();
}

See Also

LogicAndFilter Class
Autodesk.Revit Namespace

RightFilter Property

[image]