Revit 2010 API
WireMaterialTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class WireMaterialTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireMaterialTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireMaterialTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireMaterialTypeSetIterator

See Also

WireMaterialTypeSetIterator Members
Autodesk.Revit.MEP Namespace

WireMaterialTypeSetIterator Members

[image] [image]