Revit 2010 API
LoadCaseSet..::.Insert Method
LoadCaseSet Class See Also Send Feedback
Insert the specified load case into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LoadCase _
) As Boolean
Visual C++
public:
virtual bool Insert(
    LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadCase
The load case to be inserted into the set.

Return Value

Returns whether the load case was inserted into the set.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]