Revit 2010 API
ElectricalSystem..::.Length Property
ElectricalSystem Class See Also Send Feedback
Returns the Length value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Length { get; }
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

Remarks

This property is used to retrieve the Length value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

LoadClassification Property

[image]