Revit 2010 API
ProjectUnit..::.FormatOptions Property
ProjectUnit Class See Also Send Feedback
Get the Format Options of the Project Unit Settings.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FormatOptions FormatOptions[
    UnitType ut
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property FormatOptions ( _
    ut As UnitType _
) As FormatOptions
Visual C++
public:
property FormatOptions^ FormatOptions[UnitType ut] {
    FormatOptions^ get (UnitType ut);
}

Parameters

ut
Type: Autodesk.Revit.Enums..::.UnitType

Remarks

.

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace

Name Property

[image]