Revit 2010 API
FamilyType..::.Name Property
FamilyType Class See Also Send Feedback
The name of the family type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

FamilyType Class
Autodesk.Revit Namespace

FamilyTypeSet Class

[image]