Revit 2010 API
LinearArray Constructor
LinearArray Class See Also Send Feedback
Initializes a new instance of the LinearArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LinearArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LinearArray()

See Also

LinearArray Class
Autodesk.Revit.Elements Namespace

LinearArray Methods

[image] [image]