Revit 2010 API
MaterialOther Constructor
MaterialOther Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MaterialOther()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MaterialOther()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MaterialOther Class
Autodesk.Revit.Elements Namespace

MaterialOther Methods

[image] [image]