Revit 2010 API
LineLoadTypeSet..::.Contains Method
LineLoadTypeSet Class See Also Send Feedback
Tests for the existence of a lineload type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    LineLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LineLoadType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    LineLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.LineLoadType
The lineload type to be searched for.

Return Value

The Contains method returns True if the lineload type is within the set, otherwise False.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]