Revit 2010 API
FamilyParameter..::.AssociatedParameters Property
FamilyParameter Class See Also Send Feedback
The parameters from elements in the family which are associated to this parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterSet AssociatedParameters { get; }
Visual Basic (Declaration)
Public ReadOnly Property AssociatedParameters As ParameterSet
Visual C++
public:
property ParameterSet^ AssociatedParameters {
    ParameterSet^ get ();
}

See Also

FamilyParameter Class
Autodesk.Revit Namespace

CanAssignFormula Property

[image]