Revit 2010 API
UV Class
Members See Also Send Feedback
Object representing coordinates in 2-space.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class UV
Visual Basic (Declaration)
Public Class UV
Visual C++
public ref class UV

Remarks

Usually this means parameters on a surface. In actual use , it could be interpreted as either point or vector in the space.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Geometry..::.UV

See Also

UV Members
Autodesk.Revit.Geometry Namespace

UV Members

[image] [image]