Revit 2010 API
XYZ Constructor
XYZ Class See Also Send Feedback
default constructor

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
XYZ()

See Also

XYZ Class
XYZ Overload
Autodesk.Revit.Geometry Namespace

XYZ Constructor (XYZ)

[image]