Revit 2010 API
ElectricalSystem..::.ApparentCurrentPhaseA Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentCurrentPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ApparentCurrentPhaseA { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrentPhaseA As Double
Visual C++
public:
property double ApparentCurrentPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

ApparentCurrentPhaseB Property

[image]