Revit 2010 API
HermiteSpline..::.ControlPoints Property
HermiteSpline Class See Also Send Feedback
The control points of the Hermite spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray ControlPoints { get; set; }
Visual Basic (Declaration)
Public Property ControlPoints As XYZArray
Visual C++
public:
property XYZArray^ ControlPoints {
    XYZArray^ get ();
    void set (XYZArray^ value);
}

See Also

HermiteSpline Class
Autodesk.Revit.Geometry Namespace

IsPeriodic Property

[image]