Revit 2010 API
SpacingRuleLayout Enumeration
See Also Send Feedback
Rules for laying out a series of equidistant parallel lines. See SpacingRule.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum SpacingRuleLayout
Visual Basic (Declaration)
Public Enumeration SpacingRuleLayout
Visual C++
public enum class SpacingRuleLayout

Members

Member name | Description
MinimumSpacing |
MaximumSpacing |
FixedNumber |
FixedDistance |
None |

See Also

Autodesk.Revit.Enums Namespace

StickSymbolLocation Enumeration

[image]