Revit 2010 API
SlabShapeVertex Constructor
SlabShapeVertex Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeVertex()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SlabShapeVertex()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace

SlabShapeVertex Methods

[image] [image]