Revit 2010 API
ModelArc Constructor
ModelArc Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelArc()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ModelArc()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ModelArc Class
Autodesk.Revit.Elements Namespace

ModelArc Methods

[image] [image]