Revit 2010 API
CombinableElementArray Methods
CombinableElementArray Class See Also Send Feedback

The CombinableElementArray type exposes the following members.

Methods

Name | Description
Append |
Clear | Removes every CombinableElement from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert | Insert the specified element into the array.
ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

CombinableElementArray Class
Autodesk.Revit.Elements Namespace

Append Method

[image]