Revit 2010 API
SelElementSet Methods
SelElementSet Class See Also Send Feedback

The SelElementSet type exposes the following members.

Methods

Name | Description
Add | Add an element into the selected element set.
Clear | Clear the selected element set. (Overrides ElementSet..::.Clear()()().)
Erase | Remove an element from the selected element set. (Overrides ElementSet..::.Erase(Element).)
Remove | Remove an element from the selected element set.

See Also

SelElementSet Class
Autodesk.Revit Namespace

Add Method

[image]