Revit 2010 API
FamilyParameterSetIterator Class
Members See Also Send Feedback
An iterator to a FamilyParameter set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FamilyParameterSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FamilyParameterSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FamilyParameterSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FamilyParameterSetIterator

See Also

FamilyParameterSetIterator Members
Autodesk.Revit Namespace

FamilyParameterSetIterator Members

[image] [image]