Revit 2010 API
IntersectionResultArrayIterator Class
Members See Also Send Feedback
An iterator to a array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class IntersectionResultArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class IntersectionResultArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class IntersectionResultArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.IntersectionResultArrayIterator

See Also

IntersectionResultArrayIterator Members
Autodesk.Revit.Geometry Namespace

IntersectionResultArrayIterator Members

[image] [image]