Revit 2010 API
FamilyType Class
Members See Also Send Feedback
The family type object provides read access to the values of family parameters for this type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FamilyType : APIObject
Visual Basic (Declaration)
Public Class FamilyType _
    Inherits APIObject
Visual C++
public ref class FamilyType : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FamilyType

See Also

FamilyType Members
Autodesk.Revit Namespace

FamilyType Members

[image] [image]