Revit 2010 API
ParameterListItemArrayIterator Methods
ParameterListItemArrayIterator Class See Also Send Feedback

The ParameterListItemArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

ParameterListItemArrayIterator Class
Autodesk.Revit.Parameters Namespace

MoveNext Method

[image]