Revit 2010 API
LoadBase..::.LoadCaseName Property
LoadBase Class See Also Send Feedback
The name of the load case to which this load belongs.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string LoadCaseName { get; }
Visual Basic (Declaration)
Public ReadOnly Property LoadCaseName As String
Visual C++
public:
property String^ LoadCaseName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace

LoadCategoryName Property

[image]