Revit 2010 API
TemperatureRatingTypeSetIterator Constructor
TemperatureRatingTypeSetIterator Class See Also Send Feedback
Initializes a new instance of the TemperatureRatingTypeSetIterator class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TemperatureRatingTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TemperatureRatingTypeSetIterator()

See Also

TemperatureRatingTypeSetIterator Class
Autodesk.Revit.MEP Namespace

TemperatureRatingTypeSetIterator Methods

[image] [image]