Revit 2010 API
Panel..::.AsFamilyInstance Property
Panel Class See Also Send Feedback
This property is used to get family instance within project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyInstance AsFamilyInstance { get; }
Visual Basic (Declaration)
Public ReadOnly Property AsFamilyInstance As FamilyInstance
Visual C++
public:
property FamilyInstance^ AsFamilyInstance {
    FamilyInstance^ get ();
}

Remarks

The AsFamilyInstance property returns an family instance that can be used to stand for this panel within the project.

See Also

Panel Class
Autodesk.Revit.Elements Namespace

Lock Property

[image]