Revit 2010 API
MEPCurve Members
MEPCurve Class Constructors Methods Properties See Also Send Feedback

The MEPCurve type exposes the following members.

Constructors

Name | Description
MEPCurve | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
ConnectorManager | The connector manager of this MEP curve.
Diameter | The diameter of the MEP curve.
Height | The height of the MEP curve.
LevelOffset | The offset of the MEP curve.
MEPSystem | The system of the MEP curve.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ReferenceLevel | The reference level of the MEP curve.
Width | The width of the MEP curve.

See Also

MEPCurve Class
Autodesk.Revit.MEP Namespace

MEPCurve Constructor

[image]