Revit 2010 API
DWF2DExportOptions Properties
DWF2DExportOptions Class See Also Send Feedback

The DWF2DExportOptions type exposes the following members.

Properties

Name | Description
ImageFormat | Controls the compression level of images embeded.
ImageQuality | Image quality level when compressed raster format(JPEG) is used.
PaperFormat | Standard paper format.
PortraitLayout | Paper orientation - Portrait/Landscape.

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace

ImageFormat Property

[image]