Revit 2010 API
PostedErrorArray Members
PostedErrorArray Class Constructors Methods Properties See Also Send Feedback

The PostedErrorArray type exposes the following members.

Constructors

Name | Description
PostedErrorArray | Initializes a new instance of the PostedErrorArray class

Methods

Name | Description
Append | Add the item to the end of the array.
Clear | Removes every item from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert | Insert the specified item into the array.
ReverseIterator | Retrieve a backward moving iterator to the array.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
Item | Gets or sets an item at a specified index within the array.
Size | Returns the number of objects that are in the array.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace

PostedErrorArray Constructor

[image]