Revit 2010 API
CitySet..::.Clear Method
CitySet Class See Also Send Feedback
Removes every city from the set, rendering it empty.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CitySet Class
Autodesk.Revit.Site Namespace

Contains Method

[image]