Revit 2010 API
LocationPoint Constructor
LocationPoint Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LocationPoint()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LocationPoint()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LocationPoint Class
Autodesk.Revit Namespace

LocationPoint Methods

[image] [image]