Revit 2010 API
Wall..::.flip Method
Wall Class See Also Send Feedback
The wall orientation will be flipped.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void flip()
Visual Basic (Declaration)
Public Sub flip
Visual C++
public:
void flip()

See Also

Wall Class
Autodesk.Revit.Elements Namespace

Wall Properties

[image] [image]