Revit 2010 API
GeometryObjectArray..::.ForwardIterator Method
GeometryObjectArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GeometryObjectArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GeometryObjectArrayIterator
Visual C++
public:
virtual GeometryObjectArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

GeometryObjectArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]