Revit 2010 API
FillPatternSet..::.Erase Method
FillPatternSet Class See Also Send Feedback
Removes a specified fill pattern from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    FillPattern item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FillPattern _
) As Integer
Visual C++
public:
virtual int Erase(
    FillPattern^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.FillPattern
The fill pattern to be erased.

Return Value

The number of fill patterns that were erased from the set.

See Also

FillPatternSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]