Revit 2010 API
Category..::.CanAddSubcategory Property
Category Class See Also Send Feedback
Indicates if subcategories can be assigned to the category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CanAddSubcategory { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanAddSubcategory As Boolean
Visual C++
public:
property bool CanAddSubcategory {
    bool get ();
}

See Also

Category Class
Autodesk.Revit Namespace

HasMaterialQuantities Property

[image]