Revit 2010 API
IntersectionResultArray..::.Size Property
IntersectionResultArray Class See Also Send Feedback
Returns the number of objects that are in the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace

IntersectionResultArrayIterator Class

[image]