Revit 2010 API
CombinableElement Members
CombinableElement Class Constructors Methods Properties See Also Send Feedback

The CombinableElement type exposes the following members.

Constructors

Name | Description
CombinableElement | For internal use only.

Methods

Name | Description

Properties

Name | Description
Combinations | The geometry combinations that this element belongs to.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CombinableElement Class
Autodesk.Revit.Elements Namespace

CombinableElement Constructor

[image]