Revit 2010 API
VoltageTypeSet..::.ForwardIterator Method
VoltageTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual VoltageTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As VoltageTypeSetIterator
Visual C++
public:
virtual VoltageTypeSetIterator^ ForwardIterator()

See Also

VoltageTypeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]