Revit 2010 API
RoofTypeSet..::.Contains Method
RoofTypeSet Class See Also Send Feedback
Tests for the existence of a roof type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    RoofType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RoofType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    RoofType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RoofType
The roof type to be searched for.

Return Value

The Contains method returns True if the roof type is within the set, otherwise False.

See Also

RoofTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]