Revit 2010 API
DocumentSavedAsEventArgs Members
DocumentSavedAsEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentSavedAsEventArgs type exposes the following members.

Constructors

Name | Description
DocumentSavedAsEventArgs | Initializes a new instance of the DocumentSavedAsEventArgs class

Methods

Name | Description

Properties

Name | Description
OriginalPath | Original path of the document.

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSavedAsEventArgs Constructor

[image]