Revit 2010 API
Plane..::.Origin Property
Plane Class See Also Send Feedback
Get the Origin of the plane.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

Remarks

This property is used to get the Origin of the plane.

See Also

Plane Class
Autodesk.Revit.Geometry Namespace

XVec Property

[image]