Revit 2010 API
PropOverrideMode Enumeration
See Also Send Feedback
An enumerate type listing ways how overridden object styles get exported.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PropOverrideMode
Visual Basic (Declaration)
Public Enumeration PropOverrideMode
Visual C++
public enum class PropOverrideMode

Members

Member name | Description
NewLayer | All properties BYLAYER, New Layers for overrides.
ByLayer | All properties BYLAYER, no overrides.
ByEntity | Category properties BYLAYER, overrides BYENTITY.

See Also

Autodesk.Revit.Enums Namespace

RasterQualityType Enumeration

[image]