Revit 2010 API
TextNoteType Members
TextNoteType Class Constructors Methods Properties See Also Send Feedback

The TextNoteType type exposes the following members.

Constructors

Name | Description
TextNoteType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

TextNoteType Class
Autodesk.Revit.Symbols Namespace

TextNoteType Constructor

[image]