Revit 2010 API
GridNode Structure
Members See Also Send Feedback
An identifier for a grid node location within a DividedSurface.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
[SerializableAttribute]
public struct GridNode
Visual Basic (Declaration)
<SerializableAttribute> _
Public Structure GridNode
Visual C++
[SerializableAttribute]
public value class GridNode

Remarks

This class simply wraps two integers, UIndex and VIndex. GridNode objects can be used to index into the two-dimensional array of nodes in the divided surface.

See Also

GridNode Members
Autodesk.Revit.Elements Namespace

GridNode Members

[image] [image]