Revit 2010 API
DefinitionBindingMap..::.ForwardIterator Method
DefinitionBindingMap Class See Also Send Feedback
Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DefinitionBindingMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DefinitionBindingMapIterator
Visual C++
public:
virtual DefinitionBindingMapIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the map.

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace

GetEnumerator Method

[image]