Revit 2010 API
MEPBuildingConstructionSetIterator Class
Members See Also Send Feedback
An iterator to a MEPBuildingConstruction set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class MEPBuildingConstructionSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MEPBuildingConstructionSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MEPBuildingConstructionSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.MEPBuildingConstructionSetIterator

See Also

MEPBuildingConstructionSetIterator Members
Autodesk.Revit.Symbols Namespace

MEPBuildingConstructionSetIterator Members

[image] [image]