Revit 2010 API
PaperSourceSet..::.Contains Method
PaperSourceSet Class See Also Send Feedback
Tests for the existence of an item within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    PaperSource item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As PaperSource _
) As Boolean
Visual C++
public:
virtual bool Contains(
    PaperSource^ item
)

Parameters

item
Type: Autodesk.Revit..::.PaperSource
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

PaperSourceSet Class
Autodesk.Revit Namespace

Erase Method

[image]