Revit 2010 API
InstanceBinding Constructor (CategorySet)
InstanceBinding Class See Also Send Feedback
Constructs an instance binding with the set of categories passed.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InstanceBinding(
    CategorySet categories
)
Visual Basic (Declaration)
Public Sub New ( _
    categories As CategorySet _
)
Visual C++
public:
InstanceBinding(
    CategorySet^ categories
)

Parameters

categories
Type: Autodesk.Revit..::.CategorySet

Remarks

Categories can be set or changed at a later time by using the Categories property of this object.

See Also

InstanceBinding Class
InstanceBinding Overload
Autodesk.Revit.Parameters Namespace

InstanceBinding Methods

[image] [image]