Revit 2010 API
TextNoteTypeSet..::.Erase Method
TextNoteTypeSet Class See Also Send Feedback
Removes a specified textnote type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    TextNoteType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As TextNoteType _
) As Integer
Visual C++
public:
virtual int Erase(
    TextNoteType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.TextNoteType
The textnote type to be erased.

Return Value

The number of textnote types that were erased from the set.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]