Revit 2010 API
DistributionSysTypeSet..::.Insert Method
DistributionSysTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As DistributionSysType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    DistributionSysType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.DistributionSysType

See Also

DistributionSysTypeSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]