Revit 2010 API
DistributionSysType Class
Members See Also Send Feedback
Represents a specific type of distribution system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DistributionSysType : Symbol
Visual Basic (Declaration)
Public Class DistributionSysType _
    Inherits Symbol
Visual C++
public ref class DistributionSysType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.MEP..::.DistributionSysType

See Also

DistributionSysType Members
Autodesk.Revit.MEP Namespace

DistributionSysType Members

[image] [image]