Revit 2010 API
CurtainGrid Class
Members See Also Send Feedback
Represents a curtain grid element within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainGrid : APIObject
Visual Basic (Declaration)
Public Class CurtainGrid _
    Inherits APIObject
Visual C++
public ref class CurtainGrid : public APIObject

Remarks

This element is obtained from a curtain wall,curtain system or curtain roof. A curtain wall has only one curtain grid, while a curtain system or curtain roof may have several curtain grids.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurtainGrid

See Also

CurtainGrid Members
Autodesk.Revit.Elements Namespace

CurtainGrid Members

[image] [image]