Revit 2010 API
ElectricalSetting..::.ConduitTypes Property
ElectricalSetting Class See Also Send Feedback
Get electrical conduit types information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConduitTypeSet ConduitTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConduitTypes As ConduitTypeSet
Visual C++
public:
property ConduitTypeSet^ ConduitTypes {
    ConduitTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace

DistributionSysTypes Property

[image]