Revit 2010 API
ConduitTypeSet..::.GetEnumerator Method
ConduitTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Implements

IEnumerable..::.GetEnumerator()()()

See Also

ConduitTypeSet Class
Autodesk.Revit.MEP Namespace

Insert Method

[image]