Revit 2010 API
MEPSystem..::.BaseEquipment Property
MEPSystem Class See Also Send Feedback
The base panel or equipment of the system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyInstance BaseEquipment { get; }
Visual Basic (Declaration)
Public ReadOnly Property BaseEquipment As FamilyInstance
Visual C++
public:
property FamilyInstance^ BaseEquipment {
    FamilyInstance^ get ();
}

See Also

MEPSystem Class
Autodesk.Revit.MEP Namespace

BaseEquipmentConnector Property

[image]