Revit 2010 API
RebarShape Class
Members See Also Send Feedback
RebarShape specifies the shape type for a Rebar instance.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RebarShape : Symbol
Visual Basic (Declaration)
Public Class RebarShape _
    Inherits Symbol
Visual C++
public ref class RebarShape : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.RebarShape

See Also

RebarShape Members
Autodesk.Revit.Symbols Namespace

RebarShape Members

[image] [image]