Revit 2010 API
SlabShapeCrease Class
Members See Also Send Feedback
A crease used in Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SlabShapeCrease
Visual Basic (Declaration)
Public Class SlabShapeCrease
Visual C++
public ref class SlabShapeCrease

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Editor..::.SlabShapeCrease

See Also

SlabShapeCrease Members
Autodesk.Revit.Editor Namespace

SlabShapeCrease Members

[image] [image]