Revit 2010 API
ExternalApplicationArrayIterator Class
Members See Also Send Feedback
An iterator to an array of IExternalApplication objects..

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ExternalApplicationArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ExternalApplicationArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ExternalApplicationArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ExternalApplicationArrayIterator

See Also

ExternalApplicationArrayIterator Members
Autodesk.Revit Namespace

ExternalApplicationArrayIterator Members

[image] [image]