Revit 2010 API
PlanCircuitSet..::.ReverseIterator Method
PlanCircuitSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PlanCircuitSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PlanCircuitSetIterator
Visual C++
public:
virtual PlanCircuitSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

PlanCircuitSet Class
Autodesk.Revit Namespace

PlanCircuitSet Properties

[image] [image]