Revit 2010 API
Category..::.Visible Property
Category Class See Also Send Feedback
Retrieve or change the visible of the category in the active view.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Visible[
    View view
] { get; set; }
Visual Basic (Declaration)
Public Property Visible ( _
    view As View _
) As Boolean
Visual C++
public:
property bool Visible[View^ view] {
    bool get (View^ view);
    void set (View^ view, bool value);
}

Parameters

view
Type: Autodesk.Revit.Elements..::.View
Check the category if it is visible in this view.

See Also

Category Class
Autodesk.Revit Namespace

CategoryFilter Class

[image]