Revit 2010 API
AreaTag..::.Location Property
AreaTag Class See Also Send Feedback
get a location point object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

Remarks

The point within the location object should be get/set. This is the location of the area within the level. The Z location should be the elevation of the level and not changeable.

See Also

AreaTag Class
Autodesk.Revit.Elements Namespace

Name Property

[image]