Revit 2010 API
EdgeArrayArray..::.Insert Method
EdgeArrayArray Class See Also Send Feedback
Insert the specified edge array into the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    EdgeArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As EdgeArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    EdgeArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.EdgeArray
The edge array to be inserted into the array.
index
Type: System..::.Int32
The edge array will be inserted before this index.

Return Value

Returns whether the edge array was inserted into the array.

See Also

EdgeArrayArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]