Revit 2010 API
RevitEventArgs Members
RevitEventArgs Class Constructors Methods Properties See Also Send Feedback

The RevitEventArgs type exposes the following members.

Constructors

Name | Description
RevitEventArgs | Initializes a new instance of the RevitEventArgs class

Methods

Name | Description

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to 'true' to cancel it.
Cancellable | Indicates whether an event may be cancelled by an event delegate.

See Also

RevitEventArgs Class
Autodesk.Revit.Events Namespace

RevitEventArgs Constructor

[image]