Revit 2010 API
AnalyticalModel3D Constructor
AnalyticalModel3D Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalModel3D()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalModel3D()

Remarks

This constructor is exposed to enable support for COM interop only. This object must not be created by the developer.

See Also

AnalyticalModel3D Class
Autodesk.Revit.Structural Namespace

AnalyticalModel3D Methods

[image] [image]