Revit 2010 API
DocumentSavingAsEventArgs Properties
DocumentSavingAsEventArgs Class See Also Send Feedback

The DocumentSavingAsEventArgs type exposes the following members.

Properties

Name | Description
PathName | Target path to which the document is to be saved.

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.Events Namespace

PathName Property

[image]