Revit 2010 API
Alignment Class
Members See Also Send Feedback
A locked alignment element in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Alignment : Element
Visual Basic (Declaration)
Public Class Alignment _
    Inherits Element
Visual C++
public ref class Alignment : public Element

Remarks

This class represents a locked alignment. You can unlock the alignment between two items by deleting this element.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.Alignment

See Also

Alignment Members
Autodesk.Revit.Elements Namespace

Alignment Members

[image] [image]