Revit 2010 API
RoofTypeSet..::.ReverseIterator Method
RoofTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RoofTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As RoofTypeSetIterator
Visual C++
public:
virtual RoofTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RoofTypeSet Class
Autodesk.Revit.Symbols Namespace

RoofTypeSet Properties

[image] [image]