Revit 2010 API
DWF2DExportOptions..::.ImageFormat Property
DWF2DExportOptions Class See Also Send Feedback
Controls the compression level of images embeded.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWFImageFormat ImageFormat { get; set; }
Visual Basic (Declaration)
Public Property ImageFormat As DWFImageFormat
Visual C++
public:
property DWFImageFormat ImageFormat {
    DWFImageFormat get ();
    void set (DWFImageFormat value);
}

Remarks

ImageQuality is ignored when ImageFormat is set to "PNG"-the standard format.

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace

ImageQuality Property

[image]