Revit 2010 API
ExtrusionRoof..::.GetProfile Method
ExtrusionRoof Class See Also Send Feedback
Retrieve the Profile of ExtrusionRoof.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelCurveArray GetProfile()
Visual Basic (Declaration)
Public Function GetProfile As ModelCurveArray
Visual C++
public:
ModelCurveArray^ GetProfile()

See Also

ExtrusionRoof Class
Autodesk.Revit.Elements Namespace

ExtrusionRoof Properties

[image] [image]