Revit 2010 API
Connector..::.PressureDrop Property
Connector Class See Also Send Feedback
The pressure drop of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double PressureDrop { get; }
Visual Basic (Declaration)
Public ReadOnly Property PressureDrop As Double
Visual C++
public:
property double PressureDrop {
    double get ();
}

Remarks

Instantaneous pressure drop of this connector,calculated according to system.

Exceptions

Exception | Condition
System..::.NotSupportedException | Thrown when the connector's domain is not DomainHvac or DomainPiping.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

Radius Property

[image]