Revit 2010 API
FamilyParameterSet..::.Erase Method
FamilyParameterSet Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    FamilyParameter item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FamilyParameter _
) As Integer
Visual C++
public:
virtual int Erase(
    FamilyParameter^ item
)

Parameters

item
Type: Autodesk.Revit..::.FamilyParameter

See Also

FamilyParameterSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]