Revit 2010 API
Definitions Constructor
Definitions Class See Also Send Feedback
Construct an empty set of parameter definitions.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Definitions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Definitions()

See Also

Definitions Class
Autodesk.Revit.Parameters Namespace

Definitions Methods

[image] [image]