Revit 2010 API
InstanceArrayIterator Class
Members See Also Send Feedback
An iterator to an instance array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class InstanceArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class InstanceArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class InstanceArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.InstanceArrayIterator

See Also

InstanceArrayIterator Members
Autodesk.Revit.Geometry Namespace

InstanceArrayIterator Members

[image] [image]