Revit 2010 API
Pipe Members
Pipe Class Constructors Methods Properties See Also Send Feedback

The Pipe type exposes the following members.

Constructors

Name | Description
Pipe | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
FlowState | The flow state of the pipe.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PipeType | The pipe type of this pipe.

See Also

Pipe Class
Autodesk.Revit.MEP Namespace

Pipe Constructor

[image]