Revit 2010 API
PanelType Members
PanelType Class Constructors Methods Properties See Also Send Feedback

The PanelType type exposes the following members.

Constructors

Name | Description
PanelType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PanelType Class
Autodesk.Revit.Symbols Namespace

PanelType Constructor

[image]