Revit 2010 API
FamilyInstance..::.flipHand Method
FamilyInstance Class See Also Send Feedback
The orientation of family instance hand will be flipped. If it can not be flipped, return false, otherwise return true.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool flipHand()
Visual Basic (Declaration)
Public Function flipHand As Boolean
Visual C++
public:
bool flipHand()

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

GetCopings Method

[image]