Revit 2010 API
WireSizeSet..::.ForwardIterator Method
WireSizeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual WireSizeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireSizeSetIterator
Visual C++
public:
virtual WireSizeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

WireSizeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]