Revit 2010 API
SketchBase Members
SketchBase Class Constructors Methods Properties See Also Send Feedback

The SketchBase type exposes the following members.

Constructors

Name | Description
SketchBase | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

SketchBase Class
Autodesk.Revit.Elements Namespace

SketchBase Constructor

[image]