Revit 2010 API
PipeScheduleType Constructor
PipeScheduleType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeScheduleType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PipeScheduleType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PipeScheduleType Class
Autodesk.Revit.MEP Namespace

PipeScheduleType Methods

[image] [image]