Revit 2010 API
LightingDevice Constructor
LightingDevice Class See Also Send Feedback
For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LightingDevice()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LightingDevice()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

LightingDevice Class
Autodesk.Revit.MEP Namespace

LightingDevice Methods

[image] [image]