Revit 2010 API
XYZArray Class
Members See Also Send Feedback
An array that contains XYZ coordinates.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class XYZArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class XYZArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class XYZArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.XYZArray

See Also

XYZArray Members
Autodesk.Revit.Geometry Namespace

XYZArray Members

[image] [image]