Revit 2010 API
DialogBoxData Members
DialogBoxData Class Constructors Methods Properties See Also Send Feedback

The DialogBoxData type exposes the following members.

Constructors

Name | Description
DialogBoxData | Initializes a new instance of the DialogBoxData class

Methods

Name | Description
OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Properties

Name | Description
HelpId | An ID that represents the dialog that has been displayed.

See Also

DialogBoxData Class
Autodesk.Revit.Events Namespace

DialogBoxData Constructor

[image]