Revit 2010 API
MeshArray Class
Members See Also Send Feedback
An array that contains meshes.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MeshArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class MeshArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class MeshArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.MeshArray

See Also

MeshArray Members
Autodesk.Revit.Geometry Namespace

MeshArray Members

[image] [image]