Revit 2010 API
PipeScheduleType Class
Members See Also Send Feedback
A pipe schedule type in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PipeScheduleType : Symbol
Visual Basic (Declaration)
Public Class PipeScheduleType _
    Inherits Symbol
Visual C++
public ref class PipeScheduleType : public Symbol

Remarks

The pipe schedule type is only available in the Autodesk Revit MEP product.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.MEP..::.PipeScheduleType

See Also

PipeScheduleType Members
Autodesk.Revit.MEP Namespace

PipeScheduleType Members

[image] [image]