Revit 2010 API
AnalyticalSupportData..::.InfoArray Property
AnalyticalSupportData Class See Also Send Feedback
Gets support information array for Element.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalSupportInfoArray InfoArray { get; }
Visual Basic (Declaration)
Public ReadOnly Property InfoArray As AnalyticalSupportInfoArray
Visual C++
public:
property AnalyticalSupportInfoArray^ InfoArray {
    AnalyticalSupportInfoArray^ get ();
}

Remarks

If the Element is a Foundation, this may be empty even though the Supported Flag is True.

See Also

AnalyticalSupportData Class
Autodesk.Revit.Structural Namespace

Supported Property

[image]