Revit 2010 API
WireMaterialType..::.TemperatureRatings Property
WireMaterialType Class See Also Send Feedback
Get all temperature rating type definitions defined in this wire material type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TemperatureRatingTypeSet TemperatureRatings { get; }
Visual Basic (Declaration)
Public ReadOnly Property TemperatureRatings As TemperatureRatingTypeSet
Visual C++
public:
property TemperatureRatingTypeSet^ TemperatureRatings {
    TemperatureRatingTypeSet^ get ();
}

See Also

WireMaterialType Class
Autodesk.Revit.MEP Namespace

WireMaterialTypeSet Class

[image]