Revit 2010 API
CurtainSystem Class
Members See Also Send Feedback
Provides access to the CurtainSystem object in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainSystem : CurtainSystemBase
Visual Basic (Declaration)
Public Class CurtainSystem _
    Inherits CurtainSystemBase
Visual C++
public ref class CurtainSystem : public CurtainSystemBase

Remarks

The user can create CurtainSystem object and change the internal properties.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.HostObject
Autodesk.Revit.Elements..::.CurtainSystemBase
Autodesk.Revit.Elements..::.CurtainSystem

See Also

CurtainSystem Members
Autodesk.Revit.Elements Namespace

CurtainSystem Members

[image] [image]