Revit 2010 API
UV..::.Distance Method
UV Class See Also Send Feedback
Returns the distance from this 2-D point to the specified 2-D point.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Distance(
    UV source
)
Visual Basic (Declaration)
Public Function Distance ( _
    source As UV _
) As Double
Visual C++
public:
double Distance(
    UV^ source
)

Parameters

source
Type: Autodesk.Revit.Geometry..::.UV
The specified point.

Return Value

The real number equal to the distance between the two points.

Remarks

The distance between the two points is equal to the length of the vector that joins the two points.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

Divide Method

[image]