Revit 2010 API
WallTypeSet Class
Members See Also Send Feedback
A set that contains wall types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WallTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class WallTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WallTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.WallTypeSet

See Also

WallTypeSet Members
Autodesk.Revit.Symbols Namespace

WallTypeSet Members

[image] [image]