Revit 2010 API
DWFExportOptions Class
Members See Also Send Feedback
DWF Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DWFExportOptions : CADExportOptions
Visual Basic (Declaration)
Public Class DWFExportOptions _
    Inherits CADExportOptions
Visual C++
public ref class DWFExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.DWFExportOptions
Autodesk.Revit..::.DWF2DExportOptions
Autodesk.Revit..::.DWF3DExportOptions

See Also

DWFExportOptions Members
Autodesk.Revit Namespace

DWFExportOptions Members

[image] [image]