Revit 2010 API
ViewActivatingEventArgs Class
Members See Also Send Feedback
The event arguments used by the ViewActivating event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewActivatingEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class ViewActivatingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class ViewActivatingEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PreEventArgs
Autodesk.Revit.Events..::.PreDocEventArgs
Autodesk.Revit.Events..::.ViewActivatingEventArgs

See Also

ViewActivatingEventArgs Members
Autodesk.Revit.Events Namespace

ViewActivatingEventArgs Members

[image] [image]