Revit 2010 API
StickSymbolLocation Enumeration
See Also Send Feedback
Indicates the stick symbol location on the UI, which is used for the BuiltInParameter STRUCTURAL_STICK_SYMBOL_LOCATION.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum StickSymbolLocation
Visual Basic (Declaration)
Public Enumeration StickSymbolLocation
Visual C++
public enum class StickSymbolLocation

Members

Member name | Description
StickViewLocLine |
StickViewBottom |
StickViewTop |
StickViewCenter |

See Also

Autodesk.Revit.Enums Namespace

StructuralReleaseType Enumeration

[image]