Revit 2010 API
Edge..::.Tessellate Method
Edge Class See Also Send Feedback
Returns a polyline approximation to the edge.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray Tessellate()
Visual Basic (Declaration)
Public Function Tessellate As XYZArray
Visual C++
public:
XYZArray^ Tessellate()

Remarks

Tolerance of approximation is defined internally by Revit to be adequate for display purposes.

See Also

Edge Class
Autodesk.Revit.Geometry Namespace

TessellateOnFace Method

[image]