Revit 2010 API
TrussTypeSet..::.Contains Method
TrussTypeSet Class See Also Send Feedback
Tests for the existence of a Truss type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    TrussType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As TrussType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    TrussType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.TrussType
The Truss type to be searched for.

Return Value

The Contains method returns True if the Truss type is within the set, otherwise False.

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]