Revit 2010 API
RibbonPanel..::.AddSeparator Method
RibbonPanel Class See Also Send Feedback
Adds a new Separator to the panel.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void AddSeparator()
Visual Basic (Declaration)
Public Sub AddSeparator
Visual C++
public:
void AddSeparator()

See Also

RibbonPanel Class
Autodesk.Revit Namespace

AddStackedButtons Method

[image] [image]