Revit 2010 API
PostedErrorArray..::.Item Property
PostedErrorArray Class See Also Send Feedback
Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PostedError Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As PostedError
Visual C++
public:
virtual property PostedError^ Item[int index] {
    PostedError^ get (int index);
    void set (int index, PostedError^ value);
}

Parameters

index
Type: System..::.Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace

Size Property

[image]