Revit 2010 API
LinePattern Members
LinePattern Class Constructors Methods Properties See Also Send Feedback

The LinePattern type exposes the following members.

Constructors

Name | Description
LinePattern | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LinePattern Class
Autodesk.Revit.Elements Namespace

LinePattern Constructor

[image]