Revit 2010 API
NurbSpline..::.CtrlPoints Property
NurbSpline Class See Also Send Feedback
Returns the control points of the nurb spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray CtrlPoints { get; }
Visual Basic (Declaration)
Public ReadOnly Property CtrlPoints As XYZArray
Visual C++
public:
property XYZArray^ CtrlPoints {
    XYZArray^ get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace

Degree Property

[image]