Revit 2010 API
PrintParameters..::.PaperSource Property
PrintParameters Class See Also Send Feedback
The page source.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PaperSource PaperSource { get; set; }
Visual Basic (Declaration)
Public Property PaperSource As PaperSource
Visual C++
public:
property PaperSource^ PaperSource {
    PaperSource^ get ();
    void set (PaperSource^ value);
}

Remarks

User can select the candidate via PaperSources and then set the Page source of the Print Setting.

Exceptions

Exception | Condition
System..::.ArgumentNullException | Thrown when the input argument is null.
System..::.ArgumentException | Thrown when the input argument is invalid for current printer.

See Also

PrintParameters Class
Autodesk.Revit Namespace

RasterQuality Property

[image]