Revit 2010 API
AnalyticalModelWall Constructor
AnalyticalModelWall Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalModelWall()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalModelWall()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AnalyticalModelWall Class
Autodesk.Revit.Structural Namespace

AnalyticalModelWall Methods

[image] [image]