Revit 2010 API
DimensionSegment Class
Members See Also Send Feedback
A segment of a dimension within the Autodesk Revit project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DimensionSegment : APIObject
Visual Basic (Declaration)
Public Class DimensionSegment _
    Inherits APIObject
Visual C++
public ref class DimensionSegment : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.DimensionSegment

See Also

DimensionSegment Members
Autodesk.Revit Namespace

DimensionSegment Members

[image] [image]