Revit 2010 API
WallUsageFilter Constructor
WallUsageFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WallUsageFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WallUsageFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

WallUsageFilter Class
Autodesk.Revit Namespace

WallUsageFilter Methods

[image] [image]