Revit 2010 API
DocumentClosedEventHandler Delegate
See Also Send Feedback
A handler for the event that is fired after a document is closed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public delegate void DocumentClosedEventHandler(
    Document document
)
Visual Basic (Declaration)
Public Delegate Sub DocumentClosedEventHandler ( _
    document As Document _
)
Visual C++
public delegate void DocumentClosedEventHandler(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

Autodesk.Revit.Events Namespace

DocumentCloseEventHandler Delegate

[image]