Revit 2010 API
CurveArrArray..::.Append Method
CurveArrArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    CurveArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CurveArray _
)
Visual C++
public:
virtual void Append(
    CurveArray^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.CurveArray

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]