Revit 2010 API
SketchSet..::.Contains Method
SketchSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    Sketch item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Sketch _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Sketch^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Sketch

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace

Erase Method

[image]