Revit 2010 API
ElectricalConnector..::.Radius Property
ElectricalConnector Class See Also Send Feedback
The radius of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual double Radius { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Radius As Double
Visual C++
public:
virtual property double Radius {
    double get ();
}

Implements

IConnector..::.Radius

Remarks

no shape for electrical connector.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Always thrown because electrical connectors don't have a shape.

See Also

ElectricalConnector Class
Autodesk.Revit.MEP Namespace

Shape Property

[image]