Revit 2010 API
PointOnPlane..::.XVec Property
PointOnPlane Class See Also Send Feedback
The X-coordinate vector of the point, in the plane's coordinate system.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV XVec { get; set; }
Visual Basic (Declaration)
Public Property XVec As UV
Visual C++
public:
property UV^ XVec {
    UV^ get ();
    void set (UV^ value);
}

See Also

PointOnPlane Class
Autodesk.Revit.Elements Namespace

PrintSetting Class

[image]