Revit 2010 API
DimensionTypeSet..::.ForwardIterator Method
DimensionTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DimensionTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DimensionTypeSetIterator
Visual C++
public:
virtual DimensionTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

DimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]