Revit 2010 API
TextNoteTypeSet..::.Insert Method
TextNoteTypeSet Class See Also Send Feedback
Insert the specified textnote type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    TextNoteType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As TextNoteType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    TextNoteType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.TextNoteType
The textnote type to be inserted into the set.

Return Value

Returns whether the textnote type was inserted into the set.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]