Revit 2010 API
ModelCurve..::.IsReferenceLine Property
ModelCurve Class See Also Send Feedback
Indicates if this curve is a reference curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsReferenceLine { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsReferenceLine As Boolean
Visual C++
public:
property bool IsReferenceLine {
    bool get ();
}

See Also

ModelCurve Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]