Revit 2010 API
TrussType Class
Members See Also Send Feedback
Represents a specific type of truss.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TrussType : Symbol
Visual Basic (Declaration)
Public Class TrussType _
    Inherits Symbol
Visual C++
public ref class TrussType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.TrussType

See Also

TrussType Members
Autodesk.Revit.Symbols Namespace

TrussType Members

[image] [image]