Revit 2010 API
PrintSetting Class
Members See Also Send Feedback
Represents the Print Setup (File->Print Setup...) within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PrintSetting : Element
Visual Basic (Declaration)
Public Class PrintSetting _
    Inherits Element
Visual C++
public ref class PrintSetting : public Element

Remarks

The Print Setup object is derived from the Element object and as such contains all the properties and methods of that object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.PrintSetting

See Also

PrintSetting Members
Autodesk.Revit.Elements Namespace

PrintSetting Members

[image] [image]