Revit 2010 API
Form..::.IsBeginningFace Method
Form Class See Also Send Feedback
Given a face, tell if it is a beginning cap face.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsBeginningFace(
    Reference faceReference
)
Visual Basic (Declaration)
Public Function IsBeginningFace ( _
    faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsBeginningFace(
    Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.Geometry..::.Reference
The reference of the face to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsConnectingEdge Method

[image]