Revit 2010 API
FamilyElementVisibility..::.VisibilityType Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is Model or View specific.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibilityType VisibilityType { get; }
Visual Basic (Declaration)
Public ReadOnly Property VisibilityType As FamilyElementVisibilityType
Visual C++
public:
property FamilyElementVisibilityType VisibilityType {
    FamilyElementVisibilityType get ();
}

See Also

FamilyElementVisibility Class
Autodesk.Revit Namespace

FamilyElementVisibilityType Enumeration

[image]