Revit 2010 API
SlantedOrVerticalColumnType Enumeration
See Also Send Feedback
This enum class is used for the BuiltInParameter SLANTED_COLUMN_TYPE_PARAM.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum SlantedOrVerticalColumnType
Visual Basic (Declaration)
Public Enumeration SlantedOrVerticalColumnType
Visual C++
public enum class SlantedOrVerticalColumnType

Members

Member name | Description
CT_EndPoint |
CT_Angle |
CT_Vertical |

See Also

Autodesk.Revit.Enums Namespace

SolidGeometry Enumeration

[image]