Revit 2010 API
ViewActivatedEventArgs..::.PreviousActiveView Property
ViewActivatedEventArgs Class See Also Send Feedback
The previously active view.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View PreviousActiveView { get; }
Visual Basic (Declaration)
Public ReadOnly Property PreviousActiveView As View
Visual C++
public:
property View^ PreviousActiveView {
    View^ get ();
}

Remarks

May be null if there was no previously active view.

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.Events Namespace

ViewActivatingEventArgs Class

[image]