Revit 2010 API
DividedSurfaceData Class
Members See Also Send Feedback
An interface to the divided surfaces on an element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DividedSurfaceData : APIObject
Visual Basic (Declaration)
Public Class DividedSurfaceData _
    Inherits APIObject
Visual C++
public ref class DividedSurfaceData : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.DividedSurfaceData

See Also

DividedSurfaceData Members
Autodesk.Revit.Elements Namespace

DividedSurfaceData Members

[image] [image]