Revit 2010 API
ParameterSet..::.Erase Method
ParameterSet Class See Also Send Feedback
Removes a specified parameter from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Parameter item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Parameter _
) As Integer
Visual C++
public:
virtual int Erase(
    Parameter^ item
)

Parameters

item
Type: Autodesk.Revit..::.Parameter
The parameter to be erased.

Return Value

The number of parameters that were erased from the set.

See Also

ParameterSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]