Revit 2010 API
Mesh..::.NumTriangles Property
Mesh Class See Also Send Feedback
The number of triangles that the mesh contains.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumTriangles { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumTriangles As Integer
Visual C++
public:
property int NumTriangles {
    int get ();
}

See Also

Mesh Class
Autodesk.Revit.Geometry Namespace

Transformed Property

[image]