Revit 2010 API
Opening..::.IsTransparentInElevation Property
Opening Class See Also Send Feedback
Indicates if the opening is transparent in elevation view when loaded into the project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsTransparentInElevation { get; set; }
Visual Basic (Declaration)
Public Property IsTransparentInElevation As Boolean
Visual C++
public:
property bool IsTransparentInElevation {
    bool get ();
    void set (bool value);
}

Remarks

This property is only valid in Revit family documents.

Exceptions

Exception | Condition
System..::.NotSupportedException | Thrown when access this property in an opening belonging to a Revit project document.

See Also

Opening Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]