Revit 2010 API
SketchSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SketchSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class SketchSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SketchSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.SketchSet

See Also

SketchSet Members
Autodesk.Revit.Elements Namespace

SketchSet Members

[image] [image]