Revit 2010 API
FluidType Members
FluidType Class Constructors Methods Properties See Also Send Feedback

The FluidType type exposes the following members.

Constructors

Name | Description
FluidType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FluidType Class
Autodesk.Revit.MEP Namespace

FluidType Constructor

[image]