Revit 2010 API
ElementIdSetIterator Methods
ElementIdSetIterator Class See Also Send Feedback

The ElementIdSetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

ElementIdSetIterator Class
Autodesk.Revit Namespace

MoveNext Method

[image]