Revit 2010 API
DividedSurfaceData Members
DividedSurfaceData Class Constructors Methods Properties See Also Send Feedback

The DividedSurfaceData type exposes the following members.

Constructors

Name | Description
DividedSurfaceData | For Internal Use Only.

Methods

Name | Description
GetDividedSurfaceForReference | Find the DividedSurface element that is associated with a surface of this element.
GetReferencesWithDividedSurfaces | Find the set of references that have associated DividedSurface elements.

Properties

Name | Description

See Also

DividedSurfaceData Class
Autodesk.Revit.Elements Namespace

DividedSurfaceData Constructor

[image]