Revit 2010 API
LineAndTextAttrSymbol Class
Members See Also Send Feedback
An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LineAndTextAttrSymbol : Symbol
Visual Basic (Declaration)
Public Class LineAndTextAttrSymbol _
    Inherits Symbol
Visual C++
public ref class LineAndTextAttrSymbol : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::.GridType
Autodesk.Revit.Symbols..::.TextElementType

See Also

LineAndTextAttrSymbol Members
Autodesk.Revit.Symbols Namespace

LineAndTextAttrSymbol Members

[image] [image]