Revit 2010 API
EdgeArray..::.Append Method
EdgeArray Class See Also Send Feedback
Add the edge to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Edge item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Edge _
)
Visual C++
public:
virtual void Append(
    Edge^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Edge
The edge to be added.

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]