Revit 2010 API
ExternalDefinitions Members
ExternalDefinitions Class Constructors Methods Properties See Also Send Feedback

The ExternalDefinitions type exposes the following members.

Constructors

Name | Description
ExternalDefinitions | For Internal Use Only.

Methods

Name | Description
Create | Overloaded. Creates a new parameter definition.

Properties

Name | Description

See Also

ExternalDefinitions Class
Autodesk.Revit.Parameters Namespace

ExternalDefinitions Constructor

[image]