Revit 2010 API
RevolvedFace..::.Curve Property
RevolvedFace Class See Also Send Feedback
Profile curve of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Curve Curve { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

RevolvedFace Class
Autodesk.Revit.Geometry Namespace

Origin Property

[image]