Revit 2010 API
DWGImportOptions Class
Members See Also Send Feedback
Import options specific to AutoCAD's DWG file formats.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DWGImportOptions : ACADImportOptions
Visual Basic (Declaration)
Public Class DWGImportOptions _
    Inherits ACADImportOptions
Visual C++
public ref class DWGImportOptions : public ACADImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.GenericImportOptions
Autodesk.Revit..::.CADImportOptions
Autodesk.Revit..::.ACADImportOptions
Autodesk.Revit..::.DWGImportOptions

See Also

DWGImportOptions Members
Autodesk.Revit Namespace

DWGImportOptions Members

[image] [image]