Revit 2010 API
Selection Methods
Selection Class See Also Send Feedback

The Selection type exposes the following members.

Methods

Name | Description
PickOne | Allows the user to select one element.
WindowSelect | Allows the user to select elements by a rectangle.

See Also

Selection Class
Autodesk.Revit Namespace

PickOne Method

[image]