Revit 2010 API
ConnectorSet..::.Erase Method
ConnectorSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Connector item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Connector _
) As Integer
Visual C++
public:
virtual int Erase(
    Connector^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.Connector

See Also

ConnectorSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]