Revit 2010 API
GeomCombinationSetIterator Class
Members See Also Send Feedback
An iterator to a GeomCombination set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GeomCombinationSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GeomCombinationSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GeomCombinationSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.GeomCombinationSetIterator

See Also

GeomCombinationSetIterator Members
Autodesk.Revit.Elements Namespace

GeomCombinationSetIterator Members

[image] [image]