Revit 2010 API
SweptBlend..::.SelectedPath Property
SweptBlend Class See Also Send Feedback
The selected curve used for the swept blend path.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Curve SelectedPath { get; }
Visual Basic (Declaration)
Public ReadOnly Property SelectedPath As Curve
Visual C++
public:
property Curve^ SelectedPath {
    Curve^ get ();
}

Remarks

If the swept blend is based on a sketched path, this property is null.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace

TopProfile Property

[image]