Revit 2010 API
SlabEdgeType Class
Members See Also Send Feedback
An object that represents the slab edge type in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SlabEdgeType : HostedSweepType
Visual Basic (Declaration)
Public Class SlabEdgeType _
    Inherits HostedSweepType
Visual C++
public ref class SlabEdgeType : public HostedSweepType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.HostObjAttributes
Autodesk.Revit.Symbols..::.HostedSweepType
Autodesk.Revit.Symbols..::.SlabEdgeType

See Also

SlabEdgeType Members
Autodesk.Revit.Symbols Namespace

SlabEdgeType Members

[image] [image]