Revit 2010 API
SlabShapeVertexArray..::.Insert Method
SlabShapeVertexArray Class See Also Send Feedback
Insert the specified item into the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    SlabShapeVertex item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As SlabShapeVertex, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    SlabShapeVertex^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Editor..::.SlabShapeVertex
The item to be inserted into the array.
index
Type: System..::.Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace

ReverseIterator Method

[image]