Revit 2010 API
ViewSheetSetting..::.CurrentViewSheetSet Property
ViewSheetSetting Class See Also Send Feedback
The current view sheet set of PrintSetup.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSheetSet CurrentViewSheetSet { get; set; }
Visual Basic (Declaration)
Public Property CurrentViewSheetSet As ViewSheetSet
Visual C++
public:
property ViewSheetSet^ CurrentViewSheetSet {
    ViewSheetSet^ get ();
    void set (ViewSheetSet^ value);
}

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace

VolumeCalculationOptions Class

[image]