Revit 2010 API
DefinitionGroupsBase Constructor
DefinitionGroupsBase Class See Also Send Feedback
Initializes a new instance of the DefinitionGroupsBase class

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DefinitionGroupsBase()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DefinitionGroupsBase()

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace

DefinitionGroupsBase Methods

[image] [image]