Revit 2010 API
PushButton Members
PushButton Class Constructors Methods Properties See Also Send Feedback

The PushButton type exposes the following members.

Constructors

Name | Description
PushButton | Initializes a new instance of the PushButton class

Methods

Name | Description

Properties

Name | Description
AssemblyName | The assembly path of the button.
ClassName | The name of the class containing the implementation for the command.
Image | The image of the button.
LargeImage | The large image shown on the button.
Name | The name of the button.

See Also

PushButton Class
Autodesk.Revit Namespace

PushButton Constructor

[image]