Revit 2010 API
UV Properties
UV Class See Also Send Feedback

The UV type exposes the following members.

Properties

Name | Description
Basis | Indexed access for Basis.
BasisU | The basic of the U axis.
BasisV | The basic of the V axis.
IsNormalized | The boolean value that indicates whether this 2-D vector is a normalized vector.
IsZero | The boolean value that indicates whether this 2-D vector is a zero vector.
Item | Indexed access to coordinates.
Length | The length of this 2-D vector.
Normalized | This 2-D vector, normalized.
U | The first coordinate.
V | The second coordinate.
Zero | The coordinate origin or zero 2-D vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

Basis Property

[image]