Revit 2010 API
AnalyticalSupportInfo Properties
AnalyticalSupportInfo Class See Also Send Feedback

The AnalyticalSupportInfo type exposes the following members.

Properties

Name | Description
Element | Gets the Structural Element providing support.
SupportType | Returns the type of support provided by the other Element.

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace

Element Property

[image]