Revit 2010 API
Settings..::.Categories Property
Settings Class See Also Send Feedback
Retrieves an object that provides access to all the categories contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Categories Categories { get; }
Visual Basic (Declaration)
Public ReadOnly Property Categories As Categories
Visual C++
public:
property Categories^ Categories {
    Categories^ get ();
}

See Also

Settings Class
Autodesk.Revit Namespace

ElectricalSetting Property

[image]