Revit 2010 API
HostedSweepType Class
Members See Also Send Feedback
An object that represents the attributes for sweep host objects in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class HostedSweepType : HostObjAttributes
Visual Basic (Declaration)
Public Class HostedSweepType _
    Inherits HostObjAttributes
Visual C++
public ref class HostedSweepType : public HostObjAttributes

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.HostObjAttributes
Autodesk.Revit.Symbols..::.HostedSweepType
Autodesk.Revit.Symbols..::.FasciaType
Autodesk.Revit.Symbols..::.GutterType
Autodesk.Revit.Symbols..::.SlabEdgeType

See Also

HostedSweepType Members
Autodesk.Revit.Symbols Namespace

HostedSweepType Members

[image] [image]