Revit 2010 API
GeomCombination Class
Members See Also Send Feedback
An element created by Join and Cut operations applied to combinable elements in an Autodesk Revit family document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GeomCombination : CombinableElement
Visual Basic (Declaration)
Public Class GeomCombination _
    Inherits CombinableElement
Visual C++
public ref class GeomCombination : public CombinableElement

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CombinableElement
Autodesk.Revit.Elements..::.GeomCombination

See Also

GeomCombination Members
Autodesk.Revit.Elements Namespace

GeomCombination Members

[image] [image]