Revit 2010 API
Connector Constructor
Connector Class See Also Send Feedback
For internal use only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Connector()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Connector()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

Connector Methods

[image] [image]