Revit 2010 API
LoadCombination..::.CombinationState Property
LoadCombination Class See Also Send Feedback
Returns load combination state.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string CombinationState { get; }
Visual Basic (Declaration)
Public ReadOnly Property CombinationState As String
Visual C++
public:
property String^ CombinationState {
    String^ get ();
}

Remarks

The state should be "Serviceability" or "Ultimate".

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace

CombinationStateIndex Property

[image]