Revit 2010 API
ViewSheetSet Members
ViewSheetSet Class Constructors Methods Properties See Also Send Feedback

The ViewSheetSet type exposes the following members.

Constructors

Name | Description
ViewSheetSet | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Name | The view sheet set name. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Views | The views.

See Also

ViewSheetSet Class
Autodesk.Revit.Elements Namespace

ViewSheetSet Constructor

[image]