Revit 2010 API
Document..::.IsFamilyDocument Property
Document Class See Also Send Feedback
Identifies if the current document is a family document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsFamilyDocument { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsFamilyDocument As Boolean
Visual C++
public:
property bool IsFamilyDocument {
    bool get ();
}

See Also

Document Class
Autodesk.Revit Namespace

IsModifiable Property

[image]