Revit 2010 API
WireMaterialTypeSet..::.Clear Method
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

WireMaterialTypeSet Class
Autodesk.Revit.MEP Namespace

Contains Method

[image]