Revit 2010 API
LineLoadType Members
LineLoadType Class Constructors Methods Properties See Also Send Feedback

The LineLoadType type exposes the following members.

Constructors

Name | Description
LineLoadType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LineLoadType Class
Autodesk.Revit.Symbols Namespace

LineLoadType Constructor

[image]