Revit 2010 API
ReferencePointArray..::.Clear Method
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ReferencePointArray Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]