Revit 2010 API
AssetSet Class
Members See Also Send Feedback
A set that contains assets.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AssetSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class AssetSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AssetSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Utility..::.AssetSet

See Also

AssetSet Members
Autodesk.Revit.Utility Namespace

AssetSet Members

[image] [image]