Revit 2010 API
ViewPlan Constructor
ViewPlan Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewPlan()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ViewPlan()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ViewPlan Class
Autodesk.Revit.Elements Namespace

ViewPlan Methods

[image] [image]