Revit 2010 API
PipingSystem Class
Members See Also Send Feedback
A piping system in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PipingSystem : MEPSystem
Visual Basic (Declaration)
Public Class PipingSystem _
    Inherits MEPSystem
Visual C++
public ref class PipingSystem : public MEPSystem

Remarks

The piping system element is only available in Autodesk Revit MEP product.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.MEP..::.MEPSystem
Autodesk.Revit.MEP..::.PipingSystem

See Also

PipingSystem Members
Autodesk.Revit.MEP Namespace

PipingSystem Members

[image] [image]