Revit 2010 API
MEPBuildingConstruction Properties
MEPBuildingConstruction Class See Also Send Feedback

The MEPBuildingConstruction type exposes the following members.

Properties

Name | Description
BuildingConstruction | Get or Set the Building Construction of the Project Information.
Constructions | Get all the Building Constructions according to the specific Construction type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

MEPBuildingConstruction Class
Autodesk.Revit.Symbols Namespace

BuildingConstruction Property

[image]