Revit 2010 API
Mullion Class
Members See Also Send Feedback
Represents a CurtainGrid within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Mullion : Element
Visual Basic (Declaration)
Public Class Mullion _
    Inherits Element
Visual C++
public ref class Mullion : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.Mullion

See Also

Mullion Members
Autodesk.Revit.Elements Namespace

Mullion Members

[image] [image]