Revit 2010 API
RebarCoverType Class
Members See Also Send Feedback
A Rebar Cover setting. This element functions as a name-value pair for Rebar Cover Settings.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RebarCoverType : Symbol
Visual Basic (Declaration)
Public Class RebarCoverType _
    Inherits Symbol
Visual C++
public ref class RebarCoverType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.RebarCoverType

See Also

RebarCoverType Members
Autodesk.Revit.Symbols Namespace

RebarCoverType Members

[image] [image]