Revit 2010 API
Form..::.ProfileCount Property
Form Class See Also Send Feedback
The number of profiles in the form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int ProfileCount { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProfileCount As Integer
Visual C++
public:
property int ProfileCount {
    int get ();
}

See Also

Form Class
Autodesk.Revit.Elements Namespace

ProfileCurveLoopCount Property

[image]