Revit 2010 API
ExtrusionRoof Members
ExtrusionRoof Class Constructors Methods Properties See Also Send Feedback

The ExtrusionRoof type exposes the following members.

Constructors

Name | Description
ExtrusionRoof | For Internal Use Only.

Methods

Name | Description
GetProfile | Retrieve the Profile of ExtrusionRoof.

Properties

Name | Description
CurtainGrids | Retrieve all the CurtainGrid objects of a curtain Roof.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ExtrusionRoof Class
Autodesk.Revit.Elements Namespace

ExtrusionRoof Constructor

[image]