Revit 2010 API
GridTypeSetIterator Class
Members See Also Send Feedback
An iterator to a grid type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GridTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GridTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GridTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.GridTypeSetIterator

See Also

GridTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

GridTypeSetIterator Members

[image] [image]