Revit 2010 API
SlabShapeEditor..::.Enable Method
SlabShapeEditor Class See Also Send Feedback
Enables the slab shape editing functionality.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void Enable()
Visual Basic (Declaration)
Public Sub Enable
Visual C++
public:
void Enable()

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace

ModifySubElement Method

[image] [image]