Revit 2010 API
PointOnEdgeFaceIntersection Properties
PointOnEdgeFaceIntersection Class See Also Send Feedback

The PointOnEdgeFaceIntersection type exposes the following members.

Properties

Name | Description
OrientWithEdge | Whether to orient the ReferencePoint to the edge or the face.

See Also

PointOnEdgeFaceIntersection Class
Autodesk.Revit.Elements Namespace

OrientWithEdge Property

[image]