Revit 2010 API
WireSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WireSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class WireSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireSet

See Also

WireSet Members
Autodesk.Revit.MEP Namespace

WireSet Members

[image] [image]