Revit 2010 API
Category..::.SubCategories Property
Category Class See Also Send Feedback
Returns a map containing all of the subcategories of this category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CategoryNameMap SubCategories { get; }
Visual Basic (Declaration)
Public ReadOnly Property SubCategories As CategoryNameMap
Visual C++
public:
property CategoryNameMap^ SubCategories {
    CategoryNameMap^ get ();
}

Remarks

If the category has no subcategories then an empty map will be returned.

See Also

Category Class
Autodesk.Revit Namespace

Visible Property

[image]