Revit 2010 API
AssetPropertyFloat Constructor
AssetPropertyFloat Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetPropertyFloat()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyFloat()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyFloat Class
Autodesk.Revit.Utility Namespace

AssetPropertyFloat Methods

[image] [image]