Revit 2010 API
NurbSpline..::.isRational Property
NurbSpline Class See Also Send Feedback
Returns whether the nurb spline is rational or not.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool isRational { get; }
Visual Basic (Declaration)
Public ReadOnly Property isRational As Boolean
Visual C++
public:
property bool isRational {
    bool get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace

Knots Property

[image]