Revit 2010 API
SlabEdge Members
SlabEdge Class Constructors Methods Properties See Also Send Feedback

The SlabEdge type exposes the following members.

Constructors

Name | Description
SlabEdge | For Internal Use Only.

Methods

Name | Description
AddSegment | Add segments to the slab edge. (Overrides HostedSweep..::.AddSegment(Reference).)

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SlabEdgeType | Retrieves/set an object that represents the type of the SlabEdge.

See Also

SlabEdge Class
Autodesk.Revit.Elements Namespace

SlabEdge Constructor

[image]