Revit 2010 API
SlabEdgeType Members
SlabEdgeType Class Constructors Methods Properties See Also Send Feedback

The SlabEdgeType type exposes the following members.

Constructors

Name | Description
SlabEdgeType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

SlabEdgeType Class
Autodesk.Revit.Symbols Namespace

SlabEdgeType Constructor

[image]