Revit 2010 API
BoundarySegmentArray Constructor
BoundarySegmentArray Class See Also Send Feedback
Initializes a new instance of the BoundarySegmentArray class

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BoundarySegmentArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegmentArray()

See Also

BoundarySegmentArray Class
Autodesk.Revit.Areas Namespace

BoundarySegmentArray Methods

[image] [image]