Revit 2010 API
ViewActivatingEventArgs..::.NewActiveView Property
ViewActivatingEventArgs Class See Also Send Feedback
The view that is going to become active.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View NewActiveView { get; }
Visual Basic (Declaration)
Public ReadOnly Property NewActiveView As View
Visual C++
public:
property View^ NewActiveView {
    View^ get ();
}

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.Events Namespace

ViewPrintedEventArgs Class

[image]