Revit 2010 API
CompoundStructureLayerArray..::.Append Method
CompoundStructureLayerArray Class See Also Send Feedback
Add the layer to the end of the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    CompoundStructureLayer item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CompoundStructureLayer _
)
Visual C++
public:
virtual void Append(
    CompoundStructureLayer^ item
)

Parameters

item
Type: Autodesk.Revit.Structural..::.CompoundStructureLayer
The phase to be added.

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace

Clear Method

[image]