Revit 2010 API
LoadCaseArray..::.ForwardIterator Method
LoadCaseArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadCaseArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCaseArrayIterator
Visual C++
public:
virtual LoadCaseArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]