Revit 2010 API
RebarHookTypeSet..::.Contains Method
RebarHookTypeSet Class See Also Send Feedback
Tests for the existence of a RebarHook type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    RebarHookType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RebarHookType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    RebarHookType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarHookType
The RebarHook type to be searched for.

Return Value

The Contains method returns True if the RebarHook type is within the set, otherwise False.

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]