Revit 2010 API
InsulationType Class
Members See Also Send Feedback
Represents electrical insulation type definition information.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class InsulationType : Element
Visual Basic (Declaration)
Public Class InsulationType _
    Inherits Element
Visual C++
public ref class InsulationType : public Element

Remarks

Insulation type is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.MEP..::.InsulationType

See Also

InsulationType Members
Autodesk.Revit.MEP Namespace

InsulationType Members

[image] [image]