Revit 2010 API
GeomCombinationSet..::.Insert Method
GeomCombinationSet Class See Also Send Feedback
Insert the specified element into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    GeomCombination item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GeomCombination _
) As Boolean
Visual C++
public:
virtual bool Insert(
    GeomCombination^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.GeomCombination
The GeomCombination to be inserted into the set.

Return Value

Returns whether the GeomCombination was inserted into the set.

See Also

GeomCombinationSet Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]