Revit 2010 API
BeamSystem Methods
BeamSystem Class See Also Send Feedback

The BeamSystem type exposes the following members.

Methods

Name | Description
BeamBelongsTo | Find out the BeamSystem to which the beam belongs.
GetAllBeams | Get all the beams of the BeamSystem.

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace

BeamBelongsTo Method

[image]