Revit 2010 API
Application Members
Application Class Constructors Methods Properties See Also Send Feedback

The Application type exposes the following members.

Constructors

Name | Description
Application | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
LibraryPaths | Retrieves path information for where content is stored on disk.
SharedParametersFilename | Contains the fully qualified path to a shared parameters file.

See Also

Application Class
Autodesk.Revit.Options Namespace

Application Constructor

[image]