Revit 2010 API
Document..::.TrussTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the truss types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TrussTypeSet TrussTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrussTypes As TrussTypeSet
Visual C++
public:
property TrussTypeSet^ TrussTypes {
    TrussTypeSet^ get ();
}

Remarks

This property returns a set of TrussType objects.

See Also

Document Class
Autodesk.Revit Namespace

TypeOfStorage Property

[image]