Revit 2010 API
DuctConnector..::.LinkedConnector Property
DuctConnector Class See Also Send Feedback
The linked duct connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DuctConnector LinkedConnector { get; set; }
Visual Basic (Declaration)
Public Property LinkedConnector As DuctConnector
Visual C++
public:
property DuctConnector^ LinkedConnector {
    DuctConnector^ get ();
    void set (DuctConnector^ value);
}

Remarks

Get this property to acquire the current linked duct connector. If the property is null, the connector has no link. Set this property to link this connector to another duct connector. Set it to null to remove the link.

See Also

DuctConnector Class
Autodesk.Revit.MEP Namespace

Origin Property

[image]