Revit 2010 API
CorrectionFactor Members
CorrectionFactor Class Constructors Methods Properties See Also Send Feedback

The CorrectionFactor type exposes the following members.

Constructors

Name | Description
CorrectionFactor | Initializes a new instance of the CorrectionFactor class

Methods

Name | Description

Properties

Name | Description
Factor | Get factor value of wire correction factor.
Temperature | Get temperature which is used for specifying correction factor.

See Also

CorrectionFactor Class
Autodesk.Revit.MEP Namespace

CorrectionFactor Constructor

[image]