Revit 2010 API
FamilyTypeSet..::.Erase Method
FamilyTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    FamilyType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FamilyType _
) As Integer
Visual C++
public:
virtual int Erase(
    FamilyType^ item
)

Parameters

item
Type: Autodesk.Revit..::.FamilyType

See Also

FamilyTypeSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]