Revit 2010 API
DimensionSegment..::.ValueString Property
DimensionSegment Class See Also Send Feedback
The displayed value shown for the dimension segment.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string ValueString { get; }
Visual Basic (Declaration)
Public ReadOnly Property ValueString As String
Visual C++
public:
property String^ ValueString {
    String^ get ();
}

See Also

DimensionSegment Class
Autodesk.Revit Namespace

DimensionSegmentArray Class

[image]