Revit 2010 API
CurtainGridLine..::.AddAllSegments Method
CurtainGridLine Class See Also Send Feedback
All the segments on this grid line will be added.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void AddAllSegments()
Visual Basic (Declaration)
Public Sub AddAllSegments
Visual C++
public:
void AddAllSegments()

See Also

CurtainGridLine Class
Autodesk.Revit.Elements Namespace

AddMullions Method

[image]