Revit 2010 API
PowerFactorStateType Enumeration
See Also Send Feedback
An enumerate type listing all the possible Power Factor State Type for a Connector object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PowerFactorStateType
Visual Basic (Declaration)
Public Enumeration PowerFactorStateType
Visual C++
public enum class PowerFactorStateType

Members

Member name | Description
Lagging | Power FactorState Type is Lagging.
Leading | Power FactorState Type is Leading.

See Also

Autodesk.Revit.MEP.Enums Namespace

ReturnAirflowType Enumeration

[image]