Revit 2010 API
MechanicalFitting..::.PartType Property
MechanicalFitting Class See Also Send Feedback
The part type of the mechanical fitting.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PartType PartType { get; }
Visual Basic (Declaration)
Public ReadOnly Property PartType As PartType
Visual C++
public:
property PartType PartType {
    PartType get ();
}

See Also

MechanicalFitting Class
Autodesk.Revit.MEP Namespace

MechanicalSystem Class

[image]