Revit 2010 API
Parameter..::.IsReadOnly Property
Parameter Class See Also Send Feedback
Get the readonly property of the parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override bool IsReadOnly { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property IsReadOnly As Boolean
Visual C++
public:
virtual property bool IsReadOnly {
    bool get () override;
}

Remarks

This function can be used to check if the parameter is read-only.

See Also

Parameter Class
Autodesk.Revit Namespace

StorageType Property

[image]