Revit 2010 API
RibbonItem Constructor
RibbonItem Class See Also Send Feedback
Initializes a new instance of the RibbonItem class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RibbonItem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RibbonItem()

See Also

RibbonItem Class
Autodesk.Revit Namespace

RibbonItem Methods

[image] [image]