Revit 2010 API
LoadCase Members
LoadCase Class Constructors Methods Properties See Also Send Feedback

The LoadCase type exposes the following members.

Constructors

Name | Description
LoadCase | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LoadCase Class
Autodesk.Revit.Elements Namespace

LoadCase Constructor

[image]