Revit 2010 API
GroupType Members
GroupType Class Constructors Methods Properties See Also Send Feedback

The GroupType type exposes the following members.

Constructors

Name | Description
GroupType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Groups | Retrieve a set of all the groups that have this type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

GroupType Class
Autodesk.Revit.Symbols Namespace

GroupType Constructor

[image]