Revit 2010 API
GutterTypeSet Constructor
GutterTypeSet Class See Also Send Feedback
Initializes a new instance of the GutterTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GutterTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GutterTypeSet()

See Also

GutterTypeSet Class
Autodesk.Revit.Symbols Namespace

GutterTypeSet Methods

[image] [image]