Revit 2010 API
Application..::.NewParameterListItemArray Method
Application Class See Also Send Feedback
Returns an array that can hold list items of external list parameter.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterListItemArray NewParameterListItemArray()
Visual Basic (Declaration)
Public Function NewParameterListItemArray As ParameterListItemArray
Visual C++
public:
ParameterListItemArray^ NewParameterListItemArray()

Return Value

An empty array that contain list items whose type is Revit::Parameters::ParameterListItem.

Remarks

The array returned by this method can be used as a general purpose tool for holding ordered list items.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewPlane Method

[image] [image]