Revit 2010 API
DimensionTypeSet..::.ReverseIterator Method
DimensionTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DimensionTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DimensionTypeSetIterator
Visual C++
public:
virtual DimensionTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

DimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

DimensionTypeSet Properties

[image] [image]