Revit 2010 API
ACADExportOptions..::.LineScaling Property
ACADExportOptions Class See Also Send Feedback
LineType scaling mode.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LineScaling LineScaling { get; set; }
Visual Basic (Declaration)
Public Property LineScaling As LineScaling
Visual C++
public:
property LineScaling LineScaling {
    LineScaling get ();
    void set (LineScaling value);
}

See Also

ACADExportOptions Class
Autodesk.Revit Namespace

PropOverrides Property

[image]