Revit 2010 API
PhaseArray Constructor
PhaseArray Class See Also Send Feedback
Initializes a new instance of the PhaseArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PhaseArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PhaseArray()

See Also

PhaseArray Class
Autodesk.Revit.Elements Namespace

PhaseArray Methods

[image] [image]