Revit 2010 API
WireType..::.IsInUse Property
WireType Class See Also Send Feedback
Indicate whether the wire type is in use.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsInUse { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInUse As Boolean
Visual C++
public:
property bool IsInUse {
    bool get ();
}

See Also

WireType Class
Autodesk.Revit.MEP Namespace

MaxSize Property

[image]