Revit 2010 API
WallTypeSet..::.ForwardIterator Method
WallTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual WallTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WallTypeSetIterator
Visual C++
public:
virtual WallTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

WallTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]