Revit 2010 API
ExternalApplicationArrayIterator Constructor
ExternalApplicationArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExternalApplicationArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ExternalApplicationArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ExternalApplicationArrayIterator Class
Autodesk.Revit Namespace

ExternalApplicationArrayIterator Methods

[image] [image]