Revit 2010 API
IntersectionResultArray..::.Insert Method
IntersectionResultArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    IntersectionResult item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As IntersectionResult, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    IntersectionResult^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.IntersectionResult
index
Type: System..::.Int32

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]