Revit 2010 API
Space..::.Number Property
Space Class See Also Send Feedback
Get or Set the Name of the Number.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Number { get; set; }
Visual Basic (Declaration)
Public Property Number As String
Visual C++
public:
property String^ Number {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Number of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace

NumberofPeople Property

[image]