Revit 2010 API
UVArray Class
Members See Also Send Feedback
An array that contains UV coordinates.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class UVArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class UVArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class UVArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.UVArray

See Also

UVArray Members
Autodesk.Revit.Geometry Namespace

UVArray Members

[image] [image]