Revit 2010 API
Point..::.Coord Property
Point Class See Also Send Feedback
Returns the coordinates of the point.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Coord { get; }
Visual Basic (Declaration)
Public ReadOnly Property Coord As XYZ
Visual C++
public:
property XYZ^ Coord {
    XYZ^ get ();
}

See Also

Point Class
Autodesk.Revit.Geometry Namespace

Reference Property

[image]