Revit 2010 API
ModelCurveArrArray Constructor
ModelCurveArrArray Class See Also Send Feedback
Initializes a new instance of the ModelCurveArrArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelCurveArrArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ModelCurveArrArray()

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace

ModelCurveArrArray Methods

[image] [image]