Revit 2010 API
SlabShapeCrease Members
SlabShapeCrease Class Constructors Methods Properties See Also Send Feedback

The SlabShapeCrease type exposes the following members.

Constructors

Name | Description
SlabShapeCrease | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
CreaseType | The type of the crease.
Curve | The geometry of the crease.
EndPoints | The vertices of the crease.

See Also

SlabShapeCrease Class
Autodesk.Revit.Editor Namespace

SlabShapeCrease Constructor

[image]