Revit 2010 API
ElementSet..::.ForwardIterator Method
ElementSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ElementSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ElementSetIterator
Visual C++
public:
virtual ElementSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ElementSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]