Revit 2010 API
Family..::.CurtainPanelVerticalSpacing Property
Family Class See Also Send Feedback
For Curtain Panel families, the vertical spacing of the driving mesh.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double CurtainPanelVerticalSpacing { get; set; }
Visual Basic (Declaration)
Public Property CurtainPanelVerticalSpacing As Double
Visual C++
public:
property double CurtainPanelVerticalSpacing {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown if this family is not a Curtain Panel family.

See Also

Family Class
Autodesk.Revit.Elements Namespace

IsConceptualMassFamily Property

[image]