Revit 2010 API
PlanTopologySet..::.ReverseIterator Method
PlanTopologySet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PlanTopologySetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PlanTopologySetIterator
Visual C++
public:
virtual PlanTopologySetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

PlanTopologySet Class
Autodesk.Revit Namespace

PlanTopologySet Properties

[image] [image]