Revit 2010 API
DocumentClosingEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentClosing event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DocumentClosingEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class DocumentClosingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class DocumentClosingEventArgs : public PreDocEventArgs

Remarks

This event is cancellable, except when it is raised when the Revit application is closing.

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PreEventArgs
Autodesk.Revit.Events..::.PreDocEventArgs
Autodesk.Revit.Events..::.DocumentClosingEventArgs

See Also

DocumentClosingEventArgs Members
Autodesk.Revit.Events Namespace

DocumentClosingEventArgs Members

[image] [image]