Revit 2010 API
ReferenceArrayArray..::.Insert Method
ReferenceArrayArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    ReferenceArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ReferenceArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    ReferenceArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.ReferenceArray
index
Type: System..::.Int32

See Also

ReferenceArrayArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]