Revit 2010 API
TextElementType Constructor
TextElementType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TextElementType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TextElementType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

TextElementType Class
Autodesk.Revit.Symbols Namespace

TextElementType Methods

[image] [image]