Revit 2010 API
LinePatternSet Constructor
LinePatternSet Class See Also Send Feedback
Initializes a new instance of the LinePatternSet class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LinePatternSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LinePatternSet()

See Also

LinePatternSet Class
Autodesk.Revit Namespace

LinePatternSet Methods

[image] [image]