Revit 2010 API
PlanCircuitSetIterator Class
Members See Also Send Feedback
An iterator to a set of plan circuit objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PlanCircuitSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PlanCircuitSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PlanCircuitSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PlanCircuitSetIterator

See Also

PlanCircuitSetIterator Members
Autodesk.Revit Namespace

PlanCircuitSetIterator Members

[image] [image]