Revit 2010 API
LogicOrFilter Members
LogicOrFilter Class Constructors Methods Properties See Also Send Feedback

The LogicOrFilter type exposes the following members.

Constructors

Name | Description
LogicOrFilter | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
LeftFilter | Get Filter which is left operand of Logic-OR operation.
RightFilter | Get Filter which is right operand of Logic-OR operation

See Also

LogicOrFilter Class
Autodesk.Revit Namespace

LogicOrFilter Constructor

[image]