Revit 2010 API
Blend..::.TopSketch Property
Blend Class See Also Send Feedback
Returns the Top Sketch of the Blend.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Sketch TopSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property TopSketch As Sketch
Visual C++
public:
property Sketch^ TopSketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Top Sketch of the Blend.

See Also

Blend Class
Autodesk.Revit.Elements Namespace

BoundaryConditions Class

[image]