Revit 2010 API
AreaTagTypeSet..::.ForwardIterator Method
AreaTagTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AreaTagTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As AreaTagTypeSetIterator
Visual C++
public:
virtual AreaTagTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]