Revit 2010 API
Space..::.Area Property
Space Class See Also Send Feedback
Get the Area of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

Remarks

This property is used to get the Area of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace

AreaperPerson Property

[image]