Revit 2010 API
Wall..::.Flipped Property
Wall Class See Also Send Feedback
Property to test whether the wall orientation is flipped.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Flipped { get; }
Visual Basic (Declaration)
Public ReadOnly Property Flipped As Boolean
Visual C++
public:
property bool Flipped {
    bool get ();
}

See Also

Wall Class
Autodesk.Revit.Elements Namespace

Orientation Property

[image]