Revit 2010 API
CADImportOptions Class
Members See Also Send Feedback
Generic CAD Import options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CADImportOptions : GenericImportOptions
Visual Basic (Declaration)
Public MustInherit Class CADImportOptions _
    Inherits GenericImportOptions
Visual C++
public ref class CADImportOptions abstract : public GenericImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.GenericImportOptions
Autodesk.Revit..::.CADImportOptions
Autodesk.Revit..::.ACADImportOptions

See Also

CADImportOptions Members
Autodesk.Revit Namespace

CADImportOptions Members

[image] [image]