Revit 2010 API
GutterType Constructor
GutterType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GutterType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GutterType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GutterType Class
Autodesk.Revit.Symbols Namespace

GutterType Methods

[image] [image]