Revit 2010 API
BasePoint..::.IsShared Property
BasePoint Class See Also Send Feedback
Indicates whether the base point is shared.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsShared { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsShared As Boolean
Visual C++
public:
property bool IsShared {
    bool get ();
}

See Also

BasePoint Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]