Revit 2010 API
Reference Class
Members See Also Send Feedback
A stable reference to a geometric object in a Revit model.
An array that contains reference objects.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Reference : APIObject
Visual Basic (Declaration)
Public Class Reference _
    Inherits APIObject
Visual C++
public ref class Reference : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.Reference

See Also

Reference Members
Autodesk.Revit.Geometry Namespace

Reference Members

[image] [image]