Revit 2010 API
Application Properties
Application Class See Also Send Feedback

The Application type exposes the following members.

Properties

Name | Description
LibraryPaths | Retrieves path information for where content is stored on disk.
SharedParametersFilename | Contains the fully qualified path to a shared parameters file.

See Also

Application Class
Autodesk.Revit.Options Namespace

LibraryPaths Property

[image]