Revit 2010 API
TextElement Members
TextElement Class Constructors Methods Properties See Also Send Feedback

The TextElement type exposes the following members.

Constructors

Name | Description
TextElement | Initializes a new instance of the TextElement class

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Symbol | Get the type of the TextElement object.
Text | Get and set the content of the TextElement object.

See Also

TextElement Class
Autodesk.Revit.Elements Namespace

TextElement Constructor

[image]