Revit 2010 API
ViewSection Class
Members See Also Send Feedback
A section view cuts through the model to expose its interior structure.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewSection : View
Visual Basic (Declaration)
Public Class ViewSection _
    Inherits View
Visual C++
public ref class ViewSection : public View

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.View
Autodesk.Revit.Elements..::.ViewSection

See Also

ViewSection Members
Autodesk.Revit.Elements Namespace

ViewSection Members

[image] [image]