Revit 2010 API
AreaScheme Members
AreaScheme Class Constructors Methods Properties See Also Send Feedback

The AreaScheme type exposes the following members.

Constructors

Name | Description
AreaScheme | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
IsGrossBuildingArea | Indicates if the area scheme is a Gross Building Area scheme.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaScheme Class
Autodesk.Revit.Areas Namespace

AreaScheme Constructor

[image]