Revit 2010 API
ViewSet..::.Clear Method
ViewSet Class See Also Send Feedback
Removes every view from the set, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace

Contains Method

[image]