Revit 2010 API
Application..::.NewDWF3DExportOptions Method
Application Class See Also Send Feedback
Creates DWF3D Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWF3DExportOptions NewDWF3DExportOptions()
Visual Basic (Declaration)
Public Function NewDWF3DExportOptions As DWF3DExportOptions
Visual C++
public:
DWF3DExportOptions^ NewDWF3DExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDWFX2DExportOptions Method

[image]