Revit 2010 API
GenericFormSet..::.ReverseIterator Method
GenericFormSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GenericFormSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GenericFormSetIterator
Visual C++
public:
virtual GenericFormSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

GenericFormSet Class
Autodesk.Revit.Elements Namespace

GenericFormSet Properties

[image] [image]