Revit 2010 API
SpotDimensionType Class
Members See Also Send Feedback
An object that specifies the type of a spot dimension in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SpotDimensionType : DimensionType
Visual Basic (Declaration)
Public Class SpotDimensionType _
    Inherits DimensionType
Visual C++
public ref class SpotDimensionType : public DimensionType

Remarks

The types of a spot dimension can be accessed via this object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.DimensionType
Autodesk.Revit.Symbols..::.SpotDimensionType

See Also

SpotDimensionType Members
Autodesk.Revit.Symbols Namespace

SpotDimensionType Members

[image] [image]