Revit 2010 API
ElectricalSetting..::.RemoveWireType Method
ElectricalSetting Class See Also Send Feedback
Remove wire type definition from project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void RemoveWireType(
    WireType wireType
)
Visual Basic (Declaration)
Public Sub RemoveWireType ( _
    wireType As WireType _
)
Visual C++
public:
void RemoveWireType(
    WireType^ wireType
)

Parameters

wireType
Type: Autodesk.Revit.MEP..::.WireType

Exceptions

Exception | Condition
System..::.InvalidOperationException | Wire type can be removed only if it is not used, otherwise an exception will be thrown.

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace

ElectricalSetting Properties

[image] [image]