Revit 2010 API
TypeBinding Constructor
TypeBinding Class See Also Send Feedback
Constructs an empty type binding.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TypeBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TypeBinding()

Remarks

Categories can be set a later time by using the Categories property of this object.

See Also

TypeBinding Class
TypeBinding Overload
Autodesk.Revit.Parameters Namespace

TypeBinding Constructor (CategorySet)

[image]