Revit 2010 API
BeamSystem..::.Elevation Property
BeamSystem Class See Also Send Feedback
Retrieve or change the Elevation of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Elevation { get; set; }
Visual Basic (Declaration)
Public Property Elevation As Double
Visual C++
public:
property double Elevation {
    double get ();
    void set (double value);
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace

LayoutRule Property

[image]