Revit 2010 API
HermiteFace..::.Points Property
HermiteFace Class See Also Send Feedback
Interpolation points of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray Points { get; }
Visual Basic (Declaration)
Public ReadOnly Property Points As XYZArray
Visual C++
public:
property XYZArray^ Points {
    XYZArray^ get ();
}

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace

Tangents Property

[image]