Revit 2010 API
GenericFormSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GenericFormSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GenericFormSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GenericFormSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.GenericFormSetIterator

See Also

GenericFormSetIterator Members
Autodesk.Revit.Elements Namespace

GenericFormSetIterator Members

[image] [image]