Revit 2010 API
Profile Properties
Profile Class See Also Send Feedback

The Profile type exposes the following members.

Properties

Name | Description
Curves | Retrieve the curves that make up the boundary of the profile.
Filled | Get or set whether the profile is filled.
Transformed | Transforms this profile and returns the result.

See Also

Profile Class
Autodesk.Revit.Geometry Namespace

Curves Property

[image]