Revit 2010 API
SlabShapeEditor Class
Members See Also Send Feedback
An object used for Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SlabShapeEditor
Visual Basic (Declaration)
Public Class SlabShapeEditor
Visual C++
public ref class SlabShapeEditor

Remarks

The SlabShapeEditor can be obtained from a slab object, such as a roof or floor.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Editor..::.SlabShapeEditor

See Also

SlabShapeEditor Members
Autodesk.Revit.Editor Namespace

SlabShapeEditor Members

[image] [image]