Revit 2010 API
PlanTopology Constructor
PlanTopology Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PlanTopology()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PlanTopology()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PlanTopology Class
Autodesk.Revit Namespace

PlanTopology Methods

[image] [image]