Revit 2010 API
ProjectLocation..::.Name Property
ProjectLocation Class See Also Send Feedback
The name of the project location.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { get; set; }
Visual Basic (Declaration)
Public Overrides Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

Remarks

This property is used to get or set the name of the project location.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when failing to set the name (for example, because it is not unique).

See Also

ProjectLocation Class
Autodesk.Revit.Site Namespace

Parameter Property

[image] [image]