Revit 2010 API
ParameterSet..::.ForwardIterator Method
ParameterSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ParameterSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ParameterSetIterator
Visual C++
public:
virtual ParameterSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ParameterSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]