Revit 2010 API
DocumentCreatingEventArgs Members
DocumentCreatingEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentCreatingEventArgs type exposes the following members.

Constructors

Name | Description
DocumentCreatingEventArgs | Initializes a new instance of the DocumentCreatingEventArgs class

Methods

Name | Description

Properties

Name | Description
DocumentType | Type of the document which is about to be created, e.g. Project or Template.
Template | The template file path to be used for creating the new document.

See Also

DocumentCreatingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentCreatingEventArgs Constructor

[image]