Revit 2010 API
PostedErrorArrayIterator Members
PostedErrorArrayIterator Class Constructors Methods Properties See Also Send Feedback

The PostedErrorArrayIterator type exposes the following members.

Constructors

Name | Description
PostedErrorArrayIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

PostedErrorArrayIterator Class
Autodesk.Revit Namespace

PostedErrorArrayIterator Constructor

[image]