Revit 2010 API
UV..::.BasisU Property
UV Class See Also Send Feedback
The basic of the U axis.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public static UV BasisU { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisU As UV
Visual C++
public:
static property UV^ BasisU {
    UV^ get ();
}

Remarks

The basis of the U axis is the vector (1,0), the unit vector on the U axis.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

BasisV Property

[image]