Revit 2010 API
DocumentEvents..::.OnClose Method
DocumentEvents Interface See Also Send Feedback
This event is fired before the current document is closed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnClose()
Visual Basic (Declaration)
Sub OnClose
Visual C++
void OnClose()

See Also

DocumentEvents Interface
Autodesk.Revit.Events Namespace

OnSave Method

[image]