Revit 2010 API
Reference..::.UVPoint Property
Reference Class See Also Send Feedback
The UV parameters of the reference, if the reference contains a face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV UVPoint { get; }
Visual Basic (Declaration)
Public ReadOnly Property UVPoint As UV
Visual C++
public:
property UV^ UVPoint {
    UV^ get ();
}

Remarks

This value is valid only for references of type REFERENCE_TYPE_SURFACE. It is null for all other types.

See Also

Reference Class
Autodesk.Revit.Geometry Namespace

ReferenceArray Class

[image]