Revit 2010 API
MaterialBehaviourType Enumeration
See Also Send Feedback
An enumerate type listing all the material behavior type.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum MaterialBehaviourType
Visual Basic (Declaration)
Public Enumeration MaterialBehaviourType
Visual C++
public enum class MaterialBehaviourType

Members

Member name | Description
Undefined | Undefined material
Orthotropic | Orthotropic material
Isotropic | Isotropic material

See Also

Autodesk.Revit.Enums Namespace

PageOrientationType Enumeration

[image]