Revit 2010 API
ColorDepthType Enumeration
See Also Send Feedback
An enumerate type listing all Color Depth types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ColorDepthType
Visual Basic (Declaration)
Public Enumeration ColorDepthType
Visual C++
public enum class ColorDepthType

Members

Member name | Description
Color | The type of Color Depth is Color.
GrayScale | The type of Color Depth is Gray Scale.
BlackLine | The type of Color Depth is Black Line.

See Also

Autodesk.Revit.Enums Namespace

ComponentRotation Enumeration

[image]