Revit 2010 API
DefinitionGroups Constructor
DefinitionGroups Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DefinitionGroups()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DefinitionGroups()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DefinitionGroups Class
Autodesk.Revit.Parameters Namespace

DefinitionGroups Methods

[image] [image]