Revit 2010 API
SolidArray Constructor
SolidArray Class See Also Send Feedback
Initializes a new instance of the SolidArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SolidArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SolidArray()

See Also

SolidArray Class
Autodesk.Revit.Geometry Namespace

SolidArray Methods

[image] [image]