Revit 2010 API
DWFX2DExportOptions Class
Members See Also Send Feedback
DWFX2D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DWFX2DExportOptions : DWF2DExportOptions
Visual Basic (Declaration)
Public Class DWFX2DExportOptions _
    Inherits DWF2DExportOptions
Visual C++
public ref class DWFX2DExportOptions : public DWF2DExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.DWFExportOptions
Autodesk.Revit..::.DWF2DExportOptions
Autodesk.Revit..::.DWFX2DExportOptions

See Also

DWFX2DExportOptions Members
Autodesk.Revit Namespace

DWFX2DExportOptions Members

[image] [image]