Revit 2010 API
ElementIdSet..::.ReverseIterator Method
ElementIdSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ElementIdSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElementIdSetIterator
Visual C++
public:
virtual ElementIdSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace

ElementIdSet Properties

[image] [image]