Revit 2010 API
SpaceTag..::.SpaceTagType Property
SpaceTag Class See Also Send Feedback
Get/set the type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SpaceTagType SpaceTagType { get; set; }
Visual Basic (Declaration)
Public Property SpaceTagType As SpaceTagType
Visual C++
public:
property SpaceTagType^ SpaceTagType {
    SpaceTagType^ get ();
    void set (SpaceTagType^ value);
}

Remarks

Get/set the type for the current AreaTag.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace

View Property

[image]