Revit 2010 API
DividedSurface..::.NumberOfVGridlines Property
DividedSurface Class See Also Send Feedback
Get the number of V-gridlines used on the surface.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumberOfVGridlines { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfVGridlines As Integer
Visual C++
public:
property int NumberOfVGridlines {
    int get ();
}

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]