Revit 2010 API
GroundConductorSizeSet..::.Erase Method
GroundConductorSizeSet Class See Also Send Feedback
Removes a specified GroundConductorSize from the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    GroundConductorSize item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As GroundConductorSize _
) As Integer
Visual C++
public:
virtual int Erase(
    GroundConductorSize^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.GroundConductorSize
The GroundConductorSize to be erased.

Return Value

The number of GroundConductorSizes that were erased from the set.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]