Revit 2010 API
LogicAndFilter Constructor
LogicAndFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LogicAndFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LogicAndFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LogicAndFilter Class
Autodesk.Revit Namespace

LogicAndFilter Methods

[image] [image]