Revit 2010 API
BeamSystemType Members
BeamSystemType Class Constructors Methods Properties See Also Send Feedback

The BeamSystemType type exposes the following members.

Constructors

Name | Description
BeamSystemType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

BeamSystemType Class
Autodesk.Revit.Symbols Namespace

BeamSystemType Constructor

[image]