Revit 2010 API
FormatOptions Members
FormatOptions Class Constructors Methods Properties See Also Send Feedback

The FormatOptions type exposes the following members.

Constructors

Name | Description
FormatOptions | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Group | Retrieves the Group of Units Type that are currently selected.
Name | Retrieves the Name of Units Type that are currently selected.
Rounding | Retrieves the Rounding/Accuracy of Units Type that are currently selected.
Units | Retrieves the Units Type that are currently selected.
Unitsymbol | Retrieves the Unit Symbol of Units Type that are currently selected.

See Also

FormatOptions Class
Autodesk.Revit Namespace

FormatOptions Constructor

[image]