Revit 2010 API
PointLoad..::.Moment Property
PointLoad Class See Also Send Feedback
Returns the three dimensional moment application to the point load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Moment { get; }
Visual Basic (Declaration)
Public ReadOnly Property Moment As XYZ
Visual C++
public:
property XYZ^ Moment {
    XYZ^ get ();
}

Remarks

The moment is measured in Feet*Kg / Sec.

See Also

PointLoad Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]