Revit 2010 API
SuspendUpdating Members
SuspendUpdating Class Constructors Methods Properties See Also Send Feedback

The SuspendUpdating type exposes the following members.

Constructors

Name | Description
SuspendUpdating | Create a new instance of the SuspendUpdating object and begin suspension of consistency updates.

Methods

Name | Description

Properties

Name | Description
Nested | A property that reports if updating has already been suspended before

See Also

SuspendUpdating Class
Autodesk.Revit Namespace

SuspendUpdating Constructor

[image]