Revit 2010 API
GridTypeSet..::.ForwardIterator Method
GridTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GridTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GridTypeSetIterator
Visual C++
public:
virtual GridTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GridTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]