Revit 2010 API
CurtainGrid..::.NumULines Property
CurtainGrid Class See Also Send Feedback
Get the number of grid lines in the U direction.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumULines { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumULines As Integer
Visual C++
public:
property int NumULines {
    int get ();
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

NumVLines Property

[image]