Revit 2010 API
CurveArrayIterator Class
Members See Also Send Feedback
An iterator to a curve array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CurveArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurveArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurveArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.CurveArrayIterator

See Also

CurveArrayIterator Members
Autodesk.Revit.Geometry Namespace

CurveArrayIterator Members

[image] [image]