Revit 2010 API
GridTypeSet Class
Members See Also Send Feedback
A set that contains grid types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GridTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GridTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GridTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.GridTypeSet

See Also

GridTypeSet Members
Autodesk.Revit.Symbols Namespace

GridTypeSet Members

[image] [image]