Revit 2010 API
DocumentPrintingEventArgs Constructor
DocumentPrintingEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentPrintingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentPrintingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentPrintingEventArgs()

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentPrintingEventArgs Methods

[image] [image]