Revit 2010 API
FamilyInstance..::.FacingFlipped Property
FamilyInstance Class See Also Send Feedback
Property to test whether the orientation of family instance facing is flipped.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool FacingFlipped { get; }
Visual Basic (Declaration)
Public ReadOnly Property FacingFlipped As Boolean
Visual C++
public:
property bool FacingFlipped {
    bool get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

FacingOrientation Property

[image]