Revit 2010 API
DetailCurve Constructor
DetailCurve Class See Also Send Feedback
Initializes a new instance of the DetailCurve class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DetailCurve()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DetailCurve()

See Also

DetailCurve Class
Autodesk.Revit.Elements Namespace

DetailCurve Methods

[image] [image]