Revit 2010 API
SketchSetIterator Members
SketchSetIterator Class Constructors Methods Properties See Also Send Feedback

The SketchSetIterator type exposes the following members.

Constructors

Name | Description
SketchSetIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

SketchSetIterator Class
Autodesk.Revit.Elements Namespace

SketchSetIterator Constructor

[image]