Revit 2010 API
BindingMap..::.Remove Method
BindingMap Class See Also Send Feedback
The Remove method is used to remove a parameter binding.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Remove(
    Definition key
)
Visual Basic (Declaration)
Public Overridable Function Remove ( _
    key As Definition _
) As Boolean
Visual C++
public:
virtual bool Remove(
    Definition^ key
)

Parameters

key
Type: Autodesk.Revit.Parameters..::.Definition
A parameter definition which can be an existing definition or one from a shared parameters file.

See Also

BindingMap Class
Autodesk.Revit.Parameters Namespace

BindingMap Properties

[image] [image]