Revit 2010 API
Location Methods
Location Class See Also Send Feedback

The Location type exposes the following members.

Methods

Name | Description
Move | Move the element within the project by a specified vector.
Rotate | Rotate the element within the project by a specified number of degrees around a given axis.

See Also

Location Class
Autodesk.Revit Namespace

Move Method

[image]