Revit 2010 API
StructuralTypeFilter Class
Members See Also Send Feedback
A Filter object that represents StructuralType, used to retrieve family instances whose structural type is specified structural type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class StructuralTypeFilter : Filter
Visual Basic (Declaration)
Public Class StructuralTypeFilter _
    Inherits Filter
Visual C++
public ref class StructuralTypeFilter : public Filter

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Filter
Autodesk.Revit..::.StructuralTypeFilter

See Also

StructuralTypeFilter Members
Autodesk.Revit Namespace

StructuralTypeFilter Members

[image] [image]