Revit 2010 API
VolumeCalculationOptions Class
Members See Also Send Feedback
This class provides access to options related to room volume and area computations.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class VolumeCalculationOptions
Visual Basic (Declaration)
Public Class VolumeCalculationOptions
Visual C++
public ref class VolumeCalculationOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.VolumeCalculationOptions

See Also

VolumeCalculationOptions Members
Autodesk.Revit Namespace

VolumeCalculationOptions Members

[image] [image]