Revit 2010 API
DividedSurface..::.AllGridRotation Property
DividedSurface Class See Also Send Feedback
Angle of rotation applied to the U- and V- directions together.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double AllGridRotation { get; set; }
Visual Basic (Declaration)
Public Property AllGridRotation As Double
Visual C++
public:
property double AllGridRotation {
    double get ();
    void set (double value);
}

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

BorderTile Property

[image]