Revit 2010 API
ViewActivatedEventArgs Properties
ViewActivatedEventArgs Class See Also Send Feedback

The ViewActivatedEventArgs type exposes the following members.

Properties

Name | Description
CurrentActiveView | The view that has just become active.
PreviousActiveView | The previously active view.

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.Events Namespace

CurrentActiveView Property

[image]