Revit 2010 API
FamilyBase Members
FamilyBase Class Constructors Methods Properties See Also Send Feedback

The FamilyBase type exposes the following members.

Constructors

Name | Description
FamilyBase | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
FamilyCategory | Retrieves a Category object that represents the category or sub category in which the elements ( this family could generate ) reside.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FamilyBase Class
Autodesk.Revit.Elements Namespace

FamilyBase Constructor

[image]