Revit 2010 API
RadialArray Constructor
RadialArray Class See Also Send Feedback
Initializes a new instance of the RadialArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RadialArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RadialArray()

See Also

RadialArray Class
Autodesk.Revit.Elements Namespace

RadialArray Methods

[image] [image]