Revit 2010 API
ModelText..::.ModelTextType Property
ModelText Class See Also Send Feedback
The type for the model text.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelTextType ModelTextType { get; set; }
Visual Basic (Declaration)
Public Property ModelTextType As ModelTextType
Visual C++
public:
property ModelTextType^ ModelTextType {
    ModelTextType^ get ();
    void set (ModelTextType^ value);
}

Exceptions

Exception | Condition
System..::.ArgumentNullException | Thrown when null is assigned to this property.

See Also

ModelText Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]