Revit 2010 API
SlabShapeVertex Class
Members See Also Send Feedback
A vertex used in Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SlabShapeVertex
Visual Basic (Declaration)
Public Class SlabShapeVertex
Visual C++
public ref class SlabShapeVertex

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Editor..::.SlabShapeVertex

See Also

SlabShapeVertex Members
Autodesk.Revit.Editor Namespace

SlabShapeVertex Members

[image] [image]