Revit 2010 API
ElementId..::.Value Field
ElementId Structure See Also Send Feedback
Provides the value of the element id as an integer.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int Value
Visual Basic (Declaration)
Public Value As Integer
Visual C++
public:
int Value

See Also

ElementId Structure
Autodesk.Revit Namespace

ElementId Methods

[image] [image]