Revit 2010 API
FamilyType Constructor
FamilyType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilyType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilyType Class
Autodesk.Revit Namespace

FamilyType Methods

[image] [image]