Revit 2010 API
GeometryObjectArrayIterator Class
Members See Also Send Feedback
An iterator to a geometry object array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GeometryObjectArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GeometryObjectArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GeometryObjectArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.GeometryObjectArrayIterator

See Also

GeometryObjectArrayIterator Members
Autodesk.Revit.Geometry Namespace

GeometryObjectArrayIterator Members

[image] [image]