Revit 2010 API
AssetPropertyDoubleMatrix44 Constructor
AssetPropertyDoubleMatrix44 Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetPropertyDoubleMatrix44()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyDoubleMatrix44()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyDoubleMatrix44 Class
Autodesk.Revit.Utility Namespace

AssetPropertyDoubleMatrix44 Methods

[image] [image]