Revit 2010 API
CitySet..::.Contains Method
CitySet Class See Also Send Feedback
Tests for the existence of a city within the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    City item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As City _
) As Boolean
Visual C++
public:
virtual bool Contains(
    City^ item
)

Parameters

item
Type: Autodesk.Revit.Site..::.City
The city to be searched for.

Return Value

The Contains method returns True if the city is within the set, otherwise False.

See Also

CitySet Class
Autodesk.Revit.Site Namespace

Erase Method

[image]