Revit 2010 API
Family..::.IsConceptualMassFamily Property
Family Class See Also Send Feedback
Whether the Family is a Conceptual Mass family.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsConceptualMassFamily { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsConceptualMassFamily As Boolean
Visual C++
public:
property bool IsConceptualMassFamily {
    bool get ();
}

See Also

Family Class
Autodesk.Revit.Elements Namespace

IsCurtainPanelFamily Property

[image]