Revit 2010 API
SynchronizeWithCentralOptions..::.RelinquishProjectStandardWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish Project Standard worksets after synchronizing with central.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool RelinquishProjectStandardWorksets { get; }
Visual Basic (Declaration)
Public ReadOnly Property RelinquishProjectStandardWorksets As Boolean
Visual C++
public:
property bool RelinquishProjectStandardWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.Events Namespace

RelinquishUserCreatedWorksets Property

[image]