Revit 2010 API
ConnectorManager Members
ConnectorManager Class Constructors Methods Properties See Also Send Feedback

The ConnectorManager type exposes the following members.

Constructors

Name | Description
ConnectorManager | For Internal Use Only

Methods

Name | Description

Properties

Name | Description
Connectors | Return all the Connectors of the Connector Manager.
Owner | Return the owner of the Connector Manager.
UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace

ConnectorManager Constructor

[image]