Revit 2010 API
ParameterSetIterator Class
Members See Also Send Feedback
An iterator to a parameter set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ParameterSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ParameterSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ParameterSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ParameterSetIterator

See Also

ParameterSetIterator Members
Autodesk.Revit Namespace

ParameterSetIterator Members

[image] [image]