Revit 2010 API
Element Members
Element Class Constructors Methods Properties See Also Send Feedback

The Element type exposes the following members.

Constructors

Name | Description
Element | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
MaterialElement | Element describing the material from which this element is composed. (Overrides GeometryObjectMaterialElement()()().)
Objects | All geometric primitives contained in the element.

See Also

Element Class
Autodesk.Revit.Geometry Namespace

Element Constructor

[image]