Revit 2010 API
CurtainCellSet..::.ForwardIterator Method
CurtainCellSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurtainCellSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurtainCellSetIterator
Visual C++
public:
virtual CurtainCellSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainCellSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]