Revit 2010 API
AreaTagTypeSet..::.Contains Method
AreaTagTypeSet Class See Also Send Feedback
Tests for the existence of a areatag type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    AreaTagType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As AreaTagType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    AreaTagType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.AreaTagType
The areatag type to be searched for.

Return Value

The Contains method returns True if the areatag type is within the set, otherwise False.

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]