Revit 2010 API
AssetPropertyReference Constructor
AssetPropertyReference Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetPropertyReference()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyReference()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyReference Class
Autodesk.Revit.Utility Namespace

AssetPropertyReference Methods

[image] [image]