Revit 2010 API
MullionTypeSet..::.ForwardIterator Method
MullionTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual MullionTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MullionTypeSetIterator
Visual C++
public:
virtual MullionTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

MullionTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]