Revit 2010 API
RebarBarTypeSet..::.ReverseIterator Method
RebarBarTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RebarBarTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As RebarBarTypeSetIterator
Visual C++
public:
virtual RebarBarTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.Symbols Namespace

RebarBarTypeSet Properties

[image] [image]