Revit 2010 API
TrussTypeSet Constructor
TrussTypeSet Class See Also Send Feedback
Initializes a new instance of the TrussTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TrussTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TrussTypeSet()

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace

TrussTypeSet Methods

[image] [image]