Revit 2010 API
InstanceArray Class
Members See Also Send Feedback
An array that contains instances.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class InstanceArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class InstanceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class InstanceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.InstanceArray

See Also

InstanceArray Members
Autodesk.Revit.Geometry Namespace

InstanceArray Members

[image] [image]