Revit 2010 API
MarginType Enumeration
See Also Send Feedback
An enumerate type listing all Margin types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum MarginType
Visual Basic (Declaration)
Public Enumeration MarginType
Visual C++
public enum class MarginType

Members

Member name | Description
UserDefined | The type of Margin is User Defined .
PrinterLimit | The type of Margin is Printer Limit.
NoMargin | The type of Margin is No Margin.

See Also

Autodesk.Revit.Enums Namespace

MaterialBehaviourType Enumeration

[image]