Revit 2010 API
Construction Constructor
Construction Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Construction()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Construction()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Construction Class
Autodesk.Revit Namespace

Construction Methods

[image] [image]