Revit 2010 API
LayoutRuleFixedNumber Constructor (Int32)
LayoutRuleFixedNumber Class See Also Send Feedback
Constructor of LayoutRuleFixedNumber.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LayoutRuleFixedNumber(
    int numberOfLines
)
Visual Basic (Declaration)
Public Sub New ( _
    numberOfLines As Integer _
)
Visual C++
public:
LayoutRuleFixedNumber(
    int numberOfLines
)

Parameters

numberOfLines
Type: System..::.Int32
The value of numberOfLines must be positive.

Remarks

Create a LayoutRuleFixedNumber object with the number of the beams and this number must be positive.

See Also

LayoutRuleFixedNumber Class
LayoutRuleFixedNumber Overload
Autodesk.Revit.Elements Namespace

LayoutRuleFixedNumber Methods

[image] [image]