Revit 2010 API
UV..::.Add Method
UV Class See Also Send Feedback
Adds the specified 2-D vector to this 2-D vector and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV Add(
    UV source
)
Visual Basic (Declaration)
Public Function Add ( _
    source As UV _
) As UV
Visual C++
public:
UV^ Add(
    UV^ source
)

Parameters

source
Type: Autodesk.Revit.Geometry..::.UV
The vector to add to this vector.

Return Value

The 2-D vector equal to the sum of the two vectors.

Remarks

The added vector is obtained by adding each coordinate of the specified vector to the corresponding coordinate of this vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

Addition Operator

[image]