Revit 2010 API
DocumentEvents Members
DocumentEvents Interface Methods See Also Send Feedback

The DocumentEvents type exposes the following members.

Methods

Name | Description
OnClose | This event is fired before the current document is closed.
OnSave | This event is fired before the current document is saved.
OnSaveAs | This event is fired before the current document is saved as another file.

See Also

DocumentEvents Interface
Autodesk.Revit.Events Namespace

DocumentEvents Methods

[image] [image]