Revit 2010 API
LineLoadTypeSetIterator Constructor
LineLoadTypeSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LineLoadTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LineLoadTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LineLoadTypeSetIterator Class
Autodesk.Revit.Symbols Namespace

LineLoadTypeSetIterator Methods

[image] [image]