Revit 2010 API
AreaTagTypeSet Class
Members See Also Send Feedback
A set that contains areatag types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AreaTagTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class AreaTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AreaTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.AreaTagTypeSet

See Also

AreaTagTypeSet Members
Autodesk.Revit.Symbols Namespace

AreaTagTypeSet Members

[image] [image]