Revit 2010 API
PlanTopologySet..::.Erase Method
PlanTopologySet Class See Also Send Feedback
Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    PlanTopology item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PlanTopology _
) As Integer
Visual C++
public:
virtual int Erase(
    PlanTopology^ item
)

Parameters

item
Type: Autodesk.Revit..::.PlanTopology
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PlanTopologySet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]