Revit 2010 API
ViewPrintedEventArgs Constructor
ViewPrintedEventArgs Class See Also Send Feedback
Initializes a new instance of the ViewPrintedEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewPrintedEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ViewPrintedEventArgs()

See Also

ViewPrintedEventArgs Class
Autodesk.Revit.Events Namespace

ViewPrintedEventArgs Methods

[image] [image]