Revit 2010 API
Form..::.IsAutoCreaseEdge Method
Form Class See Also Send Feedback
Tell if an edge is an auto-crease on a top/bottom cap face.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsAutoCreaseEdge(
    Reference edgeReference
)
Visual Basic (Declaration)
Public Function IsAutoCreaseEdge ( _
    edgeReference As Reference _
) As Boolean
Visual C++
public:
bool IsAutoCreaseEdge(
    Reference^ edgeReference
)

Parameters

edgeReference
Type: Autodesk.Revit.Geometry..::.Reference
The reference of the edge to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsBeginningFace Method

[image]