Revit 2010 API
FamilyInstance..::.CanFlipFacing Property
FamilyInstance Class See Also Send Feedback
Property to test whether the orientation of family instance facing can be flipped.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CanFlipFacing { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanFlipFacing As Boolean
Visual C++
public:
property bool CanFlipFacing {
    bool get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

CanFlipHand Property

[image]