Revit 2010 API
Dimension Constructor
Dimension Class See Also Send Feedback
Initializes a new instance of the Dimension class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Dimension()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Dimension()

See Also

Dimension Class
Autodesk.Revit.Elements Namespace

Dimension Methods

[image] [image]