Revit 2010 API
SpacingRule Constructor
SpacingRule Class See Also Send Feedback
Initializes a new instance of the SpacingRule class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SpacingRule()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SpacingRule()

See Also

SpacingRule Class
Autodesk.Revit.Elements Namespace

SpacingRule Methods

[image] [image]