Revit 2010 API
ElementId Members
ElementId Structure Methods Fields See Also Send Feedback

The ElementId type exposes the following members.

Methods

Name | Description

Fields

Name | Description
Value | Provides the value of the element id as an integer.

See Also

ElementId Structure
Autodesk.Revit Namespace

ElementId Fields

[image] [image]