Revit 2010 API
LoadNature Constructor
LoadNature Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LoadNature()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LoadNature()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LoadNature Class
Autodesk.Revit.Elements Namespace

LoadNature Methods

[image] [image]