Revit 2010 API
View..::.Print Method
View Class See Also Send Feedback
Print this view with default print settings and default view template.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void Print()
Visual Basic (Declaration)
Public Sub Print
Visual C++
public:
void Print()

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the view cannot be printed.

See Also

View Class
Print Overload
Autodesk.Revit.Elements Namespace

Print Method (View)

[image]