Revit 2010 API
MechanicalFitting Properties
MechanicalFitting Class See Also Send Feedback

The MechanicalFitting type exposes the following members.

Properties

Name | Description
PartType | The part type of the mechanical fitting.

See Also

MechanicalFitting Class
Autodesk.Revit.MEP Namespace

PartType Property

[image]