Revit 2010 API
CurveByPoints Constructor
CurveByPoints Class See Also Send Feedback
Initializes a new instance of the CurveByPoints class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveByPoints()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveByPoints()

See Also

CurveByPoints Class
Autodesk.Revit.Elements Namespace

CurveByPoints Methods

[image] [image]