Revit 2010 API
PulldownButton Methods
PulldownButton Class See Also Send Feedback

The PulldownButton type exposes the following members.

Methods

Name | Description
AddItem | Adds a new pushbutton to the pulldown button and associates it to an ExternalCommand.
AddPushButton | Adds a new pushbutton to the pulldown button and associates it with an ExternalCommand.

See Also

PulldownButton Class
Autodesk.Revit Namespace

AddItem Method

[image]