Revit 2010 API
ViewActivatedEventArgs..::.CurrentActiveView Property
ViewActivatedEventArgs Class See Also Send Feedback
The view that has just become active.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View CurrentActiveView { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurrentActiveView As View
Visual C++
public:
property View^ CurrentActiveView {
    View^ get ();
}

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.Events Namespace

PreviousActiveView Property

[image]