Revit 2010 API
SweptBlend..::.BottomSketch Property
SweptBlend Class See Also Send Feedback
The bottom profile sketch of the swept blend.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Sketch BottomSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property BottomSketch As Sketch
Visual C++
public:
property Sketch^ BottomSketch {
    Sketch^ get ();
}

Remarks

If the bottom profile is based on a family symbol, this property is null.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]