Revit 2010 API
SolidArrayIterator Class
Members See Also Send Feedback
An iterator to a solids array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SolidArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SolidArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SolidArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.SolidArrayIterator

See Also

SolidArrayIterator Members
Autodesk.Revit.Geometry Namespace

SolidArrayIterator Members

[image] [image]