Revit 2010 API
WireMaterialTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WireMaterialTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class WireMaterialTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireMaterialTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireMaterialTypeSet

See Also

WireMaterialTypeSet Members
Autodesk.Revit.MEP Namespace

WireMaterialTypeSet Members

[image] [image]