Revit 2010 API
TrussMemberType Enumeration
See Also Send Feedback
Indicates the "kind" of a truss member.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TrussMemberType
Visual Basic (Declaration)
Public Enumeration TrussMemberType
Visual C++
public enum class TrussMemberType

Members

Member name | Description
ETK_TrussDiagWeb | Truss DiagWeb.
ETK_TrussVertWeb | Truss VertWeb.
ETK_TrussBottomChord | Truss bottom chord.
ETK_TrussTopChord | Truss top chord.
ETK_Unknown | Unknown element type.

See Also

Autodesk.Revit.Enums Namespace

UnitGroup Enumeration

[image]