Revit 2010 API
View..::.GenLevel Property
View Class See Also Send Feedback
The level for the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Level GenLevel { get; }
Visual Basic (Declaration)
Public ReadOnly Property GenLevel As Level
Visual C++
public:
property Level^ GenLevel {
    Level^ get ();
}

Remarks

This will obtain the level for views related to levels, such as Plan Views. If this View is not generated by a level, this property is null.

See Also

View Class
Autodesk.Revit.Elements Namespace

Origin Property

[image]