Revit 2010 API
DividedSurface..::.USpacingRule Property
DividedSurface Class See Also Send Feedback
Access to the rule for laying out the first series of equidistant parallel lines on the surface.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SpacingRule USpacingRule { get; }
Visual Basic (Declaration)
Public ReadOnly Property USpacingRule As SpacingRule
Visual C++
public:
property SpacingRule^ USpacingRule {
    SpacingRule^ get ();
}

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

VPatternIndent Property

[image]