Revit 2010 API
ElectricalSystemSet..::.Erase Method
ElectricalSystemSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    ElectricalSystem item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ElectricalSystem _
) As Integer
Visual C++
public:
virtual int Erase(
    ElectricalSystem^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.ElectricalSystem

See Also

ElectricalSystemSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]