Revit 2010 API
AnalyticalModelWall Properties
AnalyticalModelWall Class See Also Send Feedback

The AnalyticalModelWall type exposes the following members.

Properties

Name | Description
Curves | Provides access to the Wall Analytical Model.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelWall Class
Autodesk.Revit.Structural Namespace

Curves Property

[image]