Revit 2010 API
DocumentPrintedEventArgs Members
DocumentPrintedEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentPrintedEventArgs type exposes the following members.

Constructors

Name | Description
DocumentPrintedEventArgs | Initializes a new instance of the DocumentPrintedEventArgs class

Methods

Name | Description

Properties

Name | Description
FailedViews | Views that failed to print (if any).
PrintedViews | Views that printed successfully.

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.Events Namespace

DocumentPrintedEventArgs Constructor

[image]