Revit 2010 API
ElectricalSetting..::.WireTypes Property
ElectricalSetting Class See Also Send Feedback
Get all wire type definition information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireTypeSet WireTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property WireTypes As WireTypeSet
Visual C++
public:
property WireTypeSet^ WireTypes {
    WireTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace

ElectricalSystem Class

[image]