Revit 2010 API
MEPBuildingConstructionSet Class
Members See Also Send Feedback
A set that contains MEPBuildingConstructions.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MEPBuildingConstructionSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class MEPBuildingConstructionSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class MEPBuildingConstructionSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.MEPBuildingConstructionSet

See Also

MEPBuildingConstructionSet Members
Autodesk.Revit.Symbols Namespace

MEPBuildingConstructionSet Members

[image] [image]