Revit 2010 API
DocumentOpeningEventArgs Members
DocumentOpeningEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentOpeningEventArgs type exposes the following members.

Constructors

Name | Description
DocumentOpeningEventArgs | Initializes a new instance of the DocumentOpeningEventArgs class

Methods

Name | Description

Properties

Name | Description
DocumentType | Type of the document, e.g. Project or Template.
PathName | Path of the document to be opened.

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.Events Namespace

DocumentOpeningEventArgs Constructor

[image]