Revit 2010 API
DefinitionsBase Class
Members See Also Send Feedback
A set that contains definitions.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DefinitionsBase : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DefinitionsBase _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DefinitionsBase : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.DefinitionsBase
Autodesk.Revit.Parameters..::.Definitions

See Also

DefinitionsBase Members
Autodesk.Revit.Parameters Namespace

DefinitionsBase Members

[image] [image]