Revit 2010 API
PaperPlacementType Enumeration
See Also Send Feedback
An enumerate type listing all Paper Placement types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PaperPlacementType
Visual Basic (Declaration)
Public Enumeration PaperPlacementType
Visual C++
public enum class PaperPlacementType

Members

Member name | Description
Margins | The type of Paper Placement is Margins.
Center | The type of Paper Placement is Center.

See Also

Autodesk.Revit.Enums Namespace

PostedErrorType Enumeration

[image]