Revit 2010 API
GutterTypeSet..::.ForwardIterator Method
GutterTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GutterTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GutterTypeSetIterator
Visual C++
public:
virtual GutterTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GutterTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]