Revit 2010 API
Reference..::.Element Property
Reference Class See Also Send Feedback
The element for this reference.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

Remarks

Null will be returned for references that don't refer to a particular element.

See Also

Reference Class
Autodesk.Revit.Geometry Namespace

ElementReferenceType Property

[image]