Revit 2010 API
CurtainSystemTypeSet..::.Contains Method
CurtainSystemTypeSet Class See Also Send Feedback
Tests for the existence of a CurtainSystem type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    CurtainSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As CurtainSystemType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    CurtainSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.CurtainSystemType
The CurtainSystem type to be searched for.

Return Value

The Contains method returns True if the CurtainSystem type is within the set, otherwise False.

See Also

CurtainSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]