Revit 2010 API
DistributionSysType..::.NumWires Property
DistributionSysType Class See Also Send Feedback
Get or set number of wires of distribution system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumWires { get; set; }
Visual Basic (Declaration)
Public Property NumWires As Integer
Visual C++
public:
property int NumWires {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
System..::.ArgumentOutOfRangeException | While assign a negative value to NumWires.

See Also

DistributionSysType Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]