Revit 2010 API
RoomTag..::.Name Property
RoomTag Class See Also Send Feedback
The name associated with the room tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

This overrides Element.Name to allow the API to prevent modifications to the room tag's name (because this is not permitted to be modified in the Autodesk Revit UI. Calling this method will result in a System.InvalidOperationException.

See Also

RoomTag Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]