Revit 2010 API
PrintParameters..::.UserDefinedMarginX Property
PrintParameters Class See Also Send Feedback
The User defined X value of offset from left bottom corner.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double UserDefinedMarginX { get; set; }
Visual Basic (Declaration)
Public Property UserDefinedMarginX As Double
Visual C++
public:
property double UserDefinedMarginX {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown if PaperPlacement is not Margins and MarginType is not User defined type.

See Also

PrintParameters Class
Autodesk.Revit Namespace

UserDefinedMarginY Property

[image]