Revit 2010 API
DimensionTypeSet Class
Members See Also Send Feedback
A set that contains dimension types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DimensionTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DimensionTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DimensionTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.DimensionTypeSet

See Also

DimensionTypeSet Members
Autodesk.Revit.Symbols Namespace

DimensionTypeSet Members

[image] [image]