Revit 2010 API
AnalyticalSupportInfoArray Properties
AnalyticalSupportInfoArray Class See Also Send Feedback

The AnalyticalSupportInfoArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
Item | Gets or sets support information at a specified index within the array.
Size | Returns the number of supports that are in the array.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

IsEmpty Property

[image]