Revit 2010 API
DefinitionBindingMap Class
Members See Also Send Feedback
A map that contains mappings of parameter definitions to parameter bindings.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DefinitionBindingMap : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DefinitionBindingMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DefinitionBindingMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Collections..::.DefinitionBindingMap
Autodesk.Revit.Parameters..::.BindingMap

See Also

DefinitionBindingMap Members
Autodesk.Revit.Collections Namespace

DefinitionBindingMap Members

[image] [image]