Revit 2010 API
ViewSheetSet Class
Members See Also Send Feedback
Represents all kinds of ViewSheetSets.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewSheetSet : Element
Visual Basic (Declaration)
Public Class ViewSheetSet _
    Inherits Element
Visual C++
public ref class ViewSheetSet : public Element

Remarks

The ViewSheetSet object is derived from the Element object and hence it supports all the properties and methods of that object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.ViewSheetSet

See Also

ViewSheetSet Members
Autodesk.Revit.Elements Namespace

ViewSheetSet Members

[image] [image]