Revit 2010 API
PrintManager..::.PaperSources Property
PrintManager Class See Also Send Feedback
Get all print sources of current printer.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PaperSourceSet PaperSources { get; }
Visual Basic (Declaration)
Public ReadOnly Property PaperSources As PaperSourceSet
Visual C++
public:
property PaperSourceSet^ PaperSources {
    PaperSourceSet^ get ();
}

Remarks

These are the valid paper source for the current printer.

See Also

PrintManager Class
Autodesk.Revit Namespace

PrinterName Property

[image]