Revit 2010 API
SolidGeometry Enumeration
See Also Send Feedback
An enumerate type listing possible ways of exporting solids in 3D views.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum SolidGeometry
Visual Basic (Declaration)
Public Enumeration SolidGeometry
Visual C++
public enum class SolidGeometry

Members

Member name | Description
ACIS | All visible Revit Building geometry is exported as ACIS 3D solids (except for any elements that are already a polymesh.)
Polymesh | All visible solids are exported as polymesh.

See Also

Autodesk.Revit.Enums Namespace

SpacingRuleJustification Enumeration

[image]