Revit 2010 API
Leader Members
Leader Class Constructors Methods Properties See Also Send Feedback

The Leader type exposes the following members.

Constructors

Name | Description
Leader | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Elbow | Retrieves and sets the Elbow point of the Leader.
End | Retrieves and sets the End point of the Leader.

See Also

Leader Class
Autodesk.Revit Namespace

Leader Constructor

[image]