Revit 2010 API
Group..::.GroupType Property
Group Class See Also Send Feedback
Get or set the type of the group.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GroupType GroupType { get; set; }
Visual Basic (Declaration)
Public Overridable Property GroupType As GroupType
Visual C++
public:
virtual property GroupType^ GroupType {
    GroupType^ get ();
    void set (GroupType^ value);
}

Remarks

By setting this property the group can be swapped to a different kind of group.

See Also

Group Class
Autodesk.Revit.Elements Namespace

Location Property

[image]