Revit 2010 API
RebarBarTypeSetIterator Class
Members See Also Send Feedback
An iterator to a RebarBar type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class RebarBarTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RebarBarTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarBarTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarBarTypeSetIterator

See Also

RebarBarTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

RebarBarTypeSetIterator Members

[image] [image]