Revit 2010 API
FamilyBase Properties
FamilyBase Class See Also Send Feedback

The FamilyBase type exposes the following members.

Properties

Name | Description
FamilyCategory | Retrieves a Category object that represents the category or sub category in which the elements ( this family could generate ) reside.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FamilyBase Class
Autodesk.Revit.Elements Namespace

FamilyCategory Property

[image]