Revit 2010 API
PostedError..::.Equals Method (PostedError)
PostedError Class See Also Send Feedback
Tests equality

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Equals(
    PostedError pe
)
Visual Basic (Declaration)
Public Function Equals ( _
    pe As PostedError _
) As Boolean
Visual C++
public:
bool Equals(
    PostedError^ pe
)

Parameters

pe
Type: Autodesk.Revit..::.PostedError

See Also

PostedError Class
Equals Overload
Autodesk.Revit Namespace

Equals Method (PostedError, PostedError)

[image]