Revit 2010 API
CorrectionFactorSet..::.Clear Method
CorrectionFactorSet Class See Also Send Feedback
Removes every correction factor from the set, rendering it empty.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CorrectionFactorSet Class
Autodesk.Revit.MEP Namespace

Contains Method

[image]