Revit 2010 API
DetailCurveArray..::.Insert Method
DetailCurveArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    DetailCurve item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As DetailCurve, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    DetailCurve^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Elements..::.DetailCurve
index
Type: System..::.Int32

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]