Revit 2010 API
HermiteFace Members
HermiteFace Class Constructors Methods Properties See Also Send Feedback

The HermiteFace type exposes the following members.

Constructors

Name | Description
HermiteFace | For Internal Use Only.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
MixedDerivs | Mixed derivatives of the surface.
Params | Parameters of the surface.
Points | Interpolation points of the surface.
Tangents | Tangents of the surface.

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace

HermiteFace Constructor

[image]