Revit 2010 API
AnnotationSymbol Class
Members See Also Send Feedback
This object represents a symbol of the Generic Annotation.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnnotationSymbol : Element
Visual Basic (Declaration)
Public Class AnnotationSymbol _
    Inherits Element
Visual C++
public ref class AnnotationSymbol : public Element

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.AnnotationSymbol

See Also

AnnotationSymbol Members
Autodesk.Revit.Elements Namespace

AnnotationSymbol Members

[image] [image]