Revit 2010 API
MEPSystem..::.ConnectorManager Property
MEPSystem Class See Also Send Feedback
Connector manager of the system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

Remarks

The connector manager includes connectors which are used to connect with terminal elements and base equipment.

See Also

MEPSystem Class
Autodesk.Revit.MEP Namespace

Elements Property

[image]