Revit 2010 API
MechanicalEquipment Members
MechanicalEquipment Class Constructors Methods Properties See Also Send Feedback

The MechanicalEquipment type exposes the following members.

Constructors

Name | Description
MechanicalEquipment | For Internal Use Only

Methods

Name | Description

Properties

Name | Description

See Also

MechanicalEquipment Class
Autodesk.Revit.MEP Namespace

MechanicalEquipment Constructor

[image]