Revit 2010 API
gbXMLParamElem..::.BuildingConstruction Property
gbXMLParamElem Class See Also Send Feedback
Get the Building Construction of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPBuildingConstruction BuildingConstruction { get; }
Visual Basic (Declaration)
Public ReadOnly Property BuildingConstruction As MEPBuildingConstruction
Visual C++
public:
property MEPBuildingConstruction^ BuildingConstruction {
    MEPBuildingConstruction^ get ();
}

Remarks

This property is used to get or set the Building Construction of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

BuildingService Property

[image]