Revit 2010 API
FamilyElementVisibility Constructor
FamilyElementVisibility Class See Also Send Feedback
Initializes a new instance of the FamilyElementVisibility class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibility(
    FamilyElementVisibilityType visibilityType
)
Visual Basic (Declaration)
Public Sub New ( _
    visibilityType As FamilyElementVisibilityType _
)
Visual C++
public:
FamilyElementVisibility(
    FamilyElementVisibilityType visibilityType
)

Parameters

visibilityType
Type: Autodesk.Revit..::.FamilyElementVisibilityType

See Also

FamilyElementVisibility Class
Autodesk.Revit Namespace

FamilyElementVisibility Methods

[image] [image]