Revit 2010 API
InstanceBinding Constructor
InstanceBinding Class See Also Send Feedback
Constructs an empty instance binding.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InstanceBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InstanceBinding()

Remarks

Categories can be set a later time by using the Categories property of this object.

See Also

InstanceBinding Class
InstanceBinding Overload
Autodesk.Revit.Parameters Namespace

InstanceBinding Constructor (CategorySet)

[image]