Revit 2010 API
UVArray..::.Item Property
UVArray Class See Also Send Feedback
Gets or sets a UV coordinate at a specified index within the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual UV Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As UV
Visual C++
public:
virtual property UV^ Item[int index] {
    UV^ get (int index);
    void set (int index, UV^ value);
}

Parameters

index
Type: System..::.Int32
The index of the UV coordinate to be set or retrieved.

Return Value

Returns the UV coordinate at the specified index.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace

Size Property

[image]