Revit 2010 API
Form..::.IsInXRayMode Property
Form Class See Also Send Feedback
Get/set if the form is in X-Ray mode.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsInXRayMode { get; set; }
Visual Basic (Declaration)
Public Property IsInXRayMode As Boolean
Visual C++
public:
property bool IsInXRayMode {
    bool get ();
    void set (bool value);
}

See Also

Form Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]