Revit 2010 API
FlexDuct Members
FlexDuct Class Constructors Methods Properties See Also Send Feedback

The FlexDuct type exposes the following members.

Constructors

Name | Description
FlexDuct | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
FlexDuctType | The flex duct type of this flex duct.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Points | The points of the flex duct.

See Also

FlexDuct Class
Autodesk.Revit.MEP Namespace

FlexDuct Constructor

[image]