Revit 2010 API
ParameterMap Class
Members See Also Send Feedback
A map that can contain a mapping of a parameter name (a String) to a parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ParameterMap : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ParameterMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ParameterMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ParameterMap

See Also

ParameterMap Members
Autodesk.Revit Namespace

ParameterMap Members

[image] [image]