Revit 2010 API
Document..::.AbortTransaction Method
Document Class See Also Send Feedback
Aborts a transaction for specified document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void AbortTransaction()
Visual Basic (Declaration)
Public Sub AbortTransaction
Visual C++
public:
void AbortTransaction()

Remarks

All the operations after last BeginTransaction will be discarded.

See Also

Document Class
Autodesk.Revit Namespace

Array Method

[image] [image]