Revit 2010 API
DecimalSymbolType Enumeration
See Also Send Feedback
An enumerate type listing two types of the Decimal Symbol types that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DecimalSymbolType
Visual Basic (Declaration)
Public Enumeration DecimalSymbolType
Visual C++
public enum class DecimalSymbolType

Members

Member name | Description
DST_COMMA |
DST_DOT |

See Also

Autodesk.Revit.Enums Namespace

DigitGroupingAmount Enumeration

[image]