Revit 2010 API
EdgeArrayArrayIterator Class
Members See Also Send Feedback
An iterator to an array or edge arrays.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class EdgeArrayArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class EdgeArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class EdgeArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.EdgeArrayArrayIterator

See Also

EdgeArrayArrayIterator Members
Autodesk.Revit.Geometry Namespace

EdgeArrayArrayIterator Members

[image] [image]