Revit 2010 API
Grid..::.ExtendToAllLevels Method
Grid Class See Also Send Feedback
Adjust the grid to cut all levels.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void ExtendToAllLevels()
Visual Basic (Declaration)
Public Sub ExtendToAllLevels
Visual C++
public:
void ExtendToAllLevels()

Remarks

Requires that at least one plan view exists in the document. If not, this will throw a NotSupportedException.

Exceptions

Exception | Condition
System..::.NotSupportedException | There is no plan view in the document.

See Also

Grid Class
Autodesk.Revit.Elements Namespace

Grid Properties

[image] [image]