Revit 2010 API
gbXMLParamElem..::.PostalCode Property
gbXMLParamElem Class See Also Send Feedback
Get or Set the Postal Code of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string PostalCode { get; set; }
Visual Basic (Declaration)
Public Property PostalCode As String
Visual C++
public:
property String^ PostalCode {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the ZIP Code of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

ProjectLocation Property

[image]