Revit 2010 API
PipingSystem..::.FluidDensity Property
PipingSystem Class See Also Send Feedback
The system fluid density.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double FluidDensity { get; }
Visual Basic (Declaration)
Public ReadOnly Property FluidDensity As Double
Visual C++
public:
property double FluidDensity {
    double get ();
}

See Also

PipingSystem Class
Autodesk.Revit.MEP Namespace

FluidTemperature Property

[image]