Revit 2010 API
Path3d..::.AllCurveLoops Property
Path3d Class See Also Send Feedback
Get all the Curve Loops of Path3d.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArrArray AllCurveLoops { get; }
Visual Basic (Declaration)
Public ReadOnly Property AllCurveLoops As CurveArrArray
Visual C++
public:
property CurveArrArray^ AllCurveLoops {
    CurveArrArray^ get ();
}

Remarks

Returns all the Curve Loops of Path3d.

See Also

Path3d Class
Autodesk.Revit.Elements Namespace

CurveLoop Property

[image]