Revit 2010 API
Instance Class
Members See Also Send Feedback
An instance of another element (symbol), specially positioned by this element.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Instance : GeometryObject
Visual Basic (Declaration)
Public Class Instance _
    Inherits GeometryObject
Visual C++
public ref class Instance : public GeometryObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.GeometryObject
Autodesk.Revit.Geometry..::.Instance

See Also

Instance Members
Autodesk.Revit.Geometry Namespace

Instance Members

[image] [image]