Revit 2010 API
DimensionSegment Constructor
DimensionSegment Class See Also Send Feedback
Initializes a new instance of the DimensionSegment class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DimensionSegment()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DimensionSegment()

See Also

DimensionSegment Class
Autodesk.Revit Namespace

DimensionSegment Methods

[image] [image]