Revit 2010 API
ElementId Fields
ElementId Structure See Also Send Feedback

The ElementId type exposes the following members.

Fields

Name | Description
Value | Provides the value of the element id as an integer.

See Also

ElementId Structure
Autodesk.Revit Namespace

Value Field

[image]