Revit 2010 API
FamilyFilter Constructor
FamilyFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilyFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilyFilter Class
Autodesk.Revit Namespace

FamilyFilter Methods

[image] [image]