Revit 2010 API
ObjectFactory Class
Members See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ObjectFactory : IDisposable
Visual Basic (Declaration)
Public Class ObjectFactory _
    Implements IDisposable
Visual C++
public ref class ObjectFactory : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.ObjectFactory

See Also

ObjectFactory Members
Autodesk.Revit Namespace

ObjectFactory Members

[image] [image]