Revit 2010 API
LoadUsage Class
Members See Also Send Feedback
This object represents a load case within the project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadUsage : Element
Visual Basic (Declaration)
Public Class LoadUsage _
    Inherits Element
Visual C++
public ref class LoadUsage : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.LoadUsage

See Also

LoadUsage Members
Autodesk.Revit.Elements Namespace

LoadUsage Members

[image] [image]