Revit 2010 API
ImageImportOptions Class
Members See Also Send Feedback
Import options specific image (bitmap) formats.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ImageImportOptions : GenericImportOptions
Visual Basic (Declaration)
Public Class ImageImportOptions _
    Inherits GenericImportOptions
Visual C++
public ref class ImageImportOptions : public GenericImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.GenericImportOptions
Autodesk.Revit..::.ImageImportOptions

See Also

ImageImportOptions Members
Autodesk.Revit Namespace

ImageImportOptions Members

[image] [image]