Revit 2010 API
Document..::.ShowElements Method (ElementId%)
Document Class See Also Send Feedback
Shows the element by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void ShowElements(
    ref ElementId elementId
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    ByRef elementId As ElementId _
)
Visual C++
public:
void ShowElements(
    ElementId% elementId
)

Parameters

elementId
Type: Autodesk.Revit..::.ElementId %
Element id that will be shown.

Remarks

Places the element in the center of screen by moving the view.

See Also

Document Class
ShowElements Overload
Autodesk.Revit Namespace

ShowElements Method (ElementIdSet)

[image]