Revit 2010 API
Form..::.CanManipulateProfile Method
Form Class See Also Send Feedback
Tell if a profile can be deleted/moved/rotated.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CanManipulateProfile(
    int profileIndex
)
Visual Basic (Declaration)
Public Function CanManipulateProfile ( _
    profileIndex As Integer _
) As Boolean
Visual C++
public:
bool CanManipulateProfile(
    int profileIndex
)

Parameters

profileIndex
Type: System..::.Int32
Index to specify the profile.

See Also

Form Class
Autodesk.Revit.Elements Namespace

CanManipulateSubElement Method

[image]