Revit 2010 API
Dimension..::.References Property
Dimension Class See Also Send Feedback
Returns an array of geometric references to which the dimension is attached.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferenceArray References { get; }
Visual Basic (Declaration)
Public ReadOnly Property References As ReferenceArray
Visual C++
public:
property ReferenceArray^ References {
    ReferenceArray^ get ();
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace

Segments Property

[image]