Revit 2010 API
Control..::.Origin Property
Control Class See Also Send Feedback
The control origin.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

Control Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]