Revit 2010 API
GeomCombinationSet..::.ForwardIterator Method
GeomCombinationSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GeomCombinationSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GeomCombinationSetIterator
Visual C++
public:
virtual GeomCombinationSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GeomCombinationSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]