Revit 2010 API
ImageImportOptions..::.Resolution Property
ImageImportOptions Class See Also Send Feedback
Resolution [ppi] of the image to be imported.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ushort Resolution { get; set; }
Visual Basic (Declaration)
Public Property Resolution As UShort
Visual C++
public:
property unsigned short Resolution {
    unsigned short get ();
    void set (unsigned short value);
}

See Also

ImageImportOptions Class
Autodesk.Revit Namespace

InstanceUsageFilter Class

[image]