Revit 2010 API
LoadCombination..::.CombinationType Property
LoadCombination Class See Also Send Feedback
Returns load combination type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string CombinationType { get; }
Visual Basic (Declaration)
Public ReadOnly Property CombinationType As String
Visual C++
public:
property String^ CombinationType {
    String^ get ();
}

Remarks

The type should be "Combination" or "Envelope".

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace

CombinationTypeIndex Property

[image]