Revit 2010 API
AnnotationSymbol..::.addLeader Method
AnnotationSymbol Class See Also Send Feedback
add a leader to this annotation symbol.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void addLeader()
Visual Basic (Declaration)
Public Sub addLeader
Visual C++
public:
void addLeader()

See Also

AnnotationSymbol Class
Autodesk.Revit.Elements Namespace

duplicate Method

[image]