Revit 2010 API
LineLoadTypeSet..::.Erase Method
LineLoadTypeSet Class See Also Send Feedback
Removes a specified lineload type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    LineLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LineLoadType _
) As Integer
Visual C++
public:
virtual int Erase(
    LineLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.LineLoadType
The lineload type to be erased.

Return Value

The number of lineload types that were erased from the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]