Revit 2010 API
FamilyParameter..::.IsInstance Property
FamilyParameter Class See Also Send Feedback
Indicates if the parameter is instance or type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsInstance { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInstance As Boolean
Visual C++
public:
property bool IsInstance {
    bool get ();
}

See Also

FamilyParameter Class
Autodesk.Revit Namespace

StorageType Property

[image]