Revit 2010 API
FamilyInstance..::.HandOrientation Property
FamilyInstance Class See Also Send Feedback
Property to get the orientation of family instance hand.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ HandOrientation { get; }
Visual Basic (Declaration)
Public ReadOnly Property HandOrientation As XYZ
Visual C++
public:
property XYZ^ HandOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

Host Property

[image]