Revit 2010 API
WireType..::.WireMaterial Property
WireType Class See Also Send Feedback
Get of set material type of wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireMaterialType WireMaterial { get; set; }
Visual Basic (Declaration)
Public Property WireMaterial As WireMaterialType
Visual C++
public:
property WireMaterialType^ WireMaterial {
    WireMaterialType^ get ();
    void set (WireMaterialType^ value);
}

See Also

WireType Class
Autodesk.Revit.MEP Namespace

WireType.NeutralMode Enumeration

[image]