Revit 2010 API
VoltageTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class VoltageTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class VoltageTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class VoltageTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.VoltageTypeSet

See Also

VoltageTypeSet Members
Autodesk.Revit.MEP Namespace

VoltageTypeSet Members

[image] [image]