Revit 2010 API
ElectricalSystemSet Constructor
ElectricalSystemSet Class See Also Send Feedback
Initializes a new instance of the ElectricalSystemSet class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalSystemSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalSystemSet()

See Also

ElectricalSystemSet Class
Autodesk.Revit.MEP Namespace

ElectricalSystemSet Methods

[image] [image]