Revit 2010 API
ParameterListItem Constructor (String, Double)
ParameterListItem Class See Also Send Feedback
Creates object with supplied item string and double value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterListItem(
    string itemStr,
    double itemValue
)
Visual Basic (Declaration)
Public Sub New ( _
    itemStr As String, _
    itemValue As Double _
)
Visual C++
public:
ParameterListItem(
    String^ itemStr,
    double itemValue
)

Parameters

itemStr
Type: System..::.String
The item string.
itemValue
Type: System..::.Double
The item value.

See Also

ParameterListItem Class
ParameterListItem Overload
Autodesk.Revit.Parameters Namespace

ParameterListItem Constructor (String, Int32)

[image]