Revit 2010 API
GraphicsStyle..::.GraphicsStyleType Property
GraphicsStyle Class See Also Send Feedback
The graphics style type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GraphicsStyleType GraphicsStyleType { get; }
Visual Basic (Declaration)
Public ReadOnly Property GraphicsStyleType As GraphicsStyleType
Visual C++
public:
property GraphicsStyleType GraphicsStyleType {
    GraphicsStyleType get ();
}

See Also

GraphicsStyle Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]