Revit 2010 API
AnnotationSymbolType Class
Members See Also Send Feedback
An object that represents an annotation style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnnotationSymbolType : FamilySymbol
Visual Basic (Declaration)
Public Class AnnotationSymbolType _
    Inherits FamilySymbol
Visual C++
public ref class AnnotationSymbolType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.InsertableObject
Autodesk.Revit.Symbols..::.FamilySymbol
Autodesk.Revit.Symbols..::.AnnotationSymbolType

See Also

AnnotationSymbolType Members
Autodesk.Revit.Symbols Namespace

AnnotationSymbolType Members

[image] [image]