Revit 2010 API
Ellipse..::.RadiusY Property
Ellipse Class See Also Send Feedback
Returns the Y vector radius of the ellipse.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double RadiusY { get; }
Visual Basic (Declaration)
Public ReadOnly Property RadiusY As Double
Visual C++
public:
property double RadiusY {
    double get ();
}

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace

Face Class

[image]