Revit 2010 API
LoadCaseSet..::.Erase Method
LoadCaseSet Class See Also Send Feedback
Removes a specified load case from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LoadCase _
) As Integer
Visual C++
public:
virtual int Erase(
    LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadCase
The load case to be erased.

Return Value

The number of load cases that were erased from the set.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]