Revit 2010 API
SpotDimensionTypeSet..::.ForwardIterator Method
SpotDimensionTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SpotDimensionTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SpotDimensionTypeSetIterator
Visual C++
public:
virtual SpotDimensionTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

SpotDimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]