Revit 2010 API
DesignOption Properties
DesignOption Class See Also Send Feedback

The DesignOption type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DesignOption Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]