Revit 2010 API
VertexIndexPairArray..::.Insert Method
VertexIndexPairArray Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    VertexIndexPair item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As VertexIndexPair, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    VertexIndexPair^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit..::.VertexIndexPair
index
Type: System..::.Int32

See Also

VertexIndexPairArray Class
Autodesk.Revit Namespace

ReverseIterator Method

[image]