Revit 2010 API
PostedError Properties
PostedError Class See Also Send Feedback

The PostedError type exposes the following members.

Properties

Name | Description
ErrorType | Type of the error.
Message | Message associated with the error.

See Also

PostedError Class
Autodesk.Revit Namespace

ErrorType Property

[image]