Revit 2010 API
Connector..::.Flow Property
Connector Class See Also Send Feedback
The flow of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Flow { get; }
Visual Basic (Declaration)
Public ReadOnly Property Flow As Double
Visual C++
public:
property double Flow {
    double get ();
}

Remarks

Instantaneous flow at this connector, calculated according to system.

Exceptions

Exception | Condition
System..::.NotSupportedException | Thrown when the connector's domain is not DomainPiping or DomainHvac.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

Height Property

[image]