Revit 2010 API
GroupSet..::.ReverseIterator Method
GroupSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GroupSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GroupSetIterator
Visual C++
public:
virtual GroupSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace

GroupSet Properties

[image] [image]