Revit 2010 API
ViewSheetSets Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewSheetSets : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ViewSheetSets _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ViewSheetSets : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ViewSheetSets

See Also

ViewSheetSets Members
Autodesk.Revit.Elements Namespace

ViewSheetSets Members

[image] [image]