Revit 2010 API
LevelTypeSet..::.ReverseIterator Method
LevelTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LevelTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LevelTypeSetIterator
Visual C++
public:
virtual LevelTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

LevelTypeSet Class
Autodesk.Revit.Symbols Namespace

LevelTypeSet Properties

[image] [image]