Revit 2010 API
Mullion Properties
Mullion Class See Also Send Feedback

The Mullion type exposes the following members.

Properties

Name | Description
AsFamilyInstance | This property is used to get family instance within project.
LocationCurve | This method get the curve location of the current Mullion.
Lock | Get - to get whether the Mullion line is locked. Set - Lock/unlock the Mullion.
Lockable | Get - to get whether the Mullion can be lock or unlock.
MullionType | The MullionType style of this Mullion. Get - to access type of mullion Set - change type of mullion. If the mullion is locked, InvalidOperationException exception will be thrown.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Mullion Class
Autodesk.Revit.Elements Namespace

AsFamilyInstance Property

[image]