Revit 2010 API
Document..::.AnnotationSymbolTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the annotation types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnnotationSymbolTypeSet AnnotationSymbolTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property AnnotationSymbolTypes As AnnotationSymbolTypeSet
Visual C++
public:
property AnnotationSymbolTypeSet^ AnnotationSymbolTypes {
    AnnotationSymbolTypeSet^ get ();
}

Remarks

This property returns a set of AnnotationSymbol objects. These objects can be used change the type of an Annotation from one type to another.

See Also

Document Class
Autodesk.Revit Namespace

Application Property

[image]