Revit 2010 API
SpacingRuleJustification Enumeration
See Also Send Feedback
Justification property of a spacing rule. See SpacingRule.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum SpacingRuleJustification
Visual Basic (Declaration)
Public Enumeration SpacingRuleJustification
Visual C++
public enum class SpacingRuleJustification

Members

Member name | Description
Beginning |
Center |
End |

See Also

Autodesk.Revit.Enums Namespace

SpacingRuleLayout Enumeration

[image]