Revit 2010 API
MEPBuildingConstruction Members
MEPBuildingConstruction Class Constructors Methods Properties See Also Send Feedback

The MEPBuildingConstruction type exposes the following members.

Constructors

Name | Description
MEPBuildingConstruction | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
BuildingConstruction | Get or Set the Building Construction of the Project Information.
Constructions | Get all the Building Constructions according to the specific Construction type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

MEPBuildingConstruction Class
Autodesk.Revit.Symbols Namespace

MEPBuildingConstruction Constructor

[image]