Revit 2010 API
RebarBarTypeSet Class
Members See Also Send Feedback
A set that contains RebarBar types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RebarBarTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RebarBarTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarBarTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarBarTypeSet

See Also

RebarBarTypeSet Members
Autodesk.Revit.Symbols Namespace

RebarBarTypeSet Members

[image] [image]