Revit 2010 API
FileExportingEventArgs Members
FileExportingEventArgs Class Constructors Methods Properties See Also Send Feedback

The FileExportingEventArgs type exposes the following members.

Constructors

Name | Description
FileExportingEventArgs | Initializes a new instance of the FileExportingEventArgs class

Methods

Name | Description

Properties

Name | Description
Format | Identifies the export format, e.g. DWG or image.
Path | The target path for the export.

See Also

FileExportingEventArgs Class
Autodesk.Revit.Events Namespace

FileExportingEventArgs Constructor

[image]