Revit 2010 API
MeshArray..::.ForwardIterator Method
MeshArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual MeshArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MeshArrayIterator
Visual C++
public:
virtual MeshArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]