Revit 2010 API
CorrectionFactorSet Class
Members See Also Send Feedback
A set that contains correction factors.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CorrectionFactorSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CorrectionFactorSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CorrectionFactorSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.CorrectionFactorSet

See Also

CorrectionFactorSet Members
Autodesk.Revit.MEP Namespace

CorrectionFactorSet Members

[image] [image]