Revit 2010 API
ViewPlan Members
ViewPlan Class Constructors Methods Properties See Also Send Feedback

The ViewPlan type exposes the following members.

Constructors

Name | Description
ViewPlan | For Internal Use Only.

Methods

Name | Description
Print | Overloaded. Print this view.

Properties

Name | Description
AreaScheme | The area scheme.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ViewPlan Class
Autodesk.Revit.Elements Namespace

ViewPlan Constructor

[image]