Revit 2010 API
InsertableInstance Members
InsertableInstance Class Constructors Methods Properties See Also Send Feedback

The InsertableInstance type exposes the following members.

Constructors

Name | Description
InsertableInstance | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

InsertableInstance Class
Autodesk.Revit.Elements Namespace

InsertableInstance Constructor

[image]