Revit 2010 API
RebarShapeSetIterator Class
Members See Also Send Feedback
An iterator to a rebar shape set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class RebarShapeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RebarShapeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarShapeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarShapeSetIterator

See Also

RebarShapeSetIterator Members
Autodesk.Revit.Symbols Namespace

RebarShapeSetIterator Members

[image] [image]