Revit 2010 API
GBXMLImportOptions Constructor
GBXMLImportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GBXMLImportOptions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GBXMLImportOptions()

See Also

GBXMLImportOptions Class
Autodesk.Revit Namespace

GBXMLImportOptions Methods

[image] [image]