Revit 2010 API
DetailNurbSpline Members
DetailNurbSpline Class Constructors Methods Properties See Also Send Feedback

The DetailNurbSpline type exposes the following members.

Constructors

Name | Description
DetailNurbSpline | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DetailNurbSpline Class
Autodesk.Revit.Elements Namespace

DetailNurbSpline Constructor

[image]