Revit 2010 API
CurveByPointsArray Constructor
CurveByPointsArray Class See Also Send Feedback
Initializes a new instance of the CurveByPointsArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveByPointsArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveByPointsArray()

See Also

CurveByPointsArray Class
Autodesk.Revit.Elements Namespace

CurveByPointsArray Methods

[image] [image]