Revit 2010 API
gbXMLParamElem..::.BuildingService Property
gbXMLParamElem Class See Also Send Feedback
Get or Set the Building Service of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ServiceType BuildingService { get; set; }
Visual Basic (Declaration)
Public Property BuildingService As ServiceType
Visual C++
public:
property ServiceType BuildingService {
    ServiceType get ();
    void set (ServiceType value);
}

Remarks

This property is used to get or set the Building Service of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

BuildingType Property

[image]