Revit 2010 API
ReferencePointArray..::.GetEnumerator Method
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Implements

IEnumerable..::.GetEnumerator()()()

See Also

ReferencePointArray Class
Autodesk.Revit.Elements Namespace

Insert Method

[image]