Revit 2010 API
Pipe Constructor
Pipe Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Pipe()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Pipe()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Pipe Class
Autodesk.Revit.MEP Namespace

Pipe Methods

[image] [image]