Revit 2010 API
RebarShapeSet Constructor
RebarShapeSet Class See Also Send Feedback
Initializes a new instance of the RebarShapeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarShapeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarShapeSet()

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace

RebarShapeSet Methods

[image] [image]