Revit 2010 API
BindingMap Constructor
BindingMap Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BindingMap()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BindingMap()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

BindingMap Class
Autodesk.Revit.Parameters Namespace

BindingMap Methods

[image] [image]