Revit 2010 API
GenericFormSet..::.ForwardIterator Method
GenericFormSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GenericFormSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GenericFormSetIterator
Visual C++
public:
virtual GenericFormSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GenericFormSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]