Revit 2010 API
RevitUIFamilyLoadOptions Class
Members See Also Send Feedback
Allows you to use Revit's dialog boxes to let the user respond to questions that arise during loading of families.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RevitUIFamilyLoadOptions : IFamilyLoadOptions
Visual Basic (Declaration)
Public Class RevitUIFamilyLoadOptions _
    Implements IFamilyLoadOptions
Visual C++
public ref class RevitUIFamilyLoadOptions : IFamilyLoadOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.RevitUIFamilyLoadOptions

See Also

RevitUIFamilyLoadOptions Members
Autodesk.Revit Namespace

RevitUIFamilyLoadOptions Members

[image] [image]