Revit 2010 API
FileImportingEventArgs Class
Members See Also Send Feedback
The event arguments used by the FileImporting event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FileImportingEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class FileImportingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class FileImportingEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PreEventArgs
Autodesk.Revit.Events..::.PreDocEventArgs
Autodesk.Revit.Events..::.FileImportingEventArgs

See Also

FileImportingEventArgs Members
Autodesk.Revit.Events Namespace

FileImportingEventArgs Members

[image] [image]