Revit 2010 API
PostedErrorArray..::.ForwardIterator Method
PostedErrorArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PostedErrorArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PostedErrorArrayIterator
Visual C++
public:
virtual PostedErrorArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]