Revit 2010 API
CADExportOptions Class
Members See Also Send Feedback
Generic CAD Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CADExportOptions
Visual Basic (Declaration)
Public MustInherit Class CADExportOptions
Visual C++
public ref class CADExportOptions abstract

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.ACADExportOptions
Autodesk.Revit..::.DGNExportOptions
Autodesk.Revit..::.DWFExportOptions

See Also

CADExportOptions Members
Autodesk.Revit Namespace

CADExportOptions Members

[image] [image]