Revit 2010 API
View3D..::.EyePosition Property
View3D Class See Also Send Feedback
The position of the camera.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ EyePosition { get; }
Visual Basic (Declaration)
Public ReadOnly Property EyePosition As XYZ
Visual C++
public:
property XYZ^ EyePosition {
    XYZ^ get ();
}

See Also

View3D Class
Autodesk.Revit.Elements Namespace

IsPerspective Property

[image]