Revit 2010 API
Document..::.Application Property
Document Class See Also Send Feedback
Returns the Application in which the Document resides.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Application Application { get; }
Visual Basic (Declaration)
Public ReadOnly Property Application As Application
Visual C++
public:
property Application^ Application {
    Application^ get ();
}

See Also

Document Class
Autodesk.Revit Namespace

BeamSystemTypes Property

[image]