Revit 2010 API
ParameterListItemArrayIterator Class
Members See Also Send Feedback
An iterator to a array.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ParameterListItemArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ParameterListItemArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ParameterListItemArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.ParameterListItemArrayIterator

See Also

ParameterListItemArrayIterator Members
Autodesk.Revit.Parameters Namespace

ParameterListItemArrayIterator Members

[image] [image]