Revit 2010 API
ModelText..::.Depth Property
ModelText Class See Also Send Feedback
The depth of the model text.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Depth { get; set; }
Visual Basic (Declaration)
Public Property Depth As Double
Visual C++
public:
property double Depth {
    double get ();
    void set (double value);
}

See Also

ModelText Class
Autodesk.Revit.Elements Namespace

HorizontalAlignment Property

[image]