Revit 2010 API
DistributionSysTypeSet..::.ForwardIterator Method
DistributionSysTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DistributionSysTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DistributionSysTypeSetIterator
Visual C++
public:
virtual DistributionSysTypeSetIterator^ ForwardIterator()

See Also

DistributionSysTypeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]