Revit 2010 API
FamilyManager Constructor
FamilyManager Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyManager()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilyManager()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilyManager Class
Autodesk.Revit Namespace

FamilyManager Methods

[image] [image]