Revit 2010 API
CurveByPointsArray..::.Size Property
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

CurveByPointsArray Class
Autodesk.Revit.Elements Namespace

CurveByPointsArrayIterator Class

[image]