Revit 2010 API
PushButton Constructor
PushButton Class See Also Send Feedback
Initializes a new instance of the PushButton class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PushButton()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PushButton()

See Also

PushButton Class
Autodesk.Revit Namespace

PushButton Methods

[image] [image]