Revit 2010 API
RebarShapeDefinitionByArc..::.Type Property
RebarShapeDefinitionByArc Class See Also Send Feedback
Among those rebar shapes defined by an arc, specify which kind.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarShapeDefinitionByArcType Type { get; set; }
Visual Basic (Declaration)
Public Property Type As RebarShapeDefinitionByArcType
Visual C++
public:
property RebarShapeDefinitionByArcType Type {
    RebarShapeDefinitionByArcType get ();
    void set (RebarShapeDefinitionByArcType value);
}

See Also

RebarShapeDefinitionByArc Class
Autodesk.Revit.Symbols Namespace

RebarShapeDefinitionBySegments Class

[image]