Revit 2010 API
AnalyticalModel3D Class
Members See Also Send Feedback
Supports all Analytical Models that have more than two dimensions within the Autodesk Revit project

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalModel3D : AnalyticalModel
Visual Basic (Declaration)
Public Class AnalyticalModel3D _
    Inherits AnalyticalModel
Visual C++
public ref class AnalyticalModel3D : public AnalyticalModel

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalModel
Autodesk.Revit.Structural..::.AnalyticalModel3D

See Also

AnalyticalModel3D Members
Autodesk.Revit.Structural Namespace

AnalyticalModel3D Members

[image] [image]