Revit 2010 API
Area Class
Members See Also Send Feedback
Provides access to the area topology in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Area : Element
Visual Basic (Declaration)
Public Class Area _
    Inherits Element
Visual C++
public ref class Area : public Element

Remarks

The area object can be queried for its boundary for use in space planning tools.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.Area

See Also

Area Members
Autodesk.Revit.Elements Namespace

Area Members

[image] [image]