Revit 2010 API
Point Members
Point Class Constructors Methods Properties See Also Send Feedback

The Point type exposes the following members.

Constructors

Name | Description
Point | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Coord | Returns the coordinates of the point.
Reference | Returns a stable reference to the point.

See Also

Point Class
Autodesk.Revit.Geometry Namespace

Point Constructor

[image]