Revit 2010 API
DesignOption Members
DesignOption Class Constructors Methods Properties See Also Send Feedback

The DesignOption type exposes the following members.

Constructors

Name | Description
DesignOption | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DesignOption Class
Autodesk.Revit.Elements Namespace

DesignOption Constructor

[image]