Revit 2010 API
SpaceTagTypeSet..::.ReverseIterator Method
SpaceTagTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SpaceTagTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SpaceTagTypeSetIterator
Visual C++
public:
virtual SpaceTagTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace

SpaceTagTypeSet Properties

[image] [image]