Revit 2010 API
AnalyticalModelWall Members
AnalyticalModelWall Class Constructors Methods Properties See Also Send Feedback

The AnalyticalModelWall type exposes the following members.

Constructors

Name | Description
AnalyticalModelWall | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Curves | Provides access to the Wall Analytical Model.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelWall Class
Autodesk.Revit.Structural Namespace

AnalyticalModelWall Constructor

[image]