Revit 2010 API
LoadUsageArray..::.ForwardIterator Method
LoadUsageArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadUsageArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadUsageArrayIterator
Visual C++
public:
virtual LoadUsageArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]