Revit 2010 API
CeilingAndFloor Class
Members See Also Send Feedback
A base class that provides support for all ceiling and floor objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CeilingAndFloor : HostObject
Visual Basic (Declaration)
Public Class CeilingAndFloor _
    Inherits HostObject
Visual C++
public ref class CeilingAndFloor : public HostObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.HostObject
Autodesk.Revit.Elements..::.CeilingAndFloor

See Also

CeilingAndFloor Members
Autodesk.Revit.Elements Namespace

CeilingAndFloor Members

[image] [image]