Revit 2010 API
LoadTypeBase Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadTypeBase : Symbol
Visual Basic (Declaration)
Public Class LoadTypeBase _
    Inherits Symbol
Visual C++
public ref class LoadTypeBase : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LoadTypeBase
Autodesk.Revit.Symbols..::.AreaLoadType
Autodesk.Revit.Symbols..::.LineLoadType
Autodesk.Revit.Symbols..::.PointLoadType

See Also

LoadTypeBase Members
Autodesk.Revit.Symbols Namespace

LoadTypeBase Members

[image] [image]