Revit 2010 API
BuildingSiteExportOptions Class
Members See Also Send Feedback
Building Site Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class BuildingSiteExportOptions
Visual Basic (Declaration)
Public Class BuildingSiteExportOptions
Visual C++
public ref class BuildingSiteExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.BuildingSiteExportOptions

See Also

BuildingSiteExportOptions Members
Autodesk.Revit Namespace

BuildingSiteExportOptions Members

[image] [image]