Revit 2010 API
Instance Members
Instance Class Constructors Methods Properties See Also Send Feedback

The Instance type exposes the following members.

Constructors

Name | Description
Instance | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Instance Class
Autodesk.Revit.Elements Namespace

Instance Constructor

[image]