Revit 2010 API
PanelTypeSet Constructor
PanelTypeSet Class See Also Send Feedback
Initializes a new instance of the PanelTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PanelTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PanelTypeSet()

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace

PanelTypeSet Methods

[image] [image]