Revit 2010 API
Line Class
Members See Also Send Feedback
A line in space.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Line : Curve
Visual Basic (Declaration)
Public Class Line _
    Inherits Curve
Visual C++
public ref class Line : public Curve

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.GeometryObject
Autodesk.Revit.Geometry..::.Curve
Autodesk.Revit.Geometry..::.Line

See Also

Line Members
Autodesk.Revit.Geometry Namespace

Line Members

[image] [image]