Revit 2010 API
CurtainGrid..::.UGridLines Property
CurtainGrid Class See Also Send Feedback
All grid lines in the U direction.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementSet UGridLines { get; }
Visual Basic (Declaration)
Public ReadOnly Property UGridLines As ElementSet
Visual C++
public:
property ElementSet^ UGridLines {
    ElementSet^ get ();
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

UnlockedMullions Property

[image]