Revit 2010 API
AnalyticalSupportInfoArrayIterator Methods
AnalyticalSupportInfoArrayIterator Class See Also Send Feedback

The AnalyticalSupportInfoArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

AnalyticalSupportInfoArrayIterator Class
Autodesk.Revit.Structural Namespace

MoveNext Method

[image]