Revit 2010 API
SketchSetIterator Methods
SketchSetIterator Class See Also Send Feedback

The SketchSetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

SketchSetIterator Class
Autodesk.Revit.Elements Namespace

MoveNext Method

[image]