Revit 2010 API
CurtainSystemTypeSet..::.Insert Method
CurtainSystemTypeSet Class See Also Send Feedback
Insert the specified CurtainSystem type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    CurtainSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As CurtainSystemType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    CurtainSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.CurtainSystemType
The CurtainSystem type to be inserted into the set.

Return Value

Returns whether the CurtainSystem type was inserted into the set.

See Also

CurtainSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]