Revit 2010 API
PostDocEventArgs Class
Members See Also Send Feedback
The class is used as base class for arguments of any post-event that is associated to a particular Document.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PostDocEventArgs : PostEventArgs
Visual Basic (Declaration)
Public Class PostDocEventArgs _
    Inherits PostEventArgs
Visual C++
public ref class PostDocEventArgs : public PostEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.PostDocEventArgs
Autodesk.Revit.Events..::.DocumentCreatedEventArgs
Autodesk.Revit.Events..::.DocumentOpenedEventArgs
Autodesk.Revit.Events..::.DocumentPrintedEventArgs
Autodesk.Revit.Events..::.DocumentSavedAsEventArgs
Autodesk.Revit.Events..::.DocumentSavedEventArgs
Autodesk.Revit.Events..::.DocumentSynchronizedWithCentralEventArgs
Autodesk.Revit.Events..::.FileExportedEventArgs
Autodesk.Revit.Events..::.FileImportedEventArgs
Autodesk.Revit.Events..::.ViewActivatedEventArgs
Autodesk.Revit.Events..::.ViewPrintedEventArgs

See Also

PostDocEventArgs Members
Autodesk.Revit.Events Namespace

PostDocEventArgs Members

[image] [image]