Revit 2010 API
HostedSweep..::.AddSegment Method
HostedSweep Class See Also Send Feedback
Add segments to the hosted sweep object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract void AddSegment(
    Reference targetRef
)
Visual Basic (Declaration)
Public MustOverride Sub AddSegment ( _
    targetRef As Reference _
)
Visual C++
public:
virtual void AddSegment(
    Reference^ targetRef
) abstract

Parameters

targetRef
Type: Autodesk.Revit.Geometry..::.Reference

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace

GetEndPointParameter Method

[image]