Revit 2010 API
RebarHookTypeSet Constructor
RebarHookTypeSet Class See Also Send Feedback
Initializes a new instance of the RebarHookTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarHookTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarHookTypeSet()

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace

RebarHookTypeSet Methods

[image] [image]