Revit 2010 API
ViewSheetSetting..::.Save Method
ViewSheetSetting Class See Also Send Feedback
Save the changes for the current view sheet set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Save()
Visual Basic (Declaration)
Public Function Save As Boolean
Visual C++
public:
bool Save()

Return Value

Returns false if save operation fails, otherwise, returns true.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the current view sheet set is In-Session or the current view sheet set is unchanged.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace

SaveAs Method

[image]