Revit 2010 API
SpaceTagType Class
Members See Also Send Feedback
An object that represents a Space Tag style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SpaceTagType : FamilySymbol
Visual Basic (Declaration)
Public Class SpaceTagType _
    Inherits FamilySymbol
Visual C++
public ref class SpaceTagType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.InsertableObject
Autodesk.Revit.Symbols..::.FamilySymbol
Autodesk.Revit.Symbols..::.SpaceTagType

See Also

SpaceTagType Members
Autodesk.Revit.Symbols Namespace

SpaceTagType Members

[image] [image]