Revit 2010 API
Zone..::.Perimeter Property
Zone Class See Also Send Feedback
Get the Perimeter of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Perimeter { get; }
Visual Basic (Declaration)
Public ReadOnly Property Perimeter As Double
Visual C++
public:
property double Perimeter {
    double get ();
}

Remarks

This property is used to get the Perimeter of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace

Phase Property

[image]