Revit 2010 API
CompoundStructure Members
CompoundStructure Class Constructors Methods Properties See Also Send Feedback

The CompoundStructure type exposes the following members.

Constructors

Name | Description
CompoundStructure | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Layers | Returns the layers that make up the compound structure of the object.

See Also

CompoundStructure Class
Autodesk.Revit.Structural Namespace

CompoundStructure Constructor

[image]