Revit 2010 API
Form..::.IsEndFace Method
Form Class See Also Send Feedback
Given a face, tell if it is an end cap face.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsEndFace(
    Reference faceReference
)
Visual Basic (Declaration)
Public Function IsEndFace ( _
    faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsEndFace(
    Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.Geometry..::.Reference
The reference of the face to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsFaceReference Method

[image]