Revit 2010 API
IntersectionResultArray Class
Members See Also Send Feedback
An array that can contain any type of object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class IntersectionResultArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class IntersectionResultArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class IntersectionResultArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.IntersectionResultArray

See Also

IntersectionResultArray Members
Autodesk.Revit.Geometry Namespace

IntersectionResultArray Members

[image] [image]