Revit 2010 API
CurtainSystemTypeSet..::.Erase Method
CurtainSystemTypeSet Class See Also Send Feedback
Removes a specified CurtainSystem type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    CurtainSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As CurtainSystemType _
) As Integer
Visual C++
public:
virtual int Erase(
    CurtainSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.CurtainSystemType
The CurtainSystem type to be erased.

Return Value

The number of CurtainSystem types that were erased from the set.

See Also

CurtainSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]