Revit 2010 API
PipeConnectionType Members
PipeConnectionType Class Constructors Methods Properties See Also Send Feedback

The PipeConnectionType type exposes the following members.

Constructors

Name | Description
PipeConnectionType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PipeConnectionType Class
Autodesk.Revit.MEP Namespace

PipeConnectionType Constructor

[image]