Revit 2010 API
PreDocEventArgs Members
PreDocEventArgs Class Constructors Methods Properties See Also Send Feedback

The PreDocEventArgs type exposes the following members.

Constructors

Name | Description
PreDocEventArgs | Initializes a new instance of the PreDocEventArgs class

Methods

Name | Description

Properties

Name | Description
Document | The document associated with the event.

See Also

PreDocEventArgs Class
Autodesk.Revit.Events Namespace

PreDocEventArgs Constructor

[image]