Revit 2010 API
FamilySource Enumeration
See Also Send Feedback
Describes which version of the family to be loaded.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum FamilySource
Visual Basic (Declaration)
Public Enumeration FamilySource
Visual C++
public enum class FamilySource

Members

Member name | Description
Family | Loading the family from current family document.
Project | Loading the family from target project document.

See Also

Autodesk.Revit Namespace

FamilySymbolProfile Class

[image]