Revit 2010 API
PlanCircuit..::.SideNum Property
PlanCircuit Class See Also Send Feedback
The number of sides in the circuit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int SideNum { get; }
Visual Basic (Declaration)
Public ReadOnly Property SideNum As Integer
Visual C++
public:
property int SideNum {
    int get ();
}

See Also

PlanCircuit Class
Autodesk.Revit Namespace

PlanCircuitSet Class

[image]