Revit 2010 API
AreaTag Class
Members See Also Send Feedback
Provides access to the area topology in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AreaTag : Element
Visual Basic (Declaration)
Public Class AreaTag _
    Inherits Element
Visual C++
public ref class AreaTag : public Element

Remarks

The areaTag object can be queried for its boundary for use in space planning tools.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.AreaTag

See Also

AreaTag Members
Autodesk.Revit.Elements Namespace

AreaTag Members

[image] [image]