Revit 2010 API
SketchSet Methods
SketchSet Class See Also Send Feedback

The SketchSet type exposes the following members.

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]