Revit 2010 API
DocumentCreatedEventArgs Constructor
DocumentCreatedEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentCreatedEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentCreatedEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentCreatedEventArgs()

See Also

DocumentCreatedEventArgs Class
Autodesk.Revit.Events Namespace

DocumentCreatedEventArgs Methods

[image] [image]