Revit 2010 API
FasciaTypeSet Class
Members See Also Send Feedback
A set that contains fascia types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FasciaTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FasciaTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FasciaTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.FasciaTypeSet

See Also

FasciaTypeSet Members
Autodesk.Revit.Symbols Namespace

FasciaTypeSet Members

[image] [image]