Revit 2010 API
DocumentSavedAsEventArgs Constructor
DocumentSavedAsEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentSavedAsEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentSavedAsEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentSavedAsEventArgs()

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSavedAsEventArgs Methods

[image] [image]