Revit 2010 API
DividedSurfaceData Methods
DividedSurfaceData Class See Also Send Feedback

The DividedSurfaceData type exposes the following members.

Methods

Name | Description
GetDividedSurfaceForReference | Find the DividedSurface element that is associated with a surface of this element.
GetReferencesWithDividedSurfaces | Find the set of references that have associated DividedSurface elements.

See Also

DividedSurfaceData Class
Autodesk.Revit.Elements Namespace

GetDividedSurfaceForReference Method

[image]