Revit 2010 API
PostedErrorArrayIterator Class
Members See Also Send Feedback
A class that holds an array of posted errors.
An iterator to an array of posted errors.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PostedErrorArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PostedErrorArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PostedErrorArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PostedErrorArrayIterator

See Also

PostedErrorArrayIterator Members
Autodesk.Revit Namespace

PostedErrorArrayIterator Members

[image] [image]