Revit 2010 API
Space Constructor
Space Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Space()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Space()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Space Class
Autodesk.Revit.Elements Namespace

Space Methods

[image] [image]