Revit 2010 API
ReferencePoint..::.GetVisibility Method
ReferencePoint Class See Also Send Feedback
Gets the visibility for the point.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

Returns a copy of visibility settings for the ReferencePoint.

See Also

ReferencePoint Class
Autodesk.Revit.Elements Namespace

SetCoordinateSystem Method

[image]