Revit 2010 API
MaterialSet Constructor
MaterialSet Class See Also Send Feedback
Initializes a new instance of the MaterialSet class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MaterialSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MaterialSet()

See Also

MaterialSet Class
Autodesk.Revit Namespace

MaterialSet Methods

[image] [image]