Revit 2010 API
WallTypeSet..::.ReverseIterator Method
WallTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual WallTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As WallTypeSetIterator
Visual C++
public:
virtual WallTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

WallTypeSet Class
Autodesk.Revit.Symbols Namespace

WallTypeSet Properties

[image] [image]