Revit 2010 API
Face..::.IsTwoSided Property
Face Class See Also Send Feedback
Determines if a face is two-sided (degenerate)

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool IsTwoSided { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsTwoSided As Boolean
Visual C++
public:
virtual property bool IsTwoSided {
    bool get ();
}

See Also

Face Class
Autodesk.Revit.Geometry Namespace

MaterialElement Property

[image]