Revit 2010 API
GroundConductorSize Class
Members See Also Send Feedback
Represents electrical ground conductor size definition information.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GroundConductorSize : APIObject
Visual Basic (Declaration)
Public Class GroundConductorSize _
    Inherits APIObject
Visual C++
public ref class GroundConductorSize : public APIObject

Remarks

Ground conductor size is defined based on corresponding wire material type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.GroundConductorSize

See Also

GroundConductorSize Members
Autodesk.Revit.MEP Namespace

GroundConductorSize Members

[image] [image]