Revit 2010 API
FloorType Members
FloorType Class Constructors Methods Properties See Also Send Feedback

The FloorType type exposes the following members.

Constructors

Name | Description
FloorType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
IsFoundationSlab | Returns whether the element FloorAttributes type is FoundationSlab.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FloorType Class
Autodesk.Revit.Symbols Namespace

FloorType Constructor

[image]