Revit 2010 API
RebarCoverTypeSet..::.Contains Method
RebarCoverTypeSet Class See Also Send Feedback
Tests for the existence of a RebarCover type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    RebarCoverType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RebarCoverType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    RebarCoverType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarCoverType
The RebarCover type to be searched for.

Return Value

The Contains method returns True if the RebarCover type is within the set, otherwise False.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]