Revit 2010 API
SweptBlend..::.TopProfileSymbol Property
SweptBlend Class See Also Send Feedback
The top family symbol profile of the swept blend.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbolProfile TopProfileSymbol { get; }
Visual Basic (Declaration)
Public ReadOnly Property TopProfileSymbol As FamilySymbolProfile
Visual C++
public:
property FamilySymbolProfile^ TopProfileSymbol {
    FamilySymbolProfile^ get ();
}

Remarks

If the top profile is sketch-based, this property is null.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace

TopSketch Property

[image]