Revit 2010 API
VertexIndexPair Class
Members See Also Send Feedback
Represents a connection between vertices in the top and bottom profile of a blend.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class VertexIndexPair
Visual Basic (Declaration)
Public Class VertexIndexPair
Visual C++
public ref class VertexIndexPair

Remarks

Use objects of this type in Blend.VertexConnectionMap and SweptBlend.VertexConnectionMap to get/set the vertex connection map.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.VertexIndexPair

See Also

VertexIndexPair Members
Autodesk.Revit Namespace

VertexIndexPair Members

[image] [image]