Revit 2010 API
RebarShapeSet..::.Contains Method
RebarShapeSet Class See Also Send Feedback
Tests for the existence of a rebar shape within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    RebarShape item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RebarShape _
) As Boolean
Visual C++
public:
virtual bool Contains(
    RebarShape^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarShape
The rebar shape to be searched for.

Return Value

The Contains method returns True if the rebar shape is within the set, otherwise False.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]