Revit 2010 API
FlexPipeType Members
FlexPipeType Class Constructors Methods Properties See Also Send Feedback

The FlexPipeType type exposes the following members.

Constructors

Name | Description
FlexPipeType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FlexPipeType Class
Autodesk.Revit.MEP Namespace

FlexPipeType Constructor

[image]