Revit 2010 API
Revolution Members
Revolution Class Constructors Methods Properties See Also Send Feedback

The Revolution type exposes the following members.

Constructors

Name | Description
Revolution | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Axis | Returns the Axis of the Revolution.
EndAngle | The end angle of the revolution relative to the sketch plane.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Sketch | Returns the Sketch of the Revolution.
StartAngle | The start angle of the revolution relative to the sketch plane.

See Also

Revolution Class
Autodesk.Revit.Elements Namespace

Revolution Constructor

[image]