Revit 2010 API
MEPCurve..::.Height Property
MEPCurve Class See Also Send Feedback
The height of the MEP curve.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Height { get; }
Visual Basic (Declaration)
Public ReadOnly Property Height As Double
Visual C++
public:
property double Height {
    double get ();
}

Remarks

This property is used to retrieve the height of the MEP curve.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the MEP curve's Shape is not rectangular.

See Also

MEPCurve Class
Autodesk.Revit.MEP Namespace

LevelOffset Property

[image]