Revit 2010 API
MEPCurve..::.MEPSystem Property
MEPCurve Class See Also Send Feedback
The system of the MEP curve.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPSystem MEPSystem { get; }
Visual Basic (Declaration)
Public ReadOnly Property MEPSystem As MEPSystem
Visual C++
public:
property MEPSystem^ MEPSystem {
    MEPSystem^ get ();
}

Remarks

Returns the system of this MEP curve. If the curve does not belong to any systems, the value will be null.

See Also

MEPCurve Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]