Revit 2010 API
GeometryObject Members
GeometryObject Class Constructors Methods Properties See Also Send Feedback

The GeometryObject type exposes the following members.

Constructors

Name | Description
GeometryObject | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Visibility | The visibility.

See Also

GeometryObject Class
Autodesk.Revit.Geometry Namespace

GeometryObject Constructor

[image]