Revit 2010 API
UV..::.Basis Property
UV Class See Also Send Feedback
Indexed access for Basis.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public static UV Basis[
    int idx
] { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property Basis ( _
    idx As Integer _
) As UV
Visual C++
public:
static property UV^ Basis[int idx] {
    UV^ get (int idx);
}

Parameters

idx
Type: System..::.Int32
Use 0 for U, 1 for V.

Exceptions

Exception | Condition
System..::.IndexOutOfRangeException | Thrown when an attempt is made to access an element of the Basis array with an index that is outside the bounds of the array.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

BasisU Property

[image]