Revit 2010 API
TextNoteTypeSet..::.ReverseIterator Method
TextNoteTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual TextNoteTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As TextNoteTypeSetIterator
Visual C++
public:
virtual TextNoteTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace

TextNoteTypeSet Properties

[image] [image]