Revit 2010 API
VolumeCalculationSetting Class
Members See Also Send Feedback
This class provides access to settings related to room volume and area computations.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class VolumeCalculationSetting
Visual Basic (Declaration)
Public Class VolumeCalculationSetting
Visual C++
public ref class VolumeCalculationSetting

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.VolumeCalculationSetting

See Also

VolumeCalculationSetting Members
Autodesk.Revit Namespace

VolumeCalculationSetting Members

[image] [image]