Revit 2010 API
DefinitionBindingMap..::.GetEnumerator Method
DefinitionBindingMap Class See Also Send Feedback
Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the map.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace

Insert Method

[image]