Revit 2010 API
DividedSurface..::.UPatternIndent Property
DividedSurface Class See Also Send Feedback
The offset applied to the pattern by an integral number of grid nodes in the U-direction.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int UPatternIndent { get; set; }
Visual Basic (Declaration)
Public Property UPatternIndent As Integer
Visual C++
public:
property int UPatternIndent {
    int get ();
    void set (int value);
}

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

USpacingRule Property

[image]