Revit 2010 API
PulldownButton..::.Items Property
PulldownButton Class See Also Send Feedback
The collection of items assigned to the pulldown button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public List<RibbonItem> Items { get; }
Visual Basic (Declaration)
Public ReadOnly Property Items As List(Of RibbonItem)
Visual C++
public:
property List<RibbonItem^>^ Items {
    List<RibbonItem^>^ get ();
}

Remarks

The Items property is a zero-based indexed collection used to hold the menu items assigned to the PulldownButton. Because the property is read-only, it can not be assigned a collection of menu items directly.

See Also

PulldownButton Class
Autodesk.Revit Namespace

LargeImage Property

[image]