Revit 2010 API
LinePatternSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LinePatternSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LinePatternSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LinePatternSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.LinePatternSetIterator

See Also

LinePatternSetIterator Members
Autodesk.Revit Namespace

LinePatternSetIterator Members

[image] [image]