Revit 2010 API
Color Class
Members See Also Send Feedback
Represents a color in Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Color : APIObject
Visual Basic (Declaration)
Public Class Color _
    Inherits APIObject
Visual C++
public ref class Color : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Color

See Also

Color Members
Autodesk.Revit Namespace

Color Members

[image] [image]