Revit 2010 API
CurveByPointsArray..::.Insert Method
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    CurveByPoints item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As CurveByPoints, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    CurveByPoints^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Elements..::.CurveByPoints
index
Type: System..::.Int32

See Also

CurveByPointsArray Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]