Revit 2010 API
SlabShapeVertex Properties
SlabShapeVertex Class See Also Send Feedback

The SlabShapeVertex type exposes the following members.

Properties

Name | Description
Position | The positon of the vertex.
VertexType | The type of the vertex.

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace

Position Property

[image]