Revit 2010 API
MEPBuildingConstructionSetIterator Constructor
MEPBuildingConstructionSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPBuildingConstructionSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MEPBuildingConstructionSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MEPBuildingConstructionSetIterator Class
Autodesk.Revit.Symbols Namespace

MEPBuildingConstructionSetIterator Methods

[image] [image]