Revit 2010 API
BoundaryConditions..::.Point Property
BoundaryConditions Class See Also Send Feedback
If successful, returns the point represetns Boundary Conditions.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Point { get; }
Visual Basic (Declaration)
Public ReadOnly Property Point As XYZ
Visual C++
public:
property XYZ^ Point {
    XYZ^ get ();
}

Remarks

Returns the point if the BoundaryConditionsType == 0 - point. Otherwise returns default XYZ().

See Also

BoundaryConditions Class
Autodesk.Revit.Elements Namespace

CeilingAndFloor Class

[image]