Revit 2010 API
EdgeArrayArray..::.ForwardIterator Method
EdgeArrayArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual EdgeArrayArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As EdgeArrayArrayIterator
Visual C++
public:
virtual EdgeArrayArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

EdgeArrayArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]