Revit 2010 API
ViewSheetSets..::.Erase Method
ViewSheetSets Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    ViewSheetSet item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ViewSheetSet _
) As Integer
Visual C++
public:
virtual int Erase(
    ViewSheetSet^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.ViewSheetSet

See Also

ViewSheetSets Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]