Revit 2010 API
FileImportingEventArgs Members
FileImportingEventArgs Class Constructors Methods Properties See Also Send Feedback

The FileImportingEventArgs type exposes the following members.

Constructors

Name | Description
FileImportingEventArgs | Initializes a new instance of the FileImportingEventArgs class

Methods

Name | Description

Properties

Name | Description
Format | Identifies the import format, e.g. DWG or image.
Path | Path of the source file which is about to be imported.

See Also

FileImportingEventArgs Class
Autodesk.Revit.Events Namespace

FileImportingEventArgs Constructor

[image]