Revit 2010 API
DemandFactorDataSet..::.Size Property
DemandFactorDataSet Class See Also Send Feedback
Returns the number of objects that are in the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace

DemandFactorDataSetIterator Class

[image]