Revit 2010 API
ElectricalSystem..::.VoltageDrop Property
ElectricalSystem Class See Also Send Feedback
Returns the VoltageDrop value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double VoltageDrop { get; }
Visual Basic (Declaration)
Public ReadOnly Property VoltageDrop As Double
Visual C++
public:
property double VoltageDrop {
    double get ();
}

Remarks

This property is used to retrieve the VoltageDrop value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

WireSizeString Property

[image]