Revit 2010 API
gbXMLParamElem Constructor
gbXMLParamElem Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public gbXMLParamElem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
gbXMLParamElem()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

gbXMLParamElem Methods

[image] [image]