Revit 2010 API
ConduitType Constructor
ConduitType Class See Also Send Feedback
Initializes a new instance of the ConduitType class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConduitType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ConduitType()

See Also

ConduitType Class
Autodesk.Revit.MEP Namespace

ConduitType Methods

[image] [image]