Revit 2010 API
ParameterStorage Methods
ParameterStorage Class See Also Send Feedback

The ParameterStorage type exposes the following members.

Methods

Name | Description
AsDouble | Provides access to the double precision number within the parameter.
AsElementId | Provides access to the ElementId stored within the parameter.
AsInteger | Provides access to the integer number within the parameter.
AsString | Provides access to the string contents of the parameter.
Set | Overloaded. Sets the parameter.

See Also

ParameterStorage Class
Autodesk.Revit Namespace

AsDouble Method

[image]