Revit 2010 API
Materials..::.Item Property
Materials Class See Also Send Feedback
Gets the material with the specified identifier.

Overload List

Name | Description
Item[([(ElementId])]) | Gets the material with the specified ID.
Item[([(String])]) | Gets the material with the specified name.

See Also

Materials Class
Materials Members
Autodesk.Revit Namespace

Item Property (ElementId)

[image]