Revit 2010 API
ApplicationEvents Interface
Members See Also Send Feedback
An interface that supports the events from the Revit Application object.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public interface ApplicationEvents
Visual Basic (Declaration)
Public Interface ApplicationEvents
Visual C++
public interface class ApplicationEvents

See Also

ApplicationEvents Members
Autodesk.Revit.Events Namespace

ApplicationEvents Members

[image] [image]