Revit 2010 API
CurveByPoints..::.GetPoints Method
CurveByPoints Class See Also Send Feedback
Get the sequence of points interpolated by this curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferencePointArray GetPoints()
Visual Basic (Declaration)
Public Function GetPoints As ReferencePointArray
Visual C++
public:
ReferencePointArray^ GetPoints()

See Also

CurveByPoints Class
Autodesk.Revit.Elements Namespace

GetVisibility Method

[image]