Revit 2010 API
ViewPrintingEventArgs Constructor
ViewPrintingEventArgs Class See Also Send Feedback
Initializes a new instance of the ViewPrintingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewPrintingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ViewPrintingEventArgs()

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.Events Namespace

ViewPrintingEventArgs Methods

[image] [image]