Revit 2010 API
MeshArray..::.Size Property
MeshArray Class See Also Send Feedback
Returns the number of meshes that are in the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace

MeshArrayIterator Class

[image]