Revit 2010 API
WireTypeSet..::.ForwardIterator Method
WireTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual WireTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireTypeSetIterator
Visual C++
public:
virtual WireTypeSetIterator^ ForwardIterator()

See Also

WireTypeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]