Revit 2010 API
LevelTypeSet..::.Size Property
LevelTypeSet Class See Also Send Feedback
Returns the number of level types that are in the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

LevelTypeSet Class
Autodesk.Revit.Symbols Namespace

LevelTypeSetIterator Class

[image]