Revit 2010 API
AssetType Enumeration
See Also Send Feedback
An enumerate to list Asset Types in Revit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum AssetType
Visual Basic (Declaration)
Public Enumeration AssetType
Visual C++
public enum class AssetType

Members

Member name | Description
Appearance |

See Also

Autodesk.Revit.Enums Namespace

BeamSystemJustifyType Enumeration

[image]