Revit 2010 API
LightingFixture Members
LightingFixture Class Constructors Methods Properties See Also Send Feedback

The LightingFixture type exposes the following members.

Constructors

Name | Description
LightingFixture | For Internal Use Only

Methods

Name | Description

Properties

Name | Description

See Also

LightingFixture Class
Autodesk.Revit.MEP Namespace

LightingFixture Constructor

[image]