Revit 2010 API
FileExportedEventArgs Members
FileExportedEventArgs Class Constructors Methods Properties See Also Send Feedback

The FileExportedEventArgs type exposes the following members.

Constructors

Name | Description
FileExportedEventArgs | Initializes a new instance of the FileExportedEventArgs class

Methods

Name | Description

Properties

Name | Description
Format | Identifies the export format, e.g. DWG or image.
Path | Target path for the exported file (or files).

See Also

FileExportedEventArgs Class
Autodesk.Revit.Events Namespace

FileExportedEventArgs Constructor

[image]