Revit 2010 API
ImportPlacement Enumeration
See Also Send Feedback
An enumerate type listing possible placement modes for imported drawings.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ImportPlacement
Visual Basic (Declaration)
Public Enumeration ImportPlacement
Visual C++
public enum class ImportPlacement

Members

Member name | Description
Shared | Placement with respect to the shared coordinates.
Centered | Placement at the Center.
Origin | Placement at the Origin.

See Also

Autodesk.Revit.Enums Namespace

ImportUnit Enumeration

[image]