Revit 2010 API
TopographySurface Members
TopographySurface Class Constructors Methods Properties See Also Send Feedback

The TopographySurface type exposes the following members.

Constructors

Name | Description
TopographySurface | For Internal Use Only.

Methods

Name | Description
AddPoints | Adds new points to a topography surface element.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

TopographySurface Class
Autodesk.Revit.Elements Namespace

TopographySurface Constructor

[image]