Revit 2010 API
SlabShapeCreaseType Enumeration
See Also Send Feedback
An enumerate type listing all Crease types of Slab Shape Edit.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum SlabShapeCreaseType
Visual Basic (Declaration)
Public Enumeration SlabShapeCreaseType
Visual C++
public enum class SlabShapeCreaseType

Members

Member name | Description
Auto | The type of Crease is Auto.
UserDrawn | The type of Crease is UserDrawn.
Boundary | The type of Crease is Boundary.
Invalid | The type of Crease is Invalid.

See Also

Autodesk.Revit.Enums Namespace

SlabShapeVertexType Enumeration

[image]