Revit 2010 API
LayoutRuleMaximumSpacing Constructor (Double)
LayoutRuleMaximumSpacing Class See Also Send Feedback
Constructor of LayoutRuleMaximumSpacing.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LayoutRuleMaximumSpacing(
    double spacing
)
Visual Basic (Declaration)
Public Sub New ( _
    spacing As Double _
)
Visual C++
public:
LayoutRuleMaximumSpacing(
    double spacing
)

Parameters

spacing
Type: System..::.Double
The value of spacing must be in (0, 30000).

Remarks

The value of spacing must be in (0, 30000), but in fact the spacing should not be too small or too great.

See Also

LayoutRuleMaximumSpacing Class
LayoutRuleMaximumSpacing Overload
Autodesk.Revit.Elements Namespace

LayoutRuleMaximumSpacing Methods

[image] [image]