Revit 2010 API
IConnector..::.CoordinateSystem Property
IConnector Interface See Also Send Feedback
The coordinate system of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
Transform CoordinateSystem { get; }
Visual Basic (Declaration)
ReadOnly Property CoordinateSystem As Transform
Visual C++
property Transform^ CoordinateSystem {
    Transform^ get ();
}

Remarks

The Z axis of the coordinate system is the normal to the plane of the connector.

See Also

IConnector Interface
Autodesk.Revit.MEP Namespace

Domain Property

[image]