Revit 2010 API
PrintSetup Constructor
PrintSetup Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintSetup()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PrintSetup()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PrintSetup Class
Autodesk.Revit Namespace

PrintSetup Methods

[image] [image]