Revit 2010 API
ExternalCommandData..::.Application Property
ExternalCommandData Class See Also Send Feedback
Retrieves an object that represents the current Application for external command.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Application Application { get; set; }
Visual Basic (Declaration)
Public Property Application As Application
Visual C++
public:
property Application^ Application {
    Application^ get ();
    void set (Application^ value);
}

See Also

ExternalCommandData Class
Autodesk.Revit Namespace

Data Property

[image]