Revit 2010 API
Form..::.IsSideFace Method
Form Class See Also Send Feedback
Given a face, tell if it is a side face.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsSideFace(
    Reference faceReference
)
Visual Basic (Declaration)
Public Function IsSideFace ( _
    faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsSideFace(
    Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.Geometry..::.Reference
The reference of the face to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsVertexReference Method

[image]