Revit 2010 API
FilterCriterion Class
Members See Also Send Feedback
An object that defines the criteria as the filter for retrieving certain needed elements.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FilterCriterion : APIObject
Visual Basic (Declaration)
Public Class FilterCriterion _
    Inherits APIObject
Visual C++
public ref class FilterCriterion : public APIObject

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FilterCriterion

See Also

FilterCriterion Members
Autodesk.Revit Namespace

FilterCriterion Members

[image] [image]