Revit 2010 API
ReferenceArrayArray Class
Members See Also Send Feedback
An array that contains ReferenceArray objects.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ReferenceArrayArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ReferenceArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ReferenceArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.ReferenceArrayArray

See Also

ReferenceArrayArray Members
Autodesk.Revit.Geometry Namespace

ReferenceArrayArray Members

[image] [image]