Revit 2010 API
IntersectionResultArray Constructor
IntersectionResultArray Class See Also Send Feedback
Initializes a new instance of the IntersectionResultArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public IntersectionResultArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
IntersectionResultArray()

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace

IntersectionResultArray Methods

[image] [image]