Revit 2010 API
MessageBoxShowingEventArgs Members
MessageBoxShowingEventArgs Class Constructors Methods Properties See Also Send Feedback

The MessageBoxShowingEventArgs type exposes the following members.

Constructors

Name | Description
MessageBoxShowingEventArgs | Initializes a new instance of the MessageBoxShowingEventArgs class

Methods

Name | Description

Properties

Name | Description
DialogType | An integer that describes the standard Windows type of the dialog box.
Message | The message that has been displayed in the dialog box.

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.Events Namespace

MessageBoxShowingEventArgs Constructor

[image]