Revit 2010 API
ElectricalSystem..::.TrueCurrentPhaseB Property
ElectricalSystem Class See Also Send Feedback
Returns the TrueCurrentPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double TrueCurrentPhaseB { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrentPhaseB As Double
Visual C++
public:
property double TrueCurrentPhaseB {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseB value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

TrueCurrentPhaseC Property

[image]