Revit 2010 API
DocumentSavedEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentSaved event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DocumentSavedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class DocumentSavedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class DocumentSavedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.PostDocEventArgs
Autodesk.Revit.Events..::.DocumentSavedEventArgs

See Also

DocumentSavedEventArgs Members
Autodesk.Revit.Events Namespace

DocumentSavedEventArgs Members

[image] [image]