Revit 2010 API
MEPSpaceConstruction Class
Members See Also Send Feedback
Construction definition for Space.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MEPSpaceConstruction
Visual Basic (Declaration)
Public Class MEPSpaceConstruction
Visual C++
public ref class MEPSpaceConstruction

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.MEPSpaceConstruction

See Also

MEPSpaceConstruction Members
Autodesk.Revit Namespace

MEPSpaceConstruction Members

[image] [image]