Revit 2010 API
CurtainGridSet..::.ForwardIterator Method
CurtainGridSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurtainGridSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurtainGridSetIterator
Visual C++
public:
virtual CurtainGridSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainGridSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]