Revit 2010 API
LinearArray..::.OrigMembers Property
LinearArray Class See Also Send Feedback
Retrieve the original members of the Array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override ElementArray OrigMembers { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property OrigMembers As ElementArray
Visual C++
public:
virtual property ElementArray^ OrigMembers {
    ElementArray^ get () override;
}

See Also

LinearArray Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]