Revit 2010 API
Edge Constructor
Edge Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Edge()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Edge()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Edge Class
Autodesk.Revit.Geometry Namespace

Edge Methods

[image] [image]