Revit 2010 API
LogicOrFilter..::.LeftFilter Property
LogicOrFilter Class See Also Send Feedback
Get Filter which is left operand of Logic-OR operation.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Filter LeftFilter { get; }
Visual Basic (Declaration)
Public ReadOnly Property LeftFilter As Filter
Visual C++
public:
property Filter^ LeftFilter {
    Filter^ get ();
}

See Also

LogicOrFilter Class
Autodesk.Revit Namespace

RightFilter Property

[image]