Revit 2010 API
RoofTypeSet Class
Members See Also Send Feedback
A set that contains roof types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RoofTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RoofTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RoofTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RoofTypeSet

See Also

RoofTypeSet Members
Autodesk.Revit.Symbols Namespace

RoofTypeSet Members

[image] [image]