Revit 2010 API
PrintParameters..::.ColorDepth Property
PrintParameters Class See Also Send Feedback
The color depth type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ColorDepthType ColorDepth { get; set; }
Visual Basic (Declaration)
Public Property ColorDepth As ColorDepthType
Visual C++
public:
property ColorDepthType ColorDepth {
    ColorDepthType get ();
    void set (ColorDepthType value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace

HiddenLineViews Property

[image]