Revit 2010 API
GBXMLImportOptions Class
Members See Also Send Feedback
Import options for Green-Building XML format.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GBXMLImportOptions
Visual Basic (Declaration)
Public Class GBXMLImportOptions
Visual C++
public ref class GBXMLImportOptions

Remarks

Not used currently. Reserved for future use.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.GBXMLImportOptions

See Also

GBXMLImportOptions Members
Autodesk.Revit Namespace

GBXMLImportOptions Members

[image] [image]