Revit 2010 API
ReferenceArray Constructor
ReferenceArray Class See Also Send Feedback
Initializes a new instance of the ReferenceArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferenceArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ReferenceArray()

See Also

ReferenceArray Class
Autodesk.Revit.Geometry Namespace

ReferenceArray Methods

[image] [image]