Revit 2010 API
PostedErrorArray Properties
PostedErrorArray Class See Also Send Feedback

The PostedErrorArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
Item | Gets or sets an item at a specified index within the array.
Size | Returns the number of objects that are in the array.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace

IsEmpty Property

[image]