Revit 2010 API
ModelCurveArray..::.ForwardIterator Method
ModelCurveArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ModelCurveArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ModelCurveArrayIterator
Visual C++
public:
virtual ModelCurveArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]