Revit 2010 API
ConnectorManager Class
Members See Also Send Feedback
Provides access to the Connector Manager in Autodesk Revit MEP.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ConnectorManager : APIObject
Visual Basic (Declaration)
Public Class ConnectorManager _
    Inherits APIObject
Visual C++
public ref class ConnectorManager : public APIObject

Remarks

The Connector Manager object can only be queried in Autodesk Revit MEP.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.ConnectorManager

See Also

ConnectorManager Members
Autodesk.Revit.MEP Namespace

ConnectorManager Members

[image] [image]