Revit 2010 API
ProjectPosition..::.Elevation Property
ProjectPosition Class See Also Send Feedback
Elevation above ground level.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Elevation { get; set; }
Visual Basic (Declaration)
Public Property Elevation As Double
Visual C++
public:
property double Elevation {
    double get ();
    void set (double value);
}

Remarks

Measured in decimal feet.

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace

NorthSouth Property

[image]