Revit 2010 API
WireTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class WireTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireTypeSetIterator

See Also

WireTypeSetIterator Members
Autodesk.Revit.MEP Namespace

WireTypeSetIterator Members

[image] [image]