Revit 2010 API
ModelTextType Constructor
ModelTextType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelTextType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ModelTextType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ModelTextType Class
Autodesk.Revit.Symbols Namespace

ModelTextType Methods

[image] [image]