Revit 2010 API
MEPModel..::.ConnectorManager Property
MEPModel Class See Also Send Feedback
Retrieves the Connector Manager from this MEPModel.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

Remarks

This property returns Connector Manager from this MEPModel.

See Also

MEPModel Class
Autodesk.Revit.MEP Namespace

ElectricalSystems Property

[image]