Revit 2010 API
FamilyManager..::.Parameter Property
FamilyManager Class See Also Send Feedback
Obtains a parameter based on an identifier.

Overload List

Name | Description
Parameter[([(BuiltInParameter])]) | Obtains the parameter of this type with a given parameter id.
Parameter[([(Definition])]) | Obtains the parameter of this type with a given definition.
Parameter[([(Guid])]) | Obtains the parameter of this type with a given GUID for a shared parameter.
Parameter[([(String])]) | Obtains the parameter of this type with a given name.

See Also

FamilyManager Class
FamilyManager Members
Autodesk.Revit Namespace

Parameter Property (BuiltInParameter)

[image]