Revit 2010 API
ElectricalSystemSet Members
ElectricalSystemSet Class Constructors Methods Properties See Also Send Feedback

The ElectricalSystemSet type exposes the following members.

Constructors

Name | Description
ElectricalSystemSet | Initializes a new instance of the ElectricalSystemSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

ElectricalSystemSet Class
Autodesk.Revit.MEP Namespace

ElectricalSystemSet Constructor

[image]