Revit 2010 API
HostObject Properties
HostObject Class See Also Send Feedback

The HostObject type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

HostObject Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]