Revit 2010 API
Form..::.HasOneOrMoreReferenceProfiles Property
Form Class See Also Send Feedback
Tell if the form has any reference profile.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool HasOneOrMoreReferenceProfiles { get; }
Visual Basic (Declaration)
Public ReadOnly Property HasOneOrMoreReferenceProfiles As Boolean
Visual C++
public:
property bool HasOneOrMoreReferenceProfiles {
    bool get ();
}

See Also

Form Class
Autodesk.Revit.Elements Namespace

HasOpenGeometry Property

[image]