Revit 2010 API
Instance..::.GetSymbolGeometry Method
Instance Class See Also Send Feedback

Overload List

Name | Description
GetSymbolGeometry()()() | Computes the geometric representation of the symbol which generates this instance.
GetSymbolGeometry(Transform) | Computes a transformation of the geometric representation of the symbol which generates this instance.

See Also

Instance Class
Instance Members
Autodesk.Revit.Geometry Namespace

GetSymbolGeometry Method

[image]