Revit 2010 API
FamilySymbolSet..::.ForwardIterator Method
FamilySymbolSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FamilySymbolSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FamilySymbolSetIterator
Visual C++
public:
virtual FamilySymbolSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]