Revit 2010 API
FileImportingEventArgs..::.Path Property
FileImportingEventArgs Class See Also Send Feedback
Path of the source file which is about to be imported.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Path { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path As String
Visual C++
public:
property String^ Path {
    String^ get ();
}

See Also

FileImportingEventArgs Class
Autodesk.Revit.Events Namespace

MessageBoxData Class

[image]