Revit 2010 API
ExternalApplicationArray..::.ReverseIterator Method
ExternalApplicationArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ExternalApplicationArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ExternalApplicationArrayIterator
Visual C++
public:
virtual ExternalApplicationArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace

ExternalApplicationArray Properties

[image] [image]