Revit 2010 API
ElectricalSystem..::.NeutralConductorsNumber Property
ElectricalSystem Class See Also Send Feedback
Returns the NeutralConductors Number of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NeutralConductorsNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property NeutralConductorsNumber As Integer
Visual C++
public:
property int NeutralConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the NeutralConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

PanelName Property

[image]