Revit 2010 API
DigitGroupingSymbolType Enumeration
See Also Send Feedback
An enumerate type listing the types of the Digit Grouping Symbol types that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DigitGroupingSymbolType
Visual Basic (Declaration)
Public Enumeration DigitGroupingSymbolType
Visual C++
public enum class DigitGroupingSymbolType

Members

Member name | Description
DGST_TICK |
DGST_SPACE |
DGST_COMMA |
DGST_DOT |

See Also

Autodesk.Revit.Enums Namespace

DimensionShape Enumeration

[image]