Revit 2010 API
DuctType Members
DuctType Class Constructors Methods Properties See Also Send Feedback

The DuctType type exposes the following members.

Constructors

Name | Description
DuctType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DuctType Class
Autodesk.Revit.MEP Namespace

DuctType Constructor

[image]