Revit 2010 API
PlanTopologySetIterator Class
Members See Also Send Feedback
An iterator to a set of plan topology objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PlanTopologySetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PlanTopologySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PlanTopologySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PlanTopologySetIterator

See Also

PlanTopologySetIterator Members
Autodesk.Revit Namespace

PlanTopologySetIterator Members

[image] [image]