Revit 2010 API
Document..::.SpaceTagTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of RoomTag types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SpaceTagTypeSet SpaceTagTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property SpaceTagTypes As SpaceTagTypeSet
Visual C++
public:
property SpaceTagTypeSet^ SpaceTagTypes {
    SpaceTagTypeSet^ get ();
}

Remarks

This property returns a set of RoomTag objects. These objects can be used change the type of a RoomTag from one type to another.

See Also

Document Class
Autodesk.Revit Namespace

SpotDimensionTypes Property

[image]