Revit 2010 API
AssetPropertyDoubleArray3d Constructor
AssetPropertyDoubleArray3d Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetPropertyDoubleArray3d()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyDoubleArray3d()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyDoubleArray3d Class
Autodesk.Revit.Utility Namespace

AssetPropertyDoubleArray3d Methods

[image] [image]