Revit 2010 API
MaterialSet..::.ForwardIterator Method
MaterialSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual MaterialSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MaterialSetIterator
Visual C++
public:
virtual MaterialSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

MaterialSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]