Revit 2010 API
EdgeArrayArray..::.Append Method
EdgeArrayArray Class See Also Send Feedback
Add the edge array to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    EdgeArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As EdgeArray _
)
Visual C++
public:
virtual void Append(
    EdgeArray^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.EdgeArray
The edge array to be added.

See Also

EdgeArrayArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]