Revit 2010 API
HermiteSpline..::.Parameters Property
HermiteSpline Class See Also Send Feedback
Returns the params of the Hermite spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DoubleArray Parameters { get; }
Visual Basic (Declaration)
Public ReadOnly Property Parameters As DoubleArray
Visual C++
public:
property DoubleArray^ Parameters {
    DoubleArray^ get ();
}

See Also

HermiteSpline Class
Autodesk.Revit.Geometry Namespace

Tangents Property

[image]