Revit 2010 API
MEPSpaceConstruction Methods
MEPSpaceConstruction Class See Also Send Feedback

The MEPSpaceConstruction type exposes the following members.

Methods

Name | Description
DeleteConstruction | Remove an existing construction from Space constructions.
DuplicateConstruction | Create a new construction for Space constructions.
NewConstruction | Create a new construction for Space constructions.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace

DeleteConstruction Method

[image]