Revit 2010 API
ElectricalSystemSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ElectricalSystemSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ElectricalSystemSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ElectricalSystemSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.ElectricalSystemSet

See Also

ElectricalSystemSet Members
Autodesk.Revit.MEP Namespace

ElectricalSystemSet Members

[image] [image]