Revit 2010 API
TemperatureRatingTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TemperatureRatingTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class TemperatureRatingTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class TemperatureRatingTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.TemperatureRatingTypeSet

See Also

TemperatureRatingTypeSet Members
Autodesk.Revit.MEP Namespace

TemperatureRatingTypeSet Members

[image] [image]