Revit 2010 API
ModelCurveArrArray Class
Members See Also Send Feedback
An array that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ModelCurveArrArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ModelCurveArrArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ModelCurveArrArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ModelCurveArrArray

See Also

ModelCurveArrArray Members
Autodesk.Revit.Elements Namespace

ModelCurveArrArray Members

[image] [image]