Revit 2010 API
ProjectUnit..::.DigitGroupingAmount Property
ProjectUnit Class See Also Send Feedback
Get the Digit Grouping Amount of Project Unit Settings.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DigitGroupingAmount DigitGroupingAmount { get; }
Visual Basic (Declaration)
Public ReadOnly Property DigitGroupingAmount As DigitGroupingAmount
Visual C++
public:
property DigitGroupingAmount DigitGroupingAmount {
    DigitGroupingAmount get ();
}

Return Value

The type of the Digit Grouping Amount.

Remarks

The property only applies to parameters of value types. If the parameter is not a value, the get method returns Revit::Enums::DigitGroupingAmount::DGA_THREE.

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace

DigitGroupingSymbolType Property

[image]