Revit 2010 API
Document..::.PlanTopology Property (Level)
Document Class See Also Send Feedback
Get the PlanTopology of a given level in the last phase.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PlanTopology PlanTopology[
    Level level
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property PlanTopology ( _
    level As Level _
) As PlanTopology
Visual C++
public:
property PlanTopology^ PlanTopology[Level^ level] {
    PlanTopology^ get (Level^ level);
}

Parameters

level
Type: Autodesk.Revit.Elements..::.Level
The level of the Plan Topology.

See Also

Document Class
PlanTopology Overload
Autodesk.Revit Namespace

PlanTopology Property (Level, Phase)

[image]