Revit 2010 API
CurveLoopsProfile Members
CurveLoopsProfile Class Constructors Methods Properties See Also Send Feedback

The CurveLoopsProfile type exposes the following members.

Constructors

Name | Description
CurveLoopsProfile | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Profile | Returns the curve loops of the profile.

See Also

CurveLoopsProfile Class
Autodesk.Revit Namespace

CurveLoopsProfile Constructor

[image]