Revit 2010 API
CurveByPointsArrayIterator..::.Current Property
CurveByPointsArrayIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual Object Current { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Current As Object
Visual C++
public:
virtual property Object^ Current {
    Object^ get ();
}

Implements

IEnumerator..::.Current

See Also

CurveByPointsArrayIterator Class
Autodesk.Revit.Elements Namespace

CurveElement Class

[image]