Revit 2010 API
FamilySymbolProfile Constructor
FamilySymbolProfile Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbolProfile()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilySymbolProfile()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilySymbolProfile Class
Autodesk.Revit Namespace

FamilySymbolProfile Methods

[image] [image]