Revit 2010 API
Revolution..::.Sketch Property
Revolution Class See Also Send Feedback
Returns the Sketch of the Revolution.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Sketch Sketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property Sketch As Sketch
Visual C++
public:
property Sketch^ Sketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Sketch of the Revolution.

See Also

Revolution Class
Autodesk.Revit.Elements Namespace

StartAngle Property

[image]