Revit 2010 API
TemperatureRatingType..::.Name Property
TemperatureRatingType Class See Also Send Feedback
Get name of temperature rating type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Exceptions

Exception | Condition
System..::.NotSupportedException | Set name can't be supported.

See Also

TemperatureRatingType Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]