Revit 2010 API
BeamSystemJustifyType Enumeration
See Also Send Feedback
Describes the justify method of beamsystem.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum BeamSystemJustifyType
Visual Basic (Declaration)
Public Enumeration BeamSystemJustifyType
Visual C++
public enum class BeamSystemJustifyType

Members

Member name | Description
Beginning | Beginning.
Center | Center.
End | End.

See Also

Autodesk.Revit.Enums Namespace

BorderTile Enumeration

[image]