Revit 2010 API
Family Constructor
Family Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Family()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Family()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Family Class
Autodesk.Revit.Elements Namespace

Family Methods

[image] [image]