Revit 2010 API
ExportUnit Enumeration
See Also Send Feedback
An enumerate type listing possible target units for CAD Export.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ExportUnit
Visual Basic (Declaration)
Public Enumeration ExportUnit
Visual C++
public enum class ExportUnit

Members

Member name | Description
Meter | Meters as decimal values.
Centimeter | Centimeters as decimal values.
Millimeter | Millimeters as decimal values.
Foot | Feet and Inches in fractional notation.
Inch | Inches in fractional notation.
Default | Default export unit. Depends on Revit's current units.

See Also

Autodesk.Revit.Enums Namespace

GridNodeLocation Enumeration

[image]