Revit 2010 API
RadialArray Class
Members See Also Send Feedback
An object that represents an Array created radially within the Revit project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RadialArray : BaseArray
Visual Basic (Declaration)
Public Class RadialArray _
    Inherits BaseArray
Visual C++
public ref class RadialArray : public BaseArray

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.BaseArray
Autodesk.Revit.Elements..::.RadialArray

See Also

RadialArray Members
Autodesk.Revit.Elements Namespace

RadialArray Members

[image] [image]