Revit 2010 API
BeamSystemTypeSet..::.Erase Method
BeamSystemTypeSet Class See Also Send Feedback
Removes a specified BeamSystem type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    BeamSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As BeamSystemType _
) As Integer
Visual C++
public:
virtual int Erase(
    BeamSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.BeamSystemType
The BeamSystem type to be erased.

Return Value

The number of BeamSystem types that were erased from the set.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]