Revit 2010 API
HiddenLineViewsType Enumeration
See Also Send Feedback
An enumerate type listing all Hidden Line Views types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum HiddenLineViewsType
Visual Basic (Declaration)
Public Enumeration HiddenLineViewsType
Visual C++
public enum class HiddenLineViewsType

Members

Member name | Description
RasterProcessing | The type of Hidden Line Views is Raster Processing.
VectorProcessing | The type of Hidden Line Views is Vector Processing (fast).

See Also

Autodesk.Revit.Enums Namespace

HorizontalAlign Enumeration

[image]