Revit 2010 API
FlexDuctType Constructor
FlexDuctType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FlexDuctType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FlexDuctType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FlexDuctType Class
Autodesk.Revit.MEP Namespace

FlexDuctType Methods

[image] [image]