Revit 2010 API
LoadTypeBaseSetIterator Class
Members See Also Send Feedback
An iterator to a load type base set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LoadTypeBaseSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LoadTypeBaseSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadTypeBaseSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.LoadTypeBaseSetIterator

See Also

LoadTypeBaseSetIterator Members
Autodesk.Revit.Symbols Namespace

LoadTypeBaseSetIterator Members

[image] [image]