Revit 2010 API
WireTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WireTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class WireTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireTypeSet

See Also

WireTypeSet Members
Autodesk.Revit.MEP Namespace

WireTypeSet Members

[image] [image]