Revit 2010 API
CurveByPointsArrayIterator Constructor
CurveByPointsArrayIterator Class See Also Send Feedback
Initializes a new instance of the CurveByPointsArrayIterator class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveByPointsArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveByPointsArrayIterator()

See Also

CurveByPointsArrayIterator Class
Autodesk.Revit.Elements Namespace

CurveByPointsArrayIterator Methods

[image] [image]