Revit 2010 API
FloorTypeSet..::.ReverseIterator Method
FloorTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FloorTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FloorTypeSetIterator
Visual C++
public:
virtual FloorTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace

FloorTypeSet Properties

[image] [image]