Revit 2010 API
Path3d Members
Path3d Class Constructors Methods Properties See Also Send Feedback

The Path3d type exposes the following members.

Constructors

Name | Description
Path3d | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
AllCurveLoops | Get all the Curve Loops of Path3d.
CurveLoop | Get the Curve Loop of Path3d via index.
NumCurveLoops | Get the Number of Curve Loops of Path3d.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Path3d Class
Autodesk.Revit.Elements Namespace

Path3d Constructor

[image]