Revit 2010 API
Element Properties
Element Class See Also Send Feedback

The Element type exposes the following members.

Properties

Name | Description
MaterialElement | Element describing the material from which this element is composed. (Overrides GeometryObjectMaterialElement()()().)
Objects | All geometric primitives contained in the element.

See Also

Element Class
Autodesk.Revit.Geometry Namespace

MaterialElement Property

[image]