Revit 2010 API
TextElementType Members
TextElementType Class Constructors Methods Properties See Also Send Feedback

The TextElementType type exposes the following members.

Constructors

Name | Description
TextElementType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

TextElementType Class
Autodesk.Revit.Symbols Namespace

TextElementType Constructor

[image]