Revit 2010 API
Panel Class
Members See Also Send Feedback
This object represents a curtain panel.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Panel : Element
Visual Basic (Declaration)
Public Class Panel _
    Inherits Element
Visual C++
public ref class Panel : public Element

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.Panel

See Also

Panel Members
Autodesk.Revit.Elements Namespace

Panel Members

[image] [image]