Revit 2010 API
RebarHookTypeSet..::.Erase Method
RebarHookTypeSet Class See Also Send Feedback
Removes a specified RebarHook type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    RebarHookType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarHookType _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarHookType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarHookType
The RebarHook type to be erased.

Return Value

The number of RebarHook types that were erased from the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]