Revit 2010 API
CitySet Class
Members See Also Send Feedback
An set that contains cities.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CitySet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class CitySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CitySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Site..::.CitySet

See Also

CitySet Members
Autodesk.Revit.Site Namespace

CitySet Members

[image] [image]