Revit 2010 API
PlanCircuitSet Constructor
PlanCircuitSet Class See Also Send Feedback
Initializes a new instance of the PlanCircuitSet class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PlanCircuitSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PlanCircuitSet()

See Also

PlanCircuitSet Class
Autodesk.Revit Namespace

PlanCircuitSet Methods

[image] [image]