Revit 2010 API
RebarCoverTypeSet Class
Members See Also Send Feedback
A set that contains RebarCover types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RebarCoverTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RebarCoverTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarCoverTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarCoverTypeSet

See Also

RebarCoverTypeSet Members
Autodesk.Revit.Symbols Namespace

RebarCoverTypeSet Members

[image] [image]