Revit 2010 API
ContFootingTypeSet Class
Members See Also Send Feedback
A set that contains ContFooting types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ContFootingTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ContFootingTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ContFootingTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.ContFootingTypeSet

See Also

ContFootingTypeSet Members
Autodesk.Revit.Symbols Namespace

ContFootingTypeSet Members

[image] [image]