Revit 2010 API
SketchPlane..::.Plane Property
SketchPlane Class See Also Send Feedback
Returns the corresponding Plane.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Plane Plane { get; }
Visual Basic (Declaration)
Public ReadOnly Property Plane As Plane
Visual C++
public:
property Plane^ Plane {
    Plane^ get ();
}

Remarks

This property returns the plane upon which elements created with this sketch plane will lie.

See Also

SketchPlane Class
Autodesk.Revit.Elements Namespace

PlaneReference Property

[image]