Revit 2010 API
MullionTypeSet..::.Erase Method
MullionTypeSet Class See Also Send Feedback
Removes a specified mullion type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    MullionType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As MullionType _
) As Integer
Visual C++
public:
virtual int Erase(
    MullionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.MullionType
The mullion type to be erased.

Return Value

The number of mullion types that were erased from the set.

See Also

MullionTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]