Revit 2010 API
Construction Members
Construction Class Constructors Methods Properties See Also Send Feedback

The Construction type exposes the following members.

Constructors

Name | Description
Construction | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Id | Get the id of the Construction.
Name | Get the name of the Construction.

See Also

Construction Class
Autodesk.Revit Namespace

Construction Constructor

[image]