Revit 2010 API
Face Methods
Face Class See Also Send Feedback

The Face type exposes the following members.

Methods

Name | Description
ComputeDerivatives | Returns the moving frame around the face at the specified parameters.
Evaluate | Evaluates parameters on the face.
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.
Project | Projects the specified point on this face.
Triangulate | Returns a triangular mesh approximation to the face.

See Also

Face Class
Autodesk.Revit.Geometry Namespace

ComputeDerivatives Method

[image]