Revit 2010 API
PhaseArray..::.ForwardIterator Method
PhaseArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PhaseArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PhaseArrayIterator
Visual C++
public:
virtual PhaseArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

PhaseArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]