Revit 2010 API
SlabShapeEditor..::.SlabShapeVertices Property
SlabShapeEditor Class See Also Send Feedback
All of the vertices that can be edited.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeVertexArray SlabShapeVertices { get; }
Visual Basic (Declaration)
Public ReadOnly Property SlabShapeVertices As SlabShapeVertexArray
Visual C++
public:
property SlabShapeVertexArray^ SlabShapeVertices {
    SlabShapeVertexArray^ get ();
}

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace

SlabShapeVertex Class

[image]