Revit 2010 API
DWF2DExportOptions Class
Members See Also Send Feedback
DWF2D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DWF2DExportOptions : DWFExportOptions
Visual Basic (Declaration)
Public Class DWF2DExportOptions _
    Inherits DWFExportOptions
Visual C++
public ref class DWF2DExportOptions : public DWFExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.DWFExportOptions
Autodesk.Revit..::.DWF2DExportOptions
Autodesk.Revit..::.DWFX2DExportOptions

See Also

DWF2DExportOptions Members
Autodesk.Revit Namespace

DWF2DExportOptions Members

[image] [image]