Revit 2010 API
ViewSet..::.ForwardIterator Method
ViewSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ViewSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ViewSetIterator
Visual C++
public:
virtual ViewSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]