Revit 2010 API
Curve Constructor
Curve Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Curve()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Curve()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Curve Class
Autodesk.Revit.Geometry Namespace

Curve Methods

[image] [image]