Revit 2010 API
FamilyInstance..::.Mirrored Property
FamilyInstance Class See Also Send Feedback
Property to test whether the family instance is mirrored. (only one axis is flipped)

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Mirrored { get; }
Visual Basic (Declaration)
Public ReadOnly Property Mirrored As Boolean
Visual C++
public:
property bool Mirrored {
    bool get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]