Revit 2010 API
InsertableObject Class
Members See Also Send Feedback
A base class you all types that are insertable.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class InsertableObject : Symbol
Visual Basic (Declaration)
Public Class InsertableObject _
    Inherits Symbol
Visual C++
public ref class InsertableObject : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.InsertableObject
Autodesk.Revit.Symbols..::.FamilySymbol

See Also

InsertableObject Members
Autodesk.Revit.Symbols Namespace

InsertableObject Members

[image] [image]