Revit 2010 API
ContFootingType Members
ContFootingType Class Constructors Methods Properties See Also Send Feedback

The ContFootingType type exposes the following members.

Constructors

Name | Description
ContFootingType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ContFootingType Class
Autodesk.Revit.Symbols Namespace

ContFootingType Constructor

[image]