Revit 2010 API
ReferencePointArrayIterator..::.Current Property
ReferencePointArrayIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual Object Current { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Current As Object
Visual C++
public:
virtual property Object^ Current {
    Object^ get ();
}

Implements

IEnumerator..::.Current

See Also

ReferencePointArrayIterator Class
Autodesk.Revit.Elements Namespace

Revolution Class

[image]