Revit 2010 API
TextNoteTypeSet..::.ForwardIterator Method
TextNoteTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual TextNoteTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As TextNoteTypeSetIterator
Visual C++
public:
virtual TextNoteTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]