Revit 2010 API
WireSizeSet Properties
WireSizeSet Class See Also Send Feedback

The WireSizeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of wire sizes that are in the set.

See Also

WireSizeSet Class
Autodesk.Revit.MEP Namespace

IsEmpty Property

[image]