Revit 2010 API
LocationCurve Constructor
LocationCurve Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LocationCurve()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LocationCurve()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LocationCurve Class
Autodesk.Revit Namespace

LocationCurve Methods

[image] [image]