Revit 2010 API
Line Constructor
Line Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Line()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Line()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Line Class
Autodesk.Revit.Geometry Namespace

Line Methods

[image] [image]