Revit 2010 API
IConnector..::.Height Property
IConnector Interface See Also Send Feedback
The height of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
double Height { get; }
Visual Basic (Declaration)
ReadOnly Property Height As Double
Visual C++
property double Height {
    double get ();
}

Remarks

This property is used to retrieve the height of the connector.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the connector's shape is not rectangular.

See Also

IConnector Interface
Autodesk.Revit.MEP Namespace

Origin Property

[image]