Revit 2010 API
Mullion..::.LocationCurve Property
Mullion Class See Also Send Feedback
This method get the curve location of the current Mullion.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Curve LocationCurve { get; }
Visual Basic (Declaration)
Public ReadOnly Property LocationCurve As Curve
Visual C++
public:
property Curve^ LocationCurve {
    Curve^ get ();
}

See Also

Mullion Class
Autodesk.Revit.Elements Namespace

Lock Property

[image]