Revit 2010 API
ConicalFace..::.Axis Property
ConicalFace Class See Also Send Feedback
Axis of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Axis { get; }
Visual Basic (Declaration)
Public ReadOnly Property Axis As XYZ
Visual C++
public:
property XYZ^ Axis {
    XYZ^ get ();
}

See Also

ConicalFace Class
Autodesk.Revit.Geometry Namespace

HalfAngle Property

[image]