Revit 2010 API
IExternalCommand Methods
IExternalCommand Interface See Also Send Feedback

The IExternalCommand type exposes the following members.

Methods

Name | Description
Execute | Overload this method to implement and external command within Revit.

See Also

IExternalCommand Interface
Autodesk.Revit Namespace

Execute Method

[image]