Revit 2010 API
ConnectorSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ConnectorSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ConnectorSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ConnectorSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.ConnectorSetIterator

See Also

ConnectorSetIterator Members
Autodesk.Revit.MEP Namespace

ConnectorSetIterator Members

[image] [image]