Revit 2010 API
BoundarySegmentArray..::.Append Method
BoundarySegmentArray Class See Also Send Feedback
Add the boundary segment to the end of the array.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    BoundarySegment item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As BoundarySegment _
)
Visual C++
public:
virtual void Append(
    BoundarySegment^ item
)

Parameters

item
Type: Autodesk.Revit.Spaces..::.BoundarySegment
The boundary segment to be added.

See Also

BoundarySegmentArray Class
Autodesk.Revit.Spaces Namespace

Clear Method

[image]