Revit 2010 API
Control..::.View Property
Control Class See Also Send Feedback
The view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View View { get; }
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

Control Class
Autodesk.Revit.Elements Namespace

ControlShape Enumeration

[image]