Revit 2010 API
Connector..::.IsConnectedTo Method
Connector Class See Also Send Feedback
Identifies if the connector is connected to the specified connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsConnectedTo(
    Connector connector
)
Visual Basic (Declaration)
Public Function IsConnectedTo ( _
    connector As Connector _
) As Boolean
Visual C++
public:
bool IsConnectedTo(
    Connector^ connector
)

Parameters

connector
Type: Autodesk.Revit.MEP..::.Connector

Exceptions

Exception | Condition
System..::.ArgumentNullException | Thrown when the argument is null.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

Connector Properties

[image] [image]