Revit 2010 API
SpaceTag..::.Leader Property
SpaceTag Class See Also Send Feedback
Get/set the display attribute of Leader.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Leader { get; set; }
Visual Basic (Declaration)
Public Property Leader As Boolean
Visual C++
public:
property bool Leader {
    bool get ();
    void set (bool value);
}

Remarks

Get/set, will be true if the leader is displayed, otherwise it is false.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace

Location Property

[image]