Revit 2010 API
ProjectLocationSet..::.Erase Method
ProjectLocationSet Class See Also Send Feedback
Removes a specified project location from the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    ProjectLocation item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ProjectLocation _
) As Integer
Visual C++
public:
virtual int Erase(
    ProjectLocation^ item
)

Parameters

item
Type: Autodesk.Revit.Site..::.ProjectLocation
The project location to be erased.

Return Value

The number of project locations that were erased from the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace

ForwardIterator Method

[image]