Revit 2010 API
FormArray..::.Append Method
FormArray Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Form item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Form _
)
Visual C++
public:
virtual void Append(
    Form^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Form

See Also

FormArray Class
Autodesk.Revit Namespace

Clear Method

[image]