Revit 2010 API
WallTypeSet..::.Contains Method
WallTypeSet Class See Also Send Feedback
Tests for the existence of a wall type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    WallType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As WallType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    WallType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.WallType
The wall type to be searched for.

Return Value

The Contains method returns True if the wall type is within the set, otherwise False.

See Also

WallTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]