Revit 2010 API
LoadCaseArray..::.Insert Method
LoadCaseArray Class See Also Send Feedback
Insert the specified load case into the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    LoadCase item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As LoadCase, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    LoadCase^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadCase
The load case to be inserted into the array.
index
Type: System..::.Int32
The load case will be inserted before this index.

Return Value

Returns whether the load case was inserted into the array.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]