Revit 2010 API
GBXMLExportOptions Class
Members See Also Send Feedback
Green-Building XML Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GBXMLExportOptions
Visual Basic (Declaration)
Public Class GBXMLExportOptions
Visual C++
public ref class GBXMLExportOptions

Remarks

Not used currently. Reserved for future use

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.GBXMLExportOptions

See Also

GBXMLExportOptions Members
Autodesk.Revit Namespace

GBXMLExportOptions Members

[image] [image]