Revit 2010 API
PaperSourceSet Class
Members See Also Send Feedback
A set that can contain any number of paper source objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PaperSourceSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PaperSourceSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PaperSourceSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PaperSourceSet

See Also

PaperSourceSet Members
Autodesk.Revit Namespace

PaperSourceSet Members

[image] [image]