Revit 2010 API
ViewSheet Constructor
ViewSheet Class See Also Send Feedback
Initializes a new instance of the ViewSheet class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSheet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ViewSheet()

See Also

ViewSheet Class
Autodesk.Revit.Elements Namespace

ViewSheet Methods

[image] [image]