Revit 2010 API
ConnectorSet..::.Clear Method
ConnectorSet Class See Also Send Feedback
Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ConnectorSet Class
Autodesk.Revit.MEP Namespace

Contains Method

[image]