Revit 2010 API
ProjectLocationSetIterator Class
Members See Also Send Feedback
An iterator to a project location set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ProjectLocationSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ProjectLocationSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ProjectLocationSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Site..::.ProjectLocationSetIterator

See Also

ProjectLocationSetIterator Members
Autodesk.Revit.Site Namespace

ProjectLocationSetIterator Members

[image] [image]