Revit 2010 API
CategorySet..::.ForwardIterator Method
CategorySet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CategorySetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CategorySetIterator
Visual C++
public:
virtual CategorySetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CategorySet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]