Revit 2010 API
LightingDevice Members
LightingDevice Class Constructors Methods Properties See Also Send Feedback

The LightingDevice type exposes the following members.

Constructors

Name | Description
LightingDevice | For Internal Use Only

Methods

Name | Description

Properties

Name | Description

See Also

LightingDevice Class
Autodesk.Revit.MEP Namespace

LightingDevice Constructor

[image]