Revit 2010 API
ReferenceArray..::.Append Method
ReferenceArray Class See Also Send Feedback
Add the reference to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Reference item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Reference _
)
Visual C++
public:
virtual void Append(
    Reference^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Reference
The reference to be added.

See Also

ReferenceArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]