Revit 2010 API
Form..::.IsConnectingEdge Method
Form Class See Also Send Feedback
Tell if an edge is a connecting edge on a side face. Connecting edges connect vertices on different profiles.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsConnectingEdge(
    Reference edgeReference
)
Visual Basic (Declaration)
Public Function IsConnectingEdge ( _
    edgeReference As Reference _
) As Boolean
Visual C++
public:
bool IsConnectingEdge(
    Reference^ edgeReference
)

Parameters

edgeReference
Type: Autodesk.Revit.Geometry..::.Reference
The reference of the edge to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsCurveReference Method

[image]