Revit 2010 API
DocumentCloseEventHandler Delegate
See Also Send Feedback
A handler for the event that is fired before the current document is closed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public delegate void DocumentCloseEventHandler()
Visual Basic (Declaration)
Public Delegate Sub DocumentCloseEventHandler
Visual C++
public delegate void DocumentCloseEventHandler()

See Also

Autodesk.Revit.Events Namespace

DocumentClosingEventArgs Class

[image]