Revit 2010 API
UV..::.UnaryNegation Operator
UV Class See Also Send Feedback
Negates this 2-D vector and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public static UV operator -(
    UV source
)
Visual Basic (Declaration)
Public Shared Operator - ( _
    source As UV _
) As UV
Visual C++
public:
static UV^ operator -(
    UV^ source
)

Parameters

source
Type: Autodesk.Revit.Geometry..::.UV

Return Value

The 2-D vector opposite to this vector.

Remarks

The negated vector is obtained by changing the sign of each coordinate of the specified vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

UV Properties

[image] [image]