Revit 2010 API
DWFExportOptions Properties
DWFExportOptions Class See Also Send Feedback

The DWFExportOptions type exposes the following members.

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry.
ExportObjectData | Whether to include properties associated with elements.
MergedViews | Whether to merge all views in one file.
StopOnError | Whether export process should stop when a view fails to export.

See Also

DWFExportOptions Class
Autodesk.Revit Namespace

ExportingAreas Property

[image]