Revit 2010 API
AreaReinforcementType Members
AreaReinforcementType Class Constructors Methods Properties See Also Send Feedback

The AreaReinforcementType type exposes the following members.

Constructors

Name | Description
AreaReinforcementType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaReinforcementType Class
Autodesk.Revit.Symbols Namespace

AreaReinforcementType Constructor

[image]