Revit 2010 API
ElectricalSystem..::.WireSizeString Property
ElectricalSystem Class See Also Send Feedback
Returns the WireSize as a String of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string WireSizeString { get; }
Visual Basic (Declaration)
Public ReadOnly Property WireSizeString As String
Visual C++
public:
property String^ WireSizeString {
    String^ get ();
}

Remarks

This property is used to retrieve the WireSize String of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

WireType Property

[image]