Revit 2010 API
ProjectUnit..::.setDigitGroupingType Method
ProjectUnit Class See Also Send Feedback
Set the Digit Grouping Amount, using the three types

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void setDigitGroupingType(
    DecimalSymbolType dst,
    DigitGroupingSymbolType dgst,
    DigitGroupingAmount dga
)
Visual Basic (Declaration)
Public Sub setDigitGroupingType ( _
    dst As DecimalSymbolType, _
    dgst As DigitGroupingSymbolType, _
    dga As DigitGroupingAmount _
)
Visual C++
public:
void setDigitGroupingType(
    DecimalSymbolType dst,
    DigitGroupingSymbolType dgst,
    DigitGroupingAmount dga
)

Parameters

dst
Type: Autodesk.Revit.Enums..::.DecimalSymbolType
dgst
Type: Autodesk.Revit.Enums..::.DigitGroupingSymbolType
dga
Type: Autodesk.Revit.Enums..::.DigitGroupingAmount

See Also

ProjectUnit Class
Autodesk.Revit.Elements Namespace

ProjectUnit Properties

[image] [image]