Revit 2010 API
DemandFactor..::.DataItems Property
DemandFactor Class See Also Send Feedback
Get all data items in this demand factor, which represents demand factor percentage in a specific range.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DemandFactorDataSet DataItems { get; }
Visual Basic (Declaration)
Public ReadOnly Property DataItems As DemandFactorDataSet
Visual C++
public:
property DemandFactorDataSet^ DataItems {
    DemandFactorDataSet^ get ();
}

See Also

DemandFactor Class
Autodesk.Revit.MEP Namespace

LoadClassification Property

[image]