Revit 2010 API
UVArray..::.ReverseIterator Method
UVArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual UVArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As UVArrayIterator
Visual C++
public:
virtual UVArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace

UVArray Properties

[image] [image]