Revit 2010 API
RebarBarTypeSet..::.Erase Method
RebarBarTypeSet Class See Also Send Feedback
Removes a specified RebarBar type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    RebarBarType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarBarType _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarBarType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarBarType
The RebarBar type to be erased.

Return Value

The number of RebarBar types that were erased from the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]