Revit 2010 API
ContFootingTypeSet..::.ForwardIterator Method
ContFootingTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ContFootingTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ContFootingTypeSetIterator
Visual C++
public:
virtual ContFootingTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ContFootingTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]