Revit 2010 API
DefinitionGroup Members
DefinitionGroup Class Constructors Methods Properties See Also Send Feedback

The DefinitionGroup type exposes the following members.

Constructors

Name | Description
DefinitionGroup | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
Name | Returns the name of the parameter group.

See Also

DefinitionGroup Class
Autodesk.Revit.Parameters Namespace

DefinitionGroup Constructor

[image]