Revit 2010 API
JunctionType Enumeration
See Also Send Feedback
An enumerate type listing all the junction type for the MEP curve types.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum JunctionType
Visual Basic (Declaration)
Public Enumeration JunctionType
Visual C++
public enum class JunctionType

Members

Member name | Description
Tee | The junction type is tee.
Tap | The junction type is tap.

See Also

Autodesk.Revit.MEP.Enums Namespace

LoadClassification Enumeration

[image]