Revit 2010 API
GroupSet..::.Insert Method
GroupSet Class See Also Send Feedback
Insert the specified group into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    Group item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Group _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Group^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Group
The group to be inserted into the set.

Return Value

Returns whether the group was inserted into the set.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]