Revit 2010 API
PipeConnector..::.Height Property
PipeConnector Class See Also Send Feedback
The height of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual double Height { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Height As Double
Visual C++
public:
virtual property double Height {
    double get ();
}

Implements

IConnector..::.Height

Remarks

shape for pipe connector is round.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Always thrown because pipe connector's shape is always round.

See Also

PipeConnector Class
Autodesk.Revit.MEP Namespace

IsPrimary Property

[image]