Revit 2010 API
FamilySymbolSetIterator Class
Members See Also Send Feedback
An iterator to a family symbol set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FamilySymbolSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FamilySymbolSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FamilySymbolSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.FamilySymbolSetIterator

See Also

FamilySymbolSetIterator Members
Autodesk.Revit.Symbols Namespace

FamilySymbolSetIterator Members

[image] [image]