Revit 2010 API
MaterialConcrete Methods
MaterialConcrete Class See Also Send Feedback

The MaterialConcrete type exposes the following members.

Methods

Name | Description
Duplicate | Duplicate this concrete material element. (Overrides Material..::.Duplicate(String).)

See Also

MaterialConcrete Class
Autodesk.Revit.Elements Namespace

Duplicate Method

[image]