Revit 2010 API
PulldownButtonData Class
Members See Also Send Feedback
This class contains information necessary to construct a pulldown button in the Ribbon.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PulldownButtonData : ButtonData
Visual Basic (Declaration)
Public Class PulldownButtonData _
    Inherits ButtonData
Visual C++
public ref class PulldownButtonData : public ButtonData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.ButtonData
Autodesk.Revit..::.PulldownButtonData

See Also

PulldownButtonData Members
Autodesk.Revit Namespace

PulldownButtonData Members

[image] [image]