Revit 2010 API
SlabShapeVertexArray..::.Size Property
SlabShapeVertexArray Class See Also Send Feedback
Returns the number of objects that are in the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace

SlabShapeVertexArrayIterator Class

[image]