Revit 2010 API
RebarCoverType Members
RebarCoverType Class Constructors Methods Properties See Also Send Feedback

The RebarCoverType type exposes the following members.

Constructors

Name | Description
RebarCoverType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
CoverDistance | A distance that can be used as a concrete cover value in a document.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RebarCoverType Class
Autodesk.Revit.Symbols Namespace

RebarCoverType Constructor

[image]