Revit 2010 API
ViewPlan..::.AreaScheme Property
ViewPlan Class See Also Send Feedback
The area scheme.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AreaScheme AreaScheme { get; }
Visual Basic (Declaration)
Public ReadOnly Property AreaScheme As AreaScheme
Visual C++
public:
property AreaScheme^ AreaScheme {
    AreaScheme^ get ();
}

Field Value

Returns null if this plan view is not an area plan.

See Also

ViewPlan Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]