Revit 2010 API
RoofTypeSet Constructor
RoofTypeSet Class See Also Send Feedback
Initializes a new instance of the RoofTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RoofTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RoofTypeSet()

See Also

RoofTypeSet Class
Autodesk.Revit.Symbols Namespace

RoofTypeSet Methods

[image] [image]