Revit 2010 API
CurveByPointsArray..::.Clear Method
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CurveByPointsArray Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]