Revit 2010 API
ElementArray Constructor
ElementArray Class See Also Send Feedback
Initializes a new instance of the ElementArray class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElementArray()

See Also

ElementArray Class
Autodesk.Revit Namespace

ElementArray Methods

[image] [image]