Revit 2010 API
DimensionTypeSet..::.Contains Method
DimensionTypeSet Class See Also Send Feedback
Tests for the existence of a dimension type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    DimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As DimensionType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    DimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.DimensionType
The dimension type to be searched for.

Return Value

The Contains method returns True if the dimension type is within the set, otherwise False.

See Also

DimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]