Revit 2010 API
CurveByPoints..::.GetVisibility Method
CurveByPoints Class See Also Send Feedback
Gets the visibility.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

Returns a copy of visibility settings for the curve.

See Also

CurveByPoints Class
Autodesk.Revit.Elements Namespace

SetPoints Method

[image]