Revit 2010 API
Filter..::.LogicalAnd Operator
Filter Class See Also Send Feedback
Overload operator && for new Logic-AND filter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
C# does not support this operator.
Visual Basic (Declaration)
Visual Basic does not support this operator.
Visual C++
Visual C++ does not support this operator.

Parameters

leftFilter
Type: Autodesk.Revit..::.Filter
leftFilter which is left operand of Logic-AND operator.
rightFilter
Type: Autodesk.Revit..::.Filter
rightFilter which is right operand of Logic-AND operator.

Return Value

Returns a new LogicAndFilter object.

See Also

Filter Class
Autodesk.Revit Namespace

LogicalNot Operator

[image]