Revit 2010 API
Duct Members
Duct Class Constructors Methods Properties See Also Send Feedback

The Duct type exposes the following members.

Constructors

Name | Description
Duct | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
DuctType | The duct type of this duct.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Duct Class
Autodesk.Revit.MEP Namespace

Duct Constructor

[image]