Revit 2010 API
FamilySymbolSet..::.Insert Method
FamilySymbolSet Class See Also Send Feedback
Insert the specified family symbol into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    FamilySymbol item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FamilySymbol _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FamilySymbol^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.FamilySymbol
The symbol to be inserted into the set.

Return Value

Returns whether the symbol was inserted into the set.

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]