Revit 2010 API
CombinableElementArray..::.ReverseIterator Method
CombinableElementArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CombinableElementArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CombinableElementArrayIterator
Visual C++
public:
virtual CombinableElementArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

CombinableElementArray Class
Autodesk.Revit.Elements Namespace

CombinableElementArray Properties

[image] [image]