Revit 2010 API
TextAlignMask Enumeration
See Also Send Feedback
An enumerate type listing all the Text align mask.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TextAlignMask
Visual Basic (Declaration)
Public Enumeration TextAlignMask
Visual C++
public enum class TextAlignMask

Members

Member name | Description
vertAlignMask | The mask of the Text object being aligned in the vertical direction.
horzAlignMask | The mask of the Text object being aligned in the horizontal direction.

See Also

Autodesk.Revit.Enums Namespace

TextElementBackground Enumeration

[image]