Revit 2010 API
PanelTypeSet..::.ReverseIterator Method
PanelTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PanelTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PanelTypeSetIterator
Visual C++
public:
virtual PanelTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace

PanelTypeSet Properties

[image] [image]