Revit 2010 API
SlabShapeVertexArray..::.ForwardIterator Method
SlabShapeVertexArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SlabShapeVertexArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SlabShapeVertexArrayIterator
Visual C++
public:
virtual SlabShapeVertexArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace

GetEnumerator Method

[image]