Revit 2010 API
Document..::.ShowElements Method
Document Class See Also Send Feedback
Shows one or more elements by zoom to fit.

Overload List

Name | Description
ShowElements(Element) | Shows the element by zoom to fit.
ShowElements(ElementId%) | Shows the element by zoom to fit.
ShowElements(ElementIdSet) | Shows the elements by zoom to fit.
ShowElements(ElementSet) | Shows the elements by zoom to fit.

See Also

Document Class
Document Members
Autodesk.Revit Namespace

ShowElements Method (Element)

[image]