Revit 2010 API
ProjectPosition Class
Members See Also Send Feedback
An object that is used to represent a geographical offset and rotation.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ProjectPosition : APIObject
Visual Basic (Declaration)
Public Class ProjectPosition _
    Inherits APIObject
Visual C++
public ref class ProjectPosition : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Site..::.ProjectPosition

See Also

ProjectPosition Members
Autodesk.Revit.Site Namespace

ProjectPosition Members

[image] [image]