Revit 2010 API
HermiteSpline Class
Members See Also Send Feedback
A Hermite spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class HermiteSpline : Curve
Visual Basic (Declaration)
Public Class HermiteSpline _
    Inherits Curve
Visual C++
public ref class HermiteSpline : public Curve

Remarks

The Hermite spline lies in the plane defined by control points.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.GeometryObject
Autodesk.Revit.Geometry..::.Curve
Autodesk.Revit.Geometry..::.HermiteSpline

See Also

HermiteSpline Members
Autodesk.Revit.Geometry Namespace

HermiteSpline Members

[image] [image]