Revit 2010 API
LinePatternSet Class
Members See Also Send Feedback
A set that can contain any number of line patterns.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LinePatternSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LinePatternSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LinePatternSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.LinePatternSet

See Also

LinePatternSet Members
Autodesk.Revit Namespace

LinePatternSet Members

[image] [image]