Revit 2010 API
DWF3DExportOptions Class
Members See Also Send Feedback
DWF3D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DWF3DExportOptions : DWFExportOptions
Visual Basic (Declaration)
Public Class DWF3DExportOptions _
    Inherits DWFExportOptions
Visual C++
public ref class DWF3DExportOptions : public DWFExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.DWFExportOptions
Autodesk.Revit..::.DWF3DExportOptions
Autodesk.Revit..::.DWFX3DExportOptions

See Also

DWF3DExportOptions Members
Autodesk.Revit Namespace

DWF3DExportOptions Members

[image] [image]