Revit 2010 API
Dimension..::.DimensionType Property
Dimension Class See Also Send Feedback
The dimension style of this dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DimensionType DimensionType { get; set; }
Visual Basic (Declaration)
Public Property DimensionType As DimensionType
Visual C++
public:
property DimensionType^ DimensionType {
    DimensionType^ get ();
    void set (DimensionType^ value);
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace

IsLocked Property

[image]