Revit 2010 API
TranslationRotationValue Enumeration
See Also Send Feedback
Values for BoundaryConditions Translation and Rotation parameters.

Namespace: Autodesk.Revit.Structural.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TranslationRotationValue
Visual Basic (Declaration)
Public Enumeration TranslationRotationValue
Visual C++
public enum class TranslationRotationValue

Members

Member name | Description
Spring | TranslationRotationValue is Spring.
Fixed | TranslationRotationValue is Fixed.
Release | TranslationRotationValue is Release.

See Also

Autodesk.Revit.Structural.Enums Namespace

WallUsage Enumeration

[image]