Revit 2010 API
ConduitTypeSet..::.Erase Method
ConduitTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    ConduitType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ConduitType _
) As Integer
Visual C++
public:
virtual int Erase(
    ConduitType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.ConduitType

See Also

ConduitTypeSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]