Revit 2010 API
CategorySet Class
Members See Also Send Feedback
A set that can contains Category objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CategorySet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CategorySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CategorySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.CategorySet

See Also

CategorySet Members
Autodesk.Revit Namespace

CategorySet Members

[image] [image]