Revit 2010 API
FamilyParameter..::.IsDeterminedByFormula Property
FamilyParameter Class See Also Send Feedback
Indicates if the parameter is determined by formula.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsDeterminedByFormula { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsDeterminedByFormula As Boolean
Visual C++
public:
property bool IsDeterminedByFormula {
    bool get ();
}

Remarks

The parameter is read only if it is determined by formula.

See Also

FamilyParameter Class
Autodesk.Revit Namespace

IsInstance Property

[image]