Revit 2010 API
AnalyticalModel3D Properties
AnalyticalModel3D Class See Also Send Feedback

The AnalyticalModel3D type exposes the following members.

Properties

Name | Description
Curves | Returns curves that define the Analytical Model of the associated Element.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModel3D Class
Autodesk.Revit.Structural Namespace

Curves Property

[image]