Revit 2010 API
DoubleArray..::.ForwardIterator Method
DoubleArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DoubleArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DoubleArrayIterator
Visual C++
public:
virtual DoubleArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

DoubleArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]