Revit 2010 API
View3D Members
View3D Class Constructors Methods Properties See Also Send Feedback

The View3D type exposes the following members.

Constructors

Name | Description
View3D | Initializes a new instance of the View3D class

Methods

Name | Description
Print | Overloaded. Print this view.

Properties

Name | Description
EyePosition | The position of the camera.
IsPerspective | Identifies whether this is a perspective view.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SectionBox | The section box of the 3D view cuts the model by its bounds.

See Also

View3D Class
Autodesk.Revit.Elements Namespace

View3D Constructor

[image]