Revit 2010 API
PostEventArgs Class
Members See Also Send Feedback
The class is used as a base class for arguments of any post-event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PostEventArgs : RevitEventArgs
Visual Basic (Declaration)
Public Class PostEventArgs _
    Inherits RevitEventArgs
Visual C++
public ref class PostEventArgs : public RevitEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.DocumentClosedEventArgs
Autodesk.Revit.Events..::.PostDocEventArgs

See Also

PostEventArgs Members
Autodesk.Revit.Events Namespace

PostEventArgs Members

[image] [image]