Revit 2010 API
CorrectionFactor..::.Factor Property
CorrectionFactor Class See Also Send Feedback
Get factor value of wire correction factor.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Factor { get; }
Visual Basic (Declaration)
Public ReadOnly Property Factor As Double
Visual C++
public:
property double Factor {
    double get ();
}

See Also

CorrectionFactor Class
Autodesk.Revit.MEP Namespace

Temperature Property

[image]