Revit 2010 API
EventStatus Enumeration
See Also Send Feedback
Describes the status of an action which triggered a post event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum EventStatus
Visual Basic (Declaration)
Public Enumeration EventStatus
Visual C++
public enum class EventStatus

Members

Member name | Description
Cancelled | The action that triggered this event was cancelled by an event handler from the pre-event for the action.
Succeeded | The action that triggered this event succeeded.
Failed | The action that triggered this event failed.

See Also

Autodesk.Revit.Events Namespace

FileExportedEventArgs Class

[image]