Revit 2010 API
AssetProperties Members
AssetProperties Class Constructors Methods Properties See Also Send Feedback

The AssetProperties type exposes the following members.

Constructors

Name | Description
AssetProperties | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Item | Overloaded. Gets a property by an identifier.
Size | Gets the number of the AssetProperty(s) in the object.

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace

AssetProperties Constructor

[image]