Revit 2010 API
ViewPrintingEventArgs..::.View Property
ViewPrintingEventArgs Class See Also Send Feedback
The view to be printed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View View { get; }
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.Events Namespace

Autodesk.Revit.Geometry Namespace

[image]