Revit 2010 API
Pipe..::.PipeType Property
Pipe Class See Also Send Feedback
The pipe type of this pipe.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeType PipeType { get; set; }
Visual Basic (Declaration)
Public Property PipeType As PipeType
Visual C++
public:
property PipeType^ PipeType {
    PipeType^ get ();
    void set (PipeType^ value);
}

See Also

Pipe Class
Autodesk.Revit.MEP Namespace

PipeConnectionType Class

[image]