Revit 2010 API
SynchronizeWithCentralOptions..::.SaveLocalFile Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should save the local file before and after synchronizing with central.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool SaveLocalFile { get; }
Visual Basic (Declaration)
Public ReadOnly Property SaveLocalFile As Boolean
Visual C++
public:
property bool SaveLocalFile {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.Events Namespace

TaskDialogShowingEventArgs Class

[image]