Revit 2010 API
LoadBase..::.LoadCategoryName Property
LoadBase Class See Also Send Feedback
The name of the category to which this load belongs.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string LoadCategoryName { get; }
Visual Basic (Declaration)
Public ReadOnly Property LoadCategoryName As String
Visual C++
public:
property String^ LoadCategoryName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace

LoadNatureName Property

[image]