Revit 2010 API
Element Methods
Element Class See Also Send Feedback

The Element type exposes the following members.

Methods

Name | Description
CanBeHidden | Indicates if the element can be hidden in the view.
GetDividedSurfaceData | Get an interface to the divided surfaces on this element.
GetMaterialArea | Get the area of the given material on this element.
GetMaterialVolume | Get the volume of the given material on this element.
IsHidden | Identifies if the element has been permanently hidden in the view.

See Also

Element Class
Autodesk.Revit Namespace

CanBeHidden Method

[image]