Revit 2010 API
PaperSizeSet..::.Erase Method
PaperSizeSet Class See Also Send Feedback
Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    PaperSize item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PaperSize _
) As Integer
Visual C++
public:
virtual int Erase(
    PaperSize^ item
)

Parameters

item
Type: Autodesk.Revit..::.PaperSize
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PaperSizeSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]