Revit 2010 API
DefinitionBindingMap..::.Size Property
DefinitionBindingMap Class See Also Send Feedback
Returns the number of bindings that are in the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace

DefinitionBindingMapIterator Class

[image]