Revit 2010 API
TilePattern Constructor
TilePattern Class See Also Send Feedback
Initializes a new instance of the TilePattern class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TilePattern()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TilePattern()

See Also

TilePattern Class
Autodesk.Revit.Symbols Namespace

TilePattern Methods

[image] [image]