Revit 2010 API
AreaLoad..::.Force Property
AreaLoad Class See Also Send Feedback
Returns the three dimensional force applied to one of the points for the area load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Force[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Force ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Force[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::.Int32
The index of the point to return.

Remarks

The index should be between 0 and less than NumRefPoints. The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace

Force1 Property

[image]