Revit 2010 API
DistributionSysType..::.ElectricalPhaseConfiguration Property
DistributionSysType Class See Also Send Feedback
Get or set electrical phase configuration (Y, delta or undefined) of distribution system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalPhaseConfiguration ElectricalPhaseConfiguration { get; set; }
Visual Basic (Declaration)
Public Property ElectricalPhaseConfiguration As ElectricalPhaseConfiguration
Visual C++
public:
property ElectricalPhaseConfiguration ElectricalPhaseConfiguration {
    ElectricalPhaseConfiguration get ();
    void set (ElectricalPhaseConfiguration value);
}

See Also

DistributionSysType Class
Autodesk.Revit.MEP Namespace

IsInUse Property

[image]