Revit 2010 API
ElectricalSystem..::.TrueLoadPhaseA Property
ElectricalSystem Class See Also Send Feedback
Returns the TrueLoadPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double TrueLoadPhaseA { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrueLoadPhaseA As Double
Visual C++
public:
property double TrueLoadPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the TrueLoadPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

TrueLoadPhaseB Property

[image]