Revit 2010 API
ModelCurveArray Class
Members See Also Send Feedback
An array that contains model curves.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ModelCurveArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ModelCurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ModelCurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ModelCurveArray

See Also

ModelCurveArray Members
Autodesk.Revit.Elements Namespace

ModelCurveArray Members

[image] [image]