Revit 2010 API
ViewSheetSet..::.Name Property
ViewSheetSet Class See Also Send Feedback
The view sheet set name.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { get; set; }
Visual Basic (Declaration)
Public Overrides Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when trying to set the name here, please set the name via Autodesk.Revit.PrintSetup.Rename method.

See Also

ViewSheetSet Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]