Revit 2010 API
LayoutRuleMaximumSpacing Members
LayoutRuleMaximumSpacing Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleMaximumSpacing type exposes the following members.

Constructors

Name | Description
LayoutRuleMaximumSpacing | Overloaded.

Methods

Name | Description

Properties

Name | Description
Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleMaximumSpacing Class
Autodesk.Revit.Elements Namespace

LayoutRuleMaximumSpacing Constructor

[image] [image]