Revit 2010 API
GenericFormSet..::.Size Property
GenericFormSet Class See Also Send Feedback
Returns the number of objects that are in the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

GenericFormSet Class
Autodesk.Revit.Elements Namespace

GenericFormSetIterator Class

[image]