Revit 2010 API
FillPatternSet Class
Members See Also Send Feedback
A set that contains FillPatterns.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FillPatternSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FillPatternSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FillPatternSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FillPatternSet

See Also

FillPatternSet Members
Autodesk.Revit Namespace

FillPatternSet Members

[image] [image]