Revit 2010 API
ElementIdSet..::.IsEmpty Property
ElementIdSet Class See Also Send Feedback
Test to see if the set is empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

ElementIdSet Class
Autodesk.Revit Namespace

Size Property

[image]