Revit 2010 API
ElectricalSystemSetIterator..::.Current Property
ElectricalSystemSetIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual Object Current { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Current As Object
Visual C++
public:
virtual property Object^ Current {
    Object^ get ();
}

Implements

IEnumerator..::.Current

See Also

ElectricalSystemSetIterator Class
Autodesk.Revit.MEP Namespace

FlexDuct Class

[image]