Revit 2010 API
DocumentSynchronizingWithCentralEventArgs Members
DocumentSynchronizingWithCentralEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentSynchronizingWithCentralEventArgs type exposes the following members.

Constructors

Name | Description
DocumentSynchronizingWithCentralEventArgs | Initializes a new instance of the DocumentSynchronizingWithCentralEventArgs class

Methods

Name | Description

Properties

Name | Description
Comments | User's comments for synchronization.
Location | Full path of the central file which is to be synchronized.
Options | User's options associated with a the synchronization operation.

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSynchronizingWithCentralEventArgs Constructor

[image]