Revit 2010 API
DuctConnector Constructor
DuctConnector Class See Also Send Feedback
For internal use only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DuctConnector()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DuctConnector()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DuctConnector Class
Autodesk.Revit.MEP Namespace

DuctConnector Methods

[image] [image]