Revit 2010 API
XYZArray..::.Insert Method
XYZArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    XYZ item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As XYZ, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    XYZ^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.XYZ
index
Type: System..::.Int32

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]