Revit 2010 API
GroundConductorSizeSet..::.Clear Method
GroundConductorSizeSet Class See Also Send Feedback
Removes every GroundConductorSize from the set, rendering it empty.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

GroundConductorSizeSet Class
Autodesk.Revit.MEP Namespace

Contains Method

[image]