Revit 2010 API
Ellipse Properties
Ellipse Class See Also Send Feedback

The Ellipse type exposes the following members.

Properties

Name | Description
Center | Returns the center of the ellipse.
Normal | Returns the normal to the plane in which the ellipse is defined.
RadiusX | Returns the X vector radius of the ellipse.
RadiusY | Returns the Y vector radius of the ellipse.

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace

Center Property

[image]