Revit 2010 API
PointLoadTypeSet Class
Members See Also Send Feedback
A set that contains pointload types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PointLoadTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PointLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PointLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.PointLoadTypeSet

See Also

PointLoadTypeSet Members
Autodesk.Revit.Symbols Namespace

PointLoadTypeSet Members

[image] [image]