Revit 2010 API
ViewDrafting Class
Members See Also Send Feedback
A drafting view allows the user to draw graphics without including them in the model.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewDrafting : View
Visual Basic (Declaration)
Public Class ViewDrafting _
    Inherits View
Visual C++
public ref class ViewDrafting : public View

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.View
Autodesk.Revit.Elements..::.ViewDrafting

See Also

ViewDrafting Members
Autodesk.Revit.Elements Namespace

ViewDrafting Members

[image] [image]