Revit 2010 API
WireType..::.Insulation Property
WireType Class See Also Send Feedback
Get of set insulation type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InsulationType Insulation { get; set; }
Visual Basic (Declaration)
Public Property Insulation As InsulationType
Visual C++
public:
property InsulationType^ Insulation {
    InsulationType^ get ();
    void set (InsulationType^ value);
}

See Also

WireType Class
Autodesk.Revit.MEP Namespace

IsInUse Property

[image]