Revit 2010 API
GeomCombinationSet Class
Members See Also Send Feedback
A set that contains GeomCombination objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GeomCombinationSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GeomCombinationSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GeomCombinationSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.GeomCombinationSet

See Also

GeomCombinationSet Members
Autodesk.Revit.Elements Namespace

GeomCombinationSet Members

[image] [image]