Revit 2010 API
ImportInstance Members
ImportInstance Class Constructors Methods Properties See Also Send Feedback

The ImportInstance type exposes the following members.

Constructors

Name | Description
ImportInstance | For Internal Use Only.

Methods

Name | Description
GetVisibility | Gets the visibility for the import instance in a family document.
SetVisibility | Sets the visibility for the import instance in a family document.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Pinned | Identifies if the element has been pinned to prevent changes.

See Also

ImportInstance Class
Autodesk.Revit.Elements Namespace

ImportInstance Constructor

[image]