Revit 2010 API
City..::.TimeZone Property
City Class See Also Send Feedback
Timezone in which the city resides

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double TimeZone { get; }
Visual Basic (Declaration)
Public ReadOnly Property TimeZone As Double
Visual C++
public:
property double TimeZone {
    double get ();
}

Remarks

A read only property that returns the time zone in which the city resides. The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.

See Also

City Class
Autodesk.Revit.Site Namespace

CitySet Class

[image]