Revit 2010 API
FamilyTypeSet Class
Members See Also Send Feedback
A set that contains FamilyType objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FamilyTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FamilyTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FamilyTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FamilyTypeSet

See Also

FamilyTypeSet Members
Autodesk.Revit Namespace

FamilyTypeSet Members

[image] [image]