Revit 2010 API
PrintSetup..::.Revert Method
PrintSetup Class See Also Send Feedback
Revert the current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void Revert()
Visual Basic (Declaration)
Public Sub Revert
Visual C++
public:
void Revert()

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the current print setting is In-Session.

See Also

PrintSetup Class
Autodesk.Revit Namespace

Save Method

[image]