Revit 2010 API
Application..::.NewReferenceArray Method
Application Class See Also Send Feedback
Creates a new instance of a reference array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferenceArray NewReferenceArray()
Visual Basic (Declaration)
Public Function NewReferenceArray As ReferenceArray
Visual C++
public:
ReferenceArray^ NewReferenceArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewRoomCreationData Method

[image]