Revit 2010 API
Wire..::.GroundConductorNum Property
Wire Class See Also Send Feedback
Get of set ground conductor number. Its default value is zero after created.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int GroundConductorNum { get; set; }
Visual Basic (Declaration)
Public Property GroundConductorNum As Integer
Visual C++
public:
property int GroundConductorNum {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
System..::.ArgumentException | Exception is thrown when trying to assign a negative value.

See Also

Wire Class
Autodesk.Revit.MEP Namespace

HotConductorNum Property

[image]