Revit 2010 API
CurveByPointsArray..::.ForwardIterator Method
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurveByPointsArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurveByPointsArrayIterator
Visual C++
public:
virtual CurveByPointsArrayIterator^ ForwardIterator()

See Also

CurveByPointsArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]