Revit 2010 API
PushButton..::.Name Property
PushButton Class See Also Send Feedback
The name of the button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

PushButton Class
Autodesk.Revit Namespace

PushButtonData Class

[image]