Revit 2010 API
ElectricalSystemSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ElectricalSystemSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ElectricalSystemSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ElectricalSystemSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.ElectricalSystemSetIterator

See Also

ElectricalSystemSetIterator Members
Autodesk.Revit.MEP Namespace

ElectricalSystemSetIterator Members

[image] [image]