Revit 2010 API
SweepProfile Class
Members See Also Send Feedback
Represents a profile for sweep or swept blend elements.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SweepProfile : APIObject
Visual Basic (Declaration)
Public Class SweepProfile _
    Inherits APIObject
Visual C++
public ref class SweepProfile : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.SweepProfile
Autodesk.Revit..::.CurveLoopsProfile
Autodesk.Revit..::.FamilySymbolProfile

See Also

SweepProfile Members
Autodesk.Revit Namespace

SweepProfile Members

[image] [image]