Revit 2010 API
TextAlignFlags Enumeration
See Also Send Feedback
An enumerate type listing all the Text align flags.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TextAlignFlags
Visual Basic (Declaration)
Public Enumeration TextAlignFlags
Visual C++
public enum class TextAlignFlags

Members

Member name | Description
TEF_ALIGN_BOTTOM | Align text bottom
TEF_ALIGN_MIDDLE | Align text middle
TEF_ALIGN_TOP | Align text top
TEF_ALIGN_RIGHT | Align text right
TEF_ALIGN_CENTER | Align text cener
TEF_ALIGN_LEFT | Align text left

See Also

Autodesk.Revit.Enums Namespace

TextAlignMask Enumeration

[image]