Revit 2010 API
CurveArrArray..::.ForwardIterator Method
CurveArrArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurveArrArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurveArrArrayIterator
Visual C++
public:
virtual CurveArrArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]