Revit 2010 API
Plane Constructor
Plane Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Plane()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Plane()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Plane Class
Plane Overload
Autodesk.Revit.Geometry Namespace

Plane Constructor (XYZ, XYZ)

[image]