Revit 2010 API
ParameterListItem Members
ParameterListItem Class Constructors Methods Properties See Also Send Feedback

The ParameterListItem type exposes the following members.

Constructors

Name | Description
ParameterListItem | Overloaded.

Methods

Name | Description

Properties

Name | Description
String | Item string.
Value | Item value.

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace

ParameterListItem Constructor

[image] [image]