Revit 2010 API
ViewSheet..::.Views Property
ViewSheet Class See Also Send Feedback
Returns the set of all views on the sheet.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSet Views { get; }
Visual Basic (Declaration)
Public ReadOnly Property Views As ViewSet
Visual C++
public:
property ViewSet^ Views {
    ViewSet^ get ();
}

See Also

ViewSheet Class
Autodesk.Revit.Elements Namespace

ViewSheetSet Class

[image]