Revit 2010 API
ACADExportOptions Class
Members See Also Send Feedback
Export options specific to AutoCAD file formats.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ACADExportOptions : CADExportOptions
Visual Basic (Declaration)
Public MustInherit Class ACADExportOptions _
    Inherits CADExportOptions
Visual C++
public ref class ACADExportOptions abstract : public CADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.ACADExportOptions
Autodesk.Revit..::.DWGExportOptions

See Also

ACADExportOptions Members
Autodesk.Revit Namespace

ACADExportOptions Members

[image] [image]