Revit 2010 API
Application..::.NewPostedErrorArray Method
Application Class See Also Send Feedback
Creates an array to store instances of PostedError.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PostedErrorArray NewPostedErrorArray()
Visual Basic (Declaration)
Public Function NewPostedErrorArray As PostedErrorArray
Visual C++
public:
PostedErrorArray^ NewPostedErrorArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewProfiledWallCreationData Method

[image] [image]