Revit 2010 API
DetailCurveArray Constructor
DetailCurveArray Class See Also Send Feedback
Initializes a new instance of the DetailCurveArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DetailCurveArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DetailCurveArray()

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace

DetailCurveArray Methods

[image] [image]