Revit 2010 API
ParameterStorage..::.IsReadOnly Property
ParameterStorage Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override bool IsReadOnly { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property IsReadOnly As Boolean
Visual C++
public:
virtual property bool IsReadOnly {
    bool get () override;
}

See Also

ParameterStorage Class
Autodesk.Revit Namespace

StorageType Property

[image]