Revit 2010 API
FloorTypeSet Class
Members See Also Send Feedback
A set that contains floor types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FloorTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FloorTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FloorTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.FloorTypeSet

See Also

FloorTypeSet Members
Autodesk.Revit.Symbols Namespace

FloorTypeSet Members

[image] [image]