Revit 2010 API
ElementBinding Constructor
ElementBinding Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElementBinding()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElementBinding Class
Autodesk.Revit.Parameters Namespace

ElementBinding Methods

[image] [image]