Revit 2010 API
WallType..::.Width Property
WallType Class See Also Send Feedback
Returns the overall thickness of this type of wall.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Width { get; }
Visual Basic (Declaration)
Public ReadOnly Property Width As Double
Visual C++
public:
property double Width {
    double get ();
}

See Also

WallType Class
Autodesk.Revit.Symbols Namespace

WallType.WallKind Enumeration

[image]