Revit 2010 API
MEPBuildingConstruction Class
Members See Also Send Feedback
Construction definition for Project Information.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MEPBuildingConstruction : Symbol
Visual Basic (Declaration)
Public Class MEPBuildingConstruction _
    Inherits Symbol
Visual C++
public ref class MEPBuildingConstruction : public Symbol

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.MEPBuildingConstruction

See Also

MEPBuildingConstruction Members
Autodesk.Revit.Symbols Namespace

MEPBuildingConstruction Members

[image] [image]