Revit 2010 API
DemandFactorDataSetIterator Methods
DemandFactorDataSetIterator Class See Also Send Feedback

The DemandFactorDataSetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

DemandFactorDataSetIterator Class
Autodesk.Revit.MEP Namespace

MoveNext Method

[image]