Revit 2010 API
GenericForm..::.GetVisibility Method
GenericForm Class See Also Send Feedback
Gets the visibility for the generic form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

Returns a copy of visibility settings for the generic form.

See Also

GenericForm Class
Autodesk.Revit.Elements Namespace

SetVisibility Method

[image]