Revit 2010 API
TaskDialogShowingEventArgs Constructor
TaskDialogShowingEventArgs Class See Also Send Feedback
Initializes a new instance of the TaskDialogShowingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TaskDialogShowingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TaskDialogShowingEventArgs()

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.Events Namespace

TaskDialogShowingEventArgs Methods

[image] [image]