Revit 2010 API
IntersectionResultArray..::.Append Method
IntersectionResultArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    IntersectionResult item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As IntersectionResult _
)
Visual C++
public:
virtual void Append(
    IntersectionResult^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.IntersectionResult

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]