Revit 2010 API
ConnectorManager..::.Owner Property
ConnectorManager Class See Also Send Feedback
Return the owner of the Connector Manager.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Owner { get; }
Visual Basic (Declaration)
Public ReadOnly Property Owner As Element
Visual C++
public:
property Element^ Owner {
    Element^ get ();
}

Remarks

This property is used to retrieve the owner of the Connector Manager.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace

UnusedConnectors Property

[image]