Revit 2010 API
LinearArray..::.CopyMembers Property
LinearArray Class See Also Send Feedback
Retrieve the copied members of the Array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override ElementArray CopyMembers { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property CopyMembers As ElementArray
Visual C++
public:
virtual property ElementArray^ CopyMembers {
    ElementArray^ get () override;
}

See Also

LinearArray Class
Autodesk.Revit.Elements Namespace

NumMembers Property

[image]