Revit 2010 API
TextElement Constructor
TextElement Class See Also Send Feedback
Initializes a new instance of the TextElement class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TextElement()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TextElement()

See Also

TextElement Class
Autodesk.Revit.Elements Namespace

TextElement Methods

[image] [image]