Revit 2010 API
VoltageType Properties
VoltageType Class See Also Send Feedback

The VoltageType type exposes the following members.

Properties

Name | Description
ActualValue | Get actual voltage value of this voltage definition, the unit is volt.
IsInUse | Indicates whether this voltage type is in service now, such as by other distribution system.
MaxValue | Get upper boundary of voltage value of this voltage definition, the unit is volt.
MinValue | Get lower boundary of voltage value of this voltage definition, the unit is volt.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

VoltageType Class
Autodesk.Revit.MEP Namespace

ActualValue Property

[image]