Revit 2010 API
AnalyticalSupportInfo Members
AnalyticalSupportInfo Class Constructors Methods Properties See Also Send Feedback

The AnalyticalSupportInfo type exposes the following members.

Constructors

Name | Description
AnalyticalSupportInfo | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Element | Gets the Structural Element providing support.
SupportType | Returns the type of support provided by the other Element.

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfo Constructor

[image]