Revit 2010 API
View..::.Origin Property
View Class See Also Send Feedback
Returns the origin of the screen.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace

Outline Property

[image]