Revit 2010 API
XYZArray Methods
XYZArray Class See Also Send Feedback

The XYZArray type exposes the following members.

Methods

Name | Description
Append |
Clear | Removes every XYZ coordinate from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace

Append Method

[image]