Revit 2010 API
IntersectionResultArray..::.ReverseIterator Method
IntersectionResultArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IntersectionResultArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As IntersectionResultArrayIterator
Visual C++
public:
virtual IntersectionResultArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

IntersectionResultArray Class
Autodesk.Revit.Geometry Namespace

IntersectionResultArray Properties

[image] [image]