Revit 2010 API
MEPCurveType..::.Roughness Property
MEPCurveType Class See Also Send Feedback
The roughness of the MEP curve type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Roughness { get; set; }
Visual Basic (Declaration)
Public Property Roughness As Double
Visual C++
public:
property double Roughness {
    double get ();
    void set (double value);
}

See Also

MEPCurveType Class
Autodesk.Revit.MEP Namespace

Tap Property

[image]