Revit 2010 API
RasterQualityType Enumeration
See Also Send Feedback
An enumerate type listing all Raster Quality types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum RasterQualityType
Visual Basic (Declaration)
Public Enumeration RasterQualityType
Visual C++
public enum class RasterQualityType

Members

Member name | Description
Presentation | The type of Raster Quality is Presentation.
High | The type of Raster Quality is High.
Low | The type of Raster Quality is Low.
Medium | The type of Raster Quality is Medium.

See Also

Autodesk.Revit.Enums Namespace

ReferenceType Enumeration

[image]