Revit 2010 API
DemandFactorData Constructor
DemandFactorData Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DemandFactorData()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DemandFactorData()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DemandFactorData Class
Autodesk.Revit.MEP Namespace

DemandFactorData Methods

[image] [image]