Revit 2010 API
PushButtonData Class
Members See Also Send Feedback
This class contains information necessary to construct a push button in the Ribbon.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PushButtonData : ButtonData
Visual Basic (Declaration)
Public Class PushButtonData _
    Inherits ButtonData
Visual C++
public ref class PushButtonData : public ButtonData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.ButtonData
Autodesk.Revit..::.PushButtonData

See Also

PushButtonData Members
Autodesk.Revit Namespace

PushButtonData Members

[image] [image]