Revit 2010 API
SketchSet..::.ForwardIterator Method
SketchSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SketchSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SketchSetIterator
Visual C++
public:
virtual SketchSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]