Revit 2010 API
ProjectLocationSet..::.ReverseIterator Method
ProjectLocationSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ProjectLocationSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ProjectLocationSetIterator
Visual C++
public:
virtual ProjectLocationSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace

ProjectLocationSet Properties

[image] [image]