Revit 2010 API
WireType..::.NeutralMode Enumeration
WireType Class See Also Send Feedback
An enumerate type to list the neutral mode for wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum NeutralMode
Visual Basic (Declaration)
Public Enumeration NeutralMode
Visual C++
public enum class NeutralMode

Members

Member name | Description
UnbalancedCurrent | Neutral Mode is UnbalancedCurrent.
HotConductorSize | Neutral Mode is HotConductorSize.

See Also

Autodesk.Revit.MEP Namespace

WireTypeSet Class

[image]