Revit 2010 API
Document..::.ContFootingTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of continuous footing types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ContFootingTypeSet ContFootingTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property ContFootingTypes As ContFootingTypeSet
Visual C++
public:
property ContFootingTypeSet^ ContFootingTypes {
    ContFootingTypeSet^ get ();
}

Remarks

This property returns a set of ContFootingType objects. These objects can be used change the type of a ContFooting from one type to another.

See Also

Document Class
Autodesk.Revit Namespace

Create Property

[image]