Revit 2010 API
DocumentClosedEventArgs Members
DocumentClosedEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentClosedEventArgs type exposes the following members.

Constructors

Name | Description
DocumentClosedEventArgs | Initializes a new instance of the DocumentClosedEventArgs class

Methods

Name | Description

Properties

Name | Description
DocumentId | Id of the document that has just been closed.

See Also

DocumentClosedEventArgs Class
Autodesk.Revit.Events Namespace

DocumentClosedEventArgs Constructor

[image]