Revit 2010 API
Connector..::.Owner Property
Connector Class See Also Send Feedback
The host of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Owner { get; }
Visual Basic (Declaration)
Public ReadOnly Property Owner As Element
Visual C++
public:
property Element^ Owner {
    Element^ get ();
}

Remarks

The element that contains this connector. It may also contain other connectors.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

PipeSystemType Property

[image]