Revit 2010 API
LocationPoint Members
LocationPoint Class Constructors Methods Properties See Also Send Feedback

The LocationPoint type exposes the following members.

Constructors

Name | Description
LocationPoint | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Point | Get and set the physical location of the element.
Rotation | Retrieve the angle of rotation around the insertion point.

See Also

LocationPoint Class
Autodesk.Revit Namespace

LocationPoint Constructor

[image]