Revit 2010 API
TrussMemberInfo Class
Members See Also Send Feedback
Provides access to the information of a truss member in Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TrussMemberInfo
Visual Basic (Declaration)
Public Class TrussMemberInfo
Visual C++
public ref class TrussMemberInfo

Remarks

A struct TrussMemberInfo that contains an element's host truss,whether lock to the truss,usage type,etc.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.TrussMemberInfo

See Also

TrussMemberInfo Members
Autodesk.Revit Namespace

TrussMemberInfo Members

[image] [image]