Revit 2010 API
ElectricalSystem..::.ApparentLoadPhaseB Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentLoadPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ApparentLoadPhaseB { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentLoadPhaseB As Double
Visual C++
public:
property double ApparentLoadPhaseB {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoadPhaseB value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

ApparentLoadPhaseC Property

[image]