Revit 2010 API
TextNote Members
TextNote Class Constructors Methods Properties See Also Send Feedback

The TextNote type exposes the following members.

Constructors

Name | Description
TextNote | For Internal Use Only.

Methods

Name | Description
AddLeader | Add a leader for the current TextNote object and return the new leader.
RemoveLeaders | Romove all the leaders for the current TextNote object.

Properties

Name | Description
Coord | Access the position of the TextNote object.
Leaders | Retrieves all the leaders belongs to the current TextNote object.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TextNoteType | Access the type of the TextNote object.
Width | Access the width of the TextNote object.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace

TextNote Constructor

[image]