Revit 2010 API
DocumentCreatingEventArgs Constructor
DocumentCreatingEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentCreatingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentCreatingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentCreatingEventArgs()

See Also

DocumentCreatingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentCreatingEventArgs Methods

[image] [image]