Revit 2010 API
MechanicalFitting Constructor
MechanicalFitting Class See Also Send Feedback
For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MechanicalFitting()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MechanicalFitting()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

MechanicalFitting Class
Autodesk.Revit.MEP Namespace

MechanicalFitting Methods

[image] [image]