Revit 2010 API
FormArray..::.ForwardIterator Method
FormArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FormArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FormArrayIterator
Visual C++
public:
virtual FormArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

FormArray Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]