Revit 2010 API
Profile..::.Curves Property
Profile Class See Also Send Feedback
Retrieve the curves that make up the boundary of the profile.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArray Curves { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curves As CurveArray
Visual C++
public:
property CurveArray^ Curves {
    CurveArray^ get ();
}

See Also

Profile Class
Autodesk.Revit.Geometry Namespace

Filled Property

[image]