Revit 2010 API
DimensionType Class
Members See Also Send Feedback
An object that represents a dimension style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DimensionType : Symbol
Visual Basic (Declaration)
Public Class DimensionType _
    Inherits Symbol
Visual C++
public ref class DimensionType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.DimensionType
Autodesk.Revit.Symbols..::.SpotDimensionType

See Also

DimensionType Members
Autodesk.Revit.Symbols Namespace

DimensionType Members

[image] [image]