Revit 2010 API
Category..::.Parent Property
Category Class See Also Send Feedback
Returns the parent category of this category.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Category Parent { get; }
Visual Basic (Declaration)
Public ReadOnly Property Parent As Category
Visual C++
public:
property Category^ Parent {
    Category^ get ();
}

Remarks

If this category a not a subcategory then Nothing will be returned.

See Also

Category Class
Autodesk.Revit Namespace

SubCategories Property

[image]