Revit 2010 API
PathReinforcementType Class
Members See Also Send Feedback
An object that specifies the type of a Structural Path Reinforcement element in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PathReinforcementType : Symbol
Visual Basic (Declaration)
Public Class PathReinforcementType _
    Inherits Symbol
Visual C++
public ref class PathReinforcementType : public Symbol

Remarks

The clear cover settings can be accessed via this object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.PathReinforcementType

See Also

PathReinforcementType Members
Autodesk.Revit.Symbols Namespace

PathReinforcementType Members

[image] [image]