Revit 2010 API
SlabShapeVertex..::.Position Property
SlabShapeVertex Class See Also Send Feedback
The positon of the vertex.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Position { get; }
Visual Basic (Declaration)
Public ReadOnly Property Position As XYZ
Visual C++
public:
property XYZ^ Position {
    XYZ^ get ();
}

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace

VertexType Property

[image]