Revit 2010 API
Selection Properties
Selection Class See Also Send Feedback

The Selection type exposes the following members.

Properties

Name | Description
Elements | The elements that are currently selected.
StatusbarTip | The message displayed in the status bar tip when prompting the user to make a selection.

See Also

Selection Class
Autodesk.Revit Namespace

Elements Property

[image]