Revit 2010 API
AreaLoad..::.NumLoops Property
AreaLoad Class See Also Send Feedback
Returns the number of geometric curve loops that define the area.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumLoops { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumLoops As Integer
Visual C++
public:
property int NumLoops {
    int get ();
}

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace

NumRefPoints Property

[image]