Revit 2010 API
DWGExportOptions Class
Members See Also Send Feedback
DWG Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DWGExportOptions : ACADExportOptions
Visual Basic (Declaration)
Public Class DWGExportOptions _
    Inherits ACADExportOptions
Visual C++
public ref class DWGExportOptions : public ACADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.ACADExportOptions
Autodesk.Revit..::.DWGExportOptions

See Also

DWGExportOptions Members
Autodesk.Revit Namespace

DWGExportOptions Members

[image] [image]