Revit 2010 API
BoundingBoxXYZ..::.Enabled Property
BoundingBoxXYZ Class See Also Send Feedback
Defines whether bounding box is turned on.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Enabled { get; set; }
Visual Basic (Declaration)
Public Property Enabled As Boolean
Visual C++
public:
property bool Enabled {
    bool get ();
    void set (bool value);
}

See Also

BoundingBoxXYZ Class
Autodesk.Revit.Geometry Namespace

Max Property

[image]