Revit 2010 API
Form..::.IsReferenceOnlyProfile Method
Form Class See Also Send Feedback
Tell if the profile is made by referencing existing geometry in the Revit model.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsReferenceOnlyProfile(
    int profileIndex
)
Visual Basic (Declaration)
Public Function IsReferenceOnlyProfile ( _
    profileIndex As Integer _
) As Boolean
Visual C++
public:
bool IsReferenceOnlyProfile(
    int profileIndex
)

Parameters

profileIndex
Type: System..::.Int32
Index to specify the profile to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsSideFace Method

[image]