Revit 2010 API
DialogBoxShowingEventArgs Constructor
DialogBoxShowingEventArgs Class See Also Send Feedback
Initializes a new instance of the DialogBoxShowingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DialogBoxShowingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DialogBoxShowingEventArgs()

See Also

DialogBoxShowingEventArgs Class
Autodesk.Revit.Events Namespace

DialogBoxShowingEventArgs Methods

[image] [image]