Revit 2010 API
Connector..::.Shape Property
Connector Class See Also Send Feedback
The shape of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ConnectorProfileType Shape { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Shape As ConnectorProfileType
Visual C++
public:
virtual property ConnectorProfileType Shape {
    ConnectorProfileType get ();
}

Implements

IConnector..::.Shape

See Also

Connector Class
Autodesk.Revit.MEP Namespace

VelocityPressure Property

[image]