Revit 2010 API
Space..::.ClosedShell Property
Space Class See Also Send Feedback
Return the closedShell of the space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element ClosedShell { get; }
Visual Basic (Declaration)
Public ReadOnly Property ClosedShell As Element
Visual C++
public:
property Element^ ClosedShell {
    Element^ get ();
}

See Also

Space Class
Autodesk.Revit.Elements Namespace

ConditionType Property

[image]