Revit 2010 API
DisplayUnit Enumeration
See Also Send Feedback
Describes the type of Revit display unit, metric or imperial.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DisplayUnit
Visual Basic (Declaration)
Public Enumeration DisplayUnit
Visual C++
public enum class DisplayUnit

Members

Member name | Description
IMPERIAL |
METRIC |

See Also

Autodesk.Revit.Enums Namespace

DisplayUnitType Enumeration

[image]