Revit 2010 API
SpaceSet..::.Insert Method
SpaceSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    Space item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Space _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Space^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Space

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]