Revit 2010 API
ViewSheetSetting Class
Members See Also Send Feedback
Represents the View/Sheet Set (File->Print) within Autodesk Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewSheetSetting : APIObject
Visual Basic (Declaration)
Public Class ViewSheetSetting _
    Inherits APIObject
Visual C++
public ref class ViewSheetSetting : public APIObject

Remarks

The View/Sheet Setting object is derived from the Element object and as such contains all the properties and methods of that object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ViewSheetSetting

See Also

ViewSheetSetting Members
Autodesk.Revit Namespace

ViewSheetSetting Members

[image] [image]