Revit 2010 API
PipingSystem..::.FluidType Property
PipingSystem Class See Also Send Feedback
The system fluid type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FluidType FluidType { get; set; }
Visual Basic (Declaration)
Public Property FluidType As FluidType
Visual C++
public:
property FluidType^ FluidType {
    FluidType^ get ();
    void set (FluidType^ value);
}

Exceptions

Exception | Condition
System..::.ArgumentNullException | Thrown when assigning a null value to fluid type.

See Also

PipingSystem Class
Autodesk.Revit.MEP Namespace

FluidViscosity Property

[image]