Revit 2010 API
Category Constructor
Category Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Category()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Category()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Category Class
Autodesk.Revit Namespace

Category Methods

[image] [image]