Revit 2010 API
SlabShapeVertexArray..::.Item Property
SlabShapeVertexArray Class See Also Send Feedback
Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SlabShapeVertex Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As SlabShapeVertex
Visual C++
public:
virtual property SlabShapeVertex^ Item[int index] {
    SlabShapeVertex^ get (int index);
    void set (int index, SlabShapeVertex^ value);
}

Parameters

index
Type: System..::.Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace

Size Property

[image]