Revit 2010 API
AnalyticalModel3D..::.SupportData Property
AnalyticalModel3D Class See Also Send Feedback
Provides access to the Support Data for this floor.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalSupportData SupportData { get; }
Visual Basic (Declaration)
Public ReadOnly Property SupportData As AnalyticalSupportData
Visual C++
public:
property AnalyticalSupportData^ SupportData {
    AnalyticalSupportData^ get ();
}

Return Value

Analytical Support Data, containing support information.

See Also

AnalyticalModel3D Class
Autodesk.Revit.Structural Namespace

AnalyticalModelFloor Class

[image]