Revit 2010 API
ExternalDefinition Constructor
ExternalDefinition Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExternalDefinition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ExternalDefinition()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ExternalDefinition Class
Autodesk.Revit.Parameters Namespace

ExternalDefinition Methods

[image] [image]