Revit 2010 API
PaperSourceSet..::.ForwardIterator Method
PaperSourceSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PaperSourceSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PaperSourceSetIterator
Visual C++
public:
virtual PaperSourceSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PaperSourceSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]