Revit 2010 API
CurveByPointsArray..::.ReverseIterator Method
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurveByPointsArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CurveByPointsArrayIterator
Visual C++
public:
virtual CurveByPointsArrayIterator^ ReverseIterator()

See Also

CurveByPointsArray Class
Autodesk.Revit.Elements Namespace

CurveByPointsArray Properties

[image] [image]