Revit 2010 API
DetailCurveArray Class
Members See Also Send Feedback
An array that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DetailCurveArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DetailCurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DetailCurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.DetailCurveArray

See Also

DetailCurveArray Members
Autodesk.Revit.Elements Namespace

DetailCurveArray Members

[image] [image]