Revit 2010 API
Document..::.GridTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all of Grid types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GridTypeSet GridTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property GridTypes As GridTypeSet
Visual C++
public:
property GridTypeSet^ GridTypes {
    GridTypeSet^ get ();
}

Remarks

This property returns a set of Grid objects. These objects can be used change the type of a Grid from one type to another.

See Also

Document Class
Autodesk.Revit Namespace

GutterTypes Property

[image]