Revit 2010 API
AnalyticalModelProfile..::.StartSetBack Property
AnalyticalModelProfile Class See Also Send Feedback
Returns the distance from the start of the driving curve that the sweep actually begins.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double StartSetBack { get; }
Visual Basic (Declaration)
Public ReadOnly Property StartSetBack As Double
Visual C++
public:
property double StartSetBack {
    double get ();
}

Return Value

A distance from the start point of the driving curve.

Remarks

The distance is measured in decimal feet.

See Also

AnalyticalModelProfile Class
Autodesk.Revit.Structural Namespace

SweptProfile Property

[image]