Revit 2010 API
TilePattern Members
TilePattern Class Constructors Methods Properties See Also Send Feedback

The TilePattern type exposes the following members.

Constructors

Name | Description
TilePattern | Initializes a new instance of the TilePattern class

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TilePatternType | The built-in system tile pattern specified by this object.
TilesPerSeedNode | Get the number of tiles located at each seed node.

See Also

TilePattern Class
Autodesk.Revit.Symbols Namespace

TilePattern Constructor

[image]