Revit 2010 API
FasciaType Members
FasciaType Class Constructors Methods Properties See Also Send Feedback

The FasciaType type exposes the following members.

Constructors

Name | Description
FasciaType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FasciaType Class
Autodesk.Revit.Symbols Namespace

FasciaType Constructor

[image]