Revit 2010 API
DoubleArray..::.ReverseIterator Method
DoubleArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DoubleArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DoubleArrayIterator
Visual C++
public:
virtual DoubleArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

DoubleArray Class
Autodesk.Revit.Geometry Namespace

DoubleArray Properties

[image] [image]