Revit 2010 API
ViewSet..::.ReverseIterator Method
ViewSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ViewSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ViewSetIterator
Visual C++
public:
virtual ViewSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace

ViewSet Properties

[image] [image]