Revit 2010 API
LineLoadTypeSetIterator Class
Members See Also Send Feedback
An iterator to a lineload type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LineLoadTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LineLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LineLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.LineLoadTypeSetIterator

See Also

LineLoadTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

LineLoadTypeSetIterator Members

[image] [image]