Revit 2010 API
SpaceTag Members
SpaceTag Class Constructors Methods Properties See Also Send Feedback

The SpaceTag type exposes the following members.

Constructors

Name | Description
SpaceTag | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Leader | Get/set the display attribute of Leader.
Location | Get a location point object. (Overrides Element..::.Location.)
Name | Retrieve or Change the name associated with the SpaceTag. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Space | Returns the area associated with the tag.
SpaceTagType | Get/set the type.
View | Returns the view in which the tag was placed.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace

SpaceTag Constructor

[image]