Revit 2010 API
DemandFactor Properties
DemandFactor Class See Also Send Feedback

The DemandFactor type exposes the following members.

Properties

Name | Description
DataItems | Get all data items in this demand factor, which represents demand factor percentage in a specific range.
LoadClassification | Get category of demand factor.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DemandFactor Class
Autodesk.Revit.MEP Namespace

DataItems Property

[image]