Revit 2010 API
MEPBuildingConstructionSet..::.Contains Method
MEPBuildingConstructionSet Class See Also Send Feedback
Tests for the existence of a MEPBuildingConstruction within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    MEPBuildingConstruction item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As MEPBuildingConstruction _
) As Boolean
Visual C++
public:
virtual bool Contains(
    MEPBuildingConstruction^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.MEPBuildingConstruction
The MEPBuildingConstruction to be searched for.

Return Value

The Contains method returns True if the MEPBuildingConstruction is within the set, otherwise False.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]