Revit 2010 API
gbXMLParamElem..::.GroundPlane Property
gbXMLParamElem Class See Also Send Feedback
Get the Ground Plane of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Level GroundPlane { get; set; }
Visual Basic (Declaration)
Public Property GroundPlane As Level
Visual C++
public:
property Level^ GroundPlane {
    Level^ get ();
    void set (Level^ value);
}

Remarks

This property is used to get the Ground Plane of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]