Revit 2010 API
ReferencePoint..::.GetCoordinatePlaneReferenceXZ Method
ReferencePoint Class See Also Send Feedback
A reference for the XZ plane of the coordinate system.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference GetCoordinatePlaneReferenceXZ()
Visual Basic (Declaration)
Public Function GetCoordinatePlaneReferenceXZ As Reference
Visual C++
public:
Reference^ GetCoordinatePlaneReferenceXZ()

See Also

ReferencePoint Class
Autodesk.Revit.Elements Namespace

GetCoordinatePlaneReferenceYZ Method

[image]