Revit 2010 API
ModelLine Members
ModelLine Class Constructors Methods Properties See Also Send Feedback

The ModelLine type exposes the following members.

Constructors

Name | Description
ModelLine | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ModelLine Class
Autodesk.Revit.Elements Namespace

ModelLine Constructor

[image]