Revit 2010 API
LinePatternSet..::.Erase Method
LinePatternSet Class See Also Send Feedback
Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    LinePattern item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LinePattern _
) As Integer
Visual C++
public:
virtual int Erase(
    LinePattern^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LinePattern
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

LinePatternSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]