Revit 2010 API
RebarShapeSet..::.ReverseIterator Method
RebarShapeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RebarShapeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As RebarShapeSetIterator
Visual C++
public:
virtual RebarShapeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace

RebarShapeSet Properties

[image] [image]