Revit 2010 API
SlabEdgeTypeSet..::.ReverseIterator Method
SlabEdgeTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SlabEdgeTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SlabEdgeTypeSetIterator
Visual C++
public:
virtual SlabEdgeTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

SlabEdgeTypeSet Class
Autodesk.Revit.Symbols Namespace

SlabEdgeTypeSet Properties

[image] [image]