Revit 2010 API
Materials Class
Members See Also Send Feedback
A set of materials that provides access to the materials in an Autodesk Revit project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Materials : MaterialSet
Visual Basic (Declaration)
Public Class Materials _
    Inherits MaterialSet
Visual C++
public ref class Materials : public MaterialSet

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.MaterialSet
Autodesk.Revit..::.Materials

See Also

Materials Members
Autodesk.Revit Namespace

Materials Members

[image] [image]