Revit 2010 API
CorrectionFactorSet..::.Insert Method
CorrectionFactorSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    CorrectionFactor item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As CorrectionFactor _
) As Boolean
Visual C++
public:
virtual bool Insert(
    CorrectionFactor^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.CorrectionFactor

See Also

CorrectionFactorSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]