Revit 2010 API
SweptBlend..::.BottomProfileSymbol Property
SweptBlend Class See Also Send Feedback
The bottom family symbol profile of the swept blend.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbolProfile BottomProfileSymbol { get; }
Visual Basic (Declaration)
Public ReadOnly Property BottomProfileSymbol As FamilySymbolProfile
Visual C++
public:
property FamilySymbolProfile^ BottomProfileSymbol {
    FamilySymbolProfile^ get ();
}

Remarks

If the bottom profile is sketch-based, this property is null.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace

BottomSketch Property

[image]