Revit 2010 API
FillPatternSetIterator Class
Members See Also Send Feedback
An iterator to a FillPattern set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FillPatternSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FillPatternSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FillPatternSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FillPatternSetIterator

See Also

FillPatternSetIterator Members
Autodesk.Revit Namespace

FillPatternSetIterator Members

[image] [image]