Revit 2010 API
PaperSizeSetIterator Class
Members See Also Send Feedback
An iterator to a set of paper size objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PaperSizeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PaperSizeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PaperSizeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PaperSizeSetIterator

See Also

PaperSizeSetIterator Members
Autodesk.Revit Namespace

PaperSizeSetIterator Members

[image] [image]