Revit 2010 API
FamilyInstance..::.Room Property (Phase)
FamilyInstance Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Room Room[
    Phase phase
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Room ( _
    phase As Phase _
) As Room
Visual C++
public:
property Room^ Room[Phase^ phase] {
    Room^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.Elements..::.Phase

See Also

FamilyInstance Class
Room Overload
Autodesk.Revit.Elements Namespace

Space Property

[image] [image]