Revit 2010 API
PaperSourceSet..::.Erase Method
PaperSourceSet Class See Also Send Feedback
Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    PaperSource item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PaperSource _
) As Integer
Visual C++
public:
virtual int Erase(
    PaperSource^ item
)

Parameters

item
Type: Autodesk.Revit..::.PaperSource
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PaperSourceSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]