Revit 2010 API
Mullion..::.Lock Property
Mullion Class See Also Send Feedback
Get - to get whether the Mullion line is locked. Set - Lock/unlock the Mullion.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Lock { get; set; }
Visual Basic (Declaration)
Public Property Lock As Boolean
Visual C++
public:
property bool Lock {
    bool get ();
    void set (bool value);
}

See Also

Mullion Class
Autodesk.Revit.Elements Namespace

Lockable Property

[image]