Revit 2010 API
HostObject Members
HostObject Class Constructors Methods Properties See Also Send Feedback

The HostObject type exposes the following members.

Constructors

Name | Description
HostObject | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

HostObject Class
Autodesk.Revit.Elements Namespace

HostObject Constructor

[image]