Revit 2010 API
CurtainSystem Constructor
CurtainSystem Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurtainSystem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurtainSystem()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CurtainSystem Class
Autodesk.Revit.Elements Namespace

CurtainSystem Methods

[image] [image]