Revit 2010 API
SpaceTagTypeSet..::.Insert Method
SpaceTagTypeSet Class See Also Send Feedback
Insert the specified space tag type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    SpaceTagType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As SpaceTagType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    SpaceTagType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.SpaceTagType
The space tag type to be inserted into the set.

Return Value

Returns whether the space tag type was inserted into the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]