Revit 2010 API
DividedSurface..::.VPatternIndent Property
DividedSurface Class See Also Send Feedback
The offset applied to the pattern by an integral number of grid nodes in the V-direction.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int VPatternIndent { get; set; }
Visual Basic (Declaration)
Public Property VPatternIndent As Integer
Visual C++
public:
property int VPatternIndent {
    int get ();
    void set (int value);
}

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

VSpacingRule Property

[image]