Revit 2010 API
LineLoadTypeSet..::.ReverseIterator Method
LineLoadTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LineLoadTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LineLoadTypeSetIterator
Visual C++
public:
virtual LineLoadTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

LineLoadTypeSet Properties

[image] [image]