Revit 2010 API
ConduitTypeSet Members
ConduitTypeSet Class Constructors Methods Properties See Also Send Feedback

The ConduitTypeSet type exposes the following members.

Constructors

Name | Description
ConduitTypeSet | Initializes a new instance of the ConduitTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

ConduitTypeSet Class
Autodesk.Revit.MEP Namespace

ConduitTypeSet Constructor

[image]