Revit 2010 API
DemandFactorDataSet..::.ReverseIterator Method
DemandFactorDataSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DemandFactorDataSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DemandFactorDataSetIterator
Visual C++
public:
virtual DemandFactorDataSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace

DemandFactorDataSet Properties

[image] [image]