Revit 2010 API
SymbolicCurve Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SymbolicCurve : CurveElement
Visual Basic (Declaration)
Public Class SymbolicCurve _
    Inherits CurveElement
Visual C++
public ref class SymbolicCurve : public CurveElement

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CurveElement
Autodesk.Revit.Elements..::.SymbolicCurve

See Also

SymbolicCurve Members
Autodesk.Revit.Elements Namespace

SymbolicCurve Members

[image] [image]