Revit 2010 API
DocumentSavingEventArgs Constructor
DocumentSavingEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentSavingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentSavingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentSavingEventArgs()

See Also

DocumentSavingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSavingEventArgs Methods

[image] [image]