Revit 2010 API
PointOnEdge..::.GetEdgeReference Method
PointOnEdge Class See Also Send Feedback
Get a copy of the edge or curve reference.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference GetEdgeReference()
Visual Basic (Declaration)
Public Function GetEdgeReference As Reference
Visual C++
public:
Reference^ GetEdgeReference()

See Also

PointOnEdge Class
Autodesk.Revit.Elements Namespace

SetEdgeReference Method

[image]