Revit 2010 API
ReferenceArrayArrayIterator Class
Members See Also Send Feedback
An iterator to a ReferenceArray array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ReferenceArrayArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ReferenceArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ReferenceArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.ReferenceArrayArrayIterator

See Also

ReferenceArrayArrayIterator Members
Autodesk.Revit.Geometry Namespace

ReferenceArrayArrayIterator Members

[image] [image]