Revit 2010 API
FaceArray..::.Clear Method
FaceArray Class See Also Send Feedback
Removes every face from the array, rendering it empty.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

FaceArray Class
Autodesk.Revit.Geometry Namespace

ForwardIterator Method

[image]