Revit 2010 API
GridSegmentDirection Enumeration
See Also Send Feedback
Specify one of the four adjacent segments to a GridNode. See DividedSurface.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum GridSegmentDirection
Visual Basic (Declaration)
Public Enumeration GridSegmentDirection
Visual C++
public enum class GridSegmentDirection

Members

Member name | Description
NegativeV |
PositiveV |
NegativeU |
PositiveU |

See Also

Autodesk.Revit.Enums Namespace

HiddenLineViewsType Enumeration

[image]