Revit 2010 API
ParameterMap Constructor
ParameterMap Class See Also Send Feedback
Initializes a new instance of the ParameterMap class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterMap()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ParameterMap()

See Also

ParameterMap Class
Autodesk.Revit Namespace

ParameterMap Methods

[image] [image]