Revit 2010 API
Transform Constructor
Transform Class See Also Send Feedback
The copy constructor.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Transform(
    Transform source
)
Visual Basic (Declaration)
Public Sub New ( _
    source As Transform _
)
Visual C++
public:
Transform(
    Transform^ source
)

Parameters

source
Type: Autodesk.Revit.Geometry..::.Transform

See Also

Transform Class
Autodesk.Revit.Geometry Namespace

Transform Methods

[image] [image]