Revit 2010 API
MEPBuildingConstructionSet..::.ForwardIterator Method
MEPBuildingConstructionSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual MEPBuildingConstructionSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MEPBuildingConstructionSetIterator
Visual C++
public:
virtual MEPBuildingConstructionSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]