Revit 2010 API
Connector..::.VelocityPressure Property
Connector Class See Also Send Feedback
The velocity pressure of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double VelocityPressure { get; }
Visual Basic (Declaration)
Public ReadOnly Property VelocityPressure As Double
Visual C++
public:
property double VelocityPressure {
    double get ();
}

Remarks

Instantaneous velocity pressure of this connector,calculated according to system.

Exceptions

Exception | Condition
System..::.NotSupportedException | Thrown when the connector's domain is not DomainHvac or DomainPiping.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

Width Property

[image]