Revit 2010 API
GeometryObjectArray Constructor
GeometryObjectArray Class See Also Send Feedback
Initializes a new instance of the GeometryObjectArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GeometryObjectArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GeometryObjectArray()

See Also

GeometryObjectArray Class
Autodesk.Revit.Geometry Namespace

GeometryObjectArray Methods

[image] [image]