Revit 2010 API
Document..::.NewAreaLoad Method
Document Class See Also Send Feedback
Creates a new area load in the project.

Overload List

Name | Description
NewAreaLoad(Element, XYZ, Boolean, AreaLoadType) | Creates a new uniform hosted area load with polygonal shape within the project.
NewAreaLoad(XYZArray, XYZ, Boolean, AreaLoadType) | Creates a new uniform unhosted area load with polygonal shape within the project.
NewAreaLoad(CurveArray, array<Int32>[]()[], array<Int32>[]()[], XYZArray, Boolean, AreaLoadType) | Creates a new unhosted area load with variable forces at the vertices within the project.
NewAreaLoad(CurveArray, array<Int32>[]()[], array<Int32>[]()[], XYZ, XYZ, XYZ, Boolean, AreaLoadType) | Creates a new unhosted area load with variable forces at the vertices within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewAreaLoad Method (Element, XYZ, Boolean, AreaLoadType)

[image]