Revit 2010 API
Document..::.ElectricalEquipmentTypes Property
Document Class See Also Send Feedback
Returns an object that contains all of the avaible electrical equipment types currently loaded to this project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbolSet ElectricalEquipmentTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property ElectricalEquipmentTypes As FamilySymbolSet
Visual C++
public:
property FamilySymbolSet^ ElectricalEquipmentTypes {
    FamilySymbolSet^ get ();
}

Remarks

The ElectricalEquipmentTypes property returns an object that contains the electrical equipment types which can be used to change the type of an electrical equipment from one type to another.

See Also

Document Class
Autodesk.Revit Namespace

Element Property

[image] [image]