Revit 2010 API
ExternalCommandData Members
ExternalCommandData Class Constructors Methods Properties See Also Send Feedback

The ExternalCommandData type exposes the following members.

Constructors

Name | Description
ExternalCommandData | Initializes a new instance of the ExternalCommandData class

Methods

Name | Description

Properties

Name | Description
Application | Retrieves an object that represents the current Application for external command.
Data | A data map that can be used to read and write data to the Autodesk Revit journal file.
View | Retrieves an object that represents the View external command work on.

See Also

ExternalCommandData Class
Autodesk.Revit Namespace

ExternalCommandData Constructor

[image]