Revit 2010 API
PipeMaterialType Members
PipeMaterialType Class Constructors Methods Properties See Also Send Feedback

The PipeMaterialType type exposes the following members.

Constructors

Name | Description
PipeMaterialType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PipeMaterialType Class
Autodesk.Revit.MEP Namespace

PipeMaterialType Constructor

[image]