Revit 2010 API
DistributionSysTypeSet..::.Erase Method
DistributionSysTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As DistributionSysType _
) As Integer
Visual C++
public:
virtual int Erase(
    DistributionSysType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.DistributionSysType

See Also

DistributionSysTypeSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]