Revit 2010 API
ElectricalSystem Constructor
ElectricalSystem Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalSystem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalSystem()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

ElectricalSystem Methods

[image] [image]