Revit 2010 API
CitySet..::.Erase Method
CitySet Class See Also Send Feedback
Removes a specified city from the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    City item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As City _
) As Integer
Visual C++
public:
virtual int Erase(
    City^ item
)

Parameters

item
Type: Autodesk.Revit.Site..::.City
The city to be erased.

Return Value

The number of cities that were erased from the set.

See Also

CitySet Class
Autodesk.Revit.Site Namespace

ForwardIterator Method

[image]