Revit 2010 API
Categories..::.GetEnumerator Method
Categories Class See Also Send Feedback
Retrieves a forward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overrides Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator() override

Return Value

A forward moving iterator to the map.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

Categories Class
Autodesk.Revit Namespace

Insert Method

[image]