Revit 2010 API
ElectricalSystem..::.TrueCurrentPhaseC Property
ElectricalSystem Class See Also Send Feedback
Returns the TrueCurrentPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double TrueCurrentPhaseC { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrentPhaseC As Double
Visual C++
public:
property double TrueCurrentPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

TrueLoad Property

[image]