Revit 2010 API
FamilyParameterSet..::.ForwardIterator Method
FamilyParameterSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FamilyParameterSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FamilyParameterSetIterator
Visual C++
public:
virtual FamilyParameterSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FamilyParameterSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]