Revit 2010 API
VertexIndexPairArray..::.Item Property
VertexIndexPairArray Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual VertexIndexPair Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As VertexIndexPair
Visual C++
public:
virtual property VertexIndexPair^ Item[int index] {
    VertexIndexPair^ get (int index);
    void set (int index, VertexIndexPair^ value);
}

Parameters

index
Type: System..::.Int32

See Also

VertexIndexPairArray Class
Autodesk.Revit Namespace

Size Property

[image]