Revit 2010 API
AreaReinforcement..::.AreaReinforcementType Property
AreaReinforcement Class See Also Send Feedback
Retrieves the type of the Area Reinforcement.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AreaReinforcementType AreaReinforcementType { get; }
Visual Basic (Declaration)
Public ReadOnly Property AreaReinforcementType As AreaReinforcementType
Visual C++
public:
property AreaReinforcementType^ AreaReinforcementType {
    AreaReinforcementType^ get ();
}

See Also

AreaReinforcement Class
Autodesk.Revit.Elements Namespace

BarDescription Property

[image]