Revit 2010 API
CitySetIterator Constructor
CitySetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CitySetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CitySetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CitySetIterator Class
Autodesk.Revit.Site Namespace

CitySetIterator Methods

[image] [image]