Revit 2010 API
Connector..::.ConnectorManager Property
Connector Class See Also Send Feedback
The connector manager of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown on failure to get connector manager.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

ConnectorType Property

[image]