Revit 2010 API
AnalyticalModelFloor Class
Members See Also Send Feedback
Supports all Floor Analytical Models that are persistent within the Autodesk Revit project

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalModelFloor : AnalyticalModel
Visual Basic (Declaration)
Public Class AnalyticalModelFloor _
    Inherits AnalyticalModel
Visual C++
public ref class AnalyticalModelFloor : public AnalyticalModel

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalModel
Autodesk.Revit.Structural..::.AnalyticalModelFloor

See Also

AnalyticalModelFloor Members
Autodesk.Revit.Structural Namespace

AnalyticalModelFloor Members

[image] [image]