Revit 2010 API
LoadCaseArray Class
Members See Also Send Feedback
An array that contains load case objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadCaseArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadCaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadCaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadCaseArray

See Also

LoadCaseArray Members
Autodesk.Revit.Elements Namespace

LoadCaseArray Members

[image] [image]