Revit 2010 API
gbXMLParamElem Members
gbXMLParamElem Class Constructors Methods Properties See Also Send Feedback

The gbXMLParamElem type exposes the following members.

Constructors

Name | Description
gbXMLParamElem | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
BuildingConstruction | Get the Building Construction of the Project Information.
BuildingService | Get or Set the Building Service of the Project Information.
BuildingType | Get or Set the Building Type of the Project Information.
ExportComplexity | The gbXML export complexity.
GroundPlane | Get the Ground Plane of the Project Information.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PostalCode | Get or Set the Postal Code of the Project Information.
ProjectLocation | Get the Location of the Project Information.
ProjectPhase | Get the Project Phase of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

gbXMLParamElem Constructor

[image]