Revit 2010 API
MaterialSetIterator Class
Members See Also Send Feedback
An iterator to a material set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class MaterialSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MaterialSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MaterialSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.MaterialSetIterator

See Also

MaterialSetIterator Members
Autodesk.Revit Namespace

MaterialSetIterator Members

[image] [image]