Revit 2010 API
LoadBase..::.HostElement Property
LoadBase Class See Also Send Feedback
The host element for the load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element HostElement { get; }
Visual Basic (Declaration)
Public ReadOnly Property HostElement As Element
Visual C++
public:
property Element^ HostElement {
    Element^ get ();
}

Field Value

If the load is host-based this is the host element. Otherwise this property is null.

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace

LoadCaseName Property

[image]