Revit 2010 API
AnalyticalSupportInfoArray Class
Members See Also Send Feedback
An array that contains support information objects.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalSupportInfoArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class AnalyticalSupportInfoArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AnalyticalSupportInfoArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalSupportInfoArray

See Also

AnalyticalSupportInfoArray Members
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArray Members

[image] [image]