Revit 2010 API
WallUsageFilter Class
Members See Also Send Feedback
A Filter object that represents Structural WallUsage, used to retrieve Wall elements whose structural WallUsage is specified WallUsage type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WallUsageFilter : Filter
Visual Basic (Declaration)
Public Class WallUsageFilter _
    Inherits Filter
Visual C++
public ref class WallUsageFilter : public Filter

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Filter
Autodesk.Revit..::.WallUsageFilter

See Also

WallUsageFilter Members
Autodesk.Revit Namespace

WallUsageFilter Members

[image] [image]