Revit 2010 API
AreaLoadTypeSet..::.ForwardIterator Method
AreaLoadTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AreaLoadTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As AreaLoadTypeSetIterator
Visual C++
public:
virtual AreaLoadTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]