Revit 2010 API
InsulationTypeSet..::.Insert Method
InsulationTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    InsulationType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As InsulationType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    InsulationType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.InsulationType

See Also

InsulationTypeSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]