Revit 2010 API
Profile..::.Clone Method
Profile Class See Also Send Feedback
Returns a copy of this profile.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Profile Clone()
Visual Basic (Declaration)
Public Function Clone As Profile
Visual C++
public:
Profile^ Clone()

See Also

Profile Class
Autodesk.Revit.Geometry Namespace

Profile Properties

[image] [image]