Revit 2010 API
Area Properties
Area Class See Also Send Feedback

The Area type exposes the following members.

Properties

Name | Description
AreaScheme | The area scheme.
Boundary | Returns the boundary of the area.
Location | get a location point object. The point within the location object should be get/set. This is the location of the area within the level. The Z location should be the elevation of the level and not changeable. (Overrides Element..::.Location.)
Name | Get or Set the Name of the area. (Overrides Element..::.Name.)
Number | Get or Set the Name of the Number.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Area Class
Autodesk.Revit.Elements Namespace

AreaScheme Property

[image]