Revit 2010 API
ConditionType Enumeration
See Also Send Feedback
An enumerate type listing all the possible Return Airflow Type for a Space object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ConditionType
Visual Basic (Declaration)
Public Enumeration ConditionType
Visual C++
public enum class ConditionType

Members

Member name | Description
NoOfConditionTypes | Condition Type is NoOfConditionTypes.
NaturallyVentedOnly | Condition Type is NaturallyVentedOnly.
Vented | Condition Type is Vented.
Unconditioned | Condition Type is Unconditioned.
HeatedAndCooled | Condition Type is HeatedAndCooled.
Cooled | Condition Type is Cooled.
Heated | Condition Type is Heated.

See Also

Autodesk.Revit.MEP.Enums Namespace

ConnectorProfileType Enumeration

[image]