Revit 2010 API
AnnotationSymbolTypeSet..::.Erase Method
AnnotationSymbolTypeSet Class See Also Send Feedback
Removes a specified AnnotationSymbol type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    AnnotationSymbolType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As AnnotationSymbolType _
) As Integer
Visual C++
public:
virtual int Erase(
    AnnotationSymbolType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.AnnotationSymbolType
The AnnotationSymbol type to be erased.

Return Value

The number of AnnotationSymbol types that were erased from the set.

See Also

AnnotationSymbolTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]