Revit 2010 API
AssetProperty Members
AssetProperty Class Constructors Methods Properties See Also Send Feedback

The AssetProperty type exposes the following members.

Constructors

Name | Description
AssetProperty | For Internal Use Only.

Methods

Name | Description
GetTypeName | Get the name of the AssetProperty

Properties

Name | Description
Name | Get the name of the AssetProperty
Type | Returns the Type of the AssetProperty

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace

AssetProperty Constructor

[image]