Revit 2010 API
ParameterSet..::.Size Property
ParameterSet Class See Also Send Feedback
Returns the number of parameters that are in the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ParameterSet Class
Autodesk.Revit Namespace

ParameterSetIterator Class

[image]