Revit 2010 API
ExternalCommandData Constructor
ExternalCommandData Class See Also Send Feedback
Initializes a new instance of the ExternalCommandData class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExternalCommandData()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ExternalCommandData()

See Also

ExternalCommandData Class
Autodesk.Revit Namespace

ExternalCommandData Methods

[image] [image]