Revit 2010 API
LevelType Members
LevelType Class Constructors Methods Properties See Also Send Feedback

The LevelType type exposes the following members.

Constructors

Name | Description
LevelType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LevelType Class
Autodesk.Revit.Symbols Namespace

LevelType Constructor

[image]