Revit 2010 API
AnalyticalSupportInfoArray..::.Append Method
AnalyticalSupportInfoArray Class See Also Send Feedback
Add the support to the end of the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    AnalyticalSupportInfo item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As AnalyticalSupportInfo _
)
Visual C++
public:
virtual void Append(
    AnalyticalSupportInfo^ item
)

Parameters

item
Type: Autodesk.Revit.Structural..::.AnalyticalSupportInfo
The support to be added.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

Clear Method

[image]