Revit 2010 API
LayoutRuleFixedDistance Members
LayoutRuleFixedDistance Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleFixedDistance type exposes the following members.

Constructors

Name | Description
LayoutRuleFixedDistance | Overloaded.

Methods

Name | Description

Properties

Name | Description
JustifyType | Get or set the type of justification.
Spacing | Get or set spacing of the Beam System.

See Also

LayoutRuleFixedDistance Class
Autodesk.Revit.Elements Namespace

LayoutRuleFixedDistance Constructor

[image] [image]