Revit 2010 API
LineLoadType Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LineLoadType : LoadTypeBase
Visual Basic (Declaration)
Public Class LineLoadType _
    Inherits LoadTypeBase
Visual C++
public ref class LineLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LoadTypeBase
Autodesk.Revit.Symbols..::.LineLoadType

See Also

LineLoadType Members
Autodesk.Revit.Symbols Namespace

LineLoadType Members

[image] [image]