Revit 2010 API
AnalyticalSupportData Properties
AnalyticalSupportData Class See Also Send Feedback

The AnalyticalSupportData type exposes the following members.

Properties

Name | Description
InfoArray | Gets support information array for Element.
Supported | Test to see if the Element is supported.

See Also

AnalyticalSupportData Class
Autodesk.Revit.Structural Namespace

InfoArray Property

[image]