Revit 2010 API
ConnectorSet..::.ForwardIterator Method
ConnectorSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ConnectorSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ConnectorSetIterator
Visual C++
public:
virtual ConnectorSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ConnectorSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]