Revit 2010 API
PipeFlowConfigurationType Enumeration
See Also Send Feedback
An enumerate type listing all Pipe Load Configuration type for the connector

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PipeFlowConfigurationType
Visual Basic (Declaration)
Public Enumeration PipeFlowConfigurationType
Visual C++
public enum class PipeFlowConfigurationType

Members

Member name | Description
Demand | pipe flow configuration depends on demand.
Preset | pipe flow configuration is Preset.
Calculated | pipe flow configuration is calculated.
System | pipe flow configuration depends on system.

See Also

Autodesk.Revit.MEP.Enums Namespace

PipeFlowState Enumeration

[image]