Revit 2010 API
GraphicsStyleType Enumeration
See Also Send Feedback
Describes the type of graphics style.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum GraphicsStyleType
Visual Basic (Declaration)
Public Enumeration GraphicsStyleType
Visual C++
public enum class GraphicsStyleType

Members

Member name | Description
Projection | Projection.
Cut | Cut.

See Also

Autodesk.Revit.Elements Namespace

Grid Class

[image]