Revit 2010 API
GutterTypeSet..::.Erase Method
GutterTypeSet Class See Also Send Feedback
Removes a specified gutter type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    GutterType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As GutterType _
) As Integer
Visual C++
public:
virtual int Erase(
    GutterType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.GutterType
The gutter type to be erased.

Return Value

The number of gutter types that were erased from the set.

See Also

GutterTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]