Revit 2010 API
GutterType Members
GutterType Class Constructors Methods Properties See Also Send Feedback

The GutterType type exposes the following members.

Constructors

Name | Description
GutterType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

GutterType Class
Autodesk.Revit.Symbols Namespace

GutterType Constructor

[image]