Revit 2010 API
LoadCaseSet..::.Clear Method
LoadCaseSet Class See Also Send Feedback
Removes every load case from the set, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace

Contains Method

[image]