Revit 2010 API
BeamSystemTypeSet..::.Contains Method
BeamSystemTypeSet Class See Also Send Feedback
Tests for the existence of a BeamSystem type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    BeamSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As BeamSystemType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    BeamSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.BeamSystemType
The BeamSystem type to be searched for.

Return Value

The Contains method returns True if the BeamSystem type is within the set, otherwise False.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]