Revit 2010 API
ContFootingTypeSet..::.Insert Method
ContFootingTypeSet Class See Also Send Feedback
Insert the specified ContFooting type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    ContFootingType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ContFootingType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    ContFootingType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.ContFootingType
The ContFooting type to be inserted into the set.

Return Value

Returns whether the ContFooting type was inserted into the set.

See Also

ContFootingTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]