Revit 2010 API
FamilyManager..::.CanElementParameterBeAssociated Method
FamilyManager Class See Also Send Feedback
Indicates if this element parameter can be associated with a family parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CanElementParameterBeAssociated(
    Parameter elementParameter
)
Visual Basic (Declaration)
Public Function CanElementParameterBeAssociated ( _
    elementParameter As Parameter _
) As Boolean
Visual C++
public:
bool CanElementParameterBeAssociated(
    Parameter^ elementParameter
)

Parameters

elementParameter
Type: Autodesk.Revit..::.Parameter

See Also

FamilyManager Class
Autodesk.Revit Namespace

DeleteCurrentType Method

[image]