Revit 2010 API
Application..::.OpenDocumentFile Method
Application Class See Also Send Feedback
Opens a document from disk.

Overload List

Name | Description
OpenDocumentFile(String) | Opens a document from disk.
OpenDocumentFile(String, PostedErrorArray) | Opens a document from disk.

See Also

Application Class
Application Members
Autodesk.Revit Namespace

OpenDocumentFile Method (String)

[image]