Revit 2010 API
MEPSpaceConstruction..::.DeleteConstruction Method
MEPSpaceConstruction Class See Also Send Feedback
Remove an existing construction from Space constructions.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void DeleteConstruction(
    MEPBuildingConstruction pCurrentConstruction
)
Visual Basic (Declaration)
Public Sub DeleteConstruction ( _
    pCurrentConstruction As MEPBuildingConstruction _
)
Visual C++
public:
void DeleteConstruction(
    MEPBuildingConstruction^ pCurrentConstruction
)

Parameters

pCurrentConstruction
Type: Autodesk.Revit.Symbols..::.MEPBuildingConstruction
The Construction will be deleted.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace

DuplicateConstruction Method

[image]