Revit 2010 API
ViewActivatedEventArgs Constructor
ViewActivatedEventArgs Class See Also Send Feedback
Initializes a new instance of the ViewActivatedEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewActivatedEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ViewActivatedEventArgs()

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.Events Namespace

ViewActivatedEventArgs Methods

[image] [image]