Revit 2010 API
CurveByPoints..::.IsReferenceLine Property
CurveByPoints Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsReferenceLine { get; set; }
Visual Basic (Declaration)
Public Property IsReferenceLine As Boolean
Visual C++
public:
property bool IsReferenceLine {
    bool get ();
    void set (bool value);
}

See Also

CurveByPoints Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]