Revit 2010 API
CurtainSystemBase Members
CurtainSystemBase Class Constructors Methods Properties See Also Send Feedback

The CurtainSystemBase type exposes the following members.

Constructors

Name | Description
CurtainSystemBase | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CurtainSystemBase Class
Autodesk.Revit.Elements Namespace

CurtainSystemBase Constructor

[image]