Revit 2010 API
DialogBoxShowingEventArgs Methods
DialogBoxShowingEventArgs Class See Also Send Feedback

The DialogBoxShowingEventArgs type exposes the following members.

Methods

Name | Description
OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

See Also

DialogBoxShowingEventArgs Class
Autodesk.Revit.Events Namespace

OverrideResult Method

[image]