Revit 2010 API
RoofTypeSetIterator Class
Members See Also Send Feedback
An iterator to a roof type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class RoofTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RoofTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RoofTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RoofTypeSetIterator

See Also

RoofTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

RoofTypeSetIterator Members

[image] [image]