Revit 2010 API
View..::.ApplyTemplate Method
View Class See Also Send Feedback
Applies a view template to the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void ApplyTemplate(
    View viewTemplate
)
Visual Basic (Declaration)
Public Sub ApplyTemplate ( _
    viewTemplate As View _
)
Visual C++
public:
void ApplyTemplate(
    View^ viewTemplate
)

Parameters

viewTemplate
Type: Autodesk.Revit.Elements..::.View
View to be used as the template.

See Also

View Class
Autodesk.Revit.Elements Namespace

getVisibility Method

[image]