Revit 2010 API
ModelEllipse Members
ModelEllipse Class Constructors Methods Properties See Also Send Feedback

The ModelEllipse type exposes the following members.

Constructors

Name | Description
ModelEllipse | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ModelEllipse Class
Autodesk.Revit.Elements Namespace

ModelEllipse Constructor

[image]