Revit 2010 API
Element..::.Name Property
Element Class See Also Send Feedback
Returns a human readable name for the Element.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual string Name { get; set; }
Visual Basic (Declaration)
Public Overridable Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get ();
    void set (String^ value);
}

See Also

Element Class
Autodesk.Revit Namespace

ObjectType Property

[image]