Revit 2010 API
Form..::.IsEdgeReference Method
Form Class See Also Send Feedback
Tell if the pick is the reference to an edge of the form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsEdgeReference(
    Reference edgeReference
)
Visual Basic (Declaration)
Public Function IsEdgeReference ( _
    edgeReference As Reference _
) As Boolean
Visual C++
public:
bool IsEdgeReference(
    Reference^ edgeReference
)

Parameters

edgeReference
Type: Autodesk.Revit.Geometry..::.Reference
Reference to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsEndFace Method

[image]