Revit 2010 API
PrintSetup..::.CurrentPrintSetting Property
PrintSetup Class See Also Send Feedback
The current Print Setting of Print Setup.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintSetting CurrentPrintSetting { get; set; }
Visual Basic (Declaration)
Public Property CurrentPrintSetting As PrintSetting
Visual C++
public:
property PrintSetting^ CurrentPrintSetting {
    PrintSetting^ get ();
    void set (PrintSetting^ value);
}

See Also

PrintSetup Class
Autodesk.Revit Namespace

PulldownButton Class

[image]