Revit 2010 API
VoltageType..::.ActualValue Property
VoltageType Class See Also Send Feedback
Get actual voltage value of this voltage definition, the unit is volt.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ActualValue { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActualValue As Double
Visual C++
public:
property double ActualValue {
    double get ();
}

See Also

VoltageType Class
Autodesk.Revit.MEP Namespace

IsInUse Property

[image]