Revit 2010 API
GenericFormSet..::.Erase Method
GenericFormSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    GenericForm item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As GenericForm _
) As Integer
Visual C++
public:
virtual int Erase(
    GenericForm^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.GenericForm

See Also

GenericFormSet Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]