Revit 2010 API
EaveCutterType Enumeration
See Also Send Feedback
An enumerate type to store type of EaveCutter.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum EaveCutterType
Visual Basic (Declaration)
Public Enumeration EaveCutterType
Visual C++
public enum class EaveCutterType

Members

Member name | Description
TwoCutSquare | Two Cut Square type of Eave.
TwoCutPlumb | Two Cut Plumb type of Eave.
PlumbCut | Plumb Cut type of Eave.

See Also

Autodesk.Revit.Enums Namespace

ElementReferenceType Enumeration

[image]