Revit 2010 API
TemperatureRatingTypeSet..::.Erase Method
TemperatureRatingTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    TemperatureRatingType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As TemperatureRatingType _
) As Integer
Visual C++
public:
virtual int Erase(
    TemperatureRatingType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.TemperatureRatingType

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]