Revit 2010 API
HostedSweep..::.HorizontalFlip Method
HostedSweep Class See Also Send Feedback
Flip the hosted sweep object along horizontal line.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void HorizontalFlip()
Visual Basic (Declaration)
Public Sub HorizontalFlip
Visual C++
public:
void HorizontalFlip()

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace

RemoveSegment Method

[image]