Revit 2010 API
SymbolicCurve..::.GetVisibility Method
SymbolicCurve Class See Also Send Feedback
Gets the visibility for the symbolic curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

Returns a copy of visibility settings for the symbolic curve.

See Also

SymbolicCurve Class
Autodesk.Revit.Elements Namespace

SetVisibility Method

[image]