Revit 2010 API
BoundaryConditions..::.HostElement Property
BoundaryConditions Class See Also Send Feedback
Retrieve the HostElementId.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element HostElement { get; }
Visual Basic (Declaration)
Public ReadOnly Property HostElement As Element
Visual C++
public:
property Element^ HostElement {
    Element^ get ();
}

See Also

BoundaryConditions Class
Autodesk.Revit.Elements Namespace

NumCurves Property

[image]