Revit 2010 API
DWF2DExportOptions..::.ImageQuality Property
DWF2DExportOptions Class See Also Send Feedback
Image quality level when compressed raster format(JPEG) is used.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWFImageQuality ImageQuality { get; set; }
Visual Basic (Declaration)
Public Property ImageQuality As DWFImageQuality
Visual C++
public:
property DWFImageQuality ImageQuality {
    DWFImageQuality get ();
    void set (DWFImageQuality value);
}

Remarks

The default value is Default.

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace

PaperFormat Property

[image]