Revit 2010 API
Space..::.SensibleHeatGainperPerson Property
Space Class See Also Send Feedback
Get the Sensible Heat Gain per Person of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double SensibleHeatGainperPerson { get; set; }
Visual Basic (Declaration)
Public Property SensibleHeatGainperPerson As Double
Visual C++
public:
property double SensibleHeatGainperPerson {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Sensible Heat Gain per Person of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace

SpaceCavityRatio Property

[image]