Revit 2010 API
PipeConnector..::.LinkedConnector Property
PipeConnector Class See Also Send Feedback
The linked pipe connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeConnector LinkedConnector { get; set; }
Visual Basic (Declaration)
Public Property LinkedConnector As PipeConnector
Visual C++
public:
property PipeConnector^ LinkedConnector {
    PipeConnector^ get ();
    void set (PipeConnector^ value);
}

Remarks

Get this property to acquire the current linked pipe connector. If the property is null, the connector has no link. Set this property to link this connector to another pipe connector. Set it to null to remove the link.

See Also

PipeConnector Class
Autodesk.Revit.MEP Namespace

Origin Property

[image]