Revit 2010 API
VoltageTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class VoltageTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class VoltageTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class VoltageTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.VoltageTypeSetIterator

See Also

VoltageTypeSetIterator Members
Autodesk.Revit.MEP Namespace

VoltageTypeSetIterator Members

[image] [image]