Revit 2010 API
Asset Members
Asset Class Constructors Methods Properties See Also Send Feedback

The Asset type exposes the following members.

Constructors

Name | Description
Asset | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
AssetType | Get the object's AssetPropertyType
Item | Overloaded. Gets a property by an identifier.
LibraryName | Get the library name
Title | Get the asset's title

See Also

Asset Class
Autodesk.Revit.Utility Namespace

Asset Constructor

[image]