Revit 2010 API
LoadUsageArray..::.Clear Method
LoadUsageArray Class See Also Send Feedback
Removes every load usage from the array, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]