Revit 2010 API
Sweep..::.Path3d Property
Sweep Class See Also Send Feedback
The selected curves used for the sweep path.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Path3d Path3d { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path3d As Path3d
Visual C++
public:
property Path3d^ Path3d {
    Path3d^ get ();
}

Remarks

If the sweep is based on a sketched path, this property is null.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace

PathSketch Property

[image]