Revit 2010 API
GroupSet Class
Members See Also Send Feedback
An set that contains groups.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GroupSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class GroupSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GroupSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.GroupSet

See Also

GroupSet Members
Autodesk.Revit.Elements Namespace

GroupSet Members

[image] [image]