Revit 2010 API
TrussTypeSet Class
Members See Also Send Feedback
A set that contains Truss types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TrussTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class TrussTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class TrussTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.TrussTypeSet

See Also

TrussTypeSet Members
Autodesk.Revit.Symbols Namespace

TrussTypeSet Members

[image] [image]