Revit 2010 API
InsertableObject Members
InsertableObject Class Constructors Methods Properties See Also Send Feedback

The InsertableObject type exposes the following members.

Constructors

Name | Description
InsertableObject | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

InsertableObject Class
Autodesk.Revit.Symbols Namespace

InsertableObject Constructor

[image]