Revit 2010 API
FormArrayIterator Class
Members See Also Send Feedback
An iterator to a form array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FormArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FormArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FormArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FormArrayIterator

See Also

FormArrayIterator Members
Autodesk.Revit Namespace

FormArrayIterator Members

[image] [image]