Revit 2010 API
ParameterListItemArrayIterator Members
ParameterListItemArrayIterator Class Constructors Methods Properties See Also Send Feedback

The ParameterListItemArrayIterator type exposes the following members.

Constructors

Name | Description
ParameterListItemArrayIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

ParameterListItemArrayIterator Class
Autodesk.Revit.Parameters Namespace

ParameterListItemArrayIterator Constructor

[image]