Revit 2010 API
BaseArray Constructor
BaseArray Class See Also Send Feedback
Initializes a new instance of the BaseArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BaseArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BaseArray()

See Also

BaseArray Class
Autodesk.Revit.Elements Namespace

BaseArray Methods

[image] [image]