Revit 2010 API
PlanCircuitSet..::.Erase Method
PlanCircuitSet Class See Also Send Feedback
Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    PlanCircuit item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PlanCircuit _
) As Integer
Visual C++
public:
virtual int Erase(
    PlanCircuit^ item
)

Parameters

item
Type: Autodesk.Revit..::.PlanCircuit
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PlanCircuitSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]