Revit 2010 API
ElectricalSystem..::.TrueCurrentPhaseA Property
ElectricalSystem Class See Also Send Feedback
Returns the TrueCurrentPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double TrueCurrentPhaseA { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrentPhaseA As Double
Visual C++
public:
property double TrueCurrentPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

TrueCurrentPhaseB Property

[image]