Revit 2010 API
PlanarFace..::.Normal Property
PlanarFace Class See Also Send Feedback
Normal of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Normal { get; }
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

PlanarFace Class
Autodesk.Revit.Geometry Namespace

Origin Property

[image]