Revit 2010 API
AnalyticalSupportInfo..::.SupportType Property
AnalyticalSupportInfo Class See Also Send Feedback
Returns the type of support provided by the other Element.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalSupportType SupportType { get; }
Visual Basic (Declaration)
Public ReadOnly Property SupportType As AnalyticalSupportType
Visual C++
public:
property AnalyticalSupportType SupportType {
    AnalyticalSupportType get ();
}

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArray Class

[image]