Revit 2010 API
ConduitTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ConduitTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ConduitTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ConduitTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.ConduitTypeSet

See Also

ConduitTypeSet Members
Autodesk.Revit.MEP Namespace

ConduitTypeSet Members

[image] [image]