Revit 2010 API
Wire..::.WiringType Property
Wire Class See Also Send Feedback
Get or set wiring type(Arc or chamfer) for the wire.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WiringType WiringType { get; set; }
Visual Basic (Declaration)
Public Property WiringType As WiringType
Visual C++
public:
property WiringType WiringType {
    WiringType get ();
    void set (WiringType value);
}

See Also

Wire Class
Autodesk.Revit.MEP Namespace

WireMaterialType Class

[image]