Revit 2010 API
ElementIdSetIterator Members
ElementIdSetIterator Class Constructors Methods Properties See Also Send Feedback

The ElementIdSetIterator type exposes the following members.

Constructors

Name | Description
ElementIdSetIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

ElementIdSetIterator Class
Autodesk.Revit Namespace

ElementIdSetIterator Constructor

[image]