Revit 2010 API
DemandFactorDataSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DemandFactorDataSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DemandFactorDataSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DemandFactorDataSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.DemandFactorDataSet

See Also

DemandFactorDataSet Members
Autodesk.Revit.MEP Namespace

DemandFactorDataSet Members

[image] [image]