Revit 2010 API
ParameterSet..::.Contains Method
ParameterSet Class See Also Send Feedback
Tests for the existence of a parameter within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    Parameter item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Parameter _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Parameter^ item
)

Parameters

item
Type: Autodesk.Revit..::.Parameter
The parameter to be searched for.

Return Value

The Contains method returns True if the parameter is within the set, otherwise False.

See Also

ParameterSet Class
Autodesk.Revit Namespace

Erase Method

[image]