Revit 2010 API
AreaLoadTypeSetIterator Constructor
AreaLoadTypeSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AreaLoadTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaLoadTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AreaLoadTypeSetIterator Class
Autodesk.Revit.Symbols Namespace

AreaLoadTypeSetIterator Methods

[image] [image]