Revit 2010 API
BoundarySegmentArray..::.Clear Method
BoundarySegmentArray Class See Also Send Feedback
Removes every boundary segment from the array, rendering it empty.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

BoundarySegmentArray Class
Autodesk.Revit.Spaces Namespace

ForwardIterator Method

[image]