Revit 2010 API
FillPatternSet..::.Contains Method
FillPatternSet Class See Also Send Feedback
Tests for the existence of a fill pattern within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    FillPattern item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As FillPattern _
) As Boolean
Visual C++
public:
virtual bool Contains(
    FillPattern^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.FillPattern
The fill pattern to be searched for.

Return Value

The Contains method returns True if the fill pattern is within the set, otherwise False.

See Also

FillPatternSet Class
Autodesk.Revit Namespace

Erase Method

[image]