Revit 2010 API
SpaceTagTypeSetIterator Class
Members See Also Send Feedback
An iterator to a space tag type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SpaceTagTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SpaceTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SpaceTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.SpaceTagTypeSetIterator

See Also

SpaceTagTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

SpaceTagTypeSetIterator Members

[image] [image]