Revit 2010 API
CoordinatePlaneVisibility Enumeration
See Also Send Feedback
Visibility settings for ReferencePoint element's coordinate reference planes.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum CoordinatePlaneVisibility
Visual Basic (Declaration)
Public Enumeration CoordinatePlaneVisibility
Visual C++
public enum class CoordinatePlaneVisibility

Members

Member name | Description
Always |
WhenSelected |
Never |

See Also

Autodesk.Revit.Enums Namespace

CriteriaFilterType Enumeration

[image]