Revit 2010 API
Duct Constructor
Duct Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Duct()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Duct()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Duct Class
Autodesk.Revit.MEP Namespace

Duct Methods

[image] [image]