Revit 2010 API
ContFootingTypeSet..::.Contains Method
ContFootingTypeSet Class See Also Send Feedback
Tests for the existence of a ContFooting type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    ContFootingType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As ContFootingType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    ContFootingType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.ContFootingType
The ContFooting type to be searched for.

Return Value

The Contains method returns True if the ContFooting type is within the set, otherwise False.

See Also

ContFootingTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]