Revit 2010 API
WireSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class WireSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireSetIterator

See Also

WireSetIterator Members
Autodesk.Revit.MEP Namespace

WireSetIterator Members

[image] [image]