Revit 2010 API
InternalDefinitions Members
InternalDefinitions Class Constructors Methods Properties See Also Send Feedback

The InternalDefinitions type exposes the following members.

Constructors

Name | Description
InternalDefinitions | For Internal Use Only.

Methods

Name | Description
Create | Overloaded. Creates a new parameter definition.

Properties

Name | Description

See Also

InternalDefinitions Class
Autodesk.Revit.Parameters Namespace

InternalDefinitions Constructor

[image]