Revit 2010 API
FamilyInstance..::.HandFlipped Property
FamilyInstance Class See Also Send Feedback
Property to test whether the orientation of family instance hand is flipped.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool HandFlipped { get; }
Visual Basic (Declaration)
Public ReadOnly Property HandFlipped As Boolean
Visual C++
public:
property bool HandFlipped {
    bool get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

HandOrientation Property

[image]