Revit 2010 API
DWFX3DExportOptions Class
Members See Also Send Feedback
DWFX3D Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DWFX3DExportOptions : DWF3DExportOptions
Visual Basic (Declaration)
Public Class DWFX3DExportOptions _
    Inherits DWF3DExportOptions
Visual C++
public ref class DWFX3DExportOptions : public DWF3DExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.DWFExportOptions
Autodesk.Revit..::.DWF3DExportOptions
Autodesk.Revit..::.DWFX3DExportOptions

See Also

DWFX3DExportOptions Members
Autodesk.Revit Namespace

DWFX3DExportOptions Members

[image] [image]