Revit 2010 API
ParameterStorage Constructor
ParameterStorage Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterStorage()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ParameterStorage()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ParameterStorage Class
Autodesk.Revit Namespace

ParameterStorage Methods

[image] [image]