Revit 2010 API
FaceArrayIterator Class
Members See Also Send Feedback
An iterator to a face array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FaceArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FaceArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FaceArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.FaceArrayIterator

See Also

FaceArrayIterator Members
Autodesk.Revit.Geometry Namespace

FaceArrayIterator Members

[image] [image]