Revit 2010 API
ParameterMapIterator Class
Members See Also Send Feedback
An iterator to a map relating a parameter name (the key, a String) to a parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ParameterMapIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ParameterMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ParameterMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ParameterMapIterator

See Also

ParameterMapIterator Members
Autodesk.Revit Namespace

ParameterMapIterator Members

[image] [image]