Revit 2010 API
ControlledApplication Constructor
ControlledApplication Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ControlledApplication()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ControlledApplication()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ControlledApplication Class
Autodesk.Revit Namespace

ControlledApplication Methods

[image] [image]