Revit 2010 API
RoofBase..::.RoofType Property
RoofBase Class See Also Send Feedback
Retrieve or set the Type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RoofType RoofType { get; set; }
Visual Basic (Declaration)
Public Property RoofType As RoofType
Visual C++
public:
property RoofType^ RoofType {
    RoofType^ get ();
    void set (RoofType^ value);
}

See Also

RoofBase Class
Autodesk.Revit.Elements Namespace

SlabShapeEditor Property

[image]