Revit 2010 API
ApplicationEvents..::.OnDocumentSaved Method
ApplicationEvents Interface See Also Send Feedback
This event is fired after a document is saved.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnDocumentSaved(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentSaved ( _
    document As Document _
)
Visual C++
void OnDocumentSaved(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace

OnDocumentSavedAs Method

[image]