Revit 2010 API
SynchronizeWithCentralOptions Class
Members See Also Send Feedback
Options for save to central.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SynchronizeWithCentralOptions
Visual Basic (Declaration)
Public Class SynchronizeWithCentralOptions
Visual C++
public ref class SynchronizeWithCentralOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Events..::.SynchronizeWithCentralOptions

See Also

SynchronizeWithCentralOptions Members
Autodesk.Revit.Events Namespace

SynchronizeWithCentralOptions Members

[image] [image]