Revit 2010 API
XYZArray Constructor
XYZArray Class See Also Send Feedback
Initializes a new instance of the XYZArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
XYZArray()

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace

XYZArray Methods

[image] [image]