Revit 2010 API
Document..::.LoadFamilySymbol Method
Document Class See Also Send Feedback
Loads only a specified family type/symbol from a family file into the document.

Overload List

Name | Description
LoadFamilySymbol(String, String) | Loads only a specified family type/symbol from a family file into the document.
LoadFamilySymbol(String, String, FamilySymbol%) | Loads only the specified family type/symbol from a family file into the document and provides a reference to the loaded family symbol.

See Also

Document Class
Document Members
Autodesk.Revit Namespace

LoadFamilySymbol Method (String, String)

[image]