Revit 2010 API
PanelTypeSetIterator Class
Members See Also Send Feedback
An iterator to a panel type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PanelTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PanelTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PanelTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.PanelTypeSetIterator

See Also

PanelTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

PanelTypeSetIterator Members

[image] [image]