Revit 2010 API
CurveByPointsArray Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurveByPointsArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CurveByPointsArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurveByPointsArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurveByPointsArray

See Also

CurveByPointsArray Members
Autodesk.Revit.Elements Namespace

CurveByPointsArray Members

[image] [image]