Revit 2010 API
RebarHookType Members
RebarHookType Class Constructors Methods Properties See Also Send Feedback

The RebarHookType type exposes the following members.

Constructors

Name | Description
RebarHookType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RebarHookType Class
Autodesk.Revit.Symbols Namespace

RebarHookType Constructor

[image]