Revit 2010 API
Reference Constructor
Reference Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Reference()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Reference Class
Autodesk.Revit.Geometry Namespace

Reference Methods

[image] [image]