Revit 2010 API
SelElementSet Members
SelElementSet Class Constructors Methods Properties See Also Send Feedback

The SelElementSet type exposes the following members.

Constructors

Name | Description
SelElementSet | For Internal Use Only.

Methods

Name | Description
Add | Add an element into the selected element set.
Clear | Clear the selected element set. (Overrides ElementSet..::.Clear()()().)
Erase | Remove an element from the selected element set. (Overrides ElementSet..::.Erase(Element).)
Remove | Remove an element from the selected element set.

Properties

Name | Description

See Also

SelElementSet Class
Autodesk.Revit Namespace

SelElementSet Constructor

[image]