Revit 2010 API
PlanTopologySet Class
Members See Also Send Feedback
A set that can contain any number of plan topology objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PlanTopologySet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PlanTopologySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PlanTopologySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PlanTopologySet

See Also

PlanTopologySet Members
Autodesk.Revit Namespace

PlanTopologySet Members

[image] [image]