Revit 2010 API
TypeBinding Constructor (CategorySet)
TypeBinding Class See Also Send Feedback
Constructs a type binding with the set of categories passed.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TypeBinding(
    CategorySet categories
)
Visual Basic (Declaration)
Public Sub New ( _
    categories As CategorySet _
)
Visual C++
public:
TypeBinding(
    CategorySet^ categories
)

Parameters

categories
Type: Autodesk.Revit..::.CategorySet

Remarks

Categories can be set or changed at a later time by using the Categories property of this object.

See Also

TypeBinding Class
TypeBinding Overload
Autodesk.Revit.Parameters Namespace

TypeBinding Methods

[image] [image]