Revit 2010 API
SlabEdge Methods
SlabEdge Class See Also Send Feedback

The SlabEdge type exposes the following members.

Methods

Name | Description
AddSegment | Add segments to the slab edge. (Overrides HostedSweep..::.AddSegment(Reference).)

See Also

SlabEdge Class
Autodesk.Revit.Elements Namespace

AddSegment Method

[image]