Revit 2010 API
DocumentOpeningEventArgs Properties
DocumentOpeningEventArgs Class See Also Send Feedback

The DocumentOpeningEventArgs type exposes the following members.

Properties

Name | Description
DocumentType | Type of the document, e.g. Project or Template.
PathName | Path of the document to be opened.

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.Events Namespace

DocumentType Property

[image]