Revit 2010 API
ModelCurveArrayIterator Class
Members See Also Send Feedback
An iterator to a model curve array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ModelCurveArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ModelCurveArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ModelCurveArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ModelCurveArrayIterator

See Also

ModelCurveArrayIterator Members
Autodesk.Revit.Elements Namespace

ModelCurveArrayIterator Members

[image] [image]