Revit 2010 API
CurtainCellSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainCellSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CurtainCellSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurtainCellSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurtainCellSet

See Also

CurtainCellSet Members
Autodesk.Revit.Elements Namespace

CurtainCellSet Members

[image] [image]