Revit 2010 API
Options Constructor (Options)
Options Class See Also Send Feedback
Copy constructor.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Options(
    Options pOptions
)
Visual Basic (Declaration)
Public Sub New ( _
    pOptions As Options _
)
Visual C++
public:
Options(
    Options^ pOptions
)

Parameters

pOptions
Type: Autodesk.Revit.Geometry..::.Options

See Also

Options Class
Options Overload
Autodesk.Revit.Geometry Namespace

Options Methods

[image] [image]