Revit 2010 API
ParameterListItemArray..::.Insert Method
ParameterListItemArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    ParameterListItem item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ParameterListItem, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    ParameterListItem^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Parameters..::.ParameterListItem
index
Type: System..::.Int32

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace

ReverseIterator Method

[image]