Revit 2010 API
MEPModel Class
Members See Also Send Feedback
Supports all Analytical Models that are persistent within the Autodesk Revit project

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MEPModel : APIObject
Visual Basic (Declaration)
Public Class MEPModel _
    Inherits APIObject
Visual C++
public ref class MEPModel : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.MEPModel
Autodesk.Revit.MEP..::.ElectricalEquipment
Autodesk.Revit.MEP..::.LightingDevice
Autodesk.Revit.MEP..::.LightingFixture
Autodesk.Revit.MEP..::.MechanicalEquipment
Autodesk.Revit.MEP..::.MechanicalFitting

See Also

MEPModel Members
Autodesk.Revit.MEP Namespace

MEPModel Members

[image] [image]