Revit 2010 API
ViewSet..::.Erase Method
ViewSet Class See Also Send Feedback
Removes a specified view from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    View item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As View _
) As Integer
Visual C++
public:
virtual int Erase(
    View^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.View
The view to be erased.

Return Value

The number of views that were erased from the set.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]