Revit 2010 API
SweptBlend Class
Members See Also Send Feedback
A swept blend solid or void form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SweptBlend : GenericForm
Visual Basic (Declaration)
Public Class SweptBlend _
    Inherits GenericForm
Visual C++
public ref class SweptBlend : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CombinableElement
Autodesk.Revit.Elements..::.GenericForm
Autodesk.Revit.Elements..::.SweptBlend

See Also

SweptBlend Members
Autodesk.Revit.Elements Namespace

SweptBlend Members

[image] [image]