Revit 2010 API
PhaseArrayIterator Constructor
PhaseArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PhaseArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PhaseArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PhaseArrayIterator Class
Autodesk.Revit.Elements Namespace

PhaseArrayIterator Methods

[image] [image]