Revit 2010 API
ViewSheetSets..::.ReverseIterator Method
ViewSheetSets Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ViewSheetSetsIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ViewSheetSetsIterator
Visual C++
public:
virtual ViewSheetSetsIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ViewSheetSets Class
Autodesk.Revit.Elements Namespace

ViewSheetSets Properties

[image] [image]