Revit 2010 API
Definition Constructor
Definition Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Definition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Definition()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Definition Class
Autodesk.Revit.Parameters Namespace

Definition Methods

[image] [image]