Revit 2010 API
DistributionSysType Constructor
DistributionSysType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DistributionSysType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DistributionSysType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DistributionSysType Class
Autodesk.Revit.MEP Namespace

DistributionSysType Methods

[image] [image]