Revit 2010 API
BeamSystemType Properties
BeamSystemType Class See Also Send Feedback

The BeamSystemType type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

BeamSystemType Class
Autodesk.Revit.Symbols Namespace

Parameter Property

[image] [image]