Revit 2010 API
ElementIdSet..::.Insert Method
ElementIdSet Class See Also Send Feedback
Insert the specified element id into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    ref ElementId item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    ByRef item As ElementId _
) As Boolean
Visual C++
public:
virtual bool Insert(
    ElementId% item
)

Parameters

item
Type: Autodesk.Revit..::.ElementId %
The element id to be inserted into the set.

Return Value

Returns whether the element id was inserted into the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace

ReverseIterator Method

[image]