Revit 2010 API
RebarShapeSet..::.ForwardIterator Method
RebarShapeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RebarShapeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RebarShapeSetIterator
Visual C++
public:
virtual RebarShapeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]