Revit 2010 API
ElementArray..::.Clear Method
ElementArray Class See Also Send Feedback
Removes every element from the array, rendering it empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ElementArray Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]