Revit 2010 API
LoadCaseArray..::.Append Method
LoadCaseArray Class See Also Send Feedback
Add the load case to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As LoadCase _
)
Visual C++
public:
virtual void Append(
    LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadCase
The load case to be added.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]