Revit 2010 API
PipeConnector..::.Radius Property
PipeConnector Class See Also Send Feedback
The radius of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual double Radius { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Radius As Double
Visual C++
public:
virtual property double Radius {
    double get ();
}

Implements

IConnector..::.Radius

Remarks

A pipe connector's shape is always round.

See Also

PipeConnector Class
Autodesk.Revit.MEP Namespace

Shape Property

[image]