Revit 2010 API
CurveArray..::.Append Method
CurveArray Class See Also Send Feedback
Add the curve to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Curve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Curve _
)
Visual C++
public:
virtual void Append(
    Curve^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Curve
The curve to be added.

See Also

CurveArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]