Revit 2010 API
TaskDialogShowingEventArgs Members
TaskDialogShowingEventArgs Class Constructors Methods Properties See Also Send Feedback

The TaskDialogShowingEventArgs type exposes the following members.

Constructors

Name | Description
TaskDialogShowingEventArgs | Initializes a new instance of the TaskDialogShowingEventArgs class

Methods

Name | Description

Properties

Name | Description
DialogId | String ID associated with the task dialog.
Message | The message provided by the task dialog.

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.Events Namespace

TaskDialogShowingEventArgs Constructor

[image]