Revit 2010 API
DimensionSegmentArrayIterator Class
Members See Also Send Feedback
An iterator to an array of DimensionSegment objects..

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DimensionSegmentArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DimensionSegmentArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DimensionSegmentArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.DimensionSegmentArrayIterator

See Also

DimensionSegmentArrayIterator Members
Autodesk.Revit Namespace

DimensionSegmentArrayIterator Members

[image] [image]