Revit 2010 API
IConnector..::.Radius Property
IConnector Interface See Also Send Feedback
The radius of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
double Radius { get; }
Visual Basic (Declaration)
ReadOnly Property Radius As Double
Visual C++
property double Radius {
    double get ();
}

Remarks

This property is used to retrieve the radius of the connector.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the connector's shape is not round.

See Also

IConnector Interface
Autodesk.Revit.MEP Namespace

Shape Property

[image]