Revit 2010 API
MEPBuildingConstructionSet..::.Erase Method
MEPBuildingConstructionSet Class See Also Send Feedback
Removes a specified MEPBuildingConstruction from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    MEPBuildingConstruction item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As MEPBuildingConstruction _
) As Integer
Visual C++
public:
virtual int Erase(
    MEPBuildingConstruction^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.MEPBuildingConstruction
The MEPBuildingConstruction to be erased.

Return Value

The number of MEPBuildingConstructions that were erased from the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]