Revit 2010 API
FamilyParameterSet..::.Insert Method
FamilyParameterSet Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    FamilyParameter item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FamilyParameter _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FamilyParameter^ item
)

Parameters

item
Type: Autodesk.Revit..::.FamilyParameter

See Also

FamilyParameterSet Class
Autodesk.Revit Namespace

ReverseIterator Method

[image]