Revit 2010 API
View..::.getVisibility Method
View Class See Also Send Feedback
Checks if elements of the given category are set to be visible in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool getVisibility(
    Category category
)
Visual Basic (Declaration)
Public Function getVisibility ( _
    category As Category _
) As Boolean
Visual C++
public:
bool getVisibility(
    Category^ category
)

Parameters

category
Type: Autodesk.Revit..::.Category
The category.

See Also

View Class
Autodesk.Revit.Elements Namespace

Hide Method

[image]