Revit 2010 API
LeaderArray..::.Append Method
LeaderArray Class See Also Send Feedback
Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Leader item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Leader _
)
Visual C++
public:
virtual void Append(
    Leader^ item
)

Parameters

item
Type: Autodesk.Revit..::.Leader
The item to be added.

See Also

LeaderArray Class
Autodesk.Revit Namespace

Clear Method

[image]