Revit 2010 API
TextNoteType Class
Members See Also Send Feedback
An object that represents a text note style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TextNoteType : TextElementType
Visual Basic (Declaration)
Public Class TextNoteType _
    Inherits TextElementType
Visual C++
public ref class TextNoteType : public TextElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::.TextElementType
Autodesk.Revit.Symbols..::.TextNoteType

See Also

TextNoteType Members
Autodesk.Revit.Symbols Namespace

TextNoteType Members

[image] [image]