Revit 2010 API
Sweep..::.ProfileSymbol Property
Sweep Class See Also Send Feedback
The family symbol profile details for the sweep.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbolProfile ProfileSymbol { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProfileSymbol As FamilySymbolProfile
Visual C++
public:
property FamilySymbolProfile^ ProfileSymbol {
    FamilySymbolProfile^ get ();
}

Remarks

If the profile is not based on a profile family, this property is null.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace

SweptBlend Class

[image]