Revit 2010 API
LoadClassificationType Enumeration
See Also Send Feedback
An enumerate type listing all the possible Load Classification Type for a Connector object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum LoadClassificationType
Visual Basic (Declaration)
Public Enumeration LoadClassificationType
Visual C++
public enum class LoadClassificationType

Members

Member name | Description
HVAC | Load Classification Type is HVAC.
Lighting | Load Classification Type is Lighting.
Power | Load Classification Type is Power.
Other | Load Classification Type is Other.

See Also

Autodesk.Revit.MEP.Enums Namespace

OccupancyUnit Enumeration

[image]