Revit 2010 API
FloorTypeSet Constructor
FloorTypeSet Class See Also Send Feedback
Initializes a new instance of the FloorTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FloorTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FloorTypeSet()

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace

FloorTypeSet Methods

[image] [image]