Revit 2010 API
ElectricalSystem..::.PanelName Property
ElectricalSystem Class See Also Send Feedback
Returns the Panel name of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string PanelName { get; }
Visual Basic (Declaration)
Public ReadOnly Property PanelName As String
Visual C++
public:
property String^ PanelName {
    String^ get ();
}

Remarks

This property is used to retrieve the Panel name of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]