Revit 2010 API
ModelCurveArray Constructor
ModelCurveArray Class See Also Send Feedback
Initializes a new instance of the ModelCurveArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelCurveArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ModelCurveArray()

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace

ModelCurveArray Methods

[image] [image]