Revit 2010 API
LeaderEndCondition Enumeration
See Also Send Feedback
An enumerate type listing Leader End Condition which tie to the Independent Tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum LeaderEndCondition
Visual Basic (Declaration)
Public Enumeration LeaderEndCondition
Visual C++
public enum class LeaderEndCondition

Members

Member name | Description
LEC_FREE | The Leader of the tag is free.
LEC_ATTACHED | The Leader of the tag is attached.

See Also

Autodesk.Revit.Enums Namespace

LineScaling Enumeration

[image]