Revit 2010 API
CurtainGrid..::.Grid1Justification Property
CurtainGrid Class See Also Send Feedback
The justification for the U grid line pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurtainGridAlignType Grid1Justification { get; set; }
Visual Basic (Declaration)
Public Property Grid1Justification As CurtainGridAlignType
Visual C++
public:
property CurtainGridAlignType Grid1Justification {
    CurtainGridAlignType get ();
    void set (CurtainGridAlignType value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

Grid1Offset Property

[image]