Revit 2010 API
GeomCombination Constructor
GeomCombination Class See Also Send Feedback
For internal use only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GeomCombination()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GeomCombination()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GeomCombination Class
Autodesk.Revit.Elements Namespace

GeomCombination Methods

[image] [image]