Revit 2010 API
VertexIndexPairArray..::.GetEnumerator Method
VertexIndexPairArray Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Implements

IEnumerable..::.GetEnumerator()()()

See Also

VertexIndexPairArray Class
Autodesk.Revit Namespace

Insert Method

[image]