Revit 2010 API
ExternalApplicationArrayIterator Methods
ExternalApplicationArrayIterator Class See Also Send Feedback

The ExternalApplicationArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

ExternalApplicationArrayIterator Class
Autodesk.Revit Namespace

MoveNext Method

[image]