Revit 2010 API
PipeFlowState Enumeration
See Also Send Feedback
An enumerate type listing all the pipe flow state for the pipes.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PipeFlowState
Visual Basic (Declaration)
Public Enumeration PipeFlowState
Visual C++
public enum class PipeFlowState

Members

Member name | Description
TurbulentState | The flow state is Turbulent.
TransitionState | The flow state is Transition.
LaminarState | The flow state is Laminar.

See Also

Autodesk.Revit.MEP.Enums Namespace

PipeLossMethodType Enumeration

[image]