Revit 2010 API
BoundingBoxXYZ..::.Max Property
BoundingBoxXYZ Class See Also Send Feedback
Maximum coordinates (upper-right-front corner of the box).

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Max { get; set; }
Visual Basic (Declaration)
Public Property Max As XYZ
Visual C++
public:
property XYZ^ Max {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The bounds are defined in the coordinate space of the box!

See Also

BoundingBoxXYZ Class
Autodesk.Revit.Geometry Namespace

MaxEnabled Property

[image]