Revit 2010 API
ModelCurve Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ModelCurve : CurveElement
Visual Basic (Declaration)
Public Class ModelCurve _
    Inherits CurveElement
Visual C++
public ref class ModelCurve : public CurveElement

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CurveElement
Autodesk.Revit.Elements..::.ModelCurve
Autodesk.Revit.Elements..::.ModelArc
Autodesk.Revit.Elements..::.ModelEllipse
Autodesk.Revit.Elements..::.ModelHermiteSpline
Autodesk.Revit.Elements..::.ModelLine
Autodesk.Revit.Elements..::.ModelNurbSpline

See Also

ModelCurve Members
Autodesk.Revit.Elements Namespace

ModelCurve Members

[image] [image]