Revit 2010 API
FasciaTypeSet..::.ReverseIterator Method
FasciaTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FasciaTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FasciaTypeSetIterator
Visual C++
public:
virtual FasciaTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.Symbols Namespace

FasciaTypeSet Properties

[image] [image]