Revit 2010 API
Truss..::.Members Property
Truss Class See Also Send Feedback
Get all the members of truss.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementIdSet Members { get; }
Visual Basic (Declaration)
Public ReadOnly Property Members As ElementIdSet
Visual C++
public:
property ElementIdSet^ Members {
    ElementIdSet^ get ();
}

Return Value

The Members property returns an ElementIdSet that contains all the member Ids of truss.

See Also

Truss Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]