Revit 2010 API
InstanceUsageFilter Constructor
InstanceUsageFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InstanceUsageFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InstanceUsageFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

InstanceUsageFilter Class
Autodesk.Revit Namespace

InstanceUsageFilter Methods

[image] [image]