Revit 2010 API
Ellipse..::.Center Property
Ellipse Class See Also Send Feedback
Returns the center of the ellipse.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Center { get; }
Visual Basic (Declaration)
Public ReadOnly Property Center As XYZ
Visual C++
public:
property XYZ^ Center {
    XYZ^ get ();
}

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace

Normal Property

[image]