Revit 2010 API
UV..::.Length Property
UV Class See Also Send Feedback
The length of this 2-D vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Length { get; }
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

Remarks

In 2-D Euclidean space, the length of the vector is the square root of the sum of the two coordinates squared.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

Normalized Property

[image]