Revit 2010 API
Application..::.NewDWFX2DExportOptions Method
Application Class See Also Send Feedback
Creates DWFX2D Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWFX2DExportOptions NewDWFX2DExportOptions()
Visual Basic (Declaration)
Public Function NewDWFX2DExportOptions As DWFX2DExportOptions
Visual C++
public:
DWFX2DExportOptions^ NewDWFX2DExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDWFX3DExportOptions Method

[image]