Revit 2010 API
FilterCriterion Members
FilterCriterion Class Constructors Methods Properties See Also Send Feedback

The FilterCriterion type exposes the following members.

Constructors

Name | Description
FilterCriterion | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
FilterType | Gets or sets the filter type of this criterion.
Parameter | Gets or sets the parameter of this criterion by builtin parameter.
ParameterID | Gets or sets the parameter of this criterion by parameter id.
ParameterValue | Gets or sets the parameter value of this criterion.

See Also

FilterCriterion Class
Autodesk.Revit Namespace

FilterCriterion Constructor

[image]