Revit 2010 API
CurtainGridAlignType Enumeration
See Also Send Feedback
An enumerate to list CurtainGrid patterns.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum CurtainGridAlignType
Visual Basic (Declaration)
Public Enumeration CurtainGridAlignType
Visual C++
public enum class CurtainGridAlignType

Members

Member name | Description
NoJustify | NoJustify.
Center | Center pattern of CurtainGrid.
Beginning | Beginning pattern of CurtainGrid.
End | End pattern of CurtainGrid.

See Also

Autodesk.Revit.Enums Namespace

DecimalSymbolType Enumeration

[image]