Revit 2010 API
TemperatureRatingTypeSet..::.Contains Method
TemperatureRatingTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    TemperatureRatingType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As TemperatureRatingType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    TemperatureRatingType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.TemperatureRatingType

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.MEP Namespace

Erase Method

[image]