Revit 2010 API
PipeType..::.ConnectionType Property
PipeType Class See Also Send Feedback
The connection type of the pipe type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeConnectionType ConnectionType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectionType As PipeConnectionType
Visual C++
public:
property PipeConnectionType^ ConnectionType {
    PipeConnectionType^ get ();
}

See Also

PipeType Class
Autodesk.Revit.MEP Namespace

Material Property

[image]