Revit 2010 API
LineLoad..::.ProjectedLoad Property
LineLoad Class See Also Send Feedback
Returns whether the load is projected or not.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool ProjectedLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectedLoad As Boolean
Visual C++
public:
property bool ProjectedLoad {
    bool get ();
}

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace

StartPoint Property

[image]