Revit 2010 API
CategorySetIterator Class
Members See Also Send Feedback
An iterator to a category set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CategorySetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CategorySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CategorySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.CategorySetIterator

See Also

CategorySetIterator Members
Autodesk.Revit Namespace

CategorySetIterator Members

[image] [image]