Revit 2010 API
AreaLoadTypeSetIterator Class
Members See Also Send Feedback
An iterator to a areaload type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class AreaLoadTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class AreaLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AreaLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.AreaLoadTypeSetIterator

See Also

AreaLoadTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

AreaLoadTypeSetIterator Members

[image] [image]