Revit 2010 API
GroundConductorSizeSetIterator Class
Members See Also Send Feedback
An iterator to a GroundConductorSize set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GroundConductorSizeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GroundConductorSizeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GroundConductorSizeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.GroundConductorSizeSetIterator

See Also

GroundConductorSizeSetIterator Members
Autodesk.Revit.MEP Namespace

GroundConductorSizeSetIterator Members

[image] [image]