Revit 2010 API
ACADExportOptions..::.ExportingAreas Property
ACADExportOptions Class See Also Send Feedback
Whether to also export areas and rooms' geometry.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool ExportingAreas { get; set; }
Visual Basic (Declaration)
Public Property ExportingAreas As Boolean
Visual C++
public:
property bool ExportingAreas {
    bool get ();
    void set (bool value);
}

See Also

ACADExportOptions Class
Autodesk.Revit Namespace

ExportOfSolids Property

[image]