Revit 2010 API
LayoutRuleClearSpacing Members
LayoutRuleClearSpacing Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleClearSpacing type exposes the following members.

Constructors

Name | Description
LayoutRuleClearSpacing | Overloaded.

Methods

Name | Description

Properties

Name | Description
JustifyType | Get or set the type of justification.
Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleClearSpacing Class
Autodesk.Revit.Elements Namespace

LayoutRuleClearSpacing Constructor

[image] [image]