Revit 2010 API
GenericImportOptions..::.View Property
GenericImportOptions Class See Also Send Feedback
A view into which the image is going to be imported.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View View { get; set; }
Visual Basic (Declaration)
Public Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
    void set (View^ value);
}

Remarks

If null, the document's active view will be used.

See Also

GenericImportOptions Class
Autodesk.Revit Namespace

IExtension Interface

[image]