Revit 2010 API
RebarBarType Methods
RebarBarType Class See Also Send Feedback

The RebarBarType type exposes the following members.

Methods

Name | Description
GetAutoCalcHookLengths | Whether hook lengths are automatically calculated.
SetAutoCalcHookLengths | Specify whether hook lengths are automatically calculated.

See Also

RebarBarType Class
Autodesk.Revit.Symbols Namespace

GetAutoCalcHookLengths Method

[image]