Revit 2010 API
DefinitionGroups Class
Members See Also Send Feedback
A specialised set of definition groups that allows creation of new groups.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DefinitionGroups : DefinitionGroupsBase
Visual Basic (Declaration)
Public Class DefinitionGroups _
    Inherits DefinitionGroupsBase
Visual C++
public ref class DefinitionGroups : public DefinitionGroupsBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.DefinitionGroupsBase
Autodesk.Revit.Parameters..::.DefinitionGroups

See Also

DefinitionGroups Members
Autodesk.Revit.Parameters Namespace

DefinitionGroups Members

[image] [image]