Revit 2010 API
DoubleArray..::.Append Method
DoubleArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    ref double item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    ByRef item As Double _
)
Visual C++
public:
virtual void Append(
    double% item
)

Parameters

item
Type: System..::.Double %

See Also

DoubleArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]