Revit 2010 API
Pipe..::.FlowState Property
Pipe Class See Also Send Feedback
The flow state of the pipe.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeFlowState FlowState { get; }
Visual Basic (Declaration)
Public ReadOnly Property FlowState As PipeFlowState
Visual C++
public:
property PipeFlowState FlowState {
    PipeFlowState get ();
}

See Also

Pipe Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]