Revit 2010 API
MeshArray..::.Insert Method
MeshArray Class See Also Send Feedback
Insert the specified mesh into the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    Mesh item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As Mesh, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    Mesh^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Mesh
The mesh to be inserted into the array.
index
Type: System..::.Int32
The mesh will be inserted before this index.

Return Value

Returns whether the mesh was inserted into the array.

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]