Revit 2010 API
FormArray Class
Members See Also Send Feedback
An array that contains form objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FormArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class FormArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FormArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FormArray

See Also

FormArray Members
Autodesk.Revit Namespace

FormArray Members

[image] [image]