Revit 2010 API
PathReinforcement..::.PathReinforcementType Property
PathReinforcement Class See Also Send Feedback
Retrieves the type of the Path Reinforcement.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PathReinforcementType PathReinforcementType { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathReinforcementType As PathReinforcementType
Visual C++
public:
property PathReinforcementType^ PathReinforcementType {
    PathReinforcementType^ get ();
}

See Also

PathReinforcement Class
Autodesk.Revit.Elements Namespace

Phase Class

[image]