Revit 2010 API
Document..::.ShowElements Method (ElementIdSet)
Document Class See Also Send Feedback
Shows the elements by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void ShowElements(
    ElementIdSet elementIds
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elementIds As ElementIdSet _
)
Visual C++
public:
void ShowElements(
    ElementIdSet^ elementIds
)

Parameters

elementIds
Type: Autodesk.Revit..::.ElementIdSet
The set of element ids which will be shown.

Remarks

Places all the elements on the screen by moving the view.

See Also

Document Class
ShowElements Overload
Autodesk.Revit Namespace

ShowElements Method (ElementSet)

[image]