Revit 2010 API
MEPSystem..::.BaseEquipmentConnector Property
MEPSystem Class See Also Send Feedback
The connector within base equipment which is used to connect with system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Connector BaseEquipmentConnector { get; }
Visual Basic (Declaration)
Public ReadOnly Property BaseEquipmentConnector As Connector
Visual C++
public:
property Connector^ BaseEquipmentConnector {
    Connector^ get ();
}

Return Value

Returns the connector which connects with the system within base equipment if base equipment has been assigned to system, otherwise returns null.

See Also

MEPSystem Class
Autodesk.Revit.MEP Namespace

ConnectorManager Property

[image]