Revit 2010 API
ParameterListItemArray..::.ForwardIterator Method
ParameterListItemArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ParameterListItemArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ParameterListItemArrayIterator
Visual C++
public:
virtual ParameterListItemArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace

GetEnumerator Method

[image]