Revit 2010 API
VoltageType Members
VoltageType Class Constructors Methods Properties See Also Send Feedback

The VoltageType type exposes the following members.

Constructors

Name | Description
VoltageType | For Internal Use Only.

Methods

Name | Description
SetVoltageValue | Assign new values to modify voltage type, all of the unit are volt.

Properties

Name | Description
ActualValue | Get actual voltage value of this voltage definition, the unit is volt.
IsInUse | Indicates whether this voltage type is in service now, such as by other distribution system.
MaxValue | Get upper boundary of voltage value of this voltage definition, the unit is volt.
MinValue | Get lower boundary of voltage value of this voltage definition, the unit is volt.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

VoltageType Class
Autodesk.Revit.MEP Namespace

VoltageType Constructor

[image]