Revit 2010 API
MechanicalFitting Members
MechanicalFitting Class Constructors Methods Properties See Also Send Feedback

The MechanicalFitting type exposes the following members.

Constructors

Name | Description
MechanicalFitting | For Internal Use Only

Methods

Name | Description

Properties

Name | Description
PartType | The part type of the mechanical fitting.

See Also

MechanicalFitting Class
Autodesk.Revit.MEP Namespace

MechanicalFitting Constructor

[image]