Revit 2010 API
Document..::.NewFlexPipe Method
Document Class See Also Send Feedback
Adds a new flex pipe into the document.

Overload List

Name | Description
NewFlexPipe(XYZArray, FlexPipeType) | Adds a new flex pipe into the document, using a point array and pipe type.
NewFlexPipe(Connector, XYZArray, FlexPipeType) | Adds a new flex pipe into the document, using a connector, point array and pipe type.
NewFlexPipe(Connector, Connector, FlexPipeType) | Adds a new flex pipe into the document, using two connector, and flex pipe type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewFlexPipe Method (XYZArray, FlexPipeType)

[image]