Revit 2010 API
PointElementReference Class
Members See Also Send Feedback
Base class for objects defining a way to constrain a ReferencePoint to one or more other objects in a document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PointElementReference
Visual Basic (Declaration)
Public MustInherit Class PointElementReference
Visual C++
public ref class PointElementReference abstract

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Elements..::.PointElementReference
Autodesk.Revit.Elements..::.PointOnEdge
Autodesk.Revit.Elements..::.PointOnEdgeEdgeIntersection
Autodesk.Revit.Elements..::.PointOnEdgeFaceIntersection
Autodesk.Revit.Elements..::.PointOnFace
Autodesk.Revit.Elements..::.PointOnPlane

See Also

PointElementReference Members
Autodesk.Revit.Elements Namespace

PointElementReference Members

[image] [image]