Revit 2010 API
GroupSet..::.Erase Method
GroupSet Class See Also Send Feedback
Removes a specified group from the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Group item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Group _
) As Integer
Visual C++
public:
virtual int Erase(
    Group^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Group
The group to be erased.

Return Value

The number of groups that were erased from the set.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]