Revit 2010 API
Materials..::.Remove Method
Materials Class See Also Send Feedback
Remove the material with the speicified name .

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void Remove(
    string matName
)
Visual Basic (Declaration)
Public Sub Remove ( _
    matName As String _
)
Visual C++
public:
void Remove(
    String^ matName
)

Parameters

matName
Type: System..::.String
The name of the material to be removed.

See Also

Materials Class
Autodesk.Revit Namespace

Materials Properties

[image] [image]