Revit 2010 API
FlexDuctType Members
FlexDuctType Class Constructors Methods Properties See Also Send Feedback

The FlexDuctType type exposes the following members.

Constructors

Name | Description
FlexDuctType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FlexDuctType Class
Autodesk.Revit.MEP Namespace

FlexDuctType Constructor

[image]