Revit 2010 API
NurbSpline..::.isClosed Property
NurbSpline Class See Also Send Feedback
Return/set the nurb spline's isClosed property.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool isClosed { get; set; }
Visual Basic (Declaration)
Public Property isClosed As Boolean
Visual C++
public:
property bool isClosed {
    bool get ();
    void set (bool value);
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace

isRational Property

[image]