Revit 2010 API
GenericImportOptions Class
Members See Also Send Feedback
Generic Import options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GenericImportOptions
Visual Basic (Declaration)
Public MustInherit Class GenericImportOptions
Visual C++
public ref class GenericImportOptions abstract

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.GenericImportOptions
Autodesk.Revit..::.CADImportOptions
Autodesk.Revit..::.ImageImportOptions

See Also

GenericImportOptions Members
Autodesk.Revit Namespace

GenericImportOptions Members

[image] [image]