Revit 2010 API
MeshArrayIterator Class
Members See Also Send Feedback
An iterator to a mesh array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class MeshArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MeshArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MeshArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.MeshArrayIterator

See Also

MeshArrayIterator Members
Autodesk.Revit.Geometry Namespace

MeshArrayIterator Members

[image] [image]