Revit 2010 API
Connector..::.AllRefs Property
Connector Class See Also Send Feedback
All references of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorSet AllRefs { get; }
Visual Basic (Declaration)
Public ReadOnly Property AllRefs As ConnectorSet
Visual C++
public:
property ConnectorSet^ AllRefs {
    ConnectorSet^ get ();
}

Remarks

A set of connectors that the connectors is connected to, including both physical connection and logical connection.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

Angle Property

[image]