Revit 2010 API
DoubleArray Class
Members See Also Send Feedback
An array that contains doubles.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DoubleArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DoubleArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DoubleArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.DoubleArray

See Also

DoubleArray Members
Autodesk.Revit.Geometry Namespace

DoubleArray Members

[image] [image]