Revit 2010 API
FloorTypeSet..::.Erase Method
FloorTypeSet Class See Also Send Feedback
Removes a specified floor type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    FloorType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FloorType _
) As Integer
Visual C++
public:
virtual int Erase(
    FloorType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.FloorType
The floor type to be erased.

Return Value

The number of floor types that were erased from the set.

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]