Revit 2010 API
SpotDimensionTypeSet..::.ReverseIterator Method
SpotDimensionTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SpotDimensionTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SpotDimensionTypeSetIterator
Visual C++
public:
virtual SpotDimensionTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

SpotDimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

SpotDimensionTypeSet Properties

[image] [image]