Revit 2010 API
BeamSystemTypeSet Class
Members See Also Send Feedback
A set that contains BeamSystem types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class BeamSystemTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class BeamSystemTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class BeamSystemTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.BeamSystemTypeSet

See Also

BeamSystemTypeSet Members
Autodesk.Revit.Symbols Namespace

BeamSystemTypeSet Members

[image] [image]