Revit 2010 API
AreaLoad..::.NumRefPoints Property
AreaLoad Class See Also Send Feedback
Returns the total number of reference points for the area load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumRefPoints { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumRefPoints As Integer
Visual C++
public:
property int NumRefPoints {
    int get ();
}

See Also

AreaLoad Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]