Revit 2010 API
GraphicsStyle Members
GraphicsStyle Class Constructors Methods Properties See Also Send Feedback

The GraphicsStyle type exposes the following members.

Constructors

Name | Description
GraphicsStyle | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
GraphicsStyleCategory | The graphics style category.
GraphicsStyleType | The graphics style type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

GraphicsStyle Class
Autodesk.Revit.Elements Namespace

GraphicsStyle Constructor

[image]