Revit 2010 API
FootPrintRoof..::.DefinesSlope Property
FootPrintRoof Class See Also Send Feedback
Retrieve or set the DefinesSlope of the curve.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool DefinesSlope[
    ModelCurve pCurve
] { get; set; }
Visual Basic (Declaration)
Public Property DefinesSlope ( _
    pCurve As ModelCurve _
) As Boolean
Visual C++
public:
property bool DefinesSlope[ModelCurve^ pCurve] {
    bool get (ModelCurve^ pCurve);
    void set (ModelCurve^ pCurve, bool value);
}

Parameters

pCurve
Type: Autodesk.Revit.Elements..::.ModelCurve

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace

ExtendIntoWall Property

[image]