Revit 2010 API
FileExportedEventArgs..::.Path Property
FileExportedEventArgs Class See Also Send Feedback
Target path for the exported file (or files).

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Path { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path As String
Visual C++
public:
property String^ Path {
    String^ get ();
}

Remarks

Please be aware that in some cases the path represents only the target directory or a template name. Such cases include batch export during which more than one file is exported as one event.

See Also

FileExportedEventArgs Class
Autodesk.Revit.Events Namespace

FileExportingEventArgs Class

[image]