Revit 2010 API
Point..::.Reference Property
Point Class See Also Send Feedback
Returns a stable reference to the point.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference Reference { get; }
Visual Basic (Declaration)
Public ReadOnly Property Reference As Reference
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

Point Class
Autodesk.Revit.Geometry Namespace

Profile Class

[image]