Revit 2010 API
FamilyInstance..::.CanRotate Property
FamilyInstance Class See Also Send Feedback
Property to test whether the family instance can be rotated by 180 degree.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CanRotate { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanRotate As Boolean
Visual C++
public:
property bool CanRotate {
    bool get ();
}

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

ExtensionUtility Property

[image]