Revit 2010 API
ElementIterator Constructor
ElementIterator Class See Also Send Feedback
For Internal Use Only.
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElementIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElementIterator Class
Autodesk.Revit Namespace

ElementIterator Methods

[image] [image]