Revit 2010 API
BaseArray Class
Members See Also Send Feedback
An abstract base class that represents an array within the Revit project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class BaseArray : Element
Visual Basic (Declaration)
Public MustInherit Class BaseArray _
    Inherits Element
Visual C++
public ref class BaseArray abstract : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.BaseArray
Autodesk.Revit.Elements..::.LinearArray
Autodesk.Revit.Elements..::.RadialArray

See Also

BaseArray Members
Autodesk.Revit.Elements Namespace

BaseArray Members

[image] [image]