Revit 2010 API
Opening..::.Host Property
Opening Class See Also Send Feedback
Retrieves the host element of this opening.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Host { get; }
Visual Basic (Declaration)
Public ReadOnly Property Host As Element
Visual C++
public:
property Element^ Host {
    Element^ get ();
}

See Also

Opening Class
Autodesk.Revit.Elements Namespace

IsRectBoundary Property

[image]