Revit 2010 API
Material..::.CutPatternColor Property
Material Class See Also Send Feedback
The cut pattern color of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Color CutPatternColor { get; set; }
Visual Basic (Declaration)
Public Property CutPatternColor As Color
Visual C++
public:
property Color^ CutPatternColor {
    Color^ get ();
    void set (Color^ value);
}

Remarks

Changing the returned color will not change the cut pattern color for this material.

See Also

Material Class
Autodesk.Revit.Elements Namespace

Glow Property

[image]