Revit 2010 API
ModelCurve Constructor
ModelCurve Class See Also Send Feedback
Initializes a new instance of the ModelCurve class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelCurve()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ModelCurve()

See Also

ModelCurve Class
Autodesk.Revit.Elements Namespace

ModelCurve Methods

[image] [image]