Revit 2010 API
DGNExportOptions Class
Members See Also Send Feedback
DGN Export options.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DGNExportOptions : CADExportOptions
Visual Basic (Declaration)
Public Class DGNExportOptions _
    Inherits CADExportOptions
Visual C++
public ref class DGNExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.CADExportOptions
Autodesk.Revit..::.DGNExportOptions

See Also

DGNExportOptions Members
Autodesk.Revit Namespace

DGNExportOptions Members

[image] [image]