Revit 2010 API
ExternalDefinitions Class
Members See Also Send Feedback
Supports the creation of new shared parameters definitions.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ExternalDefinitions : Definitions
Visual Basic (Declaration)
Public Class ExternalDefinitions _
    Inherits Definitions
Visual C++
public ref class ExternalDefinitions : public Definitions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.DefinitionsBase
Autodesk.Revit.Parameters..::.Definitions
Autodesk.Revit.Parameters..::.ExternalDefinitions

See Also

ExternalDefinitions Members
Autodesk.Revit.Parameters Namespace

ExternalDefinitions Members

[image] [image]