Revit 2010 API
Revit API Reference

Namespaces

Namespace | Description
Autodesk.Revit |
Autodesk.Revit.Areas |
Autodesk.Revit.Collections |
Autodesk.Revit.Creation |
Autodesk.Revit.Editor |
Autodesk.Revit.Elements |
Autodesk.Revit.Enums |
Autodesk.Revit.Events |
Autodesk.Revit.Geometry |
Autodesk.Revit.MEP |
Autodesk.Revit.MEP.Enums |
Autodesk.Revit.Options |
Autodesk.Revit.Parameters |
Autodesk.Revit.Rooms |
Autodesk.Revit.Site |
Autodesk.Revit.Spaces |
Autodesk.Revit.Structural |
Autodesk.Revit.Structural.Enums |
Autodesk.Revit.Symbols |
Autodesk.Revit.Utility |

Autodesk.Revit Namespace

[image]