Revit 2010 API
CorrectionFactor Class
Members See Also Send Feedback
Represents electrical correction factor information.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CorrectionFactor : APIObject
Visual Basic (Declaration)
Public Class CorrectionFactor _
    Inherits APIObject
Visual C++
public ref class CorrectionFactor : public APIObject

Remarks

Correction facotr is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.CorrectionFactor

See Also

CorrectionFactor Members
Autodesk.Revit.MEP Namespace

CorrectionFactor Members

[image] [image]