Revit 2010 API
FamilyInstance..::.GetCopings Method
FamilyInstance Class See Also Send Feedback
Lists the elements currently used as coping cutters for this element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementSet GetCopings()
Visual Basic (Declaration)
Public Function GetCopings As ElementSet
Visual C++
public:
ElementSet^ GetCopings()

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

RemoveCoping Method

[image]