Revit 2010 API
RebarShapeSet..::.Insert Method
RebarShapeSet Class See Also Send Feedback
Insert the specified rebar shape into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    RebarShape item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As RebarShape _
) As Boolean
Visual C++
public:
virtual bool Insert(
    RebarShape^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarShape
The rebar shape to be inserted into the set.

Return Value

Returns whether the rebar shape was inserted into the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]