Revit 2010 API
BoundaryConditions Methods
BoundaryConditions Class See Also Send Feedback

The BoundaryConditions type exposes the following members.

Methods

Name | Description
associateWithLoad | Sets the ElementId of Load to associate.

See Also

BoundaryConditions Class
Autodesk.Revit.Elements Namespace

associateWithLoad Method

[image]