Revit 2010 API
LayoutRuleFixedNumber Constructor
LayoutRuleFixedNumber Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LayoutRuleFixedNumber()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LayoutRuleFixedNumber()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LayoutRuleFixedNumber Class
LayoutRuleFixedNumber Overload
Autodesk.Revit.Elements Namespace

LayoutRuleFixedNumber Constructor (Int32)

[image]