Revit 2010 API
ApplicationEvents..::.OnDocumentSavedAs Method
ApplicationEvents Interface See Also Send Feedback
This event is fired after a document is saved as another file name.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnDocumentSavedAs(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentSavedAs ( _
    document As Document _
)
Visual C++
void OnDocumentSavedAs(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace

DialogBoxData Class

[image]