Revit 2010 API
LoadNature Class
Members See Also Send Feedback
A structural Load nature object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadNature : Element
Visual Basic (Declaration)
Public Class LoadNature _
    Inherits Element
Visual C++
public ref class LoadNature : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.LoadNature

See Also

LoadNature Members
Autodesk.Revit.Elements Namespace

LoadNature Members

[image] [image]