Revit 2010 API
Categories Constructor
Categories Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Categories()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Categories()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Categories Class
Autodesk.Revit Namespace

Categories Methods

[image] [image]