Revit 2010 API
ParameterListItemArray..::.ReverseIterator Method
ParameterListItemArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ParameterListItemArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ParameterListItemArrayIterator
Visual C++
public:
virtual ParameterListItemArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace

ParameterListItemArray Properties

[image] [image]