Revit 2010 API
LevelTypeSet..::.ForwardIterator Method
LevelTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LevelTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LevelTypeSetIterator
Visual C++
public:
virtual LevelTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LevelTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]