Revit 2010 API
PrintParameters Constructor
PrintParameters Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintParameters()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PrintParameters()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PrintParameters Class
Autodesk.Revit Namespace

PrintParameters Methods

[image] [image]