Revit 2010 API
CategoryFilter Constructor
CategoryFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CategoryFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CategoryFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CategoryFilter Class
Autodesk.Revit Namespace

CategoryFilter Methods

[image] [image]