Revit 2010 API
Point Class
Members See Also Send Feedback
A 3D point.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Point : GeometryObject
Visual Basic (Declaration)
Public Class Point _
    Inherits GeometryObject
Visual C++
public ref class Point : public GeometryObject

Remarks

The point lies at a given XYZ coordinate location.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.GeometryObject
Autodesk.Revit.Geometry..::.Point

See Also

Point Members
Autodesk.Revit.Geometry Namespace

Point Members

[image] [image]