Revit 2010 API
ConduitTypeSet Constructor
ConduitTypeSet Class See Also Send Feedback
Initializes a new instance of the ConduitTypeSet class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConduitTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ConduitTypeSet()

See Also

ConduitTypeSet Class
Autodesk.Revit.MEP Namespace

ConduitTypeSet Methods

[image] [image]