Revit 2010 API
BoundarySegmentArrayArray Class
Members See Also Send Feedback
An array that contains boundary segment arrays.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class BoundarySegmentArrayArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class BoundarySegmentArrayArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class BoundarySegmentArrayArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Spaces..::.BoundarySegmentArrayArray

See Also

BoundarySegmentArrayArray Members
Autodesk.Revit.Spaces Namespace

BoundarySegmentArrayArray Members

[image] [image]