Revit 2010 API
FamilyTypeSet..::.ForwardIterator Method
FamilyTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FamilyTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FamilyTypeSetIterator
Visual C++
public:
virtual FamilyTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FamilyTypeSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]