Revit 2010 API
ViewSheetSetsIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ViewSheetSetsIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ViewSheetSetsIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ViewSheetSetsIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ViewSheetSetsIterator

See Also

ViewSheetSetsIterator Members
Autodesk.Revit.Elements Namespace

ViewSheetSetsIterator Members

[image] [image]