Revit 2010 API
Blend..::.TopOffset Property
Blend Class See Also Send Feedback
The offset of the top end of the blend relative to the sketch plane.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double TopOffset { get; set; }
Visual Basic (Declaration)
Public Property TopOffset As Double
Visual C++
public:
property double TopOffset {
    double get ();
    void set (double value);
}

See Also

Blend Class
Autodesk.Revit.Elements Namespace

TopProfile Property

[image]