Revit 2010 API
BoundarySegment Constructor
BoundarySegment Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BoundarySegment()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegment()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

BoundarySegment Class
Autodesk.Revit.Spaces Namespace

BoundarySegment Methods

[image] [image]