Revit 2010 API
LeaderArray..::.ForwardIterator Method
LeaderArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LeaderArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LeaderArrayIterator
Visual C++
public:
virtual LeaderArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LeaderArray Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]