Revit 2010 API
WireMaterialTypeSet..::.Erase Method
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    WireMaterialType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireMaterialType _
) As Integer
Visual C++
public:
virtual int Erase(
    WireMaterialType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.WireMaterialType

See Also

WireMaterialTypeSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]