Revit 2010 API
WireTypeSetIterator..::.Current Property
WireTypeSetIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual Object Current { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Current As Object
Visual C++
public:
virtual property Object^ Current {
    Object^ get ();
}

Implements

IEnumerator..::.Current

See Also

WireTypeSetIterator Class
Autodesk.Revit.MEP Namespace

Autodesk.Revit.MEP.Enums Namespace

[image]