Revit 2010 API
DefinitionsBase Constructor
DefinitionsBase Class See Also Send Feedback
Initializes a new instance of the DefinitionsBase class

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DefinitionsBase()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DefinitionsBase()

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace

DefinitionsBase Methods

[image] [image]