Revit 2010 API
LinePattern Properties
LinePattern Class See Also Send Feedback

The LinePattern type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LinePattern Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]