Revit 2010 API
ExternalCommandData..::.View Property
ExternalCommandData Class See Also Send Feedback
Retrieves an object that represents the View external command work on.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View View { get; set; }
Visual Basic (Declaration)
Public Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
    void set (View^ value);
}

See Also

ExternalCommandData Class
Autodesk.Revit Namespace

FamilyElementVisibility Class

[image]