Revit 2010 API
IntersectionResult..::.UVPoint Property
IntersectionResult Class See Also Send Feedback
2d (or two 1d) parameters of the point of intersection.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV UVPoint { get; internal set; }
Visual Basic (Declaration)
Public Property UVPoint As UV
Visual C++
public:
property UV^ UVPoint {
    UV^ get ();
    void set (UV^ value);
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class
Autodesk.Revit.Geometry Namespace

XYZPoint Property

[image]