Revit 2010 API
SynchronizeWithCentralOptions..::.RelinquishUserCreatedWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish user-created worksets after synchronizing with central.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool RelinquishUserCreatedWorksets { get; }
Visual Basic (Declaration)
Public ReadOnly Property RelinquishUserCreatedWorksets As Boolean
Visual C++
public:
property bool RelinquishUserCreatedWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.Events Namespace

RelinquishViewWorksets Property

[image]