Revit 2010 API
TextElementBackground Enumeration
See Also Send Feedback
An enumerate type listing all the background mode for the built-in parameter TEXT_BACKGROUND.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TextElementBackground
Visual Basic (Declaration)
Public Enumeration TextElementBackground
Visual C++
public enum class TextElementBackground

Members

Member name | Description
TBGR_TRANSPARENT | The TextElement object is transparent.
TBGR_OPAQUE | The TextElement object is opaque.

See Also

Autodesk.Revit.Enums Namespace

TextNoteLeaderStyles Enumeration

[image]