Revit 2010 API
TextNoteTypeSetIterator Class
Members See Also Send Feedback
An iterator to a textnote type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class TextNoteTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class TextNoteTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class TextNoteTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.TextNoteTypeSetIterator

See Also

TextNoteTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

TextNoteTypeSetIterator Members

[image] [image]