Revit 2010 API
Blend Class
Members See Also Send Feedback
A blend solid or void form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Blend : GenericForm
Visual Basic (Declaration)
Public Class Blend _
    Inherits GenericForm
Visual C++
public ref class Blend : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CombinableElement
Autodesk.Revit.Elements..::.GenericForm
Autodesk.Revit.Elements..::.Blend

See Also

Blend Members
Autodesk.Revit.Elements Namespace

Blend Members

[image] [image]