Revit 2010 API
Definition Members
Definition Class Constructors Methods Properties See Also Send Feedback

The Definition type exposes the following members.

Constructors

Name | Description
Definition | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Name | The user visible name for the parameter.
ParameterGroup | Returns the group ID of the parameter definition.
ParameterType | Returns the user visible interpretation of the parameter data.

See Also

Definition Class
Autodesk.Revit.Parameters Namespace

Definition Constructor

[image]