Revit 2010 API
SlabShapeCrease..::.CreaseType Property
SlabShapeCrease Class See Also Send Feedback
The type of the crease.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeCreaseType CreaseType { get; }
Visual Basic (Declaration)
Public ReadOnly Property CreaseType As SlabShapeCreaseType
Visual C++
public:
property SlabShapeCreaseType CreaseType {
    SlabShapeCreaseType get ();
}

See Also

SlabShapeCrease Class
Autodesk.Revit.Editor Namespace

Curve Property

[image]