Revit 2010 API
GroundConductorSize..::.ConductorSize Property
GroundConductorSize Class See Also Send Feedback
Get conductor size corresponding to specific ampacity.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string ConductorSize { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConductorSize As String
Visual C++
public:
property String^ ConductorSize {
    String^ get ();
}

See Also

GroundConductorSize Class
Autodesk.Revit.MEP Namespace

MaterialBelongTo Property

[image]