Revit 2010 API
Application..::.NewDWFX3DExportOptions Method
Application Class See Also Send Feedback
Creates DWFX3D Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWFX3DExportOptions NewDWFX3DExportOptions()
Visual Basic (Declaration)
Public Function NewDWFX3DExportOptions As DWFX3DExportOptions
Visual C++
public:
DWFX3DExportOptions^ NewDWFX3DExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDWGExportOptions Method

[image]