Revit 2010 API
ElectricalSystem..::.CircuitNumber Property
ElectricalSystem Class See Also Send Feedback
Returns the CircuitNumber of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string CircuitNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property CircuitNumber As String
Visual C++
public:
property String^ CircuitNumber {
    String^ get ();
}

Remarks

This property is used to retrieve the CircuitNumber of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

GroundConductorsNumber Property

[image]