Revit 2010 API
Dimension..::.DimensionShape Property
Dimension Class See Also Send Feedback
The shape of this dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DimensionShape DimensionShape { get; }
Visual Basic (Declaration)
Public ReadOnly Property DimensionShape As DimensionShape
Visual C++
public:
property DimensionShape DimensionShape {
    DimensionShape get ();
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace

DimensionType Property

[image]