Revit 2010 API
Face..::.Reference Property
Face Class See Also Send Feedback
Returns a stable reference to the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference Reference { get; }
Visual Basic (Declaration)
Public ReadOnly Property Reference As Reference
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

Face Class
Autodesk.Revit.Geometry Namespace

FaceArray Class

[image]