Revit 2010 API
ContFootingTypeSetIterator Class
Members See Also Send Feedback
An iterator to a ContFooting type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ContFootingTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ContFootingTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ContFootingTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.ContFootingTypeSetIterator

See Also

ContFootingTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

ContFootingTypeSetIterator Members

[image] [image]