Revit 2010 API
FamilySymbol Constructor
FamilySymbol Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbol()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilySymbol()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilySymbol Class
Autodesk.Revit.Symbols Namespace

FamilySymbol Methods

[image] [image]