Revit 2010 API
RebarShape..::.RebarStyle Property
RebarShape Class See Also Send Feedback
Access the rebar style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarStyle RebarStyle { get; set; }
Visual Basic (Declaration)
Public Property RebarStyle As RebarStyle
Visual C++
public:
property RebarStyle RebarStyle {
    RebarStyle get ();
    void set (RebarStyle value);
}

See Also

RebarShape Class
Autodesk.Revit.Symbols Namespace

SameShapeIgnoringHooks Property

[image]