Revit 2010 API
MessageBoxData Members
MessageBoxData Class Constructors Methods Properties See Also Send Feedback

The MessageBoxData type exposes the following members.

Constructors

Name | Description
MessageBoxData | Initializes a new instance of the MessageBoxData class

Methods

Name | Description

Properties

Name | Description
DialogType | An integer that describes the standard windows type of the dialog box.
Message | The message that has been displayed in the dialog box.

See Also

MessageBoxData Class
Autodesk.Revit.Events Namespace

MessageBoxData Constructor

[image]