Revit 2010 API
Extrusion Class
Members See Also Send Feedback
A extrusion solid or void form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Extrusion : GenericForm
Visual Basic (Declaration)
Public Class Extrusion _
    Inherits GenericForm
Visual C++
public ref class Extrusion : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CombinableElement
Autodesk.Revit.Elements..::.GenericForm
Autodesk.Revit.Elements..::.Extrusion

See Also

Extrusion Members
Autodesk.Revit.Elements Namespace

Extrusion Members

[image] [image]