Revit 2010 API
ElementIdSet..::.Size Property
ElementIdSet Class See Also Send Feedback
Returns the number of element ids that are in the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ElementIdSet Class
Autodesk.Revit Namespace

ElementIdSetIterator Class

[image]