Revit 2010 API
DemandFactorDataSet..::.Insert Method
DemandFactorDataSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    DemandFactorData item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As DemandFactorData _
) As Boolean
Visual C++
public:
virtual bool Insert(
    DemandFactorData^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.DemandFactorData

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]