Revit 2010 API
SlabEdgeTypeSet..::.Insert Method
SlabEdgeTypeSet Class See Also Send Feedback
Insert the specified slab edge type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    SlabEdgeType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As SlabEdgeType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    SlabEdgeType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.SlabEdgeType
The slab edge type to be inserted into the set.

Return Value

Returns whether the slab edge type was inserted into the set.

See Also

SlabEdgeTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]