Revit 2010 API
ElectricalSetting Constructor
ElectricalSetting Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalSetting()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalSetting()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace

ElectricalSetting Methods

[image] [image]