Revit 2010 API
LoadUsageArrayIterator Class
Members See Also Send Feedback
An iterator to an load usage array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LoadUsageArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LoadUsageArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadUsageArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadUsageArrayIterator

See Also

LoadUsageArrayIterator Members
Autodesk.Revit.Elements Namespace

LoadUsageArrayIterator Members

[image] [image]