Revit 2010 API
FamilySymbolSet Constructor
FamilySymbolSet Class See Also Send Feedback
Initializes a new instance of the FamilySymbolSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbolSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilySymbolSet()

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace

FamilySymbolSet Methods

[image] [image]