Revit 2010 API
TextNoteLeaderStyles Enumeration
See Also Send Feedback
An enumerate type listing all the Leader styles.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TextNoteLeaderStyles
Visual Basic (Declaration)
Public Enumeration TextNoteLeaderStyles
Visual C++
public enum class TextNoteLeaderStyles

Members

Member name | Description
LCS_TWO_SEG_LINE | The leader include two line segments.
LCS_ONE_SEG_ARC | The leader is an arc.
LCS_ONE_SEG_LINE | The leader only includes one line segment.
LCS_NONE | No leader.

See Also

Autodesk.Revit.Enums Namespace

TextNoteLeaderTypes Enumeration

[image]