Revit 2010 API
Plane..::.XVec Property
Plane Class See Also Send Feedback
Get the XVec of the plane.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ XVec { get; }
Visual Basic (Declaration)
Public ReadOnly Property XVec As XYZ
Visual C++
public:
property XYZ^ XVec {
    XYZ^ get ();
}

Remarks

This property is used to get the XVec of the plane.

See Also

Plane Class
Autodesk.Revit.Geometry Namespace

YVec Property

[image]