Revit 2010 API
PanelTypeSet..::.ForwardIterator Method
PanelTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PanelTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PanelTypeSetIterator
Visual C++
public:
virtual PanelTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]