Revit 2010 API
PaperSourceSetIterator Class
Members See Also Send Feedback
An iterator to a set of paper source objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PaperSourceSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PaperSourceSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PaperSourceSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PaperSourceSetIterator

See Also

PaperSourceSetIterator Members
Autodesk.Revit Namespace

PaperSourceSetIterator Members

[image] [image]