Revit 2010 API
ButtonData Properties
ButtonData Class See Also Send Feedback

The ButtonData type exposes the following members.

Properties

Name | Description
Image | The image of the button.
LargeImage | The large image of the button.
Name | The name of the button.
Text | The user-visible text of the button.
ToolTip | The description that appears as a ToolTip for the button.

See Also

ButtonData Class
Autodesk.Revit Namespace

Image Property

[image]