Revit 2010 API
Face..::.Evaluate Method
Face Class See Also Send Feedback
Evaluates parameters on the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Evaluate(
    UV params
)
Visual Basic (Declaration)
Public Function Evaluate ( _
    params As UV _
) As XYZ
Visual C++
public:
XYZ^ Evaluate(
    UV^ params
)

Parameters

params
Type: Autodesk.Revit.Geometry..::.UV
The parameters to be evaluated, in natural parametrization of the face.

See Also

Face Class
Autodesk.Revit.Geometry Namespace

Intersect Method

[image] [image]