Revit 2010 API
ParameterStorage..::.Set Method
ParameterStorage Class See Also Send Feedback
Sets the parameter.

Overload List

Name | Description
Set(ElementId%) | Sets the parameter to a new element id.
Set(Double) | Sets the parameter to a new real number value.
Set(Int32) | Sets the parameter to a new integer value.
Set(String) | Sets the parameter to a new string of text.

See Also

ParameterStorage Class
ParameterStorage Members
Autodesk.Revit Namespace

Set Method (ElementId)

[image]