Revit 2010 API
ConnectorSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ConnectorSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ConnectorSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ConnectorSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.ConnectorSet

See Also

ConnectorSet Members
Autodesk.Revit.MEP Namespace

ConnectorSet Members

[image] [image]