Revit 2010 API
ElectricalConnector..::.SystemType Property
ElectricalConnector Class See Also Send Feedback
The system type of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalSystemType SystemType { get; set; }
Visual Basic (Declaration)
Public Property SystemType As ElectricalSystemType
Visual C++
public:
property ElectricalSystemType SystemType {
    ElectricalSystemType get ();
    void set (ElectricalSystemType value);
}

Exceptions

Exception | Condition
System..::.ArgumentException | Thrown when the system type is out of the permitted range of values.

See Also

ElectricalConnector Class
Autodesk.Revit.MEP Namespace

Width Property

[image]