Revit 2010 API
CitySet..::.Size Property
CitySet Class See Also Send Feedback
Returns the number of cities that are in the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

CitySet Class
Autodesk.Revit.Site Namespace

CitySetIterator Class

[image]