Revit 2010 API
Document Constructor
Document Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Document()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Document()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Document Class
Autodesk.Revit Namespace

Document Methods

[image] [image]