Revit 2010 API
MessageBoxData Constructor
MessageBoxData Class See Also Send Feedback
Initializes a new instance of the MessageBoxData class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MessageBoxData()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MessageBoxData()

See Also

MessageBoxData Class
Autodesk.Revit.Events Namespace

MessageBoxData Methods

[image] [image]