Revit 2010 API
Wire..::.HotConductorNum Property
Wire Class See Also Send Feedback
Get or set hot conductor number. Its default value is zero after created.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int HotConductorNum { get; set; }
Visual Basic (Declaration)
Public Property HotConductorNum As Integer
Visual C++
public:
property int HotConductorNum {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
System..::.ArgumentException | Exception is thrown when trying to assign a negative value.

See Also

Wire Class
Autodesk.Revit.MEP Namespace

NeutralConductorNum Property

[image]