Revit 2010 API
City..::.Longitude Property
City Class See Also Send Feedback
Longitude of the city

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Longitude { get; }
Visual Basic (Declaration)
Public ReadOnly Property Longitude As Double
Visual C++
public:
property double Longitude {
    double get ();
}

Remarks

A read only property that contains the longitude of the city. The value returned is in radians, ranging from -PI to +PI.

See Also

City Class
Autodesk.Revit.Site Namespace

Name Property

[image]