Revit 2010 API
CategoryNameMapIterator Class
Members See Also Send Feedback
An iterator to a category name map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CategoryNameMapIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CategoryNameMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CategoryNameMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.CategoryNameMapIterator

See Also

CategoryNameMapIterator Members
Autodesk.Revit Namespace

CategoryNameMapIterator Members

[image] [image]