Revit 2010 API
Rebar Methods
Rebar Class See Also Send Feedback

The Rebar type exposes the following members.

Methods

Name | Description
ScaleToBox | Move and resize the bar to fit within a specified box.
SetLayoutRuleWithoutExaminingHost | Change the parameter REBAR_ELEM_LAYOUT_RULE, but extend the set in the direction of the plane's normal, instead of towards the center of the host.

See Also

Rebar Class
Autodesk.Revit.Elements Namespace

ScaleToBox Method

[image]