Revit 2010 API
CategoryNameMap Constructor
CategoryNameMap Class See Also Send Feedback
Initializes a new instance of the CategoryNameMap class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CategoryNameMap()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CategoryNameMap()

See Also

CategoryNameMap Class
Autodesk.Revit Namespace

CategoryNameMap Methods

[image] [image]