Revit 2010 API
Sketch Class
Members See Also Send Feedback
Provides access to the Sketch in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Sketch : SketchBase
Visual Basic (Declaration)
Public Class Sketch _
    Inherits SketchBase
Visual C++
public ref class Sketch : public SketchBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.SketchBase
Autodesk.Revit.Elements..::.Sketch

See Also

Sketch Members
Autodesk.Revit.Elements Namespace

Sketch Members

[image] [image]