Revit 2010 API
Document..::.IsModified Property
Document Class See Also Send Feedback
The state of changes made to the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsModified { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsModified As Boolean
Visual C++
public:
property bool IsModified {
    bool get ();
}

Field Value

True if the document has been modified since it was opened or saved, False otherwise.

See Also

Document Class
Autodesk.Revit Namespace

IsReadOnlyFile Property

[image]