Revit 2010 API
DimensionSegment..::.Value Property
DimensionSegment Class See Also Send Feedback
The length of the segment.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Nullable<double> Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Nullable(Of Double)
Visual C++
public:
property Nullable<double> Value {
    Nullable<double> get ();
}

See Also

DimensionSegment Class
Autodesk.Revit Namespace

ValueString Property

[image]