Revit 2010 API
ViewPlan Class
Members See Also Send Feedback
A plan represents for floor plan or ceiling plan.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewPlan : View
Visual Basic (Declaration)
Public Class ViewPlan _
    Inherits View
Visual C++
public ref class ViewPlan : public View

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.View
Autodesk.Revit.Elements..::.ViewPlan

See Also

ViewPlan Members
Autodesk.Revit.Elements Namespace

ViewPlan Members

[image] [image]