Revit 2010 API
CategoryNameMap..::.ReverseIterator Method
CategoryNameMap Class See Also Send Feedback
Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CategoryNameMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the map.

See Also

CategoryNameMap Class
Autodesk.Revit Namespace

CategoryNameMap Properties

[image] [image]