Revit 2010 API
DocumentClosedEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentClosed event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DocumentClosedEventArgs : PostEventArgs
Visual Basic (Declaration)
Public Class DocumentClosedEventArgs _
    Inherits PostEventArgs
Visual C++
public ref class DocumentClosedEventArgs : public PostEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.DocumentClosedEventArgs

See Also

DocumentClosedEventArgs Members
Autodesk.Revit.Events Namespace

DocumentClosedEventArgs Members

[image] [image]