Revit 2010 API
SlabShapeCreaseArray..::.ReverseIterator Method
SlabShapeCreaseArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SlabShapeCreaseArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SlabShapeCreaseArrayIterator
Visual C++
public:
virtual SlabShapeCreaseArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

SlabShapeCreaseArray Class
Autodesk.Revit.Editor Namespace

SlabShapeCreaseArray Properties

[image] [image]