Revit 2010 API
AreaTagTypeSet..::.ReverseIterator Method
AreaTagTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AreaTagTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As AreaTagTypeSetIterator
Visual C++
public:
virtual AreaTagTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace

AreaTagTypeSet Properties

[image] [image]