Revit 2010 API
XYZ Class
Members See Also Send Feedback
Object representing coordinates in 3-space.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class XYZ
Visual Basic (Declaration)
Public Class XYZ
Visual C++
public ref class XYZ

Remarks

Usually this means a point or a vector in space, depending on the actual use.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Geometry..::.XYZ

See Also

XYZ Members
Autodesk.Revit.Geometry Namespace

XYZ Members

[image] [image]