Revit 2010 API
Categories..::.ReverseIterator Method
Categories Class See Also Send Feedback
Retrieves a backward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override CategoryNameMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overrides Function ReverseIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ReverseIterator() override

Return Value

A backward moving iterator to the map.

See Also

Categories Class
Autodesk.Revit Namespace

Categories Properties

[image] [image]