Revit 2010 API
Application..::.NewUV Method (UV)
Application Class See Also Send Feedback
Creates a UV object by copying the supplied UV object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV NewUV(
    UV uv
)
Visual Basic (Declaration)
Public Function NewUV ( _
    uv As UV _
) As UV
Visual C++
public:
UV^ NewUV(
    UV^ uv
)

Parameters

uv
Type: Autodesk.Revit.Geometry..::.UV
The supplied UV object

See Also

Application Class
NewUV Overload
Autodesk.Revit.Creation Namespace

NewUV Method (Double, Double)

[image]