Revit 2010 API
RebarBarType Properties
RebarBarType Class See Also Send Feedback

The RebarBarType type exposes the following members.

Properties

Name | Description
HookLength | Access to length data in the hook lengths map.
HookOffsetLength | Access to offset length data in the hook lengths map.
HookPermission | Access to permission data in the hook lengths map.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RebarBarType Class
Autodesk.Revit.Symbols Namespace

HookLength Property

[image]