Revit 2010 API
DetailLine Constructor
DetailLine Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DetailLine()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DetailLine()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DetailLine Class
Autodesk.Revit.Elements Namespace

DetailLine Methods

[image] [image]