Revit 2010 API
PrintManager..::.PrinterName Property
PrintManager Class See Also Send Feedback
The name of the current printer.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string PrinterName { get; }
Visual Basic (Declaration)
Public ReadOnly Property PrinterName As String
Visual C++
public:
property String^ PrinterName {
    String^ get ();
}

See Also

PrintManager Class
Autodesk.Revit Namespace

PrintOrderReverse Property

[image]