Revit 2010 API
DuctConnector..::.Width Property
DuctConnector Class See Also Send Feedback
The width of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual double Width { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Width As Double
Visual C++
public:
virtual property double Width {
    double get ();
}

Implements

IConnector..::.Width

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the connector's shape is not rectangular.

See Also

DuctConnector Class
Autodesk.Revit.MEP Namespace

DuctType Class

[image]