Revit 2010 API
FormatOptions..::.Units Property
FormatOptions Class See Also Send Feedback
Retrieves the Units Type that are currently selected.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DisplayUnitType Units { get; set; }
Visual Basic (Declaration)
Public Property Units As DisplayUnitType
Visual C++
public:
property DisplayUnitType Units {
    DisplayUnitType get ();
    void set (DisplayUnitType value);
}

Remarks

The Units property returns the Units Type that were selected at the Format Options Dialog.

See Also

FormatOptions Class
Autodesk.Revit Namespace

Unitsymbol Property

[image]