Revit 2010 API
CurtainGrid..::.Grid2Angle Property
CurtainGrid Class See Also Send Feedback
The angle for V grid line pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Grid2Angle { get; set; }
Visual Basic (Declaration)
Public Property Grid2Angle As Double
Visual C++
public:
property double Grid2Angle {
    double get ();
    void set (double value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

Grid2Justification Property

[image]