Revit 2010 API
CurveByPointsArray..::.Append Method
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    CurveByPoints item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CurveByPoints _
)
Visual C++
public:
virtual void Append(
    CurveByPoints^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.CurveByPoints

See Also

CurveByPointsArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]