Revit 2010 API
Space..::.Volume Property
Space Class See Also Send Feedback
Get the Volume of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Volume { get; }
Visual Basic (Declaration)
Public ReadOnly Property Volume As Double
Visual C++
public:
property double Volume {
    double get ();
}

Remarks

This property is used to get the Volume of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace

WallReflectance Property

[image]