Revit 2010 API
ImportInstance Properties
ImportInstance Class See Also Send Feedback

The ImportInstance type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Pinned | Identifies if the element has been pinned to prevent changes.

See Also

ImportInstance Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]