Revit 2010 API
SiteLocation Constructor
SiteLocation Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SiteLocation()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SiteLocation()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SiteLocation Class
Autodesk.Revit.Site Namespace

SiteLocation Methods

[image] [image]