Revit 2010 API
Rebar..::.Host Property
Rebar Class See Also Send Feedback
The element that contains the rebar.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Host { get; set; }
Visual Basic (Declaration)
Public Property Host As Element
Visual C++
public:
property Element^ Host {
    Element^ get ();
    void set (Element^ value);
}

Remarks

Returns the Autodesk Revit element that the rebar object belongs to, such as a structural wall, floor, foundation, beam, brace or column.

See Also

Rebar Class
Autodesk.Revit.Elements Namespace

IsShownInFrontOfGeometryInView Property

[image]