Revit 2010 API
CitySet..::.Insert Method
CitySet Class See Also Send Feedback
Insert the specified city into the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    City item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As City _
) As Boolean
Visual C++
public:
virtual bool Insert(
    City^ item
)

Parameters

item
Type: Autodesk.Revit.Site..::.City
The city to be inserted into the set.

Return Value

Returns whether the city was inserted into the set.

See Also

CitySet Class
Autodesk.Revit.Site Namespace

ReverseIterator Method

[image]