Revit 2010 API
ModelText..::.GetVisibility Method
ModelText Class See Also Send Feedback
Gets the visibility for the model text in a family document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

Returns a copy of visibility settings for the model text in a family document.

See Also

ModelText Class
Autodesk.Revit.Elements Namespace

SetVisibility Method

[image]