Revit 2010 API
ApplicationEvents..::.OnDocumentOpened Method
ApplicationEvents Interface See Also Send Feedback
This event is fired after a document is opened.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnDocumentOpened(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentOpened ( _
    document As Document _
)
Visual C++
void OnDocumentOpened(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace

OnDocumentSaved Method

[image]