Revit 2010 API
AnalyticalSupportInfoArray Methods
AnalyticalSupportInfoArray Class See Also Send Feedback

The AnalyticalSupportInfoArray type exposes the following members.

Methods

Name | Description
Append | Add the support to the end of the array.
Clear | Removes every support from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert | Insert the specified support into the array.
ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

Append Method

[image]