Revit 2010 API
AnnotationSymbol..::.removeLeader Method
AnnotationSymbol Class See Also Send Feedback
remove a leader of this annotation symbol.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void removeLeader()
Visual Basic (Declaration)
Public Sub removeLeader
Visual C++
public:
void removeLeader()

See Also

AnnotationSymbol Class
Autodesk.Revit.Elements Namespace

AnnotationSymbol Properties

[image] [image]