Revit 2010 API
FillPattern Members
FillPattern Class Constructors Methods Properties See Also Send Feedback

The FillPattern type exposes the following members.

Constructors

Name | Description
FillPattern | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FillPattern Class
Autodesk.Revit.Elements Namespace

FillPattern Constructor

[image]