Revit 2010 API
WireSet..::.Erase Method
WireSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Wire item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Wire _
) As Integer
Visual C++
public:
virtual int Erase(
    Wire^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.Wire

See Also

WireSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]