Revit 2010 API
WireSizeSet..::.Contains Method
WireSizeSet Class See Also Send Feedback
Tests for the existence of a wire size within the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    WireSize item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As WireSize _
) As Boolean
Visual C++
public:
virtual bool Contains(
    WireSize^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.WireSize
The wire size to be searched for.

Return Value

The Contains method returns True if the wire size is within the set, otherwise False.

See Also

WireSizeSet Class
Autodesk.Revit.MEP Namespace

Erase Method

[image]