Revit 2010 API
CompoundStructureLayerArray Constructor
CompoundStructureLayerArray Class See Also Send Feedback
Initializes a new instance of the CompoundStructureLayerArray class

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CompoundStructureLayerArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CompoundStructureLayerArray()

See Also

CompoundStructureLayerArray Class
Autodesk.Revit.Structural Namespace

CompoundStructureLayerArray Methods

[image] [image]