Revit 2010 API
TagOrientation Enumeration
See Also Send Feedback
An enumerate type listing Tag Orientation of the Independent Tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TagOrientation
Visual Basic (Declaration)
Public Enumeration TagOrientation
Visual C++
public enum class TagOrientation

Members

Member name | Description
TAG_VERTICAL | The Orientation of tag is Vertical.
TAG_HORIZONTAL | The Orientation of tag is Horizontal.

See Also

Autodesk.Revit.Enums Namespace

TextAlignFlags Enumeration

[image]