Revit 2010 API
IConnector..::.Width Property
IConnector Interface See Also Send Feedback
The width of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
double Width { get; }
Visual Basic (Declaration)
ReadOnly Property Width As Double
Visual C++
property double Width {
    double get ();
}

Remarks

This property is used to retrieve the width of the connector.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the connector's shape is not rectangular.

See Also

IConnector Interface
Autodesk.Revit.MEP Namespace

InsulationType Class

[image]