Revit 2010 API
SketchBase Properties
SketchBase Class See Also Send Feedback

The SketchBase type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

SketchBase Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]