Revit 2010 API
CurtainSystemType Class
Members See Also Send Feedback
An object that represents CurtainSystem type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainSystemType : HostObjAttributes
Visual Basic (Declaration)
Public Class CurtainSystemType _
    Inherits HostObjAttributes
Visual C++
public ref class CurtainSystemType : public HostObjAttributes

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.HostObjAttributes
Autodesk.Revit.Symbols..::.CurtainSystemType

See Also

CurtainSystemType Members
Autodesk.Revit.Symbols Namespace

CurtainSystemType Members

[image] [image]