Revit 2010 API
BoundarySegmentArrayArray..::.Clear Method
BoundarySegmentArrayArray Class See Also Send Feedback
Removes every boundary segment array from the array, rendering it empty.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Rooms Namespace

ForwardIterator Method

[image]