Revit 2010 API
LoadBase Members
LoadBase Class Constructors Methods Properties See Also Send Feedback

The LoadBase type exposes the following members.

Constructors

Name | Description
LoadBase | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
HostElement | The host element for the load.
LoadCaseName | The name of the load case to which this load belongs.
LoadCategoryName | The name of the category to which this load belongs.
LoadNatureName | A string representing the nature of the load.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace

LoadBase Constructor

[image]