Revit 2010 API
ConnectorManager Constructor
ConnectorManager Class See Also Send Feedback
For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorManager()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ConnectorManager()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace

ConnectorManager Methods

[image] [image]