Revit 2010 API
RibbonPanel..::.Title Property
RibbonPanel Class See Also Send Feedback
Gets or sets the text of the RibbonPanel.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Title { get; set; }
Visual Basic (Declaration)
Public Property Title As String
Visual C++
public:
property String^ Title {
    String^ get ();
    void set (String^ value);
}

Remarks

If user doesn’t set this property, the default value is its Name.

Exceptions

Exception | Condition
System..::.ArgumentException | Thrown when the title contains angle bracket.

See Also

RibbonPanel Class
Autodesk.Revit Namespace

Visible Property

[image]