Revit 2010 API
Materials Constructor
Materials Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Materials()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Materials()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Materials Class
Autodesk.Revit Namespace

Materials Methods

[image] [image]