Revit 2010 API
GutterType Class
Members See Also Send Feedback
An object that represents the gutter type in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GutterType : HostedSweepType
Visual Basic (Declaration)
Public Class GutterType _
    Inherits HostedSweepType
Visual C++
public ref class GutterType : public HostedSweepType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.HostObjAttributes
Autodesk.Revit.Symbols..::.HostedSweepType
Autodesk.Revit.Symbols..::.GutterType

See Also

GutterType Members
Autodesk.Revit.Symbols Namespace

GutterType Members

[image] [image]