Revit 2010 API
DemandFactorDataSet Methods
DemandFactorDataSet Class See Also Send Feedback

The DemandFactorDataSet type exposes the following members.

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace

Clear Method

[image]