Revit 2010 API
Sketch..::.SketchPlane Property
Sketch Class See Also Send Feedback
Returns the Sketch Plane of the Sketch.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SketchPlane SketchPlane { get; }
Visual Basic (Declaration)
Public ReadOnly Property SketchPlane As SketchPlane
Visual C++
public:
property SketchPlane^ SketchPlane {
    SketchPlane^ get ();
}

Remarks

This property is used to retrieve the Sketch Plane of Sketch.

See Also

Sketch Class
Autodesk.Revit.Elements Namespace

SketchBase Class

[image]