Revit 2010 API
PlanTopology..::.Level Property
PlanTopology Class See Also Send Feedback
Retrieves Level of the PlanTopology.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Level Level { get; }
Visual Basic (Declaration)
Public ReadOnly Property Level As Level
Visual C++
public:
property Level^ Level {
    Level^ get ();
}

See Also

PlanTopology Class
Autodesk.Revit Namespace

Phase Property

[image]