Revit 2010 API
SpaceTagTypeSet Class
Members See Also Send Feedback
A set that contains space tag types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SpaceTagTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SpaceTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SpaceTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.SpaceTagTypeSet

See Also

SpaceTagTypeSet Members
Autodesk.Revit.Symbols Namespace

SpaceTagTypeSet Members

[image] [image]