Revit 2010 API
ExternalDefinition..::.Name Property
ExternalDefinition Class See Also Send Feedback
The user visible name for the parameter.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
}

See Also

ExternalDefinition Class
Autodesk.Revit.Parameters Namespace

OwnerGroup Property

[image]