Revit 2010 API
ElectricalConnector Constructor
ElectricalConnector Class See Also Send Feedback
For internal sse only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalConnector()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalConnector()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElectricalConnector Class
Autodesk.Revit.MEP Namespace

ElectricalConnector Methods

[image] [image]