Revit 2010 API
ParameterStorage Class
Members See Also Send Feedback
An object that contains details for the value of a parameter. This class is mainly used with the class FilterCriterion to retrieve Elements according to certain criteria.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ParameterStorage : APIObject
Visual Basic (Declaration)
Public Class ParameterStorage _
    Inherits APIObject
Visual C++
public ref class ParameterStorage : public APIObject

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ParameterStorage

See Also

ParameterStorage Members
Autodesk.Revit Namespace

ParameterStorage Members

[image] [image]