Revit 2010 API
PostedError Constructor
PostedError Class See Also Send Feedback
Copy constructor

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PostedError(
    PostedError pe
)
Visual Basic (Declaration)
Public Sub New ( _
    pe As PostedError _
)
Visual C++
public:
PostedError(
    PostedError^ pe
)

Parameters

pe
Type: Autodesk.Revit..::.PostedError

See Also

PostedError Class
Autodesk.Revit Namespace

PostedError Methods

[image] [image]