Revit 2010 API
Mesh..::.Vertices Property
Mesh Class See Also Send Feedback
Retrieves all vertices used to define this mesh. Intended for indexed access.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray Vertices { get; }
Visual Basic (Declaration)
Public ReadOnly Property Vertices As XYZArray
Visual C++
public:
property XYZArray^ Vertices {
    XYZArray^ get ();
}

See Also

Mesh Class
Autodesk.Revit.Geometry Namespace

MeshArray Class

[image]