Revit 2010 API
gbXMLParamElem..::.BuildingType Property
gbXMLParamElem Class See Also Send Feedback
Get or Set the Building Type of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BuildingType BuildingType { get; set; }
Visual Basic (Declaration)
Public Property BuildingType As BuildingType
Visual C++
public:
property BuildingType BuildingType {
    BuildingType get ();
    void set (BuildingType value);
}

Remarks

This property is used to get or set the Building Type of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

ExportComplexity Property

[image]