Revit 2010 API
ContFooting Properties
ContFooting Class See Also Send Feedback

The ContFooting type exposes the following members.

Properties

Name | Description
AnalyticalModel | Retrieves the structural analytical model for this footing.
FootingType | Retrieves an object that represents the type of the footing.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ContFooting Class
Autodesk.Revit.Elements Namespace

AnalyticalModel Property

[image]