Revit 2010 API
Filter Constructor
Filter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Filter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Filter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Filter Class
Autodesk.Revit Namespace

Filter Methods

[image] [image]