Revit 2010 API
DimensionTypeSet..::.Insert Method
DimensionTypeSet Class See Also Send Feedback
Insert the specified dimension type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    DimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As DimensionType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    DimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.DimensionType
The dimension type to be inserted into the set.

Return Value

Returns whether the dimension type was inserted into the set.

See Also

DimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]