Revit 2010 API
FamilySymbolSet Class
Members See Also Send Feedback
A set that can contain family symbols.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FamilySymbolSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FamilySymbolSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FamilySymbolSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.FamilySymbolSet

See Also

FamilySymbolSet Members
Autodesk.Revit.Symbols Namespace

FamilySymbolSet Members

[image] [image]