Revit 2010 API
PipeConnector Constructor
PipeConnector Class See Also Send Feedback
For internal use only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeConnector()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PipeConnector()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PipeConnector Class
Autodesk.Revit.MEP Namespace

PipeConnector Methods

[image] [image]