Revit 2010 API
ProjectLocationSet..::.Insert Method
ProjectLocationSet Class See Also Send Feedback
Insert the specified project location into the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    ProjectLocation item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ProjectLocation _
) As Boolean
Visual C++
public:
virtual bool Insert(
    ProjectLocation^ item
)

Parameters

item
Type: Autodesk.Revit.Site..::.ProjectLocation
The project location to be inserted into the set.

Return Value

Returns whether the project location was inserted into the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace

ReverseIterator Method

[image]