Revit 2010 API
View Constructor
View Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
View()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

View Class
Autodesk.Revit.Elements Namespace

View Methods

[image] [image]