Revit 2010 API
DemandFactorDataSet Constructor
DemandFactorDataSet Class See Also Send Feedback
Initializes a new instance of the DemandFactorDataSet class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DemandFactorDataSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DemandFactorDataSet()

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace

DemandFactorDataSet Methods

[image] [image]