Revit 2010 API
ViewSheetSetting Properties
ViewSheetSetting Class See Also Send Feedback

The ViewSheetSetting type exposes the following members.

Properties

Name | Description
AvailableViews | All views that can be printed.
CurrentViewSheetSet | The current view sheet set of PrintSetup.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace

AvailableViews Property

[image]