Revit 2010 API
CurtainSystemTypeSet..::.ForwardIterator Method
CurtainSystemTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurtainSystemTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurtainSystemTypeSetIterator
Visual C++
public:
virtual CurtainSystemTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]