Revit 2010 API
IntersectionResult..::.Distance Property
IntersectionResult Class See Also Send Feedback
Distance from the original object to located point.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Distance { get; internal set; }
Visual Basic (Declaration)
Public Property Distance As Double
Visual C++
public:
property double Distance {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class
Autodesk.Revit.Geometry Namespace

EdgeObject Property

[image]