Revit 2010 API
Document..::.ViewSheetSets Property
Document Class See Also Send Feedback
The view sheet sets stored in the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSheetSets ViewSheetSets { get; }
Visual Basic (Declaration)
Public ReadOnly Property ViewSheetSets As ViewSheetSets
Visual C++
public:
property ViewSheetSets^ ViewSheetSets {
    ViewSheetSets^ get ();
}

Field Value

A group of the available view sheet sets.

See Also

Document Class
Autodesk.Revit Namespace

WallTypes Property

[image]