Revit 2010 API
CurveArrArray Class
Members See Also Send Feedback
An array that can contain any type of object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurveArrArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CurveArrArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurveArrArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.CurveArrArray

See Also

CurveArrArray Members
Autodesk.Revit.Geometry Namespace

CurveArrArray Members

[image] [image]