Revit 2010 API
RoofType Members
RoofType Class Constructors Methods Properties See Also Send Feedback

The RoofType type exposes the following members.

Constructors

Name | Description
RoofType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RoofType Class
Autodesk.Revit.Symbols Namespace

RoofType Constructor

[image]