Revit 2010 API
FlexPipe..::.FlexPipeType Property
FlexPipe Class See Also Send Feedback
The flex pipe type of this flex pipe.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FlexPipeType FlexPipeType { get; set; }
Visual Basic (Declaration)
Public Property FlexPipeType As FlexPipeType
Visual C++
public:
property FlexPipeType^ FlexPipeType {
    FlexPipeType^ get ();
    void set (FlexPipeType^ value);
}

See Also

FlexPipe Class
Autodesk.Revit.MEP Namespace

FlowState Property

[image]