Revit 2010 API
TextNoteLeaderTypes Enumeration
See Also Send Feedback
An enumerate type listing all the Leader types.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TextNoteLeaderTypes
Visual Basic (Declaration)
Public Enumeration TextNoteLeaderTypes
Visual C++
public enum class TextNoteLeaderTypes

Members

Member name | Description
TNLT_ARC_R | The leader is put at the right of the Text object and in the arc style.
TNLT_ARC_L | The leader is put at the left of the Text object and in the arc style.
TNLT_STRAIGHT_R | The leader is put at the right of the Text object and in the straight style.
TNLT_STRAIGHT_L | The leader is put at the left of the Text object and in the straight style.

See Also

Autodesk.Revit.Enums Namespace

TilePatternsBuiltIn Enumeration

[image]