Revit 2010 API
AreaScheme Class
Members See Also Send Feedback
The area scheme associated with a particular area plan.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AreaScheme : Element
Visual Basic (Declaration)
Public Class AreaScheme _
    Inherits Element
Visual C++
public ref class AreaScheme : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Areas..::.AreaScheme

See Also

AreaScheme Members
Autodesk.Revit.Areas Namespace

AreaScheme Members

[image] [image]