Revit 2010 API
DocumentType Enumeration
See Also Send Feedback
Types of Revit documents.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DocumentType
Visual Basic (Declaration)
Public Enumeration DocumentType
Visual C++
public enum class DocumentType

Members

Member name | Description
Template |
Project |
Family |

See Also

Autodesk.Revit.Enums Namespace

DWFImageFormat Enumeration

[image]