Revit 2010 API
LogicNotFilter Constructor
LogicNotFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LogicNotFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LogicNotFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LogicNotFilter Class
Autodesk.Revit Namespace

LogicNotFilter Methods

[image] [image]