Revit 2010 API
PaperSizeSet Class
Members See Also Send Feedback
A set that can contain any number of paper size objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PaperSizeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PaperSizeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PaperSizeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PaperSizeSet

See Also

PaperSizeSet Members
Autodesk.Revit Namespace

PaperSizeSet Members

[image] [image]