Revit 2010 API
MessageBoxShowingEventArgs..::.Message Property
MessageBoxShowingEventArgs Class See Also Send Feedback
The message that has been displayed in the dialog box.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic (Declaration)
Public ReadOnly Property Message As String
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.Events Namespace

PostDocEventArgs Class

[image]