Revit 2010 API
PointOnEdge Properties
PointOnEdge Class See Also Send Feedback

The PointOnEdge type exposes the following members.

Properties

Name | Description
CurveParameter | Parameter along the curve.

See Also

PointOnEdge Class
Autodesk.Revit.Elements Namespace

CurveParameter Property

[image]