Revit 2010 API
PostedError Members
PostedError Class Constructors Methods Properties See Also Send Feedback

The PostedError type exposes the following members.

Constructors

Name | Description
PostedError | Copy constructor

Methods

Name | Description
Equals | Overloaded.
ToString | (Overrides Object..::.ToString()()().)

Properties

Name | Description
ErrorType | Type of the error.
Message | Message associated with the error.

See Also

PostedError Class
Autodesk.Revit Namespace

PostedError Constructor

[image]