Revit 2010 API
LoadCombinationArray..::.Append Method
LoadCombinationArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    LoadCombination item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As LoadCombination _
)
Visual C++
public:
virtual void Append(
    LoadCombination^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadCombination

See Also

LoadCombinationArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]