Revit 2010 API
FamilyInstance..::.flipFacing Method
FamilyInstance Class See Also Send Feedback
The orientation of family instance facing will be flipped. If it can not be flipped, return false, otherwise return true.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool flipFacing()
Visual Basic (Declaration)
Public Function flipFacing As Boolean
Visual C++
public:
bool flipFacing()

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

FlipFromToRoom Method

[image]