Revit 2010 API
GroupSetIterator Class
Members See Also Send Feedback
An iterator to a group set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GroupSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GroupSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GroupSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.GroupSetIterator

See Also

GroupSetIterator Members
Autodesk.Revit.Elements Namespace

GroupSetIterator Members

[image] [image]