Revit 2010 API
CombinableElementArray Class
Members See Also Send Feedback
An array that contains CombinableElement objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CombinableElementArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CombinableElementArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CombinableElementArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CombinableElementArray

See Also

CombinableElementArray Members
Autodesk.Revit.Elements Namespace

CombinableElementArray Members

[image] [image]