Revit 2010 API
MeshTriangle Members
MeshTriangle Class Constructors Methods Properties See Also Send Feedback

The MeshTriangle type exposes the following members.

Constructors

Name | Description
MeshTriangle | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Index | The index of the vertex in the Vertices array of the mesh, for indexed access.
Vertex | A vertex of the triangle.

See Also

MeshTriangle Class
Autodesk.Revit.Geometry Namespace

MeshTriangle Constructor

[image]