Revit 2010 API
LoadUsageArray..::.Insert Method
LoadUsageArray Class See Also Send Feedback
Insert the specified load usage into the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    LoadUsage item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As LoadUsage, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    LoadUsage^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadUsage
The load usage to be inserted into the array.
index
Type: System..::.Int32
The load usage will be inserted before this index.

Return Value

Returns whether the load usage was inserted into the array.

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]