Revit 2010 API
SpotDimensionTypeSet Class
Members See Also Send Feedback
A set that contains spotdimension types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SpotDimensionTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SpotDimensionTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SpotDimensionTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.SpotDimensionTypeSet

See Also

SpotDimensionTypeSet Members
Autodesk.Revit.Symbols Namespace

SpotDimensionTypeSet Members

[image] [image]