Revit 2010 API
ElementSet..::.Erase Method
ElementSet Class See Also Send Feedback
Removes a specified element from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Element item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Element _
) As Integer
Visual C++
public:
virtual int Erase(
    Element^ item
)

Parameters

item
Type: Autodesk.Revit..::.Element
The element to be erased.

Return Value

The number of elements that were erased from the set.

See Also

ElementSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]