Revit 2010 API
PipeType..::.Material Property
PipeType Class See Also Send Feedback
The material type of the pipe type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeMaterialType Material { get; }
Visual Basic (Declaration)
Public ReadOnly Property Material As PipeMaterialType
Visual C++
public:
property PipeMaterialType^ Material {
    PipeMaterialType^ get ();
}

See Also

PipeType Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]