Revit 2010 API
PrintSetup..::.Save Method
PrintSetup Class See Also Send Feedback
Save the changes for the current print setting.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Save()
Visual Basic (Declaration)
Public Function Save As Boolean
Visual C++
public:
bool Save()

Return Value

Returns false if save operation fails, otherwise, returns true.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the current print setting is In-Session or the current print setting has not changed.

See Also

PrintSetup Class
Autodesk.Revit Namespace

SaveAs Method

[image]