Revit 2010 API
APIObject Members
APIObject Class Constructors Methods Properties See Also Send Feedback

The APIObject type exposes the following members.

Constructors

Name | Description
APIObject | For Internal Use Only.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable.

See Also

APIObject Class
Autodesk.Revit Namespace

APIObject Constructor

[image]