Revit 2010 API
Panel..::.Transform Property
Panel Class See Also Send Feedback
This property is used to find the transform of a curtain panel within project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Transform Transform { get; }
Visual Basic (Declaration)
Public ReadOnly Property Transform As Transform
Visual C++
public:
property Transform^ Transform {
    Transform^ get ();
}

Remarks

The Transform property returns a Geometry::Transform object that can be used to find the transfer matrix of a curtain panel within the project.

See Also

Panel Class
Autodesk.Revit.Elements Namespace

Path3d Class

[image]