Revit 2010 API
PrintParameters..::.HideUnreferencedViewTages Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide unreferenced view tages when printing.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool HideUnreferencedViewTages { get; set; }
Visual Basic (Declaration)
Public Property HideUnreferencedViewTages As Boolean
Visual C++
public:
property bool HideUnreferencedViewTages {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace

MarginType Property

[image]