Revit 2010 API
MaterialWood..::.Grade Property
MaterialWood Class See Also Send Feedback
Get or set the grade of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Grade { get; set; }
Visual Basic (Declaration)
Public Property Grade As String
Visual C++
public:
property String^ Grade {
    String^ get ();
    void set (String^ value);
}

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]