Revit 2010 API
WireTypeSetIterator..::.MoveNext Method
WireTypeSetIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool MoveNext()
Visual Basic (Declaration)
Public Overridable Function MoveNext As Boolean
Visual C++
public:
virtual bool MoveNext()

Implements

IEnumerator..::.MoveNext()()()

See Also

WireTypeSetIterator Class
Autodesk.Revit.MEP Namespace

Reset Method

[image]