Revit 2010 API
GeometryObject Constructor
GeometryObject Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GeometryObject()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GeometryObject()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GeometryObject Class
Autodesk.Revit.Geometry Namespace

GeometryObject Methods

[image] [image]