Revit 2010 API
ImportInstance..::.GetVisibility Method
ImportInstance Class See Also Send Feedback
Gets the visibility for the import instance in a family document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

Returns a copy of visibility settings for the import instance in a family document.

See Also

ImportInstance Class
Autodesk.Revit.Elements Namespace

SetVisibility Method

[image]