Revit 2010 API
ParameterListItemArray..::.Append Method
ParameterListItemArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    ParameterListItem item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ParameterListItem _
)
Visual C++
public:
virtual void Append(
    ParameterListItem^ item
)

Parameters

item
Type: Autodesk.Revit.Parameters..::.ParameterListItem

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace

Clear Method

[image]