Revit 2010 API
ElectricalSystem..::.ApparentLoadPhaseA Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentLoadPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ApparentLoadPhaseA { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentLoadPhaseA As Double
Visual C++
public:
property double ApparentLoadPhaseA {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoadPhaseA value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

ApparentLoadPhaseB Property

[image]