Revit 2010 API
DefinitionGroup Constructor
DefinitionGroup Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DefinitionGroup()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DefinitionGroup()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DefinitionGroup Class
Autodesk.Revit.Parameters Namespace

DefinitionGroup Methods

[image] [image]