Revit 2010 API
WireTypeSet..::.Insert Method
WireTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    WireType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WireType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    WireType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.WireType

See Also

WireTypeSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]