Revit 2010 API
RibbonPanel..::.Visible Property
RibbonPanel Class See Also Send Feedback
Gets or sets a value indicating whether the RibbonPanel is displayed.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Visible { get; set; }
Visual Basic (Declaration)
Public Property Visible As Boolean
Visual C++
public:
property bool Visible {
    bool get ();
    void set (bool value);
}

Remarks

True if the RibbonPanel is displayed; otherwise, false. The default is true.

See Also

RibbonPanel Class
Autodesk.Revit Namespace

Selection Class

[image]