Revit 2010 API
GenericImportOptions..::.RefPoint Property
GenericImportOptions Class See Also Send Feedback
Reference point (in Revit) to which the image is going to be inserted.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ RefPoint { get; set; }
Visual Basic (Declaration)
Public Property RefPoint As XYZ
Visual C++
public:
property XYZ^ RefPoint {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

If null, the image will be inserted to the Revit's origin.

See Also

GenericImportOptions Class
Autodesk.Revit Namespace

View Property

[image]