Revit 2010 API
ConicalFace..::.HalfAngle Property
ConicalFace Class See Also Send Feedback
Half angle of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double HalfAngle { get; }
Visual Basic (Declaration)
Public ReadOnly Property HalfAngle As Double
Visual C++
public:
property double HalfAngle {
    double get ();
}

See Also

ConicalFace Class
Autodesk.Revit.Geometry Namespace

Origin Property

[image]