Revit 2010 API
PreDocEventArgs Constructor
PreDocEventArgs Class See Also Send Feedback
Initializes a new instance of the PreDocEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PreDocEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PreDocEventArgs()

See Also

PreDocEventArgs Class
Autodesk.Revit.Events Namespace

PreDocEventArgs Methods

[image] [image]