Revit 2010 API
RoomTagTypeSet Class
Members See Also Send Feedback
A set that contains room tag types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RoomTagTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RoomTagTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RoomTagTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RoomTagTypeSet

See Also

RoomTagTypeSet Members
Autodesk.Revit.Symbols Namespace

RoomTagTypeSet Members

[image] [image]