Revit 2010 API
View..::.UpDirection Property
View Class See Also Send Feedback
The direction towards the top of the screen.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ UpDirection { get; }
Visual Basic (Declaration)
Public ReadOnly Property UpDirection As XYZ
Visual C++
public:
property XYZ^ UpDirection {
    XYZ^ get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace

ViewDirection Property

[image]