Revit 2010 API
DefinitionFile Members
DefinitionFile Class Constructors Methods Properties See Also Send Feedback

The DefinitionFile type exposes the following members.

Constructors

Name | Description
DefinitionFile | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Filename | This property returns the physical filename of the shared parameters file on disk.
Groups | Return a map of shared parameter definition groups contained within the file.

See Also

DefinitionFile Class
Autodesk.Revit.Parameters Namespace

DefinitionFile Constructor

[image]