Revit 2010 API
FaceArray..::.ForwardIterator Method
FaceArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FaceArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FaceArrayIterator
Visual C++
public:
virtual FaceArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

FaceArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]