Revit 2010 API
HermiteSpline..::.Tangents Property
HermiteSpline Class See Also Send Feedback
Returns the tangents of the Hermite spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray Tangents { get; }
Visual Basic (Declaration)
Public ReadOnly Property Tangents As XYZArray
Visual C++
public:
property XYZArray^ Tangents {
    XYZArray^ get ();
}

See Also

HermiteSpline Class
Autodesk.Revit.Geometry Namespace

Instance Class

[image]