Revit 2010 API
SlabEdgeType Constructor
SlabEdgeType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabEdgeType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SlabEdgeType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SlabEdgeType Class
Autodesk.Revit.Symbols Namespace

SlabEdgeType Methods

[image] [image]