Revit 2010 API
DocumentOpenedEventArgs Constructor
DocumentOpenedEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentOpenedEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentOpenedEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentOpenedEventArgs()

See Also

DocumentOpenedEventArgs Class
Autodesk.Revit.Events Namespace

DocumentOpenedEventArgs Methods

[image] [image]