Revit 2010 API
PrintParameters..::.MarginType Property
PrintParameters Class See Also Send Feedback
The print margin type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MarginType MarginType { get; set; }
Visual Basic (Declaration)
Public Property MarginType As MarginType
Visual C++
public:
property MarginType MarginType {
    MarginType get ();
    void set (MarginType value);
}

Exceptions

Exception | Condition
System..::.ArgumentOutOfRangeException | Thrown when the input argument is out of range.
System..::.InvalidOperationException | Thrown if the PaperPlacement is not Margins type.

See Also

PrintParameters Class
Autodesk.Revit Namespace

PageOrientation Property

[image]