Revit 2010 API
Settings Constructor
Settings Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Settings()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Settings()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Settings Class
Autodesk.Revit Namespace

Settings Methods

[image] [image]