Revit 2010 API
DistributionSysTypeSet Members
DistributionSysTypeSet Class Constructors Methods Properties See Also Send Feedback

The DistributionSysTypeSet type exposes the following members.

Constructors

Name | Description
DistributionSysTypeSet | Initializes a new instance of the DistributionSysTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

DistributionSysTypeSet Class
Autodesk.Revit.MEP Namespace

DistributionSysTypeSet Constructor

[image]