Revit 2010 API
Document..::.NewAreaTag Method
Document Class See Also Send Feedback
Creates a new area tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AreaTag NewAreaTag(
    ViewPlan areaView,
    Area room,
    UV point
)
Visual Basic (Declaration)
Public Function NewAreaTag ( _
    areaView As ViewPlan, _
    room As Area, _
    point As UV _
) As AreaTag
Visual C++
public:
AreaTag^ NewAreaTag(
    ViewPlan^ areaView,
    Area^ room,
    UV^ point
)

Parameters

areaView
Type: Autodesk.Revit.Elements..::.ViewPlan
The area view
room
Type: Autodesk.Revit.Elements..::.Area
point
Type: Autodesk.Revit.Geometry..::.UV
The position of the area tag

See Also

Document Class
Autodesk.Revit.Creation Namespace

NewAreaViewPlan Method

[image]