Revit 2010 API
CurveArray Class
Members See Also Send Feedback
An array that can contain curves.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurveArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class CurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.CurveArray

See Also

CurveArray Members
Autodesk.Revit.Geometry Namespace

CurveArray Members

[image] [image]