Revit 2010 API
DocumentSet Class
Members See Also Send Feedback
A set that can contain any documents.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DocumentSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DocumentSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DocumentSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.DocumentSet

See Also

DocumentSet Members
Autodesk.Revit Namespace

DocumentSet Members

[image] [image]