Revit 2010 API
PropertyLine Members
PropertyLine Class Constructors Methods Properties See Also Send Feedback

The PropertyLine type exposes the following members.

Constructors

Name | Description
PropertyLine | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PropertyLine Class
Autodesk.Revit.Elements Namespace

PropertyLine Constructor

[image]