Revit 2010 API
SlabEdgeTypeSet..::.ForwardIterator Method
SlabEdgeTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SlabEdgeTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SlabEdgeTypeSetIterator
Visual C++
public:
virtual SlabEdgeTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

SlabEdgeTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]