Revit 2010 API
PostedErrorType Enumeration
See Also Send Feedback
Describes the type of a posted error.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PostedErrorType
Visual Basic (Declaration)
Public Enumeration PostedErrorType
Visual C++
public enum class PostedErrorType

Members

Member name | Description
Fatal |
Error |
Warning |
Unknown |

See Also

Autodesk.Revit.Enums Namespace

PrintRange Enumeration

[image]