Revit 2010 API
CurtainGrid..::.Grid2Offset Property
CurtainGrid Class See Also Send Feedback
The offset for V grid line pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Grid2Offset { get; set; }
Visual Basic (Declaration)
Public Property Grid2Offset As Double
Visual C++
public:
property double Grid2Offset {
    double get ();
    void set (double value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

Mullions Property

[image]