Revit 2010 API
CurveArrArray Constructor
CurveArrArray Class See Also Send Feedback
Initializes a new instance of the CurveArrArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArrArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveArrArray()

See Also

CurveArrArray Class
Autodesk.Revit.Geometry Namespace

CurveArrArray Methods

[image] [image]