Revit 2010 API
Zone..::.Area Property
Zone Class See Also Send Feedback
Get the Area of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

Remarks

This property is used to get the Area of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace

Boundary Property

[image]