Revit 2010 API
LoadTypeBaseSet..::.Erase Method
LoadTypeBaseSet Class See Also Send Feedback
Removes a specified load type base from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    LoadTypeBase item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LoadTypeBase _
) As Integer
Visual C++
public:
virtual int Erase(
    LoadTypeBase^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.LoadTypeBase
The load type base to be erased.

Return Value

The number of load type bases that were erased from the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]