Revit 2010 API
DocumentPrintingEventArgs Members
DocumentPrintingEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Constructors

Name | Description
DocumentPrintingEventArgs | Initializes a new instance of the DocumentPrintingEventArgs class

Methods

Name | Description

Properties

Name | Description
Settings | Print Settings of current project.
Views | Set of views to be printed.

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentPrintingEventArgs Constructor

[image]