Revit 2010 API
ProjectInfo..::.IssueDate Property
ProjectInfo Class See Also Send Feedback
Get or Set the Project Issue Date of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string IssueDate { get; set; }
Visual Basic (Declaration)
Public Property IssueDate As String
Visual C++
public:
property String^ IssueDate {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Issue Date of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace

Name Property

[image]