Revit 2010 API
AreaTagTypeSetIterator Class
Members See Also Send Feedback
An iterator to a areatag type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class AreaTagTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class AreaTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AreaTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.AreaTagTypeSetIterator

See Also

AreaTagTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

AreaTagTypeSetIterator Members

[image] [image]