Revit 2010 API
AreaLoadTypeSet Class
Members See Also Send Feedback
A set that contains areaload types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AreaLoadTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class AreaLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AreaLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.AreaLoadTypeSet

See Also

AreaLoadTypeSet Members
Autodesk.Revit.Symbols Namespace

AreaLoadTypeSet Members

[image] [image]