Revit 2010 API
GroundConductorSize..::.Ampacity Property
GroundConductorSize Class See Also Send Feedback
Get ampacity which is used for specifying size, the unit is ampere.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public long Ampacity { get; }
Visual Basic (Declaration)
Public ReadOnly Property Ampacity As Long
Visual C++
public:
property long long Ampacity {
    long long get ();
}

See Also

GroundConductorSize Class
Autodesk.Revit.MEP Namespace

ConductorSize Property

[image]