Revit 2010 API
Alignment..::.References Property
Alignment Class See Also Send Feedback
The references to which the alignment is attached.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferenceArray References { get; }
Visual Basic (Declaration)
Public ReadOnly Property References As ReferenceArray
Visual C++
public:
property ReferenceArray^ References {
    ReferenceArray^ get ();
}

See Also

Alignment Class
Autodesk.Revit.Elements Namespace

Shape Property

[image]