Revit 2010 API
GridTypeSet..::.ReverseIterator Method
GridTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GridTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GridTypeSetIterator
Visual C++
public:
virtual GridTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

GridTypeSet Class
Autodesk.Revit.Symbols Namespace

GridTypeSet Properties

[image] [image]