Revit 2010 API
LoadCaseArray..::.ReverseIterator Method
LoadCaseArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadCaseArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LoadCaseArrayIterator
Visual C++
public:
virtual LoadCaseArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace

LoadCaseArray Properties

[image] [image]