Revit 2010 API
Application..::.Documents Property
Application Class See Also Send Feedback
Returns a set of documents within Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DocumentSet Documents { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Documents As DocumentSet
Visual C++
public:
virtual property DocumentSet^ Documents {
    DocumentSet^ get ();
}

Remarks

This property can be used for the user to find all the document inside Revit.

See Also

Application Class
Autodesk.Revit Namespace

IsQuiescent Property

[image]