Revit 2010 API
PostedErrorArray..::.ReverseIterator Method
PostedErrorArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PostedErrorArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PostedErrorArrayIterator
Visual C++
public:
virtual PostedErrorArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace

PostedErrorArray Properties

[image] [image]