Revit 2010 API
gbXMLParamElem..::.ProjectLocation Property
gbXMLParamElem Class See Also Send Feedback
Get the Location of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ProjectLocation ProjectLocation { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectLocation As ProjectLocation
Visual C++
public:
property ProjectLocation^ ProjectLocation {
    ProjectLocation^ get ();
}

Remarks

This property is used to get the location of the Project Information.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

ProjectPhase Property

[image]