Revit 2010 API
PointOnEdgeFaceIntersection..::.GetFaceReference Method
PointOnEdgeFaceIntersection Class See Also Send Feedback
Get a copy of the face reference.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference GetFaceReference()
Visual Basic (Declaration)
Public Function GetFaceReference As Reference
Visual C++
public:
Reference^ GetFaceReference()

See Also

PointOnEdgeFaceIntersection Class
Autodesk.Revit.Elements Namespace

SetEdgeReference Method

[image]