Revit 2010 API
ElementBinding Members
ElementBinding Class Constructors Methods Properties See Also Send Feedback

The ElementBinding type exposes the following members.

Constructors

Name | Description
ElementBinding | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Categories | Retrieve or set the categories to which a parameter definition will be bound.

See Also

ElementBinding Class
Autodesk.Revit.Parameters Namespace

ElementBinding Constructor

[image]