Revit 2010 API
RebarShapeSet..::.Erase Method
RebarShapeSet Class See Also Send Feedback
Removes a specified rebar shape from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    RebarShape item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarShape _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarShape^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarShape
The rebar shape to be erased.

Return Value

The number of rebar shapes that were erased from the set.

See Also

RebarShapeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]