Revit 2010 API
BeamSystemTypeSet..::.ReverseIterator Method
BeamSystemTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual BeamSystemTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As BeamSystemTypeSetIterator
Visual C++
public:
virtual BeamSystemTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

BeamSystemTypeSet Properties

[image] [image]