Revit 2010 API
gbXMLParamElem..::.ExportComplexity Property
gbXMLParamElem Class See Also Send Feedback
The gbXML export complexity.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExportComplexity ExportComplexity { get; set; }
Visual Basic (Declaration)
Public Property ExportComplexity As ExportComplexity
Visual C++
public:
property ExportComplexity ExportComplexity {
    ExportComplexity get ();
    void set (ExportComplexity value);
}

Exceptions

Exception | Condition
System..::.ArgumentOutOfRangeException | Thrown when the input exportComplexity is not one of the ExportComplexity values.

See Also

gbXMLParamElem Class
Autodesk.Revit.Elements Namespace

GroundPlane Property

[image]