Revit 2010 API
WireMaterialTypeSet..::.Contains Method
WireMaterialTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    WireMaterialType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As WireMaterialType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    WireMaterialType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.WireMaterialType

See Also

WireMaterialTypeSet Class
Autodesk.Revit.MEP Namespace

Erase Method

[image]