Revit 2010 API
Alignment Properties
Alignment Class See Also Send Feedback

The Alignment type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
References | The references to which the alignment is attached.
Shape | The alignment shape.

See Also

Alignment Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]