Revit 2010 API
SketchSet..::.Erase Method
SketchSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Sketch item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Sketch _
) As Integer
Visual C++
public:
virtual int Erase(
    Sketch^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Sketch

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]