Revit 2010 API
WireSize..::.Size Property
WireSize Class See Also Send Feedback
Get size symbol of wire.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Size { get; }
Visual Basic (Declaration)
Public ReadOnly Property Size As String
Visual C++
public:
property String^ Size {
    String^ get ();
}

See Also

WireSize Class
Autodesk.Revit.MEP Namespace

WireSizeSet Class

[image]