Revit 2010 API
ReferencePlane..::.Plane Property
ReferencePlane Class See Also Send Feedback
The geometry plane to which the reference plane is assigned.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Plane Plane { get; }
Visual Basic (Declaration)
Public ReadOnly Property Plane As Plane
Visual C++
public:
property Plane^ Plane {
    Plane^ get ();
}

See Also

ReferencePlane Class
Autodesk.Revit.Elements Namespace

Reference Property

[image]