Revit 2010 API
AnalyticalSupportInfo Class
Members See Also Send Feedback
Information for one support of another Structural Element.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalSupportInfo : APIObject
Visual Basic (Declaration)
Public Class AnalyticalSupportInfo _
    Inherits APIObject
Visual C++
public ref class AnalyticalSupportInfo : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalSupportInfo

See Also

AnalyticalSupportInfo Members
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfo Members

[image] [image]