Revit 2010 API
PanelTypeSet..::.Insert Method
PanelTypeSet Class See Also Send Feedback
Insert the specified panel type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    PanelType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PanelType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    PanelType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.PanelType
The panel type to be inserted into the set.

Return Value

Returns whether the panel type was inserted into the set.

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]