Revit 2010 API
CurtainGridSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainGridSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CurtainGridSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurtainGridSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurtainGridSet

See Also

CurtainGridSet Members
Autodesk.Revit.Elements Namespace

CurtainGridSet Members

[image] [image]