Revit 2010 API
AreaTag..::.Area Property
AreaTag Class See Also Send Feedback
Returns the area that the tag is associated with.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Area Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Area
Visual C++
public:
property Area^ Area {
    Area^ get ();
}

Remarks

get the area that the tag is associated with

See Also

AreaTag Class
Autodesk.Revit.Elements Namespace

AreaTagType Property

[image]