Revit 2010 API
FamilyTypeSet..::.Insert Method
FamilyTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    FamilyType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FamilyType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FamilyType^ item
)

Parameters

item
Type: Autodesk.Revit..::.FamilyType

See Also

FamilyTypeSet Class
Autodesk.Revit Namespace

ReverseIterator Method

[image]