Revit 2010 API
AreaTag..::.View Property
AreaTag Class See Also Send Feedback
Returns the view in which the tag was place.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View View { get; }
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

Remarks

get the view in which the tag was placed.

See Also

AreaTag Class
Autodesk.Revit.Elements Namespace

BaseArray Class

[image]