Revit 2010 API
FileImportingEventArgs Properties
FileImportingEventArgs Class See Also Send Feedback

The FileImportingEventArgs type exposes the following members.

Properties

Name | Description
Format | Identifies the import format, e.g. DWG or image.
Path | Path of the source file which is about to be imported.

See Also

FileImportingEventArgs Class
Autodesk.Revit.Events Namespace

Format Property

[image]