Revit 2010 API
PageOrientationType Enumeration
See Also Send Feedback
An enumerate type listing all Page Orientation types of Print Setting.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PageOrientationType
Visual Basic (Declaration)
Public Enumeration PageOrientationType
Visual C++
public enum class PageOrientationType

Members

Member name | Description
Landscape | The type of Page Orientation is Landscape.
Portrait | The type of Page Orientation is Portrait.

See Also

Autodesk.Revit.Enums Namespace

PaperPlacementType Enumeration

[image]