Revit 2010 API
Application Constructor
Application Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Application()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Application()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Application Class
Autodesk.Revit.Creation Namespace

Application Methods

[image] [image]