Revit 2010 API
DividedSurfaceData..::.GetReferencesWithDividedSurfaces Method
DividedSurfaceData Class See Also Send Feedback
Find the set of references that have associated DividedSurface elements.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferenceArray GetReferencesWithDividedSurfaces()
Visual Basic (Declaration)
Public Function GetReferencesWithDividedSurfaces As ReferenceArray
Visual C++
public:
ReferenceArray^ GetReferencesWithDividedSurfaces()

See Also

DividedSurfaceData Class
Autodesk.Revit.Elements Namespace

DividedSurfaceData Properties

[image] [image]