Revit 2010 API
CurtainGrid..::.NumVLines Property
CurtainGrid Class See Also Send Feedback
Get the number of grid lines in the V direction.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumVLines { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumVLines As Integer
Visual C++
public:
property int NumVLines {
    int get ();
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

Panels Property

[image]