Revit 2010 API
CompoundStructureLayerArray Class
Members See Also Send Feedback
An array that contains layer objects.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CompoundStructureLayerArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CompoundStructureLayerArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CompoundStructureLayerArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.CompoundStructureLayerArray

See Also

CompoundStructureLayerArray Members
Autodesk.Revit.Structural Namespace

CompoundStructureLayerArray Members

[image] [image]