Revit 2010 API
LoadCaseArrayIterator Class
Members See Also Send Feedback
An iterator to an load case array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LoadCaseArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LoadCaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadCaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadCaseArrayIterator

See Also

LoadCaseArrayIterator Members
Autodesk.Revit.Elements Namespace

LoadCaseArrayIterator Members

[image] [image]