Revit 2010 API
ConnectorProfileType Enumeration
See Also Send Feedback
An enumerate type listing all the Connector type for the Connection.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ConnectorProfileType
Visual Basic (Declaration)
Public Enumeration ConnectorProfileType
Visual C++
public enum class ConnectorProfileType

Members

Member name | Description
OvalProfile | Connection Profile Type is Oval.
RectProfile | Connection Profile Type is Rect.
RoundProfile | Connection Profile Type is Round.
InvalidProfile | Connection Profile Type is Invalid.

See Also

Autodesk.Revit.MEP.Enums Namespace

ConnectorType Enumeration

[image]