Revit 2010 API
Fascia Methods
Fascia Class See Also Send Feedback

The Fascia type exposes the following members.

Methods

Name | Description
AddSegment | Add segments to the fascia. (Overrides HostedSweep..::.AddSegment(Reference).)

See Also

Fascia Class
Autodesk.Revit.Elements Namespace

AddSegment Method

[image]