Revit 2010 API
WireSize..::.Ampacity Property
WireSize Class See Also Send Feedback
Get ampacity which be used for specifying size, the unit is ampere.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public long Ampacity { get; }
Visual Basic (Declaration)
Public ReadOnly Property Ampacity As Long
Visual C++
public:
property long long Ampacity {
    long long get ();
}

See Also

WireSize Class
Autodesk.Revit.MEP Namespace

Diameter Property

[image]