Revit 2010 API
PipeType..::.Class Property
PipeType Class See Also Send Feedback
The schedule type of the pipe type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeScheduleType Class { get; }
Visual Basic (Declaration)
Public ReadOnly Property Class As PipeScheduleType
Visual C++
public:
property PipeScheduleType^ Class {
    PipeScheduleType^ get ();
}

See Also

PipeType Class
Autodesk.Revit.MEP Namespace

ConnectionType Property

[image]