Revit 2010 API
FormatOptions..::.Group Property
FormatOptions Class See Also Send Feedback
Retrieves the Group of Units Type that are currently selected.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UnitGroup Group { get; }
Visual Basic (Declaration)
Public ReadOnly Property Group As UnitGroup
Visual C++
public:
property UnitGroup Group {
    UnitGroup get ();
}

Remarks

Commond or Structural, etc.

See Also

FormatOptions Class
Autodesk.Revit Namespace

Name Property

[image]