Revit 2010 API
LevelTypeSet Class
Members See Also Send Feedback
A set that contains level types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LevelTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LevelTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LevelTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.LevelTypeSet

See Also

LevelTypeSet Members
Autodesk.Revit.Symbols Namespace

LevelTypeSet Members

[image] [image]