Revit 2010 API
Space..::.Occupiable Property
Space Class See Also Send Feedback
Reports whether this zone is Occupiable or not.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Occupiable { get; }
Visual Basic (Declaration)
Public ReadOnly Property Occupiable As Boolean
Visual C++
public:
property bool Occupiable {
    bool get ();
}

See Also

Space Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]