Revit 2010 API
Gutter Members
Gutter Class Constructors Methods Properties See Also Send Feedback

The Gutter type exposes the following members.

Constructors

Name | Description
Gutter | For Internal Use Only.

Methods

Name | Description
AddSegment | Add segments to the gutter. (Overrides HostedSweep..::.AddSegment(Reference).)

Properties

Name | Description
GutterType | Retrieves/set an object that represents the type of the Gutter.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Gutter Class
Autodesk.Revit.Elements Namespace

Gutter Constructor

[image]