Revit 2010 API
AssetPropertyDoubleArray2d Constructor
AssetPropertyDoubleArray2d Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetPropertyDoubleArray2d()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyDoubleArray2d()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyDoubleArray2d Class
Autodesk.Revit.Utility Namespace

AssetPropertyDoubleArray2d Methods

[image] [image]