Revit 2010 API
AreaScheme Constructor
AreaScheme Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AreaScheme()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaScheme()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AreaScheme Class
Autodesk.Revit.Areas Namespace

AreaScheme Methods

[image] [image]