Revit 2010 API
CombinableElementArrayIterator Class
Members See Also Send Feedback
An iterator to an CombinableElement array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CombinableElementArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CombinableElementArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CombinableElementArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CombinableElementArrayIterator

See Also

CombinableElementArrayIterator Members
Autodesk.Revit.Elements Namespace

CombinableElementArrayIterator Members

[image] [image]