Revit 2010 API
SlabShapeCreaseArray..::.ForwardIterator Method
SlabShapeCreaseArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SlabShapeCreaseArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SlabShapeCreaseArrayIterator
Visual C++
public:
virtual SlabShapeCreaseArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

SlabShapeCreaseArray Class
Autodesk.Revit.Editor Namespace

GetEnumerator Method

[image]