Revit 2010 API
SlabEdgeTypeSet Constructor
SlabEdgeTypeSet Class See Also Send Feedback
Initializes a new instance of the SlabEdgeTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabEdgeTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SlabEdgeTypeSet()

See Also

SlabEdgeTypeSet Class
Autodesk.Revit.Symbols Namespace

SlabEdgeTypeSet Methods

[image] [image]