Revit 2010 API
View..::.CropBoxActive Property
View Class See Also Send Feedback
Whether or not the the Crop Box/Region is active for the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CropBoxActive { get; set; }
Visual Basic (Declaration)
Public Property CropBoxActive As Boolean
Visual C++
public:
property bool CropBoxActive {
    bool get ();
    void set (bool value);
}

Remarks

Identifies whether the crop region modifies the graphical appearance of elements in the view.

See Also

View Class
Autodesk.Revit.Elements Namespace

CropBoxVisible Property

[image]