Revit 2010 API
DividedSurface..::.IsSeedNode Method
DividedSurface Class See Also Send Feedback
Reports whether a grid node is a "seed node," a node that is associated with one or more tiles.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsSeedNode(
    GridNode gridNode
)
Visual Basic (Declaration)
Public Function IsSeedNode ( _
    gridNode As GridNode _
) As Boolean
Visual C++
public:
bool IsSeedNode(
    GridNode gridNode
)

Parameters

gridNode
Type: Autodesk.Revit.Elements..::.GridNode

Exceptions

Exception | Condition
System..::.ArgumentOutOfRangeException | Thrown when the grid node indexes are outside the range [ 0, NumberOfUGridlines - 1 ], [ 0, NumberOfVGridlines - 1 ].

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

DividedSurface Properties

[image] [image]