Revit 2010 API
Parameter..::.AsString Method
Parameter Class See Also Send Feedback
Provides access to the string contents of the parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string AsString()
Visual Basic (Declaration)
Public Function AsString As String
Visual C++
public:
String^ AsString()

Return Value

The string contained in the parameter.

Remarks

The AsString method should only be used if the StorageType property returns that the internal contents of the parameter is a string.

See Also

Parameter Class
Autodesk.Revit Namespace

AsValueString Method

[image]