Revit 2010 API
AnnotationSymbolTypeSet..::.Insert Method
AnnotationSymbolTypeSet Class See Also Send Feedback
Insert the specified AnnotationSymbol type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    AnnotationSymbolType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As AnnotationSymbolType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    AnnotationSymbolType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.AnnotationSymbolType
The AnnotationSymbol type to be inserted into the set.

Return Value

Returns whether the AnnotationSymbol type was inserted into the set.

See Also

AnnotationSymbolTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]