Revit 2010 API
FamilySymbol..::.Material Property
FamilySymbol Class See Also Send Feedback
This property returns the physical material from which the type is made.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Material Material { get; }
Visual Basic (Declaration)
Public ReadOnly Property Material As Material
Visual C++
public:
property Material Material {
    Material get ();
}

Remarks

Values of this property can be Steel, Concrete, Wood or some other material.

See Also

FamilySymbol Class
Autodesk.Revit.Symbols Namespace

Parameter Property

[image] [image]