Revit 2010 API
AnalyticalModelLocation Class
Members See Also Send Feedback
Supports Location Analytical Models (e.g., Structural Footings) that are persistent within the Autodesk Revit project

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalModelLocation : AnalyticalModel
Visual Basic (Declaration)
Public Class AnalyticalModelLocation _
    Inherits AnalyticalModel
Visual C++
public ref class AnalyticalModelLocation : public AnalyticalModel

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalModel
Autodesk.Revit.Structural..::.AnalyticalModelLocation

See Also

AnalyticalModelLocation Members
Autodesk.Revit.Structural Namespace

AnalyticalModelLocation Members

[image] [image]