Revit 2010 API
ViewActivatingEventArgs Members
ViewActivatingEventArgs Class Constructors Methods Properties See Also Send Feedback

The ViewActivatingEventArgs type exposes the following members.

Constructors

Name | Description
ViewActivatingEventArgs | Initializes a new instance of the ViewActivatingEventArgs class

Methods

Name | Description

Properties

Name | Description
CurrentActiveView | The view that is currently active.
NewActiveView | The view that is going to become active.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.Events Namespace

ViewActivatingEventArgs Constructor

[image]