Revit 2010 API
FillPatternSet..::.Clear Method
FillPatternSet Class See Also Send Feedback
Removes every fill pattern from the set, rendering it empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

FillPatternSet Class
Autodesk.Revit Namespace

Contains Method

[image]