Revit 2010 API
Selection Members
Selection Class Constructors Methods Properties See Also Send Feedback

The Selection type exposes the following members.

Constructors

Name | Description
Selection | For Internal Use Only.

Methods

Name | Description
PickOne | Allows the user to select one element.
WindowSelect | Allows the user to select elements by a rectangle.

Properties

Name | Description
Elements | The elements that are currently selected.
StatusbarTip | The message displayed in the status bar tip when prompting the user to make a selection.

See Also

Selection Class
Autodesk.Revit Namespace

Selection Constructor

[image]