Revit 2010 API
ConnectorManager..::.UnusedConnectors Property
ConnectorManager Class See Also Send Feedback
Return all the unused Connectors of the Connector Manager.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorSet UnusedConnectors { get; }
Visual Basic (Declaration)
Public ReadOnly Property UnusedConnectors As ConnectorSet
Visual C++
public:
property ConnectorSet^ UnusedConnectors {
    ConnectorSet^ get ();
}

Remarks

This property is used to retrieve the unused Connectors from the Connector Manager.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace

ConnectorSet Class

[image]