Revit 2010 API
DocumentPrintedEventArgs Constructor
DocumentPrintedEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentPrintedEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentPrintedEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentPrintedEventArgs()

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.Events Namespace

DocumentPrintedEventArgs Methods

[image] [image]