Revit 2010 API
PushButton..::.Image Property
PushButton Class See Also Send Feedback
The image of the button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ImageSource Image { get; set; }
Visual Basic (Declaration)
Public Property Image As ImageSource
Visual C++
public:
property ImageSource^ Image {
    ImageSource^ get ();
    void set (ImageSource^ value);
}

Remarks

The image will be shown on the button if it is a part of a stacked set or if it is promoted to the Quick Access Toolbar. The image should be 16 x 16 pixels. If the image is larger it will NOT be adjusted to fit the button.

See Also

PushButton Class
Autodesk.Revit Namespace

LargeImage Property

[image]