Revit 2010 API
SpaceSet Properties
SpaceSet Class See Also Send Feedback

The SpaceSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of objects that are in the set.

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace

IsEmpty Property

[image]