Revit 2010 API
ViewSheetSetting..::.Revert Method
ViewSheetSetting Class See Also Send Feedback
Revert the current view sheet set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void Revert()
Visual Basic (Declaration)
Public Sub Revert
Visual C++
public:
void Revert()

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the current view sheet set is In-Session.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace

Save Method

[image]