Revit 2010 API
RebarCoverTypeSet..::.ForwardIterator Method
RebarCoverTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RebarCoverTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RebarCoverTypeSetIterator
Visual C++
public:
virtual RebarCoverTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]