Revit 2010 API
ViewSet Class
Members See Also Send Feedback
A set that contains views.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class ViewSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ViewSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ViewSet

See Also

ViewSet Members
Autodesk.Revit.Elements Namespace

ViewSet Members

[image] [image]