Revit 2010 API
WiringType Enumeration
See Also Send Feedback
An enumerate type to list all wiring type.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum WiringType
Visual Basic (Declaration)
Public Enumeration WiringType
Visual C++
public enum class WiringType

Members

Member name | Description
Chamfer | Chamfered wiring can be used to indicate wiring that is exposed.
Arc | Arc wiring is used to indicate wiring that is concealed within walls, ceilings, or floors.

See Also

Autodesk.Revit.MEP.Enums Namespace

Autodesk.Revit.Options Namespace

[image]