Revit 2010 API
ElementIdSet..::.ForwardIterator Method
ElementIdSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ElementIdSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ElementIdSetIterator
Visual C++
public:
virtual ElementIdSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]