Revit 2010 API
LogicOrFilter Constructor
LogicOrFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LogicOrFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LogicOrFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LogicOrFilter Class
Autodesk.Revit Namespace

LogicOrFilter Methods

[image] [image]