Revit 2010 API
DWFX2DExportOptions Constructor
DWFX2DExportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWFX2DExportOptions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DWFX2DExportOptions()

See Also

DWFX2DExportOptions Class
Autodesk.Revit Namespace

DWFX2DExportOptions Methods

[image] [image]