Revit 2010 API
ElectricalConnector..::.Height Property
ElectricalConnector Class See Also Send Feedback
The height of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual double Height { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Height As Double
Visual C++
public:
virtual property double Height {
    double get ();
}

Implements

IConnector..::.Height

Remarks

no shape for electrical connector.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Always thrown because electrical connectors don't have a shape.

See Also

ElectricalConnector Class
Autodesk.Revit.MEP Namespace

IsPrimary Property

[image]