Revit 2010 API
RebarShapeSetIterator Constructor
RebarShapeSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarShapeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarShapeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

RebarShapeSetIterator Class
Autodesk.Revit.Symbols Namespace

RebarShapeSetIterator Methods

[image] [image]