Revit 2010 API
ElementIterator Methods
ElementIterator Class See Also Send Feedback

The ElementIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one element forward.
Reset | Bring the iterator back to the start of the database.

See Also

ElementIterator Class
Autodesk.Revit Namespace

MoveNext Method

[image]