Revit 2010 API
XYZArrayIterator Members
XYZArrayIterator Class Constructors Methods Properties See Also Send Feedback

The XYZArrayIterator type exposes the following members.

Constructors

Name | Description
XYZArrayIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

XYZArrayIterator Class
Autodesk.Revit.Geometry Namespace

XYZArrayIterator Constructor

[image]