Revit 2010 API
Panel..::.Lockable Property
Panel Class See Also Send Feedback
This property is used to know whether a panel can be locked.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Lockable { get; }
Visual Basic (Declaration)
Public ReadOnly Property Lockable As Boolean
Visual C++
public:
property bool Lockable {
    bool get ();
}

Remarks

If the panel can be locked, return true, else false.

See Also

Panel Class
Autodesk.Revit.Elements Namespace

PanelType Property

[image]