Revit 2010 API
Room..::.Perimeter Property
Room Class See Also Send Feedback
Get the Perimeter of the Room.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Perimeter { get; }
Visual Basic (Declaration)
Public ReadOnly Property Perimeter As Double
Visual C++
public:
property double Perimeter {
    double get ();
}

Remarks

This property is used to get the Perimeter of the Room.

See Also

Room Class
Autodesk.Revit.Elements Namespace

UnboundedHeight Property

[image]