Revit 2010 API
ParameterListItem..::.String Property
ParameterListItem Class See Also Send Feedback
Item string.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string String { get; set; }
Visual Basic (Declaration)
Public Property String As String
Visual C++
public:
property String^ String {
    String^ get ();
    void set (String^ value);
}

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace

Value Property

[image]