Revit 2010 API
AnalyticalSupportInfoArray..::.Size Property
AnalyticalSupportInfoArray Class See Also Send Feedback
Returns the number of supports that are in the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArrayIterator Class

[image]