Revit 2010 API
Application..::.LoadedApplications Property
Application Class See Also Send Feedback
Returns an array of successfully loaded external applications.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ExternalApplicationArray LoadedApplications { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property LoadedApplications As ExternalApplicationArray
Visual C++
public:
virtual property ExternalApplicationArray^ LoadedApplications {
    ExternalApplicationArray^ get ();
}

Remarks

This property can be used by your application to find all successfully loaded external applications when Revit starts.

See Also

Application Class
Autodesk.Revit Namespace

ObjectFactory Property

[image]