Revit 2010 API
DocumentClosingEventArgs Members
DocumentClosingEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentClosingEventArgs type exposes the following members.

Constructors

Name | Description
DocumentClosingEventArgs | Initializes a new instance of the DocumentClosingEventArgs class

Methods

Name | Description

Properties

Name | Description
DocumentId | Id of the document that is about to be closed.

See Also

DocumentClosingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentClosingEventArgs Constructor

[image]