Revit 2010 API
PostEventArgs Members
PostEventArgs Class Constructors Methods Properties See Also Send Feedback

The PostEventArgs type exposes the following members.

Constructors

Name | Description
PostEventArgs | Initializes a new instance of the PostEventArgs class

Methods

Name | Description

Properties

Name | Description
Status | Indicates whether the the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).

See Also

PostEventArgs Class
Autodesk.Revit.Events Namespace

PostEventArgs Constructor

[image]