Revit 2010 API
ElectricalSystemSet..::.ForwardIterator Method
ElectricalSystemSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ElectricalSystemSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ElectricalSystemSetIterator
Visual C++
public:
virtual ElectricalSystemSetIterator^ ForwardIterator()

See Also

ElectricalSystemSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]