Revit 2010 API
ConduitTypeSet..::.Insert Method
ConduitTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    ConduitType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ConduitType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    ConduitType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.ConduitType

See Also

ConduitTypeSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]