Revit 2010 API
AnalyticalModelLocation Members
AnalyticalModelLocation Class Constructors Methods Properties See Also Send Feedback

The AnalyticalModelLocation type exposes the following members.

Constructors

Name | Description
AnalyticalModelLocation | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Curves | Returns curves that define the Analytical Model of the associated Element.
Point | Provides access to the location of the Analytical Model, in the case of Structural Foundations.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelLocation Class
Autodesk.Revit.Structural Namespace

AnalyticalModelLocation Constructor

[image]