Revit 2010 API
MaterialWood..::.Species Property
MaterialWood Class See Also Send Feedback
Get or set the species of the wood material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Species { get; set; }
Visual Basic (Declaration)
Public Property Species As String
Visual C++
public:
property String^ Species {
    String^ get ();
    void set (String^ value);
}

See Also

MaterialWood Class
Autodesk.Revit.Elements Namespace

ThermalExpansionCoefficient Property

[image]