Revit 2010 API
AreaLoadType Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AreaLoadType : LoadTypeBase
Visual Basic (Declaration)
Public Class AreaLoadType _
    Inherits LoadTypeBase
Visual C++
public ref class AreaLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LoadTypeBase
Autodesk.Revit.Symbols..::.AreaLoadType

See Also

AreaLoadType Members
Autodesk.Revit.Symbols Namespace

AreaLoadType Members

[image] [image]