Revit 2010 API
Zone..::.Name Property
Zone Class See Also Send Feedback
Get or Set the Name of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

This property is used to get or set the Name of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace

OutDoorAirPerArea Property

[image]