Revit 2010 API
ProjectLocation..::.SiteLocation Property
ProjectLocation Class See Also Send Feedback
The site location to which this project location refers.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SiteLocation SiteLocation { get; }
Visual Basic (Declaration)
Public ReadOnly Property SiteLocation As SiteLocation
Visual C++
public:
property SiteLocation^ SiteLocation {
    SiteLocation^ get ();
}

Remarks

The site location object contains the longitude, latitude and timezone of the entire project site.

See Also

ProjectLocation Class
Autodesk.Revit.Site Namespace

ProjectLocationSet Class

[image]