Revit 2010 API
VertexIndexPair..::.Top Property
VertexIndexPair Class See Also Send Feedback
The index of the vertex pair from the top profile.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int Top { get; set; }
Visual Basic (Declaration)
Public Property Top As Integer
Visual C++
public:
property int Top {
    int get ();
    void set (int value);
}

See Also

VertexIndexPair Class
Autodesk.Revit Namespace

VertexIndexPairArray Class

[image]