Revit 2010 API
Level..::.LevelType Property
Level Class See Also Send Feedback
The level style of this level.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LevelType LevelType { get; set; }
Visual Basic (Declaration)
Public Property LevelType As LevelType
Visual C++
public:
property LevelType^ LevelType {
    LevelType^ get ();
    void set (LevelType^ value);
}

See Also

Level Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]