Revit 2010 API
ElectricalSystem..::.LoadName Property
ElectricalSystem Class See Also Send Feedback
Get/Set the LoadName of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string LoadName { get; set; }
Visual Basic (Declaration)
Public Property LoadName As String
Visual C++
public:
property String^ LoadName {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to retrieve the LoadName of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

Name Property

[image]