Revit 2010 API
LoadCaseSet..::.ReverseIterator Method
LoadCaseSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadCaseSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LoadCaseSetIterator
Visual C++
public:
virtual LoadCaseSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace

LoadCaseSet Properties

[image] [image]