Revit 2010 API
ModelText..::.Text Property
ModelText Class See Also Send Feedback
The text string in the model text.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Text { get; set; }
Visual Basic (Declaration)
Public Property Text As String
Visual C++
public:
property String^ Text {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
System..::.ArgumentNullException | Thrown when null is assigned to text.
System..::.ArgumentException | Thrown when an empty string is assigned to text.

See Also

ModelText Class
Autodesk.Revit.Elements Namespace

Mullion Class

[image]