Revit 2010 API
VolumeCalculationOptions..::.RoomAreaBoundaryLocation Property
VolumeCalculationOptions Class See Also Send Feedback
The location used to calculate area and volume from room boundaries.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BoundaryLocationType RoomAreaBoundaryLocation { get; set; }
Visual Basic (Declaration)
Public Property RoomAreaBoundaryLocation As BoundaryLocationType
Visual C++
public:
property BoundaryLocationType RoomAreaBoundaryLocation {
    BoundaryLocationType get ();
    void set (BoundaryLocationType value);
}

See Also

VolumeCalculationOptions Class
Autodesk.Revit Namespace

VolumeComputationEnable Property

[image]