Revit 2010 API
Opening..::.BoundaryRect Property
Opening Class See Also Send Feedback
Retrieves the geometry information if the opening boundary is a rect.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray BoundaryRect { get; }
Visual Basic (Declaration)
Public ReadOnly Property BoundaryRect As XYZArray
Visual C++
public:
property XYZArray^ BoundaryRect {
    XYZArray^ get ();
}

Remarks

If IsRectBoundary is false, this value is null.

See Also

Opening Class
Autodesk.Revit.Elements Namespace

Host Property

[image]