Revit 2010 API
Leader Class
Members See Also Send Feedback
An object that represents a Leader within the Autodesk Revit project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Leader : APIObject
Visual Basic (Declaration)
Public Class Leader _
    Inherits APIObject
Visual C++
public ref class Leader : public APIObject

Remarks

This object derived from the APIObject base object. It can be used access the properties of a Leader.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Leader

See Also

Leader Members
Autodesk.Revit Namespace

Leader Members

[image] [image]