Revit 2010 API
AnalyticalModel3D Members
AnalyticalModel3D Class Constructors Methods Properties See Also Send Feedback

The AnalyticalModel3D type exposes the following members.

Constructors

Name | Description
AnalyticalModel3D | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Curves | Returns curves that define the Analytical Model of the associated Element.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModel3D Class
Autodesk.Revit.Structural Namespace

AnalyticalModel3D Constructor

[image]