Revit 2010 API
DetailEllipse Members
DetailEllipse Class Constructors Methods Properties See Also Send Feedback

The DetailEllipse type exposes the following members.

Constructors

Name | Description
DetailEllipse | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DetailEllipse Class
Autodesk.Revit.Elements Namespace

DetailEllipse Constructor

[image]