Revit 2010 API
PipeConnectionType Class
Members See Also Send Feedback
A pipe connection type in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PipeConnectionType : Symbol
Visual Basic (Declaration)
Public Class PipeConnectionType _
    Inherits Symbol
Visual C++
public ref class PipeConnectionType : public Symbol

Remarks

The pipe connection type is only available in the Autodesk Revit MEP product.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.MEP..::.PipeConnectionType

See Also

PipeConnectionType Members
Autodesk.Revit.MEP Namespace

PipeConnectionType Members

[image] [image]