Revit 2010 API
FamilyTypeSet..::.ReverseIterator Method
FamilyTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FamilyTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FamilyTypeSetIterator
Visual C++
public:
virtual FamilyTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

FamilyTypeSet Class
Autodesk.Revit Namespace

FamilyTypeSet Properties

[image] [image]