Revit 2010 API
ImportExportFileFormat Enumeration
See Also Send Feedback
Formats supported import / export

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ImportExportFileFormat
Visual Basic (Declaration)
Public Enumeration ImportExportFileFormat
Visual C++
public enum class ImportExportFileFormat

Members

Member name | Description
Inventor |
Civil3D |
DGN |
FBX |
GBXML |
DWFX |
DWF |
DWG |
Image |

See Also

Autodesk.Revit.Enums Namespace

ImportPlacement Enumeration

[image]