Revit 2010 API
CeilingAndFloor Constructor
CeilingAndFloor Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CeilingAndFloor()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CeilingAndFloor()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CeilingAndFloor Class
Autodesk.Revit.Elements Namespace

CeilingAndFloor Methods

[image] [image]