Revit 2010 API
EdgeArray Constructor
EdgeArray Class See Also Send Feedback
Initializes a new instance of the EdgeArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public EdgeArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
EdgeArray()

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace

EdgeArray Methods

[image] [image]