Revit 2010 API
Symbol..::.Name Property
Symbol Class See Also Send Feedback
set name for a symbol

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

this method will assign the symbol a new name, and then notify object brower to fresh name

See Also

Symbol Class
Autodesk.Revit Namespace

Parameter Property

[image] [image]