Revit 2010 API
AreaTagType Constructor
AreaTagType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AreaTagType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaTagType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AreaTagType Class
Autodesk.Revit.Symbols Namespace

AreaTagType Methods

[image] [image]