Revit 2010 API
PointOnPlane..::.GetPlaneReference Method
PointOnPlane Class See Also Send Feedback
The geometric plane reference.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference GetPlaneReference()
Visual Basic (Declaration)
Public Function GetPlaneReference As Reference
Visual C++
public:
Reference^ GetPlaneReference()

Return Value

A copy of the reference stored in the PointOnPlane object.

See Also

PointOnPlane Class
Autodesk.Revit.Elements Namespace

IsValidPlaneReference Method

[image]