Revit 2010 API
Location Members
Location Class Constructors Methods Properties See Also Send Feedback

The Location type exposes the following members.

Constructors

Name | Description
Location | For Internal Use Only.

Methods

Name | Description
Move | Move the element within the project by a specified vector.
Rotate | Rotate the element within the project by a specified number of degrees around a given axis.

Properties

Name | Description

See Also

Location Class
Autodesk.Revit Namespace

Location Constructor

[image]