Revit 2010 API
TilePatterns Class
Members See Also Send Feedback
The TilePatterns object is an interface for retrieving the TilePattern objects within the Document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TilePatterns : APIObject
Visual Basic (Declaration)
Public Class TilePatterns _
    Inherits APIObject
Visual C++
public ref class TilePatterns : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.TilePatterns

See Also

TilePatterns Members
Autodesk.Revit Namespace

TilePatterns Members

[image] [image]