Revit 2010 API
DistributionSysType..::.ElectricalPhase Property
DistributionSysType Class See Also Send Feedback
Get or set electrical phase (single, triple or undefined) of distribution system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalPhase ElectricalPhase { get; set; }
Visual Basic (Declaration)
Public Property ElectricalPhase As ElectricalPhase
Visual C++
public:
property ElectricalPhase ElectricalPhase {
    ElectricalPhase get ();
    void set (ElectricalPhase value);
}

See Also

DistributionSysType Class
Autodesk.Revit.MEP Namespace

ElectricalPhaseConfiguration Property

[image]