Revit 2010 API
PostedError..::.Equals Method (PostedError, PostedError)
PostedError Class See Also Send Feedback
Tests equality - static method

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public static bool Equals(
    PostedError lhs,
    PostedError rhs
)
Visual Basic (Declaration)
Public Shared Function Equals ( _
    lhs As PostedError, _
    rhs As PostedError _
) As Boolean
Visual C++
public:
static bool Equals(
    PostedError^ lhs,
    PostedError^ rhs
)

Parameters

lhs
Type: Autodesk.Revit..::.PostedError
rhs
Type: Autodesk.Revit..::.PostedError

See Also

PostedError Class
Equals Overload
Autodesk.Revit Namespace

ToString Method

[image]