Revit 2010 API
ModelCurveArrArray..::.ReverseIterator Method
ModelCurveArrArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ModelCurveArrArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ModelCurveArrArrayIterator
Visual C++
public:
virtual ModelCurveArrArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace

ModelCurveArrArray Properties

[image] [image]