Revit 2010 API
GridNode Constructor
GridNode Structure See Also Send Feedback
Initializes a new instance of the GridNode class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GridNode(
    int uIndex,
    int vIndex
)
Visual Basic (Declaration)
Public Sub New ( _
    uIndex As Integer, _
    vIndex As Integer _
)
Visual C++
public:
GridNode(
    int uIndex,
    int vIndex
)

Parameters

uIndex
Type: System..::.Int32
vIndex
Type: System..::.Int32

See Also

GridNode Structure
Autodesk.Revit.Elements Namespace

GridNode Methods

[image] [image]