Revit 2010 API
Face..::.EdgeLoops Property
Face Class See Also Send Feedback
Each edge loop is a closed boundary of the face.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public EdgeArrayArray EdgeLoops { get; }
Visual Basic (Declaration)
Public ReadOnly Property EdgeLoops As EdgeArrayArray
Visual C++
public:
property EdgeArrayArray^ EdgeLoops {
    EdgeArrayArray^ get ();
}

See Also

Face Class
Autodesk.Revit.Geometry Namespace

IsCyclic Property

[image]