Revit 2010 API
ImageImportOptions..::.Placement Property
ImageImportOptions Class See Also Send Feedback
Placement mode defines by which point is the image goind to be inserted.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BoxPlacement Placement { get; set; }
Visual Basic (Declaration)
Public Property Placement As BoxPlacement
Visual C++
public:
property BoxPlacement Placement {
    BoxPlacement get ();
    void set (BoxPlacement value);
}

See Also

ImageImportOptions Class
Autodesk.Revit Namespace

Resolution Property

[image]