Revit 2010 API
LoadCombinationArray Class
Members See Also Send Feedback
An array that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadCombinationArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadCombinationArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadCombinationArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadCombinationArray

See Also

LoadCombinationArray Members
Autodesk.Revit.Elements Namespace

LoadCombinationArray Members

[image] [image]