Revit 2010 API
LinePatternSet Methods
LinePatternSet Class See Also Send Feedback

The LinePatternSet type exposes the following members.

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains | Tests for the existence of an item within the set.
Erase | Removes a specified object from the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert | Insert the specified item into the set.
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

LinePatternSet Class
Autodesk.Revit Namespace

Clear Method

[image]