Revit 2010 API
ElectricalSystem..::.ApparentCurrentPhaseC Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentCurrentPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ApparentCurrentPhaseC { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrentPhaseC As Double
Visual C++
public:
property double ApparentCurrentPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

ApparentLoad Property

[image]