Revit 2010 API
PointLoadTypeSet..::.ForwardIterator Method
PointLoadTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PointLoadTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PointLoadTypeSetIterator
Visual C++
public:
virtual PointLoadTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PointLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]