Revit 2010 API
BaseLoadOn Enumeration
See Also Send Feedback
An enumerate type listing all the possible Power Load Unit for a Space object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum BaseLoadOn
Visual Basic (Declaration)
Public Enumeration BaseLoadOn
Visual C++
public enum class BaseLoadOn

Members

Member name | Description
kNoOfBaseLoadOnMethods | Return BaseLoadOn is NoOfBaseLoadOnMethods.
kUseActualLoad | Return BaseLoadOn is UseActualLoad.
kUseCalculatedLoad | Return BaseLoadOn is UseCalculatedLoad.
kUseEnteredLoad | Return BaseLoadOn is UseEnteredLoad.
kUseDefaultLoad | Return BaseLoadOn is UseDefaultLoad.

See Also

Autodesk.Revit.MEP.Enums Namespace

ConditionType Enumeration

[image]