Revit 2010 API
GutterTypeSetIterator Constructor
GutterTypeSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GutterTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GutterTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GutterTypeSetIterator Class
Autodesk.Revit.Symbols Namespace

GutterTypeSetIterator Methods

[image] [image]