Revit 2010 API
DetailCurveArray..::.ReverseIterator Method
DetailCurveArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DetailCurveArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DetailCurveArrayIterator
Visual C++
public:
virtual DetailCurveArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace

DetailCurveArray Properties

[image] [image]