Revit 2010 API
XYZ..::.Y Property
XYZ Class See Also Send Feedback
The second coordinate.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Y { get; set; }
Visual Basic (Declaration)
Public Property Y As Double
Visual C++
public:
property double Y {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::.NotFiniteNumberException | Thrown when setting an infinite number to the Y property.

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace

Z Property

[image]