Revit 2010 API
ACADImportOptions Class
Members See Also Send Feedback
Import options specific to AutoCAD file formats.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ACADImportOptions : CADImportOptions
Visual Basic (Declaration)
Public MustInherit Class ACADImportOptions _
    Inherits CADImportOptions
Visual C++
public ref class ACADImportOptions abstract : public CADImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.GenericImportOptions
Autodesk.Revit..::.CADImportOptions
Autodesk.Revit..::.ACADImportOptions
Autodesk.Revit..::.DWGImportOptions

See Also

ACADImportOptions Members
Autodesk.Revit Namespace

ACADImportOptions Members

[image] [image]