Revit 2010 API
Gutter..::.GutterType Property
Gutter Class See Also Send Feedback
Retrieves/set an object that represents the type of the Gutter.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GutterType GutterType { get; set; }
Visual Basic (Declaration)
Public Property GutterType As GutterType
Visual C++
public:
property GutterType^ GutterType {
    GutterType^ get ();
    void set (GutterType^ value);
}

See Also

Gutter Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]