Revit 2010 API
RebarHookTypeSet..::.ReverseIterator Method
RebarHookTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RebarHookTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As RebarHookTypeSetIterator
Visual C++
public:
virtual RebarHookTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace

RebarHookTypeSet Properties

[image] [image]