Revit 2010 API
AreaTagTypeSet..::.Clear Method
AreaTagTypeSet Class See Also Send Feedback
Removes every areatag type from the set, rendering it empty.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace

Contains Method

[image]