Revit 2010 API
WallTypeSet..::.Erase Method
WallTypeSet Class See Also Send Feedback
Removes a specified wall type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    WallType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WallType _
) As Integer
Visual C++
public:
virtual int Erase(
    WallType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.WallType
The wall type to be erased.

Return Value

The number of wall types that were erased from the set.

See Also

WallTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]