Revit 2010 API
Instance Class
Members See Also Send Feedback
A base class for all instance objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Instance : Element
Visual Basic (Declaration)
Public Class Instance _
    Inherits Element
Visual C++
public ref class Instance : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.Instance
Autodesk.Revit.Elements..::.InsertableInstance
Autodesk.Revit.Site..::.ProjectLocation

See Also

Instance Members
Autodesk.Revit.Elements Namespace

Instance Members

[image] [image]