Revit 2010 API
DefinitionBindingMapIterator Class
Members See Also Send Feedback
An iterator to a parameter definition to parameter bindings map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DefinitionBindingMapIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DefinitionBindingMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DefinitionBindingMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Collections..::.DefinitionBindingMapIterator

See Also

DefinitionBindingMapIterator Members
Autodesk.Revit.Collections Namespace

DefinitionBindingMapIterator Members

[image] [image]