Revit 2010 API
View..::.CropBox Property
View Class See Also Send Feedback
The crop box applied to the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BoundingBoxXYZ CropBox { get; set; }
Visual Basic (Declaration)
Public Property CropBox As BoundingBoxXYZ
Visual C++
public:
property BoundingBoxXYZ^ CropBox {
    BoundingBoxXYZ^ get ();
    void set (BoundingBoxXYZ^ value);
}

Remarks

The X direction of the box is right on screen; Y, up; Z, towards the user.

See Also

View Class
Autodesk.Revit.Elements Namespace

CropBoxActive Property

[image]