Revit 2010 API
BoundaryLocationType Enumeration
See Also Send Feedback
An enumerated type listing the options for volume computation in Autodesk Revit.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum BoundaryLocationType
Visual Basic (Declaration)
Public Enumeration BoundaryLocationType
Visual C++
public enum class BoundaryLocationType

Members

Member name | Description
WallCoreCenter | Room area is computed at wall core center.
WallCoreLayer | Room area is computed at wall core layer.
WallCenter | Room area is computed at wall center.
WallFinish | Room area is computed at wall finish.

See Also

Autodesk.Revit.Rooms Namespace

BoundarySegment Class

[image]