Revit 2010 API
ExternalDefinition..::.OwnerGroup Property
ExternalDefinition Class See Also Send Feedback
Returns or change the group ID of the external parameter definition.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DefinitionGroup OwnerGroup { get; set; }
Visual Basic (Declaration)
Public Overridable Property OwnerGroup As DefinitionGroup
Visual C++
public:
virtual property DefinitionGroup^ OwnerGroup {
    DefinitionGroup^ get ();
    void set (DefinitionGroup^ value);
}

Remarks

If failed When set the group, an InvalidOperationException will be throwed.

See Also

ExternalDefinition Class
Autodesk.Revit.Parameters Namespace

ParameterGroup Property

[image]