Revit 2010 API
RadialArray Members
RadialArray Class Constructors Methods Properties See Also Send Feedback

The RadialArray type exposes the following members.

Constructors

Name | Description
RadialArray | Initializes a new instance of the RadialArray class

Methods

Name | Description

Properties

Name | Description
CopyMembers | Retrieve the copied members of the Array. (Overrides BaseArray..::.CopyMembers.)
NumMembers | Retrieve or Change the number of the arrayed members. (Overrides BaseArray..::.NumMembers.)
OrigMembers | Retrieve the original members of the Array. (Overrides BaseArray..::.OrigMembers.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RadialArray Class
Autodesk.Revit.Elements Namespace

RadialArray Constructor

[image]