Revit 2010 API
CategoryNameMap..::.Size Property
CategoryNameMap Class See Also Send Feedback
Returns the number of categories that are in the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

CategoryNameMap Class
Autodesk.Revit Namespace

CategoryNameMapIterator Class

[image]