Revit 2010 API
ApplicationEvents..::.OnDocumentClosed Method
ApplicationEvents Interface See Also Send Feedback
This event is fired after a document is closed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnDocumentClosed(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentClosed ( _
    document As Document _
)
Visual C++
void OnDocumentClosed(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace

OnDocumentNewed Method

[image]