Revit 2010 API
SlabShapeVertexArray Constructor
SlabShapeVertexArray Class See Also Send Feedback
Initializes a new instance of the SlabShapeVertexArray class

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeVertexArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SlabShapeVertexArray()

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace

SlabShapeVertexArray Methods

[image] [image]