Revit 2010 API
PipingSystem..::.Flow Property
PipingSystem Class See Also Send Feedback
The system flow.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Flow { get; }
Visual Basic (Declaration)
Public ReadOnly Property Flow As Double
Visual C++
public:
property double Flow {
    double get ();
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Throw when the flow is not computed because the system is not well connected.

See Also

PipingSystem Class
Autodesk.Revit.MEP Namespace

FluidDensity Property

[image]