Revit 2010 API
PulldownButton..::.LargeImage Property
PulldownButton Class See Also Send Feedback
The large image shown on the pulldown button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ImageSource LargeImage { get; set; }
Visual Basic (Declaration)
Public Property LargeImage As ImageSource
Visual C++
public:
property ImageSource^ LargeImage {
    ImageSource^ get ();
    void set (ImageSource^ value);
}

Remarks

The image will be shown on the button in the Ribbon panel if the button is not a part of a stacked set. The image should be 32 x 32 pixels. If the image is larger, it will be adjusted to fit the button.

See Also

PulldownButton Class
Autodesk.Revit Namespace

Name Property

[image]