Revit 2010 API
SynchronizeWithCentralOptions..::.RelinquishViewWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish View worksets after synchronizing with central.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool RelinquishViewWorksets { get; }
Visual Basic (Declaration)
Public ReadOnly Property RelinquishViewWorksets As Boolean
Visual C++
public:
property bool RelinquishViewWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.Events Namespace

SaveLocalFile Property

[image]