Revit 2010 API
SlabShapeVertexArray Class
Members See Also Send Feedback
An array that can contain any number of vertices used in Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SlabShapeVertexArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SlabShapeVertexArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SlabShapeVertexArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Editor..::.SlabShapeVertexArray

See Also

SlabShapeVertexArray Members
Autodesk.Revit.Editor Namespace

SlabShapeVertexArray Members

[image] [image]