Revit 2010 API
MessageBoxData Properties
MessageBoxData Class See Also Send Feedback

The MessageBoxData type exposes the following members.

Properties

Name | Description
DialogType | An integer that describes the standard windows type of the dialog box.
Message | The message that has been displayed in the dialog box.

See Also

MessageBoxData Class
Autodesk.Revit.Events Namespace

DialogType Property

[image]