Revit 2010 API
City Properties
City Class See Also Send Feedback

The City type exposes the following members.

Properties

Name | Description
Latitude | Latitde of the city
Longitude | Longitude of the city
Name | The name of the city
TimeZone | Timezone in which the city resides

See Also

City Class
Autodesk.Revit.Site Namespace

Latitude Property

[image]