Revit 2010 API
DimensionSegmentArray..::.Append Method
DimensionSegmentArray Class See Also Send Feedback
Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    DimensionSegment item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As DimensionSegment _
)
Visual C++
public:
virtual void Append(
    DimensionSegment^ item
)

Parameters

item
Type: Autodesk.Revit..::.DimensionSegment
The item to be added.

See Also

DimensionSegmentArray Class
Autodesk.Revit Namespace

Clear Method

[image]