Revit 2010 API
Materials..::.Contains Method (String)
Materials Class See Also Send Feedback
Checks if the material set contains the material with the specified name .

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Contains(
    string name
)
Visual Basic (Declaration)
Public Function Contains ( _
    name As String _
) As Boolean
Visual C++
public:
bool Contains(
    String^ name
)

Parameters

name
Type: System..::.String
The name of the material to found.

Return Value

Returns true if the material set contains the material with the specified name, and returns false if not.

See Also

Materials Class
Contains Overload
Autodesk.Revit Namespace

Remove Method

[image]