Revit 2010 API
Form..::.AddEdge Method
Form Class See Also Send Feedback

Overload List

Name | Description
AddEdge(Reference, XYZ) | Add an edge to the form, connecting two edges on different profiles, by a specified face of the form and a point on face.
AddEdge(Reference, Double, Reference, Double) | Add an edge to the form, connecting two edges on same/different profile, by a pair of specified edge/param.

See Also

Form Class
Form Members
Autodesk.Revit.Elements Namespace

AddEdge Method (Reference, XYZ)

[image]