Revit 2010 API
FillPattern Constructor
FillPattern Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FillPattern()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FillPattern()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FillPattern Class
Autodesk.Revit.Elements Namespace

FillPattern Methods

[image] [image]