Revit 2010 API
GeomCombinationSet..::.ReverseIterator Method
GeomCombinationSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GeomCombinationSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GeomCombinationSetIterator
Visual C++
public:
virtual GeomCombinationSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

GeomCombinationSet Class
Autodesk.Revit.Elements Namespace

GeomCombinationSet Properties

[image] [image]