Revit 2010 API
DetailCurve Members
DetailCurve Class Constructors Methods Properties See Also Send Feedback

The DetailCurve type exposes the following members.

Constructors

Name | Description
DetailCurve | Initializes a new instance of the DetailCurve class

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DetailCurve Class
Autodesk.Revit.Elements Namespace

DetailCurve Constructor

[image]