Revit 2010 API
DefinitionGroup Properties
DefinitionGroup Class See Also Send Feedback

The DefinitionGroup type exposes the following members.

Properties

Name | Description
Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
Name | Returns the name of the parameter group.

See Also

DefinitionGroup Class
Autodesk.Revit.Parameters Namespace

Definitions Property

[image]