Revit 2010 API
GridType Members
GridType Class Constructors Methods Properties See Also Send Feedback

The GridType type exposes the following members.

Constructors

Name | Description
GridType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

GridType Class
Autodesk.Revit.Symbols Namespace

GridType Constructor

[image]