Revit 2010 API
PrintParameters..::.PaperPlacement Property
PrintParameters Class See Also Send Feedback
The paper placement type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PaperPlacementType PaperPlacement { get; set; }
Visual Basic (Declaration)
Public Property PaperPlacement As PaperPlacementType
Visual C++
public:
property PaperPlacementType PaperPlacement {
    PaperPlacementType get ();
    void set (PaperPlacementType value);
}

Exceptions

Exception | Condition
System..::.ArgumentOutOfRangeException | Thrown when the input argument is out of range.

See Also

PrintParameters Class
Autodesk.Revit Namespace

PaperSize Property

[image]