Revit 2010 API
TilePatterns Constructor
TilePatterns Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TilePatterns()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TilePatterns()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

TilePatterns Class
Autodesk.Revit Namespace

TilePatterns Methods

[image] [image]