Revit 2010 API
View..::.CropBoxVisible Property
View Class See Also Send Feedback
Whether or not the Crop Box/Region is visible for the view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CropBoxVisible { get; set; }
Visual Basic (Declaration)
Public Property CropBoxVisible As Boolean
Visual C++
public:
property bool CropBoxVisible {
    bool get ();
    void set (bool value);
}

See Also

View Class
Autodesk.Revit.Elements Namespace

CutColorOverrideByElement Property

[image]