Revit 2010 API
Room..::.Number Property
Room Class See Also Send Feedback
Get or Set the Number of the Room.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Number { get; set; }
Visual Basic (Declaration)
Public Property Number As String
Visual C++
public:
property String^ Number {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Number of the room.

See Also

Room Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]