Revit 2010 API
UVArray Methods
UVArray Class See Also Send Feedback

The UVArray type exposes the following members.

Methods

Name | Description
Append |
Clear | Removes every UV coordinate from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace

Append Method

[image]