Revit 2010 API
WireSizeSet..::.Insert Method
WireSizeSet Class See Also Send Feedback
Insert the specified wire size into the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    WireSize item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WireSize _
) As Boolean
Visual C++
public:
virtual bool Insert(
    WireSize^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.WireSize
The wire size to be inserted into the set.

Return Value

Returns whether the wire size was inserted into the set.

See Also

WireSizeSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]