Revit 2010 API
GeometryObjectArray..::.Append Method
GeometryObjectArray Class See Also Send Feedback
Add the geometry object to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    GeometryObject item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As GeometryObject _
)
Visual C++
public:
virtual void Append(
    GeometryObject^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.GeometryObject
The geometry object to be added.

See Also

GeometryObjectArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]