Revit 2010 API
MEPCurve Constructor
MEPCurve Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPCurve()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MEPCurve()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MEPCurve Class
Autodesk.Revit.MEP Namespace

MEPCurve Methods

[image] [image]