Revit 2010 API
Mullion..::.Lockable Property
Mullion Class See Also Send Feedback
Get - to get whether the Mullion can be lock or unlock.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Lockable { get; }
Visual Basic (Declaration)
Public ReadOnly Property Lockable As Boolean
Visual C++
public:
property bool Lockable {
    bool get ();
}

See Also

Mullion Class
Autodesk.Revit.Elements Namespace

MullionType Property

[image]