Revit 2010 API
SweptBlend..::.GetVertexConnectionMap Method
SweptBlend Class See Also Send Feedback
Gets the mapping between the vertices in the top and bottom profiles.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public VertexIndexPairArray GetVertexConnectionMap()
Visual Basic (Declaration)
Public Function GetVertexConnectionMap As VertexIndexPairArray
Visual C++
public:
VertexIndexPairArray^ GetVertexConnectionMap()

Remarks

Each vertex refers to the start point of the curve from the top and bottom profiles.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace

SetVertexConnectionMap Method

[image]