Revit 2010 API
ButtonData..::.ToolTip Property
ButtonData Class See Also Send Feedback
The description that appears as a ToolTip for the button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string ToolTip { get; set; }
Visual Basic (Declaration)
Public Property ToolTip As String
Visual C++
public:
property String^ ToolTip {
    String^ get ();
    void set (String^ value);
}

Remarks

The text that is displayed when the cursor is over the button.

See Also

ButtonData Class
Autodesk.Revit Namespace

CADExportOptions Class

[image]