Revit 2010 API
Asset Constructor
Asset Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Asset()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Asset()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Asset Class
Autodesk.Revit.Utility Namespace

Asset Methods

[image] [image]