Revit 2010 API
ParameterListItemArray Class
Members See Also Send Feedback
An array that can contain any type of object.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ParameterListItemArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ParameterListItemArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ParameterListItemArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.ParameterListItemArray

See Also

ParameterListItemArray Members
Autodesk.Revit.Parameters Namespace

ParameterListItemArray Members

[image] [image]