Revit 2010 API
PointLoadTypeSet..::.ReverseIterator Method
PointLoadTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PointLoadTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PointLoadTypeSetIterator
Visual C++
public:
virtual PointLoadTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

PointLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

PointLoadTypeSet Properties

[image] [image]