Revit 2010 API
InternalDefinitions Class
Members See Also Send Feedback
This object blocks attempts to create new internal definitions as they are not permitted.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class InternalDefinitions : Definitions
Visual Basic (Declaration)
Public Class InternalDefinitions _
    Inherits Definitions
Visual C++
public ref class InternalDefinitions : public Definitions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.DefinitionsBase
Autodesk.Revit.Parameters..::.Definitions
Autodesk.Revit.Parameters..::.InternalDefinitions

See Also

InternalDefinitions Members
Autodesk.Revit.Parameters Namespace

InternalDefinitions Members

[image] [image]