Revit 2010 API
FamilyBase Constructor
FamilyBase Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyBase()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilyBase()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilyBase Class
Autodesk.Revit.Elements Namespace

FamilyBase Methods

[image] [image]