Revit 2010 API
FamilyItemFactory Constructor
FamilyItemFactory Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyItemFactory()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilyItemFactory()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilyItemFactory Class
Autodesk.Revit.Creation Namespace

FamilyItemFactory Methods

[image] [image]