Revit 2010 API
Truss..::.TogglePinMember Method
Truss Class See Also Send Feedback
Pin/Unpin a truss member.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void TogglePinMember(
    ref ElementId elemId
)
Visual Basic (Declaration)
Public Sub TogglePinMember ( _
    ByRef elemId As ElementId _
)
Visual C++
public:
void TogglePinMember(
    ElementId% elemId
)

Parameters

elemId
Type: Autodesk.Revit..::.ElementId %
The member element is going to pin/unpin.

See Also

Truss Class
Autodesk.Revit.Elements Namespace

Truss Properties

[image] [image]