Revit 2010 API
DefinitionBindingMap..::.Contains Method
DefinitionBindingMap Class See Also Send Feedback
Tests for the existence of a definition within the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    Definition key
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    key As Definition _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Definition^ key
)

Parameters

key
Type: Autodesk.Revit.Parameters..::.Definition
The definition to be searched for.

Return Value

The Contains method returns True if the definition is within the map, otherwise False.

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace

Erase Method

[image]