Revit 2010 API
InventorImportOptions Class
Members See Also Send Feedback
Import options for Inventor format.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class InventorImportOptions
Visual Basic (Declaration)
Public Class InventorImportOptions
Visual C++
public ref class InventorImportOptions

Remarks

Not used currently. Reserved for future use.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.InventorImportOptions

See Also

InventorImportOptions Members
Autodesk.Revit Namespace

InventorImportOptions Members

[image] [image]