Revit 2010 API
ExternalApplicationArray Class
Members See Also Send Feedback
An array that can contain any number of IExternalApplication objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ExternalApplicationArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ExternalApplicationArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ExternalApplicationArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ExternalApplicationArray

See Also

ExternalApplicationArray Members
Autodesk.Revit Namespace

ExternalApplicationArray Members

[image] [image]