Revit 2010 API
Symbol Members
Symbol Class Constructors Methods Properties See Also Send Feedback

The Symbol type exposes the following members.

Constructors

Name | Description
Symbol | For Internal Use Only.

Methods

Name | Description
Duplicate | Duplicate this object.

Properties

Name | Description
Name | set name for a symbol (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Symbol Class
Autodesk.Revit Namespace

Symbol Constructor

[image]