Revit 2010 API
AlignmentShape Enumeration
See Also Send Feedback
An enumerate type listing two shapes of alignment that Autodesk Revit supports.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum AlignmentShape
Visual Basic (Declaration)
Public Enumeration AlignmentShape
Visual C++
public enum class AlignmentShape

Members

Member name | Description
Linear | Linear shape alignment.
Arc | Arc shape alignment.

See Also

Autodesk.Revit.Elements Namespace

AnnotationSymbol Class

[image]