Revit 2010 API
DialogBoxData Constructor
DialogBoxData Class See Also Send Feedback
Initializes a new instance of the DialogBoxData class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DialogBoxData()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DialogBoxData()

See Also

DialogBoxData Class
Autodesk.Revit.Events Namespace

DialogBoxData Methods

[image] [image]