Revit 2010 API
PointLoadTypeSetIterator Class
Members See Also Send Feedback
An iterator to a pointload type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PointLoadTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PointLoadTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PointLoadTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.PointLoadTypeSetIterator

See Also

PointLoadTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

PointLoadTypeSetIterator Members

[image] [image]