Revit 2010 API
FasciaTypeSetIterator Class
Members See Also Send Feedback
An iterator to a fascia type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FasciaTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FasciaTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FasciaTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.FasciaTypeSetIterator

See Also

FasciaTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

FasciaTypeSetIterator Members

[image] [image]