Revit 2010 API
WireType..::.MaxSize Property
WireType Class See Also Send Feedback
Get of set max size of wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireSize MaxSize { get; set; }
Visual Basic (Declaration)
Public Property MaxSize As WireSize
Visual C++
public:
property WireSize^ MaxSize {
    WireSize^ get ();
    void set (WireSize^ value);
}

See Also

WireType Class
Autodesk.Revit.MEP Namespace

NeutralMultiplier Property

[image]