Revit 2010 API
MEPSystem Constructor
MEPSystem Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPSystem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MEPSystem()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MEPSystem Class
Autodesk.Revit.MEP Namespace

MEPSystem Methods

[image] [image]