Revit 2010 API
ModelText..::.Location Property
ModelText Class See Also Send Feedback
This property is used to find the physical location of an instance within project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

See Also

ModelText Class
Autodesk.Revit.Elements Namespace

ModelTextType Property

[image]