Revit 2010 API
WireType Constructor
WireType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WireType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

WireType Class
Autodesk.Revit.MEP Namespace

WireType Methods

[image] [image]