Revit 2010 API
FamilyParameterSet Class
Members See Also Send Feedback
A set that contains FamilyParameter objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FamilyParameterSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FamilyParameterSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FamilyParameterSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FamilyParameterSet

See Also

FamilyParameterSet Members
Autodesk.Revit Namespace

FamilyParameterSet Members

[image] [image]