Revit 2010 API
SlabShapeCrease..::.EndPoints Property
SlabShapeCrease Class See Also Send Feedback
The vertices of the crease.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeVertexArray EndPoints { get; }
Visual Basic (Declaration)
Public ReadOnly Property EndPoints As SlabShapeVertexArray
Visual C++
public:
property SlabShapeVertexArray^ EndPoints {
    SlabShapeVertexArray^ get ();
}

See Also

SlabShapeCrease Class
Autodesk.Revit.Editor Namespace

SlabShapeCreaseArray Class

[image]