Revit 2010 API
Form..::.IsVertexReference Method
Form Class See Also Send Feedback
Tell if the pick is the reference to a vertex of the form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsVertexReference(
    Reference vertexReference
)
Visual Basic (Declaration)
Public Function IsVertexReference ( _
    vertexReference As Reference _
) As Boolean
Visual C++
public:
bool IsVertexReference(
    Reference^ vertexReference
)

Parameters

vertexReference
Type: Autodesk.Revit.Geometry..::.Reference
Reference to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

MoveProfile Method

[image]