Revit 2010 API
LoadTypeBase Members
LoadTypeBase Class Constructors Methods Properties See Also Send Feedback

The LoadTypeBase type exposes the following members.

Constructors

Name | Description
LoadTypeBase | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LoadTypeBase Class
Autodesk.Revit.Symbols Namespace

LoadTypeBase Constructor

[image]