Revit 2010 API
PlanCircuitSet..::.ForwardIterator Method
PlanCircuitSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PlanCircuitSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PlanCircuitSetIterator
Visual C++
public:
virtual PlanCircuitSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PlanCircuitSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]