Revit 2010 API
CurtainGrid..::.VGridLines Property
CurtainGrid Class See Also Send Feedback
All grid lines in the V direction.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementSet VGridLines { get; }
Visual Basic (Declaration)
Public ReadOnly Property VGridLines As ElementSet
Visual C++
public:
property ElementSet^ VGridLines {
    ElementSet^ get ();
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

CurtainGridLine Class

[image]