Revit 2010 API
XYZ..::.Multiply Method
XYZ Class See Also Send Feedback
Multiplies the specified number and the specified vector.

Overload List

Name | Description
Multiply(XYZ, Double) | Multiplies the specified number and the specified vector.
Multiply(Double, XYZ) | Multiplies the specified number and the specified vector.

See Also

XYZ Class
XYZ Members
Autodesk.Revit.Geometry Namespace

Multiply Operator

[image]