Revit 2010 API
StructuralTypeFilter Constructor
StructuralTypeFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public StructuralTypeFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
StructuralTypeFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

StructuralTypeFilter Class
Autodesk.Revit Namespace

StructuralTypeFilter Methods

[image] [image]