Revit 2010 API
ReferencePointArray..::.Insert Method
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    ReferencePoint item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ReferencePoint, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    ReferencePoint^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Elements..::.ReferencePoint
index
Type: System..::.Int32

See Also

ReferencePointArray Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]