Revit 2010 API
Face..::.MaterialElement Property
Face Class See Also Send Feedback
Element describing the material from which this face is composed.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override Material MaterialElement { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property MaterialElement As Material
Visual C++
public:
virtual property Material^ MaterialElement {
    Material^ get () override;
}

See Also

Face Class
Autodesk.Revit.Geometry Namespace

Period Property

[image]