Revit 2010 API
TextNoteTypeSet..::.Contains Method
TextNoteTypeSet Class See Also Send Feedback
Tests for the existence of a textnote type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    TextNoteType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As TextNoteType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    TextNoteType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.TextNoteType
The textnote type to be searched for.

Return Value

The Contains method returns True if the textnote type is within the set, otherwise False.

See Also

TextNoteTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]