Revit 2010 API
PanelTypeSet..::.Size Property
PanelTypeSet Class See Also Send Feedback
Returns the number of panel types that are in the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

PanelTypeSet Class
Autodesk.Revit.Symbols Namespace

PanelTypeSetIterator Class

[image]