Revit 2010 API
Instance..::.Symbol Property
Instance Class See Also Send Feedback
The symbol element that this object is referring to.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Symbol { get; }
Visual Basic (Declaration)
Public ReadOnly Property Symbol As Element
Visual C++
public:
property Element^ Symbol {
    Element^ get ();
}

See Also

Instance Class
Autodesk.Revit.Geometry Namespace

SymbolGeometry Property

[image]