Revit 2010 API
HostedSweepType Members
HostedSweepType Class Constructors Methods Properties See Also Send Feedback

The HostedSweepType type exposes the following members.

Constructors

Name | Description
HostedSweepType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

HostedSweepType Class
Autodesk.Revit.Symbols Namespace

HostedSweepType Constructor

[image]