Revit 2010 API
BoundarySegment Members
BoundarySegment Class Constructors Methods Properties See Also Send Feedback

The BoundarySegment type exposes the following members.

Constructors

Name | Description
BoundarySegment | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Curve | Get the curve that is formed by the element that defines the edge of this room.
Document | Provides the document in which the element that created this segment resides.
Element | Retrieve the element that is responsible for producing this boundary segment.

See Also

BoundarySegment Class
Autodesk.Revit.Rooms Namespace

BoundarySegment Constructor

[image]