Revit 2010 API
ElectricalSystem..::.ApparentCurrentPhaseB Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentCurrentPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ApparentCurrentPhaseB { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrentPhaseB As Double
Visual C++
public:
property double ApparentCurrentPhaseB {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseB value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

ApparentCurrentPhaseC Property

[image]