Revit 2010 API
Zone..::.Phase Property
Zone Class See Also Send Feedback
Get the Phase of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Phase Phase { get; }
Visual Basic (Declaration)
Public ReadOnly Property Phase As Phase
Visual C++
public:
property Phase^ Phase {
    Phase^ get ();
}

Remarks

This property is used to get the Phase of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace

ServiceType Property

[image]