Revit 2010 API
ConduitType Members
ConduitType Class Constructors Methods Properties See Also Send Feedback

The ConduitType type exposes the following members.

Constructors

Name | Description
ConduitType | Initializes a new instance of the ConduitType class

Methods

Name | Description

Properties

Name | Description
Name | Get name of conduit type. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ConduitType Class
Autodesk.Revit.MEP Namespace

ConduitType Constructor

[image]