Revit 2010 API
ProjectInfo..::.Status Property
ProjectInfo Class See Also Send Feedback
Get or Set the Project Status of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Status { get; set; }
Visual Basic (Declaration)
Public Property Status As String
Visual C++
public:
property String^ Status {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Status of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace

ProjectUnit Class

[image]