Revit 2010 API
ReferenceArrayArray..::.Append Method
ReferenceArrayArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    ReferenceArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ReferenceArray _
)
Visual C++
public:
virtual void Append(
    ReferenceArray^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.ReferenceArray

See Also

ReferenceArrayArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]