Revit 2010 API
ViewActivatedEventArgs Members
ViewActivatedEventArgs Class Constructors Methods Properties See Also Send Feedback

The ViewActivatedEventArgs type exposes the following members.

Constructors

Name | Description
ViewActivatedEventArgs | Initializes a new instance of the ViewActivatedEventArgs class

Methods

Name | Description

Properties

Name | Description
CurrentActiveView | The view that has just become active.
PreviousActiveView | The previously active view.

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.Events Namespace

ViewActivatedEventArgs Constructor

[image]