Revit 2010 API
CurtainCell Class
Members See Also Send Feedback
Represents a CurtainCell within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainCell : APIObject
Visual Basic (Declaration)
Public Class CurtainCell _
    Inherits APIObject
Visual C++
public ref class CurtainCell : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurtainCell

See Also

CurtainCell Members
Autodesk.Revit.Elements Namespace

CurtainCell Members

[image] [image]