Revit 2010 API
BoundarySegmentArray Class
Members See Also Send Feedback
An array that contains boundary segments.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class BoundarySegmentArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class BoundarySegmentArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class BoundarySegmentArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Rooms..::.BoundarySegmentArray

See Also

BoundarySegmentArray Members
Autodesk.Revit.Rooms Namespace

BoundarySegmentArray Members

[image] [image]