Revit 2010 API
DimensionSegment Members
DimensionSegment Class Constructors Methods Properties See Also Send Feedback

The DimensionSegment type exposes the following members.

Constructors

Name | Description
DimensionSegment | Initializes a new instance of the DimensionSegment class

Methods

Name | Description

Properties

Name | Description
IsLocked | Indicates if this segment is locked.
Origin | The segment origin.
Value | The length of the segment.
ValueString | The displayed value shown for the dimension segment.

See Also

DimensionSegment Class
Autodesk.Revit Namespace

DimensionSegment Constructor

[image]