Revit 2010 API
RebarCoverTypeSet..::.ReverseIterator Method
RebarCoverTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual RebarCoverTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As RebarCoverTypeSetIterator
Visual C++
public:
virtual RebarCoverTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace

RebarCoverTypeSet Properties

[image] [image]