Revit 2010 API
DWFExportOptions Members
DWFExportOptions Class Constructors Methods Properties See Also Send Feedback

The DWFExportOptions type exposes the following members.

Constructors

Name | Description
DWFExportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry.
ExportObjectData | Whether to include properties associated with elements.
MergedViews | Whether to merge all views in one file.
StopOnError | Whether export process should stop when a view fails to export.

See Also

DWFExportOptions Class
Autodesk.Revit Namespace

DWFExportOptions Constructor

[image]