Revit 2010 API
RevitEventArgs Class
Members See Also Send Feedback
The class is used as base class for all event argument classes.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RevitEventArgs : EventArgs
Visual Basic (Declaration)
Public Class RevitEventArgs _
    Inherits EventArgs
Visual C++
public ref class RevitEventArgs : public EventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.PreEventArgs

See Also

RevitEventArgs Members
Autodesk.Revit.Events Namespace

RevitEventArgs Members

[image] [image]