Revit 2010 API
Mesh Members
Mesh Class Constructors Methods Properties See Also Send Feedback

The Mesh type exposes the following members.

Constructors

Name | Description
Mesh | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
NumTriangles | The number of triangles that the mesh contains.
Transformed | Transforms this mesh and returns the result.
Triangle | Retrieves a specific triangle.
Vertices | Retrieves all vertices used to define this mesh. Intended for indexed access.

See Also

Mesh Class
Autodesk.Revit.Geometry Namespace

Mesh Constructor

[image]