Revit 2010 API
RebarCoverTypeSetIterator Class
Members See Also Send Feedback
An iterator to a RebarCover type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class RebarCoverTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RebarCoverTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarCoverTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarCoverTypeSetIterator

See Also

RebarCoverTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

RebarCoverTypeSetIterator Members

[image] [image]