Revit 2010 API
Document..::.NewFlexDuct Method
Document Class See Also Send Feedback
Adds a new duct into the document.

Overload List

Name | Description
NewFlexDuct(XYZArray, FlexDuctType) | Adds a new flex duct into the document, using a point array and duct type.
NewFlexDuct(Connector, XYZArray, FlexDuctType) | Adds a new flex duct into the document, using a connector, point array and duct type.
NewFlexDuct(Connector, Connector, FlexDuctType) | Adds a new flex duct into the document, using two connector, and duct type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewFlexDuct Method (XYZArray, FlexDuctType)

[image]