Revit 2010 API
Document..::.ProjectInformation Property
Document Class See Also Send Feedback
Return the Project Information of the current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ProjectInfo ProjectInformation { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectInformation As ProjectInfo
Visual C++
public:
property ProjectInfo^ ProjectInformation {
    ProjectInfo^ get ();
}

Return Value

Revit::Elements::ProjectInfo

See Also

Document Class
Autodesk.Revit Namespace

ProjectLocations Property

[image]