Revit 2010 API
LogicNotFilter..::.SubFilter Property
LogicNotFilter Class See Also Send Feedback
Get Filter which is operand of Logic-NOT operation

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Filter SubFilter { get; }
Visual Basic (Declaration)
Public ReadOnly Property SubFilter As Filter
Visual C++
public:
property Filter^ SubFilter {
    Filter^ get ();
}

See Also

LogicNotFilter Class
Autodesk.Revit Namespace

LogicOrFilter Class

[image]