Revit 2010 API
ElementArray..::.Size Property
ElementArray Class See Also Send Feedback
Returns the number of elements that are in the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ElementArray Class
Autodesk.Revit Namespace

ElementArrayIterator Class

[image]