Revit 2010 API
Gutter Methods
Gutter Class See Also Send Feedback

The Gutter type exposes the following members.

Methods

Name | Description
AddSegment | Add segments to the gutter. (Overrides HostedSweep..::.AddSegment(Reference).)

See Also

Gutter Class
Autodesk.Revit.Elements Namespace

AddSegment Method

[image]