Revit 2010 API
SpaceSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SpaceSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class SpaceSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SpaceSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.SpaceSet

See Also

SpaceSet Members
Autodesk.Revit.Elements Namespace

SpaceSet Members

[image] [image]