Revit 2010 API
DefinitionsBase..::.Clear Method
DefinitionsBase Class See Also Send Feedback
Removes every definition from the set, rendering it empty.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace

Contains Method

[image]