Revit 2010 API
LevelTypeSetIterator Class
Members See Also Send Feedback
An iterator to a level type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LevelTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LevelTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LevelTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.LevelTypeSetIterator

See Also

LevelTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

LevelTypeSetIterator Members

[image] [image]