Revit 2010 API
AnalyticalModelFrame Class
Members See Also Send Feedback
Supports Framing Analytical Models (e.g., Beam) that are persistent within the Autodesk Revit project

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalModelFrame : AnalyticalModel
Visual Basic (Declaration)
Public Class AnalyticalModelFrame _
    Inherits AnalyticalModel
Visual C++
public ref class AnalyticalModelFrame : public AnalyticalModel

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalModel
Autodesk.Revit.Structural..::.AnalyticalModelFrame

See Also

AnalyticalModelFrame Members
Autodesk.Revit.Structural Namespace

AnalyticalModelFrame Members

[image] [image]