Revit 2010 API
DWF2DExportOptions Members
DWF2DExportOptions Class Constructors Methods Properties See Also Send Feedback

The DWF2DExportOptions type exposes the following members.

Constructors

Name | Description
DWF2DExportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description

Properties

Name | Description
ImageFormat | Controls the compression level of images embeded.
ImageQuality | Image quality level when compressed raster format(JPEG) is used.
PaperFormat | Standard paper format.
PortraitLayout | Paper orientation - Portrait/Landscape.

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace

DWF2DExportOptions Constructor

[image]