Revit 2010 API
InsulationTypeSet..::.Erase Method
InsulationTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    InsulationType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As InsulationType _
) As Integer
Visual C++
public:
virtual int Erase(
    InsulationType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.InsulationType

See Also

InsulationTypeSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]