Revit 2010 API
InternalDefinition..::.BuiltInParameter Property
InternalDefinition Class See Also Send Feedback
Identifies if the parameter is a BuiltIn parameter.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BuiltInParameter BuiltInParameter { get; }
Visual Basic (Declaration)
Public ReadOnly Property BuiltInParameter As BuiltInParameter
Visual C++
public:
property BuiltInParameter BuiltInParameter {
    BuiltInParameter get ();
}

Remarks

If the parameter is not a BuiltIn parameter, a Nullable object without value will be returned.

See Also

InternalDefinition Class
Autodesk.Revit.Parameters Namespace

Name Property

[image]