Revit 2010 API
Sketch Members
Sketch Class Constructors Methods Properties See Also Send Feedback

The Sketch type exposes the following members.

Constructors

Name | Description
Sketch | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Profile | Returns the Profile of the Sketch.
SketchPlane | Returns the Sketch Plane of the Sketch.

See Also

Sketch Class
Autodesk.Revit.Elements Namespace

Sketch Constructor

[image]