Revit 2010 API
GutterTypeSet Class
Members See Also Send Feedback
A set that contains gutter types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GutterTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GutterTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GutterTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.GutterTypeSet

See Also

GutterTypeSet Members
Autodesk.Revit.Symbols Namespace

GutterTypeSet Members

[image] [image]