Revit 2010 API
HermiteFace..::.MixedDerivs Property
HermiteFace Class See Also Send Feedback
Mixed derivatives of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray MixedDerivs { get; }
Visual Basic (Declaration)
Public ReadOnly Property MixedDerivs As XYZArray
Visual C++
public:
property XYZArray^ MixedDerivs {
    XYZArray^ get ();
}

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace

Params Property

[image]