Revit 2010 API
LoadClassification Enumeration
See Also Send Feedback
An enumerate type to list all demond factor classification.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum LoadClassification
Visual Basic (Declaration)
Public Enumeration LoadClassification
Visual C++
public enum class LoadClassification

Members

Member name | Description
Hvac | Load classification is HVAC.
Lighting | Load classification is lighting.
Power | Load classification is power.
Undefined | Load classification is undefined.

See Also

Autodesk.Revit.MEP.Enums Namespace

LoadClassificationType Enumeration

[image]