Revit 2010 API
BasePoint Class
Members See Also Send Feedback
Represents kinds of BasePoints.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class BasePoint : Element
Visual Basic (Declaration)
Public Class BasePoint _
    Inherits Element
Visual C++
public ref class BasePoint : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.BasePoint

See Also

BasePoint Members
Autodesk.Revit.Elements Namespace

BasePoint Members

[image] [image]