Revit 2010 API
PrintManager..::.PaperSizes Property
PrintManager Class See Also Send Feedback
Get all print sizes of current printer.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PaperSizeSet PaperSizes { get; }
Visual Basic (Declaration)
Public ReadOnly Property PaperSizes As PaperSizeSet
Visual C++
public:
property PaperSizeSet^ PaperSizes {
    PaperSizeSet^ get ();
}

Remarks

These are the valid paper sizes for the current printer.

See Also

PrintManager Class
Autodesk.Revit Namespace

PaperSources Property

[image]