Revit 2010 API
SpaceTag Class
Members See Also Send Feedback
Provides access to the space tag in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SpaceTag : Element
Visual Basic (Declaration)
Public Class SpaceTag _
    Inherits Element
Visual C++
public ref class SpaceTag : public Element

Remarks

The space Tag object can be queried for space information.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.SpaceTag

See Also

SpaceTag Members
Autodesk.Revit.Elements Namespace

SpaceTag Members

[image] [image]