Revit 2010 API
RibbonItem..::.Equals Method
RibbonItem Class See Also Send Feedback
Returns a value whether the RibbonItem equals to another RibbonItem.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override bool Equals(
    Object obj
)
Visual Basic (Declaration)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
Visual C++
public:
virtual bool Equals(
    Object^ obj
) override

Parameters

obj
Type: System..::.Object
Another panel object.

See Also

RibbonItem Class
Autodesk.Revit Namespace

RibbonItem Properties

[image] [image]