Revit 2010 API
MEPBuildingConstructionSet..::.Insert Method
MEPBuildingConstructionSet Class See Also Send Feedback
Insert the specified MEPBuildingConstruction into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    MEPBuildingConstruction item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As MEPBuildingConstruction _
) As Boolean
Visual C++
public:
virtual bool Insert(
    MEPBuildingConstruction^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.MEPBuildingConstruction
The MEPBuildingConstruction to be inserted into the set.

Return Value

Returns whether the MEPBuildingConstruction was inserted into the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]