Revit 2010 API
RoomTag..::.Room Property
RoomTag Class See Also Send Feedback
Returns the room that the tag is associated with.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Room Room { get; }
Visual Basic (Declaration)
Public ReadOnly Property Room As Room
Visual C++
public:
property Room^ Room {
    Room^ get ();
}

Remarks

get the room that the tag is associated with

See Also

RoomTag Class
Autodesk.Revit.Elements Namespace

RoomTagType Property

[image]