Revit 2010 API
ControlledApplication..::.LoadedApplications Property
ControlledApplication Class See Also Send Feedback
Returns an array of successfully loaded external applications.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExternalApplicationArray LoadedApplications { get; }
Visual Basic (Declaration)
Public ReadOnly Property LoadedApplications As ExternalApplicationArray
Visual C++
public:
property ExternalApplicationArray^ LoadedApplications {
    ExternalApplicationArray^ get ();
}

Remarks

This property can be used by your application to find all successfully loaded external applications when Revit starts.

See Also

ControlledApplication Class
Autodesk.Revit Namespace

Options Property

[image]