Revit 2010 API
UV..::.Negate Method
UV Class See Also Send Feedback
Negates this 2-D vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV Negate()
Visual Basic (Declaration)
Public Function Negate As UV
Visual C++
public:
UV^ Negate()

Return Value

The 2-D vector opposite to this vector.

Remarks

The negated vector is obtained by changing the sign of each coordinate of this vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

Subtract Method

[image]