Revit 2010 API
Document..::.RebarCoverTypes Property
Document Class See Also Send Feedback
Retrieves an object that contains all the rebar cover types that are currently loaded into the project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarCoverTypeSet RebarCoverTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property RebarCoverTypes As RebarCoverTypeSet
Visual C++
public:
property RebarCoverTypeSet^ RebarCoverTypes {
    RebarCoverTypeSet^ get ();
}

Remarks

This property returns a set of RebarCoverType objects.

See Also

Document Class
Autodesk.Revit Namespace

RebarHookTypes Property

[image]