Revit 2010 API
ViewSet..::.Insert Method
ViewSet Class See Also Send Feedback
Insert the specified view into the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    View item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As View _
) As Boolean
Visual C++
public:
virtual bool Insert(
    View^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.View
The view to be inserted into the set.

Return Value

Returns whether the view was inserted into the set.

See Also

ViewSet Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]