Revit 2010 API
InstanceArray..::.ReverseIterator Method
InstanceArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual InstanceArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As InstanceArrayIterator
Visual C++
public:
virtual InstanceArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

InstanceArray Class
Autodesk.Revit.Geometry Namespace

InstanceArray Properties

[image] [image]