Revit 2010 API
TextNote Class
Members See Also Send Feedback
Provides access to the TextNote object in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TextNote : TextElement
Visual Basic (Declaration)
Public Class TextNote _
    Inherits TextElement
Visual C++
public ref class TextNote : public TextElement

Remarks

The user can create TextNote object and change the internal property as Leaders and so on.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.TextElement
Autodesk.Revit.Elements..::.TextNote

See Also

TextNote Members
Autodesk.Revit.Elements Namespace

TextNote Members

[image] [image]