Revit 2010 API
Curve..::.Clone Method
Curve Class See Also Send Feedback
Returns a copy of this curve.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Curve Clone()
Visual Basic (Declaration)
Public Function Clone As Curve
Visual C++
public:
Curve^ Clone()

See Also

Curve Class
Autodesk.Revit.Geometry Namespace

ComputeDerivatives Method

[image]