Revit 2010 API
DocumentSavingAsEventArgs Members
DocumentSavingAsEventArgs Class Constructors Methods Properties See Also Send Feedback

The DocumentSavingAsEventArgs type exposes the following members.

Constructors

Name | Description
DocumentSavingAsEventArgs | Initializes a new instance of the DocumentSavingAsEventArgs class

Methods

Name | Description

Properties

Name | Description
PathName | Target path to which the document is to be saved.

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSavingAsEventArgs Constructor

[image]