Revit 2010 API
FileImportedEventArgs Members
FileImportedEventArgs Class Constructors Methods Properties See Also Send Feedback

The FileImportedEventArgs type exposes the following members.

Constructors

Name | Description
FileImportedEventArgs | Initializes a new instance of the FileImportedEventArgs class

Methods

Name | Description

Properties

Name | Description
Format | Identifies the import format, e.g. DWG or image.
ImportedInstance | The instance of the element that represents the imported object(s) after a successful import. It could be used for further manipulating of that instance.
Path | Path of the source file that was imported.

See Also

FileImportedEventArgs Class
Autodesk.Revit.Events Namespace

FileImportedEventArgs Constructor

[image]