Revit 2010 API
AnnotationSymbolTypeSet Constructor
AnnotationSymbolTypeSet Class See Also Send Feedback
Initializes a new instance of the AnnotationSymbolTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnnotationSymbolTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnnotationSymbolTypeSet()

See Also

AnnotationSymbolTypeSet Class
Autodesk.Revit.Symbols Namespace

AnnotationSymbolTypeSet Methods

[image] [image]