Revit 2010 API
TemperatureRatingType Methods
TemperatureRatingType Class See Also Send Feedback

The TemperatureRatingType type exposes the following members.

Methods

Name | Description
AddCorrectionFactor | Add a new electrical correction factor type to this temperature rating type.
AddInsulationType | Add a new kind of insulation type into this temperature rating type.
AddWireSize | Add a new kind of wire size type into this temperature rating type.
RemoveCorrectionFactor | Remove an existing correction factor from this temperature rating type in Revit MEP project.
RemoveInsulationType | Remove an existing insulation type from this temperature rating type.
RemoveWireSize | Remove an existing wire size type from this temperature rating type.

See Also

TemperatureRatingType Class
Autodesk.Revit.MEP Namespace

AddCorrectionFactor Method

[image]