Revit 2010 API
PrintParameters..::.ReplaceHalftoneWithThinLines Property
PrintParameters Class See Also Send Feedback
Indicates whether to replace halftone with thin lines when printing.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool ReplaceHalftoneWithThinLines { get; set; }
Visual Basic (Declaration)
Public Property ReplaceHalftoneWithThinLines As Boolean
Visual C++
public:
property bool ReplaceHalftoneWithThinLines {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace

UserDefinedMarginX Property

[image]