Revit 2010 API
PlanCircuit..::.Area Property
PlanCircuit Class See Also Send Feedback
The enclosed area of the circuit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

See Also

PlanCircuit Class
Autodesk.Revit Namespace

IsRoomLocated Property

[image]