Revit 2010 API
ExternalApplicationArray..::.ForwardIterator Method
ExternalApplicationArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ExternalApplicationArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ExternalApplicationArrayIterator
Visual C++
public:
virtual ExternalApplicationArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]