Revit 2010 API
TextNoteType Constructor
TextNoteType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TextNoteType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TextNoteType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

TextNoteType Class
Autodesk.Revit.Symbols Namespace

TextNoteType Methods

[image] [image]