Revit 2010 API
ImportColorMode Enumeration
See Also Send Feedback
An enumerate type listing how colors are handled in an import process.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ImportColorMode
Visual Basic (Declaration)
Public Enumeration ImportColorMode
Visual C++
public enum class ImportColorMode

Members

Member name | Description
BlackAndWhite | Colors in the imported drawing are converted to Black and White.
Inverted | Colors in the imported drawing are inverted.
Preserved | Colors in the imported drawing are preserved.

See Also

Autodesk.Revit.Enums Namespace

ImportExportFileFormat Enumeration

[image]