Revit 2010 API
PipeLossMethodType Enumeration
See Also Send Feedback
An enumerate type listing all Pipe Load Configuration type for the connector

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PipeLossMethodType
Visual Basic (Declaration)
Public Enumeration PipeLossMethodType
Visual C++
public enum class PipeLossMethodType

Members

Member name | Description
Coefficient | pipe loss method depend on coefficient.
SpecificLoss | pipe loss method is specified.
NotDefined | pipe loss method is undefined.
Table | pipe loss method is depend on the coefficient from table.

See Also

Autodesk.Revit.MEP.Enums Namespace

PipeSystemType Enumeration

[image]