Revit 2010 API
ReferencePointArray Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ReferencePointArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ReferencePointArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ReferencePointArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ReferencePointArray

See Also

ReferencePointArray Members
Autodesk.Revit.Elements Namespace

ReferencePointArray Members

[image] [image]