Revit 2010 API
CompoundStructureLayerArrayIterator Class
Members See Also Send Feedback
An iterator to a layer array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CompoundStructureLayerArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CompoundStructureLayerArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CompoundStructureLayerArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.CompoundStructureLayerArrayIterator

See Also

CompoundStructureLayerArrayIterator Members
Autodesk.Revit.Structural Namespace

CompoundStructureLayerArrayIterator Members

[image] [image]