Revit 2010 API
TrussTypeSet..::.Erase Method
TrussTypeSet Class See Also Send Feedback
Removes a specified Truss type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    TrussType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As TrussType _
) As Integer
Visual C++
public:
virtual int Erase(
    TrussType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.TrussType
The Truss type to be erased.

Return Value

The number of Truss types that were erased from the set.

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]