Revit 2010 API
RebarHookTypeSetIterator Class
Members See Also Send Feedback
An iterator to a RebarHook type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class RebarHookTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RebarHookTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarHookTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarHookTypeSetIterator

See Also

RebarHookTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

RebarHookTypeSetIterator Members

[image] [image]