Revit 2010 API
DuctLossMethodType Enumeration
See Also Send Feedback
An enumerate type listing all duct loss calculation methods for the connector

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DuctLossMethodType
Visual Basic (Declaration)
Public Enumeration DuctLossMethodType
Visual C++
public enum class DuctLossMethodType

Members

Member name | Description
Coefficient | Duct loss method depends on the loss coefficient.
SpecificLoss | Duct loss method is specified.
NotDefined | Duct loss method is undefined.

See Also

Autodesk.Revit.MEP.Enums Namespace

DuctSystemType Enumeration

[image]