Revit 2010 API
FamilyParameter Class
Members See Also Send Feedback
The family parameter object.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FamilyParameter : APIObject
Visual Basic (Declaration)
Public Class FamilyParameter _
    Inherits APIObject
Visual C++
public ref class FamilyParameter : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FamilyParameter

See Also

FamilyParameter Members
Autodesk.Revit Namespace

FamilyParameter Members

[image] [image]