Revit 2010 API
Form..::.IsFaceReference Method
Form Class See Also Send Feedback
Tell if the pick is the reference to a face of the form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsFaceReference(
    Reference faceReference
)
Visual Basic (Declaration)
Public Function IsFaceReference ( _
    faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsFaceReference(
    Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.Geometry..::.Reference
Reference to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsProfileEdge Method

[image]