Revit 2010 API
ParameterListItem Constructor
ParameterListItem Class See Also Send Feedback

Overload List

Name | Description
ParameterListItem()()() | For Internal Use Only.
ParameterListItem(String, ElementId) | Creates object with supplied item string and elementid value.
ParameterListItem(String, Double) | Creates object with supplied item string and double value.
ParameterListItem(String, Int32) | Creates object with supplied item string and integer value.
ParameterListItem(String, String) | Creates object with supplied item string and string value.

See Also

ParameterListItem Class
ParameterListItem Members
Autodesk.Revit.Parameters Namespace

ParameterListItem Constructor

[image]