Revit 2010 API
AnalyticalModelFloor Properties
AnalyticalModelFloor Class See Also Send Feedback

The AnalyticalModelFloor type exposes the following members.

Properties

Name | Description
Curves | Provides access to the Floor Analytical Model.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelFloor Class
Autodesk.Revit.Structural Namespace

Curves Property

[image]