Revit 2010 API
ViewSheetSetting Constructor
ViewSheetSetting Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSheetSetting()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ViewSheetSetting()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace

ViewSheetSetting Methods

[image] [image]