Revit 2010 API
CurtainGrid..::.Grid1Offset Property
CurtainGrid Class See Also Send Feedback
The offset for the U grid line pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Grid1Offset { get; set; }
Visual Basic (Declaration)
Public Property Grid1Offset As Double
Visual C++
public:
property double Grid1Offset {
    double get ();
    void set (double value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

Grid2Angle Property

[image]