Revit 2010 API
Location Constructor
Location Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Location()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Location()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Location Class
Autodesk.Revit Namespace

Location Methods

[image] [image]