Revit 2010 API
SlabShapeCreaseArray..::.Append Method
SlabShapeCreaseArray Class See Also Send Feedback
Add the item to the end of the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    SlabShapeCrease item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As SlabShapeCrease _
)
Visual C++
public:
virtual void Append(
    SlabShapeCrease^ item
)

Parameters

item
Type: Autodesk.Revit.Editor..::.SlabShapeCrease
The item to be added.

See Also

SlabShapeCreaseArray Class
Autodesk.Revit.Editor Namespace

Clear Method

[image]