Revit 2010 API
WireSize Class
Members See Also Send Feedback
Represents specific electrical wire size information.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WireSize : APIObject
Visual Basic (Declaration)
Public Class WireSize _
    Inherits APIObject
Visual C++
public ref class WireSize : public APIObject

Remarks

Wire size is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireSize

See Also

WireSize Members
Autodesk.Revit.MEP Namespace

WireSize Members

[image] [image]