Revit 2010 API
FamilyTypeSetIterator Class
Members See Also Send Feedback
An iterator to a FamilyType set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FamilyTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FamilyTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FamilyTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FamilyTypeSetIterator

See Also

FamilyTypeSetIterator Members
Autodesk.Revit Namespace

FamilyTypeSetIterator Members

[image] [image]