Revit 2010 API
NurbSpline..::.Weights Property
NurbSpline Class See Also Send Feedback
Returns the weights of the nurb spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DoubleArray Weights { get; }
Visual Basic (Declaration)
Public ReadOnly Property Weights As DoubleArray
Visual C++
public:
property DoubleArray^ Weights {
    DoubleArray^ get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace

Options Class

[image]