Revit 2010 API
Ellipse..::.RadiusX Property
Ellipse Class See Also Send Feedback
Returns the X vector radius of the ellipse.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double RadiusX { get; }
Visual Basic (Declaration)
Public ReadOnly Property RadiusX As Double
Visual C++
public:
property double RadiusX {
    double get ();
}

See Also

Ellipse Class
Autodesk.Revit.Geometry Namespace

RadiusY Property

[image]