Revit 2010 API
AnalyticalSupportData Class
Members See Also Send Feedback
Information for one support of another Structural Element.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnalyticalSupportData : APIObject
Visual Basic (Declaration)
Public Class AnalyticalSupportData _
    Inherits APIObject
Visual C++
public ref class AnalyticalSupportData : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalSupportData

See Also

AnalyticalSupportData Members
Autodesk.Revit.Structural Namespace

AnalyticalSupportData Members

[image] [image]