Revit 2010 API
SketchSet Properties
SketchSet Class See Also Send Feedback

The SketchSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of objects that are in the set.

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace

IsEmpty Property

[image]