Revit 2010 API
ExternalDefinitions Constructor
ExternalDefinitions Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExternalDefinitions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ExternalDefinitions()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ExternalDefinitions Class
Autodesk.Revit.Parameters Namespace

ExternalDefinitions Methods

[image] [image]