Revit 2010 API
CategoryNameMap Class
Members See Also Send Feedback
A map that contains a mapping of category name to its category object.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CategoryNameMap : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CategoryNameMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CategoryNameMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.CategoryNameMap
Autodesk.Revit..::.Categories

See Also

CategoryNameMap Members
Autodesk.Revit Namespace

CategoryNameMap Members

[image] [image]