Revit 2010 API
Room..::.Area Property
Room Class See Also Send Feedback
Get the Area of the Room.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

Remarks

This property is used to get the Area of the Room.

See Also

Room Class
Autodesk.Revit.Elements Namespace

BaseOffset Property

[image]