Revit 2010 API
Application..::.NewElementId Method
Application Class See Also Send Feedback
Creates a new ElementId object.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementId NewElementId()
Visual Basic (Declaration)
Public Function NewElementId As ElementId
Visual C++
public:
ElementId NewElementId()

Return Value

The new ElementId object.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewElementIdSet Method

[image]