Revit 2010 API
DocumentOpenedEventHandler Delegate
See Also Send Feedback
A handler for the event that is fired after a document is opened.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public delegate void DocumentOpenedEventHandler(
    Document document
)
Visual Basic (Declaration)
Public Delegate Sub DocumentOpenedEventHandler ( _
    document As Document _
)
Visual C++
public delegate void DocumentOpenedEventHandler(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

Autodesk.Revit.Events Namespace

DocumentOpeningEventArgs Class

[image]