Revit 2010 API
AnalyticalSupportInfoArrayIterator Constructor
AnalyticalSupportInfoArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalSupportInfoArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalSupportInfoArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AnalyticalSupportInfoArrayIterator Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArrayIterator Methods

[image] [image]