Revit 2010 API
Phase Members
Phase Class Constructors Methods Properties See Also Send Feedback

The Phase type exposes the following members.

Constructors

Name | Description
Phase | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Phase Class
Autodesk.Revit.Elements Namespace

Phase Constructor

[image]