Revit 2010 API
ElementIdSet Class
Members See Also Send Feedback
A set that can contain Element Ids.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ElementIdSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ElementIdSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ElementIdSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ElementIdSet

See Also

ElementIdSet Members
Autodesk.Revit Namespace

ElementIdSet Members

[image] [image]