Revit 2010 API
CurtainGridLine Class
Members See Also Send Feedback
Represents a CurtainGridLine within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainGridLine : HostObject
Visual Basic (Declaration)
Public Class CurtainGridLine _
    Inherits HostObject
Visual C++
public ref class CurtainGridLine : public HostObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.HostObject
Autodesk.Revit.Elements..::.CurtainGridLine

See Also

CurtainGridLine Members
Autodesk.Revit.Elements Namespace

CurtainGridLine Members

[image] [image]