Revit 2010 API
ConicalFace..::.Origin Property
ConicalFace Class See Also Send Feedback
Origin of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

ConicalFace Class
Autodesk.Revit.Geometry Namespace

Radius Property

[image]