Revit 2010 API
RoomTagTypeSet..::.Erase Method
RoomTagTypeSet Class See Also Send Feedback
Removes a specified room tag type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    RoomTagType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RoomTagType _
) As Integer
Visual C++
public:
virtual int Erase(
    RoomTagType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RoomTagType
The room tag type to be erased.

Return Value

The number of room tag types that were erased from the set.

See Also

RoomTagTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]