Revit 2010 API
SlabEdgeTypeSetIterator Class
Members See Also Send Feedback
An iterator to a slab edge type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SlabEdgeTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SlabEdgeTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SlabEdgeTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.SlabEdgeTypeSetIterator

See Also

SlabEdgeTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

SlabEdgeTypeSetIterator Members

[image] [image]