Revit 2010 API
Leader Constructor
Leader Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Leader()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Leader()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Leader Class
Autodesk.Revit Namespace

Leader Methods

[image] [image]