Revit 2010 API
AnalyticalModelFloor Members
AnalyticalModelFloor Class Constructors Methods Properties See Also Send Feedback

The AnalyticalModelFloor type exposes the following members.

Constructors

Name | Description
AnalyticalModelFloor | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Curves | Provides access to the Floor Analytical Model.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelFloor Class
Autodesk.Revit.Structural Namespace

AnalyticalModelFloor Constructor

[image]