Revit 2010 API
DimensionSegmentArray..::.ReverseIterator Method
DimensionSegmentArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DimensionSegmentArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DimensionSegmentArrayIterator
Visual C++
public:
virtual DimensionSegmentArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

DimensionSegmentArray Class
Autodesk.Revit Namespace

DimensionSegmentArray Properties

[image] [image]