Revit 2010 API
ParameterListItemArrayIterator Constructor
ParameterListItemArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterListItemArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ParameterListItemArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ParameterListItemArrayIterator Class
Autodesk.Revit.Parameters Namespace

ParameterListItemArrayIterator Methods

[image] [image]