Revit 2010 API
AnnotationSymbolTypeSet..::.ForwardIterator Method
AnnotationSymbolTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AnnotationSymbolTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As AnnotationSymbolTypeSetIterator
Visual C++
public:
virtual AnnotationSymbolTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

AnnotationSymbolTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]