Revit 2010 API
InsulationTypeSet..::.ForwardIterator Method
InsulationTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual InsulationTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As InsulationTypeSetIterator
Visual C++
public:
virtual InsulationTypeSetIterator^ ForwardIterator()

See Also

InsulationTypeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]