Revit 2010 API
BeamSystemType Class
Members See Also Send Feedback
An object that specifies the type of a beam system in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class BeamSystemType : Symbol
Visual Basic (Declaration)
Public Class BeamSystemType _
    Inherits Symbol
Visual C++
public ref class BeamSystemType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.BeamSystemType

See Also

BeamSystemType Members
Autodesk.Revit.Symbols Namespace

BeamSystemType Members

[image] [image]