Revit 2010 API
XYZ..::.BasisY Property
XYZ Class See Also Send Feedback
The basis of the Y axis.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public static XYZ BasisY { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisY As XYZ
Visual C++
public:
static property XYZ^ BasisY {
    XYZ^ get ();
}

Remarks

The basis of the Y axis is the vector (0,1,0), the unit vector on the Y axis.

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace

BasisZ Property

[image]