Revit 2010 API
LinePatternSet..::.Contains Method
LinePatternSet Class See Also Send Feedback
Tests for the existence of an item within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    LinePattern item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LinePattern _
) As Boolean
Visual C++
public:
virtual bool Contains(
    LinePattern^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LinePattern
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

LinePatternSet Class
Autodesk.Revit Namespace

Erase Method

[image]