Revit 2010 API
ReferenceType Enumeration
See Also Send Feedback
Reference types of curve element.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ReferenceType
Visual Basic (Declaration)
Public Enumeration ReferenceType
Visual C++
public enum class ReferenceType

Members

Member name | Description
StrongReference |
None |
WeakReference |

See Also

Autodesk.Revit.Enums Namespace

SetComparisonResult Enumeration

[image]