Revit 2010 API
SpaceTagTypeSet..::.Erase Method
SpaceTagTypeSet Class See Also Send Feedback
Removes a specified space tag type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    SpaceTagType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As SpaceTagType _
) As Integer
Visual C++
public:
virtual int Erase(
    SpaceTagType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.SpaceTagType
The space tag type to be erased.

Return Value

The number of space tag types that were erased from the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]