Revit 2010 API
GraphicsStyle Class
Members See Also Send Feedback
The graphics style instance in Autodesk Revit document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GraphicsStyle : Element
Visual Basic (Declaration)
Public Class GraphicsStyle _
    Inherits Element
Visual C++
public ref class GraphicsStyle : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.GraphicsStyle

See Also

GraphicsStyle Members
Autodesk.Revit.Elements Namespace

GraphicsStyle Members

[image] [image]