Revit 2010 API
PropertyLine Class
Members See Also Send Feedback
Represents kinds of PropertyLines.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PropertyLine : Element
Visual Basic (Declaration)
Public Class PropertyLine _
    Inherits Element
Visual C++
public ref class PropertyLine : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.PropertyLine

See Also

PropertyLine Members
Autodesk.Revit.Elements Namespace

PropertyLine Members

[image] [image]