Revit 2010 API
IExternalApplication Interface
Members See Also Send Feedback
An interface that when support provides additional applications within Autodesk Revit implemented by external applications.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public interface IExternalApplication
Visual Basic (Declaration)
Public Interface IExternalApplication
Visual C++
public interface class IExternalApplication

Remarks

To add an external application to Autodesk Revit the developer should implement an object that supports the IExternalApplication interface.

See Also

IExternalApplication Members
Autodesk.Revit Namespace

IExternalApplication Members

[image] [image]