Revit 2010 API
ImportUnit Enumeration
See Also Send Feedback
An enumerate type listing possible target units for CAD Export.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ImportUnit
Visual Basic (Declaration)
Public Enumeration ImportUnit
Visual C++
public enum class ImportUnit

Members

Member name | Description
Meter | Meters as decimal values.
Decimeter | Centimeters as decimal values.
Centimeter | Centimeters as decimal values.
Millimeter | Millimeters as decimal values.
Foot | Feet and Inches in fractional notation.
Inch | Inches in fractional notation.
Default | Unit (if available) from the document that is getting imported.

See Also

Autodesk.Revit.Enums Namespace

LanguageType Enumeration

[image]