Revit 2010 API
TrussTypeSet..::.ForwardIterator Method
TrussTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual TrussTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As TrussTypeSetIterator
Visual C++
public:
virtual TrussTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]