Revit 2010 API
RoomTag Properties
RoomTag Class See Also Send Feedback

The RoomTag type exposes the following members.

Properties

Name | Description
Leader | get/set the display attribute of Leader.
Location | get a location point object. (Overrides Element..::.Location.)
Name | The name associated with the room tag. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Room | Returns the room that the tag is associated with.
RoomTagType | get/set the type.
View | Returns the view in which the tag was place.

See Also

RoomTag Class
Autodesk.Revit.Elements Namespace

Leader Property

[image]