Revit 2010 API
SolidArray Class
Members See Also Send Feedback
An array that contains solids.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SolidArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class SolidArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SolidArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.SolidArray

See Also

SolidArray Members
Autodesk.Revit.Geometry Namespace

SolidArray Members

[image] [image]