Revit 2010 API
CurtainSystemTypeSetIterator Class
Members See Also Send Feedback
An iterator to a CurtainSystem type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CurtainSystemTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurtainSystemTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurtainSystemTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.CurtainSystemTypeSetIterator

See Also

CurtainSystemTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

CurtainSystemTypeSetIterator Members

[image] [image]