Revit 2010 API
MEPCurveType..::.Cross Property
MEPCurveType Class See Also Send Feedback
The default cross fitting of the MEP curve type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbol Cross { get; set; }
Visual Basic (Declaration)
Public Property Cross As FamilySymbol
Visual C++
public:
property FamilySymbol^ Cross {
    FamilySymbol^ get ();
    void set (FamilySymbol^ value);
}

Remarks

This property is used to retrieve the default cross fitting of the MEP curve type, and can be null if there are no default value.

See Also

MEPCurveType Class
Autodesk.Revit.MEP Namespace

Elbow Property

[image]