Revit 2010 API
ItemFactoryBase Constructor
ItemFactoryBase Class See Also Send Feedback
Initializes a new instance of the ItemFactoryBase class

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ItemFactoryBase()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ItemFactoryBase()

See Also

ItemFactoryBase Class
Autodesk.Revit.Creation Namespace

ItemFactoryBase Methods

[image] [image]