Revit 2010 API
RebarShapeSet Class
Members See Also Send Feedback
An set that contains rebar shapes.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RebarShapeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RebarShapeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarShapeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarShapeSet

See Also

RebarShapeSet Members
Autodesk.Revit.Symbols Namespace

RebarShapeSet Members

[image] [image]