Revit 2010 API
RoomTag Constructor
RoomTag Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RoomTag()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RoomTag()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

RoomTag Class
Autodesk.Revit.Elements Namespace

RoomTag Methods

[image] [image]