Revit 2010 API
PreEventArgs Constructor
PreEventArgs Class See Also Send Feedback
Initializes a new instance of the PreEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PreEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PreEventArgs()

See Also

PreEventArgs Class
Autodesk.Revit.Events Namespace

PreEventArgs Methods

[image] [image]