Revit 2010 API
DefinitionsBaseIterator Class
Members See Also Send Feedback
An iterator to a definition set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DefinitionsBaseIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DefinitionsBaseIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DefinitionsBaseIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.DefinitionsBaseIterator

See Also

DefinitionsBaseIterator Members
Autodesk.Revit.Parameters Namespace

DefinitionsBaseIterator Members

[image] [image]