Revit 2010 API
ContFootingTypeSet..::.ReverseIterator Method
ContFootingTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ContFootingTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ContFootingTypeSetIterator
Visual C++
public:
virtual ContFootingTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ContFootingTypeSet Class
Autodesk.Revit.Symbols Namespace

ContFootingTypeSet Properties

[image] [image]