Revit 2010 API
DetailArc Members
DetailArc Class Constructors Methods Properties See Also Send Feedback

The DetailArc type exposes the following members.

Constructors

Name | Description
DetailArc | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DetailArc Class
Autodesk.Revit.Elements Namespace

DetailArc Constructor

[image]