Revit 2010 API
GenericFormSet..::.Insert Method
GenericFormSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    GenericForm item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GenericForm _
) As Boolean
Visual C++
public:
virtual bool Insert(
    GenericForm^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.GenericForm

See Also

GenericFormSet Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]