Revit 2010 API
DefinitionGroupsBase Class
Members See Also Send Feedback
A set that contains definition groups.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DefinitionGroupsBase : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DefinitionGroupsBase _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DefinitionGroupsBase : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Parameters..::.DefinitionGroupsBase
Autodesk.Revit.Parameters..::.DefinitionGroups

See Also

DefinitionGroupsBase Members
Autodesk.Revit.Parameters Namespace

DefinitionGroupsBase Members

[image] [image]