Revit 2010 API
ElementIdSet..::.Erase Method
ElementIdSet Class See Also Send Feedback
Removes a specified element id from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    ref ElementId item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    ByRef item As ElementId _
) As Integer
Visual C++
public:
virtual int Erase(
    ElementId% item
)

Parameters

item
Type: Autodesk.Revit..::.ElementId %
The element id to be erased.

Return Value

The number of element ids that were erased from the set.

See Also

ElementIdSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]