Revit 2010 API
DuctConnector..::.IsPrimary Property
DuctConnector Class See Also Send Feedback
Identifies if this is the primary connector in the family.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsPrimary { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsPrimary As Boolean
Visual C++
public:
property bool IsPrimary {
    bool get ();
}

See Also

DuctConnector Class
Autodesk.Revit.MEP Namespace

LinkedConnector Property

[image]