Revit 2010 API
AreaLoadTypeSet..::.ReverseIterator Method
AreaLoadTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AreaLoadTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As AreaLoadTypeSetIterator
Visual C++
public:
virtual AreaLoadTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

AreaLoadTypeSet Properties

[image] [image]