Revit 2010 API
SpaceTag..::.Name Property
SpaceTag Class See Also Send Feedback
Retrieve or Change the name associated with the SpaceTag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

If the property inherited from the element is hidden, a System.InvalidOperationException is thrown.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]