Revit 2010 API
ProjectLocationSet Constructor
ProjectLocationSet Class See Also Send Feedback
Initializes a new instance of the ProjectLocationSet class

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ProjectLocationSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ProjectLocationSet()

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace

ProjectLocationSet Methods

[image] [image]