Revit 2010 API
Parameter Constructor
Parameter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Parameter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Parameter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Parameter Class
Autodesk.Revit Namespace

Parameter Methods

[image] [image]