Revit 2010 API
LoadCombinationArray..::.ForwardIterator Method
LoadCombinationArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadCombinationArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCombinationArrayIterator
Visual C++
public:
virtual LoadCombinationArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadCombinationArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]