Revit 2010 API
SlabShapeVertex Members
SlabShapeVertex Class Constructors Methods Properties See Also Send Feedback

The SlabShapeVertex type exposes the following members.

Constructors

Name | Description
SlabShapeVertex | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Position | The positon of the vertex.
VertexType | The type of the vertex.

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace

SlabShapeVertex Constructor

[image]