Revit 2010 API
DimensionShape Enumeration
See Also Send Feedback
An enumerate to list dimension type.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DimensionShape
Visual Basic (Declaration)
Public Enumeration DimensionShape
Visual C++
public enum class DimensionShape

Members

Member name | Description
Unknown | Unknown type dimension.
Spot | Spot dimension.
ArcLength | ArcLength dimension.
Radial | Radial dimension.
Angular | Angular dimension.
Linear | Linear dimension.

See Also

Autodesk.Revit.Enums Namespace

DisplayUnit Enumeration

[image]