Revit 2010 API
LayoutRuleFixedDistance Constructor
LayoutRuleFixedDistance Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LayoutRuleFixedDistance()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LayoutRuleFixedDistance()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LayoutRuleFixedDistance Class
LayoutRuleFixedDistance Overload
Autodesk.Revit.Elements Namespace

LayoutRuleFixedDistance Constructor (Double, BeamSystemJustifyType)

[image]