Revit 2010 API
Construction Class
Members See Also Send Feedback
Construction definition for Project Information.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Construction
Visual Basic (Declaration)
Public Class Construction
Visual C++
public ref class Construction

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.Construction

See Also

Construction Members
Autodesk.Revit Namespace

Construction Members

[image] [image]