Revit 2010 API
PushButtonData Members
PushButtonData Class Constructors Methods Properties See Also Send Feedback

The PushButtonData type exposes the following members.

Constructors

Name | Description
PushButtonData | Constructs a new instance of PushButtonData.

Methods

Name | Description

Properties

Name | Description
AssemblyName | The assembly path of the button.
ClassName | The name of the class containing the implementation for the command.

See Also

PushButtonData Class
Autodesk.Revit Namespace

PushButtonData Constructor

[image]