Revit 2010 API
HermiteFace..::.Tangents Property
HermiteFace Class See Also Send Feedback
Tangents of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZArray Tangents[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Tangents ( _
    index As Integer _
) As XYZArray
Visual C++
public:
property XYZArray^ Tangents[int index] {
    XYZArray^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace

HermiteSpline Class

[image]