Revit 2010 API
TemperatureRatingType..::.IsInUse Property
TemperatureRatingType Class See Also Send Feedback
Indicate whether the temperature rating type is in use.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsInUse { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInUse As Boolean
Visual C++
public:
property bool IsInUse {
    bool get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.MEP Namespace

MaterialType Property

[image]