Revit 2010 API
LoadCombination..::.CombinationStateIndex Property
LoadCombination Class See Also Send Feedback
Returns the index in predefined load combination state array {}.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int CombinationStateIndex { get; }
Visual Basic (Declaration)
Public ReadOnly Property CombinationStateIndex As Integer
Visual C++
public:
property int CombinationStateIndex {
    int get ();
}

Remarks

The index should be 0 ("Serviceability") or 1 ("Ultimate").

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace

CombinationType Property

[image]