Revit 2010 API
PipingSystem..::.SystemType Property
PipingSystem Class See Also Send Feedback
The type of this piping system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeSystemType SystemType { get; }
Visual Basic (Declaration)
Public ReadOnly Property SystemType As PipeSystemType
Visual C++
public:
property PipeSystemType SystemType {
    PipeSystemType get ();
}

See Also

PipingSystem Class
Autodesk.Revit.MEP Namespace

TemperatureRatingType Class

[image]