Revit 2010 API
CorrectionFactorSetIterator Class
Members See Also Send Feedback
An iterator to a correction factor set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CorrectionFactorSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CorrectionFactorSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CorrectionFactorSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.CorrectionFactorSetIterator

See Also

CorrectionFactorSetIterator Members
Autodesk.Revit.MEP Namespace

CorrectionFactorSetIterator Members

[image] [image]