Revit 2010 API
PipeMaterialType Class
Members See Also Send Feedback
A pipe material type in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PipeMaterialType : Symbol
Visual Basic (Declaration)
Public Class PipeMaterialType _
    Inherits Symbol
Visual C++
public ref class PipeMaterialType : public Symbol

Remarks

The pipe material type is only available in the Autodesk Revit MEP product.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.MEP..::.PipeMaterialType

See Also

PipeMaterialType Members
Autodesk.Revit.MEP Namespace

PipeMaterialType Members

[image] [image]