Revit 2010 API
DemandFactorData Members
DemandFactorData Class Constructors Methods Properties See Also Send Feedback

The DemandFactorData type exposes the following members.

Constructors

Name | Description
DemandFactorData | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
IsValid | Get value to indicate whether this data item is still valid, if yes, it can be use, otherwise it has been obsolete.
MaxFactor | Get upper limit value of the range, the unit is volt-ampere.
MinFactor | Get lower limit value of the range, the unit is volt-ampere.
Percentage | Get or set demand factor percentage that specifies the anticipated a percentage of full rated load that will exist at any given time for the specified range.

See Also

DemandFactorData Class
Autodesk.Revit.MEP Namespace

DemandFactorData Constructor

[image]