Revit 2010 API
LoadCombinationArrayIterator Class
Members See Also Send Feedback
An iterator to a array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LoadCombinationArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LoadCombinationArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadCombinationArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadCombinationArrayIterator

See Also

LoadCombinationArrayIterator Members
Autodesk.Revit.Elements Namespace

LoadCombinationArrayIterator Members

[image] [image]