Revit 2010 API
FillPatternSet..::.Insert Method
FillPatternSet Class See Also Send Feedback
Insert the specified fill pattern into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    FillPattern item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FillPattern _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FillPattern^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.FillPattern
The fill pattern to be inserted into the set.

Return Value

Returns whether the fill pattern was inserted into the set.

See Also

FillPatternSet Class
Autodesk.Revit Namespace

ReverseIterator Method

[image]