Revit 2010 API
WireType Class
Members See Also Send Feedback
Represents a specific wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WireType : Symbol
Visual Basic (Declaration)
Public Class WireType _
    Inherits Symbol
Visual C++
public ref class WireType : public Symbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.MEP..::.WireType

See Also

WireType Members
Autodesk.Revit.MEP Namespace

WireType Members

[image] [image]