Revit 2010 API
Application..::.Product Property
Application Class See Also Send Feedback
The product type for the current session of Revit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ProductType Product { get; }
Visual Basic (Declaration)
Public ReadOnly Property Product As ProductType
Visual C++
public:
property ProductType Product {
    ProductType get ();
}

See Also

Application Class
Autodesk.Revit Namespace

RecordingJournalFilename Property

[image]