Revit 2010 API
UV..::.Multiply Method
UV Class See Also Send Feedback
Multiplies this 2-D vector by the specified value and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV Multiply(
    double value
)
Visual Basic (Declaration)
Public Function Multiply ( _
    value As Double _
) As UV
Visual C++
public:
UV^ Multiply(
    double value
)

Parameters

value
Type: System..::.Double
The value to multiply with this vector.

Return Value

The multiplied 2-D vector.

Remarks

The multiplied vector is obtained by multiplying each coordinate of this vector by the specified value.

Exceptions

Exception | Condition
System..::.NotFiniteNumberException | Thrown when the specified value is an infinite number.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

Negate Method

[image]