Revit 2010 API
LineLoadTypeSet..::.ForwardIterator Method
LineLoadTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LineLoadTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LineLoadTypeSetIterator
Visual C++
public:
virtual LineLoadTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]