Revit 2010 API
Connector..::.IsConnected Property
Connector Class See Also Send Feedback
Identifies if the connector is physically connected to a connector on another element.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsConnected { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsConnected As Boolean
Visual C++
public:
property bool IsConnected {
    bool get ();
}

Exceptions

Exception | Condition
System..::.NotSupportedException | Thrown when the connector's type is LogicalConn.

See Also

Connector Class
Autodesk.Revit.MEP Namespace

IsMovable Property

[image]