Revit 2010 API
EdgeArray Class
Members See Also Send Feedback
An array that contains edges.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class EdgeArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class EdgeArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class EdgeArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.EdgeArray

See Also

EdgeArray Members
Autodesk.Revit.Geometry Namespace

EdgeArray Members

[image] [image]