Revit 2010 API
SlabShapeVertexArray..::.Append Method
SlabShapeVertexArray Class See Also Send Feedback
Add the item to the end of the array.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    SlabShapeVertex item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As SlabShapeVertex _
)
Visual C++
public:
virtual void Append(
    SlabShapeVertex^ item
)

Parameters

item
Type: Autodesk.Revit.Editor..::.SlabShapeVertex
The item to be added.

See Also

SlabShapeVertexArray Class
Autodesk.Revit.Editor Namespace

Clear Method

[image]