Revit 2010 API
InstanceArray..::.Clear Method
InstanceArray Class See Also Send Feedback
Removes every instance from the array, rendering it empty.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

InstanceArray Class
Autodesk.Revit.Geometry Namespace

ForwardIterator Method

[image]