Revit 2010 API
SweptBlend..::.PathSketch Property
SweptBlend Class See Also Send Feedback
The sketched path for the swept blend.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Sketch PathSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathSketch As Sketch
Visual C++
public:
property Sketch^ PathSketch {
    Sketch^ get ();
}

Remarks

If the swept blend is based on selected 3d curve, this property is null.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace

SelectedPath Property

[image]