Revit 2010 API
MEPModel Members
MEPModel Class Constructors Methods Properties See Also Send Feedback

The MEPModel type exposes the following members.

Constructors

Name | Description
MEPModel | For Internal Use Only

Methods

Name | Description

Properties

Name | Description
ConnectorManager | Retrieves the Connector Manager from this MEPModel.
ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel.

See Also

MEPModel Class
Autodesk.Revit.MEP Namespace

MEPModel Constructor

[image]