Revit 2010 API
MaterialSet Class
Members See Also Send Feedback
An set that contains materials.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MaterialSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class MaterialSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class MaterialSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.MaterialSet
Autodesk.Revit..::.Materials

See Also

MaterialSet Members
Autodesk.Revit Namespace

MaterialSet Members

[image] [image]