Revit 2010 API
InstanceArrayIterator Constructor
InstanceArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InstanceArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InstanceArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

InstanceArrayIterator Class
Autodesk.Revit.Geometry Namespace

InstanceArrayIterator Methods

[image] [image]