Revit 2010 API
Control..::.Shape Property
Control Class See Also Send Feedback
The control shape.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ControlShape Shape { get; }
Visual Basic (Declaration)
Public ReadOnly Property Shape As ControlShape
Visual C++
public:
property ControlShape Shape {
    ControlShape get ();
}

See Also

Control Class
Autodesk.Revit.Elements Namespace

View Property

[image]