Revit 2010 API
LoadCombinationArray..::.Item Property
LoadCombinationArray Class See Also Send Feedback
Gets or sets an item at a specified index within the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadCombination Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As LoadCombination
Visual C++
public:
virtual property LoadCombination^ Item[int index] {
    LoadCombination^ get (int index);
    void set (int index, LoadCombination^ value);
}

Parameters

index
Type: System..::.Int32
The index of the item to be set or retrieved.

Return Value

Returns the object at the specified index.

See Also

LoadCombinationArray Class
Autodesk.Revit.Elements Namespace

Size Property

[image]