Revit 2010 API
FasciaTypeSet..::.ForwardIterator Method
FasciaTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FasciaTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FasciaTypeSetIterator
Visual C++
public:
virtual FasciaTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]