Revit 2010 API
HostObjAttributes Members
HostObjAttributes Class Constructors Methods Properties See Also Send Feedback

The HostObjAttributes type exposes the following members.

Constructors

Name | Description
HostObjAttributes | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
CompoundStructure | Returns an object that represents the compound structure of the element.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

HostObjAttributes Class
Autodesk.Revit.Symbols Namespace

HostObjAttributes Constructor

[image]