Revit 2010 API
RoomTagType Class
Members See Also Send Feedback
An object that represents a Room Tag type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RoomTagType : FamilySymbol
Visual Basic (Declaration)
Public Class RoomTagType _
    Inherits FamilySymbol
Visual C++
public ref class RoomTagType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.InsertableObject
Autodesk.Revit.Symbols..::.FamilySymbol
Autodesk.Revit.Symbols..::.RoomTagType

See Also

RoomTagType Members
Autodesk.Revit.Symbols Namespace

RoomTagType Members

[image] [image]