Revit 2010 API
ElectricalSystem..::.ApparentLoadPhaseC Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentLoadPhaseC value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ApparentLoadPhaseC { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentLoadPhaseC As Double
Visual C++
public:
property double ApparentLoadPhaseC {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoadPhaseC value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

BalancedLoad Property

[image]