Revit 2010 API
ParameterListItem..::.Value Property
ParameterListItem Class See Also Send Feedback
Item value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Value { get; set; }
Visual Basic (Declaration)
Public Property Value As String
Visual C++
public:
property String^ Value {
    String^ get ();
    void set (String^ value);
}

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace

ParameterListItemArray Class

[image]