Revit 2010 API
MaterialGeneric Methods
MaterialGeneric Class See Also Send Feedback

The MaterialGeneric type exposes the following members.

Methods

Name | Description
Duplicate | Duplicate this generic material element. (Overrides Material..::.Duplicate(String).)

See Also

MaterialGeneric Class
Autodesk.Revit.Elements Namespace

Duplicate Method

[image]