Revit 2010 API
DetailCurveArray..::.IsEmpty Property
DetailCurveArray Class See Also Send Feedback
Test to see if the array is empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the array is empty then True will be returned, otherwise False.

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace

Item Property

[image]