Revit 2010 API
GutterTypeSetIterator Class
Members See Also Send Feedback
An iterator to a gutter type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class GutterTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GutterTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GutterTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.GutterTypeSetIterator

See Also

GutterTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

GutterTypeSetIterator Members

[image] [image]