Revit 2010 API
DocumentSynchronizedWithCentralEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentSynchronizedWithCentral event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DocumentSynchronizedWithCentralEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class DocumentSynchronizedWithCentralEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class DocumentSynchronizedWithCentralEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.PostDocEventArgs
Autodesk.Revit.Events..::.DocumentSynchronizedWithCentralEventArgs

See Also

DocumentSynchronizedWithCentralEventArgs Members
Autodesk.Revit.Events Namespace

DocumentSynchronizedWithCentralEventArgs Members

[image] [image]