Revit 2010 API
AreaLoadType Members
AreaLoadType Class Constructors Methods Properties See Also Send Feedback

The AreaLoadType type exposes the following members.

Constructors

Name | Description
AreaLoadType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaLoadType Class
Autodesk.Revit.Symbols Namespace

AreaLoadType Constructor

[image]