Revit 2010 API
LoadCaseArray..::.Clear Method
LoadCaseArray Class See Also Send Feedback
Removes every load case from the array, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LoadCaseArray Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]