Revit 2010 API
Parameter..::.Element Property
Parameter Class See Also Send Feedback
The element to which this parameter belongs.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

See Also

Parameter Class
Autodesk.Revit Namespace

IsReadOnly Property

[image]