Revit 2010 API
GeometryObjectArray Class
Members See Also Send Feedback
An array that contains geometry objects.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GeometryObjectArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GeometryObjectArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GeometryObjectArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.GeometryObjectArray

See Also

GeometryObjectArray Members
Autodesk.Revit.Geometry Namespace

GeometryObjectArray Members

[image] [image]