Revit 2010 API
DefinitionsBase..::.Size Property
DefinitionsBase Class See Also Send Feedback
Returns the number of definitions that are in the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace

DefinitionsBaseIterator Class

[image]