Revit 2010 API
Area..::.Name Property
Area Class See Also Send Feedback
Get or Set the Name of the area.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

This property is used to get or set the Name of the area.

See Also

Area Class
Autodesk.Revit.Elements Namespace

Number Property

[image]