Revit 2010 API
Family..::.CurtainPanelTilePattern Property
Family Class See Also Send Feedback
For Curtain Panel families, the choice of tile pattern.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TilePatternsBuiltIn CurtainPanelTilePattern { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurtainPanelTilePattern As TilePatternsBuiltIn
Visual C++
public:
property TilePatternsBuiltIn CurtainPanelTilePattern {
    TilePatternsBuiltIn get ();
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown if this family is not a Curtain Panel family.

See Also

Family Class
Autodesk.Revit.Elements Namespace

CurtainPanelVerticalSpacing Property

[image]