Revit 2010 API
GeometryObjectArray..::.ReverseIterator Method
GeometryObjectArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GeometryObjectArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GeometryObjectArrayIterator
Visual C++
public:
virtual GeometryObjectArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

GeometryObjectArray Class
Autodesk.Revit.Geometry Namespace

GeometryObjectArray Properties

[image] [image]