Revit 2010 API
Filter..::.NewCategoryFilter Method
Filter Class See Also Send Feedback
Creates a new category filter object.

Overload List

Name | Description
NewCategoryFilter(BuiltInCategory) | Creates a new category filter object related to a built-in category id.
NewCategoryFilter(Category) | Creates a new category filter object.

See Also

Filter Class
Filter Members
Autodesk.Revit.Creation Namespace

NewCategoryFilter Method (BuiltInCategory)

[image]