Revit 2010 API
WireMaterialType Constructor
WireMaterialType Class See Also Send Feedback
Initializes a new instance of the WireMaterialType class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireMaterialType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WireMaterialType()

See Also

WireMaterialType Class
Autodesk.Revit.MEP Namespace

WireMaterialType Methods

[image] [image]