Revit 2010 API
Category..::.Name Property
Category Class See Also Send Feedback
The category name.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

Category Class
Autodesk.Revit Namespace

Parent Property

[image]