Revit 2010 API
IntersectionResult Constructor
IntersectionResult Class See Also Send Feedback
Initializes a new instance of the IntersectionResult class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public IntersectionResult()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
IntersectionResult()

See Also

IntersectionResult Class
Autodesk.Revit.Geometry Namespace

IntersectionResult Methods

[image] [image]