Revit 2010 API
BoundarySegmentArrayIterator Class
Members See Also Send Feedback
An iterator to a boundary segment array.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class BoundarySegmentArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class BoundarySegmentArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class BoundarySegmentArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Spaces..::.BoundarySegmentArrayIterator

See Also

BoundarySegmentArrayIterator Members
Autodesk.Revit.Spaces Namespace

BoundarySegmentArrayIterator Members

[image] [image]