Revit 2010 API
ModelCurveArrArray..::.Insert Method
ModelCurveArrArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    ModelCurveArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ModelCurveArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    ModelCurveArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Elements..::.ModelCurveArray
index
Type: System..::.Int32

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace

ReverseIterator Method

[image]