Revit 2010 API
Selection Constructor
Selection Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Selection()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Selection()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Selection Class
Autodesk.Revit Namespace

Selection Methods

[image] [image]