Revit 2010 API
ModelCurveArrArray..::.ForwardIterator Method
ModelCurveArrArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ModelCurveArrArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ModelCurveArrArrayIterator
Visual C++
public:
virtual ModelCurveArrArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]