Revit 2010 API
RebarCoverTypeSet..::.Erase Method
RebarCoverTypeSet Class See Also Send Feedback
Removes a specified RebarCover type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    RebarCoverType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As RebarCoverType _
) As Integer
Visual C++
public:
virtual int Erase(
    RebarCoverType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarCoverType
The RebarCover type to be erased.

Return Value

The number of RebarCover types that were erased from the set.

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]