Revit 2010 API
RibbonItem..::.ToolTip Property
RibbonItem Class See Also Send Feedback
The description that appears as a ToolTip for the button.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string ToolTip { get; set; }
Visual Basic (Declaration)
Public Property ToolTip As String
Visual C++
public:
property String^ ToolTip {
    String^ get ();
    void set (String^ value);
}

Remarks

The text that is displayed when the mouse pointer moves over the button.

See Also

RibbonItem Class
Autodesk.Revit Namespace

RibbonItem.RibbonItemType Enumeration

[image]