Revit 2010 API
CurveArrArrayIterator Class
Members See Also Send Feedback
An iterator to a array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CurveArrArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurveArrArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurveArrArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.CurveArrArrayIterator

See Also

CurveArrArrayIterator Members
Autodesk.Revit.Geometry Namespace

CurveArrArrayIterator Members

[image] [image]