Revit 2010 API
DetailLine Members
DetailLine Class Constructors Methods Properties See Also Send Feedback

The DetailLine type exposes the following members.

Constructors

Name | Description
DetailLine | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DetailLine Class
Autodesk.Revit.Elements Namespace

DetailLine Constructor

[image]