Revit 2010 API
VertexIndexPairArray..::.Append Method
VertexIndexPairArray Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    VertexIndexPair item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As VertexIndexPair _
)
Visual C++
public:
virtual void Append(
    VertexIndexPair^ item
)

Parameters

item
Type: Autodesk.Revit..::.VertexIndexPair

See Also

VertexIndexPairArray Class
Autodesk.Revit Namespace

Clear Method

[image]