Revit 2010 API
WireSize Members
WireSize Class Constructors Methods Properties See Also Send Feedback

The WireSize type exposes the following members.

Constructors

Name | Description
WireSize | Initializes a new instance of the WireSize class

Methods

Name | Description

Properties

Name | Description
Ampacity | Get ampacity which be used for specifying size, the unit is ampere.
Diameter | Get diameter of wire.
InUse | Get or set whether the size can be used in sizing.
Size | Get size symbol of wire.

See Also

WireSize Class
Autodesk.Revit.MEP Namespace

WireSize Constructor

[image]