Revit 2010 API
Filter..::.NewTypeFilter Method
Filter Class See Also Send Feedback
Creates a new TypeFilter object.

Overload List

Name | Description
NewTypeFilter(Type) | Creates a new TypeFilter object which filters based on exact type.
NewTypeFilter(Type, Boolean) | Creates a new TypeFilter object with the option to find elements derived from the type.

See Also

Filter Class
Filter Members
Autodesk.Revit.Creation Namespace

NewTypeFilter Method (Type)

[image]