Revit 2010 API
TemperatureRatingType Constructor
TemperatureRatingType Class See Also Send Feedback
Initializes a new instance of the TemperatureRatingType class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TemperatureRatingType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TemperatureRatingType()

See Also

TemperatureRatingType Class
Autodesk.Revit.MEP Namespace

TemperatureRatingType Methods

[image] [image]