Revit 2010 API
Document..::.NewDuct Method
Document Class See Also Send Feedback
Adds a new duct into the document.

Overload List

Name | Description
NewDuct(XYZ, XYZ, DuctType) | Adds a new duct into the document, using two points and duct type.
NewDuct(XYZ, Connector, DuctType) | Adds a new duct into the document, using a point, connector and duct type.
NewDuct(Connector, Connector, DuctType) | Adds a new duct into the document, using two connectors and duct type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewDuct Method (XYZ, XYZ, DuctType)

[image]