Revit 2010 API
CurveByPointsArrayIterator..::.MoveNext Method
CurveByPointsArrayIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool MoveNext()
Visual Basic (Declaration)
Public Overridable Function MoveNext As Boolean
Visual C++
public:
virtual bool MoveNext()

Implements

IEnumerator..::.MoveNext()()()

See Also

CurveByPointsArrayIterator Class
Autodesk.Revit.Elements Namespace

Reset Method

[image]