Revit 2010 API
Alignment..::.Shape Property
Alignment Class See Also Send Feedback
The alignment shape.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AlignmentShape Shape { get; }
Visual Basic (Declaration)
Public ReadOnly Property Shape As AlignmentShape
Visual C++
public:
property AlignmentShape Shape {
    AlignmentShape get ();
}

See Also

Alignment Class
Autodesk.Revit.Elements Namespace

AlignmentShape Enumeration

[image]