Revit 2010 API
SlabShapeVertexArrayIterator Class
Members See Also Send Feedback
An iterator to an array of vertices used for Slab Shape Editing.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SlabShapeVertexArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SlabShapeVertexArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SlabShapeVertexArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Editor..::.SlabShapeVertexArrayIterator

See Also

SlabShapeVertexArrayIterator Members
Autodesk.Revit.Editor Namespace

SlabShapeVertexArrayIterator Members

[image] [image]