Revit 2010 API
ModelCurveArray..::.ReverseIterator Method
ModelCurveArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ModelCurveArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ModelCurveArrayIterator
Visual C++
public:
virtual ModelCurveArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace

ModelCurveArray Properties

[image] [image]