Revit 2010 API
ReferencePlane..::.Reference Property
ReferencePlane Class See Also Send Feedback
The geometry reference of the reference plane.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference Reference { get; }
Visual Basic (Declaration)
Public ReadOnly Property Reference As Reference
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

ReferencePlane Class
Autodesk.Revit.Elements Namespace

ReferencePoint Class

[image]