Revit 2010 API
View..::.ProjLinePatternOverrideByElement Property
View Class See Also Send Feedback
Override the projection lines' pattern by Element in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LinePattern ProjLinePatternOverrideByElement[
    ElementIdSet ids
] { get; set; }
Visual Basic (Declaration)
Public Property ProjLinePatternOverrideByElement ( _
    ids As ElementIdSet _
) As LinePattern
Visual C++
public:
property LinePattern^ ProjLinePatternOverrideByElement[ElementIdSet^ ids] {
    LinePattern^ get (ElementIdSet^ ids);
    void set (ElementIdSet^ ids, LinePattern^ value);
}

Parameters

ids
Type: Autodesk.Revit..::.ElementIdSet
A set of element ids for the elements that are to be overridden.

Field Value

The line pattern of the elements that are to be overridden. null indicates that no override should be applied.

See Also

View Class
Autodesk.Revit.Elements Namespace

ProjLineWeightOverrideByElement Property

[image]