Revit 2010 API
FloorTypeSet..::.Size Property
FloorTypeSet Class See Also Send Feedback
Returns the number of floor types that are in the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

FloorTypeSet Class
Autodesk.Revit.Symbols Namespace

FloorTypeSetIterator Class

[image]