Revit 2010 API
GroundConductorSizeSet..::.Contains Method
GroundConductorSizeSet Class See Also Send Feedback
Tests for the existence of a GroundConductorSize within the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    GroundConductorSize item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As GroundConductorSize _
) As Boolean
Visual C++
public:
virtual bool Contains(
    GroundConductorSize^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.GroundConductorSize
The GroundConductorSize to be searched for.

Return Value

The Contains method returns True if the GroundConductorSize is within the set, otherwise False.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.MEP Namespace

Erase Method

[image]