Revit 2010 API
SpotDimensionTypeSet..::.Contains Method
SpotDimensionTypeSet Class See Also Send Feedback
Tests for the existence of a spotdimension type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    SpotDimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As SpotDimensionType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    SpotDimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.SpotDimensionType
The spotdimension type to be searched for.

Return Value

The Contains method returns True if the spotdimension type is within the set, otherwise False.

See Also

SpotDimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]