Revit 2010 API
CurveByPointsArrayIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CurveByPointsArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurveByPointsArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurveByPointsArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurveByPointsArrayIterator

See Also

CurveByPointsArrayIterator Members
Autodesk.Revit.Elements Namespace

CurveByPointsArrayIterator Members

[image] [image]