Revit 2010 API
InsertableInstance Class
Members See Also Send Feedback
A base class that provides support insertable instances.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class InsertableInstance : Instance
Visual Basic (Declaration)
Public Class InsertableInstance _
    Inherits Instance
Visual C++
public ref class InsertableInstance : public Instance

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.Instance
Autodesk.Revit.Elements..::.InsertableInstance
Autodesk.Revit.Elements..::.FamilyInstance

See Also

InsertableInstance Members
Autodesk.Revit.Elements Namespace

InsertableInstance Members

[image] [image]