Revit 2010 API
GroundConductorSizeSet..::.ForwardIterator Method
GroundConductorSizeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GroundConductorSizeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GroundConductorSizeSetIterator
Visual C++
public:
virtual GroundConductorSizeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]