Revit 2010 API
SketchSet..::.ReverseIterator Method
SketchSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SketchSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SketchSetIterator
Visual C++
public:
virtual SketchSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

SketchSet Class
Autodesk.Revit.Elements Namespace

SketchSet Properties

[image] [image]