Revit 2010 API
UVArrayIterator Class
Members See Also Send Feedback
An iterator to an array of UV coordinates.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class UVArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class UVArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class UVArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.UVArrayIterator

See Also

UVArrayIterator Members
Autodesk.Revit.Geometry Namespace

UVArrayIterator Members

[image] [image]