Revit 2010 API
WallFunction Enumeration
See Also Send Feedback
Indicates the function of a specified WallType, which is used for the BuiltInParameter WALL_ATTR_EXTERIOR.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum WallFunction
Visual Basic (Declaration)
Public Enumeration WallFunction
Visual C++
public enum class WallFunction

Members

Member name | Description
Soffit |
Retaining |
Foundation |
Exterior |
Interior |

See Also

Autodesk.Revit.Enums Namespace

ZoomType Enumeration

[image]