Revit 2010 API
PlanCircuit Members
PlanCircuit Class Constructors Methods Properties See Also Send Feedback

The PlanCircuit type exposes the following members.

Constructors

Name | Description
PlanCircuit | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Area | The enclosed area of the circuit.
IsRoomLocated | Reports whether there is a room located in this circuit.
SideNum | The number of sides in the circuit.

See Also

PlanCircuit Class
Autodesk.Revit Namespace

PlanCircuit Constructor

[image]