Revit 2010 API
DemandFactorDataSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DemandFactorDataSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DemandFactorDataSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DemandFactorDataSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.DemandFactorDataSetIterator

See Also

DemandFactorDataSetIterator Members
Autodesk.Revit.MEP Namespace

DemandFactorDataSetIterator Members

[image] [image]