Revit 2010 API
PulldownButton Members
PulldownButton Class Constructors Methods Properties See Also Send Feedback

The PulldownButton type exposes the following members.

Constructors

Name | Description
PulldownButton | Initializes a new instance of the PulldownButton class

Methods

Name | Description
AddItem | Adds a new pushbutton to the pulldown button and associates it to an ExternalCommand.
AddPushButton | Adds a new pushbutton to the pulldown button and associates it with an ExternalCommand.

Properties

Name | Description
Image | The image shown on the pulldown button.
Items | The collection of items assigned to the pulldown button.
LargeImage | The large image shown on the pulldown button.
Name | Gets the name of the button.

See Also

PulldownButton Class
Autodesk.Revit Namespace

PulldownButton Constructor

[image]