Revit 2010 API
ExternalApplicationArray..::.Append Method
ExternalApplicationArray Class See Also Send Feedback
Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    IExternalApplication item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As IExternalApplication _
)
Visual C++
public:
virtual void Append(
    IExternalApplication^ item
)

Parameters

item
Type: Autodesk.Revit..::.IExternalApplication
The item to be added.

See Also

ExternalApplicationArray Class
Autodesk.Revit Namespace

Clear Method

[image]