Revit 2010 API
AnnotationSymbolTypeSet..::.ReverseIterator Method
AnnotationSymbolTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AnnotationSymbolTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As AnnotationSymbolTypeSetIterator
Visual C++
public:
virtual AnnotationSymbolTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

AnnotationSymbolTypeSet Class
Autodesk.Revit.Symbols Namespace

AnnotationSymbolTypeSet Properties

[image] [image]