Revit 2010 API
ModelCurveArrArray..::.Append Method
ModelCurveArrArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    ModelCurveArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ModelCurveArray _
)
Visual C++
public:
virtual void Append(
    ModelCurveArray^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.ModelCurveArray

See Also

ModelCurveArrArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]