Revit 2010 API
ReferencePointArray Constructor
ReferencePointArray Class See Also Send Feedback
Initializes a new instance of the ReferencePointArray class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ReferencePointArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ReferencePointArray()

See Also

ReferencePointArray Class
Autodesk.Revit.Elements Namespace

ReferencePointArray Methods

[image] [image]