Revit 2010 API
GridTypeSet..::.Contains Method
GridTypeSet Class See Also Send Feedback
Tests for the existence of a grid type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    GridType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As GridType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    GridType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.GridType
The grid type to be searched for.

Return Value

The Contains method returns True if the grid type is within the set, otherwise False.

See Also

GridTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]