Revit 2010 API
DocumentPrintingEventArgs..::.Views Property
DocumentPrintingEventArgs Class See Also Send Feedback
Set of views to be printed.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSet Views { get; }
Visual Basic (Declaration)
Public ReadOnly Property Views As ViewSet
Visual C++
public:
property ViewSet^ Views {
    ViewSet^ get ();
}

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSaveAsEventHandler Delegate

[image]