Revit 2010 API
ViewSheet Methods
ViewSheet Class See Also Send Feedback

The ViewSheet type exposes the following members.

Methods

Name | Description
AddView | Places view on the sheet at the given location.
Print | Overloaded. Print this view.

See Also

ViewSheet Class
Autodesk.Revit.Elements Namespace

AddView Method

[image]