Revit 2010 API
GridNodeLocation Enumeration
See Also Send Feedback
Location of a grid node relative to the face boundary. See DividedSurface.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum GridNodeLocation
Visual Basic (Declaration)
Public Enumeration GridNodeLocation
Visual C++
public enum class GridNodeLocation

Members

Member name | Description
Exterior |
Boundary |
Interior |

See Also

Autodesk.Revit.Enums Namespace

GridSegmentDirection Enumeration

[image]