Revit 2010 API
Color Members
Color Class Constructors Methods Properties See Also Send Feedback

The Color type exposes the following members.

Constructors

Name | Description
Color | Overloaded.

Methods

Name | Description

Properties

Name | Description
Blue | Get or set the blue channel of the color.
Green | Get or set the green channel of the color.
Red | Get or set the red channel of the color.

See Also

Color Class
Autodesk.Revit Namespace

Color Constructor

[image] [image]