Revit 2010 API
ViewSheetSet..::.Views Property
ViewSheetSet Class See Also Send Feedback
The views.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSet Views { get; set; }
Visual Basic (Declaration)
Public Property Views As ViewSet
Visual C++
public:
property ViewSet^ Views {
    ViewSet^ get ();
    void set (ViewSet^ value);
}

Exceptions

Exception | Condition
System..::.ArgumentNullException | Thrown when the input views is null.
System..::.InvalidOperationException | Thrown when the set operation failed due to invalid view which cannot be printed.

See Also

ViewSheetSet Class
Autodesk.Revit.Elements Namespace

ViewSheetSets Class

[image]