Revit 2010 API
ReferencePoint..::.GetCoordinatePlaneReferenceXY Method
ReferencePoint Class See Also Send Feedback
A reference for the XY plane of the coordinate system.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference GetCoordinatePlaneReferenceXY()
Visual Basic (Declaration)
Public Function GetCoordinatePlaneReferenceXY As Reference
Visual C++
public:
Reference^ GetCoordinatePlaneReferenceXY()

See Also

ReferencePoint Class
Autodesk.Revit.Elements Namespace

GetCoordinatePlaneReferenceXZ Method

[image]