Revit 2010 API
Domain Enumeration
See Also Send Feedback
An enumerate type listing all the Domain type for the Connector.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum Domain
Visual Basic (Declaration)
Public Enumeration Domain
Visual C++
public enum class Domain

Members

Member name | Description
DomainPiping | Domain is Piping.
DomainElectrical | Domain is Electrical.
DomainHvac | Domain is Hvac.
DomainUndefined | Domain is Undefined.

See Also

Autodesk.Revit.MEP.Enums Namespace

DuctFlowConfigurationType Enumeration

[image]