Revit 2010 API
WireTypeSetIterator Constructor
WireTypeSetIterator Class See Also Send Feedback
Initializes a new instance of the WireTypeSetIterator class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WireTypeSetIterator()

See Also

WireTypeSetIterator Class
Autodesk.Revit.MEP Namespace

WireTypeSetIterator Methods

[image] [image]