Revit 2010 API
PrintSetting..::.PrintParameters Property
PrintSetting Class See Also Send Feedback
Returns the Parameters of Print Setup.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintParameters PrintParameters { get; }
Visual Basic (Declaration)
Public ReadOnly Property PrintParameters As PrintParameters
Visual C++
public:
property PrintParameters^ PrintParameters {
    PrintParameters^ get ();
}

Remarks

The Parameters of Print Setup, you can reference the Print Setup dialog in Revit.

See Also

PrintSetting Class
Autodesk.Revit.Elements Namespace

ProfilePlaneLocation Enumeration

[image]