Revit 2010 API
AreaTag Properties
AreaTag Class See Also Send Feedback

The AreaTag type exposes the following members.

Properties

Name | Description
Area | Returns the area that the tag is associated with.
AreaTagType | get/set the type.
Leader | get/set the display attribute of Leader.
Location | get a location point object. (Overrides Element..::.Location.)
Name | Retrieve or Change the name associated with the AreaTag. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
View | Returns the view in which the tag was place.

See Also

AreaTag Class
Autodesk.Revit.Elements Namespace

Area Property

[image]