Revit 2010 API
DefinitionBindingMap..::.Clear Method
DefinitionBindingMap Class See Also Send Feedback
Removes every binding from the map, rendering it empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace

Contains Method

[image]