Revit 2010 API
CombinableElement Class
Members See Also Send Feedback
An element that can be added to a geometry combination.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CombinableElement : Element
Visual Basic (Declaration)
Public Class CombinableElement _
    Inherits Element
Visual C++
public ref class CombinableElement : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CombinableElement
Autodesk.Revit.Elements..::.GenericForm
Autodesk.Revit.Elements..::.GeomCombination

See Also

CombinableElement Members
Autodesk.Revit.Elements Namespace

CombinableElement Members

[image] [image]