Revit 2010 API
ViewSheetSets..::.ForwardIterator Method
ViewSheetSets Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ViewSheetSetsIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ViewSheetSetsIterator
Visual C++
public:
virtual ViewSheetSetsIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ViewSheetSets Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]