Revit 2010 API
MeshArray..::.Append Method
MeshArray Class See Also Send Feedback
Add the mesh to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Mesh item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Mesh _
)
Visual C++
public:
virtual void Append(
    Mesh^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Mesh
The mesh to be added.

See Also

MeshArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]