Revit 2010 API
DetailCurveArrayIterator Class
Members See Also Send Feedback
An iterator to a array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DetailCurveArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DetailCurveArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DetailCurveArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.DetailCurveArrayIterator

See Also

DetailCurveArrayIterator Members
Autodesk.Revit.Elements Namespace

DetailCurveArrayIterator Members

[image] [image]