Revit 2010 API
ElectricalPhase Enumeration
See Also Send Feedback
An enumerate type to specify whether the electrical system is single phase or three phase.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ElectricalPhase
Visual Basic (Declaration)
Public Enumeration ElectricalPhase
Visual C++
public enum class ElectricalPhase

Members

Member name | Description
ThreePhase | Electrical phase is three phase.
SinglePhase | Electrical phase is single phase.

See Also

Autodesk.Revit.MEP.Enums Namespace

ElectricalPhaseConfiguration Enumeration

[image]