Revit 2010 API
DividedSurface..::.NumberOfUGridlines Property
DividedSurface Class See Also Send Feedback
Get the number of U-gridlines used on the surface.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumberOfUGridlines { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfUGridlines As Integer
Visual C++
public:
property int NumberOfUGridlines {
    int get ();
}

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

NumberOfVGridlines Property

[image]