Revit 2010 API
FamilySymbol Members
FamilySymbol Class Constructors Methods Properties See Also Send Feedback

The FamilySymbol type exposes the following members.

Constructors

Name | Description
FamilySymbol | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Family | Returns the Family object to which the symbol belongs.
Material | This property returns the physical material from which the type is made.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FamilySymbol Class
Autodesk.Revit.Symbols Namespace

FamilySymbol Constructor

[image]