Revit 2010 API
FaceArray..::.Append Method
FaceArray Class See Also Send Feedback
Add the face to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Face item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Face _
)
Visual C++
public:
virtual void Append(
    Face^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Face
The face to be added.

See Also

FaceArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]