Revit 2010 API
LineLoadTypeSet..::.Clear Method
LineLoadTypeSet Class See Also Send Feedback
Removes every lineload type from the set, rendering it empty.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LineLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

Contains Method

[image]