Revit 2010 API
DWGImportOptions Constructor
DWGImportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWGImportOptions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DWGImportOptions()

See Also

DWGImportOptions Class
Autodesk.Revit Namespace

DWGImportOptions Methods

[image] [image]