Revit 2010 API
TrussTypeSetIterator Class
Members See Also Send Feedback
An iterator to a Truss type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class TrussTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class TrussTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class TrussTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.TrussTypeSetIterator

See Also

TrussTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

TrussTypeSetIterator Members

[image] [image]