Revit 2010 API
AnalyticalSupportInfoArray..::.Item Property
AnalyticalSupportInfoArray Class See Also Send Feedback
Gets or sets support information at a specified index within the array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual AnalyticalSupportInfo Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As AnalyticalSupportInfo
Visual C++
public:
virtual property AnalyticalSupportInfo^ Item[int index] {
    AnalyticalSupportInfo^ get (int index);
    void set (int index, AnalyticalSupportInfo^ value);
}

Parameters

index
Type: System..::.Int32
The index of the support information to be set or retrieved.

Return Value

Returns the support information at the specified index.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace

Size Property

[image]