Revit 2010 API
ViewSheet Members
ViewSheet Class Constructors Methods Properties See Also Send Feedback

The ViewSheet type exposes the following members.

Constructors

Name | Description
ViewSheet | Initializes a new instance of the ViewSheet class

Methods

Name | Description
AddView | Places view on the sheet at the given location.
Print | Overloaded. Print this view.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SheetNumber | Sheet number is unique in the document.
Views | Returns the set of all views on the sheet.

See Also

ViewSheet Class
Autodesk.Revit.Elements Namespace

ViewSheet Constructor

[image]