Revit 2010 API
ExternalCommandData Class
Members See Also Send Feedback
A class contains reference to Application and View which are needed by external command.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ExternalCommandData : APIObject
Visual Basic (Declaration)
Public Class ExternalCommandData _
    Inherits APIObject
Visual C++
public ref class ExternalCommandData : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ExternalCommandData

See Also

ExternalCommandData Members
Autodesk.Revit Namespace

ExternalCommandData Members

[image] [image]