Revit 2010 API
ContFooting Members
ContFooting Class Constructors Methods Properties See Also Send Feedback

The ContFooting type exposes the following members.

Constructors

Name | Description
ContFooting | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
AnalyticalModel | Retrieves the structural analytical model for this footing.
FootingType | Retrieves an object that represents the type of the footing.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ContFooting Class
Autodesk.Revit.Elements Namespace

ContFooting Constructor

[image]