Revit 2010 API
PointOnPlane..::.SetPlaneReference Method
PointOnPlane Class See Also Send Feedback
Change the geometric plane reference.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void SetPlaneReference(
    Reference planeReference
)
Visual Basic (Declaration)
Public Sub SetPlaneReference ( _
    planeReference As Reference _
)
Visual C++
public:
void SetPlaneReference(
    Reference^ planeReference
)

Parameters

planeReference
Type: Autodesk.Revit.Geometry..::.Reference
A reference to some plane in the document. (Note: the reference must satisfy IsValidPlaneReference(), but this is not checked until this PointOnPlane object is assigned to a ReferencePoint.)

See Also

PointOnPlane Class
Autodesk.Revit.Elements Namespace

PointOnPlane Properties

[image] [image]