Revit 2010 API
Point Constructor
Point Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Point()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Point()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Point Class
Autodesk.Revit.Geometry Namespace

Point Methods

[image] [image]