Revit 2010 API
ReferenceArrayIterator Class
Members See Also Send Feedback
An iterator to a reference array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ReferenceArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ReferenceArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ReferenceArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.ReferenceArrayIterator

See Also

ReferenceArrayIterator Members
Autodesk.Revit.Geometry Namespace

ReferenceArrayIterator Members

[image] [image]