Revit 2010 API
DocumentSet..::.Erase Method
DocumentSet Class See Also Send Feedback
Removes a specified object from the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Document item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Document _
) As Integer
Visual C++
public:
virtual int Erase(
    Document^ item
)

Parameters

item
Type: Autodesk.Revit..::.Document
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

DocumentSet Class
Autodesk.Revit Namespace

ForwardIterator Method

[image]