Revit 2010 API
InsulationType Constructor
InsulationType Class See Also Send Feedback
Initializes a new instance of the InsulationType class

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InsulationType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InsulationType()

See Also

InsulationType Class
Autodesk.Revit.MEP Namespace

InsulationType Methods

[image] [image]