Revit 2010 API
FamilyManager Class
Members See Also Send Feedback
The family manager object to manage the family types and parameters in family document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FamilyManager : APIObject
Visual Basic (Declaration)
Public Class FamilyManager _
    Inherits APIObject
Visual C++
public ref class FamilyManager : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.FamilyManager

See Also

FamilyManager Members
Autodesk.Revit Namespace

FamilyManager Members

[image] [image]