Revit 2010 API
AreaTag..::.Leader Property
AreaTag Class See Also Send Feedback
get/set the display attribute of Leader.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Leader { get; set; }
Visual Basic (Declaration)
Public Property Leader As Boolean
Visual C++
public:
property bool Leader {
    bool get ();
    void set (bool value);
}

Remarks

get/set, will be true if the leader is displayed otherwise false.

See Also

AreaTag Class
Autodesk.Revit.Elements Namespace

Location Property

[image]