Revit 2010 API
ViewSetIterator Class
Members See Also Send Feedback
An iterator to a view set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ViewSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ViewSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ViewSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ViewSetIterator

See Also

ViewSetIterator Members
Autodesk.Revit.Elements Namespace

ViewSetIterator Members

[image] [image]