Revit 2010 API
MaterialFilter Constructor
MaterialFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MaterialFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MaterialFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

MaterialFilter Class
Autodesk.Revit Namespace

MaterialFilter Methods

[image] [image]