Revit 2010 API
BoundarySegmentArrayArray..::.Append Method
BoundarySegmentArrayArray Class See Also Send Feedback
Add the boundary segment array to the end of the array.

Namespace: Autodesk.Revit.Areas
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    BoundarySegmentArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As BoundarySegmentArray _
)
Visual C++
public:
virtual void Append(
    BoundarySegmentArray^ item
)

Parameters

item
Type: Autodesk.Revit.Areas..::.BoundarySegmentArray
The boundary segment array to be added.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Areas Namespace

Clear Method

[image]