Revit 2010 API
AreaTagType Class
Members See Also Send Feedback
An object that represents an Area Tag style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AreaTagType : FamilySymbol
Visual Basic (Declaration)
Public Class AreaTagType _
    Inherits FamilySymbol
Visual C++
public ref class AreaTagType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.InsertableObject
Autodesk.Revit.Symbols..::.FamilySymbol
Autodesk.Revit.Symbols..::.AreaTagType

See Also

AreaTagType Members
Autodesk.Revit.Symbols Namespace

AreaTagType Members

[image] [image]