Revit 2010 API
ViewPrintingEventArgs..::.Settings Property
ViewPrintingEventArgs Class See Also Send Feedback
Print Settings of current project.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintSetting Settings { get; }
Visual Basic (Declaration)
Public ReadOnly Property Settings As PrintSetting
Visual C++
public:
property PrintSetting^ Settings {
    PrintSetting^ get ();
}

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.Events Namespace

TotalViews Property

[image]