Revit 2010 API
City Members
City Class Constructors Methods Properties See Also Send Feedback

The City type exposes the following members.

Constructors

Name | Description
City | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Latitude | Latitde of the city
Longitude | Longitude of the city
Name | The name of the city
TimeZone | Timezone in which the city resides

See Also

City Class
Autodesk.Revit.Site Namespace

City Constructor

[image]