Revit 2010 API
TextNoteTypeSet Class
Members See Also Send Feedback
A set that contains textnote types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TextNoteTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class TextNoteTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class TextNoteTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.TextNoteTypeSet

See Also

TextNoteTypeSet Members
Autodesk.Revit.Symbols Namespace

TextNoteTypeSet Members

[image] [image]