Revit 2010 API
ElectricalSystem..::.LoadClassification Property
ElectricalSystem Class See Also Send Feedback
Returns the LoadClassification Type of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LoadClassificationType LoadClassification { get; }
Visual Basic (Declaration)
Public ReadOnly Property LoadClassification As LoadClassificationType
Visual C++
public:
property LoadClassificationType LoadClassification {
    LoadClassificationType get ();
}

Remarks

This property is used to retrieve the LoadClassification Type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

LoadName Property

[image]