Revit 2010 API
Mullion..::.JoinMullion Method
Mullion Class See Also Send Feedback
This method is used to control the join condition the current Mullion with its neighboring mullions.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void JoinMullion()
Visual Basic (Declaration)
Public Sub JoinMullion
Visual C++
public:
void JoinMullion()

Remarks

The mullions being perpendicular to it will be broken accordingly.

See Also

Mullion Class
Autodesk.Revit.Elements Namespace

Mullion Properties

[image] [image]