Revit 2010 API
DemandFactorData..::.MaxFactor Property
DemandFactorData Class See Also Send Feedback
Get upper limit value of the range, the unit is volt-ampere.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public long MaxFactor { get; }
Visual Basic (Declaration)
Public ReadOnly Property MaxFactor As Long
Visual C++
public:
property long long MaxFactor {
    long long get ();
}

See Also

DemandFactorData Class
Autodesk.Revit.MEP Namespace

MinFactor Property

[image]