Revit 2010 API
SketchSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SketchSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SketchSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SketchSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.SketchSetIterator

See Also

SketchSetIterator Members
Autodesk.Revit.Elements Namespace

SketchSetIterator Members

[image] [image]