Revit 2010 API
TextElement Class
Members See Also Send Feedback
Represents the TextElment.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TextElement : Element
Visual Basic (Declaration)
Public Class TextElement _
    Inherits Element
Visual C++
public ref class TextElement : public Element

Remarks

This class can be parent class of TextNote and other Text related classes.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.TextElement
Autodesk.Revit.Elements..::.TextNote

See Also

TextElement Members
Autodesk.Revit.Elements Namespace

TextElement Members

[image] [image]