Revit 2010 API
CurtainSystemType Members
CurtainSystemType Class Constructors Methods Properties See Also Send Feedback

The CurtainSystemType type exposes the following members.

Constructors

Name | Description
CurtainSystemType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CurtainSystemType Class
Autodesk.Revit.Symbols Namespace

CurtainSystemType Constructor

[image]