Revit 2010 API
View..::.CanBePrinted Property
View Class See Also Send Feedback
Test whether the view can be printed.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CanBePrinted { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanBePrinted As Boolean
Visual C++
public:
property bool CanBePrinted {
    bool get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace

CropBox Property

[image]