Revit 2010 API
XYZArrayIterator Class
Members See Also Send Feedback
An iterator to an array of XYZ coordinates.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class XYZArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class XYZArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class XYZArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.XYZArrayIterator

See Also

XYZArrayIterator Members
Autodesk.Revit.Geometry Namespace

XYZArrayIterator Members

[image] [image]