Revit 2010 API
FamilyParameter..::.Formula Property
FamilyParameter Class See Also Send Feedback
The formula.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Formula { get; }
Visual Basic (Declaration)
Public ReadOnly Property Formula As String
Visual C++
public:
property String^ Formula {
    String^ get ();
}

Remarks

Returns null if there is no formula governing this parameter.

See Also

FamilyParameter Class
Autodesk.Revit Namespace

IsDeterminedByFormula Property

[image]