Revit 2010 API
FloorTypeSetIterator Class
Members See Also Send Feedback
An iterator to a floor type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class FloorTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FloorTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FloorTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.FloorTypeSetIterator

See Also

FloorTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

FloorTypeSetIterator Members

[image] [image]