Revit 2010 API
SolidArray..::.ReverseIterator Method
SolidArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SolidArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SolidArrayIterator
Visual C++
public:
virtual SolidArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

SolidArray Class
Autodesk.Revit.Geometry Namespace

SolidArray Properties

[image] [image]