Revit 2010 API
RibbonPanel Properties
RibbonPanel Class See Also Send Feedback

The RibbonPanel type exposes the following members.

Properties

Name | Description
Enabled | Gets or sets a value indicating whether the RibbonPanel can respond to user interaction.
Items | Gets the collection of RibbonItems assigned to the RibbonPanel.
Name | Gets or sets the name of the RibbonPanel.
Title | Gets or sets the text of the RibbonPanel.
Visible | Gets or sets a value indicating whether the RibbonPanel is displayed.

See Also

RibbonPanel Class
Autodesk.Revit Namespace

Enabled Property

[image]