Revit 2010 API
AnalyticalSupportData Constructor
AnalyticalSupportData Class See Also Send Feedback
Initializes a new instance of the AnalyticalSupportData class

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalSupportData()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalSupportData()

See Also

AnalyticalSupportData Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportData Methods

[image] [image]