Revit 2010 API
DimensionTypeSetIterator Class
Members See Also Send Feedback
An iterator to a dimension type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DimensionTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DimensionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DimensionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.DimensionTypeSetIterator

See Also

DimensionTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

DimensionTypeSetIterator Members

[image] [image]