Revit 2010 API
DimensionSegmentArray Class
Members See Also Send Feedback
An array that can contain any number of DimensionSegment objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DimensionSegmentArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DimensionSegmentArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DimensionSegmentArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.DimensionSegmentArray

See Also

DimensionSegmentArray Members
Autodesk.Revit Namespace

DimensionSegmentArray Members

[image] [image]