Revit 2010 API
RebarShape..::.SimpleLine Property
RebarShape Class See Also Send Feedback
Check whether this shape consists of a single straight segment, possibly with hooks.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool SimpleLine { get; }
Visual Basic (Declaration)
Public ReadOnly Property SimpleLine As Boolean
Visual C++
public:
property bool SimpleLine {
    bool get ();
}

See Also

RebarShape Class
Autodesk.Revit.Symbols Namespace

RebarShapeDefinition Class

[image]