Revit 2010 API
SpaceSet..::.ReverseIterator Method
SpaceSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SpaceSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SpaceSetIterator
Visual C++
public:
virtual SpaceSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace

SpaceSet Properties

[image] [image]