Revit 2010 API
CurtainGridSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CurtainGridSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurtainGridSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurtainGridSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurtainGridSetIterator

See Also

CurtainGridSetIterator Members
Autodesk.Revit.Elements Namespace

CurtainGridSetIterator Members

[image] [image]