Revit 2010 API
LayoutRuleFixedDistance..::.Spacing Property
LayoutRuleFixedDistance Class See Also Send Feedback
Get or set spacing of the Beam System.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Spacing { get; set; }
Visual Basic (Declaration)
Public Property Spacing As Double
Visual C++
public:
property double Spacing {
    double get ();
    void set (double value);
}

Remarks

The value of spacing must be in (0, 30000), but in fact the spacing should not be too small or too great.

See Also

LayoutRuleFixedDistance Class
Autodesk.Revit.Elements Namespace

LayoutRuleFixedNumber Class

[image]