Revit 2010 API
SelElementSet..::.Remove Method
SelElementSet Class See Also Send Feedback
Remove an element from the selected element set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Remove(
    Element element
)
Visual Basic (Declaration)
Public Overridable Sub Remove ( _
    element As Element _
)
Visual C++
public:
virtual void Remove(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit..::.Element
The element to be removed.

Remarks

This function will remove the specified from the selected element set, just like de-select it from the UI.

See Also

SelElementSet Class
Autodesk.Revit Namespace

SelElementSet Properties

[image] [image]