Revit 2010 API
XYZ..::.Length Property
XYZ Class See Also Send Feedback
The length of this vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Length { get; }
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

Remarks

In 3-D Euclidean space, the length of the vector is the square root of the sum of the three coordinates squared.

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace

Normalized Property

[image]