Revit 2010 API
SpotDimension Members
SpotDimension Class Constructors Methods Properties See Also Send Feedback

The SpotDimension type exposes the following members.

Constructors

Name | Description
SpotDimension | Initializes a new instance of the SpotDimension class

Methods

Name | Description

Properties

Name | Description
Location | Get a location point object. This is the location of the spot dimension. (Overrides Element..::.Location.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension Class
Autodesk.Revit.Elements Namespace

SpotDimension Constructor

[image]