Revit 2010 API
BoxPlacement Enumeration
See Also Send Feedback
An enumerate type listing possible placement of a box (an object of rectangular shape.)

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum BoxPlacement
Visual Basic (Declaration)
Public Enumeration BoxPlacement
Visual C++
public enum class BoxPlacement

Members

Member name | Description
BottomLeft | Placement of a box by its bottom left corner.
BottomRight | Placement of a box by its bottom right corner.
TopRight | Placement of a box by its top right corner.
TopLeft | Placement of a box by its top left corner.
Center | Placement of a box by its center point.

See Also

Autodesk.Revit.Enums Namespace

ColorDepthType Enumeration

[image]