Revit 2010 API
UVArrayIterator Members
UVArrayIterator Class Constructors Methods Properties See Also Send Feedback

The UVArrayIterator type exposes the following members.

Constructors

Name | Description
UVArrayIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

UVArrayIterator Class
Autodesk.Revit.Geometry Namespace

UVArrayIterator Constructor

[image]