Revit 2010 API
ViewActivatingEventArgs..::.CurrentActiveView Property
ViewActivatingEventArgs Class See Also Send Feedback
The view that is currently active.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View CurrentActiveView { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurrentActiveView As View
Visual C++
public:
property View^ CurrentActiveView {
    View^ get ();
}

Remarks

May be null if there is no currently active view.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.Events Namespace

NewActiveView Property

[image]