Revit 2010 API
AnalyticalModelLocation..::.Point Property
AnalyticalModelLocation Class See Also Send Feedback
Provides access to the location of the Analytical Model, in the case of Structural Foundations.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Point { get; }
Visual Basic (Declaration)
Public ReadOnly Property Point As XYZ
Visual C++
public:
property XYZ^ Point {
    XYZ^ get ();
}

Return Value

Returns a point object containing the location of this Analytical Model.

Remarks

The Location point is on the "top" of the Structural Foundation.

See Also

AnalyticalModelLocation Class
Autodesk.Revit.Structural Namespace

SupportData Property

[image]