Revit 2010 API
Reference..::.GlobalPoint Property
Reference Class See Also Send Feedback
The position on which the reference is hit.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ GlobalPoint { get; }
Visual Basic (Declaration)
Public ReadOnly Property GlobalPoint As XYZ
Visual C++
public:
property XYZ^ GlobalPoint {
    XYZ^ get ();
}

Remarks

Null is returned if the reference doesn't have global point.

See Also

Reference Class
Autodesk.Revit.Geometry Namespace

ProximityParameter Property

[image]