Revit 2010 API
DefinitionGroups Members
DefinitionGroups Class Constructors Methods Properties See Also Send Feedback

The DefinitionGroups type exposes the following members.

Constructors

Name | Description
DefinitionGroups | For Internal Use Only.

Methods

Name | Description
Create | Create a new parameter definition group using the name provided.

Properties

Name | Description
Item | Retrieve a definition group by name.

See Also

DefinitionGroups Class
Autodesk.Revit.Parameters Namespace

DefinitionGroups Constructor

[image]