Revit 2010 API
IndependentTag Class
Members See Also Send Feedback
Represents an IndependentTag within Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class IndependentTag : Element
Visual Basic (Declaration)
Public Class IndependentTag _
    Inherits Element
Visual C++
public ref class IndependentTag : public Element

Remarks

The IndependentTag object is derived from the Element object and as such contains all the properties and methods of that object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.IndependentTag

See Also

IndependentTag Members
Autodesk.Revit.Elements Namespace

IndependentTag Members

[image] [image]