Revit 2010 API
SpaceSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SpaceSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SpaceSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SpaceSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.SpaceSetIterator

See Also

SpaceSetIterator Members
Autodesk.Revit.Elements Namespace

SpaceSetIterator Members

[image] [image]