Revit 2010 API
FillPatternSet Methods
FillPatternSet Class See Also Send Feedback

The FillPatternSet type exposes the following members.

Methods

Name | Description
Clear | Removes every fill pattern from the set, rendering it empty.
Contains | Tests for the existence of a fill pattern within the set.
Erase | Removes a specified fill pattern from the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert | Insert the specified fill pattern into the set.
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

FillPatternSet Class
Autodesk.Revit Namespace

Clear Method

[image]