Revit 2010 API
View3D Constructor
View3D Class See Also Send Feedback
Initializes a new instance of the View3D class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public View3D()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
View3D()

See Also

View3D Class
Autodesk.Revit.Elements Namespace

View3D Methods

[image] [image]