Revit 2010 API
InsulationType Members
InsulationType Class Constructors Methods Properties See Also Send Feedback

The InsulationType type exposes the following members.

Constructors

Name | Description
InsulationType | Initializes a new instance of the InsulationType class

Methods

Name | Description

Properties

Name | Description
IsInUse | Indicate whether the insulation type is in use.
Name | Get name of Insulation type. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

InsulationType Class
Autodesk.Revit.MEP Namespace

InsulationType Constructor

[image]