Revit 2010 API
DefinitionGroupsBase..::.Clear Method
DefinitionGroupsBase Class See Also Send Feedback
Removes every definition group from the set, rendering it empty.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace

Contains Method

[image]