Revit 2010 API
ReferencePointArray..::.ForwardIterator Method
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ReferencePointArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ReferencePointArrayIterator
Visual C++
public:
virtual ReferencePointArrayIterator^ ForwardIterator()

See Also

ReferencePointArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]