Revit 2010 API
Selection..::.StatusbarTip Property
Selection Class See Also Send Feedback
The message displayed in the status bar tip when prompting the user to make a selection.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string StatusbarTip { get; set; }
Visual Basic (Declaration)
Public Property StatusbarTip As String
Visual C++
public:
property String^ StatusbarTip {
    String^ get ();
    void set (String^ value);
}

Field Value

The message is displayed in the status bar at the bottom of the Autodesk Revit UI.

See Also

Selection Class
Autodesk.Revit Namespace

SelElementSet Class

[image]