Revit 2010 API
DocumentEvents Interface
Members See Also Send Feedback
An interface that supports the events from the Autodesk Revit Document object.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public interface DocumentEvents
Visual Basic (Declaration)
Public Interface DocumentEvents
Visual C++
public interface class DocumentEvents

See Also

DocumentEvents Members
Autodesk.Revit.Events Namespace

DocumentEvents Members

[image] [image]