Revit 2010 API
HermiteSpline..::.IsPeriodic Property
HermiteSpline Class See Also Send Feedback
Returns whether the Hermite spline is periodic or not.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsPeriodic { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsPeriodic As Boolean
Visual C++
public:
property bool IsPeriodic {
    bool get ();
}

See Also

HermiteSpline Class
Autodesk.Revit.Geometry Namespace

Parameters Property

[image]