Revit 2010 API
WireSizeSet Class
Members See Also Send Feedback
A set that contains wire sizes.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class WireSizeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class WireSizeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireSizeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireSizeSet

See Also

WireSizeSet Members
Autodesk.Revit.MEP Namespace

WireSizeSet Members

[image] [image]