Revit 2010 API
SlabShapeEditor..::.SlabShapeCreases Property
SlabShapeEditor Class See Also Send Feedback
All of the creases that can be edited.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeCreaseArray SlabShapeCreases { get; }
Visual Basic (Declaration)
Public ReadOnly Property SlabShapeCreases As SlabShapeCreaseArray
Visual C++
public:
property SlabShapeCreaseArray^ SlabShapeCreases {
    SlabShapeCreaseArray^ get ();
}

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace

SlabShapeVertices Property

[image]