Revit 2010 API
Application..::.NewDWF2DExportOptions Method
Application Class See Also Send Feedback
Creates DWF2D Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DWF2DExportOptions NewDWF2DExportOptions()
Visual Basic (Declaration)
Public Function NewDWF2DExportOptions As DWF2DExportOptions
Visual C++
public:
DWF2DExportOptions^ NewDWF2DExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDWF3DExportOptions Method

[image]