Revit 2010 API
BeamSystemTypeSetIterator Class
Members See Also Send Feedback
An iterator to a BeamSystem type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class BeamSystemTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class BeamSystemTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class BeamSystemTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.BeamSystemTypeSetIterator

See Also

BeamSystemTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

BeamSystemTypeSetIterator Members

[image] [image]