Revit 2010 API
PrintSetting Constructor
PrintSetting Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintSetting()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PrintSetting()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PrintSetting Class
Autodesk.Revit.Elements Namespace

PrintSetting Methods

[image] [image]