Revit 2010 API
PhaseArrayIterator Class
Members See Also Send Feedback
An iterator to a phase array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class PhaseArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PhaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PhaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.PhaseArrayIterator

See Also

PhaseArrayIterator Members
Autodesk.Revit.Elements Namespace

PhaseArrayIterator Members

[image] [image]