Revit 2010 API
ModelText Class
Members See Also Send Feedback
A model text element in an Autodesk Revit family document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ModelText : Element
Visual Basic (Declaration)
Public Class ModelText _
    Inherits Element
Visual C++
public ref class ModelText : public Element

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.ModelText

See Also

ModelText Members
Autodesk.Revit.Elements Namespace

ModelText Members

[image] [image]