Revit 2010 API
PathReinforcementType Members
PathReinforcementType Class Constructors Methods Properties See Also Send Feedback

The PathReinforcementType type exposes the following members.

Constructors

Name | Description
PathReinforcementType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PathReinforcementType Class
Autodesk.Revit.Symbols Namespace

PathReinforcementType Constructor

[image]