Revit 2010 API
MaterialOther Members
MaterialOther Class Constructors Methods Properties See Also Send Feedback

The MaterialOther type exposes the following members.

Constructors

Name | Description
MaterialOther | For Internal Use Only.

Methods

Name | Description
Duplicate | Duplicate this other material element. (Overrides Material..::.Duplicate(String).)

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

MaterialOther Class
Autodesk.Revit.Elements Namespace

MaterialOther Constructor

[image]