Revit 2010 API
MullionTypeSetIterator Class
Members See Also Send Feedback
An iterator to a mullion type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class MullionTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MullionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MullionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.MullionTypeSetIterator

See Also

MullionTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

MullionTypeSetIterator Members

[image] [image]