Revit 2010 API
Space..::.LightingCalculationWorkplane Property
Space Class See Also Send Feedback
Get the Lighting Calculation Workplane of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double LightingCalculationWorkplane { get; set; }
Visual Basic (Declaration)
Public Property LightingCalculationWorkplane As Double
Visual C++
public:
property double LightingCalculationWorkplane {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Lighting Calculation Workplane (Unit: feet) of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace

LightingLoadUnit Property

[image]