Revit 2010 API
DWF2DExportOptions..::.PortraitLayout Property
DWF2DExportOptions Class See Also Send Feedback
Paper orientation - Portrait/Landscape.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool PortraitLayout { get; set; }
Visual Basic (Declaration)
Public Property PortraitLayout As Boolean
Visual C++
public:
property bool PortraitLayout {
    bool get ();
    void set (bool value);
}

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace

DWF3DExportOptions Class

[image]