Revit 2010 API
View Methods
View Class See Also Send Feedback

The View type exposes the following members.

Methods

Name | Description
ApplyTemplate | Applies a view template to the view.
getVisibility | Checks if elements of the given category are set to be visible in this view.
Hide | Sets the elements to be hidden in the view.
Print | Overloaded. Print this view.
setVisibility | Set if elements of the given category will be visible in this view.
Unhide | Sets the elements to be shown in the given view if they are currently hidden.

See Also

View Class
Autodesk.Revit.Elements Namespace

ApplyTemplate Method

[image]