Revit 2010 API
PrintParameters..::.RasterQuality Property
PrintParameters Class See Also Send Feedback
The raster quality type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RasterQualityType RasterQuality { get; set; }
Visual Basic (Declaration)
Public Property RasterQuality As RasterQualityType
Visual C++
public:
property RasterQualityType RasterQuality {
    RasterQualityType get ();
    void set (RasterQualityType value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace

ReplaceHalftoneWithThinLines Property

[image]