Revit 2010 API
PipeScheduleType Members
PipeScheduleType Class Constructors Methods Properties See Also Send Feedback

The PipeScheduleType type exposes the following members.

Constructors

Name | Description
PipeScheduleType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PipeScheduleType Class
Autodesk.Revit.MEP Namespace

PipeScheduleType Constructor

[image]