Revit 2010 API
CurtainGridSet..::.ReverseIterator Method
CurtainGridSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurtainGridSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CurtainGridSetIterator
Visual C++
public:
virtual CurtainGridSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

CurtainGridSet Class
Autodesk.Revit.Elements Namespace

CurtainGridSet Properties

[image] [image]