Revit 2010 API
AnalyticalSupportInfoArrayIterator Class
Members See Also Send Feedback
An iterator to a support information array.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class AnalyticalSupportInfoArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class AnalyticalSupportInfoArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AnalyticalSupportInfoArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Structural..::.AnalyticalSupportInfoArrayIterator

See Also

AnalyticalSupportInfoArrayIterator Members
Autodesk.Revit.Structural Namespace

AnalyticalSupportInfoArrayIterator Members

[image] [image]