Revit 2010 API
Panel..::.GetRefGridLines Method
Panel Class See Also Send Feedback
This method is used to get the reference gridlines.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void GetRefGridLines(
    ref ElementId uGridLineId,
    ref ElementId vGridLineId
)
Visual Basic (Declaration)
Public Sub GetRefGridLines ( _
    ByRef uGridLineId As ElementId, _
    ByRef vGridLineId As ElementId _
)
Visual C++
public:
void GetRefGridLines(
    ElementId% uGridLineId,
    ElementId% vGridLineId
)

Parameters

uGridLineId
Type: Autodesk.Revit..::.ElementId %
vGridLineId
Type: Autodesk.Revit..::.ElementId %

See Also

Panel Class
Autodesk.Revit.Elements Namespace

Panel Properties

[image] [image]