Revit 2010 API
RoomTagType Members
RoomTagType Class Constructors Methods Properties See Also Send Feedback

The RoomTagType type exposes the following members.

Constructors

Name | Description
RoomTagType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RoomTagType Class
Autodesk.Revit.Symbols Namespace

RoomTagType Constructor

[image]