Revit 2010 API
PrintSetup..::.Delete Method
PrintSetup Class See Also Send Feedback
Delete the current print setting, and make the In-Session setting as the current one.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Delete()
Visual Basic (Declaration)
Public Function Delete As Boolean
Visual C++
public:
bool Delete()

Return Value

Returns false if Delete operation fails, otherwise, returns true.

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown when the current print setting is In-Session.

See Also

PrintSetup Class
Autodesk.Revit Namespace

Rename Method

[image]