Revit 2010 API
CombinableElementArray..::.Append Method
CombinableElementArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    CombinableElement item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CombinableElement _
)
Visual C++
public:
virtual void Append(
    CombinableElement^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.CombinableElement

See Also

CombinableElementArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]