Revit 2010 API
DuctFlowConfigurationType Enumeration
See Also Send Feedback
An enumerate type listing all Duct Load Configuration type for the connector

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DuctFlowConfigurationType
Visual Basic (Declaration)
Public Enumeration DuctFlowConfigurationType
Visual C++
public enum class DuctFlowConfigurationType

Members

Member name | Description
Preset | Duct flow configuration is preset.
Calculated | Duct flow configuration is calculated.
System | Duct flow configuration depends on system.

See Also

Autodesk.Revit.MEP.Enums Namespace

DuctLossMethodType Enumeration

[image]