Revit 2010 API
ViewSection Members
ViewSection Class Constructors Methods Properties See Also Send Feedback

The ViewSection type exposes the following members.

Constructors

Name | Description
ViewSection | For Internal Use Only.

Methods

Name | Description
Print | Overloaded. Print this view.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ViewSection Class
Autodesk.Revit.Elements Namespace

ViewSection Constructor

[image]