Revit 2010 API
ReferenceArray..::.ReverseIterator Method
ReferenceArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ReferenceArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ReferenceArrayIterator
Visual C++
public:
virtual ReferenceArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ReferenceArray Class
Autodesk.Revit.Geometry Namespace

ReferenceArray Properties

[image] [image]