Revit 2010 API
WireType..::.Conduit Property
WireType Class See Also Send Feedback
Get of set conduit type of wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConduitType Conduit { get; set; }
Visual Basic (Declaration)
Public Property Conduit As ConduitType
Visual C++
public:
property ConduitType^ Conduit {
    ConduitType^ get ();
    void set (ConduitType^ value);
}

See Also

WireType Class
Autodesk.Revit.MEP Namespace

Insulation Property

[image]