Revit 2010 API
AssetPropertyDoubleArray4d Constructor
AssetPropertyDoubleArray4d Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetPropertyDoubleArray4d()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyDoubleArray4d()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyDoubleArray4d Class
Autodesk.Revit.Utility Namespace

AssetPropertyDoubleArray4d Methods

[image] [image]