Revit 2010 API
PaperSource Class
Members See Also Send Feedback
An object that represents a Paper Source of Print Setup within the Autodesk Revit project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PaperSource : APIObject
Visual Basic (Declaration)
Public Class PaperSource _
    Inherits APIObject
Visual C++
public ref class PaperSource : public APIObject

Remarks

This object derived from the APIObject base object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PaperSource

See Also

PaperSource Members
Autodesk.Revit Namespace

PaperSource Members

[image] [image]