Revit 2010 API
ElectricalEquipment Class
Members See Also Send Feedback
Provides access to the Electrical Equipment in Autodesk Revit MEP.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ElectricalEquipment : MEPModel
Visual Basic (Declaration)
Public Class ElectricalEquipment _
    Inherits MEPModel
Visual C++
public ref class ElectricalEquipment : public MEPModel

Remarks

The Electrical Equipment object can only be queried in Autodesk Revit MEP.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.MEPModel
Autodesk.Revit.MEP..::.ElectricalEquipment

See Also

ElectricalEquipment Members
Autodesk.Revit.MEP Namespace

ElectricalEquipment Members

[image] [image]