Revit 2010 API
AnalyticalSupportInfo..::.Element Property
AnalyticalSupportInfo Class See Also Send Feedback
Gets the Structural Element providing support.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace

SupportType Property

[image]