Revit 2010 API
Space..::.OccupancyUnit Property
Space Class See Also Send Feedback
Get the Occupancy Unit of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public OccupancyUnit OccupancyUnit { get; set; }
Visual Basic (Declaration)
Public Property OccupancyUnit As OccupancyUnit
Visual C++
public:
property OccupancyUnit OccupancyUnit {
    OccupancyUnit get ();
    void set (OccupancyUnit value);
}

Remarks

This property is used to get the Occupancy Unit of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace

Occupiable Property

[image]