Revit 2010 API
SlabShapeCrease Constructor
SlabShapeCrease Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeCrease()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SlabShapeCrease()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SlabShapeCrease Class
Autodesk.Revit.Editor Namespace

SlabShapeCrease Methods

[image] [image]