Revit 2010 API
WireMaterialType..::.RemoveGroundConductorSize Method
WireMaterialType Class See Also Send Feedback
Remove an existing ground conductor size from this material type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void RemoveGroundConductorSize(
    GroundConductorSize grdConductorSize
)
Visual Basic (Declaration)
Public Sub RemoveGroundConductorSize ( _
    grdConductorSize As GroundConductorSize _
)
Visual C++
public:
void RemoveGroundConductorSize(
    GroundConductorSize^ grdConductorSize
)

Parameters

grdConductorSize
Type: Autodesk.Revit.MEP..::.GroundConductorSize
The ground size type to be removed.

See Also

WireMaterialType Class
Autodesk.Revit.MEP Namespace

RemoveTemperatureRatingType Method

[image]