Revit 2010 API
TextElementType Class
Members See Also Send Feedback
An object that represents a text style.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TextElementType : LineAndTextAttrSymbol
Visual Basic (Declaration)
Public Class TextElementType _
    Inherits LineAndTextAttrSymbol
Visual C++
public ref class TextElementType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::.TextElementType
Autodesk.Revit.Symbols..::.TextNoteType

See Also

TextElementType Members
Autodesk.Revit.Symbols Namespace

TextElementType Members

[image] [image]