Revit 2010 API
PrintManager Constructor
PrintManager Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintManager()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PrintManager()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PrintManager Class
Autodesk.Revit Namespace

PrintManager Methods

[image] [image]