Revit 2010 API
VolumeCalculationSetting Constructor
VolumeCalculationSetting Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public VolumeCalculationSetting()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
VolumeCalculationSetting()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

VolumeCalculationSetting Class
Autodesk.Revit Namespace

VolumeCalculationSetting Methods

[image] [image]