Revit 2010 API
DemandFactorDataSet Properties
DemandFactorDataSet Class See Also Send Feedback

The DemandFactorDataSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of objects that are in the set.

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace

IsEmpty Property

[image]