Revit 2010 API
LoadCombinationArray..::.ReverseIterator Method
LoadCombinationArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LoadCombinationArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LoadCombinationArrayIterator
Visual C++
public:
virtual LoadCombinationArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

LoadCombinationArray Class
Autodesk.Revit.Elements Namespace

LoadCombinationArray Properties

[image] [image]