Revit 2010 API
CylindricalFace Members
CylindricalFace Class Constructors Methods Properties See Also Send Feedback

The CylindricalFace type exposes the following members.

Constructors

Name | Description
CylindricalFace | For Internal Use Only.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
Axis | Axis of the surface.
Origin | Origin of the surface.
Radius | Radii of the surface.

See Also

CylindricalFace Class
Autodesk.Revit.Geometry Namespace

CylindricalFace Constructor

[image]