Revit 2010 API
MessageBoxShowingEventArgs Constructor
MessageBoxShowingEventArgs Class See Also Send Feedback
Initializes a new instance of the MessageBoxShowingEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MessageBoxShowingEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MessageBoxShowingEventArgs()

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.Events Namespace

MessageBoxShowingEventArgs Methods

[image] [image]