Revit 2010 API
Form..::.DeleteSubElement Method
Form Class See Also Send Feedback
Delete a face/edge/curve/vertex of the form, specified by a reference.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void DeleteSubElement(
    Reference subElementReference
)
Visual Basic (Declaration)
Public Sub DeleteSubElement ( _
    subElementReference As Reference _
)
Visual C++
public:
void DeleteSubElement(
    Reference^ subElementReference
)

Parameters

subElementReference
Type: Autodesk.Revit.Geometry..::.Reference
The geometry reference of face/edge/curve/vertex

See Also

Form Class
Autodesk.Revit.Elements Namespace

GetControlPoints Method

[image]