Revit 2010 API
AnnotationSymbolType Members
AnnotationSymbolType Class Constructors Methods Properties See Also Send Feedback

The AnnotationSymbolType type exposes the following members.

Constructors

Name | Description
AnnotationSymbolType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AnnotationSymbolType Class
Autodesk.Revit.Symbols Namespace

AnnotationSymbolType Constructor

[image]