Revit 2010 API
DemandFactor..::.LoadClassification Property
DemandFactor Class See Also Send Feedback
Get category of demand factor.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LoadClassification LoadClassification { get; }
Visual Basic (Declaration)
Public ReadOnly Property LoadClassification As LoadClassification
Visual C++
public:
property LoadClassification LoadClassification {
    LoadClassification get ();
}

See Also

DemandFactor Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]