Revit 2010 API
ViewSheet..::.SheetNumber Property
ViewSheet Class See Also Send Feedback
Sheet number is unique in the document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string SheetNumber { get; set; }
Visual Basic (Declaration)
Public Property SheetNumber As String
Visual C++
public:
property String^ SheetNumber {
    String^ get ();
    void set (String^ value);
}

Remarks

Exception occurs when trying to set the value that is not unique.

See Also

ViewSheet Class
Autodesk.Revit.Elements Namespace

Views Property

[image]