Revit 2010 API
PrintRange Enumeration
See Also Send Feedback
An enumerate type listing all Print Range types of Print.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum PrintRange
Visual Basic (Declaration)
Public Enumeration PrintRange
Visual C++
public enum class PrintRange

Members

Member name | Description
Visible | The type of Print Range is Visible.
Select | The type of Print Range is Select.
Current | The type of Print Range is Current.

See Also

Autodesk.Revit.Enums Namespace

ProductType Enumeration

[image]