Revit 2010 API
ProductType Enumeration
See Also Send Feedback
An enumerate to list Revit Product Type.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ProductType
Visual Basic (Declaration)
Public Enumeration ProductType
Visual C++
public enum class ProductType

Members

Member name | Description
Unknown | Unknown.
MEP | MEP.
Structure | Structure.
Architecture | Architecture.

See Also

Autodesk.Revit.Enums Namespace

PropOverrideMode Enumeration

[image]