Revit 2010 API
FasciaTypeSet..::.Erase Method
FasciaTypeSet Class See Also Send Feedback
Removes a specified fascia type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    FasciaType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FasciaType _
) As Integer
Visual C++
public:
virtual int Erase(
    FasciaType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.FasciaType
The fascia type to be erased.

Return Value

The number of fascia types that were erased from the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]