Revit 2010 API
PostedError Class
Members See Also Send Feedback
A class that holds information about a posted error.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PostedError : APIObject
Visual Basic (Declaration)
Public Class PostedError _
    Inherits APIObject
Visual C++
public ref class PostedError : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PostedError

See Also

PostedError Members
Autodesk.Revit Namespace

PostedError Members

[image] [image]