Revit 2010 API
Document..::.PlanTopologies Property
Document Class See Also Send Feedback
Get the PlanTopologies of the current project in the last phase.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PlanTopologySet PlanTopologies { get; }
Visual Basic (Declaration)
Public ReadOnly Property PlanTopologies As PlanTopologySet
Visual C++
public:
property PlanTopologySet^ PlanTopologies {
    PlanTopologySet^ get ();
}

See Also

Document Class
PlanTopologies Overload
Autodesk.Revit Namespace

PlanTopologies Property (Phase)

[image]