Revit 2010 API
ContFootingType Class
Members See Also Send Feedback
An object that specifies the type of a continuous footing in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ContFootingType : HostObjAttributes
Visual Basic (Declaration)
Public Class ContFootingType _
    Inherits HostObjAttributes
Visual C++
public ref class ContFootingType : public HostObjAttributes

Remarks

The structural layers of the continuous footing can be accessed via this object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.HostObjAttributes
Autodesk.Revit.Symbols..::.ContFootingType

See Also

ContFootingType Members
Autodesk.Revit.Symbols Namespace

ContFootingType Members

[image] [image]