Revit 2010 API
CurtainSystemBase Class
Members See Also Send Feedback
Provides access to the CurtainSystemBase object in Autodesk Revit.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainSystemBase : HostObject
Visual Basic (Declaration)
Public Class CurtainSystemBase _
    Inherits HostObject
Visual C++
public ref class CurtainSystemBase : public HostObject

Remarks

This is the base class of CurtainSystem.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.HostObject
Autodesk.Revit.Elements..::.CurtainSystemBase
Autodesk.Revit.Elements..::.CurtainSystem

See Also

CurtainSystemBase Members
Autodesk.Revit.Elements Namespace

CurtainSystemBase Members

[image] [image]