Revit 2010 API
Profile Members
Profile Class Constructors Methods Properties See Also Send Feedback

The Profile type exposes the following members.

Constructors

Name | Description
Profile | For Internal Use Only.

Methods

Name | Description
Clone | Returns a copy of this profile.

Properties

Name | Description
Curves | Retrieve the curves that make up the boundary of the profile.
Filled | Get or set whether the profile is filled.
Transformed | Transforms this profile and returns the result.

See Also

Profile Class
Autodesk.Revit.Geometry Namespace

Profile Constructor

[image]