Revit 2010 API
Instance..::.Transform Property
Instance Class See Also Send Feedback
The affine transformation from the local coordinate space of the symbol into the coordinate space of the instance.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Transform Transform { get; }
Visual Basic (Declaration)
Public ReadOnly Property Transform As Transform
Visual C++
public:
property Transform^ Transform {
    Transform^ get ();
}

See Also

Instance Class
Autodesk.Revit.Geometry Namespace

InstanceArray Class

[image]