Revit 2010 API
Transform..::.Identity Property
Transform Class See Also Send Feedback
The identity transformation.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public static Transform Identity { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property Identity As Transform
Visual C++
public:
static property Transform^ Identity {
    Transform^ get ();
}

Remarks

The identity transformation does not change a point or a vector that it is applied to.

See Also

Transform Class
Autodesk.Revit.Geometry Namespace

Inverse Property

[image]