Revit 2010 API
ElectricalSetting..::.VoltageTypes Property
ElectricalSetting Class See Also Send Feedback
Get all voltage type definitions information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public VoltageTypeSet VoltageTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property VoltageTypes As VoltageTypeSet
Visual C++
public:
property VoltageTypeSet^ VoltageTypes {
    VoltageTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace

WireMaterialTypes Property

[image]