Revit 2010 API
InsulationType Properties
InsulationType Class See Also Send Feedback

The InsulationType type exposes the following members.

Properties

Name | Description
IsInUse | Indicate whether the insulation type is in use.
Name | Get name of Insulation type. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

InsulationType Class
Autodesk.Revit.MEP Namespace

IsInUse Property

[image]