Revit 2010 API
SpaceSetIterator Methods
SpaceSetIterator Class See Also Send Feedback

The SpaceSetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

SpaceSetIterator Class
Autodesk.Revit.Elements Namespace

MoveNext Method

[image]