Revit 2010 API
BoundarySegmentArrayArray..::.Insert Method
BoundarySegmentArrayArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    BoundarySegmentArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As BoundarySegmentArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    BoundarySegmentArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Spaces..::.BoundarySegmentArray
index
Type: System..::.Int32

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Spaces Namespace

ReverseIterator Method

[image]