Revit 2010 API
VertexIndexPairArray..::.ForwardIterator Method
VertexIndexPairArray Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual VertexIndexPairArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As VertexIndexPairArrayIterator
Visual C++
public:
virtual VertexIndexPairArrayIterator^ ForwardIterator()

See Also

VertexIndexPairArray Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]