Revit 2010 API
AnalyticalModelLocation Constructor
AnalyticalModelLocation Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnalyticalModelLocation()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalModelLocation()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AnalyticalModelLocation Class
Autodesk.Revit.Structural Namespace

AnalyticalModelLocation Methods

[image] [image]