Revit 2010 API
ElementSetIterator Class
Members See Also Send Feedback
An iterator to an element set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ElementSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ElementSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ElementSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ElementSetIterator

See Also

ElementSetIterator Members
Autodesk.Revit Namespace

ElementSetIterator Members

[image] [image]