Revit 2010 API
FamilyParameter Constructor
FamilyParameter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilyParameter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FamilyParameter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FamilyParameter Class
Autodesk.Revit Namespace

FamilyParameter Methods

[image] [image]