Revit 2010 API
SpaceTagTypeSet..::.ForwardIterator Method
SpaceTagTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SpaceTagTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SpaceTagTypeSetIterator
Visual C++
public:
virtual SpaceTagTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]