Revit 2010 API
MEPCurve..::.ConnectorManager Property
MEPCurve Class See Also Send Feedback
The connector manager of this MEP curve.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

See Also

MEPCurve Class
Autodesk.Revit.MEP Namespace

Diameter Property

[image]