Revit 2010 API
CurtainSystemTypeSet Class
Members See Also Send Feedback
A set that contains CurtainSystem types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurtainSystemTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CurtainSystemTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CurtainSystemTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.CurtainSystemTypeSet

See Also

CurtainSystemTypeSet Members
Autodesk.Revit.Symbols Namespace

CurtainSystemTypeSet Members

[image] [image]