Revit 2010 API
LoadCaseSet Class
Members See Also Send Feedback
A set that contains load cases.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadCaseSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadCaseSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadCaseSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadCaseSet

See Also

LoadCaseSet Members
Autodesk.Revit.Elements Namespace

LoadCaseSet Members

[image] [image]