Revit 2010 API
Reference..::.GeometryObject Property
Reference Class See Also Send Feedback
The geometry item referred to by this reference.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GeometryObject GeometryObject { get; }
Visual Basic (Declaration)
Public ReadOnly Property GeometryObject As GeometryObject
Visual C++
public:
property GeometryObject^ GeometryObject {
    GeometryObject^ get ();
}

See Also

Reference Class
Autodesk.Revit.Geometry Namespace

GlobalPoint Property

[image]