Revit 2010 API
Document..::.ProjectUnit Property
Document Class See Also Send Feedback
Provides access to Project Unit Setting with in the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ProjectUnit ProjectUnit { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectUnit As ProjectUnit
Visual C++
public:
property ProjectUnit^ ProjectUnit {
    ProjectUnit^ get ();
}

Remarks

Return the Project Unit Setting items.

See Also

Document Class
Autodesk.Revit Namespace

ReactionsAreUpToDate Property

[image]