Revit 2010 API
Form..::.IsCurveReference Method
Form Class See Also Send Feedback
Tell if the pick is the reference to a curve of the form.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsCurveReference(
    Reference curveReference
)
Visual Basic (Declaration)
Public Function IsCurveReference ( _
    curveReference As Reference _
) As Boolean
Visual C++
public:
bool IsCurveReference(
    Reference^ curveReference
)

Parameters

curveReference
Type: Autodesk.Revit.Geometry..::.Reference
Reference to be checked.

See Also

Form Class
Autodesk.Revit.Elements Namespace

IsEdgeReference Method

[image]