Revit 2010 API
DocumentSavedAsEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentSavedAs event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DocumentSavedAsEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class DocumentSavedAsEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class DocumentSavedAsEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.PostDocEventArgs
Autodesk.Revit.Events..::.DocumentSavedAsEventArgs

See Also

DocumentSavedAsEventArgs Members
Autodesk.Revit.Events Namespace

DocumentSavedAsEventArgs Members

[image] [image]