Revit 2010 API
ParameterStorage..::.Set Method (Int32)
ParameterStorage Class See Also Send Feedback
Sets the parameter to a new integer value.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Set(
    int value
)
Visual Basic (Declaration)
Public Overridable Function Set ( _
    value As Integer _
) As Boolean
Visual C++
public:
virtual bool Set(
    int value
)

Parameters

value
Type: System..::.Int32
The new integer value to which the parameter is to be set.

Return Value

The Set method will return True if the parameter was successfully set to the new value, otherwise false.

Remarks

You should only use this method if the StorageType property reports the type of the parameter as an integer.

See Also

ParameterStorage Class
Set Overload
Autodesk.Revit Namespace

Set Method (String)

[image]