Revit 2010 API
TemperatureRatingTypeSet..::.ForwardIterator Method
TemperatureRatingTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual TemperatureRatingTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As TemperatureRatingTypeSetIterator
Visual C++
public:
virtual TemperatureRatingTypeSetIterator^ ForwardIterator()

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.MEP Namespace

GetEnumerator Method

[image]