Revit 2010 API
DocumentSaveEventHandler Delegate
See Also Send Feedback
A handler for the event that is fired before the current document is saved.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public delegate void DocumentSaveEventHandler()
Visual Basic (Declaration)
Public Delegate Sub DocumentSaveEventHandler
Visual C++
public delegate void DocumentSaveEventHandler()

See Also

Autodesk.Revit.Events Namespace

DocumentSavingAsEventArgs Class

[image]