Revit 2010 API
FlexDuct Constructor
FlexDuct Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FlexDuct()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FlexDuct()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FlexDuct Class
Autodesk.Revit.MEP Namespace

FlexDuct Methods

[image] [image]