Revit 2010 API
CurveElement Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class CurveElement : Element
Visual Basic (Declaration)
Public Class CurveElement _
    Inherits Element
Visual C++
public ref class CurveElement : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CurveElement
Autodesk.Revit.Elements..::.CurveByPoints
Autodesk.Revit.Elements..::.DetailCurve
Autodesk.Revit.Elements..::.ModelCurve
Autodesk.Revit.Elements..::.SymbolicCurve

See Also

CurveElement Members
Autodesk.Revit.Elements Namespace

CurveElement Members

[image] [image]