Revit 2010 API
PointOnEdgeEdgeIntersection..::.GetEdgeReference1 Method
PointOnEdgeEdgeIntersection Class See Also Send Feedback
Get a copy of the first edge or curve reference.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference GetEdgeReference1()
Visual Basic (Declaration)
Public Function GetEdgeReference1 As Reference
Visual C++
public:
Reference^ GetEdgeReference1()

See Also

PointOnEdgeEdgeIntersection Class
Autodesk.Revit.Elements Namespace

GetEdgeReference2 Method

[image]