Revit 2010 API
Parameter..::.Definition Property
Parameter Class See Also Send Feedback
Returns the Definition object that describes the data type, name and other details of the parameter.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Definition Definition { get; }
Visual Basic (Declaration)
Public ReadOnly Property Definition As Definition
Visual C++
public:
property Definition^ Definition {
    Definition^ get ();
}

See Also

Parameter Class
Autodesk.Revit Namespace

DisplayUnitType Property

[image]