Revit 2010 API
BeamSystem..::.Direction Property
BeamSystem Class See Also Send Feedback
Retrieve or change the Direction of the BeamSystem.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Direction { get; }
Visual Basic (Declaration)
Public ReadOnly Property Direction As XYZ
Visual C++
public:
property XYZ^ Direction {
    XYZ^ get ();
}

See Also

BeamSystem Class
Autodesk.Revit.Elements Namespace

Elevation Property

[image]