Revit 2010 API
SiteLocation..::.Latitude Property
SiteLocation Class See Also Send Feedback
The latitude of the site location

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Latitude { get; set; }
Visual Basic (Declaration)
Public Property Latitude As Double
Visual C++
public:
property double Latitude {
    double get ();
    void set (double value);
}

Remarks

A property that contains the latitude of the site location for the entire project. Note that the project may have several locations within that site which are set by using the SiteLocation objects. The value of this property is in radians between +PI and -PI.If this property is read only an exception will be thrown if an attempt is made to set the property.

See Also

SiteLocation Class
Autodesk.Revit.Site Namespace

Longitude Property

[image]