Revit 2010 API
VoltageTypeSet..::.Insert Method
VoltageTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    VoltageType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As VoltageType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    VoltageType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.VoltageType

See Also

VoltageTypeSet Class
Autodesk.Revit.MEP Namespace

ReverseIterator Method

[image]