Revit 2010 API
ParameterListItem Constructor (String, String)
ParameterListItem Class See Also Send Feedback
Creates object with supplied item string and string value.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterListItem(
    string itemStr,
    string itemValue
)
Visual Basic (Declaration)
Public Sub New ( _
    itemStr As String, _
    itemValue As String _
)
Visual C++
public:
ParameterListItem(
    String^ itemStr,
    String^ itemValue
)

Parameters

itemStr
Type: System..::.String
The item string.
itemValue
Type: System..::.String
The item value.

See Also

ParameterListItem Class
ParameterListItem Overload
Autodesk.Revit.Parameters Namespace

ParameterListItem Methods

[image] [image]