Revit 2010 API
Document..::.NewPipe Method
Document Class See Also Send Feedback
Adds a new pipe into the document.

Overload List

Name | Description
NewPipe(XYZ, XYZ, PipeType) | Adds a new pipe into the document, using two points and pipe type.
NewPipe(XYZ, Connector, PipeType) | Adds a new pipe into the document, using a point, connector and pipe type.
NewPipe(Connector, Connector, PipeType) | Adds a new pipe into the document, using two connectors and duct type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewPipe Method (XYZ, XYZ, PipeType)

[image]