Revit 2010 API
SpaceSet..::.Erase Method
SpaceSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    Space item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Space _
) As Integer
Visual C++
public:
virtual int Erase(
    Space^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Space

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]