Revit 2010 API
WireTypeSet..::.Erase Method
WireTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    WireType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireType _
) As Integer
Visual C++
public:
virtual int Erase(
    WireType^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.WireType

See Also

WireTypeSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]