Revit 2010 API
PrintSetting..::.Name Property
PrintSetting Class See Also Send Feedback
Returns the Name of Print Setup.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override string Name { get; set; }
Visual Basic (Declaration)
Public Overrides Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

Remarks

Retrieve/set the name of Print Setup.

See Also

PrintSetting Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]