Revit 2010 API
ACADExportOptions..::.PropOverrides Property
ACADExportOptions Class See Also Send Feedback
How to export overriden object styles.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PropOverrideMode PropOverrides { get; set; }
Visual Basic (Declaration)
Public Property PropOverrides As PropOverrideMode
Visual C++
public:
property PropOverrideMode PropOverrides {
    PropOverrideMode get ();
    void set (PropOverrideMode value);
}

See Also

ACADExportOptions Class
Autodesk.Revit Namespace

SharedCoords Property

[image]