Revit 2010 API
PaperSizeSet..::.ForwardIterator Method
PaperSizeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual PaperSizeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PaperSizeSetIterator
Visual C++
public:
virtual PaperSizeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PaperSizeSet Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]