Revit 2010 API
PrintSetting Members
PrintSetting Class Constructors Methods Properties See Also Send Feedback

The PrintSetting type exposes the following members.

Constructors

Name | Description
PrintSetting | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Name | Returns the Name of Print Setup. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PrintParameters | Returns the Parameters of Print Setup.

See Also

PrintSetting Class
Autodesk.Revit.Elements Namespace

PrintSetting Constructor

[image]