Revit 2010 API
LoadUsageArray Class
Members See Also Send Feedback
An array that contains load usage objects.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadUsageArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadUsageArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadUsageArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.LoadUsageArray

See Also

LoadUsageArray Members
Autodesk.Revit.Elements Namespace

LoadUsageArray Members

[image] [image]