Revit 2010 API
FlexPipe Members
FlexPipe Class Constructors Methods Properties See Also Send Feedback

The FlexPipe type exposes the following members.

Constructors

Name | Description
FlexPipe | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
FlexPipeType | The flex pipe type of this flex pipe.
FlowState | The flow state of the pipe.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Points | The points of the flex pipe.

See Also

FlexPipe Class
Autodesk.Revit.MEP Namespace

FlexPipe Constructor

[image]