Revit 2010 API
HorizontalAlign Enumeration
See Also Send Feedback
Horizontal alignment of model text.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum HorizontalAlign
Visual Basic (Declaration)
Public Enumeration HorizontalAlign
Visual C++
public enum class HorizontalAlign

Members

Member name | Description
Right |
Left |
Center |

See Also

Autodesk.Revit.Enums Namespace

ImportColorMode Enumeration

[image]