Revit 2010 API
MechanicalEquipment Class
Members See Also Send Feedback
Provides access to the Mechanical Equipment in Autodesk Revit MEP.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MechanicalEquipment : MEPModel
Visual Basic (Declaration)
Public Class MechanicalEquipment _
    Inherits MEPModel
Visual C++
public ref class MechanicalEquipment : public MEPModel

Remarks

The Mechanical Equipment object can only be queried in Autodesk Revit MEP.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.MEPModel
Autodesk.Revit.MEP..::.MechanicalEquipment

See Also

MechanicalEquipment Members
Autodesk.Revit.MEP Namespace

MechanicalEquipment Members

[image] [image]