Revit 2010 API
ElementArray Class
Members See Also Send Feedback
An array that contains element objects.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ElementArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ElementArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ElementArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ElementArray

See Also

ElementArray Members
Autodesk.Revit Namespace

ElementArray Members

[image] [image]