Revit 2010 API
FlexPipe Constructor
FlexPipe Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FlexPipe()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FlexPipe()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FlexPipe Class
Autodesk.Revit.MEP Namespace

FlexPipe Methods

[image] [image]