Revit 2010 API
LoadTypeBaseSet Class
Members See Also Send Feedback
A set that contains load type bases.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LoadTypeBaseSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadTypeBaseSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadTypeBaseSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.LoadTypeBaseSet

See Also

LoadTypeBaseSet Members
Autodesk.Revit.Symbols Namespace

LoadTypeBaseSet Members

[image] [image]