Revit 2010 API
Document..::.LoadFamily Method
Document Class See Also Send Feedback
Loads a family and all its types/symbols.

Overload List

Name | Description
LoadFamily(Document) | Loads the contents of this family document into another document.
LoadFamily(String) | Loads an entire family and all its types/symbols into the document.
LoadFamily(Document, IFamilyLoadOptions) | Loads the contents of this family document into another document.
LoadFamily(String, Family%) | Loads an entire family and all its types/symbols into the document and provides a reference to the loaded family.

See Also

Document Class
Document Members
Autodesk.Revit Namespace

LoadFamily Method (Document)

[image]