Revit 2010 API
CurtainCellSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CurtainCellSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurtainCellSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurtainCellSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.CurtainCellSetIterator

See Also

CurtainCellSetIterator Members
Autodesk.Revit.Elements Namespace

CurtainCellSetIterator Members

[image] [image]