Revit 2010 API
PanelType Class
Members See Also Send Feedback
An object that represents a curtain panel type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PanelType : FamilySymbol
Visual Basic (Declaration)
Public Class PanelType _
    Inherits FamilySymbol
Visual C++
public ref class PanelType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.InsertableObject
Autodesk.Revit.Symbols..::.FamilySymbol
Autodesk.Revit.Symbols..::.PanelType

See Also

PanelType Members
Autodesk.Revit.Symbols Namespace

PanelType Members

[image] [image]