Revit 2010 API
ExternalCommandData Properties
ExternalCommandData Class See Also Send Feedback

The ExternalCommandData type exposes the following members.

Properties

Name | Description
Application | Retrieves an object that represents the current Application for external command.
Data | A data map that can be used to read and write data to the Autodesk Revit journal file.
View | Retrieves an object that represents the View external command work on.

See Also

ExternalCommandData Class
Autodesk.Revit Namespace

Application Property

[image]