Revit 2010 API
CurveElement Constructor
CurveElement Class See Also Send Feedback
Initializes a new instance of the CurveElement class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveElement()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveElement()

See Also

CurveElement Class
Autodesk.Revit.Elements Namespace

CurveElement Methods

[image] [image]