Revit 2010 API
Alignment Members
Alignment Class Constructors Methods Properties See Also Send Feedback

The Alignment type exposes the following members.

Constructors

Name | Description
Alignment | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
References | The references to which the alignment is attached.
Shape | The alignment shape.

See Also

Alignment Class
Autodesk.Revit.Elements Namespace

Alignment Constructor

[image]