Revit 2010 API
PointLoad..::.Force Property
PointLoad Class See Also Send Feedback
Returns the three dimensional force applied to the point load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Force { get; }
Visual Basic (Declaration)
Public ReadOnly Property Force As XYZ
Visual C++
public:
property XYZ^ Force {
    XYZ^ get ();
}

Remarks

The force is measured in Feet*Kg / Sec.

See Also

PointLoad Class
Autodesk.Revit.Elements Namespace

Moment Property

[image]