Revit 2010 API
InsulationTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class InsulationTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class InsulationTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class InsulationTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.InsulationTypeSet

See Also

InsulationTypeSet Members
Autodesk.Revit.MEP Namespace

InsulationTypeSet Members

[image] [image]