Revit 2010 API
CurveLoopsProfile Constructor
CurveLoopsProfile Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveLoopsProfile()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveLoopsProfile()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CurveLoopsProfile Class
Autodesk.Revit Namespace

CurveLoopsProfile Methods

[image] [image]