Revit 2010 API
PrintParameters..::.HiddenLineViews Property
PrintParameters Class See Also Send Feedback
The hidden line views type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public HiddenLineViewsType HiddenLineViews { get; set; }
Visual Basic (Declaration)
Public Property HiddenLineViews As HiddenLineViewsType
Visual C++
public:
property HiddenLineViewsType HiddenLineViews {
    HiddenLineViewsType get ();
    void set (HiddenLineViewsType value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace

HideCropBoundaries Property

[image]