Revit 2010 API
AreaReinforcementCurve Members
AreaReinforcementCurve Class Constructors Methods Properties See Also Send Feedback

The AreaReinforcementCurve type exposes the following members.

Constructors

Name | Description
AreaReinforcementCurve | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Curve | Returns the 3D curve forming part of the boundary of an Area Reinforcement element.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaReinforcementCurve Class
Autodesk.Revit.Elements Namespace

AreaReinforcementCurve Constructor

[image]