Revit 2010 API
Categories..::.ForwardIterator Method
Categories Class See Also Send Feedback
Retrieves a forward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override CategoryNameMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overrides Function ForwardIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ForwardIterator() override

Return Value

A forward moving iterator to the map.

See Also

Categories Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]