Revit 2010 API
AnalyticalSupportData Members
AnalyticalSupportData Class Constructors Methods Properties See Also Send Feedback

The AnalyticalSupportData type exposes the following members.

Constructors

Name | Description
AnalyticalSupportData | Initializes a new instance of the AnalyticalSupportData class

Methods

Name | Description

Properties

Name | Description
InfoArray | Gets support information array for Element.
Supported | Test to see if the Element is supported.

See Also

AnalyticalSupportData Class
Autodesk.Revit.Structural Namespace

AnalyticalSupportData Constructor

[image]