Revit 2010 API
DialogBoxData Methods
DialogBoxData Class See Also Send Feedback

The DialogBoxData type exposes the following members.

Methods

Name | Description
OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

See Also

DialogBoxData Class
Autodesk.Revit.Events Namespace

OverrideResult Method

[image]