Revit 2010 API
ElementArrayIterator Class
Members See Also Send Feedback
An iterator to an element array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ElementArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ElementArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ElementArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ElementArrayIterator

See Also

ElementArrayIterator Members
Autodesk.Revit Namespace

ElementArrayIterator Members

[image] [image]