Revit 2010 API
ExportPaperFormat Enumeration
See Also Send Feedback
Paper formats supported by DWF export

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ExportPaperFormat
Visual Basic (Declaration)
Public Enumeration ExportPaperFormat
Visual C++
public enum class ExportPaperFormat

Members

Member name | Description
ARCH_E3 | ARCH E3, 27 x 39 in
ARCH_E2 | ARCH E2, 26 x 38 in
ARCH_E1 | ARCH E1, 30 x 42 in
ARCH_E | ARCH E, 36 x 48 in
ARCH_D | ARCH D, 24 x 36 in
ARCH_C | ARCH C, 18 x 24 in
ARCH_B | ARCH B, 12 x 18 in
ARCH_A | ARCH A, 9 x 12 in
ISO_B1 | ISO B1, 707 x 1000 mm
ISO_B2 | ISO B2, 500 x 707 mm
ISO_B3 | ISO B3, 353 x 500 mm
ISO_B4 | ISO B4, 250 x 353 mm
ISO_A0 | ISO A0, 841 x 1189 mm
ISO_A1 | ISO A1, 594 x 841 mm
ISO_A2 | ISO A2, 420 x 594 mm
ISO_A3 | ISO A3, 297 x 420 mm
ISO_A4 | ISO A4, 210 x 297 mm
ANSI_E | ANSI E, 34 x 44 in
ANSI_D | ANSI D, 22 x 34 in
ANSI_C | ANSI C, 17 x 22 in
ANSI_B | ANSI B, 11 x 17 in
ANSI_A | ANSI A, 8.5 x 11 in
Default | Default paper format.

See Also

Autodesk.Revit.Enums Namespace

ExportUnit Enumeration

[image]