Revit 2010 API
PlanarFace Members
PlanarFace Class Constructors Methods Properties See Also Send Feedback

The PlanarFace type exposes the following members.

Constructors

Name | Description
PlanarFace | For Internal Use Only.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
Normal | Normal of the surface.
Origin | Origin of the surface.
Vector | Defining vectors of the surface.

See Also

PlanarFace Class
Autodesk.Revit.Geometry Namespace

PlanarFace Constructor

[image]