Revit 2010 API
ConduitType Class
Members See Also Send Feedback
Represents a specific conduit type of wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ConduitType : Element
Visual Basic (Declaration)
Public Class ConduitType _
    Inherits Element
Visual C++
public ref class ConduitType : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.MEP..::.ConduitType

See Also

ConduitType Members
Autodesk.Revit.MEP Namespace

ConduitType Members

[image] [image]