Revit 2010 API
AssetPropertyDistance Constructor
AssetPropertyDistance Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetPropertyDistance()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetPropertyDistance()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetPropertyDistance Class
Autodesk.Revit.Utility Namespace

AssetPropertyDistance Methods

[image] [image]