Revit 2010 API
CombinableElement Constructor
CombinableElement Class See Also Send Feedback
For internal use only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CombinableElement()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CombinableElement()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CombinableElement Class
Autodesk.Revit.Elements Namespace

CombinableElement Methods

[image] [image]