Revit 2010 API
GraphicsStyle Constructor
GraphicsStyle Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GraphicsStyle()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GraphicsStyle()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GraphicsStyle Class
Autodesk.Revit.Elements Namespace

GraphicsStyle Methods

[image] [image]