Revit 2010 API
TilePattern Class
Members See Also Send Feedback
An object representing a tile pattern that may be applied to a DividedSurface.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TilePattern : Symbol
Visual Basic (Declaration)
Public Class TilePattern _
    Inherits Symbol
Visual C++
public ref class TilePattern : public Symbol

Remarks

TilePatterns cannot be created. A fixed selection is built into each Conceptual Mass family. TilePatterns can be retrieved by key from the Revit::Document::Settings::TilePatternTable object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.TilePattern

See Also

TilePattern Members
Autodesk.Revit.Symbols Namespace

TilePattern Members

[image] [image]