Revit 2010 API
ViewDrafting Members
ViewDrafting Class Constructors Methods Properties See Also Send Feedback

The ViewDrafting type exposes the following members.

Constructors

Name | Description
ViewDrafting | For Internal Use Only.

Methods

Name | Description
Print | Overloaded. Print this view.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ViewDrafting Class
Autodesk.Revit.Elements Namespace

ViewDrafting Constructor

[image]