Revit 2010 API
PipeMaterialType Constructor
PipeMaterialType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeMaterialType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PipeMaterialType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PipeMaterialType Class
Autodesk.Revit.MEP Namespace

PipeMaterialType Methods

[image] [image]