Revit 2010 API
BasePoint Members
BasePoint Class Constructors Methods Properties See Also Send Feedback

The BasePoint type exposes the following members.

Constructors

Name | Description
BasePoint | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
IsShared | Indicates whether the base point is shared.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

BasePoint Class
Autodesk.Revit.Elements Namespace

BasePoint Constructor

[image]