Revit 2010 API
WireSize..::.InUse Property
WireSize Class See Also Send Feedback
Get or set whether the size can be used in sizing.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool InUse { get; set; }
Visual Basic (Declaration)
Public Property InUse As Boolean
Visual C++
public:
property bool InUse {
    bool get ();
    void set (bool value);
}

See Also

WireSize Class
Autodesk.Revit.MEP Namespace

Size Property

[image]