Revit 2010 API
TrussTypeSet..::.ReverseIterator Method
TrussTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual TrussTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As TrussTypeSetIterator
Visual C++
public:
virtual TrussTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

TrussTypeSet Class
Autodesk.Revit.Symbols Namespace

TrussTypeSet Properties

[image] [image]