Revit 2010 API
DocumentClosingEventArgs Properties
DocumentClosingEventArgs Class See Also Send Feedback

The DocumentClosingEventArgs type exposes the following members.

Properties

Name | Description
DocumentId | Id of the document that is about to be closed.

See Also

DocumentClosingEventArgs Class
Autodesk.Revit.Events Namespace

DocumentId Property

[image]