Revit 2010 API
SynchronizeWithCentralOptions..::.RelinquishBorrowedElements Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish borrowed elements after synchronizing with central.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool RelinquishBorrowedElements { get; }
Visual Basic (Declaration)
Public ReadOnly Property RelinquishBorrowedElements As Boolean
Visual C++
public:
property bool RelinquishBorrowedElements {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.Events Namespace

RelinquishFamilyWorksets Property

[image]