Revit 2010 API
Color Constructor
Color Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Color()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Color()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Color Class
Color Overload
Autodesk.Revit Namespace

Color Constructor (Byte, Byte, Byte)

[image]