Revit 2010 API
GroundConductorSize Members
GroundConductorSize Class Constructors Methods Properties See Also Send Feedback

The GroundConductorSize type exposes the following members.

Constructors

Name | Description
GroundConductorSize | Initializes a new instance of the GroundConductorSize class

Methods

Name | Description

Properties

Name | Description
Ampacity | Get ampacity which is used for specifying size, the unit is ampere.
ConductorSize | Get conductor size corresponding to specific ampacity.
MaterialBelongTo | Get the material type which include this ground conductor size information.

See Also

GroundConductorSize Class
Autodesk.Revit.MEP Namespace

GroundConductorSize Constructor

[image]