Revit 2010 API
FluidType Class
Members See Also Send Feedback
A fluid type symbol in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FluidType : Symbol
Visual Basic (Declaration)
Public Class FluidType _
    Inherits Symbol
Visual C++
public ref class FluidType : public Symbol

Remarks

The object type is only available in the Autodesk Revit MEP product.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.MEP..::.FluidType

See Also

FluidType Members
Autodesk.Revit.MEP Namespace

FluidType Members

[image] [image]