Revit 2010 API
CurveByPoints..::.Visible Property
CurveByPoints Class See Also Send Feedback
Whether the point is visible when the family is loaded into a project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Visible { get; set; }
Visual Basic (Declaration)
Public Property Visible As Boolean
Visual C++
public:
property bool Visible {
    bool get ();
    void set (bool value);
}

See Also

CurveByPoints Class
Autodesk.Revit.Elements Namespace

CurveByPointsArray Class

[image]