Revit 2010 API
TrussMemberInfo Properties
TrussMemberInfo Class See Also Send Feedback

The TrussMemberInfo type exposes the following members.

Properties

Name | Description
hostTrussId | The host truss' ElementId of the member.
lockedToTruss | Whether the member locked to the host truss.
memberTypeKey | Kind of the member in the truss.

See Also

TrussMemberInfo Class
Autodesk.Revit Namespace

hostTrussId Property

[image]