Revit 2010 API
FamilySymbol..::.Family Property
FamilySymbol Class See Also Send Feedback
Returns the Family object to which the symbol belongs.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Family Family { get; }
Visual Basic (Declaration)
Public ReadOnly Property Family As Family
Visual C++
public:
property Family^ Family {
    Family^ get ();
}

See Also

FamilySymbol Class
Autodesk.Revit.Symbols Namespace

Material Property

[image]