Revit 2010 API
ProjectLocationSet Class
Members See Also Send Feedback
An set that contains project locations.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ProjectLocationSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ProjectLocationSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ProjectLocationSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Site..::.ProjectLocationSet

See Also

ProjectLocationSet Members
Autodesk.Revit.Site Namespace

ProjectLocationSet Members

[image] [image]