Revit 2010 API
CurveArray..::.ReverseIterator Method
CurveArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurveArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CurveArrayIterator
Visual C++
public:
virtual CurveArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

CurveArray Class
Autodesk.Revit.Geometry Namespace

CurveArray Properties

[image] [image]