Revit 2010 API
XYZArrayIterator Methods
XYZArrayIterator Class See Also Send Feedback

The XYZArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

XYZArrayIterator Class
Autodesk.Revit.Geometry Namespace

MoveNext Method

[image]