Revit 2010 API
DimensionSegmentArray..::.ForwardIterator Method
DimensionSegmentArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DimensionSegmentArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DimensionSegmentArrayIterator
Visual C++
public:
virtual DimensionSegmentArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

DimensionSegmentArray Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]