Revit 2010 API
LineLoadTypeSet Class
Members See Also Send Feedback
A set that contains lineload types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LineLoadTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LineLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LineLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.LineLoadTypeSet

See Also

LineLoadTypeSet Members
Autodesk.Revit.Symbols Namespace

LineLoadTypeSet Members

[image] [image]