Revit 2010 API
WireType..::.NeutralSize Property
WireType Class See Also Send Feedback
Get of set maximum neutral size of wire type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireType..::.NeutralMode NeutralSize { get; set; }
Visual Basic (Declaration)
Public Property NeutralSize As WireType..::.NeutralMode
Visual C++
public:
property WireType..::.NeutralMode NeutralSize {
    WireType..::.NeutralMode get ();
    void set (WireType..::.NeutralMode value);
}

See Also

WireType Class
Autodesk.Revit.MEP Namespace

Parameter Property

[image] [image]