Revit 2010 API
DistributionSysTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DistributionSysTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DistributionSysTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DistributionSysTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.DistributionSysTypeSetIterator

See Also

DistributionSysTypeSetIterator Members
Autodesk.Revit.MEP Namespace

DistributionSysTypeSetIterator Members

[image] [image]