Revit 2010 API
Rebar..::.IsShownInFrontOfGeometryInView Property
Rebar Class See Also Send Feedback
Control placement of the rebar graphics in the viewing planes.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsShownInFrontOfGeometryInView[
    View dbView
] { get; set; }
Visual Basic (Declaration)
Public Property IsShownInFrontOfGeometryInView ( _
    dbView As View _
) As Boolean
Visual C++
public:
property bool IsShownInFrontOfGeometryInView[View^ dbView] {
    bool get (View^ dbView);
    void set (View^ dbView, bool value);
}

Parameters

dbView
Type: Autodesk.Revit.Elements..::.View

Remarks

Control whether the graphics are shown in front of the geometry in a view.

See Also

Rebar Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]