Revit 2010 API
PointOnEdgeEdgeIntersection..::.GetEdgeReference2 Method
PointOnEdgeEdgeIntersection Class See Also Send Feedback
Get a copy of the second edge or curve reference.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Reference GetEdgeReference2()
Visual Basic (Declaration)
Public Function GetEdgeReference2 As Reference
Visual C++
public:
Reference^ GetEdgeReference2()

See Also

PointOnEdgeEdgeIntersection Class
Autodesk.Revit.Elements Namespace

SetEdgeReference1 Method

[image]