Revit 2010 API
LeaderArray Class
Members See Also Send Feedback
An array that can contain any number of leaders.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class LeaderArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LeaderArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LeaderArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.LeaderArray

See Also

LeaderArray Members
Autodesk.Revit Namespace

LeaderArray Members

[image] [image]