Revit 2010 API
ElectricalSystem..::.PowerFactorState Property
ElectricalSystem Class See Also Send Feedback
Returns the PowerFactorState type of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PowerFactorStateType PowerFactorState { get; }
Visual Basic (Declaration)
Public ReadOnly Property PowerFactorState As PowerFactorStateType
Visual C++
public:
property PowerFactorStateType PowerFactorState {
    PowerFactorStateType get ();
}

Remarks

This property is used to retrieve the PowerFactorState type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

Rating Property

[image]