Revit 2010 API
SolidArray..::.ForwardIterator Method
SolidArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SolidArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SolidArrayIterator
Visual C++
public:
virtual SolidArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

SolidArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]