Revit 2010 API
CurveArray Constructor
CurveArray Class See Also Send Feedback
Initializes a new instance of the CurveArray class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveArray()

See Also

CurveArray Class
Autodesk.Revit.Geometry Namespace

CurveArray Methods

[image] [image]