Revit 2010 API
SlabEdgeTypeSet Class
Members See Also Send Feedback
A set that contains slab edge types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class SlabEdgeTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SlabEdgeTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SlabEdgeTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.SlabEdgeTypeSet

See Also

SlabEdgeTypeSet Members
Autodesk.Revit.Symbols Namespace

SlabEdgeTypeSet Members

[image] [image]