Revit 2010 API
DimensionType Members
DimensionType Class Constructors Methods Properties See Also Send Feedback

The DimensionType type exposes the following members.

Constructors

Name | Description
DimensionType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DimensionType Class
Autodesk.Revit.Symbols Namespace

DimensionType Constructor

[image]