Revit 2010 API
ElectricalSystem..::.WireType Property
ElectricalSystem Class See Also Send Feedback
Get/Set the wire type of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireType WireType { get; set; }
Visual Basic (Declaration)
Public Property WireType As WireType
Visual C++
public:
property WireType^ WireType {
    WireType^ get ();
    void set (WireType^ value);
}

Remarks

This property is used to retrieve the wire type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

ElectricalSystemSet Class

[image]