Revit 2010 API
GenericFormSet Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GenericFormSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GenericFormSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GenericFormSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.GenericFormSet

See Also

GenericFormSet Members
Autodesk.Revit.Elements Namespace

GenericFormSet Members

[image] [image]