Revit 2010 API
FamilyInstance..::.rotate Method
FamilyInstance Class See Also Send Feedback
The family instance will be flipped by 180 degree. If it can not be rotated, return false, otherwise return true.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool rotate()
Visual Basic (Declaration)
Public Function rotate As Boolean
Visual C++
public:
bool rotate()

See Also

FamilyInstance Class
Autodesk.Revit.Elements Namespace

SetCopings Method

[image]