Revit 2010 API
RoomTagTypeSetIterator Class
Members See Also Send Feedback
An iterator to a room tag type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class RoomTagTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RoomTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RoomTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RoomTagTypeSetIterator

See Also

RoomTagTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

RoomTagTypeSetIterator Members

[image] [image]