Revit 2010 API
LoadBase..::.LoadNatureName Property
LoadBase Class See Also Send Feedback
A string representing the nature of the load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string LoadNatureName { get; }
Visual Basic (Declaration)
Public ReadOnly Property LoadNatureName As String
Visual C++
public:
property String^ LoadNatureName {
    String^ get ();
}

See Also

LoadBase Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]