Revit 2010 API
PipingSystem Constructor
PipingSystem Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipingSystem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PipingSystem()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PipingSystem Class
Autodesk.Revit.MEP Namespace

PipingSystem Methods

[image] [image]