Revit 2010 API
LoadCombination Members
LoadCombination Class Constructors Methods Properties See Also Send Feedback

The LoadCombination type exposes the following members.

Constructors

Name | Description
LoadCombination | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
CombinationCaseName | Returns load combination case name.
CombinationNatureName | Returns load combination nature name of load case element.
CombinationState | Returns load combination state.
CombinationStateIndex | Returns the index in predefined load combination state array {}.
CombinationType | Returns load combination type.
CombinationTypeIndex | Returns the index in predefined load combination type array.
Factor | Returns factor value.
Name | Returns load combination name.
NumberOfComponents | Returns number of factors.
NumberOfUsages | Returns number of usages.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
UsageName | Returns usage value.

See Also

LoadCombination Class
Autodesk.Revit.Elements Namespace

LoadCombination Constructor

[image]