Revit 2010 API
TaskDialogShowingEventArgs..::.Message Property
TaskDialogShowingEventArgs Class See Also Send Feedback
The message provided by the task dialog.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic (Declaration)
Public ReadOnly Property Message As String
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.Events Namespace

ViewActivatedEventArgs Class

[image]