Revit 2010 API
PrintParameters..::.Zoom Property
PrintParameters Class See Also Send Feedback
The zoom value to a percentage of the original size.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int Zoom { get; set; }
Visual Basic (Declaration)
Public Property Zoom As Integer
Visual C++
public:
property int Zoom {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown if current ZoomType is not Zoom type.
System..::.ArgumentOutOfRangeException | Thrown if input zoom value less than 1.

See Also

PrintParameters Class
Autodesk.Revit Namespace

ZoomType Property

[image]