Revit 2010 API
FasciaType Class
Members See Also Send Feedback
An object that represents the fascia type in Autodesk Revit.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class FasciaType : HostedSweepType
Visual Basic (Declaration)
Public Class FasciaType _
    Inherits HostedSweepType
Visual C++
public ref class FasciaType : public HostedSweepType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.HostObjAttributes
Autodesk.Revit.Symbols..::.HostedSweepType
Autodesk.Revit.Symbols..::.FasciaType

See Also

FasciaType Members
Autodesk.Revit.Symbols Namespace

FasciaType Members

[image] [image]