Revit 2010 API
RoomTag..::.RoomTagType Property
RoomTag Class See Also Send Feedback
get/set the type.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RoomTagType RoomTagType { get; set; }
Visual Basic (Declaration)
Public Property RoomTagType As RoomTagType
Visual C++
public:
property RoomTagType^ RoomTagType {
    RoomTagType^ get ();
    void set (RoomTagType^ value);
}

Remarks

get/set the type for the current RoomTag.

See Also

RoomTag Class
Autodesk.Revit.Elements Namespace

View Property

[image]