Revit 2010 API
SpotDimensionTypeSetIterator Class
Members See Also Send Feedback
An iterator to a spotdimension type set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class SpotDimensionTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SpotDimensionTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SpotDimensionTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.SpotDimensionTypeSetIterator

See Also

SpotDimensionTypeSetIterator Members
Autodesk.Revit.Symbols Namespace

SpotDimensionTypeSetIterator Members

[image] [image]