Revit 2010 API
ApplicationEvents..::.OnDocumentNewed Method
ApplicationEvents Interface See Also Send Feedback
This event is fired after a new document is created.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnDocumentNewed(
    Document document
)
Visual Basic (Declaration)
Sub OnDocumentNewed ( _
    document As Document _
)
Visual C++
void OnDocumentNewed(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

ApplicationEvents Interface
Autodesk.Revit.Events Namespace

OnDocumentOpened Method

[image]