Revit 2010 API
Document..::.TitleBlocks Property
Document Class See Also Send Feedback
Titleblocks currently loaded into the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FamilySymbolSet TitleBlocks { get; }
Visual Basic (Declaration)
Public ReadOnly Property TitleBlocks As FamilySymbolSet
Visual C++
public:
property FamilySymbolSet^ TitleBlocks {
    FamilySymbolSet^ get ();
}

Remarks

A titleblock is a symbol that defines the layout of a drafting sheet.

See Also

Document Class
Autodesk.Revit Namespace

TrussTypes Property

[image]