Revit 2010 API
UV..::.BasisV Property
UV Class See Also Send Feedback
The basic of the V axis.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public static UV BasisV { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisV As UV
Visual C++
public:
static property UV^ BasisV {
    UV^ get ();
}

Remarks

The basis of the V axis is the vector (0,1), the unit vector on the V axis.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

IsNormalized Property

[image]