Revit 2010 API
SpaceSet..::.ForwardIterator Method
SpaceSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual SpaceSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SpaceSetIterator
Visual C++
public:
virtual SpaceSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

SpaceSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]