Revit 2010 API
AreaTagTypeSet..::.Erase Method
AreaTagTypeSet Class See Also Send Feedback
Removes a specified areatag type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    AreaTagType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As AreaTagType _
) As Integer
Visual C++
public:
virtual int Erase(
    AreaTagType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.AreaTagType
The areatag type to be erased.

Return Value

The number of areatag types that were erased from the set.

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]