Revit 2010 API
SpaceTag..::.Space Property
SpaceTag Class See Also Send Feedback
Returns the area associated with the tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Space Space { get; }
Visual Basic (Declaration)
Public ReadOnly Property Space As Space
Visual C++
public:
property Space^ Space {
    Space^ get ();
}

Remarks

Get the area associated with the tag.

See Also

SpaceTag Class
Autodesk.Revit.Elements Namespace

SpaceTagType Property

[image]