Revit 2010 API
DesignOption Constructor
DesignOption Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DesignOption()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DesignOption()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DesignOption Class
Autodesk.Revit.Elements Namespace

DesignOption Methods

[image] [image]