Revit 2010 API
RoofType Properties
RoofType Class See Also Send Feedback

The RoofType type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RoofType Class
Autodesk.Revit.Symbols Namespace

Parameter Property

[image] [image]