Revit 2010 API
ModelText..::.HorizontalAlignment Property
ModelText Class See Also Send Feedback
The horizontal alignment.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public HorizontalAlign HorizontalAlignment { get; set; }
Visual Basic (Declaration)
Public Property HorizontalAlignment As HorizontalAlign
Visual C++
public:
property HorizontalAlign HorizontalAlignment {
    HorizontalAlign get ();
    void set (HorizontalAlign value);
}

Exceptions

Exception | Condition
System..::.ArgumentException | Thrown when an invalid value is assigned to the property.

See Also

ModelText Class
Autodesk.Revit.Elements Namespace

Location Property

[image]