Revit 2010 API
View..::.ProjLineWeightOverrideByElement Property
View Class See Also Send Feedback
Override the projection lines' weight by Element in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int ProjLineWeightOverrideByElement[
    ElementIdSet ids
] { get; set; }
Visual Basic (Declaration)
Public Property ProjLineWeightOverrideByElement ( _
    ids As ElementIdSet _
) As Integer
Visual C++
public:
property int ProjLineWeightOverrideByElement[ElementIdSet^ ids] {
    int get (ElementIdSet^ ids);
    void set (ElementIdSet^ ids, int value);
}

Parameters

ids
Type: Autodesk.Revit..::.ElementIdSet
A set of element ids for the elements that are to be overridden.

Field Value

The line pattern of the elements that are to be overridden. A negative value indicates that no override should be applied.

See Also

View Class
Autodesk.Revit.Elements Namespace

RightDirection Property

[image]