Revit 2010 API
Element Constructor
Element Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Element()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Element()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Element Class
Autodesk.Revit.Geometry Namespace

Element Methods

[image] [image]