Revit 2010 API
DWF2DExportOptions..::.PaperFormat Property
DWF2DExportOptions Class See Also Send Feedback
Standard paper format.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExportPaperFormat PaperFormat { get; set; }
Visual Basic (Declaration)
Public Property PaperFormat As ExportPaperFormat
Visual C++
public:
property ExportPaperFormat PaperFormat {
    ExportPaperFormat get ();
    void set (ExportPaperFormat value);
}

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace

PortraitLayout Property

[image]