Revit 2010 API
LoadNature Members
LoadNature Class Constructors Methods Properties See Also Send Feedback

The LoadNature type exposes the following members.

Constructors

Name | Description
LoadNature | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LoadNature Class
Autodesk.Revit.Elements Namespace

LoadNature Constructor

[image]