Revit 2010 API
TemperatureRatingType..::.AddInsulationType Method
TemperatureRatingType Class See Also Send Feedback
Add a new kind of insulation type into this temperature rating type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InsulationType AddInsulationType(
    string name
)
Visual Basic (Declaration)
Public Function AddInsulationType ( _
    name As String _
) As InsulationType
Visual C++
public:
InsulationType^ AddInsulationType(
    String^ name
)

Parameters

name
Type: System..::.String
Name of insulation type symbol to be constructed and added.

Return Value

Constructed insulation type instance.

See Also

TemperatureRatingType Class
Autodesk.Revit.MEP Namespace

AddWireSize Method

[image]