Revit 2010 API
FootPrintRoof..::.GetProfiles Method
FootPrintRoof Class See Also Send Feedback
Retrieve all the curveLoops of FootPrintRoof.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ModelCurveArrArray GetProfiles()
Visual Basic (Declaration)
Public Function GetProfiles As ModelCurveArrArray
Visual C++
public:
ModelCurveArrArray^ GetProfiles()

See Also

FootPrintRoof Class
Autodesk.Revit.Elements Namespace

FootPrintRoof Properties

[image] [image]