Revit 2010 API
PathReinforcementType Constructor
PathReinforcementType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PathReinforcementType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PathReinforcementType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PathReinforcementType Class
Autodesk.Revit.Symbols Namespace

PathReinforcementType Methods

[image] [image]