Revit 2010 API
SpotDimensionTypeSet..::.Insert Method
SpotDimensionTypeSet Class See Also Send Feedback
Insert the specified spotdimension type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    SpotDimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As SpotDimensionType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    SpotDimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.SpotDimensionType
The spotdimension type to be inserted into the set.

Return Value

Returns whether the spotdimension type was inserted into the set.

See Also

SpotDimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]