Revit 2010 API
ObjectFactory..::.RemoveInstance Method
ObjectFactory Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void RemoveInstance(
    IntPtr tag
)
Visual Basic (Declaration)
Public Sub RemoveInstance ( _
    tag As IntPtr _
)
Visual C++
public:
void RemoveInstance(
    IntPtr tag
)

Parameters

tag
Type: System..::.IntPtr

See Also

ObjectFactory Class
Autodesk.Revit Namespace

PaperSize Class

[image]