Revit 2010 API
AnnotationSymbol Properties
AnnotationSymbol Class See Also Send Feedback

The AnnotationSymbol type exposes the following members.

Properties

Name | Description
AnnotationSymbolType | The AnnotationSymbol style of this AnnotationSymbol.
AsFamilyInstance | This property is used to get family instance within project.
Leaders | Get all the leaders of this annotation symbol.
Location | This property is used to find the physical location of an instance within project. (Overrides Element..::.Location.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AnnotationSymbol Class
Autodesk.Revit.Elements Namespace

AnnotationSymbolType Property

[image]