Revit 2010 API
FasciaTypeSet..::.Contains Method
FasciaTypeSet Class See Also Send Feedback
Tests for the existence of a fascia type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    FasciaType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As FasciaType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    FasciaType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.FasciaType
The fascia type to be searched for.

Return Value

The Contains method returns True if the fascia type is within the set, otherwise False.

See Also

FasciaTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]