Revit 2010 API
RoomTagTypeSet..::.Insert Method
RoomTagTypeSet Class See Also Send Feedback
Insert the specified room tag type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    RoomTagType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As RoomTagType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    RoomTagType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RoomTagType
The room tag type to be inserted into the set.

Return Value

Returns whether the room tag type was inserted into the set.

See Also

RoomTagTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]