Revit 2010 API
FamilyParameter..::.DisplayUnitType Property
FamilyParameter Class See Also Send Feedback
The display unit type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DisplayUnitType DisplayUnitType { get; }
Visual Basic (Declaration)
Public ReadOnly Property DisplayUnitType As DisplayUnitType
Visual C++
public:
property DisplayUnitType DisplayUnitType {
    DisplayUnitType get ();
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown if this parameter is not of value type.

See Also

FamilyParameter Class
Autodesk.Revit Namespace

Formula Property

[image]