Revit 2010 API
UV Constructor (Double, Double)
UV Class See Also Send Feedback
Creates object with supplied values.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV(
    double u,
    double v
)
Visual Basic (Declaration)
Public Sub New ( _
    u As Double, _
    v As Double _
)
Visual C++
public:
UV(
    double u,
    double v
)

Parameters

u
Type: System..::.Double
The first coordinate.
v
Type: System..::.Double
The second coordinate.

Exceptions

Exception | Condition
System..::.NotFiniteNumberException | Thrown when setting an infinite number to the U or V property.

See Also

UV Class
UV Overload
Autodesk.Revit.Geometry Namespace

UV Methods

[image] [image]