Revit 2010 API
Document..::.PrintManager Property
Document Class See Also Send Feedback
Retrieve the PrintManager of current project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PrintManager PrintManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property PrintManager As PrintManager
Visual C++
public:
property PrintManager^ PrintManager {
    PrintManager^ get ();
}

See Also

Document Class
Autodesk.Revit Namespace

PrintSettings Property

[image]