Revit 2010 API
CurveArray..::.ForwardIterator Method
CurveArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurveArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurveArrayIterator
Visual C++
public:
virtual CurveArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

CurveArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]