Revit 2010 API
Application..::.Assets Property
Application Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetSet Assets[
    AssetType
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Assets ( _
     As AssetType _
) As AssetSet
Visual C++
public:
property AssetSet^ Assets[AssetType ] {
    AssetSet^ get (AssetType );
}

Parameters

Type: Autodesk.Revit.Enums..::.AssetType

See Also

Application Class
Autodesk.Revit Namespace

Cities Property

[image]