Revit 2010 API
TextNote Methods
TextNote Class See Also Send Feedback

The TextNote type exposes the following members.

Methods

Name | Description
AddLeader | Add a leader for the current TextNote object and return the new leader.
RemoveLeaders | Romove all the leaders for the current TextNote object.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace

AddLeader Method

[image]