Revit 2010 API
PostedErrorArray..::.Append Method
PostedErrorArray Class See Also Send Feedback
Add the item to the end of the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    PostedError item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As PostedError _
)
Visual C++
public:
virtual void Append(
    PostedError^ item
)

Parameters

item
Type: Autodesk.Revit..::.PostedError
The item to be added.

See Also

PostedErrorArray Class
Autodesk.Revit Namespace

Clear Method

[image]