Revit 2010 API
BaseArray Members
BaseArray Class Constructors Methods Properties See Also Send Feedback

The BaseArray type exposes the following members.

Constructors

Name | Description
BaseArray | Initializes a new instance of the BaseArray class

Methods

Name | Description

Properties

Name | Description
CopyMembers | Retrieve the copied members of the Array.
Name | Get and Set the Name property (Overrides Element..::.Name.)
NumMembers | Retrieve or Change the number of the arrayed members.
OrigMembers | Retrieve the original members of the Array.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

BaseArray Class
Autodesk.Revit.Elements Namespace

BaseArray Constructor

[image]