Revit 2010 API
OccupancyUnit Enumeration
See Also Send Feedback
An enumerate type listing all the possible Occupancy Unit for a Space object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum OccupancyUnit
Visual Basic (Declaration)
Public Enumeration OccupancyUnit
Visual C++
public enum class OccupancyUnit

Members

Member name | Description
AreaPerPerson | OccupancyUnit is AreaPerPerson.
NumberOfPeople | OccupancyUnit is NumberOfPeople.
UseDefaultValues | OccupancyUnit is UseDefaultValues.

See Also

Autodesk.Revit.MEP.Enums Namespace

PartType Enumeration

[image]