Revit 2010 API
Document..::.ShowElements Method (Element)
Document Class See Also Send Feedback
Shows the element by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void ShowElements(
    Element element
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    element As Element _
)
Visual C++
public:
void ShowElements(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit..::.Element
Element that will be shown.

Remarks

Places the element in the center of screen by moving the view.

See Also

Document Class
ShowElements Overload
Autodesk.Revit Namespace

ShowElements Method (ElementId)

[image]