Revit 2010 API
MechanicalEquipment Constructor
MechanicalEquipment Class See Also Send Feedback
For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MechanicalEquipment()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MechanicalEquipment()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

MechanicalEquipment Class
Autodesk.Revit.MEP Namespace

MechanicalEquipment Methods

[image] [image]