Revit 2010 API
VoltageTypeSet Members
VoltageTypeSet Class Constructors Methods Properties See Also Send Feedback

The VoltageTypeSet type exposes the following members.

Constructors

Name | Description
VoltageTypeSet | Initializes a new instance of the VoltageTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

VoltageTypeSet Class
Autodesk.Revit.MEP Namespace

VoltageTypeSet Constructor

[image]