Revit 2010 API
Document..::.BeginTransaction Method
Document Class See Also Send Feedback
Begins a transaction to encompass a set of changes.

Overload List

Name | Description
BeginTransaction()()() | Begins a transaction to encompass a set of changes.
BeginTransaction(PostedErrorArray) | Begins a transaction to encompass a set of changes.

See Also

Document Class
Document Members
Autodesk.Revit Namespace

BeginTransaction Method

[image]