Revit 2010 API
ElectricalPhaseConfiguration Enumeration
See Also Send Feedback
An enumerate type to specify electrical phase configuration.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ElectricalPhaseConfiguration
Visual Basic (Declaration)
Public Enumeration ElectricalPhaseConfiguration
Visual C++
public enum class ElectricalPhaseConfiguration

Members

Member name | Description
Delta | Electrical phase configuration is delta.
Wye | Electrical phase configuration is Y.
Undefined | Electrical phase configuration is undefined.

See Also

Autodesk.Revit.MEP.Enums Namespace

ElectricalSystemType Enumeration

[image]