Revit 2010 API
DividedSurface..::.BorderTile Property
DividedSurface Class See Also Send Feedback
Determines the handling of tiles that overlap the surface's boundary.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BorderTile BorderTile { get; set; }
Visual Basic (Declaration)
Public Property BorderTile As BorderTile
Visual C++
public:
property BorderTile BorderTile {
    BorderTile get ();
    void set (BorderTile value);
}

See Also

DividedSurface Class
Autodesk.Revit.Elements Namespace

ComponentRotation Property

[image]