Revit 2010 API
AreaElemType Enumeration
See Also Send Feedback
An enumerate type to store type of AreaElement.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum AreaElemType
Visual Basic (Declaration)
Public Enumeration AreaElemType
Visual C++
public enum class AreaElemType

Members

Member name | Description
BOMAArea | Office Area Scheme - uses BOMA rules for space classification.
GrossArea | Gross Area Scheme - only 2 types of spaces (internal and external).

See Also

Autodesk.Revit.Enums Namespace

AssetPropertyType Enumeration

[image]