Revit 2010 API
ParameterSet Class
Members See Also Send Feedback
A set that contains parameters.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ParameterSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ParameterSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ParameterSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.ParameterSet

See Also

ParameterSet Members
Autodesk.Revit Namespace

ParameterSet Members

[image] [image]