Revit 2010 API
CitySetIterator Class
Members See Also Send Feedback
An iterator to a city set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class CitySetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CitySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CitySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Site..::.CitySetIterator

See Also

CitySetIterator Members
Autodesk.Revit.Site Namespace

CitySetIterator Members

[image] [image]