Revit 2010 API
DoubleArrayIterator Class
Members See Also Send Feedback
An iterator to an array of doubles.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DoubleArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DoubleArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DoubleArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.DoubleArrayIterator

See Also

DoubleArrayIterator Members
Autodesk.Revit.Geometry Namespace

DoubleArrayIterator Members

[image] [image]