Revit 2010 API
CompoundStructureLayer..::.Variable Property
CompoundStructureLayer Class See Also Send Feedback
Returns or set whether the layer thickness is vrariable.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Variable { get; set; }
Visual Basic (Declaration)
Public Property Variable As Boolean
Visual C++
public:
property bool Variable {
    bool get ();
    void set (bool value);
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace

CompoundStructureLayerArray Class

[image]