Revit 2010 API
UVArray..::.ForwardIterator Method
UVArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual UVArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As UVArrayIterator
Visual C++
public:
virtual UVArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]