Revit 2010 API
ComponentRotation Enumeration
See Also Send Feedback
ComponentRotation property of DividedSurface. See DividedSurface.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ComponentRotation
Visual Basic (Declaration)
Public Enumeration ComponentRotation
Visual C++
public enum class ComponentRotation

Members

Member name | Description
Angle270 |
Angle180 |
Angle90 |
Angle0 |

See Also

Autodesk.Revit.Enums Namespace

CoordinatePlaneVisibility Enumeration

[image]