Revit 2010 API
PointLoadTypeSet..::.Erase Method
PointLoadTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    PointLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PointLoadType _
) As Integer
Visual C++
public:
virtual int Erase(
    PointLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.PointLoadType

See Also

PointLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]