Revit 2010 API
Binding Constructor
Binding Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Binding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Binding()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Binding Class
Autodesk.Revit.Parameters Namespace

Binding Methods

[image] [image]