Revit 2010 API
ModelCurveArrArrayIterator Class
Members See Also Send Feedback
An iterator to a array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ModelCurveArrArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ModelCurveArrArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ModelCurveArrArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Elements..::.ModelCurveArrArrayIterator

See Also

ModelCurveArrArrayIterator Members
Autodesk.Revit.Elements Namespace

ModelCurveArrArrayIterator Members

[image] [image]