Revit 2010 API
PlanTopology..::.Phase Property
PlanTopology Class See Also Send Feedback
Retrieves the phase of the PlanTopology.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Phase Phase { get; }
Visual Basic (Declaration)
Public ReadOnly Property Phase As Phase
Visual C++
public:
property Phase^ Phase {
    Phase^ get ();
}

See Also

PlanTopology Class
Autodesk.Revit Namespace

Rooms Property

[image]