Revit 2010 API
View..::.RightDirection Property
View Class See Also Send Feedback
The direction towards the right side of the screen.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ RightDirection { get; }
Visual Basic (Declaration)
Public ReadOnly Property RightDirection As XYZ
Visual C++
public:
property XYZ^ RightDirection {
    XYZ^ get ();
}

See Also

View Class
Autodesk.Revit.Elements Namespace

Scale Property

[image]