Revit 2010 API
Symbol Properties
Symbol Class See Also Send Feedback

The Symbol type exposes the following members.

Properties

Name | Description
Name | set name for a symbol (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Symbol Class
Autodesk.Revit Namespace

Name Property

[image]