Revit 2010 API
FamilySymbol Properties
FamilySymbol Class See Also Send Feedback

The FamilySymbol type exposes the following members.

Properties

Name | Description
Family | Returns the Family object to which the symbol belongs.
Material | This property returns the physical material from which the type is made.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FamilySymbol Class
Autodesk.Revit.Symbols Namespace

Family Property

[image]