Revit 2010 API
DocumentEvents..::.OnSave Method
DocumentEvents Interface See Also Send Feedback
This event is fired before the current document is saved.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
void OnSave()
Visual Basic (Declaration)
Sub OnSave
Visual C++
void OnSave()

See Also

DocumentEvents Interface
Autodesk.Revit.Events Namespace

OnSaveAs Method

[image]