Revit 2010 API
LayoutRuleFixedNumber Members
LayoutRuleFixedNumber Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleFixedNumber type exposes the following members.

Constructors

Name | Description
LayoutRuleFixedNumber | Overloaded.

Methods

Name | Description

Properties

Name | Description
NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber Class
Autodesk.Revit.Elements Namespace

LayoutRuleFixedNumber Constructor

[image] [image]