Revit 2010 API
Options Constructor
Options Class See Also Send Feedback
Creates a default Options object.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Options()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Options()

Remarks

Defaults to medium detail, no references and no view.

See Also

Options Class
Options Overload
Autodesk.Revit.Geometry Namespace

Options Constructor (Options)

[image]