Revit 2010 API
WireType..::.NeutralRequired Property
WireType Class See Also Send Feedback
Get of set whether the neutral point is required.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool NeutralRequired { get; set; }
Visual Basic (Declaration)
Public Property NeutralRequired As Boolean
Visual C++
public:
property bool NeutralRequired {
    bool get ();
    void set (bool value);
}

See Also

WireType Class
Autodesk.Revit.MEP Namespace

NeutralSize Property

[image]