Revit 2010 API
Truss..::.DetachTopChord Method
Truss Class See Also Send Feedback
Detach the truss's top from a specified element.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void DetachTopChord()
Visual Basic (Declaration)
Public Sub DetachTopChord
Visual C++
public:
void DetachTopChord()

See Also

Truss Class
Autodesk.Revit.Elements Namespace

GetTrussMemberInfo Method

[image]