Revit 2010 API
CategorySet Constructor
CategorySet Class See Also Send Feedback
Initializes a new instance of the CategorySet class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CategorySet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CategorySet()

See Also

CategorySet Class
Autodesk.Revit Namespace

CategorySet Methods

[image] [image]