Revit 2010 API
MEPBuildingConstructionSetIterator Methods
MEPBuildingConstructionSetIterator Class See Also Send Feedback

The MEPBuildingConstructionSetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

MEPBuildingConstructionSetIterator Class
Autodesk.Revit.Symbols Namespace

MoveNext Method

[image]