Revit 2010 API
LogicAndFilter..::.RightFilter Property
LogicAndFilter Class See Also Send Feedback
Get Filter which is right operand of Logic-AND operation

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Filter RightFilter { get; }
Visual Basic (Declaration)
Public ReadOnly Property RightFilter As Filter
Visual C++
public:
property Filter^ RightFilter {
    Filter^ get ();
}

See Also

LogicAndFilter Class
Autodesk.Revit Namespace

LogicNotFilter Class

[image]