Revit 2010 API
PipeConnectionType Constructor
PipeConnectionType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PipeConnectionType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PipeConnectionType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PipeConnectionType Class
Autodesk.Revit.MEP Namespace

PipeConnectionType Methods

[image] [image]