Revit 2010 API
RebarShapeDefinitionBySegments Constructor
RebarShapeDefinitionBySegments Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarShapeDefinitionBySegments()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarShapeDefinitionBySegments()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.Symbols Namespace

RebarShapeDefinitionBySegments Methods

[image] [image]