Revit 2010 API
PathReinforcement..::.NumBarDescriptions Property
PathReinforcement Class See Also Send Feedback
Retrieves the number of distinct bar shapes.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumBarDescriptions { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumBarDescriptions As Integer
Visual C++
public:
property int NumBarDescriptions {
    int get ();
}

See Also

PathReinforcement Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]