Revit 2010 API
BuildingSiteExportOptions Constructor
BuildingSiteExportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BuildingSiteExportOptions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BuildingSiteExportOptions()

See Also

BuildingSiteExportOptions Class
Autodesk.Revit Namespace

BuildingSiteExportOptions Methods

[image] [image]