Revit 2010 API
PrintParameters Class
Members See Also Send Feedback
An object that contains settings used for printing the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PrintParameters : APIObject
Visual Basic (Declaration)
Public Class PrintParameters _
    Inherits APIObject
Visual C++
public ref class PrintParameters : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PrintParameters

See Also

PrintParameters Members
Autodesk.Revit Namespace

PrintParameters Members

[image] [image]