Revit 2010 API
DocumentSavedAsEventHandler Delegate
See Also Send Feedback
A handler for the event that is fired after a document is saved as a file with different file name.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public delegate void DocumentSavedAsEventHandler(
    Document document
)
Visual Basic (Declaration)
Public Delegate Sub DocumentSavedAsEventHandler ( _
    document As Document _
)
Visual C++
public delegate void DocumentSavedAsEventHandler(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit..::.Document
The specified document.

See Also

Autodesk.Revit.Events Namespace

DocumentSavedEventArgs Class

[image]