Revit 2010 API
TypeFilter Constructor
TypeFilter Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TypeFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TypeFilter()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

TypeFilter Class
Autodesk.Revit Namespace

TypeFilter Methods

[image] [image]