Revit 2010 API
BoundingBoxXYZ Constructor
BoundingBoxXYZ Class See Also Send Feedback
Initializes a new instance of the BoundingBoxXYZ class

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BoundingBoxXYZ()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundingBoxXYZ()

See Also

BoundingBoxXYZ Class
Autodesk.Revit.Geometry Namespace

BoundingBoxXYZ Methods

[image] [image]