Revit 2010 API
MaterialOther Class
Members See Also Send Feedback
Represents a material element other than concrete, generic, wood and steel in an Autodesk Revit project.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MaterialOther : Material
Visual Basic (Declaration)
Public Class MaterialOther _
    Inherits Material
Visual C++
public ref class MaterialOther : public Material

Remarks

MaterialOther is a child class of Material.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.Material
Autodesk.Revit.Elements..::.MaterialOther

See Also

MaterialOther Members
Autodesk.Revit.Elements Namespace

MaterialOther Members

[image] [image]