Revit 2010 API
DocumentSetIterator Class
Members See Also Send Feedback
An iterator to a set of documents.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class DocumentSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DocumentSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DocumentSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.DocumentSetIterator

See Also

DocumentSetIterator Members
Autodesk.Revit Namespace

DocumentSetIterator Members

[image] [image]