Revit 2010 API
ReferenceArrayArray..::.ReverseIterator Method
ReferenceArrayArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ReferenceArrayArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ReferenceArrayArrayIterator
Visual C++
public:
virtual ReferenceArrayArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ReferenceArrayArray Class
Autodesk.Revit.Geometry Namespace

ReferenceArrayArray Properties

[image] [image]