Revit 2010 API
PointLoadType Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PointLoadType : LoadTypeBase
Visual Basic (Declaration)
Public Class PointLoadType _
    Inherits LoadTypeBase
Visual C++
public ref class PointLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LoadTypeBase
Autodesk.Revit.Symbols..::.PointLoadType

See Also

PointLoadType Members
Autodesk.Revit.Symbols Namespace

PointLoadType Members

[image] [image]