Revit 2010 API
BeamSystemTypeSet..::.ForwardIterator Method
BeamSystemTypeSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual BeamSystemTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As BeamSystemTypeSetIterator
Visual C++
public:
virtual BeamSystemTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

GetEnumerator Method

[image]