Revit 2010 API
LinearArray Members
LinearArray Class Constructors Methods Properties See Also Send Feedback

The LinearArray type exposes the following members.

Constructors

Name | Description
LinearArray | Initializes a new instance of the LinearArray class

Methods

Name | Description

Properties

Name | Description
CopyMembers | Retrieve the copied members of the Array. (Overrides BaseArray..::.CopyMembers.)
NumMembers | Retrieve or Change the number of the arrayed members. (Overrides BaseArray..::.NumMembers.)
OrigMembers | Retrieve the original members of the Array. (Overrides BaseArray..::.OrigMembers.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LinearArray Class
Autodesk.Revit.Elements Namespace

LinearArray Constructor

[image]