Revit 2010 API
Fascia..::.FasciaType Property
Fascia Class See Also Send Feedback
Retrieves/set an object that represents the type of the Fascia.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FasciaType FasciaType { get; set; }
Visual Basic (Declaration)
Public Property FasciaType As FasciaType
Visual C++
public:
property FasciaType^ FasciaType {
    FasciaType^ get ();
    void set (FasciaType^ value);
}

See Also

Fascia Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]