Revit 2010 API
DetailCurveArray..::.ForwardIterator Method
DetailCurveArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DetailCurveArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DetailCurveArrayIterator
Visual C++
public:
virtual DetailCurveArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

DetailCurveArray Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]