Revit 2010 API
DuctType Constructor
DuctType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DuctType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DuctType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DuctType Class
Autodesk.Revit.MEP Namespace

DuctType Methods

[image] [image]