Revit 2010 API
DetailCurve Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DetailCurve : CurveElement
Visual Basic (Declaration)
Public Class DetailCurve _
    Inherits CurveElement
Visual C++
public ref class DetailCurve : public CurveElement

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.CurveElement
Autodesk.Revit.Elements..::.DetailCurve
Autodesk.Revit.Elements..::.DetailArc
Autodesk.Revit.Elements..::.DetailEllipse
Autodesk.Revit.Elements..::.DetailLine
Autodesk.Revit.Elements..::.DetailNurbSpline

See Also

DetailCurve Members
Autodesk.Revit.Elements Namespace

DetailCurve Members

[image] [image]