Revit 2010 API
FlowDirectionType Enumeration
See Also Send Feedback
An enumerate type listing all direction type for the connector

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum FlowDirectionType
Visual Basic (Declaration)
Public Enumeration FlowDirectionType
Visual C++
public enum class FlowDirectionType

Members

Member name | Description
In | flow in
Bidirectional | flow bidirectional
Out | flow out

See Also

Autodesk.Revit.MEP.Enums Namespace

JunctionType Enumeration

[image]