Revit 2010 API
ApplicationClosingEventArgs Class
Members See Also Send Feedback
The event arguments used by the ApplicationClosing event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ApplicationClosingEventArgs : PreEventArgs
Visual Basic (Declaration)
Public Class ApplicationClosingEventArgs _
    Inherits PreEventArgs
Visual C++
public ref class ApplicationClosingEventArgs : public PreEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PreEventArgs
Autodesk.Revit.Events..::.ApplicationClosingEventArgs

See Also

ApplicationClosingEventArgs Members
Autodesk.Revit.Events Namespace

ApplicationClosingEventArgs Members

[image] [image]