Revit 2010 API
View..::.ProjColorOverrideByElement Property
View Class See Also Send Feedback
Override the projection lines' color by Element in this view.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Color ProjColorOverrideByElement[
    ElementIdSet ids
] { get; set; }
Visual Basic (Declaration)
Public Property ProjColorOverrideByElement ( _
    ids As ElementIdSet _
) As Color
Visual C++
public:
property Color^ ProjColorOverrideByElement[ElementIdSet^ ids] {
    Color^ get (ElementIdSet^ ids);
    void set (ElementIdSet^ ids, Color^ value);
}

Parameters

ids
Type: Autodesk.Revit..::.ElementIdSet
A set of element ids for the elements that are to be overridden.

Field Value

The override color of the elements that are to be overridden. null indicates that no override should be applied.

See Also

View Class
Autodesk.Revit.Elements Namespace

ProjLinePatternOverrideByElement Property

[image]