Revit 2010 API
WireSizeSetIterator Class
Members See Also Send Feedback
An iterator to a wire size set.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class WireSizeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireSizeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireSizeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.WireSizeSetIterator

See Also

WireSizeSetIterator Members
Autodesk.Revit.MEP Namespace

WireSizeSetIterator Members

[image] [image]