Revit 2010 API
Mullion..::.BreakMullion Method
Mullion Class See Also Send Feedback
This method is used to break the current Mullion at ends with its neighboring mullions.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void BreakMullion()
Visual Basic (Declaration)
Public Sub BreakMullion
Visual C++
public:
void BreakMullion()

Remarks

The mullions being perpendicular to it will be joined accordingly.

See Also

Mullion Class
Autodesk.Revit.Elements Namespace

JoinMullion Method

[image]