Revit 2010 API
ProjectPosition Members
ProjectPosition Class Constructors Methods Properties See Also Send Feedback

The ProjectPosition type exposes the following members.

Constructors

Name | Description
ProjectPosition | Overloaded.

Methods

Name | Description

Properties

Name | Description
Angle | Angle from True North
EastWest | East/West offset
Elevation | Elevation above ground level.
NorthSouth | North/South offset

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace

ProjectPosition Constructor

[image] [image]