Revit 2010 API
LevelTypeSet..::.Insert Method
LevelTypeSet Class See Also Send Feedback
Insert the specified level type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    LevelType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LevelType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    LevelType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.LevelType
The level type to be inserted into the set.

Return Value

Returns whether the level type was inserted into the set.

See Also

LevelTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]