Revit 2010 API
CategoryNameMap..::.Clear Method
CategoryNameMap Class See Also Send Feedback
Removes every category from the map, rendering it empty.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CategoryNameMap Class
Autodesk.Revit Namespace

Contains Method

[image]