Revit 2010 API
TopographySurface Methods
TopographySurface Class See Also Send Feedback

The TopographySurface type exposes the following members.

Methods

Name | Description
AddPoints | Adds new points to a topography surface element.

See Also

TopographySurface Class
Autodesk.Revit.Elements Namespace

AddPoints Method

[image]