Revit 2010 API
Family..::.CurtainPanelHorizontalSpacing Property
Family Class See Also Send Feedback
For Curtain Panel families, the horizontal spacing of the driving mesh.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double CurtainPanelHorizontalSpacing { get; set; }
Visual Basic (Declaration)
Public Property CurtainPanelHorizontalSpacing As Double
Visual C++
public:
property double CurtainPanelHorizontalSpacing {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
System..::.InvalidOperationException | Thrown if this family is not a Curtain Panel family.

See Also

Family Class
Autodesk.Revit.Elements Namespace

CurtainPanelTilePattern Property

[image]