Revit 2010 API
FamilyInstance..::.Space Property (Phase)
FamilyInstance Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Space Space[
    Phase phase
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Space ( _
    phase As Phase _
) As Space
Visual C++
public:
property Space^ Space[Phase^ phase] {
    Space^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.Elements..::.Phase

See Also

FamilyInstance Class
Space Overload
Autodesk.Revit.Elements Namespace

StructuralType Property

[image]