Revit 2010 API
Wire Constructor
Wire Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Wire()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Wire()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

Wire Class
Autodesk.Revit.MEP Namespace

Wire Methods

[image] [image]