Revit 2010 API
FamilySymbolSet..::.Erase Method
FamilySymbolSet Class See Also Send Feedback
Removes a specified family symbol from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    FamilySymbol item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FamilySymbol _
) As Integer
Visual C++
public:
virtual int Erase(
    FamilySymbol^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.FamilySymbol
The symbol to be erased.

Return Value

The number of symbols that were erased from the set.

See Also

FamilySymbolSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]