Revit 2010 API
ElectricalEquipment Constructor
ElectricalEquipment Class See Also Send Feedback
For Internal Use Only

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElectricalEquipment()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalEquipment()

Remarks

This constructor is exposed to enable support for COM interopability only. This object should not be created by the developer.

See Also

ElectricalEquipment Class
Autodesk.Revit.MEP Namespace

ElectricalEquipment Methods

[image] [image]