Revit 2010 API
DimensionSegmentArray Constructor
DimensionSegmentArray Class See Also Send Feedback
Initializes a new instance of the DimensionSegmentArray class

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DimensionSegmentArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DimensionSegmentArray()

See Also

DimensionSegmentArray Class
Autodesk.Revit Namespace

DimensionSegmentArray Methods

[image] [image]