Revit 2010 API
CurtainSystemTypeSet..::.ReverseIterator Method
CurtainSystemTypeSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CurtainSystemTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CurtainSystemTypeSetIterator
Visual C++
public:
virtual CurtainSystemTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

CurtainSystemTypeSet Class
Autodesk.Revit.Symbols Namespace

CurtainSystemTypeSet Properties

[image] [image]