Revit 2010 API
UVArray..::.Append Method
UVArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    UV item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As UV _
)
Visual C++
public:
virtual void Append(
    UV^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.UV

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]