Revit 2010 API
GridType Class
Members See Also Send Feedback
An object that represents a grid type.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class GridType : LineAndTextAttrSymbol
Visual Basic (Declaration)
Public Class GridType _
    Inherits LineAndTextAttrSymbol
Visual C++
public ref class GridType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit..::.Symbol
Autodesk.Revit.Symbols..::.LineAndTextAttrSymbol
Autodesk.Revit.Symbols..::.GridType

See Also

GridType Members
Autodesk.Revit.Symbols Namespace

GridType Members

[image] [image]