Revit 2010 API
EdgeArray..::.ForwardIterator Method
EdgeArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual EdgeArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As EdgeArrayIterator
Visual C++
public:
virtual EdgeArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

EdgeArray Class
Autodesk.Revit.Geometry Namespace

GetEnumerator Method

[image]