Revit 2010 API
TemperatureRatingTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class TemperatureRatingTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class TemperatureRatingTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class TemperatureRatingTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.TemperatureRatingTypeSetIterator

See Also

TemperatureRatingTypeSetIterator Members
Autodesk.Revit.MEP Namespace

TemperatureRatingTypeSetIterator Members

[image] [image]