Revit 2010 API
DigitGroupingAmount Enumeration
See Also Send Feedback
An enumerate type listing the types of the Digit Grouping Amount that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum DigitGroupingAmount
Visual Basic (Declaration)
Public Enumeration DigitGroupingAmount
Visual C++
public enum class DigitGroupingAmount

Members

Member name | Description
DGA_THREE |
DGA_TWO |

See Also

Autodesk.Revit.Enums Namespace

DigitGroupingSymbolType Enumeration

[image]