Revit 2010 API
TextNote Constructor
TextNote Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TextNote()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TextNote()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace

TextNote Methods

[image] [image]