Revit 2010 API
Wire..::.ConnectorManager Property
Wire Class See Also Send Feedback
Get connector manager of the wire.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

See Also

Wire Class
Autodesk.Revit.MEP Namespace

GroundConductorNum Property

[image]