Revit 2010 API
LoadCaseSet..::.Contains Method
LoadCaseSet Class See Also Send Feedback
Tests for the existence of a load case within the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LoadCase _
) As Boolean
Visual C++
public:
virtual bool Contains(
    LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadCase
The load case to be searched for.

Return Value

The Contains method returns True if the load case is within the set, otherwise False.

See Also

LoadCaseSet Class
Autodesk.Revit.Elements Namespace

Erase Method

[image]