Revit 2010 API
GeomCombination Members
GeomCombination Class Constructors Methods Properties See Also Send Feedback

The GeomCombination type exposes the following members.

Constructors

Name | Description
GeomCombination | For internal use only.

Methods

Name | Description

Properties

Name | Description
AllMembers | All elements that are joined in this geometry combination.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

GeomCombination Class
Autodesk.Revit.Elements Namespace

GeomCombination Constructor

[image]