Revit 2010 API
LoadUsageArray..::.Append Method
LoadUsageArray Class See Also Send Feedback
Add the load usage to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    LoadUsage item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As LoadUsage _
)
Visual C++
public:
virtual void Append(
    LoadUsage^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.LoadUsage
The load usage to be added.

See Also

LoadUsageArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]