Revit 2010 API
TagMode Enumeration
See Also Send Feedback
An enumerate type listing Tag Mode when user adding tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TagMode
Visual Basic (Declaration)
Public Enumeration TagMode
Visual C++
public enum class TagMode

Members

Member name | Description
TM_ADDBY_MATERIAL | The Tag you add by Material.
TM_ADDBY_MULTICATEGORY | The Tag you add by Multi-Category.
TM_ADDBY_CATEGORY | The Tag you add by Category.

See Also

Autodesk.Revit.Enums Namespace

TagOrientation Enumeration

[image]