Revit 2010 API
InstanceArray..::.Append Method
InstanceArray Class See Also Send Feedback
Add the instance to the end of the array.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Instance item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Instance _
)
Visual C++
public:
virtual void Append(
    Instance^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.Instance
The instance to be added.

See Also

InstanceArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]