Revit 2010 API
DocumentSavingAsEventArgs Constructor
DocumentSavingAsEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentSavingAsEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentSavingAsEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentSavingAsEventArgs()

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSavingAsEventArgs Methods

[image] [image]