Revit 2010 API
AnalyticalModelProfile..::.EndSetBack Property
AnalyticalModelProfile Class See Also Send Feedback
Returns the distance from the end of the driving curve that the sweep actually finishes.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double EndSetBack { get; }
Visual Basic (Declaration)
Public ReadOnly Property EndSetBack As Double
Visual C++
public:
property double EndSetBack {
    double get ();
}

Return Value

A distance from the end point of the driving curve.

Remarks

The distance is measured in decimal feet.

See Also

AnalyticalModelProfile Class
Autodesk.Revit.Structural Namespace

StartSetBack Property

[image]