Revit 2010 API
WallType Members
WallType Class Constructors Methods Properties See Also Send Feedback

The WallType type exposes the following members.

Constructors

Name | Description
WallType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Kind | Reports the nature of the wall
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Width | Returns the overall thickness of this type of wall.

See Also

WallType Class
Autodesk.Revit.Symbols Namespace

WallType Constructor

[image]