Revit 2010 API
TextNote..::.Width Property
TextNote Class See Also Send Feedback
Access the width of the TextNote object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double Width { get; set; }
Visual Basic (Declaration)
Public Property Width As Double
Visual C++
public:
property double Width {
    double get ();
    void set (double value);
}

Remarks

With this method, the width of the TextNote object can be retrieved and changed. The set method will calculate the real width of the TextNote. If the requested width is less than the real width, the real width will be set instead of the requested width.

See Also

TextNote Class
Autodesk.Revit.Elements Namespace

TopographySurface Class

[image]