Revit 2010 API
CurtainGrid..::.Grid2Justification Property
CurtainGrid Class See Also Send Feedback
The justification for the V grid line pattern of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurtainGridAlignType Grid2Justification { get; set; }
Visual Basic (Declaration)
Public Property Grid2Justification As CurtainGridAlignType
Visual C++
public:
property CurtainGridAlignType Grid2Justification {
    CurtainGridAlignType get ();
    void set (CurtainGridAlignType value);
}

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace

Grid2Offset Property

[image]