Revit 2010 API
SynchronizeWithCentralOptions..::.RelinquishFamilyWorksets Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should relinquish Family worksets after synchronizing with central.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool RelinquishFamilyWorksets { get; }
Visual Basic (Declaration)
Public ReadOnly Property RelinquishFamilyWorksets As Boolean
Visual C++
public:
property bool RelinquishFamilyWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.Events Namespace

RelinquishProjectStandardWorksets Property

[image]