Revit 2010 API
ElementIterator Members
ElementIterator Class Constructors Methods Properties See Also Send Feedback

The ElementIterator type exposes the following members.

Constructors

Name | Description
ElementIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one element forward.
Reset | Bring the iterator back to the start of the database.

Properties

Name | Description
Current | The object that represents the current element in the iterator.

See Also

ElementIterator Class
Autodesk.Revit Namespace

ElementIterator Constructor

[image]