Revit 2010 API
DemandFactorDataSetIterator Members
DemandFactorDataSetIterator Class Constructors Methods Properties See Also Send Feedback

The DemandFactorDataSetIterator type exposes the following members.

Constructors

Name | Description
DemandFactorDataSetIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

DemandFactorDataSetIterator Class
Autodesk.Revit.MEP Namespace

DemandFactorDataSetIterator Constructor

[image]