Revit 2010 API
ControlShape Enumeration
See Also Send Feedback
An enumerate type listing four shapes of control that Autodesk Revit supports.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ControlShape
Visual Basic (Declaration)
Public Enumeration ControlShape
Visual C++
public enum class ControlShape

Members

Member name | Description
DoubleHorizontalArrow | Double horizontal arrow.
DoubleVerticalArrow | Double vertical arrow.
HorizontalArrow | Horizontal arrow.
VerticalArrow | Vertical arrow.

See Also

Autodesk.Revit.Elements Namespace

CurtainCell Class

[image]