Revit 2010 API
DimensionTypeSet..::.Erase Method
DimensionTypeSet Class See Also Send Feedback
Removes a specified dimension type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    DimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As DimensionType _
) As Integer
Visual C++
public:
virtual int Erase(
    DimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.DimensionType
The dimension type to be erased.

Return Value

The number of dimension types that were erased from the set.

See Also

DimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]