Revit 2010 API
Instance..::.GetInstanceGeometry Method
Instance Class See Also Send Feedback

Overload List

Name | Description
GetInstanceGeometry()()() | Computes the geometric representation of the instance.
GetInstanceGeometry(Transform) | Computes a transformation of the geometric representation of the instance.

See Also

Instance Class
Instance Members
Autodesk.Revit.Geometry Namespace

GetInstanceGeometry Method

[image]