Revit 2010 API
SpotDimensionTypeSet..::.Erase Method
SpotDimensionTypeSet Class See Also Send Feedback
Removes a specified spotdimension type from the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    SpotDimensionType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As SpotDimensionType _
) As Integer
Visual C++
public:
virtual int Erase(
    SpotDimensionType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.SpotDimensionType
The spotdimension type to be erased.

Return Value

The number of spotdimension types that were erased from the set.

See Also

SpotDimensionTypeSet Class
Autodesk.Revit.Symbols Namespace

ForwardIterator Method

[image]