Revit 2010 API
ViewActivatedEventArgs Class
Members See Also Send Feedback
The event arguments used by the ViewActivated event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class ViewActivatedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class ViewActivatedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class ViewActivatedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.Events..::.RevitEventArgs
Autodesk.Revit.Events..::.PostEventArgs
Autodesk.Revit.Events..::.PostDocEventArgs
Autodesk.Revit.Events..::.ViewActivatedEventArgs

See Also

ViewActivatedEventArgs Members
Autodesk.Revit.Events Namespace

ViewActivatedEventArgs Members

[image] [image]