Revit 2010 API
AssetProperties Constructor
AssetProperties Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AssetProperties()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AssetProperties()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace

AssetProperties Methods

[image] [image]