Revit 2010 API
IndependentTag Constructor
IndependentTag Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public IndependentTag()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
IndependentTag()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace

IndependentTag Methods

[image] [image]