Revit 2010 API
Options Class
Members See Also Send Feedback
User preferences for parsing of geometry.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Options : APIObject
Visual Basic (Declaration)
Public Class Options _
    Inherits APIObject
Visual C++
public ref class Options : public APIObject

Remarks

This class determines the output of the Element.Geometry property.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.Options

See Also

Options Members
Autodesk.Revit.Geometry Namespace

Options Members

[image] [image]