Revit 2010 API
MEPBuildingConstructionSet Properties
MEPBuildingConstructionSet Class See Also Send Feedback

The MEPBuildingConstructionSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of MEPBuildingConstructions that are in the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace

IsEmpty Property

[image]