Revit 2010 API
AreaTagTypeSet Constructor
AreaTagTypeSet Class See Also Send Feedback
Initializes a new instance of the AreaTagTypeSet class

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AreaTagTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaTagTypeSet()

See Also

AreaTagTypeSet Class
Autodesk.Revit.Symbols Namespace

AreaTagTypeSet Methods

[image] [image]