Revit 2010 API
DocumentOpeningEventArgs Constructor
DocumentOpeningEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentOpeningEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentOpeningEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentOpeningEventArgs()

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.Events Namespace

DocumentOpeningEventArgs Methods

[image] [image]