Revit 2010 API
DemandFactorDataSet..::.Erase Method
DemandFactorDataSet Class See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Erase(
    DemandFactorData item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As DemandFactorData _
) As Integer
Visual C++
public:
virtual int Erase(
    DemandFactorData^ item
)

Parameters

item
Type: Autodesk.Revit.MEP..::.DemandFactorData

See Also

DemandFactorDataSet Class
Autodesk.Revit.MEP Namespace

ForwardIterator Method

[image]