Revit 2010 API
LeaderArrayIterator Class
Members See Also Send Feedback
An iterator to an array of leaders.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class LeaderArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LeaderArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LeaderArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.LeaderArrayIterator

See Also

LeaderArrayIterator Members
Autodesk.Revit Namespace

LeaderArrayIterator Members

[image] [image]