Revit 2010 API
RebarCoverType Constructor
RebarCoverType Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RebarCoverType()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarCoverType()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

RebarCoverType Class
Autodesk.Revit.Symbols Namespace

RebarCoverType Methods

[image] [image]