Revit 2010 API
ElectricalSystem..::.BalancedLoad Property
ElectricalSystem Class See Also Send Feedback
Reports whether the BalancedLoad is on or off.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool BalancedLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property BalancedLoad As Boolean
Visual C++
public:
property bool BalancedLoad {
    bool get ();
}

Remarks

This property is used to retrieve the BalancedLoad value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace

CircuitNumber Property

[image]