Revit 2010 API
ParameterListItemArray Methods
ParameterListItemArray Class See Also Send Feedback

The ParameterListItemArray type exposes the following members.

Methods

Name | Description
Append |
Clear | Removes every item from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace

Append Method

[image]