Revit 2010 API
TilePatternsBuiltIn Enumeration
See Also Send Feedback
Revit's built-in tile patterns. See TilePattern.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum TilePatternsBuiltIn
Visual Basic (Declaration)
Public Enumeration TilePatternsBuiltIn
Visual C++
public enum class TilePatternsBuiltIn

Members

Member name | Description
Rectangle |
OctagonRotate |
Octagon |
ZigZag |
Arrows |
TriangleStep |
RhomboidCheckerboard |
RectangleCheckerboard |
TriangleCheckerboard |
ThirdStep |
HalfStep |
Hexagon |
Rhomboid |
Triangle |

See Also

Autodesk.Revit.Enums Namespace

TrussCurveType Enumeration

[image]