Revit 2010 API
PaperSize Class
Members See Also Send Feedback
An object that represents a Paper Size of Print Setup within the Autodesk Revit project.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PaperSize : APIObject
Visual Basic (Declaration)
Public Class PaperSize _
    Inherits APIObject
Visual C++
public ref class PaperSize : public APIObject

Remarks

This object derived from the APIObject base object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.PaperSize

See Also

PaperSize Members
Autodesk.Revit Namespace

PaperSize Members

[image] [image]