Revit 2010 API
RoofBase Constructor
RoofBase Class See Also Send Feedback
Initializes a new instance of the RoofBase class

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public RoofBase()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RoofBase()

See Also

RoofBase Class
Autodesk.Revit.Elements Namespace

RoofBase Methods

[image] [image]