Revit 2010 API
GroupSet..::.ForwardIterator Method
GroupSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual GroupSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GroupSetIterator
Visual C++
public:
virtual GroupSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GroupSet Class
Autodesk.Revit.Elements Namespace

GetEnumerator Method

[image]