Revit 2010 API
Application Class
Members See Also Send Feedback
The Application Options object provides access to application wide settings.

Namespace: Autodesk.Revit.Options
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class Application : APIObject
Visual Basic (Declaration)
Public Class Application _
    Inherits APIObject
Visual C++
public ref class Application : public APIObject

Remarks

This object provides access to variables that are located in the Settings dialog within Autodesk Revit.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Options..::.Application

See Also

Application Members
Autodesk.Revit.Options Namespace

Application Members

[image] [image]