Revit 2010 API
BorderTile Enumeration
See Also Send Feedback
Options for controlling tiles that overlap the face boundary. See DividedSurface.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum BorderTile
Visual Basic (Declaration)
Public Enumeration BorderTile
Visual C++
public enum class BorderTile

Members

Member name | Description
Overhanging |
Partial |
Empty |

See Also

Autodesk.Revit.Enums Namespace

BoxPlacement Enumeration

[image]