Revit 2010 API
ModelCurveArray..::.Append Method
ModelCurveArray Class See Also Send Feedback
Add the model curve to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    ModelCurve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ModelCurve _
)
Visual C++
public:
virtual void Append(
    ModelCurve^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.ModelCurve
The model curve to be added.

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]