Revit 2010 API
NurbSpline..::.Degree Property
NurbSpline Class See Also Send Feedback
Returns the degree of the nurb spline.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int Degree { get; }
Visual Basic (Declaration)
Public ReadOnly Property Degree As Integer
Visual C++
public:
property int Degree {
    int get ();
}

See Also

NurbSpline Class
Autodesk.Revit.Geometry Namespace

isClosed Property

[image]