Revit 2010 API
PaperSizeSet..::.Insert Method
PaperSizeSet Class See Also Send Feedback
Insert the specified item into the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    PaperSize item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PaperSize _
) As Boolean
Visual C++
public:
virtual bool Insert(
    PaperSize^ item
)

Parameters

item
Type: Autodesk.Revit..::.PaperSize
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

PaperSizeSet Class
Autodesk.Revit Namespace

ReverseIterator Method

[image]