Revit 2010 API
PointLoadTypeSet..::.Insert Method
PointLoadTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    PointLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PointLoadType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    PointLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.PointLoadType

See Also

PointLoadTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]