Revit 2010 API
ReferencePoint..::.GetPointElementReference Method
ReferencePoint Class See Also Send Feedback
Retrieve a copy of the rule that computes the location of the ReferencePoint relative to other elements in the document.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PointElementReference GetPointElementReference()
Visual Basic (Declaration)
Public Function GetPointElementReference As PointElementReference
Visual C++
public:
PointElementReference^ GetPointElementReference()

Return Value

A PointElementReference object, or null if the ReferencePoint does not have a reference.

See Also

ReferencePoint Class
Autodesk.Revit.Elements Namespace

GetVisibility Method

[image]