Revit 2010 API
MEPBuildingConstructionSet..::.ReverseIterator Method
MEPBuildingConstructionSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual MEPBuildingConstructionSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As MEPBuildingConstructionSetIterator
Visual C++
public:
virtual MEPBuildingConstructionSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.Symbols Namespace

MEPBuildingConstructionSet Properties

[image] [image]