Revit 2010 API
DocumentSynchronizingWithCentralEventArgs Constructor
DocumentSynchronizingWithCentralEventArgs Class See Also Send Feedback
Initializes a new instance of the DocumentSynchronizingWithCentralEventArgs class

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentSynchronizingWithCentralEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentSynchronizingWithCentralEventArgs()

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.Events Namespace

DocumentSynchronizingWithCentralEventArgs Methods

[image] [image]