Revit 2010 API
ReferenceArrayArray..::.Clear Method
ReferenceArrayArray Class See Also Send Feedback
Removes every ReferenceArray from the array, rendering it empty.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ReferenceArrayArray Class
Autodesk.Revit.Geometry Namespace

ForwardIterator Method

[image]