Revit 2010 API
AnnotationSymbolTypeSet Class
Members See Also Send Feedback
A set that contains AnnotationSymbol types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AnnotationSymbolTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class AnnotationSymbolTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class AnnotationSymbolTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.AnnotationSymbolTypeSet

See Also

AnnotationSymbolTypeSet Members
Autodesk.Revit.Symbols Namespace

AnnotationSymbolTypeSet Members

[image] [image]