Revit 2010 API
XYZArray..::.Append Method
XYZArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    XYZ item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As XYZ _
)
Visual C++
public:
virtual void Append(
    XYZ^ item
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.XYZ

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace

Clear Method

[image]