Revit 2010 API
VertexIndexPairArrayIterator..::.MoveNext Method
VertexIndexPairArrayIterator Class See Also Send Feedback

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool MoveNext()
Visual Basic (Declaration)
Public Overridable Function MoveNext As Boolean
Visual C++
public:
virtual bool MoveNext()

Implements

IEnumerator..::.MoveNext()()()

See Also

VertexIndexPairArrayIterator Class
Autodesk.Revit Namespace

Reset Method

[image]