Revit 2010 API
PlanCircuit Constructor
PlanCircuit Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PlanCircuit()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PlanCircuit()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

PlanCircuit Class
Autodesk.Revit Namespace

PlanCircuit Methods

[image] [image]