Revit 2010 API
RebarHookTypeSet Class
Members See Also Send Feedback
A set that contains RebarHook types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class RebarHookTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RebarHookTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarHookTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.RebarHookTypeSet

See Also

RebarHookTypeSet Members
Autodesk.Revit.Symbols Namespace

RebarHookTypeSet Members

[image] [image]