Revit 2010 API
SpotDimensionType Members
SpotDimensionType Class Constructors Methods Properties See Also Send Feedback

The SpotDimensionType type exposes the following members.

Constructors

Name | Description
SpotDimensionType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

SpotDimensionType Class
Autodesk.Revit.Symbols Namespace

SpotDimensionType Constructor

[image]