Revit 2010 API
ACADVersion Enumeration
See Also Send Feedback
An enumerate type listing available AutoCAD versions, into which a file may be exported.

Namespace: Autodesk.Revit.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ACADVersion
Visual Basic (Declaration)
Public Enumeration ACADVersion
Visual C++
public enum class ACADVersion

Members

Member name | Description
R2007 | AutoCAD 2007 file format.
R2004 | AutoCAD 2004 file format.
R2000 | AutoCAD 2000 file format.
Default | Revit Building application's default export format.

See Also

Autodesk.Revit.Enums Namespace

AnalyzesAsType Enumeration

[image]