Revit 2010 API
CategoryNameMap..::.ForwardIterator Method
CategoryNameMap Class See Also Send Feedback
Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual CategoryNameMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the map.

See Also

CategoryNameMap Class
Autodesk.Revit Namespace

GetEnumerator Method

[image]