Revit 2010 API
Floor..::.FloorType Property
Floor Class See Also Send Feedback
Retrieves/set an object that represents the type of the floor.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public FloorType FloorType { get; set; }
Visual Basic (Declaration)
Public Property FloorType As FloorType
Visual C++
public:
property FloorType^ FloorType {
    FloorType^ get ();
    void set (FloorType^ value);
}

Remarks

The floor type can be used to access the multi layered structure of a floor.

See Also

Floor Class
Autodesk.Revit.Elements Namespace

Parameter Property

[image] [image]