Revit 2010 API
FamilyInstance..::.FromRoom Property (Phase)
FamilyInstance Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Room FromRoom[
    Phase phase
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property FromRoom ( _
    phase As Phase _
) As Room
Visual C++
public:
property Room^ FromRoom[Phase^ phase] {
    Room^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.Elements..::.Phase

See Also

FamilyInstance Class
FromRoom Overload
Autodesk.Revit.Elements Namespace

HandFlipped Property

[image]