Revit 2010 API
ProjectLocationSet..::.ForwardIterator Method
ProjectLocationSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ProjectLocationSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ProjectLocationSetIterator
Visual C++
public:
virtual ProjectLocationSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ProjectLocationSet Class
Autodesk.Revit.Site Namespace

GetEnumerator Method

[image]