Revit 2010 API
Truss..::.RemoveProfile Method
Truss Class See Also Send Feedback
Remove the profile of a truss.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void RemoveProfile()
Visual Basic (Declaration)
Public Sub RemoveProfile
Visual C++
public:
void RemoveProfile()

See Also

Truss Class
Autodesk.Revit.Elements Namespace

SetProfile Method

[image]