Revit 2010 API
ReturnAirflowType Enumeration
See Also Send Feedback
An enumerate type listing all the possible Return Airflow Type for a Space object.

Namespace: Autodesk.Revit.MEP.Enums
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public enum ReturnAirflowType
Visual Basic (Declaration)
Public Enumeration ReturnAirflowType
Visual C++
public enum class ReturnAirflowType

Members

Member name | Description
ActualSupplyAirflow | Return Airflow Type is ActualSupplyAirflow.
CalculatedSupplyAirflow | Return Airflow Type is CalculatedSupplyAirflow.
SpecifiedSupplyAirflow | Return Airflow Type is SpecifiedSupplyAirflow.
Specified | Return Airflow Type is Specified.

See Also

Autodesk.Revit.MEP.Enums Namespace

SpaceType Enumeration

[image]