Revit 2010 API
TrussType Members
TrussType Class Constructors Methods Properties See Also Send Feedback

The TrussType type exposes the following members.

Constructors

Name | Description
TrussType | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

TrussType Class
Autodesk.Revit.Symbols Namespace

TrussType Constructor

[image]