Revit 2010 API
ReferencePointArray..::.Append Method
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    ReferencePoint item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ReferencePoint _
)
Visual C++
public:
virtual void Append(
    ReferencePoint^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.ReferencePoint

See Also

ReferencePointArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]