Revit 2010 API
RebarHookTypeSet..::.Insert Method
RebarHookTypeSet Class See Also Send Feedback
Insert the specified RebarHook type into the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Insert(
    RebarHookType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As RebarHookType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    RebarHookType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RebarHookType
The RebarHook type to be inserted into the set.

Return Value

Returns whether the RebarHook type was inserted into the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.Symbols Namespace

ReverseIterator Method

[image]