Revit 2010 API
PhaseArray..::.Append Method
PhaseArray Class See Also Send Feedback
Add the phase to the end of the array.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Append(
    Phase item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Phase _
)
Visual C++
public:
virtual void Append(
    Phase^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Phase
The phase to be added.

See Also

PhaseArray Class
Autodesk.Revit.Elements Namespace

Clear Method

[image]