Revit 2010 API
PostEventArgs Properties
PostEventArgs Class See Also Send Feedback

The PostEventArgs type exposes the following members.

Properties

Name | Description
Status | Indicates whether the the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).

See Also

PostEventArgs Class
Autodesk.Revit.Events Namespace

Status Property

[image]