Revit 2010 API
UV..::.Subtract Method
UV Class See Also Send Feedback
Subtracts the specified 2-D vector from this 2-D vector and returns the result.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV Subtract(
    UV source
)
Visual Basic (Declaration)
Public Function Subtract ( _
    source As UV _
) As UV
Visual C++
public:
UV^ Subtract(
    UV^ source
)

Parameters

source
Type: Autodesk.Revit.Geometry..::.UV
The vector to subtract from this vector.

Return Value

The 2-D vector equal to the difference between the two vectors.

Remarks

The subtracted vector is obtained by subtracting each coordinate of the specified vector from the corresponding coordinate of this vector.

See Also

UV Class
Autodesk.Revit.Geometry Namespace

Subtraction Operator

[image]