Revit 2010 API
PanelTypeSet Class
Members See Also Send Feedback
A set that contains panel types.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class PanelTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PanelTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PanelTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Symbols..::.PanelTypeSet

See Also

PanelTypeSet Members
Autodesk.Revit.Symbols Namespace

PanelTypeSet Members

[image] [image]