Revit 2010 API
TopographySurface Class
Members See Also Send Feedback
An object that is used to represent a topography surface.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class TopographySurface : Element
Visual Basic (Declaration)
Public Class TopographySurface _
    Inherits Element
Visual C++
public ref class TopographySurface : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit..::.Element
Autodesk.Revit.Elements..::.TopographySurface

See Also

TopographySurface Members
Autodesk.Revit.Elements Namespace

TopographySurface Members

[image] [image]