Revit 2010 API
XYZ Constructor
XYZ Class See Also Send Feedback

Overload List

Name | Description
XYZ()()() | default constructor
XYZ(XYZ) | Creates object with supplied XYZ object.
XYZ(Double, Double, Double) | Creates object with supplied values.

See Also

XYZ Class
XYZ Members
Autodesk.Revit.Geometry Namespace

XYZ Constructor

[image]