Revit 2010 API
DemandFactorData Class
Members See Also Send Feedback
Represents demand factor definition in a specified range.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class DemandFactorData : APIObject
Visual Basic (Declaration)
Public Class DemandFactorData _
    Inherits APIObject
Visual C++
public ref class DemandFactorData : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.DemandFactorData

See Also

DemandFactorData Members
Autodesk.Revit.MEP Namespace

DemandFactorData Members

[image] [image]