Revit 2010 API
RoomTagTypeSet..::.Contains Method
RoomTagTypeSet Class See Also Send Feedback
Tests for the existence of a room tag type within the set.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    RoomTagType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As RoomTagType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    RoomTagType^ item
)

Parameters

item
Type: Autodesk.Revit.Symbols..::.RoomTagType
The room tag type to be searched for.

Return Value

The Contains method returns True if the room tag type is within the set, otherwise False.

See Also

RoomTagTypeSet Class
Autodesk.Revit.Symbols Namespace

Erase Method

[image]