Revit 2010 API
HostedSweep..::.HorizontalOffset Property
HostedSweep Class See Also Send Feedback
Retrieve/set the horizontal offset of the hosted sweep object.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double HorizontalOffset { get; set; }
Visual Basic (Declaration)
Public Property HorizontalOffset As Double
Visual C++
public:
property double HorizontalOffset {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class
Autodesk.Revit.Elements Namespace

Length Property

[image]