Revit 2010 API
TilePatterns..::.GetTilePattern Method
TilePatterns Class See Also Send Feedback
Retrieve a TilePattern object from a built-in type.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TilePattern GetTilePattern(
    TilePatternsBuiltIn tilePatternBuiltIn
)
Visual Basic (Declaration)
Public Function GetTilePattern ( _
    tilePatternBuiltIn As TilePatternsBuiltIn _
) As TilePattern
Visual C++
public:
TilePattern^ GetTilePattern(
    TilePatternsBuiltIn tilePatternBuiltIn
)

Parameters

tilePatternBuiltIn
Type: Autodesk.Revit.Enums..::.TilePatternsBuiltIn

Return Value

A TilePattern object, or null if the document is not a Massing Family.

See Also

TilePatterns Class
Autodesk.Revit Namespace

TilePatterns Properties

[image] [image]