Revit 2010 API
ModelCurveArray..::.Clear Method
ModelCurveArray Class See Also Send Feedback
Removes every model curve from the array, rendering it empty.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ModelCurveArray Class
Autodesk.Revit.Elements Namespace

ForwardIterator Method

[image]