Revit 2010 API
ConduitTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class ConduitTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ConduitTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ConduitTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.MEP..::.ConduitTypeSetIterator

See Also

ConduitTypeSetIterator Members
Autodesk.Revit.MEP Namespace

ConduitTypeSetIterator Members

[image] [image]