Revit 2010 API
UVArray..::.Insert Method
UVArray Class See Also Send Feedback

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual void Insert(
    UV item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As UV, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    UV^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.Geometry..::.UV
index
Type: System..::.Int32

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace

ReverseIterator Method

[image]