Revit 2010 API
LayoutRuleFixedNumber Members
LayoutRuleFixedNumber Class Constructors Methods Properties See Also

The LayoutRuleFixedNumber type exposes the following members.

Constructors

Name | Description
LayoutRuleFixedNumber | Overloaded.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber Class
Autodesk.Revit.Elements Namespace