Revit 2010 API
SlabShapeVertex Members
SlabShapeVertex Class Constructors Methods Properties See Also

The SlabShapeVertex type exposes the following members.

Constructors

Name | Description
SlabShapeVertex | For Internal Use Only.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Position | The positon of the vertex.
VertexType | The type of the vertex.

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace