Revit 2010 API
ProjectLocationSetIterator Constructor
ProjectLocationSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ProjectLocationSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ProjectLocationSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ProjectLocationSetIterator Class
Autodesk.Revit.Site Namespace