Revit 2010 API
RibbonItem Properties
RibbonItem Class See Also

The RibbonItem type exposes the following members.

Properties

Name | Description
Enabled | Gets or sets a value indicating whether the button is enabled.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
ItemText | Gets or sets the text displayed on the button.
ItemType | Gets the item type.
ToolTip | The description that appears as a ToolTip for the button.

See Also

RibbonItem Class
Autodesk.Revit Namespace