Revit 2010 API
LogicAndFilter Members
LogicAndFilter Class Constructors Methods Properties See Also

The LogicAndFilter type exposes the following members.

Constructors

Name | Description
LogicAndFilter | For Internal Use Only.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
LeftFilter | Get Filter which is left operand of Logic-AND operation
RightFilter | Get Filter which is right operand of Logic-AND operation

See Also

LogicAndFilter Class
Autodesk.Revit Namespace