Revit 2010 API
CompoundStructureLayer..::.DeckUsage Property
CompoundStructureLayer Class See Also
Returns usage of the deck layer within the structure.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CompoundStructureDeckUsage DeckUsage { get; }
Visual Basic (Declaration)
Public ReadOnly Property DeckUsage As CompoundStructureDeckUsage
Visual C++
public:
property CompoundStructureDeckUsage DeckUsage {
    CompoundStructureDeckUsage get ();
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace