Revit 2010 API
FilterCriterion Properties
FilterCriterion Class See Also

The FilterCriterion type exposes the following members.

Properties

Name | Description
FilterType | Gets or sets the filter type of this criterion.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Parameter | Gets or sets the parameter of this criterion by builtin parameter.
ParameterID | Gets or sets the parameter of this criterion by parameter id.
ParameterValue | Gets or sets the parameter value of this criterion.

See Also

FilterCriterion Class
Autodesk.Revit Namespace