Revit 2010 API
MEPCurve..::.LevelOffset Property
MEPCurve Class See Also
The offset of the MEP curve.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double LevelOffset { get; set; }
Visual Basic (Declaration)
Public Property LevelOffset As Double
Visual C++
public:
property double LevelOffset {
    double get ();
    void set (double value);
}

Remarks

This property is used to retrieve the offset of the MEP curve. If the curve is not in a horizontal plane, this value will be the start point's offset.

See Also

MEPCurve Class
Autodesk.Revit.MEP Namespace