Revit 2010 API
Space..::.DesignLightingLoad Property
Space Class See Also
Get or set the Design Lighting Load of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double DesignLightingLoad { get; set; }
Visual Basic (Declaration)
Public Property DesignLightingLoad As Double
Visual C++
public:
property double DesignLightingLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Design Lighting Load of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace