Revit 2010 API
ACADImportOptions..::.VisibleLayersOnly Property
ACADImportOptions Class See Also
Only import the visible layers.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool VisibleLayersOnly { get; set; }
Visual Basic (Declaration)
Public Property VisibleLayersOnly As Boolean
Visual C++
public:
property bool VisibleLayersOnly {
    bool get ();
    void set (bool value);
}

Remarks

If this option is set to true, only visible layers are imported.

See Also

ACADImportOptions Class
Autodesk.Revit Namespace