Revit 2010 API
ReferencePoint..::.ShowNormalReferencePlaneOnly Property
ReferencePoint Class See Also
Whether all three coordinate planes are shown, or only the normal (XY) plane.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool ShowNormalReferencePlaneOnly { get; set; }
Visual Basic (Declaration)
Public Property ShowNormalReferencePlaneOnly As Boolean
Visual C++
public:
property bool ShowNormalReferencePlaneOnly {
    bool get ();
    void set (bool value);
}

See Also

ReferencePoint Class
Autodesk.Revit.Elements Namespace