Revit 2010 API
FillPatternSet..::.Size Property
FillPatternSet Class See Also
Returns the number of fill patterns that are in the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

FillPatternSet Class
Autodesk.Revit Namespace