Revit 2010 API
Zone..::.GrossVolume Property
Zone Class See Also
Get the Gross Volume of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double GrossVolume { get; }
Visual Basic (Declaration)
Public ReadOnly Property GrossVolume As Double
Visual C++
public:
property double GrossVolume {
    double get ();
}

Remarks

This property is used to get the Gross Volume of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace