Revit 2010 API
MEPSystem..::.Elements Property
MEPSystem Class See Also
Terminal elements in the system.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementSet Elements { get; }
Visual Basic (Declaration)
Public ReadOnly Property Elements As ElementSet
Visual C++
public:
property ElementSet^ Elements {
    ElementSet^ get ();
}

Remarks

The return value is a read only collection and doesn't include the base equipment or panel.

See Also

MEPSystem Class
Autodesk.Revit.MEP Namespace