Revit 2010 API
RuledFace..::.Curve Property
RuledFace Class See Also
Profile curves of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Curve Curve[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curve ( _
    index As Integer _
) As Curve
Visual C++
public:
property Curve^ Curve[int index] {
    Curve^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

RuledFace Class
Autodesk.Revit.Geometry Namespace