Revit 2010 API
DocumentClosedEventArgs Properties
DocumentClosedEventArgs Class See Also

The DocumentClosedEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to 'true' to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
DocumentId | Id of the document that has just been closed.
Status | Indicates whether the the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler). (Inherited from PostEventArgs.)

See Also

DocumentClosedEventArgs Class
Autodesk.Revit.Events Namespace