Revit 2010 API
ElectricalSetting..::.WireMaterialTypes Property
ElectricalSetting Class See Also
Get electrical wire material types information of the project.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WireMaterialTypeSet WireMaterialTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property WireMaterialTypes As WireMaterialTypeSet
Visual C++
public:
property WireMaterialTypeSet^ WireMaterialTypes {
    WireMaterialTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.MEP Namespace