Revit 2010 API
XYZ..::.Negate Method
XYZ Class See Also
Negates this vector.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ Negate()
Visual Basic (Declaration)
Public Function Negate As XYZ
Visual C++
public:
XYZ^ Negate()

Return Value

The vector opposite to this vector.

Remarks

The negated vector is obtained by changing the sign of each coordinate of this vector.

See Also

XYZ Class
Autodesk.Revit.Geometry Namespace