Revit 2010 API
AnalyticalSupportData Properties
AnalyticalSupportData Class See Also

The AnalyticalSupportData type exposes the following members.

Properties

Name | Description
InfoArray | Gets support information array for Element.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Supported | Test to see if the Element is supported.

See Also

AnalyticalSupportData Class
Autodesk.Revit.Structural Namespace