Revit 2010 API
BoundarySegmentArrayArray..::.Size Property
BoundarySegmentArrayArray Class See Also
Returns the number of boundary segment arrays that are in the array.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Spaces Namespace