Revit 2010 API
DefinitionGroup Members
DefinitionGroup Class Constructors Methods Properties See Also

The DefinitionGroup type exposes the following members.

Constructors

Name | Description
DefinitionGroup | For Internal Use Only.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Returns the name of the parameter group.

See Also

DefinitionGroup Class
Autodesk.Revit.Parameters Namespace