Revit 2010 API
Categories..::.Contains Method
Categories Class See Also
Identifies if a category which has the specified name is in the list of top-level categories.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public override bool Contains(
    string name
)
Visual Basic (Declaration)
Public Overrides Function Contains ( _
    name As String _
) As Boolean
Visual C++
public:
virtual bool Contains(
    String^ name
) override

Parameters

name
Type: System..::.String
The name of the category to be retrieved.

Field Value

Whether the category exists in the list of top-level categories.

See Also

Categories Class
Autodesk.Revit Namespace