Revit 2010 API
ProjectPosition..::.EastWest Property
ProjectPosition Class See Also
East/West offset

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double EastWest { get; set; }
Visual Basic (Declaration)
Public Property EastWest As Double
Visual C++
public:
property double EastWest {
    double get ();
    void set (double value);
}

Remarks

The offset of the project location from the site location in the east/west direction. Measured in decimal feet.

See Also

ProjectPosition Class
Autodesk.Revit.Site Namespace