Revit 2010 API
SweptBlend Constructor
SweptBlend Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SweptBlend()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SweptBlend()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace