Revit 2010 API
SuspendUpdating..::.Nested Property
SuspendUpdating Class See Also
A property that reports if updating has already been suspended before

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool Nested { get; }
Visual Basic (Declaration)
Public ReadOnly Property Nested As Boolean
Visual C++
public:
property bool Nested {
    bool get ();
}

Remarks

This property can be used to detect that the SuspendUpdating object has been created during the lifetime of another SuspendUpdating object and hence the document will not be made consistent which this object is disposed.

See Also

SuspendUpdating Class
Autodesk.Revit Namespace