Revit 2010 API
DocumentSynchronizingWithCentralEventArgs..::.Options Property
DocumentSynchronizingWithCentralEventArgs Class See Also
User's options associated with a the synchronization operation.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SynchronizeWithCentralOptions Options { get; }
Visual Basic (Declaration)
Public ReadOnly Property Options As SynchronizeWithCentralOptions
Visual C++
public:
property SynchronizeWithCentralOptions^ Options {
    SynchronizeWithCentralOptions^ get ();
}

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.Events Namespace