Revit 2010 API
Application..::.NewUV Method (Double, Double)
Application Class See Also
Creates a UV object representing coordinates in 2-space with supplied values.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public UV NewUV(
    double u,
    double v
)
Visual Basic (Declaration)
Public Function NewUV ( _
    u As Double, _
    v As Double _
) As UV
Visual C++
public:
UV^ NewUV(
    double u,
    double v
)

Parameters

u
Type: System..::.Double
The first coordinate.
v
Type: System..::.Double
The second coordinate.

Exceptions

Exception | Condition
System..::.NotFiniteNumberException | Thrown when setting an infinite number to the U or V property.

See Also

Application Class
NewUV Overload
Autodesk.Revit.Creation Namespace