Revit 2010 API
FormArray..::.ReverseIterator Method
FormArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FormArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FormArrayIterator
Visual C++
public:
virtual FormArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

FormArray Class
Autodesk.Revit Namespace