Revit 2010 API
FamilySymbolProfile..::.XOffset Property
FamilySymbolProfile Class See Also
The offset of the profile to the origin of the sketch plane in the X direction.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double XOffset { get; set; }
Visual Basic (Declaration)
Public Property XOffset As Double
Visual C++
public:
property double XOffset {
    double get ();
    void set (double value);
}

See Also

FamilySymbolProfile Class
Autodesk.Revit Namespace