Revit 2010 API
WireMaterialType..::.AddGroundConductorSize Method
WireMaterialType Class See Also
Add new electrical ground conductor size type into this material type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GroundConductorSize AddGroundConductorSize(
    long ampacity,
    string size
)
Visual Basic (Declaration)
Public Function AddGroundConductorSize ( _
    ampacity As Long, _
    size As String _
) As GroundConductorSize
Visual C++
public:
GroundConductorSize^ AddGroundConductorSize(
    long long ampacity,
    String^ size
)

Parameters

ampacity
Type: System..::.Int64
Ampacity of ground conductor size to be added.
size
Type: System..::.String
Size of ground conductor size to be added.

Return Value

New added ground conductor size.

See Also

WireMaterialType Class
Autodesk.Revit.MEP Namespace