Revit 2010 API
DefinitionsBase..::.IsEmpty Property
DefinitionsBase Class See Also
Test to see if the set is empty.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace