Revit 2010 API
AssetPropertyEnum Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AssetPropertyEnum : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyEnum _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyEnum : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyEnum

See Also

AssetPropertyEnum Members
Autodesk.Revit.Utility Namespace