Revit 2010 API
Selection Methods
Selection Class See Also

The Selection type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
PickOne | Allows the user to select one element.
ToString | Returns a String that represents the current Object. (Inherited from Object.)
WindowSelect | Allows the user to select elements by a rectangle.

See Also

Selection Class
Autodesk.Revit Namespace