Revit 2010 API
PulldownButtonData Properties
PulldownButtonData Class See Also

The PulldownButtonData type exposes the following members.

Properties

Name | Description
Image | The image of the button. (Inherited from ButtonData.)
LargeImage | The large image of the button. (Inherited from ButtonData.)
Name | The name of the button. (Inherited from ButtonData.)
Text | The user-visible text of the button. (Inherited from ButtonData.)
ToolTip | The description that appears as a ToolTip for the button. (Inherited from ButtonData.)

See Also

PulldownButtonData Class
Autodesk.Revit Namespace