Revit 2010 API
RebarCoverTypeSet Methods
RebarCoverTypeSet Class See Also

The RebarCoverTypeSet type exposes the following members.

Methods

Name | Description
Clear | Removes every RebarCover type from the set, rendering it empty.
Contains | Tests for the existence of a RebarCover type within the set.
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Erase | Removes a specified RebarCover type from the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
Insert | Insert the specified RebarCover type into the set.
ReverseIterator | Retrieve a backward moving iterator to the set.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RebarCoverTypeSet Class
Autodesk.Revit.Symbols Namespace