Revit 2010 API
HermiteFace..::.Params Property
HermiteFace Class See Also
Parameters of the surface.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DoubleArray Params[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Params ( _
    index As Integer _
) As DoubleArray
Visual C++
public:
property DoubleArray^ Params[int index] {
    DoubleArray^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

HermiteFace Class
Autodesk.Revit.Geometry Namespace