Revit 2010 API
ElementIterator Properties
ElementIterator Class See Also

The ElementIterator type exposes the following members.

Properties

Name | Description
Current | The object that represents the current element in the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ElementIterator Class
Autodesk.Revit Namespace