Revit 2010 API
ParameterListItemArrayIterator Properties
ParameterListItemArrayIterator Class See Also

The ParameterListItemArrayIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ParameterListItemArrayIterator Class
Autodesk.Revit.Parameters Namespace