Revit 2010 API
ModelText..::.Subcategory Property
ModelText Class See Also
The subcategory.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Category Subcategory { get; set; }
Visual Basic (Declaration)
Public Property Subcategory As Category
Visual C++
public:
property Category^ Subcategory {
    Category^ get ();
    void set (Category^ value);
}

Remarks

The subcategory can be set to either the family category or one of its subcategories.

See Also

ModelText Class
Autodesk.Revit.Elements Namespace