Revit 2010 API
PlanTopology..::.Circuits Property
PlanTopology Class See Also
Retrieves Circuits of the PlanTopology.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public PlanCircuitSet Circuits { get; }
Visual Basic (Declaration)
Public ReadOnly Property Circuits As PlanCircuitSet
Visual C++
public:
property PlanCircuitSet^ Circuits {
    PlanCircuitSet^ get ();
}

See Also

PlanTopology Class
Autodesk.Revit Namespace