Revit 2010 API
AssetProperty Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AssetProperty : APIObject
Visual Basic (Declaration)
Public Class AssetProperty _
    Inherits APIObject
Visual C++
public ref class AssetProperty : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetProperties
Autodesk.Revit.Utility..::.AssetPropertyBoolean
Autodesk.Revit.Utility..::.AssetPropertyDistance
Autodesk.Revit.Utility..::.AssetPropertyDouble
Autodesk.Revit.Utility..::.AssetPropertyDoubleArray2d
Autodesk.Revit.Utility..::.AssetPropertyDoubleArray3d
Autodesk.Revit.Utility..::.AssetPropertyDoubleArray4d
Autodesk.Revit.Utility..::.AssetPropertyDoubleMatrix44
Autodesk.Revit.Utility..::.AssetPropertyEnum
Autodesk.Revit.Utility..::.AssetPropertyFloat
Autodesk.Revit.Utility..::.AssetPropertyInteger
Autodesk.Revit.Utility..::.AssetPropertyReference
Autodesk.Revit.Utility..::.AssetPropertyString
Autodesk.Revit.Utility..::.AssetPropertyTime

See Also

AssetProperty Members
Autodesk.Revit.Utility Namespace