Revit 2010 API
PulldownButtonData Members
PulldownButtonData Class Constructors Methods Properties See Also

The PulldownButtonData type exposes the following members.

Constructors

Name | Description
PulldownButtonData | Constructs a new instance of PulldownButtonData.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Image | The image of the button. (Inherited from ButtonData.)
LargeImage | The large image of the button. (Inherited from ButtonData.)
Name | The name of the button. (Inherited from ButtonData.)
Text | The user-visible text of the button. (Inherited from ButtonData.)
ToolTip | The description that appears as a ToolTip for the button. (Inherited from ButtonData.)

See Also

PulldownButtonData Class
Autodesk.Revit Namespace