Revit 2010 API
LeaderArray..::.ReverseIterator Method
LeaderArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual LeaderArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LeaderArrayIterator
Visual C++
public:
virtual LeaderArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

LeaderArray Class
Autodesk.Revit Namespace