Revit 2010 API
Settings..::.TilePatterns Property
Settings Class See Also
Retrieves an object that provides access to the TilePattern objects in the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TilePatterns TilePatterns { get; }
Visual Basic (Declaration)
Public ReadOnly Property TilePatterns As TilePatterns
Visual C++
public:
property TilePatterns^ TilePatterns {
    TilePatterns^ get ();
}

See Also

Settings Class
Autodesk.Revit Namespace