Revit 2010 API
ElectricalSystemSetIterator Methods
ElectricalSystemSetIterator Class See Also

The ElectricalSystemSetIterator type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
MoveNext |
Reset |
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ElectricalSystemSetIterator Class
Autodesk.Revit.MEP Namespace