Revit 2010 API
PulldownButton Methods
PulldownButton Class See Also

The PulldownButton type exposes the following members.

Methods

Name | Description
AddItem | Adds a new pushbutton to the pulldown button and associates it to an ExternalCommand.
AddPushButton | Adds a new pushbutton to the pulldown button and associates it with an ExternalCommand.
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Returns a value whether the RibbonItem equals to another RibbonItem. (Inherited from RibbonItem.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PulldownButton Class
Autodesk.Revit Namespace