Revit 2010 API
AnnotationSymbolTypeSetIterator Constructor
AnnotationSymbolTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public AnnotationSymbolTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnnotationSymbolTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AnnotationSymbolTypeSetIterator Class
Autodesk.Revit.Symbols Namespace