Revit 2010 API
AnalyticalSupportInfoArray Properties
AnalyticalSupportInfoArray Class See Also

The AnalyticalSupportInfoArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets support information at a specified index within the array.
Size | Returns the number of supports that are in the array.

See Also

AnalyticalSupportInfoArray Class
Autodesk.Revit.Structural Namespace