Revit 2010 API
SweptBlend..::.TopProfile Property
SweptBlend Class See Also
The curves which make up the top profile of the sketch.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArrArray TopProfile { get; }
Visual Basic (Declaration)
Public ReadOnly Property TopProfile As CurveArrArray
Visual C++
public:
property CurveArrArray^ TopProfile {
    CurveArrArray^ get ();
}

Remarks

The indices of the curves in this array match the indices used in the vertex connection map.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace