Revit 2010 API
DocumentOpeningEventArgs..::.PathName Property
DocumentOpeningEventArgs Class See Also
Path of the document to be opened.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string PathName { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathName As String
Visual C++
public:
property String^ PathName {
    String^ get ();
}

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.Events Namespace