Revit 2010 API
MaterialSteel..::.DampingRatio Property
MaterialSteel Class See Also
Get or set the damping ratio of the steel material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double DampingRatio { get; set; }
Visual Basic (Declaration)
Public Property DampingRatio As Double
Visual C++
public:
property double DampingRatio {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the damping ratio to an invalid value.

See Also

MaterialSteel Class
Autodesk.Revit.Elements Namespace