Revit 2010 API
FileImportedEventArgs..::.Path Property
FileImportedEventArgs Class See Also
Path of the source file that was imported.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Path { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path As String
Visual C++
public:
property String^ Path {
    String^ get ();
}

See Also

FileImportedEventArgs Class
Autodesk.Revit.Events Namespace