Revit 2010 API
MaterialSet..::.Contains Method
MaterialSet Class See Also
Tests for the existence of a material within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    Material item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Material _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Material^ item
)

Parameters

item
Type: Autodesk.Revit.Elements..::.Material
The material to be searched for.

Return Value

The Contains method returns True if the material is within the set, otherwise False.

See Also

MaterialSet Class
Autodesk.Revit Namespace