Revit 2010 API
MessageBoxData Methods
MessageBoxData Class See Also

The MessageBoxData type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value. (Inherited from DialogBoxData.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

MessageBoxData Class
Autodesk.Revit.Events Namespace