Revit 2010 API
CompoundStructureLayer..::.Function Property
CompoundStructureLayer Class See Also
Returns the purpose/function of the layer within the structure.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CompoundStructureLayerFunction Function { get; }
Visual Basic (Declaration)
Public ReadOnly Property Function As CompoundStructureLayerFunction
Visual C++
public:
property CompoundStructureLayerFunction Function {
    CompoundStructureLayerFunction get ();
}

See Also

CompoundStructureLayer Class
Autodesk.Revit.Structural Namespace