Revit 2010 API
ReferencePoint..::.CoordinatePlaneVisibility Property
ReferencePoint Class See Also
Visibility settings for the coordinate reference planes.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CoordinatePlaneVisibility CoordinatePlaneVisibility { get; set; }
Visual Basic (Declaration)
Public Property CoordinatePlaneVisibility As CoordinatePlaneVisibility
Visual C++
public:
property CoordinatePlaneVisibility CoordinatePlaneVisibility {
    CoordinatePlaneVisibility get ();
    void set (CoordinatePlaneVisibility value);
}

See Also

ReferencePoint Class
Autodesk.Revit.Elements Namespace