Revit 2010 API
Space..::.ActualLightingLoad Property
Space Class See Also
Get the Actual Lighting Load of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ActualLightingLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActualLightingLoad As Double
Visual C++
public:
property double ActualLightingLoad {
    double get ();
}

Remarks

This property is used to get the Actual Lighting Load of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace