Revit 2010 API
Document..::.ShowElements Method (ElementSet)
Document Class See Also
Shows the elements by zoom to fit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void ShowElements(
    ElementSet elements
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elements As ElementSet _
)
Visual C++
public:
void ShowElements(
    ElementSet^ elements
)

Parameters

elements
Type: Autodesk.Revit..::.ElementSet
The set of elements that will be shown.

Remarks

Places all the elements on the screen by moving the view.

See Also

Document Class
ShowElements Overload
Autodesk.Revit Namespace