Revit 2010 API
IndependentTag..::.TagOrientation Property
IndependentTag Class See Also
Returns the Tag Orientation of tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TagOrientation TagOrientation { get; set; }
Visual Basic (Declaration)
Public Property TagOrientation As TagOrientation
Visual C++
public:
property TagOrientation TagOrientation {
    TagOrientation get ();
    void set (TagOrientation value);
}

Return Value

Return the Orientation of the Tag.

Remarks

This property retrieves the Tag Orientation of tag.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace