Revit 2010 API
ACADExportOptions Properties
ACADExportOptions Class See Also

The ACADExportOptions type exposes the following members.

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry.
ExportOfSolids | Mode of exporting solids in 3D views.
FileVersion | AutoCAD file version.
ForcedHLR | Whether to enforce Hidden Lines Removal in 3D views.
LayerMapping | Name of a layer settings standard or filename (with custom layer settings).
LineScaling | LineType scaling mode.
PropOverrides | How to export overriden object styles.
SharedCoords | Whether to use shared coordinate system or a project's. internal origin.
TargetUnit | Type of units in the target CAD format.

See Also

ACADExportOptions Class
Autodesk.Revit Namespace