Revit 2010 API
PlanCircuit..::.IsRoomLocated Property
PlanCircuit Class See Also
Reports whether there is a room located in this circuit.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsRoomLocated { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsRoomLocated As Boolean
Visual C++
public:
property bool IsRoomLocated {
    bool get ();
}

Field Value

True if there is a room located in this circuit on the circuit's level, false if there is no room located in this circuit on the circuit's level.

See Also

PlanCircuit Class
Autodesk.Revit Namespace