Revit 2010 API
PostedError Members
PostedError Class Constructors Methods Properties See Also

The PostedError type exposes the following members.

Constructors

Name | Description
PostedError | Copy constructor

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Overloaded.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | (Overrides Object..::.ToString()()().)

Properties

Name | Description
ErrorType | Type of the error.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Message | Message associated with the error.

See Also

PostedError Class
Autodesk.Revit Namespace