Revit 2010 API
DWF2DExportOptions Properties
DWF2DExportOptions Class See Also

The DWF2DExportOptions type exposes the following members.

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry. (Inherited from DWFExportOptions.)
ExportObjectData | Whether to include properties associated with elements. (Inherited from DWFExportOptions.)
ImageFormat | Controls the compression level of images embeded.
ImageQuality | Image quality level when compressed raster format(JPEG) is used.
MergedViews | Whether to merge all views in one file. (Inherited from DWFExportOptions.)
PaperFormat | Standard paper format.
PortraitLayout | Paper orientation - Portrait/Landscape.
StopOnError | Whether export process should stop when a view fails to export. (Inherited from DWFExportOptions.)

See Also

DWF2DExportOptions Class
Autodesk.Revit Namespace