Revit 2010 API
ParameterListItem Constructor
ParameterListItem Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ParameterListItem()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ParameterListItem()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ParameterListItem Class
ParameterListItem Overload
Autodesk.Revit.Parameters Namespace