Revit 2010 API
Room..::.BaseOffset Property
Room Class See Also
Get or Set the Base Offset of the Room.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double BaseOffset { get; set; }
Visual Basic (Declaration)
Public Property BaseOffset As Double
Visual C++
public:
property double BaseOffset {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Base Offset of the Room.

See Also

Room Class
Autodesk.Revit.Elements Namespace