Revit 2010 API
IndependentTag..::.TagText Property
IndependentTag Class See Also
Returns the text of the Tag.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string TagText { get; }
Visual Basic (Declaration)
Public ReadOnly Property TagText As String
Visual C++
public:
property String^ TagText {
    String^ get ();
}

Return Value

Return the text of the Tag.

Remarks

This property retrieves the text of the Tag.

See Also

IndependentTag Class
Autodesk.Revit.Elements Namespace