Revit 2010 API
Group..::.Members Property
Group Class See Also
Returns all the members of the group.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementArray Members { get; }
Visual Basic (Declaration)
Public ReadOnly Property Members As ElementArray
Visual C++
public:
property ElementArray^ Members {
    ElementArray^ get ();
}

Remarks

This property returns an ordered array of the members within the group. The order of this array can be used to match members between other instances of the group.

See Also

Group Class
Autodesk.Revit.Elements Namespace