Revit 2010 API
ElementId Members
ElementId Structure Methods Fields See Also

The ElementId type exposes the following members.

Methods

Name | Description
Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType.)

Fields

Name | Description
Value | Provides the value of the element id as an integer.

See Also

ElementId Structure
Autodesk.Revit Namespace