Revit 2010 API
CADImportOptions..::.OrientToView Property
CADImportOptions Class See Also
Place the import at the same orientation as the current view.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool OrientToView { get; set; }
Visual Basic (Declaration)
Public Property OrientToView As Boolean
Visual C++
public:
property bool OrientToView {
    bool get ();
    void set (bool value);
}

Remarks

This option is available only for non-view-specific imports.

See Also

CADImportOptions Class
Autodesk.Revit Namespace