Revit 2010 API
Family..::.IsCurtainPanelFamily Property
Family Class See Also
Whether the Family is a Curtain Panel family. Curtain Panel family symbols are used as the ObjectTypes of DividedSurface elements.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsCurtainPanelFamily { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsCurtainPanelFamily As Boolean
Visual C++
public:
property bool IsCurtainPanelFamily {
    bool get ();
}

See Also

Family Class
Autodesk.Revit.Elements Namespace