Revit 2010 API
LineLoad..::.StartPoint Property
LineLoad Class See Also
Returns the three dimensional location of the start point for the line load.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public XYZ StartPoint { get; }
Visual Basic (Declaration)
Public ReadOnly Property StartPoint As XYZ
Visual C++
public:
property XYZ^ StartPoint {
    XYZ^ get ();
}

Remarks

The location of the start point is measured in decimal feet.

See Also

LineLoad Class
Autodesk.Revit.Elements Namespace