Revit 2010 API
ParameterListItem Members
ParameterListItem Class Constructors Methods Properties See Also

The ParameterListItem type exposes the following members.

Constructors

Name | Description
ParameterListItem | Overloaded.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
String | Item string.
Value | Item value.

See Also

ParameterListItem Class
Autodesk.Revit.Parameters Namespace