Revit 2010 API
FileExportedEventArgs..::.Format Property
FileExportedEventArgs Class See Also
Identifies the export format, e.g. DWG or image.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ImportExportFileFormat Format { get; }
Visual Basic (Declaration)
Public ReadOnly Property Format As ImportExportFileFormat
Visual C++
public:
property ImportExportFileFormat Format {
    ImportExportFileFormat get ();
}

See Also

FileExportedEventArgs Class
Autodesk.Revit.Events Namespace