Revit 2010 API
Space..::.AverageEstimatedIllumination Property
Space Class See Also
Get the Average Estimated Illumination of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double AverageEstimatedIllumination { get; }
Visual Basic (Declaration)
Public ReadOnly Property AverageEstimatedIllumination As Double
Visual C++
public:
property double AverageEstimatedIllumination {
    double get ();
}

Remarks

This property is used to get the Average Estimated Illumination of the Space. (Unit: fc)

See Also

Space Class
Autodesk.Revit.Elements Namespace