Revit 2010 API
GroundConductorSize Members
GroundConductorSize Class Constructors Methods Properties See Also

The GroundConductorSize type exposes the following members.

Constructors

Name | Description
GroundConductorSize | Initializes a new instance of the GroundConductorSize class

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Ampacity | Get ampacity which is used for specifying size, the unit is ampere.
ConductorSize | Get conductor size corresponding to specific ampacity.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
MaterialBelongTo | Get the material type which include this ground conductor size information.

See Also

GroundConductorSize Class
Autodesk.Revit.MEP Namespace