Revit 2010 API
AssetPropertyFloat Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AssetPropertyFloat : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyFloat _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyFloat : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyFloat

See Also

AssetPropertyFloat Members
Autodesk.Revit.Utility Namespace