Revit 2010 API
XYZArrayIterator Properties
XYZArrayIterator Class See Also

The XYZArrayIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

XYZArrayIterator Class
Autodesk.Revit.Geometry Namespace