Revit 2010 API
DocumentSynchronizingWithCentralEventArgs..::.Location Property
DocumentSynchronizingWithCentralEventArgs Class See Also
Full path of the central file which is to be synchronized.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Location { get; }
Visual Basic (Declaration)
Public ReadOnly Property Location As String
Visual C++
public:
property String^ Location {
    String^ get ();
}

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.Events Namespace