Revit 2010 API
AnalyticalModelLocation Properties
AnalyticalModelLocation Class See Also

The AnalyticalModelLocation type exposes the following members.

Properties

Name | Description
Curves | Returns curves that define the Analytical Model of the associated Element.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Point | Provides access to the location of the Analytical Model, in the case of Structural Foundations.
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModelLocation Class
Autodesk.Revit.Structural Namespace