Revit 2010 API
AnalyticalSupportInfo Properties
AnalyticalSupportInfo Class See Also

The AnalyticalSupportInfo type exposes the following members.

Properties

Name | Description
Element | Gets the Structural Element providing support.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
SupportType | Returns the type of support provided by the other Element.

See Also

AnalyticalSupportInfo Class
Autodesk.Revit.Structural Namespace