Revit 2010 API
GeometryObject Properties
GeometryObject Class See Also

The GeometryObject type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Visibility | The visibility.

See Also

GeometryObject Class
Autodesk.Revit.Geometry Namespace