Revit 2010 API
LinePatternSetIterator Constructor
LinePatternSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LinePatternSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LinePatternSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LinePatternSetIterator Class
Autodesk.Revit Namespace