Revit 2010 API
TilePattern..::.TilePatternType Property
TilePattern Class See Also
The built-in system tile pattern specified by this object.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public TilePatternsBuiltIn TilePatternType { get; }
Visual Basic (Declaration)
Public ReadOnly Property TilePatternType As TilePatternsBuiltIn
Visual C++
public:
property TilePatternsBuiltIn TilePatternType {
    TilePatternsBuiltIn get ();
}

See Also

TilePattern Class
Autodesk.Revit.Symbols Namespace