Revit 2010 API
ElementBinding Members
ElementBinding Class Constructors Methods Properties See Also

The ElementBinding type exposes the following members.

Constructors

Name | Description
ElementBinding | For Internal Use Only.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Categories | Retrieve or set the categories to which a parameter definition will be bound.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ElementBinding Class
Autodesk.Revit.Parameters Namespace