Revit 2010 API
AnalyticalModel3D Properties
AnalyticalModel3D Class See Also

The AnalyticalModel3D type exposes the following members.

Properties

Name | Description
Curves | Returns curves that define the Analytical Model of the associated Element.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
SupportData | Provides access to the Support Data for this floor.

See Also

AnalyticalModel3D Class
Autodesk.Revit.Structural Namespace