Revit 2010 API
MEPCurveType..::.PreferredJunctionType Property
MEPCurveType Class See Also
The preferred junction type of the MEP curve type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public JunctionType PreferredJunctionType { get; set; }
Visual Basic (Declaration)
Public Property PreferredJunctionType As JunctionType
Visual C++
public:
property JunctionType PreferredJunctionType {
    JunctionType get ();
    void set (JunctionType value);
}

See Also

MEPCurveType Class
Autodesk.Revit.MEP Namespace