Revit 2010 API
UVArray Properties
UVArray Class See Also

The UVArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a UV coordinate at a specified index within the array.
Size | Returns the number of UV coordinates that are in the array.

See Also

UVArray Class
Autodesk.Revit.Geometry Namespace