Revit 2010 API
PrintParameters..::.HideScopeBoxes Property
PrintParameters Class See Also
Indicates whether to hide scope boxes when printing.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool HideScopeBoxes { get; set; }
Visual Basic (Declaration)
Public Property HideScopeBoxes As Boolean
Visual C++
public:
property bool HideScopeBoxes {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace