Revit 2010 API
DuctConnector..::.Domain Property
DuctConnector Class See Also
The domain of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Domain As Domain
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::.Domain

Remarks

The domain of a duct connector is always DomainHvac.

See Also

DuctConnector Class
Autodesk.Revit.MEP Namespace