Revit 2010 API
PushButtonData Properties
PushButtonData Class See Also

The PushButtonData type exposes the following members.

Properties

Name | Description
AssemblyName | The assembly path of the button.
ClassName | The name of the class containing the implementation for the command.
Image | The image of the button. (Inherited from ButtonData.)
LargeImage | The large image of the button. (Inherited from ButtonData.)
Name | The name of the button. (Inherited from ButtonData.)
Text | The user-visible text of the button. (Inherited from ButtonData.)
ToolTip | The description that appears as a ToolTip for the button. (Inherited from ButtonData.)

See Also

PushButtonData Class
Autodesk.Revit Namespace