Revit 2010 API
CorrectionFactor Members
CorrectionFactor Class Constructors Methods Properties See Also

The CorrectionFactor type exposes the following members.

Constructors

Name | Description
CorrectionFactor | Initializes a new instance of the CorrectionFactor class

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Factor | Get factor value of wire correction factor.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Temperature | Get temperature which is used for specifying correction factor.

See Also

CorrectionFactor Class
Autodesk.Revit.MEP Namespace