Revit 2010 API
Zone..::.ServiceType Property
Zone Class See Also
Get or set the Service Type of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ServiceType ServiceType { get; set; }
Visual Basic (Declaration)
Public Property ServiceType As ServiceType
Visual C++
public:
property ServiceType ServiceType {
    ServiceType get ();
    void set (ServiceType value);
}

Remarks

This property is used to get or set the Service Type of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace