Revit 2010 API
BoundarySegmentArrayArray..::.GetEnumerator Method
BoundarySegmentArrayArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Spaces
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the array.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Spaces Namespace