Revit 2010 API
ElectricalConnector..::.CoordinateSystem Property
ElectricalConnector Class See Also
The coordinate system of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual Transform CoordinateSystem { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property CoordinateSystem As Transform
Visual C++
public:
virtual property Transform^ CoordinateSystem {
    Transform^ get ();
}

Implements

IConnector..::.CoordinateSystem

Remarks

This property is used to retrieve the coordinate system of the connector.

See Also

ElectricalConnector Class
Autodesk.Revit.MEP Namespace