Revit 2010 API
Dimension..::.NumberOfSegments Property
Dimension Class See Also
The number of segments for the dimension.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumberOfSegments { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfSegments As Integer
Visual C++
public:
property int NumberOfSegments {
    int get ();
}

See Also

Dimension Class
Autodesk.Revit.Elements Namespace