Revit 2010 API
FamilySymbolProfile..::.YOffset Property
FamilySymbolProfile Class See Also
The offset of the profile to the origin of the sketch plane in the Y direction.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double YOffset { get; set; }
Visual Basic (Declaration)
Public Property YOffset As Double
Visual C++
public:
property double YOffset {
    double get ();
    void set (double value);
}

See Also

FamilySymbolProfile Class
Autodesk.Revit Namespace