Revit 2010 API
SpacingRule..::.Layout Property
SpacingRule Class See Also
A choice of several gridline layout rules.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SpacingRuleLayout Layout { get; }
Visual Basic (Declaration)
Public ReadOnly Property Layout As SpacingRuleLayout
Visual C++
public:
property SpacingRuleLayout Layout {
    SpacingRuleLayout get ();
}

Remarks

If "None" is chosen, no internal lines will be generated, but the effect is equivalent to having two lines, one at each end of the region.

See Also

SpacingRule Class
Autodesk.Revit.Elements Namespace