Revit 2010 API
DemandFactorDataSetIterator Properties
DemandFactorDataSetIterator Class See Also

The DemandFactorDataSetIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DemandFactorDataSetIterator Class
Autodesk.Revit.MEP Namespace