Revit 2010 API
FamilyElementVisibility..::.IsShownInLeftRight Property
FamilyElementVisibility Class See Also
Indicates if the instance is display in Left/Right view of project document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsShownInLeftRight { get; set; }
Visual Basic (Declaration)
Public Property IsShownInLeftRight As Boolean
Visual C++
public:
property bool IsShownInLeftRight {
    bool get ();
    void set (bool value);
}

Remarks

This property matters for objects whose visibility type is Model.

See Also

FamilyElementVisibility Class
Autodesk.Revit Namespace