Revit 2010 API
Application Properties
Application Class See Also

The Application type exposes the following members.

Properties

Name | Description
Filter | Gives access to an object for creating different types of filters.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

Application Class
Autodesk.Revit.Creation Namespace