Revit 2010 API
DWFX2DExportOptions Properties
DWFX2DExportOptions Class See Also

The DWFX2DExportOptions type exposes the following members.

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry. (Inherited from DWFExportOptions.)
ExportObjectData | Whether to include properties associated with elements. (Inherited from DWFExportOptions.)
ImageFormat | Controls the compression level of images embeded. (Inherited from DWF2DExportOptions.)
ImageQuality | Image quality level when compressed raster format(JPEG) is used. (Inherited from DWF2DExportOptions.)
MergedViews | Whether to merge all views in one file. (Inherited from DWFExportOptions.)
PaperFormat | Standard paper format. (Inherited from DWF2DExportOptions.)
PortraitLayout | Paper orientation - Portrait/Landscape. (Inherited from DWF2DExportOptions.)
StopOnError | Whether export process should stop when a view fails to export. (Inherited from DWFExportOptions.)

See Also

DWFX2DExportOptions Class
Autodesk.Revit Namespace