Revit 2010 API
ConnectorManager Members
ConnectorManager Class Constructors Methods Properties See Also

The ConnectorManager type exposes the following members.

Constructors

Name | Description
ConnectorManager | For Internal Use Only

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Connectors | Return all the Connectors of the Connector Manager.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Owner | Return the owner of the Connector Manager.
UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class
Autodesk.Revit.MEP Namespace