Revit 2010 API
LayoutRule Properties
LayoutRule Class See Also

The LayoutRule type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

LayoutRule Class
Autodesk.Revit.Elements Namespace