Revit 2010 API
SweptBlend..::.BottomProfile Property
SweptBlend Class See Also
The curves which make up the bottom profile of the sketch.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArrArray BottomProfile { get; }
Visual Basic (Declaration)
Public ReadOnly Property BottomProfile As CurveArrArray
Visual C++
public:
property CurveArrArray^ BottomProfile {
    CurveArrArray^ get ();
}

Remarks

The indices of the curves in this array match the indices used in the vertex connection map.

See Also

SweptBlend Class
Autodesk.Revit.Elements Namespace