Revit 2010 API
TemperatureRatingType..::.InsulationTypes Property
TemperatureRatingType Class See Also
Get all insulation types defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public InsulationTypeSet InsulationTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property InsulationTypes As InsulationTypeSet
Visual C++
public:
property InsulationTypeSet^ InsulationTypes {
    InsulationTypeSet^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.MEP Namespace