Revit 2010 API
SpotDimensionTypeSetIterator Constructor
SpotDimensionTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SpotDimensionTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SpotDimensionTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SpotDimensionTypeSetIterator Class
Autodesk.Revit.Symbols Namespace