Revit 2010 API
DefinitionGroupsBase..::.ForwardIterator Method
DefinitionGroupsBase Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DefinitionGroupsBaseIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DefinitionGroupsBaseIterator
Visual C++
public:
virtual DefinitionGroupsBaseIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

DefinitionGroupsBase Class
Autodesk.Revit.Parameters Namespace