Revit 2010 API
ParameterMap..::.ReverseIterator Method
ParameterMap Class See Also
Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual ParameterMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ParameterMapIterator
Visual C++
public:
virtual ParameterMapIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the map.

See Also

ParameterMap Class
Autodesk.Revit Namespace