Revit 2010 API
ViewSheetSetting Properties
ViewSheetSetting Class See Also

The ViewSheetSetting type exposes the following members.

Properties

Name | Description
AvailableViews | All views that can be printed.
CurrentViewSheetSet | The current view sheet set of PrintSetup.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ViewSheetSetting Class
Autodesk.Revit Namespace