Revit 2010 API
FillPatternSet..::.ForwardIterator Method
FillPatternSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual FillPatternSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FillPatternSetIterator
Visual C++
public:
virtual FillPatternSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FillPatternSet Class
Autodesk.Revit Namespace