Revit 2010 API
Profile Properties
Profile Class See Also

The Profile type exposes the following members.

Properties

Name | Description
Curves | Retrieve the curves that make up the boundary of the profile.
Filled | Get or set whether the profile is filled.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Transformed | Transforms this profile and returns the result.
Visibility | The visibility. (Inherited from GeometryObject.)

See Also

Profile Class
Autodesk.Revit.Geometry Namespace