Revit 2010 API
Reference..::.Transform Property
Reference Class See Also
The transformation of the geometry item into the coordinates of the document.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Transform Transform { get; }
Visual Basic (Declaration)
Public ReadOnly Property Transform As Transform
Visual C++
public:
property Transform^ Transform {
    Transform^ get ();
}

Remarks

If the reference doesn’t contain any instances this will be the default transform.

See Also

Reference Class
Autodesk.Revit.Geometry Namespace