Revit 2010 API
Application..::.NewArray Method
Application Class See Also
Creates a new instance of a generic Array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Array NewArray()
Visual Basic (Declaration)
Public Function NewArray As Array
Visual C++
public:
Array^ NewArray()

Return Value

Returns a new instance of a generic Array.

Remarks

Generic arrays can hold any type of object.

See Also

Application Class
Autodesk.Revit.Creation Namespace