Revit 2010 API
PulldownButton Properties
PulldownButton Class See Also

The PulldownButton type exposes the following members.

Properties

Name | Description
Enabled | Gets or sets a value indicating whether the button is enabled. (Inherited from RibbonItem.)
Image | The image shown on the pulldown button.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Items | The collection of items assigned to the pulldown button.
ItemText | Gets or sets the text displayed on the button. (Inherited from RibbonItem.)
ItemType | Gets the item type. (Inherited from RibbonItem.)
LargeImage | The large image shown on the pulldown button.
Name | Gets the name of the button.
ToolTip | The description that appears as a ToolTip for the button. (Inherited from RibbonItem.)

See Also

PulldownButton Class
Autodesk.Revit Namespace