Revit 2010 API
ImageImportOptions Properties
ImageImportOptions Class See Also

The ImageImportOptions type exposes the following members.

Properties

Name | Description
Placement | Placement mode defines by which point is the image goind to be inserted.
RefPoint | Reference point (in Revit) to which the image is going to be inserted. (Inherited from GenericImportOptions.)
Resolution | Resolution [ppi] of the image to be imported.
View | A view into which the image is going to be imported. (Inherited from GenericImportOptions.)

See Also

ImageImportOptions Class
Autodesk.Revit Namespace