Revit 2010 API
MechanicalSystem..::.IsWellConnected Property
MechanicalSystem Class See Also
Indicates if the system is well connected or not.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsWellConnected { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsWellConnected As Boolean
Visual C++
public:
property bool IsWellConnected {
    bool get ();
}

Remarks

If the system is not well connected, parameters which need to be calculated are invalid.

See Also

MechanicalSystem Class
Autodesk.Revit.MEP Namespace