Revit 2010 API
Material..::.SurfacePatternColor Property
Material Class See Also
The surface pattern color of the material.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Color SurfacePatternColor { get; set; }
Visual Basic (Declaration)
Public Property SurfacePatternColor As Color
Visual C++
public:
property Color^ SurfacePatternColor {
    Color^ get ();
    void set (Color^ value);
}

Remarks

Changing the returned color will not change the surface pattern color for this material

See Also

Material Class
Autodesk.Revit.Elements Namespace