Revit 2010 API
RebarShapeDefinitionBySegments..::.NumberOfSegments Property
RebarShapeDefinitionBySegments Class See Also
The number of straight segments in this shape.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int NumberOfSegments { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfSegments As Integer
Visual C++
public:
property int NumberOfSegments {
    int get ();
}

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.Symbols Namespace