Revit 2010 API
BuildingSiteExportOptions..::.PropertyLineOffset Property
BuildingSiteExportOptions Class See Also
Property Line Offset. Default is 0.0.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double PropertyLineOffset { get; set; }
Visual Basic (Declaration)
Public Property PropertyLineOffset As Double
Visual C++
public:
property double PropertyLineOffset {
    double get ();
    void set (double value);
}

Remarks

Is only used if property line is also specified.

See Also

BuildingSiteExportOptions Class
Autodesk.Revit Namespace