Revit 2010 API
DocumentOpeningEventArgs..::.DocumentType Property
DocumentOpeningEventArgs Class See Also
Type of the document, e.g. Project or Template.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DocumentType DocumentType { get; }
Visual Basic (Declaration)
Public ReadOnly Property DocumentType As DocumentType
Visual C++
public:
property DocumentType DocumentType {
    DocumentType get ();
}

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.Events Namespace