Revit 2010 API
DocumentSet..::.ReverseIterator Method
DocumentSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual DocumentSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DocumentSetIterator
Visual C++
public:
virtual DocumentSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

DocumentSet Class
Autodesk.Revit Namespace