Revit 2010 API
MEPSpaceConstruction..::.SpaceConstructions Property
MEPSpaceConstruction Class See Also
Return all the Space constructions of current space.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public MEPBuildingConstructionSet SpaceConstructions { get; }
Visual Basic (Declaration)
Public ReadOnly Property SpaceConstructions As MEPBuildingConstructionSet
Visual C++
public:
property MEPBuildingConstructionSet^ SpaceConstructions {
    MEPBuildingConstructionSet^ get ();
}

Remarks

If the name is same with the existing one, an exception will be thrown.

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace