Revit 2010 API
ElectricalSystem..::.PolesNumber Property
ElectricalSystem Class See Also
Returns the Poles Number of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public int PolesNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property PolesNumber As Integer
Visual C++
public:
property int PolesNumber {
    int get ();
}

Remarks

This property is used to retrieve the Poles Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace