Revit 2010 API
GridTypeSetIterator Constructor
GridTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public GridTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GridTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GridTypeSetIterator Class
Autodesk.Revit.Symbols Namespace