Revit 2010 API
BoundarySegmentArray..::.GetEnumerator Method
BoundarySegmentArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the array.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

BoundarySegmentArray Class
Autodesk.Revit.Rooms Namespace