Revit 2010 API
ElectricalConnector..::.Domain Property
ElectricalConnector Class See Also
The domain of the connector.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Domain As Domain
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::.Domain

Remarks

The Z axis of the coordinate system is the normal to the plane of the connector.

See Also

ElectricalConnector Class
Autodesk.Revit.MEP Namespace