Revit 2010 API
Truss..::.Curves Property
Truss Class See Also
Get all the truss curves.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArray Curves { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curves As CurveArray
Visual C++
public:
property CurveArray^ Curves {
    CurveArray^ get ();
}

Return Value

The Curves property returns a CurveArray that contains all the truss curves.

See Also

Truss Class
Autodesk.Revit.Elements Namespace