Revit 2010 API
SpacingRule..::.SetLayoutNone Method
SpacingRule Class See Also
Set the Layout property to None.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public void SetLayoutNone()
Visual Basic (Declaration)
Public Sub SetLayoutNone
Visual C++
public:
void SetLayoutNone()

Remarks

No internal lines will be generated, but the effect is equivalent to having two lines, one at each end of the region.

See Also

SpacingRule Class
Autodesk.Revit.Elements Namespace