Revit 2010 API
Document..::.WorksharingCentralFilename Property
Document Class See Also
The name and path of the central file name for a workshared document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string WorksharingCentralFilename { get; }
Visual Basic (Declaration)
Public ReadOnly Property WorksharingCentralFilename As String
Visual C++
public:
property String^ WorksharingCentralFilename {
    String^ get ();
}

Field Value

The name and path of the central file, or "" if the file is not workshared.

See Also

Document Class
Autodesk.Revit Namespace