Revit 2010 API
AssetProperties Class
Members See Also
A set of asset properties.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AssetProperties : AssetProperty
Visual Basic (Declaration)
Public Class AssetProperties _
    Inherits AssetProperty
Visual C++
public ref class AssetProperties : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetProperties
Autodesk.Revit.Utility..::.Asset

See Also

AssetProperties Members
Autodesk.Revit.Utility Namespace