Revit 2010 API
Mesh Properties
Mesh Class See Also

The Mesh type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
NumTriangles | The number of triangles that the mesh contains.
Transformed | Transforms this mesh and returns the result.
Triangle | Retrieves a specific triangle.
Vertices | Retrieves all vertices used to define this mesh. Intended for indexed access.
Visibility | The visibility. (Inherited from GeometryObject.)

See Also

Mesh Class
Autodesk.Revit.Geometry Namespace