Revit 2010 API
Materials..::.Contains Method
Materials Class See Also
Checks if the material set contains the material with the specified identifier.

Overload List

Name | Description
Contains(ElementId) | Checks if the material set contains the material with the specified ID.
Contains(String) | Checks if the material set contains the material with the specified name .
Contains(Material) | Tests for the existence of a material within the set. (Inherited from MaterialSet.)

See Also

Materials Class
Materials Members
Autodesk.Revit Namespace