Revit 2010 API
StructuralTypeFilter Properties
StructuralTypeFilter Class See Also

The StructuralTypeFilter type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

StructuralTypeFilter Class
Autodesk.Revit Namespace