Revit 2010 API
ElectricalSystem..::.PowerFactor Property
ElectricalSystem Class See Also
Returns the PowerFactor value of the Electrical System.

Namespace: Autodesk.Revit.MEP
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double PowerFactor { get; }
Visual Basic (Declaration)
Public ReadOnly Property PowerFactor As Double
Visual C++
public:
property double PowerFactor {
    double get ();
}

Remarks

This property is used to retrieve the PowerFactor value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.MEP Namespace