Revit 2010 API
VolumeCalculationSetting Members
VolumeCalculationSetting Class Constructors Methods Properties See Also

The VolumeCalculationSetting type exposes the following members.

Constructors

Name | Description
VolumeCalculationSetting | For Internal Use Only.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
VolumeCalculationOptions | Retrieve or change the application settings related to automatic calculation of room volumes.

See Also

VolumeCalculationSetting Class
Autodesk.Revit Namespace