Revit 2010 API
Application Properties
Application Class See Also

The Application type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
LibraryPaths | Retrieves path information for where content is stored on disk.
SharedParametersFilename | Contains the fully qualified path to a shared parameters file.

See Also

Application Class
Autodesk.Revit.Options Namespace