Revit 2010 API
PushButton Methods
PushButton Class See Also

The PushButton type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Returns a value whether the RibbonItem equals to another RibbonItem. (Inherited from RibbonItem.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PushButton Class
Autodesk.Revit Namespace