Revit 2010 API
SlabShapeEditor..::.IsEnabled Property
SlabShapeEditor Class See Also
Identifies if the slab shape editing functionality is enabled.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool IsEnabled { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsEnabled As Boolean
Visual C++
public:
property bool IsEnabled {
    bool get ();
}

Remarks

If true, the creases and vertices are accessible and modifiable. If false, no creases and vertices are accessible.

See Also

SlabShapeEditor Class
Autodesk.Revit.Editor Namespace