Revit 2010 API
CurtainSystemTypeSetIterator Constructor
CurtainSystemTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurtainSystemTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurtainSystemTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CurtainSystemTypeSetIterator Class
Autodesk.Revit.Symbols Namespace