Revit 2010 API
Zone..::.HeatingAirTemperature Property
Zone Class See Also
Get or set the Heating Air Temperature of the Zone.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double HeatingAirTemperature { get; set; }
Visual Basic (Declaration)
Public Property HeatingAirTemperature As Double
Visual C++
public:
property double HeatingAirTemperature {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Heating Air Temperature of the Zone.

See Also

Zone Class
Autodesk.Revit.Elements Namespace