Revit 2010 API
WallTypeSetIterator Constructor
WallTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Symbols
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public WallTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WallTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

WallTypeSetIterator Class
Autodesk.Revit.Symbols Namespace