Revit 2010 API
LayoutRuleClearSpacing Members
LayoutRuleClearSpacing Class Constructors Methods Properties See Also

The LayoutRuleClearSpacing type exposes the following members.

Constructors

Name | Description
LayoutRuleClearSpacing | Overloaded.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
JustifyType | Get or set the type of justification.
Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleClearSpacing Class
Autodesk.Revit.Elements Namespace