Revit 2010 API
PostedError Properties
PostedError Class See Also

The PostedError type exposes the following members.

Properties

Name | Description
ErrorType | Type of the error.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Message | Message associated with the error.

See Also

PostedError Class
Autodesk.Revit Namespace