Revit 2010 API
LayoutRuleFixedDistance..::.JustifyType Property
LayoutRuleFixedDistance Class See Also
Get or set the type of justification.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public BeamSystemJustifyType JustifyType { get; set; }
Visual Basic (Declaration)
Public Property JustifyType As BeamSystemJustifyType
Visual C++
public:
property BeamSystemJustifyType JustifyType {
    BeamSystemJustifyType get ();
    void set (BeamSystemJustifyType value);
}

Remarks

The justifyType passed in must be a valid object.

See Also

LayoutRuleFixedDistance Class
Autodesk.Revit.Elements Namespace