Revit 2010 API
LayoutRuleMaximumSpacing Constructor
LayoutRuleMaximumSpacing Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LayoutRuleMaximumSpacing()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LayoutRuleMaximumSpacing()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LayoutRuleMaximumSpacing Class
LayoutRuleMaximumSpacing Overload
Autodesk.Revit.Elements Namespace