Revit 2010 API
Document..::.DisplayUnitSystem Property
Document Class See Also
Provides access to display unit type with in the document.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public DisplayUnit DisplayUnitSystem { get; }
Visual Basic (Declaration)
Public ReadOnly Property DisplayUnitSystem As DisplayUnit
Visual C++
public:
property DisplayUnit DisplayUnitSystem {
    DisplayUnit get ();
}

Remarks

Return the display unit type, metric or imperial.

See Also

Document Class
Autodesk.Revit Namespace