Revit 2010 API
Space..::.ConditionType Property
Space Class See Also
Get or set the Condition type of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ConditionType ConditionType { get; set; }
Visual Basic (Declaration)
Public Property ConditionType As ConditionType
Visual C++
public:
property ConditionType ConditionType {
    ConditionType get ();
    void set (ConditionType value);
}

Remarks

This property is used to get or set the Condition type of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace