Revit 2010 API
ButtonData Members
ButtonData Class Methods Properties See Also

The ButtonData type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Image | The image of the button.
LargeImage | The large image of the button.
Name | The name of the button.
Text | The user-visible text of the button.
ToolTip | The description that appears as a ToolTip for the button.

See Also

ButtonData Class
Autodesk.Revit Namespace