Revit 2010 API
FileImportedEventArgs..::.Format Property
FileImportedEventArgs Class See Also
Identifies the import format, e.g. DWG or image.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ImportExportFileFormat Format { get; }
Visual Basic (Declaration)
Public ReadOnly Property Format As ImportExportFileFormat
Visual C++
public:
property ImportExportFileFormat Format {
    ImportExportFileFormat get ();
}

See Also

FileImportedEventArgs Class
Autodesk.Revit.Events Namespace