Revit 2010 API
Element Properties
Element Class See Also

The Element type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
MaterialElement | Element describing the material from which this element is composed. (Overrides GeometryObjectMaterialElement()()().)
Objects | All geometric primitives contained in the element.
Visibility | The visibility. (Inherited from GeometryObject.)

See Also

Element Class
Autodesk.Revit.Geometry Namespace