Revit 2010 API
BeamSystemTypeSetIterator Properties
BeamSystemTypeSetIterator Class See Also

The BeamSystemTypeSetIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

BeamSystemTypeSetIterator Class
Autodesk.Revit.Symbols Namespace