Revit 2010 API
Space..::.CalculatedHeatingLoad Property
Space Class See Also
Get the Calculated Heating Load of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double CalculatedHeatingLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property CalculatedHeatingLoad As Double
Visual C++
public:
property double CalculatedHeatingLoad {
    double get ();
}

Remarks

This property is used to get the Calculated Heating Load of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace