Revit 2010 API
ElementSet..::.Contains Method
ElementSet Class See Also
Tests for the existence of an element within the set.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    Element item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Element _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Element^ item
)

Parameters

item
Type: Autodesk.Revit..::.Element
The element to be searched for.

Return Value

The Contains method returns True if the element is within the set, otherwise False.

See Also

ElementSet Class
Autodesk.Revit Namespace