Revit 2010 API
Instance Properties
Instance Class See Also

The Instance type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Symbol | The symbol element that this object is referring to.
SymbolGeometry | The geometric representation of the symbol which generates this instance.
Transform | The affine transformation from the local coordinate space of the symbol into the coordinate space of the instance.
Visibility | The visibility. (Inherited from GeometryObject.)

See Also

Instance Class
Autodesk.Revit.Geometry Namespace