Revit 2010 API
MEPSpaceConstruction Methods
MEPSpaceConstruction Class See Also

The MEPSpaceConstruction type exposes the following members.

Methods

Name | Description
DeleteConstruction | Remove an existing construction from Space constructions.
DuplicateConstruction | Create a new construction for Space constructions.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
NewConstruction | Create a new construction for Space constructions.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

MEPSpaceConstruction Class
Autodesk.Revit Namespace