Revit 2010 API
DocumentPrintedEventArgs..::.FailedViews Property
DocumentPrintedEventArgs Class See Also
Views that failed to print (if any).

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ViewSet FailedViews { get; }
Visual Basic (Declaration)
Public ReadOnly Property FailedViews As ViewSet
Visual C++
public:
property ViewSet^ FailedViews {
    ViewSet^ get ();
}

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.Events Namespace