Revit 2010 API
Sweep..::.MaxSegmentAngle Property
Sweep Class See Also
The maximum segment angle of the sweep in radians.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double MaxSegmentAngle { get; set; }
Visual Basic (Declaration)
Public Property MaxSegmentAngle As Double
Visual C++
public:
property double MaxSegmentAngle {
    double get ();
    void set (double value);
}

Remarks

This property is used to retrieve/set the maximum segment angle of the sweep. It is settable only when the trajectory segmentation is enabled.

See Also

Sweep Class
Autodesk.Revit.Elements Namespace