Revit 2010 API
AnalyticalSupportInfoArrayIterator Properties
AnalyticalSupportInfoArrayIterator Class See Also

The AnalyticalSupportInfoArrayIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

AnalyticalSupportInfoArrayIterator Class
Autodesk.Revit.Structural Namespace