Revit 2010 API
TrussMemberInfo Members
TrussMemberInfo Class Constructors Methods Properties See Also

The TrussMemberInfo type exposes the following members.

Constructors

Name | Description
TrussMemberInfo | For Internal Use Only.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
hostTrussId | The host truss' ElementId of the member.
lockedToTruss | Whether the member locked to the host truss.
memberTypeKey | Kind of the member in the truss.

See Also

TrussMemberInfo Class
Autodesk.Revit Namespace