Revit 2010 API
VolumeCalculationSetting..::.VolumeCalculationOptions Property
VolumeCalculationSetting Class See Also
Retrieve or change the application settings related to automatic calculation of room volumes.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public VolumeCalculationOptions VolumeCalculationOptions { get; set; }
Visual Basic (Declaration)
Public Property VolumeCalculationOptions As VolumeCalculationOptions
Visual C++
public:
property VolumeCalculationOptions^ VolumeCalculationOptions {
    VolumeCalculationOptions^ get ();
    void set (VolumeCalculationOptions^ value);
}

See Also

VolumeCalculationSetting Class
Autodesk.Revit Namespace