Revit 2010 API
Sketch..::.Profile Property
Sketch Class See Also
Returns the Profile of the Sketch.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public CurveArrArray Profile { get; }
Visual Basic (Declaration)
Public ReadOnly Property Profile As CurveArrArray
Visual C++
public:
property CurveArrArray^ Profile {
    CurveArrArray^ get ();
}

Remarks

This property is used to retrieve the Profile of Sketch.

See Also

Sketch Class
Autodesk.Revit.Elements Namespace