Revit 2010 API
MeshTriangle Class
Members See Also
One triangle of a mesh.

Namespace: Autodesk.Revit.Geometry
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class MeshTriangle : APIObject
Visual Basic (Declaration)
Public Class MeshTriangle _
    Inherits APIObject
Visual C++
public ref class MeshTriangle : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Geometry..::.MeshTriangle

See Also

MeshTriangle Members
Autodesk.Revit.Geometry Namespace