Revit 2010 API
PreDocEventArgs..::.Document Property
PreDocEventArgs Class See Also
The document associated with the event.

Namespace: Autodesk.Revit.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Document Document { get; }
Visual Basic (Declaration)
Public ReadOnly Property Document As Document
Visual C++
public:
property Document^ Document {
    Document^ get ();
}

See Also

PreDocEventArgs Class
Autodesk.Revit.Events Namespace