Revit 2010 API
PaperSource Members
PaperSource Class Constructors Methods Properties See Also

The PaperSource type exposes the following members.

Constructors

Name | Description
PaperSource | For Internal Use Only.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Retrieve the paper source name of current project.

See Also

PaperSource Class
Autodesk.Revit Namespace