Revit 2010 API
TilePatterns Members
TilePatterns Class Constructors Methods Properties See Also

The TilePatterns type exposes the following members.

Constructors

Name | Description
TilePatterns | For Internal Use Only.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetTilePattern | Retrieve a TilePattern object from a built-in type.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

TilePatterns Class
Autodesk.Revit Namespace