Revit 2010 API
BarDescription..::.HooksInSameDirection Property
BarDescription Class See Also
Retrieves the Rebar Hooks In Same Direction property of a Bar Description. If true, both hooks are bent in the same direction; if false, the hooks are bent in opposite directions.

Namespace: Autodesk.Revit.Structural
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool HooksInSameDirection { get; }
Visual Basic (Declaration)
Public ReadOnly Property HooksInSameDirection As Boolean
Visual C++
public:
property bool HooksInSameDirection {
    bool get ();
}

See Also

BarDescription Class
Autodesk.Revit.Structural Namespace