Revit 2010 API
StringStringMapIterator Class
Members See Also
An iterator to a string to string map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public abstract class StringStringMapIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class StringStringMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class StringStringMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Collections..::.StringStringMapIterator

See Also

StringStringMapIterator Members
Autodesk.Revit.Collections Namespace