Revit 2010 API
SlabShapeVertexArrayIterator Constructor
SlabShapeVertexArrayIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeVertexArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SlabShapeVertexArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

SlabShapeVertexArrayIterator Class
Autodesk.Revit.Editor Namespace