Revit 2010 API
ParameterListItemArray Properties
ParameterListItemArray Class See Also

The ParameterListItemArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an item at a specified index within the array.
Size | Returns the number of objects that are in the array.

See Also

ParameterListItemArray Class
Autodesk.Revit.Parameters Namespace