Revit 2010 API
ProjectInfo..::.Number Property
ProjectInfo Class See Also
Get or Set the Project Number of the Project Information.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public string Number { get; set; }
Visual Basic (Declaration)
Public Property Number As String
Visual C++
public:
property String^ Number {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Number of the Project Information.

See Also

ProjectInfo Class
Autodesk.Revit.Elements Namespace