Revit 2010 API
ProjectPosition Constructor
ProjectPosition Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Site
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ProjectPosition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ProjectPosition()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ProjectPosition Class
ProjectPosition Overload
Autodesk.Revit.Site Namespace