Revit 2010 API
Application..::.NewSet Method
Application Class See Also
Creates a new instance of a generic Set.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Set NewSet()
Visual Basic (Declaration)
Public Function NewSet As Set
Visual C++
public:
Set^ NewSet()

Return Value

Returns a new instance of a generic Set.

Remarks

Generic sets can hold any type of object.

See Also

Application Class
Autodesk.Revit.Creation Namespace