Revit 2010 API
ElementIterator Methods
ElementIterator Class See Also

The ElementIterator type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
MoveNext | Move the iterator one element forward.
Reset | Bring the iterator back to the start of the database.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ElementIterator Class
Autodesk.Revit Namespace