Revit 2010 API
DefinitionsBase..::.Contains Method
DefinitionsBase Class See Also
Tests for the existence of a definition within the set.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual bool Contains(
    Definition item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Definition _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Definition^ item
)

Parameters

item
Type: Autodesk.Revit.Parameters..::.Definition
The definition to be searched for.

Return Value

The Contains method returns True if the definition is within the set, otherwise False.

See Also

DefinitionsBase Class
Autodesk.Revit.Parameters Namespace