Revit 2010 API
FamilyParameter..::.CanAssignFormula Property
FamilyParameter Class See Also
Indicates if this parameter can be assigned a formula.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool CanAssignFormula { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanAssignFormula As Boolean
Visual C++
public:
property bool CanAssignFormula {
    bool get ();
}

See Also

FamilyParameter Class
Autodesk.Revit Namespace