Revit 2010 API
DefinitionBindingMap Properties
DefinitionBindingMap Class See Also

The DefinitionBindingMap type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the map is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a parameter binding for a specified parameter definition within the map.
Size | Returns the number of bindings that are in the map.

See Also

DefinitionBindingMap Class
Autodesk.Revit.Collections Namespace