Revit 2010 API
Space..::.LimitOffset Property
Space Class See Also
Get or Set the Limit Offset of the Space.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double LimitOffset { get; set; }
Visual Basic (Declaration)
Public Property LimitOffset As Double
Visual C++
public:
property double LimitOffset {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Limit Offset of the Space.

See Also

Space Class
Autodesk.Revit.Elements Namespace