Revit 2010 API
LayoutRuleClearSpacing Constructor
LayoutRuleClearSpacing Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public LayoutRuleClearSpacing()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LayoutRuleClearSpacing()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

LayoutRuleClearSpacing Class
LayoutRuleClearSpacing Overload
Autodesk.Revit.Elements Namespace