Revit 2010 API
DWFX3DExportOptions Properties
DWFX3DExportOptions Class See Also

The DWFX3DExportOptions type exposes the following members.

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry. (Inherited from DWFExportOptions.)
ExportObjectData | Whether to include properties associated with elements. (Inherited from DWFExportOptions.)
MergedViews | Whether to merge all views in one file. (Inherited from DWFExportOptions.)
StopOnError | Whether export process should stop when a view fails to export. (Inherited from DWFExportOptions.)

See Also

DWFX3DExportOptions Class
Autodesk.Revit Namespace