Revit 2010 API
XYZArray Properties
XYZArray Class See Also

The XYZArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a XYZ coordinate at a specified index within the array.
Size | Returns the number of XYZ coordinates that are in the array.

See Also

XYZArray Class
Autodesk.Revit.Geometry Namespace