Revit 2010 API
City Properties
City Class See Also

The City type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Latitude | Latitde of the city
Longitude | Longitude of the city
Name | The name of the city
TimeZone | Timezone in which the city resides

See Also

City Class
Autodesk.Revit.Site Namespace