Revit 2010 API
DWF3DExportOptions Properties
DWF3DExportOptions Class See Also

The DWF3DExportOptions type exposes the following members.

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry. (Inherited from DWFExportOptions.)
ExportObjectData | Whether to include properties associated with elements. (Inherited from DWFExportOptions.)
MergedViews | Whether to merge all views in one file. (Inherited from DWFExportOptions.)
StopOnError | Whether export process should stop when a view fails to export. (Inherited from DWFExportOptions.)

See Also

DWF3DExportOptions Class
Autodesk.Revit Namespace