Revit 2010 API
PostedError Methods
PostedError Class See Also

The PostedError type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Overloaded.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | (Overrides Object..::.ToString()()().)

See Also

PostedError Class
Autodesk.Revit Namespace