Revit 2010 API
BeamSystemTypeSet Properties
BeamSystemTypeSet Class See Also

The BeamSystemTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of BeamSystem types that are in the set.

See Also

BeamSystemTypeSet Class
Autodesk.Revit.Symbols Namespace