Revit 2010 API
Definitions..::.Item Property
Definitions Class See Also
Retrieve a definition by a given name.

Namespace: Autodesk.Revit.Parameters
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public Definition Item[
    string name
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Item ( _
    name As String _
) As Definition
Visual C++
public:
property Definition^ Item[String^ name] {
    Definition^ get (String^ name);
}

Parameters

name
Type: System..::.String
The name of the parameter definition for which to search.

Remarks

If the definition is not found then Nothing will be returned.

See Also

Definitions Class
Autodesk.Revit.Parameters Namespace