Revit 2010 API
PostEventArgs Members
PostEventArgs Class Constructors Methods Properties See Also

The PostEventArgs type exposes the following members.

Constructors

Name | Description
PostEventArgs | Initializes a new instance of the PostEventArgs class

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to 'true' to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Status | Indicates whether the the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).

See Also

PostEventArgs Class
Autodesk.Revit.Events Namespace