Revit 2010 API
BoundarySegmentArrayArray..::.ForwardIterator Method
BoundarySegmentArrayArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Rooms
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As BoundarySegmentArrayArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.Rooms Namespace