Revit 2010 API
SlabShapeVertex..::.VertexType Property
SlabShapeVertex Class See Also
The type of the vertex.

Namespace: Autodesk.Revit.Editor
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public SlabShapeVertexType VertexType { get; }
Visual Basic (Declaration)
Public ReadOnly Property VertexType As SlabShapeVertexType
Visual C++
public:
property SlabShapeVertexType VertexType {
    SlabShapeVertexType get ();
}

See Also

SlabShapeVertex Class
Autodesk.Revit.Editor Namespace