Revit 2010 API
CurtainGrid..::.Panels Property
CurtainGrid Class See Also
All the panels of the curtain grid.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ElementSet Panels { get; }
Visual Basic (Declaration)
Public ReadOnly Property Panels As ElementSet
Visual C++
public:
property ElementSet^ Panels {
    ElementSet^ get ();
}

Remarks

For curtain walls, the element in this set is either an instance of Panel or Wall. For curtain systems, the set contains only instances of Panel.

See Also

CurtainGrid Class
Autodesk.Revit.Elements Namespace