Revit 2010 API
AssetPropertyString Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AssetPropertyString : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyString _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyString : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyString

See Also

AssetPropertyString Members
Autodesk.Revit.Utility Namespace