Revit 2010 API
PrintParameters..::.ViewLinksinBlue Property
PrintParameters Class See Also
Indicates whether to view links in blue when printing.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public bool ViewLinksinBlue { get; set; }
Visual Basic (Declaration)
Public Property ViewLinksinBlue As Boolean
Visual C++
public:
property bool ViewLinksinBlue {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class
Autodesk.Revit Namespace