Revit 2010 API
ACADExportOptions..::.TargetUnit Property
ACADExportOptions Class See Also
Type of units in the target CAD format.

Namespace: Autodesk.Revit
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public ExportUnit TargetUnit { get; set; }
Visual Basic (Declaration)
Public Property TargetUnit As ExportUnit
Visual C++
public:
property ExportUnit TargetUnit {
    ExportUnit get ();
    void set (ExportUnit value);
}

See Also

ACADExportOptions Class
Autodesk.Revit Namespace