Revit 2010 API
Level..::.ProjectElevation Property
Level Class See Also
Retrieve the elevation relative to project origin, no matter what values of the Elevation Base parameter is set.

Namespace: Autodesk.Revit.Elements
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public double ProjectElevation { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectElevation As Double
Visual C++
public:
property double ProjectElevation {
    double get ();
}

Remarks

This read only property returns the elevation relative to project origin.

See Also

Level Class
Autodesk.Revit.Elements Namespace