Revit 2010 API
AssetPropertyDoubleArray2d Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2010.0.0.0

Syntax

C#
public class AssetPropertyDoubleArray2d : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyDoubleArray2d _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyDoubleArray2d : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyDoubleArray2d

See Also

AssetPropertyDoubleArray2d Members
Autodesk.Revit.Utility Namespace