DisplayUnit Property

UnitAttribute..::..DisplayUnit Property
UnitAttribute Class See Also Send Feedback
The unit in which the field is defined.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DisplayUnitType DisplayUnit { get; set; }

See Also

UnitAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace