ElementIds Property

ResultsPackage..::..ElementIds Property
ResultsPackage Class See Also Send Feedback
Returns set of elements for which results are available

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ReadOnlyCollection<ElementId> ElementIds { get; }

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace