SectionDimensions Class

SectionDimensions Class
Members See Also Send Feedback
Describes dimentsions of the parametric section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SectionDimensions : IEnumerable,
    IComparable, ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionDimensions

See Also

SectionDimensions Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace