CalculationParamsManager Class

CalculationParamsManager Class
Members See Also Send Feedback
Represents the manager for calculation parameters.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class CalculationParamsManager : StorageManager

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageManager
Autodesk.Revit.DB.CodeChecking.Storage..::..CalculationParamsManager

See Also

CalculationParamsManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace