Therm Property

MaterialProperties..::..Therm Property
MaterialProperties Class See Also Send Feedback
Gets the material type /for metal: thermal treatment-1 /for timber: natural-0, glued-1, glued KertoS specific for Kerto code-2, glued KertoQ specific for Kerto code-3, glued KertoS-4, glued KertoQ-5.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int Therm { get; internal set; }

See Also

MaterialProperties Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace