DataSourceKey Property

DataSourceFormatFieldAttribute..::..DataSourceKey Property
DataSourceFormatFieldAttribute Class See Also Send Feedback
Describes the key of the source which will be used to get data from apropriate server via GetDataSource method. The priority has Items controls.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string DataSourceKey { get; set; }

Field Value

The data source key.

See Also

DataSourceFormatFieldAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace