ValueChangedHandler Delegate

ValueChangedHandler Delegate
See Also Send Feedback
Describes field validation event.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public delegate void ValueChangedHandler(
    IFieldEditor sender,
    Object additionalInformation
)

Parameters

sender
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..IFieldEditor
The sender.
additionalInformation
Type: System..::..Object
The additional information.

See Also

Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace