ResultBuilderManager Class

ResultBuilderManager Class
Members See Also Send Feedback
Manages ResultBuilder and common access to it

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultBuilderManager : StorageManager

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageManager
Autodesk.Revit.DB.CodeChecking.Storage..::..ResultBuilderManager

See Also

ResultBuilderManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace