ElementInfo Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ElementInfo Methods
ElementInfo Class See Also Send Feedback

The ElementInfo type exposes the following members.

Methods

 | Name | Description
Public method | GeomLength | Calculate the geometrical length of the element.

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace