Legend Property

DocumentDiagram..::..Legend Property
DocumentDiagram Class See Also Send Feedback
Gets or sets a value indicating whether legend is visible.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Legend { get; set; }

Field Value

true if legend; otherwise, false.

See Also

DocumentDiagram Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace