MaterialProperties Class

MaterialProperties Class
Members See Also Send Feedback
Represents properties of the material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class MaterialProperties : IEnumerable,
    ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialProperties

See Also

MaterialProperties Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace