DocumentSection Methods

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentSection Methods
DocumentSection Class See Also Send Feedback

The DocumentSection type exposes the following members.

Methods

 | Name | Description
Public method | GetLevel | Gets the level of the section.
Public method | GetSectionOfName(String) | Gets the section of specific name.
 | GetSectionOfName(String, DocumentBody) | Gets the section of specific name.
Public method | SetAdditionalData | Sets the additional data.

See Also

DocumentSection Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace