Iy Property

SectionCharacteristics..::..Iy Property
SectionCharacteristics Class See Also Send Feedback
Gets or sets the moment of inertia about the Y axis.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double Iy { get; set; }

Field Value

The moment of inertia about the Y axis.

See Also

SectionCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace