ResultStatusMessageItem Class

ResultStatusMessageItem Class
Members See Also Send Feedback
Represents the single item of ResultStatusMessage

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultStatusMessageItem : SchemaClass

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ResultStatusMessageItem

See Also

ResultStatusMessageItem Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace