Warning Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Warning Properties
Warning Class See Also Send Feedback

The Warning type exposes the following members.

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)

See Also

Warning Class
Autodesk.Revit.DB.CodeChecking Namespace