BuildSchema Method

SchemaClass..::..BuildSchema Method
SchemaClass Class See Also Send Feedback
Generates schema based on class definition.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Schema BuildSchema(
    Type type
)

Parameters

type
Type: System..::..Type
The type based on which schema will be created.

Return Value

The new schema.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace