Shape Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
Shape Constructor
Shape Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Shape()()()() | Creates default instance.
Public method | Shape(List<(Of <<'(XYZ>)>>)) | Creates instance using list of points.
Public method | Shape(Shape) | Creates instance using shape. Copy constructor.

See Also

Shape Class
Shape Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace