SectionsInfo Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SectionsInfo Constructor
SectionsInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SectionsInfo()()()() | Creates default instance.
Public method | SectionsInfo(Section) | Creates instance using Section class.
Public method | SectionsInfo(List<(Of <<'(Section>)>>)) | Creates instance using list of sections.
Public method | SectionsInfo(SectionsInfo) | Creates instance from pattern.

See Also

SectionsInfo Class
SectionsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace