SlabNode Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SlabNode Constructor
SlabNode Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SlabNode(SlabInfo) | Creates instance.
Public method | SlabNode(SlabInfo, XYZ) | Creates instance.

See Also

SlabNode Class
SlabNode Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace