SetImageSourceAttribute Method

ISchemaEditor..::..SetImageSourceAttribute Method
ISchemaEditor Interface See Also Send Feedback
Sets the image attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetImageSourceAttribute(
    string key,
    Uri uri
)

Parameters

key
Type: System..::..String
The key of image.
uri
Type: System..::..Uri
The source.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace