SchemaClass Constructor (, )

SchemaClass Constructor (, )
SchemaClass Class See Also Send Feedback
Initializes the instance of SchemaClass based on the Entity.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SchemaClass(
    Entity entity,
    Document document
)

Parameters

entity
Type: Entity
The entity.
document
Type: Document
The document.

See Also

SchemaClass Class
SchemaClass Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace