SurfaceNodeResults Class

SurfaceNodeResults Class
Members See Also Send Feedback
Defines a set of reactions in the calculation point contained in the surface element like floor or wall.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SurfaceNodeResults

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..SurfaceNodeResults

See Also

SurfaceNodeResults Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace