GetMaterialOfElement Method

Tools..::..GetMaterialOfElement Method
Tools Class See Also Send Feedback
Gets the material assigned to element.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Material GetMaterialOfElement(
    Element elem
)

Parameters

elem
Type: Element
The element.

Return Value

See Also

Tools Class
Autodesk.Revit.DB.CodeChecking Namespace