DefaultFieldFormat Constructor (Type)

DefaultFieldFormat Constructor (Type)
DefaultFieldFormat Class See Also Send Feedback
Initializes a new instance of the DefaultFieldFormat class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DefaultFieldFormat(
    Type type
)

Parameters

type
Type: System..::..Type
The type.

See Also

DefaultFieldFormat Class
DefaultFieldFormat Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace