Document Members

[image]

Structural Analysis and Code Checking API Reference Guide
Document Members
Document Class Constructors Methods Properties See Also Send Feedback

The Document type exposes the following members.

Constructors

 | Name | Description
Public method | Document | Initializes a new instance of the Document class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Footer | Gets or sets the footer.
Public property | Header | Gets or sets the header.
Public property | Main | Gets or sets the main body of the document.
Public property | Title | Gets or sets the title.

See Also

Document Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace