GetNodeResultsExtremes Method

ResultsPackage..::..GetNodeResultsExtremes Method
ResultsPackage Class See Also Send Feedback
Return extremal values for given input parameters.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool GetNodeResultsExtremes(
    ICollection<ElementId> loadCases,
    NodeResultType type,
    out XYZ min,
    out XYZ max
)

Parameters

loadCases
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
type
Type: Autodesk.Revit.DB.ResultsBuilder..::..NodeResultType
min
Type: XYZ%
max
Type: XYZ%

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace