GetStructuralAssetClass Method

Tools..::..GetStructuralAssetClass Method
Tools Class See Also Send Feedback
Gets the structural asset class.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static StructuralAssetClass GetStructuralAssetClass(
    Material mat
)

Parameters

mat
Type: Material
The material.

Return Value

See Also

Tools Class
Autodesk.Revit.DB.CodeChecking Namespace