NodeResult Properties

[image]

Structural Analysis and Code Checking API Reference Guide
NodeResult Properties
NodeResult Class See Also Send Feedback

The NodeResult type exposes the following members.

Properties

 | Name | Description
Public property | ResultType | Type of result.
Public property | Value | Value for node.

See Also

NodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace