ElementCheckedListAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ElementCheckedListAttribute Members
ElementCheckedListAttribute Class Constructors Methods Properties See Also Send Feedback

The ElementCheckedListAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ElementCheckedListAttribute()()()() | Initializes a new instance of the ElementCheckedListAttribute class.
Public method | ElementCheckedListAttribute(array<Object>[]()[][]) | Initializes a new instance of the ElementCheckedListAttribute class.
Public method | ElementCheckedListAttribute(String) | Initializes a new instance of the ElementCheckedListAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ElementCheckedListAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace