CalcPointSurface Members

[image]

Structural Analysis and Code Checking API Reference Guide
CalcPointSurface Members
CalcPointSurface Class Constructors Methods Properties See Also Send Feedback

The CalcPointSurface type exposes the following members.

Constructors

 | Name | Description
Public method | CalcPointSurface | Creates default CalcPointSurface

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Coord | Point coordinates

See Also

CalcPointSurface Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace