LoadCombinationManager Constructor

LoadCombinationManager Constructor
LoadCombinationManager Class See Also Send Feedback
Initializes a new instance of the CalculationParamsManager class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LoadCombinationManager(
    StorageDocument storageDoc
)

Parameters

storageDoc
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument
The storage doc.

See Also

LoadCombinationManager Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace