ServerException Class

ServerException Class
Members See Also Send Feedback
Represents server exception

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerException : Exception

Inheritance Hierarchy

System..::..Object
System..::..Exception
Autodesk.Revit.DB.CodeChecking..::..ServerException

See Also

ServerException Members
Autodesk.Revit.DB.CodeChecking Namespace