LineGraphEnvelope Methods

[image]

Structural Analysis and Code Checking API Reference Guide
LineGraphEnvelope Methods
LineGraphEnvelope Class See Also Send Feedback

The LineGraphEnvelope type exposes the following members.

Methods

 | Name | Description
Public method | GetBottomMinValue | Calculates the minimal value of top envelope.
Public method | GetBottomValue | Calculates the value of bottom envelope in specified point.
Public method | GetTopMaxValue | Calculates the maximal value of top envelope.
Public method | GetTopValue | Calculates the value of top envelope in specified point.

See Also

LineGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace