GetNeutralAxisAngle Method

RCSolver..::..GetNeutralAxisAngle Method
RCSolver Class See Also Send Feedback
Gets the angle between the neutral axis normal and the x-axis

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double GetNeutralAxisAngle()

Return Value

Returns angle between the vector perpendicular to neutral axis and the x-axis.
The sense of the vector indicate direction to the most tension fiber.
Unit: [dimensionless].

Exceptions

Exception | Condition
 | Calculation are not performed.

See Also

RCSolver Class
Autodesk.CodeChecking.Concrete Namespace