TextBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
TextBoxAttribute Members
TextBoxAttribute Class Constructors Methods Properties See Also Send Feedback

The TextBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | TextBoxAttribute | Initializes a new instance of the TextBoxAttribute class

Methods

 | Name | Description
Public method | GetFieldValidator | Gets the field validator.

Properties

 | Name | Description
Public property | FieldValidator | Gets or sets the field validator.

See Also

TextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace