GetState Method

RevitLoadCombination..::..GetState Method
RevitLoadCombination Class See Also Send Feedback
Gets the state.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LoadCombinationState GetState()

Return Value

Implements

ILoadCombination..::..GetState()()()()

See Also

RevitLoadCombination Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace