DocumentTable Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentTable Properties
DocumentTable Class See Also Send Feedback

The DocumentTable type exposes the following members.

Properties

 | Name | Description
Public property | ColumnsCount | Number of columns.
Public property | HeaderColumnsCount | Number of header columns.
Public property | HeaderRowsCount | Number of header rows.
Public property | Item | Returns the specific cell of the table.
Public property | PercentageColumnWidth | Gets the width of columns in procentage units.
Public property | RowsCount | Number of rows.
Public property | Title | Gets or sets the title.

See Also

DocumentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace