CanExecute Method

Service..::..CanExecute Method
Service Class See Also Send Feedback
Returns permission for executing particular server

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool CanExecute(
    IExternalServer server,
    Document document,
    IExternalData data
)

Parameters

server
Type: IExternalServer
The server.
document
Type: Document
The document.
data
Type: IExternalData
The data.

Return Value

Permission.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace