ForceCalculationDataDescriptorLinear Constructor ()

ForceCalculationDataDescriptorLinear Constructor ()
ForceCalculationDataDescriptorLinear Class See Also Send Feedback
Creates default ForceCalculationPointsDescriptorLinear

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ForceCalculationDataDescriptorLinear(
    ElementId elementId
)

Parameters

elementId
Type: ElementId
Revit ElementId for element to which calculation point is assigned

See Also

ForceCalculationDataDescriptorLinear Class
ForceCalculationDataDescriptorLinear Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace