Image Class

Image Class
Members See Also Send Feedback
Represents image control

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Image : KeyControl

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Control
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..KeyControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Image

See Also

Image Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace