Composer Fields

[image]

Structural Analysis and Code Checking API Reference Guide
Composer Fields
Composer Class See Also Send Feedback

The Composer type exposes the following members.

Fields

Name | Description
ElementIdData | ElementId data key
ElementsData | ElementId data key
SectionData | Section data key
SingleSelectionData | Single Selection data key

See Also

Composer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace