GetLoadCaseDescriptors Method

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsCache..::..GetLoadCaseDescriptors Method
ForceResultsCache Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetLoadCaseDescriptors()()()() | Method for querrying all available loads and combinations
 | GetLoadCaseDescriptors(Document, IEnumerable<(Of <<'(ElementId>)>>)) | Creates hashset of loadDescriptors

See Also

ForceResultsCache Class
ForceResultsCache Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace