ElementFieldFormat Class

ElementFieldFormat Class
Members See Also Send Feedback
Provides formatting for Revit elements.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ElementFieldFormat : IFieldFormat

Remarks

The only method that matters here is Format which takes the name of the element. Parsing returns null.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..ElementFieldFormat

See Also

ElementFieldFormat Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace