NotificationAdded Event

NotificationService..::..NotificationAdded Event
NotificationService Class See Also Send Feedback
Occurs when notification was added.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static event NotificationAddedHandler NotificationAdded

See Also

NotificationService Class
Autodesk.Revit.DB.CodeChecking Namespace