GetNodeResultsEnvelope Method

ResultsPackage..::..GetNodeResultsEnvelope Method
ResultsPackage Class See Also Send Feedback
Returns node results for element.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<NodeResultEnvelope> GetNodeResultsEnvelope(
    ICollection<ElementId> elementIds,
    ICollection<ElementId> loadIds,
    NodeResultType type
)

Parameters

elementIds
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
loadIds
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
type
Type: Autodesk.Revit.DB.ResultsBuilder..::..NodeResultType

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace