IValidateAttribute Interface

IValidateAttribute Interface
Members See Also Send Feedback
Base interface for attributes which supports validation

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface IValidateAttribute

See Also

IValidateAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace