BuildLayout Method

Server<(Of <(<'TData>)>)>..::..BuildLayout Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Builds the layout.

Namespace: Autodesk.Revit.UI.CodeChecking.LoadCombination
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Layout BuildLayout(
    Schema schema,
    Document document
)

Parameters

schema
Type: Schema
The schema.
document
Type: Document
The document.

Return Value

The structure of layout.

Implements

ILoadCombinationServerUI..::..BuildLayout(Schema, Document)

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace