CalculationParamsManager Methods

[image]

Structural Analysis and Code Checking API Reference Guide
CalculationParamsManager Methods
CalculationParamsManager Class See Also Send Feedback

The CalculationParamsManager type exposes the following members.

Methods

 | Name | Description
Public method | GetActiveServersForSelection |
Public method | GetActiveServersIds |
Public method | GetCodesWithNotSetCombinations |
Public method | GetCodesWithNotSetInputPackages |
Public method | GetDefault |
Public method | GetServersIds |
Public method | OnSynchronized | (Overrides StorageManagerOnSynchronized(DocumentSynchronizedWithCentralEventArgs).)
Public method | OnSynchronizing | (Overrides StorageManagerOnSynchronizing(DocumentSynchronizingWithCentralEventArgs).)
Public method | SetActiveServers |

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace