ForceCalculationDataDescriptor Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ForceCalculationDataDescriptor Properties
ForceCalculationDataDescriptor Class See Also Send Feedback

The ForceCalculationDataDescriptor type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Gets or sets Revit ElementId for element to which calculation point is assigned
Public property | ForceTypes | Gets internal force types for which calculations are to be conducted
Public property | ForceTypesHashed | Gets hashed internal force types for the whole collection

See Also

ForceCalculationDataDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace