SetSurfaceResults Method (, , SurfaceResults)

ResultsPackageBuilder..::..SetSurfaceResults Method (, , SurfaceResults)
ResultsPackageBuilder Class See Also Send Feedback
Sets forces for surface element.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetSurfaceResults(
    ElementId elementId,
    ElementId loadId,
    SurfaceResults values
)

Parameters

elementId
Type: ElementId
loadId
Type: ElementId
values
Type: Autodesk.Revit.DB.ResultsBuilder.Storage..::..SurfaceResults

See Also

ResultsPackageBuilder Class
SetSurfaceResults Overload
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace