IRCException Members

[image]

Structural Analysis and Code Checking API Reference Guide
IRCException Members
IRCException Interface Methods Properties See Also Send Feedback

The IRCException type exposes the following members.

Methods

 | Name | Description
Public method | AddRecord(Enum, Enum) |
Public method | AddRecord(Enum, Double) |
Public method | AddRecord(Enum, String) |

Properties

 | Name | Description
Public property | MethodName |
Public property | RCDataRecords |
Public property | RCSolver |

See Also

IRCException Interface
Autodesk.CodeChecking.Concrete Namespace