GetServers Method

Service..::..GetServers Method
Service Class See Also Send Feedback
Returns servers registered in Service

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static IList<IExternalServer> GetServers(
    bool wrap
)

Parameters

wrap
Type: System..::..Boolean

Return Value

Return the list of servers

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace