DocumentMap Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentMap Properties
DocumentMap Class See Also Send Feedback

The DocumentMap type exposes the following members.

Properties

 | Name | Description
Public property | DisplayUnitType | Gets or sets the unit type data is defined in.
Public property | Legend | Gets or sets a value indicating whether this DocumentMap legend should be drawn.
Public property | NegativeValuesColors | Gets or sets color for negative values.
Public property | PositiveValuesColors | Gets or sets colors for positive values.
Public property | Title | Gets or sets the title.
Public property | UnitType | Gets or sets the type of the unit.
Public property | Width | Gets or sets the width of map.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace