CalcPointLinear Constructor

CalcPointLinear Constructor
CalcPointLinear Class See Also Send Feedback
Creates default CalcPointLinear

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CalcPointLinear(
    int id,
    double xAbs,
    double xRel
)

Parameters

id
Type: System..::..Int32
Unique identificator of the calculation point
xAbs
Type: System..::..Double
Points absolute distance from the begining of element
xRel
Type: System..::..Double
Points relative distance(0..1) from the begining of element

See Also

CalcPointLinear Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace