FieldControl Class

FieldControl Class
Members See Also Send Feedback
Represents the control for single field.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class FieldControl : Control

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Control
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..FieldControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..SubSchemaControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..SubSchemaListTable

See Also

FieldControl Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace