GetVersion Method

SchemaAttribute..::..GetVersion Method
SchemaAttribute Class See Also Send Feedback
Returns the version of schema id based on index in the history.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int GetVersion(
    Guid id
)

Parameters

id
Type: System..::..Guid
The schema id.

Return Value

The schema version.

See Also

SchemaAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace