GetDefaultLabel Method

LabelsManager..::..GetDefaultLabel Method
LabelsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Label GetDefaultLabel(
    StructuralAssetClass material,
    BuiltInCategory category,
    List<Label> existingLabels,
    bool setName
)

Parameters

material
Type: StructuralAssetClass
category
Type: BuiltInCategory
existingLabels
Type: System.Collections.Generic..::..List <(Of <(<' Label >)>)>
setName
Type: System..::..Boolean

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace