TextBlock Class

TextBlock Class
Members See Also Send Feedback
Represents the text block control

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class TextBlock : KeyControl

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Control
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..KeyControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..TextBlock

See Also

TextBlock Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace