ServerPackage Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ServerPackage Properties
ServerPackage Class See Also Send Feedback

The ServerPackage type exposes the following members.

Properties

 | Name | Description
Public property | Analysis | Gets or sets the analysis.
Public property | Description | Gets or sets the description.
Public property | InputPackageId | Gets or sets the analysis package id.
Public property | Model | Gets or sets the model.
Public property | Name | Gets or sets the name.
Public property | OutputPackageId | Gets or sets the package id.
Public property | ServerId | Gets or sets the server id.

See Also

ServerPackage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace