GetVersion Method

ILoadCombinationServer..::..GetVersion Method
ILoadCombinationServer Interface See Also Send Feedback
Gets the version of code checking server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
int GetVersion()

Return Value

See Also

ILoadCombinationServer Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace