IResource Interface

IResource Interface
Members See Also Send Feedback
Base interface for all resource providers.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface IResource

See Also

IResource Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace