GetServiceId Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetServiceId Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Implement this method to return the id of the service.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual ExternalServiceId GetServiceId()

Return Value

The id of the service to which the server belongs.

Implements

IExternalServerGetServiceId()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace