Contour Property

Section..::..Contour Property
Section Class See Also Send Feedback
Gets the shape representing the contour of the section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Shape Contour { get; internal set; }

See Also

Section Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace