Action Property

ReportSettings..::..Action Property
ReportSettings Class See Also Send Feedback
Gets or sets the action.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SelectionAction Action { get; set; }

Field Value

The action.

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace