Info Members

[image]

Structural Analysis and Code Checking API Reference Guide
Info Members
Info Class Constructors Methods Properties See Also Send Feedback

The Info type exposes the following members.

Constructors

 | Name | Description
Public method | Info | Initializes a new instance of the Info class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)

See Also

Info Class
Autodesk.Revit.DB.CodeChecking Namespace