ComboBoxAttribute Class

ComboBoxAttribute Class
Members See Also Send Feedback
Indicates that particular property will be edited with the ComboBox control. For simple data only.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ComboBoxAttribute : DataSourceFormatFieldAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FormatFieldAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..DataSourceFormatFieldAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ComboBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ElementComboBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..GridComboBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..GridKeyComboBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..UnitComboBoxAttribute

See Also

ComboBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace