GetLoadCasesAndCombinations Method

CalculationParam..::..GetLoadCasesAndCombinations Method
CalculationParam Class See Also Send Feedback
Gets load combinations.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<ElementId> GetLoadCasesAndCombinations(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
The server id.

Return Value

See Also

CalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace