ConvertEntityFieldValToPropertyVal Method

IFieldToPropertyConverter..::..ConvertEntityFieldValToPropertyVal Method
IFieldToPropertyConverter Interface See Also Send Feedback
Converts value of the field in the entity to the value of the class property.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object ConvertEntityFieldValToPropertyVal(
    Object entityFieldValue
)

Parameters

entityFieldValue
Type: System..::..Object
The entity field value.

Return Value

The property value.

See Also

IFieldToPropertyConverter Interface
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace