GetDefaultData Method

ILoadCombinationServer..::..GetDefaultData Method
ILoadCombinationServer Interface See Also Send Feedback
Gets the default data.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity GetDefaultData(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

See Also

ILoadCombinationServer Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace