GetValue Method

ISchemaEditor..::..GetValue Method
ISchemaEditor Interface See Also Send Feedback
Gets value of specific field

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object GetValue(
    string fieldName,
    DisplayUnitType displayUnitType
)

Parameters

fieldName
Type: System..::..String
The name of the field.
displayUnitType
Type: DisplayUnitType
Display type of the unit.

Return Value

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace