FieldControl Properties

[image]

Structural Analysis and Code Checking API Reference Guide
FieldControl Properties
FieldControl Class See Also Send Feedback

The FieldControl type exposes the following members.

Properties

 | Name | Description
Public property | Container | Gets the container.
Public property | FieldDisplayName | Gets or sets the display name of the field.
Public property | FieldName | Gets or sets the name of the field.
Public property | KeyType | Gets the type of the key.
Public property | KeyVisualAttribute | Gets or sets the visual attribute.
Public property | SchemaGuid | Gets or sets the schema GUID.
Public property | UnitAttribute | Gets the unit attribute.
Public property | ValueType | Gets the type of the value.
Public property | VisualAttribute | Gets or sets the visual attribute.

See Also

FieldControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace