OnSynchronized Method

StorageDocument..::..OnSynchronized Method
StorageDocument Class See Also Send Feedback
Reacts after synchronization.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void OnSynchronized(
    DocumentSynchronizedWithCentralEventArgs e
)

Parameters

e
Type: DocumentSynchronizedWithCentralEventArgs
The DocumentSynchronizedWithCentralEventArgs instance containing the event data.

See Also

StorageDocument Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace