ResultsAccess Events

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsAccess Events
ResultsAccess Class See Also Send Feedback

The ResultsAccess type exposes the following members.

Events

Name | Description
PackagesAdded | Subscribe to the PackagesAdded event to be notified that results package has been added.
PackagesDeleted | Subscribe to the PackagesDeleted event to be notified that results package has been deleted.
PackagesModified | Subscribe to the PackagesModified event to be notified that results package has been modified.
PackagesStatusChanged | Subscribe to the PackagesStatusChanged event to be notified that results package status has been changed.

See Also

ResultsAccess Class
Autodesk.Revit.DB.ResultsBuilder Namespace