DocumentContentTable Class

DocumentContentTable Class
Members See Also Send Feedback
Represents table of content

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentContentTable : DocumentSection

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentSection
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentContentTable

See Also

DocumentContentTable Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace