CreateLoadCombinationSets Method

[image]

Structural Analysis and Code Checking API Reference Guide
LoadCombinationUtils..::..CreateLoadCombinationSets Method
LoadCombinationUtils Class See Also Send Feedback

Overload List

Name | Description
CreateLoadCombinationSets(List<(Of <<'(LoadCaseArray>)>>), Double, List<(Of <<'(array<Double>[]()[][]>)>>)%) | Creates load combinations.
CreateLoadCombinationSets(List<(Of <<'(LoadCaseArray>)>>), List<(Of <<'(array<Double>[]()[][]>)>>), Double, List<(Of <<'(LoadCaseArray>)>>), List<(Of <<'(array<Double>[]()[][]>)>>), Double, List<(Of <<'(array<Double>[]()[][]>)>>)%) | Sums load combinations.

See Also

LoadCombinationUtils Class
LoadCombinationUtils Members
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace