GetUniqueLabelName Method

LabelsManager..::..GetUniqueLabelName Method
LabelsManager Class See Also Send Feedback
Gets the unique name for label.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string GetUniqueLabelName(
    List<Label> existingLabels,
    string startName
)

Parameters

existingLabels
Type: System.Collections.Generic..::..List <(Of <(<' Label >)>)>
The existing labels.
startName
Type: System..::..String
The start name.

Return Value

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace