BuildLabelLayout Method

MultiStructureServer..::..BuildLabelLayout Method
MultiStructureServer Class See Also Send Feedback
Builds the layout.

Namespace: Autodesk.Revit.UI.CodeChecking
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Layout BuildLabelLayout(
    Schema schema,
    Document document
)

Parameters

schema
Type: Schema
The schema.
document
Type: Document
The document.

Return Value

The structure of layout.

Implements

ICodeCheckingServerUI..::..BuildLabelLayout(Schema, Document)

See Also

MultiStructureServer Class
Autodesk.Revit.UI.CodeChecking Namespace