AsElement Property

ElementSlabsInfo..::..AsElement Property
ElementSlabsInfo Class See Also Send Feedback
if element is a slab gets SlabInfo object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabInfo AsElement { get; private set; }

See Also

ElementSlabsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace