ParentDocument Property

DocumentSection..::..ParentDocument Property
DocumentSection Class See Also Send Feedback
Gets or sets the parent document.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Document ParentDocument { get; set; }

Field Value

The parent document.

See Also

DocumentSection Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace