DocumentStatus Constructor

DocumentStatus Constructor
DocumentStatus Class See Also Send Feedback
Initializes a new instance of the DocumentStatus class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentStatus(
    string name,
    string condition,
    string message,
    bool correct,
    Object value
)

Parameters

name
Type: System..::..String
The name.
condition
Type: System..::..String
The condition.
message
Type: System..::..String
The message.
correct
Type: System..::..Boolean
if set to true [correct].
value
Type: System..::..Object
The value.

See Also

DocumentStatus Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace