ForceResultsWriter Members

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsWriter Members
ForceResultsWriter Class Constructors Methods See Also Send Feedback

The ForceResultsWriter type exposes the following members.

Constructors

 | Name | Description
Public method | ForceResultsWriter | Creates default ForceResultsWriter

Methods

 | Name | Description
Public method | AddResultsForElement | Adds results for a given element
Public method | SetMeasurementForElement | Sets calculation points coordinates for a given element
Public method | StoreResultsInResultsBuilder | Copies results to Revit

See Also

ForceResultsWriter Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace