ForceLimitState Enumeration

ForceLimitState Enumeration
See Also Send Feedback
Limit State( Ultimate, Serviceability, Accidental)

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum ForceLimitState

Members

Member name | Value | Description
Unknown | 0 | Unknown limit state
Uls | 1 | Ultimate limit state
Sls | 2 | Serviceability limit state
Als | 3 | Accidental limit state

See Also

Autodesk.Revit.DB.CodeChecking.Engineering Namespace