GetActiveServers Method

Service..::..GetActiveServers Method
Service Class See Also Send Feedback
Returns list of active servers registered in CCService

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static IList<ICodeCheckingServer> GetActiveServers(
    Document document,
    bool wrap
)

Parameters

document
Type: Document
The document.
wrap
Type: System..::..Boolean
if set to true [wrap].

Return Value

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace