SetObject Method

ISchemaEditor..::..SetObject Method
ISchemaEditor Interface See Also Send Feedback
Sets entity.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetObject(
    Object obj
)

Parameters

obj
Type: System..::..Object
The obj.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace