ListUnitTextBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ListUnitTextBoxAttribute Members
ListUnitTextBoxAttribute Class Constructors Methods Fields Properties See Also Send Feedback

The ListUnitTextBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ListUnitTextBoxAttribute | Initializes a new instance of the ListUnitTextBoxAttribute class

Methods

 | Name | Description

Fields

Name | Description
PropertyMaximumItemCount | Describes attribute indicating maximum number of items.
PropertyMinimumItemCount | Describes attribute indicating minimum number of items.
PropertyValidateMaximumItemCount | Describes attribute indicating whether maximum number of items should be checked.
PropertyValidateMinimumItemCount | Describes attribute indicating whether minimum number of items should be checked.

Properties

 | Name | Description
Public property | MaximumItemCount | Maximum number of items in the list.
Public property | MinimumItemCount | Minimum number of items in the list
Public property | ValidateMaximumItemCount | Indicates whether maximum number of items should be validated
Public property | ValidateMinimumItemCount | Indicates if minimum number of items should be checked

See Also

ListUnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace