UnitAttribute Property

FieldControl..::..UnitAttribute Property
FieldControl Class See Also Send Feedback
Gets the unit attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public UnitAttribute UnitAttribute { get; private set; }

See Also

FieldControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace