PackagesStatusChangedEventArgs Members

[image]

Structural Analysis and Code Checking API Reference Guide
PackagesStatusChangedEventArgs Members
PackagesStatusChangedEventArgs Class Methods Properties See Also Send Feedback

The PackagesStatusChangedEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ChangedPackages | Contains collection of guids of changed packages.
Public property | Document | The document associated with this event.

See Also

PackagesStatusChangedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace