SectionCharacteristics Class

SectionCharacteristics Class
Members See Also Send Feedback
Describes characteristics of the parametric section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SectionCharacteristics : IEnumerable,
    ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionCharacteristics

See Also

SectionCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace