PreviewMode Method

Server<(Of <(<'TData>)>)>..::..PreviewMode Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Indicates if server supports preview mode.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool PreviewMode()

Return Value

Implements

ILoadCombinationServer..::..PreviewMode()()()()

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace