ResultStatusMessage Class

ResultStatusMessage Class
Members See Also Send Feedback
Represent ResultStatus message

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultStatusMessage : SchemaClass

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ResultStatusMessage

See Also

ResultStatusMessage Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace