GetVersion Method

Server<(Of <(<'TData>)>)>..::..GetVersion Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Gets the version of code checking server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual int GetVersion()

Return Value

Implements

ILoadCombinationServer..::..GetVersion()()()()

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace