SetFieldsDescription Property

SubSchemaEmbeddedControlAttribute..::..SetFieldsDescription Property
SubSchemaEmbeddedControlAttribute Class See Also Send Feedback
Gets or sets a value indicating whether description of the fields inside the control should be set.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool SetFieldsDescription { get; set; }

Field Value

true if [set fields description]; otherwise, false.

See Also

SubSchemaEmbeddedControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace