GetLineGraphsExtremes Method

ResultsPackage..::..GetLineGraphsExtremes Method
ResultsPackage Class See Also Send Feedback
Return extremal values for given input parameters.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool GetLineGraphsExtremes(
    ICollection<ElementId> loadCases,
    ICollection<LinearResultType> resultsTypes_,
    out double min,
    out double max
)

Parameters

loadCases
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
resultsTypes_
Type: System.Collections.Generic..::..ICollection <(Of <(<' LinearResultType >)>)>
min
Type: System..::..Double %
max
Type: System..::..Double %

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace