Context Property

FieldUIAttribute..::..Context Property
FieldUIAttribute Class See Also Send Feedback
Additional information used for instance by IResource interface to help user identify the field.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Context { get; set; }

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace