DocumentValue Constructor (Double, , , , Boolean)

DocumentValue Constructor (Double, , , , Boolean)
DocumentValue Class See Also Send Feedback
Initializes a new instance of the DocumentValue class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentValue(
    double value,
    DisplayUnitType inputDispUnit,
    UnitType unitType,
    Units units,
    bool addLineBreak
)

Parameters

value
Type: System..::..Double
The value.
inputDispUnit
Type: DisplayUnitType
The input display unit.
unitType
Type: UnitType
Type of the unit.
units
Type: Units
The units.
addLineBreak
Type: System..::..Boolean
if set to true line break will be added after element.

See Also

DocumentValue Class
DocumentValue Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace