ResultType Property

LineGraphEnvelope..::..ResultType Property
LineGraphEnvelope Class See Also Send Feedback
Returns the type of result of the linear graph.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LinearResultType ResultType { get; }

See Also

LineGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace