SetValue Method

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaClass..::..SetValue Method
SchemaClass Class See Also Send Feedback

Overload List

Name | Description
SetValue(Entity, Field, Object, DisplayUnitType) | Sets the value of the specific field.
SetValue(Entity, String, Object, DisplayUnitType) | Sets the value of the specific field.

See Also

SchemaClass Class
SchemaClass Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace