ResultBuilderManager Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ResultBuilderManager Methods
ResultBuilderManager Class See Also Send Feedback

The ResultBuilderManager type exposes the following members.

Methods

 | Name | Description
Public method | IsPackageUpToDate | Indicates whether package is up-to-date.
Public method | ValidateAnalysisName | Validates the name of the analysis.
Public method | ValidatePackageData | Validates the package data.

See Also

ResultBuilderManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace