Note Property

ValueWithDescriptionAttribute..::..Note Property
ValueWithDescriptionAttribute Class See Also Send Feedback
Gets or sets the note.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Note { get; set; }

Field Value

The note.

See Also

ValueWithDescriptionAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace