BarResultsInNodes Class

BarResultsInNodes Class
Members See Also Send Feedback
Defines a list of reactions on linear element. Values must be defined in local coordinate system of analytical model.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class BarResultsInNodes : BarResultsBase

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsBase
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsInNodes

See Also

BarResultsInNodes Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace