SubSchemaId Property

SubSchemaControl..::..SubSchemaId Property
SubSchemaControl Class See Also Send Feedback
Gets or sets the subschema id.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid SubSchemaId { get; set; }

Field Value

The sub schema id.

See Also

SubSchemaControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace