CategoriesAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
CategoriesAttribute Constructor
CategoriesAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CategoriesAttribute(array<String>[]()[][]) | Initializes a new instance of the CategoriesAttribute class.
Public method | CategoriesAttribute(array<String>[]()[][], array<Int32>[]()[][]) | Initializes a new instance of the CategoriesAttribute class.

See Also

CategoriesAttribute Class
CategoriesAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace