ServerData Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ServerData Properties
ServerData Class See Also Send Feedback

The ServerData type exposes the following members.

Properties

 | Name | Description
Public property | Name | Gets or sets the name.
Public property | ServerId | Gets or sets the server id.
Public property | Version | Gets or sets the version.

See Also

ServerData Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace