GroupLoadCasesDueToCategory Method

LoadCombinationUtils..::..GroupLoadCasesDueToCategory Method
LoadCombinationUtils Class See Also Send Feedback
Groups the load cases due to nature.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Dictionary<BuiltInCategory, LoadCaseArray> GroupLoadCasesDueToCategory(
    LoadCaseArray loadCases
)

Parameters

loadCases
Type: LoadCaseArray
The load cases.

Return Value

See Also

LoadCombinationUtils Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace