BeamWidth Method

ElementTSectionInfo..::..BeamWidth Method
ElementTSectionInfo Class See Also Send Feedback
Gets width of element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double BeamWidth()

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace