DocumentValue Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentValue Members
DocumentValue Class Constructors Methods Properties See Also Send Feedback

The DocumentValue type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentValue(Object, Boolean) | Initializes a new instance of the DocumentValue class.
Public method | DocumentValue(Double, DisplayUnitType, UnitType, Units, Boolean) | Initializes a new instance of the DocumentValue class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AddLineBreak | Gets or sets a value indicating whether line break should be added after the element.
Public property | Value | The value.

See Also

DocumentValue Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace