Storage(T) Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
Storage<(Of <(<'T>)>)> Constructor
Storage<(Of <(<'T>)>)> Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Storage<(Of <(<'T>)>)>(StorageDocument) | Initializes a new instance of the Autodesk.Revit.DB.CodeChecking.Storage class.
Public method | Storage<(Of <(<'T>)>)>(ElementId, StorageDocument) | Initializes a new instance of the Autodesk.Revit.DB.CodeChecking.Storage class.

See Also

Storage<(Of <(<'T>)>)> Class
Storage<(Of <(<'T>)>)> Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace