SlabGeometryObjectType Enumeration

SlabGeometryObjectType Enumeration
See Also Send Feedback
Defines type of slab geometry object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum SlabGeometryObjectType

Members

Member name | Value | Description
Contour | 0 | Arbitrary contour.
Segment | 1 | Segment (e.g. beam (line) or it's outline).
Hole | 2 | Hole.
Node | 3 | Node.
Edge | 4 | Edge.
None | 5 | None.

See Also

Autodesk.Revit.DB.CodeChecking.Engineering Namespace