Openings Property

WallInfo..::..Openings Property
WallInfo Class See Also Send Feedback
Gets the list of shapes that representing the openings.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<Shape> Openings { get; internal set; }

See Also

WallInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace