FieldValidation Delegate

FieldValidation Delegate
See Also Send Feedback
Describes field validation event.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public delegate bool FieldValidation(
    IFieldEditor sender,
    Object value
)

Parameters

sender
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..IFieldEditor
The sender.
value
Type: System..::..Object
The value.

Return Value

See Also

Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace