Concrete Class

Concrete Class
Members See Also Send Feedback
Represents the class for concrete behaviors definition.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public class Concrete : IRCSolverMember, IDisposable

Remarks

Including parameters of concrete and methods for calculating the stress in concrete for a given strain.
The parameters should be defined in base units for example [m],[N], or [pound],[in].
All set values for concrete, steel, geometry and internal forces should have some consistent units.

Inheritance Hierarchy

System..::..Object
IRCSolverMember
Autodesk.CodeChecking.Concrete..::..Concrete

See Also

Concrete Members
Autodesk.CodeChecking.Concrete Namespace