GetServer Method

Service..::..GetServer Method
Service Class See Also Send Feedback
Returns server of specific id.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ILoadCombinationServer GetServer(
    Guid id,
    bool wrap
)

Parameters

id
Type: System..::..Guid
The id of the server.
wrap
Type: System..::..Boolean
if set to true the server will be wrapped in additional object.

Return Value

Returns the server.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace