Replace Method ()

Storage<(Of <(<'T>)>)>..::..Replace Method ()
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Sets entity (if entity of the same schema id exist it will be replaced).

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void Replace(
    Entity entity
)

Parameters

entity
Type: Entity
The entity

See Also

Storage<(Of <(<'T>)>)> Class
Replace Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace