Geometry Constructor

Geometry Constructor
Geometry Class See Also Send Feedback
The default Geometry class constructor

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public Geometry()

Remarks

This constructor could used to define a concrete cross section based on contour

See Also

Geometry Class
Geometry Overload
Autodesk.CodeChecking.Concrete Namespace