GetTempPath Method

DocumentBuilder..::..GetTempPath Method
DocumentBuilder Class See Also Send Feedback
Gets the temp path.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static string GetTempPath(
    bool create
)

Parameters

create
Type: System..::..Boolean
if set to true create directory.

Return Value

See Also

DocumentBuilder Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace