GetValue Method

IFieldEditor..::..GetValue Method
IFieldEditor Interface See Also Send Feedback
Gets the value in specified display unit type.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object GetValue(
    DisplayUnitType dispUnitType
)

Parameters

dispUnitType
Type: DisplayUnitType
Type of the display unit.

Return Value

See Also

IFieldEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace