Build Method (SchemaClass, IResource, )

DocumentBody..::..Build Method (SchemaClass, IResource, )
DocumentBody Class See Also Send Feedback
Generates the document body based on the instance of SchemaClass.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static DocumentBody Build(
    SchemaClass obj,
    IResource server,
    Document revitDocument
)

Parameters

obj
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
The object.
server
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The document server.
revitDocument
Type: Document
The revit document.

See Also

DocumentBody Class
Build Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace