GetOutputPackageResultTypes Method

ICodeCheckingServer..::..GetOutputPackageResultTypes Method
ICodeCheckingServer Interface See Also Send Feedback
Gets the output package result types. This information is needed to create proper ResultsBuilder Package.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
ResultsPackageTypes GetOutputPackageResultTypes()

Return Value

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace