IsLineCrossingThis Method

SlabEdge..::..IsLineCrossingThis Method
SlabEdge Class See Also Send Feedback
Checks if line is crossing current edge.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsLineCrossingThis(
    XYZ point1,
    XYZ point2
)

Parameters

point1
Type: XYZ
point2
Type: XYZ

See Also

SlabEdge Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace