mass Property

SectionCharacteristics..::..mass Property
SectionCharacteristics Class See Also Send Feedback
Gets or sets the nominal weight per unit length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double mass { get; set; }

Field Value

The nominal weight per unit length.

See Also

SectionCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace