RCExceptionDataXMLNameRecord Constructor (Enum, Enum)

RCExceptionDataXMLNameRecord Constructor (Enum, Enum)
RCExceptionDataXMLNameRecord Class See Also Send Feedback
Initializes a new instance of the RCExceptionDataXMLNameRecord class

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public RCExceptionDataXMLNameRecord(
    Enum name,
    Enum value
)

Parameters

name
Type: System..::..Enum
value
Type: System..::..Enum

See Also

RCExceptionDataXMLNameRecord Class
RCExceptionDataXMLNameRecord Overload
Autodesk.CodeChecking.Concrete Namespace