GetResultStatus Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsManager..::..GetResultStatus Method
ResultsManager Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetResultStatus(Element, Guid) | Gets the result status for specific element.
Public method | GetResultStatus(Element, Guid, Guid) | Gets the result status for specific element.

See Also

ResultsManager Class
ResultsManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace