DocumentDiagramSeries Methods

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramSeries Methods
DocumentDiagramSeries Class See Also Send Feedback

The DocumentDiagramSeries type exposes the following members.

Methods

 | Name | Description
Public method | AddXY | Adds the point.
Public method | GetX | Gets the X value.
Public method | GetY | Gets the Y value.

See Also

DocumentDiagramSeries Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace