ValueChangedEventArgs Class

ValueChangedEventArgs Class
Members See Also Send Feedback
Represents arguments for value changed event.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ValueChangedEventArgs : SchemaEditorEventArgs

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..SchemaEditorEventArgs
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..ValueChangedEventArgs

See Also

ValueChangedEventArgs Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace