DocumentBuilder Class

DocumentBuilder Class
Members See Also Send Feedback
Base class for all document builders.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class DocumentBuilder

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBuilder
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..HtmlBuilder
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..TextBuilder

See Also

DocumentBuilder Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace