SlabNode Constructor (SlabInfo, )

SlabNode Constructor (SlabInfo, )
SlabNode Class See Also Send Feedback
Creates instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabNode(
    SlabInfo slab,
    XYZ point
)

Parameters

slab
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabInfo
point
Type: XYZ

See Also

SlabNode Class
SlabNode Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace