SortAndGroupElements Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultComposer..::..SortAndGroupElements Method
ResultComposer Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SortAndGroupElements(DocumentBody, List<(Of <<'(GroupMethod>)>>), SortMethod) | Sorts and group elements.
Public method | SortAndGroupElements(DocumentSection, List<(Of <<'(GroupMethod>)>>), SortMethod) | Sorts and group elements.

See Also

ResultComposer Class
ResultComposer Members
Autodesk.Revit.DB.CodeChecking.Documentation Namespace