Build Method

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentBody..::..Build Method
DocumentBody Class See Also Send Feedback

Overload List

Name | Description
Build(Entity, Document) | Creates document body based on entity.
Build(SchemaClass, IResource, Document) | Generates the document body based on the instance of SchemaClass.

See Also

DocumentBody Class
DocumentBody Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace