AddRecord Method (Enum, Enum)

RCExceptionData..::..AddRecord Method (Enum, Enum)
RCExceptionData Class See Also Send Feedback

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public void AddRecord(
    Enum text,
    Enum value
)

Parameters

text
Type: System..::..Enum
value
Type: System..::..Enum

See Also

RCExceptionData Class
AddRecord Overload
Autodesk.CodeChecking.Concrete Namespace