AddMaterial Method

ResultComposer..::..AddMaterial Method
ResultComposer Class See Also Send Feedback
Adds the material.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentSection AddMaterial(
    Element element
)

Parameters

element
Type: Element
The element.

Return Value

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace