MaterialConcreteCharacteristics Constructor (MaterialConcreteCharacteristics)

MaterialConcreteCharacteristics Constructor (MaterialConcreteCharacteristics)
MaterialConcreteCharacteristics Class See Also Send Feedback
Creates new instance from pattern. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialConcreteCharacteristics(
    MaterialConcreteCharacteristics pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialConcreteCharacteristics

See Also

MaterialConcreteCharacteristics Class
MaterialConcreteCharacteristics Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace