SetDesignOptionId Method

ResultsPackageBuilder..::..SetDesignOptionId Method
ResultsPackageBuilder Class See Also Send Feedback
Sets the design option id for which the analysis was performed.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetDesignOptionId(
    ElementId designOptionId
)

Parameters

designOptionId
Type: ElementId

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace