ServerResult Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerResult Members
ServerResult Class Constructors Methods Properties See Also Send Feedback

The ServerResult type exposes the following members.

Constructors

 | Name | Description
Public method | ServerResult | Initializes a new instance of the ServerResult class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsUpToDate | Gets or sets a value indicating whether this instance is up to date.

See Also

ServerResult Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace