BarNodeResultEnvelope Members

[image]

Structural Analysis and Code Checking API Reference Guide
BarNodeResultEnvelope Members
BarNodeResultEnvelope Class Methods Properties See Also Send Feedback

The BarNodeResultEnvelope type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | MaxValue | Maximal value for node.
Public property | MinValue | Mininmal value for node.
Public property | ResultType | Type of result.
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarNodeResultEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace