MaterialInfo Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialInfo Constructor
MaterialInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MaterialInfo(MaterialCategory) | Creates new instance.
Public method | MaterialInfo(MaterialInfo) | Creates new instance from pattern. Copy constructor.
Public method | MaterialInfo(MaterialCategory, MaterialProperties, MaterialCharacteristics) | Creates new instance.

See Also

MaterialInfo Class
MaterialInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace