GetX Method

DocumentDiagramSeries..::..GetX Method
DocumentDiagramSeries Class See Also Send Feedback
Gets the X value.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double GetX(
    int index
)

Parameters

index
Type: System..::..Int32
The index.

Return Value

See Also

DocumentDiagramSeries Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace