GetName Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetName Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Implement this method to return the name of the server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract string GetName()

Return Value

Name of the server.

Implements

IExternalServerGetName()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace