ValueChangedObserver Property

FieldUIAttribute..::..ValueChangedObserver Property
FieldUIAttribute Class See Also Send Feedback
Gets or sets the value changed observer.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type ValueChangedObserver { get; set; }

Field Value

The value changed observer.

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace