UpdateResultsPackage Method (Guid, String)

ResultsAccess..::..UpdateResultsPackage Method (Guid, String)
ResultsAccess Class See Also Send Feedback
Update existing results package.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackageBuilder UpdateResultsPackage(
    Guid value,
    string password
)

Parameters

value
Type: System..::..Guid
Guid of the package to be modified
password
Type: System..::..String
The same password that have been set on package creation. Password may be empty.

Exceptions

Exception | Condition
ArgumentException | Package of specified value doesn't exist.
ArgumentException | Package with GUID={} is not valid and cannot be updated.
ArgumentException | Invalid password.

See Also

ResultsAccess Class
UpdateResultsPackage Overload
Autodesk.Revit.DB.ResultsBuilder Namespace