PackagesAddedEventArgs Properties

[image]

Structural Analysis and Code Checking API Reference Guide
PackagesAddedEventArgs Properties
PackagesAddedEventArgs Class See Also Send Feedback

The PackagesAddedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | AddedPackages | List of GUIDs of packages that have been deleted.
Public property | Document | The document associated with this event.

See Also

PackagesAddedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace