GetResult Method ()

ResultsManager..::..GetResult Method ()
ResultsManager Class See Also Send Feedback
Gets results of specific element and package.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Result GetResult(
    Element element
)

Parameters

element
Type: Element
The element.

Return Value

The result.

See Also

ResultsManager Class
GetResult Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace