GetName Method

Service..::..GetName Method
Service Class See Also Send Feedback
Gets the name of the service.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string GetName()

Return Value

The name.

Implements

IExternalServiceGetName()()()()

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace