ProviderDescriptorReference Property

ResultsPackage..::..ProviderDescriptorReference Property
ResultsPackage Class See Also Send Feedback
Gets the provider descriptor reference. This reference is set, when the ResultsPackage is saved with document and it has ResultsPackageDescriptor provided by some provider.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackageDescriptor ProviderDescriptorReference { get; internal set; }

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace