RatioAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
RatioAttribute Members
RatioAttribute Class Constructors Methods Properties See Also Send Feedback

The RatioAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | RatioAttribute | Initializes a new instance of the RatioAttribute class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Name | Gets or sets the name.

See Also

RatioAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace