IsContextSupported Method

ICodeCheckingServer..::..IsContextSupported Method
ICodeCheckingServer Interface See Also Send Feedback
Determines whether specified context is supported.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool IsContextSupported(
    ExecutionContext context
)

Parameters

context
Type: Autodesk.Revit.DB.CodeChecking..::..ExecutionContext
The context.

Return Value

true if context supported ; otherwise, false.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace