SectionsParamsInfo Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SectionsParamsInfo Constructor
SectionsParamsInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SectionsParamsInfo()()()() | Initializes a new instance of the SectionsInfo class.
Public method | SectionsParamsInfo(SectionDimensions, SectionCharacteristics) | Initializes a new instance of the SectionsInfo class.
Public method | SectionsParamsInfo(SectionDimensions, SectionCharacteristics, List<(Of <<'(SectionDimensions>)>>), List<(Of <<'(SectionCharacteristics>)>>)) | Initializes a new instance of the SectionsInfo class.

See Also

SectionsParamsInfo Class
SectionsParamsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace