Clone Method

SectionCharacteristics..::..Clone Method
SectionCharacteristics Class See Also Send Feedback
Clones this instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Object Clone()

Return Value

New instance

Implements

ICloneable..::..Clone()()()()

See Also

SectionCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace