Level Property

DocumentElement..::..Level Property
DocumentElement Class See Also Send Feedback
Gets or sets the detail level of element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DetailLevel Level { get; set; }

Field Value

The level.

See Also

DocumentElement Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace