SlabContour Constructor (SlabInfo)

SlabContour Constructor (SlabInfo)
SlabContour Class See Also Send Feedback
Construct object as SlabElementType.Contour type.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabContour(
    SlabInfo slab
)

Parameters

slab
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabInfo

See Also

SlabContour Class
SlabContour Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace