IFieldValidator Interface

IFieldValidator Interface
Members See Also Send Feedback
The base interface for all validation classes.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface IFieldValidator

See Also

IFieldValidator Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace