GetCodesWithNotSetCombinations Method

CalculationParamsManager..::..GetCodesWithNotSetCombinations Method
CalculationParamsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<Guid> GetCodesWithNotSetCombinations(
    IList<ICodeCheckingServer> servers
)

Parameters

servers
Type: System.Collections.Generic..::..IList <(Of <(<' ICodeCheckingServer >)>)>

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace