Power Property

Concrete..::..Power Property
Concrete Class See Also Send Feedback
The Power property represents the power for an power-linar stress-strain relationship.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double Power { get; set; }

Field Value

Gets or sets power for an power-linar stress-strain relationship.

Remarks

Unit: [dimensionless].
Power parameter is taken into account only for power-linar relationship.
Typical values are in the range between 1.4 and 2.0. When power is equal to 2.0, a better approach is to use the parabola-rectangle relationship.

Exceptions

Exception | Condition
System..::..ArgumentException | The poawe should be greater than 1.0.

See Also

Concrete Class
Autodesk.CodeChecking.Concrete Namespace