IServerUI Methods

[image]

Structural Analysis and Code Checking API Reference Guide
IServerUI Methods
IServerUI Interface See Also Send Feedback

The IServerUI type exposes the following members.

Methods

 | Name | Description
Public method | GetDataSource | Gets the data source of the specific key.
Public method | LayoutInitialized | Informs the server that layout was initialized
Public method | ValueChanged | Informs the server that value changed.

See Also

IServerUI Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace