Clone Method

ElementSectionsInfo..::..Clone Method
ElementSectionsInfo Class See Also Send Feedback
Creates a new object that is a copy of the current instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Object Clone()

Return Value

A new object that is a copy of this instance.

Implements

ICloneable..::..Clone()()()()

See Also

ElementSectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace