ConvertResultToCurrentVersion Method

MultiStructureServer..::..ConvertResultToCurrentVersion Method
MultiStructureServer Class See Also Send Feedback
Converts old version of result entity to the newest one.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Entity ConvertResultToCurrentVersion(
    Entity oldVersion,
    Document document
)

Parameters

oldVersion
Type: Entity
The old version of result entity.
document
Type: Document
The document.

Return Value

The newest version of result entity.

Implements

ICodeCheckingServer..::..ConvertResultToCurrentVersion(Entity, Document)

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace