ForceLoadCaseDescriptor Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ForceLoadCaseDescriptor Properties
ForceLoadCaseDescriptor Class See Also Send Feedback

The ForceLoadCaseDescriptor type exposes the following members.

Properties

 | Name | Description
Public property | Id | Integer representing ElementId in Revit ///
Public property | Name | Load name
Public property | State | Load state
Public property | Type | Load type

See Also

ForceLoadCaseDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace