Material Property

Label..::..Material Property
Label Class See Also Send Feedback
Gets or sets the material.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public StructuralAssetClass Material { get; set; }

Field Value

The material.

See Also

Label Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace