IsContourInside Method (List())

SlabContour..::..IsContourInside Method (List<(Of <(<'>)>)>)
SlabContour Class See Also Send Feedback
Checks if contour is inside current one.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsContourInside(
    List<XYZ> pointList
)

Parameters

pointList
Type: System.Collections.Generic..::..List <(Of <(<'XYZ>)>)>

See Also

SlabContour Class
IsContourInside Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace