SetAttribute Method

[image]

Structural Analysis and Code Checking API Reference Guide
IFieldEditor..::..SetAttribute Method
IFieldEditor Interface See Also Send Feedback

Overload List

 | Name | Description
Public method | SetAttribute(FieldUIAttribute) | Sets the attribute.
Public method | SetAttribute(String, Object, DisplayUnitType) | Sets spefified attribute.

See Also

IFieldEditor Interface
IFieldEditor Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace