SubSchemaControl Class

SubSchemaControl Class
Members See Also Send Feedback
Represents the subschema control

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SubSchemaControl : FieldControl

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Control
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..FieldControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..SubSchemaControl

See Also

SubSchemaControl Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace