Layer Class

Layer Class
Members See Also Send Feedback
Layer characteristics.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Layer : IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..Layer

See Also

Layer Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace