ServiceData Class

ServiceData Class
Members See Also Send Feedback
Represents data used for exchanging information between CCService and servers.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServiceData : IExternalData

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.LoadCombination..::..ServiceData

See Also

ServiceData Members
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace