SubSchemaEmbeddedControlAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaEmbeddedControlAttribute Properties
SubSchemaEmbeddedControlAttribute Class See Also Send Feedback

The SubSchemaEmbeddedControlAttribute type exposes the following members.

Properties

 | Name | Description
Public property | DrawBorder | Gets or sets a value indicating whether border around control should be drawn.
Public property | ServerUI | Gets or sets the type of the server UI which should be taken (if not set the main server will be taken).
Public property | SetFieldsDescription | Gets or sets a value indicating whether description of the fields inside the control should be set.
Public property | Span | Gets or sets a value indicating whether the embedded control should be extended to whole width of layout.

See Also

SubSchemaEmbeddedControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace