Errors Property

ProgressStatus..::..Errors Property
ProgressStatus Class See Also Send Feedback
Gets or sets the errors.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<string> Errors { get; set; }

Field Value

The errors.

See Also

ProgressStatus Class
Autodesk.Revit.DB.CodeChecking Namespace