ExpandCategory Method

ISchemaEditor..::..ExpandCategory Method
ISchemaEditor Interface See Also Send Feedback
Expands the category.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void ExpandCategory(
    string category,
    bool expand
)

Parameters

category
Type: System..::..String
The category.
expand
Type: System..::..Boolean
if set to true expand category.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace