ProgressBreakException Class

ProgressBreakException Class
Members See Also Send Feedback
The exception used for breaking current action

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ProgressBreakException : Exception

Inheritance Hierarchy

System..::..Object
System..::..Exception
Autodesk.Revit.DB.CodeChecking..::..ProgressBreakException

See Also

ProgressBreakException Members
Autodesk.Revit.DB.CodeChecking Namespace