SetSurfaceResults Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackageBuilder..::..SetSurfaceResults Method
ResultsPackageBuilder Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetSurfaceResults(ElementId, ElementId, SurfaceResults) | Sets forces for surface element.
Public method | SetSurfaceResults(ElementId, ElementId, ICollection<(Of <<'(SurfaceNodeResults>)>>)) | Sets forces for surface element.

See Also

ResultsPackageBuilder Class
ResultsPackageBuilder Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace