GetDocumentUniqueId Method ()

ResultsAccess..::..GetDocumentUniqueId Method ()
ResultsAccess Class See Also Send Feedback
Gets the unique document id.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static string GetDocumentUniqueId(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

See Also

ResultsAccess Class
GetDocumentUniqueId Overload
Autodesk.Revit.DB.ResultsBuilder Namespace