ResultStatus Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatus Constructor
ResultStatus Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ResultStatus()()()() | Initializes a new instance of the ResultStatus class.
Public method | ResultStatus(Guid) | Initializes a new instance of the ResultStatus class.
Public method | ResultStatus(Guid, Guid) | Initializes a new instance of the ResultStatus class.

See Also

ResultStatus Class
ResultStatus Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace