DocumentAnchor Class

DocumentAnchor Class
Members See Also Send Feedback
Represents document anchor element

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentAnchor : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentAnchor

See Also

DocumentAnchor Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace