SurfaceResults Class

SurfaceResults Class
Members See Also Send Feedback
Defines a set of results for surface.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SurfaceResults

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..SurfaceResults

See Also

SurfaceResults Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace