DocumentValueWithName Constructor (String, Double, , , , Boolean)

DocumentValueWithName Constructor (String, Double, , , , Boolean)
DocumentValueWithName Class See Also Send Feedback
Initializes a new instance of the DocumentValueWithName class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentValueWithName(
    string name,
    double value,
    DisplayUnitType inputDispUnit,
    UnitType unitType,
    Units units,
    bool addLineBreak
)

Parameters

name
Type: System..::..String
The name.
value
Type: System..::..Double
The value.
inputDispUnit
Type: DisplayUnitType
The input display unit.
unitType
Type: UnitType
Type of the unit.
units
Type: Units
The units.
addLineBreak
Type: System..::..Boolean
if set to true line break will be added after element.

See Also

DocumentValueWithName Class
DocumentValueWithName Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace