MaterialCharacteristics Methods

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialCharacteristics Methods
MaterialCharacteristics Class See Also Send Feedback

The MaterialCharacteristics type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a new object that is a copy of the current instance.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.

See Also

MaterialCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace