SchemaEditorEventArgs Members

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaEditorEventArgs Members
SchemaEditorEventArgs Class Constructors Methods Properties See Also Send Feedback

The SchemaEditorEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | SchemaEditorEventArgs | Initializes a new instance of the SchemaEditorEventArgs class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Document | Gets the document.
Public property | Editor | Gets the editor.
Public property | Entity | Gets the entity.

See Also

SchemaEditorEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace