LineGraphByDivisionParameters Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
LineGraphByDivisionParameters Constructor
LineGraphByDivisionParameters Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LineGraphByDivisionParameters(Int32) | Creates the LineGraphByDivisionParameters with given number of division points.
Public method | LineGraphByDivisionParameters(Int32, UnitsSystem) | Creates the LineGraphByDivisionParameters with given number of division points and unit system.

See Also

LineGraphByDivisionParameters Class
LineGraphByDivisionParameters Members
Autodesk.Revit.DB.ResultsBuilder Namespace