DocumentDiagram Constructor

DocumentDiagram Constructor
DocumentDiagram Class See Also Send Feedback
Initializes a new instance of the DocumentDiagram class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentDiagram(
    string title,
    string defaultSeries
)

Parameters

title
Type: System..::..String
defaultSeries
Type: System..::..String

See Also

DocumentDiagram Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace