BarPointProperties Members

[image]

Structural Analysis and Code Checking API Reference Guide
BarPointProperties Members
BarPointProperties Class Constructors Methods Properties See Also Send Feedback

The BarPointProperties type exposes the following members.

Constructors

 | Name | Description
Public method | BarPointProperties | Initializes a new set of section properties for bar's calculation point.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarPointProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace