ValidateCategory Method (, String, Guid)

StorageManager..::..ValidateCategory Method (, String, Guid)
StorageManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool ValidateCategory(
    BuiltInCategory category,
    string method,
    Guid serverId
)

Parameters

category
Type: BuiltInCategory
method
Type: System..::..String
serverId
Type: System..::..Guid

See Also

StorageManager Class
ValidateCategory Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace