GetMaterialStructuralAsset Method

[image]

Structural Analysis and Code Checking API Reference Guide
RebarUtility..::..GetMaterialStructuralAsset Method
RebarUtility Class See Also Send Feedback

Overload List

Name | Description
GetMaterialStructuralAsset(Material) | Return the StructuralAsset of a specific material
GetMaterialStructuralAsset(Document, ElementId) | Return the StructuralAsset of a specific material based on his ElementId

See Also

RebarUtility Class
RebarUtility Members
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete Namespace