AddRebarCover Method

ResultComposer..::..AddRebarCover Method
ResultComposer Class See Also Send Feedback
Adds the rebar cover.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddRebarCover(
    Element element,
    DocumentBody body,
    BuiltInParameter coverParameter
)

Parameters

element
Type: Element
The element.
body
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBody
The body.
coverParameter
Type: BuiltInParameter
The cover parameter.

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace