ServiceData Constructor

ServiceData Constructor
ServiceData Class See Also Send Feedback
Initializes a new instance of the ServiceData class.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServiceData(
    Guid session,
    ExecutionContext executionContext
)

Parameters

session
Type: System..::..Guid
The session.
executionContext
Type: Autodesk.Revit.DB.CodeChecking..::..ExecutionContext
The execution context.

See Also

ServiceData Class
Autodesk.Revit.DB.CodeChecking Namespace