tf1 Property

SectionDimensions..::..tf1 Property
SectionDimensions Class See Also Send Feedback
Gets or sets the flange thickness.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double tf1 { get; set; }

Field Value

The tf1.

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace