Unit Property

ResultStatusMessageItem..::..Unit Property
ResultStatusMessageItem Class See Also Send Feedback
Gets or sets the unit.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public UnitType Unit { get; set; }

Field Value

The unit.

See Also

ResultStatusMessageItem Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace