CheckedListAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
CheckedListAttribute Members
CheckedListAttribute Class Constructors Methods Properties See Also Send Feedback

The CheckedListAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | CheckedListAttribute()()()() | Initializes a new instance of the CheckedListAttribute class.
Public method | CheckedListAttribute(array<Object>[]()[][]) | Initializes a new instance of the CheckedListAttribute class.
Public method | CheckedListAttribute(String, Type) | Initializes a new instance of the CheckedListAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

CheckedListAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace