UnitTextBoxAttribute Class

UnitTextBoxAttribute Class
Members See Also Send Feedback
Indicates that particular property will be edited with UnitTextBox control.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class UnitTextBoxAttribute : FieldUIAttribute,
    IValidateAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..UnitTextBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..GridUnitTextBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ListUnitTextBoxAttribute

See Also

UnitTextBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace