ListFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
ListFieldFormat Members
ListFieldFormat Class Constructors Methods Properties See Also Send Feedback

The ListFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | ListFieldFormat | Initializes a new instance of the ListFieldFormat class.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

Properties

 | Name | Description
Public property | InputType | Gets or sets the type of list items.
Public property | ListSeparator | Gets or sets the list separator for formatting purpose.

See Also

ListFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace