ProgressStatus Class

ProgressStatus Class
Members See Also Send Feedback
Informs about progress status.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ProgressStatus : ProgressNotification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..ProgressNotification
Autodesk.Revit.DB.CodeChecking..::..ProgressStatus
Autodesk.Revit.DB.CodeChecking..::..ProgressStatusAllCodes
Autodesk.Revit.DB.CodeChecking..::..ProgressStatusCode
Autodesk.Revit.DB.CodeChecking..::..ProgressStatusCodeSummary

See Also

ProgressStatus Members
Autodesk.Revit.DB.CodeChecking Namespace