DataStructureAttribute Constructor (Type)

DataStructureAttribute Constructor (Type)
DataStructureAttribute Class See Also Send Feedback
Initializes a new instance of the DataStructureAttribute class.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DataStructureAttribute(
    Type type
)

Parameters

type
Type: System..::..Type
The type.

See Also

DataStructureAttribute Class
DataStructureAttribute Overload
Autodesk.Revit.DB.CodeChecking.Attributes Namespace