MaterialInfo Constructor (MaterialInfo)

MaterialInfo Constructor (MaterialInfo)
MaterialInfo Class See Also Send Feedback
Creates new instance from pattern. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialInfo(
    MaterialInfo pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialInfo

See Also

MaterialInfo Class
MaterialInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace