DocumentDiagramSeries Class

DocumentDiagramSeries Class
Members See Also Send Feedback
Describes single series of data.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentDiagramSeries

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentDiagramSeries

See Also

DocumentDiagramSeries Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace