DocumentTable Class

DocumentTable Class
Members See Also Send Feedback
Represents the table element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentTable : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentTable

See Also

DocumentTable Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace