ElementSlabsInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSlabsInfo Properties
ElementSlabsInfo Class See Also Send Feedback

The ElementSlabsInfo type exposes the following members.

Properties

 | Name | Description
Public property | AsElement | if element is a slab gets SlabInfo object.
Public property | TSection | if element is a beam gets T - section if possible.

See Also

ElementSlabsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace