LineGraphParameters Constructor (UnitsSystem)

LineGraphParameters Constructor (UnitsSystem)
LineGraphParameters Class See Also Send Feedback
Constructor for LineGraphParameters class

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LineGraphParameters(
    UnitsSystem unitsSystem
)

Parameters

unitsSystem
Type: Autodesk.Revit.DB.ResultsBuilder..::..UnitsSystem
Defines the set of units used when querying for results.

See Also

LineGraphParameters Class
LineGraphParameters Overload
Autodesk.Revit.DB.ResultsBuilder Namespace