GetVersion Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetVersion Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Gets the version of code checking server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual int GetVersion()

Return Value

Implements

ICodeCheckingServer..::..GetVersion()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace