Result Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Result Methods
Result Class See Also Send Feedback

The Result type exposes the following members.

Methods

 | Name | Description
Public method | IsUpToDate | Returns whether up-to-date flag is set to true for specific server.

See Also

Result Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace