SurfaceNodeResults Members

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceNodeResults Members
SurfaceNodeResults Class Constructors Methods Properties See Also Send Feedback

The SurfaceNodeResults type exposes the following members.

Constructors

 | Name | Description
Public method | SurfaceNodeResults | Initializes a new set of results for surface calculation point.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ReactionFx | Reaction along x-axis
Public property | ReactionFy | Reaction along y-axis
Public property | ReactionFz | Reaction along z-axis
Public property | ReactionMx | Reaction around x-axis
Public property | ReactionMy | Reactionaround y-axis
Public property | ReactionMz | Reactionaround z-axis
Public property | X | X value in global coordinates, measured in meters
Public property | Y | Y value in global coordinates, measured in meters
Public property | Z | Z value in global coordinates, measured in meters

See Also

SurfaceNodeResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace