GetLabel Method (String)

LabelsManager..::..GetLabel Method (String)
LabelsManager Class See Also Send Feedback
Returns label set to particular element.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Label GetLabel(
    string name
)

Parameters

name
Type: System..::..String
The name.

Return Value

The label.

See Also

LabelsManager Class
GetLabel Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace