Iz Property

SectionCharacteristics..::..Iz Property
SectionCharacteristics Class See Also Send Feedback
Gets or sets the moment of inertia about the Z axis.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double Iz { get; set; }

Field Value

The moment of inertia about the Z axis.

See Also

SectionCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace