AllowToRemoveElements Property

GridElementComboBoxAttribute..::..AllowToRemoveElements Property
GridElementComboBoxAttribute Class See Also Send Feedback
Gets or sets a value indicating whether the user will be able to remove elements.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool AllowToRemoveElements { get; set; }

Field Value

true if the user will be able to remove elements; otherwise, false.

Implements

IGridValueAttribute..::..AllowToRemoveElements

See Also

GridElementComboBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace