Type Property

LoadCombinationPreview..::..Type Property
LoadCombinationPreview Class See Also Send Feedback
Gets or sets the type.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LoadCombinationType Type { get; set; }

Field Value

The type.

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace