GetReportSettings Method

ReportSettings..::..GetReportSettings Method
ReportSettings Class See Also Send Feedback
Gets the report settings.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ReportSettings GetReportSettings(
    bool reload
)

Parameters

reload
Type: System..::..Boolean

Return Value

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace