RevitLoadCombination Class

RevitLoadCombination Class
Members See Also Send Feedback
Wraps Revit Load Combination

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class RevitLoadCombination : ILoadCombination

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.LoadCombination..::..RevitLoadCombination

See Also

RevitLoadCombination Members
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace