Point2D Class

Point2D Class
Members See Also Send Feedback
Describes a point in a two dimensional cartesian space.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public class Point2D

Remarks

In the Autodesk.CodeChecking.Concrete, the two dimensional space is related to a cross-section.
The X and Y axes of the righ-hand oriented coordinate system with axis Z perpendicular to the cross-section.
All objects (geometry, rebars, internal forces) must be described in the same coordinate system.

Inheritance Hierarchy

System..::..Object
Autodesk.CodeChecking.Concrete..::..Point2D

See Also

Point2D Members
Autodesk.CodeChecking.Concrete Namespace