ResultStatusMessage Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatusMessage Constructor
ResultStatusMessage Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ResultStatusMessage()()()() | Initializes a new instance of the ResultStatusMessage class.
Public method | ResultStatusMessage(String) | Initializes a new instance of the ResultStatusMessage class.

See Also

ResultStatusMessage Class
ResultStatusMessage Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace