Shape Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Shape Properties
Shape Class See Also Send Feedback

The Shape type exposes the following members.

Properties

 | Name | Description
Public property | Points | Gets list of points describing the polygon representing the shape.

See Also

Shape Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace