GetSurfaceGraphsEnvelopes Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackage..::..GetSurfaceGraphsEnvelopes Method
ResultsPackage Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetSurfaceGraphsEnvelopes(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(SurfaceResultType>)>>)) | Return envelope of results.
Public method | GetSurfaceGraphsEnvelopes(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(String>)>>), SurfaceGraphParameters) | Return envelope of results.

See Also

ResultsPackage Class
ResultsPackage Members
Autodesk.Revit.DB.ResultsBuilder Namespace