GetValue Method

LineGraph..::..GetValue Method
LineGraph Class See Also Send Feedback
Calculates the value of graph in specified point.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double GetValue(
    double u
)

Parameters

u
Type: System..::..Double
Distance from the begining of the domain measured in DomainDisplayUnitType.

See Also

LineGraph Class
Autodesk.Revit.DB.ResultsBuilder Namespace