ResultsPackageBuilder Class

ResultsPackageBuilder Class
Members See Also Send Feedback
ResultsPackageBuilder class is used to create the Analysis object.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultsPackageBuilder

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..ResultsPackageBuilder

See Also

ResultsPackageBuilder Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace