ElementSectionsInfo Constructor (ElementSectionsInfo)

ElementSectionsInfo Constructor (ElementSectionsInfo)
ElementSectionsInfo Class See Also Send Feedback
Creates instance from pattern.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSectionsInfo(
    ElementSectionsInfo pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementSectionsInfo

See Also

ElementSectionsInfo Class
ElementSectionsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace