SubSchemaControlAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaControlAttribute Members
SubSchemaControlAttribute Class Constructors Methods Fields Properties See Also Send Feedback

The SubSchemaControlAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | SubSchemaControlAttribute | Initializes a new instance of the SubSchemaControlAttribute class.

Methods

 | Name | Description

Fields

Name | Description
PropertyText | Describes attribute describing text set on button or next to it.

Properties

 | Name | Description
Public property | DialogTitle | Gets or sets the title of dialog. If empty the name of the field will be taken.
Public property | SizeToContent | Gets or sets a value indicating whether size to content.
Public property | Text | Gets or sets the text put on the button or next to it when SetFieldName is true.

See Also

SubSchemaControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace