IsPointOnEdge Method

SlabEdge..::..IsPointOnEdge Method
SlabEdge Class See Also Send Feedback
Checks if specific point is on edge.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsPointOnEdge(
    XYZ pt
)

Parameters

pt
Type: XYZ

See Also

SlabEdge Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace