Replace Method (, )

Storage<(Of <(<'T>)>)>..::..Replace Method (, )
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Replaces the old entity with newest one.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool Replace(
    Entity oldEntity,
    Entity newEntity
)

Parameters

oldEntity
Type: Entity
The old entity.
newEntity
Type: Entity
The new entity.

Return Value

See Also

Storage<(Of <(<'T>)>)> Class
Replace Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace