ValueChangedEventArgs Members

[image]

Structural Analysis and Code Checking API Reference Guide
ValueChangedEventArgs Members
ValueChangedEventArgs Class Constructors Methods Properties See Also Send Feedback

The ValueChangedEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | ValueChangedEventArgs | Initializes a new instance of the ValueChangedEventArgs class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AdditionalInfo | Gets the additional info.
Public property | Context | Gets the context.
Public property | FieldEditor | Gets the field editor.
Public property | FieldName | Gets the name of the field.

See Also

ValueChangedEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace