ServiceData Constructor

ServiceData Constructor
ServiceData Class See Also Send Feedback
Initializes a new instance of the ServiceData class.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServiceData(
    Guid session,
    Document document
)

Parameters

session
Type: System..::..Guid
The session.
document
Type: Document
The document.

See Also

ServiceData Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace