SetEntity Method (SchemaClass, Guid)

Storage<(Of <(<'T>)>)>..::..SetEntity Method (SchemaClass, Guid)
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Sets the entity.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void SetEntity(
    SchemaClass entity,
    Guid serverId
)

Parameters

entity
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
The entity.
serverId
Type: System..::..Guid
The server id.

See Also

Storage<(Of <(<'T>)>)> Class
SetEntity Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace