OnSynchronizing Method

LoadCombinationManager..::..OnSynchronizing Method
LoadCombinationManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public override void OnSynchronizing(
    DocumentSynchronizingWithCentralEventArgs e
)

Parameters

e
Type: DocumentSynchronizingWithCentralEventArgs

See Also

LoadCombinationManager Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace