NotificationService Class

NotificationService Class
Members See Also Send Feedback
The center via which it is possible to register notifications

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static class NotificationService

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..NotificationService

See Also

NotificationService Members
Autodesk.Revit.DB.CodeChecking Namespace