ElementId Property

Storage<(Of <(<'T>)>)>..::..ElementId Property
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Gets or sets the Element

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementId ElementId { get; set; }

See Also

Storage<(Of <(<'T>)>)> Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace