DocumentSection Class

DocumentSection Class
Members See Also Send Feedback
Represents document section

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentSection : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentSection
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentContentTable

See Also

DocumentSection Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace