DocumentMap Constructor

DocumentMap Constructor
DocumentMap Class See Also Send Feedback
Initializes a new instance of the DocumentMap class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentMap(
    UnitType unitType,
    DisplayUnitType valuesUnit
)

Parameters

unitType
Type: UnitType
Type of the unit.
valuesUnit
Type: DisplayUnitType
The values unit.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace