GetLoadCasesArray Method

LoadCombinationParameters..::..GetLoadCasesArray Method
LoadCombinationParameters Class See Also Send Feedback
Gets load cases array.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LoadCaseArray GetLoadCasesArray(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
The server id.

Return Value

See Also

LoadCombinationParameters Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace