LoadField Method

SchemaClass..::..LoadField Method
SchemaClass Class See Also Send Feedback
Loads the property in a special way (otherwise returns false).

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool LoadField(
    Guid loaded,
    Entity entity,
    Field field
)

Parameters

loaded
Type: System..::..Guid
The schema id of loaded entity.
entity
Type: Entity
The entity.
field
Type: Field
The field.

Return Value

If true special action was taken; otherwise standard deserialization should be performed

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace