UnitOnEnd Property

ListUnitFieldFormat..::..UnitOnEnd Property
ListUnitFieldFormat Class See Also Send Feedback
Gets or sets a value indicating whether unit should be added to the end of formated text.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool UnitOnEnd { get; set; }

Field Value

true if unit on end; otherwise, false.

See Also

ListUnitFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace