GetUsageName Method

RevitLoadCombination..::..GetUsageName Method
RevitLoadCombination Class See Also Send Feedback
Gets the name of the usage.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string GetUsageName(
    int i
)

Parameters

i
Type: System..::..Int32
The i.

Return Value

Implements

ILoadCombination..::..GetUsageName(Int32)

See Also

RevitLoadCombination Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace