ContourType Property

SlabContour..::..ContourType Property
SlabContour Class See Also Send Feedback
Type of slab contour.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabContourType ContourType { get; internal set; }

See Also

SlabContour Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace