PostGeneration Method

Server<(Of <(<'TData>)>)>..::..PostGeneration Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Launched after Revit load combination generation (only in preview mode).

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void PostGeneration(
    Document document,
    List<LoadCombination> generatedCombinations
)

Parameters

document
Type: Document
The document.
generatedCombinations
Type: System.Collections.Generic..::..List <(Of <(<'LoadCombination>)>)>
The generated list of combinations.

Implements

ILoadCombinationServer..::..PostGeneration(Document, List<(Of <<'(LoadCombination>)>>))

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace