Key Property

KeyControl..::..Key Property
KeyControl Class See Also Send Feedback
Gets or sets the key for image identification.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Key { get; set; }

Field Value

The key.

See Also

KeyControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace