SetResult Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsManager..::..SetResult Method
ResultsManager Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetResult(Entity, Element, ResultStatus, Boolean) | Sets result to specific element.
Public method | SetResult(Entity, Element, Guid, ResultStatus, Boolean) | Sets result to specific element.

See Also

ResultsManager Class
ResultsManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace