GetDocumentUniqueId Method (Int32)

ResultsAccess..::..GetDocumentUniqueId Method (Int32)
ResultsAccess Class See Also Send Feedback
Gets the unique document id.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static string GetDocumentUniqueId(
    int closingId
)

Parameters

closingId
Type: System..::..Int32
The closing id.

Return Value

See Also

ResultsAccess Class
GetDocumentUniqueId Overload
Autodesk.Revit.DB.ResultsBuilder Namespace