SelectionAction Enumeration

SelectionAction Enumeration
See Also Send Feedback
Represents selection action

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum SelectionAction

Members

Member name | Value | Description
None | 1 | None
Model | 2 | Model
Clipboard | 4 | Clipboard

See Also

Autodesk.Revit.DB.CodeChecking.Documentation Namespace