Section Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Section Methods
Section Class See Also Send Feedback

The Section type exposes the following members.

Methods

 | Name | Description
Public method | GetMaximumBoundary | Gets maximum coordinates of upper-right corner.
Public method | GetMinimumBoundary | Gets minimum coordinates of lower-left corner.

See Also

Section Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace