PoissonRatio Property

MaterialCharacteristics..::..PoissonRatio Property
MaterialCharacteristics Class See Also Send Feedback
Gets the Poisson's ratio.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ PoissonRatio { get; internal set; }

See Also

MaterialCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace