DocumentElementAttribute Class

DocumentElementAttribute Class
Members See Also Send Feedback
Represent the attribute for document.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class DocumentElementAttribute : Attribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..DocumentElementAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..DefaultElementAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..RatioAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueAttribute

See Also

DocumentElementAttribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace