DocumentValue Class

DocumentValue Class
Members See Also Send Feedback
Represents the value element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentValue : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentValue
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentValueWithName

See Also

DocumentValue Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace