ElementFieldFormat Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ElementFieldFormat Methods
ElementFieldFormat Class See Also Send Feedback

The ElementFieldFormat type exposes the following members.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

See Also

ElementFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace