ElementAnalyser Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ElementAnalyser Constructor
ElementAnalyser Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementAnalyser()()()() | Initializes a new instance of ElementAnalyser class. Internal Revit units are using.
Public method | ElementAnalyser(DisplayUnit) | Initializes a new instance of ElementAnalyser class with proper unit system.

See Also

ElementAnalyser Class
ElementAnalyser Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace