CoordinateSystem Constructor (CoordinateSystem)

CoordinateSystem Constructor (CoordinateSystem)
CoordinateSystem Class See Also Send Feedback
Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CoordinateSystem(
    CoordinateSystem transform
)

Parameters

transform
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..CoordinateSystem

See Also

CoordinateSystem Class
CoordinateSystem Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace