ValidateValue Method

IFieldValidator..::..ValidateValue Method
IFieldValidator Interface See Also Send Feedback
Validates the value.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool ValidateValue(
    Object entity,
    string field,
    Object value,
    DisplayUnitType unit
)

Parameters

entity
Type: System..::..Object
The entity.
field
Type: System..::..String
The field.
value
Type: System..::..Object
The value.
unit
Type: DisplayUnitType
The unit.

Return Value

See Also

IFieldValidator Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace