SectionsParamsInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SectionsParamsInfo Properties
SectionsParamsInfo Class See Also Send Feedback

The SectionsParamsInfo type exposes the following members.

Properties

 | Name | Description
Public property | Characteristics | Gets the characteristics of section. For double sections or compound sections gets the characteristics for a whole section.
Public property | ComponentsCharacteristics | Gets the characteristics of section components (double sections or compound sections). In other case returns null.
Public property | ComponentsDimensions | Gets the dimensions of section components (double sections or compound sections). In other case returns null.
Public property | Dimensions | Gets the dimensions of section. For double sections or compound sections gets the dimensions for a whole section.

See Also

SectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace