SurfaceGraphParameters Constructor (UnitsSystem, )

SurfaceGraphParameters Constructor (UnitsSystem, )
SurfaceGraphParameters Class See Also Send Feedback
Creates SurfaceGraphParameters object.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SurfaceGraphParameters(
    UnitsSystem unitsSystem,
    Transform localCoordinateSystem
)

Parameters

unitsSystem
Type: Autodesk.Revit.DB.ResultsBuilder..::..UnitsSystem
localCoordinateSystem
Type: Transform

See Also

SurfaceGraphParameters Class
SurfaceGraphParameters Overload
Autodesk.Revit.DB.ResultsBuilder Namespace