DesignOption Property

ResultsPackage..::..DesignOption Property
ResultsPackage Class See Also Send Feedback
Provides access to the design option id for which the analysis was performed.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementId DesignOption { get; }

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace