BuildLayout Method

ILoadCombinationServerUI..::..BuildLayout Method
ILoadCombinationServerUI Interface See Also Send Feedback
Builds the layout.

Namespace: Autodesk.Revit.UI.CodeChecking.LoadCombination
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Layout BuildLayout(
    Schema schema,
    Document document
)

Parameters

schema
Type: Schema
The schema.
document
Type: Document
The document.

Return Value

The structure of layout.

See Also

ILoadCombinationServerUI Interface
Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace