ServiceUI Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServiceUI Members
ServiceUI Class Constructors Methods See Also Send Feedback

The ServiceUI type exposes the following members.

Constructors

 | Name | Description
Public method | ServiceUI | Initializes a new instance of the ServiceUI class

Methods

 | Name | Description
 | BindUIServerWithDBServer | Binds input UI server with particular DB server.
 | GetServerUI | Returns UI server assigned to particular DB server.

See Also

ServiceUI Class
Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace