DefaultFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
DefaultFieldFormat Members
DefaultFieldFormat Class Constructors Methods Properties See Also Send Feedback

The DefaultFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | DefaultFieldFormat()()()() | Initializes a new instance of the DefaultFieldFormat class.
Public method | DefaultFieldFormat(Type) | Initializes a new instance of the DefaultFieldFormat class.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

Properties

 | Name | Description
Public property | InputType | Gets or sets the type of the input.

See Also

DefaultFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace