TypeName Property

SlabInfo..::..TypeName Property
SlabInfo Class See Also Send Feedback
Gets name of type.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string TypeName { get; internal set; }

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace