AddLabel Method

ResultComposer..::..AddLabel Method
ResultComposer Class See Also Send Feedback
Adds the label.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentSection AddLabel(
    Label label
)

Parameters

label
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..Label
The label.

Return Value

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace