GetForceType Method

ForceResultsUtils..::..GetForceType Method
ForceResultsUtils Class See Also Send Feedback
Converts ResultBuilter LinearResultType into ForceType

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ForceType GetForceType(
    this LinearResultType resultType
)

Parameters

resultType
Type: Autodesk.Revit.DB.ResultsBuilder..::..LinearResultType
Revit LinearResultType object

Return Value

ForceType object

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type LinearResultType. When you use instance method syntax to call this method, omit the first parameter. For more information, see or .

See Also

ForceResultsUtils Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace