SetCreationTime Method

ResultsPackageBuilder..::..SetCreationTime Method
ResultsPackageBuilder Class See Also Send Feedback
Sets the creation time of package.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetCreationTime(
    DateTimeOffset creationTime
)

Parameters

creationTime
Type: System..::..DateTimeOffset

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace