GetValue Method (, , )

SchemaClass..::..GetValue Method (, , )
SchemaClass Class See Also Send Feedback
Returns the value of specific field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Object GetValue(
    Entity entity,
    Field field,
    DisplayUnitType unitType
)

Parameters

entity
Type: Entity
The entity.
field
Type: Field
The field.
unitType
Type: DisplayUnitType
The unit the value should be returned in.

Return Value

See Also

SchemaClass Class
GetValue Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace