Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace

Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace

Classes

 | Class | Description
Public class | LoadCombinationManager | Represent load combination manager.
Public class | LoadCombinationParameters | Represents LoadCombination parameters
Public class | ServerLoadCombination | Represents label for specific server.

LoadCombinationManager Class

LoadCombinationManager Class
Members See Also Send Feedback
Represent load combination manager.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LoadCombinationManager : StorageManager

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageManager
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination..::..LoadCombinationManager

See Also

LoadCombinationManager Members
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace