ValueWithDescriptionAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ValueWithDescriptionAttribute Members
ValueWithDescriptionAttribute Class Constructors Methods Properties See Also Send Feedback

The ValueWithDescriptionAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ValueWithDescriptionAttribute()()()() | Initializes a new instance of the ValueWithDescriptionAttribute class.
Public method | ValueWithDescriptionAttribute(String, String, String) | Initializes a new instance of the ValueWithDescriptionAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Description | Gets or sets the description.
Public property | Note | Gets or sets the note.

See Also

ValueWithDescriptionAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace