ElementSectionsInfo Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSectionsInfo Methods
ElementSectionsInfo Class See Also Send Feedback

The ElementSectionsInfo type exposes the following members.

Methods

 | Name | Description
Public method | AtThePoint | Gets the sections at the point along element length.
Public method | Clone | Creates a new object that is a copy of the current instance.

See Also

ElementSectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace