GetEnumerator Method

SectionDimensions..::..GetEnumerator Method
SectionDimensions Class See Also Send Feedback
Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IEnumerator GetEnumerator()

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace