Point2D Members

[image]

Structural Analysis and Code Checking API Reference Guide
Point2D Members
Point2D Class Constructors Methods Properties See Also Send Feedback

The Point2D type exposes the following members.

Constructors

 | Name | Description
Public method | Point2D | The class constructor for a Point2D. Creates a point with in x, y.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | X | The X property represents the x-coordinate of the point.
Public property | Y | The Y property represents the y-coordinate of the point.

See Also

Point2D Class
Autodesk.CodeChecking.Concrete Namespace