SetBarResult Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackageBuilder..::..SetBarResult Method
ResultsPackageBuilder Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetBarResult(ElementId, ElementId, DomainResultType, IEnumerable<(Of <<'(Double>)>>)) | Function sets specified bar results.
Public method | SetBarResult(ElementId, ElementId, LinearResultType, IEnumerable<(Of <<'(Double>)>>)) | Function sets specified bar results.
Public method | SetBarResult(ElementId, ElementId, String, IEnumerable<(Of <<'(Double>)>>)) | Obsolete. Function sets specified bar results.

See Also

ResultsPackageBuilder Class
ResultsPackageBuilder Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace