ValueWithDescriptionAttribute Constructor (String, String, String)

ValueWithDescriptionAttribute Constructor (String, String, String)
ValueWithDescriptionAttribute Class See Also Send Feedback
Initializes a new instance of the ValueWithDescriptionAttribute class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ValueWithDescriptionAttribute(
    string name,
    string description,
    string note
)

Parameters

name
Type: System..::..String
The name.
description
Type: System..::..String
The description.
note
Type: System..::..String
The note.

See Also

ValueWithDescriptionAttribute Class
ValueWithDescriptionAttribute Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace