GetOutputPackageUnitSystem Method

MultiStructureServer..::..GetOutputPackageUnitSystem Method
MultiStructureServer Class See Also Send Feedback
Gets the output package unit system. This information is needed to create proper ResultsBuilder Package.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual UnitsSystem GetOutputPackageUnitSystem()

Return Value

Implements

ICodeCheckingServer..::..GetOutputPackageUnitSystem()()()()

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace