CreateResultsPackage Method ()

ResultsAccess..::..CreateResultsPackage Method ()
ResultsAccess Class See Also Send Feedback
Creates the results package from descriptor.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackage CreateResultsPackage(
    ResultsPackageDescriptor descriptor
)

Parameters

descriptor
Type: ResultsPackageDescriptor
The descriptor.

Return Value

Returns instance of ResultsPackage connected to specified descriptor. If package wasn't created yet, this method creates it.

See Also

ResultsAccess Class
CreateResultsPackage Overload
Autodesk.Revit.DB.ResultsBuilder Namespace