PackagesModifiedEventArgs Members

[image]

Structural Analysis and Code Checking API Reference Guide
PackagesModifiedEventArgs Members
PackagesModifiedEventArgs Class Methods Properties See Also Send Feedback

The PackagesModifiedEventArgs type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AddedPackages | List of GUIDs of packages that have been deleted.
Public property | Document | The document associated with this event.

See Also

PackagesModifiedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace