RebarCoversInfo Members

[image]

Structural Analysis and Code Checking API Reference Guide
RebarCoversInfo Members
RebarCoversInfo Class Methods See Also Send Feedback

The RebarCoversInfo type exposes the following members.

Methods

 | Name | Description
Public method | Exist | Check if cover type exist in the element context.
Public method | GetDistance | Returns cover's distance.
Public method | GetName | Returns cover's name.

See Also

RebarCoversInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace