Shape Class

Shape Class
Members See Also Send Feedback
Describes flat shape on a plane.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Shape

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..Shape

See Also

Shape Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace