AddInfo Method

NotificationService..::..AddInfo Method
NotificationService Class See Also Send Feedback
Adds the info.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void AddInfo(
    string message,
    string source
)

Parameters

message
Type: System..::..String
The message.
source
Type: System..::..String
The source.

See Also

NotificationService Class
Autodesk.Revit.DB.CodeChecking Namespace