GetMaterialStructuralAsset Method ()

RebarUtility..::..GetMaterialStructuralAsset Method ()
RebarUtility Class See Also Send Feedback
Return the StructuralAsset of a specific material

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Concrete
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static StructuralAsset GetMaterialStructuralAsset(
    Material material
)

Parameters

material
Type: Material
Revit Material

Return Value

The StructuralAsset of the material

See Also

RebarUtility Class
GetMaterialStructuralAsset Overload
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete Namespace