ForceCalculationDataDescriptor Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ForceCalculationDataDescriptor Methods
ForceCalculationDataDescriptor Class See Also Send Feedback

The ForceCalculationDataDescriptor type exposes the following members.

Methods

 | Name | Description
Public method | AddBendingForceTypes | Adds bending forcetypes to the data

See Also

ForceCalculationDataDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace