GridUnitNumericUpDownAttribute Constructor (Double, Double, Double, )

GridUnitNumericUpDownAttribute Constructor (Double, Double, Double, )
GridUnitNumericUpDownAttribute Class See Also Send Feedback
Initializes a new instance of the UnitNumericUpDownAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public GridUnitNumericUpDownAttribute(
    double minValue,
    double maxValue,
    double step,
    DisplayUnitType unit
)

Parameters

minValue
Type: System..::..Double
The min value.
maxValue
Type: System..::..Double
The max value.
step
Type: System..::..Double
The step.
unit
Type: DisplayUnitType
The unit attributes values are described with.

See Also

GridUnitNumericUpDownAttribute Class
GridUnitNumericUpDownAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace