GetResultStatus Method

ResultComposer..::..GetResultStatus Method
ResultComposer Class See Also Send Feedback
Gets the result status of element.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void GetResultStatus(
    DocumentSection section,
    out ResultStatus status,
    out bool upToDate
)

Parameters

section
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentSection
The section.
status
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..ResultStatus %
The status.
upToDate
Type: System..::..Boolean %
if set to true [up to date].

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace