ResultsPackageDescriptors Property

ForceResultsCache..::..ResultsPackageDescriptors Property
ForceResultsCache Class See Also Send Feedback
Method for querrying all available results packages

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<ForceResultsPackageDescriptor> ResultsPackageDescriptors { get; }

Return Value

List of ForceResultsPackageDescriptor objects

See Also

ForceResultsCache Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace