IsProviderPackage Property

ResultsPackage..::..IsProviderPackage Property
ResultsPackage Class See Also Send Feedback
Gets a value indicating whether this instance is provider package.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsProviderPackage { get; }

Field Value

true if this instance is provider package; otherwise, false.

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace