IsContourInside Method

[image]

Structural Analysis and Code Checking API Reference Guide
SlabContour..::..IsContourInside Method
SlabContour Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsContourInside(List<(Of <<'(XYZ>)>>)) | Checks if contour is inside current one.
Public method | IsContourInside(SlabContour) | Checks if contour is inside current one.

See Also

SlabContour Class
SlabContour Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace