DeleteResultsPackage Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsAccess..::..DeleteResultsPackage Method
ResultsAccess Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DeleteResultsPackage(Guid) | Deletes results packages of given guid from the document
Public method | DeleteResultsPackage(String) | Obsolete. Deletes results packages of given Name from the document

See Also

ResultsAccess Class
ResultsAccess Members
Autodesk.Revit.DB.ResultsBuilder Namespace