FillBody Method

DocumentBody..::..FillBody Method
DocumentBody Class See Also Send Feedback
Fills the body of the document based on the instance of Schema class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void FillBody(
    SchemaClass obj,
    DocumentBody body,
    IResource server,
    Document revitDocument
)

Parameters

obj
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
The object.
body
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBody
The body.
server
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The document server.
revitDocument
Type: Document
The Revit document.

See Also

DocumentBody Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace