ServerLoadCombination Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerLoadCombination Members
ServerLoadCombination Class Constructors Methods Properties See Also Send Feedback

The ServerLoadCombination type exposes the following members.

Constructors

 | Name | Description
Public method | ServerLoadCombination()()()() | Initializes a new instance of the ServerLabel class.
Public method | ServerLoadCombination(Guid, Guid, Entity) | Initializes a new instance of the ServerLabel class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LoadCases | Load cases
Public property | LoadCombinations | Load combinations

See Also

ServerLoadCombination Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace