GetLinearResultType Method

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsUtils..::..GetLinearResultType Method
ForceResultsUtils Class See Also Send Feedback

Overload List

Name | Description
GetLinearResultType(ForceType) | Converts ForceType into ResultBuilder LinearResultType
GetLinearResultType(ResultType) | Converts ResultType into ResultBuilder LinearResultType

See Also

ForceResultsUtils Class
ForceResultsUtils Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace