PropertyDataSource Field

DataSourceFormatFieldAttribute..::..PropertyDataSource Field
DataSourceFormatFieldAttribute Class See Also Send Feedback
Describes attribute indicating the datasource.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public const string PropertyDataSource

See Also

DataSourceFormatFieldAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace