ProgressStart Members

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressStart Members
ProgressStart Class Constructors Methods Properties See Also Send Feedback

The ProgressStart type exposes the following members.

Constructors

 | Name | Description
Public method | ProgressStart | Initializes a new instance of the ProgressStart class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | NumberOfSteps | Number of predicted steps of the process.
Public property | Title | Gets or sets the title.

See Also

ProgressStart Class
Autodesk.Revit.DB.CodeChecking Namespace