Point Method

Geometry..::..Point Method
Geometry Class See Also Send Feedback
Gets a specific point from the concrete cross section contour collection of points.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public Point2D Point(
    int index
)

Parameters

index
Type: System..::..Int32
Index of a point in the contour points collection.

Return Value

Returns given point as Point2D.

Exceptions

Exception | Condition
System..::..ArgumentException | Index must be less than Count

See Also

Geometry Class
Autodesk.CodeChecking.Concrete Namespace