GetLoadCaseDescriptors Method

ForceResultsCache..::..GetLoadCaseDescriptors Method
ForceResultsCache Class See Also Send Feedback
Method for querrying all available loads and combinations

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<ForceLoadCaseDescriptor> GetLoadCaseDescriptors()

Return Value

List of ForceLoadCaseDescriptor objects

See Also

ForceResultsCache Class
GetLoadCaseDescriptors Overload
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace