SubSchemaListTable Class

SubSchemaListTable Class
Members See Also Send Feedback
Presents subschema list as table.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SubSchemaListTable : FieldControl

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Control
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..FieldControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..SubSchemaListTable

See Also

SubSchemaListTable Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace