ListUnitFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
ListUnitFieldFormat Members
ListUnitFieldFormat Class Constructors Methods Properties See Also Send Feedback

The ListUnitFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | ListUnitFieldFormat | Initializes a new instance of the ListUnitFieldFormat class.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

Properties

 | Name | Description
Public property | ListSeparator | Gets or sets the list separator.
Public property | UnitOnEnd | Gets or sets a value indicating whether unit should be added to the end of formated text.

See Also

ListUnitFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace