Service Class

Service Class
Members See Also Send Feedback
Represents main load combination service

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Service : ISingleServerService, IExternalService

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.LoadCombination..::..Service

See Also

Service Members
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace