MaterialTimberCharacteristics Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialTimberCharacteristics Constructor
MaterialTimberCharacteristics Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MaterialTimberCharacteristics()()()() | Creates default instance.
Public method | MaterialTimberCharacteristics(MaterialTimberCharacteristics) | Creates new instance from pattern. Copy constructor.

See Also

MaterialTimberCharacteristics Class
MaterialTimberCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace