GetSurfaceResultType Method

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsUtils..::..GetSurfaceResultType Method
ForceResultsUtils Class See Also Send Feedback

Overload List

Name | Description
GetSurfaceResultType(ForceType) | Converts ForceType into ResultBuilder SurfaceResultType
GetSurfaceResultType(ResultType) | Converts ResultType into ResultBuilder SurfaceResultType

See Also

ForceResultsUtils Class
ForceResultsUtils Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace