AdjoiningSlabOnTheRightSide Method

ElementTSectionInfo..::..AdjoiningSlabOnTheRightSide Method
ElementTSectionInfo Class See Also Send Feedback
Gets the adjoining slab on the right side of the element at the point along its length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabInfo AdjoiningSlabOnTheRightSide(
    double relativePosition
)

Parameters

relativePosition
Type: System..::..Double

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace