AddError Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatus..::..AddError Method
ResultStatus Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddError(String, Boolean) | Adds the error.
Public method | AddError(ResultStatusMessage, Document, Boolean) | Adds the error.

See Also

ResultStatus Class
ResultStatus Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace