GetFieldValueChanged Method

FieldUIAttribute..::..GetFieldValueChanged Method
FieldUIAttribute Class See Also Send Feedback
Gets the field value changed observer.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual IFieldValueChanged GetFieldValueChanged()

Return Value

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace