GridElementComboBoxAttribute Constructor (String)

GridElementComboBoxAttribute Constructor (String)
GridElementComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the GridElementComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public GridElementComboBoxAttribute(
    string dataSourceKey
)

Parameters

dataSourceKey
Type: System..::..String
The data source key.

See Also

GridElementComboBoxAttribute Class
GridElementComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace