GetFieldEditor Method

ISchemaEditor..::..GetFieldEditor Method
ISchemaEditor Interface See Also Send Feedback
Gets the field editor.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
IFieldEditor GetFieldEditor(
    string fieldName
)

Parameters

fieldName
Type: System..::..String
Name of the field.

Return Value

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace