Category Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Category Properties
Category Class See Also Send Feedback

The Category type exposes the following members.

Properties

 | Name | Description
Public property | Controls | Gets the list of controls.
Public property | DisplayName | Gets or sets the display name.
Public property | Name | Gets or sets the name of the category.

See Also

Category Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace