FillElementRegularParameters Method

ResultComposer..::..FillElementRegularParameters Method
ResultComposer Class See Also Send Feedback
Fills the element regular parameters.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void FillElementRegularParameters(
    Element element,
    DocumentBody body
)

Parameters

element
Type: Element
The element.
body
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBody
The body.

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace