Layer Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
Layer Constructor
Layer Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Layer()()()() | Creates default instance.
Public method | Layer(ElementId, Double, Double, Boolean, MaterialFunctionAssignment) | Constructs object.

See Also

Layer Class
Layer Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace