Section Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Section Properties
Section Class See Also Send Feedback

The Section type exposes the following members.

Properties

 | Name | Description
Public property | Contour | Gets the shape representing the contour of the section.
Public property | Holes | Gets the list of shapes that representing the holes of the section.

See Also

Section Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace