TextBuilder Methods

[image]

Structural Analysis and Code Checking API Reference Guide
TextBuilder Methods
TextBuilder Class See Also Send Feedback

The TextBuilder type exposes the following members.

Methods

 | Name | Description
Public method | BuildDocument(Document, Document, String, DetailLevel) | Builds document. (Overrides DocumentBuilder..::..BuildDocument(Document, Document, String, DetailLevel).)
Public method | BuildDocuments | Builds the documents. (Overrides DocumentBuilder..::..BuildDocuments(Document, Document, DetailLevel).)
Public method | GetExtension | Gets the extension of the file (without dot). (Overrides DocumentBuilder..::..GetExtension()()()().)

See Also

TextBuilder Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace