KeyControl Class

KeyControl Class
Members See Also Send Feedback
Base class for all controls identified by Key

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class KeyControl : Control

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Control
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..KeyControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Image
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..TextBlock

See Also

KeyControl Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace