ExecutionContext Enumeration

ExecutionContext Enumeration
See Also Send Feedback
Describes execution context of CodeChecking platform.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum ExecutionContext

Members

Member name | Value | Description
Verification | 0 | Verification of current state of the model

See Also

Autodesk.Revit.DB.CodeChecking Namespace