ForceResultsWriter Class

ForceResultsWriter Class
Members See Also Send Feedback
Class used for saving results in Revit

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ForceResultsWriter

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering.Tools..::..ForceResultsWriter

See Also

ForceResultsWriter Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace