UpdateResultsPackage Method (Guid)

ResultsAccess..::..UpdateResultsPackage Method (Guid)
ResultsAccess Class See Also Send Feedback
Update existing results package.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
[ObsoleteAttribute("Use UpdateResultsPackage(Guid value, string password) instead.")]
public ResultsPackageBuilder UpdateResultsPackage(
    Guid value
)

Parameters

value
Type: System..::..Guid

See Also

ResultsAccess Class
UpdateResultsPackage Overload
Autodesk.Revit.DB.ResultsBuilder Namespace