SchemaGuid Property

FieldControl..::..SchemaGuid Property
FieldControl Class See Also Send Feedback
Gets or sets the schema GUID.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid SchemaGuid { get; set; }

Field Value

The schema GUID.

See Also

FieldControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace