Point2Global Method

CoordinateSystem..::..Point2Global Method
CoordinateSystem Class See Also Send Feedback
Retrieves the point transformed from local to global coordinates system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ Point2Global(
    XYZ point
)

Parameters

point
Type: XYZ

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace