ProgressStatus Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressStatus Properties
ProgressStatus Class See Also Send Feedback

The ProgressStatus type exposes the following members.

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | Errors | Gets or sets the errors.
Public property | Messages | Gets or sets the messages.
Public property | Title | Gets or sets the title.
Public property | Warnings | Gets or sets the warnings.

See Also

ProgressStatus Class
Autodesk.Revit.DB.CodeChecking Namespace