FieldName Property

DefaultValueQueryEventArgs..::..FieldName Property
DefaultValueQueryEventArgs Class See Also Send Feedback
Gets the name of the field.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string FieldName { get; private set; }

Field Value

The name of the field.

See Also

DefaultValueQueryEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace