SetPassword Method

ResultsPackageBuilder..::..SetPassword Method
ResultsPackageBuilder Class See Also Send Feedback
Set password to protect package against modifying.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetPassword(
    string password
)

Parameters

password
Type: System..::..String

Exceptions

Exception | Condition
InvalidOperationException | Password cannot be changed.

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace