ForceResultsPackageDescriptor Members

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsPackageDescriptor Members
ForceResultsPackageDescriptor Class Methods Properties See Also Send Feedback

The ForceResultsPackageDescriptor type exposes the following members.

Methods

 | Name | Description
 | GetAllResultPackageDescriptors | Returns a List of ForceResultsPackageDescriptor objects for all packages available in the current document
 | GetResultPackageDescriptor | Creates ForceResultsPackageDescriptor for a given document and package guid Throws exception if pack for the given guid is not found

Properties

 | Name | Description
Public property | Guid | Gets ResultPackage guid
Public property | Name | Gets ResultPackage name

See Also

ForceResultsPackageDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace