SetLabelsX Method

DocumentDiagram..::..SetLabelsX Method
DocumentDiagram Class See Also Send Feedback
Sets the labels X.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetLabelsX(
    UnitType unitType,
    DisplayUnitType dispUnitType,
    Document document,
    double step
)

Parameters

unitType
Type: UnitType
Type of the unit.
dispUnitType
Type: DisplayUnitType
Type of the display unit.
document
Type: Document
The document.
step
Type: System..::..Double
The step.

See Also

DocumentDiagram Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace