DocumentPageBreak Class

DocumentPageBreak Class
Members See Also Send Feedback
Represents the page break.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentPageBreak : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentPageBreak

See Also

DocumentPageBreak Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace