CheckedListAttribute Class

CheckedListAttribute Class
Members See Also Send Feedback
Indicates that particular property will be edited with the CheckedList control. Limited to arrays only.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class CheckedListAttribute : DataSourceFormatFieldAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FormatFieldAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..DataSourceFormatFieldAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..CheckedListAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ElementCheckedListAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..UnitCheckedListAttribute

See Also

CheckedListAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace