SlabNode Methods

[image]

Structural Analysis and Code Checking API Reference Guide
SlabNode Methods
SlabNode Class See Also Send Feedback

The SlabNode type exposes the following members.

Methods

 | Name | Description
Public method | GetGlobalCoordinates | Returns cooridinates in global coordinates system.
Public method | IsPointNode | Compares current node with specific point.

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace