ElementSectionsParamsInfo Constructor (SectionProfile, SectionsParamsInfo)

ElementSectionsParamsInfo Constructor (SectionProfile, SectionsParamsInfo)
ElementSectionsParamsInfo Class See Also Send Feedback
Creates not tapered instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSectionsParamsInfo(
    SectionProfile profile,
    SectionsParamsInfo paramsBeg
)

Parameters

profile
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionProfile
paramsBeg
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionsParamsInfo

See Also

ElementSectionsParamsInfo Class
ElementSectionsParamsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace