ResultStatusList Members

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatusList Members
ResultStatusList Class Constructors Methods Properties See Also Send Feedback

The ResultStatusList type exposes the following members.

Constructors

 | Name | Description
Public method | ResultStatusList()()()() | Initializes a new instance of the ResultStatusList class.
Public method | ResultStatusList(Document) | Initializes a new instance of the ResultStatusList class.
Public method | ResultStatusList(Entity, Document) | Initializes a new instance of the ResultStatusList class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | List | Gets or sets the list.

See Also

ResultStatusList Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace