ForceCalculationDataDescriptorLinear Members

[image]

Structural Analysis and Code Checking API Reference Guide
ForceCalculationDataDescriptorLinear Members
ForceCalculationDataDescriptorLinear Class Constructors Methods Properties See Also Send Feedback

The ForceCalculationDataDescriptorLinear type exposes the following members.

Constructors

 | Name | Description
Public method | ForceCalculationDataDescriptorLinear(ElementId) | Creates default ForceCalculationPointsDescriptorLinear
Public method | ForceCalculationDataDescriptorLinear(ElementId, Double, IEnumerable<(Of <<'(Double>)>>), Boolean, List<(Of <<'(ForceType>)>>)) | Creates default ForceCalculationPointsDescriptorLinear

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Points | Gets calculation points coordinates
Public property | PointsHashed | Gets hash string representation of division points

See Also

ForceCalculationDataDescriptorLinear Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace