DocumentElement Class

DocumentElement Class
Members See Also Send Feedback
The base class for all document elements.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentAnchor
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentAnchorReference
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentDiagram
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentHeader
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentImage
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentLineBreak
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentMap
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentPageBreak
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentRatio
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentSection
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentTable
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentText
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentValue

See Also

DocumentElement Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace