GetUserDataStorage Method

StorageService..::..GetUserDataStorage Method
StorageService Class See Also Send Feedback
Gets the user data storage.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static DataStorage GetUserDataStorage(
    Document document,
    string userName
)

Parameters

document
Type: Document
The document.
userName
Type: System..::..String
Name of the user.

Return Value

See Also

StorageService Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace