LineGraphByCoordinatesParameters Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
LineGraphByCoordinatesParameters Constructor
LineGraphByCoordinatesParameters Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LineGraphByCoordinatesParameters(IEnumerable<(Of <<'(Double>)>>)) | Creates the LineGraphByCoordinatesParameters with given set of relative coordinates.
Public method | LineGraphByCoordinatesParameters(IEnumerable<(Of <<'(Double>)>>), UnitsSystem) | Creates the LineGraphByCoordinatesParameters with given set of relative coordinates and unit system.

See Also

LineGraphByCoordinatesParameters Class
LineGraphByCoordinatesParameters Members
Autodesk.Revit.DB.ResultsBuilder Namespace