DataSourceFormatFieldAttribute Fields

[image]

Structural Analysis and Code Checking API Reference Guide
DataSourceFormatFieldAttribute Fields
DataSourceFormatFieldAttribute Class See Also Send Feedback

The DataSourceFormatFieldAttribute type exposes the following members.

Fields

Name | Description
PropertyDataSource | Describes attribute indicating the datasource.
PropertyDataSourceKey | Describes attribute indicating the key of datasource.

See Also

DataSourceFormatFieldAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace