SetStoreyResults Method

ResultsPackageBuilder..::..SetStoreyResults Method
ResultsPackageBuilder Class See Also Send Feedback
Sets results for storey.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetStoreyResults(
    ElementId levelId,
    ElementId loadCaseId,
    StoreyResults results
)

Parameters

levelId
Type: ElementId
loadCaseId
Type: ElementId
results
Type: StoreyResults

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace