GetBarNodeResults Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackage..::..GetBarNodeResults Method
ResultsPackage Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetBarNodeResults(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(LinearResultType>)>>)) | Returns node results for linear element.
Public method | GetBarNodeResults(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(LinearResultType>)>>), UnitsSystem) | Returns bar node results for element.

See Also

ResultsPackage Class
ResultsPackage Members
Autodesk.Revit.DB.ResultsBuilder Namespace