ValueWithDescriptionAttribute Class

ValueWithDescriptionAttribute Class
Members See Also Send Feedback
Indicates that particular property will be documented as a value with name and description.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ValueWithDescriptionAttribute : ValueWithNameAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..DocumentElementAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueWithNameAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueWithDescriptionAttribute

See Also

ValueWithDescriptionAttribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace