UnitAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
UnitAttribute Properties
UnitAttribute Class See Also Send Feedback

The UnitAttribute type exposes the following members.

Properties

 | Name | Description
Public property | DisplayUnit | The unit in which the field is defined.
Public property | Unit | The unit category of the field.

See Also

UnitAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace