PresentationMode Enumeration

PresentationMode Enumeration
See Also Send Feedback
Represents option of enum presentation

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum PresentationMode

Members

Member name | Value | Description
Combobox | 0 | ComboBox
OptionList | 1 | Option list
ToggleButton | 2 | Toggle button

See Also

Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace