GetAttributes Method

[image]

Structural Analysis and Code Checking API Reference Guide
Attribute..::..GetAttributes Method
Attribute Class See Also Send Feedback

Overload List

Name | Description
GetAttributes<(Of <<'(TAttribute>)>>)(PropertyInfo) | Gets the list of attributes of specific type assigned to the property.
GetAttributes<(Of <<'(TAttribute>)>>)(Type) | Gets the list of attributes of specific type assigned to the input type.

See Also

Attribute Class
Attribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace