GroupLabels Method

ResultComposer..::..GroupLabels Method
ResultComposer Class See Also Send Feedback
Groups labels.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void GroupLabels(
    DocumentBody document,
    List<GroupMethod> groupMethod,
    SortMethod sortMethod
)

Parameters

document
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBody
The document.
groupMethod
Type: System.Collections.Generic..::..List <(Of <(<' GroupMethod >)>)>
The group method.
sortMethod
Type: Autodesk.Revit.DB.CodeChecking.Documentation..::..SortMethod
The sort method.

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace