Index Property

DocumentElementAttribute..::..Index Property
DocumentElementAttribute Class See Also Send Feedback
Decides about position of the property in document.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int Index { get; set; }

See Also

DocumentElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace