SetEntity Method

ISchemaEditor..::..SetEntity Method
ISchemaEditor Interface See Also Send Feedback
Sets entity.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetEntity(
    Entity entity
)

Parameters

entity
Type: Entity
The entity.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace