CoordinateSystem Properties

[image]

Structural Analysis and Code Checking API Reference Guide
CoordinateSystem Properties
CoordinateSystem Class See Also Send Feedback

The CoordinateSystem type exposes the following members.

Properties

 | Name | Description
Public property | BasisX | The X basis vector.
Public property | BasisY | The Y basis vector.
Public property | BasisZ | The Z basis vector.
Public property | Origin | The origin of the coordinate system.

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace