SubSchemaListTableAttribute Class

SubSchemaListTableAttribute Class
Members See Also Send Feedback
Indicates that particular schema list will be presented as table.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SubSchemaListTableAttribute : FieldUIAttribute

Remarks

Only for arrays.

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..SubSchemaListTableAttribute

See Also

SubSchemaListTableAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace