RevitDocument Property

StorageManager..::..RevitDocument Property
StorageManager Class See Also Send Feedback
The Revit document.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Document RevitDocument { get; }

See Also

StorageManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace