IsContourInside Method (SlabContour)

SlabContour..::..IsContourInside Method (SlabContour)
SlabContour Class See Also Send Feedback
Checks if contour is inside current one.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsContourInside(
    SlabContour contour
)

Parameters

contour
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabContour

See Also

SlabContour Class
IsContourInside Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace