GetArea Method

RCSolver..::..GetArea Method
RCSolver Class See Also Send Feedback
Gets the value of the area.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double GetArea(
    ResultType resType
)

Parameters

resType
Type: Autodesk.CodeChecking.Concrete..::..ResultType
Determine which type of area will be returned, repectively for rebar, concrete or equivalent section (transformed)

Return Value

Returns the area for rebar, concrete or section.
Unit: [length*length].

Remarks

Unit depends to the units used to define concrete, steel, geometry and internal forces.

See Also

RCSolver Class
Autodesk.CodeChecking.Concrete Namespace