Convert Method

UnitUtilsExt..::..Convert Method
UnitUtilsExt Class See Also Send Feedback
Converts a list of values from one unit type to another, such as square feet to square meters.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<double> Convert(
    IList<double> value,
    DisplayUnitType inputDispUnitType,
    DisplayUnitType outputDispUnitType
)

Parameters

value
Type: System.Collections.Generic..::..IList <(Of <(<' Double >)>)>
The value.
inputDispUnitType
Type: DisplayUnitType
Input unit type.
outputDispUnitType
Type: DisplayUnitType
Output unit type.

Return Value

See Also

UnitUtilsExt Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace