Tools Class

Tools Class
Members See Also Send Feedback
Helper class for common operations

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static class Tools

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Tools

See Also

Tools Members
Autodesk.Revit.DB.CodeChecking Namespace