AdjoiningElementType Property

SlabBaseObject..::..AdjoiningElementType Property
SlabBaseObject Class See Also Send Feedback
Type of origin Revit element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabAdjoiningRevitElementType AdjoiningElementType { get; set; }

See Also

SlabBaseObject Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace