ValueAttribute Class

ValueAttribute Class
Members See Also Send Feedback
Indicates that particular property will be documented as a value.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ValueAttribute : DocumentElementAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..DocumentElementAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueWithNameAttribute

See Also

ValueAttribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace