ResultComposer Fields

[image]

Structural Analysis and Code Checking API Reference Guide
ResultComposer Fields
ResultComposer Class See Also Send Feedback

The ResultComposer type exposes the following members.

Fields

Name | Description
ElementServerResultSetData | Element server data key
ElementStatusData | Element Status data key
ElementUpToDateData | UpToDate data key
GroupData | Group data key
LabelData | Label data kye
ServerIdData | Server id key

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace