NotificationLevel Enumeration

NotificationLevel Enumeration
See Also Send Feedback
Represents the level of notification

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum NotificationLevel

Members

Member name | Value | Description
error | 0 | Error
warning | 1 | Warning
info | 2 | Information

See Also

Autodesk.Revit.DB.CodeChecking Namespace