GetLoadCombinations Method

LoadCombinationParameters..::..GetLoadCombinations Method
LoadCombinationParameters Class See Also Send Feedback
Gets load combinations.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<ElementId> GetLoadCombinations(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
The server id.

Return Value

See Also

LoadCombinationParameters Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace