IsContextSupported Method

MultiStructureServer..::..IsContextSupported Method
MultiStructureServer Class See Also Send Feedback
Determines whether specified context is supported.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool IsContextSupported(
    ExecutionContext context
)

Parameters

context
Type: Autodesk.Revit.DB.CodeChecking..::..ExecutionContext
The context.

Return Value

true if context supported ; otherwise, false.

Implements

ICodeCheckingServer..::..IsContextSupported(ExecutionContext)

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace