ExecuteServer Method

Service..::..ExecuteServer Method
Service Class See Also Send Feedback
Executes given server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void ExecuteServer(
    Document document,
    Guid serverId
)

Parameters

document
Type: Document
The document.
serverId
Type: System..::..Guid
The server id.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace