Z Property

SurfaceNodeResults..::..Z Property
SurfaceNodeResults Class See Also Send Feedback
Z value in global coordinates, measured in meters

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double Z { get; }

See Also

SurfaceNodeResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace