SetAttribute Method

ISchemaEditor..::..SetAttribute Method
ISchemaEditor Interface See Also Send Feedback
Sets the attributes of the field.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetAttribute(
    string fieldName,
    string attributePropertyName,
    Object value,
    DisplayUnitType dispUnitType
)

Parameters

fieldName
Type: System..::..String
Name of the field.
attributePropertyName
Type: System..::..String
Name of the attribute.
value
Type: System..::..Object
The value.
dispUnitType
Type: DisplayUnitType
Type of the display unit.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace