Level Property

ReportSettings..::..Level Property
ReportSettings Class See Also Send Feedback
Gets or sets the level.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DetailLevel Level { get; set; }

Field Value

The level.

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace