Section Class

Section Class
Members See Also Send Feedback
Describes section contour with holes on a plane.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Section

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..Section

See Also

Section Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace