ServerData Class

ServerData Class
Members See Also Send Feedback
Represents server data

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerData : SchemaClass

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerData

See Also

ServerData Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace