SetResult Method (, , Guid, ResultStatus, Boolean)

ResultsManager..::..SetResult Method (, , Guid, ResultStatus, Boolean)
ResultsManager Class See Also Send Feedback
Sets result to specific element.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetResult(
    Entity result,
    Element element,
    Guid analysisPackage,
    ResultStatus status,
    bool setLabel
)

Parameters

result
Type: Entity
The result.
element
Type: Element
The element.
analysisPackage
Type: System..::..Guid
The package.
status
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..ResultStatus
The status.
setLabel
Type: System..::..Boolean
Indicates whether information about current label should be stored.

See Also

ResultsManager Class
SetResult Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace