IFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
IFieldFormat Members
IFieldFormat Interface Methods See Also Send Feedback

The IFieldFormat type exposes the following members.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

See Also

IFieldFormat Interface
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace