FillEntity Method

SchemaClass..::..FillEntity Method
SchemaClass Class See Also Send Feedback
Fills entity based on this instance.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void FillEntity(
    Entity entity
)

Parameters

entity
Type: Entity
The entity.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace