SubSchemaListTableAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaListTableAttribute Members
SubSchemaListTableAttribute Class Constructors Methods Properties See Also Send Feedback

The SubSchemaListTableAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | SubSchemaListTableAttribute()()()() | Initializes a new instance of the SubSchemaListTableAttribute class.
Public method | SubSchemaListTableAttribute(array<Int32>[]()[][]) | Initializes a new instance of the SubSchemaListTableAttribute class.
Public method | SubSchemaListTableAttribute(String, array<Int32>[]()[][]) | Initializes a new instance of the SubSchemaListTableAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | PercentageColumnWidth | Gets the width of columns in procentage units.

See Also

SubSchemaListTableAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace