MaterialCategory Enumeration

MaterialCategory Enumeration
See Also Send Feedback
Describes the type of material

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum MaterialCategory

Members

Member name | Value | Description
Metal | 1 | Metal.
Timber | 2 | Wood.
Concrete | 3 | Concrete.
Other | 4 | Other.
Undefined | 0 | Undefined.

See Also

Autodesk.Revit.DB.CodeChecking.Engineering Namespace