ForceResultsUtils Members

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsUtils Members
ForceResultsUtils Class Methods See Also Send Feedback

The ForceResultsUtils type exposes the following members.

Methods

Name | Description
GetExtremumValueCoordinates | Gets coordinates of extreme value for given results
GetForceType | Converts ResultBuilter LinearResultType into ForceType
GetLinearResultType(ForceType) | Converts ForceType into ResultBuilder LinearResultType
GetLinearResultType(ResultType) | Converts ResultType into ResultBuilder LinearResultType
GetRBElementId | Converts ElementId to RB format ElementId
GetSurfaceResultType(ForceType) | Converts ForceType into ResultBuilder SurfaceResultType
GetSurfaceResultType(ResultType) | Converts ResultType into ResultBuilder SurfaceResultType

See Also

ForceResultsUtils Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace