GetVersion Method

SchemaClass..::..GetVersion Method
SchemaClass Class See Also Send Feedback
Returns the version of the schema based on history kept in SchemaAttribute.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int GetVersion(
    Guid id
)

Parameters

id
Type: System..::..Guid
The id of the schema.

Return Value

The version.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace