GetExtension Method

DocumentBuilder..::..GetExtension Method
DocumentBuilder Class See Also Send Feedback
Gets the extension of the file (without dot).

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract string GetExtension()

Return Value

See Also

DocumentBuilder Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace