ResultStructureAttribute Class

ResultStructureAttribute Class
Members See Also Send Feedback
Indicates what type should be used as Result structure.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultStructureAttribute : DataStructureAttribute

Remarks

Used for MultiStructureServers.

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.CodeChecking.Attributes..::..DataStructureAttribute
Autodesk.Revit.DB.CodeChecking.Attributes..::..ResultStructureAttribute

See Also

ResultStructureAttribute Members
Autodesk.Revit.DB.CodeChecking.Attributes Namespace