CreateResultsAccess Method

ResultsAccess..::..CreateResultsAccess Method
ResultsAccess Class See Also Send Feedback
Creates ResultsAccess object connected to the Revit document

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ResultsAccess CreateResultsAccess(
    Document doc
)

Parameters

doc
Type: Document

See Also

ResultsAccess Class
Autodesk.Revit.DB.ResultsBuilder Namespace