WallInfo Methods

[image]

Structural Analysis and Code Checking API Reference Guide
WallInfo Methods
WallInfo Class See Also Send Feedback

The WallInfo type exposes the following members.

Methods

 | Name | Description
Public method | StructuralLayer | Gets the structural layer.
Public method | Thickness | Gets the thickness of wall.

See Also

WallInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace