Image Members

[image]

Structural Analysis and Code Checking API Reference Guide
Image Members
Image Class Constructors Methods Properties See Also Send Feedback

The Image type exposes the following members.

Constructors

 | Name | Description
Public method | Image | Initializes a new instance of the Image class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Source | Gets or sets the source.

See Also

Image Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace