Id Property

ForceLoadCaseDescriptor..::..Id Property
ForceLoadCaseDescriptor Class See Also Send Feedback
Integer representing ElementId in Revit ///

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int Id { get; }

See Also

ForceLoadCaseDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace