DocumentSection Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentSection Constructor
DocumentSection Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DocumentSection()()()() | Initializes a new instance of the DocumentSection class.
Public method | DocumentSection(String, Int16) | Initializes a new instance of the DocumentSection class.
Public method | DocumentSection(DocumentSection, Document, String, Int32, Boolean) | Initializes a new instance of the DocumentSection class.

See Also

DocumentSection Class
DocumentSection Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace