IGridValueAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
IGridValueAttribute Properties
IGridValueAttribute Interface See Also Send Feedback

The IGridValueAttribute type exposes the following members.

Properties

 | Name | Description
Public property | AllowToAddElements | Gets or sets a value indicating whether the user will be able to add elements.
Public property | AllowToRemoveElements | Gets or sets a value indicating whether the user will be able to remove elements.

See Also

IGridValueAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace