AddServer Method

Service..::..AddServer Method
Service Class See Also Send Feedback
Register server in CCService

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void AddServer(
    ICodeCheckingServer server
)

Parameters

server
Type: Autodesk.Revit.DB.CodeChecking..::..ICodeCheckingServer
External server

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace