AddPoint Method

DocumentMap..::..AddPoint Method
DocumentMap Class See Also Send Feedback
Adds the point.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int AddPoint(
    double x,
    double y,
    double value,
    bool contour
)

Parameters

x
Type: System..::..Double
The x.
y
Type: System..::..Double
The y.
value
Type: System..::..Double
The value.
contour
Type: System..::..Boolean
if set to true belongs to external contour.

Return Value

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace