DocumentContentTable Constructor

DocumentContentTable Constructor
DocumentContentTable Class See Also Send Feedback
Initializes a new instance of the DocumentContentTable class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentContentTable(
    Document document
)

Parameters

document
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..Document
The document.

See Also

DocumentContentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace