DocumentDiagramAxisLabel Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramAxisLabel Properties
DocumentDiagramAxisLabel Class See Also Send Feedback

The DocumentDiagramAxisLabel type exposes the following members.

Properties

 | Name | Description
Public property | Position | Gets or sets the position.
Public property | Text | Gets or sets the text.

See Also

DocumentDiagramAxisLabel Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace