LayoutInitialized Method

Server<(Of <(<'TCalculationParam, TLabel>)>)>..::..LayoutInitialized Method
Server<(Of <(<'TCalculationParam, TLabel>)>)> Class See Also Send Feedback
Informs the server that layout was initialized

Namespace: Autodesk.Revit.UI.CodeChecking
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void LayoutInitialized(
    Object sender,
    LayoutInitializedEventArgs e
)

Parameters

sender
Type: System..::..Object
e
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..LayoutInitializedEventArgs

Implements

IServerUI..::..LayoutInitialized(Object, LayoutInitializedEventArgs)

See Also

Server<(Of <(<'TCalculationParam, TLabel>)>)> Class
Autodesk.Revit.UI.CodeChecking Namespace