SetColors Method

DocumentMap..::..SetColors Method
DocumentMap Class See Also Send Feedback
Sets the legend colors.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetColors(
    int count
)

Parameters

count
Type: System..::..Int32
The number of colors.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace