LineGraphByCoordinatesParameters Constructor (IEnumerable(Double))

LineGraphByCoordinatesParameters Constructor (IEnumerable<(Of <(<'Double>)>)>)
LineGraphByCoordinatesParameters Class See Also Send Feedback
Creates the LineGraphByCoordinatesParameters with given set of relative coordinates.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LineGraphByCoordinatesParameters(
    IEnumerable<double> relativeCoordinates
)

Parameters

relativeCoordinates
Type: System.Collections.Generic..::..IEnumerable <(Of <(<' Double >)>)>

See Also

LineGraphByCoordinatesParameters Class
LineGraphByCoordinatesParameters Overload
Autodesk.Revit.DB.ResultsBuilder Namespace