ChangedPackages Property

PackagesStatusChangedEventArgs..::..ChangedPackages Property
PackagesStatusChangedEventArgs Class See Also Send Feedback
Contains collection of guids of changed packages.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ReadOnlyCollection<Guid> ChangedPackages { get; }

See Also

PackagesStatusChangedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace