SubSchemasToValues Property

EnumControlAttribute..::..SubSchemasToValues Property
EnumControlAttribute Class See Also Send Feedback
Gets or sets the sub schemas to values map.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Dictionary<Object, string> SubSchemasToValues { get; set; }

Field Value

The sub schemas to values.

See Also

EnumControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace