AddXY Method

DocumentDiagramSeries..::..AddXY Method
DocumentDiagramSeries Class See Also Send Feedback
Adds the point.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddXY(
    double x,
    double y
)

Parameters

x
Type: System..::..Double
The x.
y
Type: System..::..Double
The y.

See Also

DocumentDiagramSeries Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace