DiagramType Property

DocumentDiagramSeries..::..DiagramType Property
DocumentDiagramSeries Class See Also Send Feedback
Gets or sets the type of the diagram.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DiagramType DiagramType { get; set; }

Field Value

The type of the diagram.

See Also

DocumentDiagramSeries Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace