CollapsedDocumentSections Property

ReportSettings..::..CollapsedDocumentSections Property
ReportSettings Class See Also Send Feedback
Gets or sets the document sections.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentSectionType CollapsedDocumentSections { get; set; }

Field Value

The document sections.

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace