DirectionX Property

SurfaceGraph..::..DirectionX Property
SurfaceGraph Class See Also Send Feedback
Returns Vector defining the X-axis of the coordinate system in which the results are presented.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
[ObsoleteAttribute("Use LocalCoordinateSystem.BasisX")]
public XYZ DirectionX { get; }

See Also

SurfaceGraph Class
Autodesk.Revit.DB.ResultsBuilder Namespace