RCExceptionDataStringRecord Members

[image]

Structural Analysis and Code Checking API Reference Guide
RCExceptionDataStringRecord Members
RCExceptionDataStringRecord Class Constructors Methods Properties See Also Send Feedback

The RCExceptionDataStringRecord type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionDataStringRecord()()()() | Initializes a new instance of the RCExceptionDataStringRecord class
Public method | RCExceptionDataStringRecord(Enum, String) | Initializes a new instance of the RCExceptionDataStringRecord class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value |
Public property | ValueString | (Overrides RCExceptionDataRecord..::..ValueString.)

See Also

RCExceptionDataStringRecord Class
Autodesk.CodeChecking.Concrete Namespace