SetActiveServers Method

Service..::..SetActiveServers Method
Service Class See Also Send Feedback
Sets active servers

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void SetActiveServers(
    IList<Guid> serverIds,
    Document document
)

Parameters

serverIds
Type: System.Collections.Generic..::..IList <(Of <(<' Guid >)>)>
List of servers Ids
document
Type: Document
The document.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace