GetValue Method

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaClass..::..GetValue Method
SchemaClass Class See Also Send Feedback

Overload List

Name | Description
GetValue(Entity, Field, DisplayUnitType) | Returns the value of specific field.
GetValue(Entity, String, DisplayUnitType) | Returns the value of specific field.

See Also

SchemaClass Class
SchemaClass Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace