MaterialInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialInfo Properties
MaterialInfo Class See Also Send Feedback

The MaterialInfo type exposes the following members.

Properties

 | Name | Description
Public property | Category | Gets category of the material.
Public property | Characteristics | Gets characteristics of the material.
Public property | Properties | Gets properties of the material.

See Also

MaterialInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace