OnServersDisparity Method

Service..::..OnServersDisparity Method
Service Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool OnServersDisparity(
    Document document,
    IList<Guid> oldServers
)

Parameters

document
Type: Document
The document.
oldServers
Type: System.Collections.Generic..::..IList <(Of <(<' Guid >)>)>

Return Value

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace