MaterialTimberCharacteristics Properties

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialTimberCharacteristics Properties
MaterialTimberCharacteristics Class See Also Send Feedback

The MaterialTimberCharacteristics type exposes the following members.

Properties

 | Name | Description
Public property | AverageModulusG | Gets the average modulus G.
Public property | BendingStrength | Gets the bending strength.
Public property | BurningVelocity | Gets burning velocity (mm/min).
Public property | ParallelCompressionStrength | Gets the parallel compression strength.
Public property | ParallelShearStrength | Gets the parallel shear strength.
Public property | PerpendicularCompressionStrength | Gets the perpendicular compression strength.
Public property | PerpendicularShearStrength | Gets the perpendicular shear strength.

See Also

MaterialTimberCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace