PresentationItem Enumeration

PresentationItem Enumeration
See Also Send Feedback
Represents option of item presentation

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum PresentationItem

Members

Member name | Value | Description
Text | 0 | Text
Image | 1 | Image
ImageWithText | 2 | Image with text

See Also

Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace