ForceCalculationDataDescriptorLinear Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ForceCalculationDataDescriptorLinear Properties
ForceCalculationDataDescriptorLinear Class See Also Send Feedback

The ForceCalculationDataDescriptorLinear type exposes the following members.

Properties

 | Name | Description
Public property | Points | Gets calculation points coordinates
Public property | PointsHashed | Gets hash string representation of division points

See Also

ForceCalculationDataDescriptorLinear Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace