ElementSectionsInfo Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSectionsInfo Constructor
ElementSectionsInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementSectionsInfo()()()() | Creates default instance.
Public method | ElementSectionsInfo(ElementSectionsInfo) | Creates instance from pattern.
Public method | ElementSectionsInfo(SectionsInfo, SectionsInfo) | Creates instance using information at the begining and at the end of section.

See Also

ElementSectionsInfo Class
ElementSectionsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace