ServiceUI Class

ServiceUI Class
Members See Also Send Feedback
Helper service for UI layer.

Namespace: Autodesk.Revit.UI.CodeChecking
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServiceUI

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.CodeChecking..::..ServiceUI

See Also

ServiceUI Members
Autodesk.Revit.UI.CodeChecking Namespace