GetLabelSchema Method

MultiStructureServer..::..GetLabelSchema Method
MultiStructureServer Class See Also Send Feedback
Returns schema for labels.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Schema GetLabelSchema(
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

material
Type: StructuralAssetClass
category
Type: BuiltInCategory

Return Value

Labels schema.

Implements

ICodeCheckingServer..::..GetLabelSchema(StructuralAssetClass, BuiltInCategory)

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace