Category Property

MaterialInfo..::..Category Property
MaterialInfo Class See Also Send Feedback
Gets category of the material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialCategory Category { get; internal set; }

See Also

MaterialInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace