CalcPoint Members

[image]

Structural Analysis and Code Checking API Reference Guide
CalcPoint Members
CalcPoint Class Methods Properties See Also Send Feedback

The CalcPoint type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Id | Unique identificator of the calculation point.

See Also

CalcPoint Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace