CalculationParamsStructureAttribute Constructor

CalculationParamsStructureAttribute Constructor
CalculationParamsStructureAttribute Class See Also Send Feedback
Initializes a new instance of the CalculationParamsStructureAttribute class.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CalculationParamsStructureAttribute(
    Type type
)

Parameters

type
Type: System..::..Type
The type.

See Also

CalculationParamsStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace