ComponentsDimensions Property

SectionsParamsInfo..::..ComponentsDimensions Property
SectionsParamsInfo Class See Also Send Feedback
Gets the dimensions of section components (double sections or compound sections). In other case returns null.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<SectionDimensions> ComponentsDimensions { get; internal set; }

Field Value

The dimensions of section components.

See Also

SectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace