ProgressAllCodes Method

NotificationService..::..ProgressAllCodes Method
NotificationService Class See Also Send Feedback
Progresses all codes.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void ProgressAllCodes(
    Dictionary<string, string> allCodes,
    bool throwProgressBreakException
)

Parameters

allCodes
Type: System.Collections.Generic..::..Dictionary <(Of <(<' String, String >)>)>
All codes.
throwProgressBreakException
Type: System..::..Boolean
if set to true [throw progress break exception].

See Also

NotificationService Class
Autodesk.Revit.DB.CodeChecking Namespace