SlabNode Class

SlabNode Class
Members See Also Send Feedback
Represents node. Node is a point with parent characteristics.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SlabNode : SlabBaseObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabBaseObject
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabNode

See Also

SlabNode Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace