SlabBaseObject Class

SlabBaseObject Class
Members See Also Send Feedback
Base class for each element of the slab geometry

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class SlabBaseObject : IEnumerable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabBaseObject
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabContour
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabEdge
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabNode

See Also

SlabBaseObject Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace