AddResultsForElement Method

ForceResultsWriter..::..AddResultsForElement Method
ForceResultsWriter Class See Also Send Feedback
Adds results for a given element

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddResultsForElement(
    ElementId elementId,
    ResultType resultType,
    ICollection<double> resultsValues
)

Parameters

elementId
Type: ElementId
Revit ElementId
resultType
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ResultType
Result type
resultsValues
Type: System.Collections.Generic..::..ICollection <(Of <(<' Double >)>)>
Result list

See Also

ForceResultsWriter Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace