Label Class

Label Class
Members See Also Send Feedback
Represents label.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Label : Storage<ServerLabel>

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..Storage <(Of <(<' ServerLabel >)>)>
Autodesk.Revit.DB.CodeChecking.Storage..::..Label

See Also

Label Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace