NumberOfSteps Property

ProgressStart..::..NumberOfSteps Property
ProgressStart Class See Also Send Feedback
Number of predicted steps of the process.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int NumberOfSteps { get; set; }

See Also

ProgressStart Class
Autodesk.Revit.DB.CodeChecking Namespace