GetCombinationType Method

ILoadCombination..::..GetCombinationType Method
ILoadCombination Interface See Also Send Feedback
Gets the type of the load combination.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
LoadCombinationType GetCombinationType()

Return Value

See Also

ILoadCombination Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace