ConverterType Property

SchemaPropertyAttribute..::..ConverterType Property
SchemaPropertyAttribute Class See Also Send Feedback
The converter which implements IFieldToPropertyConverter interface, necessarry when FieldType is different from property type.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type ConverterType { get; set; }

See Also

SchemaPropertyAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace