IGridAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
IGridAttribute Properties
IGridAttribute Interface See Also Send Feedback

The IGridAttribute type exposes the following members.

Properties

 | Name | Description
Public property | AttributeUnit | Gets or sets the default value unit.
Public property | DefaultValue | Gets or sets the default value (when element is added to grid).
Public property | DefaultValueProvider | Gets or sets the object which provides default value. It has to implement IDefaultValueProvider interface
Public property | MapKey | Gets a value indicating whether this instance is for key (important only for maps).

See Also

IGridAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace