GetDocumentUniqueId Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsAccess..::..GetDocumentUniqueId Method
ResultsAccess Class See Also Send Feedback

Overload List

Name | Description
GetDocumentUniqueId(Document) | Gets the unique document id.
GetDocumentUniqueId(Int32) | Gets the unique document id.

See Also

ResultsAccess Class
ResultsAccess Members
Autodesk.Revit.DB.ResultsBuilder Namespace