X Property

BarNodeResults..::..X Property
BarNodeResults Class See Also Send Feedback
X defines the coordinate (distance from the bar's start point) where the results are specified.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double X { get; }

See Also

BarNodeResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace