ServerVersionAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerVersionAttribute Members
ServerVersionAttribute Class Constructors Methods Properties See Also Send Feedback

The ServerVersionAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ServerVersionAttribute | Initializes a new instance of the ServerVersionAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Version | Gets or sets the version.

See Also

ServerVersionAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace