IFieldEditor Properties

[image]

Structural Analysis and Code Checking API Reference Guide
IFieldEditor Properties
IFieldEditor Interface See Also Send Feedback

The IFieldEditor type exposes the following members.

Properties

 | Name | Description
Public property | BorderVisible | Gets or sets a value indicating whether border is visible.
Public property | FieldName | Gets or sets the name of the field.
Public property | IsEnabled | Gets or sets a value indicating whether this instance is enabled.

See Also

IFieldEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace