AllCodes Property

ProgressStatusAllCodes..::..AllCodes Property
ProgressStatusAllCodes Class See Also Send Feedback
Gets or sets all codes.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Dictionary<string, string> AllCodes { get; set; }

Field Value

All codes.

See Also

ProgressStatusAllCodes Class
Autodesk.Revit.DB.CodeChecking Namespace