ServerPackage Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerPackage Members
ServerPackage Class Constructors Methods Properties See Also Send Feedback

The ServerPackage type exposes the following members.

Constructors

 | Name | Description
Public method | ServerPackage | Initializes a new instance of the ServerPackage class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Analysis | Gets or sets the analysis.
Public property | Description | Gets or sets the description.
Public property | InputPackageId | Gets or sets the analysis package id.
Public property | Model | Gets or sets the model.
Public property | Name | Gets or sets the name.
Public property | OutputPackageId | Gets or sets the package id.
Public property | ServerId | Gets or sets the server id.

See Also

ServerPackage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace