b Property

SectionDimensions..::..b Property
SectionDimensions Class See Also Send Feedback
Gets or sets the full width of the section or the flange(the slab) width for a symmetrical section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double b { get; set; }

Field Value

The b.

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace