CheckedListAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
CheckedListAttribute Constructor
CheckedListAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CheckedListAttribute()()()() | Initializes a new instance of the CheckedListAttribute class.
Public method | CheckedListAttribute(array<Object>[]()[][]) | Initializes a new instance of the CheckedListAttribute class.
Public method | CheckedListAttribute(String, Type) | Initializes a new instance of the CheckedListAttribute class.

See Also

CheckedListAttribute Class
CheckedListAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace