Autodesk.Revit.DB.CodeChecking.Engineering.Concrete Namespace

Autodesk.Revit.DB.CodeChecking.Engineering.Concrete Namespace

Classes

 | Class | Description
Public class | RebarUtility | Helper class dedicated to rebars

RebarUtility Class

RebarUtility Class
Members See Also Send Feedback
Helper class dedicated to rebars

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Concrete
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class RebarUtility

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete..::..RebarUtility

See Also

RebarUtility Members
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete Namespace