MultiStructureServer Methods

[image]

Structural Analysis and Code Checking API Reference Guide
MultiStructureServer Methods
MultiStructureServer Class See Also Send Feedback

The MultiStructureServer type exposes the following members.

Methods

 | Name | Description
Public method | BuildCalculationParamsLayout | Builds the layout.
Public method | BuildLabelLayout | Builds the layout.
Public method | GetDataSource | Gets the data source of the specific key.
Public method | GetHelp | Gets the help.
Public method | GetResource | Gets the text resource.
Public method | GetResourceImage | Gets the image resource.
Public method | LayoutInitialized | Informs the server that layout was initialized
Public method | ValueChanged | Informs the server that value changed.

See Also

MultiStructureServer Class
Autodesk.Revit.UI.CodeChecking Namespace