ServerException Constructor

ServerException Constructor
ServerException Class See Also Send Feedback
Initializes a new instance of the ServerException class.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServerException(
    Guid server,
    string method,
    Exception exception
)

Parameters

server
Type: System..::..Guid
The server.
method
Type: System..::..String
The method.
exception
Type: System..::..Exception
The exception.

See Also

ServerException Class
Autodesk.Revit.DB.CodeChecking Namespace