Build Method (Type, String, IResource)

FieldControl..::..Build Method (Type, String, IResource)
FieldControl Class See Also Send Feedback
Generates the FieldControl based on property attributes.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static FieldControl Build(
    Type type,
    string name,
    IResource server
)

Parameters

type
Type: System..::..Type
The type.
name
Type: System..::..String
The name.
server
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The server.

Return Value

See Also

FieldControl Class
Build Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace