SetProperties Method

FieldUIAttribute..::..SetProperties Method
FieldUIAttribute Class See Also Send Feedback
Sets the properties based on other attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void SetProperties(
    FieldUIAttribute att
)

Parameters

att
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
The att.

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace