LineGraphByDivisionParameters Members

[image]

Structural Analysis and Code Checking API Reference Guide
LineGraphByDivisionParameters Members
LineGraphByDivisionParameters Class Constructors Methods Properties See Also Send Feedback

The LineGraphByDivisionParameters type exposes the following members.

Constructors

 | Name | Description
Public method | LineGraphByDivisionParameters(Int32) | Creates the LineGraphByDivisionParameters with given number of division points.
Public method | LineGraphByDivisionParameters(Int32, UnitsSystem) | Creates the LineGraphByDivisionParameters with given number of division points and unit system.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | NumberOfDivisionPoints | Returns the number of divsion points.

See Also

LineGraphByDivisionParameters Class
Autodesk.Revit.DB.ResultsBuilder Namespace