GetReducedSurfaceResults Method

ResultsPackage..::..GetReducedSurfaceResults Method
ResultsPackage Class See Also Send Feedback
Returns reduced results for surface element.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SurfaceReducedResults GetReducedSurfaceResults(
    ElementId elementId,
    ElementId loadCaseId
)

Parameters

elementId
Type: ElementId
loadCaseId
Type: ElementId

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace