LoadCombinationState Enumeration

LoadCombinationState Enumeration
See Also Send Feedback
Load combination state

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum LoadCombinationState

Members

Member name | Value | Description
Servicebility | 0 | Servicebility
Ultimate | 1 | Ultimate

See Also

Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace