SchemaAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaAttribute Properties
SchemaAttribute Class See Also Send Feedback

The SchemaAttribute type exposes the following members.

Properties

 | Name | Description
Public property | History | The history of schema ids.
Public property | Name | The name of the schema.
Public property | SchemaID | The id of the schema.

See Also

SchemaAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace