SetModelId Method

ResultsPackageBuilder..::..SetModelId Method
ResultsPackageBuilder Class See Also Send Feedback
Sets the Model Guid of package.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetModelId(
    Guid id
)

Parameters

id
Type: System..::..Guid

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace