Exception Property

ServerException..::..Exception Property
ServerException Class See Also Send Feedback
Gets or sets the exception.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Exception Exception { get; set; }

Field Value

The exception.

See Also

ServerException Class
Autodesk.Revit.DB.CodeChecking Namespace