IsActive Method

Service..::..IsActive Method
Service Class See Also Send Feedback
Determines whether the specified server ID is active.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static bool IsActive(
    Guid serverID,
    Document document
)

Parameters

serverID
Type: System..::..Guid
The server ID.
document
Type: Document
The document.

Return Value

true if the specified server ID is active; otherwise, false.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace