AttributeUnit Property

IGridAttribute..::..AttributeUnit Property
IGridAttribute Interface See Also Send Feedback
Gets or sets the default value unit.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
DisplayUnitType AttributeUnit { get; set; }

Field Value

The default value unit.

See Also

IGridAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace