MaterialTimberCharacteristics Class

MaterialTimberCharacteristics Class
Members See Also Send Feedback
Represents characteristics of a timber material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class MaterialTimberCharacteristics : IEnumerable,
    ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialTimberCharacteristics

See Also

MaterialTimberCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace