LoadCombinationParameters Methods

[image]

Structural Analysis and Code Checking API Reference Guide
LoadCombinationParameters Methods
LoadCombinationParameters Class See Also Send Feedback

The LoadCombinationParameters type exposes the following members.

Methods

 | Name | Description
Public method | GetLoadCases | Gets the load cases.
Public method | GetLoadCasesArray | Gets load cases array.
Public method | GetLoadCombinations | Gets load combinations.
Public method | SetLoadCases | Sets load cases.
Public method | SetLoadCombinations | Sets load combinations.

See Also

LoadCombinationParameters Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace