InputType Property

ListFieldFormat..::..InputType Property
ListFieldFormat Class See Also Send Feedback
Gets or sets the type of list items.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type InputType { get; set; }

Field Value

The type.

See Also

ListFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace