RCException Constructor (Object, String, Exception)

RCException Constructor (Object, String, Exception)
RCException Class See Also Send Feedback
Initializes a new instance of the RCException class

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public RCException(
    Object rcSolver,
    string message,
    Exception exception
)

Parameters

rcSolver
Type: System..::..Object
message
Type: System..::..String
exception
Type: System..::..Exception

See Also

RCException Class
RCException Overload
Autodesk.CodeChecking.Concrete Namespace