StructuralLayer Method

WallInfo..::..StructuralLayer Method
WallInfo Class See Also Send Feedback
Gets the structural layer.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Layer StructuralLayer()

See Also

WallInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace