GetActiveServerId Method

Service..::..GetActiveServerId Method
Service Class See Also Send Feedback
Returns active server registered in Service

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Guid GetActiveServerId(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace