Position Property

Rebar..::..Position Property
Rebar Class See Also Send Feedback
The Position property represents the the position of the center of rebar.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public Point2D Position { get; set; }

Field Value

Gets or sets a point in the 2D space (Point2D) describing the position of the center of rebar.

See Also

Rebar Class
Autodesk.CodeChecking.Concrete Namespace