SubSchemaElementAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaElementAttribute Members
SubSchemaElementAttribute Class Constructors Methods Properties See Also Send Feedback

The SubSchemaElementAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | SubSchemaElementAttribute()()()() | Initializes a new instance of the SubSchemaElementAttribute class.
Public method | SubSchemaElementAttribute(String) | Initializes a new instance of the SubSchemaElementAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

SubSchemaElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace