Source Property

Notification..::..Source Property
Notification Class See Also Send Feedback
Gets or sets the source of notification.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Source { get; set; }

Field Value

The source.

See Also

Notification Class
Autodesk.Revit.DB.CodeChecking Namespace