GetForceForCase Method

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsCache..::..GetForceForCase Method
ForceResultsCache Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetForceForCase(ElementId, ForceLoadCaseDescriptor, IEnumerable<(Of <<'(CalcPoint>)>>), ForceType) | Gets internal forces in specified calculation points in a given element for a specific load and force type
Public method | GetForceForCase(ElementId, ForceResultsPackageDescriptor, ForceLoadCaseDescriptor, IEnumerable<(Of <<'(CalcPoint>)>>), ForceType) | Gets internal forces in specified calculation points in a given element for a specific resPackage, load and force type

See Also

ForceResultsCache Class
ForceResultsCache Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace