ElementId Property

ServerStorage..::..ElementId Property
ServerStorage Class See Also Send Feedback
Gets or sets the element id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementId ElementId { get; set; }

Field Value

The element id.

See Also

ServerStorage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace