SurfaceGraphParameters Class

SurfaceGraphParameters Class
Members See Also Send Feedback
Class for various types of settings used for calculating results on surfaces.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SurfaceGraphParameters

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..SurfaceGraphParameters

See Also

SurfaceGraphParameters Members
Autodesk.Revit.DB.ResultsBuilder Namespace