Description Property

DocumentValueWithDescription..::..Description Property
DocumentValueWithDescription Class See Also Send Feedback
The value description.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Description { get; internal set; }

See Also

DocumentValueWithDescription Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace