Position Property

DocumentDiagramAxisLabel..::..Position Property
DocumentDiagramAxisLabel Class See Also Send Feedback
Gets or sets the position.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double Position { get; set; }

Field Value

The position.

Remarks

The same unit as input points.

See Also

DocumentDiagramAxisLabel Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace