GetVersion Method

MultiStructureServer..::..GetVersion Method
MultiStructureServer Class See Also Send Feedback
Gets the version of code checking server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual int GetVersion()

Return Value

Implements

ICodeCheckingServer..::..GetVersion()()()()

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace