Geometry Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Geometry Methods
Geometry Class See Also Send Feedback

The Geometry type exposes the following members.

Methods

 | Name | Description
Public method | Add | Adds a new point into the concrete cross section contour collection of points.
Public method | Clear | Remove all points from the concrete cross section contour collection of points.
Public method | Dispose |
Public method | GetEnumerator | IEnumerable standard implementation.
Public method | isClockwiseOrientation | Check if the contour has a clockwise orientation.
Public method | Point | Gets a specific point from the concrete cross section contour collection of points.

See Also

Geometry Class
Autodesk.CodeChecking.Concrete Namespace