SectionDimensions Methods

[image]

Structural Analysis and Code Checking API Reference Guide
SectionDimensions Methods
SectionDimensions Class See Also Send Feedback

The SectionDimensions type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Sets to defaults.
Public method | Clone | Creates a new object that is a copy of the current instance.
Public method | CompareTo | Compares the current instance with another object of the same type and returns an integer that indicates whether the current instance precedes, follows, or occurs in the same position in the sort order as the other object.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace