Storage(T) Constructor (, StorageDocument)

Storage<(Of <(<'T>)>)> Constructor (, StorageDocument)
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Initializes a new instance of the Autodesk.Revit.DB.CodeChecking.Storage class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Storage(
    ElementId element,
    StorageDocument storageDocument
)

Parameters

element
Type: ElementId
The element.
storageDocument
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument
The storage document.

See Also

Storage<(Of <(<'T>)>)> Class
Storage<(Of <(<'T>)>)> Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace