DocumentDiagramAxis Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramAxis Properties
DocumentDiagramAxis Class See Also Send Feedback

The DocumentDiagramAxis type exposes the following members.

Properties

 | Name | Description
Public property | Labels | Gets the labels.
Public property | Reversed | Gets or sets a value indicating whether this axis is reversed.
Public property | Title | Gets or sets the title.

See Also

DocumentDiagramAxis Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace