ElementSectionsParamsInfo Class

ElementSectionsParamsInfo Class
Members See Also Send Feedback
Represents the parameters of sections along element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ElementSectionsParamsInfo : SectionProfile

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionProfile
Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementSectionsParamsInfo

See Also

ElementSectionsParamsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace