SetValue Method (Object, String, Int32, )

ITableEditor..::..SetValue Method (Object, String, Int32, )
ITableEditor Interface See Also Send Feedback
Sets the value in specified display unit type.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetValue(
    Object value,
    string column,
    int row,
    DisplayUnitType dispUnitType
)

Parameters

value
Type: System..::..Object
The value.
column
Type: System..::..String
The column.
row
Type: System..::..Int32
The row.
dispUnitType
Type: DisplayUnitType
Type of the display unit.

See Also

ITableEditor Interface
SetValue Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace