Description Property

MaterialProperties..::..Description Property
MaterialProperties Class See Also Send Feedback
Gets the detailed material description.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Description { get; internal set; }

See Also

MaterialProperties Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace