ProgressBreakInvoked Method

NotificationService..::..ProgressBreakInvoked Method
NotificationService Class See Also Send Feedback
Informs if there was progress break requirment invoked.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static bool ProgressBreakInvoked()

Return Value

See Also

NotificationService Class
Autodesk.Revit.DB.CodeChecking Namespace