Material Property

ElementInfo..::..Material Property
ElementInfo Class See Also Send Feedback
Gets parameters of material for element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialInfo Material { get; }

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace