MaterialCharacteristics Constructor (MaterialCharacteristics)

MaterialCharacteristics Constructor (MaterialCharacteristics)
MaterialCharacteristics Class See Also Send Feedback
Creates new instance from pattern. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialCharacteristics(
    MaterialCharacteristics pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialCharacteristics

See Also

MaterialCharacteristics Class
MaterialCharacteristics Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace