SlabEdge Constructor (SlabInfo)

SlabEdge Constructor (SlabInfo)
SlabEdge Class See Also Send Feedback
Constructs object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabEdge(
    SlabInfo slab
)

Parameters

slab
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabInfo

See Also

SlabEdge Class
SlabEdge Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace