ManyPoints2Global Method

CoordinateSystem..::..ManyPoints2Global Method
CoordinateSystem Class See Also Send Feedback
Retrieves the list of points transformed from local to global coordinates system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<XYZ> ManyPoints2Global(
    IList<XYZ> points
)

Parameters

points
Type: System.Collections.Generic..::..IList <(Of <(<'XYZ>)>)>

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace