Geometry Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
Geometry Constructor
Geometry Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Geometry()()()() | The default Geometry class constructor
Public method | Geometry(Double) | The class constructor for a circular cross section.
Public method | Geometry(Double, Double) | The class constructor for a rectangular cross section.
Public method | Geometry(Double, Double, Double, Double) | The class constructor for a T cross section.

See Also

Geometry Class
Geometry Members
Autodesk.CodeChecking.Concrete Namespace