InputType Property

DefaultFieldFormat..::..InputType Property
DefaultFieldFormat Class See Also Send Feedback
Gets or sets the type of the input.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type InputType { get; set; }

Field Value

The type of the input.

See Also

DefaultFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace