GetResourceImage Method

Server<(Of <(<'TCalculationParam, TLabel>)>)>..::..GetResourceImage Method
Server<(Of <(<'TCalculationParam, TLabel>)>)> Class See Also Send Feedback
Gets the image resource.

Namespace: Autodesk.Revit.UI.CodeChecking
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Uri GetResourceImage(
    string key,
    string context
)

Parameters

key
Type: System..::..String
The key.
context
Type: System..::..String
The context.

Return Value

The image resource.

See Also

Server<(Of <(<'TCalculationParam, TLabel>)>)> Class
Autodesk.Revit.UI.CodeChecking Namespace