SurfaceGraphDirectionType Enumeration

SurfaceGraphDirectionType Enumeration
See Also Send Feedback
Defines a types of methods that the surface results are calculated while querying.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum SurfaceGraphDirectionType

Members

Member name | Value | Description
Unknown | 0 | Unknown direction type
Default | 1 | Results will be returned in local coordinate system of analytical model.
CustomLocalPlane | 2 | Results will be returned in coordinate system defined in query parameters (in SurfaceGraphParameters).
SpecifiedDirectionX | 2 | Obsolete.

See Also

Autodesk.Revit.DB.ResultsBuilder Namespace