Layers Property

WallInfo..::..Layers Property
WallInfo Class See Also Send Feedback
Gets list of Layer objects ().

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<Layer> Layers { get; internal set; }

See Also

WallInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace