GetMaterial Method

LabelsManager..::..GetMaterial Method
LabelsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public StructuralAssetClass GetMaterial(
    List<Element> selElements
)

Parameters

selElements
Type: System.Collections.Generic..::..List <(Of <(<'Element>)>)>

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace