SetServerPackage Method

CalculationParam..::..SetServerPackage Method
CalculationParam Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetServerPackage(
    ServerPackage package,
    Guid serverId,
    bool updateRB
)

Parameters

package
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..ServerPackage
serverId
Type: System..::..Guid
updateRB
Type: System..::..Boolean

See Also

CalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace