Result Class

Result Class
Members See Also Send Feedback
Represents result.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Result : Storage<ServerResult>

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..Storage <(Of <(<' ServerResult >)>)>
Autodesk.Revit.DB.CodeChecking.Storage..::..Result

See Also

Result Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace