GetNotifications Method (Guid)

NotificationService..::..GetNotifications Method (Guid)
NotificationService Class See Also Send Feedback
Gets the list of notifications in session.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<Notification> GetNotifications(
    Guid session
)

Parameters

session
Type: System..::..Guid
The session.

Return Value

See Also

NotificationService Class
GetNotifications Overload
Autodesk.Revit.DB.CodeChecking Namespace