BuildCalculationParamDocumentBody Method

MultiStructureServer..::..BuildCalculationParamDocumentBody Method
MultiStructureServer Class See Also Send Feedback
Gets the document body for calculation parameters.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual DocumentBody BuildCalculationParamDocumentBody(
    Entity calcParams,
    Document document
)

Parameters

calcParams
Type: Entity
The calculation parameters.
document
Type: Document
The document.

Return Value

Implements

ICodeCheckingServerDocumentation..::..BuildCalculationParamDocumentBody(Entity, Document)

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace