GetSurfaceNodeResults Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackage..::..GetSurfaceNodeResults Method
ResultsPackage Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetSurfaceNodeResults(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(SurfaceResultType>)>>)) | Returns surface node results for element.
Public method | GetSurfaceNodeResults(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(SurfaceResultType>)>>), UnitsSystem) | Returns surface node results for element.

See Also

ResultsPackage Class
ResultsPackage Members
Autodesk.Revit.DB.ResultsBuilder Namespace