GetCalculationPoints Method

ForceResultsCache..::..GetCalculationPoints Method
ForceResultsCache Class See Also Send Feedback
Gets a list of Calculation points in which internal forces can be read

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<CalcPoint> GetCalculationPoints(
    ElementId elementId
)

Parameters

elementId
Type: ElementId
Id of Revit element

Return Value

List of CalcPoint objects for the element

See Also

ForceResultsCache Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace