DocumentValueWithName Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentValueWithName Constructor
DocumentValueWithName Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DocumentValueWithName(String, Object) | Initializes a new instance of the DocumentValue class.
Public method | DocumentValueWithName(String, Double, DisplayUnitType, UnitType, Units, Boolean) | Initializes a new instance of the DocumentValueWithName class.

See Also

DocumentValueWithName Class
DocumentValueWithName Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace