StorageDocument Constructor

StorageDocument Constructor
StorageDocument Class See Also Send Feedback
Initializes a new instance of the StorageDocument class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public StorageDocument(
    Document doc,
    StorageService storageService,
    bool checkDocument
)

Parameters

doc
Type: Document
The doc.
storageService
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageService
The storage service.
checkDocument
Type: System..::..Boolean
if set to true check document.

See Also

StorageDocument Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace