LabelsManager Class

LabelsManager Class
Members See Also Send Feedback
Represent the manager of labels.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LabelsManager : StorageManager

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageManager
Autodesk.Revit.DB.CodeChecking.Storage..::..LabelsManager

See Also

LabelsManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace