GetResultsSchema Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetResultsSchema Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Returns schema for results.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Schema GetResultsSchema(
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

material
Type: StructuralAssetClass
category
Type: BuiltInCategory

Return Value

Results schema.

Implements

ICodeCheckingServer..::..GetResultsSchema(StructuralAssetClass, BuiltInCategory)

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace