DefaultValueQueryEventArgs Members

[image]

Structural Analysis and Code Checking API Reference Guide
DefaultValueQueryEventArgs Members
DefaultValueQueryEventArgs Class Constructors Methods Properties See Also Send Feedback

The DefaultValueQueryEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | DefaultValueQueryEventArgs | Initializes a new instance of the ValueChangedEventArgs class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Document | Gets the document.
Public property | Editor | Gets the editor.
Public property | ExpectedUnit | Gets the expected unit.
Public property | FieldEditor | Gets the field editor.
Public property | FieldName | Gets the name of the field.

See Also

DefaultValueQueryEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace