SurfacePointResults Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SurfacePointResults Properties
SurfacePointResults Class See Also Send Feedback

The SurfacePointResults type exposes the following members.

Properties

 | Name | Description
Public property | Fxx | Force Fxx
Public property | Fxy | Force Fxy
Public property | Fyy | Force Fyy
Public property | Mxx | Moment Mxx
Public property | Mxy | Moment Mxy
Public property | Myy | Moment Myy
Public property | Qxx | Qxx shear force
Public property | Qyy | Qyy shear force
Public property | RX | Rotation RX in global coordinates
Public property | RY | Rotation RY in global coordinates
Public property | RZ | Rotation RZ in global coordinates
Public property | Sxx | Sxx stress
Public property | Sxy | Sxy stress
Public property | Syy | Syy stress
Public property | Txx | Txx shear stress
Public property | Tyy | Tyy shear stress
Public property | UX | Displacement UX in global coordinates
Public property | UY | Displacement UY in global coordinates
Public property | UZ | Displacement UZ in global coordinates
Public property | X | X value in global coordinates, measured in meters
Public property | Y | Y value in global coordinates, measured in meters
Public property | Z | Z value in global coordinates, measured in meters

See Also

SurfacePointResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace