CalcPointLinear Members

[image]

Structural Analysis and Code Checking API Reference Guide
CalcPointLinear Members
CalcPointLinear Class Constructors Methods Properties See Also Send Feedback

The CalcPointLinear type exposes the following members.

Constructors

 | Name | Description
Public method | CalcPointLinear | Creates default CalcPointLinear

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CoordAbsolute | Absolute distance from the beginning of the element
Public property | CoordRelative | Relative distance from the beginning of the element

See Also

CalcPointLinear Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace