GetElementsWithDataOfSchema(T) Method (Guid, )

Tools..::..GetElementsWithDataOfSchema<(Of <(<'T>)>)> Method (Guid, )
Tools Class See Also Send Feedback
Gets the elements with data of schema stored inside.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<T> GetElementsWithDataOfSchema<T>(
    Guid schemaId,
    Document document
)

Parameters

schemaId
Type: System..::..Guid
The schema id.
document
Type: Document
The document.

Type Parameters

T

Return Value

See Also

Tools Class
GetElementsWithDataOfSchema Overload
Autodesk.Revit.DB.CodeChecking Namespace