GetPhysicalElement Method

Tools..::..GetPhysicalElement Method
Tools Class See Also Send Feedback
Gets the physical element if the input element is of analytical model type.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Element GetPhysicalElement(
    Element element
)

Parameters

element
Type: Element
The element.

Return Value

See Also

Tools Class
Autodesk.Revit.DB.CodeChecking Namespace