SurfaceGraphParameters Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceGraphParameters Constructor
SurfaceGraphParameters Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SurfaceGraphParameters()()()() | Creates SurfaceGraphParameters object.
Public method | SurfaceGraphParameters(UnitsSystem) | Creates SurfaceGraphParameters object.
Public method | SurfaceGraphParameters(UnitsSystem, Transform) | Creates SurfaceGraphParameters object.

See Also

SurfaceGraphParameters Class
SurfaceGraphParameters Members
Autodesk.Revit.DB.ResultsBuilder Namespace