State Property

ServerStorage..::..State Property
ServerStorage Class See Also Send Feedback
Gets or sets the state - used for checking modifications.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid State { get; set; }

Field Value

The state.

See Also

ServerStorage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace