ServerCalculationParam Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerCalculationParam Members
ServerCalculationParam Class Constructors Methods Properties See Also Send Feedback

The ServerCalculationParam type exposes the following members.

Constructors

 | Name | Description
Public method | ServerCalculationParam | Initializes a new instance of the ServerCalculationParam class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | InputPackage | Gets or sets the input package.
Public property | LoadCombinations | Gets or sets the load combinations list.
Public property | Packages | Gets or sets the list of server packages.

See Also

ServerCalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace