AddInfo Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatus..::..AddInfo Method
ResultStatus Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddInfo(String, Boolean) | Adds the info.
Public method | AddInfo(ResultStatusMessage, Document, Boolean) | Adds the info.

See Also

ResultStatus Class
ResultStatus Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace