SlabEdge Constructor (SlabContour, List(SlabNode))

SlabEdge Constructor (SlabContour, List<(Of <(<'SlabNode>)>)>)
SlabEdge Class See Also Send Feedback
Constructs object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabEdge(
    SlabContour parentContour,
    List<SlabNode> Nodes
)

Parameters

parentContour
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabContour
Nodes
Type: System.Collections.Generic..::..List <(Of <(<' SlabNode >)>)>

See Also

SlabEdge Class
SlabEdge Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace