Category Property

Label..::..Category Property
Label Class See Also Send Feedback
Gets or sets the category.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public BuiltInCategory Category { get; set; }

Field Value

The category.

See Also

Label Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace