GetDefault Method

CalculationParamsManager..::..GetDefault Method
CalculationParamsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Entity GetDefault(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace