ServerVersionAttribute Class

ServerVersionAttribute Class
Members See Also Send Feedback
Indicates version of the server.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerVersionAttribute : Attribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.CodeChecking.Attributes..::..ServerVersionAttribute

See Also

ServerVersionAttribute Members
Autodesk.Revit.DB.CodeChecking.Attributes Namespace