GetDataStorageList Method

Tools..::..GetDataStorageList Method
Tools Class See Also Send Feedback
Gets the data storage list with data saved.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<DataStorage> GetDataStorageList(
    Type schemaClass,
    Document document
)

Parameters

schemaClass
Type: System..::..Type
The schema class.
document
Type: Document
The document.

Return Value

See Also

Tools Class
Autodesk.Revit.DB.CodeChecking Namespace