GetRebars Method

RCSolver..::..GetRebars Method
RCSolver Class See Also Send Feedback
Gets the copy of set of reinforcement bars.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public List<Rebar> GetRebars()

Return Value

Gets the copy of List of Rebar.

See Also

RCSolver Class
Autodesk.CodeChecking.Concrete Namespace