SetActiveServers Method

CalculationParamsManager..::..SetActiveServers Method
CalculationParamsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetActiveServers(
    IList<Guid> serverIds,
    bool save
)

Parameters

serverIds
Type: System.Collections.Generic..::..IList <(Of <(<' Guid >)>)>
save
Type: System..::..Boolean

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace