GetFieldName Method

SchemaClass..::..GetFieldName Method
SchemaClass Class See Also Send Feedback
Gets the name of the field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static string GetFieldName(
    PropertyInfo propertyInfo,
    SchemaPropertyAttribute unitAtt
)

Parameters

propertyInfo
Type: System.Reflection..::..PropertyInfo
The property info.
unitAtt
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes..::..SchemaPropertyAttribute
The unit att.

Return Value

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace