ResultStatus Class

ResultStatus Class
Members See Also Send Feedback
Represents result status

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultStatus : SchemaClass

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ResultStatus

See Also

ResultStatus Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace