CalcPointLinear Properties

[image]

Structural Analysis and Code Checking API Reference Guide
CalcPointLinear Properties
CalcPointLinear Class See Also Send Feedback

The CalcPointLinear type exposes the following members.

Properties

 | Name | Description
Public property | CoordAbsolute | Absolute distance from the beginning of the element
Public property | CoordRelative | Relative distance from the beginning of the element

See Also

CalcPointLinear Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace