ListUnitTextBoxAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ListUnitTextBoxAttribute Properties
ListUnitTextBoxAttribute Class See Also Send Feedback

The ListUnitTextBoxAttribute type exposes the following members.

Properties

 | Name | Description
Public property | MaximumItemCount | Maximum number of items in the list.
Public property | MinimumItemCount | Minimum number of items in the list
Public property | ValidateMaximumItemCount | Indicates whether maximum number of items should be validated
Public property | ValidateMinimumItemCount | Indicates if minimum number of items should be checked

See Also

ListUnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace