History Property

SchemaAttribute..::..History Property
SchemaAttribute Class See Also Send Feedback
The history of schema ids.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<Guid> History { get; set; }

Remarks

The history of used ids should be kept in order to be able to deserialize old versions.

See Also

SchemaAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace