ElementId Property

ForceCalculationDataDescriptor..::..ElementId Property
ForceCalculationDataDescriptor Class See Also Send Feedback
Gets or sets Revit ElementId for element to which calculation point is assigned

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementId ElementId { get; set; }

See Also

ForceCalculationDataDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace