Clone Method (Boolean)

Label..::..Clone Method (Boolean)
Label Class See Also Send Feedback
Duplicates current instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Label Clone(
    bool newId
)

Parameters

newId
Type: System..::..Boolean
Indicates whether new ID should be generated.

Return Value

The copy of current instance.

See Also

Label Class
Clone Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace