ServiceDocument Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServiceDocument Members
ServiceDocument Class Constructors Methods See Also Send Feedback

The ServiceDocument type exposes the following members.

Constructors

 | Name | Description
Public method | ServiceDocument | Initializes a new instance of the ServiceDocument class

Methods

 | Name | Description
 | GetServer | Gets the server.

See Also

ServiceDocument Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace