GetNodeResults Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackage..::..GetNodeResults Method
ResultsPackage Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetNodeResults(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), NodeResultType) | Returns node results for element.
Public method | GetNodeResults(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), NodeResultType, UnitsSystem) | Returns node results for element.
Public method | GetNodeResults(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), String, UnitsSystem) | Returns node results for element.

See Also

ResultsPackage Class
ResultsPackage Members
Autodesk.Revit.DB.ResultsBuilder Namespace