GetCalculationParamSchema Method

ICodeCheckingServer..::..GetCalculationParamSchema Method
ICodeCheckingServer Interface See Also Send Feedback
Returns schema for calculation parameters.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Schema GetCalculationParamSchema()

Return Value

Calculation parameters schema.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace