Name Property

DocumentAnchor..::..Name Property
DocumentAnchor Class See Also Send Feedback
Gets or sets the name.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Name { get; set; }

Field Value

The name.

Remarks

Should be unique

See Also

DocumentAnchor Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace