DocumentDiagramSeries Constructor

DocumentDiagramSeries Constructor
DocumentDiagramSeries Class See Also Send Feedback
Initializes a new instance of the DocumentDiagramSeries class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentDiagramSeries(
    string name
)

Parameters

name
Type: System..::..String
The name.

See Also

DocumentDiagramSeries Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace