ValueChangedEventArgs Constructor

ValueChangedEventArgs Constructor
ValueChangedEventArgs Class See Also Send Feedback
Initializes a new instance of the ValueChangedEventArgs class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ValueChangedEventArgs(
    string fieldName,
    string context,
    IFieldEditor fieldEditor,
    Object additionalInfo,
    Object entity,
    Document document,
    ISchemaEditor editor
)

Parameters

fieldName
Type: System..::..String
Name of the field.
context
Type: System..::..String
fieldEditor
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..IFieldEditor
The field editor.
additionalInfo
Type: System..::..Object
The additional information.
entity
Type: System..::..Object
The entity.
document
Type: Document
The document.
editor
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..ISchemaEditor
The editor.

See Also

ValueChangedEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace