UnitFieldFormat Class

UnitFieldFormat Class
Members See Also Send Feedback
Provides formatting for fields with unit dependent items.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class UnitFieldFormat : IFieldFormat

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..UnitFieldFormat

See Also

UnitFieldFormat Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace