IsVisible Method

DocumentElement..::..IsVisible Method
DocumentElement Class See Also Send Feedback
Determines whether the specified level is visible.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsVisible(
    DetailLevel level
)

Parameters

level
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DetailLevel
The detail level.

Return Value

true if the specified level is visible; otherwise, false.

See Also

DocumentElement Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace