GetMaximumBoundary Method

Shape..::..GetMaximumBoundary Method
Shape Class See Also Send Feedback
Gets maximum coordinates of upper-right corner.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ GetMaximumBoundary()

See Also

Shape Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace