SectionProfile Class

SectionProfile Class
Members See Also Send Feedback
Represents the parameters of profile of element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SectionProfile : IComparable,
    ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionProfile
Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementSectionsParamsInfo

See Also

SectionProfile Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace