GetSupportedMaterials Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetSupportedMaterials Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Returns the list of supported materials.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract IList<StructuralAssetClass> GetSupportedMaterials()

Return Value

List of materials.

Implements

ICodeCheckingServer..::..GetSupportedMaterials()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace