FormatFieldAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
FormatFieldAttribute Members
FormatFieldAttribute Class Constructors Methods Properties See Also Send Feedback

The FormatFieldAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | FormatFieldAttribute()()()() | Initializes a new instance of the FormatFieldAttribute class.
Public method | FormatFieldAttribute(Type) | Initializes a new instance of the FormatFieldAttribute class.

Methods

 | Name | Description
Public method | GetFieldFormat | Gets the field format.

Properties

 | Name | Description
Public property | FieldFormat | Gets or sets the field format.

See Also

FormatFieldAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace