Sections Property

ElementInfo..::..Sections Property
ElementInfo Class See Also Send Feedback
Gets sections along element length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSectionsInfo Sections { get; }

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace