DocumentStatus Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentStatus Properties
DocumentStatus Class See Also Send Feedback

The DocumentStatus type exposes the following members.

Properties

 | Name | Description
Public property | Condition | The condition.
Public property | Correct | The flag indicating if value is correct.
Public property | Message | The message.

See Also

DocumentStatus Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace