GetForceForPoint Method

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsCache..::..GetForceForPoint Method
ForceResultsCache Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetForceForPoint(ElementId, IEnumerable<(Of <<'(ForceLoadCaseDescriptor>)>>), CalcPoint, ForceType) | Gets internal forces in a specific calculation point in a given element for specified loads and force type
Public method | GetForceForPoint(ElementId, ForceResultsPackageDescriptor, IEnumerable<(Of <<'(ForceLoadCaseDescriptor>)>>), CalcPoint, ForceType) | Gets internal forces in a specific calculation point in a given element for a specific ResPackage, loads and force type

See Also

ForceResultsCache Class
ForceResultsCache Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace