GetResource Method

IResource..::..GetResource Method
IResource Interface See Also Send Feedback
Gets the text resource.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
string GetResource(
    string key,
    string context
)

Parameters

key
Type: System..::..String
The key.
context
Type: System..::..String
The context.

Return Value

See Also

IResource Interface
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace