GetMaterialSection Method

ResultComposer..::..GetMaterialSection Method
ResultComposer Class See Also Send Feedback
Gets the material section.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentSection GetMaterialSection(
    Material material
)

Parameters

material
Type: Material
The material.

Return Value

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace