Z Property

SurfaceNodeResult..::..Z Property
SurfaceNodeResult Class See Also Send Feedback
Z defines the global coordinate where the results are specified.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double Z { get; }

See Also

SurfaceNodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace