SectionCharacteristics Methods

[image]

Structural Analysis and Code Checking API Reference Guide
SectionCharacteristics Methods
SectionCharacteristics Class See Also Send Feedback

The SectionCharacteristics type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Sets to defaults.
Public method | Clone | Clones this instance.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.

See Also

SectionCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace