Notification Members

[image]

Structural Analysis and Code Checking API Reference Guide
Notification Members
Notification Class Methods Properties See Also Send Feedback

The Notification type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Level | Gets the level of notification.
Public property | Message | Gets or sets the message.
Public property | Session | Gets or sets the session for which notification was made.
Public property | Source | Gets or sets the source of notification.

See Also

Notification Class
Autodesk.Revit.DB.CodeChecking Namespace