CreateResultsPackage Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsAccess..::..CreateResultsPackage Method
ResultsAccess Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CreateResultsPackage(ResultsPackageDescriptor) | Creates the results package from descriptor.
Public method | CreateResultsPackage(Guid, String, UnitsSystem) | Obsolete. Create new instance of ResultsPackageBuilder.
Public method | CreateResultsPackage(Guid, String, UnitsSystem, ResultsPackageTypes) | Create new instance of ResultsPackageBuilder.
Public method | CreateResultsPackage(Guid, String, UnitsSystem, ResultsPackageTypes, String) | Create new instance of ResultsPackageBuilder. Package created by this function will be password protected. Updates of this package will require this password

See Also

ResultsAccess Class
ResultsAccess Members
Autodesk.Revit.DB.ResultsBuilder Namespace