DetailLevel Enumeration

DetailLevel Enumeration
See Also Send Feedback
Describes detail level of element

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum DetailLevel

Members

Member name | Value | Description
General | 0 | Always visible
Medium | 1 | Visible when medium and detail
Detail | 2 | Visible when detail only

See Also

Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace