SectionsInfo Constructor (SectionsInfo)

SectionsInfo Constructor (SectionsInfo)
SectionsInfo Class See Also Send Feedback
Creates instance from pattern.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionsInfo(
    SectionsInfo pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionsInfo

See Also

SectionsInfo Class
SectionsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace