SectionsParams Property

ElementInfo..::..SectionsParams Property
ElementInfo Class See Also Send Feedback
Gets parameters of sections along element length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSectionsParamsInfo SectionsParams { get; }

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace