BuildResultDocumentBody Method

ICodeCheckingServerDocumentation..::..BuildResultDocumentBody Method
ICodeCheckingServerDocumentation Interface See Also Send Feedback
Gets the document body for result.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
DocumentBody BuildResultDocumentBody(
    Entity result,
    Element element,
    Document document
)

Parameters

result
Type: Entity
The result.
element
Type: Element
The element.
document
Type: Document
The document.

Return Value

The body of the document.

See Also

ICodeCheckingServerDocumentation Interface
Autodesk.Revit.DB.CodeChecking.Documentation Namespace