OnSynchronizing Method

StorageDocument..::..OnSynchronizing Method
StorageDocument Class See Also Send Feedback
Reacts on synchronizing.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void OnSynchronizing(
    DocumentSynchronizingWithCentralEventArgs e
)

Parameters

e
Type: DocumentSynchronizingWithCentralEventArgs
The DocumentSynchronizingWithCentralEventArgs instance containing the event data.

See Also

StorageDocument Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace