IsEnabled Property

FieldUIAttribute..::..IsEnabled Property
FieldUIAttribute Class See Also Send Feedback
Indicates if the field is enabled.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsEnabled { get; set; }

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace