IFieldValidator Methods

[image]

Structural Analysis and Code Checking API Reference Guide
IFieldValidator Methods
IFieldValidator Interface See Also Send Feedback

The IFieldValidator type exposes the following members.

Methods

 | Name | Description
Public method | ValidateValue | Validates the value.

See Also

IFieldValidator Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace