ElementWallsInfo Class

ElementWallsInfo Class
Members See Also Send Feedback
Represents the properties of element walls.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ElementWallsInfo

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementWallsInfo

See Also

ElementWallsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace