GetLoadCaseNature Method

LoadCombinationUtils..::..GetLoadCaseNature Method
LoadCombinationUtils Class See Also Send Feedback
Gets the load case nature.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static BuiltInCategory GetLoadCaseNature(
    LoadCase loadCase
)

Parameters

loadCase
Type: LoadCase
The load case.

Return Value

See Also

LoadCombinationUtils Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace