SetEntityParamBased Method

SchemaClass..::..SetEntityParamBased Method
SchemaClass Class See Also Send Feedback
Sets values of fields in entity based on properties of the input object.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void SetEntityParamBased(
    Entity entity,
    Object obj
)

Parameters

entity
Type: Entity
The entity.
obj
Type: System..::..Object
The object.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace