UnitNumericUpDownAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
UnitNumericUpDownAttribute Members
UnitNumericUpDownAttribute Class Constructors Methods Properties See Also Send Feedback

The UnitNumericUpDownAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | UnitNumericUpDownAttribute()()()() | Initializes a new instance of the UnitNumericUpDownAttribute class.
Public method | UnitNumericUpDownAttribute(Double, Double, Double, DisplayUnitType) | Initializes a new instance of the UnitNumericUpDownAttribute class.

Methods

 | Name | Description
Public method | GetFieldFormat | Gets the field format. (Overrides FormatFieldAttribute..::..GetFieldFormat()()()().)

Properties

 | Name | Description
Public property | AttributeUnit | Unit in which values of the attribute are described

See Also

UnitNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace