IsUpToDate Method

Result..::..IsUpToDate Method
Result Class See Also Send Feedback
Returns whether up-to-date flag is set to true for specific server.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsUpToDate(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
The id of server.

Return Value

The up-to-date flag

See Also

Result Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace