DocumentTable Constructor

DocumentTable Constructor
DocumentTable Class See Also Send Feedback
Initializes the instance of the DocumentTable class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentTable(
    int rowsCount,
    int columnsCount
)

Parameters

rowsCount
Type: System..::..Int32
Number of rows.
columnsCount
Type: System..::..Int32
Number of columns

See Also

DocumentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace