ForceResultsUtils Class

ForceResultsUtils Class
Members See Also Send Feedback
Utility class for basic operations related to results in ResultBuilder

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static class ForceResultsUtils

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering.Tools..::..ForceResultsUtils

See Also

ForceResultsUtils Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace