DocumentHeader Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentHeader Members
DocumentHeader Class Constructors Methods Properties See Also Send Feedback

The DocumentHeader type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentHeader | Initializes a new instance of the DocumentHeader class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Image | Gets or sets the image.
Public property | SubTitle | Gets or sets the sub title.
Public property | Title | Gets or sets the title.

See Also

DocumentHeader Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace