MeasurementDescription Members

[image]

Structural Analysis and Code Checking API Reference Guide
MeasurementDescription Members
MeasurementDescription Class Methods Properties See Also Send Feedback

The MeasurementDescription type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DependencyType | Returns type of dependecy of the measurement.
Public property | DisplayUnitType | Returns the unit type of the measurement
Public property | HasResults | Returns true if package contains any results of this measurement.
Public property | Name | Returns the name of the measurement.
Public property | ResultType | Returns the result type of the measurement.
Public property | UnitType | Returns the unit type of the measurement.

See Also

MeasurementDescription Class
Autodesk.Revit.DB.ResultsBuilder Namespace