Structure Property

Layer..::..Structure Property
Layer Class See Also Send Feedback
Check if layer is structure.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Structure { get; internal set; }

See Also

Layer Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace