SubSchemaDefaultAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaDefaultAttribute Members
SubSchemaDefaultAttribute Class Constructors Methods Properties See Also Send Feedback

The SubSchemaDefaultAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | SubSchemaDefaultAttribute | Initializes a new instance of the SubSchemaDefaultAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AttributeUI | Gets or sets the type of FieldControl attribute.

See Also

SubSchemaDefaultAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace