TextBuilder Class

TextBuilder Class
Members See Also Send Feedback
Represents html files builder

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class TextBuilder : DocumentBuilder

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBuilder
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..TextBuilder

See Also

TextBuilder Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace