ResultsPackage Class

ResultsPackage Class
Members See Also Send Feedback
Analysis class provides access to the results of analysis.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultsPackage

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..ResultsPackage

See Also

ResultsPackage Members
Autodesk.Revit.DB.ResultsBuilder Namespace