DocumentElementAttribute Constructor

DocumentElementAttribute Constructor
DocumentElementAttribute Class See Also Send Feedback
Initializes a new instance of the DocumentElementAttribute class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentElementAttribute()

See Also

DocumentElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace