CreateNewLabel Method

LabelsManager..::..CreateNewLabel Method
LabelsManager Class See Also Send Feedback
Creates the new label.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Label CreateNewLabel(
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

material
Type: StructuralAssetClass
The material.
category
Type: BuiltInCategory
The category.

Return Value

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace