SetValue Method

IFieldEditor..::..SetValue Method
IFieldEditor Interface See Also Send Feedback
Sets the value in specified display unit type.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetValue(
    Object value,
    DisplayUnitType dispUnitType
)

Parameters

value
Type: System..::..Object
The value.
dispUnitType
Type: DisplayUnitType
Type of the display unit.

See Also

IFieldEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace