PackagesModifiedEventArgs Properties

[image]

Structural Analysis and Code Checking API Reference Guide
PackagesModifiedEventArgs Properties
PackagesModifiedEventArgs Class See Also Send Feedback

The PackagesModifiedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | AddedPackages | List of GUIDs of packages that have been deleted.
Public property | Document | The document associated with this event.

See Also

PackagesModifiedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace