AddServer Method

Service..::..AddServer Method
Service Class See Also Send Feedback
Register server in Service

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void AddServer(
    ILoadCombinationServer server
)

Parameters

server
Type: Autodesk.Revit.DB.CodeChecking.LoadCombination..::..ILoadCombinationServer
External server

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace