ElementInfo Constructor (ElementSlabsInfo, MaterialInfo)

ElementInfo Constructor (ElementSlabsInfo, MaterialInfo)
ElementInfo Class See Also Send Feedback
Creates instance for slab.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementInfo(
    ElementSlabsInfo slabs,
    MaterialInfo material
)

Parameters

slabs
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementSlabsInfo
material
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialInfo

See Also

ElementInfo Class
ElementInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace