GetCombinationType Method

LoadCombinationPreview..::..GetCombinationType Method
LoadCombinationPreview Class See Also Send Feedback
Gets the type of the load combination.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LoadCombinationType GetCombinationType()

Return Value

Implements

ILoadCombination..::..GetCombinationType()()()()

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace