Settings Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Settings Methods
Settings Class See Also Send Feedback

The Settings type exposes the following members.

Methods

 | Name | Description
 | GetCommonSettings | Gets the common settings.
Public method | GetData | Gets the data of specific key.
 | GetDirectory | Gets the directory.
Public method | Load | Loads the specified file.
Public method | Save | Saves the specified file.

See Also

Settings Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace