DocumentText Class

DocumentText Class
Members See Also Send Feedback
Represents the text element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentText : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentText
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentTitle

See Also

DocumentText Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace