GetOutputResultPackageBuilder Method (Guid)

CalculationParam..::..GetOutputResultPackageBuilder Method (Guid)
CalculationParam Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackageBuilder GetOutputResultPackageBuilder(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid

See Also

CalculationParam Class
GetOutputResultPackageBuilder Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace