Analysis Property

ServerPackage..::..Analysis Property
ServerPackage Class See Also Send Feedback
Gets or sets the analysis.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Analysis { get; set; }

Field Value

The analysis.

See Also

ServerPackage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace