LabelId Property

ServerLabel..::..LabelId Property
ServerLabel Class See Also Send Feedback
Gets or sets the label id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid LabelId { get; set; }

Field Value

The label id.

See Also

ServerLabel Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace