SectionProfile Constructor

SectionProfile Constructor
SectionProfile Class See Also Send Feedback
Creates default instance (not tapered).

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionProfile()

See Also

SectionProfile Class
SectionProfile Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace