ServerVersionAttribute Constructor

ServerVersionAttribute Constructor
ServerVersionAttribute Class See Also Send Feedback
Initializes a new instance of the ServerVersionAttribute class.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServerVersionAttribute(
    int version
)

Parameters

version
Type: System..::..Int32
The version.

See Also

ServerVersionAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace