ReportSettings Class

ReportSettings Class
Members See Also Send Feedback
Describes Report Settings

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ReportSettings

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Documentation..::..ReportSettings

See Also

ReportSettings Members
Autodesk.Revit.DB.CodeChecking.Documentation Namespace