GetComponentName Method

ILoadCombination..::..GetComponentName Method
ILoadCombination Interface See Also Send Feedback
Gets the name of the component.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
string GetComponentName(
    int i
)

Parameters

i
Type: System..::..Int32
The index.

Return Value

See Also

ILoadCombination Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace