ForceTypes Property

ForceCalculationDataDescriptor..::..ForceTypes Property
ForceCalculationDataDescriptor Class See Also Send Feedback
Gets internal force types for which calculations are to be conducted

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<ForceType> ForceTypes { get; }

See Also

ForceCalculationDataDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace