Selection Property

ServiceData..::..Selection Property
ServiceData Class See Also Send Feedback
Current document selection.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<Element> Selection { get; set; }

See Also

ServiceData Class
Autodesk.Revit.DB.CodeChecking Namespace