CategoriesIndexes Property

CategoriesAttribute..::..CategoriesIndexes Property
CategoriesAttribute Class See Also Send Feedback
Gets or sets the categories indexes.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Dictionary<string, int> CategoriesIndexes { get; set; }

Field Value

The categories indexes.

See Also

CategoriesAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace