GetName Method

Server<(Of <(<'TData>)>)>..::..GetName Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Implement this method to return the name of the server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract string GetName()

Return Value

Name of the server.

Implements

IExternalServerGetName()()()()

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace