GetTurnedPointsList Method

Shape..::..GetTurnedPointsList Method
Shape Class See Also Send Feedback
Gets list of points for this shape turned by an angle.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<XYZ> GetTurnedPointsList(
    double angle
)

Parameters

angle
Type: System..::..Double

See Also

Shape Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace