GetSurfaceNodeResultsEnvelope Method

ResultsPackage..::..GetSurfaceNodeResultsEnvelope Method
ResultsPackage Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<SurfaceNodeResultEnvelope> GetSurfaceNodeResultsEnvelope(
    ICollection<ElementId> elements,
    ICollection<ElementId> loadCases,
    ICollection<SurfaceResultType> resultsMapTypes
)

Parameters

elements
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
loadCases
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
resultsMapTypes
Type: System.Collections.Generic..::..ICollection <(Of <(<' SurfaceResultType >)>)>

Return Value

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace