GetLabel Method (Guid)

LabelsManager..::..GetLabel Method (Guid)
LabelsManager Class See Also Send Feedback
Returns label set to particular element.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Label GetLabel(
    Guid id
)

Parameters

id
Type: System..::..Guid
The id.

Return Value

The label.

See Also

LabelsManager Class
GetLabel Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace