SectionsInfo Class

SectionsInfo Class
Members See Also Send Feedback
Describes sections or compound sections along element length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SectionsInfo

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionsInfo

See Also

SectionsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace