AddElementSection Method

ResultComposer..::..AddElementSection Method
ResultComposer Class See Also Send Feedback
Adds the element section.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddElementSection(
    Element element,
    DocumentSection section
)

Parameters

element
Type: Element
The element.
section
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentSection
The section.

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace