SetActiveServer Method

Service..::..SetActiveServer Method
Service Class See Also Send Feedback
Sets active servers

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void SetActiveServer(
    Guid serverId,
    Document document,
    bool save
)

Parameters

serverId
Type: System..::..Guid
List of servers Ids
document
Type: Document
The document.
save
Type: System..::..Boolean
if set to true save.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace