GetFieldValidator Method

IValidateAttribute..::..GetFieldValidator Method
IValidateAttribute Interface See Also Send Feedback
Gets the field validator.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
IFieldValidator GetFieldValidator()

Return Value

See Also

IValidateAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace