Section Constructor (Shape)

Section Constructor (Shape)
Section Class See Also Send Feedback
Creates instance without holes using shape.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Section(
    Shape contour
)

Parameters

contour
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..Shape

See Also

Section Class
Section Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace