ForceCalculationDataDescriptorLinear Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ForceCalculationDataDescriptorLinear Constructor
ForceCalculationDataDescriptorLinear Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ForceCalculationDataDescriptorLinear(ElementId) | Creates default ForceCalculationPointsDescriptorLinear
Public method | ForceCalculationDataDescriptorLinear(ElementId, Double, IEnumerable<(Of <<'(Double>)>>), Boolean, List<(Of <<'(ForceType>)>>)) | Creates default ForceCalculationPointsDescriptorLinear

See Also

ForceCalculationDataDescriptorLinear Class
ForceCalculationDataDescriptorLinear Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace