EnumControlAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
EnumControlAttribute Properties
EnumControlAttribute Class See Also Send Feedback

The EnumControlAttribute type exposes the following members.

Properties

 | Name | Description
Public property | EnumType | Gets or sets the type of the enum.
Public property | ImageSize | Gets or sets the size of the image.
Public property | Item | Gets or sets the presentation item.
Public property | Presentation | Gets or sets the presentation mode.
Public property | SubSchemasToValues | Gets or sets the sub schemas to values map.

See Also

EnumControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace