GetControlInstance Method

CustomControlAttribute..::..GetControlInstance Method
CustomControlAttribute Class See Also Send Feedback
Returns custom editor of the field.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual IFieldEditor GetControlInstance()

Return Value

The editor.

See Also

CustomControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace