SlabEdge Class

SlabEdge Class
Members See Also Send Feedback
Represents edge. Edge is a lis of nodes with parent characteristics.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SlabEdge : SlabBaseObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabBaseObject
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabEdge

See Also

SlabEdge Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace