GetFieldValidator Method

UnitTextBoxAttribute..::..GetFieldValidator Method
UnitTextBoxAttribute Class See Also Send Feedback
Gets the field validator.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IFieldValidator GetFieldValidator()

Return Value

Implements

IValidateAttribute..::..GetFieldValidator()()()()

See Also

UnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace