RevitLoadCombination Constructor

RevitLoadCombination Constructor
RevitLoadCombination Class See Also Send Feedback
Initializes a new instance of the RevitLoadCombination class.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public RevitLoadCombination(
    LoadCombination combination
)

Parameters

combination
Type: LoadCombination
The combination.

See Also

RevitLoadCombination Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace