ListUnitFieldFormat Class

ListUnitFieldFormat Class
Members See Also Send Feedback
Provides formating for lists with unit dependent items.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ListUnitFieldFormat : IFieldFormat

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..ListUnitFieldFormat

See Also

ListUnitFieldFormat Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace