DocumentDiagram Methods

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentDiagram Methods
DocumentDiagram Class See Also Send Feedback

The DocumentDiagram type exposes the following members.

Methods

 | Name | Description
Public method | SetLabelsX | Sets the labels X.
Public method | SetLabelsY | Sets the labels Y.

See Also

DocumentDiagram Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace