ResultStatusMessageItem Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatusMessageItem Constructor
ResultStatusMessageItem Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ResultStatusMessageItem()()()() | Initializes a new instance of the ResultStatusMessageItem class.
Public method | ResultStatusMessageItem(String) | Initializes a new instance of the ResultStatusMessageItem class.
Public method | ResultStatusMessageItem(UnitType, DisplayUnitType, Double) | Initializes a new instance of the ResultStatusMessageItem class.

See Also

ResultStatusMessageItem Class
ResultStatusMessageItem Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace