ElementSectionsInfo Constructor (SectionsInfo, SectionsInfo)

ElementSectionsInfo Constructor (SectionsInfo, SectionsInfo)
ElementSectionsInfo Class See Also Send Feedback
Creates instance using information at the begining and at the end of section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSectionsInfo(
    SectionsInfo sectionsBeg,
    SectionsInfo sectionsEnd
)

Parameters

sectionsBeg
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionsInfo
sectionsEnd
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionsInfo

See Also

ElementSectionsInfo Class
ElementSectionsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace