IsPackageUpToDate Method

ResultBuilderManager..::..IsPackageUpToDate Method
ResultBuilderManager Class See Also Send Feedback
Indicates whether package is up-to-date.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsPackageUpToDate(
    Guid package
)

Parameters

package
Type: System..::..Guid
The package.

Return Value

Whether up-to-date.

See Also

ResultBuilderManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace