SetLoadCasesAndCombinations Method

CalculationParam..::..SetLoadCasesAndCombinations Method
CalculationParam Class See Also Send Feedback
Sets load combinations.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetLoadCasesAndCombinations(
    Guid serverId,
    List<ElementId> list
)

Parameters

serverId
Type: System..::..Guid
The server id.
list
Type: System.Collections.Generic..::..List <(Of <(<'ElementId>)>)>
The list.

See Also

CalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace