MaterialProperties Constructor (MaterialProperties)

MaterialProperties Constructor (MaterialProperties)
MaterialProperties Class See Also Send Feedback
Creates new instance from pattern. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialProperties(
    MaterialProperties pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialProperties

See Also

MaterialProperties Class
MaterialProperties Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace