LineGraphByCoordinatesParameters Members

[image]

Structural Analysis and Code Checking API Reference Guide
LineGraphByCoordinatesParameters Members
LineGraphByCoordinatesParameters Class Constructors Methods Properties See Also Send Feedback

The LineGraphByCoordinatesParameters type exposes the following members.

Constructors

 | Name | Description
Public method | LineGraphByCoordinatesParameters(IEnumerable<(Of <<'(Double>)>>)) | Creates the LineGraphByCoordinatesParameters with given set of relative coordinates.
Public method | LineGraphByCoordinatesParameters(IEnumerable<(Of <<'(Double>)>>), UnitsSystem) | Creates the LineGraphByCoordinatesParameters with given set of relative coordinates and unit system.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | RelativeCoordinates | Returns list of defined relative coordinates.

See Also

LineGraphByCoordinatesParameters Class
Autodesk.Revit.DB.ResultsBuilder Namespace