ResultStatusList Constructor (, )

ResultStatusList Constructor (, )
ResultStatusList Class See Also Send Feedback
Initializes a new instance of the ResultStatusList class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultStatusList(
    Entity entity,
    Document document
)

Parameters

entity
Type: Entity
The entity.
document
Type: Document
The document.

See Also

ResultStatusList Class
ResultStatusList Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace