AttributeUnit Property

GridKeyTextBoxAttribute..::..AttributeUnit Property
GridKeyTextBoxAttribute Class See Also Send Feedback
Gets or sets the default value unit.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DisplayUnitType AttributeUnit { get; set; }

Field Value

The default value unit.

Implements

IGridAttribute..::..AttributeUnit

See Also

GridKeyTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace