RCExceptionData Members

[image]

Structural Analysis and Code Checking API Reference Guide
RCExceptionData Members
RCExceptionData Class Constructors Methods Properties See Also Send Feedback

The RCExceptionData type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionData | Initializes a new instance of the RCExceptionData class

Methods

 | Name | Description
Public method | AddRecord(Enum, Enum) |
Public method | AddRecord(Enum, Double) |
Public method | AddRecord(Enum, String) |

Properties

 | Name | Description
Public property | Records |

See Also

RCExceptionData Class
Autodesk.CodeChecking.Concrete Namespace