Execute Method

[image]

Structural Analysis and Code Checking API Reference Guide
Service..::..Execute Method
Service Class See Also Send Feedback

Overload List

 | Name | Description
 | Execute(ServiceData) | Executes given server.
 | Execute(Document, List<(Of <<'(Element>)>>), ExecutionContext) | Executes given server.
Public method | Execute(IExternalServer, Document, IExternalData) | Executes given server.
 | Execute(Document, List<(Of <<'(Element>)>>), Guid, ExecutionContext) | Executes given server.

See Also

Service Class
Service Members
Autodesk.Revit.DB.CodeChecking Namespace