SectionsParamsInfo Class

SectionsParamsInfo Class
Members See Also Send Feedback
Describes dimensions and characteristics of the parametric section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SectionsParamsInfo : ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionsParamsInfo

See Also

SectionsParamsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace