WallInfo Class

WallInfo Class
Members See Also Send Feedback
Describes some geometry features of the Wall.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class WallInfo

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..WallInfo

See Also

WallInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace