Type Property

ElementInfo..::..Type Property
ElementInfo Class See Also Send Feedback
Gets the type of the element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementType Type { get; private set; }

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace