AddHole Method

DocumentMap..::..AddHole Method
DocumentMap Class See Also Send Feedback
Adds the hole.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddHole(
    List<int> polygon
)

Parameters

polygon
Type: System.Collections.Generic..::..List <(Of <(<' Int32 >)>)>
The polygon.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace