ComponentsShapeType Property

SectionProfile..::..ComponentsShapeType Property
SectionProfile Class See Also Send Feedback
Gets the list of components types of the shapes for double or compound section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<SectionShapeType> ComponentsShapeType { get; internal set; }

See Also

SectionProfile Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace