DocumentAnchorReference Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentAnchorReference Members
DocumentAnchorReference Class Constructors Methods Properties See Also Send Feedback

The DocumentAnchorReference type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentAnchorReference | Initializes a new instance of the DocumentAnchorReference class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Reference | Gets or sets the reference to anchor.
Public property | Text | Gets or sets the text.

See Also

DocumentAnchorReference Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace