CreateNewSolver Method

RCSolver..::..CreateNewSolver Method
RCSolver Class See Also Send Feedback
Creates a new solver according geometry and defaults parameters for the concrete and steel.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public static RCSolver CreateNewSolver(
    Geometry geometry
)

Parameters

geometry
Type: Autodesk.CodeChecking.Concrete..::..Geometry
The Geometry object.

Return Value

New solver object

See Also

RCSolver Class
Autodesk.CodeChecking.Concrete Namespace