LineGraphByDivisionParameters Class

LineGraphByDivisionParameters Class
Members See Also Send Feedback
Contains settings for calculating results on linear elements.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LineGraphByDivisionParameters : LineGraphParameters

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..LineGraphParameters
Autodesk.Revit.DB.ResultsBuilder..::..LineGraphByDivisionParameters

See Also

LineGraphByDivisionParameters Members
Autodesk.Revit.DB.ResultsBuilder Namespace