LocalizableValue Property

ValueAttribute..::..LocalizableValue Property
ValueAttribute Class See Also Send Feedback
Gets or sets a value indicating whether value should be localized.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool LocalizableValue { get; set; }

Field Value

true if localizable; otherwise, false.

See Also

ValueAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace