FormatFieldAttribute Constructor (Type)

FormatFieldAttribute Constructor (Type)
FormatFieldAttribute Class See Also Send Feedback
Initializes a new instance of the FormatFieldAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public FormatFieldAttribute(
    Type fieldFormat
)

Parameters

fieldFormat
Type: System..::..Type
The field format.

See Also

FormatFieldAttribute Class
FormatFieldAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace