RCArgumentException Constructor (Object, String, String, Exception)

RCArgumentException Constructor (Object, String, String, Exception)
RCArgumentException Class See Also Send Feedback
Initializes a new instance of the RCArgumentException class

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public RCArgumentException(
    Object rcSolver,
    string message,
    string paramName,
    Exception exception
)

Parameters

rcSolver
Type: System..::..Object
message
Type: System..::..String
paramName
Type: System..::..String
exception
Type: System..::..Exception

See Also

RCArgumentException Class
RCArgumentException Overload
Autodesk.CodeChecking.Concrete Namespace