AllowToRemoveElements Property

IGridValueAttribute..::..AllowToRemoveElements Property
IGridValueAttribute Interface See Also Send Feedback
Gets or sets a value indicating whether the user will be able to remove elements.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool AllowToRemoveElements { get; set; }

Field Value

true if the user will be able to remove elements; otherwise, false.

See Also

IGridValueAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace