GetNotifications Method

[image]

Structural Analysis and Code Checking API Reference Guide
NotificationService..::..GetNotifications Method
NotificationService Class See Also Send Feedback

Overload List

Name | Description
GetNotifications()()()() | Gets the list of notifications in current session.
GetNotifications(Guid) | Gets the list of notifications in session.

See Also

NotificationService Class
NotificationService Members
Autodesk.Revit.DB.CodeChecking Namespace