ResultStatusMessageItem Constructor

ResultStatusMessageItem Constructor
ResultStatusMessageItem Class See Also Send Feedback
Initializes a new instance of the ResultStatusMessageItem class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultStatusMessageItem()

See Also

ResultStatusMessageItem Class
ResultStatusMessageItem Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace