ValueWithDescriptionAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ValueWithDescriptionAttribute Constructor
ValueWithDescriptionAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ValueWithDescriptionAttribute()()()() | Initializes a new instance of the ValueWithDescriptionAttribute class.
Public method | ValueWithDescriptionAttribute(String, String, String) | Initializes a new instance of the ValueWithDescriptionAttribute class.

See Also

ValueWithDescriptionAttribute Class
ValueWithDescriptionAttribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace