SectionDimensions Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SectionDimensions Constructor
SectionDimensions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SectionDimensions()()()() | Initializes a new instance of the SectionDimensions class.
Public method | SectionDimensions(SectionDimensions) | Initializes a new instance of the SectionDimensions class.

See Also

SectionDimensions Class
SectionDimensions Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace