AddRecord Method (Enum, Double)

RCArgumentException..::..AddRecord Method (Enum, Double)
RCArgumentException Class See Also Send Feedback

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public virtual void AddRecord(
    Enum text,
    double value
)

Parameters

text
Type: System..::..Enum
value
Type: System..::..Double

Implements

IRCException..::..AddRecord(Enum, Double)

See Also

RCArgumentException Class
AddRecord Overload
Autodesk.CodeChecking.Concrete Namespace