Messages Property

ProgressStatus..::..Messages Property
ProgressStatus Class See Also Send Feedback
Gets or sets the messages.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<string> Messages { get; set; }

Field Value

The messages.

See Also

ProgressStatus Class
Autodesk.Revit.DB.CodeChecking Namespace