MaterialInfo Constructor (MaterialCategory)

MaterialInfo Constructor (MaterialCategory)
MaterialInfo Class See Also Send Feedback
Creates new instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialInfo(
    MaterialCategory category
)

Parameters

category
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialCategory

See Also

MaterialInfo Class
MaterialInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace