IsUpToDate Property

ServerResult..::..IsUpToDate Property
ServerResult Class See Also Send Feedback
Gets or sets a value indicating whether this instance is up to date.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsUpToDate { get; set; }

Field Value

true if this instance is up to date; otherwise, false.

See Also

ServerResult Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace