ElementSlabsInfo Class

ElementSlabsInfo Class
Members See Also Send Feedback
Represents the properties of element slabs.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ElementSlabsInfo

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementSlabsInfo

See Also

ElementSlabsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace