GetComponentName Method

LoadCombinationPreview..::..GetComponentName Method
LoadCombinationPreview Class See Also Send Feedback
Gets the name of the component.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string GetComponentName(
    int i
)

Parameters

i
Type: System..::..Int32
The index.

Return Value

Implements

ILoadCombination..::..GetComponentName(Int32)

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace