BarPointProperties Properties

[image]

Structural Analysis and Code Checking API Reference Guide
BarPointProperties Properties
BarPointProperties Class See Also Send Feedback

The BarPointProperties type exposes the following members.

Properties

 | Name | Description
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarPointProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace