LoadCombinationParameters Class

LoadCombinationParameters Class
Members See Also Send Feedback
Represents LoadCombination parameters

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LoadCombinationParameters : Storage<ServerLoadCombination>

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..Storage <(Of <(<' ServerLoadCombination >)>)>
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination..::..LoadCombinationParameters

See Also

LoadCombinationParameters Members
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace