ElementSectionsInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSectionsInfo Properties
ElementSectionsInfo Class See Also Send Feedback

The ElementSectionsInfo type exposes the following members.

Properties

 | Name | Description
Public property | AtTheBeg | Gets the sections at the begining of the element.
Public property | AtTheEnd | Gets the sections at the end of the element.

See Also

ElementSectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace