GetFieldUIAttribute Method

FieldUIAttribute..::..GetFieldUIAttribute Method
FieldUIAttribute Class See Also Send Feedback
Returns the UI attribute for specific field searched among input types.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static FieldUIAttribute GetFieldUIAttribute(
    Field field,
    params Type[] types
)

Parameters

field
Type: Field
The field.
types
Type: array< System..::..Type >[]()[][]
The list of types.

Return Value

The UI attribute.

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace