DirectionX Property

SurfaceGraphParameters..::..DirectionX Property
SurfaceGraphParameters Class See Also Send Feedback
XYZ coordinates of results's main direction. This value is valid only with the DirectionType set to SpecifiedDirectionX

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ DirectionX { get; set; }

See Also

SurfaceGraphParameters Class
Autodesk.Revit.DB.ResultsBuilder Namespace