ConvertFromInternalUnits Method

UnitUtilsExt..::..ConvertFromInternalUnits Method
UnitUtilsExt Class See Also Send Feedback
Converts a value from Revit's internal unit type.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<double> ConvertFromInternalUnits(
    IList<double> value,
    DisplayUnitType outputDispUnitType
)

Parameters

value
Type: System.Collections.Generic..::..IList <(Of <(<' Double >)>)>
The value.
outputDispUnitType
Type: DisplayUnitType
The desired display unit type.

Return Value

See Also

UnitUtilsExt Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace