BarNodeResults Properties

[image]

Structural Analysis and Code Checking API Reference Guide
BarNodeResults Properties
BarNodeResults Class See Also Send Feedback

The BarNodeResults type exposes the following members.

Properties

 | Name | Description
Public property | ReactionFx | Reaction along x-axis
Public property | ReactionFy | Reaction along y-axis
Public property | ReactionFz | Reaction along z-axis
Public property | ReactionMx | Reaction around x-axis
Public property | ReactionMy | Reactionaround y-axis
Public property | ReactionMz | Reactionaround z-axis
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarNodeResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace