DefaultFieldFormat Class

DefaultFieldFormat Class
Members See Also Send Feedback
Provides default formating and parsing based on .NET mechanism.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public sealed class DefaultFieldFormat : IFieldFormat

Remarks

In case of formating ToString() method is used. In case of parsing ChangeType() from System.Convert class is used.

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..DefaultFieldFormat

See Also

DefaultFieldFormat Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace