Localizable Property

DocumentElementAttribute..::..Localizable Property
DocumentElementAttribute Class See Also Send Feedback
Gets or sets a value indicating whether this DocumentElementAttribute is localizable.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Localizable { get; set; }

Field Value

true if localizable; otherwise, false.

Remarks

If true GetResource method from appropriate server will be invoked for all attribute properties that may be translated.

See Also

DocumentElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace