GetVendorId Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetVendorId Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Implement this method to return the id of the vendor of the server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract string GetVendorId()

Return Value

Vendor Id of the server.

Implements

IExternalServerGetVendorId()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace