DocumentValueWithName Constructor (String, Object)

DocumentValueWithName Constructor (String, Object)
DocumentValueWithName Class See Also Send Feedback
Initializes a new instance of the DocumentValue class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentValueWithName(
    string name,
    Object value
)

Parameters

name
Type: System..::..String
The name.
value
Type: System..::..Object
The value.

See Also

DocumentValueWithName Class
DocumentValueWithName Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace