NumericUpDownAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
NumericUpDownAttribute Members
NumericUpDownAttribute Class Methods Fields Properties See Also Send Feedback

The NumericUpDownAttribute type exposes the following members.

Methods

 | Name | Description

Fields

Name | Description
PropertyMaximumValue | Describes attribute indicating maximum value
PropertyMinimumValue | Describes attribute indicating minimum value
PropertyStep | Describes attribute indicating the step

Properties

 | Name | Description
Public property | MaximumValue | Maximum value
Public property | MinimumValue | Describes minimum value that may be input into control.
Public property | Step | Gets or sets the step.

See Also

NumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace