SlabContour Constructor (SlabInfo, SlabContourType)

SlabContour Constructor (SlabInfo, SlabContourType)
SlabContour Class See Also Send Feedback
Construct object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabContour(
    SlabInfo slab,
    SlabContourType contourType
)

Parameters

slab
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabInfo
contourType
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabContourType

See Also

SlabContour Class
SlabContour Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace