Exists Method

SchemaClass..::..Exists Method
SchemaClass Class See Also Send Feedback
Checks if data of this class exists in the element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Exists(
    Element element
)

Parameters

element
Type: Element
The Revit element.

Return Value

If data exists.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace