Error Members

[image]

Structural Analysis and Code Checking API Reference Guide
Error Members
Error Class Constructors Methods Properties See Also Send Feedback

The Error type exposes the following members.

Constructors

 | Name | Description
Public method | Error | Initializes a new instance of the Error class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)

See Also

Error Class
Autodesk.Revit.DB.CodeChecking Namespace