StorageManager Constructor

StorageManager Constructor
StorageManager Class See Also Send Feedback
Initializes a new instance of the StorageManager class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public StorageManager(
    StorageDocument storageDoc
)

Parameters

storageDoc
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument
The storage doc.

See Also

StorageManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace