Storage(T) Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Storage<(Of <(<'T>)>)> Properties
Storage<(Of <(<'T>)>)> Class See Also Send Feedback

The Storage<(Of <(<'T>)>)> type exposes the following members.

Properties

 | Name | Description
Public property | Document | Gets or sets the document.
Public property | ElementId | Gets or sets the Element
Public property | ServersStorages | Gets or sets list of entities (for different servers)

See Also

Storage<(Of <(<'T>)>)> Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace