FieldName Property

SchemaPropertyAttribute..::..FieldName Property
SchemaPropertyAttribute Class See Also Send Feedback
The name of the field in the schema. If null the name of the property will be taken directly.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string FieldName { get; set; }

See Also

SchemaPropertyAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace