Labels Property

DocumentDiagramAxis..::..Labels Property
DocumentDiagramAxis Class See Also Send Feedback
Gets the labels.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<DocumentDiagramAxisLabel> Labels { get; private set; }

See Also

DocumentDiagramAxis Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace