Name Property

ResultsPackage..::..Name Property
ResultsPackage Class See Also Send Feedback
Provides access to the Name of the results package.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Name { get; }

Remarks

Name is unique in the document but it is not guaranteed that it won't be changed, so it shouldn't be stored in external databases for later use.

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace