MaterialCharacteristics Class

MaterialCharacteristics Class
Members See Also Send Feedback
Represents characteristics of a material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class MaterialCharacteristics : IEnumerable,
    ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialCharacteristics

See Also

MaterialCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace