ResultsManager Class

ResultsManager Class
Members See Also Send Feedback
Represents the result manager

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultsManager : StorageManager

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageManager
Autodesk.Revit.DB.CodeChecking.Storage..::..ResultsManager

See Also

ResultsManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace