RCExceptionDataXMLNameRecord Members

[image]

Structural Analysis and Code Checking API Reference Guide
RCExceptionDataXMLNameRecord Members
RCExceptionDataXMLNameRecord Class Constructors Methods Properties See Also Send Feedback

The RCExceptionDataXMLNameRecord type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionDataXMLNameRecord()()()() | Initializes a new instance of the RCExceptionDataXMLNameRecord class
Public method | RCExceptionDataXMLNameRecord(Enum, Enum) | Initializes a new instance of the RCExceptionDataXMLNameRecord class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value |
Public property | ValueString | (Overrides RCExceptionDataRecord..::..ValueString.)

See Also

RCExceptionDataXMLNameRecord Class
Autodesk.CodeChecking.Concrete Namespace