DocumentAnchorReference Constructor

DocumentAnchorReference Constructor
DocumentAnchorReference Class See Also Send Feedback
Initializes a new instance of the DocumentAnchorReference class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentAnchorReference(
    DocumentAnchor anchor,
    string text
)

Parameters

anchor
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentAnchor
The anchor.
text
Type: System..::..String
The text.

See Also

DocumentAnchorReference Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace