IsError Method

ResultStatus..::..IsError Method
ResultStatus Class See Also Send Feedback
Determines whether this instance is error.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsError()

Return Value

true if this instance is error; otherwise, false.

See Also

ResultStatus Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace