Presentation Property

EnumControlAttribute..::..Presentation Property
EnumControlAttribute Class See Also Send Feedback
Gets or sets the presentation mode.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public PresentationMode Presentation { get; set; }

Field Value

The presentation.

See Also

EnumControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace