ServerLabel Constructor (Guid, Guid, Guid, )

ServerLabel Constructor (Guid, Guid, Guid, )
ServerLabel Class See Also Send Feedback
Initializes a new instance of the ServerLabel class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServerLabel(
    Guid labelId,
    Guid serverId,
    Guid schemaId,
    Entity entity
)

Parameters

labelId
Type: System..::..Guid
The label id.
serverId
Type: System..::..Guid
The server id.
schemaId
Type: System..::..Guid
The schema id.
entity
Type: Entity
The entity.

See Also

ServerLabel Class
ServerLabel Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace