Settings Constructor (String)

Settings Constructor (String)
Settings Class See Also Send Feedback
Initializes a new instance of the Settings class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Settings(
    string file
)

Parameters

file
Type: System..::..String
The file.

See Also

Settings Class
Settings Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace