BaseGraph Properties

[image]

Structural Analysis and Code Checking API Reference Guide
BaseGraph Properties
BaseGraph Class See Also Send Feedback

The BaseGraph type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Returns element's id for which the surface graph is defined.
Public property | LoadId | Returns loads's id for which the line graph is defined.

See Also

BaseGraph Class
Autodesk.Revit.DB.ResultsBuilder Namespace