Section Constructor (List())

Section Constructor (List<(Of <(<'>)>)>)
Section Class See Also Send Feedback
Creates instance without holes using points list.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Section(
    List<XYZ> contour
)

Parameters

contour
Type: System.Collections.Generic..::..List <(Of <(<'XYZ>)>)>

See Also

Section Class
Section Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace