Execute Method (, Guid)

Service..::..Execute Method (, Guid)
Service Class See Also Send Feedback
Executes given server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void Execute(
    Document document,
    Guid session
)

Parameters

document
Type: Document
The document.
session
Type: System..::..Guid
The session.

See Also

Service Class
Execute Overload
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace