Id Property

CalcPoint..::..Id Property
CalcPoint Class See Also Send Feedback
Unique identificator of the calculation point.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int Id { get; }

See Also

CalcPoint Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace