RCArgumentException Members

[image]

Structural Analysis and Code Checking API Reference Guide
RCArgumentException Members
RCArgumentException Class Constructors Methods Properties See Also Send Feedback

The RCArgumentException type exposes the following members.

Constructors

 | Name | Description
Public method | RCArgumentException(Object) | Initializes a new instance of the RCArgumentException class
Public method | RCArgumentException(Object, String) | Initializes a new instance of the RCArgumentException class
Public method | RCArgumentException(Object, String, String) | Initializes a new instance of the RCArgumentException class
Public method | RCArgumentException(Object, String, String, Exception) | Initializes a new instance of the RCArgumentException class

Methods

 | Name | Description
Public method | AddRecord(Enum, Enum) |
Public method | AddRecord(Enum, Double) |
Public method | AddRecord(Enum, String) |

Properties

 | Name | Description
Public property | MethodName |
Public property | RCDataRecords |
Public property | RCSolver |

See Also

RCArgumentException Class
Autodesk.CodeChecking.Concrete Namespace