ForceCalculationDataDescriptor Class

ForceCalculationDataDescriptor Class
Members See Also Send Feedback
Describes calculation object

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ForceCalculationDataDescriptor

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ForceCalculationDataDescriptor
Autodesk.Revit.DB.CodeChecking.Engineering..::..ForceCalculationDataDescriptorLinear

See Also

ForceCalculationDataDescriptor Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace