CheckedListAttribute Constructor (Object[])

CheckedListAttribute Constructor (array<Object>[]()[][])
CheckedListAttribute Class See Also Send Feedback
Initializes a new instance of the CheckedListAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CheckedListAttribute(
    params Object[] items
)

Parameters

items
Type: array< System..::..Object >[]()[][]
The list of items.

See Also

CheckedListAttribute Class
CheckedListAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace