Autodesk.Revit.DB.CodeChecking.Engineering.Concrete.ConcreteTypes Namespace

Autodesk.Revit.DB.CodeChecking.Engineering.Concrete.ConcreteTypes Namespace

Enumerations

 | Enumeration | Description
Public enumeration | SteelSurface | Type of the surface for reinforcement steel bar.
Public enumeration | SteelType | Type of the reinforcement steel rebar.

SteelSurface Enumeration

SteelSurface Enumeration
See Also Send Feedback
Type of the surface for reinforcement steel bar.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Concrete.ConcreteTypes
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum SteelSurface

Members

Member name | Value | Description
Unknown | 0 | Unknown.
Deformed | 1 | Deformed.
Plain | 2 | Plain.

See Also

Autodesk.Revit.DB.CodeChecking.Engineering.Concrete.ConcreteTypes Namespace