ForceResultsPackageDescriptor Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsPackageDescriptor Methods
ForceResultsPackageDescriptor Class See Also Send Feedback

The ForceResultsPackageDescriptor type exposes the following members.

Methods

 | Name | Description
 | GetAllResultPackageDescriptors | Returns a List of ForceResultsPackageDescriptor objects for all packages available in the current document
 | GetResultPackageDescriptor | Creates ForceResultsPackageDescriptor for a given document and package guid Throws exception if pack for the given guid is not found

See Also

ForceResultsPackageDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace