ILayoutControl Members

[image]

Structural Analysis and Code Checking API Reference Guide
ILayoutControl Members
ILayoutControl Interface Methods Properties See Also Send Feedback

The ILayoutControl type exposes the following members.

Methods

 | Name | Description
Public method | BuildLayout | Builds the layout control based on logic structure.
Public method | Initialize | Initializes layout with data.

Properties

 | Name | Description

See Also

ILayoutControl Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace