StartNewSession Method

[image]

Structural Analysis and Code Checking API Reference Guide
NotificationService..::..StartNewSession Method
NotificationService Class See Also Send Feedback

Overload List

Name | Description
StartNewSession()()()() | Starts the new session.
StartNewSession(Guid) | Starts the new session.

See Also

NotificationService Class
NotificationService Members
Autodesk.Revit.DB.CodeChecking Namespace