SetResultsStatus Method

ResultsPackageBuilder..::..SetResultsStatus Method
ResultsPackageBuilder Class See Also Send Feedback
Sets results status.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetResultsStatus(
    ResultsStatus value
)

Parameters

value
Type: Autodesk.Revit.DB.ResultsBuilder..::..ResultsStatus

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace