UseAnalyticalModelForSlabs Property

ElementAnalyser..::..UseAnalyticalModelForSlabs Property
ElementAnalyser Class See Also Send Feedback
Turn on/off using analitical model for slabs.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool UseAnalyticalModelForSlabs { get; set; }

See Also

ElementAnalyser Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace