MhtBuilder Class

MhtBuilder Class
Members See Also Send Feedback
Represents mht files builder

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class MhtBuilder : HtmlBuilder

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBuilder
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..HtmlBuilder
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..MhtBuilder

See Also

MhtBuilder Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace