ProgressStatusAllCodes Members

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressStatusAllCodes Members
ProgressStatusAllCodes Class Constructors Methods Properties See Also Send Feedback

The ProgressStatusAllCodes type exposes the following members.

Constructors

 | Name | Description
Public method | ProgressStatusAllCodes | Initializes a new instance of the ProgressStatusAllCodes class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AllCodes | Gets or sets all codes.

See Also

ProgressStatusAllCodes Class
Autodesk.Revit.DB.CodeChecking Namespace