Span Property

SubSchemaEmbeddedControlAttribute..::..Span Property
SubSchemaEmbeddedControlAttribute Class See Also Send Feedback
Gets or sets a value indicating whether the embedded control should be extended to whole width of layout.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Span { get; set; }

Field Value

true if span; otherwise, false.

See Also

SubSchemaEmbeddedControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace