ProgressStart Method

NotificationService..::..ProgressStart Method
NotificationService Class See Also Send Feedback
Informs that progress of some action has started.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void ProgressStart(
    string title,
    int stepsCount,
    string source
)

Parameters

title
Type: System..::..String
The title.
stepsCount
Type: System..::..Int32
The number of steps.
source
Type: System..::..String
The source.

See Also

NotificationService Class
Autodesk.Revit.DB.CodeChecking Namespace