MaterialConcreteCharacteristics Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialConcreteCharacteristics Constructor
MaterialConcreteCharacteristics Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MaterialConcreteCharacteristics()()()() | Creates default instance.
Public method | MaterialConcreteCharacteristics(MaterialConcreteCharacteristics) | Creates new instance from pattern. Copy constructor.

See Also

MaterialConcreteCharacteristics Class
MaterialConcreteCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace