DocumentText Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentText Members
DocumentText Class Constructors Methods Properties See Also Send Feedback

The DocumentText type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentText()()()() | Initializes a new instance of the DocumentText class.
Public method | DocumentText(String, Boolean) | Initializes a new instance of the DocumentText class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AddLineBreak | Gets or sets a value indicating whether line break should be added after the element.
Public property | Text | The text.

See Also

DocumentText Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace