GetDescription Method

Service..::..GetDescription Method
Service Class See Also Send Feedback
Returns the description

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string GetDescription()

Return Value

The description

Implements

IExternalServiceGetDescription()()()()

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace