IsOk Method

ResultStatus..::..IsOk Method
ResultStatus Class See Also Send Feedback
Determines whether this instance is ok.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsOk()

Return Value

true if this instance is ok; otherwise, false.

See Also

ResultStatus Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace