SetGeometry Method

RCSolver..::..SetGeometry Method
RCSolver Class See Also Send Feedback
Sets the cross-section geometry.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public void SetGeometry(
    Geometry geometry
)

Parameters

geometry
Type: Autodesk.CodeChecking.Concrete..::..Geometry
The Geometry object.

See Also

RCSolver Class
Autodesk.CodeChecking.Concrete Namespace