ServerResult Class

ServerResult Class
Members See Also Send Feedback
Represents result for specific server

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerResult : ServerStorage

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerStorage
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerResult

See Also

ServerResult Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace