ry Property

SectionCharacteristics..::..ry Property
SectionCharacteristics Class See Also Send Feedback
Gets or sets the radius of gyration about the Y axis.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double ry { get; set; }

Field Value

The radius of gyration about the Y axis.

See Also

SectionCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace