Characteristics Property

SectionsParamsInfo..::..Characteristics Property
SectionsParamsInfo Class See Also Send Feedback
Gets the characteristics of section. For double sections or compound sections gets the characteristics for a whole section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionCharacteristics Characteristics { get; }

Field Value

The characteristics of section.

See Also

SectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace