GetCategoryOfElement Method

Tools..::..GetCategoryOfElement Method
Tools Class See Also Send Feedback
Returns category of element.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static BuiltInCategory GetCategoryOfElement(
    Element elem
)

Parameters

elem
Type: Element
The elem.

Return Value

See Also

Tools Class
Autodesk.Revit.DB.CodeChecking Namespace