GridKeyComboBoxAttribute Constructor (String, Type)

GridKeyComboBoxAttribute Constructor (String, Type)
GridKeyComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the GridKeyComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public GridKeyComboBoxAttribute(
    string dataSourceKey,
    Type format
)

Parameters

dataSourceKey
Type: System..::..String
The data source key.
format
Type: System..::..Type
The format.

See Also

GridKeyComboBoxAttribute Class
GridKeyComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace