ResultsAccess Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsAccess Properties
ResultsAccess Class See Also Send Feedback

The ResultsAccess type exposes the following members.

Properties

 | Name | Description
Public property | Document | Provides access to the document that ResultsAccess was created for.
Public property | ResultsDescriptors | Provides access to the packages defined in current document.
Public property | ResultsPackages | Provides access to the packages defined in current document.

See Also

ResultsAccess Class
Autodesk.Revit.DB.ResultsBuilder Namespace