UnitComboBoxAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
UnitComboBoxAttribute Constructor
UnitComboBoxAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | UnitComboBoxAttribute()()()() | Initializes a new instance of the UnitComboBoxAttribute class.
Public method | UnitComboBoxAttribute(array<Object>[]()[][]) | Initializes a new instance of the UnitComboBoxAttribute class.
Public method | UnitComboBoxAttribute(String) | Initializes a new instance of the UnitComboBoxAttribute class.

See Also

UnitComboBoxAttribute Class
UnitComboBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace