GetCommonSettings Method

Settings..::..GetCommonSettings Method
Settings Class See Also Send Feedback
Gets the common settings.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Settings GetCommonSettings()

Return Value

See Also

Settings Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace