Contour Property

ElementTSectionInfo..::..Contour Property
ElementTSectionInfo Class See Also Send Feedback
Gets contour of the joint section including flanges

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Section Contour { get; }

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace