GetDefaultCalcParams Method

MultiStructureServer..::..GetDefaultCalcParams Method
MultiStructureServer Class See Also Send Feedback
Returns default value of calculation parameters entity.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Entity GetDefaultCalcParams(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

The default value.

Implements

ICodeCheckingServer..::..GetDefaultCalcParams(Document)

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace