Adjoinings Property

ElementTSectionInfo..::..Adjoinings Property
ElementTSectionInfo Class See Also Send Feedback
Gets list of SlabInfo objects represent adjoining slabs.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<SlabInfo> Adjoinings { get; private set; }

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace