BindUIServerWithDBServer Method

ServiceUI..::..BindUIServerWithDBServer Method
ServiceUI Class See Also Send Feedback
Binds input UI server with particular DB server.

Namespace: Autodesk.Revit.UI.CodeChecking
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void BindUIServerWithDBServer(
    Guid dbServerId,
    ICodeCheckingServerUI uiServer
)

Parameters

dbServerId
Type: System..::..Guid
Id of DB server.
uiServer
Type: Autodesk.Revit.UI.CodeChecking..::..ICodeCheckingServerUI
The instance of UI server.

See Also

ServiceUI Class
Autodesk.Revit.UI.CodeChecking Namespace