AtThePoint Method

ElementSectionsParamsInfo..::..AtThePoint Method
ElementSectionsParamsInfo Class See Also Send Feedback
Gets the dimensions of the section at the point along element length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionsParamsInfo AtThePoint(
    double relativePoint
)

Parameters

relativePoint
Type: System..::..Double

See Also

ElementSectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace