UnitFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
UnitFieldFormat Members
UnitFieldFormat Class Constructors Methods See Also Send Feedback

The UnitFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | UnitFieldFormat | Initializes a new instance of the UnitFieldFormat class

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

See Also

UnitFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace