GetCategory Method

Layout..::..GetCategory Method
Layout Class See Also Send Feedback
Gets the category.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Category GetCategory(
    string name
)

Parameters

name
Type: System..::..String
The name.

Return Value

See Also

Layout Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace