GetComponentFactor Method

ILoadCombination..::..GetComponentFactor Method
ILoadCombination Interface See Also Send Feedback
Gets the component factor.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
double GetComponentFactor(
    int i
)

Parameters

i
Type: System..::..Int32
The index.

Return Value

See Also

ILoadCombination Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace