Concrete Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Concrete Methods
Concrete Class See Also Send Feedback

The Concrete type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | SetStrainStressModelBiLinear | Sets all appropriate parameters for a bi-linear stress-strain relationship.
Public method | SetStrainStressModelLinear | Sets all appropriate parameters for a linear stress-strain relationship.
Public method | SetStrainStressModelParabolicRectangular | Sets all appropriate parameters for a parabola-rectangle stress-strain relationship.
Public method | SetStrainStressModelPowerRectangular | Sets all appropriate parameters for a power-rectangle stress-strain relationship.
Public method | SetStrainStressModelRectangular | Sets all appropriate parameters for a simplified model with rectangular stress distribution.

See Also

Concrete Class
Autodesk.CodeChecking.Concrete Namespace