DocumentStatus Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentStatus Members
DocumentStatus Class Constructors Methods Properties See Also Send Feedback

The DocumentStatus type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentStatus | Initializes a new instance of the DocumentStatus class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Condition | The condition.
Public property | Correct | The flag indicating if value is correct.
Public property | Message | The message.

See Also

DocumentStatus Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace