SetOfForces Fields

[image]

Structural Analysis and Code Checking API Reference Guide
SetOfForces Fields
SetOfForces Class See Also Send Feedback

The SetOfForces type exposes the following members.

Fields

 | Name | Description
Public field | AxialForce | The AxialForce field represents the axial force (N). The compresion have positive sign.
Public field | MomentX | The MomentX field represents the bending moment around x'-axis.
Public field | MomentY | The MomentY field represents the bending moment around y'-axis.

See Also

SetOfForces Class
Autodesk.CodeChecking.Concrete Namespace