SectionsInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SectionsInfo Properties
SectionsInfo Class See Also Send Feedback

The SectionsInfo type exposes the following members.

Properties

 | Name | Description
Public property | Sections | Gets the list of sections.
Public property | Transform | Gets or sets class allows to transform points from local to global (and vice versa) coordinate system.

See Also

SectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace