ServerException Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerException Members
ServerException Class Constructors Methods Properties See Also Send Feedback

The ServerException type exposes the following members.

Constructors

 | Name | Description
Public method | ServerException | Initializes a new instance of the ServerException class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Exception | Gets or sets the exception.
Public property | Method | Gets or sets the method.
Public property | ServerId | Gets or sets the server id.

See Also

ServerException Class
Autodesk.Revit.DB.CodeChecking Namespace