Properties Property

MaterialInfo..::..Properties Property
MaterialInfo Class See Also Send Feedback
Gets properties of the material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialProperties Properties { get; }

See Also

MaterialInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace