Service Class

Service Class
Members See Also Send Feedback
Represents the main service in the Code Checking Platform. It manages all Code Checking servers.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Service : IMultiServerService, IExternalService

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Service

See Also

Service Members
Autodesk.Revit.DB.CodeChecking Namespace