SetAttribute Method (String, Int32, String, Object, )

ITableEditor..::..SetAttribute Method (String, Int32, String, Object, )
ITableEditor Interface See Also Send Feedback
Sets the attributes of the field.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetAttribute(
    string column,
    int row,
    string attributePropertyName,
    Object value,
    DisplayUnitType dispUnitType
)

Parameters

column
Type: System..::..String
The column.
row
Type: System..::..Int32
The row.
attributePropertyName
Type: System..::..String
Name of the attribute.
value
Type: System..::..Object
The value.
dispUnitType
Type: DisplayUnitType
Type of the display unit.

See Also

ITableEditor Interface
SetAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace