Document Property

DefaultValueQueryEventArgs..::..Document Property
DefaultValueQueryEventArgs Class See Also Send Feedback
Gets the document.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Document Document { get; private set; }

See Also

DefaultValueQueryEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace