Thickness Method

WallInfo..::..Thickness Method
WallInfo Class See Also Send Feedback
Gets the thickness of wall.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double Thickness()

See Also

WallInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace