LabelStructureAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
LabelStructureAttribute Members
LabelStructureAttribute Class Constructors Methods Properties See Also Send Feedback

The LabelStructureAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | LabelStructureAttribute(Type) | Initializes a new instance of the LabelStructureAttribute class.
Public method | LabelStructureAttribute(Type, BuiltInCategory) | Initializes a new instance of the LabelStructureAttribute class.
Public method | LabelStructureAttribute(Type, StructuralAssetClass) | Initializes a new instance of the LabelStructureAttribute class.
Public method | LabelStructureAttribute(Type, BuiltInCategory, StructuralAssetClass) | Initializes a new instance of the LabelStructureAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

LabelStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace