ProgressStatus Members

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressStatus Members
ProgressStatus Class Constructors Methods Properties See Also Send Feedback

The ProgressStatus type exposes the following members.

Constructors

 | Name | Description
Public method | ProgressStatus | Initializes a new instance of the ProgressStatus class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | Errors | Gets or sets the errors.
Public property | Messages | Gets or sets the messages.
Public property | Title | Gets or sets the title.
Public property | Warnings | Gets or sets the warnings.

See Also

ProgressStatus Class
Autodesk.Revit.DB.CodeChecking Namespace