DataSourceFormatFieldAttribute Constructor

DataSourceFormatFieldAttribute Constructor
DataSourceFormatFieldAttribute Class See Also Send Feedback
Initializes a new instance of the DataSourceFormatFieldAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DataSourceFormatFieldAttribute()

See Also

DataSourceFormatFieldAttribute Class
DataSourceFormatFieldAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace