Steel Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Steel Methods
Steel Class See Also Send Feedback

The Steel type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | SetModelIdealElastoPlastic | Sets all appropriate parameters for steel with horizontal top branch (Ideal elasto-plactic behaviour).
Public method | SetModelWithHardening | Sets all appropriate parameters for steel with inclined top branch (plastic with hardening).

See Also

Steel Class
Autodesk.CodeChecking.Concrete Namespace