IFieldToPropertyConverter Members

[image]

Structural Analysis and Code Checking API Reference Guide
IFieldToPropertyConverter Members
IFieldToPropertyConverter Interface Methods See Also Send Feedback

The IFieldToPropertyConverter type exposes the following members.

Methods

 | Name | Description
Public method | ConvertEntityFieldValToPropertyVal | Converts value of the field in the entity to the value of the class property.
Public method | ConvertPropertyValToEntityFieldVal | Converts value of the class property to the value of the field in the entity.

See Also

IFieldToPropertyConverter Interface
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace