SetValue Method (, String, Object, )

SchemaClass..::..SetValue Method (, String, Object, )
SchemaClass Class See Also Send Feedback
Sets the value of the specific field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void SetValue(
    Entity entity,
    string name,
    Object value,
    DisplayUnitType unitType
)

Parameters

entity
Type: Entity
The entity.
name
Type: System..::..String
The name of the field.
value
Type: System..::..Object
The value.
unitType
Type: DisplayUnitType
The type of the unit.

See Also

SchemaClass Class
SetValue Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace