ForceResultsCache.ElementResultsStatus Enumeration

ForceResultsCache..::..ElementResultsStatus Enumeration
ForceResultsCache Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum ElementResultsStatus

Members

Member name | Value | Description
NoResults | 0 |
ResultsNotComplete | 1 |
ResultsOK | 2 |
Unknown | 3 |

See Also

Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace