DispatcherInstance Class

DispatcherInstance Class
Members See Also Send Feedback
Represents dispatcher object

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DispatcherInstance : DispatcherObject

Inheritance Hierarchy

System..::..Object
System.Windows.Threading..::..DispatcherObject
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..DispatcherInstance

See Also

DispatcherInstance Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace