ElementCheckedListAttribute Constructor (Object[])

ElementCheckedListAttribute Constructor (array<Object>[]()[][])
ElementCheckedListAttribute Class See Also Send Feedback
Initializes a new instance of the ElementCheckedListAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementCheckedListAttribute(
    params Object[] items
)

Parameters

items
Type: array< System..::..Object >[]()[][]
The list of items.

See Also

ElementCheckedListAttribute Class
ElementCheckedListAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace