MaterialProperties Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialProperties Constructor
MaterialProperties Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MaterialProperties()()()() | Creates default instance.
Public method | MaterialProperties(MaterialProperties) | Creates new instance from pattern. Copy constructor.

See Also

MaterialProperties Class
MaterialProperties Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace