DocumentStatus Class

DocumentStatus Class
Members See Also Send Feedback
Represents document status element

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentStatus : DocumentValueWithName

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentValue
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentValueWithName
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentStatus

See Also

DocumentStatus Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace