GetVendorId Method

Service..::..GetVendorId Method
Service Class See Also Send Feedback
Reurns vendor Id of the service.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string GetVendorId()

Return Value

Implements

IExternalServiceGetVendorId()()()()

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace