DocumentTitle Class

DocumentTitle Class
Members See Also Send Feedback
Represents the title element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentTitle : DocumentText

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentText
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentTitle

See Also

DocumentTitle Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace