AddInfo Method (ResultStatusMessage, , Boolean)

ResultStatus..::..AddInfo Method (ResultStatusMessage, , Boolean)
ResultStatus Class See Also Send Feedback
Adds the info.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddInfo(
    ResultStatusMessage message,
    Document document,
    bool notify
)

Parameters

message
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..ResultStatusMessage
The message.
document
Type: Document
The document.
notify
Type: System..::..Boolean
if set to true [notify].

See Also

ResultStatus Class
AddInfo Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace