GetDocumentElement Method (String, Object, IResource, )

DocumentElement..::..GetDocumentElement Method (String, Object, IResource, )
DocumentElement Class See Also Send Feedback
Gets the document element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static DocumentElement GetDocumentElement(
    string propertyName,
    Object obj,
    IResource doc,
    Document revitDocument
)

Parameters

propertyName
Type: System..::..String
Name of the property.
obj
Type: System..::..Object
The object.
doc
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The document.
revitDocument
Type: Document
The Revit document.

Return Value

See Also

DocumentElement Class
GetDocumentElement Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace