GetFormated Method

ResultStatusMessage..::..GetFormated Method
ResultStatusMessage Class See Also Send Feedback
Gets the formated.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string GetFormated(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

See Also

ResultStatusMessage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace