GetServerResult Method (, Guid)

ResultsManager..::..GetServerResult Method (, Guid)
ResultsManager Class See Also Send Feedback
Gets the server result.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServerResult GetServerResult(
    Element element,
    Guid serverId
)

Parameters

element
Type: Element
The element.
serverId
Type: System..::..Guid
The server id.

Return Value

See Also

ResultsManager Class
GetServerResult Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace