Execute Method (, , )

Service..::..Execute Method (, , )
Service Class See Also Send Feedback
Executes given server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Execute(
    IExternalServer server,
    Document document,
    IExternalData data
)

Parameters

server
Type: IExternalServer
The server.
document
Type: Document
The document.
data
Type: IExternalData
The data.

Return Value

Whether execution succeded.

Implements

IExternalServiceExecute(IExternalServer, Document, IExternalData)

See Also

Service Class
Execute Overload
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace