DisplayUnit Property

ResultStatusMessageItem..::..DisplayUnit Property
ResultStatusMessageItem Class See Also Send Feedback
Gets or sets the display unit value is defined in.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DisplayUnitType DisplayUnit { get; set; }

Field Value

The display unit.

See Also

ResultStatusMessageItem Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace