ElementId Property

BaseGraph..::..ElementId Property
BaseGraph Class See Also Send Feedback
Returns element's id for which the surface graph is defined.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementId ElementId { get; }

See Also

BaseGraph Class
Autodesk.Revit.DB.ResultsBuilder Namespace