ForceResultsPackageDescriptor Class

ForceResultsPackageDescriptor Class
Members See Also Send Feedback
Representation of a ResultsPackage in Revit

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ForceResultsPackageDescriptor

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ForceResultsPackageDescriptor

See Also

ForceResultsPackageDescriptor Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace