MaterialConcreteCharacteristics Class

MaterialConcreteCharacteristics Class
Members See Also Send Feedback
Represents characteristics of a concrete material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class MaterialConcreteCharacteristics : IEnumerable,
    ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialConcreteCharacteristics

See Also

MaterialConcreteCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace