GetEntity Method

[image]

Structural Analysis and Code Checking API Reference Guide
Storage<(Of <(<'T>)>)>..::..GetEntity Method
Storage<(Of <(<'T>)>)> Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetEntity<(Of <<'(TClass>)>>)(Document) | Returns instance of T type filled with data from particular entity.
Public method | GetEntity(Guid) | Returns entity of particular schema.

See Also

Storage<(Of <(<'T>)>)> Class
Storage<(Of <(<'T>)>)> Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace