DocumentDiagramAxisLabel Constructor

DocumentDiagramAxisLabel Constructor
DocumentDiagramAxisLabel Class See Also Send Feedback
Initializes a new instance of the DocumentDiagramAxisLabel class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentDiagramAxisLabel(
    double position,
    string text
)

Parameters

position
Type: System..::..Double
The position.
text
Type: System..::..String
The text.

See Also

DocumentDiagramAxisLabel Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace