PackagesStatusChangedEventArgs Properties

[image]

Structural Analysis and Code Checking API Reference Guide
PackagesStatusChangedEventArgs Properties
PackagesStatusChangedEventArgs Class See Also Send Feedback

The PackagesStatusChangedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | ChangedPackages | Contains collection of guids of changed packages.
Public property | Document | The document associated with this event.

See Also

PackagesStatusChangedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace