Guid Property

ForceResultsPackageDescriptor..::..Guid Property
ForceResultsPackageDescriptor Class See Also Send Feedback
Gets ResultPackage guid

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid Guid { get; }

See Also

ForceResultsPackageDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace