RCExceptionDataRecord Members

[image]

Structural Analysis and Code Checking API Reference Guide
RCExceptionDataRecord Members
RCExceptionDataRecord Class Constructors Methods Properties See Also Send Feedback

The RCExceptionDataRecord type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionDataRecord()()()() | Initializes a new instance of the RCExceptionDataRecord class
Public method | RCExceptionDataRecord(Enum) | Initializes a new instance of the RCExceptionDataRecord class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Name |
Public property | ValueString |

See Also

RCExceptionDataRecord Class
Autodesk.CodeChecking.Concrete Namespace