AdditionalData Property

DocumentElement..::..AdditionalData Property
DocumentElement Class See Also Send Feedback
Gets or sets the additional data.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Dictionary<string, Object> AdditionalData { get; set; }

Field Value

The additional data.

See Also

DocumentElement Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace