ProgressStatusCodeSummary Members

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressStatusCodeSummary Members
ProgressStatusCodeSummary Class Constructors Methods Properties See Also Send Feedback

The ProgressStatusCodeSummary type exposes the following members.

Constructors

 | Name | Description
Public method | ProgressStatusCodeSummary | Initializes a new instance of the ProgressStatusCodeSummary class

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ProgressStatusCodeSummary Class
Autodesk.Revit.DB.CodeChecking Namespace