SectionsInfo Methods

[image]

Structural Analysis and Code Checking API Reference Guide
SectionsInfo Methods
SectionsInfo Class See Also Send Feedback

The SectionsInfo type exposes the following members.

Methods

 | Name | Description
Public method | GetCenter | Gets center coordinates of sections.
Public method | GetMaximumBoundary | Gets maximum coordinates of upper-right corner.
Public method | GetMinimumBoundary | Gets minimum coordinates of lower-left corner.

See Also

SectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace