DocumentValueWithName Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentValueWithName Members
DocumentValueWithName Class Constructors Methods Properties See Also Send Feedback

The DocumentValueWithName type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentValueWithName(String, Object) | Initializes a new instance of the DocumentValue class.
Public method | DocumentValueWithName(String, Double, DisplayUnitType, UnitType, Units, Boolean) | Initializes a new instance of the DocumentValueWithName class.

Methods

 | Name | Description
Public method | GetNameWithPostfix | Gets the name with postfix.

Properties

 | Name | Description
Public property | Name | The name of the value.
Public property | NamePostfix | The name postfix.

See Also

DocumentValueWithName Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace