UnitCheckedListAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
UnitCheckedListAttribute Members
UnitCheckedListAttribute Class Constructors Methods Properties See Also Send Feedback

The UnitCheckedListAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | UnitCheckedListAttribute()()()() | Initializes a new instance of the UnitCheckedListAttribute class.
Public method | UnitCheckedListAttribute(array<Object>[]()[][]) | Initializes a new instance of the UnitCheckedListAttribute class.
Public method | UnitCheckedListAttribute(String) | Initializes a new instance of the UnitCheckedListAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

UnitCheckedListAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace