UnitCheckedListAttribute Constructor (Object[])

UnitCheckedListAttribute Constructor (array<Object>[]()[][])
UnitCheckedListAttribute Class See Also Send Feedback
Initializes a new instance of the UnitCheckedListAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public UnitCheckedListAttribute(
    params Object[] items
)

Parameters

items
Type: array< System..::..Object >[]()[][]
The list of items.

See Also

UnitCheckedListAttribute Class
UnitCheckedListAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace