GetComponentFactor Method

RevitLoadCombination..::..GetComponentFactor Method
RevitLoadCombination Class See Also Send Feedback
Gets the component factor.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double GetComponentFactor(
    int i
)

Parameters

i
Type: System..::..Int32
The index.

Return Value

Implements

ILoadCombination..::..GetComponentFactor(Int32)

See Also

RevitLoadCombination Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace