ServerStorage Class

ServerStorage Class
Members See Also Send Feedback
Base class for all servers data

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerStorage : SchemaClass

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerStorage
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination..::..ServerLoadCombination
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerCalculationParam
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerLabel
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerResult

See Also

ServerStorage Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace