HtmlBuilder Methods

[image]

Structural Analysis and Code Checking API Reference Guide
HtmlBuilder Methods
HtmlBuilder Class See Also Send Feedback

The HtmlBuilder type exposes the following members.

Methods

 | Name | Description
Public method | BuildDocument(Document, Document, String, DetailLevel) | Builds document. (Overrides DocumentBuilder..::..BuildDocument(Document, Document, String, DetailLevel).)
Public method | BuildDocuments | Builds the documents. (Overrides DocumentBuilder..::..BuildDocuments(Document, Document, DetailLevel).)
 | GetBitmapHeader | Gets the bitmap header.
Public method | GetExtension | Gets the extension of the file (without dot). (Overrides DocumentBuilder..::..GetExtension()()()().)
 | GetStyleSheet | Gets the style sheet.

See Also

HtmlBuilder Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace