DocumentAnchorReference Class

DocumentAnchorReference Class
Members See Also Send Feedback
Represents the reference to anchor

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentAnchorReference : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentAnchorReference

See Also

DocumentAnchorReference Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace