GetOutputResultPackage Method (Guid)

CalculationParam..::..GetOutputResultPackage Method (Guid)
CalculationParam Class See Also Send Feedback
Gets the output package.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackage GetOutputResultPackage(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
The server id.

Return Value

See Also

CalculationParam Class
GetOutputResultPackage Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace