AttributeUnit Property

UnitNumericUpDownAttribute..::..AttributeUnit Property
UnitNumericUpDownAttribute Class See Also Send Feedback
Unit in which values of the attribute are described

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DisplayUnitType AttributeUnit { get; set; }

See Also

UnitNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace