IsValidServer Method

Service..::..IsValidServer Method
Service Class See Also Send Feedback
Validates server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsValidServer(
    IExternalServer server
)

Parameters

server
Type: IExternalServer
The server.

Return Value

Implements

IExternalServiceIsValidServer(IExternalServer)

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace