Context Property

ServiceData..::..Context Property
ServiceData Class See Also Send Feedback
Gets the context of execution.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ExecutionContext Context { get; private set; }

See Also

ServiceData Class
Autodesk.Revit.DB.CodeChecking Namespace