GetNotifications Method

NotificationService..::..GetNotifications Method
NotificationService Class See Also Send Feedback
Gets the list of notifications in current session.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<Notification> GetNotifications()

Return Value

See Also

NotificationService Class
GetNotifications Overload
Autodesk.Revit.DB.CodeChecking Namespace