SlabNode Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SlabNode Properties
SlabNode Class See Also Send Feedback

The SlabNode type exposes the following members.

Properties

 | Name | Description
Public property | Coordinates | Gets local coordinates.
Public property | ParentContours | Gets parent contours.
Public property | ParentEdges | Gets parent edges.

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace