Points Property

Shape..::..Points Property
Shape Class See Also Send Feedback
Gets list of points describing the polygon representing the shape.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<XYZ> Points { get; internal set; }

See Also

Shape Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace