Origin Property

CoordinateSystem..::..Origin Property
CoordinateSystem Class See Also Send Feedback
The origin of the coordinate system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ Origin { get; set; }

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace