SetLoadCombinations Method

LoadCombinationParameters..::..SetLoadCombinations Method
LoadCombinationParameters Class See Also Send Feedback
Sets load combinations.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetLoadCombinations(
    Guid serverId,
    List<ElementId> list
)

Parameters

serverId
Type: System..::..Guid
The server id.
list
Type: System.Collections.Generic..::..List <(Of <(<'ElementId>)>)>
The list.

See Also

LoadCombinationParameters Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace