SubSchemaControl Members

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaControl Members
SubSchemaControl Class Constructors Methods Properties See Also Send Feedback

The SubSchemaControl type exposes the following members.

Constructors

 | Name | Description
Public method | SubSchemaControl | Initializes a new instance of the SubSchemaControl class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Layout | Gets or sets the layout.
Public property | SubSchemaId | Gets or sets the subschema id.

See Also

SubSchemaControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace