Item Property

DocumentTable..::..Item Property
DocumentTable Class See Also Send Feedback
Returns the specific cell of the table.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentTableCell this[
    int row,
    int column
] { get; }

Parameters

row
Type: System..::..Int32
The row index.
column
Type: System..::..Int32
The column index.

Return Value

See Also

DocumentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace