ContextId Property

SlabInfo..::..ContextId Property
SlabInfo Class See Also Send Feedback
Revit Id of element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int ContextId { get; internal set; }

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace