Rebar Class

Rebar Class
Members See Also Send Feedback
Describes a rebar in the context of Autodesk.CodeChecking.Concrete.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public class Rebar

Remarks

In this context a rebar is described by a point in the 2D space (Point2D) and his area. The rebars must be described in the same coordinate system as the cross-section geometry.

Inheritance Hierarchy

System..::..Object
Autodesk.CodeChecking.Concrete..::..Rebar

See Also

Rebar Members
Autodesk.CodeChecking.Concrete Namespace