RCExceptionDataRecord Class

RCExceptionDataRecord Class
Members See Also Send Feedback

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public abstract class RCExceptionDataRecord

Inheritance Hierarchy

System..::..Object
Autodesk.CodeChecking.Concrete..::..RCExceptionDataRecord
Autodesk.CodeChecking.Concrete..::..RCExceptionDataDoubleRecord
Autodesk.CodeChecking.Concrete..::..RCExceptionDataStringRecord
Autodesk.CodeChecking.Concrete..::..RCExceptionDataXMLNameRecord

See Also

RCExceptionDataRecord Members
Autodesk.CodeChecking.Concrete Namespace