ElementSlabsInfo Constructor (SlabInfo)

ElementSlabsInfo Constructor (SlabInfo)
ElementSlabsInfo Class See Also Send Feedback
Creates instance for element wchich is a slab.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSlabsInfo(
    SlabInfo element
)

Parameters

element
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabInfo

See Also

ElementSlabsInfo Class
ElementSlabsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace