SetSurfaceResult Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackageBuilder..::..SetSurfaceResult Method
ResultsPackageBuilder Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetSurfaceResult(ElementId, ElementId, DomainResultType, IEnumerable<(Of <<'(Double>)>>)) | Function sets specified surface results.
Public method | SetSurfaceResult(ElementId, ElementId, SurfaceResultType, IEnumerable<(Of <<'(Double>)>>)) | Function sets specified surface results.

See Also

ResultsPackageBuilder Class
ResultsPackageBuilder Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace