GeomLength Method

ElementInfo..::..GeomLength Method
ElementInfo Class See Also Send Feedback
Calculate the geometrical length of the element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double GeomLength()

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace