BarResultsByPoints Class

BarResultsByPoints Class
Members See Also Send Feedback
Defines the set of analytical results for linear element that is interpreted as diagram drawn between given points. Values must be defined in local coordinate system of analytical model.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class BarResultsByPoints : BarResultsBase

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsBase
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsByPoints

See Also

BarResultsByPoints Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace