ElementComboBoxAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ElementComboBoxAttribute Constructor
ElementComboBoxAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementComboBoxAttribute()()()() | Initializes a new instance of the ElementComboBoxAttribute class.
Public method | ElementComboBoxAttribute(array<Object>[]()[][]) | Initializes a new instance of the ElementComboBoxAttribute class.
Public method | ElementComboBoxAttribute(String) | Initializes a new instance of the ElementComboBoxAttribute class.

See Also

ElementComboBoxAttribute Class
ElementComboBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace