Convert Method

ListUnitFieldFormat..::..Convert Method
ListUnitFieldFormat Class See Also Send Feedback
Converts the specified value.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Object Convert(
    Object value,
    UnitType unitType,
    DisplayUnitType inputDispUnitType,
    DisplayUnitType outputDispUnitType
)

Parameters

value
Type: System..::..Object
The value.
unitType
Type: UnitType
Type of the unit.
inputDispUnitType
Type: DisplayUnitType
Type of the input disp unit.
outputDispUnitType
Type: DisplayUnitType
Type of the output disp unit.

Return Value

Implements

IFieldFormat..::..Convert(Object, UnitType, DisplayUnitType, DisplayUnitType)

See Also

ListUnitFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace