State Property

LoadCombinationPreview..::..State Property
LoadCombinationPreview Class See Also Send Feedback
Gets or sets the state.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LoadCombinationState State { get; set; }

Field Value

The state.

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace