LabelStructureAttribute Class

LabelStructureAttribute Class
Members See Also Send Feedback
Indicates what type should be used as Label structure.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LabelStructureAttribute : DataStructureAttribute

Remarks

Used for MultiStructureServers.

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.CodeChecking.Attributes..::..DataStructureAttribute
Autodesk.Revit.DB.CodeChecking.Attributes..::..LabelStructureAttribute

See Also

LabelStructureAttribute Members
Autodesk.Revit.DB.CodeChecking.Attributes Namespace