DocumentValueWithDescription Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentValueWithDescription Members
DocumentValueWithDescription Class Constructors Methods Properties See Also Send Feedback

The DocumentValueWithDescription type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentValueWithDescription(String, Object, String, String, String) | Initializes a new instance of the DocumentValue class.
Public method | DocumentValueWithDescription(String, String, String, Double, DisplayUnitType, UnitType, Units, Boolean) | Initializes a new instance of the DocumentValueWithDescription class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Description | The value description.
Public property | Note | The not.
Public property | Unit | The unit.

See Also

DocumentValueWithDescription Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace