SetPhaseId Method

ResultsPackageBuilder..::..SetPhaseId Method
ResultsPackageBuilder Class See Also Send Feedback
Sets the phase id for which the analysis was performed.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetPhaseId(
    ElementId phaseId
)

Parameters

phaseId
Type: ElementId

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace