LineGraphEnvelope Class

LineGraphEnvelope Class
Members See Also Send Feedback
Represents envelope of line graphs.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LineGraphEnvelope : BaseGraph

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..BaseGraph
Autodesk.Revit.DB.ResultsBuilder..::..LineGraphEnvelope

See Also

LineGraphEnvelope Members
Autodesk.Revit.DB.ResultsBuilder Namespace