Slabs Property

ElementInfo..::..Slabs Property
ElementInfo Class See Also Send Feedback
Gets properties of element's slabs.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSlabsInfo Slabs { get; }

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace