ProgressBreak Class

ProgressBreak Class
Members See Also Send Feedback
Represents progress break requirement

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ProgressBreak : ProgressNotification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..ProgressNotification
Autodesk.Revit.DB.CodeChecking..::..ProgressBreak

See Also

ProgressBreak Members
Autodesk.Revit.DB.CodeChecking Namespace