ServerLoadCombination Class

ServerLoadCombination Class
Members See Also Send Feedback
Represents label for specific server.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerLoadCombination : ServerStorage

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerStorage
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination..::..ServerLoadCombination

See Also

ServerLoadCombination Members
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace