Dimensions Property

SectionsParamsInfo..::..Dimensions Property
SectionsParamsInfo Class See Also Send Feedback
Gets the dimensions of section. For double sections or compound sections gets the dimensions for a whole section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionDimensions Dimensions { get; }

Field Value

The dimensions of section.

See Also

SectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace