DocumentAnchor Constructor

DocumentAnchor Constructor
DocumentAnchor Class See Also Send Feedback
Initializes a new instance of the DocumentAnchor class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentAnchor(
    string name,
    string txt
)

Parameters

name
Type: System..::..String
The name.
txt
Type: System..::..String
The text.

See Also

DocumentAnchor Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace