PointResults Properties

[image]

Structural Analysis and Code Checking API Reference Guide
PointResults Properties
PointResults Class See Also Send Feedback

The PointResults type exposes the following members.

Properties

 | Name | Description
Public property | Fx | Force along x-axis
Public property | Fy | Force along y-axis
Public property | Fz | Force along z-axis
Public property | Mx | Moment around x-axis
Public property | My | Moment around y-axis
Public property | Mz | Moment around z-axis
Public property | Rx | Rotation around x-axis
Public property | Ry | Rotation around y-axis
Public property | Rz | Rotation around z-axis
Public property | Ux | Displacement along x-axis
Public property | Uy | Displacement along y-axis
Public property | Uz | Displacement along z-axis

See Also

PointResults Class
Autodesk.Revit.DB.ResultsBuilder Namespace