GetDocument Method

ResultsAccess..::..GetDocument Method
ResultsAccess Class See Also Send Feedback
Gets the document.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Document GetDocument(
    string uniqueId
)

Parameters

uniqueId
Type: System..::..String
The unique id.

Return Value

See Also

ResultsAccess Class
Autodesk.Revit.DB.ResultsBuilder Namespace