PerpendicularCompressionStrength Property

MaterialTimberCharacteristics..::..PerpendicularCompressionStrength Property
MaterialTimberCharacteristics Class See Also Send Feedback
Gets the perpendicular compression strength.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double PerpendicularCompressionStrength { get; internal set; }

See Also

MaterialTimberCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace