GetSurfaceGraphs Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackage..::..GetSurfaceGraphs Method
ResultsPackage Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetSurfaceGraphs(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(SurfaceResultType>)>>)) | Return list of planar results for given input parameters.
Public method | GetSurfaceGraphs(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(SurfaceResultType>)>>), SurfaceGraphParameters) | Return list of planar results for given input parameters.
Public method | GetSurfaceGraphs(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(String>)>>), SurfaceGraphParameters) | Return list of planar results for given input parameters.

See Also

ResultsPackage Class
ResultsPackage Members
Autodesk.Revit.DB.ResultsBuilder Namespace