DocumentContentTable Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentContentTable Members
DocumentContentTable Class Constructors Methods Properties See Also Send Feedback

The DocumentContentTable type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentContentTable | Initializes a new instance of the DocumentContentTable class.

Methods

 | Name | Description
Public method | Build | Builds the content table.

Properties

 | Name | Description

See Also

DocumentContentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace