isClockwiseOrientation Method

Geometry..::..isClockwiseOrientation Method
Geometry Class See Also Send Feedback
Check if the contour has a clockwise orientation.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public bool isClockwiseOrientation()

Return Value

Return true if the contour has a clockwise orientation.

See Also

Geometry Class
Autodesk.CodeChecking.Concrete Namespace