ContextId Property

ElementTSectionInfo..::..ContextId Property
ElementTSectionInfo Class See Also Send Feedback
Gets Revit Id of beam element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int ContextId { get; private set; }

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace