Warning Members

[image]

Structural Analysis and Code Checking API Reference Guide
Warning Members
Warning Class Constructors Methods Properties See Also Send Feedback

The Warning type exposes the following members.

Constructors

 | Name | Description
Public method | Warning | Initializes a new instance of the Warning class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)

See Also

Warning Class
Autodesk.Revit.DB.CodeChecking Namespace