GetDocumentElement Method (, , )

DocumentElement..::..GetDocumentElement Method (, , )
DocumentElement Class See Also Send Feedback
Creates document element for specific field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static DocumentElement GetDocumentElement(
    Entity entity,
    Field field,
    Document revitDocument
)

Parameters

entity
Type: Entity
The entity.
field
Type: Field
The field.
revitDocument
Type: Document
The Revit document.

Return Value

See Also

DocumentElement Class
GetDocumentElement Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace