UnitAttribute Class

UnitAttribute Class
Members See Also Send Feedback
Describes unit settings for property

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class UnitAttribute : Attribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes..::..UnitAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes..::..SchemaPropertyAttribute

See Also

UnitAttribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace