GetNodeResults Method (ICollection(), ICollection(), NodeResultType)

ResultsPackage..::..GetNodeResults Method (ICollection<(Of <(<'>)>)>, ICollection<(Of <(<'>)>)>, NodeResultType)
ResultsPackage Class See Also Send Feedback
Returns node results for element.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<NodeResult> GetNodeResults(
    ICollection<ElementId> elementIds,
    ICollection<ElementId> loadCasesOrCombinations,
    NodeResultType type
)

Parameters

elementIds
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
loadCasesOrCombinations
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
type
Type: Autodesk.Revit.DB.ResultsBuilder..::..NodeResultType

See Also

ResultsPackage Class
GetNodeResults Overload
Autodesk.Revit.DB.ResultsBuilder Namespace