ExpectedUnit Property

DefaultValueQueryEventArgs..::..ExpectedUnit Property
DefaultValueQueryEventArgs Class See Also Send Feedback
Gets the expected unit.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DisplayUnitType ExpectedUnit { get; private set; }

See Also

DefaultValueQueryEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace