ServiceDocument Class

ServiceDocument Class
Members See Also Send Feedback
Represent service document

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServiceDocument

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Documentation..::..ServiceDocument

See Also

ServiceDocument Members
Autodesk.Revit.DB.CodeChecking.Documentation Namespace