SectionDimensions Constructor (SectionDimensions)

SectionDimensions Constructor (SectionDimensions)
SectionDimensions Class See Also Send Feedback
Initializes a new instance of the SectionDimensions class.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionDimensions(
    SectionDimensions pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionDimensions
The pattern.

See Also

SectionDimensions Class
SectionDimensions Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace