ForceCalculationDataDescriptorLinear Class

ForceCalculationDataDescriptorLinear Class
Members See Also Send Feedback
Calculation points identifier for linear elements

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ForceCalculationDataDescriptorLinear : ForceCalculationDataDescriptor

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ForceCalculationDataDescriptor
Autodesk.Revit.DB.CodeChecking.Engineering..::..ForceCalculationDataDescriptorLinear

See Also

ForceCalculationDataDescriptorLinear Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace