IsPointInside Method

SlabContour..::..IsPointInside Method
SlabContour Class See Also Send Feedback
Checks if point is inside contour.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsPointInside(
    XYZ pt
)

Parameters

pt
Type: XYZ

See Also

SlabContour Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace