Label Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Label Properties
Label Class See Also Send Feedback

The Label type exposes the following members.

Properties

 | Name | Description
Public property | Category | Gets or sets the category.
Public property | Id | The id of the label.
Public property | Material | Gets or sets the material.
Public property | Modified | Gets or sets a value indicating whether this Label was modified.
Public property | Name | The name of the label.

See Also

Label Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace