SurfaceProperties Members

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceProperties Members
SurfaceProperties Class Constructors Methods Properties See Also Send Feedback

The SurfaceProperties type exposes the following members.

Constructors

 | Name | Description
Public method | SurfaceProperties | Initializes a new instance of the SurfaceProperties class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | H | H thickness
Public property | Kz | Kz elastic ground coefficient

See Also

SurfaceProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace