Save Method

SchemaClass..::..Save Method
SchemaClass Class See Also Send Feedback
Saves data to Revit element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool Save(
    Element element
)

Parameters

element
Type: Element
The Revit element.

Return Value

If saving succeeded.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace