Description Property

FieldUIAttribute..::..Description Property
FieldUIAttribute Class See Also Send Feedback
The description of the field. If null the name from the schema will be taken. Supports localizable flag.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Description { get; set; }

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace