ProgressEnd Class

ProgressEnd Class
Members See Also Send Feedback
Informs about end of current action

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ProgressEnd : ProgressNotification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..ProgressNotification
Autodesk.Revit.DB.CodeChecking..::..ProgressEnd

See Also

ProgressEnd Members
Autodesk.Revit.DB.CodeChecking Namespace