TypeOfNearestObjectOnTheLeftSide Method

ElementTSectionInfo..::..TypeOfNearestObjectOnTheLeftSide Method
ElementTSectionInfo Class See Also Send Feedback
Gets type of nearest characteristic object on the left side of the element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public TSectionNearestObjectType TypeOfNearestObjectOnTheLeftSide(
    double relativePosition
)

Parameters

relativePosition
Type: System..::..Double

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace