GetBaseType Method

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaClass..::..GetBaseType Method
SchemaClass Class See Also Send Feedback

Overload List

Name | Description
GetBaseType(PropertyInfo, ContainerType%, Type%) | Gets the base type of the property.
GetBaseType(Type, ContainerType%, Type%) | Gets the base type of the property.

See Also

SchemaClass Class
SchemaClass Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace