ElementInfo Class

ElementInfo Class
Members See Also Send Feedback
Represents the properties of element along its length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ElementInfo

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementInfo

See Also

ElementInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace