LayoutInitializedEventArgs Constructor

LayoutInitializedEventArgs Constructor
LayoutInitializedEventArgs Class See Also Send Feedback
Initializes a new instance of the LayoutInitializedEventArgs class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LayoutInitializedEventArgs(
    Object entity,
    Document document,
    ISchemaEditor editor
)

Parameters

entity
Type: System..::..Object
The entity.
document
Type: Document
The document.
editor
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..ISchemaEditor
The editor.

See Also

LayoutInitializedEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace