AsElement Property

ElementWallsInfo..::..AsElement Property
ElementWallsInfo Class See Also Send Feedback
if element is a wall gets WallInfo object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public WallInfo AsElement { get; private set; }

See Also

ElementWallsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace