InputPackageId Property

ServerPackage..::..InputPackageId Property
ServerPackage Class See Also Send Feedback
Gets or sets the analysis package id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid InputPackageId { get; set; }

Field Value

The analysis package id.

See Also

ServerPackage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace