SchemaAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaAttribute Members
SchemaAttribute Class Constructors Methods Properties See Also Send Feedback

The SchemaAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | SchemaAttribute | Initializes a new instance of the SchemaAttribute class.

Methods

 | Name | Description
Public method | GetVersion | Returns the version of schema id based on index in the history.

Properties

 | Name | Description
Public property | History | The history of schema ids.
Public property | Name | The name of the schema.
Public property | SchemaID | The id of the schema.

See Also

SchemaAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace