ReportSettings Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ReportSettings Methods
ReportSettings Class See Also Send Feedback

The ReportSettings type exposes the following members.

Methods

 | Name | Description
 | GetReportSettings | Gets the report settings.
Public method | Load | Loads this instance.
Public method | Save | Saves this instance.

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace