GetResultPackageDescriptor Method

ForceResultsPackageDescriptor..::..GetResultPackageDescriptor Method
ForceResultsPackageDescriptor Class See Also Send Feedback
Creates ForceResultsPackageDescriptor for a given document and package guid Throws exception if pack for the given guid is not found

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ForceResultsPackageDescriptor GetResultPackageDescriptor(
    Document document,
    Guid guid
)

Parameters

document
Type: Document
Revit Document object
guid
Type: System..::..Guid
Package guid

Return Value

ForceResultsPackageDescriptor object

See Also

ForceResultsPackageDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace