Exist Method

RebarCoversInfo..::..Exist Method
RebarCoversInfo Class See Also Send Feedback
Check if cover type exist in the element context.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Exist(
    BuiltInParameter coverType
)

Parameters

coverType
Type: BuiltInParameter

See Also

RebarCoversInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace