Clone Method

SchemaClass..::..Clone Method
SchemaClass Class See Also Send Feedback
Creates a new object that is a copy of the current instance.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Object Clone()

Return Value

A new object that is a copy of this instance.

Implements

ICloneable..::..Clone()()()()

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace