ElementCheckedListAttribute Constructor (String)

ElementCheckedListAttribute Constructor (String)
ElementCheckedListAttribute Class See Also Send Feedback
Initializes a new instance of the ElementCheckedListAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementCheckedListAttribute(
    string dataSourceKey
)

Parameters

dataSourceKey
Type: System..::..String
The data source key.

See Also

ElementCheckedListAttribute Class
ElementCheckedListAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace