GetSectionOfName Method (String)

DocumentSection..::..GetSectionOfName Method (String)
DocumentSection Class See Also Send Feedback
Gets the section of specific name.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentSection GetSectionOfName(
    string name
)

Parameters

name
Type: System..::..String
The name.

Return Value

See Also

DocumentSection Class
GetSectionOfName Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace