PerformAnd Method

LoadCombinationUtils..::..PerformAnd Method
LoadCombinationUtils Class See Also Send Feedback
Performs the and operation.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<LoadCaseArray> PerformAnd(
    LoadCaseArray loadCases
)

Parameters

loadCases
Type: LoadCaseArray
The load cases.

Return Value

See Also

LoadCombinationUtils Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace