bf1 Property

SectionDimensions..::..bf1 Property
SectionDimensions Class See Also Send Feedback
Gets or sets the flange width.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double bf1 { get; set; }

Field Value

The bf1.

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace