GetDefaultLabel Method

MultiStructureServer..::..GetDefaultLabel Method
MultiStructureServer Class See Also Send Feedback
Returns default value of label entity.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Entity GetDefaultLabel(
    Document document,
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

document
Type: Document
The document.
material
Type: StructuralAssetClass
The material.
category
Type: BuiltInCategory
The category.

Return Value

The default value.

Implements

ICodeCheckingServer..::..GetDefaultLabel(Document, StructuralAssetClass, BuiltInCategory)

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace