SetStatusValueBased Method

ResultStatus..::..SetStatusValueBased Method
ResultStatus Class See Also Send Feedback
Sets the status based on value.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetStatusValueBased(
    double value,
    double minValue,
    double maxValue
)

Parameters

value
Type: System..::..Double
The value.
minValue
Type: System..::..Double
The min value.
maxValue
Type: System..::..Double
The max value.

See Also

ResultStatus Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace