ServerPackage Class

ServerPackage Class
Members See Also Send Feedback
Represents the server package

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerPackage : SchemaClass

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerPackage

See Also

ServerPackage Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace