GetNumberOfComponents Method

LoadCombinationPreview..::..GetNumberOfComponents Method
LoadCombinationPreview Class See Also Send Feedback
Gets the number of components.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int GetNumberOfComponents()

Return Value

Implements

ILoadCombination..::..GetNumberOfComponents()()()()

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace