NodeResultEnvelope Class

NodeResultEnvelope Class
Members See Also Send Feedback
Represents envelope of result value for given node.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class NodeResultEnvelope : BaseGraph

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..BaseGraph
Autodesk.Revit.DB.ResultsBuilder..::..NodeResultEnvelope

See Also

NodeResultEnvelope Members
Autodesk.Revit.DB.ResultsBuilder Namespace