SetProperties Method

SchemaClass..::..SetProperties Method
SchemaClass Class See Also Send Feedback
Sets properties of this instance based on the entity.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetProperties(
    Entity entity,
    Document document
)

Parameters

entity
Type: Entity
The entity.
document
Type: Document
The document.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace