MaterialMetalCharacteristics Properties

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialMetalCharacteristics Properties
MaterialMetalCharacteristics Class See Also Send Feedback

The MaterialMetalCharacteristics type exposes the following members.

Properties

 | Name | Description
Public property | MinimumTensileStrength | Gets the minimum tensile strength of the metal.
Public property | MinimumYieldStress | Gets the minimum yield stress of the metal.
Public property | ReductionFactor | Gets the reduction factor for shear of the metal.
Public property | ResistanceCalculationStrength | Gets the resistance calculation strength factor of the metal.

See Also

MaterialMetalCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace