ResultType Property

MeasurementDescription..::..ResultType Property
MeasurementDescription Class See Also Send Feedback
Returns the result type of the measurement.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MeasurementResultType ResultType { get; }

See Also

MeasurementDescription Class
Autodesk.Revit.DB.ResultsBuilder Namespace