GetNodeResults Method (ICollection(), ICollection(), String, UnitsSystem)

ResultsPackage..::..GetNodeResults Method (ICollection<(Of <(<'>)>)>, ICollection<(Of <(<'>)>)>, String, UnitsSystem)
ResultsPackage Class See Also Send Feedback
Returns node results for element.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<NodeResult> GetNodeResults(
    ICollection<ElementId> elementIds,
    ICollection<ElementId> loadCasesOrCombinations,
    string type,
    UnitsSystem unitsSystem
)

Parameters

elementIds
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
loadCasesOrCombinations
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
type
Type: System..::..String
unitsSystem
Type: Autodesk.Revit.DB.ResultsBuilder..::..UnitsSystem

See Also

ResultsPackage Class
GetNodeResults Overload
Autodesk.Revit.DB.ResultsBuilder Namespace