GetEntity Method

SchemaClass..::..GetEntity Method
SchemaClass Class See Also Send Feedback
Returns the entity based on this instance.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Entity GetEntity()

Return Value

The entity.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace