CoordinateSystem Methods

[image]

Structural Analysis and Code Checking API Reference Guide
CoordinateSystem Methods
CoordinateSystem Class See Also Send Feedback

The CoordinateSystem type exposes the following members.

Methods

 | Name | Description
Public method | ManyPoints2Global | Retrieves the list of points transformed from local to global coordinates system.
Public method | ManyPoints2Local | Retrieves the list of points transformed from global to local coordinates system.
Public method | Point2Global | Retrieves the point transformed from local to global coordinates system.
Public method | Point2Local | Retrieves the point transformed from global to local coordinates system.
Public method | Vector2Global | Retrieves the vector transformed from local to global coordinates system.
Public method | Vector2Local | Retrieves the vector transformed from global to local coordinates system.

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace