ResultStatusList Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatusList Constructor
ResultStatusList Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ResultStatusList()()()() | Initializes a new instance of the ResultStatusList class.
Public method | ResultStatusList(Document) | Initializes a new instance of the ResultStatusList class.
Public method | ResultStatusList(Entity, Document) | Initializes a new instance of the ResultStatusList class.

See Also

ResultStatusList Class
ResultStatusList Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace