ProgressStart Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressStart Properties
ProgressStart Class See Also Send Feedback

The ProgressStart type exposes the following members.

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | NumberOfSteps | Number of predicted steps of the process.
Public property | Title | Gets or sets the title.

See Also

ProgressStart Class
Autodesk.Revit.DB.CodeChecking Namespace