RegisterService Method

Service..::..RegisterService Method
Service Class See Also Send Feedback
Registers service in Revit

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void RegisterService()

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace