Unit Property

UnitAttribute..::..Unit Property
UnitAttribute Class See Also Send Feedback
The unit category of the field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public UnitType Unit { get; set; }

See Also

UnitAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace