RCException Members

[image]

Structural Analysis and Code Checking API Reference Guide
RCException Members
RCException Class Constructors Methods Properties See Also Send Feedback

The RCException type exposes the following members.

Constructors

 | Name | Description
Public method | RCException(Object) | Initializes a new instance of the RCException class
Public method | RCException(Object, String) | Initializes a new instance of the RCException class
Public method | RCException(Object, String, Exception) | Initializes a new instance of the RCException class

Methods

 | Name | Description
Public method | AddRecord(Enum, Enum) |
Public method | AddRecord(Enum, Double) |
Public method | AddRecord(Enum, String) |

Properties

 | Name | Description
Public property | MethodName |
Public property | RCDataRecords |
Public property | RCSolver |

See Also

RCException Class
Autodesk.CodeChecking.Concrete Namespace