DocumentDiagramSeries Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramSeries Properties
DocumentDiagramSeries Class See Also Send Feedback

The DocumentDiagramSeries type exposes the following members.

Properties

 | Name | Description
Public property | Color | Gets or sets the color.
Public property | Count | Gets the number of points.
Public property | DiagramType | Gets or sets the type of the diagram.
Public property | Name | Gets or sets the name.
Public property | Width | Gets or sets the border width.

See Also

DocumentDiagramSeries Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace