BuildLabelDocumentBody Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..BuildLabelDocumentBody Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Gets the document body for label.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual DocumentBody BuildLabelDocumentBody(
    Entity label,
    Document document
)

Parameters

label
Type: Entity
The label.
document
Type: Document
The document.

Return Value

The body of the document.

Implements

ICodeCheckingServerDocumentation..::..BuildLabelDocumentBody(Entity, Document)

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace