ServerData Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerData Members
ServerData Class Constructors Methods Properties See Also Send Feedback

The ServerData type exposes the following members.

Constructors

 | Name | Description
Public method | ServerData | Initializes a new instance of the ServerData class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Name | Gets or sets the name.
Public property | ServerId | Gets or sets the server id.
Public property | Version | Gets or sets the version.

See Also

ServerData Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace