GetDisplayName Method

FieldControl..::..GetDisplayName Method
FieldControl Class See Also Send Feedback
Gets the display name.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static string GetDisplayName(
    IResource server,
    string name,
    FieldUIAttribute att
)

Parameters

server
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The server.
name
Type: System..::..String
The name.
att
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
The attribute.

Return Value

See Also

FieldControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace