GetEdge Method

[image]

Structural Analysis and Code Checking API Reference Guide
SlabInfo..::..GetEdge Method
SlabInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetEdge(List<(Of <<'(XYZ>)>>)) | Returns edge of specific cooridinates.
Public method | GetEdge(XYZ, XYZ) | Returns edge of specific coordinates.

See Also

SlabInfo Class
SlabInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace