ServerCalculationParam Class

ServerCalculationParam Class
Members See Also Send Feedback
Represents calculations parameters for specified server

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerCalculationParam : ServerStorage

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerStorage
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerCalculationParam

See Also

ServerCalculationParam Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace