PostGeneration Method

ILoadCombinationServer..::..PostGeneration Method
ILoadCombinationServer Interface See Also Send Feedback
Launched after Revit load combination generation (only in preview mode).

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void PostGeneration(
    Document document,
    List<LoadCombination> generatedCombinations
)

Parameters

document
Type: Document
The document.
generatedCombinations
Type: System.Collections.Generic..::..List <(Of <(<'LoadCombination>)>)>
The generated list of combinations.

See Also

ILoadCombinationServer Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace