SubSchemaListTable Members

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaListTable Members
SubSchemaListTable Class Constructors Methods Properties See Also Send Feedback

The SubSchemaListTable type exposes the following members.

Constructors

 | Name | Description
Public method | SubSchemaListTable | Initializes a new instance of the SubSchemaListTable class.

Methods

 | Name | Description
Public method | GetColumn | Gets the column of specific name.

Properties

 | Name | Description
Public property | Columns | Gets the control list.
Public property | SubSchemaId | Gets or sets the subschema id.

See Also

SubSchemaListTable Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace