Status Enumeration

Status Enumeration
See Also Send Feedback
Represents status of result

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum Status

Members

Member name | Value | Description
Undefined | 1 | Undefined status
Succeed | 2 | Succeed status
Warning | 4 | Warning status
Failed | 8 | Failed status

See Also

Autodesk.Revit.DB.CodeChecking.Storage Namespace