SurfaceResults Members

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceResults Members
SurfaceResults Class Constructors Methods See Also Send Feedback

The SurfaceResults type exposes the following members.

Constructors

 | Name | Description
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>)) | Initializes new SurfaceResults object
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>), Transform) | Initializes new SurfaceResults object
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>), XYZ) | Obsolete. Initializes new SurfaceResults object

Methods

 | Name | Description

See Also

SurfaceResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace