GetDescription Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetDescription Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Implement this method to return a description of the server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract string GetDescription()

Return Value

Description of the server.

Implements

IExternalServerGetDescription()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace