CustomControlAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
CustomControlAttribute Properties
CustomControlAttribute Class See Also Send Feedback

The CustomControlAttribute type exposes the following members.

Properties

 | Name | Description
Public property | Control | The editor of the field.
Public property | Span | Gets or sets a value indicating whether this CustomControlAttribute control should be extended for all columns of the grid.

See Also

CustomControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace