SlabEdge Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SlabEdge Properties
SlabEdge Class See Also Send Feedback

The SlabEdge type exposes the following members.

Properties

 | Name | Description
Public property | NodeEnd | Gets end node.
Public property | Nodes | Gets nodes.
Public property | NodeStart | Gets start node.
Public property | ParentContour | Gets parent contour.

See Also

SlabEdge Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace