ComboBoxAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ComboBoxAttribute Constructor
ComboBoxAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ComboBoxAttribute()()()() | Initializes a new instance of the ComboBoxAttribute class.
Public method | ComboBoxAttribute(array<Object>[]()[][]) | Initializes a new instance of the ComboBoxAttribute class.
Public method | ComboBoxAttribute(String, Type) | Initializes a new instance of the ComboBoxAttribute class.
Public method | ComboBoxAttribute(Type, array<Object>[]()[][]) | Initializes a new instance of the ComboBoxAttribute class.

See Also

ComboBoxAttribute Class
ComboBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace