Status Property

ResultStatus..::..Status Property
ResultStatus Class See Also Send Feedback
Gets or sets the status.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Status Status { get; set; }

Field Value

The status.

See Also

ResultStatus Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace