Remove Method

SchemaClass..::..Remove Method
SchemaClass Class See Also Send Feedback
Removes data from element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void Remove(
    Element element
)

Parameters

element
Type: Element
The Revit element.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace