AddWarning Method (String, Boolean)

ResultStatus..::..AddWarning Method (String, Boolean)
ResultStatus Class See Also Send Feedback
Adds the warning.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddWarning(
    string message,
    bool notify
)

Parameters

message
Type: System..::..String
The message.
notify
Type: System..::..Boolean
if set to true [notify].

See Also

ResultStatus Class
AddWarning Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace