ResultsPackageTypes Enumeration

ResultsPackageTypes Enumeration
See Also Send Feedback
Defines types of packages.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
[FlagsAttribute]
public enum ResultsPackageTypes

Members

Member name | Value | Description
None | 0 | Undefined
Static | 1 | Static
RequiredReinforcement | 2 | RequiredReinforcement
Seismic | 4 | Seismic
Energy | 8 | Energy
SteelRatio | 16 | SteelRatio
All | 31 | All possible types

See Also

Autodesk.Revit.DB.ResultsBuilder Namespace