CoordinateSystem Constructor

CoordinateSystem Constructor
CoordinateSystem Class See Also Send Feedback
Constructs a transform to the identity matrix.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CoordinateSystem()

See Also

CoordinateSystem Class
CoordinateSystem Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace