ResultComposer Class

ResultComposer Class
Members See Also Send Feedback
Provides tool for generating Result note

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultComposer : Composer

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Documentation..::..Composer
Autodesk.Revit.DB.CodeChecking.Documentation..::..ResultComposer

See Also

ResultComposer Members
Autodesk.Revit.DB.CodeChecking.Documentation Namespace