SectionProfile Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SectionProfile Properties
SectionProfile Class See Also Send Feedback

The SectionProfile type exposes the following members.

Properties

 | Name | Description
Public property | ComponentsShapeType | Gets the list of components types of the shapes for double or compound section.
Public property | ShapeType | Gets the type of the shape of section.
Public property | Tapered | Gets a value indicating whether the profile is tapered.

See Also

SectionProfile Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace