GetLoadCases Method

LoadCombinationUtils..::..GetLoadCases Method
LoadCombinationUtils Class See Also Send Feedback
Gets the load cases.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static LoadCaseArray GetLoadCases(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

See Also

LoadCombinationUtils Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace