GetDefaultData Method

Server<(Of <(<'TData>)>)>..::..GetDefaultData Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Gets the default data.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Entity GetDefaultData(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

Implements

ILoadCombinationServer..::..GetDefaultData(Document)

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace