SetNodeResults Method

ResultsPackageBuilder..::..SetNodeResults Method
ResultsPackageBuilder Class See Also Send Feedback
Sets node results for element.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetNodeResults(
    ElementId elementId,
    ElementId loadId,
    NodeResults result
)

Parameters

elementId
Type: ElementId
loadId
Type: ElementId
result
Type: Autodesk.Revit.DB.ResultsBuilder..::..NodeResults

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace