MomentOfInertiaX Property

Geometry..::..MomentOfInertiaX Property
Geometry Class See Also Send Feedback
Gets the value of the moment of inertia of the concrete cross section.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double MomentOfInertiaX { get; }

Remarks

The x' axis is parallel to the x axis in which the geometry and rebars have been defined.
The coordinate system x'y' has for origin (0,0) the gravity center of the cross section.

See Also

Geometry Class
Autodesk.CodeChecking.Concrete Namespace