AlignWithRightColumn Property

TextBlock..::..AlignWithRightColumn Property
TextBlock Class See Also Send Feedback
Gets or sets a value indicating whether text should be aligned with right column.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool AlignWithRightColumn { get; set; }

Field Value

true if align with right column; otherwise, false.

See Also

TextBlock Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace