GetTypeOfSchemaId Method

SchemaClass..::..GetTypeOfSchemaId Method
SchemaClass Class See Also Send Feedback
Gets the type of specific schema id.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Type GetTypeOfSchemaId(
    Guid schema,
    params Type[] types
)

Parameters

schema
Type: System..::..Guid
The schema id.
types
Type: array< System..::..Type >[]()[][]
The list of types.

Return Value

The type of schema id.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace