GetElementsOfLabel Method

LabelsManager..::..GetElementsOfLabel Method
LabelsManager Class See Also Send Feedback
Gets elements from input list with specific label assigned.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<Element> GetElementsOfLabel(
    string label,
    List<Element> elements
)

Parameters

label
Type: System..::..String
The label name.
elements
Type: System.Collections.Generic..::..List <(Of <(<'Element>)>)>
The list of elements.

Return Value

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace