GetData Method

Settings..::..GetData Method
Settings Class See Also Send Feedback
Gets the data of specific key.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Composite GetData(
    string key
)

Parameters

key
Type: System..::..String
The key.

Return Value

See Also

Settings Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace