GetStorageDocument Method

StorageService..::..GetStorageDocument Method
StorageService Class See Also Send Feedback
Returns storage document for particular Revit document.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public StorageDocument GetStorageDocument(
    Document document
)

Parameters

document
Type: Document
The docuemnt.

Return Value

The storage document.

See Also

StorageService Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace