Server(TData) Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Server<(Of <(<'TData>)>)> Methods
Server<(Of <(<'TData>)>)> Class See Also Send Feedback

The Server<(Of <(<'TData>)>)> type exposes the following members.

Methods

 | Name | Description
Public method | BuildLayout | Builds the layout.
Public method | GetDataSource | Gets the data source of the specific key.
Public method | GetHelp | Gets the help.
Public method | GetResource | Gets the text resource.
Public method | GetResourceImage | Gets the image resource.
Public method | LayoutInitialized | Informs the server that layout was initialized
Public method | ValueChanged | Informs the server that value changed.

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace