StorageDocument Class

StorageDocument Class
Members See Also Send Feedback
Represents the storage document which manages data for one particular Revit document.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class StorageDocument

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument

See Also

StorageDocument Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace