ResultBuilderManager Constructor

ResultBuilderManager Constructor
ResultBuilderManager Class See Also Send Feedback
Initializes a new instance of the ResultBuilderManager class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultBuilderManager(
    StorageDocument storageDoc
)

Parameters

storageDoc
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument
The storage doc.

See Also

ResultBuilderManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace