BuildDocuments Method

TextBuilder..::..BuildDocuments Method
TextBuilder Class See Also Send Feedback
Builds the documents.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public override List<string> BuildDocuments(
    Document document,
    Document revitDocument,
    DetailLevel detailLevel
)

Parameters

document
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..Document
The document.
revitDocument
Type: Document
Revit document.
detailLevel
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DetailLevel
The detail level.

Return Value

See Also

TextBuilder Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace