IsEnabled Property

IFieldEditor..::..IsEnabled Property
IFieldEditor Interface See Also Send Feedback
Gets or sets a value indicating whether this instance is enabled.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool IsEnabled { get; set; }

Field Value

true if this instance is enabled; otherwise, false.

See Also

IFieldEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace