MaterialInfo Class

MaterialInfo Class
Members See Also Send Feedback
Describes the material

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class MaterialInfo : ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialInfo

See Also

MaterialInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace