TSection Property

ElementSlabsInfo..::..TSection Property
ElementSlabsInfo Class See Also Send Feedback
if element is a beam gets T - section if possible.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementTSectionInfo TSection { get; private set; }

See Also

ElementSlabsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace