ServerId Property

ServerPackage..::..ServerId Property
ServerPackage Class See Also Send Feedback
Gets or sets the server id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid ServerId { get; set; }

Field Value

The server id.

See Also

ServerPackage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace