ServerId Property

ServerData..::..ServerId Property
ServerData Class See Also Send Feedback
Gets or sets the server id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int ServerId { get; set; }

Field Value

The server id.

See Also

ServerData Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace