GetDataSchema Method

Server<(Of <(<'TData>)>)>..::..GetDataSchema Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Gets the data schema.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Schema GetDataSchema()

Return Value

Implements

ILoadCombinationServer..::..GetDataSchema()()()()

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace