NodeResultEnvelope Properties

[image]

Structural Analysis and Code Checking API Reference Guide
NodeResultEnvelope Properties
NodeResultEnvelope Class See Also Send Feedback

The NodeResultEnvelope type exposes the following members.

Properties

 | Name | Description
Public property | BottomValue | Bottom value for node.
Public property | ResultType | Type of result.
Public property | TopValue | Top value for node.

See Also

NodeResultEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace