SetEntity Method (, Guid)

Storage<(Of <(<'T>)>)>..::..SetEntity Method (, Guid)
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Sets entity (if entity of the same schema id exist it will be replaced).

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual T SetEntity(
    Entity entity,
    Guid serverId
)

Parameters

entity
Type: Entity
The entity
serverId
Type: System..::..Guid
The server id.

Return Value

See Also

Storage<(Of <(<'T>)>)> Class
SetEntity Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace