Finish Method

ResultsPackageBuilder..::..Finish Method
ResultsPackageBuilder Class See Also Send Feedback
Finishes buildings of analyses package and returns newly created ResultsPackage object.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackage Finish()

Exceptions

Exception | Condition
InvalidOperationException | Results package already finished.

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace