SectionCharacteristics Constructor

SectionCharacteristics Constructor
SectionCharacteristics Class See Also Send Feedback
Initializes a new instance of the SectionCharacteristics class.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionCharacteristics()

See Also

SectionCharacteristics Class
SectionCharacteristics Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace