MaximumValue Property

UnitTextBoxAttribute..::..MaximumValue Property
UnitTextBoxAttribute Class See Also Send Feedback
Maximum value

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double MaximumValue { get; set; }

Remarks

It should be defined in unit type described by AttributeUnit

See Also

UnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace