DomainResultType Enumeration

DomainResultType Enumeration
See Also Send Feedback
Defines a standard types of analytical domains.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum DomainResultType

Members

Member name | Value | Description
Unknown | 0 | Unknown domain result type
X | 10000 | X coordinate
Y | 10001 | Y coordinate
Z | 10002 | Z coordinate
XN | 10003 | X coordinate for nodal values
YN | 10004 | Y coordinate for nodal values
ZN | 10005 | Z coordinate for nodal values

See Also

Autodesk.Revit.DB.ResultsBuilder Namespace