ICodeCheckingServerDocumentation Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ICodeCheckingServerDocumentation Methods
ICodeCheckingServerDocumentation Interface See Also Send Feedback

The ICodeCheckingServerDocumentation type exposes the following members.

Methods

 | Name | Description
Public method | BuildCalculationParamDocumentBody | Gets the document body for calculation parameters.
Public method | BuildLabelDocumentBody | Gets the document body for label.
Public method | BuildResultDocumentBody | Gets the document body for result.

See Also

ICodeCheckingServerDocumentation Interface
Autodesk.Revit.DB.CodeChecking.Documentation Namespace