IntNumericUpDownAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
IntNumericUpDownAttribute Members
IntNumericUpDownAttribute Class Constructors Methods Properties See Also Send Feedback

The IntNumericUpDownAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | IntNumericUpDownAttribute()()()() | Initializes a new instance of the IntNumericUpDownAttribute class.
Public method | IntNumericUpDownAttribute(Int32, Int32, Int32) | Initializes a new instance of the IntNumericUpDownAttribute class.

Methods

 | Name | Description
Public method | GetFieldFormat | Gets the field format. (Overrides FormatFieldAttribute..::..GetFieldFormat()()()().)

Properties

 | Name | Description

See Also

IntNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace