Function Property

Layer..::..Function Property
Layer Class See Also Send Feedback
Gets material function of layer.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialFunctionAssignment Function { get; internal set; }

See Also

Layer Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace