SchemaEditorEventArgs Class

SchemaEditorEventArgs Class
Members See Also Send Feedback
Main class for schema editor data.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class SchemaEditorEventArgs

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..SchemaEditorEventArgs
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..LayoutInitializedEventArgs
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..ValueChangedEventArgs

See Also

SchemaEditorEventArgs Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace