GetStoreyResults Method

ResultsPackage..::..GetStoreyResults Method
ResultsPackage Class See Also Send Feedback
Returns results for storey.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public StoreyResults GetStoreyResults(
    ElementId levelId,
    ElementId loadCaseId
)

Parameters

levelId
Type: ElementId
loadCaseId
Type: ElementId

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace