StartNewSession Method (Guid)

NotificationService..::..StartNewSession Method (Guid)
NotificationService Class See Also Send Feedback
Starts the new session.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void StartNewSession(
    Guid session
)

Parameters

session
Type: System..::..Guid
The session identifier.

See Also

NotificationService Class
StartNewSession Overload
Autodesk.Revit.DB.CodeChecking Namespace