ForceResultsWriter Constructor

ForceResultsWriter Constructor
ForceResultsWriter Class See Also Send Feedback
Creates default ForceResultsWriter

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ForceResultsWriter(
    Document document,
    ResultsPackageBuilder resultsBuilder,
    UnitsSystem unitSystem
)

Parameters

document
Type: Document
Revit document
resultsBuilder
Type: Autodesk.Revit.DB.ResultsBuilder.Storage..::..ResultsPackageBuilder
ResultsBuilder object where results will be stored
unitSystem
Type: Autodesk.Revit.DB.ResultsBuilder..::..UnitsSystem
Unit system for stored results

See Also

ForceResultsWriter Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace