Reversed Property

DocumentDiagramAxis..::..Reversed Property
DocumentDiagramAxis Class See Also Send Feedback
Gets or sets a value indicating whether this axis is reversed.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Reversed { get; set; }

Field Value

true if reversed; otherwise, false.

See Also

DocumentDiagramAxis Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace