DeleteResultsPackage Method (String)

ResultsAccess..::..DeleteResultsPackage Method (String)
ResultsAccess Class See Also Send Feedback
Deletes results packages of given Name from the document

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
[ObsoleteAttribute("Use DeleteResultsPackage(Guid value) instead.")]
public void DeleteResultsPackage(
    string name
)

Parameters

name
Type: System..::..String

Exceptions

Exception | Condition
ArgumentException | Results packege of specified name doesn't exist.

See Also

ResultsAccess Class
DeleteResultsPackage Overload
Autodesk.Revit.DB.ResultsBuilder Namespace