GetServiceId Method

Service..::..GetServiceId Method
Service Class See Also Send Feedback
Returns service ID

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ExternalServiceId GetServiceId()

Return Value

Service id

Implements

IExternalServiceGetServiceId()()()()

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace