Generate Method

LoadCombinationPreview..::..Generate Method
LoadCombinationPreview Class See Also Send Feedback
Generates Revit LoadCombination in specified document.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LoadCombination Generate(
    Document document
)

Parameters

document
Type: Document
The document.

Return Value

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace