ActiveServersDueToSelection Property

ServiceData..::..ActiveServersDueToSelection Property
ServiceData Class See Also Send Feedback
Gets or sets the active servers due to selection.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<ICodeCheckingServer> ActiveServersDueToSelection { get; set; }

Field Value

The active servers due to selection.

See Also

ServiceData Class
Autodesk.Revit.DB.CodeChecking Namespace