IResource Members

[image]

Structural Analysis and Code Checking API Reference Guide
IResource Members
IResource Interface Methods See Also Send Feedback

The IResource type exposes the following members.

Methods

 | Name | Description
Public method | GetResource | Gets the text resource.
Public method | GetResourceImage | Gets the image resource.

See Also

IResource Interface
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace