ResultsManager Constructor

ResultsManager Constructor
ResultsManager Class See Also Send Feedback
Initializes a new instance of the ResultsManager class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsManager(
    StorageDocument storageDoc
)

Parameters

storageDoc
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument
The storage document.

See Also

ResultsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace