ProgressTitle Method

NotificationService..::..ProgressTitle Method
NotificationService Class See Also Send Feedback
Informs that there was made additional step in current progress.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void ProgressTitle(
    string title,
    string source,
    bool throwProgressBreakException
)

Parameters

title
Type: System..::..String
The title.
source
Type: System..::..String
The source.
throwProgressBreakException
Type: System..::..Boolean
if set to true [throw progress break exception].

See Also

NotificationService Class
Autodesk.Revit.DB.CodeChecking Namespace