GetElementResultsStatus Method

ForceResultsCache..::..GetElementResultsStatus Method
ForceResultsCache Class See Also Send Feedback
Gets status of element results

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ForceResultsCache..::..ElementResultsStatus GetElementResultsStatus(
    ElementId elementId
)

Parameters

elementId
Type: ElementId
Element id

Return Value

ElementResultsStatus object

See Also

ForceResultsCache Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace