ComboBoxAttribute Constructor (Object[])

ComboBoxAttribute Constructor (array<Object>[]()[][])
ComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the ComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ComboBoxAttribute(
    params Object[] items
)

Parameters

items
Type: array< System..::..Object >[]()[][]
The list of items.

See Also

ComboBoxAttribute Class
ComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace