ProgressStart Class

ProgressStart Class
Members See Also Send Feedback
Informs about progress start.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ProgressStart : ProgressNotification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..ProgressNotification
Autodesk.Revit.DB.CodeChecking..::..ProgressStart

See Also

ProgressStart Members
Autodesk.Revit.DB.CodeChecking Namespace