Clone Method

SectionProfile..::..Clone Method
SectionProfile Class See Also Send Feedback
Creates a new object that is a copy of the current instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Object Clone()

Return Value

A new object that is a copy of this instance.

Implements

ICloneable..::..Clone()()()()

See Also

SectionProfile Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace