ElementType Property

SlabBaseObject..::..ElementType Property
SlabBaseObject Class See Also Send Feedback
Type of element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabGeometryObjectType ElementType { get; set; }

See Also

SlabBaseObject Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace