XYZTextBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
XYZTextBoxAttribute Members
XYZTextBoxAttribute Class Constructors Methods Properties See Also Send Feedback

The XYZTextBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | XYZTextBoxAttribute | Initializes a new instance of the XYZTextBoxAttribute class

Methods

 | Name | Description
Public method | GetFieldFormat | Gets the field format. (Overrides FormatFieldAttribute..::..GetFieldFormat()()()().)

Properties

 | Name | Description

See Also

XYZTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace