SectionsParamsInfo Constructor

SectionsParamsInfo Constructor
SectionsParamsInfo Class See Also Send Feedback
Initializes a new instance of the SectionsInfo class.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionsParamsInfo()

See Also

SectionsParamsInfo Class
SectionsParamsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace