Point2D Constructor

Point2D Constructor
Point2D Class See Also Send Feedback
The class constructor for a Point2D. Creates a point with in x, y.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public Point2D(
    double x,
    double y
)

Parameters

x
Type: System..::..Double
The x-coordinate of the point.
Unit: [length].
y
Type: System..::..Double
The y-coordinate of the point.
Unit: [length].

See Also

Point2D Class
Autodesk.CodeChecking.Concrete Namespace