GetDistanceFromPoint Method

SlabEdge..::..GetDistanceFromPoint Method
SlabEdge Class See Also Send Feedback
Returns distance to specific point.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double GetDistanceFromPoint(
    XYZ point
)

Parameters

point
Type: XYZ

See Also

SlabEdge Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace