HtmlBuilder Members

[image]

Structural Analysis and Code Checking API Reference Guide
HtmlBuilder Members
HtmlBuilder Class Constructors Methods Properties See Also Send Feedback

The HtmlBuilder type exposes the following members.

Constructors

 | Name | Description
Public method | HtmlBuilder | Initializes a new instance of the HtmlBuilder class

Methods

 | Name | Description
Public method | BuildDocument(Document, Document, String, DetailLevel) | Builds document. (Overrides DocumentBuilder..::..BuildDocument(Document, Document, String, DetailLevel).)
Public method | BuildDocuments | Builds the documents. (Overrides DocumentBuilder..::..BuildDocuments(Document, Document, DetailLevel).)
 | GetBitmapHeader | Gets the bitmap header.
Public method | GetExtension | Gets the extension of the file (without dot). (Overrides DocumentBuilder..::..GetExtension()()()().)
 | GetStyleSheet | Gets the style sheet.

Properties

Name | Description
StyleSheet | Gets or sets the style sheet.

See Also

HtmlBuilder Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace