Validate Method

FieldUIAttribute..::..Validate Method
FieldUIAttribute Class See Also Send Feedback
Validates the specified name.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void Validate(
    string name,
    Type type,
    ContainerType container
)

Parameters

name
Type: System..::..String
The name.
type
Type: System..::..Type
The type.
container
Type: ContainerType
The container.

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace