ConvertCalcParamsToCurrentVersion Method

ICodeCheckingServer..::..ConvertCalcParamsToCurrentVersion Method
ICodeCheckingServer Interface See Also Send Feedback
Converts old version of calculation parameters entity to the newest one.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity ConvertCalcParamsToCurrentVersion(
    Entity oldVersion,
    Document document
)

Parameters

oldVersion
Type: Entity
The old version of calculation parameters entity.
document
Type: Document
The document.

Return Value

The newest version of calculation parameters entity.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace