GetDefaultEntity Method

LabelsManager..::..GetDefaultEntity Method
LabelsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Entity GetDefaultEntity(
    Guid serverId,
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

serverId
Type: System..::..Guid
material
Type: StructuralAssetClass
category
Type: BuiltInCategory

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace