GetDocumentStatus Method

DocumentRatio..::..GetDocumentStatus Method
DocumentRatio Class See Also Send Feedback
Gets the document value representation.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentStatus GetDocumentStatus()

Return Value

See Also

DocumentRatio Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace