GetResource Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetResource Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Gets the resource.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual string GetResource(
    string key,
    string context
)

Parameters

key
Type: System..::..String
The key.
context
Type: System..::..String
The context.

Return Value

The text resource.

Implements

IResource..::..GetResource(String, String)

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace