GeneratePreview Method

Server<(Of <(<'TData>)>)>..::..GeneratePreview Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Generates load combinations based on settings.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual List<LoadCombinationPreview> GeneratePreview(
    ServiceData data
)

Parameters

data
Type: Autodesk.Revit.DB.CodeChecking.LoadCombination..::..ServiceData
The data.

Implements

ILoadCombinationServer..::..GeneratePreview(ServiceData)

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace