GetDataStructure Method

[image]

Structural Analysis and Code Checking API Reference Guide
DataStructureAttribute..::..GetDataStructure Method
DataStructureAttribute Class See Also Send Feedback

Overload List

Name | Description
GetDataStructure(Type, Type, Guid) | Gets the data structure type based on attributes assigned to source type.
GetDataStructure(Type, Type, BuiltInCategory, StructuralAssetClass) | Gets the data structure type based on attributes assigned to source type.

See Also

DataStructureAttribute Class
DataStructureAttribute Members
Autodesk.Revit.DB.CodeChecking.Attributes Namespace