IsPointNode Method

SlabNode..::..IsPointNode Method
SlabNode Class See Also Send Feedback
Compares current node with specific point.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsPointNode(
    XYZ point
)

Parameters

point
Type: XYZ

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace