GetBottomValue Method

LineGraphEnvelope..::..GetBottomValue Method
LineGraphEnvelope Class See Also Send Feedback
Calculates the value of bottom envelope in specified point.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double GetBottomValue(
    double u
)

Parameters

u
Type: System..::..Double
Distance from the begining of the domain in feets.

See Also

LineGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace