ControlAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ControlAttribute Properties
ControlAttribute Class See Also Send Feedback

The ControlAttribute type exposes the following members.

Properties

 | Name | Description
Public property | Index | Decides about position of the property in UI container it belongs to (e.g. Category).
Public property | Localizable | Indicates that the property is localizable. If true GetResource method from appropriate server will be invoked.

See Also

ControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace