GetElementList Method

DocumentBody..::..GetElementList Method
DocumentBody Class See Also Send Feedback
Gets the element list.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<DocumentElement> GetElementList(
    SchemaClass obj,
    IResource server,
    Document revitDocument
)

Parameters

obj
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
The object.
server
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The server.
revitDocument
Type: Document
The revit document.

Return Value

See Also

DocumentBody Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace