SaveSettings Property

ReportSettings..::..SaveSettings Property
ReportSettings Class See Also Send Feedback
Gets or sets a value indicating whether settings should be saved.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool SaveSettings { get; set; }

Field Value

true if save settings; otherwise, false.

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace