MaterialProperties Methods

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialProperties Methods
MaterialProperties Class See Also Send Feedback

The MaterialProperties type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a new object that is a copy of the current instance.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.

See Also

MaterialProperties Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace