FamilyName Property

WallInfo..::..FamilyName Property
WallInfo Class See Also Send Feedback
Gets family name.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string FamilyName { get; internal set; }

See Also

WallInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace