IGridValueAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
IGridValueAttribute Members
IGridValueAttribute Interface Methods Properties See Also Send Feedback

The IGridValueAttribute type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AllowToAddElements | Gets or sets a value indicating whether the user will be able to add elements.
Public property | AllowToRemoveElements | Gets or sets a value indicating whether the user will be able to remove elements.

See Also

IGridValueAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace