DefaultValueQueryEventArgs Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DefaultValueQueryEventArgs Properties
DefaultValueQueryEventArgs Class See Also Send Feedback

The DefaultValueQueryEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Document | Gets the document.
Public property | Editor | Gets the editor.
Public property | ExpectedUnit | Gets the expected unit.
Public property | FieldEditor | Gets the field editor.
Public property | FieldName | Gets the name of the field.

See Also

DefaultValueQueryEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace