AtThePoint Method

ElementSectionsInfo..::..AtThePoint Method
ElementSectionsInfo Class See Also Send Feedback
Gets the sections at the point along element length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionsInfo AtThePoint(
    double relativePoint
)

Parameters

relativePoint
Type: System..::..Double

See Also

ElementSectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace