SectionProfile Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SectionProfile Constructor
SectionProfile Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SectionProfile()()()() | Creates default instance (not tapered).
Public method | SectionProfile(SectionProfile) | Creates instance from pattern.

See Also

SectionProfile Class
SectionProfile Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace