SteelType Enumeration

SteelType Enumeration
See Also Send Feedback
Type of the reinforcement steel rebar.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Concrete.ConcreteTypes
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum SteelType

Members

Member name | Value | Description
Unknown | 0 | Unknown.
Main | 1 | Main.
Trans | 2 | Transverse.

See Also

Autodesk.Revit.DB.CodeChecking.Engineering.Concrete.ConcreteTypes Namespace