GetTypeForSchema Method

SchemaClass..::..GetTypeForSchema Method
SchemaClass Class See Also Send Feedback
Gets the type for the schema.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Type GetTypeForSchema(
    PropertyInfo property,
    SchemaPropertyAttribute spAtt
)

Parameters

property
Type: System.Reflection..::..PropertyInfo
The property.
spAtt
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes..::..SchemaPropertyAttribute
The schema property attribute.

Return Value

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace