FilterElements Method (, Type[])

Tools..::..FilterElements Method (, array<Type>[]()[][])
Tools Class See Also Send Feedback
This method filters revit's elements by Type

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static IList<Element> FilterElements(
    Document doc,
    params Type[] types
)

Parameters

doc
Type: Document
Revit's document
types
Type: array< System..::..Type >[]()[][]
Filtering types

Return Value

Collection of revit's elements

See Also

Tools Class
FilterElements Overload
Autodesk.Revit.DB.CodeChecking Namespace