DocumentValueWithDescription Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentValueWithDescription Constructor
DocumentValueWithDescription Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DocumentValueWithDescription(String, Object, String, String, String) | Initializes a new instance of the DocumentValue class.
Public method | DocumentValueWithDescription(String, String, String, Double, DisplayUnitType, UnitType, Units, Boolean) | Initializes a new instance of the DocumentValueWithDescription class.

See Also

DocumentValueWithDescription Class
DocumentValueWithDescription Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace