GenerateCombinations Method

Service..::..GenerateCombinations Method
Service Class See Also Send Feedback
Generates the combinations.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<LoadCombination> GenerateCombinations(
    Document document,
    string description,
    List<LoadCombinationPreview> combinations
)

Parameters

document
Type: Document
The document.
description
Type: System..::..String
The description.
combinations
Type: System.Collections.Generic..::..List <(Of <(<' LoadCombinationPreview >)>)>
The combination list.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace