ElementSectionsParamsInfo Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSectionsParamsInfo Methods
ElementSectionsParamsInfo Class See Also Send Feedback

The ElementSectionsParamsInfo type exposes the following members.

Methods

 | Name | Description
Public method | AtThePoint | Gets the dimensions of the section at the point along element length.
Public method | Clone | Creates a new object that is a copy of the current instance. (Overrides SectionProfile..::..Clone()()()().)
Public method | CompareTo | Compares the current instance with another object of the same type and returns an integer that indicates whether the current instance precedes, follows, or occurs in the same position in the sort order as the other object. (Overrides SectionProfile..::..CompareTo(Object).)

See Also

ElementSectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace