GetDirectory Method

Settings..::..GetDirectory Method
Settings Class See Also Send Feedback
Gets the directory.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static string GetDirectory(
    bool create
)

Parameters

create
Type: System..::..Boolean
if set to true will be created.

Return Value

See Also

Settings Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace