DisplayUnitType Property

DocumentMap..::..DisplayUnitType Property
DocumentMap Class See Also Send Feedback
Gets or sets the unit type data is defined in.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DisplayUnitType DisplayUnitType { get; set; }

Field Value

The display type of the unit.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace