SurfacePointResults Constructor

SurfacePointResults Constructor
SurfacePointResults Class See Also Send Feedback
Initializes a new set of results for surface's calculation point.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SurfacePointResults(
    double x,
    double y,
    double z
)

Parameters

x
Type: System..::..Double
Coordinate of the point in global coordinates, measured in domain units.
y
Type: System..::..Double
Coordinate of the point in global coordinates, measured in domain units.
z
Type: System..::..Double
Coordinate of the point in global coordinates, measured in domain units.

See Also

SurfacePointResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace