ICodeCheckingServerDocumentation Interface

ICodeCheckingServerDocumentation Interface
Members See Also Send Feedback
The base interface for all servers for documentation creation purpose.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface ICodeCheckingServerDocumentation : IResource

See Also

ICodeCheckingServerDocumentation Members
Autodesk.Revit.DB.CodeChecking.Documentation Namespace