ResultStatusMessage Constructor (String)

ResultStatusMessage Constructor (String)
ResultStatusMessage Class See Also Send Feedback
Initializes a new instance of the ResultStatusMessage class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultStatusMessage(
    string msg
)

Parameters

msg
Type: System..::..String
The MSG.

See Also

ResultStatusMessage Class
ResultStatusMessage Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace