LineGraphByDivisionParameters Constructor (Int32, UnitsSystem)

LineGraphByDivisionParameters Constructor (Int32, UnitsSystem)
LineGraphByDivisionParameters Class See Also Send Feedback
Creates the LineGraphByDivisionParameters with given number of division points and unit system.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LineGraphByDivisionParameters(
    int numberOfDivisionPoints,
    UnitsSystem unitSystem
)

Parameters

numberOfDivisionPoints
Type: System..::..Int32
unitSystem
Type: Autodesk.Revit.DB.ResultsBuilder..::..UnitsSystem

See Also

LineGraphByDivisionParameters Class
LineGraphByDivisionParameters Overload
Autodesk.Revit.DB.ResultsBuilder Namespace