RCExceptionDataStringRecord Constructor (Enum, String)

RCExceptionDataStringRecord Constructor (Enum, String)
RCExceptionDataStringRecord Class See Also Send Feedback
Initializes a new instance of the RCExceptionDataStringRecord class

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public RCExceptionDataStringRecord(
    Enum name,
    string value
)

Parameters

name
Type: System..::..Enum
value
Type: System..::..String

See Also

RCExceptionDataStringRecord Class
RCExceptionDataStringRecord Overload
Autodesk.CodeChecking.Concrete Namespace