LineGraph Class

LineGraph Class
Members See Also Send Feedback
Represents two-dimensional line graph defined by the ordered set of pairs (U,V(U)).

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LineGraph : BaseGraph

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..BaseGraph
Autodesk.Revit.DB.ResultsBuilder..::..LineGraph

See Also

LineGraph Members
Autodesk.Revit.DB.ResultsBuilder Namespace