Settings Class

Settings Class
Members See Also Send Feedback
Represents setting

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Settings

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..Settings

See Also

Settings Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace