NumericUpDownAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
NumericUpDownAttribute Properties
NumericUpDownAttribute Class See Also Send Feedback

The NumericUpDownAttribute type exposes the following members.

Properties

 | Name | Description
Public property | MaximumValue | Maximum value
Public property | MinimumValue | Describes minimum value that may be input into control.
Public property | Step | Gets or sets the step.

See Also

NumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace