StorageDocument Methods

[image]

Structural Analysis and Code Checking API Reference Guide
StorageDocument Methods
StorageDocument Class See Also Send Feedback

The StorageDocument type exposes the following members.

Methods

 | Name | Description
Public method | Commit | Commits this instance.
Public method | IsReloaded | Determines whether this instance is reloaded.
Public method | OnSynchronized | Reacts after synchronization.
Public method | OnSynchronizing | Reacts on synchronizing.
Public method | Reload | Reloads this instance.

See Also

StorageDocument Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace