Layer Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Layer Methods
Layer Class See Also Send Feedback

The Layer type exposes the following members.

Methods

 | Name | Description
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.
Public method | Material | Gets material of the layer.

See Also

Layer Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace