BasisX Property

CoordinateSystem..::..BasisX Property
CoordinateSystem Class See Also Send Feedback
The X basis vector.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ BasisX { get; set; }

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace