BarProperties Class

BarProperties Class
Members See Also Send Feedback
Defines a set of properties that are used for calculating derivative results.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class BarProperties

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarProperties
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarPointProperties

See Also

BarProperties Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace