SurfaceNodeResult Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceNodeResult Properties
SurfaceNodeResult Class See Also Send Feedback

The SurfaceNodeResult type exposes the following members.

Properties

 | Name | Description
Public property | ResultType | Type of result.
Public property | Value | Value for node.
Public property | X | X defines the global coordinate where the results are specified.
Public property | Y | Y defines the global coordinate where the results are specified.
Public property | Z | Z defines the global coordinate where the results are specified.

See Also

SurfaceNodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace