Document Class

Document Class
Members See Also Send Feedback
Represents the document

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Document

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..Document

See Also

Document Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace