Rebar Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Rebar Properties
Rebar Class See Also Send Feedback

The Rebar type exposes the following members.

Properties

 | Name | Description
Public property | Area | The Position property represents the the area of the rebar.
Public property | Position | The Position property represents the the position of the center of rebar.
Public property | X | The X property represents the x-coordinate of the point.
Public property | Y | The Y property represents the y-coordinate of the point.

See Also

Rebar Class
Autodesk.CodeChecking.Concrete Namespace