KeyType Property

FieldControl..::..KeyType Property
FieldControl Class See Also Send Feedback
Gets the type of the key.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type KeyType { get; private set; }

Field Value

The type of the key.

See Also

FieldControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace