DistanceToNearestObjectOnTheRightSide Method

ElementTSectionInfo..::..DistanceToNearestObjectOnTheRightSide Method
ElementTSectionInfo Class See Also Send Feedback
Gets the distance to nearest characteristic object on the right side of the element. Distance is calculated at the point along the element length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double DistanceToNearestObjectOnTheRightSide(
    double relativePosition
)

Parameters

relativePosition
Type: System..::..Double

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace