UnitsSystem Enumeration

UnitsSystem Enumeration
See Also Send Feedback
Defines the set of units that is used by default for the resuts.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum UnitsSystem

Members

Member name | Value | Description
Unknown | 0 | Unknown
Imperial | 1 | Imperial
Metric | 2 | Metric

See Also

Autodesk.Revit.DB.ResultsBuilder Namespace