GetLCServer Method

LoadCombinationManager..::..GetLCServer Method
LoadCombinationManager Class See Also Send Feedback
Returns server of specific id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ILoadCombinationServer GetLCServer(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
The server id.

Return Value

See Also

LoadCombinationManager Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace