Message Property

ResultStatusMessage..::..Message Property
ResultStatusMessage Class See Also Send Feedback
Gets or sets the message.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<ResultStatusMessageItem> Message { get; set; }

Field Value

The message.

See Also

ResultStatusMessage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace