GetBaseTypeForSchema Method

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaClass..::..GetBaseTypeForSchema Method
SchemaClass Class See Also Send Feedback

Overload List

Name | Description
GetBaseTypeForSchema(PropertyInfo, ContainerType%, Type%) | Gets the base type for schema.
GetBaseTypeForSchema(Type, ContainerType%, Type%) | Gets the base type for schema.

See Also

SchemaClass Class
SchemaClass Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace