ParentSlab Property

SlabBaseObject..::..ParentSlab Property
SlabBaseObject Class See Also Send Feedback
Parent slab.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabInfo ParentSlab { get; set; }

See Also

SlabBaseObject Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace