Points Property

ForceCalculationDataDescriptorLinear..::..Points Property
ForceCalculationDataDescriptorLinear Class See Also Send Feedback
Gets calculation points coordinates

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<double> Points { get; }

See Also

ForceCalculationDataDescriptorLinear Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace