DocumentDiagramAxis Class

DocumentDiagramAxis Class
Members See Also Send Feedback
Represents the diagram axis.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentDiagramAxis

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentDiagramAxis

See Also

DocumentDiagramAxis Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace