XYZFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
XYZFieldFormat Members
XYZFieldFormat Class Constructors Methods See Also Send Feedback

The XYZFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | XYZFieldFormat | Initializes a new instance of the XYZFieldFormat class

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

See Also

XYZFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace