SetOfForces Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SetOfForces Constructor
SetOfForces Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetOfForces()()()() | The default SetOfForces class constructor.
Public method | SetOfForces(Double, Double, Double) | The SetOfForces class constructor with AxialForce, MomentX and MomentY values set as parameter.

See Also

SetOfForces Class
SetOfForces Members
Autodesk.CodeChecking.Concrete Namespace