GetLabel Method

[image]

Structural Analysis and Code Checking API Reference Guide
LabelsManager..::..GetLabel Method
LabelsManager Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetLabel(Element) | Returns label set to particular element.
Public method | GetLabel(Guid) | Returns label set to particular element.
Public method | GetLabel(String) | Returns label set to particular element.

See Also

LabelsManager Class
LabelsManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace