IsBlocked Method

Service..::..IsBlocked Method
Service Class See Also Send Feedback
Determines whether the specified server is blocked.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static bool IsBlocked(
    Guid server
)

Parameters

server
Type: System..::..Guid
The server.

Return Value

true if the specified server is blocked; otherwise, false.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace