HasResults Property

MeasurementDescription..::..HasResults Property
MeasurementDescription Class See Also Send Feedback
Returns true if package contains any results of this measurement.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool HasResults { get; internal set; }

See Also

MeasurementDescription Class
Autodesk.Revit.DB.ResultsBuilder Namespace