Replace Method

[image]

Structural Analysis and Code Checking API Reference Guide
Storage<(Of <(<'T>)>)>..::..Replace Method
Storage<(Of <(<'T>)>)> Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Replace(Entity) | Sets entity (if entity of the same schema id exist it will be replaced).
Public method | Replace(Entity, Entity) | Replaces the old entity with newest one.

See Also

Storage<(Of <(<'T>)>)> Class
Storage<(Of <(<'T>)>)> Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace