GetValue Method (String, Int32, )

ITableEditor..::..GetValue Method (String, Int32, )
ITableEditor Interface See Also Send Feedback
Gets the value in specified display unit type.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object GetValue(
    string column,
    int row,
    DisplayUnitType dispUnitType
)

Parameters

column
Type: System..::..String
The column.
row
Type: System..::..Int32
The row.
dispUnitType
Type: DisplayUnitType
Type of the display unit.

Return Value

See Also

ITableEditor Interface
GetValue Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace