Area Property

Rebar..::..Area Property
Rebar Class See Also Send Feedback
The Position property represents the the area of the rebar.
Gets or sets the area of the rebar.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double Area { get; set; }

Remarks

Unit: [length^2].

Exceptions

Exception | Condition
System..::..ArgumentException | Rebar area must be greater than 0.0

See Also

Rebar Class
Autodesk.CodeChecking.Concrete Namespace