ServiceData Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ServiceData Properties
ServiceData Class See Also Send Feedback

The ServiceData type exposes the following members.

Properties

 | Name | Description
Public property | Document | The active document.
Public property | Session | Gets the current session.

See Also

ServiceData Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace