LocalCoordinateSystem Property

SurfaceGraphParameters..::..LocalCoordinateSystem Property
SurfaceGraphParameters Class See Also Send Feedback
Transform of results's. This value is valid only with the DirectionType set to SpecifiedDirectionX

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Transform LocalCoordinateSystem { get; }

See Also

SurfaceGraphParameters Class
Autodesk.Revit.DB.ResultsBuilder Namespace