LayoutInitializedEventArgs Class

LayoutInitializedEventArgs Class
Members See Also Send Feedback
Represents arguments for layout initialized event.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LayoutInitializedEventArgs : SchemaEditorEventArgs

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..SchemaEditorEventArgs
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..LayoutInitializedEventArgs

See Also

LayoutInitializedEventArgs Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace