DocumentElementAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentElementAttribute Members
DocumentElementAttribute Class Constructors Methods Properties See Also Send Feedback

The DocumentElementAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentElementAttribute | Initializes a new instance of the DocumentElementAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Index | Decides about position of the property in document.
Public property | Level | Gets or sets the detail level of the element.
Public property | Localizable | Gets or sets a value indicating whether this DocumentElementAttribute is localizable.

See Also

DocumentElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace