SetCategoryAttribute Method

ISchemaEditor..::..SetCategoryAttribute Method
ISchemaEditor Interface See Also Send Feedback
Sets the category attributes.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetCategoryAttribute(
    string category,
    bool visible
)

Parameters

category
Type: System..::..String
The category.
visible
Type: System..::..Boolean
if set to true visible.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace