GetDataStorage Method

Service..::..GetDataStorage Method
Service Class See Also Send Feedback
Gets the data storage element which contains particular schema.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Element GetDataStorage(
    Schema schema,
    Document document,
    bool create
)

Parameters

schema
Type: Schema
The schema.
document
Type: Document
The document.
create
Type: System..::..Boolean
if set to true creates the new object if not exist.

Return Value

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace