CopyLoadCaseArray Method

LoadCombinationUtils..::..CopyLoadCaseArray Method
LoadCombinationUtils Class See Also Send Feedback
Copies the load case array.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void CopyLoadCaseArray(
    LoadCaseArray source,
    LoadCaseArray target
)

Parameters

source
Type: LoadCaseArray
The source.
target
Type: LoadCaseArray
The target.

See Also

LoadCombinationUtils Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace