LoadCombinationManager Members

[image]

Structural Analysis and Code Checking API Reference Guide
LoadCombinationManager Members
LoadCombinationManager Class Constructors Methods Properties See Also Send Feedback

The LoadCombinationManager type exposes the following members.

Constructors

 | Name | Description
Public method | LoadCombinationManager | Initializes a new instance of the CalculationParamsManager class.

Methods

 | Name | Description
Public method | CommitMe | Commits this instance.
Public method | GetActiveServerId |
Public method | GetDefault | Gets the default.
Public method | GetLCServer | Returns server of specific id.
 | GetManager | Gets the manager.
Public method | GetServersIds |
Public method | OnSynchronized | (Overrides StorageManagerOnSynchronized(DocumentSynchronizedWithCentralEventArgs).)
Public method | OnSynchronizing | (Overrides StorageManagerOnSynchronizing(DocumentSynchronizingWithCentralEventArgs).)
Public method | ReloadMe | Reloads this instance.

Properties

 | Name | Description
Public property | LoadCombinationParams | Returns current calculation parameters.

See Also

LoadCombinationManager Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace