Description Property

ValueWithDescriptionAttribute..::..Description Property
ValueWithDescriptionAttribute Class See Also Send Feedback
Gets or sets the description.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Description { get; set; }

Field Value

The description.

See Also

ValueWithDescriptionAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace