Category Property

FieldUIAttribute..::..Category Property
FieldUIAttribute Class See Also Send Feedback
Allows to group properties in one container (e.g. Expander). If not set Other category will be chosen. Supports localizable flag.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Category { get; set; }

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace