CategoriesAttribute Constructor (String[], Int32[])

CategoriesAttribute Constructor (array<String>[]()[][], array<Int32>[]()[][])
CategoriesAttribute Class See Also Send Feedback
Initializes a new instance of the CategoriesAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CategoriesAttribute(
    string[] categories,
    int[] indexes
)

Parameters

categories
Type: array< System..::..String >[]()[][]
The categories.
indexes
Type: array< System..::..Int32 >[]()[][]
The indexes where appropriate categories should be placed in layout.

See Also

CategoriesAttribute Class
CategoriesAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace