LineGraphByCoordinatesParameters Constructor (IEnumerable(Double), UnitsSystem)

LineGraphByCoordinatesParameters Constructor (IEnumerable<(Of <(<'Double>)>)>, UnitsSystem)
LineGraphByCoordinatesParameters Class See Also Send Feedback
Creates the LineGraphByCoordinatesParameters with given set of relative coordinates and unit system.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LineGraphByCoordinatesParameters(
    IEnumerable<double> relativeCoordinates,
    UnitsSystem unitSystem
)

Parameters

relativeCoordinates
Type: System.Collections.Generic..::..IEnumerable <(Of <(<' Double >)>)>
unitSystem
Type: Autodesk.Revit.DB.ResultsBuilder..::..UnitsSystem

See Also

LineGraphByCoordinatesParameters Class
LineGraphByCoordinatesParameters Overload
Autodesk.Revit.DB.ResultsBuilder Namespace