GetEntity Method

IStorage..::..GetEntity Method
IStorage Interface See Also Send Feedback
Gets the entity of specified id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity GetEntity(
    Guid schemaId
)

Parameters

schemaId
Type: System..::..Guid
The schema id.

Return Value

See Also

IStorage Interface
Autodesk.Revit.DB.CodeChecking.Storage Namespace