GetLabelSchema Method

ICodeCheckingServer..::..GetLabelSchema Method
ICodeCheckingServer Interface See Also Send Feedback
Returns schema for labels.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Schema GetLabelSchema(
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

material
Type: StructuralAssetClass
The material.
category
Type: BuiltInCategory
The category.

Return Value

Labels schema.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace