BarNodeResults Constructor

BarNodeResults Constructor
BarNodeResults Class See Also Send Feedback
Initializes a new set of results for bar's calculation point.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public BarNodeResults(
    double x
)

Parameters

x
Type: System..::..Double
Distance from the bar's start point, where the results are specified, measured in meters.

See Also

BarNodeResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace