Rebar Members

[image]

Structural Analysis and Code Checking API Reference Guide
Rebar Members
Rebar Class Constructors Methods Properties See Also Send Feedback

The Rebar type exposes the following members.

Constructors

 | Name | Description
Public method | Rebar | The Rebar class constructor. Creates the rebar with coordinates x,y and area.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Area | The Position property represents the the area of the rebar.
Public property | Position | The Position property represents the the position of the center of rebar.
Public property | X | The X property represents the x-coordinate of the point.
Public property | Y | The Y property represents the y-coordinate of the point.

See Also

Rebar Class
Autodesk.CodeChecking.Concrete Namespace