DocumentDiagramAxisLabel Class

DocumentDiagramAxisLabel Class
Members See Also Send Feedback
Represents single axis label

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentDiagramAxisLabel

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentDiagramAxisLabel

See Also

DocumentDiagramAxisLabel Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace