StorageDocument Properties

[image]

Structural Analysis and Code Checking API Reference Guide
StorageDocument Properties
StorageDocument Class See Also Send Feedback

The StorageDocument type exposes the following members.

Properties

 | Name | Description
Public property | CalculationParamsManager | The calculation parameters manager.
Public property | LabelsManager | The labels manager.
Public property | ResultBuilderManager | Gets the result builder manager.
Public property | ResultsManager | The results manager.
Public property | RevitDocument | The Revit document.

See Also

StorageDocument Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace