ProgressStep Members

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressStep Members
ProgressStep Class Constructors Methods Properties See Also Send Feedback

The ProgressStep type exposes the following members.

Constructors

 | Name | Description
Public method | ProgressStep | Initializes a new instance of the ProgressStep class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | Title | Gets or sets the title.

See Also

ProgressStep Class
Autodesk.Revit.DB.CodeChecking Namespace