SectionsInfo Constructor (Section)

SectionsInfo Constructor (Section)
SectionsInfo Class See Also Send Feedback
Creates instance using Section class.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionsInfo(
    Section section
)

Parameters

section
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..Section

See Also

SectionsInfo Class
SectionsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace