GetUnitSymbol Method

UnitUtilsExt..::..GetUnitSymbol Method
UnitUtilsExt Class See Also Send Feedback
Gets the unit symbol.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static string GetUnitSymbol(
    Units projectUnit,
    UnitType unitType
)

Parameters

projectUnit
Type: Units
The project unit.
unitType
Type: UnitType
Type of the unit.

Return Value

See Also

UnitUtilsExt Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace