NodeResultEnvelope Members

[image]

Structural Analysis and Code Checking API Reference Guide
NodeResultEnvelope Members
NodeResultEnvelope Class Methods Properties See Also Send Feedback

The NodeResultEnvelope type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | BottomValue | Bottom value for node.
Public property | ResultType | Type of result.
Public property | TopValue | Top value for node.

See Also

NodeResultEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace