Settings Members

[image]

Structural Analysis and Code Checking API Reference Guide
Settings Members
Settings Class Constructors Methods See Also Send Feedback

The Settings type exposes the following members.

Constructors

 | Name | Description
Public method | Settings(Boolean) | Initializes a new instance of the Settings class.
Public method | Settings(String) | Initializes a new instance of the Settings class.

Methods

 | Name | Description
 | GetCommonSettings | Gets the common settings.
Public method | GetData | Gets the data of specific key.
 | GetDirectory | Gets the directory.
Public method | Load | Loads the specified file.
Public method | Save | Saves the specified file.

See Also

Settings Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace