Session Property

ServiceData..::..Session Property
ServiceData Class See Also Send Feedback
Gets the current session.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid Session { get; private set; }

See Also

ServiceData Class
Autodesk.Revit.DB.CodeChecking Namespace