StorageManager Methods

[image]

Structural Analysis and Code Checking API Reference Guide
StorageManager Methods
StorageManager Class See Also Send Feedback

The StorageManager type exposes the following members.

Methods

 | Name | Description
Public method | GetSchemaId |
Public method | GetSchemaIdForServer |
Public method | GetServerIdOfStorageSchema |
Public method | ValidateCategory(BuiltInCategory) |
Public method | ValidateCategory(BuiltInCategory, String, Guid) |

See Also

StorageManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace