Initialize Method

ILayoutControl..::..Initialize Method
ILayoutControl Interface See Also Send Feedback
Initializes layout with data.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void Initialize(
    IServerUI server,
    Document document
)

Parameters

server
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..IServerUI
The server.
document
Type: Document
The document.

See Also

ILayoutControl Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace