ConvertLabelToCurrentVersion Method

ICodeCheckingServer..::..ConvertLabelToCurrentVersion Method
ICodeCheckingServer Interface See Also Send Feedback
Converts old version of label entity to the newest one.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity ConvertLabelToCurrentVersion(
    Entity oldVersion,
    Document document
)

Parameters

oldVersion
Type: Entity
The old version of label entity.
document
Type: Document
The document.

Return Value

The newest version of label entity.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace