Warning Class

Warning Class
Members See Also Send Feedback
Represents warning notification

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class Warning : Notification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..Warning

See Also

Warning Members
Autodesk.Revit.DB.CodeChecking Namespace