GetFieldFormat Method

FormatFieldAttribute..::..GetFieldFormat Method
FormatFieldAttribute Class See Also Send Feedback
Gets the field format.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual IFieldFormat GetFieldFormat()

Return Value

See Also

FormatFieldAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace