GUID Property

ResultsPackage..::..GUID Property
ResultsPackage Class See Also Send Feedback
Provides access to the GUID of the results package.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid GUID { get; }

Remarks

GUID is stable and unique in the document. It can be use to store in external databases.

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace