Build Method

DocumentContentTable..::..Build Method
DocumentContentTable Class See Also Send Feedback
Builds the content table.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void Build(
    DetailLevel level
)

Parameters

level
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DetailLevel
The detail level.

See Also

DocumentContentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace