DocumentDiagramAxis Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramAxis Members
DocumentDiagramAxis Class Constructors Methods Properties See Also Send Feedback

The DocumentDiagramAxis type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentDiagramAxis | Initializes a new instance of the DocumentDiagramAxis class.

Methods

 | Name | Description
Public method | GetExtremePostion | Gets extreme postions.

Properties

 | Name | Description
Public property | Labels | Gets the labels.
Public property | Reversed | Gets or sets a value indicating whether this axis is reversed.
Public property | Title | Gets or sets the title.

See Also

DocumentDiagramAxis Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace