DocumentSection Constructor (String, Int16)

DocumentSection Constructor (String, Int16)
DocumentSection Class See Also Send Feedback
Initializes a new instance of the DocumentSection class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentSection(
    string name,
    short titleSize
)

Parameters

name
Type: System..::..String
The name.
titleSize
Type: System..::..Int16
Size of the title.

See Also

DocumentSection Class
DocumentSection Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace