MultiStructureServer Methods

[image]

Structural Analysis and Code Checking API Reference Guide
MultiStructureServer Methods
MultiStructureServer Class See Also Send Feedback

The MultiStructureServer type exposes the following members.

Methods

 | Name | Description
Public method | BuildCalculationParamDocumentBody | Gets the document body for calculation parameters.
Public method | BuildLabelDocumentBody | Gets the document body for label.
Public method | BuildResultDocumentBody | Gets the document body for result.
Public method | GetResource | Gets the resource.
Public method | GetResourceImage | Gets the resource image.

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace