ConvertPropertyValToEntityFieldVal Method

IFieldToPropertyConverter..::..ConvertPropertyValToEntityFieldVal Method
IFieldToPropertyConverter Interface See Also Send Feedback
Converts value of the class property to the value of the field in the entity.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object ConvertPropertyValToEntityFieldVal(
    Object propertyValue
)

Parameters

propertyValue
Type: System..::..Object
The property value.

Return Value

The field value.

See Also

IFieldToPropertyConverter Interface
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace