GetServer Method

ServiceDocument..::..GetServer Method
ServiceDocument Class See Also Send Feedback
Gets the server.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ICodeCheckingServerDocumentation GetServer(
    Guid dbServerId
)

Parameters

dbServerId
Type: System..::..Guid
The ICodeCheckingServer id.

Return Value

See Also

ServiceDocument Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace