ElementSlabsInfo Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSlabsInfo Constructor
ElementSlabsInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementSlabsInfo(ElementTSectionInfo) | Creates instance for structural framing element with adjoining elements wchich are a slabs.
Public method | ElementSlabsInfo(SlabInfo) | Creates instance for element wchich is a slab.

See Also

ElementSlabsInfo Class
ElementSlabsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace