BarPointProperties Class

BarPointProperties Class
Members See Also Send Feedback
BarPointProperties class is used to define properties of tapered sections.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class BarPointProperties : BarProperties

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarProperties
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarPointProperties

See Also

BarPointProperties Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace