tf Property

SectionDimensions..::..tf Property
SectionDimensions Class See Also Send Feedback
Gets or sets the flange thickness or for T-concret section the slab height .

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double tf { get; set; }

Field Value

The tf.

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace