ElementSectionsParamsInfo Constructor (ElementSectionsParamsInfo)

ElementSectionsParamsInfo Constructor (ElementSectionsParamsInfo)
ElementSectionsParamsInfo Class See Also Send Feedback
Creates instance from pattern.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSectionsParamsInfo(
    ElementSectionsParamsInfo pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementSectionsParamsInfo

See Also

ElementSectionsParamsInfo Class
ElementSectionsParamsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace