ValidatePackageData Method

ResultBuilderManager..::..ValidatePackageData Method
ResultBuilderManager Class See Also Send Feedback
Validates the package data.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool ValidatePackageData(
    string model,
    string analysis
)

Parameters

model
Type: System..::..String
The model.
analysis
Type: System..::..String
The analysis.

Return Value

See Also

ResultBuilderManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace