Analyse Method

ElementAnalyser..::..Analyse Method
ElementAnalyser Class See Also Send Feedback
Performs analysis of Revit element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementInfo Analyse(
    Element revitElement
)

Parameters

revitElement
Type: Element

Return Value

ElementInfo if success or null if failure

See Also

ElementAnalyser Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace