ForceLoadCaseDescriptor.LoadType Enumeration

ForceLoadCaseDescriptor..::..LoadType Enumeration
ForceLoadCaseDescriptor Class See Also Send Feedback
Load Type (Simple load,Combination of loads)

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum LoadType

Members

Member name | Value | Description
Unknown | 0 | Unknown load type
SimpleCase | 1 | Simple case of load
Combination | 2 | Combination of loads

See Also

Autodesk.Revit.DB.CodeChecking.Engineering Namespace