IntFieldFormat Class

IntFieldFormat Class
Members See Also Send Feedback
Provides formating for integer numbers.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class IntFieldFormat : IFieldFormat

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IntFieldFormat

See Also

IntFieldFormat Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace