SurfaceNodeResultEnvelope Members

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceNodeResultEnvelope Members
SurfaceNodeResultEnvelope Class Methods Properties See Also Send Feedback

The SurfaceNodeResultEnvelope type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | MaxValue | Maximal value for node.
Public property | MinValue | Minimal value for node.
Public property | ResultType | Type of result.
Public property | X | X defines the global coordinate where the results are specified.
Public property | Y | Y defines the global coordinate where the results are specified.
Public property | Z | Z defines the global coordinate where the results are specified.

See Also

SurfaceNodeResultEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace