GetDocumentElement Method

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentElement..::..GetDocumentElement Method
DocumentElement Class See Also Send Feedback

Overload List

Name | Description
GetDocumentElement(Entity, Field, Document) | Creates document element for specific field.
GetDocumentElement(PropertyInfo, Object, IResource, Document) | Gets the document element for specific property.
GetDocumentElement(String, Object, IResource, Document) | Gets the document element.

See Also

DocumentElement Class
DocumentElement Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace