Item Property

EnumControlAttribute..::..Item Property
EnumControlAttribute Class See Also Send Feedback
Gets or sets the presentation item.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public PresentationItem Item { get; set; }

Field Value

The item.

See Also

EnumControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace