CategoriesAttribute Constructor (String[])

CategoriesAttribute Constructor (array<String>[]()[][])
CategoriesAttribute Class See Also Send Feedback
Initializes a new instance of the CategoriesAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CategoriesAttribute(
    params string[] categories
)

Parameters

categories
Type: array< System..::..String >[]()[][]
The categories. They will be ordered as they are input into the constructor.

See Also

CategoriesAttribute Class
CategoriesAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace