GetResultStatus Method (, Guid, Guid)

ResultsManager..::..GetResultStatus Method (, Guid, Guid)
ResultsManager Class See Also Send Feedback
Gets the result status for specific element.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultStatus GetResultStatus(
    Element element,
    Guid inputPackage,
    Guid serverId
)

Parameters

element
Type: Element
The element.
inputPackage
Type: System..::..Guid
The input package.
serverId
Type: System..::..Guid
The server id.

Return Value

See Also

ResultsManager Class
GetResultStatus Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace