ResultBuilderPackagesAsInputData Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..ResultBuilderPackagesAsInputData Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Determines whether server supports load combinations, they will be exposed on the dialog.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool ResultBuilderPackagesAsInputData()

Return Value

true if load combinations are supported; otherwise, false.

Implements

ICodeCheckingServer..::..ResultBuilderPackagesAsInputData()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace