SlabEdge Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SlabEdge Constructor
SlabEdge Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SlabEdge(SlabContour) | Constructs object.
Public method | SlabEdge(SlabInfo) | Constructs object.
Public method | SlabEdge(SlabContour, List<(Of <<'(SlabNode>)>>)) | Constructs object.
Public method | SlabEdge(SlabContour, SlabNode, SlabNode) | Constructs object.

See Also

SlabEdge Class
SlabEdge Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace