ValueChanged Method

IServerUI..::..ValueChanged Method
IServerUI Interface See Also Send Feedback
Informs the server that value changed.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void ValueChanged(
    Object sender,
    ValueChangedEventArgs e
)

Parameters

sender
Type: System..::..Object
The sender.
e
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..ValueChangedEventArgs
The ValueChangedEventArgs instance containing the event data.

See Also

IServerUI Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace