GetCalculationParamSchema Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetCalculationParamSchema Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Returns schema for calculation parameters.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Schema GetCalculationParamSchema()

Return Value

Calculation parameters schema.

Implements

ICodeCheckingServer..::..GetCalculationParamSchema()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace