ServiceDocument Constructor

ServiceDocument Constructor
ServiceDocument Class See Also Send Feedback
Initializes a new instance of the ServiceDocument class

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServiceDocument()

See Also

ServiceDocument Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace