Localizable Property

ControlAttribute..::..Localizable Property
ControlAttribute Class See Also Send Feedback
Indicates that the property is localizable. If true GetResource method from appropriate server will be invoked.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Localizable { get; set; }

See Also

ControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace