NodeResult Class

NodeResult Class
Members See Also Send Feedback
Represents XYZ result value of specified type for given node.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class NodeResult : BaseGraph

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..BaseGraph
Autodesk.Revit.DB.ResultsBuilder..::..NodeResult

See Also

NodeResult Members
Autodesk.Revit.DB.ResultsBuilder Namespace