DialogTitle Property

SubSchemaControlAttribute..::..DialogTitle Property
SubSchemaControlAttribute Class See Also Send Feedback
Gets or sets the title of dialog. If empty the name of the field will be taken.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string DialogTitle { get; set; }

Field Value

The dialog title.

See Also

SubSchemaControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace