Verify Method

MultiStructureServer..::..Verify Method
MultiStructureServer Class See Also Send Feedback
Runs calculation.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract void Verify(
    ServiceData data
)

Parameters

data
Type: Autodesk.Revit.DB.CodeChecking..::..ServiceData
The current data.

Implements

ICodeCheckingServer..::..Verify(ServiceData)

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace