MeasurementDependencyType Enumeration

MeasurementDependencyType Enumeration
See Also Send Feedback
Defines the available types of measurements dependencies.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum MeasurementDependencyType

Members

Member name | Value | Description
Unknown | 0 | Unknow measeurement dependency type.
LoadCaseDependent | 1 | Measeurement is load case dependent.
LoadCaseIndependent | 2 | Measeurement is load case independent.
Any | 3 | Measeurement may be both dependent and independent on load case (f.e. domain).

See Also

Autodesk.Revit.DB.ResultsBuilder Namespace