CenterOfInertia Property

Geometry..::..CenterOfInertia Property
Geometry Class See Also Send Feedback
Gets coordinates of the center of inertia of the concrete cross section.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public Point2D CenterOfInertia { get; }

Return Value

Returns the center of inertia as a Point2D.

See Also

Geometry Class
Autodesk.CodeChecking.Concrete Namespace