ServerLabel Members

[image]

Structural Analysis and Code Checking API Reference Guide
ServerLabel Members
ServerLabel Class Constructors Methods Properties See Also Send Feedback

The ServerLabel type exposes the following members.

Constructors

 | Name | Description
Public method | ServerLabel()()()() | Initializes a new instance of the ServerLabel class.
Public method | ServerLabel(Guid, Guid, Guid, Entity) | Initializes a new instance of the ServerLabel class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LabelId | Gets or sets the label id.

See Also

ServerLabel Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace