SetStatusRatioBased Method

ResultStatus..::..SetStatusRatioBased Method
ResultStatus Class See Also Send Feedback
Sets the status based on ratio.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetStatusRatioBased(
    double ratio
)

Parameters

ratio
Type: System..::..Double
The ratio.

See Also

ResultStatus Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace