GetEnumerator Method

Geometry..::..GetEnumerator Method
Geometry Class See Also Send Feedback
IEnumerable standard implementation.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()

Return Value

Return standard enumerator for geometry points collection.

Implements

IEnumerable..::..GetEnumerator()()()()

See Also

Geometry Class
Autodesk.CodeChecking.Concrete Namespace