AddBendingForceTypes Method

ForceCalculationDataDescriptor..::..AddBendingForceTypes Method
ForceCalculationDataDescriptor Class See Also Send Feedback
Adds bending forcetypes to the data

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddBendingForceTypes(
    IEnumerable<ForceType> forceTypes
)

Parameters

forceTypes
Type: System.Collections.Generic..::..IEnumerable <(Of <(<' ForceType >)>)>
Collection of force types

See Also

ForceCalculationDataDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace