DocumentElementAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentElementAttribute Properties
DocumentElementAttribute Class See Also Send Feedback

The DocumentElementAttribute type exposes the following members.

Properties

 | Name | Description
Public property | Index | Decides about position of the property in document.
Public property | Level | Gets or sets the detail level of the element.
Public property | Localizable | Gets or sets a value indicating whether this DocumentElementAttribute is localizable.

See Also

DocumentElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace