Parse Method

IntFieldFormat..::..Parse Method
IntFieldFormat Class See Also Send Feedback
Parses the specified value.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Object Parse(
    string value,
    Document document,
    UnitType unitType,
    DisplayUnitType outputDisplayUnitType
)

Parameters

value
Type: System..::..String
The value.
document
Type: Document
The document.
unitType
Type: UnitType
Type of the unit.
outputDisplayUnitType
Type: DisplayUnitType
Type of the output display unit.

Return Value

Implements

IFieldFormat..::..Parse(String, Document, UnitType, DisplayUnitType)

See Also

IntFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace