SlabBaseObject Constructor (SlabInfo)

SlabBaseObject Constructor (SlabInfo)
SlabBaseObject Class See Also Send Feedback
Construct object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabBaseObject(
    SlabInfo parentSlab
)

Parameters

parentSlab
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabInfo

See Also

SlabBaseObject Class
SlabBaseObject Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace