GetNode Method

SlabInfo..::..GetNode Method
SlabInfo Class See Also Send Feedback
Returns node of specific coordinates.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabNode GetNode(
    XYZ point
)

Parameters

point
Type: XYZ

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace