EnumControlAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
EnumControlAttribute Constructor
EnumControlAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | EnumControlAttribute()()()() | Initializes a new instance of the EnumControlAttribute class.
Public method | EnumControlAttribute(Type, PresentationMode, PresentationItem) | Initializes a new instance of the EnumControlAttribute class.
Public method | EnumControlAttribute(Type, PresentationMode, PresentationItem, array<String>[]()[][], array<Object>[]()[][]) | Initializes a new instance of the EnumControlAttribute class.

See Also

EnumControlAttribute Class
EnumControlAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace