ElementWallsInfo Constructor

ElementWallsInfo Constructor
ElementWallsInfo Class See Also Send Feedback
Creates instance for element wchich is a wall.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementWallsInfo(
    WallInfo element
)

Parameters

element
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..WallInfo

See Also

ElementWallsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace