ListFieldFormat Class

ListFieldFormat Class
Members See Also Send Feedback
Provides formatting for lists.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ListFieldFormat : IFieldFormat

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..ListFieldFormat

See Also

ListFieldFormat Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace