SetAdditionalData Method

DocumentSection..::..SetAdditionalData Method
DocumentSection Class See Also Send Feedback
Sets the additional data.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetAdditionalData(
    string key,
    Object data
)

Parameters

key
Type: System..::..String
The key.
data
Type: System..::..Object
The data.

See Also

DocumentSection Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace