SetEntity Method

[image]

Structural Analysis and Code Checking API Reference Guide
Storage<(Of <(<'T>)>)>..::..SetEntity Method
Storage<(Of <(<'T>)>)> Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetEntity(Entity, Guid) | Sets entity (if entity of the same schema id exist it will be replaced).
Public method | SetEntity(SchemaClass, Guid) | Sets the entity.

See Also

Storage<(Of <(<'T>)>)> Class
Storage<(Of <(<'T>)>)> Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace