MapKey Property

GridXYZTextBoxAttribute..::..MapKey Property
GridXYZTextBoxAttribute Class See Also Send Feedback
Gets a value indicating whether this instance is for key (important only for maps).

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool MapKey { get; }

Field Value

true if this instance is key; otherwise, false.

Implements

IGridAttribute..::..MapKey

See Also

GridXYZTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace