DataSourceFormatFieldAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DataSourceFormatFieldAttribute Properties
DataSourceFormatFieldAttribute Class See Also Send Feedback

The DataSourceFormatFieldAttribute type exposes the following members.

Properties

 | Name | Description
Public property | DataSourceKey | Describes the key of the source which will be used to get data from apropriate server via GetDataSource method. The priority has Items controls.
Public property | Items | The list of items.

See Also

DataSourceFormatFieldAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace