LoadCaseIds Property

ResultsPackage..::..LoadCaseIds Property
ResultsPackage Class See Also Send Feedback
Returns set of load cases for which results are available

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ReadOnlyCollection<ElementId> LoadCaseIds { get; }

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace