CategoriesAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
CategoriesAttribute Members
CategoriesAttribute Class Constructors Methods Properties See Also Send Feedback

The CategoriesAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | CategoriesAttribute(array<String>[]()[][]) | Initializes a new instance of the CategoriesAttribute class.
Public method | CategoriesAttribute(array<String>[]()[][], array<Int32>[]()[][]) | Initializes a new instance of the CategoriesAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CategoriesIndexes | Gets or sets the categories indexes.

See Also

CategoriesAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace