t Property

SectionDimensions..::..t Property
SectionDimensions Class See Also Send Feedback
Gets or sets the thickness of hollow sections.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double t { get; set; }

Field Value

The t.

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace