AllowToAddElements Property

GridIntNumericUpDownAttribute..::..AllowToAddElements Property
GridIntNumericUpDownAttribute Class See Also Send Feedback
Gets or sets a value indicating whether the user will be able to add elements.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool AllowToAddElements { get; set; }

Field Value

true if the user will be able to add elements; otherwise, false.

Implements

IGridValueAttribute..::..AllowToAddElements

See Also

GridIntNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace