EnumControlAttribute Class

EnumControlAttribute Class
Members See Also Send Feedback
Indicates that particular property will be edited with EnumControl control.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class EnumControlAttribute : FieldUIAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..EnumControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..GridEnumControlAttribute

See Also

EnumControlAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace