GetDefaultLabel Method

ICodeCheckingServer..::..GetDefaultLabel Method
ICodeCheckingServer Interface See Also Send Feedback
Returns default value of label entity.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity GetDefaultLabel(
    Document document,
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

document
Type: Document
The document.
material
Type: StructuralAssetClass
The material.
category
Type: BuiltInCategory
The category.

Return Value

The default value.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace