AddRecord Method (Enum, String)

RCArgumentException..::..AddRecord Method (Enum, String)
RCArgumentException Class See Also Send Feedback

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public virtual void AddRecord(
    Enum text,
    string value
)

Parameters

text
Type: System..::..Enum
value
Type: System..::..String

Implements

IRCException..::..AddRecord(Enum, String)

See Also

RCArgumentException Class
AddRecord Overload
Autodesk.CodeChecking.Concrete Namespace