BuildResultDocumentBody Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..BuildResultDocumentBody Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Gets the document body for result.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual DocumentBody BuildResultDocumentBody(
    Entity result,
    Element element,
    Document document
)

Parameters

result
Type: Entity
The result.
element
Type: Element
The element.
document
Type: Document
The document.

Return Value

The body of the document.

Implements

ICodeCheckingServerDocumentation..::..BuildResultDocumentBody(Entity, Element, Document)

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace