RemoveLoadCombinations Method

Server<(Of <(<'TData>)>)>..::..RemoveLoadCombinations Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Indicates if load combinations generated in the past should be removed before generation.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool RemoveLoadCombinations()

Return Value

Implements

ILoadCombinationServer..::..RemoveLoadCombinations()()()()

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace