CheckBoxAttribute Class

CheckBoxAttribute Class
Members See Also Send Feedback
Indicates that particular property will be edited with the CheckBox control.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class CheckBoxAttribute : FieldUIAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..CheckBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..CategoryCheckBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..GridCheckBoxAttribute

See Also

CheckBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace