IntNumericUpDownAttribute Constructor (Int32, Int32, Int32)

IntNumericUpDownAttribute Constructor (Int32, Int32, Int32)
IntNumericUpDownAttribute Class See Also Send Feedback
Initializes a new instance of the IntNumericUpDownAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IntNumericUpDownAttribute(
    int minValue,
    int maxValue,
    int step
)

Parameters

minValue
Type: System..::..Int32
The minimum value.
maxValue
Type: System..::..Int32
The maximum value.
step
Type: System..::..Int32
The step.

See Also

IntNumericUpDownAttribute Class
IntNumericUpDownAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace