ResultStatusMessageItem Constructor (, , Double)

ResultStatusMessageItem Constructor (, , Double)
ResultStatusMessageItem Class See Also Send Feedback
Initializes a new instance of the ResultStatusMessageItem class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultStatusMessageItem(
    UnitType unit,
    DisplayUnitType displayUnit,
    double value
)

Parameters

unit
Type: UnitType
The unit.
displayUnit
Type: DisplayUnitType
The display unit the value is defined in.
value
Type: System..::..Double
The value.

See Also

ResultStatusMessageItem Class
ResultStatusMessageItem Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace