SubSchemaListTableAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaListTableAttribute Properties
SubSchemaListTableAttribute Class See Also Send Feedback

The SubSchemaListTableAttribute type exposes the following members.

Properties

 | Name | Description
Public property | AllowToAddElements | Gets or sets a value indicating whether the user will be able to add elements.
Public property | AllowToRemoveElements | Gets or sets a value indicating whether the user will be able to remove elements.
Public property | MaxHeight | Gets or sets the maximum height of the control.
Public property | PercentageColumnWidth | Gets the width of columns in procentage units.
Public property | Span | Gets or sets a value indicating whether this SubSchemaListTableAttribute is span.

See Also

SubSchemaListTableAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace