SetTextBlockContentAttribute Method

ISchemaEditor..::..SetTextBlockContentAttribute Method
ISchemaEditor Interface See Also Send Feedback
Sets the text block content attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetTextBlockContentAttribute(
    string key,
    string text
)

Parameters

key
Type: System..::..String
The key.
text
Type: System..::..String
The text.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace