ServerId Property

ServerException..::..ServerId Property
ServerException Class See Also Send Feedback
Gets or sets the server id.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid ServerId { get; set; }

Field Value

The server id.

See Also

ServerException Class
Autodesk.Revit.DB.CodeChecking Namespace