ParentSection Property

DocumentSection..::..ParentSection Property
DocumentSection Class See Also Send Feedback
Gets or sets the parent section.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentSection ParentSection { get; set; }

Field Value

The parent section.

See Also

DocumentSection Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace