Error Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Error Properties
Error Class See Also Send Feedback

The Error type exposes the following members.

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)

See Also

Error Class
Autodesk.Revit.DB.CodeChecking Namespace