DocumentAnchor Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentAnchor Members
DocumentAnchor Class Constructors Methods Properties See Also Send Feedback

The DocumentAnchor type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentAnchor | Initializes a new instance of the DocumentAnchor class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Name | Gets or sets the name.
Public property | Text | Gets or sets the text.

See Also

DocumentAnchor Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace