AddRecord Method (Enum, Double)

RCExceptionData..::..AddRecord Method (Enum, Double)
RCExceptionData Class See Also Send Feedback

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public void AddRecord(
    Enum text,
    double value
)

Parameters

text
Type: System..::..Enum
value
Type: System..::..Double

See Also

RCExceptionData Class
AddRecord Overload
Autodesk.CodeChecking.Concrete Namespace