DefaultValue Property

GridIntNumericUpDownAttribute..::..DefaultValue Property
GridIntNumericUpDownAttribute Class See Also Send Feedback
Gets or sets the default value (when element is added to grid).

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Object DefaultValue { get; set; }

Field Value

The default value.

Implements

IGridAttribute..::..DefaultValue

See Also

GridIntNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace