SlabContour Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SlabContour Constructor
SlabContour Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SlabContour(SlabInfo) | Construct object as SlabElementType.Contour type.
Public method | SlabContour(SlabInfo, SlabContourType) | Construct object.

See Also

SlabContour Class
SlabContour Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace