DocumentHeader Constructor

DocumentHeader Constructor
DocumentHeader Class See Also Send Feedback
Initializes a new instance of the DocumentHeader class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentHeader(
    string title,
    string subtitle
)

Parameters

title
Type: System..::..String
The title.
subtitle
Type: System..::..String
The subtitle.

See Also

DocumentHeader Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace