ResultsAccess Class

ResultsAccess Class
Members See Also Send Feedback
ResultsAccess object is designed for storing results of various calculation analysis in the document.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ResultsAccess

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..ResultsAccess

See Also

ResultsAccess Members
Autodesk.Revit.DB.ResultsBuilder Namespace