DocumentOpened Method

Service..::..DocumentOpened Method
Service Class See Also Send Feedback
Inform service about document opening.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void DocumentOpened(
    Document document
)

Parameters

document
Type: Document
The document.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace