SurfaceResults Constructor (ICollection(SurfacePointResults))

SurfaceResults Constructor (ICollection<(Of <(<'SurfacePointResults>)>)>)
SurfaceResults Class See Also Send Feedback
Initializes new SurfaceResults object

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SurfaceResults(
    ICollection<SurfacePointResults> values
)

Parameters

values
Type: System.Collections.Generic..::..ICollection <(Of <(<' SurfacePointResults >)>)>
List of results in all points of the surface. Results must be defined in local coordinate system of analytical model.

See Also

SurfaceResults Class
SurfaceResults Overload
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace