SlabEdge Constructor (SlabContour)

SlabEdge Constructor (SlabContour)
SlabEdge Class See Also Send Feedback
Constructs object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabEdge(
    SlabContour parentContour
)

Parameters

parentContour
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabContour

See Also

SlabEdge Class
SlabEdge Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace