ExecuteServer Method

Service..::..ExecuteServer Method
Service Class See Also Send Feedback
Executes given server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void ExecuteServer(
    Document document,
    List<Element> elements,
    Guid serverId,
    ExecutionContext context
)

Parameters

document
Type: Document
The document.
elements
Type: System.Collections.Generic..::..List <(Of <(<'Element>)>)>
The list of elements.
serverId
Type: System..::..Guid
The server id.
context
Type: Autodesk.Revit.DB.CodeChecking..::..ExecutionContext
The context.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace