ForceResultsCache Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsCache Constructor
ForceResultsCache Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ForceResultsCache(Document, ICollection<(Of <<'(ForceCalculationDataDescriptor>)>>), ICollection<(Of <<'(ForceResultsPackageDescriptor>)>>), ICollection<(Of <<'(ElementId>)>>), DisplayUnit) | Creates ForceResultsCache
Public method | ForceResultsCache(Document, ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ForceResultsPackageDescriptor>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ForceType>)>>), DisplayUnit) | Creates ForceResultsCache

See Also

ForceResultsCache Class
ForceResultsCache Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace