CalculationParamsStructureAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
CalculationParamsStructureAttribute Members
CalculationParamsStructureAttribute Class Constructors Methods Properties See Also Send Feedback

The CalculationParamsStructureAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | CalculationParamsStructureAttribute | Initializes a new instance of the CalculationParamsStructureAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

CalculationParamsStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace