CategoryCheckBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
CategoryCheckBoxAttribute Members
CategoryCheckBoxAttribute Class Constructors Methods Properties See Also Send Feedback

The CategoryCheckBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | CategoryCheckBoxAttribute()()()() | Initializes a new instance of the CategoryCheckBoxAttribute class.
Public method | CategoryCheckBoxAttribute(String) | Initializes a new instance of the CategoryCheckBoxAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

CategoryCheckBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace