DocumentValue Constructor (Object, Boolean)

DocumentValue Constructor (Object, Boolean)
DocumentValue Class See Also Send Feedback
Initializes a new instance of the DocumentValue class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentValue(
    Object value,
    bool addLineBreak
)

Parameters

value
Type: System..::..Object
The value.
addLineBreak
Type: System..::..Boolean
if set to true line break will be added after element.

See Also

DocumentValue Class
DocumentValue Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace