SlabInfo Class

SlabInfo Class
Members See Also Send Feedback
Describes geometry of the slab and some connections with other elements. It consists of 3 characteristics elements: - nodes - (SlabNode) - edges - (SlabEdge) - contours - (SlabContour)

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SlabInfo

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabInfo

See Also

SlabInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace