GetAttribute(TAttribute) Method (Type)

Attribute..::..GetAttribute<(Of <(<'TAttribute>)>)> Method (Type)
Attribute Class See Also Send Feedback
Gets the attribute of specific type assigned to the input type.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static TAttribute GetAttribute<TAttribute>(
    Type type
)

Parameters

type
Type: System..::..Type
The type to which the attribute is assigned to.

Type Parameters

TAttribute
The type of the attribute.

Return Value

See Also

Attribute Class
GetAttribute Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace