OutputPackageId Property

ServerPackage..::..OutputPackageId Property
ServerPackage Class See Also Send Feedback
Gets or sets the package id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid OutputPackageId { get; set; }

Field Value

The package id.

See Also

ServerPackage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace