FieldUIAttribute Methods

[image]

Structural Analysis and Code Checking API Reference Guide
FieldUIAttribute Methods
FieldUIAttribute Class See Also Send Feedback

The FieldUIAttribute type exposes the following members.

Methods

 | Name | Description
 | GetFieldUIAttribute | Returns the UI attribute for specific field searched among input types.
Public method | GetFieldValueChanged | Gets the field value changed observer.
Public method | SetProperties | Sets the properties based on other attribute.
Public method | Validate | Validates the specified name.

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace