X Property

Rebar..::..X Property
Rebar Class See Also Send Feedback
The X property represents the x-coordinate of the point.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double X { get; set; }

Field Value

Gets or sets the x-coordinate of the center of rebar.

Remarks

Unit: [length].

See Also

Rebar Class
Autodesk.CodeChecking.Concrete Namespace