Service Constructor

Service Constructor
Service Class See Also Send Feedback
Initializes a new instance of the Service class

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Service()

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace