X Property

BarPointProperties..::..X Property
BarPointProperties Class See Also Send Feedback
X defines the coordinate (distance from the bar's start point) where the results are specified.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double X { get; }

See Also

BarPointProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace