AttributeUI Property

SubSchemaDefaultAttribute..::..AttributeUI Property
SubSchemaDefaultAttribute Class See Also Send Feedback
Gets or sets the type of FieldControl attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type AttributeUI { get; set; }

Field Value

The attribute UI.

See Also

SubSchemaDefaultAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace