GetBarNodeResultsEnvelopes Method

ResultsPackage..::..GetBarNodeResultsEnvelopes Method
ResultsPackage Class See Also Send Feedback
GetBarNodeResultsEnvelopes

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<BarNodeResultEnvelope> GetBarNodeResultsEnvelopes(
    ICollection<ElementId> loadCases,
    ICollection<ElementId> resultsReactionTypes,
    ICollection<LinearResultType> resultsTypes
)

Parameters

loadCases
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
resultsReactionTypes
Type: System.Collections.Generic..::..ICollection <(Of <(<'ElementId>)>)>
resultsTypes
Type: System.Collections.Generic..::..ICollection <(Of <(<' LinearResultType >)>)>

Return Value

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace