ElementSectionsParamsInfo Constructor

ElementSectionsParamsInfo Constructor
ElementSectionsParamsInfo Class See Also Send Feedback
Creates default instance (not tapered).

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSectionsParamsInfo()

See Also

ElementSectionsParamsInfo Class
ElementSectionsParamsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace