ArePointsLikeNodes Method

SlabEdge..::..ArePointsLikeNodes Method
SlabEdge Class See Also Send Feedback
Checks if points from the list has the same coordinates as current edge.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool ArePointsLikeNodes(
    List<XYZ> pointList
)

Parameters

pointList
Type: System.Collections.Generic..::..List <(Of <(<'XYZ>)>)>

See Also

SlabEdge Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace