RCExceptionDataDoubleRecord Constructor (Enum, Double)

RCExceptionDataDoubleRecord Constructor (Enum, Double)
RCExceptionDataDoubleRecord Class See Also Send Feedback
Initializes a new instance of the RCExceptionDataDoubleRecord class

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public RCExceptionDataDoubleRecord(
    Enum name,
    double value
)

Parameters

name
Type: System..::..Enum
value
Type: System..::..Double

See Also

RCExceptionDataDoubleRecord Class
RCExceptionDataDoubleRecord Overload
Autodesk.CodeChecking.Concrete Namespace