DocumentClosed Method

StorageService..::..DocumentClosed Method
StorageService Class See Also Send Feedback
Reacts on document closing.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void DocumentClosed(
    Document doc
)

Parameters

doc
Type: Document
The document.

See Also

StorageService Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace