DocumentText Constructor (String, Boolean)

DocumentText Constructor (String, Boolean)
DocumentText Class See Also Send Feedback
Initializes a new instance of the DocumentText class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentText(
    string txt,
    bool addLineBreak
)

Parameters

txt
Type: System..::..String
The text.
addLineBreak
Type: System..::..Boolean
if set to true line break will be added after element.

See Also

DocumentText Class
DocumentText Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace