Build Method (, )

DocumentBody..::..Build Method (, )
DocumentBody Class See Also Send Feedback
Creates document body based on entity.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static DocumentBody Build(
    Entity entity,
    Document revitDocument
)

Parameters

entity
Type: Entity
The entity.
revitDocument
Type: Document
The Revit document.

Return Value

See Also

DocumentBody Class
Build Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace