UnitTextBoxAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
UnitTextBoxAttribute Properties
UnitTextBoxAttribute Class See Also Send Feedback

The UnitTextBoxAttribute type exposes the following members.

Properties

 | Name | Description
Public property | AttributeUnit | Unit in which values of the attribute are described
Public property | FieldValidator | Gets or sets the field validator.
Public property | MaximumValue | Maximum value
Public property | MinimumValue | Minimum value
Public property | ValidateMaximumValue | Indicates if maximum value should be checked
Public property | ValidateMinimumValue | Indicates if minimum value should be checked

See Also

UnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace