ForceResultsWriter Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ForceResultsWriter Methods
ForceResultsWriter Class See Also Send Feedback

The ForceResultsWriter type exposes the following members.

Methods

 | Name | Description
Public method | AddResultsForElement | Adds results for a given element
Public method | SetMeasurementForElement | Sets calculation points coordinates for a given element
Public method | StoreResultsInResultsBuilder | Copies results to Revit

See Also

ForceResultsWriter Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace