SortAndGroupElements Method (DocumentBody, List(GroupMethod), SortMethod)

ResultComposer..::..SortAndGroupElements Method (DocumentBody, List<(Of <(<'GroupMethod>)>)>, SortMethod)
ResultComposer Class See Also Send Feedback
Sorts and group elements.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SortAndGroupElements(
    DocumentBody document,
    List<GroupMethod> groupMethod,
    SortMethod sortMethod
)

Parameters

document
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBody
The document.
groupMethod
Type: System.Collections.Generic..::..List <(Of <(<' GroupMethod >)>)>
The group method.
sortMethod
Type: Autodesk.Revit.DB.CodeChecking.Documentation..::..SortMethod
The sort method.

See Also

ResultComposer Class
SortAndGroupElements Overload
Autodesk.Revit.DB.CodeChecking.Documentation Namespace