ElementCheckedListAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ElementCheckedListAttribute Constructor
ElementCheckedListAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementCheckedListAttribute()()()() | Initializes a new instance of the ElementCheckedListAttribute class.
Public method | ElementCheckedListAttribute(array<Object>[]()[][]) | Initializes a new instance of the ElementCheckedListAttribute class.
Public method | ElementCheckedListAttribute(String) | Initializes a new instance of the ElementCheckedListAttribute class.

See Also

ElementCheckedListAttribute Class
ElementCheckedListAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace