SetInputResultPackage Method

CalculationParam..::..SetInputResultPackage Method
CalculationParam Class See Also Send Feedback
Sets the input package.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetInputResultPackage(
    Guid serverId,
    Guid package
)

Parameters

serverId
Type: System..::..Guid
The server id.
package
Type: System..::..Guid
The package.

See Also

CalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace