SetLabel Method

LabelsManager..::..SetLabel Method
LabelsManager Class See Also Send Feedback
Sets label to particular element.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool SetLabel(
    Element element,
    Label label
)

Parameters

element
Type: Element
The element.
label
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..Label
The label.

Return Value

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace