StartNewSession Method

NotificationService..::..StartNewSession Method
NotificationService Class See Also Send Feedback
Starts the new session.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void StartNewSession()

See Also

NotificationService Class
StartNewSession Overload
Autodesk.Revit.DB.CodeChecking Namespace