GetClassMaterialOfElement Method

Tools..::..GetClassMaterialOfElement Method
Tools Class See Also Send Feedback
Gets the material class of the element.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static StructuralAssetClass GetClassMaterialOfElement(
    Element elem
)

Parameters

elem
Type: Element
The element.

Return Value

See Also

Tools Class
Autodesk.Revit.DB.CodeChecking Namespace