UnitNumericUpDownAttribute Methods

[image]

Structural Analysis and Code Checking API Reference Guide
UnitNumericUpDownAttribute Methods
UnitNumericUpDownAttribute Class See Also Send Feedback

The UnitNumericUpDownAttribute type exposes the following members.

Methods

 | Name | Description
Public method | GetFieldFormat | Gets the field format. (Overrides FormatFieldAttribute..::..GetFieldFormat()()()().)

See Also

UnitNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace