ResistanceCalculationStrength Property

MaterialMetalCharacteristics..::..ResistanceCalculationStrength Property
MaterialMetalCharacteristics Class See Also Send Feedback
Gets the resistance calculation strength factor of the metal.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double ResistanceCalculationStrength { get; internal set; }

See Also

MaterialMetalCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace