CompareTo Method

ElementSectionsParamsInfo..::..CompareTo Method
ElementSectionsParamsInfo Class See Also Send Feedback
Compares the current instance with another object of the same type and returns an integer that indicates whether the current instance precedes, follows, or occurs in the same position in the sort order as the other object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public override int CompareTo(
    Object obj
)

Parameters

obj
Type: System..::..Object

Implements

IComparable..::..CompareTo(Object)

See Also

ElementSectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace