StrainUltimateLimit Property

Concrete..::..StrainUltimateLimit Property
Concrete Class See Also Send Feedback
The StrainUltimateLimit property represents the value of maximum strain.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double StrainUltimateLimit { get; set; }

Field Value

Gets or sets the value of the concrete strain at failure. Unit: [dimensionless].

Remarks

StrainUltimateLimit parameter is taken into account for all models. Typical values are in the range between 0.0028 and 0.0035.

Exceptions

Exception | Condition
System..::..ArgumentException | The concrete strain at failure must be greater than 0.0.

See Also

Concrete Class
Autodesk.CodeChecking.Concrete Namespace