SchemaID Property

SchemaAttribute..::..SchemaID Property
SchemaAttribute Class See Also Send Feedback
The id of the schema.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid SchemaID { get; set; }

Remarks

The id of the schema has to be changed with every change of the class definition (which impacts schema definition).

See Also

SchemaAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace