SchemaEditorEventArgs Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaEditorEventArgs Properties
SchemaEditorEventArgs Class See Also Send Feedback

The SchemaEditorEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Document | Gets the document.
Public property | Editor | Gets the editor.
Public property | Entity | Gets the entity.

See Also

SchemaEditorEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace