DirectionX Property

SurfaceGraphEnvelope..::..DirectionX Property
SurfaceGraphEnvelope Class See Also Send Feedback
Returns Vector defining the X-axis of the coordinate system in which the results are presented.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ DirectionX { get; }

See Also

SurfaceGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace