ElementAnalyser Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ElementAnalyser Properties
ElementAnalyser Class See Also Send Feedback

The ElementAnalyser type exposes the following members.

Properties

 | Name | Description
Public property | TSectionAnalysis | Turn on/off t-section analysis (if element is a beam).
Public property | UseAnalyticalModelForSlabs | Turn on/off using analitical model for slabs.

See Also

ElementAnalyser Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace