ValueChangedEventArgs Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ValueChangedEventArgs Properties
ValueChangedEventArgs Class See Also Send Feedback

The ValueChangedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalInfo | Gets the additional info.
Public property | Context | Gets the context.
Public property | FieldEditor | Gets the field editor.
Public property | FieldName | Gets the name of the field.

See Also

ValueChangedEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace