SubSchemaListTableAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
SubSchemaListTableAttribute Members
SubSchemaListTableAttribute Class Constructors Methods Properties See Also Send Feedback

The SubSchemaListTableAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | SubSchemaListTableAttribute()()()() | Initializes a new instance of the SubSchemaListTableAttribute class.
Public method | SubSchemaListTableAttribute(array<Int32>[]()[][]) | Initializes a new instance of the SubSchemaListTableAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AllowToAddElements | Gets or sets a value indicating whether the user will be able to add elements.
Public property | AllowToRemoveElements | Gets or sets a value indicating whether the user will be able to remove elements.
Public property | MaxHeight | Gets or sets the maximum height of the control.
Public property | PercentageColumnWidth | Gets the width of columns in procentage units.
Public property | Span | Gets or sets a value indicating whether this SubSchemaListTableAttribute is span.

See Also

SubSchemaListTableAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace