ReportSettings Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ReportSettings Properties
ReportSettings Class See Also Send Feedback

The ReportSettings type exposes the following members.

Properties

 | Name | Description
Public property | Action | Gets or sets the action.
Public property | CollapsedDocumentSections | Gets or sets the document sections.
Public property | GroupMethods | Gets or sets the group methods.
Public property | Level | Gets or sets the level.
Public property | SaveSettings | Gets or sets a value indicating whether settings should be saved.
Public property | Sort | Gets or sets the sort.
Public property | StatusFilter | Gets or sets the result status filter.
Public property | VisibleDocumentSections | Gets or sets the document sections.

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace