AddRecord Method (Enum, String)

RCExceptionData..::..AddRecord Method (Enum, String)
RCExceptionData Class See Also Send Feedback

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public void AddRecord(
    Enum text,
    string value
)

Parameters

text
Type: System..::..Enum
value
Type: System..::..String

See Also

RCExceptionData Class
AddRecord Overload
Autodesk.CodeChecking.Concrete Namespace