BuildControl Method (IServerUI, , Object)

Layout..::..BuildControl Method (IServerUI, , Object)
Layout Class See Also Send Feedback
Creates the layout control (at the moment in WPF control).

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ILayoutControl BuildControl(
    IServerUI server,
    Document document,
    Object obj
)

Parameters

server
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..IServerUI
The server.
document
Type: Document
The document.
obj
Type: System..::..Object
The object.

Return Value

See Also

Layout Class
BuildControl Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace