CoordinateSystem Class

CoordinateSystem Class
Members See Also Send Feedback
Class allows to transform points from local to global (and vice versa) coordinate system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class CoordinateSystem

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..CoordinateSystem

See Also

CoordinateSystem Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace