LoadCombinationPreview Properties

[image]

Structural Analysis and Code Checking API Reference Guide
LoadCombinationPreview Properties
LoadCombinationPreview Class See Also Send Feedback

The LoadCombinationPreview type exposes the following members.

Properties

 | Name | Description
Public property | Name | Gets or sets the name.
Public property | State | Gets or sets the state.
Public property | Type | Gets or sets the type.
Public property | Usages | Gets the usages.

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace