BeamSections Property

ElementTSectionInfo..::..BeamSections Property
ElementTSectionInfo Class See Also Send Feedback
Gets beam sections.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionsInfo BeamSections { get; internal set; }

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace