ServerStorage Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ServerStorage Methods
ServerStorage Class See Also Send Feedback

The ServerStorage type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Clones this instance. (Overrides SchemaClass..::..Clone()()()().)
Public method | Load | Loads the specified element. (Overrides SchemaClass..::..Load(Element).)
Public method | UpdateState | Updates the state of the element.

See Also

ServerStorage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace