MaterialTimberCharacteristics Constructor (MaterialTimberCharacteristics)

MaterialTimberCharacteristics Constructor (MaterialTimberCharacteristics)
MaterialTimberCharacteristics Class See Also Send Feedback
Creates new instance from pattern. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialTimberCharacteristics(
    MaterialTimberCharacteristics pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialTimberCharacteristics

See Also

MaterialTimberCharacteristics Class
MaterialTimberCharacteristics Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace