DrawBorder Property

SubSchemaEmbeddedControlAttribute..::..DrawBorder Property
SubSchemaEmbeddedControlAttribute Class See Also Send Feedback
Gets or sets a value indicating whether border around control should be drawn.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool DrawBorder { get; set; }

Field Value

true if draw border; otherwise, false.

See Also

SubSchemaEmbeddedControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace