AddMeasurement Method (String, MeasurementResultType, , )

ResultsPackageBuilder..::..AddMeasurement Method (String, MeasurementResultType, , )
ResultsPackageBuilder Class See Also Send Feedback
Obsolete, use the same function with full parameter list.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
[ObsoleteAttribute("Use the same function with full parameter list.")]
public void AddMeasurement(
    string name,
    MeasurementResultType measurementResultType,
    UnitType unitType,
    DisplayUnitType displayUnitType
)

Parameters

name
Type: System..::..String
measurementResultType
Type: Autodesk.Revit.DB.ResultsBuilder..::..MeasurementResultType
unitType
Type: UnitType
displayUnitType
Type: DisplayUnitType

See Also

ResultsPackageBuilder Class
AddMeasurement Overload
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace