SchemaId Property

ServerStorage..::..SchemaId Property
ServerStorage Class See Also Send Feedback
Gets or sets the schema id.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid SchemaId { get; set; }

Field Value

The schema id.

See Also

ServerStorage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace