LineGraph Members

[image]

Structural Analysis and Code Checking API Reference Guide
LineGraph Members
LineGraph Class Methods Properties See Also Send Feedback

The LineGraph type exposes the following members.

Methods

 | Name | Description
Public method | GetValue | Calculates the value of graph in specified point.

Properties

 | Name | Description
Public property | DomainDisplayUnitType | Indicates the units of the domain of the linear graph.
Public property | Points | Returns the list of points thad defines the linear result. U is interpreted as domain and V as values.
Public property | ResultType | Returns the type of result of the linear graph.
Public property | ValueDisplayUnitType | Indicates the units of the values of the linear graph.

See Also

LineGraph Class
Autodesk.Revit.DB.ResultsBuilder Namespace