GetListRebarForMaterial Method

RebarUtility..::..GetListRebarForMaterial Method
RebarUtility Class See Also Send Feedback
Return the list of rebar with a specific material assigned

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Concrete
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static IList<ElementId> GetListRebarForMaterial(
    Document document,
    ElementId materialId
)

Parameters

document
Type: Document
Revit document
materialId
Type: ElementId
Material ElementId

Return Value

List of rebar ElementIds

See Also

RebarUtility Class
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete Namespace