Document Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Document Properties
Document Class See Also Send Feedback

The Document type exposes the following members.

Properties

 | Name | Description
Public property | Footer | Gets or sets the footer.
Public property | Header | Gets or sets the header.
Public property | Main | Gets or sets the main body of the document.
Public property | Title | Gets or sets the title.

See Also

Document Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace