A Property

SectionCharacteristics..::..A Property
SectionCharacteristics Class See Also Send Feedback
Gets or sets the Cross-section area.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double A { get; set; }

Field Value

The Cross-section area.

See Also

SectionCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace