SlabEdge Constructor (SlabContour, SlabNode, SlabNode)

SlabEdge Constructor (SlabContour, SlabNode, SlabNode)
SlabEdge Class See Also Send Feedback
Constructs object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabEdge(
    SlabContour parentContour,
    SlabNode node1,
    SlabNode node2
)

Parameters

parentContour
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabContour
node1
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabNode
node2
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabNode

See Also

SlabEdge Class
SlabEdge Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace