IsContourInside Method

Shape..::..IsContourInside Method
Shape Class See Also Send Feedback
Check if a contour is inside this shape.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsContourInside(
    List<XYZ> points
)

Parameters

points
Type: System.Collections.Generic..::..List <(Of <(<'XYZ>)>)>

See Also

Shape Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace