LabelsManager Constructor

LabelsManager Constructor
LabelsManager Class See Also Send Feedback
Initializes a new instance of the LabelsManager class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LabelsManager(
    StorageDocument storageDoc
)

Parameters

storageDoc
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument
The storage document.

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace