LineGraphByDivisionParameters Constructor (Int32)

LineGraphByDivisionParameters Constructor (Int32)
LineGraphByDivisionParameters Class See Also Send Feedback
Creates the LineGraphByDivisionParameters with given number of division points.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public LineGraphByDivisionParameters(
    int numberOfDivisionPoints
)

Parameters

numberOfDivisionPoints
Type: System..::..Int32

See Also

LineGraphByDivisionParameters Class
LineGraphByDivisionParameters Overload
Autodesk.Revit.DB.ResultsBuilder Namespace