CategoryCheckBoxAttribute Class

CategoryCheckBoxAttribute Class
Members See Also Send Feedback
Indicates that particular property will be connected with category header and will decide about the category enable state.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class CategoryCheckBoxAttribute : CheckBoxAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..CheckBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..CategoryCheckBoxAttribute

See Also

CategoryCheckBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace