GetOutputResultPackageBuilder Method (Guid, Guid)

CalculationParam..::..GetOutputResultPackageBuilder Method (Guid, Guid)
CalculationParam Class See Also Send Feedback
Gets the output package builder.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackageBuilder GetOutputResultPackageBuilder(
    Guid serverId,
    Guid analysisPackage
)

Parameters

serverId
Type: System..::..Guid
The server id.
analysisPackage
Type: System..::..Guid
The analysis package.

Return Value

See Also

CalculationParam Class
GetOutputResultPackageBuilder Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace