DocumentDiagram Class

DocumentDiagram Class
Members See Also Send Feedback
Represents the diagram

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DocumentDiagram : DocumentElement

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentElement
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentDiagram

See Also

DocumentDiagram Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace