DefaultValueProvider Property

GridIntNumericUpDownAttribute..::..DefaultValueProvider Property
GridIntNumericUpDownAttribute Class See Also Send Feedback
Gets or sets the object which provides default value. It has to implement IDefaultValueProvider interface

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type DefaultValueProvider { get; set; }

Field Value

The default value provider.

Implements

IGridAttribute..::..DefaultValueProvider

See Also

GridIntNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace