StrainRelationChangeOver Property

Concrete..::..StrainRelationChangeOver Property
Concrete Class See Also Send Feedback
The StrainRelationChangeOver property represents the strain which changes the type of stress-strain relationship.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double StrainRelationChangeOver { get; set; }

Field Value

Gets or sets the value of the concrete strain which changes the type of stress-strain relationship.

Remarks

Unit: [dimensionless].
StrainRelationChangeOver parameter is taken into account only for models with more than one stress-strain relationships:
- Linear-rectangle.
- Parabola-rectangle.
- Exponential-rectangle.
Typical values are in the range between 0.00175 and 0.0026. .

Exceptions

Exception | Condition
System..::..ArgumentException | The relationship changeover must be greater than 0.0

See Also

Concrete Class
Autodesk.CodeChecking.Concrete Namespace