PackagesAdded Event

ResultsAccess..::..PackagesAdded Event
ResultsAccess Class See Also Send Feedback
Subscribe to the PackagesAdded event to be notified that results package has been added.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static event EventHandler<PackagesAddedEventArgs> PackagesAdded

See Also

ResultsAccess Class
Autodesk.Revit.DB.ResultsBuilder Namespace