CreateLoadCombinations Method

[image]

Structural Analysis and Code Checking API Reference Guide
LoadCombinationUtils..::..CreateLoadCombinations Method
LoadCombinationUtils Class See Also Send Feedback

Overload List

Name | Description
CreateLoadCombinations(String, List<(Of <<'(LoadCaseArray>)>>), List<(Of <<'(array<Double>[]()[][]>)>>)) | Creates load combinations.
CreateLoadCombinations(String, List<(Of <<'(LoadCaseArray>)>>), Double) | Creates load combinations.
CreateLoadCombinations(String, List<(Of <<'(List<(Of <<'(LoadCaseArray>)>>)>)>>), List<(Of <<'(Double>)>>)) | Creates load combinations by performing sum.
CreateLoadCombinations(String, List<(Of <<'(LoadCaseArray>)>>), Double, List<(Of <<'(LoadCaseArray>)>>), Double) | Creates load combinations by performing sum.
CreateLoadCombinations(String, List<(Of <<'(LoadCaseArray>)>>), Double, List<(Of <<'(LoadCaseArray>)>>), Double, List<(Of <<'(LoadCaseArray>)>>), Double) | Creates load combinations by performing sum.
CreateLoadCombinations(String, List<(Of <<'(LoadCaseArray>)>>), Double, List<(Of <<'(LoadCaseArray>)>>), Double, List<(Of <<'(LoadCaseArray>)>>), Double, List<(Of <<'(LoadCaseArray>)>>), Double) | Creates load combinations by performing sum.

See Also

LoadCombinationUtils Class
LoadCombinationUtils Members
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace