CalcPoint Class

CalcPoint Class
Members See Also Send Feedback
Base class for calculation point descriptor classes

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class CalcPoint

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..CalcPoint
Autodesk.Revit.DB.CodeChecking.Engineering..::..CalcPointLinear
Autodesk.Revit.DB.CodeChecking.Engineering..::..CalcPointSurface

See Also

CalcPoint Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace