GetGeometry Method

RCSolver..::..GetGeometry Method
RCSolver Class See Also Send Feedback
Gets the copy of cross-section geometry.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public Geometry GetGeometry()

Return Value

Gets the copy of Geometry object.

See Also

RCSolver Class
Autodesk.CodeChecking.Concrete Namespace