AddWarning Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatus..::..AddWarning Method
ResultStatus Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddWarning(String, Boolean) | Adds the warning.
Public method | AddWarning(ResultStatusMessage, Document, Boolean) | Adds the warning.

See Also

ResultStatus Class
ResultStatus Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace