Session Property

Notification..::..Session Property
Notification Class See Also Send Feedback
Gets or sets the session for which notification was made.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid Session { get; set; }

Field Value

The session.

See Also

Notification Class
Autodesk.Revit.DB.CodeChecking Namespace