Label Methods

[image]

Structural Analysis and Code Checking API Reference Guide
Label Methods
Label Class See Also Send Feedback

The Label type exposes the following members.

Methods

 | Name | Description
Public method | Clone(Boolean) | Duplicates current instance.
Public method | Load | Loads the specified element. (Overrides SchemaClass..::..Load(Element).)
Public method | SetEntity(Entity, Guid) | Sets particular entity for specific server of input ID. (Overrides Storage<(Of <(<'T>)>)>..::..SetEntity(Entity, Guid).)

See Also

Label Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace