SurfaceGraphEnvelope Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceGraphEnvelope Properties
SurfaceGraphEnvelope Class See Also Send Feedback

The SurfaceGraphEnvelope type exposes the following members.

Properties

 | Name | Description
Public property | DirectionX | Returns Vector defining the X-axis of the coordinate system in which the results are presented.
Public property | DomainDisplayUnitType | Indicates the units of the domain of the linear graph.
Public property | MaxValues | List of maximal Values over the coordinates.
Public property | MinValues | List of minimal Values over the coordinates.
Public property | Points | List of coordinates in local plane.
Public property | ResultType | Returns the type of the graph.
Public property | ValueDisplayUnitType | Indicates the units of the values of the linear graph.

See Also

SurfaceGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace