ElementSectionsParamsInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSectionsParamsInfo Properties
ElementSectionsParamsInfo Class See Also Send Feedback

The ElementSectionsParamsInfo type exposes the following members.

Properties

 | Name | Description
Public property | AtTheBeg | Gets the parameters of the section at the begining of the element.
Public property | AtTheEnd | Gets the parameters of the section at the end of the element.

See Also

ElementSectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace