LineGraphParameters Members

[image]

Structural Analysis and Code Checking API Reference Guide
LineGraphParameters Members
LineGraphParameters Class Constructors Methods Properties See Also Send Feedback

The LineGraphParameters type exposes the following members.

Constructors

 | Name | Description
Public method | LineGraphParameters()()()() | Default constructor for LineGraphParameters class
Public method | LineGraphParameters(UnitsSystem) | Constructor for LineGraphParameters class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | UnitsSystem | Defines the set of units used when querying for results.

See Also

LineGraphParameters Class
Autodesk.Revit.DB.ResultsBuilder Namespace