GetDistance Method

RebarCoversInfo..::..GetDistance Method
RebarCoversInfo Class See Also Send Feedback
Returns cover's distance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double GetDistance(
    BuiltInParameter coverType
)

Parameters

coverType
Type: BuiltInParameter

See Also

RebarCoversInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace