Modified Property

ISchemaEditor..::..Modified Property
ISchemaEditor Interface See Also Send Feedback
Returns information whether any changes were made on the control.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool Modified { get; set; }

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace