UnitAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
UnitAttribute Members
UnitAttribute Class Constructors Methods Properties See Also Send Feedback

The UnitAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | UnitAttribute | Initializes a new instance of the UnitAttribute class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | DisplayUnit | The unit in which the field is defined.
Public property | Unit | The unit category of the field.

See Also

UnitAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace