ParentEdges Property

SlabNode..::..ParentEdges Property
SlabNode Class See Also Send Feedback
Gets parent edges.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<SlabEdge> ParentEdges { get; internal set; }

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace