GetSurfaceResultType Method (ForceType)

ForceResultsUtils..::..GetSurfaceResultType Method (ForceType)
ForceResultsUtils Class See Also Send Feedback
Converts ForceType into ResultBuilder SurfaceResultType

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static SurfaceResultType GetSurfaceResultType(
    this ForceType forceType
)

Parameters

forceType
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ForceType
ForceType object

Return Value

Revit SurfaceResultType object

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type ForceType. When you use instance method syntax to call this method, omit the first parameter. For more information, see or .

See Also

ForceResultsUtils Class
GetSurfaceResultType Overload
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace