SurfaceGraph Class

SurfaceGraph Class
Members See Also Send Feedback
Represents planar map of Points defined by the set of triples (valueX,valueY,values(valueX,valueY))

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SurfaceGraph : BaseGraph

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..BaseGraph
Autodesk.Revit.DB.ResultsBuilder..::..SurfaceGraph

See Also

SurfaceGraph Members
Autodesk.Revit.DB.ResultsBuilder Namespace