Control Class

Control Class
Members See Also Send Feedback
Base class for all controls.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class Control

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Control
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Category
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..FieldControl
Autodesk.Revit.UI.ExtensibleStorage.Framework..::..KeyControl

See Also

Control Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace