Index Property

ControlAttribute..::..Index Property
ControlAttribute Class See Also Send Feedback
Decides about position of the property in UI container it belongs to (e.g. Category).

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int Index { get; set; }

See Also

ControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace