GetSchemaId Method

StorageManager..::..GetSchemaId Method
StorageManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid GetSchemaId(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid

See Also

StorageManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace