SetUnitType Method

IFieldEditor..::..SetUnitType Method
IFieldEditor Interface See Also Send Feedback
Sets the type of the unit.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetUnitType(
    UnitType unitType
)

Parameters

unitType
Type: UnitType
Type of the unit.

See Also

IFieldEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace