Tooltip Property

FieldUIAttribute..::..Tooltip Property
FieldUIAttribute Class See Also Send Feedback
Gets or sets the tooltip.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Tooltip { get; set; }

Field Value

The tooltip.

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace