ResultStatus Constructor (Guid)

ResultStatus Constructor (Guid)
ResultStatus Class See Also Send Feedback
Initializes a new instance of the ResultStatus class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultStatus(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid
The server id.

See Also

ResultStatus Class
ResultStatus Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace