GetServerPackage Method (Guid, Guid, Boolean)

CalculationParam..::..GetServerPackage Method (Guid, Guid, Boolean)
CalculationParam Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ServerPackage GetServerPackage(
    Guid serverId,
    Guid analysisPackage,
    bool createIfNotExist
)

Parameters

serverId
Type: System..::..Guid
analysisPackage
Type: System..::..Guid
createIfNotExist
Type: System..::..Boolean

See Also

CalculationParam Class
GetServerPackage Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace