Section Constructor (Section)

Section Constructor (Section)
Section Class See Also Send Feedback
Creates instance from pattern. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Section(
    Section pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..Section

See Also

Section Class
Section Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace