Sections Property

SectionsInfo..::..Sections Property
SectionsInfo Class See Also Send Feedback
Gets the list of sections.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<Section> Sections { get; internal set; }

See Also

SectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace