DocumentElement Methods

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentElement Methods
DocumentElement Class See Also Send Feedback

The DocumentElement type exposes the following members.

Methods

 | Name | Description
 | GetDocumentElement(Entity, Field, Document) | Creates document element for specific field.
 | GetDocumentElement(PropertyInfo, Object, IResource, Document) | Gets the document element for specific property.
 | GetDocumentElement(String, Object, IResource, Document) | Gets the document element.
Public method | IsVisible | Determines whether the specified level is visible.

See Also

DocumentElement Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace