RCArgumentException Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
RCArgumentException Constructor
RCArgumentException Class See Also Send Feedback

Overload List

 | Name | Description
Public method | RCArgumentException(Object) | Initializes a new instance of the RCArgumentException class
Public method | RCArgumentException(Object, String) | Initializes a new instance of the RCArgumentException class
Public method | RCArgumentException(Object, String, String) | Initializes a new instance of the RCArgumentException class
Public method | RCArgumentException(Object, String, String, Exception) | Initializes a new instance of the RCArgumentException class

See Also

RCArgumentException Class
RCArgumentException Members
Autodesk.CodeChecking.Concrete Namespace