ICodeCheckingServer Interface

ICodeCheckingServer Interface
Members See Also Send Feedback
The base interface for all Code Checking servers

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface ICodeCheckingServer : IExternalServer

See Also

ICodeCheckingServer Members
Autodesk.Revit.DB.CodeChecking Namespace