StatusFilter Property

ReportSettings..::..StatusFilter Property
ReportSettings Class See Also Send Feedback
Gets or sets the result status filter.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Nullable<FilterStatus> StatusFilter { get; set; }

Field Value

The status.

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace