RCExceptionDataDoubleRecord Members

[image]

Structural Analysis and Code Checking API Reference Guide
RCExceptionDataDoubleRecord Members
RCExceptionDataDoubleRecord Class Constructors Methods Properties See Also Send Feedback

The RCExceptionDataDoubleRecord type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionDataDoubleRecord()()()() | Initializes a new instance of the RCExceptionDataDoubleRecord class
Public method | RCExceptionDataDoubleRecord(Enum, Double) | Initializes a new instance of the RCExceptionDataDoubleRecord class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value |
Public property | ValueString | (Overrides RCExceptionDataRecord..::..ValueString.)

See Also

RCExceptionDataDoubleRecord Class
Autodesk.CodeChecking.Concrete Namespace