BarTaperedProperties Constructor

BarTaperedProperties Constructor
BarTaperedProperties Class See Also Send Feedback
Creates properties of tapered section.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public BarTaperedProperties(
    ICollection<BarPointProperties> properties
)

Parameters

properties
Type: System.Collections.Generic..::..ICollection <(Of <(<' BarPointProperties >)>)>

See Also

BarTaperedProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace