IDefaultValueProvider Interface

IDefaultValueProvider Interface
Members See Also Send Feedback
Base interface for default value providers.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface IDefaultValueProvider

See Also

IDefaultValueProvider Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace