XYZFieldFormat Class

XYZFieldFormat Class
Members See Also Send Feedback
Provides formatting for XYZ structure.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class XYZFieldFormat : IFieldFormat

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..XYZFieldFormat

See Also

XYZFieldFormat Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace