ValueAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ValueAttribute Members
ValueAttribute Class Constructors Methods Properties See Also Send Feedback

The ValueAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ValueAttribute | Initializes a new instance of the ValueAttribute class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LocalizableValue | Gets or sets a value indicating whether value should be localized.

See Also

ValueAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace