RCExceptionDataRecord Constructor (Enum)

RCExceptionDataRecord Constructor (Enum)
RCExceptionDataRecord Class See Also Send Feedback
Initializes a new instance of the RCExceptionDataRecord class

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public RCExceptionDataRecord(
    Enum name
)

Parameters

name
Type: System..::..Enum

See Also

RCExceptionDataRecord Class
RCExceptionDataRecord Overload
Autodesk.CodeChecking.Concrete Namespace