GetDefaultCalcParams Method

ICodeCheckingServer..::..GetDefaultCalcParams Method
ICodeCheckingServer Interface See Also Send Feedback
Returns default value of calculation parameters entity.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity GetDefaultCalcParams(
    Document document
)

Parameters

document
Type: Document

Return Value

The default value.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace