ValueWithNameAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ValueWithNameAttribute Members
ValueWithNameAttribute Class Constructors Methods Properties See Also Send Feedback

The ValueWithNameAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ValueWithNameAttribute()()()() | Initializes a new instance of the ValueWithNameAttribute class.
Public method | ValueWithNameAttribute(String) | Initializes a new instance of the ValueWithNameAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Name | The name of the value.
Public property | NamePostfix | The name postfix.

See Also

ValueWithNameAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace