ElementWallsInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ElementWallsInfo Properties
ElementWallsInfo Class See Also Send Feedback

The ElementWallsInfo type exposes the following members.

Properties

 | Name | Description
Public property | AsElement | if element is a wall gets WallInfo object.

See Also

ElementWallsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace