AddSynchronizationInfo Method

NotificationService..::..AddSynchronizationInfo Method
NotificationService Class See Also Send Feedback
Adds the information about synchronization.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void AddSynchronizationInfo(
    string message,
    string source,
    bool synchronize
)

Parameters

message
Type: System..::..String
The message.
source
Type: System..::..String
The source.
synchronize
Type: System..::..Boolean
if set to true synchronization will be performed.

See Also

NotificationService Class
Autodesk.Revit.DB.CodeChecking Namespace