AddRecord Method (Enum, Enum)

RCException..::..AddRecord Method (Enum, Enum)
RCException Class See Also Send Feedback

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public virtual void AddRecord(
    Enum text,
    Enum value
)

Parameters

text
Type: System..::..Enum
value
Type: System..::..Enum

Implements

IRCException..::..AddRecord(Enum, Enum)

See Also

RCException Class
AddRecord Overload
Autodesk.CodeChecking.Concrete Namespace