GetListMaterialOfRebars Method

RebarUtility..::..GetListMaterialOfRebars Method
RebarUtility Class See Also Send Feedback
Return the list of material ElementId assigned to rebar present in a Revit document

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Concrete
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static IList<ElementId> GetListMaterialOfRebars(
    Document document
)

Parameters

document
Type: Document
Revit document

Return Value

List of material ElementIds

See Also

RebarUtility Class
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete Namespace