ErrorList Property

ResultStatus..::..ErrorList Property
ResultStatus Class See Also Send Feedback
Gets or sets the error list.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<ResultStatusMessage> ErrorList { get; set; }

Field Value

The error list.

See Also

ResultStatus Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace