BuildCalculationParamsLayout Method

Server<(Of <(<'TCalculationParam, TLabel>)>)>..::..BuildCalculationParamsLayout Method
Server<(Of <(<'TCalculationParam, TLabel>)>)> Class See Also Send Feedback
Builds the layout.

Namespace: Autodesk.Revit.UI.CodeChecking
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Layout BuildCalculationParamsLayout(
    Schema schema,
    Document document
)

Parameters

schema
Type: Schema
The schema.
document
Type: Document
The document.

Return Value

The structure of layout.

Implements

ICodeCheckingServerUI..::..BuildCalculationParamsLayout(Schema, Document)

See Also

Server<(Of <(<'TCalculationParam, TLabel>)>)> Class
Autodesk.Revit.UI.CodeChecking Namespace