DefaultValueProvider Property

IGridAttribute..::..DefaultValueProvider Property
IGridAttribute Interface See Also Send Feedback
Gets or sets the object which provides default value. It has to implement IDefaultValueProvider interface

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Type DefaultValueProvider { get; set; }

Field Value

The default value provider.

See Also

IGridAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace