MaterialMetalCharacteristics Constructor (MaterialMetalCharacteristics)

MaterialMetalCharacteristics Constructor (MaterialMetalCharacteristics)
MaterialMetalCharacteristics Class See Also Send Feedback
Creates new instance from pattern. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialMetalCharacteristics(
    MaterialMetalCharacteristics pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialMetalCharacteristics

See Also

MaterialMetalCharacteristics Class
MaterialMetalCharacteristics Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace