LoadCasesAndCombinationsSupport Method

ICodeCheckingServer..::..LoadCasesAndCombinationsSupport Method
ICodeCheckingServer Interface See Also Send Feedback
Determines whether server supports load cases and combinations, they will be exposed on the dialog.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool LoadCasesAndCombinationsSupport()

Return Value

true if load combinations are supported; otherwise, false.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace