GetStorageService Method

StorageService..::..GetStorageService Method
StorageService Class See Also Send Feedback
Returns instance of service.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static StorageService GetStorageService()

Return Value

See Also

StorageService Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace