SubSchemaDefaultAttribute Constructor

SubSchemaDefaultAttribute Constructor
SubSchemaDefaultAttribute Class See Also Send Feedback
Initializes a new instance of the SubSchemaDefaultAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SubSchemaDefaultAttribute(
    Type uiAttribute
)

Parameters

uiAttribute
Type: System..::..Type
The UI attribute.

See Also

SubSchemaDefaultAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace