SchemaClass Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SchemaClass Constructor
SchemaClass Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SchemaClass()()()() | Initializes the instance of SchemaClass.
Public method | SchemaClass(Element) | Initializes the instance of SchemaClass based on the Revit element.
Public method | SchemaClass(Entity, Document) | Initializes the instance of SchemaClass based on the Entity.

See Also

SchemaClass Class
SchemaClass Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace