MaterialMetalCharacteristics Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialMetalCharacteristics Constructor
MaterialMetalCharacteristics Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MaterialMetalCharacteristics()()()() | Creates default instance.
Public method | MaterialMetalCharacteristics(MaterialMetalCharacteristics) | Creates new instance from pattern. Copy constructor.

See Also

MaterialMetalCharacteristics Class
MaterialMetalCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace