OpenSubSchemaDialog Method

ISchemaEditor..::..OpenSubSchemaDialog Method
ISchemaEditor Interface See Also Send Feedback
Opens the sub schema dialog.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool OpenSubSchemaDialog(
    string fieldName
)

Parameters

fieldName
Type: System..::..String
Name of the field.

Return Value

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace