ServiceUI Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ServiceUI Methods
ServiceUI Class See Also Send Feedback

The ServiceUI type exposes the following members.

Methods

 | Name | Description
 | BindUIServerWithDBServer | Binds input UI server with particular DB server.
 | GetServerUI | Returns UI server assigned to particular DB server.

See Also

ServiceUI Class
Autodesk.Revit.UI.CodeChecking Namespace