TextBlock Properties

[image]

Structural Analysis and Code Checking API Reference Guide
TextBlock Properties
TextBlock Class See Also Send Feedback

The TextBlock type exposes the following members.

Properties

 | Name | Description
Public property | AlignWithRightColumn | Gets or sets a value indicating whether text should be aligned with right column.
Public property | Text | The text.

See Also

TextBlock Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace