GetAllResultPackageDescriptors Method

ForceResultsPackageDescriptor..::..GetAllResultPackageDescriptors Method
ForceResultsPackageDescriptor Class See Also Send Feedback
Returns a List of ForceResultsPackageDescriptor objects for all packages available in the current document

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<ForceResultsPackageDescriptor> GetAllResultPackageDescriptors(
    Document document
)

Parameters

document
Type: Document
Revit Document Object

Return Value

List of ForceResultsPackageDescriptor objects

See Also

ForceResultsPackageDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace