GridComboBoxAttribute Constructor (Object[])

GridComboBoxAttribute Constructor (array<Object>[]()[][])
GridComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the GridComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public GridComboBoxAttribute(
    params Object[] items
)

Parameters

items
Type: array< System..::..Object >[]()[][]
The list of items.

See Also

GridComboBoxAttribute Class
GridComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace