GetResultsSchema Method

ICodeCheckingServer..::..GetResultsSchema Method
ICodeCheckingServer Interface See Also Send Feedback
Returns schema for results.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Schema GetResultsSchema(
    StructuralAssetClass material,
    BuiltInCategory category
)

Parameters

material
Type: StructuralAssetClass
category
Type: BuiltInCategory

Return Value

Results schema.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace