DeleteResultsPackage Method (Guid)

ResultsAccess..::..DeleteResultsPackage Method (Guid)
ResultsAccess Class See Also Send Feedback
Deletes results packages of given guid from the document

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void DeleteResultsPackage(
    Guid value
)

Parameters

value
Type: System..::..Guid

Exceptions

Exception | Condition
ArgumentException | Results package of specified guid doesn't exist.

See Also

ResultsAccess Class
DeleteResultsPackage Overload
Autodesk.Revit.DB.ResultsBuilder Namespace