DocumentMap Methods

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentMap Methods
DocumentMap Class See Also Send Feedback

The DocumentMap type exposes the following members.

Methods

 | Name | Description
Public method | AddHole | Adds the hole.
Public method | AddPoint | Adds the point.
Public method | DefineContour | Defines the main polygon.
Public method | GetBoundBox | Gets the bound box.
Public method | GetHoles | Gets the polygon.
Public method | GetNodes | Gets the nodes.
Public method | GetPolygon | Gets the polygon.
Public method | SetColors | Sets the legend colors.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace