SetAttribute Method (String, Object, )

IFieldEditor..::..SetAttribute Method (String, Object, )
IFieldEditor Interface See Also Send Feedback
Sets spefified attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetAttribute(
    string name,
    Object value,
    DisplayUnitType dispUnitType
)

Parameters

name
Type: System..::..String
Name of the attribute.
value
Type: System..::..Object
Value of the attribute.
dispUnitType
Type: DisplayUnitType
Type of the display unit.

See Also

IFieldEditor Interface
SetAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace