GetOutputResultPackage Method (Guid, Guid, Boolean)

CalculationParam..::..GetOutputResultPackage Method (Guid, Guid, Boolean)
CalculationParam Class See Also Send Feedback
Gets the output package.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackage GetOutputResultPackage(
    Guid serverId,
    Guid analysisPackage,
    bool setAvailableState
)

Parameters

serverId
Type: System..::..Guid
The server id.
analysisPackage
Type: System..::..Guid
The analysis package.
setAvailableState
Type: System..::..Boolean
if set to true set available state.

Return Value

See Also

CalculationParam Class
GetOutputResultPackage Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace