Clone Method

MaterialInfo..::..Clone Method
MaterialInfo Class See Also Send Feedback
Creates a new object that is a copy of the current instance.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Object Clone()

Implements

ICloneable..::..Clone()()()()

See Also

MaterialInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace