UnitFieldFormat Methods

[image]

Structural Analysis and Code Checking API Reference Guide
UnitFieldFormat Methods
UnitFieldFormat Class See Also Send Feedback

The UnitFieldFormat type exposes the following members.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

See Also

UnitFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace