DocumentValue Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentValue Constructor
DocumentValue Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DocumentValue(Object, Boolean) | Initializes a new instance of the DocumentValue class.
Public method | DocumentValue(Double, DisplayUnitType, UnitType, Units, Boolean) | Initializes a new instance of the DocumentValue class.

See Also

DocumentValue Class
DocumentValue Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace