ElementInfo Constructor (ElementWallsInfo, MaterialInfo)

ElementInfo Constructor (ElementWallsInfo, MaterialInfo)
ElementInfo Class See Also Send Feedback
Creates instance for wall.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementInfo(
    ElementWallsInfo walls,
    MaterialInfo material
)

Parameters

walls
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementWallsInfo
material
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialInfo

See Also

ElementInfo Class
ElementInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace