FieldUIAttribute Fields

[image]

Structural Analysis and Code Checking API Reference Guide
FieldUIAttribute Fields
FieldUIAttribute Class See Also Send Feedback

The FieldUIAttribute type exposes the following members.

Fields

Name | Description
PropertyIsEnabled | Describes attribute indicating if the field is enabled.
PropertyIsVisible | Describes attribute indicating if the field is visible.

See Also

FieldUIAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace