ElementSlabsInfo Constructor (ElementTSectionInfo)

ElementSlabsInfo Constructor (ElementTSectionInfo)
ElementSlabsInfo Class See Also Send Feedback
Creates instance for structural framing element with adjoining elements wchich are a slabs.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementSlabsInfo(
    ElementTSectionInfo tSection
)

Parameters

tSection
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementTSectionInfo

See Also

ElementSlabsInfo Class
ElementSlabsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace