ResultStatusMessage Members

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatusMessage Members
ResultStatusMessage Class Constructors Methods Properties See Also Send Feedback

The ResultStatusMessage type exposes the following members.

Constructors

 | Name | Description
Public method | ResultStatusMessage()()()() | Initializes a new instance of the ResultStatusMessage class.
Public method | ResultStatusMessage(String) | Initializes a new instance of the ResultStatusMessage class.

Methods

 | Name | Description
Public method | GetFormated | Gets the formated.

Properties

 | Name | Description
Public property | Message | Gets or sets the message.

See Also

ResultStatusMessage Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace