ValueChanged Method

IFieldValueChanged..::..ValueChanged Method
IFieldValueChanged Interface See Also Send Feedback
Informs the user that value changed

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void ValueChanged(
    Object sender,
    ValueChangedEventArgs e
)

Parameters

sender
Type: System..::..Object
e
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..ValueChangedEventArgs

See Also

IFieldValueChanged Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace