ElementTSectionInfo Class

ElementTSectionInfo Class
Members See Also Send Feedback
Represents shape with plate T - section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ElementTSectionInfo

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementTSectionInfo

See Also

ElementTSectionInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace