ListUnitTextBoxAttribute Class

ListUnitTextBoxAttribute Class
Members See Also Send Feedback
Indicates that particular property will be edited with the ListUnitTextBox control.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ListUnitTextBoxAttribute : UnitTextBoxAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..UnitTextBoxAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ListUnitTextBoxAttribute

See Also

ListUnitTextBoxAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace