Server(TCalculationParam, TLabel, TResult) Members

[image]

Structural Analysis and Code Checking API Reference Guide
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Members
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class Methods See Also Send Feedback

The Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> type exposes the following members.

Methods

 | Name | Description
Public method | BuildCalculationParamDocumentBody | Gets the document body for calculation parameters.
Public method | BuildLabelDocumentBody | Gets the document body for label.
Public method | BuildResultDocumentBody | Gets the document body for result.
Public method | GetResource | Gets the resource.
Public method | GetResourceImage | Gets the resource image.

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace