SaveField Method

SchemaClass..::..SaveField Method
SchemaClass Class See Also Send Feedback
Saves the property in a special way (otherwise returns false)

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool SaveField(
    Entity entity,
    Field field
)

Parameters

entity
Type: Entity
The entity to which this instance is being saved.
field
Type: Field
The field.

Return Value

If true special action was taken; otherwise standard serialization should be performed.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace