ElementComboBoxAttribute Constructor (Object[])

ElementComboBoxAttribute Constructor (array<Object>[]()[][])
ElementComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the ElementComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementComboBoxAttribute(
    params Object[] items
)

Parameters

items
Type: array< System..::..Object >[]()[][]
The items.

See Also

ElementComboBoxAttribute Class
ElementComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace