SlabContour Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SlabContour Properties
SlabContour Class See Also Send Feedback

The SlabContour type exposes the following members.

Properties

 | Name | Description
Public property | ContourType | Type of slab contour.
Public property | Edges | List of edges.
Public property | IsClockWise | Check if contour is clockwise.
Public property | IsClosed | Checks if contour is closed
Public property | Nodes | List of nodes.

See Also

SlabContour Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace