EnumHas Method

Tools..::..EnumHas Method
Tools Class See Also Send Feedback
Determines if the enum value intersects with other enum value.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static bool EnumHas(
    Object value,
    Object valueToFind
)

Parameters

value
Type: System..::..Object
The value.
valueToFind
Type: System..::..Object
The value to find.

Return Value

See Also

Tools Class
Autodesk.Revit.DB.CodeChecking Namespace