ElementWallsInfo Members

[image]

Structural Analysis and Code Checking API Reference Guide
ElementWallsInfo Members
ElementWallsInfo Class Constructors Methods Properties See Also Send Feedback

The ElementWallsInfo type exposes the following members.

Constructors

 | Name | Description
Public method | ElementWallsInfo | Creates instance for element wchich is a wall.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AsElement | if element is a wall gets WallInfo object.

See Also

ElementWallsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace