ConvertToInternalUnits Method

UnitUtilsExt..::..ConvertToInternalUnits Method
UnitUtilsExt Class See Also Send Feedback
Converts a value to Revit's internal unit type.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<double> ConvertToInternalUnits(
    IList<double> value,
    DisplayUnitType inputDispUnitType
)

Parameters

value
Type: System.Collections.Generic..::..IList <(Of <(<' Double >)>)>
The value.
inputDispUnitType
Type: DisplayUnitType
The input display unit type.

Return Value

See Also

UnitUtilsExt Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace