Point2D Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Point2D Properties
Point2D Class See Also Send Feedback

The Point2D type exposes the following members.

Properties

 | Name | Description
Public property | X | The X property represents the x-coordinate of the point.
Public property | Y | The Y property represents the y-coordinate of the point.

See Also

Point2D Class
Autodesk.CodeChecking.Concrete Namespace