FillElementServerResults Method

ResultComposer..::..FillElementServerResults Method
ResultComposer Class See Also Send Feedback
Fills the element section with server results.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void FillElementServerResults(
    DocumentSection section
)

Parameters

section
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentSection
The section.

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace