AddElementsSection Method

ResultComposer..::..AddElementsSection Method
ResultComposer Class See Also Send Feedback
Adds the elements section.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddElementsSection(
    List<Element> elements
)

Parameters

elements
Type: System.Collections.Generic..::..List <(Of <(<'Element>)>)>
The elements.

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace