GeneratePreview Method

ILoadCombinationServer..::..GeneratePreview Method
ILoadCombinationServer Interface See Also Send Feedback
Generates load combinations preview. Used only if the server supports preview mode.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
List<LoadCombinationPreview> GeneratePreview(
    ServiceData data
)

Parameters

data
Type: Autodesk.Revit.DB.CodeChecking.LoadCombination..::..ServiceData
The data.

See Also

ILoadCombinationServer Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace