BarNodeResult Members

[image]

Structural Analysis and Code Checking API Reference Guide
BarNodeResult Members
BarNodeResult Class Methods Properties See Also Send Feedback

The BarNodeResult type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ResultType | Type of result.
Public property | Value | Value for node.
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarNodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace