SubSchemaListTableAttribute Constructor (Int32[])

SubSchemaListTableAttribute Constructor (array<Int32>[]()[][])
SubSchemaListTableAttribute Class See Also Send Feedback
Initializes a new instance of the SubSchemaListTableAttribute class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SubSchemaListTableAttribute(
    params int[] percentageColumnWidth
)

Parameters

percentageColumnWidth
Type: array< System..::..Int32 >[]()[][]
Width of the percentage column.

See Also

SubSchemaListTableAttribute Class
SubSchemaListTableAttribute Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace