ResultsStatus Enumeration

ResultsStatus Enumeration
See Also Send Feedback
Constants defines the status of results package.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum ResultsStatus

Members

Member name | Value | Description
Unknown | 0 | ResultsStatus is unknown.
Available | 1 | Results exist.
OutOfDate | 2 | Results exist but may be out of date.
AvailableRemotely | 3 | Results exist, but may need to be downloaded.

See Also

Autodesk.Revit.DB.ResultsBuilder Namespace