GetAttribute Method

[image]

Structural Analysis and Code Checking API Reference Guide
Attribute..::..GetAttribute Method
Attribute Class See Also Send Feedback

Overload List

Name | Description
GetAttribute<(Of <<'(TAttribute>)>>)(PropertyInfo) | Gets the attribute of specific type assigned to the property.
GetAttribute<(Of <<'(TAttribute>)>>)(Type) | Gets the attribute of specific type assigned to the input type.

See Also

Attribute Class
Attribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace