ElementAnalyser Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ElementAnalyser Methods
ElementAnalyser Class See Also Send Feedback

The ElementAnalyser type exposes the following members.

Methods

 | Name | Description
Public method | Analyse | Performs analysis of Revit element.

See Also

ElementAnalyser Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace