Build Method (, IResource)

Layout..::..Build Method (, IResource)
Layout Class See Also Send Feedback
Generates layout based on schema.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Layout Build(
    Schema schema,
    IResource server
)

Parameters

schema
Type: Schema
The schema.
server
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The server.

Return Value

See Also

Layout Class
Build Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace