InputPackage Property

ServerCalculationParam..::..InputPackage Property
ServerCalculationParam Class See Also Send Feedback
Gets or sets the input package.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Guid InputPackage { get; set; }

Field Value

The active package.

See Also

ServerCalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace