DocumentRatio Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentRatio Members
DocumentRatio Class Constructors Methods Properties See Also Send Feedback

The DocumentRatio type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentRatio | Initializes a new instance of the DocumentRatio class

Methods

 | Name | Description
Public method | GetDocumentStatus | Gets the document value representation.

Properties

 | Name | Description
Public property | FormattedValue | Gets or sets the formatted value.
Public property | Name | Gets or sets the name.
Public property | Value | Gets or sets the value.

See Also

DocumentRatio Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace