GetEdge Method (List())

SlabInfo..::..GetEdge Method (List<(Of <(<'>)>)>)
SlabInfo Class See Also Send Feedback
Returns edge of specific cooridinates.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabEdge GetEdge(
    List<XYZ> pointList
)

Parameters

pointList
Type: System.Collections.Generic..::..List <(Of <(<'XYZ>)>)>

See Also

SlabInfo Class
GetEdge Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace