PackagesStatusChangedEventArgs Class

PackagesStatusChangedEventArgs Class
Members See Also Send Feedback
The event arguments used by the PackagesStatusChanged event.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class PackagesStatusChangedEventArgs : EventArgs

Inheritance Hierarchy

System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.ResultsBuilder..::..PackagesStatusChangedEventArgs

See Also

PackagesStatusChangedEventArgs Members
Autodesk.Revit.DB.ResultsBuilder Namespace