Section Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
Section Constructor
Section Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Section()()()() | Creates default instance.
Public method | Section(List<(Of <<'(XYZ>)>>)) | Creates instance without holes using points list.
Public method | Section(Section) | Creates instance from pattern. Copy constructor.
Public method | Section(Shape) | Creates instance without holes using shape.

See Also

Section Class
Section Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace