SectionProfile Constructor (SectionProfile)

SectionProfile Constructor (SectionProfile)
SectionProfile Class See Also Send Feedback
Creates instance from pattern.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionProfile(
    SectionProfile pattern
)

Parameters

pattern
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..SectionProfile

See Also

SectionProfile Class
SectionProfile Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace