MaterialConcreteCharacteristics Properties

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialConcreteCharacteristics Properties
MaterialConcreteCharacteristics Class See Also Send Feedback

The MaterialConcreteCharacteristics type exposes the following members.

Properties

 | Name | Description
Public property | BendingReinforcement | Gets the bending reinforcement of the concrete.
Public property | Compression | Gets the compression of the concrete.
Public property | ShearReinforcement | Gets the shear reinforcement of the concrete.
Public property | ShearStrengthReduction | Gets the shear strength reduction of the concrete.

See Also

MaterialConcreteCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace