AddComponent Method

LoadCombinationPreview..::..AddComponent Method
LoadCombinationPreview Class See Also Send Feedback
Adds the component. It should be LoadCase, LoadCombination or LoadCombinationPreview

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void AddComponent(
    Object component,
    double factor
)

Parameters

component
Type: System..::..Object
The component.
factor
Type: System..::..Double
The factor.

See Also

LoadCombinationPreview Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace