ResultBuilderPackagesAsInputData Method

ICodeCheckingServer..::..ResultBuilderPackagesAsInputData Method
ICodeCheckingServer Interface See Also Send Feedback
Determines whether Results Builder packages will be treated as input data.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool ResultBuilderPackagesAsInputData()

Return Value

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace