SetResultStatus Method

ResultsManager..::..SetResultStatus Method
ResultsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetResultStatus(
    Element element,
    ResultStatus status
)

Parameters

element
Type: Element
status
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..ResultStatus

See Also

ResultsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace