DataSourceFormatFieldAttribute Constructor (Type, Object[])

DataSourceFormatFieldAttribute Constructor (Type, array<Object>[]()[][])
DataSourceFormatFieldAttribute Class See Also Send Feedback
Initializes a new instance of the DataSourceFormatFieldAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DataSourceFormatFieldAttribute(
    Type format,
    params Object[] items
)

Parameters

format
Type: System..::..Type
The format.
items
Type: array< System..::..Object >[]()[][]
The items.

See Also

DataSourceFormatFieldAttribute Class
DataSourceFormatFieldAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace