LocalCoordinateSystem Property

SurfaceGraph..::..LocalCoordinateSystem Property
SurfaceGraph Class See Also Send Feedback
Returns Transormation defining the axes of the coordinate system in which the results are presented.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Transform LocalCoordinateSystem { get; }

See Also

SurfaceGraph Class
Autodesk.Revit.DB.ResultsBuilder Namespace