SetEntity Method

[image]

Structural Analysis and Code Checking API Reference Guide
Label..::..SetEntity Method
Label Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetEntity(Entity, Guid) | Sets particular entity for specific server of input ID. (Overrides Storage<(Of <(<'T>)>)>..::..SetEntity(Entity, Guid).)

See Also

Label Class
Label Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace