StorageService Class

StorageService Class
Members See Also Send Feedback
Represents the storage service.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class StorageService

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageService

See Also

StorageService Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace