SetServerStorage Method

Storage<(Of <(<'T>)>)>..::..SetServerStorage Method
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Adds the server data to storage.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void SetServerStorage(
    T storage
)

Parameters

storage
Type: T
The storage.

See Also

Storage<(Of <(<'T>)>)> Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace