Namespaces
Structural Analysis and Code Checking API Reference Guide

Namespaces

Namespace | Description
Autodesk.CodeChecking |
Autodesk.CodeChecking.Concrete |
Autodesk.Revit.DB.CodeChecking |
Autodesk.Revit.DB.CodeChecking.Attributes |
Autodesk.Revit.DB.CodeChecking.Documentation |
Autodesk.Revit.DB.CodeChecking.Engineering |
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete |
Autodesk.Revit.DB.CodeChecking.Engineering.Concrete.ConcreteTypes |
Autodesk.Revit.DB.CodeChecking.Engineering.Tools |
Autodesk.Revit.DB.CodeChecking.LoadCombination |
Autodesk.Revit.DB.CodeChecking.Storage |
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination |
Autodesk.Revit.DB.ExtensibleStorage.Framework |
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes |
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation |
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes |
Autodesk.Revit.DB.ResultsBuilder |
Autodesk.Revit.DB.ResultsBuilder.Storage |
Autodesk.Revit.UI.CodeChecking |
Autodesk.Revit.UI.CodeChecking.LoadCombination |
Autodesk.Revit.UI.ExtensibleStorage.Framework |
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes |

Autodesk.CodeChecking Namespace

Autodesk.CodeChecking Namespace

Classes

 | Class | Description
Public class | Utils | Class include static functions with the simple utilities.

Utils Class

Utils Class
Members See Also Send Feedback
Class include static functions with the simple utilities.

Namespace: Autodesk.CodeChecking
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public class Utils

Inheritance Hierarchy

System..::..Object
Autodesk.CodeChecking..::..Utils

See Also

Utils Members
Autodesk.CodeChecking Namespace