SizeToContent Property

SubSchemaControlAttribute..::..SizeToContent Property
SubSchemaControlAttribute Class See Also Send Feedback
Gets or sets a value indicating whether size to content.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool SizeToContent { get; set; }

Field Value

true if [size to content]; otherwise, false.

See Also

SubSchemaControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace