SetBarResults Method

ResultsPackageBuilder..::..SetBarResults Method
ResultsPackageBuilder Class See Also Send Feedback
Function sets bar results.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetBarResults(
    ElementId elementId,
    ElementId loadId,
    BarResultsBase values
)

Parameters

elementId
Type: ElementId
loadId
Type: ElementId
values
Type: Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsBase

See Also

ResultsPackageBuilder Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace