Shape Constructor (List())

Shape Constructor (List<(Of <(<'>)>)>)
Shape Class See Also Send Feedback
Creates instance using list of points.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Shape(
    List<XYZ> points
)

Parameters

points
Type: System.Collections.Generic..::..List <(Of <(<'XYZ>)>)>

See Also

Shape Class
Shape Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace