StructuralLayer Method

SlabInfo..::..StructuralLayer Method
SlabInfo Class See Also Send Feedback
Gets the structural layer.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Layer StructuralLayer()

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace