ILoadCombination Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ILoadCombination Methods
ILoadCombination Interface See Also Send Feedback

The ILoadCombination type exposes the following members.

Methods

 | Name | Description
Public method | GetCombinationType | Gets the type of the load combination.
Public method | GetComponentFactor | Gets the component factor.
Public method | GetComponentName | Gets the name of the component.
Public method | GetId | Gets the id.
Public method | GetName | Gets the name.
Public method | GetNumberOfComponents | Gets the number of components.
Public method | GetNumberOfUsages | Gets the number of usages.
Public method | GetState | Gets the state.
Public method | GetUsageName | Gets the name of the usage.

See Also

ILoadCombination Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace