StorageManager Class

StorageManager Class
Members See Also Send Feedback
Base class for all storage managers

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class StorageManager

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Storage..::..StorageManager
Autodesk.Revit.DB.CodeChecking.Storage..::..CalculationParamsManager
Autodesk.Revit.DB.CodeChecking.Storage..::..LabelsManager
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination..::..LoadCombinationManager
Autodesk.Revit.DB.CodeChecking.Storage..::..ResultBuilderManager
Autodesk.Revit.DB.CodeChecking.Storage..::..ResultsManager

See Also

StorageManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace