GetEntity Method (Guid)

Storage<(Of <(<'T>)>)>..::..GetEntity Method (Guid)
Storage<(Of <(<'T>)>)> Class See Also Send Feedback
Returns entity of particular schema.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Entity GetEntity(
    Guid schema
)

Parameters

schema
Type: System..::..Guid
The schema id.

Return Value

Implements

IStorage..::..GetEntity(Guid)

See Also

Storage<(Of <(<'T>)>)> Class
GetEntity Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace