ElementSectionsParamsInfo Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ElementSectionsParamsInfo Constructor
ElementSectionsParamsInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementSectionsParamsInfo()()()() | Creates default instance (not tapered).
Public method | ElementSectionsParamsInfo(ElementSectionsParamsInfo) | Creates instance from pattern.
Public method | ElementSectionsParamsInfo(SectionProfile, SectionsParamsInfo) | Creates not tapered instance.
Public method | ElementSectionsParamsInfo(SectionProfile, SectionsParamsInfo, SectionsParamsInfo) | Creates tapered instance.

See Also

ElementSectionsParamsInfo Class
ElementSectionsParamsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace