KeyVisualAttribute Property

FieldControl..::..KeyVisualAttribute Property
FieldControl Class See Also Send Feedback
Gets or sets the visual attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public FieldUIAttribute KeyVisualAttribute { get; set; }

Field Value

The visual attribute.

See Also

FieldControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace