GetBoundBox Method

DocumentMap..::..GetBoundBox Method
DocumentMap Class See Also Send Feedback
Gets the bound box.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void GetBoundBox(
    out XYZ min,
    out XYZ max
)

Parameters

min
Type: XYZ%
The min.
max
Type: XYZ%
The max.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace