DocumentTitle Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentTitle Members
DocumentTitle Class Constructors Methods Properties See Also Send Feedback

The DocumentTitle type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentTitle()()()() | Initializes a new instance of the DocumentTitle class.
Public method | DocumentTitle(Int16) | Initializes a new instance of the DocumentTitle class.
Public method | DocumentTitle(String, Int16) | Initializes a new instance of the DocumentTitle class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Size | Gets or sets the size.

See Also

DocumentTitle Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace