BarResultsBase Class

BarResultsBase Class
Members See Also Send Feedback
BarResultsBase is a base class for definition of results for linear elements.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class BarResultsBase

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsBase
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsByPoints
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarResultsInNodes

See Also

BarResultsBase Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace