SectionProfile Methods

[image]

Structural Analysis and Code Checking API Reference Guide
SectionProfile Methods
SectionProfile Class See Also Send Feedback

The SectionProfile type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a new object that is a copy of the current instance.
Public method | CompareTo | Compares the current instance with another object of the same type and returns an integer that indicates whether the current instance precedes, follows, or occurs in the same position in the sort order as the other object.

See Also

SectionProfile Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace