DocumentSection Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentSection Properties
DocumentSection Class See Also Send Feedback

The DocumentSection type exposes the following members.

Properties

 | Name | Description
Public property | Anchor | Gets or sets the anchor.
Public property | Body | Gets or sets the body.
Public property | Name | Gets or sets the name.
Public property | ParentDocument | Gets or sets the parent document.
Public property | ParentSection | Gets or sets the parent section.
Public property | Title | Gets or sets the title.

See Also

DocumentSection Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace