SetParamsEntityBased Method

SchemaClass..::..SetParamsEntityBased Method
SchemaClass Class See Also Send Feedback
Sets properties of the object based on fields of the entity.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void SetParamsEntityBased(
    Object obj,
    Entity entity,
    Document document
)

Parameters

obj
Type: System..::..Object
The object.
entity
Type: Entity
The entity.
document
Type: Document
The document.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace