PackagesStatusChanged Event

ResultsAccess..::..PackagesStatusChanged Event
ResultsAccess Class See Also Send Feedback
Subscribe to the PackagesStatusChanged event to be notified that results package status has been changed.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static event EventHandler<PackagesStatusChangedEventArgs> PackagesStatusChanged

See Also

ResultsAccess Class
Autodesk.Revit.DB.ResultsBuilder Namespace