SlabContour Class

SlabContour Class
Members See Also Send Feedback
Represents Contour. Contour is a list of edges and nodes with parent characteristics.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SlabContour : SlabBaseObject

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabBaseObject
Autodesk.Revit.DB.CodeChecking.Engineering..::..SlabContour

See Also

SlabContour Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace