ValidateLabel Method

LabelsManager..::..ValidateLabel Method
LabelsManager Class See Also Send Feedback
Validates the label and changes it to null if material doesn't fit.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void ValidateLabel(
    Element element
)

Parameters

element
Type: Element
The element.

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace