Level Property

Error..::..Level Property
Error Class See Also Send Feedback
Gets the level of notification.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public override NotificationLevel Level { get; }

See Also

Error Class
Autodesk.Revit.DB.CodeChecking Namespace