Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace

Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace

Classes

 | Class | Description
Public class | Server<(Of <(<'TData>)>)> | Base class for all servers which are based on reflection scenario. It provides automization for most of functionality required by load combination system.
Public class | ServiceUI | Helper service for UI layer.

Interfaces

 | Interface | Description
Public interface | ILoadCombinationServerUI | Base interface for load combinations UI servers.

ILoadCombinationServerUI Interface

ILoadCombinationServerUI Interface
Members See Also Send Feedback
Base interface for load combinations UI servers.

Namespace: Autodesk.Revit.UI.CodeChecking.LoadCombination
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface ILoadCombinationServerUI : IServerUI,
    IResource

See Also

ILoadCombinationServerUI Members
Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace