SpanDirectionAngle Property

SlabInfo..::..SpanDirectionAngle Property
SlabInfo Class See Also Send Feedback
Gets angle of span direction.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double SpanDirectionAngle { get; internal set; }

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace