SetDocument Method

IFieldEditor..::..SetDocument Method
IFieldEditor Interface See Also Send Feedback
Sets the Revit document.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetDocument(
    Document document
)

Parameters

document
Type: Document
The document.

See Also

IFieldEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace