DeleteLabel Method

LabelsManager..::..DeleteLabel Method
LabelsManager Class See Also Send Feedback
Deletes the label.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void DeleteLabel(
    Guid id
)

Parameters

id
Type: System..::..Guid
The label id.

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace