Specific Property

MaterialCharacteristics..::..Specific Property
MaterialCharacteristics Class See Also Send Feedback
Gets or sets specific characteristics (corresponding to material category) of the material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Object Specific { get; internal set; }

See Also

MaterialCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace