LineGraphParameters Class

LineGraphParameters Class
Members See Also Send Feedback
Base class for various types of settings used for calculating linear results.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LineGraphParameters

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..LineGraphParameters
Autodesk.Revit.DB.ResultsBuilder..::..LineGraphByCoordinatesParameters
Autodesk.Revit.DB.ResultsBuilder..::..LineGraphByDivisionParameters

See Also

LineGraphParameters Members
Autodesk.Revit.DB.ResultsBuilder Namespace