CompareTo Method

SectionDimensions..::..CompareTo Method
SectionDimensions Class See Also Send Feedback
Compares the current instance with another object of the same type and returns an integer that indicates whether the current instance precedes, follows, or occurs in the same position in the sort order as the other object.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual int CompareTo(
    Object obj
)

Parameters

obj
Type: System..::..Object
An object to compare with this instance.

Return Value

Returns a result of the comparison.

Implements

IComparable..::..CompareTo(Object)

See Also

SectionDimensions Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace