GetValue Method (, String, )

SchemaClass..::..GetValue Method (, String, )
SchemaClass Class See Also Send Feedback
Returns the value of specific field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Object GetValue(
    Entity entity,
    string fieldName,
    DisplayUnitType unitType
)

Parameters

entity
Type: Entity
The entity.
fieldName
Type: System..::..String
Name of the field.
unitType
Type: DisplayUnitType
The unit the value should be returned in.

Return Value

See Also

SchemaClass Class
GetValue Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace