NodeReactions Class

NodeReactions Class
Members See Also Send Feedback
Defines a set of standard results in the calculation point supported on elastic ground.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class NodeReactions : NodeResults

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..PointResults
Autodesk.Revit.DB.ResultsBuilder..::..NodeResults
Autodesk.Revit.DB.ResultsBuilder..::..NodeReactions

See Also

NodeReactions Members
Autodesk.Revit.DB.ResultsBuilder Namespace