NodeReactions Members

[image]

Structural Analysis and Code Checking API Reference Guide
NodeReactions Members
NodeReactions Class Constructors Methods Properties See Also Send Feedback

The NodeReactions type exposes the following members.

Constructors

 | Name | Description
Public method | NodeReactions | Initializes a new instance of the NodeReactions class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Ky | Ky Elastic Ground Reaction
Public property | Kz | Kz Elastic Ground Reaction

See Also

NodeReactions Class
Autodesk.Revit.DB.ResultsBuilder Namespace