ProgressStep Class

ProgressStep Class
Members See Also Send Feedback
Informs about progress next step.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ProgressStep : ProgressNotification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..ProgressNotification
Autodesk.Revit.DB.CodeChecking..::..ProgressStep

See Also

ProgressStep Members
Autodesk.Revit.DB.CodeChecking Namespace