SectionsInfo Constructor (List(Section))

SectionsInfo Constructor (List<(Of <(<'Section>)>)>)
SectionsInfo Class See Also Send Feedback
Creates instance using list of sections.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionsInfo(
    List<Section> sections
)

Parameters

sections
Type: System.Collections.Generic..::..List <(Of <(<' Section >)>)>

See Also

SectionsInfo Class
SectionsInfo Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace