SubSchemaControlAttribute Class

SubSchemaControlAttribute Class
Members See Also Send Feedback
Indicates that particular field should be edited with SubSchemaControl control.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SubSchemaControlAttribute : FieldUIAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..SubSchemaControlAttribute

See Also

SubSchemaControlAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace