ShapeType Property

SectionProfile..::..ShapeType Property
SectionProfile Class See Also Send Feedback
Gets the type of the shape of section.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SectionShapeType ShapeType { get; internal set; }

See Also

SectionProfile Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace