CalculationParamsManager Constructor

CalculationParamsManager Constructor
CalculationParamsManager Class See Also Send Feedback
Initializes a new instance of the CalculationParamsManager class.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CalculationParamsManager(
    StorageDocument storageDoc,
    bool checkDocument
)

Parameters

storageDoc
Type: Autodesk.Revit.DB.CodeChecking.Storage..::..StorageDocument
The storage doc.
checkDocument
Type: System..::..Boolean
if set to true document will be validated.

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace