Span Property

CustomControlAttribute..::..Span Property
CustomControlAttribute Class See Also Send Feedback
Gets or sets a value indicating whether this CustomControlAttribute control should be extended for all columns of the grid.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Span { get; set; }

Field Value

true if span; otherwise, false.

See Also

CustomControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace