SetAttribute Method (FieldUIAttribute)

IFieldEditor..::..SetAttribute Method (FieldUIAttribute)
IFieldEditor Interface See Also Send Feedback
Sets the attribute.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetAttribute(
    FieldUIAttribute fieldUIAttribute
)

Parameters

fieldUIAttribute
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
The field UI attribute.

See Also

IFieldEditor Interface
SetAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace