OverlappingDepthOnTheLeftSide Method

ElementTSectionInfo..::..OverlappingDepthOnTheLeftSide Method
ElementTSectionInfo Class See Also Send Feedback
Gets the distance from lower slab edge to upper element edge on the left side of the element. Depth is calculated at the point along the element length.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double OverlappingDepthOnTheLeftSide(
    double relativePosition
)

Parameters

relativePosition
Type: System..::..Double

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace