Vector2Local Method

CoordinateSystem..::..Vector2Local Method
CoordinateSystem Class See Also Send Feedback
Retrieves the vector transformed from global to local coordinates system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ Vector2Local(
    XYZ vector
)

Parameters

vector
Type: XYZ

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace