ConvertDataToCurrentVersion Method

ILoadCombinationServer..::..ConvertDataToCurrentVersion Method
ILoadCombinationServer Interface See Also Send Feedback
Converts old version of data entity to the newest one.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity ConvertDataToCurrentVersion(
    Entity oldVersion,
    Document document
)

Parameters

oldVersion
Type: Entity
The old version.
document
Type: Document
The document.

Return Value

See Also

ILoadCombinationServer Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace