FilterStatus Enumeration

FilterStatus Enumeration
See Also Send Feedback
Describes filter status

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum FilterStatus

Members

Member name | Value | Description
Undefined | 1 | Undefined status
Succeed | 2 | Succeed status
Warning | 4 | Warning status
Failed | 8 | Failed status
SucceedOutOfDate | 16 | Succeed out of date status

See Also

Autodesk.Revit.DB.CodeChecking.Documentation Namespace