ValueWithDescriptionAttribute Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ValueWithDescriptionAttribute Properties
ValueWithDescriptionAttribute Class See Also Send Feedback

The ValueWithDescriptionAttribute type exposes the following members.

Properties

 | Name | Description
Public property | Description | Gets or sets the description.
Public property | Note | Gets or sets the note.

See Also

ValueWithDescriptionAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace