GetLineGraphs Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackage..::..GetLineGraphs Method
ResultsPackage Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetLineGraphs(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(LinearResultType>)>>)) | Return list of linear results for given input parameters. Values are defined in local coordinate system of analytical model.
Public method | GetLineGraphs(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(LinearResultType>)>>), LineGraphParameters) | Return list of linear results for given input parameters. Values are defined in local coordinate system of analytical model.
Public method | GetLineGraphs(ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(String>)>>), LineGraphParameters) | Return list of linear results for given input parameters. Values are defined in local coordinate system of analytical model.

See Also

ResultsPackage Class
ResultsPackage Members
Autodesk.Revit.DB.ResultsBuilder Namespace