DataStructureAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
DataStructureAttribute Constructor
DataStructureAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DataStructureAttribute(Type) | Initializes a new instance of the DataStructureAttribute class.
Public method | DataStructureAttribute(Type, BuiltInCategory) | Initializes a new instance of the DataStructureAttribute class.
Public method | DataStructureAttribute(Type, StructuralAssetClass) | Initializes a new instance of the DataStructureAttribute class.
Public method | DataStructureAttribute(Type, BuiltInCategory, StructuralAssetClass) | Initializes a new instance of the DataStructureAttribute class.

See Also

DataStructureAttribute Class
DataStructureAttribute Members
Autodesk.Revit.DB.CodeChecking.Attributes Namespace