ElementSectionsInfo Class

ElementSectionsInfo Class
Members See Also Send Feedback
Represents sections along element.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ElementSectionsInfo : ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ElementSectionsInfo

See Also

ElementSectionsInfo Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace