CustomControlAttribute Constructor (Type, Boolean)

CustomControlAttribute Constructor (Type, Boolean)
CustomControlAttribute Class See Also Send Feedback
Initializes a new instance of the CustomControlAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CustomControlAttribute(
    Type control,
    bool span
)

Parameters

control
Type: System..::..Type
The control.
span
Type: System..::..Boolean
if set to true the control will be extended to all columns.

See Also

CustomControlAttribute Class
CustomControlAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace