OnServersChanged Method

Service..::..OnServersChanged Method
Service Class See Also Send Feedback
Takes action when servers changes.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void OnServersChanged(
    Document document,
    ServerChangeCause cause,
    IList<Guid> oldServers
)

Parameters

document
Type: Document
The document.
cause
Type: ServerChangeCause
The cause.
oldServers
Type: System.Collections.Generic..::..IList <(Of <(<' Guid >)>)>
The list of old servers.

Implements

IExternalServiceOnServersChanged(Document, ServerChangeCause, IList<(Of <<'(Guid>)>>))

See Also

Service Class
Autodesk.Revit.DB.CodeChecking Namespace