GetResultsPackage Method (Guid)

ResultsAccess..::..GetResultsPackage Method (Guid)
ResultsAccess Class See Also Send Feedback
Returns packages of given guid or null if not exists.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackage GetResultsPackage(
    Guid value
)

Parameters

value
Type: System..::..Guid

See Also

ResultsAccess Class
GetResultsPackage Overload
Autodesk.Revit.DB.ResultsBuilder Namespace