NumericUpDownAttribute Fields

[image]

Structural Analysis and Code Checking API Reference Guide
NumericUpDownAttribute Fields
NumericUpDownAttribute Class See Also Send Feedback

The NumericUpDownAttribute type exposes the following members.

Fields

Name | Description
PropertyMaximumValue | Describes attribute indicating maximum value
PropertyMinimumValue | Describes attribute indicating minimum value
PropertyStep | Describes attribute indicating the step

See Also

NumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace