NotificationAddedHandler Delegate

NotificationAddedHandler Delegate
See Also Send Feedback
The delagate for notifying about new notification in the system.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public delegate void NotificationAddedHandler(
    Notification notification
)

Parameters

notification
Type: Autodesk.Revit.DB.CodeChecking..::..Notification
The new notification.

See Also

Autodesk.Revit.DB.CodeChecking Namespace