ListSeparator Property

ListFieldFormat..::..ListSeparator Property
ListFieldFormat Class See Also Send Feedback
Gets or sets the list separator for formatting purpose.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string ListSeparator { get; set; }

Field Value

The list separator.

Remarks

The default value is ";"

See Also

ListFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace