GetUniqueId Method

IFieldEditor..::..GetUniqueId Method
IFieldEditor Interface See Also Send Feedback
Gets the unique id.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Guid GetUniqueId()

Return Value

See Also

IFieldEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace