LoadCombinationPreview Class

LoadCombinationPreview Class
Members See Also Send Feedback
Represents load combination preview

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class LoadCombinationPreview : ILoadCombination

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.LoadCombination..::..LoadCombinationPreview

See Also

LoadCombinationPreview Members
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace