Notification Class

Notification Class
Members See Also Send Feedback
Represents the base class for all notifications

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class Notification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..Error
Autodesk.Revit.DB.CodeChecking..::..Info
Autodesk.Revit.DB.CodeChecking..::..ProgressNotification
Autodesk.Revit.DB.CodeChecking..::..Warning

See Also

Notification Members
Autodesk.Revit.DB.CodeChecking Namespace