Transform Property

SlabInfo..::..Transform Property
SlabInfo Class See Also Send Feedback
Gets class allows to transform points from local to global (and vice versa) coordinate system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CoordinateSystem Transform { get; internal set; }

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace