MinimumValue Property

UnitTextBoxAttribute..::..MinimumValue Property
UnitTextBoxAttribute Class See Also Send Feedback
Minimum value

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double MinimumValue { get; set; }

Remarks

It should be defined in unit type described by AttributeUnit

See Also

UnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace