ResultType Enumeration

ResultType Enumeration
See Also Send Feedback
Classification of the type of results returned by the solver.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public enum ResultType

Members

Member name | Value | Description
Rebars | 0 | To be used when only results for rebars are required.
Concrete | 1 | To be used when only results for concrete are required.
Section | 2 | To be used in typical situation, when all results (for rebars and concrete) are required.

Remarks

Section defines a full set of results for the reinforced concrete section. It's a typical situation.
For Rebars and Concrete only results for the concrete and rebars are available.

See Also

Autodesk.CodeChecking.Concrete Namespace