FieldValidator Property

UnitTextBoxAttribute..::..FieldValidator Property
UnitTextBoxAttribute Class See Also Send Feedback
Gets or sets the field validator.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type FieldValidator { get; set; }

See Also

UnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace