GetElementsWithDataOfSchema(T) Method (Type, )

Tools..::..GetElementsWithDataOfSchema<(Of <(<'T>)>)> Method (Type, )
Tools Class See Also Send Feedback
Gets the data storage.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static List<T> GetElementsWithDataOfSchema<T>(
    Type schemaClass,
    Document document
)

Parameters

schemaClass
Type: System..::..Type
The schema class.
document
Type: Document
The document.

Type Parameters

T

Return Value

See Also

Tools Class
GetElementsWithDataOfSchema Overload
Autodesk.Revit.DB.CodeChecking Namespace