TableAttribute Class

TableAttribute Class
Members See Also Send Feedback
Indicates that particular property will be documented as a table.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class TableAttribute : ValueWithNameAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..DocumentElementAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..ValueWithNameAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..TableAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..SubSchemaElementAttribute
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes..::..SubSchemaListTableAttribute

See Also

TableAttribute Members
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace