ElementComboBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ElementComboBoxAttribute Members
ElementComboBoxAttribute Class Constructors Methods Properties See Also Send Feedback

The ElementComboBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ElementComboBoxAttribute()()()() | Initializes a new instance of the ElementComboBoxAttribute class.
Public method | ElementComboBoxAttribute(array<Object>[]()[][]) | Initializes a new instance of the ElementComboBoxAttribute class.
Public method | ElementComboBoxAttribute(String) | Initializes a new instance of the ElementComboBoxAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ElementComboBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace