BarProperties Properties

[image]

Structural Analysis and Code Checking API Reference Guide
BarProperties Properties
BarProperties Class See Also Send Feedback

The BarProperties type exposes the following members.

Properties

 | Name | Description
Public property | Ax | Cross section area
Public property | Iy | Moment of inertia about the Y axis
Public property | Iz | Moment of inertia about the Z axis
Public property | Ky | Ky elastic ground coefficient
Public property | Kz | Kz elastic ground coefficient

See Also

BarProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace