IServerUI Interface

IServerUI Interface
Members See Also Send Feedback
Base interface for code checking UI servers.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public interface IServerUI : IResource

See Also

IServerUI Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace