ForceLoadCaseDescriptor Class

ForceLoadCaseDescriptor Class
Members See Also Send Feedback
Representation of a load in Revit

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ForceLoadCaseDescriptor

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..ForceLoadCaseDescriptor

See Also

ForceLoadCaseDescriptor Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace