Build Method (Type, IResource)

Layout..::..Build Method (Type, IResource)
Layout Class See Also Send Feedback
Generates layout based on type.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static Layout Build(
    Type type,
    IResource server
)

Parameters

type
Type: System..::..Type
The type.
server
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework..::..IResource
The server.

Return Value

See Also

Layout Class
Build Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace