Layer Properties

[image]

Structural Analysis and Code Checking API Reference Guide
Layer Properties
Layer Class See Also Send Feedback

The Layer type exposes the following members.

Properties

 | Name | Description
Public property | Function | Gets material function of layer.
Public property | Offset | Layer offset from object begining.
Public property | Structure | Check if layer is structure.
Public property | Thickness | Layer thickness.

See Also

Layer Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace