GetServerStorageServerBased Method

Storage<(Of <(<'T>)>)>..::..GetServerStorageServerBased Method
Storage<(Of <(<'T>)>)> Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public T GetServerStorageServerBased(
    Guid serverId
)

Parameters

serverId
Type: System..::..Guid

See Also

Storage<(Of <(<'T>)>)> Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace