DefaultValue Property

IGridAttribute..::..DefaultValue Property
IGridAttribute Interface See Also Send Feedback
Gets or sets the default value (when element is added to grid).

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object DefaultValue { get; set; }

Field Value

The default value.

See Also

IGridAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace