FieldControl Methods

[image]

Structural Analysis and Code Checking API Reference Guide
FieldControl Methods
FieldControl Class See Also Send Feedback

The FieldControl type exposes the following members.

Methods

 | Name | Description
 | Build(PropertyInfo, IResource, Guid) | Generates the Field Control based on property attributes.
 | Build(Type, String, IResource) | Generates the FieldControl based on property attributes.
 | GetDisplayName | Gets the display name.
 | GetUIAttribute | Gets the UI attribute.

See Also

FieldControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace