GetActiveServersForSelection Method

CalculationParamsManager..::..GetActiveServersForSelection Method
CalculationParamsManager Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IList<ICodeCheckingServer> GetActiveServersForSelection(
    List<Element> elements
)

Parameters

elements
Type: System.Collections.Generic..::..List <(Of <(<'Element>)>)>

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace