GetSupportedMaterials Method

ICodeCheckingServer..::..GetSupportedMaterials Method
ICodeCheckingServer Interface See Also Send Feedback
Returns the list of supported materials.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
IList<StructuralAssetClass> GetSupportedMaterials()

Return Value

List of materials.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace