GetCenter Method

SlabEdge..::..GetCenter Method
SlabEdge Class See Also Send Feedback
Returns center of edge.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ GetCenter()

See Also

SlabEdge Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace