DocumentSectionType Enumeration

DocumentSectionType Enumeration
See Also Send Feedback
Describes document section type

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum DocumentSectionType

Members

Member name | Value | Description
Undefined | 1 | Undefined
Code | 2 | Code
Labels | 4 | Labels
Types | 8 | Types
Elements | 16 | Elements
Materials | 32 | Materials

See Also

Autodesk.Revit.DB.CodeChecking.Documentation Namespace