Text Property

SubSchemaControlAttribute..::..Text Property
SubSchemaControlAttribute Class See Also Send Feedback
Gets or sets the text put on the button or next to it when SetFieldName is true.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Text { get; set; }

Field Value

The text.

See Also

SubSchemaControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace