GetDefaultValueProvider Method

IGridAttribute..::..GetDefaultValueProvider Method
IGridAttribute Interface See Also Send Feedback
Gets the instance of default value provider.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
IDefaultValueProvider GetDefaultValueProvider()

Return Value

See Also

IGridAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace