SlabBaseObject Properties

[image]

Structural Analysis and Code Checking API Reference Guide
SlabBaseObject Properties
SlabBaseObject Class See Also Send Feedback

The SlabBaseObject type exposes the following members.

Properties

 | Name | Description
Public property | AdjoiningElementType | Type of origin Revit element.
Public property | ContextId | Revit Id of element.
Public property | ElementType | Type of element.
Public property | ParentSlab | Parent slab.

See Also

SlabBaseObject Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace