BuildLabelDocumentBody Method

ICodeCheckingServerDocumentation..::..BuildLabelDocumentBody Method
ICodeCheckingServerDocumentation Interface See Also Send Feedback
Gets the document body for label.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
DocumentBody BuildLabelDocumentBody(
    Entity label,
    Document document
)

Parameters

label
Type: Entity
The label.
document
Type: Document
The document.

Return Value

The body of the document.

See Also

ICodeCheckingServerDocumentation Interface
Autodesk.Revit.DB.CodeChecking.Documentation Namespace