ValueChanged Method

Server<(Of <(<'TCalculationParam, TLabel>)>)>..::..ValueChanged Method
Server<(Of <(<'TCalculationParam, TLabel>)>)> Class See Also Send Feedback
Informs the server that value changed.

Namespace: Autodesk.Revit.UI.CodeChecking
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void ValueChanged(
    Object sender,
    ValueChangedEventArgs e
)

Parameters

sender
Type: System..::..Object
e
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..ValueChangedEventArgs

Implements

IServerUI..::..ValueChanged(Object, ValueChangedEventArgs)

See Also

Server<(Of <(<'TCalculationParam, TLabel>)>)> Class
Autodesk.Revit.UI.CodeChecking Namespace