UnitComboBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
UnitComboBoxAttribute Members
UnitComboBoxAttribute Class Constructors Methods Properties See Also Send Feedback

The UnitComboBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | UnitComboBoxAttribute()()()() | Initializes a new instance of the UnitComboBoxAttribute class.
Public method | UnitComboBoxAttribute(array<Object>[]()[][]) | Initializes a new instance of the UnitComboBoxAttribute class.
Public method | UnitComboBoxAttribute(String) | Initializes a new instance of the UnitComboBoxAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

UnitComboBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace