DefaultFieldControlAttribute Class

DefaultFieldControlAttribute Class
Members See Also Send Feedback
Indicates that particular property be edited with the control assigned in the default way by the system.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class DefaultFieldControlAttribute : FieldUIAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..DefaultFieldControlAttribute

See Also

DefaultFieldControlAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace