RenameLabel Method

LabelsManager..::..RenameLabel Method
LabelsManager Class See Also Send Feedback
Renames the label.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void RenameLabel(
    Guid id,
    string name
)

Parameters

id
Type: System..::..Guid
The label id.
name
Type: System..::..String
The new name.

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace