Category Members

[image]

Structural Analysis and Code Checking API Reference Guide
Category Members
Category Class Constructors Methods Properties See Also Send Feedback

The Category type exposes the following members.

Constructors

 | Name | Description
Public method | Category | Initializes a new instance of the Category class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Controls | Gets the list of controls.
Public property | DisplayName | Gets or sets the display name.
Public property | Name | Gets or sets the name of the category.

See Also

Category Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace