SetValue Method

ISchemaEditor..::..SetValue Method
ISchemaEditor Interface See Also Send Feedback
Sets value for specific field

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void SetValue(
    string fieldName,
    Object value,
    DisplayUnitType displayUnitType
)

Parameters

fieldName
Type: System..::..String
The name of the field.
value
Type: System..::..Object
The value.
displayUnitType
Type: DisplayUnitType
Display type of the unit.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace