Generate Method

Server<(Of <(<'TData>)>)>..::..Generate Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Generates load combinations. Used only if the server doesn't support preview mode.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual void Generate(
    ServiceData data
)

Parameters

data
Type: Autodesk.Revit.DB.CodeChecking.LoadCombination..::..ServiceData
The data.

Implements

ILoadCombinationServer..::..Generate(ServiceData)

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace