ICodeCheckingServerUI Members

[image]

Structural Analysis and Code Checking API Reference Guide
ICodeCheckingServerUI Members
ICodeCheckingServerUI Interface Methods See Also Send Feedback

The ICodeCheckingServerUI type exposes the following members.

Methods

 | Name | Description
Public method | BuildCalculationParamsLayout | Builds the layout.
Public method | BuildLabelLayout | Builds the layout.
Public method | GetHelp | Gets the help.

See Also

ICodeCheckingServerUI Interface
Autodesk.Revit.UI.CodeChecking Namespace