Shape Constructor (Shape)

Shape Constructor (Shape)
Shape Class See Also Send Feedback
Creates instance using shape. Copy constructor.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Shape(
    Shape shape
)

Parameters

shape
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..Shape

See Also

Shape Class
Shape Overload
Autodesk.Revit.DB.CodeChecking.Engineering Namespace