PackagesDeletedEventArgs Properties

[image]

Structural Analysis and Code Checking API Reference Guide
PackagesDeletedEventArgs Properties
PackagesDeletedEventArgs Class See Also Send Feedback

The PackagesDeletedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | DeletedPackages | List of GUIDs of packages that have been deleted.
Public property | Document | The document associated with this event.

See Also

PackagesDeletedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace