Verify Method

ICodeCheckingServer..::..Verify Method
ICodeCheckingServer Interface See Also Send Feedback
Runs calculation.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void Verify(
    ServiceData data
)

Parameters

data
Type: Autodesk.Revit.DB.CodeChecking..::..ServiceData
The current data.

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace