ListUnitTextBoxAttribute Fields

[image]

Structural Analysis and Code Checking API Reference Guide
ListUnitTextBoxAttribute Fields
ListUnitTextBoxAttribute Class See Also Send Feedback

The ListUnitTextBoxAttribute type exposes the following members.

Fields

Name | Description
PropertyMaximumItemCount | Describes attribute indicating maximum number of items.
PropertyMinimumItemCount | Describes attribute indicating minimum number of items.
PropertyValidateMaximumItemCount | Describes attribute indicating whether maximum number of items should be checked.
PropertyValidateMinimumItemCount | Describes attribute indicating whether minimum number of items should be checked.

See Also

ListUnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace