GetGlobalCoordinates Method

SlabNode..::..GetGlobalCoordinates Method
SlabNode Class See Also Send Feedback
Returns cooridinates in global coordinates system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ GetGlobalCoordinates()

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace