GetCenter Method

SectionsInfo..::..GetCenter Method
SectionsInfo Class See Also Send Feedback
Gets center coordinates of sections.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ GetCenter()

See Also

SectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace