ResultStructureAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStructureAttribute Constructor
ResultStructureAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ResultStructureAttribute(Type) | Initializes a new instance of the ResultStructureAttribute class.
Public method | ResultStructureAttribute(Type, BuiltInCategory) | Initializes a new instance of the ResultStructureAttribute class.
Public method | ResultStructureAttribute(Type, StructuralAssetClass) | Initializes a new instance of the ResultStructureAttribute class.
Public method | ResultStructureAttribute(Type, BuiltInCategory, StructuralAssetClass) | Initializes a new instance of the ResultStructureAttribute class.

See Also

ResultStructureAttribute Class
ResultStructureAttribute Members
Autodesk.Revit.DB.CodeChecking.Attributes Namespace