Convert Method

IFieldFormat..::..Convert Method
IFieldFormat Interface See Also Send Feedback
Converts the specified value.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object Convert(
    Object value,
    UnitType unitType,
    DisplayUnitType inputUnitType,
    DisplayUnitType outputUnitType
)

Parameters

value
Type: System..::..Object
The value.
unitType
Type: UnitType
Type of the unit.
inputUnitType
Type: DisplayUnitType
Type of the input unit.
outputUnitType
Type: DisplayUnitType
Type of the output unit.

Return Value

See Also

IFieldFormat Interface
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace