DocumentAnchorReference Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentAnchorReference Properties
DocumentAnchorReference Class See Also Send Feedback

The DocumentAnchorReference type exposes the following members.

Properties

 | Name | Description
Public property | Reference | Gets or sets the reference to anchor.
Public property | Text | Gets or sets the text.

See Also

DocumentAnchorReference Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace