TextBlock Members

[image]

Structural Analysis and Code Checking API Reference Guide
TextBlock Members
TextBlock Class Constructors Methods Properties See Also Send Feedback

The TextBlock type exposes the following members.

Constructors

 | Name | Description
Public method | TextBlock()()()() | Initializes a new instance of the TextBlock class.
Public method | TextBlock(String) | Initializes a new instance of the TextBlock class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AlignWithRightColumn | Gets or sets a value indicating whether text should be aligned with right column.
Public property | Text | The text.

See Also

TextBlock Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace