UnitTextBoxAttribute Fields

[image]

Structural Analysis and Code Checking API Reference Guide
UnitTextBoxAttribute Fields
UnitTextBoxAttribute Class See Also Send Feedback

The UnitTextBoxAttribute type exposes the following members.

Fields

Name | Description
PropertyMaximumValue | Describes attribute indicating maximum value
PropertyMinimumValue | Describes attribute indicating minimum value
PropertyValidateMaximumValue | Describes attribute indicating whether maximum value should be checked
PropertyValidateMinimumValue | Describes attribute indicating whether minimum value should be checked

See Also

UnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace