FieldType Property

SchemaPropertyAttribute..::..FieldType Property
SchemaPropertyAttribute Class See Also Send Feedback
The type of the field in the schema. If null the type of the property will be taken directly. Usefull when property type is not supported by Extensible Storage.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type FieldType { get; set; }

See Also

SchemaPropertyAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace