DocumentElement Properties

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentElement Properties
DocumentElement Class See Also Send Feedback

The DocumentElement type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data.
Public property | Level | Gets or sets the detail level of element.
Public property | Source | Gets or sets the source (e.g. name of property).
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible.

See Also

DocumentElement Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace