EnumType Property

EnumControlAttribute..::..EnumType Property
EnumControlAttribute Class See Also Send Feedback
Gets or sets the type of the enum.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type EnumType { get; set; }

Field Value

The type of the enum.

See Also

EnumControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace