MapKey Property

IGridAttribute..::..MapKey Property
IGridAttribute Interface See Also Send Feedback
Gets a value indicating whether this instance is for key (important only for maps).

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool MapKey { get; }

Field Value

true if this instance is key; otherwise, false.

See Also

IGridAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace