ResultStatus Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatus Properties
ResultStatus Class See Also Send Feedback

The ResultStatus type exposes the following members.

Properties

 | Name | Description
Public property | ErrorList | Gets or sets the error list.
Public property | InfoList | Gets or sets the info list.
Public property | Package | Gets or sets the package.
Public property | ServerId | Gets or sets the server id.
Public property | Status | Gets or sets the status.
Public property | WarningList | Gets or sets the warning list.

See Also

ResultStatus Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace