GetMainContour Method

SlabInfo..::..GetMainContour Method
SlabInfo Class See Also Send Feedback
returns main contour of the slab.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabContour GetMainContour()

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace