LabelStructureAttribute Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
LabelStructureAttribute Constructor
LabelStructureAttribute Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LabelStructureAttribute(Type) | Initializes a new instance of the LabelStructureAttribute class.
Public method | LabelStructureAttribute(Type, BuiltInCategory) | Initializes a new instance of the LabelStructureAttribute class.
Public method | LabelStructureAttribute(Type, StructuralAssetClass) | Initializes a new instance of the LabelStructureAttribute class.
Public method | LabelStructureAttribute(Type, BuiltInCategory, StructuralAssetClass) | Initializes a new instance of the LabelStructureAttribute class.

See Also

LabelStructureAttribute Class
LabelStructureAttribute Members
Autodesk.Revit.DB.CodeChecking.Attributes Namespace