NodeResults Class

NodeResults Class
Members See Also Send Feedback
Defines a set of results for node.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class NodeResults : PointResults

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..PointResults
Autodesk.Revit.DB.ResultsBuilder..::..NodeResults
Autodesk.Revit.DB.ResultsBuilder..::..NodeReactions

See Also

NodeResults Members
Autodesk.Revit.DB.ResultsBuilder Namespace