BarPointResults Class

BarPointResults Class
Members See Also Send Feedback
Defines a set of standard results in the calculation point along the linear element like beam or column.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class BarPointResults : PointResults

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..PointResults
Autodesk.Revit.DB.ResultsBuilder.Storage..::..BarPointResults

See Also

BarPointResults Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace