SetEntity Method (, Guid)

Label..::..SetEntity Method (, Guid)
Label Class See Also Send Feedback
Sets particular entity for specific server of input ID.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public override ServerLabel SetEntity(
    Entity entity,
    Guid serverId
)

Parameters

entity
Type: Entity
The entity.
serverId
Type: System..::..Guid
The server id.

Return Value

See Also

Label Class
SetEntity Overload
Autodesk.Revit.DB.CodeChecking.Storage Namespace