ITableEditor Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ITableEditor Methods
ITableEditor Interface See Also Send Feedback

The ITableEditor type exposes the following members.

Methods

 | Name | Description
Public method | GetCount | Gets the count.
Public method | GetValue(String, Int32, DisplayUnitType) | Gets the value in specified display unit type.
Public method | SetAttribute(String, Int32, String, Object, DisplayUnitType) | Sets the attributes of the field.
Public method | SetValue(Object, String, Int32, DisplayUnitType) | Sets the value in specified display unit type.

See Also

ITableEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace