ILayoutControl Methods

[image]

Structural Analysis and Code Checking API Reference Guide
ILayoutControl Methods
ILayoutControl Interface See Also Send Feedback

The ILayoutControl type exposes the following members.

Methods

 | Name | Description
Public method | BuildLayout | Builds the layout control based on logic structure.
Public method | Initialize | Initializes layout with data.

See Also

ILayoutControl Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace