FilterElements Method

[image]

Structural Analysis and Code Checking API Reference Guide
Tools..::..FilterElements Method
Tools Class See Also Send Feedback

Overload List

Name | Description
FilterElements(Document, array<BuiltInCategory>[]()[][]) | This method filters revit's elements by BuiltInCategory
FilterElements(Document, array<Type>[]()[][]) | This method filters revit's elements by Type
FilterElements(Document, List<(Of <<'(BuiltInCategory>)>>), List<(Of <<'(Type>)>>)) | This method filters revit's elements by BuiltInCategory

See Also

Tools Class
Tools Members
Autodesk.Revit.DB.CodeChecking Namespace