GetLinearResultType Method (ResultType)

ForceResultsUtils..::..GetLinearResultType Method (ResultType)
ForceResultsUtils Class See Also Send Feedback
Converts ResultType into ResultBuilder LinearResultType

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static LinearResultType GetLinearResultType(
    this ResultType resultType
)

Parameters

resultType
Type: Autodesk.Revit.DB.CodeChecking.Engineering..::..ResultType
ResultType object

Return Value

LinearResultType object

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type ResultType. When you use instance method syntax to call this method, omit the first parameter. For more information, see or .

See Also

ForceResultsUtils Class
GetLinearResultType Overload
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace