NodeResultType Enumeration

NodeResultType Enumeration
See Also Send Feedback
Defines a standard types of analytical results for elements defined by node. All values are measured in global coordinate system.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum NodeResultType

Members

Member name | Value | Description
Unknown | 0 | Unknown node result type
Moment | 2001 | Moment
Force | 2002 | Force
Displacement | 2003 | Displacement
Rotation | 2004 | Rotation

See Also

Autodesk.Revit.DB.ResultsBuilder Namespace