Result Members

[image]

Structural Analysis and Code Checking API Reference Guide
Result Members
Result Class Methods Properties See Also Send Feedback

The Result type exposes the following members.

Methods

 | Name | Description
Public method | IsUpToDate | Returns whether up-to-date flag is set to true for specific server.

Properties

 | Name | Description
Public property | Package | The current package.

See Also

Result Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace