GetOutputPackageResultTypes Method

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)>..::..GetOutputPackageResultTypes Method
Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class See Also Send Feedback
Gets the output package result types. This information is needed to create proper ResultsBuilder Package.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual ResultsPackageTypes GetOutputPackageResultTypes()

Return Value

Implements

ICodeCheckingServer..::..GetOutputPackageResultTypes()()()()

See Also

Server<(Of <(<'TCalculationParam, TLabel, TResult>)>)> Class
Autodesk.Revit.DB.CodeChecking Namespace