SurfaceResults Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
SurfaceResults Constructor
SurfaceResults Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>)) | Initializes new SurfaceResults object
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>), Transform) | Initializes new SurfaceResults object
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>), XYZ) | Obsolete. Initializes new SurfaceResults object

See Also

SurfaceResults Class
SurfaceResults Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace