FieldFormat Property

FormatFieldAttribute..::..FieldFormat Property
FormatFieldAttribute Class See Also Send Feedback
Gets or sets the field format.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type FieldFormat { get; set; }

Field Value

The field format.

Remarks

The type has to implement IFieldFormat interface.

See Also

FormatFieldAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace