RemoveLoadCombinations Method

ILoadCombinationServer..::..RemoveLoadCombinations Method
ILoadCombinationServer Interface See Also Send Feedback
Indicates if load combinations generated in the past should be removed before generation.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
bool RemoveLoadCombinations()

Return Value

See Also

ILoadCombinationServer Interface
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace