Execute Method (ServiceData)

Service..::..Execute Method (ServiceData)
Service Class See Also Send Feedback
Executes given server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void Execute(
    ServiceData serviceData
)

Parameters

serviceData
Type: Autodesk.Revit.DB.CodeChecking..::..ServiceData
The service data.

See Also

Service Class
Execute Overload
Autodesk.Revit.DB.CodeChecking Namespace