IntFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
IntFieldFormat Members
IntFieldFormat Class Constructors Methods See Also Send Feedback

The IntFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | IntFieldFormat | Initializes a new instance of the IntFieldFormat class

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

See Also

IntFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace