DocumentValueWithDescription Constructor (String, Object, String, String, String)

DocumentValueWithDescription Constructor (String, Object, String, String, String)
DocumentValueWithDescription Class See Also Send Feedback
Initializes a new instance of the DocumentValue class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DocumentValueWithDescription(
    string name,
    Object value,
    string unit,
    string description,
    string note
)

Parameters

name
Type: System..::..String
The name.
value
Type: System..::..Object
The value.
unit
Type: System..::..String
The unit.
description
Type: System..::..String
The description.
note
Type: System..::..String
The note.

See Also

DocumentValueWithDescription Class
DocumentValueWithDescription Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace