TableAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
TableAttribute Members
TableAttribute Class Constructors Methods Properties See Also Send Feedback

The TableAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | TableAttribute()()()() | Initializes a new instance of the TableAttribute class.
Public method | TableAttribute(String) | Initializes a new instance of the TableAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AddHeader | Gets or sets a value indicating whether header should be added.

See Also

TableAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace