CalcPointLinear Class

CalcPointLinear Class
Members See Also Send Feedback
Representation of a calculation point on an element

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class CalcPointLinear : CalcPoint

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..CalcPoint
Autodesk.Revit.DB.CodeChecking.Engineering..::..CalcPointLinear

See Also

CalcPointLinear Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace