TableAttribute Constructor

TableAttribute Constructor
TableAttribute Class See Also Send Feedback
Initializes a new instance of the TableAttribute class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public TableAttribute()

See Also

TableAttribute Class
TableAttribute Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace