CalculationParams Property

CalculationParamsManager..::..CalculationParams Property
CalculationParamsManager Class See Also Send Feedback
Returns current calculation parameters.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CalculationParam CalculationParams { get; }

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace