SlabContourType Enumeration

SlabContourType Enumeration
See Also Send Feedback
Defines type of slab contour.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum SlabContourType

Members

Member name | Value | Description
Contour | 0 | Internal arbitrary contour (e.g. area load).
Hole | 1 | Hole.
Main | 2 | Main contour.
Segment | 3 | Internal segment (e.g. beam outline).

See Also

Autodesk.Revit.DB.CodeChecking.Engineering Namespace