GetDefaultValueProvider Method

GridIntNumericUpDownAttribute..::..GetDefaultValueProvider Method
GridIntNumericUpDownAttribute Class See Also Send Feedback
Gets the instance of default value provider.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public IDefaultValueProvider GetDefaultValueProvider()

Return Value

Implements

IGridAttribute..::..GetDefaultValueProvider()()()()

See Also

GridIntNumericUpDownAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace