SubSchemaDefaultAttribute Class

SubSchemaDefaultAttribute Class
Members See Also Send Feedback
Indicates default attribute which will be used to visulize subSchema data when DefaultFieldControlAttribute will be set

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class SubSchemaDefaultAttribute : Attribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..SubSchemaDefaultAttribute

See Also

SubSchemaDefaultAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace