ResultStatusMessageItem Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStatusMessageItem Properties
ResultStatusMessageItem Class See Also Send Feedback

The ResultStatusMessageItem type exposes the following members.

Properties

 | Name | Description
Public property | DisplayUnit | Gets or sets the display unit value is defined in.
Public property | Text | Gets or sets the text.
Public property | Unit | Gets or sets the unit.
Public property | Value | Gets or sets the value.

See Also

ResultStatusMessageItem Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace