Format Method

IntFieldFormat..::..Format Method
IntFieldFormat Class See Also Send Feedback
Formats the specified value.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public string Format(
    Object value,
    Document document,
    UnitType unitType,
    DisplayUnitType inputDisplayUnitType,
    bool edit
)

Parameters

value
Type: System..::..Object
The value.
document
Type: Document
The document.
unitType
Type: UnitType
Type of the unit.
inputDisplayUnitType
Type: DisplayUnitType
Type of the input display unit.
edit
Type: System..::..Boolean
if set to true [edit].

Return Value

Implements

IFieldFormat..::..Format(Object, Document, UnitType, DisplayUnitType, Boolean)

See Also

IntFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace