BaseGraph Class

BaseGraph Class
Members See Also Send Feedback
Base class for various types of results returned by ResultsBuilder.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class BaseGraph

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ResultsBuilder..::..BaseGraph
Autodesk.Revit.DB.ResultsBuilder..::..BarNodeResult
Autodesk.Revit.DB.ResultsBuilder..::..BarNodeResultEnvelope
Autodesk.Revit.DB.ResultsBuilder..::..LineGraph
Autodesk.Revit.DB.ResultsBuilder..::..LineGraphEnvelope
Autodesk.Revit.DB.ResultsBuilder..::..NodeResult
Autodesk.Revit.DB.ResultsBuilder..::..NodeResultEnvelope
Autodesk.Revit.DB.ResultsBuilder..::..SurfaceGraph
Autodesk.Revit.DB.ResultsBuilder..::..SurfaceGraphEnvelope
Autodesk.Revit.DB.ResultsBuilder..::..SurfaceNodeResult
Autodesk.Revit.DB.ResultsBuilder..::..SurfaceNodeResultEnvelope

See Also

BaseGraph Members
Autodesk.Revit.DB.ResultsBuilder Namespace