GetServerId Method

MultiStructureServer..::..GetServerId Method
MultiStructureServer Class See Also Send Feedback
Implement this method to return the id of the server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract Guid GetServerId()

Return Value

The id of the server.

Implements

IExternalServerGetServerId()()()()

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace