PercentageColumnWidth Property

SubSchemaListTableAttribute..::..PercentageColumnWidth Property
SubSchemaListTableAttribute Class See Also Send Feedback
Gets the width of columns in procentage units.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int[] PercentageColumnWidth { get; private set; }

Field Value

The width of the column.

See Also

SubSchemaListTableAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace