SubSchemaElementAttribute Constructor (String)

SubSchemaElementAttribute Constructor (String)
SubSchemaElementAttribute Class See Also Send Feedback
Initializes a new instance of the SubSchemaElementAttribute class.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SubSchemaElementAttribute(
    string name
)

Parameters

name
Type: System..::..String
The name.

See Also

SubSchemaElementAttribute Class
SubSchemaElementAttribute Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace