CalcPointSurface Constructor

CalcPointSurface Constructor
CalcPointSurface Class See Also Send Feedback
Creates default CalcPointSurface

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public CalcPointSurface(
    int id,
    XYZ coord
)

Parameters

id
Type: System..::..Int32
Unique identificator of the calculation point
coord
Type: XYZ
Points coordinates

See Also

CalcPointSurface Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace