ResultStructureAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ResultStructureAttribute Members
ResultStructureAttribute Class Constructors Methods Properties See Also Send Feedback

The ResultStructureAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ResultStructureAttribute(Type) | Initializes a new instance of the ResultStructureAttribute class.
Public method | ResultStructureAttribute(Type, BuiltInCategory) | Initializes a new instance of the ResultStructureAttribute class.
Public method | ResultStructureAttribute(Type, StructuralAssetClass) | Initializes a new instance of the ResultStructureAttribute class.
Public method | ResultStructureAttribute(Type, BuiltInCategory, StructuralAssetClass) | Initializes a new instance of the ResultStructureAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ResultStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace