Version Property

ServerVersionAttribute..::..Version Property
ServerVersionAttribute Class See Also Send Feedback
Gets or sets the version.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public int Version { get; set; }

Field Value

The version.

See Also

ServerVersionAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace