ProviderDescriptor Property

ResultsPackage..::..ProviderDescriptor Property
ResultsPackage Class See Also Send Feedback
Gets the provider descriptor. This reference is set, when the ResultsPackage was created from this ResultsPackageDescriptor.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultsPackageDescriptor ProviderDescriptor { get; }

See Also

ResultsPackage Class
Autodesk.Revit.DB.ResultsBuilder Namespace