GetEntity Method

ISchemaEditor..::..GetEntity Method
ISchemaEditor Interface See Also Send Feedback
Returns entity based on current control settings.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Entity GetEntity()

Return Value

The value.

See Also

ISchemaEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace