BarResultsByPoints Constructor

BarResultsByPoints Constructor
BarResultsByPoints Class See Also Send Feedback
Initializes a new instance of BarResultsByPoints that is empty and has the specified initial capacity.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public BarResultsByPoints(
    IEnumerable<BarPointResults> resultPoints
)

Parameters

resultPoints
Type: System.Collections.Generic..::..IEnumerable <(Of <(<' BarPointResults >)>)>

See Also

BarResultsByPoints Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace