CoordinateSystem Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
CoordinateSystem Constructor
CoordinateSystem Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CoordinateSystem()()()() | Constructs a transform to the identity matrix.
Public method | CoordinateSystem(CoordinateSystem) | Copy constructor.

See Also

CoordinateSystem Class
CoordinateSystem Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace