BuildControl Method

[image]

Structural Analysis and Code Checking API Reference Guide
Layout..::..BuildControl Method
Layout Class See Also Send Feedback

Overload List

Name | Description
BuildControl(IServerUI, Document, Object) | Creates the layout control (at the moment in WPF control).
BuildControl(IServerUI, Document, Layout, Entity) | Creates the layout control (at the moment in WPF control).
BuildControl(IServerUI, Document, Layout, Object) | Creates the layout control (at the moment in WPF control).

See Also

Layout Class
Layout Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace