ProgressNotification Class

ProgressNotification Class
Members See Also Send Feedback
Base class for all progress notifications

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract class ProgressNotification : Notification

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking..::..Notification
Autodesk.Revit.DB.CodeChecking..::..ProgressNotification
Autodesk.Revit.DB.CodeChecking..::..ProgressBreak
Autodesk.Revit.DB.CodeChecking..::..ProgressEnd
Autodesk.Revit.DB.CodeChecking..::..ProgressStart
Autodesk.Revit.DB.CodeChecking..::..ProgressStatus
Autodesk.Revit.DB.CodeChecking..::..ProgressStep

See Also

ProgressNotification Members
Autodesk.Revit.DB.CodeChecking Namespace