ElementAnalyser Constructor ()

ElementAnalyser Constructor ()
ElementAnalyser Class See Also Send Feedback
Initializes a new instance of ElementAnalyser class with proper unit system.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementAnalyser(
    DisplayUnit unitSystem
)

Parameters

unitSystem
Type: DisplayUnit

See Also

ElementAnalyser Class
ElementAnalyser Overload
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace