ConvertDataToCurrentVersion Method

Server<(Of <(<'TData>)>)>..::..ConvertDataToCurrentVersion Method
Server<(Of <(<'TData>)>)> Class See Also Send Feedback
Converts the data to current version.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Entity ConvertDataToCurrentVersion(
    Entity oldVersion,
    Document document
)

Parameters

oldVersion
Type: Entity
The old version.
document
Type: Document
The document.

Return Value

Implements

ILoadCombinationServer..::..ConvertDataToCurrentVersion(Entity, Document)

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace