ElementTSectionInfo Properties

[image]

Structural Analysis and Code Checking API Reference Guide
ElementTSectionInfo Properties
ElementTSectionInfo Class See Also Send Feedback

The ElementTSectionInfo type exposes the following members.

Properties

 | Name | Description
Public property | Adjoinings | Gets list of SlabInfo objects represent adjoining slabs.
Public property | BeamSections | Gets beam sections.
Public property | ContextId | Gets Revit Id of beam element.
Public property | Contour | Gets contour of the joint section including flanges

See Also

ElementTSectionInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace