IsCrossingLine Method

SlabContour..::..IsCrossingLine Method
SlabContour Class See Also Send Feedback
Checks if line is crossing current contour.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsCrossingLine(
    XYZ pt1,
    XYZ pt2
)

Parameters

pt1
Type: XYZ
pt2
Type: XYZ

See Also

SlabContour Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace