MaterialCharacteristics Constructor

[image]

Structural Analysis and Code Checking API Reference Guide
MaterialCharacteristics Constructor
MaterialCharacteristics Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MaterialCharacteristics()()()() | Creates default instance.
Public method | MaterialCharacteristics(MaterialCharacteristics) | Creates new instance from pattern. Copy constructor.

See Also

MaterialCharacteristics Class
MaterialCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace