GridKeyComboBoxAttribute Constructor (Type, Object[])

GridKeyComboBoxAttribute Constructor (Type, array<Object>[]()[][])
GridKeyComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the GridKeyComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public GridKeyComboBoxAttribute(
    Type format,
    params Object[] items
)

Parameters

format
Type: System..::..Type
items
Type: array< System..::..Object >[]()[][]
The list of items.

See Also

GridKeyComboBoxAttribute Class
GridKeyComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace