GetServerUI Method

ServiceUI..::..GetServerUI Method
ServiceUI Class See Also Send Feedback
Returns UI server assigned to particular DB server.

Namespace: Autodesk.Revit.UI.CodeChecking.LoadCombination
Assembly: CodeChecking.UI (in CodeChecking.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static ILoadCombinationServerUI GetServerUI(
    Guid dbServerId
)

Parameters

dbServerId
Type: System..::..Guid
Id of DB server.

Return Value

The instance of UI server.

See Also

ServiceUI Class
Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace