GetDefaultValue Method

IDefaultValueProvider..::..GetDefaultValue Method
IDefaultValueProvider Interface See Also Send Feedback
Gets the default value.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
Object GetDefaultValue(
    Object sender,
    DefaultValueQueryEventArgs e
)

Parameters

sender
Type: System..::..Object
The sender.
e
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..DefaultValueQueryEventArgs
The DefaultValueQueryEventArgs instance containing the event data.

Return Value

See Also

IDefaultValueProvider Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace