GetFieldFormat Method

IFormatAttribute..::..GetFieldFormat Method
IFormatAttribute Interface See Also Send Feedback
Gets the IFieldFormat object.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
IFieldFormat GetFieldFormat()

Return Value

See Also

IFormatAttribute Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace