GetSectionOfName Method (String, DocumentBody)

DocumentSection..::..GetSectionOfName Method (String, DocumentBody)
DocumentSection Class See Also Send Feedback
Gets the section of specific name.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static DocumentSection GetSectionOfName(
    string name,
    DocumentBody body
)

Parameters

name
Type: System..::..String
The name.
body
Type: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation..::..DocumentBody
The body.

Return Value

See Also

DocumentSection Class
GetSectionOfName Overload
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace