StrainUltimateLimit Property

Steel..::..StrainUltimateLimit Property
Steel Class See Also Send Feedback
The StrainUltimateLimit property represents the value of maximum steel strain.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public double StrainUltimateLimit { get; set; }

Field Value

Gets or sets the value of the steel strain at failure

Remarks

Unit: [dimensionless].
Typical values are in the range between 0.005 and 0.1.

Exceptions

Exception | Condition
System..::..ArgumentException | The concrete strain at failure must be greater than 0.0.

See Also

Steel Class
Autodesk.CodeChecking.Concrete Namespace