ResultBuilderManager Members

[image]

Structural Analysis and Code Checking API Reference Guide
ResultBuilderManager Members
ResultBuilderManager Class Constructors Methods Properties See Also Send Feedback

The ResultBuilderManager type exposes the following members.

Constructors

 | Name | Description
Public method | ResultBuilderManager | Initializes a new instance of the ResultBuilderManager class.

Methods

 | Name | Description
Public method | IsPackageUpToDate | Indicates whether package is up-to-date.
Public method | ValidateAnalysisName | Validates the name of the analysis.
Public method | ValidatePackageData | Validates the package data.

Properties

 | Name | Description
Public property | ResultBuilderAccess | Gets the result builder access.

See Also

ResultBuilderManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace