ElementComboBoxAttribute Constructor (String)

ElementComboBoxAttribute Constructor (String)
ElementComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the ElementComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ElementComboBoxAttribute(
    string dataSourceKey
)

Parameters

dataSourceKey
Type: System..::..String
The data source key.

See Also

ElementComboBoxAttribute Class
ElementComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace