GetEdge Method

SlabContour..::..GetEdge Method
SlabContour Class See Also Send Feedback
Returns edge of specific coordinates.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SlabEdge GetEdge(
    XYZ point1,
    XYZ point2
)

Parameters

point1
Type: XYZ
point2
Type: XYZ

See Also

SlabContour Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace