AddHeader Property

TableAttribute..::..AddHeader Property
TableAttribute Class See Also Send Feedback
Gets or sets a value indicating whether header should be added.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool AddHeader { get; set; }

Field Value

true if header will be added; otherwise, false.

See Also

TableAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace