Material Method

Layer..::..Material Method
Layer Class See Also Send Feedback
Gets material of the layer.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialInfo Material(
    Document revitDocument
)

Parameters

revitDocument
Type: Document

See Also

Layer Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace