IsPointInside Method

Shape..::..IsPointInside Method
Shape Class See Also Send Feedback
Check if a point is inside this shape.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsPointInside(
    XYZ pt
)

Parameters

pt
Type: XYZ

See Also

Shape Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace