ResultType Property

SurfaceNodeResult..::..ResultType Property
SurfaceNodeResult Class See Also Send Feedback
Type of result.

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public SurfaceResultType ResultType { get; }

See Also

SurfaceNodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace