ServerLabel Class

ServerLabel Class
Members See Also Send Feedback
Represents label for specific server.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ServerLabel : ServerStorage

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.ExtensibleStorage.Framework..::..SchemaClass
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerStorage
Autodesk.Revit.DB.CodeChecking.Storage..::..ServerLabel

See Also

ServerLabel Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace