GetSupportedMaterials Method

MultiStructureServer..::..GetSupportedMaterials Method
MultiStructureServer Class See Also Send Feedback
Returns the list of supported materials.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public abstract IList<StructuralAssetClass> GetSupportedMaterials()

Return Value

List of materials.

Implements

ICodeCheckingServer..::..GetSupportedMaterials()()()()

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace