ParentContours Property

SlabNode..::..ParentContours Property
SlabNode Class See Also Send Feedback
Gets parent contours.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public List<SlabContour> ParentContours { get; internal set; }

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace