AddMeasurement Method

[image]

Structural Analysis and Code Checking API Reference Guide
ResultsPackageBuilder..::..AddMeasurement Method
ResultsPackageBuilder Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddMeasurement(String, MeasurementResultType, UnitType, DisplayUnitType) | Obsolete. Obsolete, use the same function with full parameter list.
Public method | AddMeasurement(String, MeasurementResultType, UnitType, DisplayUnitType, MeasurementDependencyType) | AddMeasurement method creates the additional type of results. It allows to define types of results that are not standard within the static analysis scope. The Name and measurementResultType pair must be unique in the package.

See Also

ResultsPackageBuilder Class
ResultsPackageBuilder Members
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace