GetCalculationParamSchema Method

MultiStructureServer..::..GetCalculationParamSchema Method
MultiStructureServer Class See Also Send Feedback
Returns schema for calculation parameters.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual Schema GetCalculationParamSchema()

Return Value

Calculation parameters schema.

Implements

ICodeCheckingServer..::..GetCalculationParamSchema()()()()

See Also

MultiStructureServer Class
Autodesk.Revit.DB.CodeChecking Namespace