MaximumItemCount Property

ListUnitTextBoxAttribute..::..MaximumItemCount Property
ListUnitTextBoxAttribute Class See Also Send Feedback
Maximum number of items in the list.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual int MaximumItemCount { get; set; }

See Also

ListUnitTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace