GetSteel Method

RCSolver..::..GetSteel Method
RCSolver Class See Also Send Feedback
Gets the copy ofparameters describing steel behaviors.

Namespace: Autodesk.CodeChecking.Concrete
Assembly: rcuapiNET (in rcuapiNET.dll) Version: 0.0.0.0

Syntax

C#
public Steel GetSteel()

Return Value

Gets the copy of Steel object.

See Also

RCSolver Class
Autodesk.CodeChecking.Concrete Namespace