Characteristics Property

MaterialInfo..::..Characteristics Property
MaterialInfo Class See Also Send Feedback
Gets characteristics of the material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public MaterialCharacteristics Characteristics { get; }

See Also

MaterialInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace