LayoutInitialized Method

IServerUI..::..LayoutInitialized Method
IServerUI Interface See Also Send Feedback
Informs the server that layout was initialized

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void LayoutInitialized(
    Object sender,
    LayoutInitializedEventArgs e
)

Parameters

sender
Type: System..::..Object
The sender.
e
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..LayoutInitializedEventArgs
The LayoutInitializedEventArgs instance containing the event data.

See Also

IServerUI Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace