SetSurfaceResults Method (, , ICollection(SurfaceNodeResults))

ResultsPackageBuilder..::..SetSurfaceResults Method (, , ICollection<(Of <(<'SurfaceNodeResults>)>)>)
ResultsPackageBuilder Class See Also Send Feedback
Sets forces for surface element.

Namespace: Autodesk.Revit.DB.ResultsBuilder.Storage
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void SetSurfaceResults(
    ElementId elementId,
    ElementId loadId,
    ICollection<SurfaceNodeResults> points
)

Parameters

elementId
Type: ElementId
loadId
Type: ElementId
points
Type: System.Collections.Generic..::..ICollection <(Of <(<' SurfaceNodeResults >)>)>

See Also

ResultsPackageBuilder Class
SetSurfaceResults Overload
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace