DocumentDiagramAxisLabel Members

[image]

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramAxisLabel Members
DocumentDiagramAxisLabel Class Constructors Methods Properties See Also Send Feedback

The DocumentDiagramAxisLabel type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentDiagramAxisLabel | Initializes a new instance of the DocumentDiagramAxisLabel class.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Position | Gets or sets the position.
Public property | Text | Gets or sets the text.

See Also

DocumentDiagramAxisLabel Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace