MaterialMetalCharacteristics Class

MaterialMetalCharacteristics Class
Members See Also Send Feedback
Represents characteristics of a metal material.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class MaterialMetalCharacteristics : IEnumerable,
    ICloneable

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering..::..MaterialMetalCharacteristics

See Also

MaterialMetalCharacteristics Members
Autodesk.Revit.DB.CodeChecking.Engineering Namespace