DiagramType Enumeration

DiagramType Enumeration
See Also Send Feedback
Describes types of diagrams

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public enum DiagramType

Members

Member name | Value | Description
Line | 0 | Line diagram type
Point | 1 | Point diagram type
Column | 2 | Column diagram type
Bar | 3 | Bar diagram type
Area | 4 | Area diagram type

See Also

Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace