CustomControlAttribute Class

CustomControlAttribute Class
Members See Also Send Feedback
Indicates that particular field should be edited with a custom control.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class CustomControlAttribute : FieldUIAttribute

Inheritance Hierarchy

System..::..Object
System..::..Attribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..ControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..FieldUIAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..CustomControlAttribute
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes..::..GridCustomControlAttribute

See Also

CustomControlAttribute Members
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace