CheckBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
CheckBoxAttribute Members
CheckBoxAttribute Class Constructors Methods Properties See Also Send Feedback

The CheckBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | CheckBoxAttribute | Initializes a new instance of the CheckBoxAttribute class

Methods

 | Name | Description

Properties

 | Name | Description

See Also

CheckBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace