UnitComboBoxAttribute Constructor (Object[])

UnitComboBoxAttribute Constructor (array<Object>[]()[][])
UnitComboBoxAttribute Class See Also Send Feedback
Initializes a new instance of the UnitComboBoxAttribute class.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public UnitComboBoxAttribute(
    params Object[] items
)

Parameters

items
Type: array< System..::..Object >[]()[][]
The items.

See Also

UnitComboBoxAttribute Class
UnitComboBoxAttribute Overload
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace