ResultStructureAttribute Constructor (Type, )

ResultStructureAttribute Constructor (Type, )
ResultStructureAttribute Class See Also Send Feedback
Initializes a new instance of the ResultStructureAttribute class.

Namespace: Autodesk.Revit.DB.CodeChecking.Attributes
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public ResultStructureAttribute(
    Type type,
    BuiltInCategory category
)

Parameters

type
Type: System..::..Type
The Result type.
category
Type: BuiltInCategory
The category for which label type is defined.

See Also

ResultStructureAttribute Class
ResultStructureAttribute Overload
Autodesk.Revit.DB.CodeChecking.Attributes Namespace