GetCommonDataStorage Method

StorageService..::..GetCommonDataStorage Method
StorageService Class See Also Send Feedback
Gets the common data storage.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static DataStorage GetCommonDataStorage(
    Document document,
    bool create
)

Parameters

document
Type: Document
The document.
create
Type: System..::..Boolean
if set to true [create].

Return Value

See Also

StorageService Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace