BasisY Property

CoordinateSystem..::..BasisY Property
CoordinateSystem Class See Also Send Feedback
The Y basis vector.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public XYZ BasisY { get; set; }

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace