ForceResultsCache Class

ForceResultsCache Class
Members See Also Send Feedback
Represents a collection of internal forces for a given group of elements and loads

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering.Tools
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public class ForceResultsCache

Inheritance Hierarchy

System..::..Object
Autodesk.Revit.DB.CodeChecking.Engineering.Tools..::..ForceResultsCache

See Also

ForceResultsCache Members
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace