ElementFieldFormat Members

[image]

Structural Analysis and Code Checking API Reference Guide
ElementFieldFormat Members
ElementFieldFormat Class Constructors Methods See Also Send Feedback

The ElementFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | ElementFieldFormat | Initializes a new instance of the ElementFieldFormat class

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Format | Formats the specified value.
Public method | Parse | Parses the specified value.

See Also

ElementFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace