ShearStrengthReduction Property

MaterialConcreteCharacteristics..::..ShearStrengthReduction Property
MaterialConcreteCharacteristics Class See Also Send Feedback
Gets the shear strength reduction of the concrete.

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public double ShearStrengthReduction { get; internal set; }

See Also

MaterialConcreteCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace