Load Method

SchemaClass..::..Load Method
SchemaClass Class See Also Send Feedback
Loads data from Revit element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework (in ExtensibleStorageFramework.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public virtual bool Load(
    Element element
)

Parameters

element
Type: Element
The Revit element.

Return Value

If loading succeeded.

See Also

SchemaClass Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace