Composer Members

[image]

Structural Analysis and Code Checking API Reference Guide
Composer Members
Composer Class Constructors Methods Fields See Also Send Feedback

The Composer type exposes the following members.

Constructors

 | Name | Description
Public method | Composer | Initializes a new instance of the Composer class

Methods

 | Name | Description

Fields

Name | Description
ElementIdData | ElementId data key
ElementsData | ElementId data key
SectionData | Section data key
SingleSelectionData | Single Selection data key

See Also

Composer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace