Level Property

DocumentElementAttribute..::..Level Property
DocumentElementAttribute Class See Also Send Feedback
Gets or sets the detail level of the element.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DetailLevel Level { get; set; }

Field Value

The level.

See Also

DocumentElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace