ComboBoxAttribute Members

[image]

Structural Analysis and Code Checking API Reference Guide
ComboBoxAttribute Members
ComboBoxAttribute Class Constructors Methods Properties See Also Send Feedback

The ComboBoxAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | ComboBoxAttribute()()()() | Initializes a new instance of the ComboBoxAttribute class.
Public method | ComboBoxAttribute(array<Object>[]()[][]) | Initializes a new instance of the ComboBoxAttribute class.
Public method | ComboBoxAttribute(String, Type) | Initializes a new instance of the ComboBoxAttribute class.
Public method | ComboBoxAttribute(Type, array<Object>[]()[][]) | Initializes a new instance of the ComboBoxAttribute class.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ComboBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace