BuildDocument Method

ResultComposer..::..BuildDocument Method
ResultComposer Class See Also Send Feedback
Builds the document.

Namespace: Autodesk.Revit.DB.CodeChecking.Documentation
Assembly: CodeChecking.Documentation (in CodeChecking.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Document BuildDocument(
    List<Element> elements,
    Document revitDocument,
    bool fillElementServerResults
)

Parameters

elements
Type: System.Collections.Generic..::..List <(Of <(<'Element>)>)>
The elements.
revitDocument
Type: Document
The revit document.
fillElementServerResults
Type: System..::..Boolean
if set to true element server data will be added.

Return Value

See Also

ResultComposer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace