BlockServer Method

Service..::..BlockServer Method
Service Class See Also Send Feedback
Blocks the server.

Namespace: Autodesk.Revit.DB.CodeChecking.LoadCombination
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public static void BlockServer(
    Guid server
)

Parameters

server
Type: System..::..Guid
The server.

See Also

Service Class
Autodesk.Revit.DB.CodeChecking.LoadCombination Namespace