BuildLayout Method

ILayoutControl..::..BuildLayout Method
ILayoutControl Interface See Also Send Feedback
Builds the layout control based on logic structure.

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
void BuildLayout(
    Layout layout
)

Parameters

layout
Type: Autodesk.Revit.UI.ExtensibleStorage.Framework..::..Layout
The layout.

See Also

ILayoutControl Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace