ProgressNotification Members

[image]

Structural Analysis and Code Checking API Reference Guide
ProgressNotification Members
ProgressNotification Class Methods Properties See Also Send Feedback

The ProgressNotification type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)

See Also

ProgressNotification Class
Autodesk.Revit.DB.CodeChecking Namespace