DisplayUnitType Property

MeasurementDescription..::..DisplayUnitType Property
MeasurementDescription Class See Also Send Feedback
Returns the unit type of the measurement

Namespace: Autodesk.Revit.DB.ResultsBuilder
Assembly: ResultsBuilder (in ResultsBuilder.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public DisplayUnitType DisplayUnitType { get; internal set; }

See Also

MeasurementDescription Class
Autodesk.Revit.DB.ResultsBuilder Namespace