XYZTextBoxAttribute Methods

[image]

Structural Analysis and Code Checking API Reference Guide
XYZTextBoxAttribute Methods
XYZTextBoxAttribute Class See Also Send Feedback

The XYZTextBoxAttribute type exposes the following members.

Methods

 | Name | Description
Public method | GetFieldFormat | Gets the field format. (Overrides FormatFieldAttribute..::..GetFieldFormat()()()().)

See Also

XYZTextBoxAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace