OutDateResults Method

ResultsManager..::..OutDateResults Method
ResultsManager Class See Also Send Feedback
Outdate results for specific server in particular element.

Namespace: Autodesk.Revit.DB.CodeChecking.Storage
Assembly: CodeChecking.Storage (in CodeChecking.Storage.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public void OutDateResults(
    Guid serverId,
    Element element
)

Parameters

serverId
Type: System..::..Guid
The id of the server.
element
Type: Element
The element.

See Also

ResultsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace