GetVersion Method

ICodeCheckingServer..::..GetVersion Method
ICodeCheckingServer Interface See Also Send Feedback
Gets the version of code checking server.

Namespace: Autodesk.Revit.DB.CodeChecking
Assembly: CodeChecking (in CodeChecking.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
int GetVersion()

Return Value

See Also

ICodeCheckingServer Interface
Autodesk.Revit.DB.CodeChecking Namespace