Build Method

[image]

Structural Analysis and Code Checking API Reference Guide
Layout..::..Build Method
Layout Class See Also Send Feedback

Overload List

Name | Description
Build(Schema, IResource) | Generates layout based on schema.
Build(Type, IResource) | Generates layout based on type.

See Also

Layout Class
Layout Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace