Visible Property

DocumentElement..::..Visible Property
DocumentElement Class See Also Send Feedback
Gets or sets a value indicating whether this DocumentElement is visible.

Namespace: Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation
Assembly: ExtensibleStorageFramework.Documentation (in ExtensibleStorageFramework.Documentation.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool Visible { get; set; }

Field Value

true if visible; otherwise, false.

See Also

DocumentElement Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace