DocumentDiagram Properties

Structural Analysis and Code Checking API Reference Guide
DocumentDiagram Properties
DocumentDiagram Class See Also

The DocumentDiagram type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | AxisX | Gets the X axis.
Public property | AxisY | Gets the Y axis.
Public property | Height | Gets or sets the height.
Public property | Legend | Gets or sets a value indicating whether legend is visible.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Series | Gets the list of series.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Title | Gets or sets the title.
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)
Public property | Width | Gets or sets the width.

See Also

DocumentDiagram Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace