TextBlock Properties

Structural Analysis and Code Checking API Reference Guide
TextBlock Properties
TextBlock Class See Also

The TextBlock type exposes the following members.

Properties

 | Name | Description
Public property | AlignWithRightColumn | Gets or sets a value indicating whether text should be aligned with right column.
Public property | Index | Gets or sets the index. (Inherited from Control.)
Public property | Key | Gets or sets the key for image identification. (Inherited from KeyControl.)
Public property | Text | The text.

See Also

TextBlock Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace