ResultStructureAttribute Properties

Structural Analysis and Code Checking API Reference Guide
ResultStructureAttribute Properties
ResultStructureAttribute Class See Also

The ResultStructureAttribute type exposes the following members.

Properties

 | Name | Description
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

ResultStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace