CalculationParamsManager Properties

Structural Analysis and Code Checking API Reference Guide
CalculationParamsManager Properties
CalculationParamsManager Class See Also

The CalculationParamsManager type exposes the following members.

Properties

 | Name | Description
Public property | CalculationParams | Returns current calculation parameters.
Public property | Reloaded | Gets a value indicating whether this StorageManager is reloaded. (Inherited from StorageManager.)
Public property | RevitDocument | The Revit document. (Inherited from StorageManager.)
Public property | StorageDocument | The storage manager this instance belongs to. (Inherited from StorageManager.)

See Also

CalculationParamsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace