RCExceptionDataRecord Members

Structural Analysis and Code Checking API Reference Guide
RCExceptionDataRecord Members
RCExceptionDataRecord Class Constructors Methods Properties See Also

The RCExceptionDataRecord type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionDataRecord()()()() | Initializes a new instance of the RCExceptionDataRecord class
Public method | RCExceptionDataRecord(Enum) | Initializes a new instance of the RCExceptionDataRecord class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Name |
Public property | ValueString |

See Also

RCExceptionDataRecord Class
Autodesk.CodeChecking.Concrete Namespace