Point2D Members

Structural Analysis and Code Checking API Reference Guide
Point2D Members
Point2D Class Constructors Methods Properties See Also

The Point2D type exposes the following members.

Constructors

 | Name | Description
Public method | Point2D | The class constructor for a Point2D. Creates a point with in x, y.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | X | The X property represents the x-coordinate of the point.
Public property | Y | The Y property represents the y-coordinate of the point.

See Also

Point2D Class
Autodesk.CodeChecking.Concrete Namespace