UnitAttribute Properties

Structural Analysis and Code Checking API Reference Guide
UnitAttribute Properties
UnitAttribute Class See Also

The UnitAttribute type exposes the following members.

Properties

 | Name | Description
Public property | DisplayUnit | The unit in which the field is defined.
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)
Public property | Unit | The unit category of the field.

See Also

UnitAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace