ForceResultsWriter Members

Structural Analysis and Code Checking API Reference Guide
ForceResultsWriter Members
ForceResultsWriter Class Constructors Methods See Also

The ForceResultsWriter type exposes the following members.

Constructors

 | Name | Description
Public method | ForceResultsWriter | Creates default ForceResultsWriter

Methods

 | Name | Description
Public method | AddResultsForElement | Adds results for a given element
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | SetMeasurementForElement | Sets calculation points coordinates for a given element
Public method | StoreResultsInResultsBuilder | Copies results to Revit
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

ForceResultsWriter Class
Autodesk.Revit.DB.CodeChecking.Engineering.Tools Namespace