DocumentSection Properties

Structural Analysis and Code Checking API Reference Guide
DocumentSection Properties
DocumentSection Class See Also

The DocumentSection type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | Anchor | Gets or sets the anchor.
Public property | Body | Gets or sets the body.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Name | Gets or sets the name.
Public property | ParentDocument | Gets or sets the parent document.
Public property | ParentSection | Gets or sets the parent section.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Title | Gets or sets the title.
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentSection Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace