StorageDocument Methods

Structural Analysis and Code Checking API Reference Guide
StorageDocument Methods
StorageDocument Class See Also

The StorageDocument type exposes the following members.

Methods

 | Name | Description
Public method | Commit | Commits this instance.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsReloaded | Determines whether this instance is reloaded.
Public method | OnSynchronized | Reacts after synchronization.
Public method | OnSynchronizing | Reacts on synchronizing.
Public method | Reload | Reloads this instance.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

StorageDocument Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace