DispatcherInstance Members

Structural Analysis and Code Checking API Reference Guide
DispatcherInstance Members
DispatcherInstance Class Methods Properties See Also

The DispatcherInstance type exposes the following members.

Methods

 | Name | Description
Public method | CheckAccess | Determines whether the calling thread has access to this DispatcherObject. (Inherited from DispatcherObject.)
 | DestroyDispatcherInstance | Initializes the dispatcher instance.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
 | InitializeDispatcherInstance | Initializes the dispatcher instance.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Public method | VerifyAccess | Enforces that the calling thread has access to this DispatcherObject. (Inherited from DispatcherObject.)

Properties

 | Name | Description
Public property | Dispatcher | Gets the Dispatcher this DispatcherObject is associated with. (Inherited from DispatcherObject.)
 | Instance | Gets the instance of dispatcher.

See Also

DispatcherInstance Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace