SubSchemaControl Properties

Structural Analysis and Code Checking API Reference Guide
SubSchemaControl Properties
SubSchemaControl Class See Also

The SubSchemaControl type exposes the following members.

Properties

 | Name | Description
Public property | Container | Gets the container. (Inherited from FieldControl.)
Public property | FieldDisplayName | Gets or sets the display name of the field. (Inherited from FieldControl.)
Public property | FieldName | Gets or sets the name of the field. (Inherited from FieldControl.)
Public property | Index | Gets or sets the index. (Inherited from Control.)
Public property | KeyType | Gets the type of the key. (Inherited from FieldControl.)
Public property | KeyVisualAttribute | Gets or sets the visual attribute. (Inherited from FieldControl.)
Public property | Layout | Gets or sets the layout.
Public property | SchemaGuid | Gets or sets the schema GUID. (Inherited from FieldControl.)
Public property | SubSchemaId | Gets or sets the subschema id.
Public property | UnitAttribute | Gets the unit attribute. (Inherited from FieldControl.)
Public property | ValueType | Gets the type of the value. (Inherited from FieldControl.)
Public property | VisualAttribute | Gets or sets the visual attribute. (Inherited from FieldControl.)

See Also

SubSchemaControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace