ProgressStart Properties

Structural Analysis and Code Checking API Reference Guide
ProgressStart Properties
ProgressStart Class See Also

The ProgressStart type exposes the following members.

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | Level | Gets the level of notification. (Inherited from ProgressNotification.)
Public property | Message | Gets or sets the message. (Inherited from Notification.)
Public property | NumberOfSteps | Number of predicted steps of the process.
Public property | Session | Gets or sets the session for which notification was made. (Inherited from Notification.)
Public property | Source | Gets or sets the source of notification. (Inherited from Notification.)
Public property | Title | Gets or sets the title.

See Also

ProgressStart Class
Autodesk.Revit.DB.CodeChecking Namespace