Label Properties

Structural Analysis and Code Checking API Reference Guide
Label Properties
Label Class See Also

The Label type exposes the following members.

Properties

 | Name | Description
Public property | Category | Gets or sets the category.
Public property | Document | Gets or sets the document. (Inherited from Storage<(Of <(<'T>)>)>.)
Public property | ElementId | Gets or sets the Element (Inherited from Storage<(Of <(<'T>)>)>.)
Public property | Id | The id of the label.
Public property | Material | Gets or sets the material.
Public property | Modified | Gets or sets a value indicating whether this Label was modified.
Public property | Name | The name of the label.
Public property | ServersStorages | Gets or sets list of entities (for different servers) (Inherited from Storage<(Of <(<'T>)>)>.)

See Also

Label Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace