Image Members

Structural Analysis and Code Checking API Reference Guide
Image Members
Image Class Constructors Methods Properties See Also

The Image type exposes the following members.

Constructors

 | Name | Description
Public method | Image | Initializes a new instance of the Image class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Index | Gets or sets the index. (Inherited from Control.)
Public property | Key | Gets or sets the key for image identification. (Inherited from KeyControl.)
Public property | Source | Gets or sets the source.

See Also

Image Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace