DocumentTable Properties

Structural Analysis and Code Checking API Reference Guide
DocumentTable Properties
DocumentTable Class See Also

The DocumentTable type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | ColumnsCount | Number of columns.
Public property | HeaderColumnsCount | Number of header columns.
Public property | HeaderRowsCount | Number of header rows.
Public property | Item | Returns the specific cell of the table.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | PercentageColumnWidth | Gets the width of columns in procentage units.
Public property | RowsCount | Number of rows.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Title | Gets or sets the title.
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace