DocumentRatio Properties

Structural Analysis and Code Checking API Reference Guide
DocumentRatio Properties
DocumentRatio Class See Also

The DocumentRatio type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | FormattedValue | Gets or sets the formatted value.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Name | Gets or sets the name.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Value | Gets or sets the value.
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentRatio Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace