Error Properties

Structural Analysis and Code Checking API Reference Guide
Error Properties
Error Class See Also

The Error type exposes the following members.

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)
Public property | Message | Gets or sets the message. (Inherited from Notification.)
Public property | Session | Gets or sets the session for which notification was made. (Inherited from Notification.)
Public property | Source | Gets or sets the source of notification. (Inherited from Notification.)

See Also

Error Class
Autodesk.Revit.DB.CodeChecking Namespace