ProgressNotification Members

Structural Analysis and Code Checking API Reference Guide
ProgressNotification Members
ProgressNotification Class Methods Properties See Also

The ProgressNotification type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Level | Gets the level of notification. (Overrides Notification..::..Level.)
Public property | Message | Gets or sets the message. (Inherited from Notification.)
Public property | Session | Gets or sets the session for which notification was made. (Inherited from Notification.)
Public property | Source | Gets or sets the source of notification. (Inherited from Notification.)

See Also

ProgressNotification Class
Autodesk.Revit.DB.CodeChecking Namespace