ValueChangedEventArgs Members

Structural Analysis and Code Checking API Reference Guide
ValueChangedEventArgs Members
ValueChangedEventArgs Class Constructors Methods Properties See Also

The ValueChangedEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | ValueChangedEventArgs | Initializes a new instance of the ValueChangedEventArgs class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | AdditionalInfo | Gets the additional info.
Public property | Context | Gets the context.
Public property | Document | Gets the document. (Inherited from SchemaEditorEventArgs.)
Public property | Editor | Gets the editor. (Inherited from SchemaEditorEventArgs.)
Public property | Entity | Gets the entity. (Inherited from SchemaEditorEventArgs.)
Public property | FieldEditor | Gets the field editor.
Public property | FieldName | Gets the name of the field.

See Also

ValueChangedEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace