ServerUI Property

SubSchemaEmbeddedControlAttribute..::..ServerUI Property
SubSchemaEmbeddedControlAttribute Class See Also
Gets or sets the type of the server UI which should be taken (if not set the main server will be taken).

Namespace: Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes
Assembly: ExtensibleStorageFramework.UI (in ExtensibleStorageFramework.UI.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public Type ServerUI { get; set; }

Field Value

The type of the server UI.

See Also

SubSchemaEmbeddedControlAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace