ColorRangeMapItem Members

Structural Analysis and Code Checking API Reference Guide
ColorRangeMapItem Members
ColorRangeMapItem Class Constructors Methods Properties See Also

The ColorRangeMapItem type exposes the following members.

Constructors

 | Name | Description
Public method | ColorRangeMapItem | Initializes a new instance of the ColorRangeMapItem class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | AssignedColor | Gets or sets the color of the assigned.
Public property | Contour | Gets or sets the contour.
Public property | MaxValue | Gets or sets the max value.
Public property | MinValue | Gets or sets the min value.

See Also

ColorRangeMapItem Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace