LineGraphEnvelope Properties

Structural Analysis and Code Checking API Reference Guide
LineGraphEnvelope Properties
LineGraphEnvelope Class See Also

The LineGraphEnvelope type exposes the following members.

Properties

 | Name | Description
Public property | BottomPoints | Returns the list of points thad defines the bottom envelope. U is interpreted as domain and V as values.
Public property | DomainDisplayUnitType | Indicates the units of the domain of the linear graph.
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | ResultType | Returns the type of result of the linear graph.
Public property | TopPoints | Returns the list of points thad defines the top envelope. U is interpreted as domain and V as values.
Public property | ValueDisplayUnitType | Indicates the units of the values of the linear graph.

See Also

LineGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace