DocumentValue Properties

Structural Analysis and Code Checking API Reference Guide
DocumentValue Properties
DocumentValue Class See Also

The DocumentValue type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | AddLineBreak | Gets or sets a value indicating whether line break should be added after the element.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Value | The value.
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentValue Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace