LineGraphParameters Members

Structural Analysis and Code Checking API Reference Guide
LineGraphParameters Members
LineGraphParameters Class Constructors Methods Properties See Also

The LineGraphParameters type exposes the following members.

Constructors

 | Name | Description
Public method | LineGraphParameters()()()() | Default constructor for LineGraphParameters class
Public method | LineGraphParameters(UnitsSystem) | Constructor for LineGraphParameters class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | UnitsSystem | Defines the set of units used when querying for results.

See Also

LineGraphParameters Class
Autodesk.Revit.DB.ResultsBuilder Namespace