ResultsManager Properties

Structural Analysis and Code Checking API Reference Guide
ResultsManager Properties
ResultsManager Class See Also

The ResultsManager type exposes the following members.

Properties

 | Name | Description
Public property | Reloaded | Gets a value indicating whether this StorageManager is reloaded. (Inherited from StorageManager.)
Public property | RevitDocument | The Revit document. (Inherited from StorageManager.)
Public property | StorageDocument | The storage manager this instance belongs to. (Inherited from StorageManager.)

See Also

ResultsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace