SectionsInfo Methods

Structural Analysis and Code Checking API Reference Guide
SectionsInfo Methods
SectionsInfo Class See Also

The SectionsInfo type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetCenter | Gets center coordinates of sections.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetMaximumBoundary | Gets maximum coordinates of upper-right corner.
Public method | GetMinimumBoundary | Gets minimum coordinates of lower-left corner.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

SectionsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace