CalculationParamsStructureAttribute Properties

Structural Analysis and Code Checking API Reference Guide
CalculationParamsStructureAttribute Properties
CalculationParamsStructureAttribute Class See Also

The CalculationParamsStructureAttribute type exposes the following members.

Properties

 | Name | Description
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

CalculationParamsStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace