DocumentSection Methods

Structural Analysis and Code Checking API Reference Guide
DocumentSection Methods
DocumentSection Class See Also

The DocumentSection type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetLevel | Gets the level of the section.
Public method | GetSectionOfName(String) | Gets the section of specific name.
 | GetSectionOfName(String, DocumentBody) | Gets the section of specific name.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsVisible | Determines whether the specified level is visible. (Inherited from DocumentElement.)
Public method | SetAdditionalData | Sets the additional data.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

DocumentSection Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace