LayoutInitializedEventArgs Members

Structural Analysis and Code Checking API Reference Guide
LayoutInitializedEventArgs Members
LayoutInitializedEventArgs Class Constructors Methods Properties See Also

The LayoutInitializedEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | LayoutInitializedEventArgs | Initializes a new instance of the LayoutInitializedEventArgs class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Document | Gets the document. (Inherited from SchemaEditorEventArgs.)
Public property | Editor | Gets the editor. (Inherited from SchemaEditorEventArgs.)
Public property | Entity | Gets the entity. (Inherited from SchemaEditorEventArgs.)

See Also

LayoutInitializedEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace