BarResultsInNodes Members

Structural Analysis and Code Checking API Reference Guide
BarResultsInNodes Members
BarResultsInNodes Class Constructors Methods See Also

The BarResultsInNodes type exposes the following members.

Constructors

 | Name | Description
Public method | BarResultsInNodes | Initializes a new instance of BarResultsByPoints that is empty and has the specified initial capacity.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

BarResultsInNodes Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace