ElementSectionsParamsInfo Properties

Structural Analysis and Code Checking API Reference Guide
ElementSectionsParamsInfo Properties
ElementSectionsParamsInfo Class See Also

The ElementSectionsParamsInfo type exposes the following members.

Properties

 | Name | Description
Public property | AtTheBeg | Gets the parameters of the section at the begining of the element.
Public property | AtTheEnd | Gets the parameters of the section at the end of the element.
Public property | ComponentsShapeType | Gets the list of components types of the shapes for double or compound section. (Inherited from SectionProfile.)
Public property | ShapeType | Gets the type of the shape of section. (Inherited from SectionProfile.)
Public property | Tapered | Gets a value indicating whether the profile is tapered. (Inherited from SectionProfile.)

See Also

ElementSectionsParamsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace