ValidateCategory Method

Structural Analysis and Code Checking API Reference Guide
CalculationParamsManager..::..ValidateCategory Method
CalculationParamsManager Class See Also

Overload List

 | Name | Description
Public method | ValidateCategory(BuiltInCategory) | (Inherited from StorageManager.)
Public method | ValidateCategory(BuiltInCategory, String, Guid) | (Inherited from StorageManager.)

See Also

CalculationParamsManager Class
CalculationParamsManager Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace