WallInfo Methods

Structural Analysis and Code Checking API Reference Guide
WallInfo Methods
WallInfo Class See Also

The WallInfo type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | StructuralLayer | Gets the structural layer.
Public method | Thickness | Gets the thickness of wall.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

WallInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace