SurfaceNodeResultEnvelope Properties

Structural Analysis and Code Checking API Reference Guide
SurfaceNodeResultEnvelope Properties
SurfaceNodeResultEnvelope Class See Also

The SurfaceNodeResultEnvelope type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | MaxValue | Maximal value for node.
Public property | MinValue | Minimal value for node.
Public property | ResultType | Type of result.
Public property | X | X defines the global coordinate where the results are specified.
Public property | Y | Y defines the global coordinate where the results are specified.
Public property | Z | Z defines the global coordinate where the results are specified.

See Also

SurfaceNodeResultEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace