DocumentContentTable Properties

Structural Analysis and Code Checking API Reference Guide
DocumentContentTable Properties
DocumentContentTable Class See Also

The DocumentContentTable type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | Anchor | Gets or sets the anchor. (Inherited from DocumentSection.)
Public property | Body | Gets or sets the body. (Inherited from DocumentSection.)
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Name | Gets or sets the name. (Inherited from DocumentSection.)
Public property | ParentDocument | Gets or sets the parent document. (Inherited from DocumentSection.)
Public property | ParentSection | Gets or sets the parent section. (Inherited from DocumentSection.)
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Title | Gets or sets the title. (Inherited from DocumentSection.)
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentContentTable Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace