SetEntity Method

Structural Analysis and Code Checking API Reference Guide
Label..::..SetEntity Method
Label Class See Also

Overload List

 | Name | Description
Public method | SetEntity(Entity, Guid) | Sets particular entity for specific server of input ID. (Overrides Storage<(Of <(<'T>)>)>..::..SetEntity(Entity, Guid).)
Public method | SetEntity(SchemaClass, Guid) | Sets the entity. (Inherited from Storage<(Of <(<'T>)>)>.)

See Also

Label Class
Label Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace