ITableEditor Properties

Structural Analysis and Code Checking API Reference Guide
ITableEditor Properties
ITableEditor Interface See Also

The ITableEditor type exposes the following members.

Properties

 | Name | Description
Public property | BorderVisible | Gets or sets a value indicating whether border is visible. (Inherited from IFieldEditor.)
Public property | FieldName | Gets or sets the name of the field. (Inherited from IFieldEditor.)
Public property | IsEnabled | Gets or sets a value indicating whether this instance is enabled. (Inherited from IFieldEditor.)

See Also

ITableEditor Interface
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace