SetEntity Method

Structural Analysis and Code Checking API Reference Guide
CalculationParam..::..SetEntity Method
CalculationParam Class See Also

Overload List

 | Name | Description
Public method | SetEntity(Entity, Guid) | Sets entity (if entity of the same schema id exist it will be replaced). (Inherited from Storage<(Of <(<'T>)>)>.)
Public method | SetEntity(SchemaClass, Guid) | Sets the entity. (Inherited from Storage<(Of <(<'T>)>)>.)

See Also

CalculationParam Class
CalculationParam Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace