Composer Members

Structural Analysis and Code Checking API Reference Guide
Composer Members
Composer Class Constructors Methods Fields See Also

The Composer type exposes the following members.

Constructors

 | Name | Description
Public method | Composer | Initializes a new instance of the Composer class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Fields

Name | Description
ElementIdData | ElementId data key
ElementsData | ElementId data key
SectionData | Section data key
SingleSelectionData | Single Selection data key

See Also

Composer Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace