ServerLoadCombination Properties

Structural Analysis and Code Checking API Reference Guide
ServerLoadCombination Properties
ServerLoadCombination Class See Also

The ServerLoadCombination type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Gets or sets the element id. (Inherited from ServerStorage.)
Public property | Entity | Gets or sets the entity. (Inherited from ServerStorage.)
Public property | LoadCases | Load cases
Public property | LoadCombinations | Load combinations
Public property | Modified | Gets or sets a value indicating whether this Label was modified. (Inherited from ServerStorage.)
Public property | SchemaId | Gets or sets the schema id. (Inherited from ServerStorage.)
Public property | ServerId | Gets or sets the server id. (Inherited from ServerStorage.)
Public property | State | Gets or sets the state - used for checking modifications. (Inherited from ServerStorage.)

See Also

ServerLoadCombination Class
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace