ReportSettings Methods

Structural Analysis and Code Checking API Reference Guide
ReportSettings Methods
ReportSettings Class See Also

The ReportSettings type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetReportSettings | Gets the report settings.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Load | Loads this instance.
Public method | Save | Saves this instance.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

ReportSettings Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace