DocumentDiagramAxisLabel Members

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramAxisLabel Members
DocumentDiagramAxisLabel Class Constructors Methods Properties See Also

The DocumentDiagramAxisLabel type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentDiagramAxisLabel | Initializes a new instance of the DocumentDiagramAxisLabel class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Position | Gets or sets the position.
Public property | Text | Gets or sets the text.

See Also

DocumentDiagramAxisLabel Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace