SurfaceResults Members

Structural Analysis and Code Checking API Reference Guide
SurfaceResults Members
SurfaceResults Class Constructors Methods See Also

The SurfaceResults type exposes the following members.

Constructors

 | Name | Description
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>)) | Initializes new SurfaceResults object
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>), Transform) | Initializes new SurfaceResults object
Public method | SurfaceResults(ICollection<(Of <<'(SurfacePointResults>)>>), XYZ) | Obsolete. Initializes new SurfaceResults object

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

SurfaceResults Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace