DocumentTableCell Members

Structural Analysis and Code Checking API Reference Guide
DocumentTableCell Members
DocumentTableCell Class Constructors Methods Properties See Also

The DocumentTableCell type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentTableCell | Initializes a new instance of the DocumentTableCell class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetElementCount | Gets the element count. (Inherited from DocumentBody.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Elements | List of document elements. (Inherited from DocumentBody.)

See Also

DocumentTableCell Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace