ElementInfo Methods

Structural Analysis and Code Checking API Reference Guide
ElementInfo Methods
ElementInfo Class See Also

The ElementInfo type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GeomLength | Calculate the geometrical length of the element.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

ElementInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace