DataStructureAttribute Properties

Structural Analysis and Code Checking API Reference Guide
DataStructureAttribute Properties
DataStructureAttribute Class See Also

The DataStructureAttribute type exposes the following members.

Properties

 | Name | Description
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

DataStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace