SetAttribute Method

Structural Analysis and Code Checking API Reference Guide
ITableEditor..::..SetAttribute Method
ITableEditor Interface See Also

Overload List

 | Name | Description
Public method | SetAttribute(FieldUIAttribute) | Sets the attribute. (Inherited from IFieldEditor.)
Public method | SetAttribute(String, Object, DisplayUnitType) | Sets spefified attribute. (Inherited from IFieldEditor.)
Public method | SetAttribute(String, Int32, String, Object, DisplayUnitType) | Sets the attributes of the field.

See Also

ITableEditor Interface
ITableEditor Members
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace