BarNodeResult Properties

Structural Analysis and Code Checking API Reference Guide
BarNodeResult Properties
BarNodeResult Class See Also

The BarNodeResult type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | ResultType | Type of result.
Public property | Value | Value for node.
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarNodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace