DictionaryItemIdentification Members

Structural Analysis and Code Checking API Reference Guide
DictionaryItemIdentification Members
DictionaryItemIdentification Class Constructors Methods Properties See Also

The DictionaryItemIdentification type exposes the following members.

Constructors

 | Name | Description
Public method | DictionaryItemIdentification | Initializes a new instance of the DictionaryItemIdentification class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Key | Gets or sets the index.

See Also

DictionaryItemIdentification Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace