ForceLoadCaseDescriptor Members

Structural Analysis and Code Checking API Reference Guide
ForceLoadCaseDescriptor Members
ForceLoadCaseDescriptor Class Methods Properties See Also

The ForceLoadCaseDescriptor type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Id | Integer representing ElementId in Revit ///
Public property | Name | Load name
Public property | State | Load state
Public property | Type | Load type

See Also

ForceLoadCaseDescriptor Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace