LineGraph Properties

Structural Analysis and Code Checking API Reference Guide
LineGraph Properties
LineGraph Class See Also

The LineGraph type exposes the following members.

Properties

 | Name | Description
Public property | DomainDisplayUnitType | Indicates the units of the domain of the linear graph.
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | Points | Returns the list of points thad defines the linear result. U is interpreted as domain and V as values.
Public property | ResultType | Returns the type of result of the linear graph.
Public property | ValueDisplayUnitType | Indicates the units of the values of the linear graph.

See Also

LineGraph Class
Autodesk.Revit.DB.ResultsBuilder Namespace