DocumentTitle Properties

Structural Analysis and Code Checking API Reference Guide
DocumentTitle Properties
DocumentTitle Class See Also

The DocumentTitle type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | AddLineBreak | Gets or sets a value indicating whether line break should be added after the element. (Inherited from DocumentText.)
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Size | Gets or sets the size.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Text | The text. (Inherited from DocumentText.)
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentTitle Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace