SubSchemaDefaultAttribute Properties

Structural Analysis and Code Checking API Reference Guide
SubSchemaDefaultAttribute Properties
SubSchemaDefaultAttribute Class See Also

The SubSchemaDefaultAttribute type exposes the following members.

Properties

 | Name | Description
Public property | AttributeUI | Gets or sets the type of FieldControl attribute.
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

SubSchemaDefaultAttribute Class
Autodesk.Revit.UI.ExtensibleStorage.Framework.Attributes Namespace