MhtBuilder Methods

Structural Analysis and Code Checking API Reference Guide
MhtBuilder Methods
MhtBuilder Class See Also

The MhtBuilder type exposes the following members.

Methods

 | Name | Description
Public method | BuildDocument(Document, Document, DetailLevel) | Builds document file. (Inherited from DocumentBuilder.)
Public method | BuildDocument(Document, Document, String, DetailLevel) | Builds document. (Inherited from HtmlBuilder.)
Public method | BuildDocuments | Builds the documents. (Inherited from HtmlBuilder.)
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetExtension | Gets the extension of the file (without dot). (Overrides HtmlBuilder..::..GetExtension()()()().)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

MhtBuilder Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace