RebarCoversInfo Methods

Structural Analysis and Code Checking API Reference Guide
RebarCoversInfo Methods
RebarCoversInfo Class See Also

The RebarCoversInfo type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Exist | Check if cover type exist in the element context.
Public method | GetDistance | Returns cover's distance.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetName | Returns cover's name.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

RebarCoversInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace