RCExceptionData Members

Structural Analysis and Code Checking API Reference Guide
RCExceptionData Members
RCExceptionData Class Constructors Methods Properties See Also

The RCExceptionData type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionData | Initializes a new instance of the RCExceptionData class

Methods

 | Name | Description
Public method | AddRecord(Enum, Enum) |
Public method | AddRecord(Enum, Double) |
Public method | AddRecord(Enum, String) |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Records |

See Also

RCExceptionData Class
Autodesk.CodeChecking.Concrete Namespace