CalcPointLinear Members

Structural Analysis and Code Checking API Reference Guide
CalcPointLinear Members
CalcPointLinear Class Constructors Methods Properties See Also

The CalcPointLinear type exposes the following members.

Constructors

 | Name | Description
Public method | CalcPointLinear | Creates default CalcPointLinear

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | CoordAbsolute | Absolute distance from the beginning of the element
Public property | CoordRelative | Relative distance from the beginning of the element
Public property | Id | Unique identificator of the calculation point. (Inherited from CalcPoint.)

See Also

CalcPointLinear Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace