ServiceUI Methods

Structural Analysis and Code Checking API Reference Guide
ServiceUI Methods
ServiceUI Class See Also

The ServiceUI type exposes the following members.

Methods

 | Name | Description
 | BindUIServerWithDBServer | Binds input UI server with particular DB server.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetServerUI | Returns UI server assigned to particular DB server.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

ServiceUI Class
Autodesk.Revit.UI.CodeChecking Namespace