BarNodeResultEnvelope Properties

Structural Analysis and Code Checking API Reference Guide
BarNodeResultEnvelope Properties
BarNodeResultEnvelope Class See Also

The BarNodeResultEnvelope type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | MaxValue | Maximal value for node.
Public property | MinValue | Mininmal value for node.
Public property | ResultType | Type of result.
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarNodeResultEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace