CalculationParam Properties

Structural Analysis and Code Checking API Reference Guide
CalculationParam Properties
CalculationParam Class See Also

The CalculationParam type exposes the following members.

Properties

 | Name | Description
Public property | Document | Gets or sets the document. (Inherited from Storage<(Of <(<'T>)>)>.)
Public property | ElementId | Gets or sets the Element (Inherited from Storage<(Of <(<'T>)>)>.)
Public property | ServersStorages | Gets or sets list of entities (for different servers) (Inherited from Storage<(Of <(<'T>)>)>.)

See Also

CalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace