Server(TData) Members

Structural Analysis and Code Checking API Reference Guide
Server<(Of <(<'TData>)>)> Members
Server<(Of <(<'TData>)>)> Class Methods See Also

The Server<(Of <(<'TData>)>)> type exposes the following members.

Methods

 | Name | Description
Public method | BuildLayout | Builds the layout.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetDataSource | Gets the data source of the specific key.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetHelp | Gets the help.
Public method | GetResource | Gets the text resource.
Public method | GetResourceImage | Gets the image resource.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | LayoutInitialized | Informs the server that layout was initialized
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Public method | ValueChanged | Informs the server that value changed.

See Also

Server<(Of <(<'TData>)>)> Class
Autodesk.Revit.UI.CodeChecking.LoadCombination Namespace