NodeResultEnvelope Properties

Structural Analysis and Code Checking API Reference Guide
NodeResultEnvelope Properties
NodeResultEnvelope Class See Also

The NodeResultEnvelope type exposes the following members.

Properties

 | Name | Description
Public property | BottomValue | Bottom value for node.
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | ResultType | Type of result.
Public property | TopValue | Top value for node.

See Also

NodeResultEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace