NodeResult Properties

Structural Analysis and Code Checking API Reference Guide
NodeResult Properties
NodeResult Class See Also

The NodeResult type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | ResultType | Type of result.
Public property | Value | Value for node.

See Also

NodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace