RCExceptionDataStringRecord Members

Structural Analysis and Code Checking API Reference Guide
RCExceptionDataStringRecord Members
RCExceptionDataStringRecord Class Constructors Methods Properties See Also

The RCExceptionDataStringRecord type exposes the following members.

Constructors

 | Name | Description
Public method | RCExceptionDataStringRecord()()()() | Initializes a new instance of the RCExceptionDataStringRecord class
Public method | RCExceptionDataStringRecord(Enum, String) | Initializes a new instance of the RCExceptionDataStringRecord class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Name | (Inherited from RCExceptionDataRecord.)
Public property | Value |
Public property | ValueString | (Overrides RCExceptionDataRecord..::..ValueString.)

See Also

RCExceptionDataStringRecord Class
Autodesk.CodeChecking.Concrete Namespace