SchemaEditorEventArgs Members

Structural Analysis and Code Checking API Reference Guide
SchemaEditorEventArgs Members
SchemaEditorEventArgs Class Constructors Methods Properties See Also

The SchemaEditorEventArgs type exposes the following members.

Constructors

 | Name | Description
Public method | SchemaEditorEventArgs | Initializes a new instance of the SchemaEditorEventArgs class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Document | Gets the document.
Public property | Editor | Gets the editor.
Public property | Entity | Gets the entity.

See Also

SchemaEditorEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace