KeyControl Members

Structural Analysis and Code Checking API Reference Guide
KeyControl Members
KeyControl Class Methods Properties See Also

The KeyControl type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Index | Gets or sets the index. (Inherited from Control.)
Public property | Key | Gets or sets the key for image identification.

See Also

KeyControl Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace