ProgressStatus Properties

Structural Analysis and Code Checking API Reference Guide
ProgressStatus Properties
ProgressStatus Class See Also

The ProgressStatus type exposes the following members.

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | Errors | Gets or sets the errors.
Public property | Level | Gets the level of notification. (Inherited from ProgressNotification.)
Public property | Message | Gets or sets the message. (Inherited from Notification.)
Public property | Messages | Gets or sets the messages.
Public property | Session | Gets or sets the session for which notification was made. (Inherited from Notification.)
Public property | Source | Gets or sets the source of notification. (Inherited from Notification.)
Public property | Title | Gets or sets the title.
Public property | Warnings | Gets or sets the warnings.

See Also

ProgressStatus Class
Autodesk.Revit.DB.CodeChecking Namespace