DocumentValueWithDescription Properties

Structural Analysis and Code Checking API Reference Guide
DocumentValueWithDescription Properties
DocumentValueWithDescription Class See Also

The DocumentValueWithDescription type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | AddLineBreak | Gets or sets a value indicating whether line break should be added after the element. (Inherited from DocumentValue.)
Public property | Description | The value description.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Name | The name of the value. (Inherited from DocumentValueWithName.)
Public property | NamePostfix | The name postfix. (Inherited from DocumentValueWithName.)
Public property | Note | The not.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Unit | The unit.
Public property | Value | The value. (Inherited from DocumentValue.)
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentValueWithDescription Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace