DocumentValueWithDescription Methods

Structural Analysis and Code Checking API Reference Guide
DocumentValueWithDescription Methods
DocumentValueWithDescription Class See Also

The DocumentValueWithDescription type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetNameWithPostfix | Gets the name with postfix. (Inherited from DocumentValueWithName.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsVisible | Determines whether the specified level is visible. (Inherited from DocumentElement.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

DocumentValueWithDescription Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace