ICodeCheckingServerDocumentation Members

Structural Analysis and Code Checking API Reference Guide
ICodeCheckingServerDocumentation Members
ICodeCheckingServerDocumentation Interface Methods See Also

The ICodeCheckingServerDocumentation type exposes the following members.

Methods

 | Name | Description
Public method | BuildCalculationParamDocumentBody | Gets the document body for calculation parameters.
Public method | BuildLabelDocumentBody | Gets the document body for label.
Public method | BuildResultDocumentBody | Gets the document body for result.
Public method | GetResource | Gets the text resource. (Inherited from IResource.)
Public method | GetResourceImage | Gets the image resource. (Inherited from IResource.)

See Also

ICodeCheckingServerDocumentation Interface
Autodesk.Revit.DB.CodeChecking.Documentation Namespace