LabelsManager Properties

Structural Analysis and Code Checking API Reference Guide
LabelsManager Properties
LabelsManager Class See Also

The LabelsManager type exposes the following members.

Properties

 | Name | Description
Public property | Labels | Returns the list of labels.
Public property | Reloaded | Gets a value indicating whether this StorageManager is reloaded. (Inherited from StorageManager.)
Public property | RevitDocument | The Revit document. (Inherited from StorageManager.)
Public property | StorageDocument | The storage manager this instance belongs to. (Inherited from StorageManager.)

See Also

LabelsManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace