ProgressStep Properties

Structural Analysis and Code Checking API Reference Guide
ProgressStep Properties
ProgressStep Class See Also

The ProgressStep type exposes the following members.

Properties

 | Name | Description
Public property | Code | Gets or sets the code.
Public property | Level | Gets the level of notification. (Inherited from ProgressNotification.)
Public property | Message | Gets or sets the message. (Inherited from Notification.)
Public property | Session | Gets or sets the session for which notification was made. (Inherited from Notification.)
Public property | Source | Gets or sets the source of notification. (Inherited from Notification.)
Public property | Title | Gets or sets the title.

See Also

ProgressStep Class
Autodesk.Revit.DB.CodeChecking Namespace