ListFieldFormat Members

Structural Analysis and Code Checking API Reference Guide
ListFieldFormat Members
ListFieldFormat Class Constructors Methods Properties See Also

The ListFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | ListFieldFormat | Initializes a new instance of the ListFieldFormat class.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Format | Formats the specified value.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Parse | Parses the specified value.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | InputType | Gets or sets the type of list items.
Public property | ListSeparator | Gets or sets the list separator for formatting purpose.

See Also

ListFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace