LayoutInitializedEventArgs Properties

Structural Analysis and Code Checking API Reference Guide
LayoutInitializedEventArgs Properties
LayoutInitializedEventArgs Class See Also

The LayoutInitializedEventArgs type exposes the following members.

Properties

 | Name | Description
Public property | Document | Gets the document. (Inherited from SchemaEditorEventArgs.)
Public property | Editor | Gets the editor. (Inherited from SchemaEditorEventArgs.)
Public property | Entity | Gets the entity. (Inherited from SchemaEditorEventArgs.)

See Also

LayoutInitializedEventArgs Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace