LineGraphEnvelope Methods

Structural Analysis and Code Checking API Reference Guide
LineGraphEnvelope Methods
LineGraphEnvelope Class See Also

The LineGraphEnvelope type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetBottomMinValue | Calculates the minimal value of top envelope.
Public method | GetBottomValue | Calculates the value of bottom envelope in specified point.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetTopMaxValue | Calculates the maximal value of top envelope.
Public method | GetTopValue | Calculates the value of top envelope in specified point.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

LineGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace