DocumentTableCell Methods

Structural Analysis and Code Checking API Reference Guide
DocumentTableCell Methods
DocumentTableCell Class See Also

The DocumentTableCell type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetElementCount | Gets the element count. (Inherited from DocumentBody.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

DocumentTableCell Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace