SurfaceNodeResult Properties

Structural Analysis and Code Checking API Reference Guide
SurfaceNodeResult Properties
SurfaceNodeResult Class See Also

The SurfaceNodeResult type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Returns element's id for which the surface graph is defined. (Inherited from BaseGraph.)
Public property | LoadId | Returns loads's id for which the line graph is defined. (Inherited from BaseGraph.)
Public property | ResultType | Type of result.
Public property | Value | Value for node.
Public property | X | X defines the global coordinate where the results are specified.
Public property | Y | Y defines the global coordinate where the results are specified.
Public property | Z | Z defines the global coordinate where the results are specified.

See Also

SurfaceNodeResult Class
Autodesk.Revit.DB.ResultsBuilder Namespace