LineGraphByDivisionParameters Members

Structural Analysis and Code Checking API Reference Guide
LineGraphByDivisionParameters Members
LineGraphByDivisionParameters Class Constructors Methods Properties See Also

The LineGraphByDivisionParameters type exposes the following members.

Constructors

 | Name | Description
Public method | LineGraphByDivisionParameters(Int32) | Creates the LineGraphByDivisionParameters with given number of division points.
Public method | LineGraphByDivisionParameters(Int32, UnitsSystem) | Creates the LineGraphByDivisionParameters with given number of division points and unit system.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | NumberOfDivisionPoints | Returns the number of divsion points.
Public property | UnitsSystem | Defines the set of units used when querying for results. (Inherited from LineGraphParameters.)

See Also

LineGraphByDivisionParameters Class
Autodesk.Revit.DB.ResultsBuilder Namespace