ServerCalculationParam Properties

Structural Analysis and Code Checking API Reference Guide
ServerCalculationParam Properties
ServerCalculationParam Class See Also

The ServerCalculationParam type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | Gets or sets the element id. (Inherited from ServerStorage.)
Public property | Entity | Gets or sets the entity. (Inherited from ServerStorage.)
Public property | InputPackage | Gets or sets the input package.
Public property | LoadCombinations | Gets or sets the load combinations list.
Public property | Modified | Gets or sets a value indicating whether this Label was modified. (Inherited from ServerStorage.)
Public property | Packages | Gets or sets the list of server packages.
Public property | SchemaId | Gets or sets the schema id. (Inherited from ServerStorage.)
Public property | ServerId | Gets or sets the server id. (Inherited from ServerStorage.)
Public property | State | Gets or sets the state - used for checking modifications. (Inherited from ServerStorage.)

See Also

ServerCalculationParam Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace