DocumentMap Properties

Structural Analysis and Code Checking API Reference Guide
DocumentMap Properties
DocumentMap Class See Also

The DocumentMap type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | DisplayUnitType | Gets or sets the unit type data is defined in.
Public property | Legend | Gets or sets a value indicating whether this DocumentMap legend should be drawn.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | NegativeValuesColors | Gets or sets color for negative values.
Public property | PositiveValuesColors | Gets or sets colors for positive values.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Title | Gets or sets the title.
Public property | UnitType | Gets or sets the type of the unit.
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)
Public property | Width | Gets or sets the width of map.

See Also

DocumentMap Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace