SlabNode Properties

Structural Analysis and Code Checking API Reference Guide
SlabNode Properties
SlabNode Class See Also

The SlabNode type exposes the following members.

Properties

 | Name | Description
Public property | AdjoiningElementType | Type of origin Revit element. (Inherited from SlabBaseObject.)
Public property | ContextId | Revit Id of element. (Inherited from SlabBaseObject.)
Public property | Coordinates | Gets local coordinates.
Public property | ElementType | Type of element. (Inherited from SlabBaseObject.)
Public property | ParentContours | Gets parent contours.
Public property | ParentEdges | Gets parent edges.
Public property | ParentSlab | Parent slab. (Inherited from SlabBaseObject.)

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace