ElementWallsInfo Members

Structural Analysis and Code Checking API Reference Guide
ElementWallsInfo Members
ElementWallsInfo Class Constructors Methods Properties See Also

The ElementWallsInfo type exposes the following members.

Constructors

 | Name | Description
Public method | ElementWallsInfo | Creates instance for element wchich is a wall.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | AsElement | if element is a wall gets WallInfo object.

See Also

ElementWallsInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace