BarResultsBase Members

Structural Analysis and Code Checking API Reference Guide
BarResultsBase Members
BarResultsBase Class Constructors Methods See Also

The BarResultsBase type exposes the following members.

Constructors

 | Name | Description
Public method | BarResultsBase | Initializes a new instance of the BarResultsBase class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

BarResultsBase Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace