DefaultElementAttribute Properties

Structural Analysis and Code Checking API Reference Guide
DefaultElementAttribute Properties
DefaultElementAttribute Class See Also

The DefaultElementAttribute type exposes the following members.

Properties

 | Name | Description
Public property | Index | Decides about position of the property in document. (Inherited from DocumentElementAttribute.)
Public property | Level | Gets or sets the detail level of the element. (Inherited from DocumentElementAttribute.)
Public property | Localizable | Gets or sets a value indicating whether this DocumentElementAttribute is localizable. (Inherited from DocumentElementAttribute.)
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

DefaultElementAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation.Attributes Namespace