LabelStructureAttribute Properties

Structural Analysis and Code Checking API Reference Guide
LabelStructureAttribute Properties
LabelStructureAttribute Class See Also

The LabelStructureAttribute type exposes the following members.

Properties

 | Name | Description
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

LabelStructureAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace