ServerVersionAttribute Properties

Structural Analysis and Code Checking API Reference Guide
ServerVersionAttribute Properties
ServerVersionAttribute Class See Also

The ServerVersionAttribute type exposes the following members.

Properties

 | Name | Description
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)
Public property | Version | Gets or sets the version.

See Also

ServerVersionAttribute Class
Autodesk.Revit.DB.CodeChecking.Attributes Namespace