StorageManager Methods

Structural Analysis and Code Checking API Reference Guide
StorageManager Methods
StorageManager Class See Also

The StorageManager type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetSchemaId |
Public method | GetSchemaIdForServer |
Public method | GetServerIdOfStorageSchema |
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Public method | ValidateCategory(BuiltInCategory) |
Public method | ValidateCategory(BuiltInCategory, String, Guid) |

See Also

StorageManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace