ServiceDocument Members

Structural Analysis and Code Checking API Reference Guide
ServiceDocument Members
ServiceDocument Class Constructors Methods See Also

The ServiceDocument type exposes the following members.

Constructors

 | Name | Description
Public method | ServiceDocument | Initializes a new instance of the ServiceDocument class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
 | GetServer | Gets the server.
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

ServiceDocument Class
Autodesk.Revit.DB.CodeChecking.Documentation Namespace