ElementFieldFormat Methods

Structural Analysis and Code Checking API Reference Guide
ElementFieldFormat Methods
ElementFieldFormat Class See Also

The ElementFieldFormat type exposes the following members.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Format | Formats the specified value.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Parse | Parses the specified value.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

ElementFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace