RCExceptionData Methods

Structural Analysis and Code Checking API Reference Guide
RCExceptionData Methods
RCExceptionData Class See Also

The RCExceptionData type exposes the following members.

Methods

 | Name | Description
Public method | AddRecord(Enum, Enum) |
Public method | AddRecord(Enum, Double) |
Public method | AddRecord(Enum, String) |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

RCExceptionData Class
Autodesk.CodeChecking.Concrete Namespace