ListUnitFieldFormat Members

Structural Analysis and Code Checking API Reference Guide
ListUnitFieldFormat Members
ListUnitFieldFormat Class Constructors Methods Properties See Also

The ListUnitFieldFormat type exposes the following members.

Constructors

 | Name | Description
Public method | ListUnitFieldFormat | Initializes a new instance of the ListUnitFieldFormat class.

Methods

 | Name | Description
Public method | Convert | Converts the specified value.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | Format | Formats the specified value.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Parse | Parses the specified value.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | ListSeparator | Gets or sets the list separator.
Public property | UnitOnEnd | Gets or sets a value indicating whether unit should be added to the end of formated text.

See Also

ListUnitFieldFormat Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace