SchemaAttribute Properties

Structural Analysis and Code Checking API Reference Guide
SchemaAttribute Properties
SchemaAttribute Class See Also

The SchemaAttribute type exposes the following members.

Properties

 | Name | Description
Public property | History | The history of schema ids.
Public property | Name | The name of the schema.
Public property | SchemaID | The id of the schema.
Public property | TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

SchemaAttribute Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Attributes Namespace