CoordinateSystem Methods

Structural Analysis and Code Checking API Reference Guide
CoordinateSystem Methods
CoordinateSystem Class See Also

The CoordinateSystem type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ManyPoints2Global | Retrieves the list of points transformed from local to global coordinates system.
Public method | ManyPoints2Local | Retrieves the list of points transformed from global to local coordinates system.
Public method | Point2Global | Retrieves the point transformed from local to global coordinates system.
Public method | Point2Local | Retrieves the point transformed from global to local coordinates system.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)
Public method | Vector2Global | Retrieves the vector transformed from local to global coordinates system.
Public method | Vector2Local | Retrieves the vector transformed from global to local coordinates system.

See Also

CoordinateSystem Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace