NodeResults Properties

Structural Analysis and Code Checking API Reference Guide
NodeResults Properties
NodeResults Class See Also

The NodeResults type exposes the following members.

Properties

 | Name | Description
Public property | Fx | Force along x-axis (Inherited from PointResults.)
Public property | Fy | Force along y-axis (Inherited from PointResults.)
Public property | Fz | Force along z-axis (Inherited from PointResults.)
Public property | Mx | Moment around x-axis (Inherited from PointResults.)
Public property | My | Moment around y-axis (Inherited from PointResults.)
Public property | Mz | Moment around z-axis (Inherited from PointResults.)
Public property | Rx | Rotation around x-axis (Inherited from PointResults.)
Public property | Ry | Rotation around y-axis (Inherited from PointResults.)
Public property | Rz | Rotation around z-axis (Inherited from PointResults.)
Public property | Ux | Displacement along x-axis (Inherited from PointResults.)
Public property | Uy | Displacement along y-axis (Inherited from PointResults.)
Public property | Uz | Displacement along z-axis (Inherited from PointResults.)

See Also

NodeResults Class
Autodesk.Revit.DB.ResultsBuilder Namespace