DocumentLineBreak Properties

Structural Analysis and Code Checking API Reference Guide
DocumentLineBreak Properties
DocumentLineBreak Class See Also

The DocumentLineBreak type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | Count | Number of line break repetitions.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentLineBreak Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace