ProgressStatusCode Properties

Structural Analysis and Code Checking API Reference Guide
ProgressStatusCode Properties
ProgressStatusCode Class See Also

The ProgressStatusCode type exposes the following members.

Properties

 | Name | Description
Public property | Code | Gets or sets the code. (Inherited from ProgressStatus.)
Public property | Errors | Gets or sets the errors. (Inherited from ProgressStatus.)
Public property | Level | Gets the level of notification. (Inherited from ProgressNotification.)
Public property | Message | Gets or sets the message. (Inherited from Notification.)
Public property | Messages | Gets or sets the messages. (Inherited from ProgressStatus.)
Public property | Session | Gets or sets the session for which notification was made. (Inherited from Notification.)
Public property | Source | Gets or sets the source of notification. (Inherited from Notification.)
Public property | Title | Gets or sets the title. (Inherited from ProgressStatus.)
Public property | Warnings | Gets or sets the warnings. (Inherited from ProgressStatus.)

See Also

ProgressStatusCode Class
Autodesk.Revit.DB.CodeChecking Namespace