BarPointProperties Properties

Structural Analysis and Code Checking API Reference Guide
BarPointProperties Properties
BarPointProperties Class See Also

The BarPointProperties type exposes the following members.

Properties

 | Name | Description
Public property | Ax | Cross section area (Inherited from BarProperties.)
Public property | Iy | Moment of inertia about the Y axis (Inherited from BarProperties.)
Public property | Iz | Moment of inertia about the Z axis (Inherited from BarProperties.)
Public property | Ky | Ky elastic ground coefficient (Inherited from BarProperties.)
Public property | Kz | Kz elastic ground coefficient (Inherited from BarProperties.)
Public property | X | X defines the coordinate (distance from the bar's start point) where the results are specified.

See Also

BarPointProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace