PackagesModifiedEventArgs Members

Structural Analysis and Code Checking API Reference Guide
PackagesModifiedEventArgs Members
PackagesModifiedEventArgs Class Methods Properties See Also

The PackagesModifiedEventArgs type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | AddedPackages | List of GUIDs of packages that have been deleted.
Public property | Document | The document associated with this event.

See Also

PackagesModifiedEventArgs Class
Autodesk.Revit.DB.ResultsBuilder Namespace