GetEntity Method

Structural Analysis and Code Checking API Reference Guide
LoadCombinationParameters..::..GetEntity Method
LoadCombinationParameters Class See Also

Overload List

 | Name | Description
Public method | GetEntity()()()() | Returns the entity based on this instance. (Inherited from SchemaClass.)
Public method | GetEntity<(Of <<'(TClass>)>>)(Document) | Returns instance of T type filled with data from particular entity. (Inherited from Storage<(Of <(<'T>)>)>.)
Public method | GetEntity(Guid) | Returns entity of particular schema. (Inherited from Storage<(Of <(<'T>)>)>.)

See Also

LoadCombinationParameters Class
LoadCombinationParameters Members
Autodesk.Revit.DB.CodeChecking.Storage.LoadCombination Namespace