DocumentHeader Properties

Structural Analysis and Code Checking API Reference Guide
DocumentHeader Properties
DocumentHeader Class See Also

The DocumentHeader type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | Image | Gets or sets the image.
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | SubTitle | Gets or sets the sub title.
Public property | Title | Gets or sets the title.
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentHeader Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace