SurfaceProperties Members

Structural Analysis and Code Checking API Reference Guide
SurfaceProperties Members
SurfaceProperties Class Constructors Methods Properties See Also

The SurfaceProperties type exposes the following members.

Constructors

 | Name | Description
Public method | SurfaceProperties | Initializes a new instance of the SurfaceProperties class

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | H | H thickness
Public property | Kz | Kz elastic ground coefficient

See Also

SurfaceProperties Class
Autodesk.Revit.DB.ResultsBuilder.Storage Namespace