SlabNode Methods

Structural Analysis and Code Checking API Reference Guide
SlabNode Methods
SlabNode Class See Also

The SlabNode type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetEnumerator | Returns an enumerator that iterates through a collection. (Inherited from SlabBaseObject.)
Public method | GetGlobalCoordinates | Returns cooridinates in global coordinates system.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | IsPointNode | Compares current node with specific point.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

SlabNode Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace