DocumentDiagramAxis Members

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramAxis Members
DocumentDiagramAxis Class Constructors Methods Properties See Also

The DocumentDiagramAxis type exposes the following members.

Constructors

 | Name | Description
Public method | DocumentDiagramAxis | Initializes a new instance of the DocumentDiagramAxis class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetExtremePostion | Gets extreme postions.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | Labels | Gets the labels.
Public property | Reversed | Gets or sets a value indicating whether this axis is reversed.
Public property | Title | Gets or sets the title.

See Also

DocumentDiagramAxis Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace