Settings Methods

Structural Analysis and Code Checking API Reference Guide
Settings Methods
Settings Class See Also

The Settings type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
 | GetCommonSettings | Gets the common settings.
Public method | GetData | Gets the data of specific key.
 | GetDirectory | Gets the directory.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | Load | Loads the specified file.
Public method | Save | Saves the specified file.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

Settings Class
Autodesk.Revit.DB.ExtensibleStorage.Framework Namespace