CalcPointSurface Properties

Structural Analysis and Code Checking API Reference Guide
CalcPointSurface Properties
CalcPointSurface Class See Also

The CalcPointSurface type exposes the following members.

Properties

 | Name | Description
Public property | Coord | Point coordinates
Public property | Id | Unique identificator of the calculation point. (Inherited from CalcPoint.)

See Also

CalcPointSurface Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace