DocumentPageBreak Properties

Structural Analysis and Code Checking API Reference Guide
DocumentPageBreak Properties
DocumentPageBreak Class See Also

The DocumentPageBreak type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentPageBreak Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace