MeasurementDescription Members

Structural Analysis and Code Checking API Reference Guide
MeasurementDescription Members
MeasurementDescription Class Methods Properties See Also

The MeasurementDescription type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | DependencyType | Returns type of dependecy of the measurement.
Public property | DisplayUnitType | Returns the unit type of the measurement
Public property | HasResults | Returns true if package contains any results of this measurement.
Public property | Name | Returns the name of the measurement.
Public property | ResultType | Returns the result type of the measurement.
Public property | UnitType | Returns the unit type of the measurement.

See Also

MeasurementDescription Class
Autodesk.Revit.DB.ResultsBuilder Namespace