SlabEdge Properties

Structural Analysis and Code Checking API Reference Guide
SlabEdge Properties
SlabEdge Class See Also

The SlabEdge type exposes the following members.

Properties

 | Name | Description
Public property | AdjoiningElementType | Type of origin Revit element. (Inherited from SlabBaseObject.)
Public property | ContextId | Revit Id of element. (Inherited from SlabBaseObject.)
Public property | ElementType | Type of element. (Inherited from SlabBaseObject.)
Public property | NodeEnd | Gets end node.
Public property | Nodes | Gets nodes.
Public property | NodeStart | Gets start node.
Public property | ParentContour | Gets parent contour.
Public property | ParentSlab | Parent slab. (Inherited from SlabBaseObject.)

See Also

SlabEdge Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace