MaterialMetalCharacteristics Methods

Structural Analysis and Code Checking API Reference Guide
MaterialMetalCharacteristics Methods
MaterialMetalCharacteristics Class See Also

The MaterialMetalCharacteristics type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Creates a new object that is a copy of the current instance.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

MaterialMetalCharacteristics Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace