DocumentDiagramSeries Methods

Structural Analysis and Code Checking API Reference Guide
DocumentDiagramSeries Methods
DocumentDiagramSeries Class See Also

The DocumentDiagramSeries type exposes the following members.

Methods

 | Name | Description
Public method | AddXY | Adds the point.
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | GetX | Gets the X value.
Public method | GetY | Gets the Y value.
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

DocumentDiagramSeries Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace