IsPointInDomain Method

SlabInfo..::..IsPointInDomain Method
SlabInfo Class See Also
Checks if point is in domain of slab (it has to be inside main contour and it can't be inside any hole)

Namespace: Autodesk.Revit.DB.CodeChecking.Engineering
Assembly: CodeChecking.Engineering (in CodeChecking.Engineering.dll) Version: 2015.0.0.0 (2015.0.0.2432)

Syntax

C#
public bool IsPointInDomain(
    XYZ pt
)

Parameters

pt
Type: XYZ

See Also

SlabInfo Class
Autodesk.Revit.DB.CodeChecking.Engineering Namespace