TextBlock Members

Structural Analysis and Code Checking API Reference Guide
TextBlock Members
TextBlock Class Constructors Methods Properties See Also

The TextBlock type exposes the following members.

Constructors

 | Name | Description
Public method | TextBlock()()()() | Initializes a new instance of the TextBlock class.
Public method | TextBlock(String) | Initializes a new instance of the TextBlock class.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

Properties

 | Name | Description
Public property | AlignWithRightColumn | Gets or sets a value indicating whether text should be aligned with right column.
Public property | Index | Gets or sets the index. (Inherited from Control.)
Public property | Key | Gets or sets the key for image identification. (Inherited from KeyControl.)
Public property | Text | The text.

See Also

TextBlock Class
Autodesk.Revit.UI.ExtensibleStorage.Framework Namespace