DocumentValueWithName Properties

Structural Analysis and Code Checking API Reference Guide
DocumentValueWithName Properties
DocumentValueWithName Class See Also

The DocumentValueWithName type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalData | Gets or sets the additional data. (Inherited from DocumentElement.)
Public property | AddLineBreak | Gets or sets a value indicating whether line break should be added after the element. (Inherited from DocumentValue.)
Public property | Level | Gets or sets the detail level of element. (Inherited from DocumentElement.)
Public property | Name | The name of the value.
Public property | NamePostfix | The name postfix.
Public property | Source | Gets or sets the source (e.g. name of property). (Inherited from DocumentElement.)
Public property | Value | The value. (Inherited from DocumentValue.)
Public property | Visible | Gets or sets a value indicating whether this DocumentElement is visible. (Inherited from DocumentElement.)

See Also

DocumentValueWithName Class
Autodesk.Revit.DB.ExtensibleStorage.Framework.Documentation Namespace