SurfaceGraphEnvelope Methods

Structural Analysis and Code Checking API Reference Guide
SurfaceGraphEnvelope Methods
SurfaceGraphEnvelope Class See Also

The SurfaceGraphEnvelope type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Public method | GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
Public method | GetType | Gets the Type of the current instance. (Inherited from Object.)
Public method | ToString | Returns a string that represents the current object. (Inherited from Object.)

See Also

SurfaceGraphEnvelope Class
Autodesk.Revit.DB.ResultsBuilder Namespace