Replace Method

Structural Analysis and Code Checking API Reference Guide
CalculationParam..::..Replace Method
CalculationParam Class See Also

Overload List

 | Name | Description
Public method | Replace(Entity) | Sets entity (if entity of the same schema id exist it will be replaced). (Inherited from Storage<(Of <(<'T>)>)>.)
Public method | Replace(Entity, Entity) | Replaces the old entity with newest one. (Inherited from Storage<(Of <(<'T>)>)>.)

See Also

CalculationParam Class
CalculationParam Members
Autodesk.Revit.DB.CodeChecking.Storage Namespace