ResultBuilderManager Properties

Structural Analysis and Code Checking API Reference Guide
ResultBuilderManager Properties
ResultBuilderManager Class See Also

The ResultBuilderManager type exposes the following members.

Properties

 | Name | Description
Public property | Reloaded | Gets a value indicating whether this StorageManager is reloaded. (Inherited from StorageManager.)
Public property | ResultBuilderAccess | Gets the result builder access.
Public property | RevitDocument | The Revit document. (Inherited from StorageManager.)
Public property | StorageDocument | The storage manager this instance belongs to. (Inherited from StorageManager.)

See Also

ResultBuilderManager Class
Autodesk.Revit.DB.CodeChecking.Storage Namespace