Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotEditRenamedWorkset Property
BuiltInFailures..::.EditingFailures Class See Also
Can't edit workset ' [Name] '.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotEditRenamedWorkset { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotEditRenamedWorkset As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotEditRenamedWorkset {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class