Revit 2011 API
BuiltInFailures..::.ConstraintFailures..::.UndeletedConstraints Property
BuiltInFailures..::.ConstraintFailures Class See Also
A Dimension with Lock and/or EQ Constraints is being deleted, but the elements will still be constrained. Push Unconstrain to remove the Constraints or OK to leave elements constrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UndeletedConstraints { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UndeletedConstraints As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UndeletedConstraints {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConstraintFailures Class