Revit 2011 API
CurtainSystemTypeSet Properties
CurtainSystemTypeSet Class See Also

The CurtainSystemTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of CurtainSystem types that are in the set.

See Also

CurtainSystemTypeSet Class