Revit 2011 API
DividedSurface..::.UPatternIndent Property
DividedSurface Class See Also
The offset applied to the pattern by an integral number of grid nodes in the U-direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int UPatternIndent { get; set; }
Visual Basic (Declaration)
Public Property UPatternIndent As Integer
Visual C++
public:
property int UPatternIndent {
    int get ();
    void set (int value);
}

See Also

DividedSurface Class