Revit 2011 API
TaskDialog Methods
TaskDialog Class See Also

The TaskDialog type exposes the following members.

Methods

Name | Description
AddCommandLink | Overloaded. Adds a CommandLink to the TaskDialog.
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
Show | Overloaded. Shows a task dialog.
ToString | Returns a String that represents the current Object. (Inherited from Object.)
WasVerificationChecked | Gets the status of the verification checkbox.

See Also

TaskDialog Class
Autodesk.Revit.UI Namespace