Revit 2011 API
GridNode Members
GridNode Structure Constructors Methods Properties See Also

The GridNode type exposes the following members.

Constructors

Name | Description
GridNode | Initializes a new instance of the GridNode class

Methods

Name | Description
Equals | Indicates whether this instance and a specified object are equal. (Inherited from ValueType.)
GetHashCode | Returns the hash code for this instance. (Inherited from ValueType.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns the fully qualified type name of this instance. (Inherited from ValueType.)

Properties

Name | Description
UIndex | The node's index along the U axis.
VIndex | The node's index along the V axis.

See Also

GridNode Structure