Revit 2011 API
BindingMap..::.Insert Method
BindingMap Class See Also
Creates a new parameter binding.

Overload List

Name | Description
Insert(Definition, Binding) | Creates a new parameter binding between a parameter and a set of categories. (Overrides DefinitionBindingMap..::.Insert(Definition, Binding).)
Insert(Definition, Binding, BuiltInParameterGroup) | Creates a new parameter binding between a parameter and a set of categories in a specified group.

See Also

BindingMap Class
BindingMap Members