Revit 2011 API
PulldownButton Properties
PulldownButton Class See Also

The PulldownButton type exposes the following members.

Properties

Name | Description
Enabled | Gets or sets a value indicating whether the item is enabled. (Inherited from RibbonItem.)
Image | The image of the button. (Inherited from RibbonButton.)
ItemText | Gets or sets the text displayed on the item. (Inherited from RibbonItem.)
ItemType | Gets the item type. (Inherited from RibbonItem.)
LargeImage | The large image shown on the button. (Inherited from RibbonButton.)
LongDescription | Long description of the command tooltip (Inherited from RibbonItem.)
Name | The name of the item. (Inherited from RibbonItem.)
ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItem.)
ToolTipImage | The image to show as a part of the button extended tooltip (Inherited from RibbonItem.)
Visible | Gets or sets a value indicating whether the item is visible. (Inherited from RibbonItem.)

See Also

PulldownButton Class
Autodesk.Revit.UI Namespace