Revit 2011 API
ElectricalSystem..::.PanelName Property
ElectricalSystem Class See Also
Returns the Panel name of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string PanelName { get; }
Visual Basic (Declaration)
Public ReadOnly Property PanelName As String
Visual C++
public:
property String^ PanelName {
    String^ get ();
}

Remarks

This property is used to retrieve the Panel name of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace