Revit 2011 API
SpaceSet..::.Clear Method
SpaceSet Class See Also
Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

SpaceSet Class
Autodesk.Revit.DB.Mechanical Namespace