Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ShortCurveInSketchRoof Property
BuiltInFailures..::.SketchFailures Class See Also
The sketch contains an extremely short line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ShortCurveInSketchRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ShortCurveInSketchRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ShortCurveInSketchRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class