Revit 2011 API
PaperSizeSet..::.Contains Method
PaperSizeSet Class See Also
Tests for the existence of an item within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    PaperSize item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As PaperSize _
) As Boolean
Visual C++
public:
virtual bool Contains(
    PaperSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.PaperSize
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

PaperSizeSet Class