Revit 2011 API
ConnectorManager Properties
ConnectorManager Class See Also

The ConnectorManager type exposes the following members.

Properties

Name | Description
Connectors | Return all the Connectors of the Connector Manager.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Owner | Return the owner of the Connector Manager.
UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class