Revit 2011 API
AnalysisDisplayColorEntry..::.IsEqual Method
AnalysisDisplayColorEntry Class See Also
Compare color entries.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsEqual(
    AnalysisDisplayColorEntry other
)
Visual Basic (Declaration)
Public Function IsEqual ( _
    other As AnalysisDisplayColorEntry _
) As Boolean
Visual C++
public:
bool IsEqual(
    AnalysisDisplayColorEntry^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::.AnalysisDisplayColorEntry
Color entry to compare to.

Return Value

True if color entries are equal, false otherwise.

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace