Revit 2011 API
Document..::.NewFlexDuct Method
Document Class See Also
Adds a new flexible duct into the document.

Overload List

Name | Description
NewFlexDuct(IList<(Of <(XYZ>)>), FlexDuctType) | Adds a new flexible duct into the document, using a point array and duct type.
NewFlexDuct(Connector, Connector, FlexDuctType) | Adds a new flexible duct into the document, using two connector, and duct type.
NewFlexDuct(Connector, IList<(Of <(XYZ>)>), FlexDuctType) | Adds a new flexible duct into the document, using a connector, point array and duct type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace