Revit 2011 API
BeamSystemTypeSet..::.ForwardIterator Method
BeamSystemTypeSet Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual BeamSystemTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As BeamSystemTypeSetIterator
Visual C++
public:
virtual BeamSystemTypeSetIterator^ ForwardIterator()

See Also

BeamSystemTypeSet Class