Revit 2011 API
FailureMessageAccessor Class
Members See Also
Restricted accessor for FailureMessage.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FailureMessageAccessor : IDisposable
Visual Basic (Declaration)
Public Class FailureMessageAccessor _
    Implements IDisposable
Visual C++
public ref class FailureMessageAccessor : IDisposable

Remarks

Provides access to a FailureMessage stored in a Document. Reading of the information from the FailureMessage is allowed, changing of information is generally not allowed, except setting of the current resolution type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FailureMessageAccessor

See Also

FailureMessageAccessor Members