Revit 2011 API
BuiltInFailures..::.RoomFailures..::.CannotMakeRoomsGeometry Property
BuiltInFailures..::.RoomFailures Class See Also
Could not create geometry for [Room].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeRoomsGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeRoomsGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeRoomsGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class