Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceZeroLengthSplittingCurve Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Curve element with zero length cannot be used as a splitter and ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceZeroLengthSplittingCurve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceZeroLengthSplittingCurve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceZeroLengthSplittingCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class