Revit 2011 API
FamilyManager Properties
FamilyManager Class See Also

The FamilyManager type exposes the following members.

Properties

Name | Description
CurrentType | The current family type.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Parameter | Overloaded. Obtains a parameter based on an identifier.
Parameters | All family parameters in this family.
Types | All family types in the family.

See Also

FamilyManager Class