Revit 2011 API
DuctFlowConfigurationType Enumeration
See Also
An enumerated type listing all duct flow configuration types for a connector.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum DuctFlowConfigurationType
Visual Basic (Declaration)
Public Enumeration DuctFlowConfigurationType
Visual C++
public enum class DuctFlowConfigurationType

Members

Member name | Description
Calculated | Duct flow configuration is calculated.
Preset | Duct flow configuration is preset.
System | Duct flow configuration depends on system.

See Also

Autodesk.Revit.DB.Mechanical Namespace