Revit 2011 API
AnalysisDisplayColorSettings Constructor (AnalysisDisplayColorSettings)
AnalysisDisplayColorSettings Class See Also
Constructs copy of a color settings object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColorSettings(
    AnalysisDisplayColorSettings other
)
Visual Basic (Declaration)
Public Sub New ( _
    other As AnalysisDisplayColorSettings _
)
Visual C++
public:
AnalysisDisplayColorSettings(
    AnalysisDisplayColorSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::.AnalysisDisplayColorSettings
Color settings object to copy.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisDisplayColorSettings Class
AnalysisDisplayColorSettings Overload
Autodesk.Revit.DB.Analysis Namespace