Revit 2011 API
GroundConductorSizeSet..::.Contains Method
GroundConductorSizeSet Class See Also
Tests for the existence of a GroundConductorSize within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    GroundConductorSize item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As GroundConductorSize _
) As Boolean
Visual C++
public:
virtual bool Contains(
    GroundConductorSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.GroundConductorSize
The GroundConductorSize to be searched for.

Return Value

The Contains method returns True if the GroundConductorSize is within the set, otherwise False.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.DB.Electrical Namespace