Revit 2011 API
CableTray..::.IsValidRungSpace Method
CableTray Class See Also
Identifies if the input rung space is valid.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsValidRungSpace(
    double rungSpace
)
Visual Basic (Declaration)
Public Function IsValidRungSpace ( _
    rungSpace As Double _
) As Boolean
Visual C++
public:
bool IsValidRungSpace(
    double rungSpace
)

Parameters

rungSpace
Type: System..::.Double
The rung space to check.

Return Value

True if the value is acceptable, false otherwise.

Remarks

rung space should be at least equal to or larger than rang width which is 1 inch.

See Also

CableTray Class
Autodesk.Revit.DB.Electrical Namespace