Revit 2011 API
BuiltInFailures..::.WallFailures..::.WallNegativeHeight Property
BuiltInFailures..::.WallFailures Class See Also
The top of the Wall is lower than the base of the Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallNegativeHeight { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallNegativeHeight As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallNegativeHeight {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class