Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AnalyticalBeamSlabWarning Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also
Beam and Slab Analytical Models do not have the same Analytical Projection Plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AnalyticalBeamSlabWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AnalyticalBeamSlabWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AnalyticalBeamSlabWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class