Revit 2011 API
BuiltInFailures..::.ColumnFailures..::.ColumnBaseAboveTopFailure Property
BuiltInFailures..::.ColumnFailures Class See Also
The column base can't be moved above its top.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnBaseAboveTopFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnBaseAboveTopFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnBaseAboveTopFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnFailures Class