Revit 2011 API
InSessionViewSheetSet Class
Members See Also
Represents the in-session ViewSheetSet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InSessionViewSheetSet : IViewSheetSet
Visual Basic (Declaration)
Public Class InSessionViewSheetSet _
    Implements IViewSheetSet
Visual C++
public ref class InSessionViewSheetSet : IViewSheetSet

Remarks

The in-session ViewSheetSet can't be stored in document.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.InSessionViewSheetSet

See Also

InSessionViewSheetSet Members