Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidAreaLoadSketch Property
BuiltInFailures..::.SketchFailures Class See Also
Area Load has invalid Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidAreaLoadSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidAreaLoadSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidAreaLoadSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class