Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.CannotGroupCurtainGridHost Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Curtain grid based elements cannot be grouped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotGroupCurtainGridHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotGroupCurtainGridHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotGroupCurtainGridHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class