Revit 2011 API
BuiltInFailures..::.InfillFailures..::.InfillCannotChangeType Property
BuiltInFailures..::.InfillFailures Class See Also
Infilling element replaced by a later phase insert must be the same type as the insert's host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InfillCannotChangeType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InfillCannotChangeType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InfillCannotChangeType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class