Revit 2011 API
Options Class
Members See Also
User preferences for parsing of geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Options : APIObject
Visual Basic (Declaration)
Public Class Options _
    Inherits APIObject
Visual C++
public ref class Options : public APIObject

Remarks

This class determines the output of the Element.Geometry property.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.Options

See Also

Options Members