Revit 2011 API
EnergyDataSettings..::.CheckRangeOfPercentageSkylights Method
EnergyDataSettings Class See Also
Checks that the percentage skylights value is between 0.00 and 0.95.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public static bool CheckRangeOfPercentageSkylights(
    double percentageSkylights
)
Visual Basic (Declaration)
Public Shared Function CheckRangeOfPercentageSkylights ( _
    percentageSkylights As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfPercentageSkylights(
    double percentageSkylights
)

Parameters

percentageSkylights
Type: System..::.Double
The percentage skylights to be checked.

Return Value

True if the percentage skylights value is between 0.00 and 0.95, false otherwise.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace