Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.WrongConstraintInSkeletonSketch Property
BuiltInFailures..::.DimensionFailures Class See Also
Reference Lines can only be constrained to Reference Planes, Levels, Family Host, and other Reference Lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConstraintInSkeletonSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConstraintInSkeletonSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConstraintInSkeletonSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class