Revit 2011 API
Document..::.IsModified Property
Document Class See Also
The state of changes made to the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsModified { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsModified As Boolean
Visual C++
public:
property bool IsModified {
    bool get ();
}

Field Value

True if the document has been modified since it was opened or saved, False otherwise.

See Also

Document Class