Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCuttingSurfaceDoesNotCutMeshFace Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
The surface-based splitter does not intersect a face to be divided and will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCuttingSurfaceDoesNotCutMeshFace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCuttingSurfaceDoesNotCutMeshFace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCuttingSurfaceDoesNotCutMeshFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class