Revit 2011 API
Transaction..::.Commit Method
Transaction Class See Also

Overload List

Name | Description
Commit()()() | Commits all changes made to the model during the transaction
Commit(FailureHandlingOptions) | Commits all changes made to the model during the transaction

See Also

Transaction Class
Transaction Members