Revit 2011 API
BuiltInFailures..::.AutoJoinFailures..::.WorksetJoinWarn Property
BuiltInFailures..::.AutoJoinFailures Class See Also
Two elements were not automatically joined because one or both is not editable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WorksetJoinWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WorksetJoinWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WorksetJoinWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoJoinFailures Class