Revit 2011 API
AssetPropertyDistance Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AssetPropertyDistance : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyDistance _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyDistance : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyDistance

See Also

AssetPropertyDistance Members
Autodesk.Revit.Utility Namespace