Revit 2011 API
BuiltInFailures..::.WallFailures..::.WallLacksCurve Property
BuiltInFailures..::.WallFailures Class See Also
Wall does not have both a curve driver and a curve!!!!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallLacksCurve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallLacksCurve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallLacksCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class