Revit 2011 API
ZoomFitType Enumeration
See Also
This enum is used to define type of zoom.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum ZoomFitType
Visual Basic (Declaration)
Public Enumeration ZoomFitType
Visual C++
public enum class ZoomFitType

Members

Member name | Description
FitToPage | Fit the whole view into a specific image size.
Zoom | Calculate the size of the image using physical size of the view, zoom value and resolution.

See Also