Revit 2011 API
DimensionSegmentArray Constructor
DimensionSegmentArray Class See Also
Initializes a new instance of the DimensionSegmentArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DimensionSegmentArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DimensionSegmentArray()

See Also

DimensionSegmentArray Class