Revit 2011 API
DocumentEntryPoint Methods
DocumentEntryPoint Class See Also

The DocumentEntryPoint type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
FinishInitializationEO | For Revit VSTA internal use only.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
Initialize | For Revit VSTA internal use only.
OnShutdownEO | For Revit VSTA internal use only.
PromptForFamilyInstancePlacement | Prompts the user to place instances of the specified FamilySymbol.
RefreshActiveView | Refresh the display of the active view in the active document.
ShowElements | Overloaded. Shows one or more elements by zoom to fit.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DocumentEntryPoint Class
Autodesk.Revit.VSTA Namespace