Revit 2011 API
UIDocument Methods
UIDocument Class See Also

The UIDocument type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
PromptForFamilyInstancePlacement | Prompts the user to place instances of the specified FamilySymbol.
RefreshActiveView | Refresh the display of the active view in the active document.
ShowElements | Overloaded. Shows one or more elements by zoom to fit.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

UIDocument Class
Autodesk.Revit.UI Namespace