Revit 2011 API
BuiltInFailures..::.BendFailures..::.DeleteMiddleBendNotAllowed Property
BuiltInFailures..::.BendFailures Class See Also
Delete a middle bend in a bank is not allowed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeleteMiddleBendNotAllowed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeleteMiddleBendNotAllowed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeleteMiddleBendNotAllowed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class