Revit 2011 API
VoltageTypeSet..::.Insert Method
VoltageTypeSet Class See Also
Insert the specified voltage type into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    VoltageType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As VoltageType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    VoltageType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.VoltageType
The voltage type to be inserted into the set.

Return Value

Returns whether the voltage type was inserted into the set.

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace