Revit 2011 API
DocumentSet..::.Insert Method
DocumentSet Class See Also
Insert the specified item into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    Document item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Document _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Document^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Document
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

DocumentSet Class