Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.SelectionIncludesOptionItems Property
BuiltInFailures..::.DesignOptionFailures Class See Also
Elements that were already in a Design Option were selected. These will not be added to the Option Set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SelectionIncludesOptionItems { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SelectionIncludesOptionItems As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SelectionIncludesOptionItems {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class