Revit 2011 API
BuiltInFailures..::.RebarShapeFailures..::.CurveOverconstrained Property
BuiltInFailures..::.RebarShapeFailures Class See Also
Segment is overconstrained. It has at least one parameterized dimension that conflicts with another dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveOverconstrained { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveOverconstrained As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarShapeFailures Class