Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CircularDependencyConstraint Property
BuiltInFailures..::.RegenFailures Class See Also
Highlighted constraints cause a circular chain of references.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircularDependencyConstraint { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircularDependencyConstraint As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircularDependencyConstraint {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class