Revit 2011 API
ConceptualConstructionType Class
Members See Also
This element is used to describe the conceptual physical, construction, and energy properties in a manner that can be understood by both the Revit BIM model and Green Building Studio/Green Building XML. For serialization

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public class ConceptualConstructionType : ElementType
Visual Basic (Declaration)
Public Class ConceptualConstructionType _
    Inherits ElementType
Visual C++
public ref class ConceptualConstructionType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Analysis..::.ConceptualConstructionType

See Also

ConceptualConstructionType Members
Autodesk.Revit.DB.Analysis Namespace