Revit 2011 API
FaceArray..::.Append Method
FaceArray Class See Also
Add the face to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Face item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Face _
)
Visual C++
public:
virtual void Append(
    Face^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Face
The face to be added.

See Also

FaceArray Class