Revit 2011 API
ElectricalDemandFactorValue..::.MaxRange Property
ElectricalDemandFactorValue Class See Also
The maximum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the maximum range will be 3.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double MaxRange { get; set; }
Visual Basic (Declaration)
Public Property MaxRange As Double
Visual C++
public:
property double MaxRange {
    double get ();
    void set (double value);
}

See Also

ElectricalDemandFactorValue Class
Autodesk.Revit.DB.Electrical Namespace