Revit 2011 API
FailureDefinitionId Members
FailureDefinitionId Class Constructors Methods Properties See Also

The FailureDefinitionId type exposes the following members.

Constructors

Name | Description
FailureDefinitionId | Creates a new FailureDefinitionId instance.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Operators

Name | Description
Equality | Compares two FailureDefinitionId instances.
Inequality | Compares two FailureDefinitionId instances.

Properties

Name | Description
Guid | The Guid of GUID-based enum object. (Inherited from GuidEnum.)

See Also

FailureDefinitionId Class