Revit 2011 API
ElementDesignOptionFilter Constructor
ElementDesignOptionFilter Class See Also

Overload List

Name | Description
ElementDesignOptionFilter(ElementId) | Constructs a new instance of a filter to match elements contained within a particular design option.
ElementDesignOptionFilter(ElementId, Boolean) | Constructs a new instance of a filter to match elements contained within a particular design option, with the option to invert the filter and find elements not contained within a particular design option.

See Also

ElementDesignOptionFilter Class
ElementDesignOptionFilter Members