Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.RuledCurtainElementLostCurves Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Ruled Curtain System cannot be built. The Lines or Edges used to create it cannot be found.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RuledCurtainElementLostCurves { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RuledCurtainElementLostCurves As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RuledCurtainElementLostCurves {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class