Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateMonolithicStairs Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't make monolithic Stairs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateMonolithicStairs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateMonolithicStairs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateMonolithicStairs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class