Revit 2011 API
BuiltInFailures..::.GenericMEPFailures..::.MaxWidthAndHeightReached Property
BuiltInFailures..::.GenericMEPFailures Class See Also
Maximum width and height reached during sizing

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MaxWidthAndHeightReached { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MaxWidthAndHeightReached As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MaxWidthAndHeightReached {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GenericMEPFailures Class