Revit 2011 API
FilterNumericLess Class
Members See Also
Tests whether numeric values from the document are less than a certain value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterNumericLess : FilterNumericRuleEvaluator
Visual Basic (Declaration)
Public Class FilterNumericLess _
    Inherits FilterNumericRuleEvaluator
Visual C++
public ref class FilterNumericLess : public FilterNumericRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterNumericRuleEvaluator
Autodesk.Revit.DB..::.FilterNumericLess

See Also

FilterNumericLess Members