Revit 2011 API
AnalysisDisplayStyle..::.GetColorSettings Method
AnalysisDisplayStyle Class See Also
Get color settings object from the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColorSettings GetColorSettings()
Visual Basic (Declaration)
Public Function GetColorSettings As AnalysisDisplayColorSettings
Visual C++
public:
AnalysisDisplayColorSettings^ GetColorSettings()

See Also

AnalysisDisplayStyle Class
Autodesk.Revit.DB.Analysis Namespace