Revit 2011 API
Element..::.IsValidType Method
Element Class See Also

Overload List

Name | Description
IsValidType(ElementId) | Checks if given type is valid for this element.
IsValidType(Document, ICollection<(Of <(ElementId>)>), ElementId) | Checks if given type is valid for the set of elements.

See Also

Element Class
Element Members