Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures Class
BuiltInFailures Class Members See Also
Failures about EnergyAnalysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class EnergyAnalysisFailures
Visual Basic (Declaration)
Public NotInheritable Class EnergyAnalysisFailures
Visual C++
public ref class EnergyAnalysisFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.EnergyAnalysisFailures

See Also

BuiltInFailures..::.EnergyAnalysisFailures Members