Revit 2011 API
ContFootingTypeSet Properties
ContFootingTypeSet Class See Also

The ContFootingTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of ContFooting types that are in the set.

See Also

ContFootingTypeSet Class