Revit 2011 API
Plane Properties
Plane Class See Also

The Plane type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Normal | Get the Normal of the plane.
Origin | Get the Origin of the plane.
XVec | Get the XVec of the plane.
YVec | Get the YVec of the plane.

See Also

Plane Class