Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupsHasCycle Property
BuiltInFailures..::.GroupFailures Class See Also
Can't create Group because it contains multiple copies of same Group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupsHasCycle { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupsHasCycle As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupsHasCycle {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class