Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CannotCreateCurtainPanelInOpeningCorruption Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also
Can't create Curtain Panel in opening. The opening is probably too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCurtainPanelInOpeningCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCurtainPanelInOpeningCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCurtainPanelInOpeningCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class