Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentSymbol Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" Symbol elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentSymbol { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentSymbol As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentSymbol {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class