Revit 2011 API
BuiltInFailures..::.RoofFailures..::.NoFlatCurtainRoofs Property
BuiltInFailures..::.RoofFailures Class See Also
A Sloped Glazing with no slope is not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoFlatCurtainRoofs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoFlatCurtainRoofs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoFlatCurtainRoofs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class