Revit 2011 API
AreaLoadTypeSet..::.Insert Method
AreaLoadTypeSet Class See Also
Insert the specified areaload type into the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    AreaLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As AreaLoadType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    AreaLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.AreaLoadType
The areaload type to be inserted into the set.

Return Value

Returns whether the areaload type was inserted into the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace