Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FamilyOverconstraintCB Property
BuiltInFailures..::.FamilyFailures Class See Also
Dimension overconstrains the Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyOverconstraintCB { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyOverconstraintCB As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyOverconstraintCB {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class