Revit 2011 API
BuiltInFailures..::.FormFailures..::.FormElemRegenFailure Property
BuiltInFailures..::.FormFailures Class See Also
Unable to create form element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormElemRegenFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormElemRegenFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormElemRegenFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class