Revit 2011 API
PhaseArrayIterator Class
Members See Also
An iterator to a phase array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class PhaseArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PhaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PhaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PhaseArrayIterator

See Also

PhaseArrayIterator Members