Revit 2011 API
PlanTopologySet..::.ForwardIterator Method
PlanTopologySet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual PlanTopologySetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PlanTopologySetIterator
Visual C++
public:
virtual PlanTopologySetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PlanTopologySet Class