Revit 2011 API
ElectricalSystemSet..::.ForwardIterator Method
ElectricalSystemSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ElectricalSystemSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ElectricalSystemSetIterator
Visual C++
public:
virtual ElectricalSystemSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

ElectricalSystemSet Class
Autodesk.Revit.DB.Electrical Namespace