Revit 2011 API
JournalingAttribute Constructor
JournalingAttribute Class See Also
Constructs a new JournalingAttribute.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public JournalingAttribute(
    JournalingMode mode
)
Visual Basic (Declaration)
Public Sub New ( _
    mode As JournalingMode _
)
Visual C++
public:
JournalingAttribute(
    JournalingMode mode
)

Parameters

mode
Type: Autodesk.Revit.Attributes..::.JournalingMode

See Also

JournalingAttribute Class
Autodesk.Revit.Attributes Namespace