Revit 2011 API
WireSetIterator Class
Members See Also
An iterator to a set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class WireSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireSetIterator

See Also

WireSetIterator Members
Autodesk.Revit.DB.Electrical Namespace