Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussDuplicateEngineeringType Property
BuiltInFailures..::.TrussFailures Class See Also
Elements have duplicate 'Engineering Type' values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussDuplicateEngineeringType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussDuplicateEngineeringType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussDuplicateEngineeringType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class