Revit 2011 API
Zone..::.Spaces Property
Zone Class See Also
Get the Spaces of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpaceSet Spaces { get; }
Visual Basic (Declaration)
Public ReadOnly Property Spaces As SpaceSet
Visual C++
public:
property SpaceSet^ Spaces {
    SpaceSet^ get ();
}

Remarks

This property is used to get the Spaces of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace