Revit 2011 API
AnalysisDisplayStyle..::.GetLegendSettings Method
AnalysisDisplayStyle Class See Also
Get legend settings object from the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayLegendSettings GetLegendSettings()
Visual Basic (Declaration)
Public Function GetLegendSettings As AnalysisDisplayLegendSettings
Visual C++
public:
AnalysisDisplayLegendSettings^ GetLegendSettings()

See Also

AnalysisDisplayStyle Class
Autodesk.Revit.DB.Analysis Namespace