Revit 2011 API
BuiltInFailures..::.ViewFailures..::.CanNotDeleteLastOpenView Property
BuiltInFailures..::.ViewFailures Class See Also
Deleting of all open views in a project is not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CanNotDeleteLastOpenView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CanNotDeleteLastOpenView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CanNotDeleteLastOpenView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class