Revit 2011 API
CompoundStructureLayerArray Properties
CompoundStructureLayerArray Class See Also

The CompoundStructureLayerArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a layer at a specified index within the array.
Size | Returns the number of layers that are in the array.

See Also

CompoundStructureLayerArray Class