Revit 2011 API
BuiltInFailures..::.SheetFailures..::.SheetNumberDuplicated Property
BuiltInFailures..::.SheetFailures Class See Also
Sheet Number is already in use. Enter a unique number.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SheetNumberDuplicated { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SheetNumberDuplicated As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SheetNumberDuplicated {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SheetFailures Class