Revit 2011 API
ColorDepthType Enumeration
See Also
An enumerated type listing all Color Depth types of Print Setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ColorDepthType
Visual Basic (Declaration)
Public Enumeration ColorDepthType
Visual C++
public enum class ColorDepthType

Members

Member name | Description
BlackLine | The type of Color Depth is Black Line.
GrayScale | The type of Color Depth is Gray Scale.
Color | The type of Color Depth is Color.

See Also