Revit 2011 API
TableSectionData..::.SetCellType Method (Int32, CellType)
TableSectionData Class See Also
Sets a columns's cell type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetCellType(
    int nCol,
    CellType type
)
Visual Basic (Declaration)
Public Sub SetCellType ( _
    nCol As Integer, _
    type As CellType _
)
Visual C++
public:
void SetCellType(
    int nCol,
    CellType type
)

Parameters

nCol
Type: System..::.Int32
type
Type: Autodesk.Revit.DB..::.CellType

See Also

TableSectionData Class
SetCellType Overload