Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotFinishGroupInSketchMode Property
BuiltInFailures..::.GroupFailures Class See Also
Can't Finish Group while in Sketch Mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotFinishGroupInSketchMode { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotFinishGroupInSketchMode As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotFinishGroupInSketchMode {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class