Revit 2011 API
RevitAPIEventArgs..::.IsCancelled Method
RevitAPIEventArgs Class See Also
Indicates whether the event is being cancelled.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsCancelled()
Visual Basic (Declaration)
Public Function IsCancelled As Boolean
Visual C++
public:
bool IsCancelled()

Remarks

If the event is cancellable and an event delegate wishes to cancel the event, it may call the Cancel() method if it is available for a particular event's arguments.

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace