Revit 2011 API
TableSectionData..::.MergeCells Method
TableSectionData Class See Also
Merges cells for the given area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void MergeCells(
    TableMergedCell mergedCell
)
Visual Basic (Declaration)
Public Sub MergeCells ( _
    mergedCell As TableMergedCell _
)
Visual C++
public:
void MergeCells(
    TableMergedCell^ mergedCell
)

Parameters

mergedCell
Type: Autodesk.Revit.DB..::.TableMergedCell

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class