Revit 2011 API
CurtainGridAlignType Enumeration
See Also
An enumerated to list CurtainGrid patterns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum CurtainGridAlignType
Visual Basic (Declaration)
Public Enumeration CurtainGridAlignType
Visual C++
public enum class CurtainGridAlignType

Members

Member name | Description
NoJustify | NoJustify.
Beginning | Beginning pattern of CurtainGrid.
Center | Center pattern of CurtainGrid.
End | End pattern of CurtainGrid.

See Also