Revit 2011 API
FamilySymbolSet..::.ForwardIterator Method
FamilySymbolSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual FamilySymbolSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FamilySymbolSetIterator
Visual C++
public:
virtual FamilySymbolSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FamilySymbolSet Class