Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainIsTooClosedToGridlines Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
A chain formed by these curve elements defines a splitter which lies too close to gridlines and will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainIsTooClosedToGridlines { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainIsTooClosedToGridlines As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainIsTooClosedToGridlines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class