Revit 2011 API
VertexIndexPair Members
VertexIndexPair Class Constructors Methods Properties See Also

The VertexIndexPair type exposes the following members.

Constructors

Name | Description
VertexIndexPair | Initializes a new instance of the VertexIndexPair class

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Bottom | The index of the vertex pair from the bottom profile.
Top | The index of the vertex pair from the top profile.

See Also

VertexIndexPair Class