Revit 2011 API
CorrectionFactor Class
Members See Also
Represents electrical correction factor information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CorrectionFactor : APIObject
Visual Basic (Declaration)
Public Class CorrectionFactor _
    Inherits APIObject
Visual C++
public ref class CorrectionFactor : public APIObject

Remarks

Correction factor is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.CorrectionFactor

See Also

CorrectionFactor Members
Autodesk.Revit.DB.Electrical Namespace