Revit 2011 API
TranslationRotationValue Enumeration
See Also
Values for BoundaryConditions Translation and Rotation parameters.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TranslationRotationValue
Visual Basic (Declaration)
Public Enumeration TranslationRotationValue
Visual C++
public enum class TranslationRotationValue

Members

Member name | Description
Fixed | TranslationRotationValue is Fixed.
Release | TranslationRotationValue is Release.
Spring | TranslationRotationValue is Spring.

See Also

Autodesk.Revit.DB.Structure Namespace