Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToGroupElems Property
BuiltInFailures..::.GroupFailures Class See Also
Revit does not allow grouping of some of the selected elements. These elements will not be included in the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToGroupElems { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToGroupElems As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToGroupElems {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class