Revit 2011 API
StructuralSettings..::.BraceParallelLineOffset Property
StructuralSettings Class See Also
The distance by which brace symbols in plan views will be offset.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double BraceParallelLineOffset { get; set; }
Visual Basic (Declaration)
Public Property BraceParallelLineOffset As Double
Visual C++
public:
property double BraceParallelLineOffset {
    double get ();
    void set (double value);
}

Remarks

Applies only when BracePlanRepresentation is set to ParallelLine.

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace