Revit 2011 API
DGNExportOptions Members
DGNExportOptions Class Constructors Methods Properties See Also

The DGNExportOptions type exposes the following members.

Constructors

Name | Description
DGNExportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
ExportOfSolids | Mode of exporting solids in 3D views.
LayerMapping | Name of a layer settings standard or filename (with custom layer settings).
TemplateFile | The template file for DGN export.

See Also

DGNExportOptions Class