Revit 2011 API
AnalysisDisplayMarkersAndTextSettings..::.IsEqual Method
AnalysisDisplayMarkersAndTextSettings Class See Also
Compares two colored surface settings objects.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsEqual(
    AnalysisDisplayMarkersAndTextSettings other
)
Visual Basic (Declaration)
Public Function IsEqual ( _
    other As AnalysisDisplayMarkersAndTextSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
    AnalysisDisplayMarkersAndTextSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::.AnalysisDisplayMarkersAndTextSettings
Markers and text settings object to compare with.

Return Value

True if objects are equal, false otherwise.

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace