Revit 2011 API
EaveCutterType Enumeration
See Also
An enumerated type to store type of EaveCutter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum EaveCutterType
Visual Basic (Declaration)
Public Enumeration EaveCutterType
Visual C++
public enum class EaveCutterType

Members

Member name | Description
PlumbCut | Plumb Cut type of Eave.
TwoCutSquare | Two Cut Square type of Eave.
TwoCutPlumb | Two Cut Plumb type of Eave.

See Also