Revit 2011 API
LoadCaseArray Class
Members See Also
An array that contains load case objects.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LoadCaseArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadCaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadCaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.LoadCaseArray

See Also

LoadCaseArray Members
Autodesk.Revit.DB.Structure Namespace