Revit 2011 API
FilterStringEndsWith Class
Members See Also
Tests whether string values from the document end with a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterStringEndsWith : FilterStringRuleEvaluator
Visual Basic (Declaration)
Public Class FilterStringEndsWith _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringEndsWith : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterStringRuleEvaluator
Autodesk.Revit.DB..::.FilterStringEndsWith

See Also

FilterStringEndsWith Members