Revit 2011 API
LineAndTextAttrSymbol Class
Members See Also
An object that represents a dimension style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LineAndTextAttrSymbol : ElementType
Visual Basic (Declaration)
Public Class LineAndTextAttrSymbol _
    Inherits ElementType
Visual C++
public ref class LineAndTextAttrSymbol : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.LineAndTextAttrSymbol
Autodesk.Revit.DB..::.GridType
Autodesk.Revit.DB..::.LevelType
Autodesk.Revit.DB..::.TextElementType

See Also

LineAndTextAttrSymbol Members