Revit 2011 API
BuiltInFailures..::.WallFailures..::.ConstrainedToWallError Property
BuiltInFailures..::.WallFailures Class See Also
Sketch Lines created with Pick Wall must remain parallel to the Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConstrainedToWallError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConstrainedToWallError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConstrainedToWallError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class