Revit 2011 API
Arc..::.Intersect Method
Arc Class See Also
Calculates the intersection of this curve with the specified curve.

Overload List

Name | Description
Intersect(Curve) | Calculates the intersection of this curve with the specified curve. (Inherited from Curve.)
Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of this curve with the specified curve and returns the intersection results. (Inherited from Curve.)

See Also

Arc Class
Arc Members