Revit 2011 API
UV..::.Item Property
UV Class See Also
Indexed access to coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double this[
    int idx
] { get; }
Visual Basic (Declaration)
Public ReadOnly Default Property Item ( _
    idx As Integer _
) As Double
Visual C++
public:
property double default[int idx] {
    double get (int idx);
}

Parameters

idx
Type: System..::.Int32
Use 0 for U and 1 for V.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentOutOfRangeException | Thrown when an attempt is made to access coordinates with an index that is larger than 1.

See Also

UV Class