Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.ThinHostWallError Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Rebar Cover Interior and Exterior are too large for host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ThinHostWallError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ThinHostWallError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ThinHostWallError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class