Revit 2011 API
StructuralReleaseType Enumeration
See Also
Type of structural release, which is used for the BuiltIn parameter STRUCTURAL_END_RELEASE_TYPE.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum StructuralReleaseType
Visual Basic (Declaration)
Public Enumeration StructuralReleaseType
Visual C++
public enum class StructuralReleaseType

Members

Member name | Description
kFixed |
kPinned |
kBendingMoment |
kUserDefined |

See Also