Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.ExessiveBeltDistance Property
BuiltInFailures..::.CurtainWallFailures Class See Also
The requested Measurement Line Offset would place the put the Measurement Line of the face boundaries.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ExessiveBeltDistance { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ExessiveBeltDistance As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ExessiveBeltDistance {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class