Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceSplitManagerProblemClosedArcOrEllipse Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Divided Surface cannot be split by a closed arc or ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceSplitManagerProblemClosedArcOrEllipse { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceSplitManagerProblemClosedArcOrEllipse As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceSplitManagerProblemClosedArcOrEllipse {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class