Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.ArcLengthDimensionNoReferencesOnArc Property
BuiltInFailures..::.DimensionFailures Class See Also
None of the segment references of this Arc Length Dimension intersects the bounded arc of the arc reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ArcLengthDimensionNoReferencesOnArc { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ArcLengthDimensionNoReferencesOnArc As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ArcLengthDimensionNoReferencesOnArc {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class