Revit 2011 API
RegenerationAttribute Class
Members See Also
The custom regeneration attribute to control the regeneration behavior of the external command or external application.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class RegenerationAttribute : Attribute
Visual Basic (Declaration)
Public Class RegenerationAttribute _
    Inherits Attribute
Visual C++
public ref class RegenerationAttribute : public Attribute

Inheritance Hierarchy

System..::.Object
System..::.Attribute
Autodesk.Revit.Attributes..::.RegenerationAttribute

See Also

RegenerationAttribute Members
Autodesk.Revit.Attributes Namespace