Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.CannotPlaceAreaReininforcement Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Can't find a host for Area Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceAreaReininforcement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceAreaReininforcement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceAreaReininforcement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class