Revit 2011 API
RebarCoverTypeSetIterator Class
Members See Also
An iterator to a RebarCover type set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class RebarCoverTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RebarCoverTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarCoverTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.RebarCoverTypeSetIterator

See Also

RebarCoverTypeSetIterator Members
Autodesk.Revit.DB.Structure Namespace