Revit 2011 API
CurtainCell Properties
CurtainCell Class See Also

The CurtainCell type exposes the following members.

Properties

Name | Description
CurveLoops | The cell boundaries on the reference face. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
PlanarizedCurveLoops | The planarized curve loops for cell boundaries. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.

See Also

CurtainCell Class