Revit 2011 API
MechanicalEquipment Properties
MechanicalEquipment Class See Also

The MechanicalEquipment type exposes the following members.

Properties

Name | Description
ConnectorManager | Retrieves the Connector Manager from this MEPModel. (Inherited from MEPModel.)
ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel. (Inherited from MEPModel.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

MechanicalEquipment Class
Autodesk.Revit.DB.Mechanical Namespace