Revit 2011 API
InstanceArray Methods
InstanceArray Class See Also

The InstanceArray type exposes the following members.

Methods

Name | Description
Append |
Clear | Removes every instance from the array, rendering it empty.
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
Insert |
ReverseIterator | Retrieve a backward moving iterator to the array.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

InstanceArray Class