Revit 2011 API
ElementCategoryFilter Properties
ElementCategoryFilter Class See Also

The ElementCategoryFilter type exposes the following members.

Properties

Name | Description
CategoryId | The category id.
Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)

See Also

ElementCategoryFilter Class