Revit 2011 API
BuiltInFailures..::.EditingFailures..::.LockedDeleted Property
BuiltInFailures..::.EditingFailures Class See Also
Pinned objects deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LockedDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LockedDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LockedDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class