Revit 2011 API
PointOnPlane Methods
PointOnPlane Class See Also

The PointOnPlane type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetPlaneReference | The geometric plane reference.
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsValidPlaneReference | Check whether a geometry reference corresponds to a referenceable plane.
NewPointOnPlane | Construct a PointOnPlane given a reference and a location in space.
SetPlaneReference | Change the geometric plane reference.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointOnPlane Class