Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.RemoveConnectorLinksWarn Property
BuiltInFailures..::.ConnectorFailures Class See Also
The links between connector [Index] and connector [Index], connector [Index] and connector [Index] are removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RemoveConnectorLinksWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RemoveConnectorLinksWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RemoveConnectorLinksWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class