Revit 2011 API
BuiltInFailures..::.AutoJoinFailures..::.DesignOptionAndWorksetViolation Property
BuiltInFailures..::.AutoJoinFailures Class See Also
Can't make the expected join because of editability and design option restrictions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DesignOptionAndWorksetViolation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DesignOptionAndWorksetViolation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DesignOptionAndWorksetViolation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoJoinFailures Class