Revit 2011 API
Application..::.NewXYZ Method
Application Class See Also
Creates a XYZ object representing coordinates in 3-space.

Overload List

Name | Description
NewXYZ()()() | Creates a XYZ object at the origin.
NewXYZ(XYZ) | Creates a XYZ object by copying the supplied XYZ object.
NewXYZ(Double, Double, Double) | Creates a XYZ object representing coordinates in 3-space with supplied values.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace