Revit 2011 API
FamilyContextException Class
Members See Also
The exception that is thrown when an operation is invalid in the current family document, because of the type of family.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class FamilyContextException : InvalidOperationException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class FamilyContextException _
    Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class FamilyContextException : public InvalidOperationException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.InvalidOperationException
Autodesk.Revit.Exceptions..::.FamilyContextException

See Also

FamilyContextException Members
Autodesk.Revit.Exceptions Namespace