Revit 2011 API
PipeLossMethodType Enumeration
See Also
An enumerated type listing all pipe loss method types for a connector

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum PipeLossMethodType
Visual Basic (Declaration)
Public Enumeration PipeLossMethodType
Visual C++
public enum class PipeLossMethodType

Members

Member name | Description
NotDefined | pipe loss method is undefined.
Table | pipe loss method is depend on the coefficient from table.
SpecificLoss | pipe loss method is specified.
Coefficient | pipe loss method depend on coefficient.

See Also

Autodesk.Revit.DB.Plumbing Namespace