Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotDuplicateType Property
BuiltInFailures..::.EditingFailures Class See Also
Cannot Duplicate Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDuplicateType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDuplicateType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDuplicateType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class