Revit 2011 API
BuiltInFailures..::.SketchFailures..::.OpenLoopError Property
BuiltInFailures..::.SketchFailures Class See Also
Lines must be in closed loops. The highlighted lines are open on one end.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpenLoopError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpenLoopError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpenLoopError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class