Revit 2011 API
BuiltInFailures..::.DetailFailures..::.NeedsTwoToAlignEaves Property
BuiltInFailures..::.DetailFailures Class See Also
At least two Slope Defining Lines are needed to perform Align Eaves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NeedsTwoToAlignEaves { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NeedsTwoToAlignEaves As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NeedsTwoToAlignEaves {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DetailFailures Class