Revit 2011 API
InSessionPrintSetting..::.PrintParameters Property
InSessionPrintSetting Class See Also
Returns the Parameters of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual PrintParameters PrintParameters { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property PrintParameters As PrintParameters
Visual C++
public:
virtual property PrintParameters^ PrintParameters {
    PrintParameters^ get ();
}

Implements

IPrintSetting..::.PrintParameters

Remarks

The Parameters of Print Setup. Refer to the Print Setup dialog in Revit for details.

See Also

InSessionPrintSetting Class