Revit 2011 API
FamilyStructuralMaterialTypeFilter Constructor
FamilyStructuralMaterialTypeFilter Class See Also

Overload List

Name | Description
FamilyStructuralMaterialTypeFilter(StructuralMaterialType) | Constructs a new instance of a filter to match families that have the given structural material type.
FamilyStructuralMaterialTypeFilter(StructuralMaterialType, Boolean) | Constructs a new instance of a filter to match families by structural material type, with the option to match all families which are not of the given structural material type.

See Also

FamilyStructuralMaterialTypeFilter Class
FamilyStructuralMaterialTypeFilter Members
Autodesk.Revit.DB.Structure Namespace