Revit 2011 API
BuiltInFailures..::.SiteFailures..::.CannotIntersectSiteRegions Property
BuiltInFailures..::.SiteFailures Class See Also
Subregions cannot intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotIntersectSiteRegions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotIntersectSiteRegions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotIntersectSiteRegions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class