Revit 2011 API
BoundarySegmentArrayArray Properties
BoundarySegmentArrayArray Class See Also

The BoundarySegmentArrayArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a boundary segment array at a specified index within the array.
Size | Returns the number of boundary segment arrays that are in the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Architecture Namespace