Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TrussCrossingReferences Property
BuiltInFailures..::.SketchFailures Class See Also
Truss top and bottom references cannot cross.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussCrossingReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussCrossingReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussCrossingReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class