Revit 2011 API
ParameterSet..::.Insert Method
ParameterSet Class See Also
Insert the specified parameter into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    Parameter item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Parameter _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Parameter^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Parameter
The parameter to be inserted into the set.

Return Value

Returns whether the parameter was inserted into the set.

See Also

ParameterSet Class