Revit 2011 API
BuiltInFailures..::.GenericMEPFailures..::.SegmentIsTooShort Property
BuiltInFailures..::.GenericMEPFailures Class See Also
The segment is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SegmentIsTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SegmentIsTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SegmentIsTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GenericMEPFailures Class