Revit 2011 API
BuiltInFailures..::.SiteFailures..::.NoHostForRegion Property
BuiltInFailures..::.SiteFailures Class See Also
Subregion does not appear to overlap a Toposurface with an appropriate Phase and Design Option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoHostForRegion { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoHostForRegion As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoHostForRegion {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class