Revit 2011 API
CurtainGridSet..::.ForwardIterator Method
CurtainGridSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CurtainGridSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurtainGridSetIterator
Visual C++
public:
virtual CurtainGridSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CurtainGridSet Class