Revit 2011 API
BuiltInFailures..::.SlantedColumnFailures..::.CannotCutParallelToLocationCurve Property
BuiltInFailures..::.SlantedColumnFailures Class See Also
Cut plane of slanted column end is parallel to the location curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutParallelToLocationCurve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutParallelToLocationCurve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutParallelToLocationCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlantedColumnFailures Class