Revit 2011 API
BuiltInFailures..::.SketchFailures..::.LinesOverlapPath3d Property
BuiltInFailures..::.SketchFailures Class See Also
Cannot have overlapping lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LinesOverlapPath3d { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LinesOverlapPath3d As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LinesOverlapPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class