Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateSystemPanel Property
BuiltInFailures..::.CreationFailures Class See Also
Can't create Curtain Panel in opening. The opening is probably too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateSystemPanel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateSystemPanel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateSystemPanel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class