Revit 2011 API
DefinitionBindingMap..::.ForwardIterator Method
DefinitionBindingMap Class See Also
Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DefinitionBindingMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DefinitionBindingMapIterator
Visual C++
public:
virtual DefinitionBindingMapIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the map.

See Also

DefinitionBindingMap Class