Revit 2011 API
RebarShape Class
Members See Also
RebarShape specifies the shape type for a Rebar instance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RebarShape : ElementType
Visual Basic (Declaration)
Public Class RebarShape _
    Inherits ElementType
Visual C++
public ref class RebarShape : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.RebarShape

See Also

RebarShape Members
Autodesk.Revit.DB.Structure Namespace