Revit 2011 API
ExternalDefinition..::.OwnerGroup Property
ExternalDefinition Class See Also
Returns or change the group ID of the external parameter definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DefinitionGroup OwnerGroup { get; set; }
Visual Basic (Declaration)
Public Overridable Property OwnerGroup As DefinitionGroup
Visual C++
public:
virtual property DefinitionGroup^ OwnerGroup {
    DefinitionGroup^ get ();
    void set (DefinitionGroup^ value);
}

Remarks

If failed When set the group, an InvalidOperationException will be thrown.

See Also

ExternalDefinition Class