Revit 2011 API
BuiltInFailures..::.RoofFailures..::.RoofMeetsRoofTangentially Property
BuiltInFailures..::.RoofFailures Class See Also
The roofs cannot be joined because the roof being joined meets the target roof tangentially.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoofMeetsRoofTangentially { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoofMeetsRoofTangentially As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoofMeetsRoofTangentially {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class