Revit 2011 API
TableSectionData..::.GetCellCategoryId Method
TableSectionData Class See Also

Overload List

Name | Description
GetCellCategoryId(Int32) | Returns a column's ParamId Associated with the paramId to find the correct element
GetCellCategoryId(Int32, Int32) | Returns a cell's CategoryId and if no CategoryId exists for this cell, it would come from the column. Associated with the paramId to find the correct element.

See Also

TableSectionData Class
TableSectionData Members