Revit 2011 API
BuiltInFailures..::.SelectionFailures..::.NoElementSelected Property
BuiltInFailures..::.SelectionFailures Class See Also
No element selected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoElementSelected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoElementSelected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoElementSelected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SelectionFailures Class