Revit 2011 API
VoltageTypeSet..::.Contains Method
VoltageTypeSet Class See Also
Tests for the existence of a voltage type within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    VoltageType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As VoltageType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    VoltageType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.VoltageType
The voltage type to be searched for.

Return Value

The Contains method returns True if the voltage type is within the set, otherwise False.

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace