Revit 2011 API
AnalysisDisplayColorSettings..::.Colors Method
AnalysisDisplayColorSettings Class See Also
Get number of colors, including min, max and intermediate.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int Colors()
Visual Basic (Declaration)
Public Function Colors As Integer
Visual C++
public:
int Colors()

Return Value

Number of colors, including min, max and intermediate.

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace