Revit 2011 API
LayoutRuleClearSpacing Properties
LayoutRuleClearSpacing Class See Also

The LayoutRuleClearSpacing type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
JustifyType | Get or set the type of justification.
Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleClearSpacing Class