Revit 2011 API
Panel Class
Members See Also
This object represents a curtain panel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Panel : FamilyInstance
Visual Basic (Declaration)
Public Class Panel _
    Inherits FamilyInstance
Visual C++
public ref class Panel : public FamilyInstance

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.Instance
Autodesk.Revit.DB..::.FamilyInstance
Autodesk.Revit.DB..::.Panel

See Also

Panel Members