Revit 2011 API
RebarShapeSetIterator Class
Members See Also
An iterator to a rebar shape set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class RebarShapeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class RebarShapeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class RebarShapeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.RebarShapeSetIterator

See Also

RebarShapeSetIterator Members
Autodesk.Revit.DB.Structure Namespace