Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.ConvertFaceRegionsToFacesCrashed Property
BuiltInFailures..::.GeometryFailures Class See Also
Failed to replace an instance face with its face regions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConvertFaceRegionsToFacesCrashed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConvertFaceRegionsToFacesCrashed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConvertFaceRegionsToFacesCrashed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class