Revit 2011 API
FilterNumericEquals Class
Members See Also
Tests whether numeric values from the document are equal to a certain value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterNumericEquals : FilterNumericRuleEvaluator
Visual Basic (Declaration)
Public Class FilterNumericEquals _
    Inherits FilterNumericRuleEvaluator
Visual C++
public ref class FilterNumericEquals : public FilterNumericRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterNumericRuleEvaluator
Autodesk.Revit.DB..::.FilterNumericEquals

See Also

FilterNumericEquals Members