Revit 2011 API
ElementBinding Properties
ElementBinding Class See Also

The ElementBinding type exposes the following members.

Properties

Name | Description
Categories | Retrieve or set the categories to which a parameter definition will be bound.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ElementBinding Class