Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotChangeCategory Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't change category of Family Instance

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotChangeCategory { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotChangeCategory As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotChangeCategory {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class