Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ElementsDeleted Property
BuiltInFailures..::.EditingFailures Class See Also
Elements were deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class