Revit 2011 API
AssetPropertyReference Properties
AssetPropertyReference Class See Also

The AssetPropertyReference type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)

See Also

AssetPropertyReference Class
Autodesk.Revit.Utility Namespace