Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.FailedToOpenFile Property
BuiltInFailures..::.GeneralFailures Class See Also
Failed to open file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToOpenFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToOpenFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToOpenFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class