Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomHeightNegative Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] must have a height greater than 0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomHeightNegative { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomHeightNegative As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomHeightNegative {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class