Revit 2011 API
BuiltInFailures..::.GroupFailures..::.NoDetailGroups Property
BuiltInFailures..::.GroupFailures Class See Also
There are no Detail Groups in this Project or Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoDetailGroups { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoDetailGroups As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoDetailGroups {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class