Revit 2011 API
Selection..::.PickPoint Method
Selection Class See Also
Prompts the user to pick a point on the active work plane.

Overload List

Name | Description
PickPoint()()() | Prompts the user to pick a point on the active work plane.
PickPoint(ObjectSnapTypes) | Prompts the user to pick a point on the active work plane using specified snap settings.
PickPoint(String) | Prompts the user to pick a point on the active work plane while showing a custom status prompt string.
PickPoint(ObjectSnapTypes, String) | Prompts the user to pick a point on the active work plane using specified snap settings while showing a custom status prompt string.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace