Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotRemoveGroupMemberConstraintWarn Property
BuiltInFailures..::.GroupFailures Class See Also
Constraints between group members cannot be removed or excluded from the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRemoveGroupMemberConstraintWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRemoveGroupMemberConstraintWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRemoveGroupMemberConstraintWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class