Revit 2011 API
BuiltInFailures..::.SiteFailures..::.EnterValueOrFormula Property
BuiltInFailures..::.SiteFailures Class See Also
Enter a value or a formula starting with '='.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EnterValueOrFormula { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EnterValueOrFormula As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EnterValueOrFormula {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class