Revit 2011 API
MEPSystem..::.BaseEquipmentConnector Property
MEPSystem Class See Also
The connector within base equipment which is used to connect with system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Connector BaseEquipmentConnector { get; }
Visual Basic (Declaration)
Public ReadOnly Property BaseEquipmentConnector As Connector
Visual C++
public:
property Connector^ BaseEquipmentConnector {
    Connector^ get ();
}

Return Value

Returns the connector which connects with the system within base equipment if base equipment has been assigned to system, otherwise returns nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

MEPSystem Class