Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.FailedDowngradeCrossToTee Property
BuiltInFailures..::.AutoRouteFailures Class See Also
Failed to downgrade cross type to tee type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedDowngradeCrossToTee { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedDowngradeCrossToTee As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedDowngradeCrossToTee {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class