Revit 2011 API
FunctionId Class
Members See Also
The information of a function throwing an exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class FunctionId : ISerializable
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class FunctionId _
    Implements ISerializable
Visual C++
[SerializableAttribute]
public ref class FunctionId : ISerializable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Exceptions..::.FunctionId

See Also

FunctionId Members
Autodesk.Revit.Exceptions Namespace