Revit 2011 API
FailureMessage..::.GetDefaultResolutionCaption Method
FailureMessage Class See Also
Retrieves the caption of the default resolution of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string GetDefaultResolutionCaption()
Visual Basic (Declaration)
Public Function GetDefaultResolutionCaption As String
Visual C++
public:
String^ GetDefaultResolutionCaption()

Return Value

The caption of the default resolution of the failure.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | This FailureMessage does not have any resolutions.

See Also

FailureMessage Class