Revit 2011 API
BuiltInFailures..::.InfillFailures..::.InfillNoSlopeGlazing Property
BuiltInFailures..::.InfillFailures Class See Also
Could not change type due to highlighted infilling element. 'Sloped glazing' infills are not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InfillNoSlopeGlazing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InfillNoSlopeGlazing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InfillNoSlopeGlazing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class