Revit 2011 API
PaperSource Class
Members See Also
An object that represents a Paper Source of Print Setup within the Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PaperSource : APIObject
Visual Basic (Declaration)
Public Class PaperSource _
    Inherits APIObject
Visual C++
public ref class PaperSource : public APIObject

Remarks

This object derived from the APIObject base object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PaperSource

See Also

PaperSource Members