Revit 2011 API
FormArrayIterator Class
Members See Also
An iterator to a form array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class FormArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FormArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FormArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FormArrayIterator

See Also

FormArrayIterator Members