Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.CannotToggleDimensionEquality Property
BuiltInFailures..::.DimensionFailures Class See Also
Toggling the dimension's equality constraint would overconstrain the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotToggleDimensionEquality { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotToggleDimensionEquality As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotToggleDimensionEquality {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class