Revit 2011 API
BuiltInFailures..::.ColumnFailures..::.ColumnTopBelowBaseFailure Property
BuiltInFailures..::.ColumnFailures Class See Also
The column top can't be moved below its base.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnTopBelowBaseFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnTopBelowBaseFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnTopBelowBaseFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnFailures Class