Revit 2011 API
CurveByPointsArrayIterator Constructor
CurveByPointsArrayIterator Class See Also
Initializes a new instance of the CurveByPointsArrayIterator class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveByPointsArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveByPointsArrayIterator()

See Also

CurveByPointsArrayIterator Class