Revit 2011 API
gbXMLConditionType Enumeration
See Also
This enumeration corresponds to the conditionType attribute in gbXML. The enumerated attribute identifies the type of heating, cooling, or ventilation the space has.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum gbXMLConditionType
Visual Basic (Declaration)
Public Enumeration gbXMLConditionType
Visual C++
public enum class gbXMLConditionType

Members

Member name | Description
NoConditionType |
Heated |
Cooled |
HeatedAndCooled |
Unconditioned |
Vented |
NaturallyVentedOnly |
NoOfConditionTypes |

See Also

Autodesk.Revit.DB.Analysis Namespace