Revit 2011 API
BuiltInFailures..::.ColumnInsideWallFailures..::.StairJoinGeometryWarning Property
BuiltInFailures..::.ColumnInsideWallFailures Class See Also
Join Geometry of Stairs would clean only aligned edges in Sections views. Geometry will not be cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairJoinGeometryWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairJoinGeometryWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairJoinGeometryWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnInsideWallFailures Class