Revit 2011 API
FieldValues Class
Members See Also
Contains values corresponding to domain points. Each domain point may have an array of values, each corresponding to a separate "measurement" for which this value was calculated.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FieldValues : IDisposable
Visual Basic (Declaration)
Public Class FieldValues _
    Implements IDisposable
Visual C++
public ref class FieldValues : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.FieldValues

See Also

FieldValues Members
Autodesk.Revit.DB.Analysis Namespace