Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.GridlinesOverlap Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Overlapping gridlines should be avoided, unless there are only two and one is host type dependent and the other is not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridlinesOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridlinesOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridlinesOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class