Revit 2011 API
BuiltInFailures..::.FaceSplitterFailures..::.CannotUseCurvesForFaceSplit Property
BuiltInFailures..::.FaceSplitterFailures Class See Also
The sketch cannot split the face of the highlighted element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotUseCurvesForFaceSplit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotUseCurvesForFaceSplit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotUseCurvesForFaceSplit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FaceSplitterFailures Class