Revit 2011 API
BuiltInFailures..::.TrussFailures..::.RemoveTrussSketch Property
BuiltInFailures..::.TrussFailures Class See Also
Remove Sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RemoveTrussSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RemoveTrussSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RemoveTrussSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class