Revit 2011 API
BuiltInFailures..::.ColumnFailures..::.ColumnBaseAboveTopError Property
BuiltInFailures..::.ColumnFailures Class See Also
The column base can't be moved above its top.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnBaseAboveTopError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnBaseAboveTopError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnBaseAboveTopError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnFailures Class