Revit 2011 API
TableCellStyle..::.IsFontUnderline Property
TableCellStyle Class See Also
Gets or sets whether the text font is set to Underline of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsFontUnderline { get; set; }
Visual Basic (Declaration)
Public Property IsFontUnderline As Boolean
Visual C++
public:
property bool IsFontUnderline {
    bool get ();
    void set (bool value);
}

Field Value

true if the font is Underline; otherwise false.

See Also

TableCellStyle Class