Revit 2011 API
CableTrayConduitBase..::.RunId Property
CableTrayConduitBase Class See Also
The id of the run to which this element belongs.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId RunId { get; }
Visual Basic (Declaration)
Public ReadOnly Property RunId As ElementId
Visual C++
public:
property ElementId^ RunId {
    ElementId^ get ();
}

See Also

CableTrayConduitBase Class
Autodesk.Revit.DB.Electrical Namespace