Revit 2011 API
Document..::.NewFlexPipe Method
Document Class See Also
Adds a new flexible pipe into the document.

Overload List

Name | Description
NewFlexPipe(IList<(Of <(XYZ>)>), FlexPipeType) | Adds a new flexible pipe into the document, using a point array and pipe type.
NewFlexPipe(Connector, Connector, FlexPipeType) | Adds a new flexible pipe into the document, using two connector, and flexible pipe type.
NewFlexPipe(Connector, IList<(Of <(XYZ>)>), FlexPipeType) | Adds a new flexible pipe into the document, using a connector, point array and pipe type.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace