Revit 2011 API
BuiltInFailures..::.RebarFailures..::.RebarTooShortImperial Property
BuiltInFailures..::.RebarFailures Class See Also
The minimum length of rebar shape is 1 inch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarTooShortImperial { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarTooShortImperial As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarTooShortImperial {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class