Revit 2011 API
LinkElementId Constructor
LinkElementId Class See Also

Overload List

Name | Description
LinkElementId(ElementId) | Creates a new LinkElementId representing an element in the host document.
LinkElementId(ElementId, ElementId) | Creates a new LinkElementId representing an element in a linked document.

See Also

LinkElementId Class
LinkElementId Members