Revit 2011 API
FamilyUtils Members
FamilyUtils Class Methods See Also

The FamilyUtils type exposes the following members.

Methods

Name | Description
ConvertFamilyToFaceHostBased | Converts a family to be face host based.
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
FamilyCanConvertToFaceHostBased | Indicates whether the family can be converted to face host based.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FamilyUtils Class