Revit 2011 API
SymbolicCurve..::.IsDrawnInForeground Property
SymbolicCurve Class See Also
Indicates if this curve will be drawn in the foreground of the family instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsDrawnInForeground { get; set; }
Visual Basic (Declaration)
Public Property IsDrawnInForeground As Boolean
Visual C++
public:
property bool IsDrawnInForeground {
    bool get ();
    void set (bool value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when regeneration failed. Thrown when the value for this property cannot be changed.

See Also

SymbolicCurve Class