Revit 2011 API
LeaderArray Class
Members See Also
An array that can contain any number of leaders.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LeaderArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LeaderArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LeaderArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.LeaderArray

See Also

LeaderArray Members