Revit 2011 API
ElementArray..::.Append Method
ElementArray Class See Also
Add the element to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Element item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Element _
)
Visual C++
public:
virtual void Append(
    Element^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Element
The element to be added.

See Also

ElementArray Class