Revit 2011 API
TilePatternsBuiltIn Enumeration
See Also
Revit's built-in tile patterns. See TilePattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TilePatternsBuiltIn
Visual Basic (Declaration)
Public Enumeration TilePatternsBuiltIn
Visual C++
public enum class TilePatternsBuiltIn

Members

Member name | Description
Rectangle |
Triangle_Bent |
Rhomboid |
Hexagon |
HalfStep |
ThirdStep |
TriangleCheckerboard_Bent |
RectangleCheckerboard |
RhomboidCheckerboard |
TriangleStep_Bent |
Arrows |
ZigZag |
Octagon |
OctagonRotate |
Triangle_Flat |
TriangleCheckerboard_Flat |

See Also