Revit 2011 API
AnalyticalModel..::.GetApproximationDeviation Method
AnalyticalModel Class See Also
Retrieves amount by which approximation is made.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double GetApproximationDeviation()
Visual Basic (Declaration)
Public Function GetApproximationDeviation As Double
Visual C++
public:
double GetApproximationDeviation()

Return Value

Maximum distance from approximated line to curve. If approximation does not make sense, then this will be 0.0.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace