Revit 2011 API
ElectricalSystem..::.ApparentCurrentPhaseB Property
ElectricalSystem Class See Also
Returns the ApparentCurrentPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double ApparentCurrentPhaseB { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrentPhaseB As Double
Visual C++
public:
property double ApparentCurrentPhaseB {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrentPhaseB value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace