Revit 2011 API
BuiltInFailures..::.EditingFailures..::.UnableFilletSpecifiedRadius Property
BuiltInFailures..::.EditingFailures Class See Also
Unable to create Fillet with the specified radius.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableFilletSpecifiedRadius { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableFilletSpecifiedRadius As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableFilletSpecifiedRadius {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class