Revit 2011 API
AddInIdAttribute Properties
AddInIdAttribute Class See Also

The AddInIdAttribute type exposes the following members.

Properties

Name | Description
TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)
Value | AddInId guid value.

See Also

AddInIdAttribute Class
Autodesk.Revit.VSTA Namespace