Revit 2011 API
ItemFactoryBase Properties
ItemFactoryBase Class See Also

The ItemFactoryBase type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ItemFactoryBase Class
Autodesk.Revit.Creation Namespace