Revit 2011 API
Application..::.NewVertexIndexPairArray Method
Application Class See Also
Returns an array that can hold VertexIndexPair objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VertexIndexPairArray NewVertexIndexPairArray()
Visual Basic (Declaration)
Public Function NewVertexIndexPairArray As VertexIndexPairArray
Visual C++
public:
VertexIndexPairArray^ NewVertexIndexPairArray()

Return Value

The new VertexIndexPairArray objects.

See Also

Application Class
Autodesk.Revit.Creation Namespace