Revit 2011 API
WireMaterialType..::.RemoveGroundConductorSize Method
WireMaterialType Class See Also
Remove an existing ground conductor size from this material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void RemoveGroundConductorSize(
    GroundConductorSize grdConductorSize
)
Visual Basic (Declaration)
Public Sub RemoveGroundConductorSize ( _
    grdConductorSize As GroundConductorSize _
)
Visual C++
public:
void RemoveGroundConductorSize(
    GroundConductorSize^ grdConductorSize
)

Parameters

grdConductorSize
Type: Autodesk.Revit.DB.Electrical..::.GroundConductorSize
The ground size type to be removed.

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace