Revit 2011 API
CurveElement Class
Members See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CurveElement : Element
Visual Basic (Declaration)
Public Class CurveElement _
    Inherits Element
Visual C++
public ref class CurveElement : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CurveElement
Autodesk.Revit.DB..::.CurveByPoints
Autodesk.Revit.DB..::.DetailCurve
Autodesk.Revit.DB..::.ModelCurve
Autodesk.Revit.DB.Structure..::.AreaReinforcementCurve
Autodesk.Revit.DB..::.SymbolicCurve

See Also

CurveElement Members