Revit 2011 API
FormArray Properties
FormArray Class See Also

The FormArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a form at a specified index within the array.
Size | Returns the number of forms that are in the array.

See Also

FormArray Class