Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.TooLarge Property
BuiltInFailures..::.SiteImportFailures Class See Also
There are too many points on the selected layers of this dataset to place into the toposurface. Try selecting fewer layers to create the surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooLarge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooLarge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class