Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomNotEnclosedRooms Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] is not in a properly enclosed region

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomNotEnclosedRooms { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomNotEnclosedRooms As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomNotEnclosedRooms {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class