Revit 2011 API
AreaTagType Class
Members See Also
An object that represents an Area Tag style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AreaTagType : FamilySymbol
Visual Basic (Declaration)
Public Class AreaTagType _
    Inherits FamilySymbol
Visual C++
public ref class AreaTagType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol
Autodesk.Revit.DB..::.AreaTagType

See Also

AreaTagType Members