Revit 2011 API
JournalingAttribute Properties
JournalingAttribute Class See Also

The JournalingAttribute type exposes the following members.

Properties

Name | Description
Mode | Journaling mode.
TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

JournalingAttribute Class
Autodesk.Revit.Attributes Namespace