Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.FailedDowngradeTeeToCross Property
BuiltInFailures..::.AutoRouteFailures Class See Also
Failed to upgrade tee type to cross type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedDowngradeTeeToCross { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedDowngradeTeeToCross As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedDowngradeTeeToCross {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class