Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentModelLine Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" some Model Line elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentModelLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentModelLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentModelLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class