Revit 2011 API
ImageImportOptions..::.Placement Property
ImageImportOptions Class See Also
Placement mode defines by which point is the image going to be inserted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoxPlacement Placement { get; set; }
Visual Basic (Declaration)
Public Property Placement As BoxPlacement
Visual C++
public:
property BoxPlacement Placement {
    BoxPlacement get ();
    void set (BoxPlacement value);
}

See Also

ImageImportOptions Class