Revit 2011 API
BuiltInFailures..::.SketchFailures..::.LinesOverlap Property
BuiltInFailures..::.SketchFailures Class See Also
Cannot have overlapping lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LinesOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LinesOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LinesOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class