Revit 2011 API
BuiltInFailures..::.WallFailures..::.FaceWallFailedToMake Property
BuiltInFailures..::.WallFailures Class See Also
Can't make Face Wall shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceWallFailedToMake { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceWallFailedToMake As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceWallFailedToMake {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class