Revit 2011 API
Element..::.GetValidTypes Method
Element Class See Also

Overload List

Name | Description
GetValidTypes()()() | Obtains a set of types that are valid for this element.
GetValidTypes(Document, ICollection<(Of <(ElementId>)>)) | Obtains a set of types that are valid for all given elements.

See Also

Element Class
Element Members