Revit 2011 API
Color Properties
Color Class See Also

The Color type exposes the following members.

Properties

Name | Description
Blue | Get or set the blue channel of the color.
Green | Get or set the green channel of the color.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Red | Get or set the red channel of the color.

See Also

Color Class