Revit 2011 API
ElectricalDemandFactorDefinition..::.GetValuesCount Method
ElectricalDemandFactorDefinition Class See Also
Returns the number of values in the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int GetValuesCount()
Visual Basic (Declaration)
Public Function GetValuesCount As Integer
Visual C++
public:
int GetValuesCount()

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace