Revit 2011 API
ElementLevelFilter Constructor (ElementId)
ElementLevelFilter Class See Also
Constructs a new instance of an ElementLevelFilter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementLevelFilter(
    ElementId levelId
)
Visual Basic (Declaration)
Public Sub New ( _
    levelId As ElementId _
)
Visual C++
public:
ElementLevelFilter(
    ElementId^ levelId
)

Parameters

levelId
Type: Autodesk.Revit.DB..::.ElementId
The id of the level that will be matched to elements' associated level.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

ElementLevelFilter Class
ElementLevelFilter Overload