Revit 2011 API
HiddenLineViewsType Enumeration
See Also
An enumerated type listing all Hidden Line Views types of Print Setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum HiddenLineViewsType
Visual Basic (Declaration)
Public Enumeration HiddenLineViewsType
Visual C++
public enum class HiddenLineViewsType

Members

Member name | Description
VectorProcessing | The type of Hidden Line Views is Vector Processing (fast).
RasterProcessing | The type of Hidden Line Views is Raster Processing.

See Also