Revit 2011 API
DistributionSysType..::.NumWires Property
DistributionSysType Class See Also
Get or set number of wires of distribution system.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumWires { get; set; }
Visual Basic (Declaration)
Public Property NumWires As Integer
Visual C++
public:
property int NumWires {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentOutOfRangeException | While assign a negative value to NumWires.

See Also

DistributionSysType Class
Autodesk.Revit.DB.Electrical Namespace