Revit 2011 API
WireSet..::.Clear Method
WireSet Class See Also
Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

WireSet Class
Autodesk.Revit.DB.Electrical Namespace