Revit 2011 API
Construction Members
Construction Class Methods Properties See Also

The Construction type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Id | Get the id of the Construction.
Name | Get the name of the Construction.

See Also

Construction Class