Revit 2011 API
BoundingBoxXYZ..::.MinEnabled Property
BoundingBoxXYZ Class See Also
Defines whether the minimum bound is active for given dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool MinEnabled[
    int dim
] { get; set; }
Visual Basic (Declaration)
Public Property MinEnabled ( _
    dim As Integer _
) As Boolean
Visual C++
public:
property bool MinEnabled[int dim] {
    bool get (int dim);
    void set (int dim, bool value);
}

Parameters

dim
Type: System..::.Int32

Remarks

Use 0 for X, 1 for Y and 2 for Z. The entire box must be enabled to enable individual bounds!

See Also

BoundingBoxXYZ Class