Revit 2011 API
ModelCurveArrayIterator Class
Members See Also
An iterator to a model curve array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ModelCurveArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ModelCurveArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ModelCurveArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ModelCurveArrayIterator

See Also

ModelCurveArrayIterator Members