Revit 2011 API
DeleteElements Class
Members See Also
Deletes element(s) related to the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class DeleteElements : FailureResolution
Visual Basic (Declaration)
Public Class DeleteElements _
    Inherits FailureResolution
Visual C++
public ref class DeleteElements : public FailureResolution

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FailureResolution
Autodesk.Revit.DB..::.DeleteElements

See Also

DeleteElements Members