Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotDuplicateDesignOption Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't duplicate Design Option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDuplicateDesignOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDuplicateDesignOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDuplicateDesignOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class