Revit 2011 API
CategorySetIterator Class
Members See Also
An iterator to a category set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CategorySetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CategorySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CategorySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CategorySetIterator

See Also

CategorySetIterator Members