Revit 2011 API
WireSet..::.ReverseIterator Method
WireSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual WireSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As WireSetIterator
Visual C++
public:
virtual WireSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

WireSet Class
Autodesk.Revit.DB.Electrical Namespace