Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.MismatchNmbAssignedDistSysToCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also
Cannot assign or add [Element] to Circuit. There is no assigned distribution system for [Element].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchNmbAssignedDistSysToCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchNmbAssignedDistSysToCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchNmbAssignedDistSysToCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class