Revit 2011 API
Panel..::.GetRefGridLines Method
Panel Class See Also
This method is used to get the reference gridlines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void GetRefGridLines(
    ref ElementId uGridLineId,
    ref ElementId vGridLineId
)
Visual Basic (Declaration)
Public Sub GetRefGridLines ( _
    ByRef uGridLineId As ElementId, _
    ByRef vGridLineId As ElementId _
)
Visual C++
public:
void GetRefGridLines(
    ElementId^% uGridLineId,
    ElementId^% vGridLineId
)

Parameters

uGridLineId
Type: Autodesk.Revit.DB..::.ElementId %
vGridLineId
Type: Autodesk.Revit.DB..::.ElementId %

See Also

Panel Class