Revit 2011 API
Application..::.NewCombinableElementArray Method
Application Class See Also
Returns an array that can hold combinable element objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CombinableElementArray NewCombinableElementArray()
Visual Basic (Declaration)
Public Function NewCombinableElementArray As CombinableElementArray
Visual C++
public:
CombinableElementArray^ NewCombinableElementArray()

Return Value

An empty array that can contain any CombinableElement derived objects.

See Also

Application Class
Autodesk.Revit.Creation Namespace