Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyNoAttachedParentWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Attached Detail Group can’t be copied without its Model Group

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyNoAttachedParentWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyNoAttachedParentWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyNoAttachedParentWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class