Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.NetworkValidityError Property
BuiltInFailures..::.ConnectorFailures Class See Also
The family is connected in a network and can no longer keep the connectivity. Disconnect the family from the network?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NetworkValidityError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NetworkValidityError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NetworkValidityError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class