Revit 2011 API
APIObject Methods
APIObject Class See Also

The APIObject type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

APIObject Class