Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.StructuralElementMayNotBeSupported Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also
Structural Element may not be supported -- verify support for Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StructuralElementMayNotBeSupported { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StructuralElementMayNotBeSupported As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StructuralElementMayNotBeSupported {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class