Revit 2011 API
WireSet..::.ForwardIterator Method
WireSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual WireSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireSetIterator
Visual C++
public:
virtual WireSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

WireSet Class
Autodesk.Revit.DB.Electrical Namespace