Revit 2011 API
RebarShapeDefinitionByArc Properties
RebarShapeDefinitionByArc Class See Also

The RebarShapeDefinitionByArc type exposes the following members.

Properties

Name | Description
Complete | Report whether the shape definition is fully constrained. (Inherited from RebarShapeDefinition.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Type | Among those rebar shapes defined by an arc, specify which kind.

See Also

RebarShapeDefinitionByArc Class
Autodesk.Revit.DB.Structure Namespace