Revit 2011 API
PanelScheduleSheetInstance Class
Members See Also
The class represents an instance of a panel schedule placed on sheet.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class PanelScheduleSheetInstance : Element
Visual Basic (Declaration)
Public Class PanelScheduleSheetInstance _
    Inherits Element
Visual C++
public ref class PanelScheduleSheetInstance : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Electrical..::.PanelScheduleSheetInstance

See Also

PanelScheduleSheetInstance Members
Autodesk.Revit.DB.Electrical Namespace