Revit 2011 API
PipeScheduleType Class
Members See Also
A pipe schedule type in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PipeScheduleType : ElementType
Visual Basic (Declaration)
Public Class PipeScheduleType _
    Inherits ElementType
Visual C++
public ref class PipeScheduleType : public ElementType

Remarks

The pipe schedule type is only available in the Autodesk Revit MEP product.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Plumbing..::.PipeScheduleType

See Also

PipeScheduleType Members
Autodesk.Revit.DB.Plumbing Namespace