Revit 2011 API
Document..::.TextNoteTypes Property
Document Class See Also
Retrieves an object that contains all of TextNote types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TextNoteTypeSet TextNoteTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property TextNoteTypes As TextNoteTypeSet
Visual C++
public:
property TextNoteTypeSet^ TextNoteTypes {
    TextNoteTypeSet^ get ();
}

Remarks

This property returns a set of TextNote objects. These objects can be used change the type of a TextNote from one type to another.

See Also

Document Class