Revit 2011 API
BuiltInFailures..::.RebarFailures..::.InvalidRebarHostNonConcrete Property
BuiltInFailures..::.RebarFailures Class See Also
Rebar can't be placed in a structural family unless its [Material Type] is [Concrete].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidRebarHostNonConcrete { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidRebarHostNonConcrete As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidRebarHostNonConcrete {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class