Revit 2011 API
ObjectFactory..::.RemoveInstance Method
ObjectFactory Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void RemoveInstance(
    IntPtr tag
)
Visual Basic (Declaration)
Public Sub RemoveInstance ( _
    tag As IntPtr _
)
Visual C++
public:
void RemoveInstance(
    IntPtr tag
)

Parameters

tag
Type: System..::.IntPtr

See Also

ObjectFactory Class