Revit 2011 API
BuiltInFailures..::.CutFailures..::.InstanceNotCuttingAnything Property
BuiltInFailures..::.CutFailures Class See Also
Instance(s) of [Symbol] not cutting anything.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InstanceNotCuttingAnything { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InstanceNotCuttingAnything As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InstanceNotCuttingAnything {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class