Revit 2011 API
Family..::.CurtainPanelTilePattern Property
Family Class See Also
For Curtain Panel families, the choice of tile pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TilePatternsBuiltIn CurtainPanelTilePattern { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurtainPanelTilePattern As TilePatternsBuiltIn
Visual C++
public:
property TilePatternsBuiltIn CurtainPanelTilePattern {
    TilePatternsBuiltIn get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown if this family is not a Curtain Panel family.

See Also

Family Class