Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotJoinRoofError Property
BuiltInFailures..::.JoinElementsFailures Class See Also
The roof cannot be joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotJoinRoofError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotJoinRoofError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotJoinRoofError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class