Revit 2011 API
BuiltInFailures..::.GridFailures..::.GridlineAxisTooClose Property
BuiltInFailures..::.GridFailures Class See Also
Axis of gridlines should not change order or be closer than [Value] to each other.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridlineAxisTooClose { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridlineAxisTooClose As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridlineAxisTooClose {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GridFailures Class