Revit 2011 API
BuiltInFailures..::.ColumnInsideWallFailures..::.StartCutShadowJoin Property
BuiltInFailures..::.ColumnInsideWallFailures Class See Also
Two joined walls are in a position to allow automatic insert copying.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StartCutShadowJoin { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StartCutShadowJoin As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StartCutShadowJoin {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnInsideWallFailures Class