Revit 2011 API
IConnector Members
IConnector Interface Properties See Also

The IConnector type exposes the following members.

Properties

Name | Description
CoordinateSystem | The coordinate system of the connector.
Domain | The domain of the connector.
Height | The height of the connector.
Origin | The location of the connector in family document.
Radius | The radius of the connector.
Shape | The shape of the connector.
Width | The width of the connector.

See Also

IConnector Interface