Revit 2011 API
StickSymbolLocation Enumeration
See Also
Indicates the stick symbol location on the UI, which is used for the BuiltInParameter STRUCTURAL_STICK_SYMBOL_LOCATION.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum StickSymbolLocation
Visual Basic (Declaration)
Public Enumeration StickSymbolLocation
Visual C++
public enum class StickSymbolLocation

Members

Member name | Description
StickViewCenter |
StickViewTop |
StickViewBottom |
StickViewLocLine |

See Also