Revit 2011 API
GeometryObject Properties
GeometryObject Class See Also

The GeometryObject type exposes the following members.

Properties

Name | Description
GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Visibility | The visibility.

See Also

GeometryObject Class