Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.NoInstparamFormulas Property
BuiltInFailures..::.FamilyFailures Class See Also
Instance Parameters can't be used in Type Parameter formulas.\n\n[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoInstparamFormulas { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoInstparamFormulas As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoInstparamFormulas {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class