Revit 2011 API
GenericFormSet..::.ForwardIterator Method
GenericFormSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual GenericFormSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GenericFormSetIterator
Visual C++
public:
virtual GenericFormSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GenericFormSet Class