Revit 2011 API
CurveArray Properties
CurveArray Class See Also

The CurveArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a curve at a specified index within the array.
Size | Returns the number of curves that are in the array.

See Also

CurveArray Class