Revit 2011 API
PaperSizeSet..::.Erase Method
PaperSizeSet Class See Also
Removes a specified object from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    PaperSize item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As PaperSize _
) As Integer
Visual C++
public:
virtual int Erase(
    PaperSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.PaperSize
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

PaperSizeSet Class