Revit 2011 API
PanelScheduleTemplate..::.IsValidType Method
PanelScheduleTemplate Class See Also

Overload List

Name | Description
IsValidType(ElementId) | Checks if given type is valid for this element. (Inherited from Element.)
IsValidType(PanelScheduleType) | Checks if given type is valid for this panel schedule template element.

See Also

PanelScheduleTemplate Class
PanelScheduleTemplate Members
Autodesk.Revit.DB.Electrical Namespace