Revit 2011 API
GeomCombinationSet..::.Contains Method
GeomCombinationSet Class See Also
Tests for the existence of an GeomCombination within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    GeomCombination item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As GeomCombination _
) As Boolean
Visual C++
public:
virtual bool Contains(
    GeomCombination^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.GeomCombination
The element to be searched for.

Return Value

The Contains method returns True if the GeomCombination is within the set, otherwise False.

See Also

GeomCombinationSet Class