Revit 2011 API
CurtainGridLine..::.AddAllSegments Method
CurtainGridLine Class See Also
All the segments on this grid line will be added.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void AddAllSegments()
Visual Basic (Declaration)
Public Sub AddAllSegments
Visual C++
public:
void AddAllSegments()

See Also

CurtainGridLine Class