Revit 2011 API
TextBox..::.Width Property
TextBox Class See Also
Gets or sets the width of the TextBox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Width { get; set; }
Visual Basic (Declaration)
Public Property Width As Double
Visual C++
public:
property double Width {
    double get ();
    void set (double value);
}

Remarks

The value for this property must be positive and cannot be Infinity. This value is interpreted in device-independent units (1/96th inch) measurement device-independent units. The default value is 200.

See Also

TextBox Class
Autodesk.Revit.UI Namespace