Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.AreaReinforcementsCollision Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Area Reinforcements are colliding. Aligning the Major Directions, or changing the Additional Offsets, can prevent collision.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaReinforcementsCollision { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaReinforcementsCollision As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaReinforcementsCollision {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class