Revit 2011 API
ObjectFactory..::.GetInstance Method
ObjectFactory Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Object GetInstance(
    IntPtr pRuntimeClass,
    IntPtr pData,
    IntPtr tag
)
Visual Basic (Declaration)
Public Function GetInstance ( _
    pRuntimeClass As IntPtr, _
    pData As IntPtr, _
    tag As IntPtr _
) As Object
Visual C++
public:
Object^ GetInstance(
    IntPtr pRuntimeClass,
    IntPtr pData,
    IntPtr tag
)

Parameters

pRuntimeClass
Type: System..::.IntPtr
pData
Type: System..::.IntPtr
tag
Type: System..::.IntPtr

Return Value

See Also

ObjectFactory Class