Revit 2011 API
FamilyHostingBehavior Enumeration
See Also
Types of hosts into/onto which a family can be hosted. For informative purposes only. Does not affect anything in Revit!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum FamilyHostingBehavior
Visual Basic (Declaration)
Public Enumeration FamilyHostingBehavior
Visual C++
public enum class FamilyHostingBehavior

Members

Member name | Description
None |
Wall |
Floor |
Ceiling |
Roof |
Face |

See Also