Revit 2011 API
BuiltInFailures..::.ExtrusionFailures..::.CannotDrawExtrusionsError Property
BuiltInFailures..::.ExtrusionFailures Class See Also
Can't make Extrusion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawExtrusionsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawExtrusionsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawExtrusionsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ExtrusionFailures Class