Revit 2011 API
BuiltInFailures..::.LegendFailures..::.LegendComponentBadViewType Property
BuiltInFailures..::.LegendFailures Class See Also
Legend Components may only be placed in Legends

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LegendComponentBadViewType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LegendComponentBadViewType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LegendComponentBadViewType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LegendFailures Class