Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.NonGenericAnnotationsOutsideLegend Property
BuiltInFailures..::.FamilyFailures Class See Also
Only Generic Annotations may be copied between Legends and other Views

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NonGenericAnnotationsOutsideLegend { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NonGenericAnnotationsOutsideLegend As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NonGenericAnnotationsOutsideLegend {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class