Revit 2011 API
IdlingEventArgs Methods
IdlingEventArgs Class See Also

The IdlingEventArgs type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

IdlingEventArgs Class
Autodesk.Revit.UI.Events Namespace