Revit 2011 API
BuiltInFailures..::.RegenFailures..::.UserCancelledError Property
BuiltInFailures..::.RegenFailures Class See Also
Operation is cancelled by the user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UserCancelledError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UserCancelledError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UserCancelledError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class