Revit 2011 API
PrintManager Methods
PrintManager Class See Also

The PrintManager type exposes the following members.

Methods

Name | Description
Apply | Apply the local print settings to global for all documents.
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
SelectNewPrintDriver | Select a new printer.
SubmitPrint | Overloaded. Print with the current PrintManager settings.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PrintManager Class