Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketch Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class