Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotRedoFaceRoof Property
BuiltInFailures..::.WallFailures Class See Also
"Faces defining this Roof cannot be reacquired. Either delete the Roof or leave as it is.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRedoFaceRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRedoFaceRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRedoFaceRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class