Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentDetailComponent Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" 2D Detail Component elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentDetailComponent { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentDetailComponent As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentDetailComponent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class