Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotKeepTrussJoined Property
BuiltInFailures..::.JoinElementsFailures Class See Also
Can't keep the highlighted [Element]s joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotKeepTrussJoined { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotKeepTrussJoined As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotKeepTrussJoined {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class