Revit 2011 API
UpdaterId Methods
UpdaterId Class See Also

The UpdaterId type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetAddInId | AddInId of the UpdaterId
GetGUID | GUID value of the UpdaterId
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

UpdaterId Class