Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongConnectorNumber Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - The number of connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorNumber { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConnectorNumber As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorNumber {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class