Revit 2011 API
ComboBoxDropDownClosedEventArgs Class
Members See Also
The event arguments used by ComboBox's DropDownClosed event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class ComboBoxDropDownClosedEventArgs : RibbonItemEventArgs
Visual Basic (Declaration)
Public Class ComboBoxDropDownClosedEventArgs _
    Inherits RibbonItemEventArgs
Visual C++
public ref class ComboBoxDropDownClosedEventArgs : public RibbonItemEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.UI.Events..::.RibbonItemEventArgs
Autodesk.Revit.UI.Events..::.ComboBoxDropDownClosedEventArgs

See Also

ComboBoxDropDownClosedEventArgs Members
Autodesk.Revit.UI.Events Namespace