Revit 2011 API
CircuitType Enumeration
See Also
An enumerated type listing all the possible circuit types.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum CircuitType
Visual Basic (Declaration)
Public Enumeration CircuitType
Visual C++
public enum class CircuitType

Members

Member name | Description
Circuit | Circuit type is circuit.
Spare | Circuit type is spare.
Space | Circuit type is space.

See Also

Autodesk.Revit.DB.Electrical Namespace