Revit 2011 API
FieldDomainPointsByXYZ Members
FieldDomainPointsByXYZ Class Constructors Methods See Also

The FieldDomainPointsByXYZ type exposes the following members.

Constructors

Name | Description
FieldDomainPointsByXYZ | Creates object from an array of three-dimensional point coordinates

Methods

Name | Description
Dispose | (Inherited from FieldDomainPoints.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FieldDomainPointsByXYZ Class
Autodesk.Revit.DB.Analysis Namespace