Revit 2011 API
AreaScheme Class
Members See Also
The area scheme associated with a particular area plan.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AreaScheme : Element
Visual Basic (Declaration)
Public Class AreaScheme _
    Inherits Element
Visual C++
public ref class AreaScheme : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.AreaScheme

See Also

AreaScheme Members