Revit 2011 API
BuiltInFailures..::.InaccurateFailures..::.InaccurateCurveBasedFamily Property
BuiltInFailures..::.InaccurateFailures Class See Also
Curve-Based Family is slightly off axis and may cause inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InaccurateCurveBasedFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InaccurateCurveBasedFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InaccurateCurveBasedFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InaccurateFailures Class