Revit 2011 API
FamilyTypeSetIterator Class
Members See Also
An iterator to a FamilyType set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class FamilyTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FamilyTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FamilyTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FamilyTypeSetIterator

See Also

FamilyTypeSetIterator Members