Revit 2011 API
BuiltInFailures..::.SiteFailures..::.RegionPhaseMismatch Property
BuiltInFailures..::.SiteFailures Class See Also
Subregions must have the same Phase Created parameter and Phase Demolished parameter as the host Toposurface. Subregion phase will be set to match the Toposurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RegionPhaseMismatch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RegionPhaseMismatch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RegionPhaseMismatch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class