Revit 2011 API
ElementIsElementTypeFilter Constructor
ElementIsElementTypeFilter Class See Also

Overload List

Name | Description
ElementIsElementTypeFilter()()() | Constructs a new instance of a filter to match only ElementTypes.
ElementIsElementTypeFilter(Boolean) | Constructs a new instance of a filter to match only ElementTypes, with the option to match all elements which are not ElementTypes.

See Also

ElementIsElementTypeFilter Class
ElementIsElementTypeFilter Members