Revit 2011 API
BuiltInFailures..::.RebarFailures..::.StandardHookBendDiameterTooSmall Property
BuiltInFailures..::.RebarFailures Class See Also
Rebar Standard Hook Bend Diameter is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StandardHookBendDiameterTooSmall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StandardHookBendDiameterTooSmall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StandardHookBendDiameterTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class