Revit 2011 API
BuiltInFailures..::.GroupFailures..::.BadViewForAttachedGroupWarn Property
BuiltInFailures..::.GroupFailures Class See Also
Attached groups can only be created for view specific elements belonging to non-3d model views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadViewForAttachedGroupWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadViewForAttachedGroupWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadViewForAttachedGroupWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class