Revit 2011 API
FileAccessException Class
Members See Also
The exception that is thrown when the specified file could not be accessed, e.g. read-only, locked by the OS etc.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class FileAccessException : IOException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class FileAccessException _
    Inherits IOException
Visual C++
[SerializableAttribute]
public ref class FileAccessException : public IOException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.IOException
Autodesk.Revit.Exceptions..::.FileAccessException

See Also

FileAccessException Members
Autodesk.Revit.Exceptions Namespace