Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.TreadDepthBelowMin Property
BuiltInFailures..::.StairRampFailures Class See Also
The Actual Tread Depth for one or more Stairs violates the Minimum Depth set in the type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TreadDepthBelowMin { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TreadDepthBelowMin As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TreadDepthBelowMin {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class