Revit 2011 API
BuiltInFailures..::.MassFailures..::.AutoGlazingFailedError Property
BuiltInFailures..::.MassFailures Class See Also
Failure in Auto-Glazing region computation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AutoGlazingFailedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AutoGlazingFailedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AutoGlazingFailedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class