Revit 2011 API
WireType..::.WireMaterial Property
WireType Class See Also
The material type of the wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireMaterialType WireMaterial { get; set; }
Visual Basic (Declaration)
Public Property WireMaterial As WireMaterialType
Visual C++
public:
property WireMaterialType^ WireMaterial {
    WireMaterialType^ get ();
    void set (WireMaterialType^ value);
}

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace