Revit 2011 API
FilterStringRule..::.GetEvaluator Method
FilterStringRule Class See Also
Gets the evaluator that implements the test for this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FilterStringRuleEvaluator GetEvaluator()
Visual Basic (Declaration)
Public Function GetEvaluator As FilterStringRuleEvaluator
Visual C++
public:
FilterStringRuleEvaluator^ GetEvaluator()

See Also

FilterStringRule Class