Revit 2011 API
BuiltInFailures..::.CuttingFailures..::.UnableToReplaceWithLink Property
BuiltInFailures..::.CuttingFailures Class See Also
Selected elements were copied to new file but Revit was unable to replace them with link to that file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToReplaceWithLink { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToReplaceWithLink As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToReplaceWithLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CuttingFailures Class