Revit 2011 API
AreaLoadTypeSet Properties
AreaLoadTypeSet Class See Also

The AreaLoadTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of areaload types that are in the set.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace