Revit 2011 API
BuiltInFailures..::.SketchFailures..::.UnsatisfiedWallAssocProp Property
BuiltInFailures..::.SketchFailures Class See Also
Constraint between a Line created with Pick Wall and the Wall is not satisfied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnsatisfiedWallAssocProp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnsatisfiedWallAssocProp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnsatisfiedWallAssocProp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class