Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.DesignOptionConflictWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also
The solution is failing to do the elements are not in the same Design Option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DesignOptionConflictWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DesignOptionConflictWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DesignOptionConflictWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class