Revit 2011 API
TrussType Class
Members See Also
Represents a specific type of truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class TrussType : FamilySymbol
Visual Basic (Declaration)
Public Class TrussType _
    Inherits FamilySymbol
Visual C++
public ref class TrussType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol
Autodesk.Revit.DB.Structure..::.TrussType

See Also

TrussType Members
Autodesk.Revit.DB.Structure Namespace