Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.SlantedColumnEndPlanesHaveFlipped Property
BuiltInFailures..::.FamilyFailures Class See Also
Position of end cut planes has resulted in a slanted column without any geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlantedColumnEndPlanesHaveFlipped { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlantedColumnEndPlanesHaveFlipped As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlantedColumnEndPlanesHaveFlipped {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class