Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomTagBadViewType Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] Tags can only be placed in Floor Plan, Reflected Ceiling Plan and Section Views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomTagBadViewType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomTagBadViewType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomTagBadViewType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class