Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotMoveElementWithoutWorkplane Property
BuiltInFailures..::.EditingFailures Class See Also
No work plane while editing unconstrained element in 3d view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMoveElementWithoutWorkplane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMoveElementWithoutWorkplane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMoveElementWithoutWorkplane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class