Revit 2011 API
LoadCombinationArray..::.Append Method
LoadCombinationArray Class See Also

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    LoadCombination item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As LoadCombination _
)
Visual C++
public:
virtual void Append(
    LoadCombination^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.LoadCombination

See Also

LoadCombinationArray Class
Autodesk.Revit.DB.Structure Namespace