Revit 2011 API
ElectricalSystem..::.CircuitNumber Property
ElectricalSystem Class See Also
Returns the CircuitNumber of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string CircuitNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property CircuitNumber As String
Visual C++
public:
property String^ CircuitNumber {
    String^ get ();
}

Remarks

This property is used to retrieve the CircuitNumber of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace