Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentImage Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" Image elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentImage { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentImage As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentImage {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class