Revit 2011 API
BuiltInFailures..::.EditingFailures..::.NoRotateMirrorZError Property
BuiltInFailures..::.EditingFailures Class See Also
Element cannot be mirrored or rotated in a manner that changes its angle relative to the ground.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRotateMirrorZError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRotateMirrorZError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRotateMirrorZError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class