Revit 2011 API
Location Methods
Location Class See Also

The Location type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
Move | Move the element within the project by a specified vector.
Rotate | Rotate the element within the project by a specified angle around a given axis.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

Location Class