Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.DimensionUnlockedAndUnequaled Property
BuiltInFailures..::.DimensionFailures Class See Also
Dimension had to be unlocked in order to remove sketch over-constraining.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimensionUnlockedAndUnequaled { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimensionUnlockedAndUnequaled As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimensionUnlockedAndUnequaled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class