Revit 2011 API
Sketch Class
Members See Also
Provides access to the Sketch in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Sketch : SketchBase
Visual Basic (Declaration)
Public Class Sketch _
    Inherits SketchBase
Visual C++
public ref class Sketch : public SketchBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.SketchBase
Autodesk.Revit.DB..::.Sketch

See Also

Sketch Members