Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AdditionalElementsRequiredRemove Property
BuiltInFailures..::.GroupFailures Class See Also
To be able to remove the selected elements from the group the following additional element(s) will also be removed: [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AdditionalElementsRequiredRemove { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AdditionalElementsRequiredRemove As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AdditionalElementsRequiredRemove {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class