Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateCorniceIntegralWarn Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create integral wall sweep for wall instance. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCorniceIntegralWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCorniceIntegralWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCorniceIntegralWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class