Revit 2011 API
BuiltInFailures..::.GroupFailures..::.NotAGroupFile Property
BuiltInFailures..::.GroupFailures Class See Also
This is not a Group File.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotAGroupFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotAGroupFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotAGroupFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class