Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateRiser Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create geometry for one or more risers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateRiser { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateRiser As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateRiser {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class