Revit 2011 API
SlabShapeVertexArrayIterator Class
Members See Also
An iterator to an array of vertices used for Slab Shape Editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class SlabShapeVertexArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SlabShapeVertexArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SlabShapeVertexArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SlabShapeVertexArrayIterator

See Also

SlabShapeVertexArrayIterator Members