Revit 2011 API
ComboBox..::.AddSeparator Method
ComboBox Class See Also
Adds a separator to the drop-down list.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void AddSeparator()
Visual Basic (Declaration)
Public Sub AddSeparator
Visual C++
public:
void AddSeparator()

Remarks

The separator will be added below the last added member.

See Also

ComboBox Class
Autodesk.Revit.UI Namespace