Revit 2011 API
BuiltInFailures..::.JoinElementsFailures Class
BuiltInFailures Class Members See Also
Failures about JoinElements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class JoinElementsFailures
Visual Basic (Declaration)
Public NotInheritable Class JoinElementsFailures
Visual C++
public ref class JoinElementsFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.JoinElementsFailures

See Also

BuiltInFailures..::.JoinElementsFailures Members