Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyMultipleSketchParents Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Copying elements from unrelated Workplanes together is not supported in families. Try copying elements separately.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyMultipleSketchParents { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyMultipleSketchParents As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyMultipleSketchParents {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class