Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentRefLine Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" some Reference Line elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentRefLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentRefLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentRefLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class