Revit 2011 API
FasciaType Class
Members See Also
An object that represents the fascia type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FasciaType : HostedSweepType
Visual Basic (Declaration)
Public Class FasciaType _
    Inherits HostedSweepType
Visual C++
public ref class FasciaType : public HostedSweepType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.HostObjAttributes
Autodesk.Revit.DB..::.HostedSweepType
Autodesk.Revit.DB.Architecture..::.FasciaType

See Also

FasciaType Members
Autodesk.Revit.DB.Architecture Namespace