Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CantEditWhileGrouped Property
BuiltInFailures..::.FamilyFailures Class See Also
You may not edit this parameter while the element is grouped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantEditWhileGrouped { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantEditWhileGrouped As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantEditWhileGrouped {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class