Revit 2011 API
VertexIndexPair Class
Members See Also
Represents a connection between vertices in the top and bottom profile of a blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class VertexIndexPair
Visual Basic (Declaration)
Public Class VertexIndexPair
Visual C++
public ref class VertexIndexPair

Remarks

Use objects of this type in GetVertexConnectionMap()()(), SetVertexConnectionMap(VertexIndexPairArray), GetVertexConnectionMap()()() and SetVertexConnectionMap(VertexIndexPairArray) to get/set the vertex connection map.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.VertexIndexPair

See Also

VertexIndexPair Members