Revit 2011 API
ControlledApplication..::.Product Property
ControlledApplication Class See Also
The product type for the current session of Revit.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ProductType Product { get; }
Visual Basic (Declaration)
Public ReadOnly Property Product As ProductType
Visual C++
public:
property ProductType Product {
    ProductType get ();
}

See Also

ControlledApplication Class
Autodesk.Revit.ApplicationServices Namespace