Revit 2011 API
PrimaryDesignOptionMemberFilter Constructor
PrimaryDesignOptionMemberFilter Class See Also
Constructs a new instance of a filter to match elements contained in any primary design option of any design option set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public PrimaryDesignOptionMemberFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
PrimaryDesignOptionMemberFilter()

See Also

PrimaryDesignOptionMemberFilter Class
PrimaryDesignOptionMemberFilter Overload