Revit 2011 API
MarginType Enumeration
See Also
An enumerated type listing all Margin types of Print Setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum MarginType
Visual Basic (Declaration)
Public Enumeration MarginType
Visual C++
public enum class MarginType

Members

Member name | Description
NoMargin | The type of Margin is No Margin.
PrinterLimit | The type of Margin is Printer Limit.
UserDefined | The type of Margin is User Defined .

See Also