Revit 2011 API
Document..::.NewGutter Method
Document Class See Also
Creates a gutter.

Overload List

Name | Description
NewGutter(GutterType, Reference) | Creates a gutter along a reference.
NewGutter(GutterType, ReferenceArray) | Creates a gutter along a reference array.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace