Revit 2011 API
FasciaTypeSet Class
Members See Also
A set that contains fascia types.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FasciaTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FasciaTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FasciaTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Architecture..::.FasciaTypeSet

See Also

FasciaTypeSet Members
Autodesk.Revit.DB.Architecture Namespace