Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotChangeUserSketchPlane Property
BuiltInFailures..::.SketchFailures Class See Also
Can't change plane of [Element Name] Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotChangeUserSketchPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotChangeUserSketchPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotChangeUserSketchPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class