Revit 2011 API
BuiltInFailures..::.AutoJoinFailures..::.DesignOptionCannotReference Property
BuiltInFailures..::.AutoJoinFailures Class See Also
Design Option ' [Name] ' cannot reference Design Option ' [Name] '.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DesignOptionCannotReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DesignOptionCannotReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DesignOptionCannotReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoJoinFailures Class