Revit 2011 API
MeshArrayIterator Class
Members See Also
An iterator to a mesh array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class MeshArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MeshArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MeshArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.MeshArrayIterator

See Also

MeshArrayIterator Members