Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SketchWasDeleted Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch was deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchWasDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchWasDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchWasDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class