Revit 2011 API
BuiltInFailures..::.FaceSplitterFailures..::.NoFaceForSplit Property
BuiltInFailures..::.FaceSplitterFailures Class See Also
The highlighted element no longer contains a face that has been split by highlighted sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoFaceForSplit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoFaceForSplit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoFaceForSplit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FaceSplitterFailures Class