Revit 2011 API
ParameterSetIterator Class
Members See Also
An iterator to a parameter set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ParameterSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ParameterSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ParameterSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ParameterSetIterator

See Also

ParameterSetIterator Members