Revit 2011 API
FilterValueRule Class
Members See Also
A rule that filters on a particular value of an element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterValueRule : FilterRule
Visual Basic (Declaration)
Public Class FilterValueRule _
    Inherits FilterRule
Visual C++
public ref class FilterValueRule : public FilterRule

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterRule
Autodesk.Revit.DB..::.FilterValueRule
Autodesk.Revit.DB..::.FilterNumericValueRule
Autodesk.Revit.DB..::.FilterStringRule

See Also

FilterValueRule Members