Revit 2011 API
ProjectLocationSetIterator Class
Members See Also
An iterator to a project location set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ProjectLocationSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ProjectLocationSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ProjectLocationSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ProjectLocationSetIterator

See Also

ProjectLocationSetIterator Members