Revit 2011 API
OperationCanceledException Class
Members See Also
The exception that is thrown when an operation is unexpectedly cancelled.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class OperationCanceledException : ApplicationException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class OperationCanceledException _
    Inherits ApplicationException
Visual C++
[SerializableAttribute]
public ref class OperationCanceledException : public ApplicationException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.OperationCanceledException

See Also

OperationCanceledException Members
Autodesk.Revit.Exceptions Namespace