Revit 2011 API
Form..::.IsCurveReference Method
Form Class See Also
Tell if the pick is the reference to a curve of the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsCurveReference(
    Reference curveReference
)
Visual Basic (Declaration)
Public Function IsCurveReference ( _
    curveReference As Reference _
) As Boolean
Visual C++
public:
bool IsCurveReference(
    Reference^ curveReference
)

Parameters

curveReference
Type: Autodesk.Revit.DB..::.Reference
Reference to be checked.

See Also

Form Class