Revit 2011 API
TableSectionData..::.NumberOfColumns Property
TableSectionData Class See Also
Gets or sets the number of items in column data array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumberOfColumns { get; set; }
Visual Basic (Declaration)
Public Property NumberOfColumns As Integer
Visual C++
public:
property int NumberOfColumns {
    int get ();
    void set (int value);
}

See Also

TableSectionData Class