Revit 2011 API
AnalyticalModelSupport..::.GetSupportType Method
AnalyticalModelSupport Class See Also
Gets the type of support provided.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalyticalSupportType GetSupportType()
Visual Basic (Declaration)
Public Function GetSupportType As AnalyticalSupportType
Visual C++
public:
AnalyticalSupportType GetSupportType()

Return Value

Indicates type of support provided.

See Also

AnalyticalModelSupport Class
Autodesk.Revit.DB.Structure Namespace