Revit 2011 API
AreaLoadTypeSet..::.Contains Method
AreaLoadTypeSet Class See Also
Tests for the existence of a areaload type within the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    AreaLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As AreaLoadType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    AreaLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.AreaLoadType
The areaload type to be searched for.

Return Value

The Contains method returns True if the areaload type is within the set, otherwise False.

See Also

AreaLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace