Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures Class
BuiltInFailures Class Members See Also
Failures about Schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ScheduleViewFailures
Visual Basic (Declaration)
Public NotInheritable Class ScheduleViewFailures
Visual C++
public ref class ScheduleViewFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ScheduleViewFailures

See Also

BuiltInFailures..::.ScheduleViewFailures Members