Revit 2011 API
ExportUtils Methods
ExportUtils Class See Also

The ExportUtils type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetExportId | Retrieves the GUID representing this element in DWF and IFC export.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ExportUtils Class