Revit 2011 API
ProjectPosition Members
ProjectPosition Class Constructors Methods Properties See Also

The ProjectPosition type exposes the following members.

Constructors

Name | Description
ProjectPosition | Construct a new ProjectPosition object with the specified East/West offset, North/South offset, elevation offset and angle of rotation

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Angle | Angle from True North
EastWest | East/West offset
Elevation | Elevation above ground level.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
NorthSouth | North/South offset

See Also

ProjectPosition Class