Revit 2011 API
ModelCurveArray Properties
ModelCurveArray Class See Also

The ModelCurveArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a model curve at a specified index within the array.
Size | Returns the number of model curves that are in the array.

See Also

ModelCurveArray Class