Revit 2011 API
PaperSize Class
Members See Also
An object that represents a Paper Size of Print Setup within the Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PaperSize : APIObject
Visual Basic (Declaration)
Public Class PaperSize _
    Inherits APIObject
Visual C++
public ref class PaperSize : public APIObject

Remarks

This object derived from the APIObject base object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PaperSize

See Also

PaperSize Members