Revit 2011 API
BuiltInFailures..::.ConversionFailures..::.CannotConvertPercentToDouble Property
BuiltInFailures..::.ConversionFailures Class See Also
Cannot convert concentration percent ' [Percentage Value] ' to double value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConvertPercentToDouble { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConvertPercentToDouble As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConvertPercentToDouble {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConversionFailures Class