Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CantCopyFrom2dTo3dFam Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't copy 2D element(s) into a 3D family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantCopyFrom2dTo3dFam { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantCopyFrom2dTo3dFam As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantCopyFrom2dTo3dFam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class