Revit 2011 API
Path3d Class
Members See Also
Provides access to the Generic 3D path object in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Path3d : SketchBase
Visual Basic (Declaration)
Public Class Path3d _
    Inherits SketchBase
Visual C++
public ref class Path3d : public SketchBase

Remarks

This object represents a 3D path sketch of Sweep.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.SketchBase
Autodesk.Revit.DB..::.Path3d

See Also

Path3d Members