Revit 2011 API
ImageExportOptions..::.ImageResolution Property
ImageExportOptions Class See Also
The image resolution in dots per inch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ImageResolution ImageResolution { get; set; }
Visual Basic (Declaration)
Public Property ImageResolution As ImageResolution
Visual C++
public:
property ImageResolution ImageResolution {
    ImageResolution get ();
    void set (ImageResolution value);
}

Remarks

The default is DPI_72.

See Also

ImageExportOptions Class