Revit 2011 API
ViewPlanType Enumeration
See Also
An enumerated type listing plan view types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ViewPlanType
Visual Basic (Declaration)
Public Enumeration ViewPlanType
Visual C++
public enum class ViewPlanType

Members

Member name | Description
FloorPlan | Floor plan view.
CeilingPlan | Reflected ceiling plan view.

See Also