Revit 2011 API
WireType Class
Members See Also
Represents a specific wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class WireType : ElementType
Visual Basic (Declaration)
Public Class WireType _
    Inherits ElementType
Visual C++
public ref class WireType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Electrical..::.WireType

See Also

WireType Members
Autodesk.Revit.DB.Electrical Namespace