Revit 2011 API
BuiltInFailures..::.RevisionCloudFailures..::.ProhibitDeletionInIssued Property
BuiltInFailures..::.RevisionCloudFailures Class See Also
The Revision of this Revision Cloud has been issued. Deletion of this Revision Cloud is prohibited.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProhibitDeletionInIssued { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProhibitDeletionInIssued As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProhibitDeletionInIssued {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevisionCloudFailures Class