Revit 2011 API
BuiltInFailures..::.RegenFailures..::.GeomStepFailedError Property
BuiltInFailures..::.RegenFailures Class See Also
Can't rebuild geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GeomStepFailedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GeomStepFailedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GeomStepFailedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class