Revit 2011 API
FaceArray Class
Members See Also
An array that contains faces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FaceArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class FaceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FaceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FaceArray

See Also

FaceArray Members