Revit 2011 API
BuiltInFailures..::.EditingFailures..::.TemporaryChangesOutOfDate Property
BuiltInFailures..::.EditingFailures Class See Also
You must Reload Latest before editing the element. Changes will be temporary, and will not be saved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TemporaryChangesOutOfDate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TemporaryChangesOutOfDate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TemporaryChangesOutOfDate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class