Revit 2011 API
BuiltInFailures..::.RegenFailures..::.RegeneratedElements Property
BuiltInFailures..::.RegenFailures Class See Also
Elements regenerated in pass [Regen Index]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RegeneratedElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RegeneratedElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RegeneratedElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class