Revit 2011 API
Application..::.GetFailureDefinitionRegistry Method
Application Class See Also
Returns the instance of FailureDefinitionRegistry.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public static FailureDefinitionRegistry GetFailureDefinitionRegistry()
Visual Basic (Declaration)
Public Shared Function GetFailureDefinitionRegistry As FailureDefinitionRegistry
Visual C++
public:
static FailureDefinitionRegistry^ GetFailureDefinitionRegistry()

Return Value

The instance of FailureDefinitionRegistry.

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace