Revit 2011 API
HostedSweep..::.HorizontalFlip Method
HostedSweep Class See Also
Flip the hosted sweep object along horizontal line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void HorizontalFlip()
Visual Basic (Declaration)
Public Sub HorizontalFlip
Visual C++
public:
void HorizontalFlip()

See Also

HostedSweep Class