Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.HostForCutHasNoGeometry Property
BuiltInFailures..::.OpeningFailures Class See Also
Host can't be cut because it has no geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostForCutHasNoGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostForCutHasNoGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostForCutHasNoGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class