Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.FailedDowngradeCrossToElbow Property
BuiltInFailures..::.AutoRouteFailures Class See Also
Failed to downgrade tee type to elbow type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedDowngradeCrossToElbow { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedDowngradeCrossToElbow As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedDowngradeCrossToElbow {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class