Revit 2011 API
PrintSetting Class
Members See Also
Represents the Print Setup (Application Menu->Print->Print Setup) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PrintSetting : Element,
    IPrintSetting
Visual Basic (Declaration)
Public Class PrintSetting _
    Inherits Element _
    Implements IPrintSetting
Visual C++
public ref class PrintSetting : public Element,
    IPrintSetting

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.PrintSetting

See Also

PrintSetting Members