Revit 2011 API
SymbolicCurveArray..::.ReverseIterator Method
SymbolicCurveArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual SymbolicCurveArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SymbolicCurveArrayIterator
Visual C++
public:
virtual SymbolicCurveArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

SymbolicCurveArray Class