Revit 2011 API
FileArgumentNotFoundException Class
Members See Also
The exception that is thrown when a method received a filename as an argument and requires it to exist as a precondition.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class FileArgumentNotFoundException : ArgumentException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class FileArgumentNotFoundException _
    Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class FileArgumentNotFoundException : public ArgumentException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.ArgumentException
Autodesk.Revit.Exceptions..::.FileArgumentNotFoundException

See Also

FileArgumentNotFoundException Members
Autodesk.Revit.Exceptions Namespace