Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.LockOverconstrainedAlignment Property
BuiltInFailures..::.DimensionFailures Class See Also
Locking this alignment would overconstrain the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LockOverconstrainedAlignment { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LockOverconstrainedAlignment As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LockOverconstrainedAlignment {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class