Revit 2011 API
ComboBoxDropDownOpenedEventArgs Class
Members See Also
The event arguments used by ComboBox's DropDownOpened event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class ComboBoxDropDownOpenedEventArgs : RibbonItemEventArgs
Visual Basic (Declaration)
Public Class ComboBoxDropDownOpenedEventArgs _
    Inherits RibbonItemEventArgs
Visual C++
public ref class ComboBoxDropDownOpenedEventArgs : public RibbonItemEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.UI.Events..::.RibbonItemEventArgs
Autodesk.Revit.UI.Events..::.ComboBoxDropDownOpenedEventArgs

See Also

ComboBoxDropDownOpenedEventArgs Members
Autodesk.Revit.UI.Events Namespace