Revit 2011 API
Application..::.NewLoadUsageArray Method
Application Class See Also
Creates a new instance of a LoadUsage array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LoadUsageArray NewLoadUsageArray()
Visual Basic (Declaration)
Public Function NewLoadUsageArray As LoadUsageArray
Visual C++
public:
LoadUsageArray^ NewLoadUsageArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace