Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateHostFinish Property
BuiltInFailures..::.CreationFailures Class See Also
Can't create Host Finish.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateHostFinish { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateHostFinish As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateHostFinish {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class