Revit 2011 API
AnalyticalModelSupport..::.GetPoint Method
AnalyticalModelSupport Class See Also
Retrieves the point providing support.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public XYZ GetPoint()
Visual Basic (Declaration)
Public Function GetPoint As XYZ
Visual C++
public:
XYZ^ GetPoint()

Return Value

Represents the point providing support, if the Support Type is Point Support.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InapplicableDataException | Thrown when the Support Type is not Point Support.

See Also

AnalyticalModelSupport Class
Autodesk.Revit.DB.Structure Namespace