Revit 2011 API
MEPModel Properties
MEPModel Class See Also

The MEPModel type exposes the following members.

Properties

Name | Description
ConnectorManager | Retrieves the Connector Manager from this MEPModel.
ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

MEPModel Class