Revit 2011 API
CableTrayConduitBase..::.IsWithFitting Method
CableTrayConduitBase Class See Also
Return whether its cable tray/conduit type is with fitting

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsWithFitting()
Visual Basic (Declaration)
Public Function IsWithFitting As Boolean
Visual C++
public:
bool IsWithFitting()

Return Value

return true if its type is with fitting type.

See Also

CableTrayConduitBase Class
Autodesk.Revit.DB.Electrical Namespace