Revit 2011 API
TaskDialog..::.AddCommandLink Method
TaskDialog Class See Also
Adds a CommandLink to the TaskDialog.

Overload List

Name | Description
AddCommandLink(TaskDialogCommandLinkId, String) | Adds a CommandLink associated to the given id, displaying the indicating main content.
AddCommandLink(TaskDialogCommandLinkId, String, String) | Adds a CommandLink associated to the given id, displaying the indicating main and supporting content.

See Also

TaskDialog Class
TaskDialog Members
Autodesk.Revit.UI Namespace