Revit 2011 API
BuiltInFailures..::.InfillFailures..::.InfillDifferentPhase Property
BuiltInFailures..::.InfillFailures Class See Also
Wall and instance have different phasing settings. Automatic creation of the infilling wall fails.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InfillDifferentPhase { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InfillDifferentPhase As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InfillDifferentPhase {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class