Revit 2011 API
BuiltInFailures..::.RevolutionFailures..::.ProfileCrossesRevolutionAxis Property
BuiltInFailures..::.RevolutionFailures Class See Also
The profile must not cross the axis of revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProfileCrossesRevolutionAxis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProfileCrossesRevolutionAxis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProfileCrossesRevolutionAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevolutionFailures Class