Revit 2011 API
ControlShape Enumeration
See Also
An enumerated type listing four shapes of control that Autodesk Revit supports.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ControlShape
Visual Basic (Declaration)
Public Enumeration ControlShape
Visual C++
public enum class ControlShape

Members

Member name | Description
VerticalArrow | Vertical arrow.
HorizontalArrow | Horizontal arrow.
DoubleVerticalArrow | Double vertical arrow.
DoubleHorizontalArrow | Double horizontal arrow.

See Also