Revit 2011 API
BuiltInFailures..::.ViewFailures..::.NothingToApplyError Property
BuiltInFailures..::.ViewFailures Class See Also
Start and end elevations are the same, nothing to Apply.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NothingToApplyError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NothingToApplyError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NothingToApplyError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class