Revit 2011 API
SlantedOrVerticalColumnType Enumeration
See Also
This enum class is used for the BuiltInParameter SLANTED_COLUMN_TYPE_PARAM.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum SlantedOrVerticalColumnType
Visual Basic (Declaration)
Public Enumeration SlantedOrVerticalColumnType
Visual C++
public enum class SlantedOrVerticalColumnType

Members

Member name | Description
CT_Vertical |
CT_Angle |
CT_EndPoint |

See Also