Revit 2011 API
DistributionSysTypeSet Class
Members See Also
A set that contains DistributionSys types.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DistributionSysTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DistributionSysTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DistributionSysTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.DistributionSysTypeSet

See Also

DistributionSysTypeSet Members
Autodesk.Revit.DB.Electrical Namespace