Revit 2011 API
BuiltInFailures..::.MassFailures..::.CannotMergeGeometry Property
BuiltInFailures..::.MassFailures Class See Also
The Mass contains geometry that cannot be combined. Mass Floors, volume, and surface area, won’t be computed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMergeGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMergeGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMergeGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class