Revit 2011 API
RegenerationFailedException Class
Members See Also
The exception that is thrown when a regeneration operation failed.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class RegenerationFailedException : InvalidOperationException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class RegenerationFailedException _
    Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class RegenerationFailedException : public InvalidOperationException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.InvalidOperationException
Autodesk.Revit.Exceptions..::.RegenerationFailedException

See Also

RegenerationFailedException Members
Autodesk.Revit.Exceptions Namespace