Revit 2011 API
Connector Methods
Connector Class See Also

The Connector type exposes the following members.

Methods

Name | Description
ConnectTo | Make connection between two connectors.
DisconnectFrom | Remove connection between two connectors.
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsConnectedTo | Identifies if the connector is connected to the specified connector.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

Connector Class