Revit 2011 API
BuiltInFailures..::.ColumnInsideWallFailures..::.CopingWarningExtension Property
BuiltInFailures..::.ColumnInsideWallFailures Class See Also
Coping applied, but no cut was made. Adjust Coping Distance or Extension parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CopingWarningExtension { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CopingWarningExtension As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CopingWarningExtension {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnInsideWallFailures Class