Revit 2011 API
TableSectionData..::.GetCellCombinedParameters Method (Int32)
TableSectionData Class See Also
Returns an array of combined parameter data for the specified column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<TableCellCombinedParameterData> GetCellCombinedParameters(
    int nCol
)
Visual Basic (Declaration)
Public Function GetCellCombinedParameters ( _
    nCol As Integer _
) As IList(Of TableCellCombinedParameterData)
Visual C++
public:
IList<TableCellCombinedParameterData^>^ GetCellCombinedParameters(
    int nCol
)

Parameters

nCol
Type: System..::.Int32

See Also

TableSectionData Class
GetCellCombinedParameters Overload