Revit 2011 API
DocumentSetIterator Class
Members See Also
An iterator to a set of documents.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class DocumentSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DocumentSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DocumentSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DocumentSetIterator

See Also

DocumentSetIterator Members