Revit 2011 API
DocumentPreviewSettings Properties
DocumentPreviewSettings Class See Also

The DocumentPreviewSettings type exposes the following members.

Properties

Name | Description
PreviewViewId | The view id that will be used to generate the preview.

See Also

DocumentPreviewSettings Class