Revit 2011 API
Selection..::.PickObjects Method
Selection Class See Also
Prompts the user to select multiple objects.

Overload List

Name | Description
PickObjects(ObjectType) | Prompts the user to select multiple objects.
PickObjects(ObjectType, ISelectionFilter) | Prompts the user to select multiple objects which pass a customer filter.
PickObjects(ObjectType, String) | Prompts the user to select multiple objects while showing a custom status prompt string.
PickObjects(ObjectType, ISelectionFilter, String) | Prompts the user to select multiple objects which pass a custom filter while showing a custom status prompt string.
PickObjects(ObjectType, ISelectionFilter, String, IList<(Of <(Reference>)>)) | Prompts the user to select multiple objects which pass a custom filter while showing a custom status prompt string. A preselected set of objects may be supplied and will be selected at the start of the selection.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace