Revit 2011 API
ElectricalLoadClassification Class
Members See Also
The ElectricalLoadClassification class represents a serialized version of an instance of load classification.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ElectricalLoadClassification : Element
Visual Basic (Declaration)
Public Class ElectricalLoadClassification _
    Inherits Element
Visual C++
public ref class ElectricalLoadClassification : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Electrical..::.ElectricalLoadClassification

See Also

ElectricalLoadClassification Members
Autodesk.Revit.DB.Electrical Namespace