Revit 2011 API
RibbonItem..::.Equals Method
RibbonItem Class See Also
Determines whether the specified Object is equal to the current Object.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public override bool Equals(
    Object obj
)
Visual Basic (Declaration)
Public Overrides Function Equals ( _
    obj As Object _
) As Boolean
Visual C++
public:
virtual bool Equals(
    Object^ obj
) override

Parameters

obj
Type: System..::.Object
Another panel object.

See Also

RibbonItem Class
Autodesk.Revit.UI Namespace