Revit 2011 API
DimensionSegmentArrayIterator Class
Members See Also
An iterator to an array of DimensionSegment objects..

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class DimensionSegmentArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DimensionSegmentArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DimensionSegmentArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DimensionSegmentArrayIterator

See Also

DimensionSegmentArrayIterator Members