Revit 2011 API
SlabShapeCreaseArrayIterator Class
Members See Also
An iterator to an array of creases used for Slab Shape Editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class SlabShapeCreaseArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SlabShapeCreaseArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SlabShapeCreaseArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SlabShapeCreaseArrayIterator

See Also

SlabShapeCreaseArrayIterator Members