Revit 2011 API
ImageExportOptions..::.GetViewsAndSheets Method
ImageExportOptions Class See Also
Gets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public IList<ElementId> GetViewsAndSheets()
Visual Basic (Declaration)
Public Function GetViewsAndSheets As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetViewsAndSheets()

Return Value

The ids of the views and sheets.

See Also

ImageExportOptions Class