Revit 2011 API
SlabShapeCreaseArray..::.Append Method
SlabShapeCreaseArray Class See Also
Add the item to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    SlabShapeCrease item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As SlabShapeCrease _
)
Visual C++
public:
virtual void Append(
    SlabShapeCrease^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.SlabShapeCrease
The item to be added.

See Also

SlabShapeCreaseArray Class