Revit 2011 API
FillPatternSet Properties
FillPatternSet Class See Also

The FillPatternSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of fill patterns that are in the set.

See Also

FillPatternSet Class