Revit 2011 API
StructuralConnectionType..::.GetFamilySymbolId Method
StructuralConnectionType Class See Also
FamilySymbol of the annotation to use for this connection type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId GetFamilySymbolId()
Visual Basic (Declaration)
Public Function GetFamilySymbolId As ElementId
Visual C++
public:
ElementId^ GetFamilySymbolId()

See Also

StructuralConnectionType Class
Autodesk.Revit.DB.Structure Namespace