Revit 2011 API
ElementArray Class
Members See Also
An array that contains element objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ElementArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ElementArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ElementArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ElementArray

See Also

ElementArray Members