Revit 2011 API
MEPBuildingConstructionSet..::.Clear Method
MEPBuildingConstructionSet Class See Also
Removes every MEPBuildingConstruction from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace