Revit 2011 API
SlabShapeVertexArray Class
Members See Also
An array that can contain any number of vertices used in Slab Shape Editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SlabShapeVertexArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SlabShapeVertexArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SlabShapeVertexArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SlabShapeVertexArray

See Also

SlabShapeVertexArray Members