Revit 2011 API
Application..::.NewXYZ Method
Application Class See Also
Creates a XYZ object at the origin.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ NewXYZ()
Visual Basic (Declaration)
Public Function NewXYZ As XYZ
Visual C++
public:
XYZ^ NewXYZ()

See Also

Application Class
NewXYZ Overload
Autodesk.Revit.Creation Namespace