Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateCornice Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Wall Sweep. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCornice { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCornice As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCornice {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class