Revit 2011 API
FailureMessage..::.GetFailingElements Method
FailureMessage Class See Also
Retrieves list of the elements that have caused the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetFailingElements()
Visual Basic (Declaration)
Public Function GetFailingElements As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetFailingElements()

Return Value

The elements that have caused the failure.

See Also

FailureMessage Class