Revit 2011 API
SweptBlend..::.PathSketch Property
SweptBlend Class See Also
The sketched path for the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Sketch PathSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathSketch As Sketch
Visual C++
public:
property Sketch^ PathSketch {
    Sketch^ get ();
}

Remarks

If the swept blend is based on selected 3d curve, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

SweptBlend Class