Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotLoadImperialFamilyToMetricProject Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't load an imperial Family into a metric Project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotLoadImperialFamilyToMetricProject { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotLoadImperialFamilyToMetricProject As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotLoadImperialFamilyToMetricProject {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class