Revit 2011 API
ViewSheetSetting Class
Members See Also
Represents the View/Sheet Set (Application Menu->Print) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewSheetSetting : APIObject
Visual Basic (Declaration)
Public Class ViewSheetSetting _
    Inherits APIObject
Visual C++
public ref class ViewSheetSetting : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ViewSheetSetting

See Also

ViewSheetSetting Members