Revit 2011 API
BuiltInFailures..::.MechanicalFailures..::.InitialEqualFrictionSizingFailed Property
BuiltInFailures..::.MechanicalFailures Class See Also
Initial Equal Friction Sizing failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InitialEqualFrictionSizingFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InitialEqualFrictionSizingFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InitialEqualFrictionSizingFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MechanicalFailures Class