Revit 2011 API
GeomCombinationSetIterator Class
Members See Also
An iterator to a GeomCombination set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class GeomCombinationSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GeomCombinationSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GeomCombinationSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeomCombinationSetIterator

See Also

GeomCombinationSetIterator Members