Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.CannotSwitchToCurtainWall Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Can't switch type to Curtain Wall after Edit Elevation Profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotSwitchToCurtainWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotSwitchToCurtainWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotSwitchToCurtainWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class