Revit 2011 API
AssetPropertyDouble Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AssetPropertyDouble : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyDouble _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyDouble : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyDouble

See Also

AssetPropertyDouble Members
Autodesk.Revit.Utility Namespace