Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotDeleteEditedElement Property
BuiltInFailures..::.EditingFailures Class See Also
Can't delete element that is being edited.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDeleteEditedElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDeleteEditedElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDeleteEditedElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class