Revit 2011 API
BuiltInFailures..::.SketchFailures..::.RebarManyLoopsError Property
BuiltInFailures..::.SketchFailures Class See Also
Rebar Sketch contains more than one loop. Can't create Rebar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarManyLoopsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarManyLoopsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarManyLoopsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class