Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FamilyNotFitHostShape Property
BuiltInFailures..::.FamilyFailures Class See Also
The host shape has changed and the family is no longer appropriate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyNotFitHostShape { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyNotFitHostShape As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyNotFitHostShape {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class