Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NotOneCurvePath3d Property
BuiltInFailures..::.SketchFailures Class See Also
More than one curve not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotOneCurvePath3d { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotOneCurvePath3d As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotOneCurvePath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class