Revit 2011 API
XYZ..::.IsZeroLength Method
XYZ Class See Also
The boolean value that indicates whether this vector is a zero vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsZeroLength()
Visual Basic (Declaration)
Public Function IsZeroLength As Boolean
Visual C++
public:
bool IsZeroLength()

Remarks

The zero vector's each component is zero within the tolerance (1.0e-09).

See Also

XYZ Class