Revit 2011 API
AnalysisDisplayColorEntry..::.HasValue Method
AnalysisDisplayColorEntry Class See Also
Check if color entry has associated value.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool HasValue()
Visual Basic (Declaration)
Public Function HasValue As Boolean
Visual C++
public:
bool HasValue()

Return Value

True if entry has a value associated with it, false otherwise.

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace