Revit 2011 API
BuiltInFailures..::.FormFailures..::.FormCreationInvalidGeomCombination Property
BuiltInFailures..::.FormFailures Class See Also
Cannot remake form that is currently cut or joined to other geometry. Please uncut or unjoin first.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormCreationInvalidGeomCombination { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormCreationInvalidGeomCombination As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormCreationInvalidGeomCombination {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class