Revit 2011 API
CableTrayConduitRunBase Class
Members See Also
The base class for a cable tray or conduit run in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CableTrayConduitRunBase : Element
Visual Basic (Declaration)
Public Class CableTrayConduitRunBase _
    Inherits Element
Visual C++
public ref class CableTrayConduitRunBase : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Electrical..::.CableTrayConduitRunBase
Autodesk.Revit.DB.Electrical..::.CableTrayRun
Autodesk.Revit.DB.Electrical..::.ConduitRun

See Also

CableTrayConduitRunBase Members
Autodesk.Revit.DB.Electrical Namespace