Revit 2011 API
ConnectorSet Class
Members See Also
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ConnectorSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ConnectorSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ConnectorSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ConnectorSet

See Also

ConnectorSet Members