Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.DimensionUnequaled Property
BuiltInFailures..::.DimensionFailures Class See Also
Dimension had to be unlocked and un-EQed in order to remove sketch over-constraining.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimensionUnequaled { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimensionUnequaled As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimensionUnequaled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class