Revit 2011 API
MullionType Class
Members See Also
An object that represents a mullion type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MullionType : FamilySymbol
Visual Basic (Declaration)
Public Class MullionType _
    Inherits FamilySymbol
Visual C++
public ref class MullionType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol
Autodesk.Revit.DB..::.MullionType

See Also

MullionType Members