Revit 2011 API
SpaceTagType Class
Members See Also
An object that represents a Space Tag style.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SpaceTagType : FamilySymbol
Visual Basic (Declaration)
Public Class SpaceTagType _
    Inherits FamilySymbol
Visual C++
public ref class SpaceTagType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol
Autodesk.Revit.DB.Mechanical..::.SpaceTagType

See Also

SpaceTagType Members
Autodesk.Revit.DB.Mechanical Namespace