Revit 2011 API
VirtualPrinterType Enumeration
See Also
An enumerated to list Virtual Printer Types in Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum VirtualPrinterType
Visual Basic (Declaration)
Public Enumeration VirtualPrinterType
Visual C++
public enum class VirtualPrinterType

Members

Member name | Description
None | None.
AdobePDF | AdobePDF.
DWFWriter | DWFWriter.
XPSWriter | Microsoft XPS Document Writer.

See Also