Revit 2011 API
CitySet Class
Members See Also
An set that contains cities.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CitySet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class CitySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CitySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CitySet

See Also

CitySet Members