Revit 2011 API
RebarShapeDefinition Properties
RebarShapeDefinition Class See Also

The RebarShapeDefinition type exposes the following members.

Properties

Name | Description
Complete | Report whether the shape definition is fully constrained.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

RebarShapeDefinition Class
Autodesk.Revit.DB.Structure Namespace