Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ColumnAndTargetAlreadyJoined Property
BuiltInFailures..::.FamilyFailures Class See Also
The column and target are joined, remove that join before attaching them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnAndTargetAlreadyJoined { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnAndTargetAlreadyJoined As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnAndTargetAlreadyJoined {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class