Revit 2011 API
DocumentChangedEventArgs..::.GetDeletedElementIds Method
DocumentChangedEventArgs Class See Also
Returns set of elements that were deleted from the document

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetDeletedElementIds()
Visual Basic (Declaration)
Public Function GetDeletedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetDeletedElementIds()

Return Value

The set of ElementId for elements that were deleted from the document

See Also

DocumentChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace