Revit 2011 API
HermiteSpline Class
Members See Also
A Hermite spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class HermiteSpline : Curve
Visual Basic (Declaration)
Public Class HermiteSpline _
    Inherits Curve
Visual C++
public ref class HermiteSpline : public Curve

Remarks

The Hermite spline lies in the plane defined by control points.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObject
Autodesk.Revit.DB..::.Curve
Autodesk.Revit.DB..::.HermiteSpline

See Also

HermiteSpline Members