Revit 2011 API
BuiltInFailures..::.RebarFailures..::.RebarArrayTooShort Property
BuiltInFailures..::.RebarFailures Class See Also
Rebar Set can't have coincident Bars.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarArrayTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarArrayTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarArrayTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class