Revit 2011 API
PanelScheduleData..::.IsThirdPhaseHidden Property
PanelScheduleData Class See Also
true if the user wishes to hide the 3rd phase column of a single phase panel

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsThirdPhaseHidden { get; set; }
Visual Basic (Declaration)
Public Property IsThirdPhaseHidden As Boolean
Visual C++
public:
property bool IsThirdPhaseHidden {
    bool get ();
    void set (bool value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace