Revit 2011 API
ValueAtPoint Members
ValueAtPoint Class Constructors Methods See Also

The ValueAtPoint type exposes the following members.

Constructors

Name | Description
ValueAtPoint | Overloaded.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ValueAtPoint Class
Autodesk.Revit.DB.Analysis Namespace