Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CantSetSlantedColumnEndPlane Property
BuiltInFailures..::.FamilyFailures Class See Also
Unable to determine slanted column end cut plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantSetSlantedColumnEndPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantSetSlantedColumnEndPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantSetSlantedColumnEndPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class