Revit 2011 API
UIControlledApplication..::.ControlledApplication Property
UIControlledApplication Class See Also
Returns the database level ControlledApplication represented by this UI-level ControlledApplication.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public ControlledApplication ControlledApplication { get; }
Visual Basic (Declaration)
Public ReadOnly Property ControlledApplication As ControlledApplication
Visual C++
public:
property ControlledApplication^ ControlledApplication {
    ControlledApplication^ get ();
}

See Also

UIControlledApplication Class
Autodesk.Revit.UI Namespace