Revit 2011 API
BuiltInFailures..::.ColumnFailures..::.ColumnJoinNonhitFailure Property
BuiltInFailures..::.ColumnFailures Class See Also
The highlighted column can't maintain attachment to the target. It will be treated as unattached until it can intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnJoinNonhitFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnJoinNonhitFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnJoinNonhitFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnFailures Class