Revit 2011 API
LocationCurve Properties
LocationCurve Class See Also

The LocationCurve type exposes the following members.

Properties

Name | Description
Curve | Provides the ability to get and set the curve of a curve based element.
ElementsAtJoin | Get all elements joining to the end of this element's location curve or change the order of elements participation in the end join with this location curve's end.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
JoinType | Get/change the type of the join at the specified end.

See Also

LocationCurve Class