Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToBindLinkInstances Property
BuiltInFailures..::.GroupFailures Class See Also
Unable to bind some link instances. Either linked file contains no 3d elements or there was an error loading its elements into the current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToBindLinkInstances { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToBindLinkInstances As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToBindLinkInstances {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class