Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures..::.NoColumnsJoinedToGridLines Property
BuiltInFailures..::.ScheduleViewFailures Class See Also
No columns are joined to grid lines, or view parameters exclude all columns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoColumnsJoinedToGridLines { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoColumnsJoinedToGridLines As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoColumnsJoinedToGridLines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ScheduleViewFailures Class