Revit 2011 API
TableData Methods
TableData Class See Also

The TableData type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetSectionData | Returns the section data array element at the specified index.
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsEqual | Checks if this element is equal in value to the other element.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

TableData Class