Revit 2011 API
CompoundStructureDeckUsage Enumeration
See Also
Describes how the deck relates to the surrounding layers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum CompoundStructureDeckUsage
Visual Basic (Declaration)
Public Enumeration CompoundStructureDeckUsage
Visual C++
public enum class CompoundStructureDeckUsage

Members

Member name | Description
Invalid | Invalid.
MergeWithLayerAbove | Deck is merged with the layer above.
Standalone | Deck is independent of other layers.
MergeWithLayerBelow | Deck is merged with the layer below.

See Also