Revit 2011 API
BuiltInFailures..::.CurveFailures..::.SelfIntersectingSpline Property
BuiltInFailures..::.CurveFailures Class See Also
Self intersecting splines are not allowed in sketches.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SelfIntersectingSpline { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SelfIntersectingSpline As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SelfIntersectingSpline {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class