Revit 2011 API
PanelScheduleTemplate..::.SetTableData Method
PanelScheduleTemplate Class See Also
Assigns table data to this template

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetTableData(
    PanelScheduleData Data
)
Visual Basic (Declaration)
Public Sub SetTableData ( _
    Data As PanelScheduleData _
)
Visual C++
public:
void SetTableData(
    PanelScheduleData^ Data
)

Parameters

Data
Type: Autodesk.Revit.DB.Electrical..::.PanelScheduleData

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace