Revit 2011 API
VertexIndexPairArray Class
Members See Also
An array that contains VertexIndex pairs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class VertexIndexPairArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class VertexIndexPairArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class VertexIndexPairArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.VertexIndexPairArray

See Also

VertexIndexPairArray Members