Revit 2011 API
ParameterMap Class
Members See Also
A map that can contain a mapping of a parameter name (a String) to a parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ParameterMap : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ParameterMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ParameterMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ParameterMap

See Also

ParameterMap Members