Revit 2011 API
CorrectionFactorSetIterator Class
Members See Also
An iterator to a correction factor set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CorrectionFactorSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CorrectionFactorSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CorrectionFactorSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.CorrectionFactorSetIterator

See Also

CorrectionFactorSetIterator Members
Autodesk.Revit.DB.Electrical Namespace