Revit 2011 API
VertexIndexPairArray..::.ForwardIterator Method
VertexIndexPairArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual VertexIndexPairArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As VertexIndexPairArrayIterator
Visual C++
public:
virtual VertexIndexPairArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

VertexIndexPairArray Class