Revit 2011 API
Application..::.NewGBXMLExportOptions Method
Application Class See Also
Creates Green-Building XML Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GBXMLExportOptions NewGBXMLExportOptions()
Visual Basic (Declaration)
Public Function NewGBXMLExportOptions As GBXMLExportOptions
Visual C++
public:
GBXMLExportOptions^ NewGBXMLExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace