Revit 2011 API
MaterialSet..::.Insert Method
MaterialSet Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    Material item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Material _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Material^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Material

See Also

MaterialSet Class