Revit 2011 API
TextAlignFlags Enumeration
See Also
An enumerated type listing all the Text align flags.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TextAlignFlags
Visual Basic (Declaration)
Public Enumeration TextAlignFlags
Visual C++
public enum class TextAlignFlags

Members

Member name | Description
TEF_ALIGN_LEFT | Align text left
TEF_ALIGN_CENTER | Align text center
TEF_ALIGN_RIGHT | Align text right
TEF_ALIGN_TOP | Align text top
TEF_ALIGN_MIDDLE | Align text middle
TEF_ALIGN_BOTTOM | Align text bottom

See Also