Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceLoopsOfSplittingCurves Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Curve elements forming a closed loop currently cannot be used as splitters and are ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceLoopsOfSplittingCurves { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceLoopsOfSplittingCurves As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceLoopsOfSplittingCurves {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class