Revit 2011 API
FilterNumericGreater Class
Members See Also
Tests whether numeric values from the document are greater than a certain value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterNumericGreater : FilterNumericRuleEvaluator
Visual Basic (Declaration)
Public Class FilterNumericGreater _
    Inherits FilterNumericRuleEvaluator
Visual C++
public ref class FilterNumericGreater : public FilterNumericRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterNumericRuleEvaluator
Autodesk.Revit.DB..::.FilterNumericGreater

See Also

FilterNumericGreater Members