Revit 2011 API
PaperSizeSetIterator Class
Members See Also
An iterator to a set of paper size objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class PaperSizeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PaperSizeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PaperSizeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PaperSizeSetIterator

See Also

PaperSizeSetIterator Members