Revit 2011 API
ProjectLocationSet..::.Contains Method
ProjectLocationSet Class See Also
Tests for the existence of a project location within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    ProjectLocation item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As ProjectLocation _
) As Boolean
Visual C++
public:
virtual bool Contains(
    ProjectLocation^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.ProjectLocation
The project location to be searched for.

Return Value

The Contains method returns True if the project location is within the set, otherwise False.

See Also

ProjectLocationSet Class