Revit 2011 API
FamilyTypeSet Class
Members See Also
A set that contains FamilyType objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FamilyTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FamilyTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FamilyTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FamilyTypeSet

See Also

FamilyTypeSet Members