Revit 2011 API
FieldDomainPointsByXYZ Class
Members See Also
Represents a set of three-dimensional point coordinates

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FieldDomainPointsByXYZ : FieldDomainPoints
Visual Basic (Declaration)
Public Class FieldDomainPointsByXYZ _
    Inherits FieldDomainPoints
Visual C++
public ref class FieldDomainPointsByXYZ : public FieldDomainPoints

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.FieldDomainPoints
Autodesk.Revit.DB.Analysis..::.FieldDomainPointsByXYZ

See Also

FieldDomainPointsByXYZ Members
Autodesk.Revit.DB.Analysis Namespace