Revit 2011 API
DividedSurfaceData Methods
DividedSurfaceData Class See Also

The DividedSurfaceData type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetDividedSurfaceForReference | Find the DividedSurface element that is associated with a surface of this element.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetReferencesWithDividedSurfaces | Find the set of references that have associated DividedSurface elements.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DividedSurfaceData Class