Revit 2011 API
PrintManager..::.SubmitPrint Method
PrintManager Class See Also
Print with the current PrintManager settings.

Overload List

Name | Description
SubmitPrint()()() | Print the views and sheets defined in the current local PrintManager settings.
SubmitPrint(View) | Print a view with the current PrintManager settings.

See Also

PrintManager Class
PrintManager Members