Revit 2011 API
TemperatureRatingType..::.RemoveCorrectionFactor Method
TemperatureRatingType Class See Also
Remove an existing correction factor from this temperature rating type in Revit MEP project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void RemoveCorrectionFactor(
    CorrectionFactor correctionFactor
)
Visual Basic (Declaration)
Public Sub RemoveCorrectionFactor ( _
    correctionFactor As CorrectionFactor _
)
Visual C++
public:
void RemoveCorrectionFactor(
    CorrectionFactor^ correctionFactor
)

Parameters

correctionFactor
Type: Autodesk.Revit.DB.Electrical..::.CorrectionFactor
The correction factor to be removed.

Return Value

New constructed correction factor.

See Also

TemperatureRatingType Class
Autodesk.Revit.DB.Electrical Namespace