Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NotOneLoopPath3d Property
BuiltInFailures..::.SketchFailures Class See Also
More than one loop not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotOneLoopPath3d { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotOneLoopPath3d As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotOneLoopPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class