Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures..::.SchedulesCanBePlacedOnSheetsOnly Property
BuiltInFailures..::.ScheduleViewFailures Class See Also
Schedules can only be placed on Sheets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SchedulesCanBePlacedOnSheetsOnly { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SchedulesCanBePlacedOnSheetsOnly As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SchedulesCanBePlacedOnSheetsOnly {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ScheduleViewFailures Class