Revit 2011 API
BuiltInFailures..::.RoofFailures..::.JoinedRoofMissesTargetError Property
BuiltInFailures..::.RoofFailures Class See Also
Part of the roof to be joined misses the target face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId JoinedRoofMissesTargetError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property JoinedRoofMissesTargetError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ JoinedRoofMissesTargetError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class