Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateBaluster Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create Balusters for given Width and Height.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateBaluster { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateBaluster As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateBaluster {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class