Revit 2011 API
ElementLevelFilter Properties
ElementLevelFilter Class See Also

The ElementLevelFilter type exposes the following members.

Properties

Name | Description
Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)
LevelId | The id of the level that will be matched to elements' associated level.

See Also

ElementLevelFilter Class