Revit 2011 API
IntersectionResultArrayIterator Class
Members See Also
An iterator to a array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class IntersectionResultArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class IntersectionResultArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class IntersectionResultArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.IntersectionResultArrayIterator

See Also

IntersectionResultArrayIterator Members