Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.InvalidStartLevel Property
BuiltInFailures..::.StairRampFailures Class See Also
The start level and end level for this staircase must be at different elevations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidStartLevel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidStartLevel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidStartLevel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class