Revit 2011 API
FilterElement..::.IsNameUnique Method
FilterElement Class See Also
Determines whether a potential filter element name is unique.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsNameUnique(
    string name
)
Visual Basic (Declaration)
Public Function IsNameUnique ( _
    name As String _
) As Boolean
Visual C++
public:
bool IsNameUnique(
    String^ name
)

Parameters

name
Type: System..::.String
The candidate name.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterElement Class