Revit 2011 API
BuiltInFailures..::.LinkFailures..::.CannotPublishSharedCoordinatesToMirroredNonRevitLinks Property
BuiltInFailures..::.LinkFailures Class See Also
Shared coordinates cannot be published to mirrored, non Revit, links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPublishSharedCoordinatesToMirroredNonRevitLinks { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPublishSharedCoordinatesToMirroredNonRevitLinks As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPublishSharedCoordinatesToMirroredNonRevitLinks {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class