Revit 2011 API
ProjectLocationSet Properties
ProjectLocationSet Class See Also

The ProjectLocationSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of project locations that are in the set.

See Also

ProjectLocationSet Class