Revit 2011 API
BuiltInFailures..::.MassFailures..::.MinSkylightWidthImperial Property
BuiltInFailures..::.MassFailures Class See Also
The minimum skylight width is 8 inches.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MinSkylightWidthImperial { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MinSkylightWidthImperial As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MinSkylightWidthImperial {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class