Revit 2011 API
BuiltInFailures..::.MassFailures..::.DividePerimeterZoneFailed Property
BuiltInFailures..::.MassFailures Class See Also
Failed to divide perimeter zone.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividePerimeterZoneFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividePerimeterZoneFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividePerimeterZoneFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class