Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TooFewParamsForSketch Property
BuiltInFailures..::.SketchFailures Class See Also
The sketched Structural Rebar element has too many segments to be properly parameterized. Please reduce the number of segments.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooFewParamsForSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooFewParamsForSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooFewParamsForSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class