Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.TooManyFacesEdges Property
BuiltInFailures..::.GeometryFailures Class See Also
This family instance has too many [Edges and Faces]. Remove unnecessary geometry or split the instance into multiple instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooManyFacesEdges { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooManyFacesEdges As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooManyFacesEdges {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class