Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidProfileError Property
BuiltInFailures..::.SketchFailures Class See Also
One or more profiles are invalid. Make sure that every used profile is a closed loop of non-intersecting lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidProfileError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidProfileError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidProfileError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class