Revit 2011 API
GraphicsStyle Class
Members See Also
The graphics style instance in Autodesk Revit document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GraphicsStyle : Element
Visual Basic (Declaration)
Public Class GraphicsStyle _
    Inherits Element
Visual C++
public ref class GraphicsStyle : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.GraphicsStyle

See Also

GraphicsStyle Members