Revit 2011 API
BuiltInFailures..::.ElementTypeFailures Class
BuiltInFailures Class Members See Also
Failures about ElementTypeFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ElementTypeFailures
Visual Basic (Declaration)
Public NotInheritable Class ElementTypeFailures
Visual C++
public ref class ElementTypeFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ElementTypeFailures

See Also

BuiltInFailures..::.ElementTypeFailures Members