Revit 2011 API
FilterInverseRule Members
FilterInverseRule Class Constructors Methods See Also

The FilterInverseRule type exposes the following members.

Constructors

Name | Description
FilterInverseRule | Constructs a new instance of FilterInverseRule.

Methods

Name | Description
Dispose | (Inherited from FilterRule.)
ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not. (Inherited from FilterRule.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetInnerRule | Gets the rule being inverted.
GetType | Gets the Type of the current instance. (Inherited from Object.)
SetInnerRule | Gets the rule being inverted.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterInverseRule Class