Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.TransactionFailed Property
BuiltInFailures..::.GeneralFailures Class See Also
[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TransactionFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TransactionFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TransactionFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class