Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotRedoFaceBased Property
BuiltInFailures..::.WallFailures Class See Also
Faces defining this Element cannot be reacquired.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRedoFaceBased { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRedoFaceBased As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRedoFaceBased {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class