Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NotOneCurve Property
BuiltInFailures..::.SketchFailures Class See Also
More than one curve not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotOneCurve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotOneCurve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotOneCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class