Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ElementsWillBeDeletedNoOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also
Elements will be deleted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsWillBeDeletedNoOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsWillBeDeletedNoOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsWillBeDeletedNoOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class