Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CantCopyFrom3dTo2dFam Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't copy 3D element(s) into a 2D family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantCopyFrom3dTo2dFam { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantCopyFrom3dTo2dFam As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantCopyFrom3dTo2dFam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class