Revit 2011 API
BuiltInFailures..::.RebarFailures..::.BarDiameterTooLarge Property
BuiltInFailures..::.RebarFailures Class See Also
Rebar Bar Diameter is too large.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BarDiameterTooLarge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BarDiameterTooLarge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BarDiameterTooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class