Revit 2011 API
RoomTag..::.Room Property
RoomTag Class See Also
The room that the tag is associated with.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Room Room { get; }
Visual Basic (Declaration)
Public ReadOnly Property Room As Room
Visual C++
public:
property Room^ Room {
    Room^ get ();
}

Remarks

In rare cases, the tag may not be associated to a room. The property will be nullNothingnullptra null reference (Nothing in Visual Basic) in these situations.

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace