Revit 2011 API
SelElementSet Properties
SelElementSet Class See Also

The SelElementSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty. (Inherited from ElementSet.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of elements that are in the set. (Inherited from ElementSet.)

See Also

SelElementSet Class
Autodesk.Revit.UI.Selection Namespace