Revit 2011 API
CategorySet..::.Contains Method
CategorySet Class See Also
Tests for the existence of a category within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    Category item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Category _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Category^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Category
The category to be searched for.

Return Value

The Contains method returns True if the category is within the set, otherwise False.

See Also

CategorySet Class