Revit 2011 API
TextNoteLeaderStyles Enumeration
See Also
An enumerated type listing all the Leader styles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TextNoteLeaderStyles
Visual Basic (Declaration)
Public Enumeration TextNoteLeaderStyles
Visual C++
public enum class TextNoteLeaderStyles

Members

Member name | Description
LCS_NONE | No leader.
LCS_ONE_SEG_LINE | The leader only includes one line segment.
LCS_ONE_SEG_ARC | The leader is an arc.
LCS_TWO_SEG_LINE | The leader include two line segments.

See Also