Revit 2011 API
Parameter..::.AsInteger Method
Parameter Class See Also
Provides access to the integer number within the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int AsInteger()
Visual Basic (Declaration)
Public Function AsInteger As Integer
Visual C++
public:
int AsInteger()

Return Value

The integer value contained in the parameter.

Remarks

The AsInteger method should only be used if the StorageType property returns that the internal contents of the parameter is an integer.

See Also

Parameter Class