Revit 2011 API
VertexIndexPair Constructor
VertexIndexPair Class See Also
Initializes a new instance of the VertexIndexPair class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VertexIndexPair(
    int iTop,
    int iBottom
)
Visual Basic (Declaration)
Public Sub New ( _
    iTop As Integer, _
    iBottom As Integer _
)
Visual C++
public:
VertexIndexPair(
    int iTop,
    int iBottom
)

Parameters

iTop
Type: System..::.Int32
iBottom
Type: System..::.Int32

See Also

VertexIndexPair Class