Revit 2011 API
ExternalApplicationArray..::.ReverseIterator Method
ExternalApplicationArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ExternalApplicationArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ExternalApplicationArrayIterator
Visual C++
public:
virtual ExternalApplicationArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace