Revit 2011 API
GroundConductorSize Class
Members See Also
Represents electrical ground conductor size definition information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GroundConductorSize : APIObject
Visual Basic (Declaration)
Public Class GroundConductorSize _
    Inherits APIObject
Visual C++
public ref class GroundConductorSize : public APIObject

Remarks

Ground conductor size is defined based on corresponding wire material type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.GroundConductorSize

See Also

GroundConductorSize Members
Autodesk.Revit.DB.Electrical Namespace