Revit 2011 API
PointLoadTypeSet Class
Members See Also
A set that contains pointload types.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PointLoadTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class PointLoadTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PointLoadTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.PointLoadTypeSet

See Also

PointLoadTypeSet Members
Autodesk.Revit.DB.Structure Namespace