Revit 2011 API
DocumentChangedEventArgs..::.GetDocument Method
DocumentChangedEventArgs Class See Also
Returns document associated with this event

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Document GetDocument()
Visual Basic (Declaration)
Public Function GetDocument As Document
Visual C++
public:
Document^ GetDocument()

Return Value

The document associated with this event

See Also

DocumentChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace