Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.GenericErrorNone Property
BuiltInFailures..::.GeneralFailures Class See Also
None.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GenericErrorNone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GenericErrorNone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GenericErrorNone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class