Revit 2011 API
BuiltInFailures..::.WallFailures..::.FaceIsNoGoodForWall Property
BuiltInFailures..::.WallFailures Class See Also
Defining face is not suitable for walls.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceIsNoGoodForWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceIsNoGoodForWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceIsNoGoodForWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class