Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CannotPlaceSystemMullionFamilyOnCurtainWall Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also
Can't place System Mullion Family on this Curtain Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceSystemMullionFamilyOnCurtainWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceSystemMullionFamilyOnCurtainWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceSystemMullionFamilyOnCurtainWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class