Revit 2011 API
PanelScheduleType Enumeration
See Also
This enum declares the panel schedule type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum PanelScheduleType
Visual Basic (Declaration)
Public Enumeration PanelScheduleType
Visual C++
public enum class PanelScheduleType

Members

Member name | Description
Unknown | Unknown panel schedule
Branch | Branch panel schedule
Switchboard | Switchboard schedule
Data | Data panel schedule

See Also

Autodesk.Revit.DB.Electrical Namespace