Revit 2011 API
Form..::.IsProfileEdge Method
Form Class See Also
Tell if an edge or curve is generated from a profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsProfileEdge(
    Reference curveOrEdgeReference
)
Visual Basic (Declaration)
Public Function IsProfileEdge ( _
    curveOrEdgeReference As Reference _
) As Boolean
Visual C++
public:
bool IsProfileEdge(
    Reference^ curveOrEdgeReference
)

Parameters

curveOrEdgeReference
Type: Autodesk.Revit.DB..::.Reference
The reference of the edge or curve to be checked.

See Also

Form Class