Revit 2011 API
RebarShapeSet Properties
RebarShapeSet Class See Also

The RebarShapeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of rebar shapes that are in the set.

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace