Revit 2011 API
CurtainSystemBase Class
Members See Also
Provides access to the CurtainSystemBase object in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CurtainSystemBase : HostObject
Visual Basic (Declaration)
Public Class CurtainSystemBase _
    Inherits HostObject
Visual C++
public ref class CurtainSystemBase : public HostObject

Remarks

This is the base class of CurtainSystem.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.HostObject
Autodesk.Revit.DB..::.CurtainSystemBase
Autodesk.Revit.DB..::.CurtainSystem

See Also

CurtainSystemBase Members