Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RampStartHigherThanEnd Property
BuiltInFailures..::.StairRampFailures Class See Also
The ramp's base (base level + base offset) must be below its top (top level + top offset).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RampStartHigherThanEnd { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RampStartHigherThanEnd As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RampStartHigherThanEnd {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class