Revit 2011 API
RevitAPIEventArgs Methods
RevitAPIEventArgs Class See Also

The RevitAPIEventArgs type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsCancellable | Indicates whether an event may be cancelled by an event delegate.
IsCancelled | Indicates whether the event is being cancelled.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace