Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateSlabEdgeError Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Slab Edge. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateSlabEdgeError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateSlabEdgeError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateSlabEdgeError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class