Revit 2011 API
MEPSpaceConstruction Properties
MEPSpaceConstruction Class See Also

The MEPSpaceConstruction type exposes the following members.

Properties

Name | Description
CurrentConstruction | Get all the Building Constructions according to the specific Construction type.
SpaceConstructions | Return all the Space constructions of current space.

See Also

MEPSpaceConstruction Class
Autodesk.Revit.DB.Mechanical Namespace