Revit 2011 API
Form..::.IsEndFace Method
Form Class See Also
Given a face, tell if it is an end cap face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsEndFace(
    Reference faceReference
)
Visual Basic (Declaration)
Public Function IsEndFace ( _
    faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsEndFace(
    Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.DB..::.Reference
The reference of the face to be checked.

See Also

Form Class