Revit 2011 API
Element..::.GetMonitoredLocalElementIds Method
Element Class See Also
Provides the local element IDs when the element is monitoring.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public IList<ElementId> GetMonitoredLocalElementIds()
Visual Basic (Declaration)
Public Function GetMonitoredLocalElementIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetMonitoredLocalElementIds()

Return Value

The IDs of local element IDs being monitored by this element.

See Also

Element Class