Revit 2011 API
PlanCircuit Properties
PlanCircuit Class See Also

The PlanCircuit type exposes the following members.

Properties

Name | Description
Area | The enclosed area of the circuit.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
IsRoomLocated | Reports whether there is a room located in this circuit.
SideNum | The number of sides in the circuit.

See Also

PlanCircuit Class