Revit 2011 API
Application..::.NewCurveArrArray Method
Application Class See Also
Creates an empty array that can store geometric curve loops.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArrArray NewCurveArrArray()
Visual Basic (Declaration)
Public Function NewCurveArrArray As CurveArrArray
Visual C++
public:
CurveArrArray^ NewCurveArrArray()

Return Value

The empty array of curve loops.

See Also

Application Class
Autodesk.Revit.Creation Namespace