Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedNotSetError Property
BuiltInFailures..::.HostFinishFailures Class See Also
Host Finish is not set properly and cannot be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedNotSetError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedNotSetError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedNotSetError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class