Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotKeepWallJoinToRoofError Property
BuiltInFailures..::.JoinElementsFailures Class See Also
Can't keep wall and [target] joined

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotKeepWallJoinToRoofError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotKeepWallJoinToRoofError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotKeepWallJoinToRoofError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class