Revit 2011 API
PaperSourceSetIterator Class
Members See Also
An iterator to a set of paper source objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class PaperSourceSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PaperSourceSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PaperSourceSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PaperSourceSetIterator

See Also

PaperSourceSetIterator Members