Revit 2011 API
MaterialSet Properties
MaterialSet Class See Also

The MaterialSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of materials that are in the set.

See Also

MaterialSet Class