Revit 2011 API
BuiltInFailures..::.SketchFailures..::.LinesOverlapError Property
BuiltInFailures..::.SketchFailures Class See Also
Cannot have overlapping lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LinesOverlapError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LinesOverlapError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LinesOverlapError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class