Revit 2011 API
ExternalCommandData Class
Members See Also
A class contains reference to Application and View which are needed by external command.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class ExternalCommandData : APIObject
Visual Basic (Declaration)
Public Class ExternalCommandData _
    Inherits APIObject
Visual C++
public ref class ExternalCommandData : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.UI..::.ExternalCommandData

See Also

ExternalCommandData Members
Autodesk.Revit.UI Namespace