Revit 2011 API
Zone..::.Volume Property
Zone Class See Also
Get the Volume of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Volume { get; }
Visual Basic (Declaration)
Public ReadOnly Property Volume As Double
Visual C++
public:
property double Volume {
    double get ();
}

Remarks

This property is used to get the Volume of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace