Revit 2011 API
FilterNumericValueRule..::.SetEvaluator Method
FilterNumericValueRule Class See Also
Sets the evaluator that implements the test for this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void SetEvaluator(
    FilterNumericRuleEvaluator evaluator
)
Visual Basic (Declaration)
Public Sub SetEvaluator ( _
    evaluator As FilterNumericRuleEvaluator _
)
Visual C++
public:
void SetEvaluator(
    FilterNumericRuleEvaluator^ evaluator
)

Parameters

evaluator
Type: Autodesk.Revit.DB..::.FilterNumericRuleEvaluator

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterNumericValueRule Class