Revit 2011 API
Category..::.SubCategories Property
Category Class See Also
Returns a map containing all of the subcategories of this category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CategoryNameMap SubCategories { get; }
Visual Basic (Declaration)
Public ReadOnly Property SubCategories As CategoryNameMap
Visual C++
public:
property CategoryNameMap^ SubCategories {
    CategoryNameMap^ get ();
}

Return Value

An empty map if the category has no subcategories.

See Also

Category Class