Revit 2011 API
InternalDefinition..::.BuiltInParameter Property
InternalDefinition Class See Also
Identifies if the parameter is a BuiltIn parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BuiltInParameter BuiltInParameter { get; }
Visual Basic (Declaration)
Public ReadOnly Property BuiltInParameter As BuiltInParameter
Visual C++
public:
property BuiltInParameter BuiltInParameter {
    BuiltInParameter get ();
}

Remarks

If the parameter is not a BuiltIn parameter (e.g. it is a shared parameter or family parameter), BuiltInParameter.INVALID will be returned.

See Also

InternalDefinition Class