Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceSingleCurveLoopsAsSplitters Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Curve elements forming a single curve loop cannot be used as splitters and are ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceSingleCurveLoopsAsSplitters { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceSingleCurveLoopsAsSplitters As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceSingleCurveLoopsAsSplitters {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class