Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotDrawWallsError Property
BuiltInFailures..::.CreationFailures Class See Also
Can't make Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawWallsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawWallsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawWallsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class