Revit 2011 API
FlexDuct..::.FlexDuctType Property
FlexDuct Class See Also
The flex duct type of this flex duct.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FlexDuctType FlexDuctType { get; set; }
Visual Basic (Declaration)
Public Property FlexDuctType As FlexDuctType
Visual C++
public:
property FlexDuctType^ FlexDuctType {
    FlexDuctType^ get ();
    void set (FlexDuctType^ value);
}

See Also

FlexDuct Class
Autodesk.Revit.DB.Mechanical Namespace