Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.NoSketchPlane Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't paste because no Work Plane is defined in the View.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSketchPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSketchPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSketchPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class