Revit 2011 API
FamilyItemFactory..::.NewAngularDimension Method
FamilyItemFactory Class See Also
Creates a new angular dimension object.

Overload List

Name | Description
NewAngularDimension(View, Arc, Reference, Reference) | Creates a new angular dimension object using the default dimension type.
NewAngularDimension(View, Arc, Reference, Reference, DimensionType) | Creates a new angular dimension object using the specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace