Revit 2011 API
BuiltInFailures..::.GroupFailures..::.ChildrenDeletedOnGroupSwap Property
BuiltInFailures..::.GroupFailures Class See Also
Some dependent elements were deleted by changing group type and cannot be retained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ChildrenDeletedOnGroupSwap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ChildrenDeletedOnGroupSwap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ChildrenDeletedOnGroupSwap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class