Revit 2011 API
BuiltInFailures..::.HvacFailures..::.PanelDoesntMatchCircuitPropertiesDisconnected Property
BuiltInFailures..::.HvacFailures Class See Also
The panel no longer matches the properties for the Circuit. Disconnect the panel from the Circuit?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PanelDoesntMatchCircuitPropertiesDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PanelDoesntMatchCircuitPropertiesDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PanelDoesntMatchCircuitPropertiesDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HvacFailures Class