Revit 2011 API
SelElementSet..::.Erase Method
SelElementSet Class See Also
Remove an element from the selected element set.

Namespace: Autodesk.Revit.UI.Selection
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public override int Erase(
    Element element
)
Visual Basic (Declaration)
Public Overrides Function Erase ( _
    element As Element _
) As Integer
Visual C++
public:
virtual int Erase(
    Element^ element
) override

Parameters

element
Type: Autodesk.Revit.DB..::.Element
The element to be removed.

Return Value

Returns count of the elements to be erased from the selected element set.

Remarks

This function will do same task as Remove.

See Also

SelElementSet Class
Autodesk.Revit.UI.Selection Namespace