Revit 2011 API
HostedSweep..::.VerticalFlip Method
HostedSweep Class See Also
Flip the hosted sweep object along vertical line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void VerticalFlip()
Visual Basic (Declaration)
Public Sub VerticalFlip
Visual C++
public:
void VerticalFlip()

See Also

HostedSweep Class