Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CouldNotPlaceAdaptiveFamInst Property
BuiltInFailures..::.FamilyFailures Class See Also
Could not place Adaptive Family Instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CouldNotPlaceAdaptiveFamInst { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CouldNotPlaceAdaptiveFamInst As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CouldNotPlaceAdaptiveFamInst {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class