Revit 2011 API
BuiltInFailures..::.RebarFailures..::.MaxHookExtensionMultiplierWarn Property
BuiltInFailures..::.RebarFailures Class See Also
The maximum Hook Extension Multiplier value permitted is 99.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MaxHookExtensionMultiplierWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MaxHookExtensionMultiplierWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MaxHookExtensionMultiplierWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class