Revit 2011 API
EventStatus Enumeration
See Also
Describes the status of an action which triggered a post event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum EventStatus
Visual Basic (Declaration)
Public Enumeration EventStatus
Visual C++
public enum class EventStatus

Members

Member name | Description
Failed | The action that triggered this event failed.
Succeeded | The action that triggered this event succeeded.
Cancelled | The action that triggered this event was cancelled by an event handler from the pre-event for the action.

See Also

Autodesk.Revit.DB.Events Namespace