Revit 2011 API
DistributionSysTypeSet..::.Insert Method
DistributionSysTypeSet Class See Also
Insert the specified DistributionSys type into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As DistributionSysType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    DistributionSysType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.DistributionSysType
The DistributionSys type to be inserted into the set.

Return Value

Returns whether the DistributionSys type was inserted into the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace