Revit 2011 API
TopographySurface Class
Members See Also
An object that is used to represent a topography surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class TopographySurface : Element
Visual Basic (Declaration)
Public Class TopographySurface _
    Inherits Element
Visual C++
public ref class TopographySurface : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.TopographySurface

See Also

TopographySurface Members