Revit 2011 API
AssetPropertyString Properties
AssetPropertyString Class See Also

The AssetPropertyString type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Value | Get the value of the property

See Also

AssetPropertyString Class
Autodesk.Revit.Utility Namespace