Revit 2011 API
FailureMessage..::.GetAdditionalElements Method
FailureMessage Class See Also
Retrieves list of the additional reference elements for the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetAdditionalElements()
Visual Basic (Declaration)
Public Function GetAdditionalElements As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetAdditionalElements()

Return Value

The additional elements.

See Also

FailureMessage Class