Revit 2011 API
DefinitionBindingMap Class
Members See Also
A map that contains mappings of parameter definitions to parameter bindings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DefinitionBindingMap : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DefinitionBindingMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DefinitionBindingMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionBindingMap
Autodesk.Revit.DB..::.BindingMap

See Also

DefinitionBindingMap Members