Revit 2011 API
BuiltInFailures..::.CutFailures..::.HostCutoutForInsertionFailure Property
BuiltInFailures..::.CutFailures Class See Also
Can't cut host for inserted objects

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostCutoutForInsertionFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostCutoutForInsertionFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostCutoutForInsertionFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class