Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotChangeInstFam Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't change Instance's Family. Try changing Instance's Host to a Level first.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotChangeInstFam { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotChangeInstFam As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotChangeInstFam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class