Revit 2011 API
SlabShapeCreaseArray Class
Members See Also
An array that can contain any number of creases used in Slab Shape Editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SlabShapeCreaseArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SlabShapeCreaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SlabShapeCreaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SlabShapeCreaseArray

See Also

SlabShapeCreaseArray Members