Revit 2011 API
BuiltInFailures..::.CurveByPointFailures Class
BuiltInFailures Class Members See Also
Failures about Curve By Point Element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class CurveByPointFailures
Visual Basic (Declaration)
Public NotInheritable Class CurveByPointFailures
Visual C++
public ref class CurveByPointFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.CurveByPointFailures

See Also

BuiltInFailures..::.CurveByPointFailures Members