Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussNotJoinedWebs Property
BuiltInFailures..::.TrussFailures Class See Also
The current edits are causing some webs to disjoin. The truss layout family requires additional constraints to maintain these joins.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussNotJoinedWebs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussNotJoinedWebs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussNotJoinedWebs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class