Revit 2011 API
BuiltInFailures..::.InfillFailures..::.MovedInfillToHost Property
BuiltInFailures..::.InfillFailures Class See Also
Infilling element was automatically moved to keep it aligned to host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MovedInfillToHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MovedInfillToHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MovedInfillToHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class