Revit 2011 API
FilterInverseRule Constructor
FilterInverseRule Class See Also
Constructs a new instance of FilterInverseRule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FilterInverseRule(
    FilterRule innerRule
)
Visual Basic (Declaration)
Public Sub New ( _
    innerRule As FilterRule _
)
Visual C++
public:
FilterInverseRule(
    FilterRule^ innerRule
)

Parameters

innerRule
Type: Autodesk.Revit.DB..::.FilterRule
The rule to invert.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterInverseRule Class