Revit 2011 API
ElementId Properties
ElementId Class See Also

The ElementId type exposes the following members.

Properties

Name | Description
IntegerValue | Provides the value of the element id as an integer.
InvalidElementId | Get the invalid ElementId whose IntegerValue is -1.

See Also

ElementId Class