Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopySketchGridWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Work Planes cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopySketchGridWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopySketchGridWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopySketchGridWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class