Revit 2011 API
FilterNumericEquals Members
FilterNumericEquals Class Constructors Methods See Also

The FilterNumericEquals type exposes the following members.

Constructors

Name | Description
FilterNumericEquals | Constructs an instance of FilterNumericEquals.

Methods

Name | Description
Dispose | (Inherited from FilterNumericRuleEvaluator.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Evaluate | Overloaded.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterNumericEquals Class