Revit 2011 API
FasciaTypeSet..::.ForwardIterator Method
FasciaTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual FasciaTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FasciaTypeSetIterator
Visual C++
public:
virtual FasciaTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace