Revit 2011 API
BoundingBoxXYZ..::.Max Property
BoundingBoxXYZ Class See Also
Maximum coordinates (upper-right-front corner of the box).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Max { get; set; }
Visual Basic (Declaration)
Public Property Max As XYZ
Visual C++
public:
property XYZ^ Max {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The bounds are defined in the coordinate space of the box!

See Also

BoundingBoxXYZ Class