Revit 2011 API
DividedSurfaceData..::.GetReferencesWithDividedSurfaces Method
DividedSurfaceData Class See Also
Find the set of references that have associated DividedSurface elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ReferenceArray GetReferencesWithDividedSurfaces()
Visual Basic (Declaration)
Public Function GetReferencesWithDividedSurfaces As ReferenceArray
Visual C++
public:
ReferenceArray^ GetReferencesWithDividedSurfaces()

See Also

DividedSurfaceData Class