Revit 2011 API
RectangularWallCreationData Class
Members See Also
A class which wraps the arguments of Wall for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RectangularWallCreationData
Visual Basic (Declaration)
Public Class RectangularWallCreationData
Visual C++
public ref class RectangularWallCreationData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Creation..::.RectangularWallCreationData

See Also

RectangularWallCreationData Members
Autodesk.Revit.Creation Namespace