Revit 2011 API
GutterTypeSet Properties
GutterTypeSet Class See Also

The GutterTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of gutter types that are in the set.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace