Revit 2011 API
ElementStructuralTypeFilter Constructor
ElementStructuralTypeFilter Class See Also

Overload List

Name | Description
ElementStructuralTypeFilter(StructuralType) | Constructs a new instance of a filter to match elements by structural type.
ElementStructuralTypeFilter(StructuralType, Boolean) | Constructs a new instance of a filter to match elements by structural type, with the option to match all elements which are of the given structural type.

See Also

ElementStructuralTypeFilter Class
ElementStructuralTypeFilter Members