Revit 2011 API
Dimension..::.ValueString Property
Dimension Class See Also
The dimension value as a user visible string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string ValueString { get; }
Visual Basic (Declaration)
Public ReadOnly Property ValueString As String
Visual C++
public:
property String^ ValueString {
    String^ get ();
}

Remarks

This property always return nullNothingnullptra null reference (Nothing in Visual Basic) if this is a spot dimension, or it is a linear dimension with more than one segments.

See Also

Dimension Class