Revit 2011 API
FieldDomainPointsByParameter Members
FieldDomainPointsByParameter Class Constructors Methods See Also

The FieldDomainPointsByParameter type exposes the following members.

Constructors

Name | Description
FieldDomainPointsByParameter | Creates object from an array of one-dimensional point coordinates

Methods

Name | Description
Dispose | (Inherited from FieldDomainPoints.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FieldDomainPointsByParameter Class
Autodesk.Revit.DB.Analysis Namespace