Revit 2011 API
GenericImportOptions Class
Members See Also
Generic Import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class GenericImportOptions
Visual Basic (Declaration)
Public MustInherit Class GenericImportOptions
Visual C++
public ref class GenericImportOptions abstract

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.GenericImportOptions
Autodesk.Revit.DB..::.CADImportOptions
Autodesk.Revit.DB..::.ImageImportOptions

See Also

GenericImportOptions Members