Revit 2011 API
WireType..::.Conduit Property
WireType Class See Also
The conduit type of the wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireConduitType Conduit { get; set; }
Visual Basic (Declaration)
Public Property Conduit As WireConduitType
Visual C++
public:
property WireConduitType^ Conduit {
    WireConduitType^ get ();
    void set (WireConduitType^ value);
}

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace