Revit 2011 API
FieldDomainPointsByUV Class
Members See Also
Represents a set of two-dimensional point coordinates (defined usually on surface)

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FieldDomainPointsByUV : FieldDomainPoints
Visual Basic (Declaration)
Public Class FieldDomainPointsByUV _
    Inherits FieldDomainPoints
Visual C++
public ref class FieldDomainPointsByUV : public FieldDomainPoints

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.FieldDomainPoints
Autodesk.Revit.DB.Analysis..::.FieldDomainPointsByUV

See Also

FieldDomainPointsByUV Members
Autodesk.Revit.DB.Analysis Namespace