Revit 2011 API
PulldownButton..::.GetItems Method
PulldownButton Class See Also
Gets a copy of the collection of buttons assigned to the pulldown button.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<PushButton> GetItems()
Visual Basic (Declaration)
Public Function GetItems As IList(Of PushButton)
Visual C++
public:
IList<PushButton^>^ GetItems()

See Also

PulldownButton Class
Autodesk.Revit.UI Namespace