Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ProfileContainsNoLoops Property
BuiltInFailures..::.FamilyFailures Class See Also
Profile type '[Family Symbol]' contains no loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProfileContainsNoLoops { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProfileContainsNoLoops As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProfileContainsNoLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class