Revit 2011 API
SelElementSet..::.Clear Method
SelElementSet Class See Also
Clear the selected element set.

Namespace: Autodesk.Revit.UI.Selection
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public override void Clear()
Visual Basic (Declaration)
Public Overrides Sub Clear
Visual C++
public:
virtual void Clear() override

Remarks

All the elements in the selected element set will be removed and no element will be highlighted after the operation.

See Also

SelElementSet Class
Autodesk.Revit.UI.Selection Namespace