Revit 2011 API
AssetProperty Methods
AssetProperty Class See Also

The AssetProperty type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
GetTypeName | Get the name of the AssetProperty
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace