Revit 2011 API
BeamSystemJustifyType Enumeration
See Also
Describes the justify method of beamsystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum BeamSystemJustifyType
Visual Basic (Declaration)
Public Enumeration BeamSystemJustifyType
Visual C++
public enum class BeamSystemJustifyType

Members

Member name | Description
Center | Center.
End | End.
Beginning | Beginning.
DirectionLine | DirectionLine.

See Also