Revit 2011 API
StringStringMap Class
Members See Also
A map that can contain a mapping of a string to another string.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class StringStringMap : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class StringStringMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class StringStringMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Collections..::.StringStringMap

See Also

StringStringMap Members
Autodesk.Revit.Collections Namespace