Revit 2011 API
AreaCreationData Class
Members See Also
A class which wraps the arguments of Area for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AreaCreationData
Visual Basic (Declaration)
Public Class AreaCreationData
Visual C++
public ref class AreaCreationData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Creation..::.AreaCreationData

See Also

AreaCreationData Members
Autodesk.Revit.Creation Namespace