Revit 2011 API
InsulationTypeSet..::.Insert Method
InsulationTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    InsulationType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As InsulationType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    InsulationType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.InsulationType

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace