Revit 2011 API
UpdaterData Class
Members See Also
Service class that is passed to an Updater to prove access to update execution context

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class UpdaterData : IDisposable
Visual Basic (Declaration)
Public Class UpdaterData _
    Implements IDisposable
Visual C++
public ref class UpdaterData : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.UpdaterData

See Also

UpdaterData Members