Revit 2011 API
ParameterFilterElement..::.AllRuleParametersApplicable Method
ParameterFilterElement Class See Also

Overload List

Name | Description
AllRuleParametersApplicable(IList<(Of <(FilterRule>)>)) | Checks that the parameters of the given rules are valid for this filter's categories.
AllRuleParametersApplicable(Document, ICollection<(Of <(ElementId>)>), IList<(Of <(FilterRule>)>)) | Checks that the parameters of the given rules are valid for the given set of categories.

See Also

ParameterFilterElement Class
ParameterFilterElement Members