Revit 2011 API
BuiltInFailures..::.RebarFailures..::.CannotPlaceRebar Property
BuiltInFailures..::.RebarFailures Class See Also
Can't find a host for Rebar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceRebar { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceRebar As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceRebar {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class