Revit 2011 API
LogicalAndFilter Constructor
LogicalAndFilter Class See Also

Overload List

Name | Description
LogicalAndFilter(IList<(Of <(ElementFilter>)>)) | Constructs a new instance of the logical filter with any number of input filters.
LogicalAndFilter(ElementFilter, ElementFilter) | Constructs a new instance of the logical filter with two input filters.

See Also

LogicalAndFilter Class
LogicalAndFilter Members