Revit 2011 API
FasciaTypeSetIterator Constructor
FasciaTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FasciaTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FasciaTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

FasciaTypeSetIterator Class
Autodesk.Revit.DB.Architecture Namespace