Revit 2011 API
GBXMLExportOptions Members
GBXMLExportOptions Class Constructors Methods See Also

The GBXMLExportOptions type exposes the following members.

Constructors

Name | Description
GBXMLExportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

GBXMLExportOptions Class