Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.OpeningPartiallyCutsHost Property
BuiltInFailures..::.OpeningFailures Class See Also
Opening partially cuts its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpeningPartiallyCutsHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpeningPartiallyCutsHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpeningPartiallyCutsHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class