Revit 2011 API
SweptBlend..::.BottomSketch Property
SweptBlend Class See Also
The bottom profile sketch of the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Sketch BottomSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property BottomSketch As Sketch
Visual C++
public:
property Sketch^ BottomSketch {
    Sketch^ get ();
}

Remarks

If the bottom profile is based on a family symbol, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

SweptBlend Class