Revit 2011 API
BuiltInFailures..::.GridFailures..::.GridlineAxisTooFar Property
BuiltInFailures..::.GridFailures Class See Also
Axis of gridlines should not be further than [Value] to each other.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridlineAxisTooFar { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridlineAxisTooFar As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridlineAxisTooFar {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GridFailures Class