Revit 2011 API
LoadCombinationArrayIterator Class
Members See Also
An iterator to a array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class LoadCombinationArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LoadCombinationArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LoadCombinationArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.LoadCombinationArrayIterator

See Also

LoadCombinationArrayIterator Members
Autodesk.Revit.DB.Structure Namespace