Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TrussClosedReference Property
BuiltInFailures..::.SketchFailures Class See Also
Truss references (chains of one or more reference lines) should not form closed loops."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussClosedReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussClosedReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussClosedReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class