Revit 2011 API
Outline Class
Members See Also
Outline is a generic object that provides a bounding box/bounding outline. It supports operations to scale and transform. It also supports intersections and contains operations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class Outline : IDisposable
Visual Basic (Declaration)
Public Class Outline _
    Implements IDisposable
Visual C++
public ref class Outline : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Outline

See Also

Outline Members