Revit 2011 API
ProjectPosition Properties
ProjectPosition Class See Also

The ProjectPosition type exposes the following members.

Properties

Name | Description
Angle | Angle from True North
EastWest | East/West offset
Elevation | Elevation above ground level.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
NorthSouth | North/South offset

See Also

ProjectPosition Class