Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotLinkAnnotationsForSomeViews Property
BuiltInFailures..::.GroupFailures Class See Also
Annotations for some views cannot be displayed from linked file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotLinkAnnotationsForSomeViews { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotLinkAnnotationsForSomeViews As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotLinkAnnotationsForSomeViews {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class