Revit 2011 API
BuiltInFailures..::.GenericMEPFailures Class
BuiltInFailures Class Members See Also
Failures applicable to different mechanical, electrical and piping Elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class GenericMEPFailures
Visual Basic (Declaration)
Public NotInheritable Class GenericMEPFailures
Visual C++
public ref class GenericMEPFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.GenericMEPFailures

See Also

BuiltInFailures..::.GenericMEPFailures Members