Revit 2011 API
ParameterMapIterator Properties
ParameterMapIterator Class See Also

The ParameterMapIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Key | Retrieves the key that is the current focus of the iterator.

See Also

ParameterMapIterator Class