Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotEditDeletedWorkset Property
BuiltInFailures..::.EditingFailures Class See Also
This action has caused deletion of non-editable Workset ' [Name] '.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotEditDeletedWorkset { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotEditDeletedWorkset As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotEditDeletedWorkset {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class