Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotComputeRailingsElevation Property
BuiltInFailures..::.SketchFailures Class See Also
Can't compute Railings Elevation Profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotComputeRailingsElevation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotComputeRailingsElevation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotComputeRailingsElevation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class