Revit 2011 API
BuiltInFailures..::.MatchlineFailures..::.CreationFailed Property
BuiltInFailures..::.MatchlineFailures Class See Also
Matchline top extent should be higher than its bottom.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CreationFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CreationFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CreationFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MatchlineFailures Class