Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveLoopChainIntersectedByExtensions Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Curve elements forming a chain which is intersected by extensions of the chain ends cannot be used as splitters and are ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveLoopChainIntersectedByExtensions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveLoopChainIntersectedByExtensions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveLoopChainIntersectedByExtensions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class