Revit 2011 API
ElementIsCurveDrivenFilter Constructor
ElementIsCurveDrivenFilter Class See Also

Overload List

Name | Description
ElementIsCurveDrivenFilter()()() | Constructs a new instance of a filter to match only curve driven elements.
ElementIsCurveDrivenFilter(Boolean) | Constructs a new instance of a filter to match only curve driven elements, with the option to match all elements which are not curve driven elements.

See Also

ElementIsCurveDrivenFilter Class
ElementIsCurveDrivenFilter Members