Revit 2011 API
SunAndShadowSettings..::.IsFrameValid Method
SunAndShadowSettings Class See Also
Checks whether the frame is valid for the supplied SunAndShadowSettings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsFrameValid(
    double frame
)
Visual Basic (Declaration)
Public Function IsFrameValid ( _
    frame As Double _
) As Boolean
Visual C++
public:
bool IsFrameValid(
    double frame
)

Parameters

frame
Type: System..::.Double
Frame value

Return Value

True if the frame is valid for the SunAndShadowSettings, false otherwise.

See Also

SunAndShadowSettings Class