Revit 2011 API
FailureMessageAccessor..::.CloneFailureMessage Method
FailureMessageAccessor Class See Also
Creates a copy of the FailureMessage.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailureMessage CloneFailureMessage()
Visual Basic (Declaration)
Public Function CloneFailureMessage As FailureMessage
Visual C++
public:
FailureMessage^ CloneFailureMessage()

Return Value

Copy of the FailureMesassge.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | This FailureMessageAccessor has not been properly initialized.

See Also

FailureMessageAccessor Class