Revit 2011 API
BuiltInFailures..::.RoofFailures..::.ExtrudedRoofCutBySketch Property
BuiltInFailures..::.RoofFailures Class See Also
Entire extruded Roof is cut by cut Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ExtrudedRoofCutBySketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ExtrudedRoofCutBySketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ExtrudedRoofCutBySketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class