Revit 2011 API
BuiltInFailures..::.PlanRegionFailures..::.Nested Property
BuiltInFailures..::.PlanRegionFailures Class See Also
Cannot have nested Plan Regions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId Nested { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property Nested As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ Nested {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PlanRegionFailures Class