Revit 2011 API
BuiltInFailures..::.RoofFailures..::.OnlyOneSlopeCurtainRoof Property
BuiltInFailures..::.RoofFailures Class See Also
Only one slope in curtain roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OnlyOneSlopeCurtainRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OnlyOneSlopeCurtainRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OnlyOneSlopeCurtainRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class