Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotMakeSurfaceError Property
BuiltInFailures..::.CreationFailures Class See Also
Can't construct surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeSurfaceError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeSurfaceError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeSurfaceError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class