Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateNewDesignOption Property
BuiltInFailures..::.CreationFailures Class See Also
Cannot create a new empty design option

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateNewDesignOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateNewDesignOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateNewDesignOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class