Revit 2011 API
GroupSet..::.Erase Method
GroupSet Class See Also
Removes a specified group from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    Group item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Group _
) As Integer
Visual C++
public:
virtual int Erase(
    Group^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Group
The group to be erased.

Return Value

The number of groups that were erased from the set.

See Also

GroupSet Class