Revit 2011 API
VoltageTypeSet..::.ReverseIterator Method
VoltageTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual VoltageTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As VoltageTypeSetIterator
Visual C++
public:
virtual VoltageTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace