Revit 2011 API
IntersectionResult Properties
IntersectionResult Class See Also

The IntersectionResult type exposes the following members.

Properties

Name | Description
Distance | Distance from the original object to located point.
EdgeObject | Edge of the face close to the point of intersection.
EdgeParameter | Parameter of a point on the edge closest to the point of intersection.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Parameter | 1d parameter of the point of intersection.
UVPoint | 2d (or two 1d) parameters of the point of intersection.
XYZPoint | Point of intersection in local 3d coordinates.

See Also

IntersectionResult Class