Revit 2011 API
FilterNumericValueRule..::.GetEvaluator Method
FilterNumericValueRule Class See Also
Gets the evaluator that implements the test for this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FilterNumericRuleEvaluator GetEvaluator()
Visual Basic (Declaration)
Public Function GetEvaluator As FilterNumericRuleEvaluator
Visual C++
public:
FilterNumericRuleEvaluator^ GetEvaluator()

See Also

FilterNumericValueRule Class