Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SketchOverconstrainedWarn Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is overconstrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchOverconstrainedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchOverconstrainedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchOverconstrainedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class