Revit 2011 API
TableCellStyle Constructor (TableCellStyle)
TableCellStyle Class See Also
Initializes a new instance of the TableCellStyle class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TableCellStyle(
    TableCellStyle other
)
Visual Basic (Declaration)
Public Sub New ( _
    other As TableCellStyle _
)
Visual C++
public:
TableCellStyle(
    TableCellStyle^ other
)

Parameters

other
Type: Autodesk.Revit.DB..::.TableCellStyle

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

TableCellStyle Class
TableCellStyle Overload