Revit 2011 API
DefinitionGroupsBase Properties
DefinitionGroupsBase Class See Also

The DefinitionGroupsBase type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of definition groups that are in the set.

See Also

DefinitionGroupsBase Class