Revit 2011 API
DialogBoxData Properties
DialogBoxData Class See Also

The DialogBoxData type exposes the following members.

Properties

Name | Description
HelpId | An ID that represents the dialog that has been displayed.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DialogBoxData Class
Autodesk.Revit.UI.Events Namespace