Revit 2011 API
RoofBase..::.FasciaDepth Property
RoofBase Class See Also
Retrieve or set the FasciaDepth.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double FasciaDepth { get; set; }
Visual Basic (Declaration)
Public Property FasciaDepth As Double
Visual C++
public:
property double FasciaDepth {
    double get ();
    void set (double value);
}

Remarks

If the EaveCutterType is PlumbCut, this property doesn't make sense.

See Also

RoofBase Class