Revit 2011 API
AnalysisDisplayColoredSurfaceSettings Class
Members Example See Also
Contains colored surface settings for analysis display style element.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class AnalysisDisplayColoredSurfaceSettings : IDisposable
Visual Basic (Declaration)
Public Class AnalysisDisplayColoredSurfaceSettings _
    Implements IDisposable
Visual C++
public ref class AnalysisDisplayColoredSurfaceSettings : IDisposable

Examples

CopyC#
AnalysisDisplayColoredSurfaceSettings coloredSurfaceSettings = new AnalysisDisplayColoredSurfaceSettings();
coloredSurfaceSettings.ShowGridLines = true;
CopyVB.NET
Dim coloredSurfaceSettings As New Autodesk.Revit.DB.Analysis.AnalysisDisplayColoredSurfaceSettings()
coloredSurfaceSettings.ShowGridLines = True

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.AnalysisDisplayColoredSurfaceSettings

See Also

AnalysisDisplayColoredSurfaceSettings Members
Autodesk.Revit.DB.Analysis Namespace