Revit 2011 API
ReferenceArrayArray Properties
ReferenceArrayArray Class See Also

The ReferenceArrayArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a ReferenceArray at a specified index within the array.
Size | Returns the number of ReferenceArrays that are in the array.

See Also

ReferenceArrayArray Class