Revit 2011 API
BoundingBoxContainsPointFilter Properties
BoundingBoxContainsPointFilter Class See Also

The BoundingBoxContainsPointFilter type exposes the following members.

Properties

Name | Description
Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)
Point | The XYZ point to use when matching element bounding boxes.
Tolerance | Allows control over the match criteria by using a tolerance in the geometry comparison. It is suggested to use this in cases where trivial differences should be considered when matching elements.

See Also

BoundingBoxContainsPointFilter Class