Revit 2011 API
BuiltInFailures..::.RevolutionFailures..::.ProfileNotPlanar Property
BuiltInFailures..::.RevolutionFailures Class See Also
The Profile must lie in a plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProfileNotPlanar { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProfileNotPlanar As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProfileNotPlanar {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevolutionFailures Class