Revit 2011 API
ImageImportOptions Members
ImageImportOptions Class Constructors Methods Properties See Also

The ImageImportOptions type exposes the following members.

Constructors

Name | Description
ImageImportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Placement | Placement mode defines by which point is the image going to be inserted.
RefPoint | Reference point (in Revit) to which the image is going to be inserted. (Inherited from GenericImportOptions.)
Resolution | Resolution [ppi] of the image to be imported.
View | A view into which the image is going to be imported. (Inherited from GenericImportOptions.)

See Also

ImageImportOptions Class