Revit 2011 API
TableSectionData..::.SetCellStyle Method (TableCellStyle)
TableSectionData Class See Also
Sets a section's style

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetCellStyle(
    TableCellStyle Style
)
Visual Basic (Declaration)
Public Sub SetCellStyle ( _
    Style As TableCellStyle _
)
Visual C++
public:
void SetCellStyle(
    TableCellStyle^ Style
)

Parameters

Style
Type: Autodesk.Revit.DB..::.TableCellStyle

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class
SetCellStyle Overload