Revit 2011 API
GridTypeSet Class
Members See Also
A set that contains grid types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GridTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GridTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GridTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GridTypeSet

See Also

GridTypeSet Members