Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.RadialDimensionChangeRadiusFailed Property
BuiltInFailures..::.DimensionFailures Class See Also
Can't change radius.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RadialDimensionChangeRadiusFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RadialDimensionChangeRadiusFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RadialDimensionChangeRadiusFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class