Revit 2011 API
BuiltInFailures..::.RoofFailures..::.InvalidArcSegmentation Property
BuiltInFailures..::.RoofFailures Class See Also
A segmented slope-defining arc has too few segments.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidArcSegmentation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidArcSegmentation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidArcSegmentation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class