Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.SlantedColumnEndCutPlaneIsParallelToGeometry Property
BuiltInFailures..::.FamilyFailures Class See Also
Cut plane of slanted column end is parallel to the location curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlantedColumnEndCutPlaneIsParallelToGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlantedColumnEndCutPlaneIsParallelToGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlantedColumnEndCutPlaneIsParallelToGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class