Revit 2011 API
VertexIndexPairArray Properties
VertexIndexPairArray Class See Also

The VertexIndexPairArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a VertexIndex pair at a specified index within the array.
Size | Returns the number of VertexIndex pairs that are in the array.

See Also

VertexIndexPairArray Class