Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.InvalidComplexCut Property
BuiltInFailures..::.OpeningFailures Class See Also
The family [Family Name] was containing one or more invalid cuts, which have been removed (most likely it was cutting a curtain wall). Please examine the family and make changes as needed.\r\nHint 1: If you are trying to cut a Curtain Wall, you may be able to achieve the desired result by editing the Elevation Profile or the curtain panel.\r\n Hint 2: If you can't see the family, you can still select it from the Project Browser.\r\nHint 3: This warning will disappear after you edit and then finish the family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidComplexCut { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidComplexCut As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidComplexCut {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class