Revit 2011 API
BuiltInFailures..::.ViewFailures..::.DetailNumberDuplicate Property
BuiltInFailures..::.ViewFailures Class See Also
Detail Number is already in use. Enter a unique number.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DetailNumberDuplicate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DetailNumberDuplicate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DetailNumberDuplicate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class