Revit 2011 API
InstanceArray Class
Members See Also
An array that contains instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InstanceArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class InstanceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class InstanceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.InstanceArray

See Also

InstanceArray Members