Revit 2011 API
FamilyPointPlacementReference Properties
FamilyPointPlacementReference Class See Also

The FamilyPointPlacementReference type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Location | The location of the point.
Name | The name of the corresponding reference point in the Family document.
PointReference | The reference on which the point depends on.

See Also

FamilyPointPlacementReference Class