Revit 2011 API
ElementRecord..::.HasBoundingBox Method
ElementRecord Class See Also
Determines whether this element record has a bounding box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool HasBoundingBox()
Visual Basic (Declaration)
Public Function HasBoundingBox As Boolean
Visual C++
public:
bool HasBoundingBox()

Return Value

True if the element record has a bounding box or false otherwise.

See Also

ElementRecord Class