Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.FailedReplaceCurveElemCurveDriver Property
BuiltInFailures..::.GeometryFailures Class See Also
Failed to replace curve elem curve driver.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedReplaceCurveElemCurveDriver { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedReplaceCurveElemCurveDriver As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedReplaceCurveElemCurveDriver {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class