Revit 2011 API
PrintSetup Properties
PrintSetup Class See Also

The PrintSetup type exposes the following members.

Properties

Name | Description
CurrentPrintSetting | The current Print Setting of Print Setup.
InSession | The in-session Print Setting of Print Setup.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

PrintSetup Class