Revit 2011 API
BuiltInFailures..::.EditingFailures..::.LockedByMassing Property
BuiltInFailures..::.EditingFailures Class See Also
To unlock a shell element produced from the massing, change its "Constrain to Massing" property.\nTo unlock all shell elements produced from the massing, tab to the massing and delete it.\n

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LockedByMassing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LockedByMassing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LockedByMassing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class