Revit 2011 API
PointLoadTypeSet Properties
PointLoadTypeSet Class See Also

The PointLoadTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of pointload types that are in the set.

See Also

PointLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace