Revit 2011 API
BuiltInFailures..::.RoofFailures..::.RoofExceedsMaxHeight Property
BuiltInFailures..::.RoofFailures Class See Also
Roof exceeds user-specified maximum height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoofExceedsMaxHeight { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoofExceedsMaxHeight As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoofExceedsMaxHeight {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class