Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.SolutionIsOppositeToConnectionWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also
The solution is in the opposite direction of the connection direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SolutionIsOppositeToConnectionWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SolutionIsOppositeToConnectionWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SolutionIsOppositeToConnectionWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class