Revit 2011 API
LinkElementId Members
LinkElementId Class Constructors Methods Properties See Also

The LinkElementId type exposes the following members.

Constructors

Name | Description
LinkElementId | Overloaded.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
ElementId | The id of the element in the linked model document.
LinkInstanceId | The id of the linked model element in the host document.

See Also

LinkElementId Class