Revit 2011 API
FloorTypeSet Class
Members See Also
A set that contains floor types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FloorTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FloorTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FloorTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FloorTypeSet

See Also

FloorTypeSet Members