Revit 2011 API
RevitAPISingleEventArgs Methods
RevitAPISingleEventArgs Class See Also

The RevitAPISingleEventArgs type exposes the following members.

Methods

Name | Description
Dispose | (Inherited from RevitAPIEventArgs.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsCancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
IsCancelled | Indicates whether the event is being cancelled. (Inherited from RevitAPIEventArgs.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RevitAPISingleEventArgs Class
Autodesk.Revit.DB.Events Namespace