Revit 2011 API
BuiltInFailures..::.CutFailures..::.DormerCutProblemWarn Property
BuiltInFailures..::.CutFailures Class See Also
Dormer Opening Cut is not fully defined. Cut was not performed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DormerCutProblemWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DormerCutProblemWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DormerCutProblemWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class