Revit 2011 API
BuiltInFailures..::.SketchFailures..::.StairNotEnoughRiserCurvesError Property
BuiltInFailures..::.SketchFailures Class See Also
Boundaries (chains of one or more Boundary Lines) must be connected by at least two Riser Lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairNotEnoughRiserCurvesError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairNotEnoughRiserCurvesError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairNotEnoughRiserCurvesError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class