Revit 2011 API
AnalyticalConsistencyChecking Class
Members See Also

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AnalyticalConsistencyChecking : IDisposable
Visual Basic (Declaration)
Public Class AnalyticalConsistencyChecking _
    Implements IDisposable
Visual C++
public ref class AnalyticalConsistencyChecking : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Structure..::.AnalyticalConsistencyChecking

See Also

AnalyticalConsistencyChecking Members
Autodesk.Revit.DB.Structure Namespace