Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedSketch Property
BuiltInFailures..::.HostFinishFailures Class See Also
Hast Finish cannot be based on this sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class