Revit 2011 API
ViewSet..::.Contains Method
ViewSet Class See Also
Tests for the existence of a view within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    View item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As View _
) As Boolean
Visual C++
public:
virtual bool Contains(
    View^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.View
The view to be searched for.

Return Value

The Contains method returns True if the view is within the set, otherwise False.

See Also

ViewSet Class