Revit 2011 API
RadioButtonGroupData Class
Members See Also
This class contains information necessary to construct a ribbon gallery in the Ribbon.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class RadioButtonGroupData : RibbonItemData
Visual Basic (Declaration)
Public Class RadioButtonGroupData _
    Inherits RibbonItemData
Visual C++
public ref class RadioButtonGroupData : public RibbonItemData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItemData
Autodesk.Revit.UI..::.RadioButtonGroupData

See Also

RadioButtonGroupData Members
Autodesk.Revit.UI Namespace