Revit 2011 API
BuiltInFailures..::.LooseDimensionFailures..::.LooseWallsweepsForCurtainWall Property
BuiltInFailures..::.LooseDimensionFailures Class See Also
Switching element type to Curtain Family. All Wall Sweeps or Reveals hosted by this instance will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LooseWallsweepsForCurtainWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LooseWallsweepsForCurtainWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LooseWallsweepsForCurtainWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LooseDimensionFailures Class