Revit 2011 API
ElementId Constructor (BuiltInParameter)
ElementId Class See Also
Create an ElementId handle with the given BuiltInParameter id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId(
    BuiltInParameter parameterId
)
Visual Basic (Declaration)
Public Sub New ( _
    parameterId As BuiltInParameter _
)
Visual C++
public:
ElementId(
    BuiltInParameter parameterId
)

Parameters

parameterId
Type: Autodesk.Revit.DB..::.BuiltInParameter
The id.

See Also

ElementId Class
ElementId Overload