Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.DuplicateValue Property
BuiltInFailures..::.GeneralFailures Class See Also
Elements have duplicate '[Value]' values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateValue { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateValue As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class