Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedNotSetWarn Property
BuiltInFailures..::.HostFinishFailures Class See Also
Host Finish is not set properly and cannot be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedNotSetWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedNotSetWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedNotSetWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class