Revit 2011 API
BuiltInFailures..::.CutterFailures..::.MakeCutterForPlanRegionsGStepFailed Property
BuiltInFailures..::.CutterFailures Class See Also
Failed to make cutter for plan view with plan regions. Try deleting one or more plan regions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MakeCutterForPlanRegionsGStepFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MakeCutterForPlanRegionsGStepFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MakeCutterForPlanRegionsGStepFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutterFailures Class