Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentControl Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" some Control elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentControl { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentControl As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentControl {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class