Revit 2011 API
DocumentPreviewSettings Methods
DocumentPreviewSettings Class See Also

The DocumentPreviewSettings type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
ForceViewUpdate | Sets Revit to update the preview view if necessary.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DocumentPreviewSettings Class