Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotDeletePredefinedFamilyElement Property
BuiltInFailures..::.EditingFailures Class See Also
Element is a built-in part of the family definition and cannot be deleted or added to groups.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDeletePredefinedFamilyElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDeletePredefinedFamilyElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDeletePredefinedFamilyElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class