Revit 2011 API
RevitAPIPostEventArgs Class
Members See Also
The class is used as a base class for arguments of any post-event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class RevitAPIPostEventArgs : RevitAPIEventArgs
Visual Basic (Declaration)
Public Class RevitAPIPostEventArgs _
    Inherits RevitAPIEventArgs
Visual C++
public ref class RevitAPIPostEventArgs : public RevitAPIEventArgs

Remarks

A post-event is the event raised after execution of the process that was related with the event.

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitAPIEventArgs
Autodesk.Revit.DB.Events..::.RevitAPIPostEventArgs

See Also

RevitAPIPostEventArgs Members
Autodesk.Revit.DB.Events Namespace