Revit 2011 API
DistributionSysTypeSet..::.Erase Method
DistributionSysTypeSet Class See Also
Removes a specified DistributionSys type from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As DistributionSysType _
) As Integer
Visual C++
public:
virtual int Erase(
    DistributionSysType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.DistributionSysType
The DistributionSys type to be erased.

Return Value

The number of DistributionSys types that were erased from the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace