Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CantPlaceInsertsWarning Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't place inserts outside of hosts. These elements won't be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantPlaceInsertsWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantPlaceInsertsWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantPlaceInsertsWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class