Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SurfaceSplitError Property
BuiltInFailures..::.SiteFailures Class See Also
The splitting boundary must split the Surface into exactly two pieces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SurfaceSplitError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SurfaceSplitError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SurfaceSplitError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class