Revit 2011 API
ExternalApplicationArray..::.Clear Method
ExternalApplicationArray Class See Also
Removes every item from the array, rendering it empty.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace