Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.CannotApplyGridSpecification Property
BuiltInFailures..::.CurtainWallFailures Class See Also
It is not possible to apply the host family's grid specification to this instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotApplyGridSpecification { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotApplyGridSpecification As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotApplyGridSpecification {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class