Revit 2011 API
BuiltInFailures..::.SweepFailures..::.CannotDrawSweep Property
BuiltInFailures..::.SweepFailures Class See Also
Can't create sweep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawSweep { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawSweep As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawSweep {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SweepFailures Class