Revit 2011 API
BuiltInFailures..::.MechanicalFailures..::.LiningThicknessIsLargeForHeight Property
BuiltInFailures..::.MechanicalFailures Class See Also
Lining Thickness ([Lining Thickness Value]) is too large for current Height ([Height Value]).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LiningThicknessIsLargeForHeight { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LiningThicknessIsLargeForHeight As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LiningThicknessIsLargeForHeight {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MechanicalFailures Class