Revit 2011 API
DimensionType Class
Members See Also
An object that represents a dimension style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DimensionType : ElementType
Visual Basic (Declaration)
Public Class DimensionType _
    Inherits ElementType
Visual C++
public ref class DimensionType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.DimensionType
Autodesk.Revit.DB..::.SpotDimensionType

See Also

DimensionType Members