Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.BadReferenceToSecondary Property
BuiltInFailures..::.DesignOptionFailures Class See Also
No element in a secondary Option can be referenced by an element outside that Option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadReferenceToSecondary { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadReferenceToSecondary As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadReferenceToSecondary {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class