Revit 2011 API
PanelType Class
Members See Also
An object that represents a curtain panel type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PanelType : FamilySymbol
Visual Basic (Declaration)
Public Class PanelType _
    Inherits FamilySymbol
Visual C++
public ref class PanelType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol
Autodesk.Revit.DB..::.PanelType

See Also

PanelType Members