Revit 2011 API
FilteredElementCollector Constructor
FilteredElementCollector Class See Also

Overload List

Name | Description
FilteredElementCollector(Document) | Constructs a new FilteredElementCollector that will search and filter the set of elements in a document.
FilteredElementCollector(Document, ElementId) | Constructs a new FilteredElementCollector that will search and filter the visible elements in a view.
FilteredElementCollector(Document, ICollection<(Of <(ElementId>)>)) | Constructs a new FilteredElementCollector that will search and filter a specified set of elements.

See Also

FilteredElementCollector Class
FilteredElementCollector Members