Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.TitleblockBadViewType Property
BuiltInFailures..::.FamilyFailures Class See Also
Titleblocks can only be placed on sheets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TitleblockBadViewType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TitleblockBadViewType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TitleblockBadViewType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class