Revit 2011 API
FilterElement Class
Members See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterElement : Element
Visual Basic (Declaration)
Public Class FilterElement _
    Inherits Element
Visual C++
public ref class FilterElement : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.FilterElement
Autodesk.Revit.DB..::.ParameterFilterElement

See Also

FilterElement Members