Revit 2011 API
FamilyItemFactory..::.NewArcLengthDimension Method
FamilyItemFactory Class See Also
Creates a new arc length dimension object.

Overload List

Name | Description
NewArcLengthDimension(View, Arc, Reference, Reference, Reference) | Creates a new arc length dimension object using the default dimension type.
NewArcLengthDimension(View, Arc, Reference, Reference, Reference, DimensionType) | Creates a new arc length dimension object using the specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace