Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.PropertyNotClosed Property
BuiltInFailures..::.OpeningFailures Class See Also
Property lines do not form a closed loop. Area will not be computed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PropertyNotClosed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PropertyNotClosed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PropertyNotClosed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class