Revit 2011 API
RebarBarTypeSet Class
Members See Also
A set that contains RebarBar types.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RebarBarTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RebarBarTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarBarTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.RebarBarTypeSet

See Also

RebarBarTypeSet Members
Autodesk.Revit.DB.Structure Namespace