Revit 2011 API
BuiltInFailures..::.CurveFailures..::.InvalidCurveForElement Property
BuiltInFailures..::.CurveFailures Class See Also
End positions are invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidCurveForElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidCurveForElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidCurveForElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class