Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotMirrorInView Property
BuiltInFailures..::.EditingFailures Class See Also
Must specify Work Plane to mirror in a 3d View.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMirrorInView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMirrorInView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMirrorInView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class