Revit 2011 API
InstanceArray Properties
InstanceArray Class See Also

The InstanceArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an instance at a specified index within the array.
Size | Returns the number of instances that are in the array.

See Also

InstanceArray Class