Revit 2011 API
PointOnFace Members
PointOnFace Class Methods Properties See Also

The PointOnFace type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetFaceReference | Get a copy of the face reference.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
SetFaceReference | Change the face reference.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
UV | The location of the point in the surface's coordinate system.

See Also

PointOnFace Class