Revit 2011 API
UIApplication..::.ActiveAddInId Property
UIApplication Class See Also
Get current active external application or external command id.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public AddInId ActiveAddInId { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActiveAddInId As AddInId
Visual C++
public:
property AddInId^ ActiveAddInId {
    AddInId^ get ();
}

See Also

UIApplication Class
Autodesk.Revit.UI Namespace