Revit 2011 API
PlanCircuitSet..::.ForwardIterator Method
PlanCircuitSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual PlanCircuitSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PlanCircuitSetIterator
Visual C++
public:
virtual PlanCircuitSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PlanCircuitSet Class