Revit 2011 API
PointOnEdgeFaceIntersection..::.GetEdgeReference Method
PointOnEdgeFaceIntersection Class See Also
Get a copy of the edge or curve reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference GetEdgeReference()
Visual Basic (Declaration)
Public Function GetEdgeReference As Reference
Visual C++
public:
Reference^ GetEdgeReference()

See Also

PointOnEdgeFaceIntersection Class