Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.CannotAutoUpdate Property
BuiltInFailures..::.DocumentFailures Class See Also
Coordination Monitor can't update element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAutoUpdate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAutoUpdate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAutoUpdate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class