Revit 2011 API
RegenerationAttribute Properties
RegenerationAttribute Class See Also

The RegenerationAttribute type exposes the following members.

Properties

Name | Description
Option | Regeneration option.
TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

RegenerationAttribute Class
Autodesk.Revit.Attributes Namespace