Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NoLoops Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoLoops { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoLoops As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class