Revit 2011 API
VolumeCalculationOptions Members
VolumeCalculationOptions Class Constructors Methods Properties See Also

The VolumeCalculationOptions type exposes the following members.

Constructors

Name | Description
VolumeCalculationOptions | Creates a new instance of the volume calculation options.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
RoomAreaBoundaryLocation | The location used to calculate area and volume from room boundaries.
VolumeComputationEnable | True to enable volume computation in Revit. False to disable it.

See Also

VolumeCalculationOptions Class