Revit 2011 API
MeshArray..::.ForwardIterator Method
MeshArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual MeshArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As MeshArrayIterator
Visual C++
public:
virtual MeshArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

MeshArray Class