Revit 2011 API
GroundConductorSizeSet..::.Erase Method
GroundConductorSizeSet Class See Also
Removes a specified GroundConductorSize from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    GroundConductorSize item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As GroundConductorSize _
) As Integer
Visual C++
public:
virtual int Erase(
    GroundConductorSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.GroundConductorSize
The GroundConductorSize to be erased.

Return Value

The number of GroundConductorSizes that were erased from the set.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.DB.Electrical Namespace