Revit 2011 API
PointElementReference Members
PointElementReference Class Constructors Methods See Also

The PointElementReference type exposes the following members.

Constructors

Name | Description
PointElementReference | Initializes a new instance of the PointElementReference class

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointElementReference Class