Revit 2011 API
BuiltInFailures..::.GroupFailures..::.MoveElemFailed Property
BuiltInFailures..::.GroupFailures Class See Also
Unable to move element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MoveElemFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MoveElemFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MoveElemFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class