Revit 2011 API
IFailuresProcessor Members
IFailuresProcessor Interface Methods See Also

The IFailuresProcessor type exposes the following members.

Methods

Name | Description
Dismiss | This method is being called in case of exception or document destruction to dismiss any possible pending failure UI that may have left on the screen
ProcessFailures | Method that Revit will invoke to process failures at the end of transaction.

See Also

IFailuresProcessor Interface