Revit 2011 API
HostedSweepType Class
Members See Also
An object that represents the attributes for sweep host objects in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class HostedSweepType : HostObjAttributes
Visual Basic (Declaration)
Public Class HostedSweepType _
    Inherits HostObjAttributes
Visual C++
public ref class HostedSweepType : public HostObjAttributes

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.HostObjAttributes
Autodesk.Revit.DB..::.HostedSweepType
Autodesk.Revit.DB.Architecture..::.FasciaType
Autodesk.Revit.DB.Architecture..::.GutterType
Autodesk.Revit.DB..::.SlabEdgeType

See Also

HostedSweepType Members