Revit 2011 API
Document..::.NewCurtainSystem Method
Document Class See Also
Creates a new CurtainSystem element.

Overload List

Name | Description
NewCurtainSystem(FaceArray, CurtainSystemType) | Creates a new CurtainSystem element from a set of faces.
NewCurtainSystem(ReferenceArray, CurtainSystemType) | Creates a new CurtainSystem element from a set of face references.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace