Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateSlabEdge Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Slab Edge. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateSlabEdge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateSlabEdge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateSlabEdge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class