Revit 2011 API
BuiltInFailures..::.KeynoteFailures..::.DuplicateKeynote Property
BuiltInFailures..::.KeynoteFailures Class See Also
Duplicate key value '[Value]', text: '[Text]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateKeynote { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateKeynote As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateKeynote {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.KeynoteFailures Class