Revit 2011 API
CurveElementFilter Properties
CurveElementFilter Class See Also

The CurveElementFilter type exposes the following members.

Properties

Name | Description
CurveElementType | The curve element type.
Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)

See Also

CurveElementFilter Class