Revit 2011 API
ModificationForbiddenException Properties
ModificationForbiddenException Class See Also

The ModificationForbiddenException type exposes the following members.

Properties

Name | Description
Data | Gets a collection of key/value pairs that provide additional user-defined information about the exception. (Inherited from Exception.)
FunctionId | The information of the function throwing the exception. (Inherited from ApplicationException.)
HelpLink | Gets or sets a link to the help file associated with this exception. (Inherited from Exception.)
InnerException | Gets the Exception instance that caused the current exception. (Inherited from Exception.)
Message | Gets a message that describes the current exception. (Inherited from Exception.)
Source | Gets or sets the name of the application or the object that causes the error. (Inherited from Exception.)
StackTrace | Gets a string representation of the frames on the call stack at the time the current exception was thrown. (Inherited from Exception.)
TargetSite | Gets the method that throws the current exception. (Inherited from Exception.)

See Also

ModificationForbiddenException Class
Autodesk.Revit.Exceptions Namespace