Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RailCurveTooShort Property
BuiltInFailures..::.StairRampFailures Class See Also
Curve in rail sketch is too short for rail creation and ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RailCurveTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RailCurveTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RailCurveTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class