Revit 2011 API
TaskDialogShowingEventArgs..::.Message Property
TaskDialogShowingEventArgs Class See Also
The message provided by the task dialog.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic (Declaration)
Public ReadOnly Property Message As String
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace