Revit 2011 API
FailureHandlingOptions..::.SetForcedModalHandling Method
FailureHandlingOptions Class See Also
Set the flag whether it pops modal error dialog if the transaction failed to finish

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailureHandlingOptions SetForcedModalHandling(
    bool bFlag
)
Visual Basic (Declaration)
Public Function SetForcedModalHandling ( _
    bFlag As Boolean _
) As FailureHandlingOptions
Visual C++
public:
FailureHandlingOptions^ SetForcedModalHandling(
    bool bFlag
)

Parameters

bFlag
Type: System..::.Boolean

See Also

FailureHandlingOptions Class