Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AnalyticalPhysicalCheckDone Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also
Analytical / Physical Model Consistency check is complete.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AnalyticalPhysicalCheckDone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AnalyticalPhysicalCheckDone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AnalyticalPhysicalCheckDone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class