Revit 2011 API
ArgumentsInconsistentException Class
Members See Also
The exception that is thrown when each individual argument is OK, but a joint constraint is violated.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class ArgumentsInconsistentException : ArgumentException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class ArgumentsInconsistentException _
    Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class ArgumentsInconsistentException : public ArgumentException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.ArgumentException
Autodesk.Revit.Exceptions..::.ArgumentsInconsistentException

See Also

ArgumentsInconsistentException Members
Autodesk.Revit.Exceptions Namespace