Revit 2011 API
BuiltInFailures..::.PointFailures..::.CannotMakePointHostedByIntersection Property
BuiltInFailures..::.PointFailures Class See Also
Cannot make point hosted by intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakePointHostedByIntersection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakePointHostedByIntersection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakePointHostedByIntersection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PointFailures Class