Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedOffsetRadius Property
BuiltInFailures..::.HostFinishFailures Class See Also
Offset of the Host Finish is incompatible with radius of its host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedOffsetRadius { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedOffsetRadius As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedOffsetRadius {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class