Revit 2011 API
AnnotationSymbolTypeSet Properties
AnnotationSymbolTypeSet Class See Also

The AnnotationSymbolTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of AnnotationSymbol types that are in the set.

See Also

AnnotationSymbolTypeSet Class