Revit 2011 API
StringStringMapIterator Properties
StringStringMapIterator Class See Also

The StringStringMapIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the string item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Key | Retrieves the string key that is the current focus of the iterator.

See Also

StringStringMapIterator Class
Autodesk.Revit.Collections Namespace