Revit 2011 API
CombinableElementArray..::.Append Method
CombinableElementArray Class See Also
Add the element to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    CombinableElement item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CombinableElement _
)
Visual C++
public:
virtual void Append(
    CombinableElement^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.CombinableElement
The CombinableElement to be added.

See Also

CombinableElementArray Class