Revit 2011 API
PrintSetup..::.InSession Property
PrintSetup Class See Also
The in-session Print Setting of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public InSessionPrintSetting InSession { get; }
Visual Basic (Declaration)
Public ReadOnly Property InSession As InSessionPrintSetting
Visual C++
public:
property InSessionPrintSetting^ InSession {
    InSessionPrintSetting^ get ();
}

See Also

PrintSetup Class