Revit 2011 API
AnalysisDisplayColorSettings..::.MinColor Property
AnalysisDisplayColorSettings Class See Also
Color assigned to the minimum value.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Color MinColor { get; set; }
Visual Basic (Declaration)
Public Property MinColor As Color
Visual C++
public:
property Color^ MinColor {
    Color^ get ();
    void set (Color^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace