Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.NotAllowedToModifyGroupElementsError Property
BuiltInFailures..::.ConnectorFailures Class See Also
Connection to a group failed. Modification of elements within a group is not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotAllowedToModifyGroupElementsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotAllowedToModifyGroupElementsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotAllowedToModifyGroupElementsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class