Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.CannotPlaceAreaReinforcementWarn Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Can't find a host for Area Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceAreaReinforcementWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceAreaReinforcementWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceAreaReinforcementWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class