Revit 2011 API
FailureMessageKey..::.IsEqual Method
FailureMessageKey Class See Also
Checks it this key is equal to the other.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsEqual(
    FailureMessageKey other
)
Visual Basic (Declaration)
Public Function IsEqual ( _
    other As FailureMessageKey _
) As Boolean
Visual C++
public:
bool IsEqual(
    FailureMessageKey^ other
)

Parameters

other
Type: Autodesk.Revit.DB..::.FailureMessageKey
The key to compare with.

Return Value

True if keys are equal, false otherwise.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FailureMessageKey Class