Revit 2011 API
BuiltInFailures..::.EditingFailures..::.NoRotateMirrorZ Property
BuiltInFailures..::.EditingFailures Class See Also
Element cannot be mirrored or rotated in a manner that changes its angle relative to the ground.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRotateMirrorZ { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRotateMirrorZ As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRotateMirrorZ {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class