Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NoRisersInPureMonolithicStairs Property
BuiltInFailures..::.StairRampFailures Class See Also
Monolithic Stairs with zero tread thickness can't have risers

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRisersInPureMonolithicStairs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRisersInPureMonolithicStairs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRisersInPureMonolithicStairs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class