Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceSplitManagerProblem1dNonWPCurve Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Divided Surface cannot be split by a one dimensional curve without workplane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceSplitManagerProblem1dNonWPCurve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceSplitManagerProblem1dNonWPCurve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceSplitManagerProblem1dNonWPCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class