Revit 2011 API
View..::.HideActiveWorkPlane Method
View Class See Also
Hide the active work plane of the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void HideActiveWorkPlane()
Visual Basic (Declaration)
Public Sub HideActiveWorkPlane
Visual C++
public:
void HideActiveWorkPlane()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when there is no active sketch plane, or when an error occurs during setting the sketch plane visibility.

See Also

View Class