Revit 2011 API
WireSizeSet..::.Erase Method
WireSizeSet Class See Also
Removes a specified wire size from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    WireSize item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireSize _
) As Integer
Visual C++
public:
virtual int Erase(
    WireSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.WireSize
The wire size to be erased.

Return Value

The number of wire sizes that were erased from the set.

See Also

WireSizeSet Class
Autodesk.Revit.DB.Electrical Namespace