Revit 2011 API
ParameterMap..::.ForwardIterator Method
ParameterMap Class See Also
Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ParameterMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ParameterMapIterator
Visual C++
public:
virtual ParameterMapIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the map.

See Also

ParameterMap Class