Revit 2011 API
LevelType Class
Members See Also
An object that represents a Level type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LevelType : LineAndTextAttrSymbol
Visual Basic (Declaration)
Public Class LevelType _
    Inherits LineAndTextAttrSymbol
Visual C++
public ref class LevelType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.LineAndTextAttrSymbol
Autodesk.Revit.DB..::.LevelType

See Also

LevelType Members