Revit 2011 API
DistributionSysTypeSet..::.ReverseIterator Method
DistributionSysTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DistributionSysTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DistributionSysTypeSetIterator
Visual C++
public:
virtual DistributionSysTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace