Revit 2011 API
BracePlanRepresentation Enumeration
See Also
The possible representations for braces in plan views.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum BracePlanRepresentation
Visual Basic (Declaration)
Public Enumeration BracePlanRepresentation
Visual C++
public enum class BracePlanRepresentation

Members

Member name | Description
ParallelLine | Braces are represented by a parallel line.
LineWithAngle | Braces are represented by a line with angle.

See Also

Autodesk.Revit.DB.Structure Namespace