Revit 2011 API
FilterableValueProvider Class
Members See Also
Defines the interface for classes that extract values from elements in a Revit project for testing against filter rules.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterableValueProvider : IDisposable
Visual Basic (Declaration)
Public Class FilterableValueProvider _
    Implements IDisposable
Visual C++
public ref class FilterableValueProvider : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterableValueProvider
Autodesk.Revit.DB..::.ParameterValueProvider

See Also

FilterableValueProvider Members