Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedHostHow Property
BuiltInFailures..::.HostFinishFailures Class See Also
Host Finish cannot be hosted by such host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedHostHow { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedHostHow As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedHostHow {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class