Revit 2011 API
WireMaterialType..::.Name Property
WireMaterialType Class See Also
Get name of wire material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Set name can't be supported.

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace