Revit 2011 API
SunAndShadowSettings..::.FitToModel Method
SunAndShadowSettings Class See Also
Adjust SunAndShadowSettings to fit around the current model geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void FitToModel()
Visual Basic (Declaration)
Public Sub FitToModel
Visual C++
public:
void FitToModel()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentException | The SunAndShadowSettings is not view-specific.

See Also

SunAndShadowSettings Class