Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CannotCreateCurtainPanelCorruption Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also
Can't create Curtain Panel. A Panel or a Mullion is probably too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCurtainPanelCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCurtainPanelCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCurtainPanelCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class