Revit 2011 API
BuiltInFailures..::.EditingFailures..::.HaveNoPermissionToEdit Property
BuiltInFailures..::.EditingFailures Class See Also
You do not have permission to edit the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HaveNoPermissionToEdit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HaveNoPermissionToEdit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HaveNoPermissionToEdit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class