Revit 2011 API
FilterStringRuleEvaluator Members
FilterStringRuleEvaluator Class Methods See Also

The FilterStringRuleEvaluator type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Evaluate | Derived classes override this method to implement the test that determines whether the two given string values satisfy the desired condition or not.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterStringRuleEvaluator Class