Revit 2011 API
BuiltInFailures..::.TrussFailures..::.IncorrectWallUsageWithAttachedStruct Property
BuiltInFailures..::.TrussFailures Class See Also
A structural framing element is attached to a wall whose Structural Usage is set to [Usage].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId IncorrectWallUsageWithAttachedStruct { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property IncorrectWallUsageWithAttachedStruct As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ IncorrectWallUsageWithAttachedStruct {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class