Revit 2011 API
AnalyticalSupportChecking Members
AnalyticalSupportChecking Class Methods See Also

The AnalyticalSupportChecking type exposes the following members.

Methods

Name | Description
CheckMemberSupports | Check if the document contains unsupported Structural Elements.
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalyticalSupportChecking Class
Autodesk.Revit.DB.Structure Namespace