Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.InvalidNumwiresSinglephase Property
BuiltInFailures..::.ElectricalFailures Class See Also
Invalid number of wires for single phase, only 2 and 3 are valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidNumwiresSinglephase { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidNumwiresSinglephase As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidNumwiresSinglephase {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class