Revit 2011 API
WireConduitTypeSet..::.ForwardIterator Method
WireConduitTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual WireConduitTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireConduitTypeSetIterator
Visual C++
public:
virtual WireConduitTypeSetIterator^ ForwardIterator()

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace