Revit 2011 API
BuiltInFailures..::.DetailFailures..::.RepeatingDetailSpacingZeroError Property
BuiltInFailures..::.DetailFailures Class See Also
Spacing must be greater than 0

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RepeatingDetailSpacingZeroError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RepeatingDetailSpacingZeroError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RepeatingDetailSpacingZeroError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DetailFailures Class