Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotMakeRoofFromVerticalFace Property
BuiltInFailures..::.CreationFailures Class See Also
Can't make roof from vertical face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeRoofFromVerticalFace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeRoofFromVerticalFace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeRoofFromVerticalFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class