Revit 2011 API
BuiltInFailures..::.CutFailures..::.CutoutNotCuttingAnythingDeleteOpening Property
BuiltInFailures..::.CutFailures Class See Also
Opening not cutting anything.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CutoutNotCuttingAnythingDeleteOpening { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CutoutNotCuttingAnythingDeleteOpening As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CutoutNotCuttingAnythingDeleteOpening {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class