Revit 2011 API
Tab Enumeration
See Also
An enumerated type listing static tabs which support addition of panels via the API.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public enum Tab
Visual Basic (Declaration)
Public Enumeration Tab
Visual C++
public enum class Tab

Members

Member name | Description
AddIns | The Add-Ins tab.
Analyze | The Analyze tab.

See Also

Autodesk.Revit.UI Namespace