Revit 2011 API
AssetPropertyBoolean Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AssetPropertyBoolean : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyBoolean _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyBoolean : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyBoolean

See Also

AssetPropertyBoolean Members
Autodesk.Revit.Utility Namespace