Revit 2011 API
VertexIndexPairArray..::.Insert Method
VertexIndexPairArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Insert(
    VertexIndexPair item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As VertexIndexPair, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    VertexIndexPair^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::.VertexIndexPair
index
Type: System..::.Int32

See Also

VertexIndexPairArray Class