Revit 2011 API
LinearArray Class
Members See Also
An object that represents an Array created linearly within the Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LinearArray : BaseArray
Visual Basic (Declaration)
Public Class LinearArray _
    Inherits BaseArray
Visual C++
public ref class LinearArray : public BaseArray

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.BaseArray
Autodesk.Revit.DB..::.LinearArray

See Also

LinearArray Members