Revit 2011 API
EnergyDataSettings..::.CheckRangeOfSkylightWidth Method
EnergyDataSettings Class See Also
Checks that the skylight width is greater than or equal to eight inches.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public static bool CheckRangeOfSkylightWidth(
    double skylightWidth
)
Visual Basic (Declaration)
Public Shared Function CheckRangeOfSkylightWidth ( _
    skylightWidth As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfSkylightWidth(
    double skylightWidth
)

Parameters

skylightWidth
Type: System..::.Double
The skylight width to be checked. Should be greater than or equal to eight inches.

Return Value

True if the skylight width is greater than or equal to eight inches, false otherwise.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace