Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotDrawExtrusionRoof Property
BuiltInFailures..::.SketchFailures Class See Also
Can't make extruded roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawExtrusionRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawExtrusionRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawExtrusionRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class