Revit 2011 API
LineLoadTypeSet..::.Insert Method
LineLoadTypeSet Class See Also
Insert the specified lineload type into the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    LineLoadType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LineLoadType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    LineLoadType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.LineLoadType
The lineload type to be inserted into the set.

Return Value

Returns whether the lineload type was inserted into the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace