Revit 2011 API
GBXMLImportOptions Class
Members See Also
Import options for Green-Building XML format.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GBXMLImportOptions
Visual Basic (Declaration)
Public Class GBXMLImportOptions
Visual C++
public ref class GBXMLImportOptions

Remarks

Not used currently. Reserved for future use.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.GBXMLImportOptions

See Also

GBXMLImportOptions Members