Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.ThinHostFloorError Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Rebar Cover Top and Bottom are too large for host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ThinHostFloorError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ThinHostFloorError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ThinHostFloorError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class