Revit 2011 API
View..::.CutColorOverrideByElement Property
View Class See Also
Override the cut lines' color by Element in this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Color CutColorOverrideByElement[
    ICollection<ElementId> ids
] { get; set; }
Visual Basic (Declaration)
Public Property CutColorOverrideByElement ( _
    ids As ICollection(Of ElementId) _
) As Color
Visual C++
public:
property Color^ CutColorOverrideByElement[ICollection<ElementId^>^ ids] {
    Color^ get (ICollection<ElementId^>^ ids);
    void set (ICollection<ElementId^>^ ids, Color^ value);
}

Parameters

ids
Type: System.Collections.Generic..::.ICollection <(Of <( ElementId >)>)
A set of element ids for the elements that are to be overridden.

Field Value

The override color of the elements that are to be overridden. nullNothingnullptra null reference (Nothing in Visual Basic) indicates that no override should be applied.

See Also

View Class