Revit 2011 API
BuiltInFailures..::.ElevationFailures..::.ElevationDetach Property
BuiltInFailures..::.ElevationFailures Class See Also
An Elevation arrow can't keep its Crop Region extents attached.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElevationDetach { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElevationDetach As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElevationDetach {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElevationFailures Class