Revit 2011 API
BuiltInFailures..::.MassFailures..::.BooleanUnionFailed Property
BuiltInFailures..::.MassFailures Class See Also
Failed to merge overlapping solids

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BooleanUnionFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BooleanUnionFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BooleanUnionFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class