Revit 2011 API
PageOrientationType Enumeration
See Also
An enumerated type listing all Page Orientation types of Print Setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum PageOrientationType
Visual Basic (Declaration)
Public Enumeration PageOrientationType
Visual C++
public enum class PageOrientationType

Members

Member name | Description
Portrait | The type of Page Orientation is Portrait.
Landscape | The type of Page Orientation is Landscape.

See Also