Revit 2011 API
BuiltInFailures..::.CuttingFailures..::.ElementsWithNotCopiedParentsDeleted Property
BuiltInFailures..::.CuttingFailures Class See Also
Some elements were deleted because elements that they require for references were not copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsWithNotCopiedParentsDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsWithNotCopiedParentsDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsWithNotCopiedParentsDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CuttingFailures Class