Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.GenericCorruption Property
BuiltInFailures..::.GeneralFailures Class See Also
A generic error has occurred.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GenericCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GenericCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GenericCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class