Revit 2011 API
TrussTypeSet Properties
TrussTypeSet Class See Also

The TrussTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of Truss types that are in the set.

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace