Revit 2011 API
Document..::.ProjectInformation Property
Document Class See Also
Return the Project Information of the current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ProjectInfo ProjectInformation { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectInformation As ProjectInfo
Visual C++
public:
property ProjectInfo^ ProjectInformation {
    ProjectInfo^ get ();
}

Return Value

Autodesk::Revit::DB::ProjectInfo

See Also

Document Class