Revit 2011 API
LoadCombination..::.CombinationStateIndex Property
LoadCombination Class See Also
Returns the index in predefined load combination state array {}.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int CombinationStateIndex { get; }
Visual Basic (Declaration)
Public ReadOnly Property CombinationStateIndex As Integer
Visual C++
public:
property int CombinationStateIndex {
    int get ();
}

Remarks

The index should be 0 ("Serviceability") or 1 ("Ultimate").

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace