Revit 2011 API
DividedSurface..::.GetAllIntersectionElements Method
DividedSurface Class See Also
Gets all intersection elements which produce division lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetAllIntersectionElements()
Visual Basic (Declaration)
Public Function GetAllIntersectionElements As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetAllIntersectionElements()

Return Value

The intersection elements.

See Also

DividedSurface Class