Revit 2011 API
PrintParameters Class
Members See Also
An object that contains settings used for printing the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PrintParameters : APIObject
Visual Basic (Declaration)
Public Class PrintParameters _
    Inherits APIObject
Visual C++
public ref class PrintParameters : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PrintParameters

See Also

PrintParameters Members