Revit 2011 API
AssetPropertyDistance Properties
AssetPropertyDistance Class See Also

The AssetPropertyDistance type exposes the following members.

Properties

Name | Description
DisplayUnitType |
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Value | Get the value of the property

See Also

AssetPropertyDistance Class
Autodesk.Revit.Utility Namespace