Revit 2011 API
LayoutRuleFixedNumber Properties
LayoutRuleFixedNumber Class See Also

The LayoutRuleFixedNumber type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber Class