Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.RoomGeometryCannotTrimBoundingElement Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also
An error occurred while trimming the vertical shadow of a room-bounding element [Name] of the bounding geometry for [Room].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomGeometryCannotTrimBoundingElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomGeometryCannotTrimBoundingElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomGeometryCannotTrimBoundingElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class