Revit 2011 API
ViewPlan..::.AreaScheme Property
ViewPlan Class See Also
The area scheme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AreaScheme AreaScheme { get; }
Visual Basic (Declaration)
Public ReadOnly Property AreaScheme As AreaScheme
Visual C++
public:
property AreaScheme^ AreaScheme {
    AreaScheme^ get ();
}

Field Value

Returns nullNothingnullptra null reference (Nothing in Visual Basic) if this plan view is not an area plan.

See Also

ViewPlan Class