Revit 2011 API
ElectricalSetting Properties
ElectricalSetting Class See Also

The ElectricalSetting type exposes the following members.

Properties

Name | Description
DistributionSysTypes | Get all distribution system types of the project.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
VoltageTypes | Get all voltage type definitions information of the project.
WireConduitTypes | Get electrical conduit types information of the project.
WireMaterialTypes | Get electrical wire material types information of the project.
WireTypes | Get all wire type definition information of the project.

See Also

ElectricalSetting Class
Autodesk.Revit.DB.Electrical Namespace