Revit 2011 API
AreaTagTypeSet Properties
AreaTagTypeSet Class See Also

The AreaTagTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of areatag types that are in the set.

See Also

AreaTagTypeSet Class