Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.BalustersTooClose Property
BuiltInFailures..::.StairRampFailures Class See Also
Baluster Separation must be equal to or greater than the Baluster widths.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BalustersTooClose { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BalustersTooClose As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BalustersTooClose {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class