Revit 2011 API
ModelCurveArrArray..::.Insert Method
ModelCurveArrArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Insert(
    ModelCurveArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ModelCurveArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    ModelCurveArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::.ModelCurveArray
index
Type: System..::.Int32

See Also

ModelCurveArrArray Class