Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyDependentViewWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Dependent views cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyDependentViewWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyDependentViewWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyDependentViewWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class