Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotConvertInstHostToWorkPlane Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't convert Instance's Host to Work Plane. Try resetting Host to a Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConvertInstHostToWorkPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConvertInstHostToWorkPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConvertInstHostToWorkPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class