Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateFascia Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Fascia. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateFascia { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateFascia As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateFascia {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class