Revit 2011 API
AnalyticalModelSweptProfile..::.StartSetBack Property
AnalyticalModelSweptProfile Class See Also
The distance from the start of the driving curve to the point where the sweep actually begins.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double StartSetBack { get; }
Visual Basic (Declaration)
Public ReadOnly Property StartSetBack As Double
Visual C++
public:
property double StartSetBack {
    double get ();
}

See Also

AnalyticalModelSweptProfile Class
Autodesk.Revit.DB.Structure Namespace