Revit 2011 API
BuiltInFailures..::.BendFailures..::.DeleteSegmentInBankNotAllowed Property
BuiltInFailures..::.BendFailures Class See Also
Delete a segment in a bank is not allowed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeleteSegmentInBankNotAllowed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeleteSegmentInBankNotAllowed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeleteSegmentInBankNotAllowed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class