Revit 2011 API
FilteredElementCollector..::.GetBasicIEnumerator Method
FilteredElementCollector Class See Also
Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
internal virtual IEnumerator GetBasicIEnumerator()
Visual Basic (Declaration)
Friend Overridable Function GetBasicIEnumerator As IEnumerator
Visual C++
internal:
virtual IEnumerator^ GetBasicIEnumerator()

Return Value

An IEnumerator object that can be used to iterate through the collection.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

FilteredElementCollector Class