Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.DuplicatePoints Property
BuiltInFailures..::.OverlapFailures Class See Also
There are identical points in the same place. Lines created from points may not work as expected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicatePoints { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicatePoints As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicatePoints {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class