Revit 2011 API
StructuralMaterialTypeFilter Constructor
StructuralMaterialTypeFilter Class See Also

Overload List

Name | Description
StructuralMaterialTypeFilter(StructuralMaterialType) | Constructs a new instance of a filter to match family instances that have the given structural material type.
StructuralMaterialTypeFilter(StructuralMaterialType, Boolean) | Constructs a new instance of a filter to match family instances by structural material type, with the option to match all families which are not of the given structural material type.

See Also

StructuralMaterialTypeFilter Class
StructuralMaterialTypeFilter Members
Autodesk.Revit.DB.Structure Namespace