Revit 2011 API
PointOnEdgeEdgeIntersection Methods
PointOnEdgeEdgeIntersection Class See Also

The PointOnEdgeEdgeIntersection type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetEdgeReference1 | Get a copy of the first edge or curve reference.
GetEdgeReference2 | Get a copy of the second edge or curve reference.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
SetEdgeReference1 | Change the first edge or curve reference.
SetEdgeReference2 | Change the second edge or curve reference.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointOnEdgeEdgeIntersection Class