Revit 2011 API
BuiltInFailures..::.ViewFailures..::.BadViewDirectionSetting Property
BuiltInFailures..::.ViewFailures Class See Also
Plan view DBViewType has invalid view direction parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadViewDirectionSetting { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadViewDirectionSetting As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadViewDirectionSetting {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class