Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.NoViewSpecificSiteImports Property
BuiltInFailures..::.SiteImportFailures Class See Also
Can't make Toposurface from View Specific Imports.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoViewSpecificSiteImports { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoViewSpecificSiteImports As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoViewSpecificSiteImports {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class