Revit 2011 API
BuiltInFailures..::.DecalFailures Members
BuiltInFailures..::.DecalFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.DecalFailures type exposes the following members.

Properties

Name | Description
CannotPaste | Can't place Decal at new position.
LongerThanPossible | Decal element is longer then the circumference of the surface.
OutsideHost | Decal does not lie on host.

See Also

BuiltInFailures..::.DecalFailures Class