Revit 2011 API
ViewSheetSetting..::.Revert Method
ViewSheetSetting Class See Also
Revert the current view sheet set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Revert()
Visual Basic (Declaration)
Public Sub Revert
Visual C++
public:
void Revert()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the current view sheet set is In-Session.

See Also

ViewSheetSetting Class