Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyRevolveAxisWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
The axis cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyRevolveAxisWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyRevolveAxisWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyRevolveAxisWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class