Revit 2011 API
BuiltInFailures..::.DecalFailures..::.OutsideHost Property
BuiltInFailures..::.DecalFailures Class See Also
Decal does not lie on host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OutsideHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OutsideHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OutsideHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DecalFailures Class