Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.RemoveConnectorLinkWarn Property
BuiltInFailures..::.ConnectorFailures Class See Also
The link between connector [Index] and connector [Index] is removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RemoveConnectorLinkWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RemoveConnectorLinkWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RemoveConnectorLinkWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class