Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.RbsNetworkValidityError Property
BuiltInFailures..::.ConnectorFailures Class See Also
The family is connected in a network and can no longer keep the connectivity.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RbsNetworkValidityError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RbsNetworkValidityError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RbsNetworkValidityError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class