Revit 2011 API
Outline Constructor (Outline)
Outline Class See Also
The copy constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Outline(
    Outline OtherOutline
)
Visual Basic (Declaration)
Public Sub New ( _
    OtherOutline As Outline _
)
Visual C++
public:
Outline(
    Outline^ OtherOutline
)

Parameters

OtherOutline
Type: Autodesk.Revit.DB..::.Outline
The outline to copy into this one.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

Outline Class
Outline Overload