Revit 2011 API
BuiltInFailures..::.SketchFailures..::.BadRailingsProfile Property
BuiltInFailures..::.SketchFailures Class See Also
Rail profile must have one closed loop. Wrong profile will not be shown in profiles list for rail definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadRailingsProfile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadRailingsProfile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadRailingsProfile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class