Revit 2011 API
FilterDoubleRule Class
Members See Also
A filter rule that operates on double-precision numeric values in a Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterDoubleRule : FilterNumericValueRule
Visual Basic (Declaration)
Public Class FilterDoubleRule _
    Inherits FilterNumericValueRule
Visual C++
public ref class FilterDoubleRule : public FilterNumericValueRule

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterRule
Autodesk.Revit.DB..::.FilterValueRule
Autodesk.Revit.DB..::.FilterNumericValueRule
Autodesk.Revit.DB..::.FilterDoubleRule

See Also

FilterDoubleRule Members