Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyAttachedTypeWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Cannot copy attached detail group type without copying the model group type it refers to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyAttachedTypeWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyAttachedTypeWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyAttachedTypeWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class