Revit 2011 API
BuiltInFailures..::.DesignOptionFailures Class
BuiltInFailures Class Members See Also
Failures about DesignOptionFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class DesignOptionFailures
Visual Basic (Declaration)
Public NotInheritable Class DesignOptionFailures
Visual C++
public ref class DesignOptionFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.DesignOptionFailures

See Also

BuiltInFailures..::.DesignOptionFailures Members