Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotMakeType Property
BuiltInFailures..::.FamilyFailures Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class