Revit 2011 API
MEPBuildingConstructionSetIterator Class
Members See Also
An iterator to a MEPBuildingConstruction set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class MEPBuildingConstructionSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MEPBuildingConstructionSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MEPBuildingConstructionSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Mechanical..::.MEPBuildingConstructionSetIterator

See Also

MEPBuildingConstructionSetIterator Members
Autodesk.Revit.DB.Mechanical Namespace