Revit 2011 API
WireSizeSet..::.ForwardIterator Method
WireSizeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual WireSizeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireSizeSetIterator
Visual C++
public:
virtual WireSizeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

WireSizeSet Class
Autodesk.Revit.DB.Electrical Namespace