Revit 2011 API
PlanTopologySet..::.ReverseIterator Method
PlanTopologySet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual PlanTopologySetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PlanTopologySetIterator
Visual C++
public:
virtual PlanTopologySetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

PlanTopologySet Class