Revit 2011 API
ToggleButton Class
Members See Also
The ToggleButton object represents a button that has been added to a RadioButtonGroup.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ToggleButton : PushButton
Visual Basic (Declaration)
Public Class ToggleButton _
    Inherits PushButton
Visual C++
public ref class ToggleButton : public PushButton

Remarks

Use of this class is not supported in Revit VSTA.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItem
Autodesk.Revit.UI..::.RibbonButton
Autodesk.Revit.UI..::.PushButton
Autodesk.Revit.UI..::.ToggleButton

See Also

ToggleButton Members
Autodesk.Revit.UI Namespace