Revit 2011 API
SplitButtonData Class
Members See Also
This class contains information necessary to construct a split button in the Ribbon.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class SplitButtonData : PulldownButtonData
Visual Basic (Declaration)
Public Class SplitButtonData _
    Inherits PulldownButtonData
Visual C++
public ref class SplitButtonData : public PulldownButtonData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItemData
Autodesk.Revit.UI..::.ButtonData
Autodesk.Revit.UI..::.PulldownButtonData
Autodesk.Revit.UI..::.SplitButtonData

See Also

SplitButtonData Members
Autodesk.Revit.UI Namespace