Revit 2011 API
Document..::.NewGrid Method
Document Class See Also
Creates a new grid line.

Overload List

Name | Description
NewGrid(Arc) | Creates a new radial grid line.
NewGrid(Line) | Creates a new linear grid line.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace