Revit 2011 API
TextAlignMask Enumeration
See Also
An enumerated type listing all the Text align mask.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TextAlignMask
Visual Basic (Declaration)
Public Enumeration TextAlignMask
Visual C++
public enum class TextAlignMask

Members

Member name | Description
horzAlignMask | The mask of the Text object being aligned in the horizontal direction.
vertAlignMask | The mask of the Text object being aligned in the vertical direction.

See Also