Revit 2011 API
StringStringMap Properties
StringStringMap Class See Also

The StringStringMap type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the map is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a string item at a specified string key within the map.
Size | Returns the number of strings that are in the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace