Revit 2011 API
BuiltInFailures..::.DetailFailures..::.EavesAreAligned Property
BuiltInFailures..::.DetailFailures Class See Also
All eaves are already aligned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EavesAreAligned { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EavesAreAligned As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EavesAreAligned {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DetailFailures Class