Revit 2011 API
Line Class
Members See Also
A line in space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Line : Curve
Visual Basic (Declaration)
Public Class Line _
    Inherits Curve
Visual C++
public ref class Line : public Curve

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObject
Autodesk.Revit.DB..::.Curve
Autodesk.Revit.DB..::.Line

See Also

Line Members