Revit 2011 API
BuiltInFailures..::.InaccurateFailures..::.InaccurateLine Property
BuiltInFailures..::.InaccurateFailures Class See Also
Line is slightly off axis and may cause inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InaccurateLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InaccurateLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InaccurateLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InaccurateFailures Class