Revit 2011 API
CurtainSystemTypeSet..::.Contains Method
CurtainSystemTypeSet Class See Also
Tests for the existence of a CurtainSystem type within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    CurtainSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As CurtainSystemType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    CurtainSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.CurtainSystemType
The CurtainSystem type to be searched for.

Return Value

The Contains method returns True if the CurtainSystem type is within the set, otherwise False.

See Also

CurtainSystemTypeSet Class