Revit 2011 API
AreaFilter Constructor
AreaFilter Class See Also
Constructs a filter which matches only areas.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AreaFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaFilter()

See Also

AreaFilter Class