Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.MismatchVoltageToCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also
Cannot add [Element] to Circuit. The Voltage for [Element] is out of range for the Voltage ([Voltage Value]) for the Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchVoltageToCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchVoltageToCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchVoltageToCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class