Revit 2011 API
AnalysisDisplayColorEntry Constructor (Color)
AnalysisDisplayColorEntry Class See Also
Constructs a color entry with no value assigned.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColorEntry(
    Color color
)
Visual Basic (Declaration)
Public Sub New ( _
    color As Color _
)
Visual C++
public:
AnalysisDisplayColorEntry(
    Color^ color
)

Parameters

color
Type: Autodesk.Revit.DB..::.Color
Color assigned to the entry.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisDisplayColorEntry Class
AnalysisDisplayColorEntry Overload
Autodesk.Revit.DB.Analysis Namespace