Revit 2011 API
AreaLoadTypeSetIterator Constructor
AreaLoadTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AreaLoadTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AreaLoadTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

AreaLoadTypeSetIterator Class
Autodesk.Revit.DB.Structure Namespace