Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.OverConstrainParams Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - Change following parameters will cause over constrain :\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OverConstrainParams { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OverConstrainParams As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OverConstrainParams {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class