Revit 2011 API
BuiltInFailures..::.SketchFailures..::.FloorCannotAddDirectionCurve Property
BuiltInFailures..::.SketchFailures Class See Also
Cannot add the direction curve in the floor sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FloorCannotAddDirectionCurve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FloorCannotAddDirectionCurve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FloorCannotAddDirectionCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class