Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SculptingCurvesCannotFormClosedLoop Property
BuiltInFailures..::.SketchFailures Class See Also
Curves cannot form a closed loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SculptingCurvesCannotFormClosedLoop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SculptingCurvesCannotFormClosedLoop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SculptingCurvesCannotFormClosedLoop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class