Revit 2011 API
BuiltInFailures..::.FormFailures..::.FormElemRegenFailureError Property
BuiltInFailures..::.FormFailures Class See Also
Unable to create form element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormElemRegenFailureError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormElemRegenFailureError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormElemRegenFailureError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class