Revit 2011 API
BuiltInFailures..::.OverlapFailure..::.OverlappingElementsTest Property
BuiltInFailures..::.OverlapFailure Class See Also
There are overlapping structural framing elements of the same type in the project found by Dynamic Update.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OverlappingElementsTest { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OverlappingElementsTest As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OverlappingElementsTest {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailure Class