Revit 2011 API
RibbonPanel..::.Title Property
RibbonPanel Class See Also
Gets or sets the text of the RibbonPanel.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public string Title { get; set; }
Visual Basic (Declaration)
Public Property Title As String
Visual C++
public:
property String^ Title {
    String^ get ();
    void set (String^ value);
}

Remarks

If this property is not set, the default value is its Name.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentException | Thrown when the title contains angle bracket.

See Also

RibbonPanel Class
Autodesk.Revit.UI Namespace