Revit 2011 API
ExclusionFilter..::.GetIdsToExclude Method
ExclusionFilter Class See Also
Returns the ids to be excluded by this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetIdsToExclude()
Visual Basic (Declaration)
Public Function GetIdsToExclude As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetIdsToExclude()

Return Value

The collection of ids to exclude.

See Also

ExclusionFilter Class