Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ElementTypeParameterized Property
BuiltInFailures..::.FamilyFailures Class See Also
The type(s) of the selected element(s) are driven by family parameter(s). Changing the type directly will break the association.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementTypeParameterized { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementTypeParameterized As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementTypeParameterized {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class