Revit 2011 API
TableCellCombinedParameterData Members
TableCellCombinedParameterData Class Methods Properties See Also

The TableCellCombinedParameterData type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
CategoryId | Category id for this parameter
ParamId | The parameter id
Prefix | The prefix for this parameter
SampleValue | The sample/example value for the parameter in text form
Separator | The separator for this parameter
Suffix | The suffix for this parameter

See Also

TableCellCombinedParameterData Class