Revit 2011 API
EnergyDataSettings..::.IsExportMullionsEnabled Property
EnergyDataSettings Class See Also
Indicates if mullions are included in GreenBuildingXML export of the detailed model.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsExportMullionsEnabled { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsExportMullionsEnabled As Boolean
Visual C++
public:
property bool IsExportMullionsEnabled {
    bool get ();
}

Remarks

Result is based on the ExportComplexity setting. When this setting is on, mullions will be exported as shading surfaces. A "simplified" analytical shading surface is produced from a mullion based on its centerline, thickness, and offset.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace