Revit 2011 API
FamilyItemFactory..::.NewRadialDimension Method
FamilyItemFactory Class See Also
Creates a new radial dimension object.

Overload List

Name | Description
NewRadialDimension(View, Reference, XYZ) | Creates a new radial dimension object using the default dimension type.
NewRadialDimension(View, Reference, XYZ, DimensionType) | Generate a new radial dimension object using a specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace