Revit 2011 API
RegenerationAttribute Constructor
RegenerationAttribute Class See Also
Constructs a new RegenerationAttribute.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public RegenerationAttribute(
    RegenerationOption option
)
Visual Basic (Declaration)
Public Sub New ( _
    option As RegenerationOption _
)
Visual C++
public:
RegenerationAttribute(
    RegenerationOption option
)

Parameters

option
Type: Autodesk.Revit.Attributes..::.RegenerationOption

See Also

RegenerationAttribute Class
Autodesk.Revit.Attributes Namespace