Revit 2011 API
HostedSweep..::.AddSegment Method
HostedSweep Class See Also
Add segments to the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract void AddSegment(
    Reference targetRef
)
Visual Basic (Declaration)
Public MustOverride Sub AddSegment ( _
    targetRef As Reference _
)
Visual C++
public:
virtual void AddSegment(
    Reference^ targetRef
) abstract

Parameters

targetRef
Type: Autodesk.Revit.DB..::.Reference

See Also

HostedSweep Class