Revit 2011 API
FailuresProcessingEventArgs Class
Members See Also
The event arguments used by the FailuresProcessing event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FailuresProcessingEventArgs : RevitAPISingleEventArgs
Visual Basic (Declaration)
Public Class FailuresProcessingEventArgs _
    Inherits RevitAPISingleEventArgs
Visual C++
public ref class FailuresProcessingEventArgs : public RevitAPISingleEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitAPIEventArgs
Autodesk.Revit.DB.Events..::.RevitAPISingleEventArgs
Autodesk.Revit.DB.Events..::.FailuresProcessingEventArgs

See Also

FailuresProcessingEventArgs Members
Autodesk.Revit.DB.Events Namespace