Revit 2011 API
RebarHostData Methods
RebarHostData Class See Also

The RebarHostData type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
getRebarHostData | Gets a RebarHostData object referring to the specified rebar host element.
GetType | Gets the Type of the current instance. (Inherited from Object.)
HasCoverTypeForReference | Checks whether the reference has an associated cover.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RebarHostData Class
Autodesk.Revit.DB.Structure Namespace