Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NoCurvesInRailing Property
BuiltInFailures..::.StairRampFailures Class See Also
Railing Sketch has no Lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoCurvesInRailing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoCurvesInRailing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoCurvesInRailing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class