Revit 2011 API
Categories Properties
Categories Class See Also

The Categories type exposes the following members.

Properties

Name | Description
IsEmpty | Whether or not the list of top-level categories is empty. (Overrides CategoryNameMap..::.IsEmpty.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Overloaded. Retrieves a category object matching an identifier.
Size | The total number of top-level categories in the document. (Overrides CategoryNameMap..::.Size.)

See Also

Categories Class