Revit 2011 API
WireSet..::.Erase Method
WireSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    Wire item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Wire _
) As Integer
Visual C++
public:
virtual int Erase(
    Wire^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.Wire

See Also

WireSet Class
Autodesk.Revit.DB.Electrical Namespace