Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.AntiparallelRampRisersError Property
BuiltInFailures..::.StairRampFailures Class See Also
Riser lines are parallel but not collinear. Can't build Run between these Risers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AntiparallelRampRisersError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AntiparallelRampRisersError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AntiparallelRampRisersError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class