Revit 2011 API
ToggleButtonData Class
Members See Also
This class contains information necessary to construct a toggle button in a RadioButtonGroup.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ToggleButtonData : PushButtonData
Visual Basic (Declaration)
Public Class ToggleButtonData _
    Inherits PushButtonData
Visual C++
public ref class ToggleButtonData : public PushButtonData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItemData
Autodesk.Revit.UI..::.ButtonData
Autodesk.Revit.UI..::.PushButtonData
Autodesk.Revit.UI..::.ToggleButtonData

See Also

ToggleButtonData Members
Autodesk.Revit.UI Namespace