Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.InvalidInput Property
BuiltInFailures..::.GeneralFailures Class See Also
Invalid Input

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidInput { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidInput As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidInput {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class