Revit 2011 API
BuiltInFailures..::.CurveFailures..::.CurveNotEditableWarn Property
BuiltInFailures..::.CurveFailures Class See Also
Lines created by massing or picking 3d path are not editable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveNotEditableWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveNotEditableWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveNotEditableWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class