Revit 2011 API
ElementParameterFilter..::.GetRules Method
ElementParameterFilter Class See Also
Returns the set of rules contained in this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public IList<FilterRule> GetRules()
Visual Basic (Declaration)
Public Function GetRules As IList(Of FilterRule)
Visual C++
public:
IList<FilterRule^>^ GetRules()

Return Value

A copy of the set of rules.

See Also

ElementParameterFilter Class