Revit 2011 API
VertexIndexPairArray..::.ReverseIterator Method
VertexIndexPairArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual VertexIndexPairArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As VertexIndexPairArrayIterator
Visual C++
public:
virtual VertexIndexPairArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

VertexIndexPairArray Class