Revit 2011 API
RoofTypeSet Properties
RoofTypeSet Class See Also

The RoofTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of roof types that are in the set.

See Also

RoofTypeSet Class