Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.HighlightedElementDisconnected Property
BuiltInFailures..::.AutoRouteFailures Class See Also
The highlighted element has been disconnected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HighlightedElementDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HighlightedElementDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HighlightedElementDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class