Revit 2011 API
BuiltInFailures..::.SpanDirectionSymbolFailures..::.NonPlanView Property
BuiltInFailures..::.SpanDirectionSymbolFailures Class See Also
Span Direction Symbol can only be placed in a Floor Plan View.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NonPlanView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NonPlanView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NonPlanView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SpanDirectionSymbolFailures Class