Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HostTopologyChange Property
BuiltInFailures..::.RebarFailures Class See Also
A reinforced host has undergone a major change. The reinforcement must be removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostTopologyChange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostTopologyChange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostTopologyChange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class