Revit 2011 API
CurtainSystemTypeSetIterator Methods
CurtainSystemTypeSetIterator Class See Also

The CurtainSystemTypeSetIterator type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

CurtainSystemTypeSetIterator Class