Revit 2011 API
BuiltInFailures..::.LegendFailures..::.LegendComponentNotVisible Property
BuiltInFailures..::.LegendFailures Class See Also
The component you have selected is not visible in the selected view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LegendComponentNotVisible { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LegendComponentNotVisible As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LegendComponentNotVisible {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LegendFailures Class