Revit 2011 API
RebarStyle Enumeration
See Also
Describes the usage style of a RebarShape. The style affects the bend radius and the set of allowable hooks. It also affects Rebar instance auto-constraining behavior.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum RebarStyle
Visual Basic (Declaration)
Public Enumeration RebarStyle
Visual C++
public enum class RebarStyle

Members

Member name | Description
Standard | A standard or longitudinal bar.
StirrupTie | A stirrup or tie bar.

See Also

Autodesk.Revit.DB.Structure Namespace