Revit 2011 API
TableSectionData..::.GetCellType Method (Int32, Int32)
TableSectionData Class See Also
Returns a cell's Type and if no Type exists for this cell, it would come from the column, or the row, or the section

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CellType GetCellType(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetCellType ( _
    nRow As Integer, _
    nCol As Integer _
) As CellType
Visual C++
public:
CellType GetCellType(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

TableSectionData Class
GetCellType Overload