Revit 2011 API
Document..::.NewElectricalSystem Method
Document Class See Also
Creates a new MEP Electrical System element.

Overload List

Name | Description
NewElectricalSystem(Connector, ElectricalSystemType) | Creates a new MEP Electrical System element from an unused Connector.
NewElectricalSystem(ElementSet, ElectricalSystemType) | Creates a new MEP Electrical System element from a set of electrical components.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace