Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.CannotCreateDimensionNotParallel Property
BuiltInFailures..::.DimensionFailures Class See Also
Can't create dimension. Highlighted references are not parallel to first selection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateDimensionNotParallel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateDimensionNotParallel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateDimensionNotParallel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class