Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AtomTouchedNotAllowed Property
BuiltInFailures..::.GroupFailures Class See Also
Changes to groups are only allowed during Edit Group mode. Use Edit Group to make this change.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AtomTouchedNotAllowed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AtomTouchedNotAllowed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AtomTouchedNotAllowed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class