Revit 2011 API
BoundingBoxUV Members
BoundingBoxUV Class Constructors Methods Properties See Also

The BoundingBoxUV type exposes the following members.

Constructors

Name | Description
BoundingBoxUV | Overloaded.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Bounds | Indexed access for loops. Use 0 for Min and 1 for Max.
Max | Maximum coordinates (upper-right corner of the box).
Min | Minimum coordinates (lower-left corner of the box).

See Also

BoundingBoxUV Class