Revit 2011 API
ElementFilter Class
Members See Also
A base class for a type of filter that accepts or rejects elements based upon criteria.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ElementFilter : IDisposable
Visual Basic (Declaration)
Public Class ElementFilter _
    Implements IDisposable
Visual C++
public ref class ElementFilter : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.ElementFilter
Autodesk.Revit.DB..::.ElementLogicalFilter
Autodesk.Revit.DB..::.ElementQuickFilter
Autodesk.Revit.DB..::.ElementSlowFilter

See Also

ElementFilter Members