Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AllElementsRemovedFromGroup Property
BuiltInFailures..::.GroupFailures Class See Also
Group "[Type Name]" is now empty and will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AllElementsRemovedFromGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AllElementsRemovedFromGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AllElementsRemovedFromGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class