Revit 2011 API
AnalysisDisplayColorSettings..::.IsEqual Method
AnalysisDisplayColorSettings Class See Also
Compares two color settings objects.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsEqual(
    AnalysisDisplayColorSettings other
)
Visual Basic (Declaration)
Public Function IsEqual ( _
    other As AnalysisDisplayColorSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
    AnalysisDisplayColorSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::.AnalysisDisplayColorSettings
Color settings object to compare to.

Return Value

True if objects are equal, false otherwise.

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace