Revit 2011 API
PulldownButton Class
Members See Also
The PulldownButton object represents a button with a drop-down list on RibbonPanel.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class PulldownButton : RibbonButton
Visual Basic (Declaration)
Public Class PulldownButton _
    Inherits RibbonButton
Visual C++
public ref class PulldownButton : public RibbonButton

Remarks

Use of this class is not supported in Revit VSTA.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItem
Autodesk.Revit.UI..::.RibbonButton
Autodesk.Revit.UI..::.PulldownButton
Autodesk.Revit.UI..::.SplitButton

See Also

PulldownButton Members
Autodesk.Revit.UI Namespace