Revit 2011 API
GroundConductorSizeSet..::.Insert Method
GroundConductorSizeSet Class See Also
Insert the specified GroundConductorSize into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    GroundConductorSize item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GroundConductorSize _
) As Boolean
Visual C++
public:
virtual bool Insert(
    GroundConductorSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.GroundConductorSize
The GroundConductorSize to be inserted into the set.

Return Value

Returns whether the GroundConductorSize was inserted into the set.

See Also

GroundConductorSizeSet Class
Autodesk.Revit.DB.Electrical Namespace