Revit 2011 API
LoadUsageArray..::.Clear Method
LoadUsageArray Class See Also
Removes every load usage from the array, rendering it empty.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace