Revit 2011 API
SpaceSet..::.Erase Method
SpaceSet Class See Also

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    Space item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Space _
) As Integer
Visual C++
public:
virtual int Erase(
    Space^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Mechanical..::.Space

See Also

SpaceSet Class
Autodesk.Revit.DB.Mechanical Namespace