Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotCheckoutWorksets Property
BuiltInFailures..::.EditingFailures Class See Also
Can't make workset editable. User '[Borrowers]' has already checked it out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCheckoutWorksets { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCheckoutWorksets As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCheckoutWorksets {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class