Revit 2011 API
FailuresAccessor..::.IsFailureResolutionPermitted Method
FailuresAccessor Class See Also

Overload List

Name | Description
IsFailureResolutionPermitted()()() | Checks if resolution of failures is permitted.
IsFailureResolutionPermitted(FailureMessageAccessor) | Checks if default resolution of the failure is permitted.
IsFailureResolutionPermitted(FailureMessageAccessor, FailureResolutionType) | Checks if resolution of the failure using given resolution type is permitted.

See Also

FailuresAccessor Class
FailuresAccessor Members