Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotOffsetRail Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create one or more Rails with desired offset

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotOffsetRail { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotOffsetRail As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotOffsetRail {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class