Revit 2011 API
TemperatureRatingTypeSet..::.ForwardIterator Method
TemperatureRatingTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual TemperatureRatingTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As TemperatureRatingTypeSetIterator
Visual C++
public:
virtual TemperatureRatingTypeSetIterator^ ForwardIterator()

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace