Revit 2011 API
CADImportOptions Properties
CADImportOptions Class See Also

The CADImportOptions type exposes the following members.

Properties

Name | Description
ColorMode | Color mode for the import.
CustomScale | Scaling the import.
OrientToView | Place the import at the same orientation as the current view.
Placement | Where to place the import.
RefPoint | Reference point (in Revit) to which the image is going to be inserted. (Inherited from GenericImportOptions.)
ThisViewOnly | Imports dwg, dgn, and dxf drawings into the active view only.
Unit | The unit of measure for imported geometry.
View | A view into which the image is going to be imported. (Inherited from GenericImportOptions.)

See Also

CADImportOptions Class