Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FailedToSetParameters Property
BuiltInFailures..::.FamilyFailures Class See Also
Failed to apply family parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToSetParameters { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToSetParameters As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToSetParameters {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class