Revit 2011 API
BuiltInFailures..::.CurveFailures Class
BuiltInFailures Class Members See Also
Failures about Curves and Curve-Driven Elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class CurveFailures
Visual Basic (Declaration)
Public NotInheritable Class CurveFailures
Visual C++
public ref class CurveFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.CurveFailures

See Also

BuiltInFailures..::.CurveFailures Members