Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateRevealIntegral Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create integral reveal for wall instance. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateRevealIntegral { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateRevealIntegral As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateRevealIntegral {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class