Revit 2011 API
GridType Class
Members See Also
An object that represents a grid type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GridType : LineAndTextAttrSymbol
Visual Basic (Declaration)
Public Class GridType _
    Inherits LineAndTextAttrSymbol
Visual C++
public ref class GridType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.LineAndTextAttrSymbol
Autodesk.Revit.DB..::.GridType

See Also

GridType Members