Revit 2011 API
AnalyticalModelSelector..::.CurveSelector Property
AnalyticalModelSelector Class See Also

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalyticalCurveSelector CurveSelector { get; set; }
Visual Basic (Declaration)
Public Property CurveSelector As AnalyticalCurveSelector
Visual C++
public:
property AnalyticalCurveSelector CurveSelector {
    AnalyticalCurveSelector get ();
    void set (AnalyticalCurveSelector value);
}

See Also

AnalyticalModelSelector Class
Autodesk.Revit.DB.Structure Namespace