Revit 2011 API
ElectricalSetting..::.WireConduitTypes Property
ElectricalSetting Class See Also
Get electrical conduit types information of the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireConduitTypeSet WireConduitTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property WireConduitTypes As WireConduitTypeSet
Visual C++
public:
property WireConduitTypeSet^ WireConduitTypes {
    WireConduitTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.DB.Electrical Namespace