Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateBalusterPatterns Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create Baluster Patterns for Railings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateBalusterPatterns { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateBalusterPatterns As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateBalusterPatterns {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class