Revit 2011 API
FamilyElementVisibility..::.VisibilityType Property
FamilyElementVisibility Class See Also
Indicates if the instance is Model or View specific.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilyElementVisibilityType VisibilityType { get; }
Visual Basic (Declaration)
Public ReadOnly Property VisibilityType As FamilyElementVisibilityType
Visual C++
public:
property FamilyElementVisibilityType VisibilityType {
    FamilyElementVisibilityType get ();
}

See Also

FamilyElementVisibility Class