Revit 2011 API
TableSectionData..::.GetTableCellStyle Method
TableSectionData Class See Also
Returns a cell's style and if no style exists for this cell, it would come from the column, or the section

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TableCellStyle GetTableCellStyle(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetTableCellStyle ( _
    nRow As Integer, _
    nCol As Integer _
) As TableCellStyle
Visual C++
public:
TableCellStyle^ GetTableCellStyle(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

TableSectionData Class