Revit 2011 API
TilePattern Class
Members See Also
An object representing a tile pattern that may be applied to a DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class TilePattern : ElementType
Visual Basic (Declaration)
Public Class TilePattern _
    Inherits ElementType
Visual C++
public ref class TilePattern : public ElementType

Remarks

TilePatterns cannot be created. A fixed selection is built into each Conceptual Mass family. TilePatterns can be retrieved by key from the Revit::DB::Document::Settings::TilePatternTable object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.TilePattern

See Also

TilePattern Members