Revit 2011 API
BuiltInFailures..::.CurveByPointFailures..::.UnableToGenerateCurve Property
BuiltInFailures..::.CurveByPointFailures Class See Also
Unable to generate valid curve geometry from the driving points. The line by points will be dissolved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToGenerateCurve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToGenerateCurve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToGenerateCurve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveByPointFailures Class