Revit 2011 API
BuiltInFailures..::.PointFailures..::.HostParameterRangeError Property
BuiltInFailures..::.PointFailures Class See Also
Hosted Parameter must be between 0 and 1

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostParameterRangeError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostParameterRangeError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostParameterRangeError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PointFailures Class