Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.CannotFixProblem Property
BuiltInFailures..::.GeneralFailures Class See Also
Failed to fix problem. Action has to be cancelled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotFixProblem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotFixProblem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotFixProblem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class