Revit 2011 API
DefinitionsBase Properties
DefinitionsBase Class See Also

The DefinitionsBase type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of definitions that are in the set.

See Also

DefinitionsBase Class