Revit 2011 API
SpaceTag..::.SpaceTagType Property
SpaceTag Class See Also
The tag type.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpaceTagType SpaceTagType { get; set; }
Visual Basic (Declaration)
Public Property SpaceTagType As SpaceTagType
Visual C++
public:
property SpaceTagType^ SpaceTagType {
    SpaceTagType^ get ();
    void set (SpaceTagType^ value);
}

See Also

SpaceTag Class
Autodesk.Revit.DB.Mechanical Namespace