Revit 2011 API
BuiltInFailures..::.ViewFailures..::.InsertComponentViewFailure Property
BuiltInFailures..::.ViewFailures Class See Also
This type of Component cannot be placed in Elevation or Section view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InsertComponentViewFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InsertComponentViewFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InsertComponentViewFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class