Revit 2011 API
InapplicableDataException Class
Members See Also
The exception that is thrown when attempting to access a piece of data that is structurally not part of an object at the moment.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class InapplicableDataException : InvalidOperationException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class InapplicableDataException _
    Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class InapplicableDataException : public InvalidOperationException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.InvalidOperationException
Autodesk.Revit.Exceptions..::.InapplicableDataException

See Also

InapplicableDataException Members
Autodesk.Revit.Exceptions Namespace