Revit 2011 API
BuiltInFailures..::.IlluminationFailures..::.RoomLightLossFactorWarning Property
BuiltInFailures..::.IlluminationFailures Class See Also
Estimated Illumination failed. Light Loss factor not set for lighting fixture.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomLightLossFactorWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomLightLossFactorWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomLightLossFactorWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.IlluminationFailures Class