Revit 2011 API
Mullion Class
Members See Also
Represents a CurtainGrid within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Mullion : FamilyInstance
Visual Basic (Declaration)
Public Class Mullion _
    Inherits FamilyInstance
Visual C++
public ref class Mullion : public FamilyInstance

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.Instance
Autodesk.Revit.DB..::.FamilyInstance
Autodesk.Revit.DB..::.Mullion

See Also

Mullion Members