Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.RadialDimensionCannotProjectToArc Property
BuiltInFailures..::.DimensionFailures Class See Also
Cannot form radial dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RadialDimensionCannotProjectToArc { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RadialDimensionCannotProjectToArc As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RadialDimensionCannotProjectToArc {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class