Revit 2011 API
Application..::.NewVolumeCalculationOptions Method
Application Class See Also
Creates options related to room volume and area computations.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VolumeCalculationOptions NewVolumeCalculationOptions()
Visual Basic (Declaration)
Public Function NewVolumeCalculationOptions As VolumeCalculationOptions
Visual C++
public:
VolumeCalculationOptions^ NewVolumeCalculationOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace