Revit 2011 API
MeshTriangle Members
MeshTriangle Class Methods Properties See Also

The MeshTriangle type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Index | The index of the vertex in the Vertices array of the mesh, for indexed access.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Vertex | A vertex of the triangle.

See Also

MeshTriangle Class