Revit 2011 API
MeshArray Class
Members See Also
An array that contains meshes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MeshArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class MeshArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class MeshArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.MeshArray

See Also

MeshArray Members