Revit 2011 API
FamilyInstanceCreationData Properties
FamilyInstanceCreationData Class See Also

The FamilyInstanceCreationData type exposes the following members.

Properties

Name | Description
Axis | Get or set the axis of the FamilyInstance
RotateAngle | Get or set the rotate angle of the FamilyInstance

See Also

FamilyInstanceCreationData Class
Autodesk.Revit.Creation Namespace