Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TrussOverlappingReference Property
BuiltInFailures..::.SketchFailures Class See Also
Truss references (chains of one or more reference lines) cannot overlap themselves in the vertical direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussOverlappingReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussOverlappingReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussOverlappingReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class