Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotMoveElementWarn Property
BuiltInFailures..::.EditingFailures Class See Also
Can't move element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMoveElementWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMoveElementWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMoveElementWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class