Revit 2011 API
GeometryObjectArray Class
Members See Also
An array that contains geometry objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GeometryObjectArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GeometryObjectArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GeometryObjectArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObjectArray

See Also

GeometryObjectArray Members