Revit 2011 API
Document..::.NewFascia Method
Document Class See Also
Creates a fascia.

Overload List

Name | Description
NewFascia(FasciaType, Reference) | Creates a fascia along a reference.
NewFascia(FasciaType, ReferenceArray) | Creates a fascia along a reference array.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace