Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateCutoutWarn Property
BuiltInFailures..::.CreationFailures Class See Also
Can't make cut-out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCutoutWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCutoutWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCutoutWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class