Revit 2011 API
ComboBoxCurrentChangedEventArgs Class
Members See Also
The event arguments used by ComboBox's CurrentChanged event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class ComboBoxCurrentChangedEventArgs : RibbonItemEventArgs
Visual Basic (Declaration)
Public Class ComboBoxCurrentChangedEventArgs _
    Inherits RibbonItemEventArgs
Visual C++
public ref class ComboBoxCurrentChangedEventArgs : public RibbonItemEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.UI.Events..::.RibbonItemEventArgs
Autodesk.Revit.UI.Events..::.ComboBoxCurrentChangedEventArgs

See Also

ComboBoxCurrentChangedEventArgs Members
Autodesk.Revit.UI.Events Namespace