Revit 2011 API
SpatialFieldManager..::.NumberOfMeasurements Property
SpatialFieldManager Class See Also
Stores the total number of measurements

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int NumberOfMeasurements { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfMeasurements As Integer
Visual C++
public:
property int NumberOfMeasurements {
    int get ();
}

Remarks

This number defines the length of value arrays in ValueAtPoint objects

See Also

SpatialFieldManager Class
Autodesk.Revit.DB.Analysis Namespace