Revit 2011 API
BuiltInFailures..::.SketchFailures..::.VarSketchFailure Property
BuiltInFailures..::.SketchFailures Class See Also
Constraints defined by highlighted Lines and Dimensions can't be satisfied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId VarSketchFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property VarSketchFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ VarSketchFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class