Revit 2011 API
ViewActivatingEventArgs Properties
ViewActivatingEventArgs Class See Also

The ViewActivatingEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
CurrentActiveView | The view that is currently active.
Document | The document associated with the event. (Inherited from PreDocEventArgs.)
NewActiveView | The view that is going to become active.

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.UI.Events Namespace