Revit 2011 API
PanelScheduleData..::.SummaryShowsGroups Property
PanelScheduleData Class See Also
show groups of load classifications in the load summary section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool SummaryShowsGroups { get; set; }
Visual Basic (Declaration)
Public Property SummaryShowsGroups As Boolean
Visual C++
public:
property bool SummaryShowsGroups {
    bool get ();
    void set (bool value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace