Revit 2011 API
ReferenceArray..::.Append Method
ReferenceArray Class See Also
Add the reference to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Reference item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Reference _
)
Visual C++
public:
virtual void Append(
    Reference^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Reference
The reference to be added.

See Also

ReferenceArray Class