Revit 2011 API
CurtainCell Class
Members See Also
Represents a CurtainCell within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CurtainCell : APIObject
Visual Basic (Declaration)
Public Class CurtainCell _
    Inherits APIObject
Visual C++
public ref class CurtainCell : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CurtainCell

See Also

CurtainCell Members