Revit 2011 API
EdgeArray Class
Members See Also
An array that contains edges.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class EdgeArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class EdgeArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class EdgeArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.EdgeArray

See Also

EdgeArray Members