Revit 2011 API
BuiltInFailures..::.SketchFailures..::.PathReinforcementClosedLoop Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch contains a closed loop. Can't create Path Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PathReinforcementClosedLoop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PathReinforcementClosedLoop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PathReinforcementClosedLoop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class