Revit 2011 API
BuiltInFailures..::.CurveFailures..::.PeriodicCurveBadParams Property
BuiltInFailures..::.CurveFailures Class See Also
End positions are invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PeriodicCurveBadParams { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PeriodicCurveBadParams As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PeriodicCurveBadParams {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class