Revit 2011 API
InstanceBinding Properties
InstanceBinding Class See Also

The InstanceBinding type exposes the following members.

Properties

Name | Description
Categories | Retrieve or set the categories to which a parameter definition will be bound. (Inherited from ElementBinding.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

InstanceBinding Class