Revit 2011 API
TaskDialog..::.VerificationText Property
TaskDialog Class See Also
VerificationText is used to label the verification checkbox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string VerificationText { get; set; }
Visual Basic (Declaration)
Public Property VerificationText As String
Visual C++
public:
property String^ VerificationText {
    String^ get ();
    void set (String^ value);
}

Remarks

If VerificationText is set, a checkbox with the text will be shown. You can get the response of checkbox by checking the return value of the WasVerificationChecked() method.

See Also

TaskDialog Class
Autodesk.Revit.UI Namespace