Revit 2011 API
FamilySymbolProfile Properties
FamilySymbolProfile Class See Also

The FamilySymbolProfile type exposes the following members.

Properties

Name | Description
Angle | The angle of the rotation of the profile in radians.
IsFlipped | Indicates if the symbol profile is flipped or not.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Profile | Returns the family symbol of the profile.
XOffset | The offset of the profile to the origin of the sketch plane in the X direction.
YOffset | The offset of the profile to the origin of the sketch plane in the Y direction.

See Also

FamilySymbolProfile Class