Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceInvalidSpacing Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Constraints not satisfied, cannot generate gridlines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceInvalidSpacing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceInvalidSpacing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceInvalidSpacing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class