Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NoPlane Property
BuiltInFailures..::.SketchFailures Class See Also
Highlighted geometry no longer determines a plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class