Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ElementsNotInPlane Property
BuiltInFailures..::.EditingFailures Class See Also
Elements don't lie on the same plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsNotInPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsNotInPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsNotInPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class