Revit 2011 API
AnalysisDisplayMarkersAndTextSettings..::.MarkerSize Property
AnalysisDisplayMarkersAndTextSettings Class See Also
Size of marker.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double MarkerSize { get; set; }
Visual Basic (Declaration)
Public Property MarkerSize As Double
Visual C++
public:
property double MarkerSize {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentsInconsistentException | When setting this property: markerSize is negative

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace