Revit 2011 API
FilterStringRule..::.SetEvaluator Method
FilterStringRule Class See Also
Sets the evaluator that implements the test for this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void SetEvaluator(
    FilterStringRuleEvaluator evaluator
)
Visual Basic (Declaration)
Public Sub SetEvaluator ( _
    evaluator As FilterStringRuleEvaluator _
)
Visual C++
public:
void SetEvaluator(
    FilterStringRuleEvaluator^ evaluator
)

Parameters

evaluator
Type: Autodesk.Revit.DB..::.FilterStringRuleEvaluator

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterStringRule Class