Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.CannotPutZoneInOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also
HVAC Zones must be in the Main Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPutZoneInOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPutZoneInOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPutZoneInOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class