Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.OpeningNegativeHeight Property
BuiltInFailures..::.OpeningFailures Class See Also
The top of the Opening is lower than the bottom of the Opening or coincident with it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpeningNegativeHeight { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpeningNegativeHeight As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpeningNegativeHeight {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class