Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.SegmentDrawnFromWrongSideWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also
The segment is being drawn from the wrong side to connect to the location you indicated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SegmentDrawnFromWrongSideWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SegmentDrawnFromWrongSideWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SegmentDrawnFromWrongSideWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class