Revit 2011 API
StructuralConnectionApplyTo Enumeration
See Also

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum StructuralConnectionApplyTo
Visual Basic (Declaration)
Public Enumeration StructuralConnectionApplyTo
Visual C++
public enum class StructuralConnectionApplyTo

Members

Member name | Description
BeamsAndBraces | Designate a StructuralConnectionType to apply to beams and braces.
ColumnTop | Designate a StructuralConnectionType to apply to the top of a column.
ColumnBase | Designate a StructuralConnectionType to apply to the base of a column.

See Also

Autodesk.Revit.DB.Structure Namespace