Revit 2011 API
Result Enumeration
See Also
Informs Autodesk Revit of the status of your application after execution.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public enum Result
Visual Basic (Declaration)
Public Enumeration Result
Visual C++
public enum class Result

Members

Member name | Description
Failed | The external application was unable to complete its task.
Succeeded | The external application completed successfully. Autodesk Revit will keep this object during the entire Revit session.
Cancelled | Signifies that the external application is cancelled.

See Also

Autodesk.Revit.UI Namespace