Revit 2011 API
BuiltInFailures..::.SketchFailures..::.UnsatisfiedSupportAssocProp Property
BuiltInFailures..::.SketchFailures Class See Also
Constraint between a Line created with Pick Support and the Support is not satisfied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnsatisfiedSupportAssocProp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnsatisfiedSupportAssocProp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnsatisfiedSupportAssocProp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class