Revit 2011 API
CombinableElementArray..::.Clear Method
CombinableElementArray Class See Also
Removes every CombinableElement from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CombinableElementArray Class