Revit 2011 API
BuiltInFailures..::.FormFailures..::.FormElemRegenSelfIntersectionResetConnections Property
BuiltInFailures..::.FormFailures Class See Also
This form cannot be created due to self-intersecting geometry. Clicking the Reset Connections button will attempt to solve this problem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormElemRegenSelfIntersectionResetConnections { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormElemRegenSelfIntersectionResetConnections As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormElemRegenSelfIntersectionResetConnections {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class