Revit 2011 API
FasciaTypeSet Properties
FasciaTypeSet Class See Also

The FasciaTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of fascia types that are in the set.

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace