Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidElevationSketch Property
BuiltInFailures..::.SketchFailures Class See Also
Elevation Profile sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidElevationSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidElevationSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidElevationSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class