Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NoLoopsError Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoLoopsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoLoopsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoLoopsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class