Revit 2011 API
ElementClassFilter Constructor
ElementClassFilter Class See Also

Overload List

Name | Description
ElementClassFilter(Type) | Constructs a new instance of a filter to match elements by class.
ElementClassFilter(Type, Boolean) | Constructs a new instance of a filter to match elements by class, with the option to match all elements which are of the given class.

See Also

ElementClassFilter Class
ElementClassFilter Members