Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.SpotElevationMissesReference Property
BuiltInFailures..::.DimensionFailures Class See Also
Spot Dimension does not lie on its reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SpotElevationMissesReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SpotElevationMissesReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SpotElevationMissesReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class