Revit 2011 API
XYZ Class
Members See Also
Object representing coordinates in 3-dimensional space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class XYZ
Visual Basic (Declaration)
Public Class XYZ
Visual C++
public ref class XYZ

Remarks

Usually this means a point or a vector in 3-dimensional space, depending on the actual use.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.XYZ

See Also

XYZ Members