Revit 2011 API
ExportRange Enumeration
See Also
This enum is used to define what view, part of the view, or list of views will be exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum ExportRange
Visual Basic (Declaration)
Public Enumeration ExportRange
Visual C++
public enum class ExportRange

Members

Member name | Description
CurrentView | Export the current view only (zoom to fit of the current view).
VisibleRegionOfCurrentView | Export the visible region of the current view.
SetOfViews | Export a set of views (set in ViewsAndSheets).

See Also