Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongPrimaryConnector Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - Primary connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongPrimaryConnector { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongPrimaryConnector As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongPrimaryConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class