Revit 2011 API
DialogBoxShowingEventArgs Methods
DialogBoxShowingEventArgs Class See Also

The DialogBoxShowingEventArgs type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
OverrideResult | Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

DialogBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace