Revit 2011 API
BuiltInFailures..::.IlluminationFailures..::.RoomCoefficientUtilizationWarning Property
BuiltInFailures..::.IlluminationFailures Class See Also
Estimated Illumination failed. Coefficient of utilization not set for lighting fixture.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomCoefficientUtilizationWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomCoefficientUtilizationWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomCoefficientUtilizationWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.IlluminationFailures Class