Revit 2011 API
BuiltInFailures..::.WallFailures..::.InvalidBaseConstraintForLevel Property
BuiltInFailures..::.WallFailures Class See Also
Base Constraint is invalid for the Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidBaseConstraintForLevel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidBaseConstraintForLevel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidBaseConstraintForLevel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class