Revit 2011 API
AnalyticalModelSupport Members
AnalyticalModelSupport Class Methods See Also

The AnalyticalModelSupport type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetCurve | Retrieves the curve providing support.
GetFace | Retrieves surface providing support,
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetPoint | Retrieves the point providing support.
GetPriority | Retrieves the priority of the support provided.
GetSupportingElement | Retrieves the actual Element Id providing support.
GetSupportType | Gets the type of support provided.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalyticalModelSupport Class
Autodesk.Revit.DB.Structure Namespace