Revit 2011 API
DefinitionGroupsBase..::.Contains Method
DefinitionGroupsBase Class See Also
Tests for the existence of a definition group within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    DefinitionGroup item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As DefinitionGroup _
) As Boolean
Visual C++
public:
virtual bool Contains(
    DefinitionGroup^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.DefinitionGroup
The definition group to be searched for.

Return Value

The Contains method returns True if the definition group is within the set, otherwise False.

See Also

DefinitionGroupsBase Class