Revit 2011 API
InsulationTypeSet..::.Erase Method
InsulationTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    InsulationType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As InsulationType _
) As Integer
Visual C++
public:
virtual int Erase(
    InsulationType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.InsulationType

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace