Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.MeshTopologicalSortFailed Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Splitters and grids do not define a consistent rectangular mesh on the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MeshTopologicalSortFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MeshTopologicalSortFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MeshTopologicalSortFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class