Revit 2011 API
TextNoteCreationData Constructor
TextNoteCreationData Class See Also

Overload List

Name | Description
TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Initializes a new instance of the TextNoteCreationData class
TextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Initializes a new instance of the TextNoteCreationData class

See Also

TextNoteCreationData Class
TextNoteCreationData Members
Autodesk.Revit.Creation Namespace