Revit 2011 API
BuiltInFailures..::.SketchFailures..::.EndsNotOnCutFace Property
BuiltInFailures..::.SketchFailures Class See Also
Ends of the sketched loop do not lie on the boundary of the face being modified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EndsNotOnCutFace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EndsNotOnCutFace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EndsNotOnCutFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class