Revit 2011 API
UIApplication Methods
UIApplication Class See Also

The UIApplication type exposes the following members.

Methods

Name | Description
CreateRibbonPanel | Overloaded.
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetRibbonPanels | Overloaded.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

UIApplication Class
Autodesk.Revit.UI Namespace