Revit 2011 API
City Properties
City Class See Also

The City type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Latitude | Latitude of the city
Longitude | Longitude of the city
Name | The name of the city
TimeZone | Time-zone in which the city resides
WeatherStation | An identifier for the nearest weather station

See Also

City Class