Revit 2011 API
InsulationType Class
Members See Also
Represents electrical insulation type definition information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InsulationType : ElementType
Visual Basic (Declaration)
Public Class InsulationType _
    Inherits ElementType
Visual C++
public ref class InsulationType : public ElementType

Remarks

Insulation type is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Electrical..::.InsulationType

See Also

InsulationType Members
Autodesk.Revit.DB.Electrical Namespace