Revit 2011 API
FitDirectionType Enumeration
See Also
This enum is used to define the direction to fit the number of pixels defined by PixelSize.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum FitDirectionType
Visual Basic (Declaration)
Public Enumeration FitDirectionType
Visual C++
public enum class FitDirectionType

Members

Member name | Description
Horizontal | Fit a specific number of pixels in horizontal direction.
Vertical | Fit a specific number of pixels in vertical direction.

See Also