Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ColumnHeightZeroBecauseOfInvalidOffset Property
BuiltInFailures..::.FamilyFailures Class See Also
Change Offset Value so that Column height is not 0.0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnHeightZeroBecauseOfInvalidOffset { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnHeightZeroBecauseOfInvalidOffset As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnHeightZeroBecauseOfInvalidOffset {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class