Revit 2011 API
BuiltInFailures..::.MassFailures..::.NoCurtainRoofsInMassing Property
BuiltInFailures..::.MassFailures Class See Also
Massing cannot be created with a curtain roof. Please change the default roof type and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoCurtainRoofsInMassing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoCurtainRoofsInMassing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoCurtainRoofsInMassing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class