Revit 2011 API
InternalDefinitions..::.Create Method
InternalDefinitions Class See Also
Creates a new parameter definition.

Overload List

Name | Description
Create(String, ParameterType) | Creates a new parameter definition using name, type and visibility. (Inherited from Definitions.)
Create(String, ParameterType, Boolean) | Creates a new user visible parameter definition using name and type. (Inherited from Definitions.)

See Also

InternalDefinitions Class
InternalDefinitions Members