Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomLevelElevs Property
BuiltInFailures..::.RoomFailures Class See Also
A [Room]s Upper Limit must be above its Base Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomLevelElevs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomLevelElevs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomLevelElevs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class