Revit 2011 API
ReferenceArray Properties
ReferenceArray Class See Also

The ReferenceArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a reference at a specified index within the array.
Size | Returns the number of references that are in the array.

See Also

ReferenceArray Class