Revit 2011 API
BuiltInFailures..::.ColumnFailures..::.ColumnZeroHeightError Property
BuiltInFailures..::.ColumnFailures Class See Also
The column can't have zero height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnZeroHeightError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnZeroHeightError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnZeroHeightError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnFailures Class