Revit 2011 API
BuildingSiteExportOptions..::.PropertyLine Property
BuildingSiteExportOptions Class See Also
Optional property Line to export; it may be nullNothingnullptra null reference (Nothing in Visual Basic).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PropertyLine PropertyLine { get; set; }
Visual Basic (Declaration)
Public Property PropertyLine As PropertyLine
Visual C++
public:
property PropertyLine^ PropertyLine {
    PropertyLine^ get ();
    void set (PropertyLine^ value);
}

See Also

BuildingSiteExportOptions Class