Revit 2011 API
TableCellStyle..::.FontHorizontalAlignment Property
TableCellStyle Class See Also
The horizontal alignment style of text font.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public HorizontalAlignmentStyle FontHorizontalAlignment { get; set; }
Visual Basic (Declaration)
Public Property FontHorizontalAlignment As HorizontalAlignmentStyle
Visual C++
public:
property HorizontalAlignmentStyle FontHorizontalAlignment {
    HorizontalAlignmentStyle get ();
    void set (HorizontalAlignmentStyle value);
}

Field Value

Alignment style.

See Also

TableCellStyle Class