Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ColumnAlreadyAttachedWillBeReattached Property
BuiltInFailures..::.FamilyFailures Class See Also
The column is already attached. It will be detached and attached to the new target.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnAlreadyAttachedWillBeReattached { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnAlreadyAttachedWillBeReattached As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnAlreadyAttachedWillBeReattached {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class