Revit 2011 API
BuiltInFailures..::.WallFailures..::.FaceBecameVertical Property
BuiltInFailures..::.WallFailures Class See Also
Face defining this non-vertical Wall is vertical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceBecameVertical { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceBecameVertical As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceBecameVertical {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class