Revit 2011 API
EdgeArrayArray Properties
EdgeArrayArray Class See Also

The EdgeArrayArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an edge array at a specified index within the array.
Size | Returns the number of edge arrays that are in the array.

See Also

EdgeArrayArray Class