Revit 2011 API
TableData..::.IsEqual Method
TableData Class See Also
Checks if this element is equal in value to the other element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsEqual(
    TableData OtherElem
)
Visual Basic (Declaration)
Public Function IsEqual ( _
    OtherElem As TableData _
) As Boolean
Visual C++
public:
bool IsEqual(
    TableData^ OtherElem
)

Parameters

OtherElem
Type: Autodesk.Revit.DB..::.TableData

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

TableData Class