Revit 2011 API
AnnotationSymbol Class
Members See Also
This object represents a symbol of the Generic Annotation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AnnotationSymbol : FamilyInstance
Visual Basic (Declaration)
Public Class AnnotationSymbol _
    Inherits FamilyInstance
Visual C++
public ref class AnnotationSymbol : public FamilyInstance

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.Instance
Autodesk.Revit.DB..::.FamilyInstance
Autodesk.Revit.DB..::.AnnotationSymbol

See Also

AnnotationSymbol Members