Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FamilyOverconstraint Property
BuiltInFailures..::.FamilyFailures Class See Also
Dimension overconstrains the Family. Cannot set Family Type to <None>.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyOverconstraint { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyOverconstraint As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyOverconstraint {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class