Revit 2011 API
BuiltInFailures..::.SketchFailures..::.RebarEmptySketch Property
BuiltInFailures..::.SketchFailures Class See Also
Rebar Sketch is empty. Can't create Rebar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarEmptySketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarEmptySketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarEmptySketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class