Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.GenericError Property
BuiltInFailures..::.GeneralFailures Class See Also
Error.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GenericError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GenericError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GenericError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class