Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotDuplicate Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Elements can't be duplicated

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDuplicate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDuplicate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDuplicate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class