Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.MultusegmentRampRiser Property
BuiltInFailures..::.StairRampFailures Class See Also
Ramp can't have multisegment Riser.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MultusegmentRampRiser { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MultusegmentRampRiser As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MultusegmentRampRiser {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class