Revit 2011 API
DWFExportOptions Class
Members See Also
DWF Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DWFExportOptions : CADExportOptions
Visual Basic (Declaration)
Public Class DWFExportOptions _
    Inherits CADExportOptions
Visual C++
public ref class DWFExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.CADExportOptions
Autodesk.Revit.DB..::.DWFExportOptions
Autodesk.Revit.DB..::.DWFXExportOptions

See Also

DWFExportOptions Members