Revit 2011 API
VolumeCalculationOptions Class
Members See Also
This class provides access to options related to room volume and area computations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class VolumeCalculationOptions
Visual Basic (Declaration)
Public Class VolumeCalculationOptions
Visual C++
public ref class VolumeCalculationOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.VolumeCalculationOptions

See Also

VolumeCalculationOptions Members