Revit 2011 API
DefinitionFile Properties
DefinitionFile Class See Also

The DefinitionFile type exposes the following members.

Properties

Name | Description
Filename | This property returns the physical filename of the shared parameters file on disk.
Groups | Return a map of shared parameter definition groups contained within the file.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DefinitionFile Class