Revit 2011 API
CorrectionFactorSet..::.Insert Method
CorrectionFactorSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    CorrectionFactor item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As CorrectionFactor _
) As Boolean
Visual C++
public:
virtual bool Insert(
    CorrectionFactor^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.CorrectionFactor

See Also

CorrectionFactorSet Class
Autodesk.Revit.DB.Electrical Namespace