Revit 2011 API
DimensionSegmentArray Class
Members See Also
An array that can contain any number of DimensionSegment objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DimensionSegmentArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DimensionSegmentArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DimensionSegmentArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DimensionSegmentArray

See Also

DimensionSegmentArray Members