Revit 2011 API
TextElementBackground Enumeration
See Also
An enumerated type listing all the background mode for the built-in parameter TEXT_BACKGROUND.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TextElementBackground
Visual Basic (Declaration)
Public Enumeration TextElementBackground
Visual C++
public enum class TextElementBackground

Members

Member name | Description
TBGR_OPAQUE | The TextElement object is opaque.
TBGR_TRANSPARENT | The TextElement object is transparent.

See Also