Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.ObjsDemolished Property
BuiltInFailures..::.ElectricalFailures Class See Also
Cannot assign [Element] to circuit. Objects that are demolished cannot be added to a circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ObjsDemolished { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ObjsDemolished As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ObjsDemolished {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class