Revit 2011 API
WireTypeSet..::.Erase Method
WireTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    WireType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireType _
) As Integer
Visual C++
public:
virtual int Erase(
    WireType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.WireType

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace