Revit 2011 API
GBXMLImportOptions Members
GBXMLImportOptions Class Constructors Methods See Also

The GBXMLImportOptions type exposes the following members.

Constructors

Name | Description
GBXMLImportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

GBXMLImportOptions Class