Revit 2011 API
RevitUIFamilyLoadOptions Methods
RevitUIFamilyLoadOptions Class See Also

The RevitUIFamilyLoadOptions type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
OnFamilyFound | Implements the interface method by using the Revit dialog box to handle this situation.
OnSharedFamilyFound | Implements the interface method by using the Revit dialog box to handle this situation.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RevitUIFamilyLoadOptions Class