Revit 2011 API
AnalyticalModel..::.GetAnalyzeAs Method
AnalyticalModel Class See Also
Returns value of Analyze As parameter for Analytical Model.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalyzeAs GetAnalyzeAs()
Visual Basic (Declaration)
Public Function GetAnalyzeAs As AnalyzeAs
Visual C++
public:
AnalyzeAs GetAnalyzeAs()

Return Value

AnalyzeAs enumeration, indicating how Analytical Model is analyzed.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace