Revit 2011 API
TrussMemberType Enumeration
See Also
Indicates the "kind" of a truss member.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TrussMemberType
Visual Basic (Declaration)
Public Enumeration TrussMemberType
Visual C++
public enum class TrussMemberType

Members

Member name | Description
ETK_Unknown | Unknown element type.
ETK_TrussTopChord | Truss top chord.
ETK_TrussBottomChord | Truss bottom chord.
ETK_TrussVertWeb | Truss VertWeb.
ETK_TrussDiagWeb | Truss DiagWeb.

See Also

Autodesk.Revit.DB.Structure Namespace