Revit 2011 API
FileExportedEventArgs Properties
FileExportedEventArgs Class See Also

The FileExportedEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Document | The document associated with the event. (Inherited from PostDocEventArgs.)
Format | Identifies the export format, e.g. DWG or image.
Path | Target path for the exported file (or files).
Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler). (Inherited from PostEventArgs.)

See Also

FileExportedEventArgs Class
Autodesk.Revit.DB.Events Namespace