Revit 2011 API
RadioButtonGroup Methods
RadioButtonGroup Class See Also

The RadioButtonGroup type exposes the following members.

Methods

Name | Description
AddItem | Adds a new ToggleButton to the RadioButtonGroup.
AddItems | Adds new ToggleButtons to the RadioButtonGroup.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from RibbonItem.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetItems | Gets the collection of ToggleButtons assigned to the RadioButtonGroup.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RadioButtonGroup Class
Autodesk.Revit.UI Namespace