Revit 2011 API
TableSectionData..::.GetCellParamId Method (Int32, Int32)
TableSectionData Class See Also
Returns a cell's ParamId and if no ParamId exists for this cell, it would come from the column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId GetCellParamId(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetCellParamId ( _
    nRow As Integer, _
    nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetCellParamId(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

TableSectionData Class
GetCellParamId Overload