Revit 2011 API
FamilyPointLocation Class
Members See Also
This object represents a data corresponding to the point locations in a certain types Family Symbols (see examples listed below).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FamilyPointLocation : APIObject
Visual Basic (Declaration)
Public Class FamilyPointLocation _
    Inherits APIObject
Visual C++
public ref class FamilyPointLocation : public APIObject

Remarks

Examples of FamilySymbol objects that contain placement references are Panels and Flexible Components.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FamilyPointLocation

See Also

FamilyPointLocation Members