Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.CannotCreateArraySelectionIsGrouped Property
BuiltInFailures..::.ArrayFailures Class See Also
Can't create an array because the selection cannot be grouped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateArraySelectionIsGrouped { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateArraySelectionIsGrouped As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateArraySelectionIsGrouped {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class