Revit 2011 API
ZoomType Enumeration
See Also
An enumerated type listing all Zoom types of Print Setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ZoomType
Visual Basic (Declaration)
Public Enumeration ZoomType
Visual C++
public enum class ZoomType

Members

Member name | Description
FitToPage | The type of Zoom is Fit To Page.
Zoom | The type of Zoom is user defined.

See Also