Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures..::.SegmentsStartIsGreaterThanSegmentsEnd Property
BuiltInFailures..::.ScheduleViewFailures Class See Also
Change values so Segments End is greater than or equal to Segments Start.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SegmentsStartIsGreaterThanSegmentsEnd { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SegmentsStartIsGreaterThanSegmentsEnd As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SegmentsStartIsGreaterThanSegmentsEnd {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ScheduleViewFailures Class