Revit 2011 API
TypeBinding Properties
TypeBinding Class See Also

The TypeBinding type exposes the following members.

Properties

Name | Description
Categories | Retrieve or set the categories to which a parameter definition will be bound. (Inherited from ElementBinding.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

TypeBinding Class