Revit 2011 API
BuiltInFailures..::.PipingFailures..::.InvalidPipeSize Property
BuiltInFailures..::.PipingFailures Class See Also
Pipe Size Table "[File Name]" is missing or invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPipeSize { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidPipeSize As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidPipeSize {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PipingFailures Class