Revit 2011 API
WireConduitType Class
Members See Also
Represents a specific conduit type of wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class WireConduitType : APIObject
Visual Basic (Declaration)
Public Class WireConduitType _
    Inherits APIObject
Visual C++
public ref class WireConduitType : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireConduitType

See Also

WireConduitType Members
Autodesk.Revit.DB.Electrical Namespace