Revit 2011 API
BuiltInFailures..::.RoofFailures..::.HoleInRoofFailedError Property
BuiltInFailures..::.RoofFailures Class See Also
Hole(s) could not be cut in roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HoleInRoofFailedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HoleInRoofFailedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HoleInRoofFailedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class