Revit 2011 API
BuiltInFailures..::.WallFailures..::.RemapConstrainLocationLine Property
BuiltInFailures..::.WallFailures Class See Also
Existing locked constraints to the Location Line will be transferred to the new Location Line position. Press"Unconstrain" to remove the constraint rather than transferring it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RemapConstrainLocationLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RemapConstrainLocationLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RemapConstrainLocationLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class