Revit 2011 API
StructuralSettings Class
Members See Also
Provides access to project-wide structural settings.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class StructuralSettings : IDisposable
Visual Basic (Declaration)
Public Class StructuralSettings _
    Implements IDisposable
Visual C++
public ref class StructuralSettings : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Structure..::.StructuralSettings

See Also

StructuralSettings Members
Autodesk.Revit.DB.Structure Namespace