Revit 2011 API
IExtension Members
IExtension Interface Properties See Also

The IExtension type exposes the following members.

Properties

Name | Description
Extended | Retrieves or set the extension status at the end
HasMiter | Retrieves the miter status at the end
IsMiterLocked | Retrieves or set the miter locked status at the end.
SymbolicExtended | Retrieves or set the symbolic extension status at the end

See Also

IExtension Interface