Revit 2011 API
BuiltInFailures..::.SketchFailures..::.StairClosedBoundariesError Property
BuiltInFailures..::.SketchFailures Class See Also
Stairs Boundaries (chains of one or more Boundary Lines) should not form closed loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairClosedBoundariesError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairClosedBoundariesError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairClosedBoundariesError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class