Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomTagNotInRoomToSpace Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] Tag is outside of its [Room]. Enable Leader or move [Room] Tag within its [Room].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomTagNotInRoomToSpace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomTagNotInRoomToSpace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomTagNotInRoomToSpace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class