Revit 2011 API
PlanTopology Class
Members See Also
An object that represents a Plan Topology within the Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PlanTopology : APIObject
Visual Basic (Declaration)
Public Class PlanTopology _
    Inherits APIObject
Visual C++
public ref class PlanTopology : public APIObject

Remarks

This object derived from the APIObject base object. It can be used access the properties of a Plan Topology.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PlanTopology

See Also

PlanTopology Members