Revit 2011 API
Revolution Class
Members See Also
A revolution solid or void form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Revolution : GenericForm
Visual Basic (Declaration)
Public Class Revolution _
    Inherits GenericForm
Visual C++
public ref class Revolution : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CombinableElement
Autodesk.Revit.DB..::.GenericForm
Autodesk.Revit.DB..::.Revolution

See Also

Revolution Members