Revit 2011 API
SlabShapeEditor..::.SlabShapeCreases Property
SlabShapeEditor Class See Also
All of the creases that can be edited.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SlabShapeCreaseArray SlabShapeCreases { get; }
Visual Basic (Declaration)
Public ReadOnly Property SlabShapeCreases As SlabShapeCreaseArray
Visual C++
public:
property SlabShapeCreaseArray^ SlabShapeCreases {
    SlabShapeCreaseArray^ get ();
}

See Also

SlabShapeEditor Class