Revit 2011 API
BuiltInFailures..::.MassFailures..::.SketchCurveNotModelable Property
BuiltInFailures..::.MassFailures Class See Also
This action cannot be completed. An element created by massing has a sketch line that cannot be modeled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchCurveNotModelable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchCurveNotModelable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchCurveNotModelable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class