Revit 2011 API
PhaseArray Properties
PhaseArray Class See Also

The PhaseArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a phase at a specified index within the array.
Size | Returns the number of phases that are in the array.

See Also

PhaseArray Class