Revit 2011 API
AnalysisDisplayLegendSettings..::.Rounding Property
AnalysisDisplayLegendSettings Class See Also
Rounding increment for numeric values of analysis results.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Rounding { get; set; }
Visual Basic (Declaration)
Public Property Rounding As Double
Visual C++
public:
property double Rounding {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentsInconsistentException | When setting this property: rounding is not positive

See Also

AnalysisDisplayLegendSettings Class
Autodesk.Revit.DB.Analysis Namespace