Revit 2011 API
SpotDimensionTypeSet Class
Members See Also
A set that contains spotdimension types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SpotDimensionTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SpotDimensionTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SpotDimensionTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SpotDimensionTypeSet

See Also

SpotDimensionTypeSet Members