Revit 2011 API
FailuresProcessingEventArgs Methods
FailuresProcessingEventArgs Class See Also

The FailuresProcessingEventArgs type exposes the following members.

Methods

Name | Description
Dispose | (Inherited from RevitAPIEventArgs.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetFailuresAccessor | Provides access to the failure information in the document.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetProcessingResult | Retrieves current status of the failures processing result.
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsCancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs.)
IsCancelled | Indicates whether the event is being cancelled. (Inherited from RevitAPIEventArgs.)
SetProcessingResult | Sets the result of the failures processing.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FailuresProcessingEventArgs Class
Autodesk.Revit.DB.Events Namespace