Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TooManySlopes Property
BuiltInFailures..::.SketchFailures Class See Also
There is more than one slope defined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooManySlopes { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooManySlopes As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooManySlopes {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class