Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SurfaceSplit Property
BuiltInFailures..::.SiteFailures Class See Also
The splitting boundary must split the Surface into exactly two pieces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SurfaceSplit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SurfaceSplit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SurfaceSplit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class