Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.JoiningDisjoint Property
BuiltInFailures..::.JoinElementsFailures Class See Also
Highlighted elements are joined but do not intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId JoiningDisjoint { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property JoiningDisjoint As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ JoiningDisjoint {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class