Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.ChangeDimensionSegmentFailed Property
BuiltInFailures..::.DimensionFailures Class See Also
Can't change dimension segment to this value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ChangeDimensionSegmentFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ChangeDimensionSegmentFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ChangeDimensionSegmentFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class