Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentSymbolicLine Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" some Symbolic Line elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentSymbolicLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentSymbolicLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentSymbolicLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class