Revit 2011 API
DistributionSysType Class
Members See Also
Represents a specific type of distribution system.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DistributionSysType : ElementType
Visual Basic (Declaration)
Public Class DistributionSysType _
    Inherits ElementType
Visual C++
public ref class DistributionSysType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Electrical..::.DistributionSysType

See Also

DistributionSysType Members
Autodesk.Revit.DB.Electrical Namespace