Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.SpotSlopeReferenceIsVertical Property
BuiltInFailures..::.DimensionFailures Class See Also
The highlighted Spot Slope references an element that is vertical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SpotSlopeReferenceIsVertical { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SpotSlopeReferenceIsVertical As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SpotSlopeReferenceIsVertical {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class