Revit 2011 API
ExternalApplicationArrayIterator Class
Members See Also
An iterator to an array of IExternalApplication objects..

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ExternalApplicationArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ExternalApplicationArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ExternalApplicationArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.UI..::.ExternalApplicationArrayIterator

See Also

ExternalApplicationArrayIterator Members
Autodesk.Revit.UI Namespace