Revit 2011 API
PointElementReference Class
Members See Also
Base class for objects defining a way to constrain a ReferencePoint to one or more other objects in a document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class PointElementReference
Visual Basic (Declaration)
Public MustInherit Class PointElementReference
Visual C++
public ref class PointElementReference abstract

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.PointElementReference
Autodesk.Revit.DB..::.PointOnEdge
Autodesk.Revit.DB..::.PointOnEdgeEdgeIntersection
Autodesk.Revit.DB..::.PointOnEdgeFaceIntersection
Autodesk.Revit.DB..::.PointOnFace
Autodesk.Revit.DB..::.PointOnPlane

See Also

PointElementReference Members