Revit 2011 API
TableCellStyle..::.IsFontBold Property
TableCellStyle Class See Also
Gets or sets whether the text font is set to bold of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsFontBold { get; set; }
Visual Basic (Declaration)
Public Property IsFontBold As Boolean
Visual C++
public:
property bool IsFontBold {
    bool get ();
    void set (bool value);
}

Field Value

true if the font is bold; otherwise false.

See Also

TableCellStyle Class