Revit 2011 API
BuiltInFailures..::.WallFailures..::.UnableToDeleteWallForPanel Property
BuiltInFailures..::.WallFailures Class See Also
Unable to delete curtain panel wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToDeleteWallForPanel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToDeleteWallForPanel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToDeleteWallForPanel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class