Revit 2011 API
PrimaryDesignOptionMemberFilter Constructor (Boolean)
PrimaryDesignOptionMemberFilter Class See Also
Constructs a new instance of a filter to match elements contained in any primary design option of any design option set, with the option to invert the filter and find elements not contained in any primary design option of any design option set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public PrimaryDesignOptionMemberFilter(
    bool inverted
)
Visual Basic (Declaration)
Public Sub New ( _
    inverted As Boolean _
)
Visual C++
public:
PrimaryDesignOptionMemberFilter(
    bool inverted
)

Parameters

inverted
Type: System..::.Boolean
True if the filter should match all elements which are not contained within a particular design option.

See Also

PrimaryDesignOptionMemberFilter Class
PrimaryDesignOptionMemberFilter Overload