Revit 2011 API
SolidArrayIterator Class
Members See Also
An iterator to a solids array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class SolidArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SolidArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SolidArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SolidArrayIterator

See Also

SolidArrayIterator Members