Revit 2011 API
PrintParameters..::.MarginType Property
PrintParameters Class See Also
The print margin type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MarginType MarginType { get; set; }
Visual Basic (Declaration)
Public Property MarginType As MarginType
Visual C++
public:
property MarginType MarginType {
    MarginType get ();
    void set (MarginType value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentOutOfRangeException | Thrown when the input argument is out of range.
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown if the PaperPlacement is not Margins type.

See Also

PrintParameters Class