Revit 2011 API
BuiltInFailures..::.BeamSystemFailures..::.BeamSystemTagBadView Property
BuiltInFailures..::.BeamSystemFailures Class See Also
Beam System Tags can only be placed in plan , elevation and 3D views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BeamSystemTagBadView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BeamSystemTagBadView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BeamSystemTagBadView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BeamSystemFailures Class