Revit 2011 API
Selection..::.PickObject Method
Selection Class See Also
Prompts the user to select one object.

Overload List

Name | Description
PickObject(ObjectType) | Prompts the user to select one object.
PickObject(ObjectType, ISelectionFilter) | Prompts the user to select one object which passes a custom filter.
PickObject(ObjectType, String) | Prompts the user to select one object while showing a custom status prompt string.
PickObject(ObjectType, ISelectionFilter, String) | Prompts the user to select one object which passes a custom filter while showing a custom status prompt string.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace