Revit 2011 API
StringStringMap..::.Clear Method
StringStringMap Class See Also
Removes every string from the map, rendering it empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace