Revit 2011 API
BuiltInFailures..::.EditingFailures..::.LockedDeletedWarn Property
BuiltInFailures..::.EditingFailures Class See Also
Pinned objects deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LockedDeletedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LockedDeletedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LockedDeletedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class