Revit 2011 API
UIDocument..::.ShowElements Method (ElementId)
UIDocument Class See Also
Shows the element by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void ShowElements(
    ElementId elementId
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elementId As ElementId _
)
Visual C++
public:
void ShowElements(
    ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DB..::.ElementId
Element id that will be shown.

Remarks

Places the element in the center of screen by moving the view.

See Also

UIDocument Class
ShowElements Overload
Autodesk.Revit.UI Namespace