Revit 2011 API
CorrectionFactorSet Class
Members See Also
A set that contains correction factors.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CorrectionFactorSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CorrectionFactorSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CorrectionFactorSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.CorrectionFactorSet

See Also

CorrectionFactorSet Members
Autodesk.Revit.DB.Electrical Namespace