Revit 2011 API
Asset Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Asset : AssetProperties
Visual Basic (Declaration)
Public Class Asset _
    Inherits AssetProperties
Visual C++
public ref class Asset : public AssetProperties

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetProperties
Autodesk.Revit.Utility..::.Asset

See Also

Asset Members
Autodesk.Revit.Utility Namespace