Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyGridLines Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Curtain grid lines cannot be copied. If you are trying to copy the curtain wall, try using tab to select entire wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyGridLines { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyGridLines As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyGridLines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class