Revit 2011 API
ChangeType..::.IsIdentical Method
ChangeType Class See Also
Compares if two ChangeTypes are identical

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsIdentical(
    ChangeType changeType
)
Visual Basic (Declaration)
Public Function IsIdentical ( _
    changeType As ChangeType _
) As Boolean
Visual C++
public:
bool IsIdentical(
    ChangeType^ changeType
)

Parameters

changeType
Type: Autodesk.Revit.DB..::.ChangeType
Input ChangeType to be compared

Return Value

True if the this ChangeType and input ChangeType are identical

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

ChangeType Class