Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NoLoopsPath3d Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoLoopsPath3d { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoLoopsPath3d As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoLoopsPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class