Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.DuplicateFamilyParameterNameWithSharedParameter Property
BuiltInFailures..::.FamilyFailures Class See Also
Parameter '[Parameter]' has the same name with an existing shared parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateFamilyParameterNameWithSharedParameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateFamilyParameterNameWithSharedParameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateFamilyParameterNameWithSharedParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class