Revit 2011 API
Outline..::.AddPoint Method
Outline Class See Also
Adds a point to the bounding box, expanding it if the point is outside the existing boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void AddPoint(
    XYZ point
)
Visual Basic (Declaration)
Public Sub AddPoint ( _
    point As XYZ _
)
Visual C++
public:
void AddPoint(
    XYZ^ point
)

Parameters

point
Type: Autodesk.Revit.DB..::.XYZ
The point to add.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

Outline Class