Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedBooleanWarn Property
BuiltInFailures..::.HostFinishFailures Class See Also
Boolean operation(s) with Host Finish geometry failed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedBooleanWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedBooleanWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedBooleanWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class