Revit 2011 API
EnergyDataSettings..::.UseHeatingCredits Property
EnergyDataSettings Class See Also
If true, Revit will use heating credits in the final load sum calculations. If false, Revit will ignore heating credits in the final load sum calculations.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UseHeatingCredits { get; set; }
Visual Basic (Declaration)
Public Property UseHeatingCredits As Boolean
Visual C++
public:
property bool UseHeatingCredits {
    bool get ();
    void set (bool value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace