Revit 2011 API
Materials Properties
Materials Class See Also

The Materials type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty. (Inherited from MaterialSet.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Overloaded. Gets the material with the specified identifier.
Size | Returns the number of materials that are in the set. (Inherited from MaterialSet.)

See Also

Materials Class