Revit 2011 API
CableTrayType Class
Members See Also
This class represents a cable tray type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CableTrayType : MEPCurveType
Visual Basic (Declaration)
Public Class CableTrayType _
    Inherits MEPCurveType
Visual C++
public ref class CableTrayType : public MEPCurveType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.MEPCurveType
Autodesk.Revit.DB.Electrical..::.CableTrayType

See Also

CableTrayType Members
Autodesk.Revit.DB.Electrical Namespace