Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FormulasFailedForType Property
BuiltInFailures..::.FamilyFailures Class See Also
"Can't satisfy formulas for type [Family Symbol].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormulasFailedForType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormulasFailedForType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormulasFailedForType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class