Revit 2011 API
SunAndShadowSettings..::.ActiveFrameTime Property
SunAndShadowSettings Class See Also
Identifies the date and time of the SunAndShadowSettings element for the active frame.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public DateTime ActiveFrameTime { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActiveFrameTime As DateTime
Visual C++
public:
property DateTime ActiveFrameTime {
    DateTime get ();
}

Field Value

The date and time. The value will be in Coordinated Universal Time (UTC).

See Also

SunAndShadowSettings Class