Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyProfile Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't copy Profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyProfile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyProfile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyProfile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class