Revit 2011 API
ExternalApplicationArray..::.ForwardIterator Method
ExternalApplicationArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ExternalApplicationArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ExternalApplicationArrayIterator
Visual C++
public:
virtual ExternalApplicationArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace