Revit 2011 API
FamilyInstanceCreationData Class
Members See Also
A class which wraps the arguments of FamilyInstance for batch creation.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FamilyInstanceCreationData
Visual Basic (Declaration)
Public Class FamilyInstanceCreationData
Visual C++
public ref class FamilyInstanceCreationData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Creation..::.FamilyInstanceCreationData

See Also

FamilyInstanceCreationData Members
Autodesk.Revit.Creation Namespace