Revit 2011 API
ValueAtPoint Constructor (IList<(Of <(Double>)>))
ValueAtPoint Class See Also
Creates object from an array of values

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ValueAtPoint(
    IList<double> values
)
Visual Basic (Declaration)
Public Sub New ( _
    values As IList(Of Double) _
)
Visual C++
public:
ValueAtPoint(
    IList<double>^ values
)

Parameters

values
Type: System.Collections.Generic..::.IList <(Of <( Double >)>)
Array of values, each corresponding to "measurement"

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

ValueAtPoint Class
ValueAtPoint Overload
Autodesk.Revit.DB.Analysis Namespace