Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceSplittingCurveChainsBetweenMultipleNeighbors Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Curve elements which form chains connecting points shared by more than two curve elements are ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceSplittingCurveChainsBetweenMultipleNeighbors { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceSplittingCurveChainsBetweenMultipleNeighbors As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceSplittingCurveChainsBetweenMultipleNeighbors {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class