Revit 2011 API
Form..::.IsAutoCreaseEdge Method
Form Class See Also
Tell if an edge is an auto-crease on a top/bottom cap face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsAutoCreaseEdge(
    Reference edgeReference
)
Visual Basic (Declaration)
Public Function IsAutoCreaseEdge ( _
    edgeReference As Reference _
) As Boolean
Visual C++
public:
bool IsAutoCreaseEdge(
    Reference^ edgeReference
)

Parameters

edgeReference
Type: Autodesk.Revit.DB..::.Reference
The reference of the edge to be checked.

See Also

Form Class