Revit 2011 API
DoubleArray Properties
DoubleArray Class See Also

The DoubleArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a double at a specified index within the array.
Size | Returns the number of doubles that are in the array.

See Also

DoubleArray Class