Revit 2011 API
TrussCurveType Enumeration
See Also
Types of curves created in truss families.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TrussCurveType
Visual Basic (Declaration)
Public Enumeration TrussCurveType
Visual C++
public enum class TrussCurveType

Members

Member name | Description
NonTrussCurve |
TopChord |
BottomChord |
Web |

See Also

Autodesk.Revit.DB.Structure Namespace