Revit 2011 API
CategoryNameMap..::.ForwardIterator Method
CategoryNameMap Class See Also
Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CategoryNameMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the map.

See Also

CategoryNameMap Class