Revit 2011 API
VoltageTypeSet..::.Clear Method
VoltageTypeSet Class See Also
Removes every voltage type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace