Revit 2011 API
CurtainSystem Class
Members See Also
Provides access to the CurtainSystem object in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CurtainSystem : CurtainSystemBase
Visual Basic (Declaration)
Public Class CurtainSystem _
    Inherits CurtainSystemBase
Visual C++
public ref class CurtainSystem : public CurtainSystemBase

Remarks

The user can create CurtainSystem object and change the internal properties.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.HostObject
Autodesk.Revit.DB..::.CurtainSystemBase
Autodesk.Revit.DB..::.CurtainSystem

See Also

CurtainSystem Members