Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomTooShort Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] is very short. If this is not intended, change its Upper Limit and Offset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class