Revit 2011 API
RebarBarType Class
Members See Also
A Rebar type object that is used in the generation of Rebar

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RebarBarType : ElementType
Visual Basic (Declaration)
Public Class RebarBarType _
    Inherits ElementType
Visual C++
public ref class RebarBarType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.RebarBarType

See Also

RebarBarType Members
Autodesk.Revit.DB.Structure Namespace