Revit 2011 API
SymbolicCurveArrayIterator Class
Members See Also
An iterator to a model curve array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class SymbolicCurveArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SymbolicCurveArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SymbolicCurveArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SymbolicCurveArrayIterator

See Also

SymbolicCurveArrayIterator Members