Revit 2011 API
GeomCombination..::.AllMembers Property
GeomCombination Class See Also
All elements that are joined in this geometry combination.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CombinableElementArray AllMembers { get; }
Visual Basic (Declaration)
Public ReadOnly Property AllMembers As CombinableElementArray
Visual C++
public:
property CombinableElementArray^ AllMembers {
    CombinableElementArray^ get ();
}

Remarks

All members are generic forms, for more information, refer toGenericForm.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when this geometry combination has already been deleted.

See Also

GeomCombination Class