Revit 2011 API
BuiltInFailures..::.SketchFailures..::.BeamDirectionNotSpecified Property
BuiltInFailures..::.SketchFailures Class See Also
Beam direction not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BeamDirectionNotSpecified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BeamDirectionNotSpecified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BeamDirectionNotSpecified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class