Revit 2011 API
AssetPropertyDoubleArray4d Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AssetPropertyDoubleArray4d : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyDoubleArray4d _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyDoubleArray4d : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyDoubleArray4d

See Also

AssetPropertyDoubleArray4d Members
Autodesk.Revit.Utility Namespace