Revit 2011 API
MEPBuildingConstructionSet..::.Contains Method
MEPBuildingConstructionSet Class See Also
Tests for the existence of a MEPBuildingConstruction within the set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    MEPBuildingConstruction item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As MEPBuildingConstruction _
) As Boolean
Visual C++
public:
virtual bool Contains(
    MEPBuildingConstruction^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Mechanical..::.MEPBuildingConstruction
The MEPBuildingConstruction to be searched for.

Return Value

The Contains method returns True if the MEPBuildingConstruction is within the set, otherwise False.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace