Revit 2011 API
FlexPipe..::.FlowState Property
FlexPipe Class See Also
The flow state of the pipe.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PipeFlowState FlowState { get; }
Visual Basic (Declaration)
Public ReadOnly Property FlowState As PipeFlowState
Visual C++
public:
property PipeFlowState FlowState {
    PipeFlowState get ();
}

See Also

FlexPipe Class
Autodesk.Revit.DB.Plumbing Namespace