Revit 2011 API
MassDisplayTemporaryOverrideType Enumeration
See Also
This enum identifies the mass display overrides.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public enum MassDisplayTemporaryOverrideType
Visual Basic (Declaration)
Public Enumeration MassDisplayTemporaryOverrideType
Visual C++
public enum class MassDisplayTemporaryOverrideType

Members

Member name | Description
ShowMassByViewSettings | Mass will be displayed in each view based on the visibility settings of that view.
ShowMassFormAndFloors | Mass form and mass floor subcategories will be displayed in all views.
ShowMassSurfaceTypes | Mass energy analysis surface subcategories (and Mass Floors) will be displayed.
ShowMassZonesAndShades | Mass zone and mass shade subcategories will be displayed.

See Also