Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ElementsDeletedPastedToKeep Property
BuiltInFailures..::.EditingFailures Class See Also
Elements were deleted. Use Edit Pasted Elements to keep them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsDeletedPastedToKeep { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsDeletedPastedToKeep As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsDeletedPastedToKeep {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class