Revit 2011 API
CurtainSystemType Class
Members See Also
An object that represents CurtainSystem type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CurtainSystemType : HostObjAttributes
Visual Basic (Declaration)
Public Class CurtainSystemType _
    Inherits HostObjAttributes
Visual C++
public ref class CurtainSystemType : public HostObjAttributes

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.HostObjAttributes
Autodesk.Revit.DB..::.CurtainSystemType

See Also

CurtainSystemType Members