Revit 2011 API
GeomCombinationSet..::.Erase Method
GeomCombinationSet Class See Also
Removes a specified GeomCombination from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    GeomCombination item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As GeomCombination _
) As Integer
Visual C++
public:
virtual int Erase(
    GeomCombination^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.GeomCombination
The GeomCombination to be erased.

Return Value

The number of GeomCombinations that were erased from the set.

See Also

GeomCombinationSet Class