Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TrussSegmentedReference Property
BuiltInFailures..::.SketchFailures Class See Also
Truss reference must form a continuous chain of one or more sketch lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussSegmentedReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussSegmentedReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussSegmentedReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class