Revit 2011 API
ExportUnit Enumeration
See Also
An enumerated type listing possible target units for CAD Export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ExportUnit
Visual Basic (Declaration)
Public Enumeration ExportUnit
Visual C++
public enum class ExportUnit

Members

Member name | Description
Default | Default export unit. Depends on Revit's current units.
Inch | Inches in fractional notation.
Foot | Feet and Inches in fractional notation.
Millimeter | Millimeters as decimal values.
Centimeter | Centimeters as decimal values.
Meter | Meters as decimal values.

See Also