Revit 2011 API
LoadNature Class
Members See Also
A structural Load nature object.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LoadNature : Element
Visual Basic (Declaration)
Public Class LoadNature _
    Inherits Element
Visual C++
public ref class LoadNature : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Structure..::.LoadNature

See Also

LoadNature Members
Autodesk.Revit.DB.Structure Namespace