Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.RegenConstraintUnsatisfied Property
BuiltInFailures..::.DimensionFailures Class See Also
Constraints are not satisfied

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RegenConstraintUnsatisfied { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RegenConstraintUnsatisfied As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RegenConstraintUnsatisfied {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class