Revit 2011 API
ConceptualSurfaceType Properties
ConceptualSurfaceType Class See Also

The ConceptualSurfaceType type exposes the following members.

Properties

Name | Description
DefaultConstructionTypeId | The element id of the user specified ConceptualConstructionType to be used by default on creation for mass faces of this mass subcategory.
MassSubCategoryId | The mass subcategory id of the ConceptualSurfaceType.

See Also

ConceptualSurfaceType Class
Autodesk.Revit.DB.Analysis Namespace