Revit 2011 API
ReferenceArrayArray..::.Insert Method
ReferenceArrayArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Insert(
    ReferenceArray item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As ReferenceArray, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    ReferenceArray^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::.ReferenceArray
index
Type: System..::.Int32

See Also

ReferenceArrayArray Class