Revit 2011 API
WireTypeSet..::.Insert Method
WireTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    WireType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WireType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    WireType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.WireType

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace