Revit 2011 API
ViewSection..::.Print Method
ViewSection Class See Also
Print this view.

Overload List

Name | Description
Print()()() | Print this view with default print settings and default view template. (Inherited from View.)
Print(View) | Print this view with default print settings and specialized view template. (Inherited from View.)
Print(Boolean) | Print this view with default print settings and view template. (Inherited from View.)
Print(View, Boolean) | Print this view with current print settings and specialized view template. (Inherited from View.)

See Also

ViewSection Class
ViewSection Members