Revit 2011 API
ElectricalSystem..::.LoadName Property
ElectricalSystem Class See Also
Get/Set the LoadName of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string LoadName { get; set; }
Visual Basic (Declaration)
Public Property LoadName As String
Visual C++
public:
property String^ LoadName {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to retrieve the LoadName of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace