Revit 2011 API
BuiltInFailures..::.SweepFailures..::.ProfileLoopEmpty Property
BuiltInFailures..::.SweepFailures Class See Also
Profile sketch is empty!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProfileLoopEmpty { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProfileLoopEmpty As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProfileLoopEmpty {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SweepFailures Class