Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.ElementIsTooThin Property
BuiltInFailures..::.GeometryFailures Class See Also
[Element] is too thin.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementIsTooThin { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementIsTooThin As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementIsTooThin {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class