Revit 2011 API
CurveArray..::.Append Method
CurveArray Class See Also
Add the curve to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Curve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Curve _
)
Visual C++
public:
virtual void Append(
    Curve^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Curve
The curve to be added.

See Also

CurveArray Class