Revit 2011 API
FilterElementIdRule Class
Members See Also
A filter rule that operates on ElementId values in a Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterElementIdRule : FilterNumericValueRule
Visual Basic (Declaration)
Public Class FilterElementIdRule _
    Inherits FilterNumericValueRule
Visual C++
public ref class FilterElementIdRule : public FilterNumericValueRule

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterRule
Autodesk.Revit.DB..::.FilterValueRule
Autodesk.Revit.DB..::.FilterNumericValueRule
Autodesk.Revit.DB..::.FilterElementIdRule

See Also

FilterElementIdRule Members