Revit 2011 API
MaterialConcrete..::.ShearStrengthReduction Property
MaterialConcrete Class See Also
Get or set the shear strength reduction of the concrete material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double ShearStrengthReduction { get; set; }
Visual Basic (Declaration)
Public Property ShearStrengthReduction As Double
Visual C++
public:
property double ShearStrengthReduction {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the shear strength reduction to an invalid value. InvalidOperationException will be thrown if lightweight is false

See Also

MaterialConcrete Class