Revit 2011 API
BuiltInFailures..::.ImportFailures..::.ImportTooFarAway Property
BuiltInFailures..::.ImportFailures Class See Also
Imported objects located a large distance from the model might not display properly. The 'Center-to-Center' option will be used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ImportTooFarAway { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ImportTooFarAway As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ImportTooFarAway {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class