Revit 2011 API
XYZ..::.BasisY Property
XYZ Class See Also
The basis of the Y axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static XYZ BasisY { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisY As XYZ
Visual C++
public:
static property XYZ^ BasisY {
    XYZ^ get ();
}

Remarks

The basis of the Y axis is the vector (0,1,0), the unit vector on the Y axis.

See Also

XYZ Class