Revit 2011 API
BuiltInFailures..::.RenderFailures..::.ProhibitDeletionLightSource Property
BuiltInFailures..::.RenderFailures Class See Also
The light source cannot be deleted with UI.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProhibitDeletionLightSource { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProhibitDeletionLightSource As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProhibitDeletionLightSource {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RenderFailures Class