Revit 2011 API
PlanCircuitSet..::.ReverseIterator Method
PlanCircuitSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual PlanCircuitSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As PlanCircuitSetIterator
Visual C++
public:
virtual PlanCircuitSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

PlanCircuitSet Class