Revit 2011 API
RoomCreationData..::.TagPoint Property
RoomCreationData Class See Also
Get or set the location of room tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UV TagPoint { get; set; }
Visual Basic (Declaration)
Public Property TagPoint As UV
Visual C++
public:
property UV^ TagPoint {
    UV^ get ();
    void set (UV^ value);
}

See Also

RoomCreationData Class
Autodesk.Revit.Creation Namespace