Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotDrawProfileRoof Property
BuiltInFailures..::.CreationFailures Class See Also
Can't make footprint roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawProfileRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawProfileRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawProfileRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class