Revit 2011 API
FilterableValueProvider..::.GetIntegerValue Method
FilterableValueProvider Class See Also
Gets an integer value from the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int GetIntegerValue(
    Element element
)
Visual Basic (Declaration)
Public Function GetIntegerValue ( _
    element As Element _
) As Integer
Visual C++
public:
int GetIntegerValue(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB..::.Element
The element to query.

Return Value

The integer value from the element.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterableValueProvider Class