Revit 2011 API
ContFootingTypeSet..::.Erase Method
ContFootingTypeSet Class See Also
Removes a specified ContFooting type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    ContFootingType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As ContFootingType _
) As Integer
Visual C++
public:
virtual int Erase(
    ContFootingType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.ContFootingType
The ContFooting type to be erased.

Return Value

The number of ContFooting types that were erased from the set.

See Also

ContFootingTypeSet Class