Revit 2011 API
XYZ..::.GetLength Method
XYZ Class See Also
Gets the length of this vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double GetLength()
Visual Basic (Declaration)
Public Function GetLength As Double
Visual C++
public:
double GetLength()

Remarks

In 3-D Euclidean space, the length of the vector is the square root of the sum of the three coordinates squared.

See Also

XYZ Class