Revit 2011 API
SlabShapeCreaseType Enumeration
See Also
An enumerated type listing all Crease types of Slab Shape Edit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum SlabShapeCreaseType
Visual Basic (Declaration)
Public Enumeration SlabShapeCreaseType
Visual C++
public enum class SlabShapeCreaseType

Members

Member name | Description
Invalid | The type of Crease is Invalid.
Boundary | The type of Crease is Boundary.
UserDrawn | The type of Crease is UserDrawn.
Auto | The type of Crease is Auto.

See Also