Revit 2011 API
BuiltInFailures..::.WallJoinRoofFailures Class
BuiltInFailures Class Members See Also
Failures about WallJoinRoof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class WallJoinRoofFailures
Visual Basic (Declaration)
Public NotInheritable Class WallJoinRoofFailures
Visual C++
public ref class WallJoinRoofFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.WallJoinRoofFailures

See Also

BuiltInFailures..::.WallJoinRoofFailures Members