Revit 2011 API
TableSectionData..::.NumberOfRows Property
TableSectionData Class See Also
Gets or sets the number of items in row data array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumberOfRows { get; set; }
Visual Basic (Declaration)
Public Property NumberOfRows As Integer
Visual C++
public:
property int NumberOfRows {
    int get ();
    void set (int value);
}

See Also

TableSectionData Class