Revit 2011 API
ProjectLocationSet..::.ReverseIterator Method
ProjectLocationSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ProjectLocationSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ProjectLocationSetIterator
Visual C++
public:
virtual ProjectLocationSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ProjectLocationSet Class