Revit 2011 API
GeomCombination Class
Members See Also
An element created by Join and Cut operations applied to combinable elements in an Autodesk Revit family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GeomCombination : CombinableElement
Visual Basic (Declaration)
Public Class GeomCombination _
    Inherits CombinableElement
Visual C++
public ref class GeomCombination : public CombinableElement

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CombinableElement
Autodesk.Revit.DB..::.GeomCombination

See Also

GeomCombination Members