Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotDrawStairsError Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't make stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawStairsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawStairsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawStairsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class