Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainIntersection Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
A chain formed by these curve elements intersects other chain with the same grid orientation. Both chains will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainIntersection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainIntersection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainIntersection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class