Revit 2011 API
PlanCircuitSet..::.Contains Method
PlanCircuitSet Class See Also
Tests for the existence of an item within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    PlanCircuit item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As PlanCircuit _
) As Boolean
Visual C++
public:
virtual bool Contains(
    PlanCircuit^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.PlanCircuit
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

PlanCircuitSet Class