Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ManyDirectionCurves Property
BuiltInFailures..::.SketchFailures Class See Also
More than one direction curve specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ManyDirectionCurves { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ManyDirectionCurves As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ManyDirectionCurves {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class