Revit 2011 API
BuiltInFailures..::.ElementFailures..::.FailedToRemoveElement Property
BuiltInFailures..::.ElementFailures Class See Also
Element cannot be removed from the solution. The solution is required to have at least two elements to be valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToRemoveElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToRemoveElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToRemoveElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElementFailures Class