Revit 2011 API
BuiltInFailures..::.HostObjFailures Class
BuiltInFailures Class Members See Also
Failures about HostObj.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class HostObjFailures
Visual Basic (Declaration)
Public NotInheritable Class HostObjFailures
Visual C++
public ref class HostObjFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.HostObjFailures

See Also

BuiltInFailures..::.HostObjFailures Members