Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.DUExcessiveRegeneration Property
BuiltInFailures..::.DocumentFailures Class See Also
Third party updater '[Name]' has caused an infinite loop and its action had to be canceled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DUExcessiveRegeneration { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DUExcessiveRegeneration As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DUExcessiveRegeneration {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class