Revit 2011 API
ImageFileType Enumeration
See Also
This enum is used to define exported file type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum ImageFileType
Visual Basic (Declaration)
Public Enumeration ImageFileType
Visual C++
public enum class ImageFileType

Members

Member name | Description
BMP | BMP
JPEGLossless | JPEG with high quality picture
JPEGMedium | JPEG with medium quality picture
JPEGSmallest | JPEG with lower quality picture and small file size
PNG | PNG
TARGA | TARGA
TIFF | TIFF

See Also