Revit 2011 API
InvalidPathArgumentException Class
Members See Also
The exception that is thrown when a method received a pathname as an argument, but the pathname is illegal: too long, invalid characters, etc.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class InvalidPathArgumentException : ArgumentException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class InvalidPathArgumentException _
    Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class InvalidPathArgumentException : public ArgumentException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.ArgumentException
Autodesk.Revit.Exceptions..::.InvalidPathArgumentException

See Also

InvalidPathArgumentException Members
Autodesk.Revit.Exceptions Namespace