Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.BarsTooSparseSpacing Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Bar spacing is greater than the size of the reinforced region. Decrease the Maximum Spacing parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BarsTooSparseSpacing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BarsTooSparseSpacing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BarsTooSparseSpacing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class