Revit 2011 API
DirectoryNotFoundException Class
Members See Also
The exception that is thrown when the specified directory could not be found.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class DirectoryNotFoundException : IOException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class DirectoryNotFoundException _
    Inherits IOException
Visual C++
[SerializableAttribute]
public ref class DirectoryNotFoundException : public IOException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.IOException
Autodesk.Revit.Exceptions..::.DirectoryNotFoundException

See Also

DirectoryNotFoundException Members
Autodesk.Revit.Exceptions Namespace