Revit 2011 API
BuiltInFailures..::.MechanicalFailures..::.LiningThicknessIsLargeForWidth Property
BuiltInFailures..::.MechanicalFailures Class See Also
Lining Thickness ([Lining Thickness Value]) is too large for current Width ([Width Value]).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LiningThicknessIsLargeForWidth { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LiningThicknessIsLargeForWidth As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LiningThicknessIsLargeForWidth {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MechanicalFailures Class