Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyLockedWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't copy pinned element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyLockedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyLockedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyLockedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class