Revit 2011 API
BindingMap Properties
BindingMap Class See Also

The BindingMap type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the map is empty. (Inherited from DefinitionBindingMap.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | The get_Item method will get the binding item related to the input key. (Overrides DefinitionBindingMap..::.Item[([(Definition])]).)
Size | Returns the number of bindings that are in the map. (Inherited from DefinitionBindingMap.)

See Also

BindingMap Class