Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.AttemptToComnnectNonSlopingElementToSlopedPipeError Property
BuiltInFailures..::.AutoRouteFailures Class See Also
You have specified that sloped pipe be drawn, but are trying to connect to an element that doesn't support sloping connections.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AttemptToComnnectNonSlopingElementToSlopedPipeError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AttemptToComnnectNonSlopingElementToSlopedPipeError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AttemptToComnnectNonSlopingElementToSlopedPipeError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class