Revit 2011 API
DocumentPrintedEventArgs Properties
DocumentPrintedEventArgs Class See Also

The DocumentPrintedEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Document | The document associated with the event. (Inherited from PostDocEventArgs.)
FailedViews | Views that failed to print (if any).
PrintedViews | Views that printed successfully.
Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler). (Inherited from PostEventArgs.)

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace