Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.NameInUse Property
BuiltInFailures..::.GeneralFailures Class See Also
The name "[Name]" is already in use.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NameInUse { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NameInUse As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NameInUse {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class