Revit 2011 API
FaceWall Class
Members See Also
A wall attached to a non-vertical massing face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FaceWall : HostObject
Visual Basic (Declaration)
Public Class FaceWall _
    Inherits HostObject
Visual C++
public ref class FaceWall : public HostObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.HostObject
Autodesk.Revit.DB..::.FaceWall

See Also

FaceWall Members