Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyRevolveAxis Property
BuiltInFailures..::.CopyPasteFailures Class See Also
The axis cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyRevolveAxis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyRevolveAxis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyRevolveAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class