Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TrussMissingReference Property
BuiltInFailures..::.SketchFailures Class See Also
Trusses require both a top and a bottom chord reference (chain of one or more reference lines).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussMissingReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussMissingReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussMissingReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class