Revit 2011 API
IExternalCommandAvailability Methods
IExternalCommandAvailability Interface See Also

The IExternalCommandAvailability type exposes the following members.

Methods

Name | Description
IsCommandAvailable | Implement this method to provide control over whether your external command is enabled or disabled.

See Also

IExternalCommandAvailability Interface
Autodesk.Revit.UI Namespace