Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.GridlinesWerePushed Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Panels and mullions created by a curtain grid were created with slight inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridlinesWerePushed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridlinesWerePushed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridlinesWerePushed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class