Revit 2011 API
BuiltInFailures..::.EditingFailures..::.UnableToTransformElement Property
BuiltInFailures..::.EditingFailures Class See Also
Attempted an invalid element rotate, mirror, or move.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToTransformElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToTransformElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToTransformElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class