Revit 2011 API
CategoryNameMapIterator Class
Members See Also
An iterator to a category name map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CategoryNameMapIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CategoryNameMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CategoryNameMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CategoryNameMapIterator

See Also

CategoryNameMapIterator Members