Revit 2011 API
DefinitionGroup Properties
DefinitionGroup Class See Also

The DefinitionGroup type exposes the following members.

Properties

Name | Description
Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Returns the name of the parameter group.

See Also

DefinitionGroup Class