Revit 2011 API
BuiltInFailures..::.MassFailures..::.FloorMightLookWrong Property
BuiltInFailures..::.MassFailures Class See Also
Mass Floors may appear incorrect since the Mass contains mesh and solid geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FloorMightLookWrong { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FloorMightLookWrong As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FloorMightLookWrong {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class