Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SculptingSingleLineLoopLiesOnAxis Property
BuiltInFailures..::.SketchFailures Class See Also
The highlighted lines lie on the axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SculptingSingleLineLoopLiesOnAxis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SculptingSingleLineLoopLiesOnAxis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SculptingSingleLineLoopLiesOnAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class