Revit 2011 API
AnalysisDisplayColorSettings..::.MaxColor Property
AnalysisDisplayColorSettings Class See Also
Color assigned to the maximum value.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Color MaxColor { get; set; }
Visual Basic (Declaration)
Public Property MaxColor As Color
Visual C++
public:
property Color^ MaxColor {
    Color^ get ();
    void set (Color^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace