Revit 2011 API
CurveByPointsArray..::.Insert Method
CurveByPointsArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Insert(
    CurveByPoints item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As CurveByPoints, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    CurveByPoints^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::.CurveByPoints
index
Type: System..::.Int32

See Also

CurveByPointsArray Class