Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SketchingInWrongView Property
BuiltInFailures..::.SketchFailures Class See Also
Detail sketch is not editable in this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchingInWrongView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchingInWrongView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchingInWrongView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class