Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongConnector Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - Connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnector { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConnector As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class