Revit 2011 API
BuiltInFailures..::.WallJoinRoofFailures..::.WallMeetsRoofTangentially Property
BuiltInFailures..::.WallJoinRoofFailures Class See Also
The highlighted wall cannot be joined to the highlighted roof because the wall meets the roof tangentially.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallMeetsRoofTangentially { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallMeetsRoofTangentially As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallMeetsRoofTangentially {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallJoinRoofFailures Class