Revit 2011 API
StructuralInstanceUsageFilter Constructor
StructuralInstanceUsageFilter Class See Also

Overload List

Name | Description
StructuralInstanceUsageFilter(StructuralInstanceUsage) | Constructs a new instance of a filter to match structural family instances (typically columns,beams or braces) of the given structural usage.
StructuralInstanceUsageFilter(StructuralInstanceUsage, Boolean) | Constructs a new instance of a filter to match family instances by structural usage, with the option to match all family instances which are not of the given structural usage.

See Also

StructuralInstanceUsageFilter Class
StructuralInstanceUsageFilter Members
Autodesk.Revit.DB.Structure Namespace