Revit 2011 API
WallTypeSet..::.Insert Method
WallTypeSet Class See Also
Insert the specified wall type into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    WallType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As WallType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    WallType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.WallType
The wall type to be inserted into the set.

Return Value

Returns whether the wall type was inserted into the set.

See Also

WallTypeSet Class