Revit 2011 API
MeshArray Properties
MeshArray Class See Also

The MeshArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a mesh at a specified index within the array.
Size | Returns the number of meshes that are in the array.

See Also

MeshArray Class