Revit 2011 API
BuiltInFailures..::.DatumPlaneFailures Members
BuiltInFailures..::.DatumPlaneFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.DatumPlaneFailures type exposes the following members.

Properties

Name | Description
ScopeBoxWrongPosition | The Highlighted Datum can not be associated with the specified Scope Box because the Datum plane does not intersect the Scope Box.

See Also

BuiltInFailures..::.DatumPlaneFailures Class