Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.SketchCannotBeAutomaticallyDimensioned Property
BuiltInFailures..::.FamilyFailures Class See Also
Sketch can't be Automatically Dimensioned - this is a prerequisite for Labeled Dimensions to work properly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchCannotBeAutomaticallyDimensioned { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchCannotBeAutomaticallyDimensioned As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchCannotBeAutomaticallyDimensioned {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class