Revit 2011 API
GutterType Class
Members See Also
An object that represents the gutter type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GutterType : HostedSweepType
Visual Basic (Declaration)
Public Class GutterType _
    Inherits HostedSweepType
Visual C++
public ref class GutterType : public HostedSweepType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.HostObjAttributes
Autodesk.Revit.DB..::.HostedSweepType
Autodesk.Revit.DB.Architecture..::.GutterType

See Also

GutterType Members
Autodesk.Revit.DB.Architecture Namespace