Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RampDoesntReach Property
BuiltInFailures..::.StairRampFailures Class See Also
The ramp is not long enough to reach the top constraint. Change the slope or increase the length of the ramp.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RampDoesntReach { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RampDoesntReach As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RampDoesntReach {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class