Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.UnLockedDimensions Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - Dimensions should be locked or labeled:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnLockedDimensions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnLockedDimensions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnLockedDimensions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class