Revit 2011 API
RebarShapeSet Class
Members See Also
An set that contains rebar shapes.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RebarShapeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RebarShapeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarShapeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.RebarShapeSet

See Also

RebarShapeSet Members
Autodesk.Revit.DB.Structure Namespace