Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotComputeRailingsElevationError Property
BuiltInFailures..::.SketchFailures Class See Also
Can't compute Railings Elevation Profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotComputeRailingsElevationError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotComputeRailingsElevationError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotComputeRailingsElevationError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class