Revit 2011 API
CurveByPointsArray..::.Append Method
CurveByPointsArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    CurveByPoints item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CurveByPoints _
)
Visual C++
public:
virtual void Append(
    CurveByPoints^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.CurveByPoints

See Also

CurveByPointsArray Class