Revit 2011 API
PhaseArray..::.Append Method
PhaseArray Class See Also
Add the phase to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Phase item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Phase _
)
Visual C++
public:
virtual void Append(
    Phase^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Phase
The phase to be added.

See Also

PhaseArray Class