Revit 2011 API
BuiltInFailures..::.ElementTypeFailures..::.WarnLastType1 Property
BuiltInFailures..::.ElementTypeFailures Class See Also
Last type in system family '[Name]' cannot be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WarnLastType1 { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WarnLastType1 As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WarnLastType1 {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElementTypeFailures Class