Revit 2011 API
Document..::.NewBeamSystem Method
Document Class See Also
Creates a new BeamSystem.

Overload List

Name | Description
NewBeamSystem(CurveArray) | Creates a new BeamSystem with specified profile curves.
NewBeamSystem(CurveArray, XYZ) | Creates a new BeamSystem with specified profile curves and direction.
NewBeamSystem(CurveArray, SketchPlane, XYZ, Boolean) | Creates a new BeamSystem with specified profile curves.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace