Revit 2011 API
CombinableElementArray..::.Insert Method
CombinableElementArray Class See Also
Insert the specified element into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Insert(
    CombinableElement item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As CombinableElement, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    CombinableElement^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::.CombinableElement
The CombinableElement to be inserted into the array.
index
Type: System..::.Int32
The CombinableElement will be inserted before this index.

Return Value

Returns whether the CombinableElement was inserted into the array.

See Also

CombinableElementArray Class