Revit 2011 API
BuiltInFailures..::.RoofFailures..::.RoofCutoffRemoved Property
BuiltInFailures..::.RoofFailures Class See Also
The roof's cutoff failed and was removed; make sure the cutoff height is not below the roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoofCutoffRemoved { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoofCutoffRemoved As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoofCutoffRemoved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class