Revit 2011 API
CategoryNameMap..::.ReverseIterator Method
CategoryNameMap Class See Also
Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CategoryNameMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the map.

See Also

CategoryNameMap Class