Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotConvertInstWorkPlaneToHost Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't convert Instance's Work Plane to Host. Try resetting Work Plane to a Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConvertInstWorkPlaneToHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConvertInstWorkPlaneToHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConvertInstWorkPlaneToHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class