Revit 2011 API
ComboBox Methods
ComboBox Class See Also

The ComboBox type exposes the following members.

Methods

Name | Description
AddItem | Adds a new item to the ComboBox.
AddItems | Adds a new items to the ComboBox.
AddSeparator | Adds a separator to the drop-down list.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from RibbonItem.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetItems | Gets the copy of a collection of the ComboBoxMembers assigned to the ComboBox.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ComboBox Class
Autodesk.Revit.UI Namespace