Revit 2011 API
EnergyDataSettings..::.CreateAnalyticalModel Property
EnergyDataSettings Class See Also
If this is true, data, features, and geometry related to the Energy Analytical Model will be created, allowing the energy performance to be analyzed through GreenBuilidingXML.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool CreateAnalyticalModel { get; }
Visual Basic (Declaration)
Public ReadOnly Property CreateAnalyticalModel As Boolean
Visual C++
public:
property bool CreateAnalyticalModel {
    bool get ();
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace