Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.ConstraintsNotSatisfied Property
BuiltInFailures..::.ArrayFailures Class See Also
Constraints are not satisfied

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConstraintsNotSatisfied { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConstraintsNotSatisfied As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConstraintsNotSatisfied {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class