Revit 2011 API
CableTrayConduitRunBase..::.Parameter Property
CableTrayConduitRunBase Class See Also
Retrieves a parameter from the element given an identifier.

Overload List

Name | Description
Parameter[([(BuiltInParameter])]) | Retrieves a parameter from the element given a parameter id. (Inherited from Element.)
Parameter[([(Definition])]) | Retrieves a parameter from the element based on its definition. (Inherited from Element.)
Parameter[([(Guid])]) | Retrieves a parameter from the element given a GUID for a shared parameter. (Inherited from Element.)
Parameter[([(String])]) | Retrieves a parameter from the element given its name. (Inherited from Element.)

See Also

CableTrayConduitRunBase Class
CableTrayConduitRunBase Members
Autodesk.Revit.DB.Electrical Namespace