Revit 2011 API
TextNoteTypeSet Properties
TextNoteTypeSet Class See Also

The TextNoteTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of textnote types that are in the set.

See Also

TextNoteTypeSet Class