Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RisersAtSameLocation Property
BuiltInFailures..::.StairRampFailures Class See Also
The highlighted risers have the same location along the boundary line. Please move one of the two risers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RisersAtSameLocation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RisersAtSameLocation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RisersAtSameLocation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class