Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedSketchWarn Property
BuiltInFailures..::.HostFinishFailures Class See Also
Hast Finish cannot be based on this sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedSketchWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedSketchWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedSketchWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class