Revit 2011 API
City..::.Longitude Property
City Class See Also
Longitude of the city

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Longitude { get; }
Visual Basic (Declaration)
Public ReadOnly Property Longitude As Double
Visual C++
public:
property double Longitude {
    double get ();
}

Remarks

A read only property that contains the longitude of the city. The value returned is in radians, ranging from -PI to +PI.

See Also

City Class