Revit 2011 API
VertexIndexPairArray..::.Append Method
VertexIndexPairArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    VertexIndexPair item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As VertexIndexPair _
)
Visual C++
public:
virtual void Append(
    VertexIndexPair^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.VertexIndexPair

See Also

VertexIndexPairArray Class