Revit 2011 API
BuiltInFailures..::.SketchFailures..::.StairNotEnoughBoundaryCurvesError Property
BuiltInFailures..::.SketchFailures Class See Also
Stairs require boundaries (chains of one or more Boundary Lines) on each side of the Stair.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairNotEnoughBoundaryCurvesError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairNotEnoughBoundaryCurvesError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairNotEnoughBoundaryCurvesError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class