Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateOpeningRectangularArcWall Property
BuiltInFailures..::.CreationFailures Class See Also
Creation of a Rectangular Arc Wall Opening failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOpeningRectangularArcWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateOpeningRectangularArcWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOpeningRectangularArcWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class