Revit 2011 API
BuiltInFailures..::.SketchFailures..::.LoopIntersect Property
BuiltInFailures..::.SketchFailures Class See Also
Lines cannot intersect each other. The highlighted lines currently intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LoopIntersect { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LoopIntersect As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LoopIntersect {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class