Revit 2011 API
AnalyticalModelSweptProfile Properties
AnalyticalModelSweptProfile Class See Also

The AnalyticalModelSweptProfile type exposes the following members.

Properties

Name | Description
EndSetBack | The distance from the end of the driving curve to the point where the sweep actually ends.
StartSetBack | The distance from the start of the driving curve to the point where the sweep actually begins.

See Also

AnalyticalModelSweptProfile Class
Autodesk.Revit.DB.Structure Namespace