Revit 2011 API
Application..::.NewRectangularWallCreationData Method
Application Class See Also
Creates an object which wraps the arguments of NewWall() for batch creation.

Overload List

Name | Description
NewRectangularWallCreationData(Curve, Level, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation
NewRectangularWallCreationData(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace