Revit 2011 API
Definitions Properties
Definitions Class See Also

The Definitions type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty. (Inherited from DefinitionsBase.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Retrieve a definition by a given name.
Size | Returns the number of definitions that are in the set. (Inherited from DefinitionsBase.)

See Also

Definitions Class