Revit 2011 API
DuctLossMethodType Enumeration
See Also
An enumerated type listing all duct loss calculation methods for a connector.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum DuctLossMethodType
Visual Basic (Declaration)
Public Enumeration DuctLossMethodType
Visual C++
public enum class DuctLossMethodType

Members

Member name | Description
NotDefined | Duct loss method is undefined.
SpecificLoss | Duct loss method is specified.
Coefficient | Duct loss method depends on the loss coefficient.

See Also

Autodesk.Revit.DB.Mechanical Namespace