Revit 2011 API
BuiltInFailures..::.ViewFailures..::.ViewPublishFailed Property
BuiltInFailures..::.ViewFailures Class See Also
The following views could not be published.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ViewPublishFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ViewPublishFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ViewPublishFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class