Revit 2011 API
IncorrectProductException Methods
IncorrectProductException Class See Also

The IncorrectProductException type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetBaseException | When overridden in a derived class, returns the Exception that is the root cause of one or more subsequent exceptions. (Inherited from Exception.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::.GetObjectData(SerializationInfo, StreamingContext).)
GetType | Gets the runtime type of the current instance. (Inherited from Exception.)
ToString | Creates and returns a string representation of the current exception. (Inherited from Exception.)

See Also

IncorrectProductException Class
Autodesk.Revit.Exceptions Namespace