Revit 2011 API
SunAndShadowSettings..::.TimeZone Property
SunAndShadowSettings Class See Also
Identifies the time zone.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double TimeZone { get; }
Visual Basic (Declaration)
Public ReadOnly Property TimeZone As Double
Visual C++
public:
property double TimeZone {
    double get ();
}

Remarks

Identifies the time zone used by the SunAndShadowSettings element. This property indicates the time zone in which the site resides. The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.

See Also

SunAndShadowSettings Class