Revit 2011 API
BuiltInFailures..::.SketchFailures..::.RebarSystemDirectionNotSpecified Property
BuiltInFailures..::.SketchFailures Class See Also
Major direction not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarSystemDirectionNotSpecified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarSystemDirectionNotSpecified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarSystemDirectionNotSpecified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class