Revit 2011 API
BuiltInFailures..::.SiteFailures..::.NotEnoughPointsInSurface Property
BuiltInFailures..::.SiteFailures Class See Also
The surface must have at least three distinct Points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotEnoughPointsInSurface { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotEnoughPointsInSurface As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotEnoughPointsInSurface {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class