Revit 2011 API
BuiltInFailures..::.ColumnFailures..::.ColumnAndTargetAreConcrete Property
BuiltInFailures..::.ColumnFailures Class See Also
Column and target are both concrete. Geometries have been joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnAndTargetAreConcrete { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnAndTargetAreConcrete As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnAndTargetAreConcrete {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnFailures Class