Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.BadRailingsError Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create Railings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadRailingsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadRailingsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadRailingsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class