Revit 2011 API
BuiltInFailures..::.GroupFailures..::.ChildrenLostOnGroupSwap Property
BuiltInFailures..::.GroupFailures Class See Also
Some elements could not find new hosts after changing group type and will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ChildrenLostOnGroupSwap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ChildrenLostOnGroupSwap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ChildrenLostOnGroupSwap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class