Revit 2011 API
AnnotationSymbolTypeSet..::.Erase Method
AnnotationSymbolTypeSet Class See Also
Removes a specified AnnotationSymbol type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    AnnotationSymbolType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As AnnotationSymbolType _
) As Integer
Visual C++
public:
virtual int Erase(
    AnnotationSymbolType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.AnnotationSymbolType
The AnnotationSymbol type to be erased.

Return Value

The number of AnnotationSymbol types that were erased from the set.

See Also

AnnotationSymbolTypeSet Class