Revit 2011 API
PanelScheduleData Class
Members See Also
The PanelScheduleData class holds most of the data that describe the layout, appearance, and style of the rows, columns, and cells of a panel schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PanelScheduleData : TableData
Visual Basic (Declaration)
Public Class PanelScheduleData _
    Inherits TableData
Visual C++
public ref class PanelScheduleData : public TableData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.TableData
Autodesk.Revit.DB.Electrical..::.PanelScheduleData

See Also

PanelScheduleData Members
Autodesk.Revit.DB.Electrical Namespace