Revit 2011 API
BuiltInFailures..::.ElementFailures..::.SplitElementHasTagsWithoutLeaders Property
BuiltInFailures..::.ElementFailures Class See Also
The split element has one or more Tags without Leaders enabled and needs to be checked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SplitElementHasTagsWithoutLeaders { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SplitElementHasTagsWithoutLeaders As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SplitElementHasTagsWithoutLeaders {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElementFailures Class