Revit 2011 API
BuiltInFailures..::.EditingFailures..::.OwnedByOther Property
BuiltInFailures..::.EditingFailures Class See Also
Can't edit the element until '[Partition Name]' resaves the element to central and relinquishes it and you Reload Latest.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OwnedByOther { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OwnedByOther As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OwnedByOther {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class