Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.MultipleIdsInCurtainSystem Property
BuiltInFailures..::.CurtainWallFailures Class See Also
A Curtain System cannot be based on faces from multiple elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MultipleIdsInCurtainSystem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MultipleIdsInCurtainSystem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MultipleIdsInCurtainSystem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class