Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.NoConstraintsToLinks Property
BuiltInFailures..::.DimensionFailures Class See Also
Constraints may not be created to linked instances using Shared Locations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoConstraintsToLinks { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoConstraintsToLinks As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoConstraintsToLinks {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class