Revit 2011 API
BuiltInFailures..::.RoomFailures..::.CannotCopyLinkedRooms Property
BuiltInFailures..::.RoomFailures Class See Also
Linked Rooms may not be pasted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyLinkedRooms { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyLinkedRooms As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyLinkedRooms {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class