Revit 2011 API
LocationPoint Properties
LocationPoint Class See Also

The LocationPoint type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Point | Get and set the physical location of the element.
Rotation | Retrieve the angle of rotation around the insertion point.

See Also

LocationPoint Class