Revit 2011 API
SelElementSet..::.Remove Method
SelElementSet Class See Also
Remove an element from the selected element set.

Namespace: Autodesk.Revit.UI.Selection
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Remove(
    Element element
)
Visual Basic (Declaration)
Public Overridable Sub Remove ( _
    element As Element _
)
Visual C++
public:
virtual void Remove(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB..::.Element
The element to be removed.

Remarks

This function will remove the specified from the selected element set, just like de-select it from the UI.

See Also

SelElementSet Class
Autodesk.Revit.UI.Selection Namespace