Revit 2011 API
SpatialFieldManager..::.GetLegend Method
SpatialFieldManager Class See Also
Returns legend element or NULL

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayLegend GetLegend()
Visual Basic (Declaration)
Public Function GetLegend As AnalysisDisplayLegend
Visual C++
public:
AnalysisDisplayLegend^ GetLegend()

Return Value

The legend element or NULL

See Also

SpatialFieldManager Class
Autodesk.Revit.DB.Analysis Namespace