Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ValueOutOfRange Property
BuiltInFailures..::.FamilyFailures Class See Also
The value must be from 0.0 to 1.0

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ValueOutOfRange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ValueOutOfRange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ValueOutOfRange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class