Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.NameNotUnique Property
BuiltInFailures..::.GeneralFailures Class See Also
The name entered is already in use. Enter a unique name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NameNotUnique { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NameNotUnique As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NameNotUnique {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class