Revit 2011 API
AutoJoinFailedException Class
Members See Also
The exception that is thrown when an autojoin operation failed.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class AutoJoinFailedException : InvalidOperationException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class AutoJoinFailedException _
    Inherits InvalidOperationException
Visual C++
[SerializableAttribute]
public ref class AutoJoinFailedException : public InvalidOperationException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.InvalidOperationException
Autodesk.Revit.Exceptions..::.AutoJoinFailedException

See Also

AutoJoinFailedException Members
Autodesk.Revit.Exceptions Namespace