Revit 2011 API
AreaElemType Enumeration
See Also
An enumerated type to store type of AreaElement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum AreaElemType
Visual Basic (Declaration)
Public Enumeration AreaElemType
Visual C++
public enum class AreaElemType

Members

Member name | Description
GrossArea | Gross Area Scheme - only 2 types of spaces (internal and external).
BOMAArea | Office Area Scheme - uses BOMA rules for space classification.

See Also