Revit 2011 API
LeaderArray..::.Append Method
LeaderArray Class See Also
Add the item to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Leader item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Leader _
)
Visual C++
public:
virtual void Append(
    Leader^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Leader
The item to be added.

See Also

LeaderArray Class