Revit 2011 API
PlanTopologySetIterator Class
Members See Also
An iterator to a set of plan topology objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class PlanTopologySetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PlanTopologySetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PlanTopologySetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PlanTopologySetIterator

See Also

PlanTopologySetIterator Members