Revit 2011 API
InternalDefinition Class
Members See Also
This object represents a parameter definition in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InternalDefinition : Definition
Visual Basic (Declaration)
Public Class InternalDefinition _
    Inherits Definition
Visual C++
public ref class InternalDefinition : public Definition

Remarks

This object adds no properties or methods and is used purely for type identification.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.Definition
Autodesk.Revit.DB..::.InternalDefinition

See Also

InternalDefinition Members