Revit 2011 API
BuiltInFailures..::.RevolutionFailures..::.CannotDrawRevolution Property
BuiltInFailures..::.RevolutionFailures Class See Also
Can't create surface of revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawRevolution { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawRevolution As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawRevolution {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevolutionFailures Class