Revit 2011 API
RevitAPIEventStatus Enumeration
See Also
Describes the status of an action which triggered a post event.
Describes the status of an action which triggered a post event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011
Since: 2011

Syntax

C#
public enum RevitAPIEventStatus
Visual Basic (Declaration)
Public Enumeration RevitAPIEventStatus
Visual C++
public enum class RevitAPIEventStatus

Members

Member name | Description
Failed | The action that triggered this event failed .
Succeeded | The action that triggered this event succeeded.
Cancelled | The action that triggered this event was cancelled by an event handler from the pre-event for the action.

See Also

Autodesk.Revit.DB.Events Namespace