Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.OpeningRectDoesnotCutHost Property
BuiltInFailures..::.OpeningFailures Class See Also
Rectangular opening doesn't cut its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpeningRectDoesnotCutHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpeningRectDoesnotCutHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpeningRectDoesnotCutHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class