Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateElementInView Property
BuiltInFailures..::.CreationFailures Class See Also
Can't create this kind of element in this view in the current mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateElementInView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateElementInView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateElementInView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class