Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.ModelWithNoConditionedSpacesWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also
The model has no conditioned spaces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ModelWithNoConditionedSpacesWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ModelWithNoConditionedSpacesWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ModelWithNoConditionedSpacesWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class