Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.ElementRenamedOnPaste Property
BuiltInFailures..::.CopyPasteFailures Class See Also
The loaded type "[Name]" has been renamed to "[New Name]" to avoid conflicts with the existing type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementRenamedOnPaste { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementRenamedOnPaste As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementRenamedOnPaste {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class