Revit 2011 API
WireSizeSet Class
Members See Also
A set that contains wire sizes.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class WireSizeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class WireSizeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireSizeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireSizeSet

See Also

WireSizeSet Members
Autodesk.Revit.DB.Electrical Namespace