Revit 2011 API
BaseArray Class
Members See Also
An abstract base class that represents an array within the Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class BaseArray : Element
Visual Basic (Declaration)
Public MustInherit Class BaseArray _
    Inherits Element
Visual C++
public ref class BaseArray abstract : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.BaseArray
Autodesk.Revit.DB..::.LinearArray
Autodesk.Revit.DB..::.RadialArray

See Also

BaseArray Members