Revit 2011 API
ElectricalDemandFactorValue..::.MinRange Property
ElectricalDemandFactorValue Class See Also
The minimum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the minimum range will be 1.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double MinRange { get; set; }
Visual Basic (Declaration)
Public Property MinRange As Double
Visual C++
public:
property double MinRange {
    double get ();
    void set (double value);
}

See Also

ElectricalDemandFactorValue Class
Autodesk.Revit.DB.Electrical Namespace