Revit 2011 API
FileNotFoundException Class
Members See Also
The exception that is thrown when the specified file could not be found.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class FileNotFoundException : IOException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class FileNotFoundException _
    Inherits IOException
Visual C++
[SerializableAttribute]
public ref class FileNotFoundException : public IOException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.IOException
Autodesk.Revit.Exceptions..::.FileNotFoundException

See Also

FileNotFoundException Members
Autodesk.Revit.Exceptions Namespace