Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SketchTooLarge Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is too large.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchTooLarge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchTooLarge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchTooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class