Revit 2011 API
ComboBoxData Class
Members See Also
This class contains information necessary to construct a combo box in the Ribbon.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ComboBoxData : RibbonItemData
Visual Basic (Declaration)
Public Class ComboBoxData _
    Inherits RibbonItemData
Visual C++
public ref class ComboBoxData : public RibbonItemData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItemData
Autodesk.Revit.UI..::.ComboBoxData

See Also

ComboBoxData Members
Autodesk.Revit.UI Namespace