Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.NoRelatedWarnings Property
BuiltInFailures..::.GeneralFailures Class See Also
Document doesn't contain any warnings related to these elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRelatedWarnings { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRelatedWarnings As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRelatedWarnings {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class