Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.DummyHostMustBePerpendicularToXY Property
BuiltInFailures..::.FamilyFailures Class See Also
Dummy host must be perpendicular to Z or Y axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DummyHostMustBePerpendicularToXY { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DummyHostMustBePerpendicularToXY As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DummyHostMustBePerpendicularToXY {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class