Revit 2011 API
PlanTopology Properties
PlanTopology Class See Also

The PlanTopology type exposes the following members.

Properties

Name | Description
Circuits | Retrieves Circuits of the PlanTopology.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Level | Retrieves Level of the PlanTopology.
Phase | Retrieves the phase of the PlanTopology.
Rooms | Retrieves rooms of the PlanTopology in the last phase.

See Also

PlanTopology Class