Revit 2011 API
FilterInverseRule..::.SetInnerRule Method
FilterInverseRule Class See Also
Gets the rule being inverted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void SetInnerRule(
    FilterRule innerRule
)
Visual Basic (Declaration)
Public Sub SetInnerRule ( _
    innerRule As FilterRule _
)
Visual C++
public:
void SetInnerRule(
    FilterRule^ innerRule
)

Parameters

innerRule
Type: Autodesk.Revit.DB..::.FilterRule
The rule to invert.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterInverseRule Class