Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.UnexpectedFamilyChangeResultsError Property
BuiltInFailures..::.FamilyFailures Class See Also
Changing the family for a MEP fitting might cause unexpected results.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnexpectedFamilyChangeResultsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnexpectedFamilyChangeResultsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnexpectedFamilyChangeResultsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class