Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.CannotAddToOptions Property
BuiltInFailures..::.DesignOptionFailures Class See Also
Elements can't be added to Option Set

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddToOptions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddToOptions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddToOptions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class