Revit 2011 API
FamilySource Enumeration
See Also
Describes which version of the family to be loaded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum FamilySource
Visual Basic (Declaration)
Public Enumeration FamilySource
Visual C++
public enum class FamilySource

Members

Member name | Description
Project | Loading the family from target project document.
Family | Loading the family from current family document.

See Also