Revit 2011 API
FilterNumericLessOrEqual Class
Members See Also
Tests whether numeric values from the document are less than or equal to a certain value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterNumericLessOrEqual : FilterNumericRuleEvaluator
Visual Basic (Declaration)
Public Class FilterNumericLessOrEqual _
    Inherits FilterNumericRuleEvaluator
Visual C++
public ref class FilterNumericLessOrEqual : public FilterNumericRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterNumericRuleEvaluator
Autodesk.Revit.DB..::.FilterNumericLessOrEqual

See Also

FilterNumericLessOrEqual Members