Revit 2011 API
BuiltInFailures..::.EditingFailures Class
BuiltInFailures Class Members See Also
Failures about EditingFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class EditingFailures
Visual Basic (Declaration)
Public NotInheritable Class EditingFailures
Visual C++
public ref class EditingFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.EditingFailures

See Also

BuiltInFailures..::.EditingFailures Members