Revit 2011 API
ProfiledWallCreationData Constructor
ProfiledWallCreationData Class See Also

Overload List

Name | Description
ProfiledWallCreationData(CurveArray, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
ProfiledWallCreationData(CurveArray, WallType, Level, Boolean) | Initializes a new instance of the ProfiledWallCreationData class
ProfiledWallCreationData(CurveArray, WallType, Level, Boolean, XYZ) | Initializes a new instance of the ProfiledWallCreationData class

See Also

ProfiledWallCreationData Class
ProfiledWallCreationData Members
Autodesk.Revit.Creation Namespace