Revit 2011 API
ArgumentNullException Properties
ArgumentNullException Class See Also

The ArgumentNullException type exposes the following members.

Properties

Name | Description
Data | Gets a collection of key/value pairs that provide additional user-defined information about the exception. (Inherited from Exception.)
FunctionId | The information of the function throwing the exception. (Inherited from ApplicationException.)
HelpLink | Gets or sets a link to the help file associated with this exception. (Inherited from Exception.)
InnerException | Gets the Exception instance that caused the current exception. (Inherited from Exception.)
Message | Gets the error message and the parameter name, or only the error message if no parameter name is set. (Inherited from ArgumentException.)
ParamName | Gets the name of the parameter that causes this exception. (Inherited from ArgumentException.)
Source | Gets or sets the name of the application or the object that causes the error. (Inherited from Exception.)
StackTrace | Gets a string representation of the frames on the call stack at the time the current exception was thrown. (Inherited from Exception.)
TargetSite | Gets the method that throws the current exception. (Inherited from Exception.)

See Also

ArgumentNullException Class
Autodesk.Revit.Exceptions Namespace