Revit 2011 API
InSessionPrintSetting Class
Members See Also
Represents the in-session Print Setup (Application Menu->Print->Print Setup) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InSessionPrintSetting : IPrintSetting
Visual Basic (Declaration)
Public Class InSessionPrintSetting _
    Implements IPrintSetting
Visual C++
public ref class InSessionPrintSetting : IPrintSetting

Remarks

The in-session PrintSetting can't be stored in document.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.InSessionPrintSetting

See Also

InSessionPrintSetting Members