Revit 2011 API
SpaceSetIterator Class
Members See Also
An iterator to a set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class SpaceSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SpaceSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SpaceSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Mechanical..::.SpaceSetIterator

See Also

SpaceSetIterator Members
Autodesk.Revit.DB.Mechanical Namespace