Revit 2011 API
BuiltInFailures..::.ViewFailures..::.InsertColumnViewFailure Property
BuiltInFailures..::.ViewFailures Class See Also
Column cannot be placed in Elevation or Section view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InsertColumnViewFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InsertColumnViewFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InsertColumnViewFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class