Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateFasciaWarn Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Fascia. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateFasciaWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateFasciaWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateFasciaWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class