Revit 2011 API
BuiltInFailures..::.LooseDimensionFailures..::.LooseInsertsForCurtainWall Property
BuiltInFailures..::.LooseDimensionFailures Class See Also
Switching element type to Curtain element. All inserts in the element will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LooseInsertsForCurtainWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LooseInsertsForCurtainWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LooseInsertsForCurtainWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LooseDimensionFailures Class