Revit 2011 API
TransactionAttribute Constructor
TransactionAttribute Class See Also
Constructs a new TransactionAttribute.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public TransactionAttribute(
    TransactionMode mode
)
Visual Basic (Declaration)
Public Sub New ( _
    mode As TransactionMode _
)
Visual C++
public:
TransactionAttribute(
    TransactionMode mode
)

Parameters

mode
Type: Autodesk.Revit.Attributes..::.TransactionMode

See Also

TransactionAttribute Class
Autodesk.Revit.Attributes Namespace