Revit 2011 API
AnalyticalModel..::.SupportsManualAdjustment Method
AnalyticalModel Class See Also
Indicates if the Element supports Manual Analytical Adjustment.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool SupportsManualAdjustment()
Visual Basic (Declaration)
Public Function SupportsManualAdjustment As Boolean
Visual C++
public:
bool SupportsManualAdjustment()

Return Value

True if Manual Adjustment is possible, false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace