Revit 2011 API
CADExportOptions Class
Members See Also
Generic CAD Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CADExportOptions
Visual Basic (Declaration)
Public MustInherit Class CADExportOptions
Visual C++
public ref class CADExportOptions abstract

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.CADExportOptions
Autodesk.Revit.DB..::.ACADExportOptions
Autodesk.Revit.DB..::.DGNExportOptions
Autodesk.Revit.DB..::.DWFExportOptions
Autodesk.Revit.DB..::.SATExportOptions

See Also

CADExportOptions Members