Revit 2011 API
LayoutRuleFixedDistance..::.Spacing Property
LayoutRuleFixedDistance Class See Also
Get or set spacing of the Beam System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Spacing { get; set; }
Visual Basic (Declaration)
Public Property Spacing As Double
Visual C++
public:
property double Spacing {
    double get ();
    void set (double value);
}

Remarks

The value of spacing must be between 0 and 30000.

See Also

LayoutRuleFixedDistance Class