Revit 2011 API
AnalyticalModelSketchComponent..::.IsAutoDetectEnabled Method
AnalyticalModelSketchComponent Class See Also
Indicates whether Auto-detect is enabled on the given Sketch component.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsAutoDetectEnabled()
Visual Basic (Declaration)
Public Function IsAutoDetectEnabled As Boolean
Visual C++
public:
bool IsAutoDetectEnabled()

Return Value

True if Auto-detect is enabled, false otherwise.

See Also

AnalyticalModelSketchComponent Class
Autodesk.Revit.DB.Structure Namespace