Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopySunAndShadowSettingsWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
SunAndShadowSettings cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopySunAndShadowSettingsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopySunAndShadowSettingsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopySunAndShadowSettingsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class