Revit 2011 API
WallTypeSet Properties
WallTypeSet Class See Also

The WallTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of wall types that are in the set.

See Also

WallTypeSet Class