Revit 2011 API
MapIterator Properties
MapIterator Class See Also

The MapIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Key | Retrieves the key that is the current focus of the iterator.

See Also

MapIterator Class
Autodesk.Revit.Collections Namespace