Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.AngularDimensionRegenFailed Property
BuiltInFailures..::.DimensionFailures Class See Also
Can't form Angular Dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AngularDimensionRegenFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AngularDimensionRegenFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AngularDimensionRegenFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class