Revit 2011 API
UV..::.GetLength Method
UV Class See Also
The length of this 2-D vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double GetLength()
Visual Basic (Declaration)
Public Function GetLength As Double
Visual C++
public:
double GetLength()

Remarks

In 2-D Euclidean space, the length of the vector is the square root of the sum of the two coordinates squared.

See Also

UV Class