Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TooManySlopesError Property
BuiltInFailures..::.SketchFailures Class See Also
There is more than one slope defined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooManySlopesError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooManySlopesError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooManySlopesError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class