Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.NoPoints Property
BuiltInFailures..::.SiteImportFailures Class See Also
No points were found in the file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoPoints { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoPoints As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoPoints {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class