Revit 2011 API
FasciaTypeSet..::.Clear Method
FasciaTypeSet Class See Also
Removes every fascia type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace