Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedHostHowWarn Property
BuiltInFailures..::.HostFinishFailures Class See Also
Host Finish cannot be hosted by such host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedHostHowWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedHostHowWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedHostHowWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class