Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteInSketch Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't paste elements into sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteInSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteInSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteInSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class