Revit 2011 API
SpacingRule Class
Members See Also
A rule for specifying a set of equidistant, parallel gridlines within a region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SpacingRule : APIObject
Visual Basic (Declaration)
Public Class SpacingRule _
    Inherits APIObject
Visual C++
public ref class SpacingRule : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SpacingRule

See Also

SpacingRule Members