Revit 2011 API
ExternalApplicationArray..::.Append Method
ExternalApplicationArray Class See Also
Add the item to the end of the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    IExternalApplication item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As IExternalApplication _
)
Visual C++
public:
virtual void Append(
    IExternalApplication^ item
)

Parameters

item
Type: Autodesk.Revit.UI..::.IExternalApplication
The item to be added.

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace