Revit 2011 API
MessageBoxData Properties
MessageBoxData Class See Also

The MessageBoxData type exposes the following members.

Properties

Name | Description
DialogType | An integer that describes the standard windows type of the dialog box.
HelpId | An ID that represents the dialog that has been displayed. (Inherited from DialogBoxData.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Message | The message that has been displayed in the dialog box.

See Also

MessageBoxData Class
Autodesk.Revit.UI.Events Namespace