Revit 2011 API
BuiltInFailures..::.InaccurateFailures..::.InaccurateBeamOrBrace Property
BuiltInFailures..::.InaccurateFailures Class See Also
Beam or Brace is slightly off axis and may cause inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InaccurateBeamOrBrace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InaccurateBeamOrBrace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InaccurateBeamOrBrace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InaccurateFailures Class