Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures Class
BuiltInFailures Class Members See Also
Failures about AnalyticalModel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class AnalyticalModelFailures
Visual Basic (Declaration)
Public NotInheritable Class AnalyticalModelFailures
Visual C++
public ref class AnalyticalModelFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.AnalyticalModelFailures

See Also

BuiltInFailures..::.AnalyticalModelFailures Members