Revit 2011 API
TextBox..::.PromptText Property
TextBox Class See Also
The prompt text for the text box.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string PromptText { get; set; }
Visual Basic (Declaration)
Public Property PromptText As String
Visual C++
public:
property String^ PromptText {
    String^ get ();
    void set (String^ value);
}

Remarks

Prompt text is displayed when the text box is empty and does not have keyboard focus. This text is displayed in italics. The default value is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

TextBox Class
Autodesk.Revit.UI Namespace