Revit 2011 API
ModelCurveArrArray..::.Append Method
ModelCurveArrArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    ModelCurveArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ModelCurveArray _
)
Visual C++
public:
virtual void Append(
    ModelCurveArray^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.ModelCurveArray

See Also

ModelCurveArrArray Class