Revit 2011 API
PointOnPlane Properties
PointOnPlane Class See Also

The PointOnPlane type exposes the following members.

Properties

Name | Description
Offset | Signed offset from the plane.
Position | The coordinates of the point (or its projection) on the plane.
XVec | The X-coordinate vector of the point, in the plane's coordinate system.

See Also

PointOnPlane Class