Revit 2011 API
TextNoteCreationData Class
Members See Also
A class which wraps the arguments of TextNote for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class TextNoteCreationData
Visual Basic (Declaration)
Public Class TextNoteCreationData
Visual C++
public ref class TextNoteCreationData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Creation..::.TextNoteCreationData

See Also

TextNoteCreationData Members
Autodesk.Revit.Creation Namespace