Revit 2011 API
BuiltInFailures..::.TrussFailures Class
BuiltInFailures Class Members See Also
Failures about Truss.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class TrussFailures
Visual Basic (Declaration)
Public NotInheritable Class TrussFailures
Visual C++
public ref class TrussFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.TrussFailures

See Also

BuiltInFailures..::.TrussFailures Members