Revit 2011 API
BuiltInFailures..::.DuctFailures..::.CannotCreateGeometryForDuct Property
BuiltInFailures..::.DuctFailures Class See Also
Cannot create geometry for flex duct. The flex duct is intersecting itself or the start and end are too close together.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateGeometryForDuct { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateGeometryForDuct As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateGeometryForDuct {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DuctFailures Class