Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CircularDependencyUncut Property
BuiltInFailures..::.RegenFailures Class See Also
There is a circular chain of references among the highlighted elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircularDependencyUncut { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircularDependencyUncut As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircularDependencyUncut {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class