Revit 2011 API
ExternalApplicationArray Class
Members See Also
An array that can contain any number of IExternalApplication objects.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class ExternalApplicationArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ExternalApplicationArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ExternalApplicationArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.UI..::.ExternalApplicationArray

See Also

ExternalApplicationArray Members
Autodesk.Revit.UI Namespace