Revit 2011 API
FloorTypeSetIterator Class
Members See Also
An iterator to a floor type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class FloorTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FloorTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FloorTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FloorTypeSetIterator

See Also

FloorTypeSetIterator Members