Revit 2011 API
AnalysisDisplayMarkersAndTextSettings Methods
AnalysisDisplayMarkersAndTextSettings Class See Also

The AnalysisDisplayMarkersAndTextSettings type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsEqual | Compares two colored surface settings objects.
SetTextTypeId | Set element id of text associated with settings.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace