Revit 2011 API
BuiltInFailures..::.InfillFailures..::.InfillNoThicknessCeiling Property
BuiltInFailures..::.InfillFailures Class See Also
Could not change type due to highlighted infilling element. 'Basic Ceiling' infills are only compatible with 'Basic Ceiling' hosts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InfillNoThicknessCeiling { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InfillNoThicknessCeiling As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InfillNoThicknessCeiling {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class