Revit 2011 API
BuiltInFailures..::.RoofFailures..::.UnusedSlopeArrow Property
BuiltInFailures..::.RoofFailures Class See Also
The tails of all slope arrows must lie on the roof boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnusedSlopeArrow { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnusedSlopeArrow As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnusedSlopeArrow {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class