Revit 2011 API
GridSegmentDirection Enumeration
See Also
Specify one of the four adjacent segments to a GridNode. See DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum GridSegmentDirection
Visual Basic (Declaration)
Public Enumeration GridSegmentDirection
Visual C++
public enum class GridSegmentDirection

Members

Member name | Description
PositiveU |
NegativeU |
PositiveV |
NegativeV |

See Also