Revit 2011 API
BuiltInFailures..::.SplineFailures..::.CannotCreateSpline Property
BuiltInFailures..::.SplineFailures Class See Also
Can't make Spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateSpline { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateSpline As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateSpline {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SplineFailures Class