Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.NegativeBeltDistance Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Measurement Line Offset cannot be negative.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NegativeBeltDistance { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NegativeBeltDistance As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NegativeBeltDistance {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class