Revit 2011 API
TableData..::.GetSectionData Method
TableData Class See Also
Returns the section data array element at the specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TableSectionData GetSectionData(
    int nIndex
)
Visual Basic (Declaration)
Public Function GetSectionData ( _
    nIndex As Integer _
) As TableSectionData
Visual C++
public:
TableSectionData^ GetSectionData(
    int nIndex
)

Parameters

nIndex
Type: System..::.Int32
The index of section data array. If the index is out of the boundary of section data array, null is returned.

See Also

TableData Class