Revit 2011 API
Selection..::.PickElementsByRectangle Method
Selection Class See Also
Prompts the user to select multiple elements by drawing a rectangle.

Overload List

Name | Description
PickElementsByRectangle()()() | Prompts the user to select multiple elements by drawing a rectangle.
PickElementsByRectangle(ISelectionFilter) | Prompts the user to select multiple elements by drawing a rectangle which pass a customer filter.
PickElementsByRectangle(String) | Prompts the user to select multiple elements by drawing a rectangle while showing a custom status prompt string.
PickElementsByRectangle(ISelectionFilter, String) | Prompts the user to select multiple elements by drawing a rectangle which pass a customer filter while showing a custom status prompt string.

See Also

Selection Class
Selection Members
Autodesk.Revit.UI.Selection Namespace