Revit 2011 API
FilterStringRuleEvaluator Class
Members See Also
Base for all classes that compare string values from Revit to a user-supplied filter value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterStringRuleEvaluator : IDisposable
Visual Basic (Declaration)
Public Class FilterStringRuleEvaluator _
    Implements IDisposable
Visual C++
public ref class FilterStringRuleEvaluator : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterStringRuleEvaluator
Autodesk.Revit.DB..::.FilterStringBeginsWith
Autodesk.Revit.DB..::.FilterStringContains
Autodesk.Revit.DB..::.FilterStringEndsWith
Autodesk.Revit.DB..::.FilterStringEquals
Autodesk.Revit.DB..::.FilterStringGreater
Autodesk.Revit.DB..::.FilterStringGreaterOrEqual
Autodesk.Revit.DB..::.FilterStringLess
Autodesk.Revit.DB..::.FilterStringLessOrEqual

See Also

FilterStringRuleEvaluator Members