Revit 2011 API
GutterTypeSet..::.Insert Method
GutterTypeSet Class See Also
Insert the specified gutter type into the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    GutterType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GutterType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    GutterType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture..::.GutterType
The gutter type to be inserted into the set.

Return Value

Returns whether the gutter type was inserted into the set.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace