Revit 2011 API
ElementRecord..::.IsAnElementType Method
ElementRecord Class See Also
Identifies if the element record represents an ElementType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsAnElementType()
Visual Basic (Declaration)
Public Function IsAnElementType As Boolean
Visual C++
public:
bool IsAnElementType()

Return Value

True if the element record represents an ElementType.

See Also

ElementRecord Class