Revit 2011 API
SlabShapeVertexType Enumeration
See Also
An enumerated type listing all Vertex types of Slab Shape Edit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum SlabShapeVertexType
Visual Basic (Declaration)
Public Enumeration SlabShapeVertexType
Visual C++
public enum class SlabShapeVertexType

Members

Member name | Description
Invalid | The type of Vertex is Invalid.
Corner | The type of Vertex is Corner.
Edge | The type of Vertex is Edge.
Interior | The type of Vertex is Interior.

See Also