Revit 2011 API
TransactionAttribute Class
Members See Also
The custom transaction attribute to control the transaction behavior of the external command.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class TransactionAttribute : Attribute
Visual Basic (Declaration)
Public Class TransactionAttribute _
    Inherits Attribute
Visual C++
public ref class TransactionAttribute : public Attribute

Inheritance Hierarchy

System..::.Object
System..::.Attribute
Autodesk.Revit.Attributes..::.TransactionAttribute

See Also

TransactionAttribute Members
Autodesk.Revit.Attributes Namespace