Revit 2011 API
IntersectionResult Class
Members See Also
This class captures results of intersecting geometric entities. "Intersecting" is meant in generalized sense, so the same class will be used for projection, containment, etc. Refer to the documentation of the method providing the result for the precise meaning of properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class IntersectionResult : APIObject
Visual Basic (Declaration)
Public Class IntersectionResult _
    Inherits APIObject
Visual C++
public ref class IntersectionResult : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.IntersectionResult

See Also

IntersectionResult Members