Revit 2011 API
MEPSpaceConstruction Class
Members See Also
Construction definition for Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MEPSpaceConstruction
Visual Basic (Declaration)
Public Class MEPSpaceConstruction
Visual C++
public ref class MEPSpaceConstruction

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Mechanical..::.MEPSpaceConstruction

See Also

MEPSpaceConstruction Members
Autodesk.Revit.DB.Mechanical Namespace