Revit 2011 API
FasciaTypeSetIterator Class
Members See Also
An iterator to a fascia type set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class FasciaTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FasciaTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FasciaTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Architecture..::.FasciaTypeSetIterator

See Also

FasciaTypeSetIterator Members
Autodesk.Revit.DB.Architecture Namespace