Revit 2011 API
GroupSetIterator Class
Members See Also
An iterator to a group set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class GroupSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GroupSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GroupSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GroupSetIterator

See Also

GroupSetIterator Members