Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.ModelWithNoOccupiedSpacesWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also
The model has no occupiable spaces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ModelWithNoOccupiedSpacesWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ModelWithNoOccupiedSpacesWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ModelWithNoOccupiedSpacesWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class