Revit 2011 API
RebarBarTypeSet..::.ReverseIterator Method
RebarBarTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual RebarBarTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As RebarBarTypeSetIterator
Visual C++
public:
virtual RebarBarTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace