Revit 2011 API
BuiltInFailures..::.HostFinishFailures..::.HostFinishFailedOffsetRadiusWarn Property
BuiltInFailures..::.HostFinishFailures Class See Also
Offset of the Host Finish is incompatible with radius of its host

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostFinishFailedOffsetRadiusWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostFinishFailedOffsetRadiusWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostFinishFailedOffsetRadiusWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostFinishFailures Class