Revit 2011 API
View..::.CropBoxVisible Property
View Class See Also
Whether or not the Crop Box/Region is visible for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool CropBoxVisible { get; set; }
Visual Basic (Declaration)
Public Property CropBoxVisible As Boolean
Visual C++
public:
property bool CropBoxVisible {
    bool get ();
    void set (bool value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InapplicableDataException | Thrown when getting this property, if the view is a template and cannot have a crop box applied.
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when setting this property, if the view is a template and cannot have a crop box applied.

See Also

View Class