Revit 2011 API
AnalysisDisplayColorEntry Members
AnalysisDisplayColorEntry Class Constructors Methods Properties See Also

The AnalysisDisplayColorEntry type exposes the following members.

Constructors

Name | Description
AnalysisDisplayColorEntry | Overloaded.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
HasValue | Check if color entry has associated value.
IsEqual | Compare color entries.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Color | Color associated with color entry.
Value | Value associated with color entry.

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace