Revit 2011 API
MessageBoxShowingEventArgs Properties
MessageBoxShowingEventArgs Class See Also

The MessageBoxShowingEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
DialogType | An integer that describes the standard Windows type of the dialog box.
HelpId | An ID that represents the dialog that has been displayed. (Inherited from DialogBoxShowingEventArgs.)
Message | The message that has been displayed in the dialog box.

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace