Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.NoAutoRouteSolutionFoundWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also
No auto-route solution was found.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoAutoRouteSolutionFoundWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoAutoRouteSolutionFoundWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoAutoRouteSolutionFoundWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class