Revit 2011 API
BuiltInFailures..::.GenericFailures Class
BuiltInFailures Class Members See Also
Generic failures that may apply to any Revit Element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class GenericFailures
Visual Basic (Declaration)
Public NotInheritable Class GenericFailures
Visual C++
public ref class GenericFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.GenericFailures

See Also

BuiltInFailures..::.GenericFailures Members