Revit 2011 API
FilterStringEndsWith Methods
FilterStringEndsWith Class See Also

The FilterStringEndsWith type exposes the following members.

Methods

Name | Description
Dispose | (Inherited from FilterStringRuleEvaluator.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Evaluate | Derived classes override this method to implement the test that determines whether the two given string values satisfy the desired condition or not. (Inherited from FilterStringRuleEvaluator.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterStringEndsWith Class