Revit 2011 API
EnergyDataSettings..::.CheckRangeOfSillHeight Method
EnergyDataSettings Class See Also
Checks that the sill height is greater than or equal to zero.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public static bool CheckRangeOfSillHeight(
    double sillHeight
)
Visual Basic (Declaration)
Public Shared Function CheckRangeOfSillHeight ( _
    sillHeight As Double _
) As Boolean
Visual C++
public:
static bool CheckRangeOfSillHeight(
    double sillHeight
)

Parameters

sillHeight
Type: System..::.Double
The sill height to be checked.

Return Value

True if the sill height falls is greater than or equal to zero, false otherwise.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace