Revit 2011 API
BuiltInFailures..::.CutFailures..::.CannotCutInstanceOutError Property
BuiltInFailures..::.CutFailures Class See Also
Can't cut instance of [Symbol] out of Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutInstanceOutError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutInstanceOutError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutInstanceOutError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class