Revit 2011 API
FloorTypeSet Properties
FloorTypeSet Class See Also

The FloorTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of floor types that are in the set.

See Also

FloorTypeSet Class