Revit 2011 API
ViewActivatedEventArgs..::.PreviousActiveView Property
ViewActivatedEventArgs Class See Also
The previously active view.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public View PreviousActiveView { get; }
Visual Basic (Declaration)
Public ReadOnly Property PreviousActiveView As View
Visual C++
public:
property View^ PreviousActiveView {
    View^ get ();
}

Remarks

May be nullNothingnullptra null reference (Nothing in Visual Basic) if there was no previously active view.

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.UI.Events Namespace