Revit 2011 API
Array Properties
Array Class See Also

The Array type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an item at a specified index within the array.
Size | Returns the number of objects that are in the array.

See Also

Array Class
Autodesk.Revit.Collections Namespace