Revit 2011 API
RebarShapeDefinitionBySegments Properties
RebarShapeDefinitionBySegments Class See Also

The RebarShapeDefinitionBySegments type exposes the following members.

Properties

Name | Description
Complete | Report whether the shape definition is fully constrained. (Inherited from RebarShapeDefinition.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
NumberOfSegments | The number of straight segments in this shape.

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.DB.Structure Namespace