Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.SymbolicLineInvalidPlane Property
BuiltInFailures..::.GeometryFailures Class See Also
Symbolic Element refers to a Work Plane with unacceptable normal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SymbolicLineInvalidPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SymbolicLineInvalidPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SymbolicLineInvalidPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class