Revit 2011 API
FunctionId Properties
FunctionId Class See Also

The FunctionId type exposes the following members.

Properties

Name | Description
File | The name of the file including the function throwing an exception.
Function | The name of the function throwing an exception.
Line | The line number of the function throwing an exception.

See Also

FunctionId Class
Autodesk.Revit.Exceptions Namespace