Revit 2011 API
Form..::.HasOneOrMoreReferenceProfiles Property
Form Class See Also
Tell if the form has any reference profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HasOneOrMoreReferenceProfiles { get; }
Visual Basic (Declaration)
Public ReadOnly Property HasOneOrMoreReferenceProfiles As Boolean
Visual C++
public:
property bool HasOneOrMoreReferenceProfiles {
    bool get ();
}

See Also

Form Class