Revit 2011 API
DWFExportOptions..::.ImageQuality Property
DWFExportOptions Class See Also
Image quality level when compressed raster format(JPEG) is used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DWFImageQuality ImageQuality { get; set; }
Visual Basic (Declaration)
Public Property ImageQuality As DWFImageQuality
Visual C++
public:
property DWFImageQuality ImageQuality {
    DWFImageQuality get ();
    void set (DWFImageQuality value);
}

Remarks

The default value is Default.

See Also

DWFExportOptions Class