Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures Class
BuiltInFailures Class Members See Also
Failures about DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class DividedSurfaceFailures
Visual Basic (Declaration)
Public NotInheritable Class DividedSurfaceFailures
Visual C++
public ref class DividedSurfaceFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.DividedSurfaceFailures

See Also

BuiltInFailures..::.DividedSurfaceFailures Members