Revit 2011 API
ElementArray Properties
ElementArray Class See Also

The ElementArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an element at a specified index within the array.
Size | Returns the number of elements that are in the array.

See Also

ElementArray Class