Revit 2011 API
IdlingEventArgs Properties
IdlingEventArgs Class See Also

The IdlingEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)

See Also

IdlingEventArgs Class
Autodesk.Revit.UI.Events Namespace