Revit 2011 API
TaskDialogCommandLinkId Enumeration
See Also
Enum to specify the Id of CommandLink.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum TaskDialogCommandLinkId
Visual Basic (Declaration)
Public Enumeration TaskDialogCommandLinkId
Visual C++
public enum class TaskDialogCommandLinkId

Members

Member name | Description
CommandLink1 | CommandLink1.
CommandLink2 | CommandLink2.
CommandLink3 | CommandLink3.
CommandLink4 | CommandLink4.

See Also

Autodesk.Revit.UI Namespace