Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainMultipleSeqIntersWithDivLine Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
The chain formed by these curve elements has multiple sequential intersections with a gridline and so the chain will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainMultipleSeqIntersWithDivLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainMultipleSeqIntersWithDivLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainMultipleSeqIntersWithDivLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class