Revit 2011 API
FamilySymbolSetIterator Members
FamilySymbolSetIterator Class Constructors Methods Properties See Also

The FamilySymbolSetIterator type exposes the following members.

Constructors

Name | Description
FamilySymbolSetIterator | For Internal Use Only.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

FamilySymbolSetIterator Class