Revit 2011 API
ModelCurveArray Class
Members See Also
An array that contains model curves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ModelCurveArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ModelCurveArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ModelCurveArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ModelCurveArray

See Also

ModelCurveArray Members