Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.UnsignedCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also
Circuit is not assigned to a panel

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnsignedCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnsignedCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnsignedCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class