Revit 2011 API
MEPModel..::.ConnectorManager Property
MEPModel Class See Also
Retrieves the Connector Manager from this MEPModel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

Remarks

This property returns Connector Manager from this MEPModel.

See Also

MEPModel Class