Revit 2011 API
WireTypeSet Members
WireTypeSet Class Constructors Methods Properties See Also

The WireTypeSet type exposes the following members.

Constructors

Name | Description
WireTypeSet | Initializes a new instance of the WireTypeSet class

Methods

Name | Description
Clear |
Contains |
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
Erase |
ForwardIterator |
GetEnumerator |
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
Insert |
ReverseIterator |
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsEmpty |
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size |

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace