Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotMoveElement Property
BuiltInFailures..::.EditingFailures Class See Also
Can't move element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMoveElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMoveElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMoveElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class