Revit 2011 API
BuiltInFailures..::.MassFailures..::.OpenAndSolidGeometry Property
BuiltInFailures..::.MassFailures Class See Also
Mass contains both solid and mesh geometry. Mass Floors, volume, and surface area, may appear incorrect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpenAndSolidGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpenAndSolidGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpenAndSolidGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class