Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ManyCCWLoopsError Property
BuiltInFailures..::.SketchFailures Class See Also
Area defined by sketch must be connected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ManyCCWLoopsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ManyCCWLoopsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ManyCCWLoopsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class