Revit 2011 API
SweptBlend..::.BottomProfileSymbol Property
SweptBlend Class See Also
The bottom family symbol profile of the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilySymbolProfile BottomProfileSymbol { get; }
Visual Basic (Declaration)
Public ReadOnly Property BottomProfileSymbol As FamilySymbolProfile
Visual C++
public:
property FamilySymbolProfile^ BottomProfileSymbol {
    FamilySymbolProfile^ get ();
}

Remarks

If the bottom profile is sketch-based, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

SweptBlend Class