Revit 2011 API
BuiltInFailures..::.AutoJoinFailures..::.OtherNonEditJoinFailure Property
BuiltInFailures..::.AutoJoinFailures Class See Also
Two elements were not automatically joined because other elements at join are not editable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OtherNonEditJoinFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OtherNonEditJoinFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OtherNonEditJoinFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoJoinFailures Class