Revit 2011 API
PrintParameters..::.HiddenLineViews Property
PrintParameters Class See Also
The hidden line views type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public HiddenLineViewsType HiddenLineViews { get; set; }
Visual Basic (Declaration)
Public Property HiddenLineViews As HiddenLineViewsType
Visual C++
public:
property HiddenLineViewsType HiddenLineViews {
    HiddenLineViewsType get ();
    void set (HiddenLineViewsType value);
}

See Also

PrintParameters Class