Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotMakeTypeFamilySaved Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't make type "[Family Name]". Failing family has been saved to "[File Name]"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeTypeFamilySaved { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeTypeFamilySaved As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeTypeFamilySaved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class