Revit 2011 API
CurveArrArray..::.ReverseIterator Method
CurveArrArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CurveArrArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CurveArrArrayIterator
Visual C++
public:
virtual CurveArrArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

CurveArrArray Class