Revit 2011 API
LoadClassification Enumeration
See Also
An enumerated type to list all demand factor classifications.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum LoadClassification
Visual Basic (Declaration)
Public Enumeration LoadClassification
Visual C++
public enum class LoadClassification

Members

Member name | Description
Undefined | Load classification is undefined.
Power | Load classification is power.
Lighting | Load classification is lighting.
Hvac | Load classification is HVAC.

See Also

Autodesk.Revit.DB.Electrical Namespace