Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongConnectorParamValue Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - connector parameter value is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorParamValue { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConnectorParamValue As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorParamValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class