Revit 2011 API
ComboBoxMemberData Class
Members See Also
This class contains information necessary to construct a ComboBoxMember.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ComboBoxMemberData : RibbonItemData
Visual Basic (Declaration)
Public Class ComboBoxMemberData _
    Inherits RibbonItemData
Visual C++
public ref class ComboBoxMemberData : public RibbonItemData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItemData
Autodesk.Revit.UI..::.ComboBoxMemberData

See Also

ComboBoxMemberData Members
Autodesk.Revit.UI Namespace