Revit 2011 API
ParameterFilterRuleFactory Class
Members See Also
Contains functions that create appropriate FilterRule objects based on the parameters given.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ParameterFilterRuleFactory : IDisposable
Visual Basic (Declaration)
Public Class ParameterFilterRuleFactory _
    Implements IDisposable
Visual C++
public ref class ParameterFilterRuleFactory : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.ParameterFilterRuleFactory

See Also

ParameterFilterRuleFactory Members