Revit 2011 API
VoltageTypeSet Class
Members See Also
A set that contains voltage types.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class VoltageTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class VoltageTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class VoltageTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.VoltageTypeSet

See Also

VoltageTypeSet Members
Autodesk.Revit.DB.Electrical Namespace