Revit 2011 API
BuiltInFailures..::.CutterFailures..::.MakeCutterForSectionGStepFailed Property
BuiltInFailures..::.CutterFailures Class See Also
Attempt to create or manipulate a segmented section has failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MakeCutterForSectionGStepFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MakeCutterForSectionGStepFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MakeCutterForSectionGStepFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutterFailures Class