Revit 2011 API
WallTypeSet Class
Members See Also
A set that contains wall types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class WallTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class WallTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WallTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.WallTypeSet

See Also

WallTypeSet Members