Revit 2011 API
BuiltInFailures..::.ConversionFailures..::.UndefinedTemperatureUnit Property
BuiltInFailures..::.ConversionFailures Class See Also
Undefined temperature unit: '[Temperature Unit Type Name]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UndefinedTemperatureUnit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UndefinedTemperatureUnit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UndefinedTemperatureUnit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConversionFailures Class