Revit 2011 API
BuiltInFailures..::.RegenFailures..::.ForceRegenSketch Property
BuiltInFailures..::.RegenFailures Class See Also
Regen Sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ForceRegenSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ForceRegenSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ForceRegenSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class