Revit 2011 API
FamilyPointPlacementReference Class
Members See Also
This object represents data corresponding to the placement references in a certain types of Family Instances (see examples listed below).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FamilyPointPlacementReference : APIObject
Visual Basic (Declaration)
Public Class FamilyPointPlacementReference _
    Inherits APIObject
Visual C++
public ref class FamilyPointPlacementReference : public APIObject

Remarks

Examples of FamilyInstance objects that contain placement references are Panels and Flexible Components.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FamilyPointPlacementReference

See Also

FamilyPointPlacementReference Members