Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.ArcAlignmentRegenFailed Property
BuiltInFailures..::.DimensionFailures Class See Also
Can't form arc alignment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ArcAlignmentRegenFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ArcAlignmentRegenFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ArcAlignmentRegenFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class