Revit 2011 API
XYZ Properties
XYZ Class See Also

The XYZ type exposes the following members.

Properties

Name | Description
BasisX | The basis of the X axis.
BasisY | The basis of the Y axis.
BasisZ | The basis of the Z axis.
Item | Indexed access to coordinates.
X | Gets the first coordinate.
Y | Gets the second coordinate.
Z | Gets the third coordinate.
Zero | The coordinate origin or zero vector.

See Also

XYZ Class