Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentMaskingRegion Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" Masking Region elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentMaskingRegion { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentMaskingRegion As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentMaskingRegion {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class