Revit 2011 API
ComboBoxData Properties
ComboBoxData Class See Also

The ComboBoxData type exposes the following members.

Properties

Name | Description
Image | The image shown on the ComboBox.
LongDescription | Long description of the command tooltip (Inherited from RibbonItemData.)
Name | The name of the item. (Inherited from RibbonItemData.)
ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItemData.)
ToolTipImage | The image to show as a part of the button extended tooltip (Inherited from RibbonItemData.)

See Also

ComboBoxData Class
Autodesk.Revit.UI Namespace