Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.CannotSetParameter Property
BuiltInFailures..::.GeneralFailures Class See Also
Cant set parameter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotSetParameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotSetParameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotSetParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class