Revit 2011 API
ProjectInfo..::.Name Property
ProjectInfo Class See Also
Get or Set the Project Name of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; set; }
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Name of the Project Information.

See Also

ProjectInfo Class