Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.AssocpropNeedJog Property
BuiltInFailures..::.DimensionFailures Class See Also
Need to add jog in order to satisfy constraints

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AssocpropNeedJog { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AssocpropNeedJog As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AssocpropNeedJog {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class