Revit 2011 API
PushButton Methods
PushButton Class See Also

The PushButton type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from RibbonItem.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PushButton Class
Autodesk.Revit.UI Namespace