Revit 2011 API
TableSectionData..::.GetMergedCell Method
TableSectionData Class See Also
Gets the whole merged cell that this cell is a part of.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TableMergedCell GetMergedCell(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetMergedCell ( _
    nRow As Integer, _
    nCol As Integer _
) As TableMergedCell
Visual C++
public:
TableMergedCell^ GetMergedCell(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

TableSectionData Class