Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.AreaReinforcementOutSideOfHost Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Area Reinforcement is sketched completely outside of its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaReinforcementOutSideOfHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaReinforcementOutSideOfHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaReinforcementOutSideOfHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class