Revit 2011 API
TableView..::.GetCalculatedValueText Method
TableView Class See Also
Returns the calculated value text for instance view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string GetCalculatedValueText(
    SectionType sectionType,
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetCalculatedValueText ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetCalculatedValueText(
    SectionType sectionType,
    int nRow,
    int nCol
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType
nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

TableView Class