Revit 2011 API
GutterTypeSetIterator Constructor
GutterTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GutterTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
GutterTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

GutterTypeSetIterator Class
Autodesk.Revit.DB.Architecture Namespace