Revit 2011 API
TableCellStyle..::.FontVerticalAlignment Property
TableCellStyle Class See Also
The vertical alignment style of text font.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VerticalAlignmentStyle FontVerticalAlignment { get; set; }
Visual Basic (Declaration)
Public Property FontVerticalAlignment As VerticalAlignmentStyle
Visual C++
public:
property VerticalAlignmentStyle FontVerticalAlignment {
    VerticalAlignmentStyle get ();
    void set (VerticalAlignmentStyle value);
}

Field Value

Alignment style.

See Also

TableCellStyle Class