Revit 2011 API
TaskDialogShowingEventArgs Properties
TaskDialogShowingEventArgs Class See Also

The TaskDialogShowingEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
DialogId | String ID associated with the task dialog.
HelpId | An ID that represents the dialog that has been displayed. (Inherited from DialogBoxShowingEventArgs.)
Message | The message provided by the task dialog.

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace