Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures..::.NotGridName Property
BuiltInFailures..::.ScheduleViewFailures Class See Also
'[Text]' is not a Grid line name

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotGridName { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotGridName As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotGridName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ScheduleViewFailures Class