Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyFaceHostedMonitoringElementsWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
This instance is face-hosted and being managed by copy/monitor, so it cannot be copy/pasted. Use create similar to place a new instance instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyFaceHostedMonitoringElementsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyFaceHostedMonitoringElementsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyFaceHostedMonitoringElementsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class