Revit 2011 API
StructuralWallUsageFilter Constructor (StructuralWallUsage)
StructuralWallUsageFilter Class See Also
Constructs a new instance of a filter to match walls that have the given structural wall usage.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public StructuralWallUsageFilter(
    StructuralWallUsage structuralWallUsage
)
Visual Basic (Declaration)
Public Sub New ( _
    structuralWallUsage As StructuralWallUsage _
)
Visual C++
public:
StructuralWallUsageFilter(
    StructuralWallUsage structuralWallUsage
)

Parameters

structuralWallUsage
Type: Autodesk.Revit.DB.Structure..::.StructuralWallUsage
The wall structural usage.

See Also

StructuralWallUsageFilter Class
StructuralWallUsageFilter Overload
Autodesk.Revit.DB.Structure Namespace