Revit 2011 API
FamilySymbolSet Properties
FamilySymbolSet Class See Also

The FamilySymbolSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of family symbols that are in the set.

See Also

FamilySymbolSet Class