Revit 2011 API
LevelTypeSet..::.Erase Method
LevelTypeSet Class See Also
Removes a specified level type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    LevelType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LevelType _
) As Integer
Visual C++
public:
virtual int Erase(
    LevelType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.LevelType
The level type to be erased.

Return Value

The number of level types that were erased from the set.

See Also

LevelTypeSet Class