Revit 2011 API
BuiltInFailures..::.SketchFailures..::.AxisNotSpecified Property
BuiltInFailures..::.SketchFailures Class See Also
Axis of revolution not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AxisNotSpecified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AxisNotSpecified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AxisNotSpecified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class