Revit 2011 API
CurveByPointsArray Constructor
CurveByPointsArray Class See Also
Initializes a new instance of the CurveByPointsArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveByPointsArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveByPointsArray()

See Also

CurveByPointsArray Class