Revit 2011 API
FamilyBase Class
Members See Also
A base class for all Family objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FamilyBase : Element
Visual Basic (Declaration)
Public Class FamilyBase _
    Inherits Element
Visual C++
public ref class FamilyBase : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.FamilyBase
Autodesk.Revit.DB..::.Family

See Also

FamilyBase Members