Revit 2011 API
JunctionType Enumeration
See Also
An enumerated type listing all the junction types for MEP curve types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum JunctionType
Visual Basic (Declaration)
Public Enumeration JunctionType
Visual C++
public enum class JunctionType

Members

Member name | Description
Tap | The junction type is tap.
Tee | The junction type is tee.

See Also