Revit 2011 API
ViewSheetSetting..::.Save Method
ViewSheetSetting Class See Also
Save the changes for the current view sheet set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Save()
Visual Basic (Declaration)
Public Function Save As Boolean
Visual C++
public:
bool Save()

Return Value

False if save operation fails, otherwise True.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the current view sheet set is In-Session or the current view sheet set is unchanged.

See Also

ViewSheetSetting Class