Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.DeletingCurtainSystemFaceGridLines Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Deleting Grid Lines residing on faces that no longer are part of a Curtain System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeletingCurtainSystemFaceGridLines { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeletingCurtainSystemFaceGridLines As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeletingCurtainSystemFaceGridLines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class