Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceSelfIntersectingCurveLoopChain Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Curve elements forming a self-intersecting chain cannot be used as splitters and are ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceSelfIntersectingCurveLoopChain { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceSelfIntersectingCurveLoopChain As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceSelfIntersectingCurveLoopChain {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class