Revit 2011 API
BuiltInFailures..::.SkylightFailures..::.MinSkylightWidthMetric Property
BuiltInFailures..::.SkylightFailures Class See Also
The minimum skylight width is 203.2 millimeters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MinSkylightWidthMetric { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MinSkylightWidthMetric As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MinSkylightWidthMetric {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SkylightFailures Class