Revit 2011 API
LightingDevice Properties
LightingDevice Class See Also

The LightingDevice type exposes the following members.

Properties

Name | Description
ConnectorManager | Retrieves the Connector Manager from this MEPModel. (Inherited from MEPModel.)
ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel. (Inherited from MEPModel.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

LightingDevice Class
Autodesk.Revit.DB.Electrical Namespace