Revit 2011 API
Curve..::.IsCyclic Property
Curve Class See Also
The boolean value that indicates whether this curve is cyclic.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsCyclic { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsCyclic As Boolean
Visual C++
public:
property bool IsCyclic {
    bool get ();
}

Return Value

True if this curve is cyclic; otherwise, false.

See Also

Curve Class