Revit 2011 API
AnalyticalModelSupport..::.GetPriority Method
AnalyticalModelSupport Class See Also
Retrieves the priority of the support provided.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalyticalSupportPriority GetPriority()
Visual Basic (Declaration)
Public Function GetPriority As AnalyticalSupportPriority
Visual C++
public:
AnalyticalSupportPriority GetPriority()

Return Value

Indicates the support priority, as determined by Analytical Support Checking

See Also

AnalyticalModelSupport Class
Autodesk.Revit.DB.Structure Namespace