Revit 2011 API
MEPModel Class
Members See Also
Supports all MEP models that are persistent within the Autodesk Revit project

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MEPModel : APIObject
Visual Basic (Declaration)
Public Class MEPModel _
    Inherits APIObject
Visual C++
public ref class MEPModel : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.MEPModel
Autodesk.Revit.DB.Electrical..::.ElectricalEquipment
Autodesk.Revit.DB.Electrical..::.LightingDevice
Autodesk.Revit.DB.Electrical..::.LightingFixture
Autodesk.Revit.DB.Mechanical..::.MechanicalEquipment
Autodesk.Revit.DB.Mechanical..::.MechanicalFitting

See Also

MEPModel Members