Revit 2011 API
SharedParameterApplicableRule Class
Members See Also
Tests whether an element supports a shared parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class SharedParameterApplicableRule : FilterRule
Visual Basic (Declaration)
Public Class SharedParameterApplicableRule _
    Inherits FilterRule
Visual C++
public ref class SharedParameterApplicableRule : public FilterRule

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterRule
Autodesk.Revit.DB..::.SharedParameterApplicableRule

See Also

SharedParameterApplicableRule Members