Revit 2011 API
BuiltInFailures..::.InaccurateFailures..::.InaccurateSketchLine Property
BuiltInFailures..::.InaccurateFailures Class See Also
Line in Sketch is slightly off axis and may cause inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InaccurateSketchLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InaccurateSketchLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InaccurateSketchLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InaccurateFailures Class