Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.FailToDoCompatiblePhaseWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also
The solution is failing to do the elements Phases are compatible.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailToDoCompatiblePhaseWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailToDoCompatiblePhaseWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailToDoCompatiblePhaseWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class