Revit 2011 API
DefinitionBindingMap..::.Insert Method
DefinitionBindingMap Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    Definition key,
    Binding item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    key As Definition, _
    item As Binding _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Definition^ key,
    Binding^ item
)

Parameters

key
Type: Autodesk.Revit.DB..::.Definition
item
Type: Autodesk.Revit.DB..::.Binding

See Also

DefinitionBindingMap Class