Revit 2011 API
BoundingBoxUV Constructor (Double, Double, Double, Double)
BoundingBoxUV Class See Also
Creates object with supplied values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoundingBoxUV(
    double min_u,
    double min_v,
    double max_u,
    double max_v
)
Visual Basic (Declaration)
Public Sub New ( _
    min_u As Double, _
    min_v As Double, _
    max_u As Double, _
    max_v As Double _
)
Visual C++
public:
BoundingBoxUV(
    double min_u,
    double min_v,
    double max_u,
    double max_v
)

Parameters

min_u
Type: System..::.Double
The first coordinate of min.
min_v
Type: System..::.Double
The second coordinate of min.
max_u
Type: System..::.Double
The first coordinate of max.
max_v
Type: System..::.Double
The second coordinate of max.

See Also

BoundingBoxUV Class
BoundingBoxUV Overload