Revit 2011 API
IntersectionResultArray Class
Members See Also
An array that can contain any type of object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class IntersectionResultArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class IntersectionResultArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class IntersectionResultArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.IntersectionResultArray

See Also

IntersectionResultArray Members