Revit 2011 API
ParameterSet Properties
ParameterSet Class See Also

The ParameterSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of parameters that are in the set.

See Also

ParameterSet Class