Revit 2011 API
FamilyBase..::.StructuralMaterialType Property
FamilyBase Class See Also
Gets the family's structural material type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public StructuralMaterialType StructuralMaterialType { get; }
Visual Basic (Declaration)
Public ReadOnly Property StructuralMaterialType As StructuralMaterialType
Visual C++
public:
property StructuralMaterialType StructuralMaterialType {
    StructuralMaterialType get ();
}

See Also

FamilyBase Class