Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.OpeningDoesnotCutHost Property
BuiltInFailures..::.OpeningFailures Class See Also
Opening does not cut its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpeningDoesnotCutHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpeningDoesnotCutHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpeningDoesnotCutHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class