Revit 2011 API
LevelTypeSet..::.ForwardIterator Method
LevelTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LevelTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LevelTypeSetIterator
Visual C++
public:
virtual LevelTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LevelTypeSet Class