Revit 2011 API
UpdaterId Class
Members See Also
A unique identifier of an Updater

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class UpdaterId : IDisposable
Visual Basic (Declaration)
Public Class UpdaterId _
    Implements IDisposable
Visual C++
public ref class UpdaterId : IDisposable

Remarks

UpdaterID used as a key to register and unregister Updaters and UpdateTriggers in Revit application

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.UpdaterId

See Also

UpdaterId Members