Revit 2011 API
ElementDesignOptionFilter Properties
ElementDesignOptionFilter Class See Also

The ElementDesignOptionFilter type exposes the following members.

Properties

Name | Description
DesignOptionId | The design option id.
Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)

See Also

ElementDesignOptionFilter Class