Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.MismatchConnectorDistSysToCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also
Cannot add [Element] to Circuit. The Type for the available connector does not match the Type ([Name]) for the Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchConnectorDistSysToCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchConnectorDistSysToCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchConnectorDistSysToCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class