Revit 2011 API
GutterTypeSet..::.ForwardIterator Method
GutterTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual GutterTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As GutterTypeSetIterator
Visual C++
public:
virtual GutterTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace