Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotGetSketchReferences Property
BuiltInFailures..::.SketchFailures Class See Also
Cannot find references to dimension sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotGetSketchReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotGetSketchReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotGetSketchReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class