Revit 2011 API
ElementSetIterator Class
Members See Also
An iterator to an element set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ElementSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ElementSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ElementSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ElementSetIterator

See Also

ElementSetIterator Members