Revit 2011 API
AssetPropertyTime Properties
AssetPropertyTime Class See Also

The AssetPropertyTime type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Value | Get the value of the property

See Also

AssetPropertyTime Class
Autodesk.Revit.Utility Namespace