Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongConnectorDomain Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - Connector Domain is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorDomain { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConnectorDomain As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorDomain {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class