Revit 2011 API
SelElementSet..::.Create Method
SelElementSet Class See Also
Creates a new instance of a set specifically for holding selected elements.

Namespace: Autodesk.Revit.UI.Selection
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public static SelElementSet Create()
Visual Basic (Declaration)
Public Shared Function Create As SelElementSet
Visual C++
public:
static SelElementSet^ Create()

Return Value

Returns a new Element Set.

Remarks

If the user wants to change the selected Element with the API, the instance SelElementSet must be created to do the operation of Add and Remove.

See Also

SelElementSet Class
Autodesk.Revit.UI.Selection Namespace