Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TooManyElementsInSketch Property
BuiltInFailures..::.SketchFailures Class See Also
This sketch is large. Performance will improve if constructed as several independent sketches.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooManyElementsInSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooManyElementsInSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooManyElementsInSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class