Revit 2011 API
CurveByPointsArrayIterator Class
Members See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CurveByPointsArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurveByPointsArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurveByPointsArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CurveByPointsArrayIterator

See Also

CurveByPointsArrayIterator Members