Revit 2011 API
SymbolicCurve..::.GetVisibility Method
SymbolicCurve Class See Also
Gets the visibility for the symbolic curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

A copy of visibility settings for the symbolic curve.

See Also

SymbolicCurve Class