Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentRefPlane Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" some Reference Plane elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentRefPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentRefPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentRefPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class