Revit 2011 API
ElectricalDemandFactorValue Constructor
ElectricalDemandFactorValue Class See Also

Overload List

Name | Description
ElectricalDemandFactorValue()()() | Default constructor. Initializes factor to 1.0 or 100%. Min and max range are set to 0.0
ElectricalDemandFactorValue(Double, Double, Double) | Constructor. Initializes factor, minimum range and maximum range to values passed in.

See Also

ElectricalDemandFactorValue Class
ElectricalDemandFactorValue Members
Autodesk.Revit.DB.Electrical Namespace