Revit 2011 API
BuiltInFailures..::.MassFailures..::.SplitOverlappingFacesFailed Property
BuiltInFailures..::.MassFailures Class See Also
Failed to resolve all overlaps between faces of the same Mass Energy Analytical Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SplitOverlappingFacesFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SplitOverlappingFacesFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SplitOverlappingFacesFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class