Revit 2011 API
FamilyStructuralMaterialTypeFilter Properties
FamilyStructuralMaterialTypeFilter Class See Also

The FamilyStructuralMaterialTypeFilter type exposes the following members.

Properties

Name | Description
Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)
StructuralMaterialType | The family structural material type.

See Also

FamilyStructuralMaterialTypeFilter Class
Autodesk.Revit.DB.Structure Namespace