Revit 2011 API
Form..::.IsSideFace Method
Form Class See Also
Given a face, tell if it is a side face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSideFace(
    Reference faceReference
)
Visual Basic (Declaration)
Public Function IsSideFace ( _
    faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsSideFace(
    Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.DB..::.Reference
The reference of the face to be checked.

See Also

Form Class