Revit 2011 API
RebarHookTypeSet Class
Members See Also
A set that contains RebarHook types.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RebarHookTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class RebarHookTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class RebarHookTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.RebarHookTypeSet

See Also

RebarHookTypeSet Members
Autodesk.Revit.DB.Structure Namespace