Revit 2011 API
BoundarySegmentArray..::.Append Method
BoundarySegmentArray Class See Also
Add the boundary segment to the end of the array.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    BoundarySegment item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As BoundarySegment _
)
Visual C++
public:
virtual void Append(
    BoundarySegment^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Architecture..::.BoundarySegment
The boundary segment to be added.

See Also

BoundarySegmentArray Class
Autodesk.Revit.DB.Architecture Namespace