Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyLocked Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't copy pinned element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyLocked { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyLocked As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyLocked {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class