Revit 2011 API
FailureMessageKey..::.GetHashCode Method
FailureMessageKey Class See Also
Gets the integer value of the id as hash code

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override int GetHashCode()
Visual Basic (Declaration)
Public Overrides Function GetHashCode As Integer
Visual C++
public:
virtual int GetHashCode() override

See Also

FailureMessageKey Class