Revit 2011 API
EdgeArrayArray..::.ReverseIterator Method
EdgeArrayArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual EdgeArrayArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As EdgeArrayArrayIterator
Visual C++
public:
virtual EdgeArrayArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

EdgeArrayArray Class