Revit 2011 API
GutterTypeSet..::.ReverseIterator Method
GutterTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual GutterTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As GutterTypeSetIterator
Visual C++
public:
virtual GutterTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

GutterTypeSet Class
Autodesk.Revit.DB.Architecture Namespace