Revit 2011 API
TextBoxEnterPressedEventArgs Class
Members See Also
The event arguments used by TextBox's EnterPressed event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class TextBoxEnterPressedEventArgs : RibbonItemEventArgs
Visual Basic (Declaration)
Public Class TextBoxEnterPressedEventArgs _
    Inherits RibbonItemEventArgs
Visual C++
public ref class TextBoxEnterPressedEventArgs : public RibbonItemEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.UI.Events..::.RibbonItemEventArgs
Autodesk.Revit.UI.Events..::.TextBoxEnterPressedEventArgs

See Also

TextBoxEnterPressedEventArgs Members
Autodesk.Revit.UI.Events Namespace