Revit 2011 API
FilterNumericGreaterOrEqual Class
Members See Also
Tests whether numeric values from the document are greater than or equal to a certain value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterNumericGreaterOrEqual : FilterNumericRuleEvaluator
Visual Basic (Declaration)
Public Class FilterNumericGreaterOrEqual _
    Inherits FilterNumericRuleEvaluator
Visual C++
public ref class FilterNumericGreaterOrEqual : public FilterNumericRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterNumericRuleEvaluator
Autodesk.Revit.DB..::.FilterNumericGreaterOrEqual

See Also

FilterNumericGreaterOrEqual Members