Revit 2011 API
ImageExportOptions..::.ZoomType Property
ImageExportOptions Class See Also
The zoom type, which defines how the image size is determined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ZoomFitType ZoomType { get; set; }
Visual Basic (Declaration)
Public Property ZoomType As ZoomFitType
Visual C++
public:
property ZoomFitType ZoomType {
    ZoomFitType get ();
    void set (ZoomFitType value);
}

Remarks

The default is FitToPage.

See Also

ImageExportOptions Class