Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.UnconnectedDevice Property
BuiltInFailures..::.ConnectorFailures Class See Also
Device has an unconnected [Type Name] connector (index = [Index Number]).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnconnectedDevice { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnconnectedDevice As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnconnectedDevice {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class