Revit 2011 API
BoundingBoxIntersectsFilter Constructor
BoundingBoxIntersectsFilter Class See Also

Overload List

Name | Description
BoundingBoxIntersectsFilter(Outline) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline.
BoundingBoxIntersectsFilter(Outline, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline, with the option to invert the filter and match all elements with a bounding box that are not intersecting the given Outline.
BoundingBoxIntersectsFilter(Outline, Double) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline.
BoundingBoxIntersectsFilter(Outline, Double, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline, with the option to invert the filter and match all elements with a bounding box that are not intersecting the given Outline.

See Also

BoundingBoxIntersectsFilter Class
BoundingBoxIntersectsFilter Members