Revit 2011 API
RebarHookTypeSetIterator Properties
RebarHookTypeSetIterator Class See Also

The RebarHookTypeSetIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

RebarHookTypeSetIterator Class
Autodesk.Revit.DB.Structure Namespace