Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotSetFamilyTypeToNone Property
BuiltInFailures..::.FamilyFailures Class See Also
Cannot set Family Type to 'None';.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotSetFamilyTypeToNone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotSetFamilyTypeToNone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotSetFamilyTypeToNone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class