Revit 2011 API
BuiltInFailures..::.AutoJoinFailures..::.UnexpectedJoinFailure Property
BuiltInFailures..::.AutoJoinFailures Class See Also
Join failure caused by editability or design option related problem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnexpectedJoinFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnexpectedJoinFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnexpectedJoinFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoJoinFailures Class