Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SculptingCurvesTouchAxis Property
BuiltInFailures..::.SketchFailures Class See Also
The highlighted curves touch the axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SculptingCurvesTouchAxis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SculptingCurvesTouchAxis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SculptingCurvesTouchAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class