Revit 2011 API
FailuresAccessor..::.IsElementsDeletionPermitted Method
FailuresAccessor Class See Also
Checks if resolution of the failures by deleting failure elements is permitted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsElementsDeletionPermitted()
Visual Basic (Declaration)
Public Function IsElementsDeletionPermitted As Boolean
Visual C++
public:
bool IsElementsDeletionPermitted()

Return Value

True if resolution of the failures by deleting failure elements is permitted.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | This FailuresAccessor is inactive (is used outside of failures processing).

See Also

FailuresAccessor Class
IsElementsDeletionPermitted Overload