Revit 2011 API
CombinableElementArray Properties
CombinableElementArray Class See Also

The CombinableElementArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a CombinableElement at a specified index within the array.
Size | Returns the number of CombinableElements that are in the array.

See Also

CombinableElementArray Class