Revit 2011 API
BuiltInFailures..::.FilledRegionFailures..::.CannotDrawFilledRegionError Property
BuiltInFailures..::.FilledRegionFailures Class See Also
Can't draw [Filled Region Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawFilledRegionError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawFilledRegionError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawFilledRegionError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FilledRegionFailures Class