Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.CannotPlaceAreaReininforcementWarn Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Can't find a host for Area Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceAreaReininforcementWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceAreaReininforcementWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceAreaReininforcementWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class