Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.MismatchPoleBrakesSlotsNumbers Property
BuiltInFailures..::.ElectricalFailures Class See Also
The number of pole breakers may not be less than the number of occupied slots.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchPoleBrakesSlotsNumbers { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchPoleBrakesSlotsNumbers As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchPoleBrakesSlotsNumbers {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class