Revit 2011 API
EnergyDataSettings..::.SliverSpaceTolerance Property
EnergyDataSettings Class See Also
Used for Detailed GreenBuildingXML export. This value is used to identify sliver spaces, i.e. spaces bounded by parallel surfaces belonging to different rooms.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double SliverSpaceTolerance { get; set; }
Visual Basic (Declaration)
Public Property SliverSpaceTolerance As Double
Visual C++
public:
property double SliverSpaceTolerance {
    double get ();
    void set (double value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace