Revit 2011 API
LoadCombinationArray..::.Insert Method
LoadCombinationArray Class See Also

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Insert(
    LoadCombination item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As LoadCombination, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    LoadCombination^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.LoadCombination
index
Type: System..::.Int32

See Also

LoadCombinationArray Class
Autodesk.Revit.DB.Structure Namespace