Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotRotateElement Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't rotate element into this position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRotateElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRotateElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRotateElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class