Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotEndWithZeroRiser Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't end Stairs with Riser because Riser Thickness is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotEndWithZeroRiser { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotEndWithZeroRiser As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotEndWithZeroRiser {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class