Revit 2011 API
BoundarySegmentArrayArray..::.Append Method
BoundarySegmentArrayArray Class See Also
Add the boundary segment array to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    BoundarySegmentArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As BoundarySegmentArray _
)
Visual C++
public:
virtual void Append(
    BoundarySegmentArray^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.BoundarySegmentArray
The boundary segment array to be added.

See Also

BoundarySegmentArrayArray Class