Revit 2011 API
BuiltInFailures..::.PointFailures Properties
BuiltInFailures..::.PointFailures Class See Also

The BuiltInFailures..::.PointFailures type exposes the following members.

Properties

Name | Description
CannotMakePointHostedByIntersection | Cannot make point hosted by intersection.
CantChangeParamFlip | Can't flip Element.
CantChangeParamMirror | Can't mirror Element.
CantChangeParamRotate | Can't rotate Element.
EdgeHostedPointToBeUnhosted | A point element in a family was hosted on an edge outside its family and the edge no longer exists. The point will remain placed but with no host.
HostParameterRangeError | Hosted Parameter must be between 0 and 1
RegenFailure | Regeneration Failure.

See Also

BuiltInFailures..::.PointFailures Class