Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainGeneralProblem Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
The chain formed by these curve elements cannot be processed and will be ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainGeneralProblem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainGeneralProblem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainGeneralProblem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class