Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongFamilyName Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - Family name is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongFamilyName { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongFamilyName As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongFamilyName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class