Revit 2011 API
LevelTypeSet Class
Members See Also
A set that contains level types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LevelTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LevelTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LevelTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.LevelTypeSet

See Also

LevelTypeSet Members