Revit 2011 API
LoadTypeBaseSet..::.Contains Method
LoadTypeBaseSet Class See Also
Tests for the existence of a load type base within the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    LoadTypeBase item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LoadTypeBase _
) As Boolean
Visual C++
public:
virtual bool Contains(
    LoadTypeBase^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.LoadTypeBase
The load type base to be searched for.

Return Value

The Contains method returns True if the load type base is within the set, otherwise False.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.DB.Structure Namespace