Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.DuplicateParamName Property
BuiltInFailures..::.FamilyFailures Class See Also
Family parameters have duplicate names.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateParamName { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateParamName As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateParamName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class