Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussChordUntransformable Property
BuiltInFailures..::.TrussFailures Class See Also
Unable to maintain user changes to unpinned Chord. Restoring Truss-defined shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussChordUntransformable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussChordUntransformable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussChordUntransformable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class