Revit 2011 API
SlabShapeVertexArray..::.Append Method
SlabShapeVertexArray Class See Also
Add the item to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    SlabShapeVertex item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As SlabShapeVertex _
)
Visual C++
public:
virtual void Append(
    SlabShapeVertex^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.SlabShapeVertex
The item to be added.

See Also

SlabShapeVertexArray Class