Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateElementInFamily Property
BuiltInFailures..::.CreationFailures Class See Also
Can't create element in this family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateElementInFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateElementInFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateElementInFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class