Revit 2011 API
TableSectionData..::.GetCellCalculatedValue Method (Int32)
TableSectionData Class See Also
Gets the calculated value for the specified column

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TableCellCalculatedValueData GetCellCalculatedValue(
    int nCol
)
Visual Basic (Declaration)
Public Function GetCellCalculatedValue ( _
    nCol As Integer _
) As TableCellCalculatedValueData
Visual C++
public:
TableCellCalculatedValueData^ GetCellCalculatedValue(
    int nCol
)

Parameters

nCol
Type: System..::.Int32

See Also

TableSectionData Class
GetCellCalculatedValue Overload