Revit 2011 API
MeshTriangle Class
Members See Also
One triangle of a mesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MeshTriangle : APIObject
Visual Basic (Declaration)
Public Class MeshTriangle _
    Inherits APIObject
Visual C++
public ref class MeshTriangle : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.MeshTriangle

See Also

MeshTriangle Members