Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.PasteInvisibleInViewWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
The selection can’t be pasted because it is not visible in this view. Common causes and solutions The category is not visible in this view (make category visible) An annotation element falls outside this view’s annotation crop (temporarily disable annotation cropping) The element tagged by an annotation is not visible (check view extents and depth)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PasteInvisibleInViewWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PasteInvisibleInViewWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PasteInvisibleInViewWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class