Revit 2011 API
WireSet Class
Members See Also
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class WireSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class WireSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireSet

See Also

WireSet Members
Autodesk.Revit.DB.Electrical Namespace