Revit 2011 API
BuiltInFailures..::.TagFailures Members
BuiltInFailures..::.TagFailures Class Properties See Also

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.TagFailures type exposes the following members.

Properties

Name | Description
CannotCopyTag | A tag cannot be arrayed without copying the associated element.
CannotCopyTagWarn | A tag cannot be arrayed without copying the associated element.
CannotPasteOrphanTags | Orphaned tags cannot be pasted.
CannotPasteOrphanTagsWarn | Orphaned tags cannot be pasted.
CannotPasteTag | Can't find new element to tag. Tag won't be copied.
ElementCategoryChangeInvalidatesTag | Elements have changed category. Tags for these elements are now of the wrong category and will be deleted.
ElementCategoryChangeInvalidatesTagUpgrade | During upgrade, Revit discovered that the highlighted elements were marked with tags of the wrong category. These tags were deleted.
MultiCategoryTagFilterParamNotFoundInElement | The filter specified by Multi-Category Tag can't be used with the tagged object.
TagsCannotBePlacedIn3dViews | Tags can't be pasted into 3D views.

See Also

BuiltInFailures..::.TagFailures Class