Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateGutterError Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Gutter. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateGutterError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateGutterError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateGutterError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class