Revit 2011 API
RebarBarTypeSet..::.ForwardIterator Method
RebarBarTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual RebarBarTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As RebarBarTypeSetIterator
Visual C++
public:
virtual RebarBarTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace