Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotCutJoinedGeometry Property
BuiltInFailures..::.JoinElementsFailures Class See Also
Element could not be cut by joined element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutJoinedGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutJoinedGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutJoinedGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class