Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyMustBeUniqueWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Element must be unique.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyMustBeUniqueWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyMustBeUniqueWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyMustBeUniqueWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class