Revit 2011 API
DimensionSegment Properties
DimensionSegment Class See Also

The DimensionSegment type exposes the following members.

Properties

Name | Description
IsLocked | Indicates if this segment is locked.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Origin | The segment origin.
Value | The length of the segment.
ValueString | The displayed value shown for the dimension segment.

See Also

DimensionSegment Class