Revit 2011 API
Ellipse..::.Intersect Method
Ellipse Class See Also
Calculates the intersection of this curve with the specified curve.

Overload List

Name | Description
Intersect(Curve) | Calculates the intersection of this curve with the specified curve. (Inherited from Curve.)
Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of this curve with the specified curve and returns the intersection results. (Inherited from Curve.)

See Also

Ellipse Class
Ellipse Members