Revit 2011 API
FilterNumericValueRule Class
Members See Also
Base for all classes that use a FilterNumericRuleEvaluator to perform their comparisons

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterNumericValueRule : FilterValueRule
Visual Basic (Declaration)
Public Class FilterNumericValueRule _
    Inherits FilterValueRule
Visual C++
public ref class FilterNumericValueRule : public FilterValueRule

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterRule
Autodesk.Revit.DB..::.FilterValueRule
Autodesk.Revit.DB..::.FilterNumericValueRule
Autodesk.Revit.DB..::.FilterDoubleRule
Autodesk.Revit.DB..::.FilterElementIdRule
Autodesk.Revit.DB..::.FilterIntegerRule

See Also

FilterNumericValueRule Members