Revit 2011 API
Document..::.Print Method
Document Class See Also
Prints a set of views.

Overload List

Name | Description
Print(ViewSet) | Prints a set of views with default view template and default print settings.
Print(ViewSet, View) | Prints a set of views with a specified view template and default print settings.
Print(ViewSet, Boolean) | Prints a set of views with default view template and default print settings.
Print(ViewSet, View, Boolean) | Prints a set of views with a specified view template and default print settings.

See Also

Document Class
Document Members