Revit 2011 API
ElectricalPhaseConfiguration Enumeration
See Also
An enumerated type to specify the electrical phase configuration.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ElectricalPhaseConfiguration
Visual Basic (Declaration)
Public Enumeration ElectricalPhaseConfiguration
Visual C++
public enum class ElectricalPhaseConfiguration

Members

Member name | Description
Undefined | Electrical phase configuration is undefined.
Wye | Electrical phase configuration is Y.
Delta | Electrical phase configuration is delta.

See Also

Autodesk.Revit.DB.Electrical Namespace