Revit 2011 API
TextBoxData Properties
TextBoxData Class See Also

The TextBoxData type exposes the following members.

Properties

Name | Description
Image | The image of the TextBox.
LongDescription | Long description of the command tooltip (Inherited from RibbonItemData.)
Name | The name of the item. (Inherited from RibbonItemData.)
ToolTip | The description that appears as a ToolTip for the item. (Inherited from RibbonItemData.)
ToolTipImage | The image to show as a part of the button extended tooltip (Inherited from RibbonItemData.)

See Also

TextBoxData Class
Autodesk.Revit.UI Namespace