Revit 2011 API
AnalyticalModel..::.UsesHardPoints Method
AnalyticalModel Class See Also
Indicates if the Analytical Model is using Hard Points during approximation.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UsesHardPoints()
Visual Basic (Declaration)
Public Function UsesHardPoints As Boolean
Visual C++
public:
bool UsesHardPoints()

Return Value

True if Hard Points are being used, false otherwise. False if Hard Points are meaningless for Analytical Model.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace