Revit 2011 API
BuiltInFailures..::.AutoRouteFailures Class
BuiltInFailures Class Members See Also
Failures about AutoRoute.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class AutoRouteFailures
Visual Basic (Declaration)
Public NotInheritable Class AutoRouteFailures
Visual C++
public ref class AutoRouteFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.AutoRouteFailures

See Also

BuiltInFailures..::.AutoRouteFailures Members