Revit 2011 API
Element..::.CanHaveTypeAssigned Method
Element Class See Also

Overload List

Name | Description
CanHaveTypeAssigned()()() | Identifies if the element can have a type assigned.
CanHaveTypeAssigned(Document, ICollection<(Of <(ElementId>)>)) | Checks if all elements in the set can have a type assigned.

See Also

Element Class
Element Members