Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussInvalidSymbolGeom Property
BuiltInFailures..::.TrussFailures Class See Also
Truss is unable to generate any members due to layout family error.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussInvalidSymbolGeom { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussInvalidSymbolGeom As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussInvalidSymbolGeom {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class