Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.NotFamilyFile Property
BuiltInFailures..::.FamilyFailures Class See Also
The selected file is not a Family File.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotFamilyFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotFamilyFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotFamilyFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class