Revit 2011 API
StringStringMap..::.Size Property
StringStringMap Class See Also
Returns the number of strings that are in the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace