Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CircularDependencyAssocProp Property
BuiltInFailures..::.RegenFailures Class See Also
There is a circular dependency between a Line created with Pick Support and the supporting member.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircularDependencyAssocProp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircularDependencyAssocProp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircularDependencyAssocProp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class