Revit 2011 API
TypeBinding Constructor (CategorySet)
TypeBinding Class See Also
Constructs a type binding with the set of categories passed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TypeBinding(
    CategorySet categories
)
Visual Basic (Declaration)
Public Sub New ( _
    categories As CategorySet _
)
Visual C++
public:
TypeBinding(
    CategorySet^ categories
)

Parameters

categories
Type: Autodesk.Revit.DB..::.CategorySet

Remarks

Categories can be set or changed at a later time by using the Categories property of this object.

See Also

TypeBinding Class
TypeBinding Overload