Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.ApiDelayedUpdateFailed Property
BuiltInFailures..::.DocumentFailures Class See Also
Delayed Updating Failed. Please contact the 3rd Party Application vendor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ApiDelayedUpdateFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ApiDelayedUpdateFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ApiDelayedUpdateFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class