Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ConvertSplineToLineFailed Property
BuiltInFailures..::.SketchFailures Class See Also
Failed to convert spline to straight line

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConvertSplineToLineFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConvertSplineToLineFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConvertSplineToLineFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class