Revit 2011 API
RevitAPIEventArgs Class
Members See Also
The class is used as base class for all event argument classes.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class RevitAPIEventArgs : EventArgs,
    IDisposable
Visual Basic (Declaration)
Public Class RevitAPIEventArgs _
    Inherits EventArgs _
    Implements IDisposable
Visual C++
public ref class RevitAPIEventArgs : public EventArgs,
    IDisposable

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitAPIEventArgs
Autodesk.Revit.DB.Events..::.RevitAPIPostEventArgs
Autodesk.Revit.DB.Events..::.RevitAPIPreEventArgs
Autodesk.Revit.DB.Events..::.RevitAPISingleEventArgs

See Also

RevitAPIEventArgs Members
Autodesk.Revit.DB.Events Namespace