Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.MustBeInMainModel Property
BuiltInFailures..::.DesignOptionFailures Class See Also
Element must be in Main Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MustBeInMainModel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MustBeInMainModel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MustBeInMainModel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class