Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateCorniceError Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Wall Sweep. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCorniceError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCorniceError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCorniceError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class