Revit 2011 API
ViewSheetSetting..::.CurrentViewSheetSet Property
ViewSheetSetting Class See Also
The current view sheet set of PrintSetup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IViewSheetSet CurrentViewSheetSet { get; set; }
Visual Basic (Declaration)
Public Property CurrentViewSheetSet As IViewSheetSet
Visual C++
public:
property IViewSheetSet^ CurrentViewSheetSet {
    IViewSheetSet^ get ();
    void set (IViewSheetSet^ value);
}

See Also

ViewSheetSetting Class