Revit 2011 API
ReferencePoint..::.GetInterpolatingCurves Method
ReferencePoint Class See Also
The set of CurveByPoints elements that interpolate a ReferencePoint.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveByPointsArray GetInterpolatingCurves()
Visual Basic (Declaration)
Public Function GetInterpolatingCurves As CurveByPointsArray
Visual C++
public:
CurveByPointsArray^ GetInterpolatingCurves()

Remarks

A CurveByPoints is in the GetInterpolatingCurves()()() array if and only if the ReferencePoint is in the Points array of CurveByPoints.

See Also

ReferencePoint Class