Revit 2011 API
BoundarySegmentArrayIterator Class
Members See Also
An iterator to a boundary segment array.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class BoundarySegmentArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class BoundarySegmentArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class BoundarySegmentArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Architecture..::.BoundarySegmentArrayIterator

See Also

BoundarySegmentArrayIterator Members
Autodesk.Revit.DB.Architecture Namespace