Revit 2011 API
BuiltInFailures..::.ImportFailures..::.CannotChangeImportSymbol Property
BuiltInFailures..::.ImportFailures Class See Also
Can't change an imported or linked element's symbol type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotChangeImportSymbol { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotChangeImportSymbol As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotChangeImportSymbol {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class