Revit 2011 API
TilePatterns Class
Members See Also
The TilePatterns object is an interface for retrieving the TilePattern objects within the Document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class TilePatterns : APIObject
Visual Basic (Declaration)
Public Class TilePatterns _
    Inherits APIObject
Visual C++
public ref class TilePatterns : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.TilePatterns

See Also

TilePatterns Members