Revit 2011 API
AssetPropertyDoubleArray3d Properties
AssetPropertyDoubleArray3d Class See Also

The AssetPropertyDoubleArray3d type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Value | Get the value of the property

See Also

AssetPropertyDoubleArray3d Class
Autodesk.Revit.Utility Namespace