Revit 2011 API
BuiltInFailures..::.LinkFailures..::.CannotUnlinkFile Property
BuiltInFailures..::.LinkFailures Class See Also
Can't unlink file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotUnlinkFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotUnlinkFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotUnlinkFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class