Revit 2011 API
ParameterMap Properties
ParameterMap Class See Also

The ParameterMap type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the map is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an item at a specified key within the map.
Size | Returns the number of objects that are in the map.

See Also

ParameterMap Class