Revit 2011 API
SlabShapeEditor Properties
SlabShapeEditor Class See Also

The SlabShapeEditor type exposes the following members.

Properties

Name | Description
IsEnabled | Identifies if the slab shape editing functionality is enabled.
SlabShapeCreases | All of the creases that can be edited.
SlabShapeVertices | All of the vertices that can be edited.

See Also

SlabShapeEditor Class