Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.CurveDriverError Property
BuiltInFailures..::.GeometryFailures Class See Also
Element's internal join data is corrupt.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveDriverError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveDriverError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveDriverError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class