Revit 2011 API
BuiltInFailures..::.WallFailures..::.VerticalLayerExtensionFailureError Property
BuiltInFailures..::.WallFailures Class See Also
Cannot extend layer(s) of the highlighted vertically compound wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId VerticalLayerExtensionFailureError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property VerticalLayerExtensionFailureError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ VerticalLayerExtensionFailureError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class