Revit 2011 API
ElectricalPhase Enumeration
See Also
An enumerated type to specify whether the electrical system is single phase or three phase.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ElectricalPhase
Visual Basic (Declaration)
Public Enumeration ElectricalPhase
Visual C++
public enum class ElectricalPhase

Members

Member name | Description
SinglePhase | Electrical phase is single phase.
ThreePhase | Electrical phase is three phase.

See Also

Autodesk.Revit.DB.Electrical Namespace