Revit 2011 API
BuiltInFailures..::.LinkFailures..::.LinkedFileOpenInOtherDoc Property
BuiltInFailures..::.LinkFailures Class See Also
Linked file cannot be reloaded because it is loaded into another open document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LinkedFileOpenInOtherDoc { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LinkedFileOpenInOtherDoc As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LinkedFileOpenInOtherDoc {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class