Revit 2011 API
RoomTagTypeSet..::.Clear Method
RoomTagTypeSet Class See Also
Removes every room tag type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

RoomTagTypeSet Class
Autodesk.Revit.DB.Architecture Namespace