Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.UndefinedSpaces Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also
There are undefined Spaces in the model! Recommend creating a Space schedule and checking the Area parameter of each Space for warnings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UndefinedSpaces { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UndefinedSpaces As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UndefinedSpaces {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class