Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.TooFarAway Property
BuiltInFailures..::.SiteImportFailures Class See Also
Imported Toposurface Points are located a large distance from the model and might not display properly. Points will be centered on the model instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooFarAway { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooFarAway As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooFarAway {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class