Revit 2011 API
BuiltInFailures..::.SketchFailures..::.PathReinforcementEmptySketch Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is empty. Can't create Path Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PathReinforcementEmptySketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PathReinforcementEmptySketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PathReinforcementEmptySketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class