Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.GridlinesOutOfBoundsWarn Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Manually placed curtain grid lines are on the wall edges or outside the wall boundaries.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridlinesOutOfBoundsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridlinesOutOfBoundsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridlinesOutOfBoundsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class