Revit 2011 API
BuiltInFailures..::.ConceptualEnergyAnalysisDBFailures..::.AimErrEmptyName Property
BuiltInFailures..::.ConceptualEnergyAnalysisDBFailures Class See Also
MassZone '%1' has empty name and id values which cannot be used as gbXML identifiers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AimErrEmptyName { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AimErrEmptyName As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AimErrEmptyName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConceptualEnergyAnalysisDBFailures Class