Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotPlaceBalusterOffset Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't place Balusters and/or Rails with desired offset

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceBalusterOffset { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceBalusterOffset As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceBalusterOffset {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class