Revit 2011 API
PrintSetup..::.Revert Method
PrintSetup Class See Also
Revert the current print setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Revert()
Visual Basic (Declaration)
Public Sub Revert
Visual C++
public:
void Revert()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the current print setting is In-Session.

See Also

PrintSetup Class