Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotChangeSubwall Property
BuiltInFailures..::.WallFailures Class See Also
Changing the type of a subwall is not allowed. Edit the stacked wall type instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotChangeSubwall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotChangeSubwall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotChangeSubwall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class