Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.ElementsNotAlignment Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - The following Elements don't align at (0,0,0) :\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsNotAlignment { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsNotAlignment As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsNotAlignment {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class