Revit 2011 API
ElementOwnerViewFilter Constructor
ElementOwnerViewFilter Class See Also

Overload List

Name | Description
ElementOwnerViewFilter(ElementId) | Constructs a new instance of a filter to match elements which are owned by a particular view.
ElementOwnerViewFilter(ElementId, Boolean) | Constructs a new instance of a filter to match elements which are owned by a particular view, with the option to invert the filter and find elements not owned by the given view.

See Also

ElementOwnerViewFilter Class
ElementOwnerViewFilter Members