Revit 2011 API
PathReinforcement..::.PathReinforcementType Property
PathReinforcement Class See Also
Retrieves the type of the Path Reinforcement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PathReinforcementType PathReinforcementType { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathReinforcementType As PathReinforcementType
Visual C++
public:
property PathReinforcementType^ PathReinforcementType {
    PathReinforcementType^ get ();
}

See Also

PathReinforcement Class
Autodesk.Revit.DB.Structure Namespace