Revit 2011 API
CurtainGrid Methods
CurtainGrid Class See Also

The CurtainGrid type exposes the following members.

Methods

Name | Description
AddGridLine | Add a grid line to the curtain grid.
ChangePanelType | Change the type of a curtain panel.
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetCell | Get the specified cell located by the intersection of the grid lines.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetPanel | Get the specified panel located by the intersection of the grid lines.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

CurtainGrid Class