Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SketchOverconstrainedError Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is overconstrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchOverconstrainedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchOverconstrainedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchOverconstrainedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class