Revit 2011 API
FieldDomainPoints Class
Members See Also
Abstract base class for various classes of field domain points

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FieldDomainPoints : IDisposable
Visual Basic (Declaration)
Public Class FieldDomainPoints _
    Implements IDisposable
Visual C++
public ref class FieldDomainPoints : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.FieldDomainPoints
Autodesk.Revit.DB.Analysis..::.FieldDomainPointsByParameter
Autodesk.Revit.DB.Analysis..::.FieldDomainPointsByUV
Autodesk.Revit.DB.Analysis..::.FieldDomainPointsByXYZ

See Also

FieldDomainPoints Members
Autodesk.Revit.DB.Analysis Namespace