Revit 2011 API
ElectricalEquipment Properties
ElectricalEquipment Class See Also

The ElectricalEquipment type exposes the following members.

Properties

Name | Description
ConnectorManager | Retrieves the Connector Manager from this MEPModel. (Inherited from MEPModel.)
DistributionSystem | get or set the Distribution System for the Electrical Equipment.
ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel. (Inherited from MEPModel.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ElectricalEquipment Class
Autodesk.Revit.DB.Electrical Namespace