Revit 2011 API
ReturnAirflowType Enumeration
See Also
An enumerated type listing all the possible return airflow types for a space object.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ReturnAirflowType
Visual Basic (Declaration)
Public Enumeration ReturnAirflowType
Visual C++
public enum class ReturnAirflowType

Members

Member name | Description
Specified | Return Airflow Type is Specified.
SpecifiedSupplyAirflow | Return Airflow Type is SpecifiedSupplyAirflow.
CalculatedSupplyAirflow | Return Airflow Type is CalculatedSupplyAirflow.
ActualSupplyAirflow | Return Airflow Type is ActualSupplyAirflow.

See Also

Autodesk.Revit.DB.Mechanical Namespace