Revit 2011 API
BuiltInFailures..::.RenderFailures..::.RenderLibNotInstalledWarn Property
BuiltInFailures..::.RenderFailures Class See Also
Rendering library has not been installed, so the third party geometry cannot be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RenderLibNotInstalledWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RenderLibNotInstalledWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RenderLibNotInstalledWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RenderFailures Class