Revit 2011 API
PulldownButtonData Class
Members See Also
This class contains information necessary to construct a pulldown button in the Ribbon.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class PulldownButtonData : ButtonData
Visual Basic (Declaration)
Public Class PulldownButtonData _
    Inherits ButtonData
Visual C++
public ref class PulldownButtonData : public ButtonData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItemData
Autodesk.Revit.UI..::.ButtonData
Autodesk.Revit.UI..::.PulldownButtonData
Autodesk.Revit.UI..::.SplitButtonData

See Also

PulldownButtonData Members
Autodesk.Revit.UI Namespace