Revit 2011 API
PrintSetup Class
Members See Also
Represents the Print Setup (Application Menu->Print->Print Setup) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PrintSetup : APIObject
Visual Basic (Declaration)
Public Class PrintSetup _
    Inherits APIObject
Visual C++
public ref class PrintSetup : public APIObject

Remarks

The Print Setup object can only get from PrintManager object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PrintSetup

See Also

PrintSetup Members