Revit 2011 API
CurtainSystem..::.CurtainGrids Property
CurtainSystem Class See Also
Get all the CurtainGrid object of this CurtainSystem. Each CurtainGrid corresponds to one face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurtainGridSet CurtainGrids { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurtainGrids As CurtainGridSet
Visual C++
public:
property CurtainGridSet^ CurtainGrids {
    CurtainGridSet^ get ();
}

Return Value

A CurtainGrid set will be returned if the operation succeeds. nullNothingnullptra null reference (Nothing in Visual Basic) will be returned if the CurtainSystem doesn't include any CurtainGrid.

See Also

CurtainSystem Class