Revit 2011 API
BuiltInFailures..::.CurveFailures..::.LineTooShortError Property
BuiltInFailures..::.CurveFailures Class See Also
Line is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LineTooShortError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LineTooShortError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LineTooShortError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class