Revit 2011 API
BuiltInFailures..::.RoofFailures..::.WorkplaneShouldBeLevel Property
BuiltInFailures..::.RoofFailures Class See Also
Can't use Workplane that is not a Level. Set the desired Level as current Workplane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WorkplaneShouldBeLevel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WorkplaneShouldBeLevel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WorkplaneShouldBeLevel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class