Revit 2011 API
TextBoxData..::.Image Property
TextBoxData Class See Also
The image of the TextBox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ImageSource Image { get; set; }
Visual Basic (Declaration)
Public Property Image As ImageSource
Visual C++
public:
property ImageSource^ Image {
    ImageSource^ get ();
    void set (ImageSource^ value);
}

Remarks

The image will be shown on the left side of the item. The best size is 16 x 16 pixels.

See Also

TextBoxData Class
Autodesk.Revit.UI Namespace