Revit 2011 API
BuiltInFailures..::.WallJoinRoofFailures..::.NotCoveredAtAllByTarget Property
BuiltInFailures..::.WallJoinRoofFailures Class See Also
Highlighted walls are attached to, but miss, the highlighted targets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotCoveredAtAllByTarget { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotCoveredAtAllByTarget As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotCoveredAtAllByTarget {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallJoinRoofFailures Class