Revit 2011 API
Rectangle Class
Members See Also
Stores a set of four integers that represent the left, top, right and bottom of a rectangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Rectangle
Visual Basic (Declaration)
Public Class Rectangle
Visual C++
public ref class Rectangle

Remarks

It usually represents a rectangle on the screen. Left must be less than right and top must be less than bottom.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Rectangle

See Also

Rectangle Members