Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.InstOutsideFaceBoundary Property
BuiltInFailures..::.FamilyFailures Class See Also
Instance origin does not lie on host face. Instance will lose association to host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InstOutsideFaceBoundary { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InstOutsideFaceBoundary As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InstOutsideFaceBoundary {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class