Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotDrawRoof Property
BuiltInFailures..::.CreationFailures Class See Also
Can't make roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class