Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.TypeRecursiveElementIdParameter Property
BuiltInFailures..::.FamilyFailures Class See Also
Type's parameter cannot recursively point to the type itself.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TypeRecursiveElementIdParameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TypeRecursiveElementIdParameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TypeRecursiveElementIdParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class