Revit 2011 API
ReferencePoint..::.GetPointElementReference Method
ReferencePoint Class See Also
Retrieve a copy of the rule that computes the location of the ReferencePoint relative to other elements in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PointElementReference GetPointElementReference()
Visual Basic (Declaration)
Public Function GetPointElementReference As PointElementReference
Visual C++
public:
PointElementReference^ GetPointElementReference()

Return Value

A PointElementReference object, or nullNothingnullptra null reference (Nothing in Visual Basic) if the ReferencePoint does not have a reference.

See Also

ReferencePoint Class