Revit 2011 API
DocumentClosingEventArgs Members
DocumentClosingEventArgs Class Methods Properties See Also

The DocumentClosingEventArgs type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Document | The document associated with the event. (Inherited from PreDocEventArgs.)
DocumentId | Id of the document that is about to be closed.

See Also

DocumentClosingEventArgs Class
Autodesk.Revit.DB.Events Namespace