Revit 2011 API
PanelScheduleTemplate Class
Members See Also
The PanelScheduleTemplate class represents an instance of panel schedule template element. An instance object could be a branch panel, a switchboard or a data panel template.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PanelScheduleTemplate : Element
Visual Basic (Declaration)
Public Class PanelScheduleTemplate _
    Inherits Element
Visual C++
public ref class PanelScheduleTemplate : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Electrical..::.PanelScheduleTemplate

See Also

PanelScheduleTemplate Members
Autodesk.Revit.DB.Electrical Namespace