Revit 2011 API
ViewSet Class
Members See Also
A set that contains views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewSet : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class ViewSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ViewSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ViewSet

See Also

ViewSet Members