Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongConnectorMappingParam Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - connector mapping parameter is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorMappingParam { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConnectorMappingParam As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorMappingParam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class