Revit 2011 API
WireMaterialTypeSet..::.ForwardIterator Method
WireMaterialTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual WireMaterialTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As WireMaterialTypeSetIterator
Visual C++
public:
virtual WireMaterialTypeSetIterator^ ForwardIterator()

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace