Revit 2011 API
BuiltInFailures..::.PipingFailures..::.InvalidPipeFittingKfactorDatabase Property
BuiltInFailures..::.PipingFailures Class See Also
Invalid Pipe Fitting K-Factor Database

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPipeFittingKfactorDatabase { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidPipeFittingKfactorDatabase As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidPipeFittingKfactorDatabase {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PipingFailures Class