Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentImport Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" CAD File elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentImport { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentImport As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentImport {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class