Revit 2011 API
DefinitionGroups Properties
DefinitionGroups Class See Also

The DefinitionGroups type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty. (Inherited from DefinitionGroupsBase.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Retrieve a definition group by name.
Size | Returns the number of definition groups that are in the set. (Inherited from DefinitionGroupsBase.)

See Also

DefinitionGroups Class