Revit 2011 API
Application..::.WriteJournalComment Method
Application Class See Also
Writes a comment to the Revit journal file

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void WriteJournalComment(
    string comment,
    bool timeStamp
)
Visual Basic (Declaration)
Public Sub WriteJournalComment ( _
    comment As String, _
    timeStamp As Boolean _
)
Visual C++
public:
void WriteJournalComment(
    String^ comment,
    bool timeStamp
)

Parameters

comment
Type: System..::.String
Text for journal comment
timeStamp
Type: System..::.Boolean
If a time stamp should be included in the journal comment

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace