Revit 2011 API
WallTypeSetIterator Class
Members See Also
An iterator to a wall type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class WallTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WallTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WallTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.WallTypeSetIterator

See Also

WallTypeSetIterator Members