Revit 2011 API
BuiltInFailures..::.CutFailures..::.CutExactlyHalf Property
BuiltInFailures..::.CutFailures Class See Also
Can't cut in half. Move plane towards either end.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CutExactlyHalf { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CutExactlyHalf As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CutExactlyHalf {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class