Revit 2011 API
BuiltInFailures..::.ColumnInsideWallFailures Class
BuiltInFailures Class Members See Also
Failures description ColumnInsideWall

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ColumnInsideWallFailures
Visual Basic (Declaration)
Public NotInheritable Class ColumnInsideWallFailures
Visual C++
public ref class ColumnInsideWallFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ColumnInsideWallFailures

See Also

BuiltInFailures..::.ColumnInsideWallFailures Members