Revit 2011 API
FileImportingEventArgs Properties
FileImportingEventArgs Class See Also

The FileImportingEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Document | The document associated with the event. (Inherited from PreDocEventArgs.)
Format | Identifies the import format, e.g. DWG or image.
Path | Path of the source file which is about to be imported.

See Also

FileImportingEventArgs Class
Autodesk.Revit.DB.Events Namespace