Revit 2011 API
TableSectionData..::.SetCellText Method
TableSectionData Class See Also
Sets a cell's style

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetCellText(
    int nRow,
    int nCol,
    string text
)
Visual Basic (Declaration)
Public Sub SetCellText ( _
    nRow As Integer, _
    nCol As Integer, _
    text As String _
)
Visual C++
public:
void SetCellText(
    int nRow,
    int nCol,
    String^ text
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32
text
Type: System..::.String

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class