Revit 2011 API
BuiltInFailures..::.EditingFailures..::.GeneratedByMassing Property
BuiltInFailures..::.EditingFailures Class See Also
Selected element(s) produced from Massing shape. Once deleted, the selected element(s) will not be regenerated

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GeneratedByMassing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GeneratedByMassing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GeneratedByMassing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class