Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.SegmentsAngleTooGreatError Property
BuiltInFailures..::.AutoRouteFailures Class See Also
The resulting angle between the segments is too great.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SegmentsAngleTooGreatError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SegmentsAngleTooGreatError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SegmentsAngleTooGreatError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class