Revit 2011 API
ElectricalDemandFactorDefinition..::.ClearValues Method
ElectricalDemandFactorDefinition Class See Also
Clears all the values stored for this demand factor definition.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void ClearValues()
Visual Basic (Declaration)
Public Sub ClearValues
Visual C++
public:
void ClearValues()

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace