Revit 2011 API
RuledFace..::.Intersect Method
RuledFace Class See Also
Calculates the intersection of the specified curve with this face.

Overload List

Name | Description
Intersect(Curve) | Calculates the intersection of the specified curve with this face. (Inherited from Face.)
Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of the specified curve with this face and returns the intersection results. (Inherited from Face.)

See Also

RuledFace Class
RuledFace Members