Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.ElementsAreDisconnected Property
BuiltInFailures..::.ConnectorFailures Class See Also
Elements need to be disconnected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsAreDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsAreDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsAreDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class