Revit 2011 API
BuiltInFailures..::.WallFailures..::.InvalidCompoundStructure Property
BuiltInFailures..::.WallFailures Class See Also
Invalid compound structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidCompoundStructure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidCompoundStructure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidCompoundStructure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class