Revit 2011 API
GridTypeSet Properties
GridTypeSet Class See Also

The GridTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of grid types that are in the set.

See Also

GridTypeSet Class