Revit 2011 API
DoubleArray Class
Members See Also
An array that contains doubles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DoubleArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DoubleArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DoubleArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DoubleArray

See Also

DoubleArray Members