Revit 2011 API
PanelScheduleData..::.UpdateLoadSummary Method
PanelScheduleData Class See Also
update the load summary section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void UpdateLoadSummary()
Visual Basic (Declaration)
Public Sub UpdateLoadSummary
Visual C++
public:
void UpdateLoadSummary()

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace