Revit 2011 API
Extrusion Class
Members See Also
A extrusion solid or void form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Extrusion : GenericForm
Visual Basic (Declaration)
Public Class Extrusion _
    Inherits GenericForm
Visual C++
public ref class Extrusion : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CombinableElement
Autodesk.Revit.DB..::.GenericForm
Autodesk.Revit.DB..::.Extrusion

See Also

Extrusion Members