Revit 2011 API
LeaderArrayIterator Class
Members See Also
An iterator to an array of leaders.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class LeaderArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LeaderArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LeaderArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.LeaderArrayIterator

See Also

LeaderArrayIterator Members