Revit 2011 API
FamilyItemFactory..::.NewSweptBlend Method
FamilyItemFactory Class See Also
Adds a new swept blend into the family document.

Overload List

Name | Description
NewSweptBlend(Boolean, Reference, SweepProfile, SweepProfile) | Adds a new swept blend into the family document, using a selected reference as the path.
NewSweptBlend(Boolean, Curve, SketchPlane, SweepProfile, SweepProfile) | Add a new swept blend into the family document, using a curve as the path.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace