Revit 2011 API
BuiltInFailures..::.ExtrusionFailures..::.InvalidExtrusionCurveloop Property
BuiltInFailures..::.ExtrusionFailures Class See Also
Base sketch for extrusion is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidExtrusionCurveloop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidExtrusionCurveloop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidExtrusionCurveloop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ExtrusionFailures Class