Revit 2011 API
BuiltInFailures..::.CurveFailures..::.CurveNotEditable Property
BuiltInFailures..::.CurveFailures Class See Also
Lines created by massing or picking 3d path are not editable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveNotEditable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveNotEditable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveNotEditable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class