Revit 2011 API
CategorySet Class
Members See Also
A set that can contains Category objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CategorySet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CategorySet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CategorySet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CategorySet

See Also

CategorySet Members