Revit 2011 API
BuiltInFailures..::.TagFailures..::.ElementCategoryChangeInvalidatesTagUpgrade Property
BuiltInFailures..::.TagFailures Class See Also
During upgrade, Revit discovered that the highlighted elements were marked with tags of the wrong category. These tags were deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementCategoryChangeInvalidatesTagUpgrade { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementCategoryChangeInvalidatesTagUpgrade As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementCategoryChangeInvalidatesTagUpgrade {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TagFailures Class