Revit 2011 API
FileExportedEventArgs..::.Path Property
FileExportedEventArgs Class See Also
Target path for the exported file (or files).

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Path { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path As String
Visual C++
public:
property String^ Path {
    String^ get ();
}

Remarks

In some cases the path represents only the target directory or a template name. Such cases include batch export when more than one file is exported as one event.

See Also

FileExportedEventArgs Class
Autodesk.Revit.DB.Events Namespace