Revit 2011 API
PrintParameters..::.HideUnreferencedViewTages Property
PrintParameters Class See Also
Indicates whether to hide unreferenced view tags when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HideUnreferencedViewTages { get; set; }
Visual Basic (Declaration)
Public Property HideUnreferencedViewTages As Boolean
Visual C++
public:
property bool HideUnreferencedViewTages {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class