Revit 2011 API
BuiltInFailures..::.RebarFailures..::.RebarNoMatchingHooks Property
BuiltInFailures..::.RebarFailures Class See Also
The Rebar Shape '[Family Name]' has no matching hooks.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarNoMatchingHooks { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarNoMatchingHooks As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarNoMatchingHooks {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class