Revit 2011 API
WireSize Class
Members See Also
Represents specific electrical wire size information.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class WireSize : APIObject
Visual Basic (Declaration)
Public Class WireSize _
    Inherits APIObject
Visual C++
public ref class WireSize : public APIObject

Remarks

Wire size is defined based on corresponding wire material type and temperature rating type.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireSize

See Also

WireSize Members
Autodesk.Revit.DB.Electrical Namespace