Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.DistributionTypeInvalid Property
BuiltInFailures..::.AutoRouteFailures Class See Also
Selected distribution system type is invalid!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DistributionTypeInvalid { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DistributionTypeInvalid As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DistributionTypeInvalid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class