Revit 2011 API
InternalDefinitions Properties
InternalDefinitions Class See Also

The InternalDefinitions type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty. (Inherited from DefinitionsBase.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Retrieve a definition by a given name. (Inherited from Definitions.)
Size | Returns the number of definitions that are in the set. (Inherited from DefinitionsBase.)

See Also

InternalDefinitions Class