Revit 2011 API
BuiltInFailures..::.RebarFailures..::.RebarHooksDontMatchShape Property
BuiltInFailures..::.RebarFailures Class See Also
The Rebar's hooks do not match its Rebar Shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarHooksDontMatchShape { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarHooksDontMatchShape As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarHooksDontMatchShape {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class