Revit 2011 API
FailureMessageAccessor..::.HasResolutions Method
FailureMessageAccessor Class See Also
Checks if the failure has any resolutions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool HasResolutions()
Visual Basic (Declaration)
Public Function HasResolutions As Boolean
Visual C++
public:
bool HasResolutions()

Return Value

True if the failure has any resolutions, false otherwise.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | This FailureMessageAccessor has not been properly initialized.

See Also

FailureMessageAccessor Class