Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyNestedLinks Property
BuiltInFailures..::.CopyPasteFailures Class See Also
To copy a nested link, use Copy to Clipboard or Move Copy.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyNestedLinks { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyNestedLinks As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyNestedLinks {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class