Revit 2011 API
AnalysisDisplayColoredSurfaceSettings Members
AnalysisDisplayColoredSurfaceSettings Class Constructors Methods Properties See Also

The AnalysisDisplayColoredSurfaceSettings type exposes the following members.

Constructors

Name | Description
AnalysisDisplayColoredSurfaceSettings | Overloaded.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsEqual | Compares two colored surface settings objects.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
ShowGridLines | If set to true, show grid lines in the analysis display.

See Also

AnalysisDisplayColoredSurfaceSettings Class
Autodesk.Revit.DB.Analysis Namespace