Revit 2011 API
LayoutRuleFixedDistance Properties
LayoutRuleFixedDistance Class See Also

The LayoutRuleFixedDistance type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
JustifyType | Get or set the type of justification.
Spacing | Get or set spacing of the Beam System.

See Also

LayoutRuleFixedDistance Class