Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.UnableGenerateTrussByFamilyAndOrientation Property
BuiltInFailures..::.FamilyFailures Class See Also
Revit is unable to generate a truss using the current Layout Family and Truss orientation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableGenerateTrussByFamilyAndOrientation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableGenerateTrussByFamilyAndOrientation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableGenerateTrussByFamilyAndOrientation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class