Revit 2011 API
AssetPropertyEnum Properties
AssetPropertyEnum Class See Also

The AssetPropertyEnum type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)
Value | Get the value of the property

See Also

AssetPropertyEnum Class
Autodesk.Revit.Utility Namespace