Revit 2011 API
BuiltInFailures..::.ColorFillFailures..::.OnlyOneColorFillNonPlan Property
BuiltInFailures..::.ColorFillFailures Class See Also
A Color Fill Legend can only be placed in a Floor Plan View or a Section View.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OnlyOneColorFillNonPlan { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OnlyOneColorFillNonPlan As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OnlyOneColorFillNonPlan {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColorFillFailures Class