Revit 2011 API
FamilyItemFactory..::.NewTextNote Method
FamilyItemFactory Class See Also
Creates a new TextNote object.

Overload List

Name | Description
NewTextNote(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Creates a new text note with a single leader. (Inherited from ItemFactoryBase.)
NewTextNote(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Creates a new TextNote object without a leader. (Inherited from ItemFactoryBase.)

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace