Revit 2011 API
TableMergedCell Members
TableMergedCell Class Constructors Methods Properties See Also

The TableMergedCell type exposes the following members.

Constructors

Name | Description
TableMergedCell | Overloaded.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Bottom | Specifies the row index of the bottom-right corner of a table grid.
Left | Specifies the column index of the top-left corner of a table grid.
Right | Specifies the column index of the bottom-right corner of a table grid.
Top | Specifies the row index of the top-left corner of a table grid.

See Also

TableMergedCell Class