Revit 2011 API
BoundingBoxXYZ Properties
BoundingBoxXYZ Class See Also

The BoundingBoxXYZ type exposes the following members.

Properties

Name | Description
BoundEnabled | Indexed access for loops.
Bounds | Indexed access for loops. Use 0 for Min and 1 for Max.
Enabled | Defines whether bounding box is turned on.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Max | Maximum coordinates (upper-right-front corner of the box).
MaxEnabled | Defines whether the maximum bound is active for given dimension.
Min | Minimum coordinates (lower-left-rear corner of the box).
MinEnabled | Defines whether the minimum bound is active for given dimension.
Transform | The transform FROM the coordinate space of the box TO the model space.

See Also

BoundingBoxXYZ Class