Revit 2011 API
FailuresProcessingEventArgs..::.GetProcessingResult Method
FailuresProcessingEventArgs Class See Also
Retrieves current status of the failures processing result.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailureProcessingResult GetProcessingResult()
Visual Basic (Declaration)
Public Function GetProcessingResult As FailureProcessingResult
Visual C++
public:
FailureProcessingResult GetProcessingResult()

Return Value

The current failures processing result.

See Also

FailuresProcessingEventArgs Class
Autodesk.Revit.DB.Events Namespace