Revit 2011 API
FamilyItemFactory..::.NewLinearDimension Method
FamilyItemFactory Class See Also
Creates a new linear dimension object.

Overload List

Name | Description
NewLinearDimension(View, Line, ReferenceArray) | Generate a new linear dimension object using the default dimension type.
NewLinearDimension(View, Line, ReferenceArray, DimensionType) | Creates a new linear dimension object using the specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace