Revit 2011 API
Sweep Class
Members See Also
A sweep solid or void form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Sweep : GenericForm
Visual Basic (Declaration)
Public Class Sweep _
    Inherits GenericForm
Visual C++
public ref class Sweep : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CombinableElement
Autodesk.Revit.DB..::.GenericForm
Autodesk.Revit.DB..::.Sweep

See Also

Sweep Members