Revit 2011 API
FamilyItemFactory..::.NewReferencePoint Method
FamilyItemFactory Class See Also
Creates a reference point.

Overload List

Name | Description
NewReferencePoint(PointElementReference) | Create a reference point on an existing reference in an Autodesk Revit family document.
NewReferencePoint(Transform) | Create a reference point at a given location and with a given coordinate system in an Autodesk Revit family document.
NewReferencePoint(XYZ) | Create a reference point at a given location in an Autodesk Revit family document.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace