Revit 2011 API
BuiltInFailures..::.GroupFailures..::.ModifyingMultiGroups Property
BuiltInFailures..::.GroupFailures Class See Also
Multiple groups of the same type are being edited simultaneously outside group edit mode in an unacceptable manner.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ModifyingMultiGroups { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ModifyingMultiGroups As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ModifyingMultiGroups {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class