Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.AdjustEndCurtainWallParameterNoCorners Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Can't put Corner Mullion at end joined to non-Curtain Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AdjustEndCurtainWallParameterNoCorners { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AdjustEndCurtainWallParameterNoCorners As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AdjustEndCurtainWallParameterNoCorners {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class