Revit 2011 API
BuiltInFailures..::.HostObjFailures..::.HostMismatch Property
BuiltInFailures..::.HostObjFailures Class See Also
Can't use this type in this host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostMismatch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostMismatch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostMismatch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.HostObjFailures Class