Revit 2011 API
StructuralWallUsageFilter Properties
StructuralWallUsageFilter Class See Also

The StructuralWallUsageFilter type exposes the following members.

Properties

Name | Description
Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted. (Inherited from ElementFilter.)
StructuralWallUsage | The wall structural usage.

See Also

StructuralWallUsageFilter Class
Autodesk.Revit.DB.Structure Namespace