Revit 2011 API
ElectricalSystemSet..::.ReverseIterator Method
ElectricalSystemSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ElectricalSystemSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElectricalSystemSetIterator
Visual C++
public:
virtual ElectricalSystemSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ElectricalSystemSet Class
Autodesk.Revit.DB.Electrical Namespace