Revit 2011 API
LineLoadTypeSet..::.ReverseIterator Method
LineLoadTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LineLoadTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LineLoadTypeSetIterator
Visual C++
public:
virtual LineLoadTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace