Revit 2011 API
MassGBXMLExportOptions..::.GetMassIds Method
MassGBXMLExportOptions Class See Also
Gets a list of masses to use as shading surfaces in the exported gbXML--these masses must not have mass floors or mass zones so as not to end up with duplicate surface information in the gbXML output.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public IList<ElementId> GetMassIds()
Visual Basic (Declaration)
Public Function GetMassIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetMassIds()

Return Value

The ids of the masses.

See Also

MassGBXMLExportOptions Class
Autodesk.Revit.DB.Analysis Namespace