Revit 2011 API
GeomCombinationSet Class
Members See Also
A set that contains GeomCombination objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GeomCombinationSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GeomCombinationSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GeomCombinationSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeomCombinationSet

See Also

GeomCombinationSet Members