Revit 2011 API
BuiltInFailures..::.SlantedColumnFailures..::.SlantedColumnCannotCutEnd Property
BuiltInFailures..::.SlantedColumnFailures Class See Also
Unable to trim slanted column end geometry to desired condition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlantedColumnCannotCutEnd { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlantedColumnCannotCutEnd As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlantedColumnCannotCutEnd {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlantedColumnFailures Class