Revit 2011 API
ExternalApplicationArray..::.GetEnumerator Method
ExternalApplicationArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the array.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace