Revit 2011 API
PanelTypeSetIterator Class
Members See Also
An iterator to a panel type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class PanelTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PanelTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PanelTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PanelTypeSetIterator

See Also

PanelTypeSetIterator Members