Revit 2011 API
ReferencePointArrayIterator Members
ReferencePointArrayIterator Class Constructors Methods Properties See Also

The ReferencePointArrayIterator type exposes the following members.

Constructors

Name | Description
ReferencePointArrayIterator | Initializes a new instance of the ReferencePointArrayIterator class

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
MoveNext |
Reset |
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Current |
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

ReferencePointArrayIterator Class