Revit 2011 API
WireConduitTypeSet..::.Erase Method
WireConduitTypeSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    WireConduitType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As WireConduitType _
) As Integer
Visual C++
public:
virtual int Erase(
    WireConduitType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.WireConduitType

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace