Revit 2011 API
BuiltInFailures..::.LooseDimensionFailures..::.LooseFaceSplitsForCurtainWall Property
BuiltInFailures..::.LooseDimensionFailures Class See Also
Switching element type to Curtain Family. All Split Face Regions in the element will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LooseFaceSplitsForCurtainWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LooseFaceSplitsForCurtainWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LooseFaceSplitsForCurtainWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LooseDimensionFailures Class