Revit 2011 API
AnnotationSymbolType Class
Members See Also
An object that represents an annotation style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AnnotationSymbolType : FamilySymbol
Visual Basic (Declaration)
Public Class AnnotationSymbolType _
    Inherits FamilySymbol
Visual C++
public ref class AnnotationSymbolType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol
Autodesk.Revit.DB..::.AnnotationSymbolType

See Also

AnnotationSymbolType Members