Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotKeepWallJoinToRoof Property
BuiltInFailures..::.JoinElementsFailures Class See Also
Can't keep wall and [target] joined

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotKeepWallJoinToRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotKeepWallJoinToRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotKeepWallJoinToRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class