Revit 2011 API
CurtainGridSetIterator Class
Members See Also
An iterator to a set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CurtainGridSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurtainGridSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurtainGridSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CurtainGridSetIterator

See Also

CurtainGridSetIterator Members