Revit 2011 API
CurveArray..::.ForwardIterator Method
CurveArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CurveArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CurveArrayIterator
Visual C++
public:
virtual CurveArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

CurveArray Class