Revit 2011 API
ElementType..::.Name Property
ElementType Class See Also
Set the name for the ElementType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

This method will assign the element type a new name.

See Also

ElementType Class