Revit 2011 API
FloorTypeSet..::.ForwardIterator Method
FloorTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual FloorTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As FloorTypeSetIterator
Visual C++
public:
virtual FloorTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

FloorTypeSet Class