Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateOneOrMoreTreads Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create geometry for one or more treads.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOneOrMoreTreads { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateOneOrMoreTreads As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOneOrMoreTreads {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class