Revit 2011 API
BuiltInFailures..::.CreationFailures..::.SwitchFromLegendBeforeCreateSimilar Property
BuiltInFailures..::.CreationFailures Class See Also
To Create Similar from a Legend View, first select the element, then activate the target view, then invoke Create Similar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SwitchFromLegendBeforeCreateSimilar { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SwitchFromLegendBeforeCreateSimilar As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SwitchFromLegendBeforeCreateSimilar {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class