Revit 2011 API
Sketch..::.SketchPlane Property
Sketch Class See Also
Returns the Sketch Plane of the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SketchPlane SketchPlane { get; }
Visual Basic (Declaration)
Public ReadOnly Property SketchPlane As SketchPlane
Visual C++
public:
property SketchPlane^ SketchPlane {
    SketchPlane^ get ();
}

Remarks

This property is used to retrieve the Sketch Plane of Sketch.

See Also

Sketch Class