Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketchForFloor Property
BuiltInFailures..::.SketchFailures Class See Also
Floor sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchForFloor { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketchForFloor As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchForFloor {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class