Revit 2011 API
RadioButtonGroup..::.GetItems Method
RadioButtonGroup Class See Also
Gets the collection of ToggleButtons assigned to the RadioButtonGroup.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public IList<ToggleButton> GetItems()
Visual Basic (Declaration)
Public Function GetItems As IList(Of ToggleButton)
Visual C++
public:
IList<ToggleButton^>^ GetItems()

Remarks

This is a copy of all the ToggleButtons assigned to this group.

See Also

RadioButtonGroup Class
Autodesk.Revit.UI Namespace