Revit 2011 API
EdgeArray Properties
EdgeArray Class See Also

The EdgeArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an edge at a specified index within the array.
Size | Returns the number of edges that are in the array.

See Also

EdgeArray Class