Revit 2011 API
ImageExportOptions..::.FitDirection Property
ImageExportOptions Class See Also
The fit direction. Used only if ZoomType is FitToPage.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FitDirectionType FitDirection { get; set; }
Visual Basic (Declaration)
Public Property FitDirection As FitDirectionType
Visual C++
public:
property FitDirectionType FitDirection {
    FitDirectionType get ();
    void set (FitDirectionType value);
}

Remarks

The default is Horizontal.

See Also

ImageExportOptions Class