Revit 2011 API
BoundarySegment Properties
BoundarySegment Class See Also

The BoundarySegment type exposes the following members.

Properties

Name | Description
Curve | Get the curve that is formed by the element that defines the edge of this room.
Document | Provides the document in which the element that created this segment resides.
Element | Retrieve the element that is responsible for producing this boundary segment.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

BoundarySegment Class
Autodesk.Revit.DB.Architecture Namespace