Revit 2011 API
UV..::.BasisU Property
UV Class See Also
The basis of the U axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static UV BasisU { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisU As UV
Visual C++
public:
static property UV^ BasisU {
    UV^ get ();
}

Remarks

The basis of the U axis is the vector (1,0), the unit vector on the U axis.

See Also

UV Class