Revit 2011 API
DocumentChangedEventArgs Class
Members See Also
The event arguments used by the DocumentChanged event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class DocumentChangedEventArgs : RevitAPISingleEventArgs
Visual Basic (Declaration)
Public Class DocumentChangedEventArgs _
    Inherits RevitAPISingleEventArgs
Visual C++
public ref class DocumentChangedEventArgs : public RevitAPISingleEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitAPIEventArgs
Autodesk.Revit.DB.Events..::.RevitAPISingleEventArgs
Autodesk.Revit.DB.Events..::.DocumentChangedEventArgs

See Also

DocumentChangedEventArgs Members
Autodesk.Revit.DB.Events Namespace