Revit 2011 API
TrussTypeSet..::.GetEnumerator Method
TrussTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the set.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace