Revit 2011 API
BuiltInFailures..::.SiteImportFailures Class
BuiltInFailures Class Members See Also
Failures about SiteImport.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SiteImportFailures
Visual Basic (Declaration)
Public NotInheritable Class SiteImportFailures
Visual C++
public ref class SiteImportFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SiteImportFailures

See Also

BuiltInFailures..::.SiteImportFailures Members