Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomsCreatedAutomatically Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] [Room] created automatically.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomsCreatedAutomatically { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomsCreatedAutomatically As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomsCreatedAutomatically {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class