Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.BadReferenceToSecondaryWarn Property
BuiltInFailures..::.DesignOptionFailures Class See Also
No element in a secondary Option can be referenced by an element outside that Option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadReferenceToSecondaryWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadReferenceToSecondaryWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadReferenceToSecondaryWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class