Revit 2011 API
InSessionPrintSetting Members
InSessionPrintSetting Class Methods Properties See Also

The InSessionPrintSetting type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
PrintParameters | Returns the Parameters of Print Setup.

See Also

InSessionPrintSetting Class