Revit 2011 API
SolidGeometry Enumeration
See Also
An enumerated type listing possible ways of exporting solids in 3D views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum SolidGeometry
Visual Basic (Declaration)
Public Enumeration SolidGeometry
Visual C++
public enum class SolidGeometry

Members

Member name | Description
Polymesh | All visible solids are exported as polymesh.
ACIS | All visible Revit Building geometry is exported as ACIS 3D solids (except for any elements that are already a polymesh.)

See Also