Revit 2011 API
WireSize Properties
WireSize Class See Also

The WireSize type exposes the following members.

Properties

Name | Description
Ampacity | Get ampacity which be used for specifying size, the unit is ampere.
Diameter | Get diameter of wire.
InUse | Get or set whether the size can be used in sizing.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Get size symbol of wire.

See Also

WireSize Class
Autodesk.Revit.DB.Electrical Namespace