Revit 2011 API
FilterValueRule Members
FilterValueRule Class Methods See Also

The FilterValueRule type exposes the following members.

Methods

Name | Description
Dispose | (Inherited from FilterRule.)
ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not. (Inherited from FilterRule.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterValueRule Class