Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.ThinHostFloor Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Rebar Cover Top and Bottom are too large for host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ThinHostFloor { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ThinHostFloor As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ThinHostFloor {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class