Revit 2011 API
BuiltInFailures..::.WallJoinRoofFailures..::.NoFromRoofForWall Property
BuiltInFailures..::.WallJoinRoofFailures Class See Also
Highlighted wall is set to be "From roof", however there is no roof below it that can be used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoFromRoofForWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoFromRoofForWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoFromRoofForWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallJoinRoofFailures Class