Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.CannotPutLinkedRoomInOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also
Linked Rooms must be in the Main Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPutLinkedRoomInOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPutLinkedRoomInOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPutLinkedRoomInOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class