Revit 2011 API
StructuralSettings Methods
StructuralSettings Class See Also

The StructuralSettings type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetStructuralSettings | Obtains the StructuralSettings object for the specified project document.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace