Revit 2011 API
RebarShapeSet..::.Clear Method
RebarShapeSet Class See Also
Removes every rebar shape from the set, rendering it empty.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace