Revit 2011 API
DimensionSegmentArrayIterator Properties
DimensionSegmentArrayIterator Class See Also

The DimensionSegmentArrayIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)

See Also

DimensionSegmentArrayIterator Class