Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.OpeningRemovesHost Property
BuiltInFailures..::.OpeningFailures Class See Also
Opening completely removes its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpeningRemovesHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpeningRemovesHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpeningRemovesHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class