Revit 2011 API
RevitAPIPreEventArgs..::.Cancel Method
RevitAPIPreEventArgs Class See Also
When the event is cancellable, may call the Cancel() method to cancel it.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void Cancel()
Visual Basic (Declaration)
Public Sub Cancel
Visual C++
public:
void Cancel()

Remarks

Not every event is cancellable. Whether or not an event may be cancelled is indicated by IsCancellable() method.

See Also

RevitAPIPreEventArgs Class
Autodesk.Revit.DB.Events Namespace