Revit 2011 API
BuiltInFailures..::.IlluminationFailures..::.LightingFixtureLumensWarning Property
BuiltInFailures..::.IlluminationFailures Class See Also
Estimated Illumination failed. Lumens not set for lighting fixture.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LightingFixtureLumensWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LightingFixtureLumensWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LightingFixtureLumensWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.IlluminationFailures Class