Revit 2011 API
BuiltInFailures..::.WallFailures..::.WallCutoutForInsertionFailure Property
BuiltInFailures..::.WallFailures Class See Also
Can't cut wall for inserted objects

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallCutoutForInsertionFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallCutoutForInsertionFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallCutoutForInsertionFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class