Revit 2011 API
AddInId..::.GetAddInName Method
AddInId Class See Also
name of addin associated with this AddInId Attempts to obtain the name from loaded Third Party AddIns

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string GetAddInName()
Visual Basic (Declaration)
Public Function GetAddInName As String
Visual C++
public:
String^ GetAddInName()

Return Value

name of addin

See Also

AddInId Class