Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotMoveTogether Property
BuiltInFailures..::.EditingFailures Class See Also
Can't move these elements at the same time. One of them is restricted to moving in one direction while the other is restricted to moving in a conflicting direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMoveTogether { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMoveTogether As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMoveTogether {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class