Revit 2011 API
CategoryNameMap Class
Members See Also
A map that contains a mapping of category name to its category object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CategoryNameMap : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CategoryNameMap _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CategoryNameMap : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CategoryNameMap
Autodesk.Revit.DB..::.Categories

See Also

CategoryNameMap Members