Revit 2011 API
BuiltInFailures..::.MechanicalFailures..::.LiningThicknessIsLargeForDiameter Property
BuiltInFailures..::.MechanicalFailures Class See Also
Lining Thickness ([Lining Thickness Value]) is too large for current Diameter ([Diameter Value]).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LiningThicknessIsLargeForDiameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LiningThicknessIsLargeForDiameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LiningThicknessIsLargeForDiameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MechanicalFailures Class