Revit 2011 API
SweptBlend..::.SelectedPath Property
SweptBlend Class See Also
The selected curve used for the swept blend path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve SelectedPath { get; }
Visual Basic (Declaration)
Public ReadOnly Property SelectedPath As Curve
Visual C++
public:
property Curve^ SelectedPath {
    Curve^ get ();
}

Remarks

If the swept blend is based on a sketched path, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

SweptBlend Class