Revit 2011 API
FamilyPointLocation Members
FamilyPointLocation Class Methods Properties See Also

The FamilyPointLocation type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Location | The location of the point.
Name | The name of the corresponding reference point in the Family document.

See Also

FamilyPointLocation Class