Revit 2011 API
CurveArrArrayIterator Class
Members See Also
An iterator to a array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CurveArrArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurveArrArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurveArrArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CurveArrArrayIterator

See Also

CurveArrArrayIterator Members