Revit 2011 API
Transform..::.OfPoint Method
Transform Class See Also
Applies the transformation to the point and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ OfPoint(
    XYZ point
)
Visual Basic (Declaration)
Public Function OfPoint ( _
    point As XYZ _
) As XYZ
Visual C++
public:
XYZ^ OfPoint(
    XYZ^ point
)

Parameters

point
Type: Autodesk.Revit.DB..::.XYZ
The point to transform.

Return Value

The transformed point.

Remarks

Transformation of a point is affected by the translational part of the transformation.

See Also

Transform Class