Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ConstantHeightNotParallelError Property
BuiltInFailures..::.SketchFailures Class See Also
Constant-height-defining lines must be parallel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConstantHeightNotParallelError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConstantHeightNotParallelError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConstantHeightNotParallelError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class