Revit 2011 API
Point Properties
Point Class See Also

The Point type exposes the following members.

Properties

Name | Description
Coord | Returns the coordinates of the point.
GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle (Inherited from GeometryObject.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Reference | Returns a stable reference to the point.
Visibility | The visibility. (Inherited from GeometryObject.)

See Also

Point Class