Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyNoParents Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't Copy to Clipboard because of relationships between Elements

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyNoParents { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyNoParents As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyNoParents {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class