Revit 2011 API
LoadBase..::.HostElement Property
LoadBase Class See Also
The host element for the load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Element HostElement { get; }
Visual Basic (Declaration)
Public ReadOnly Property HostElement As Element
Visual C++
public:
property Element^ HostElement {
    Element^ get ();
}

Field Value

If the load is host-based this is the host element. Otherwise this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

LoadBase Class
Autodesk.Revit.DB.Structure Namespace