Revit 2011 API
EdgeArray..::.Append Method
EdgeArray Class See Also
Add the edge to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Edge item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Edge _
)
Visual C++
public:
virtual void Append(
    Edge^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Edge
The edge to be added.

See Also

EdgeArray Class