Revit 2011 API
DistributionSysTypeSetIterator Constructor
DistributionSysTypeSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DistributionSysTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DistributionSysTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DistributionSysTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace