Revit 2011 API
ViewActivatedEventArgs Properties
ViewActivatedEventArgs Class See Also

The ViewActivatedEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
CurrentActiveView | The view that has just become active.
Document | The document associated with the event. (Inherited from PostDocEventArgs.)
PreviousActiveView | The previously active view.
Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler). (Inherited from PostEventArgs.)

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.UI.Events Namespace