Revit 2011 API
Application..::.NewProfiledWallCreationData Method
Application Class See Also
Creates an object which wraps the arguments of NewWall() for batch creation.

Overload List

Name | Description
NewProfiledWallCreationData(CurveArray, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation
NewProfiledWallCreationData(CurveArray, WallType, Level, Boolean) | Creates an object which wraps the arguments of NewWall() for batch creation
NewProfiledWallCreationData(CurveArray, WallType, Level, Boolean, XYZ) | Creates an object which wraps the arguments of NewWall() for batch creation

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace