Revit 2011 API
BuiltInFailures..::.WallFailures..::.FaceIsNoLongerVertical Property
BuiltInFailures..::.WallFailures Class See Also
Face defining this vertical Wall is no longer vertical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceIsNoLongerVertical { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceIsNoLongerVertical As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceIsNoLongerVertical {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class