Revit 2011 API
AnalyticalModelSketchComponent..::.GetAnalyticalProjectionType Method
AnalyticalModelSketchComponent Class See Also
Retrieves Analytical Projection Type preset for Sketch Component.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalyticalProjectionType GetAnalyticalProjectionType()
Visual Basic (Declaration)
Public Function GetAnalyticalProjectionType As AnalyticalProjectionType
Visual C++
public:
AnalyticalProjectionType GetAnalyticalProjectionType()

Return Value

Indicates whether Analytical Projection is at a preset, or refers to a Datum.

See Also

AnalyticalModelSketchComponent Class
Autodesk.Revit.DB.Structure Namespace