Revit 2011 API
ImageImportOptions Class
Members See Also
Import options specific image (bitmap) formats.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ImageImportOptions : GenericImportOptions
Visual Basic (Declaration)
Public Class ImageImportOptions _
    Inherits GenericImportOptions
Visual C++
public ref class ImageImportOptions : public GenericImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.GenericImportOptions
Autodesk.Revit.DB..::.ImageImportOptions

See Also

ImageImportOptions Members