Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.InternalProblemsParameter Property
BuiltInFailures..::.GeneralFailures Class See Also
Parameter cannot be changed due to internal problems.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InternalProblemsParameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InternalProblemsParameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InternalProblemsParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class