Revit 2011 API
SweptBlend Class
Members See Also
A swept blend solid or void form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SweptBlend : GenericForm
Visual Basic (Declaration)
Public Class SweptBlend _
    Inherits GenericForm
Visual C++
public ref class SweptBlend : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CombinableElement
Autodesk.Revit.DB..::.GenericForm
Autodesk.Revit.DB..::.SweptBlend

See Also

SweptBlend Members