Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotPlaceGroup Property
BuiltInFailures..::.GroupFailures Class See Also
Can't place Group from browser. Try copy/pasting existing copy of the Group instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class