Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.RequestOrphanMullionDeletion Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Due to the changes in parameters of their hosts some mullions became non-type driven.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RequestOrphanMullionDeletion { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RequestOrphanMullionDeletion As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RequestOrphanMullionDeletion {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class