Revit 2011 API
Point Class
Members See Also
A 3D point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Point : GeometryObject
Visual Basic (Declaration)
Public Class Point _
    Inherits GeometryObject
Visual C++
public ref class Point : public GeometryObject

Remarks

The point lies at a given XYZ coordinate location.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObject
Autodesk.Revit.DB..::.Point

See Also

Point Members