Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.CurveAndSurfaceDoNotIntersect Property
BuiltInFailures..::.GeometryFailures Class See Also
Curve and Surface do not intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveAndSurfaceDoNotIntersect { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveAndSurfaceDoNotIntersect As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveAndSurfaceDoNotIntersect {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class