Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussLayoutOverlapedCurves Property
BuiltInFailures..::.TrussFailures Class See Also
The current transformation of this specific truss layout will some sub members to overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussLayoutOverlapedCurves { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussLayoutOverlapedCurves As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussLayoutOverlapedCurves {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class