Revit 2011 API
PrintSetup..::.CurrentPrintSetting Property
PrintSetup Class See Also
The current Print Setting of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IPrintSetting CurrentPrintSetting { get; set; }
Visual Basic (Declaration)
Public Property CurrentPrintSetting As IPrintSetting
Visual C++
public:
property IPrintSetting^ CurrentPrintSetting {
    IPrintSetting^ get ();
    void set (IPrintSetting^ value);
}

See Also

PrintSetup Class