Revit 2011 API
PanelScheduleView..::.SetParamValue Method
PanelScheduleView Class See Also
sets the text for the given cell, returns true if successful, false otherwise Row Number of the Section Column Number of the Section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool SetParamValue(
    SectionType sectionType,
    int nRow,
    int nCol,
    string sValue
)
Visual Basic (Declaration)
Public Function SetParamValue ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer, _
    sValue As String _
) As Boolean
Visual C++
public:
bool SetParamValue(
    SectionType sectionType,
    int nRow,
    int nCol,
    String^ sValue
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType
nRow
Type: System..::.Int32
nCol
Type: System..::.Int32
sValue
Type: System..::.String

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace