Revit 2011 API
DefinitionBindingMapIterator Properties
DefinitionBindingMapIterator Class See Also

The DefinitionBindingMapIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the binding that is the current focus of the iterator.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Key | Retrieves the definition that is the current focus of the iterator.

See Also

DefinitionBindingMapIterator Class