Revit 2011 API
Zone Class
Members See Also
Provides access to the Zone Element in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Zone : Element
Visual Basic (Declaration)
Public Class Zone _
    Inherits Element
Visual C++
public ref class Zone : public Element

Remarks

This object derived from the Element base object and such supports all the methods of that object such as the ability to retrieve the parameters of that object. This object is only available in Revit MEP.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Mechanical..::.Zone

See Also

Zone Members
Autodesk.Revit.DB.Mechanical Namespace