Revit 2011 API
ReferencePointArray..::.ForwardIterator Method
ReferencePointArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ReferencePointArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ReferencePointArrayIterator
Visual C++
public:
virtual ReferencePointArrayIterator^ ForwardIterator()

See Also

ReferencePointArray Class