Revit 2011 API
SweepProfile Class
Members See Also
Represents a profile for sweep or swept blend elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SweepProfile : APIObject
Visual Basic (Declaration)
Public Class SweepProfile _
    Inherits APIObject
Visual C++
public ref class SweepProfile : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SweepProfile
Autodesk.Revit.DB..::.CurveLoopsProfile
Autodesk.Revit.DB..::.FamilySymbolProfile

See Also

SweepProfile Members