Revit 2011 API
AddInIdAttribute Methods
AddInIdAttribute Class See Also

The AddInIdAttribute type exposes the following members.

Methods

Name | Description
Equals | Returns a value that indicates whether this instance is equal to a specified object. (Inherited from Attribute.)
GetHashCode | Returns the hash code for this instance. (Inherited from Attribute.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsDefaultAttribute | When overridden in a derived class, indicates whether the value of this instance is the default value for the derived class. (Inherited from Attribute.)
Match | When overridden in a derived class, returns a value that indicates whether this instance equals a specified object. (Inherited from Attribute.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AddInIdAttribute Class
Autodesk.Revit.VSTA Namespace