Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotMoveLocked Property
BuiltInFailures..::.EditingFailures Class See Also
Can't move pinned element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMoveLocked { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMoveLocked As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMoveLocked {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class