Revit 2011 API
Material..::.CutPatternColor Property
Material Class See Also
The cut pattern color of the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Color CutPatternColor { get; set; }
Visual Basic (Declaration)
Public Property CutPatternColor As Color
Visual C++
public:
property Color^ CutPatternColor {
    Color^ get ();
    void set (Color^ value);
}

Remarks

Changing the returned color will not change the cut pattern color for this material.

See Also

Material Class