Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SculptingCurvesCrossAxis Property
BuiltInFailures..::.SketchFailures Class See Also
The highlighted curves cross the axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SculptingCurvesCrossAxis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SculptingCurvesCrossAxis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SculptingCurvesCrossAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class