Revit 2011 API
ElementId..::.ToString Method
ElementId Class See Also
Gets a String representation of the integer value of the id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string ToString()
Visual Basic (Declaration)
Public Overrides Function ToString As String
Visual C++
public:
virtual String^ ToString() override

See Also

ElementId Class