Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures..::.DuplicateFieldRemovedFromKeySchedule Property
BuiltInFailures..::.ScheduleViewFailures Class See Also
Duplicate fields across key schedules will be removed after paste.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateFieldRemovedFromKeySchedule { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateFieldRemovedFromKeySchedule As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateFieldRemovedFromKeySchedule {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ScheduleViewFailures Class