Revit 2011 API
BuiltInFailures..::.PointFailures..::.CantChangeParamRotate Property
BuiltInFailures..::.PointFailures Class See Also
Can't rotate Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantChangeParamRotate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantChangeParamRotate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantChangeParamRotate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PointFailures Class