Revit 2011 API
UIDocument..::.ShowElements Method (ICollection<(Of <(ElementId>)>))
UIDocument Class See Also
Shows the elements by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void ShowElements(
    ICollection<ElementId> elementIds
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elementIds As ICollection(Of ElementId) _
)
Visual C++
public:
void ShowElements(
    ICollection<ElementId^>^ elementIds
)

Parameters

elementIds
Type: System.Collections.Generic..::.ICollection <(Of <( ElementId >)>)
The set of element ids which will be shown.

Remarks

Places all the elements on the screen by moving the view.

See Also

UIDocument Class
ShowElements Overload
Autodesk.Revit.UI Namespace