Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongPrimaryConnectorSystemType Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - System Type of primary connector is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongPrimaryConnectorSystemType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongPrimaryConnectorSystemType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongPrimaryConnectorSystemType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class