Revit 2011 API
BuiltInFailures..::.RoofFailures..::.UptoHeightTooLow Property
BuiltInFailures..::.RoofFailures Class See Also
Cutoff Level cannot be below bottom of roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UptoHeightTooLow { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UptoHeightTooLow As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UptoHeightTooLow {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class