Revit 2011 API
LoadCombinationArray..::.ForwardIterator Method
LoadCombinationArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LoadCombinationArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCombinationArrayIterator
Visual C++
public:
virtual LoadCombinationArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LoadCombinationArray Class
Autodesk.Revit.DB.Structure Namespace