Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures..::.ColumnsExcluded Property
BuiltInFailures..::.ScheduleViewFailures Class See Also
Some columns in the project are excluded from the graphical column schedule view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnsExcluded { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnsExcluded As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnsExcluded {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ScheduleViewFailures Class