Revit 2011 API
GenericImportOptions Members
GenericImportOptions Class Methods Properties See Also

The GenericImportOptions type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
RefPoint | Reference point (in Revit) to which the image is going to be inserted.
View | A view into which the image is going to be imported.

See Also

GenericImportOptions Class