Revit 2011 API
LevelTypeSetIterator Class
Members See Also
An iterator to a level type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class LevelTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LevelTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LevelTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.LevelTypeSetIterator

See Also

LevelTypeSetIterator Members