Revit 2011 API
FormatOptions Members
FormatOptions Class Methods Properties See Also

The FormatOptions type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
Group | Retrieves the Group of Units Type that are currently selected.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Retrieves the Name of Units Type that are currently selected.
Rounding | Retrieves the Rounding/Accuracy of Units Type that are currently selected.
Units | Retrieves the Units Type that are currently selected.
Unitsymbol | Retrieves the Unit Symbol of Units Type that are currently selected.

See Also

FormatOptions Class