Revit 2011 API
CombinableElement Class
Members See Also
An element that can be added to a geometry combination.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CombinableElement : Element
Visual Basic (Declaration)
Public Class CombinableElement _
    Inherits Element
Visual C++
public ref class CombinableElement : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CombinableElement
Autodesk.Revit.DB..::.GenericForm
Autodesk.Revit.DB..::.GeomCombination

See Also

CombinableElement Members