Revit 2011 API
BuiltInFailures..::.RebarFailures..::.StandardHookBendDiameterTooLarge Property
BuiltInFailures..::.RebarFailures Class See Also
Rebar Standard Hook Bend Diameter is too large.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StandardHookBendDiameterTooLarge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StandardHookBendDiameterTooLarge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StandardHookBendDiameterTooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class