Revit 2011 API
PowerFactorStateType Enumeration
See Also
An enumerated type listing all the possible power factor state types for a connector object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum PowerFactorStateType
Visual Basic (Declaration)
Public Enumeration PowerFactorStateType
Visual C++
public enum class PowerFactorStateType

Members

Member name | Description
Leading | Power FactorState Type is Leading.
Lagging | Power FactorState Type is Lagging.

See Also

Autodesk.Revit.DB.Electrical Namespace