Revit 2011 API
DocumentSavedAsEventArgs Properties
DocumentSavedAsEventArgs Class See Also

The DocumentSavedAsEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Document | The document associated with the event. (Inherited from PostDocEventArgs.)
IsSavedAsMasterFile | Indicates whether the document is saved as master file.
OriginalPath | Original path of the document.
Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler). (Inherited from PostEventArgs.)

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace