Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SiteMergeDisconnected Property
BuiltInFailures..::.SiteFailures Class See Also
The two surfaces you are trying to merge are disconnected from one another. They should overlap, or at least share edges.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SiteMergeDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SiteMergeDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SiteMergeDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class