Revit 2011 API
Application..::.NewTextNoteCreationData Method
Application Class See Also
Creates an object which wraps the arguments of NewTextNote() for batch creation.

Overload List

Name | Description
NewTextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, TextNoteLeaderTypes, TextNoteLeaderStyles, XYZ, XYZ, String) | Creates an object which wraps the arguments of NewTextNote() for batch creation.
NewTextNoteCreationData(View, XYZ, XYZ, XYZ, Double, TextAlignFlags, String) | Creates an object which wraps the arguments of NewTextNote() for batch creation.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace