Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.ZeroLengthSegmentWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also
The solution is failing to do segments which are zero length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ZeroLengthSegmentWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ZeroLengthSegmentWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ZeroLengthSegmentWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class