Revit 2011 API
ElectricalDemandFactorValue Constructor (Double, Double, Double)
ElectricalDemandFactorValue Class See Also
Constructor. Initializes factor, minimum range and maximum range to values passed in.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElectricalDemandFactorValue(
    double minRange,
    double maxRange,
    double factor
)
Visual Basic (Declaration)
Public Sub New ( _
    minRange As Double, _
    maxRange As Double, _
    factor As Double _
)
Visual C++
public:
ElectricalDemandFactorValue(
    double minRange,
    double maxRange,
    double factor
)

Parameters

minRange
Type: System..::.Double
maxRange
Type: System..::.Double
factor
Type: System..::.Double

See Also

ElectricalDemandFactorValue Class
ElectricalDemandFactorValue Overload
Autodesk.Revit.DB.Electrical Namespace