Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotSwapNestedGroups Property
BuiltInFailures..::.GroupFailures Class See Also
Can't replace because one Group is contained in the other.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotSwapNestedGroups { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotSwapNestedGroups As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotSwapNestedGroups {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class