Revit 2011 API
BuiltInFailures..::.MassFailures..::.CannotMoveMassing Property
BuiltInFailures..::.MassFailures Class See Also
Can't move whole Massing. Move the elements within the Massing instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMoveMassing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMoveMassing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMoveMassing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class