Revit 2011 API
PanelTypeSet..::.ForwardIterator Method
PanelTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual PanelTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As PanelTypeSetIterator
Visual C++
public:
virtual PanelTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

PanelTypeSet Class