Revit 2011 API
Document..::.NewSlabEdge Method
Document Class See Also
Creates a slab edge.

Overload List

Name | Description
NewSlabEdge(SlabEdgeType, Reference) | Creates a slab edge along a reference.
NewSlabEdge(SlabEdgeType, ReferenceArray) | Creates a slab edge along a reference array.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace