Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotComputeRailElevation Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't compute elevation profile for one or more Rails

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotComputeRailElevation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotComputeRailElevation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotComputeRailElevation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class