Revit 2011 API
ProjectPosition Class
Members See Also
An object that is used to represent a geographical offset and rotation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ProjectPosition : APIObject
Visual Basic (Declaration)
Public Class ProjectPosition _
    Inherits APIObject
Visual C++
public ref class ProjectPosition : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ProjectPosition

See Also

ProjectPosition Members