Revit 2011 API
BuiltInFailures..::.RevisionCloudFailures..::.ProhibitSwitchFromIssuedRevision Property
BuiltInFailures..::.RevisionCloudFailures Class See Also
Can't remove cloud from an Issued Revision.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProhibitSwitchFromIssuedRevision { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProhibitSwitchFromIssuedRevision As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProhibitSwitchFromIssuedRevision {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevisionCloudFailures Class