Revit 2011 API
BuiltInFailures..::.InfillFailures..::.InfillCannotHaveDiffThickness Property
BuiltInFailures..::.InfillFailures Class See Also
This infilling element must have the same thickness as its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InfillCannotHaveDiffThickness { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InfillCannotHaveDiffThickness As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InfillCannotHaveDiffThickness {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class