Revit 2011 API
LeaderArray..::.ForwardIterator Method
LeaderArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LeaderArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LeaderArrayIterator
Visual C++
public:
virtual LeaderArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

LeaderArray Class