Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.LinearConstraintNotParallel Property
BuiltInFailures..::.DimensionFailures Class See Also
The References of the highlighted Dimension are no longer parallel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LinearConstraintNotParallel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LinearConstraintNotParallel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LinearConstraintNotParallel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class