Revit 2011 API
ObjectFactory Methods
ObjectFactory Class See Also

The ObjectFactory type exposes the following members.

Methods

Name | Description
CreateInstance | For Internal Use Only.
Dispose | For Internal Use Only.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetInstance | For Internal Use Only.
GetType | Gets the Type of the current instance. (Inherited from Object.)
RemoveInstance | For Internal Use Only.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ObjectFactory Class