Revit 2011 API
PointOnEdgeFaceIntersection Methods
PointOnEdgeFaceIntersection Class See Also

The PointOnEdgeFaceIntersection type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetEdgeReference | Get a copy of the edge or curve reference.
GetFaceReference | Get a copy of the face reference.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
SetEdgeReference | Change the edge or curve reference.
SetFaceReference | Change the face reference.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

PointOnEdgeFaceIntersection Class