Revit 2011 API
BuiltInFailures..::.RebarShapeFailures..::.CurvesUnlooped Property
BuiltInFailures..::.RebarShapeFailures Class See Also
Segments defining the Rebar Shape must be in a continuous loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurvesUnlooped { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurvesUnlooped As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurvesUnlooped {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarShapeFailures Class