Revit 2011 API
DWFExportOptions..::.ExportObjectData Property
DWFExportOptions Class See Also
Whether to include properties associated with elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ExportObjectData { get; set; }
Visual Basic (Declaration)
Public Property ExportObjectData As Boolean
Visual C++
public:
property bool ExportObjectData {
    bool get ();
    void set (bool value);
}

Remarks

ExportObjectData must be enabled (true) in order to also enable exporting rooms and areas (ExportingAreas). If ExportObjectData is disabled, the ExportingAreas property will be ignored.

See Also

DWFExportOptions Class