Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.InvalidPartType Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - The part type is invalid:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPartType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidPartType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidPartType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class