Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SketchFailurePlanes Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is no longer parallel to its defining plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchFailurePlanes { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchFailurePlanes As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchFailurePlanes {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class