Revit 2011 API
LoadUsageArray Properties
LoadUsageArray Class See Also

The LoadUsageArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an load usage at a specified index within the array.
Size | Returns the number of load usages that are in the array.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace