Revit 2011 API
BuiltInFailures..::.RegenFailures..::.RegenElements Property
BuiltInFailures..::.RegenFailures Class See Also
Regenerating elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RegenElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RegenElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RegenElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class