Revit 2011 API
BuiltInFailures..::.ConceptualEnergyAnalysisDBFailures Class
BuiltInFailures Class Members See Also
Failures about ConceptualEnergyAnalysisDB.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ConceptualEnergyAnalysisDBFailures
Visual Basic (Declaration)
Public NotInheritable Class ConceptualEnergyAnalysisDBFailures
Visual C++
public ref class ConceptualEnergyAnalysisDBFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ConceptualEnergyAnalysisDBFailures

See Also

BuiltInFailures..::.ConceptualEnergyAnalysisDBFailures Members