Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.GenericWarning Property
BuiltInFailures..::.GeneralFailures Class See Also
A generic error has occurred.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GenericWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GenericWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GenericWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class