Revit 2011 API
FilterRule Methods
FilterRule Class See Also

The FilterRule type exposes the following members.

Methods

Name | Description
Dispose |
ElementPasses | Derived classes override this method to implement the test that determines whether the given element passes this rule or not.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FilterRule Class