Revit 2011 API
BuiltInFailures..::.RebarShapeFailures..::.DimensionWithoutParameter Property
BuiltInFailures..::.RebarShapeFailures Class See Also
Dimension has no parameter assigned to it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimensionWithoutParameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimensionWithoutParameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimensionWithoutParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarShapeFailures Class