Revit 2011 API
GenericFormSetIterator Class
Members See Also
An iterator to a set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class GenericFormSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GenericFormSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GenericFormSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GenericFormSetIterator

See Also

GenericFormSetIterator Members