Revit 2011 API
ToggleButtonData Constructor
ToggleButtonData Class See Also

Overload List

Name | Description
ToggleButtonData(String, String) | Constructs a new instance of ToggleButtonData, where the ToggleButton will not be associated to an ExternalCommand.
ToggleButtonData(String, String, String, String) | Constructs a new instance of ToggleButtonData, where the ToggleButton will execute an ExternalCommand when clicked.

See Also

ToggleButtonData Class
ToggleButtonData Members
Autodesk.Revit.UI Namespace