Revit 2011 API
FilterIntegerRule Class
Members See Also
A filter rule that operates on integer values in a Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterIntegerRule : FilterNumericValueRule
Visual Basic (Declaration)
Public Class FilterIntegerRule _
    Inherits FilterNumericValueRule
Visual C++
public ref class FilterIntegerRule : public FilterNumericValueRule

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterRule
Autodesk.Revit.DB..::.FilterValueRule
Autodesk.Revit.DB..::.FilterNumericValueRule
Autodesk.Revit.DB..::.FilterIntegerRule

See Also

FilterIntegerRule Members