Revit 2011 API
CompoundStructure Properties
CompoundStructure Class See Also

The CompoundStructure type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Layers | Returns the layers that make up the compound structure of the object.

See Also

CompoundStructure Class