Revit 2011 API
BuiltInFailures..::.CutFailures..::.CannotCutInstanceOutGen Property
BuiltInFailures..::.CutFailures Class See Also
Can't cut instance(s) of [Symbol] out of its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutInstanceOutGen { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutInstanceOutGen As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutInstanceOutGen {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class