Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotMakeRoofFromVerticalFaceError Property
BuiltInFailures..::.CreationFailures Class See Also
Can't make roof from vertical face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeRoofFromVerticalFaceError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeRoofFromVerticalFaceError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeRoofFromVerticalFaceError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class