Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.BadReferenceBetweenOptionsWarn Property
BuiltInFailures..::.DesignOptionFailures Class See Also
An element may not reference an element in another Option of the same Option Set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadReferenceBetweenOptionsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadReferenceBetweenOptionsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadReferenceBetweenOptionsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class