Revit 2011 API
Document..::.SlabEdgeTypes Property
Document Class See Also
Retrieves an object that contains all the SlabEdge types that are currently loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SlabEdgeTypeSet SlabEdgeTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property SlabEdgeTypes As SlabEdgeTypeSet
Visual C++
public:
property SlabEdgeTypeSet^ SlabEdgeTypes {
    SlabEdgeTypeSet^ get ();
}

Remarks

This property returns a set of SlabEdgeType objects. These objects can be used change the type of a floor from one type to another.

See Also

Document Class