Revit 2011 API
BuiltInFailures..::.SketchFailures..::.FloorDirectionNotSpecified Property
BuiltInFailures..::.SketchFailures Class See Also
Structural floor span direction not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FloorDirectionNotSpecified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FloorDirectionNotSpecified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FloorDirectionNotSpecified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class