Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentSharedFamily Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" Shared Family Instances were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentSharedFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentSharedFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentSharedFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class