Revit 2011 API
SynchronizeWithCentralOptions..::.RelinquishUserCreatedWorksets Property
SynchronizeWithCentralOptions Class See Also
Indicates whether Revit should relinquish user-created worksets after synchronizing with central.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool RelinquishUserCreatedWorksets { get; }
Visual Basic (Declaration)
Public ReadOnly Property RelinquishUserCreatedWorksets As Boolean
Visual C++
public:
property bool RelinquishUserCreatedWorksets {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace