Revit 2011 API
BuiltInFailures..::.WallFailures..::.LostEditsJoinsRedoFaceBased Property
BuiltInFailures..::.WallFailures Class See Also
Previous edits and /or wall joins will not be preserved on this operation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LostEditsJoinsRedoFaceBased { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LostEditsJoinsRedoFaceBased As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LostEditsJoinsRedoFaceBased {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class