Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.ArrayingNotSupportedForElements Property
BuiltInFailures..::.ArrayFailures Class See Also
Arraying is not currently supported for the selected elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ArrayingNotSupportedForElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ArrayingNotSupportedForElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ArrayingNotSupportedForElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class