Revit 2011 API
DefinitionBindingMapIterator Class
Members See Also
An iterator to a parameter definition to parameter bindings map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class DefinitionBindingMapIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DefinitionBindingMapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DefinitionBindingMapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionBindingMapIterator

See Also

DefinitionBindingMapIterator Members