Revit 2011 API
PointOnEdge Members
PointOnEdge Class Methods Properties See Also

The PointOnEdge type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetEdgeReference | Get a copy of the edge or curve reference.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
SetEdgeReference | Change the edge or curve reference.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
CurveParameter | Parameter along the curve.

See Also

PointOnEdge Class