Revit 2011 API
SlabEdgeTypeSet..::.Erase Method
SlabEdgeTypeSet Class See Also
Removes a specified slab edge type from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    SlabEdgeType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As SlabEdgeType _
) As Integer
Visual C++
public:
virtual int Erase(
    SlabEdgeType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.SlabEdgeType
The slab edge type to be erased.

Return Value

The number of slab edge types that were erased from the set.

See Also

SlabEdgeTypeSet Class