Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateCornerBalusters Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create corner Baluster

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCornerBalusters { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCornerBalusters As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCornerBalusters {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class