Revit 2011 API
PrimaryDesignOptionMemberFilter Constructor
PrimaryDesignOptionMemberFilter Class See Also

Overload List

Name | Description
PrimaryDesignOptionMemberFilter()()() | Constructs a new instance of a filter to match elements contained in any primary design option of any design option set.
PrimaryDesignOptionMemberFilter(Boolean) | Constructs a new instance of a filter to match elements contained in any primary design option of any design option set, with the option to invert the filter and find elements not contained in any primary design option of any design option set.

See Also

PrimaryDesignOptionMemberFilter Class
PrimaryDesignOptionMemberFilter Members