Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotGenerateFacesError Property
BuiltInFailures..::.StairRampFailures Class See Also
Couldn't generate surfaces for stairs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotGenerateFacesError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotGenerateFacesError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotGenerateFacesError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class