Revit 2011 API
FilterableValueProvider..::.GetStringValue Method
FilterableValueProvider Class See Also
Gets a string value from the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string GetStringValue(
    Element element
)
Visual Basic (Declaration)
Public Function GetStringValue ( _
    element As Element _
) As String
Visual C++
public:
String^ GetStringValue(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB..::.Element
The element to query.

Return Value

The string value from the element.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterableValueProvider Class