Revit 2011 API
LineLoadTypeSet Properties
LineLoadTypeSet Class See Also

The LineLoadTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of lineload types that are in the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace