Revit 2011 API
FaceArray Properties
FaceArray Class See Also

The FaceArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a face at a specified index within the array.
Size | Returns the number of faces that are in the array.

See Also

FaceArray Class