Revit 2011 API
ArgumentNullException Class
Members See Also
The exception that is thrown when nullNothingnullptra null reference (Nothing in Visual Basic) is passed to a method that does not accept it as a valid argument.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class ArgumentNullException : ArgumentException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class ArgumentNullException _
    Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class ArgumentNullException : public ArgumentException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.ArgumentException
Autodesk.Revit.Exceptions..::.ArgumentNullException

See Also

ArgumentNullException Members
Autodesk.Revit.Exceptions Namespace