Revit 2011 API
Element..::.IsMonitoringLocalElement Method
Element Class See Also
Indicate whether an element is monitoring other local elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsMonitoringLocalElement()
Visual Basic (Declaration)
Public Function IsMonitoringLocalElement As Boolean
Visual C++
public:
bool IsMonitoringLocalElement()

Return Value

True if this element is monitoring other elements in same project. Otherwise, false will be returned.

See Also

Element Class