Revit 2011 API
BuiltInFailures..::.CutFailures..::.CannotCutJoinedElement Property
BuiltInFailures..::.CutFailures Class See Also
Can't cut joined element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutJoinedElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutJoinedElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutJoinedElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class