Revit 2011 API
RebarHookTypeSet Properties
RebarHookTypeSet Class See Also

The RebarHookTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of RebarHook types that are in the set.

See Also

RebarHookTypeSet Class
Autodesk.Revit.DB.Structure Namespace