Revit 2011 API
LoadCaseSet..::.ForwardIterator Method
LoadCaseSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LoadCaseSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LoadCaseSetIterator
Visual C++
public:
virtual LoadCaseSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LoadCaseSet Class
Autodesk.Revit.DB.Structure Namespace