Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussUserDefinedMemberDeleted Property
BuiltInFailures..::.TrussFailures Class See Also
A user-defined structural member was deleted due to missing or deleted references.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussUserDefinedMemberDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussUserDefinedMemberDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussUserDefinedMemberDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class