Revit 2011 API
PreDocEventArgs Properties
PreDocEventArgs Class See Also

The PreDocEventArgs type exposes the following members.

Properties

Name | Description
Cancel | Indicates whether the event is being cancelled. When the event is cancellable, set the property to True to cancel it. (Inherited from RevitEventArgs.)
Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitEventArgs.)
Document | The document associated with the event.

See Also

PreDocEventArgs Class
Autodesk.Revit.DB.Events Namespace