Revit 2011 API
Curve..::.Tessellate Method
Curve Class See Also
Valid only if the curve is bound. Returns a polyline approximation to the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<XYZ> Tessellate()
Visual Basic (Declaration)
Public Function Tessellate As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ Tessellate()

Remarks

Tolerance of approximation is defined internally by Revit to be adequate for display purposes.

See Also

Curve Class