Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ColumnTooLong Property
BuiltInFailures..::.FamilyFailures Class See Also
This column is too long. Maximum length is 30,000 ft.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnTooLong { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnTooLong As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnTooLong {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class