Revit 2011 API
GeometryElement Properties
GeometryElement Class See Also

The GeometryElement type exposes the following members.

Properties

Name | Description
GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle (Inherited from GeometryObject.)
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
MaterialElement | Element describing the material from which this element is composed.
Objects | All geometric primitives contained in the element.
Visibility | The visibility. (Inherited from GeometryObject.)

See Also

GeometryElement Class