Revit 2011 API
AreaTagTypeSetIterator Class
Members See Also
An iterator to a areatag type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class AreaTagTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class AreaTagTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class AreaTagTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.AreaTagTypeSetIterator

See Also

AreaTagTypeSetIterator Members