Revit 2011 API
CitySet..::.ForwardIterator Method
CitySet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CitySetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CitySetIterator
Visual C++
public:
virtual CitySetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

CitySet Class