Revit 2011 API
ViewSheetSetting..::.InSession Property
ViewSheetSetting Class See Also
The in-session view sheet set of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public InSessionViewSheetSet InSession { get; }
Visual Basic (Declaration)
Public ReadOnly Property InSession As InSessionViewSheetSet
Visual C++
public:
property InSessionViewSheetSet^ InSession {
    InSessionViewSheetSet^ get ();
}

See Also

ViewSheetSetting Class