Revit 2011 API
FormatOptions Properties
FormatOptions Class See Also

The FormatOptions type exposes the following members.

Properties

Name | Description
Group | Retrieves the Group of Units Type that are currently selected.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Name | Retrieves the Name of Units Type that are currently selected.
Rounding | Retrieves the Rounding/Accuracy of Units Type that are currently selected.
Units | Retrieves the Units Type that are currently selected.
Unitsymbol | Retrieves the Unit Symbol of Units Type that are currently selected.

See Also

FormatOptions Class