Revit 2011 API
BuiltInFailures..::.MassFailures..::.NoSolidInMass Property
BuiltInFailures..::.MassFailures Class See Also
Mass contains no solid geometry. Mass Floors, volume, and surface area, won’t be computed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSolidInMass { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSolidInMass As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSolidInMass {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class