Revit 2011 API
BuiltInFailures..::.SweepFailures..::.SweepFailed Property
BuiltInFailures..::.SweepFailures Class See Also
Proper sweep geometry creation failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SweepFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SweepFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SweepFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SweepFailures Class