Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateOpeningCutOut Property
BuiltInFailures..::.CreationFailures Class See Also
Can't create Opening cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOpeningCutOut { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateOpeningCutOut As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOpeningCutOut {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class