Revit 2011 API
NeutralMode Enumeration
See Also
An enumerated type to list the neutral mode for wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum NeutralMode
Visual Basic (Declaration)
Public Enumeration NeutralMode
Visual C++
public enum class NeutralMode

Members

Member name | Description
HotConductorSize | Neutral Mode is HotConductorSize.
UnbalancedCurrent | Neutral Mode is UnbalancedCurrent.

See Also

Autodesk.Revit.DB.Electrical Namespace