Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.AllGridSegmentsRemoved Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Curtain grid lines must have at least one segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AllGridSegmentsRemoved { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AllGridSegmentsRemoved As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AllGridSegmentsRemoved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class