Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.MullionProfileContainsMoreThanOneOrOpenLoop Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also
The selected mullion profile either contains more than one profile loop or an open profile loop and cannot be used. Valid profiles can only have a single continuous closed profile loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MullionProfileContainsMoreThanOneOrOpenLoop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MullionProfileContainsMoreThanOneOrOpenLoop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MullionProfileContainsMoreThanOneOrOpenLoop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class