Revit 2011 API
BuiltInFailures..::.MechanicalFailures..::.PanelDoesntMatchCircuitProperties Property
BuiltInFailures..::.MechanicalFailures Class See Also
The panel no longer matches the properties for the Circuit. Disconnect the panel from the Circuit?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PanelDoesntMatchCircuitProperties { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PanelDoesntMatchCircuitProperties As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PanelDoesntMatchCircuitProperties {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MechanicalFailures Class