Revit 2011 API
Element..::.OwnerViewId Property
Element Class See Also
The id of the view that owns the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId OwnerViewId { get; }
Visual Basic (Declaration)
Public ReadOnly Property OwnerViewId As ElementId
Visual C++
public:
property ElementId^ OwnerViewId {
    ElementId^ get ();
}

Field Value

The owner view id, or InvalidElementId if there is no owner view.

See Also

Element Class