Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotCutRefPlane Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't cut reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutRefPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutRefPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutRefPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class