Revit 2011 API
BuiltInFailures..::.ViewFailures..::.ZeroLengthViewRegionsRemoved Property
BuiltInFailures..::.ViewFailures Class See Also
Some View Regions were removed. When the size of a View Region becomes zero, it is removed from the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ZeroLengthViewRegionsRemoved { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ZeroLengthViewRegionsRemoved As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ZeroLengthViewRegionsRemoved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class