Revit 2011 API
SlabEdgeType Class
Members See Also
An object that represents the slab edge type in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SlabEdgeType : HostedSweepType
Visual Basic (Declaration)
Public Class SlabEdgeType _
    Inherits HostedSweepType
Visual C++
public ref class SlabEdgeType : public HostedSweepType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.HostObjAttributes
Autodesk.Revit.DB..::.HostedSweepType
Autodesk.Revit.DB..::.SlabEdgeType

See Also

SlabEdgeType Members