Revit 2011 API
Document..::.NewLineBoundaryConditions Method
Document Class See Also
Creates a new Line BoundaryConditions element.

Overload List

Name | Description
NewLineBoundaryConditions(Element, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Line BoundaryConditions element on a host element.
NewLineBoundaryConditions(Reference, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Line BoundaryConditions element on a reference.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace