Revit 2011 API
LoadClassificationType Enumeration
See Also
An enumerated type listing all the possible load classification types for a connector object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum LoadClassificationType
Visual Basic (Declaration)
Public Enumeration LoadClassificationType
Visual C++
public enum class LoadClassificationType

Members

Member name | Description
Other | Load Classification Type is Other.
Power | Load Classification Type is Power.
Lighting | Load Classification Type is Lighting.
HVAC | Load Classification Type is HVAC.

See Also

Autodesk.Revit.DB.Electrical Namespace