Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.CannotConstrainBasePointAlignments Property
BuiltInFailures..::.DimensionFailures Class See Also
Alignments to base points cannot be constrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConstrainBasePointAlignments { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConstrainBasePointAlignments As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConstrainBasePointAlignments {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class