Revit 2011 API
DocumentClosedEventArgs..::.DocumentId Property
DocumentClosedEventArgs Class See Also
Id of the document that has just been closed.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string DocumentId { get; }
Visual Basic (Declaration)
Public ReadOnly Property DocumentId As String
Visual C++
public:
property String^ DocumentId {
    String^ get ();
}

Remarks

This Id is only used to identify the document for the duration of this event and the DocumentClosing event which preceded it.

See Also

DocumentClosedEventArgs Class
Autodesk.Revit.DB.Events Namespace