Revit 2011 API
SlabEdgeTypeSet Class
Members See Also
A set that contains slab edge types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SlabEdgeTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class SlabEdgeTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class SlabEdgeTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.SlabEdgeTypeSet

See Also

SlabEdgeTypeSet Members