Revit 2011 API
WiringType Enumeration
See Also
An enumerated type to list all wiring types.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum WiringType
Visual Basic (Declaration)
Public Enumeration WiringType
Visual C++
public enum class WiringType

Members

Member name | Description
Arc | Arc wiring is used to indicate wiring that is concealed within walls, ceilings, or floors.
Chamfer | Chamfered wiring can be used to indicate wiring that is exposed.

See Also

Autodesk.Revit.DB.Electrical Namespace