Revit 2011 API
SpaceTag..::.Space Property
SpaceTag Class See Also
The space that the tag is associated with.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Space Space { get; }
Visual Basic (Declaration)
Public ReadOnly Property Space As Space
Visual C++
public:
property Space^ Space {
    Space^ get ();
}

Remarks

In rare cases, the tag may not be associated to a space. The property will be nullNothingnullptra null reference (Nothing in Visual Basic) in these situations.

See Also

SpaceTag Class
Autodesk.Revit.DB.Mechanical Namespace