Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomsFailed Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] computations only succeeded without considering the following elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomsFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomsFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomsFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class