Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.CannotHaveIndependentOverlappingGrids Property
BuiltInFailures..::.CurtainWallFailures Class See Also
Overlapping independent type associated gridlines are not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotHaveIndependentOverlappingGrids { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotHaveIndependentOverlappingGrids As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotHaveIndependentOverlappingGrids {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class