Revit 2011 API
LineLoadTypeSet..::.ForwardIterator Method
LineLoadTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LineLoadTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LineLoadTypeSetIterator
Visual C++
public:
virtual LineLoadTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace