Revit 2011 API
AssetPropertyTime Class
Members See Also

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AssetPropertyTime : AssetProperty
Visual Basic (Declaration)
Public Class AssetPropertyTime _
    Inherits AssetProperty
Visual C++
public ref class AssetPropertyTime : public AssetProperty

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Utility..::.AssetProperty
Autodesk.Revit.Utility..::.AssetPropertyTime

See Also

AssetPropertyTime Members
Autodesk.Revit.Utility Namespace