Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.CannotLockThisDimension Property
BuiltInFailures..::.DimensionFailures Class See Also
Can't lock this Dimension because it breaks formulas

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotLockThisDimension { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotLockThisDimension As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotLockThisDimension {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class