Revit 2011 API
PipeType..::.ConnectionType Property
PipeType Class See Also
The connection type of the pipe type.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PipeConnectionType ConnectionType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectionType As PipeConnectionType
Visual C++
public:
property PipeConnectionType^ ConnectionType {
    PipeConnectionType^ get ();
}

See Also

PipeType Class
Autodesk.Revit.DB.Plumbing Namespace