Revit 2011 API
BuiltInFailures..::.WallFailures..::.FaceWallBadType Property
BuiltInFailures..::.WallFailures Class See Also
Wall type '[Type Name]' is incompatible with picked face. Only basic wall types are accepted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceWallBadType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceWallBadType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceWallBadType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class