Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.FailToConvertLine Property
BuiltInFailures..::.GeometryFailures Class See Also
Unable to convert lines

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailToConvertLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailToConvertLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailToConvertLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class