Revit 2011 API
VoltageTypeSet Properties
VoltageTypeSet Class See Also

The VoltageTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of voltage types that are in the set.

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace