Revit 2011 API
Form..::.IsFaceReference Method
Form Class See Also
Tell if the pick is the reference to a face of the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsFaceReference(
    Reference faceReference
)
Visual Basic (Declaration)
Public Function IsFaceReference ( _
    faceReference As Reference _
) As Boolean
Visual C++
public:
bool IsFaceReference(
    Reference^ faceReference
)

Parameters

faceReference
Type: Autodesk.Revit.DB..::.Reference
Reference to be checked.

See Also

Form Class