Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.StructWallAnalyticalErrorConversion Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also
Can't convert Edges to Analytical Model curves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StructWallAnalyticalErrorConversion { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StructWallAnalyticalErrorConversion As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StructWallAnalyticalErrorConversion {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class