Revit 2011 API
BuildingSiteExportOptions Properties
BuildingSiteExportOptions Class See Also

The BuildingSiteExportOptions type exposes the following members.

Properties

Name | Description
AreaPerPerson | Custom value for Area Per Person value.
PropertyLine | Optional property Line to export; it may be nullNothingnullptra null reference (Nothing in Visual Basic).
PropertyLineOffset | Property Line Offset. Default is 0.0.
TotalGrossArea | Custom value for the total area.
TotalOccupancy | Custom value for the total occupancy.

See Also

BuildingSiteExportOptions Class