Revit 2011 API
VoltageTypeSet..::.ForwardIterator Method
VoltageTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual VoltageTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As VoltageTypeSetIterator
Visual C++
public:
virtual VoltageTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace