Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotUnlockFamilyTemplate Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't unlock alignments from Family Template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotUnlockFamilyTemplate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotUnlockFamilyTemplate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotUnlockFamilyTemplate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class