Revit 2011 API
BuiltInFailures..::.KeynoteFailures..::.MissKeynoteParameter Property
BuiltInFailures..::.KeynoteFailures Class See Also
No Keynote Parameter.\nTo resolve, select key value parameter in keynoting system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MissKeynoteParameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MissKeynoteParameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MissKeynoteParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.KeynoteFailures Class