Revit 2011 API
GutterTypeSet Class
Members See Also
A set that contains gutter types.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GutterTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class GutterTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class GutterTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Architecture..::.GutterTypeSet

See Also

GutterTypeSet Members
Autodesk.Revit.DB.Architecture Namespace