Revit 2011 API
ApplicationEntryPoint Methods
ApplicationEntryPoint Class See Also

The ApplicationEntryPoint type exposes the following members.

Methods

Name | Description
CreateRibbonPanel | Overloaded.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
FinishInitializationEO | For Revit VSTA internal use only.
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetRibbonPanels | Overloaded.
GetType | Gets the Type of the current instance. (Inherited from Object.)
Initialize | For Revit VSTA internal use only.
OnShutdownEO | For Revit VSTA internal use only.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ApplicationEntryPoint Class
Autodesk.Revit.VSTA Namespace