Revit 2011 API
RibbonItem Methods
RibbonItem Class See Also

The RibbonItem type exposes the following members.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::.Equals(Object).)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

RibbonItem Class
Autodesk.Revit.UI Namespace