Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ReferencePlanesOverconstrained Property
BuiltInFailures..::.FamilyFailures Class See Also
Reference Planes are overconstrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ReferencePlanesOverconstrained { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ReferencePlanesOverconstrained As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ReferencePlanesOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class