Revit 2011 API
BuiltInFailures..::.ColorFillFailures..::.SymtemColorFillLegendNotAllowed Property
BuiltInFailures..::.ColorFillFailures Class See Also
[Category name] Color Fill Legend can only be placed in a Floor Plan View.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SymtemColorFillLegendNotAllowed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SymtemColorFillLegendNotAllowed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SymtemColorFillLegendNotAllowed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColorFillFailures Class