Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateOpenMiddleStringers Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't cut open/middle stringers geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOpenMiddleStringers { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateOpenMiddleStringers As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOpenMiddleStringers {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class