Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CannotRegenFamily Property
BuiltInFailures..::.RegenFailures Class See Also
Can't regenerate Family [Family Name]. Edit Family to modify it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRegenFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRegenFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRegenFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class