Revit 2011 API
StringStringMap..::.ForwardIterator Method
StringStringMap Class See Also
Retrieve a forward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual StringStringMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As StringStringMapIterator
Visual C++
public:
virtual StringStringMapIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace