Revit 2011 API
GroupSet..::.Contains Method
GroupSet Class See Also
Tests for the existence of a group within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    Group item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Group _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Group^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Group
The group to be searched for.

Return Value

The Contains method returns True if the group is within the set, otherwise False.

See Also

GroupSet Class