Revit 2011 API
EnergyDataSettings..::.EnableConceptualEnergyAnalyticalModel Method
EnergyDataSettings Class See Also
Turns on functionality related to conceptual energy analysis.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public static bool EnableConceptualEnergyAnalyticalModel()
Visual Basic (Declaration)
Public Shared Function EnableConceptualEnergyAnalyticalModel As Boolean
Visual C++
public:
static bool EnableConceptualEnergyAnalyticalModel()

Return Value

Returns true if the Conceptual Energy Analytical model is turned on, false otherwise.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace