Revit 2011 API
LoadCaseArray Properties
LoadCaseArray Class See Also

The LoadCaseArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets an load case at a specified index within the array.
Size | Returns the number of load cases that are in the array.

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace