Revit 2011 API
SolidArray Properties
SolidArray Class See Also

The SolidArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a solid at a specified index within the array.
Size | Returns the number of solids that are in the array.

See Also

SolidArray Class