Revit 2011 API
RoomTagType Class
Members See Also
An object that represents a Room Tag type.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RoomTagType : FamilySymbol
Visual Basic (Declaration)
Public Class RoomTagType _
    Inherits FamilySymbol
Visual C++
public ref class RoomTagType : public FamilySymbol

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol
Autodesk.Revit.DB.Architecture..::.RoomTagType

See Also

RoomTagType Members
Autodesk.Revit.DB.Architecture Namespace