Revit 2011 API
BeamSystemTypeSet Class
Members See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class BeamSystemTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class BeamSystemTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class BeamSystemTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.BeamSystemTypeSet

See Also

BeamSystemTypeSet Members