Revit 2011 API
BuiltInFailures..::.InfillFailures..::.FamilyInstanceIsNotCuttingHost Property
BuiltInFailures..::.InfillFailures Class See Also
Instance is not cutting host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyInstanceIsNotCuttingHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyInstanceIsNotCuttingHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyInstanceIsNotCuttingHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class