Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.WallsOverlap Property
BuiltInFailures..::.OverlapFailures Class See Also
Highlighted walls overlap. One of them may be ignored when Revit finds room boundaries. Use Cut Geometry to embed one wall within the other.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallsOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallsOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallsOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class