Revit 2011 API
GenericForm..::.GetVisibility Method
GenericForm Class See Also
Gets the visibility for the generic form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

A copy of visibility settings for the generic form.

See Also

GenericForm Class