Revit 2011 API
ElectricalSystemSetIterator Constructor
ElectricalSystemSetIterator Class See Also
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElectricalSystemSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalSystemSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ElectricalSystemSetIterator Class
Autodesk.Revit.DB.Electrical Namespace