Revit 2011 API
ViewSheetSets Class
Members See Also
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewSheetSets : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ViewSheetSets _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ViewSheetSets : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ViewSheetSets

See Also

ViewSheetSets Members