Revit 2011 API
LoadUsageArray Class
Members See Also
An array that contains load usage objects.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LoadUsageArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadUsageArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadUsageArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.LoadUsageArray

See Also

LoadUsageArray Members
Autodesk.Revit.DB.Structure Namespace