Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotLoadMetricFamilyToImperialProject Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't load a metric Family into an imperial Project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotLoadMetricFamilyToImperialProject { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotLoadMetricFamilyToImperialProject As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotLoadMetricFamilyToImperialProject {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class