Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.DeletingBadFamType Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't make type "[Family Name]". It will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeletingBadFamType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeletingBadFamType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeletingBadFamType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class