Revit 2011 API
AssetProperty..::.Type Property
AssetProperty Class See Also
Returns the Type of the AssetProperty

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual AssetPropertyType Type { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Type As AssetPropertyType
Visual C++
public:
virtual property AssetPropertyType Type {
    AssetPropertyType get ();
}

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace