Revit 2011 API
CableTrayType..::.IsValidBendMultiplier Method
CableTrayType Class See Also
Identifies if the input bend multiplier is valid.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsValidBendMultiplier(
    double bendMultiplier
)
Visual Basic (Declaration)
Public Function IsValidBendMultiplier ( _
    bendMultiplier As Double _
) As Boolean
Visual C++
public:
bool IsValidBendMultiplier(
    double bendMultiplier
)

Parameters

bendMultiplier
Type: System..::.Double
The bend multiplier to check.

Return Value

True if the value is acceptable, false otherwise.

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace