Revit 2011 API
TrussTypeSetIterator Class
Members See Also
An iterator to a Truss type set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class TrussTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class TrussTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class TrussTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.TrussTypeSetIterator

See Also

TrussTypeSetIterator Members
Autodesk.Revit.DB.Structure Namespace