Revit 2011 API
FileExportingEventArgs..::.Path Property
FileExportingEventArgs Class See Also
The target path for the export.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Path { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path As String
Visual C++
public:
property String^ Path {
    String^ get ();
}

Remarks

When several files are exported at the same time, 'Path' property will just report the directory instead of those full file names.

See Also

FileExportingEventArgs Class
Autodesk.Revit.DB.Events Namespace