Revit 2011 API
FailuresProcessingEventArgs..::.GetFailuresAccessor Method
FailuresProcessingEventArgs Class See Also
Provides access to the failure information in the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailuresAccessor GetFailuresAccessor()
Visual Basic (Declaration)
Public Function GetFailuresAccessor As FailuresAccessor
Visual C++
public:
FailuresAccessor^ GetFailuresAccessor()

Return Value

The accessor to the failures in the document.

See Also

FailuresProcessingEventArgs Class
Autodesk.Revit.DB.Events Namespace