Revit 2011 API
VerticalAlignmentStyle Enumeration
See Also
Declares the vertical alignment style of font.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum VerticalAlignmentStyle
Visual Basic (Declaration)
Public Enumeration VerticalAlignmentStyle
Visual C++
public enum class VerticalAlignmentStyle

Members

Member name | Description
Top | Alignment to top
Middle | Alignment to middle
Bottom | Alignment to bottom

See Also