Revit 2011 API
CategorySet Properties
CategorySet Class See Also

The CategorySet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of categories that are in the set.

See Also

CategorySet Class