Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NotALineRiserRamp Property
BuiltInFailures..::.StairRampFailures Class See Also
Riser line must be a straight line for Ramps.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotALineRiserRamp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotALineRiserRamp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotALineRiserRamp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class