Revit 2011 API
DistributionSysTypeSet..::.Contains Method
DistributionSysTypeSet Class See Also
Tests for the existence of a DistributionSys type within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    DistributionSysType item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As DistributionSysType _
) As Boolean
Visual C++
public:
virtual bool Contains(
    DistributionSysType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.DistributionSysType
The DistributionSys type to be searched for.

Return Value

The Contains method returns True if the DistributionSys type is within the set, otherwise False.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace