Revit 2011 API
ElementIsElementTypeFilter Constructor
ElementIsElementTypeFilter Class See Also
Constructs a new instance of a filter to match only ElementTypes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementIsElementTypeFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElementIsElementTypeFilter()

See Also

ElementIsElementTypeFilter Class
ElementIsElementTypeFilter Overload