Revit 2011 API
DividedSurface..::.RemoveIntersectionElement Method
DividedSurface Class See Also
Removes an intersection element from a divided surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void RemoveIntersectionElement(
    ElementId referenceElemIdToRemove
)
Visual Basic (Declaration)
Public Sub RemoveIntersectionElement ( _
    referenceElemIdToRemove As ElementId _
)
Visual C++
public:
void RemoveIntersectionElement(
    ElementId^ referenceElemIdToRemove
)

Parameters

referenceElemIdToRemove
Type: Autodesk.Revit.DB..::.ElementId
The intersection element to be removed.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

DividedSurface Class