Revit 2011 API
TransactionAttribute Properties
TransactionAttribute Class See Also

The TransactionAttribute type exposes the following members.

Properties

Name | Description
Mode | Transaction mode.
TypeId | When implemented in a derived class, gets a unique identifier for this Attribute. (Inherited from Attribute.)

See Also

TransactionAttribute Class
Autodesk.Revit.Attributes Namespace