Revit 2011 API
CombinableElementArray..::.ReverseIterator Method
CombinableElementArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CombinableElementArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CombinableElementArrayIterator
Visual C++
public:
virtual CombinableElementArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

CombinableElementArray Class