Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.SelectedElementsArePartOfOtherCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also
You have selected elements that are already part of other Circuits. They will be removed from the original Circuits and added to this one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SelectedElementsArePartOfOtherCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SelectedElementsArePartOfOtherCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SelectedElementsArePartOfOtherCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class