Revit 2011 API
FilterStringEquals Class
Members See Also
Tests whether string values from the document match a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterStringEquals : FilterStringRuleEvaluator
Visual Basic (Declaration)
Public Class FilterStringEquals _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringEquals : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterStringRuleEvaluator
Autodesk.Revit.DB..::.FilterStringEquals

See Also

FilterStringEquals Members