Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketchError Property
BuiltInFailures..::.SketchFailures Class See Also
Sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketchError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class