Revit 2011 API
PrintParameters..::.PaperPlacement Property
PrintParameters Class See Also
The paper placement type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PaperPlacementType PaperPlacement { get; set; }
Visual Basic (Declaration)
Public Property PaperPlacement As PaperPlacementType
Visual C++
public:
property PaperPlacementType PaperPlacement {
    PaperPlacementType get ();
    void set (PaperPlacementType value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentOutOfRangeException | Thrown when the input argument is out of range.

See Also

PrintParameters Class