Revit 2011 API
BuiltInFailures..::.BeamSystemFailures Class
BuiltInFailures Class Members See Also
Failures about BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class BeamSystemFailures
Visual Basic (Declaration)
Public NotInheritable Class BeamSystemFailures
Visual C++
public ref class BeamSystemFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.BeamSystemFailures

See Also

BuiltInFailures..::.BeamSystemFailures Members