Revit 2011 API
BeamSystemType Class
Members See Also
An object that specifies the type of a beam system in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class BeamSystemType : ElementType
Visual Basic (Declaration)
Public Class BeamSystemType _
    Inherits ElementType
Visual C++
public ref class BeamSystemType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.BeamSystemType

See Also

BeamSystemType Members