Revit 2011 API
BuiltInFailures..::.FormFailures..::.AddProfileFailure Property
BuiltInFailures..::.FormFailures Class See Also
Failed to Add Profile

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AddProfileFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AddProfileFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AddProfileFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class