Revit 2011 API
SunAndShadowSettings..::.IsBeforeEndDateAndTime Method
SunAndShadowSettings Class See Also
Checks whether the start date and time is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsBeforeEndDateAndTime(
    DateTime time
)
Visual Basic (Declaration)
Public Function IsBeforeEndDateAndTime ( _
    time As DateTime _
) As Boolean
Visual C++
public:
bool IsBeforeEndDateAndTime(
    DateTime time
)

Parameters

time
Type: System..::.DateTime
Date and time value

Return Value

True if the date and time is valid, false otherwise.

See Also

SunAndShadowSettings Class