Revit 2011 API
DistributionSysTypeSet..::.ForwardIterator Method
DistributionSysTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DistributionSysTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DistributionSysTypeSetIterator
Visual C++
public:
virtual DistributionSysTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace