Revit 2011 API
ReferenceArrayArray..::.ForwardIterator Method
ReferenceArrayArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ReferenceArrayArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ReferenceArrayArrayIterator
Visual C++
public:
virtual ReferenceArrayArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

ReferenceArrayArray Class