Revit 2011 API
PanelScheduleView Class
Members See Also
An instance of a panel schedule view.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PanelScheduleView : TableView
Visual Basic (Declaration)
Public Class PanelScheduleView _
    Inherits TableView
Visual C++
public ref class PanelScheduleView : public TableView

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.View
Autodesk.Revit.DB..::.TableView
Autodesk.Revit.DB.Electrical..::.PanelScheduleView

See Also

PanelScheduleView Members
Autodesk.Revit.DB.Electrical Namespace