Revit 2011 API
SymbolicCurveArray..::.Append Method
SymbolicCurveArray Class See Also
Add the model curve to the end of the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    SymbolicCurve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As SymbolicCurve _
)
Visual C++
public:
virtual void Append(
    SymbolicCurve^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.SymbolicCurve
The model curve to be added.

See Also

SymbolicCurveArray Class