Revit 2011 API
UV Class
Members See Also
Object representing coordinates in 2-dimensional space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class UV
Visual Basic (Declaration)
Public Class UV
Visual C++
public ref class UV

Remarks

Usually this means parameters on a surface. In actual use, it could be interpreted as either point or vector in 2-dimensional space.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.UV

See Also

UV Members