Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateReveal Property
BuiltInFailures..::.CreationFailures Class See Also
Could not create Reveal. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateReveal { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateReveal As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateReveal {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class