Revit 2011 API
BuiltInFailures..::.KeynoteFailures..::.MissKeynotingSystem Property
BuiltInFailures..::.KeynoteFailures Class See Also
No Keynoting System associated with Tag Family.\nTo resolve, select keynoting system for the tag family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MissKeynotingSystem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MissKeynotingSystem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MissKeynotingSystem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.KeynoteFailures Class