Revit 2011 API
ModelCurveArrArray Class
Members See Also
An array that can contain any type of object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ModelCurveArrArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ModelCurveArrArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ModelCurveArrArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ModelCurveArrArray

See Also

ModelCurveArrArray Members