Revit 2011 API
ApplicationClosingEventArgs Class
Members See Also
The event arguments used by the ApplicationClosing event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public class ApplicationClosingEventArgs : PreEventArgs
Visual Basic (Declaration)
Public Class ApplicationClosingEventArgs _
    Inherits PreEventArgs
Visual C++
public ref class ApplicationClosingEventArgs : public PreEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.UI.Events..::.ApplicationClosingEventArgs

See Also

ApplicationClosingEventArgs Members
Autodesk.Revit.UI.Events Namespace