Revit 2011 API
ChangeType..::.Contains Method
ChangeType Class See Also
Checks whether this ChangeType contains the input ChangeType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool Contains(
    ChangeType changeType
)
Visual Basic (Declaration)
Public Function Contains ( _
    changeType As ChangeType _
) As Boolean
Visual C++
public:
bool Contains(
    ChangeType^ changeType
)

Parameters

changeType
Type: Autodesk.Revit.DB..::.ChangeType

Return Value

True if input changeType is contained by this ChangeType

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

ChangeType Class