Revit 2011 API
PanelScheduleSheetInstance..::.GetSchedule Method
PanelScheduleSheetInstance Class See Also
Gets the panel schedule view.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public PanelScheduleView GetSchedule()
Visual Basic (Declaration)
Public Function GetSchedule As PanelScheduleView
Visual C++
public:
PanelScheduleView^ GetSchedule()

Return Value

The panel schedule view element.

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace