Revit 2011 API
Element..::.IsMonitoringLinkElement Method
Element Class See Also
Indicate whether an element is monitoring any elements in any linked models.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsMonitoringLinkElement()
Visual Basic (Declaration)
Public Function IsMonitoringLinkElement As Boolean
Visual C++
public:
bool IsMonitoringLinkElement()

Return Value

True if this element is monitoring elements in a linked models. Otherwise, false will be returned.

See Also

Element Class