Revit 2011 API
BuiltInFailures..::.SketchFailures..::.EndsNotOnEdge Property
BuiltInFailures..::.SketchFailures Class See Also
Ends of an open loop in sketch splitting face do not lie on an edge of the face to split.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EndsNotOnEdge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EndsNotOnEdge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EndsNotOnEdge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class