Revit 2011 API
FailuresAccessor..::.IsFailureResolutionPermitted Method
FailuresAccessor Class See Also
Checks if resolution of failures is permitted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsFailureResolutionPermitted()
Visual Basic (Declaration)
Public Function IsFailureResolutionPermitted As Boolean
Visual C++
public:
bool IsFailureResolutionPermitted()

Return Value

True if resolutions of failures is permitted.

See Also

FailuresAccessor Class
IsFailureResolutionPermitted Overload