Revit 2011 API
ReferencePointArray Methods
ReferencePointArray Class See Also

The ReferencePointArray type exposes the following members.

Methods

Name | Description
Append |
Clear |
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
ForwardIterator |
GetEnumerator |
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
Insert |
ReverseIterator |
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ReferencePointArray Class