Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotOffsetBoundary Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create Boundary as an offset of Run Curve

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotOffsetBoundary { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotOffsetBoundary As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotOffsetBoundary {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class