Revit 2011 API
PathReinforcementType Class
Members See Also
An object that specifies the type of a Structural Path Reinforcement element in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PathReinforcementType : ElementType
Visual Basic (Declaration)
Public Class PathReinforcementType _
    Inherits ElementType
Visual C++
public ref class PathReinforcementType : public ElementType

Remarks

The clear cover settings can be accessed via this object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.PathReinforcementType

See Also

PathReinforcementType Members
Autodesk.Revit.DB.Structure Namespace