Revit 2011 API
ElectricalDemandFactorDefinition..::.GetValues Method
ElectricalDemandFactorDefinition Class See Also
Provides access to the value set stored with this demand factor definition

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElectricalDemandFactorValue> GetValues()
Visual Basic (Declaration)
Public Function GetValues As ICollection(Of ElectricalDemandFactorValue)
Visual C++
public:
ICollection<ElectricalDemandFactorValue^>^ GetValues()

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace