Revit 2011 API
BuiltInFailures..::.LooseDimensionFailures..::.LooseDimensionsForCurtainWall Property
BuiltInFailures..::.LooseDimensionFailures Class See Also
Switching wall type to Family Curtain Wall. All Dimension References to the side faces of the Wall will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LooseDimensionsForCurtainWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LooseDimensionsForCurtainWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LooseDimensionsForCurtainWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LooseDimensionFailures Class