Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.CannotPlacePathReininforcement Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Can't find a host for Path Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlacePathReininforcement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlacePathReininforcement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlacePathReininforcement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class