Revit 2011 API
StringStringMap..::.ReverseIterator Method
StringStringMap Class See Also
Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual StringStringMapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As StringStringMapIterator
Visual C++
public:
virtual StringStringMapIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the map.

See Also

StringStringMap Class
Autodesk.Revit.Collections Namespace