Revit 2011 API
CableTrayShape Enumeration
See Also
Shape types enum of cable tray
Enum of cable tray shape

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum CableTrayShape
Visual Basic (Declaration)
Public Enumeration CableTrayShape
Visual C++
public enum class CableTrayShape

Members

Member name | Description
Invalid | Invalid cable tray shape.
Channel | Channel cable tray shape.
Ladder | Ladder cable tray shape.

See Also

Autodesk.Revit.DB.Electrical Namespace