Revit 2011 API
BuiltInFailures..::.LinkFailures..::.WatchedLinkMoved Property
BuiltInFailures..::.LinkFailures Class See Also
Monitored Link moved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WatchedLinkMoved { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WatchedLinkMoved As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WatchedLinkMoved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class