Revit 2011 API
AnalysisDisplayColorSettings..::.ColorSettingsType Property
AnalysisDisplayColorSettings Class See Also
Stores type of color settings

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayStyleColorSettingsType ColorSettingsType { get; set; }
Visual Basic (Declaration)
Public Property ColorSettingsType As AnalysisDisplayStyleColorSettingsType
Visual C++
public:
property AnalysisDisplayStyleColorSettingsType ColorSettingsType {
    AnalysisDisplayStyleColorSettingsType get ();
    void set (AnalysisDisplayStyleColorSettingsType value);
}

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace