Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CircularDependencySketch Property
BuiltInFailures..::.RegenFailures Class See Also
Constraints in sketches of highlighted elements cause a circular chain of references.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircularDependencySketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircularDependencySketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircularDependencySketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class