Revit 2011 API
BuiltInFailures..::.RebarFailures..::.InvalidRebarHostNonStructural Property
BuiltInFailures..::.RebarFailures Class See Also
Rebar can't be placed in a non-structural element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidRebarHostNonStructural { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidRebarHostNonStructural As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidRebarHostNonStructural {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class