Revit 2011 API
VertexIndexPairArrayIterator Class
Members See Also
An iterator to an array of VertexIndex pairs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class VertexIndexPairArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class VertexIndexPairArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class VertexIndexPairArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.VertexIndexPairArrayIterator

See Also

VertexIndexPairArrayIterator Members