Revit 2011 API
BuiltInFailures..::.RoofFailures..::.CurveRoofSkippedLoopsError Property
BuiltInFailures..::.RoofFailures Class See Also
Some loops were skipped

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveRoofSkippedLoopsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveRoofSkippedLoopsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveRoofSkippedLoopsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class