Revit 2011 API
Application..::.NewFaceArray Method
Application Class See Also
Creates a new instance of a face array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FaceArray NewFaceArray()
Visual Basic (Declaration)
Public Function NewFaceArray As FaceArray
Visual C++
public:
FaceArray^ NewFaceArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace