Revit 2011 API
FamilyParameterSetIterator Class
Members See Also
An iterator to a FamilyParameter set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class FamilyParameterSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FamilyParameterSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FamilyParameterSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FamilyParameterSetIterator

See Also

FamilyParameterSetIterator Members