Revit 2011 API
GeometryObjectArrayIterator Class
Members See Also
An iterator to a geometry object array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class GeometryObjectArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class GeometryObjectArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class GeometryObjectArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObjectArrayIterator

See Also

GeometryObjectArrayIterator Members