Revit 2011 API
Ellipse Class
Members See Also
A whole or partial ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Ellipse : Curve
Visual Basic (Declaration)
Public Class Ellipse _
    Inherits Curve
Visual C++
public ref class Ellipse : public Curve

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObject
Autodesk.Revit.DB..::.Curve
Autodesk.Revit.DB..::.Ellipse

See Also

Ellipse Members