Revit 2011 API
Categories..::.ForwardIterator Method
Categories Class See Also
Retrieves a forward moving iterator to the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override CategoryNameMapIterator ForwardIterator()
Visual Basic (Declaration)
Public Overrides Function ForwardIterator As CategoryNameMapIterator
Visual C++
public:
virtual CategoryNameMapIterator^ ForwardIterator() override

Return Value

A forward moving iterator to the map.

See Also

Categories Class