Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ReloadBeforeMakeEditable Property
BuiltInFailures..::.EditingFailures Class See Also
You must Reload Latest before editing the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ReloadBeforeMakeEditable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ReloadBeforeMakeEditable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ReloadBeforeMakeEditable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class