Revit 2011 API
SlabShapeEditor..::.ModifySubElement Method
SlabShapeEditor Class See Also
Manipulates an entity on the corresponding slab, roof or floor.

Overload List

Name | Description
ModifySubElement(SlabShapeCrease, Double) | Manipulates the crease on the corresponding slab, roof or floor.
ModifySubElement(SlabShapeVertex, Double) | Manipulates the vertex on the corresponding slab, roof or floor.

See Also

SlabShapeEditor Class
SlabShapeEditor Members