Revit 2011 API
SpaceTagTypeSet Properties
SpaceTagTypeSet Class See Also

The SpaceTagTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of space tag types that are in the set.

See Also

SpaceTagTypeSet Class
Autodesk.Revit.DB.Mechanical Namespace