Revit 2011 API
ChangeType Methods
ChangeType Class See Also

The ChangeType type exposes the following members.

Methods

Name | Description
ConcatenateChangeTypes | Creates a ChangeType that is a union of the two input ChangeTypes
Contains | Checks whether this ChangeType contains the input ChangeType
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsIdentical | Compares if two ChangeTypes are identical
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

ChangeType Class