Revit 2011 API
RibbonPanel..::.GetItems Method
RibbonPanel Class See Also
Gets a copy of the collection of RibbonItems assigned to the RibbonPanel.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<RibbonItem> GetItems()
Visual Basic (Declaration)
Public Function GetItems As IList(Of RibbonItem)
Visual C++
public:
IList<RibbonItem^>^ GetItems()

Remarks

This method gets the items assigned to the RibbonPanel.

See Also

RibbonPanel Class
Autodesk.Revit.UI Namespace