Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupsNotCompatibleForTypeChange Property
BuiltInFailures..::.GroupFailures Class See Also
Some of the selected groups are not compatible with the new group type that was chosen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupsNotCompatibleForTypeChange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupsNotCompatibleForTypeChange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupsNotCompatibleForTypeChange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class