Revit 2011 API
FaceArrayIterator Class
Members See Also
An iterator to a face array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class FaceArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FaceArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FaceArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FaceArrayIterator

See Also

FaceArrayIterator Members