Revit 2011 API
TaskDialog Constructor
TaskDialog Class See Also
Creates a task dialog with title.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public TaskDialog(
    string title
)
Visual Basic (Declaration)
Public Sub New ( _
    title As String _
)
Visual C++
public:
TaskDialog(
    String^ title
)

Parameters

title
Type: System..::.String

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | Thrown when title is nullNothingnullptra null reference (Nothing in Visual Basic).
Autodesk.Revit.Exceptions..::.ArgumentException | Thrown when title is an empty string.

See Also

TaskDialog Class
Autodesk.Revit.UI Namespace