Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotUpdateWallPanel Property
BuiltInFailures..::.WallFailures Class See Also
Unable to update wall panel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotUpdateWallPanel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotUpdateWallPanel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotUpdateWallPanel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class