Revit 2011 API
AnalyticalModelSelector Methods
AnalyticalModelSelector Class See Also

The AnalyticalModelSelector type exposes the following members.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
IsValidIndex | Indicates whether index is valid in array.
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AnalyticalModelSelector Class
Autodesk.Revit.DB.Structure Namespace