Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.LabelOverconstrained Property
BuiltInFailures..::.DimensionFailures Class See Also
Labeling this dimension would overconstrain the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LabelOverconstrained { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LabelOverconstrained As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LabelOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class