Revit 2011 API
CurveLoopsProfile Properties
CurveLoopsProfile Class See Also

The CurveLoopsProfile type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Profile | Returns the curve loops of the profile.

See Also

CurveLoopsProfile Class