Revit 2011 API
AnalysisDisplayColorEntry Class
Members See Also
Contains one entry of intermediate colors in color settings for analysis display style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class AnalysisDisplayColorEntry : IDisposable
Visual Basic (Declaration)
Public Class AnalysisDisplayColorEntry _
    Implements IDisposable
Visual C++
public ref class AnalysisDisplayColorEntry : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.AnalysisDisplayColorEntry

See Also

AnalysisDisplayColorEntry Members
Autodesk.Revit.DB.Analysis Namespace