Revit 2011 API
BuiltInFailures..::.InfillFailures..::.InPlaceFamilyNotCuttingHost Property
BuiltInFailures..::.InfillFailures Class See Also
Instance of in-place family is not cutting host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InPlaceFamilyNotCuttingHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InPlaceFamilyNotCuttingHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InPlaceFamilyNotCuttingHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class