Revit 2011 API
MEPBuildingConstructionSet Class
Members See Also
A set that contains MEPBuildingConstructions.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MEPBuildingConstructionSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class MEPBuildingConstructionSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class MEPBuildingConstructionSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Mechanical..::.MEPBuildingConstructionSet

See Also

MEPBuildingConstructionSet Members
Autodesk.Revit.DB.Mechanical Namespace