Revit 2011 API
ElectricalSystem..::.HotConductorsNumber Property
ElectricalSystem Class See Also
Returns the HotConductors Number of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int HotConductorsNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property HotConductorsNumber As Integer
Visual C++
public:
property int HotConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the HotConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace