Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateCurtainGrid Property
BuiltInFailures..::.CreationFailures Class See Also
Can't create Curtain Wall Grid Line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCurtainGrid { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCurtainGrid As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCurtainGrid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class