Revit 2011 API
BuiltInFailures..::.SiteFailures..::.BuildingPadNotConnected Property
BuiltInFailures..::.SiteFailures Class See Also
Can't create a single Pad with several connected regions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BuildingPadNotConnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BuildingPadNotConnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BuildingPadNotConnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class