Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateCutoutError Property
BuiltInFailures..::.CreationFailures Class See Also
Can't make cut-out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCutoutError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCutoutError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCutoutError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class