Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateOneOrMoreBaluster Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create one or more Balusters

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOneOrMoreBaluster { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateOneOrMoreBaluster As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOneOrMoreBaluster {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class