Revit 2011 API
TaskDialog..::.TitleAutoPrefix Property
TaskDialog Class See Also
Whether the TaskDialog's title will automatically have the add-in name added as a prefix.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool TitleAutoPrefix { get; set; }
Visual Basic (Declaration)
Public Property TitleAutoPrefix As Boolean
Visual C++
public:
property bool TitleAutoPrefix {
    bool get ();
    void set (bool value);
}

Remarks

The default value is true.

See Also

TaskDialog Class
Autodesk.Revit.UI Namespace