Revit 2011 API
HorizontalAlignmentStyle Enumeration
See Also
Declares the horizontal alignment style of font.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum HorizontalAlignmentStyle
Visual Basic (Declaration)
Public Enumeration HorizontalAlignmentStyle
Visual C++
public enum class HorizontalAlignmentStyle

Members

Member name | Description
Left | Alignment to left
Center | Alignment to center
Right | Alignment to right

See Also