Revit 2011 API
UV..::.BasisV Property
UV Class See Also
The basis of the V axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static UV BasisV { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BasisV As UV
Visual C++
public:
static property UV^ BasisV {
    UV^ get ();
}

Remarks

The basis of the V axis is the vector (0,1), the unit vector on the V axis.

See Also

UV Class