Revit 2011 API
RibbonItemData Properties
RibbonItemData Class See Also

The RibbonItemData type exposes the following members.

Properties

Name | Description
LongDescription | Long description of the command tooltip
Name | The name of the item.
ToolTip | The description that appears as a ToolTip for the item.
ToolTipImage | The image to show as a part of the button extended tooltip

See Also

RibbonItemData Class
Autodesk.Revit.UI Namespace