Revit 2011 API
BuiltInFailures..::.GroupFailures..::.BadViewForAttachedGroup Property
BuiltInFailures..::.GroupFailures Class See Also
Attached groups can only be created for view specific elements belonging to non-3d model views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadViewForAttachedGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadViewForAttachedGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadViewForAttachedGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class