Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyWallPanels Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Cannot copy wall panels unless their parent wall is also being copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyWallPanels { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyWallPanels As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyWallPanels {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class