Revit 2011 API
BindingMap..::.Contains Method
BindingMap Class See Also
The Contains method is used to check if the parameter binding exists for one definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override bool Contains(
    Definition key
)
Visual Basic (Declaration)
Public Overrides Function Contains ( _
    key As Definition _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Definition^ key
) override

Parameters

key
Type: Autodesk.Revit.DB..::.Definition
A parameter definition which can be an existing definition or one from a shared parameters file.

See Also

BindingMap Class