Revit 2011 API
GeometryObjectArray Properties
GeometryObjectArray Class See Also

The GeometryObjectArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a geometry object at a specified index within the array.
Size | Returns the number of geometry objects that are in the array.

See Also

GeometryObjectArray Class