Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CurveFromPickedFailed Property
BuiltInFailures..::.SketchFailures Class See Also
Can't create boundary from pick.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveFromPickedFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveFromPickedFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveFromPickedFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class