Revit 2011 API
WireSizeSet..::.ReverseIterator Method
WireSizeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual WireSizeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As WireSizeSetIterator
Visual C++
public:
virtual WireSizeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

WireSizeSet Class
Autodesk.Revit.DB.Electrical Namespace