Revit 2011 API
ComboBoxMember Class
Members See Also
This class represents an item in the drop-down list of a ComboBox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ComboBoxMember : RibbonItem
Visual Basic (Declaration)
Public Class ComboBoxMember _
    Inherits RibbonItem
Visual C++
public ref class ComboBoxMember : public RibbonItem

Remarks

Note that a ComboBoxMember will not show an individual tool tip. Use of this class is not supported in Revit VSTA.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.UI..::.RibbonItem
Autodesk.Revit.UI..::.ComboBoxMember

See Also

ComboBoxMember Members
Autodesk.Revit.UI Namespace