Revit 2011 API
BuiltInFailures..::.ColumnInsideWallFailures..::.StopCutShadowJoin Property
BuiltInFailures..::.ColumnInsideWallFailures Class See Also
Two joined walls are no longer in a position to allow automatic insert copying. They are either non-parallel or non-overlapping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StopCutShadowJoin { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StopCutShadowJoin As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StopCutShadowJoin {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnInsideWallFailures Class