Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.BadBalustersPerTread Property
BuiltInFailures..::.StairRampFailures Class See Also
Number of Balusters per Tread must be an integer greater than zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadBalustersPerTread { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadBalustersPerTread As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadBalustersPerTread {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class