Revit 2011 API
UIControlledApplication Methods
UIControlledApplication Class See Also

The UIControlledApplication type exposes the following members.

Methods

Name | Description
CreateRibbonPanel | Overloaded.
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetRibbonPanels | Overloaded.
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

UIControlledApplication Class
Autodesk.Revit.UI Namespace