Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CantCopyFromDetailToProfileFam Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't copy Detail element(s) into a Profile family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantCopyFromDetailToProfileFam { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantCopyFromDetailToProfileFam As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantCopyFromDetailToProfileFam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class