Revit 2011 API
CombinableElementArrayIterator Class
Members See Also
An iterator to an CombinableElement array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CombinableElementArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CombinableElementArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CombinableElementArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CombinableElementArrayIterator

See Also

CombinableElementArrayIterator Members