Revit 2011 API
FilteredElementIdIterator Class
Members See Also
An iterator to a set of element ids filtered by the settings of a FilteredElementCollector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilteredElementIdIterator : IEnumerator<ElementId>
Visual Basic (Declaration)
Public Class FilteredElementIdIterator _
    Implements IEnumerator(Of ElementId)
Visual C++
public ref class FilteredElementIdIterator : IEnumerator<ElementId^>

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilteredElementIdIterator

See Also

FilteredElementIdIterator Members