Revit 2011 API
SpacingRule..::.GridlinesRotation Property
SpacingRule Class See Also
An additional rotation to be applied to this set of grid lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double GridlinesRotation { get; set; }
Visual Basic (Declaration)
Public Property GridlinesRotation As Double
Visual C++
public:
property double GridlinesRotation {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentOutOfRangeException | Thrown when angle is outside of the range ( -PI/2, PI/2 ).

See Also

SpacingRule Class