Revit 2011 API
ElementSet Properties
ElementSet Class See Also

The ElementSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of elements that are in the set.

See Also

ElementSet Class