Revit 2011 API
Face..::.IsInside Method (UV)
Face Class See Also
Indicates whether the specified point is within this face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsInside(
    UV point
)
Visual Basic (Declaration)
Public Function IsInside ( _
    point As UV _
) As Boolean
Visual C++
public:
bool IsInside(
    UV^ point
)

Parameters

point
Type: Autodesk.Revit.DB..::.UV
The parameters to be evaluated, in natural parameterization of the face.

Return Value

True if point is within this face, otherwise false.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the parameter evaluation fails.

See Also

Face Class
IsInside Overload