Revit 2011 API
AssetPropertyDoubleArray3d Methods
AssetPropertyDoubleArray3d Class See Also

The AssetPropertyDoubleArray3d type exposes the following members.

Methods

Name | Description
Dispose | Causes the object to release immediately any resources it may be utilizing. (Inherited from APIObject.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

AssetPropertyDoubleArray3d Class
Autodesk.Revit.Utility Namespace