Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.CannotPutSpaceInOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also
MEP space must be in the Main Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPutSpaceInOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPutSpaceInOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPutSpaceInOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class