Revit 2011 API
Blend Class
Members See Also
A blend solid or void form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Blend : GenericForm
Visual Basic (Declaration)
Public Class Blend _
    Inherits GenericForm
Visual C++
public ref class Blend : public GenericForm

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.CombinableElement
Autodesk.Revit.DB..::.GenericForm
Autodesk.Revit.DB..::.Blend

See Also

Blend Members