Revit 2011 API
WireMaterialType..::.TemperatureRatings Property
WireMaterialType Class See Also
Get all temperature rating type definitions defined in this wire material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TemperatureRatingTypeSet TemperatureRatings { get; }
Visual Basic (Declaration)
Public ReadOnly Property TemperatureRatings As TemperatureRatingTypeSet
Visual C++
public:
property TemperatureRatingTypeSet^ TemperatureRatings {
    TemperatureRatingTypeSet^ get ();
}

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace