Revit 2011 API
LoadUsageArray..::.Append Method
LoadUsageArray Class See Also
Add the load usage to the end of the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    LoadUsage item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As LoadUsage _
)
Visual C++
public:
virtual void Append(
    LoadUsage^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.LoadUsage
The load usage to be added.

See Also

LoadUsageArray Class
Autodesk.Revit.DB.Structure Namespace