Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NotOneCCWLoop Property
BuiltInFailures..::.SketchFailures Class See Also
This sketch defines more than one footprint. Make sure the sketch contains only one outermost loop and that there are no loops inside inner loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotOneCCWLoop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotOneCCWLoop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotOneCCWLoop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class