Revit 2011 API
LoadCaseSet..::.Insert Method
LoadCaseSet Class See Also
Insert the specified load case into the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    LoadCase item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LoadCase _
) As Boolean
Visual C++
public:
virtual bool Insert(
    LoadCase^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.LoadCase
The load case to be inserted into the set.

Return Value

Returns whether the load case was inserted into the set.

See Also

LoadCaseSet Class
Autodesk.Revit.DB.Structure Namespace