Revit 2011 API
BuiltInFailures..::.ImportFailures..::.IFCGenericImportWarning Property
BuiltInFailures..::.ImportFailures Class See Also
The following problems were encountered in the IFC file: [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId IFCGenericImportWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property IFCGenericImportWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ IFCGenericImportWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class