Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NoRunsRamp Property
BuiltInFailures..::.StairRampFailures Class See Also
Ramp has no Runs. Can't create Ramp.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRunsRamp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRunsRamp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRunsRamp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class