Revit 2011 API
PanelTypeSet Properties
PanelTypeSet Class See Also

The PanelTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of panel types that are in the set.

See Also

PanelTypeSet Class