Revit 2011 API
AnalyticalModelSupport..::.GetSupportingElement Method
AnalyticalModelSupport Class See Also
Retrieves the actual Element Id providing support.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId GetSupportingElement()
Visual Basic (Declaration)
Public Function GetSupportingElement As ElementId
Visual C++
public:
ElementId^ GetSupportingElement()

Return Value

Represents Element that provides support.

See Also

AnalyticalModelSupport Class
Autodesk.Revit.DB.Structure Namespace