Revit 2011 API
BuiltInFailures..::.SpanDirectionSymbolFailures Class
BuiltInFailures Class Members See Also
Failures about SpanDirectionSymbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SpanDirectionSymbolFailures
Visual Basic (Declaration)
Public NotInheritable Class SpanDirectionSymbolFailures
Visual C++
public ref class SpanDirectionSymbolFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SpanDirectionSymbolFailures

See Also

BuiltInFailures..::.SpanDirectionSymbolFailures Members