Revit 2011 API
ComboBoxMember..::.GroupName Property
ComboBoxMember Class See Also
The group to which the ComboBoxMember is assigned.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string GroupName { get; }
Visual Basic (Declaration)
Public ReadOnly Property GroupName As String
Visual C++
public:
property String^ GroupName {
    String^ get ();
}

Remarks

If set, the ComboBoxMember appears under a group header in the ComboBox. If nullNothingnullptra null reference (Nothing in Visual Basic), the ComboBoxMember is not a member of any group. The default value is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

ComboBoxMember Class
Autodesk.Revit.UI Namespace