Revit 2011 API
MEPBuildingConstruction Class
Members See Also
Construction definition for Project Information.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MEPBuildingConstruction : ElementType
Visual Basic (Declaration)
Public Class MEPBuildingConstruction _
    Inherits ElementType
Visual C++
public ref class MEPBuildingConstruction : public ElementType

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Mechanical..::.MEPBuildingConstruction

See Also

MEPBuildingConstruction Members
Autodesk.Revit.DB.Mechanical Namespace