Revit 2011 API
ProfiledWallCreationData Class
Members See Also
A class which wraps the arguments of Wall for batch creation

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ProfiledWallCreationData
Visual Basic (Declaration)
Public Class ProfiledWallCreationData
Visual C++
public ref class ProfiledWallCreationData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Creation..::.ProfiledWallCreationData

See Also

ProfiledWallCreationData Members
Autodesk.Revit.Creation Namespace