Revit 2011 API
TextNoteTypeSetIterator Class
Members See Also
An iterator to a textnote type set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class TextNoteTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class TextNoteTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class TextNoteTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.TextNoteTypeSetIterator

See Also

TextNoteTypeSetIterator Members