Revit 2011 API
Leader Class
Members See Also
An object that represents a Leader within the Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Leader : APIObject
Visual Basic (Declaration)
Public Class Leader _
    Inherits APIObject
Visual C++
public ref class Leader : public APIObject

Remarks

This object derived from the APIObject base object. It can be used access the properties of a Leader.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.Leader

See Also

Leader Members