Revit 2011 API
ElectricalDemandFactorValue Class
Members See Also
This class represents values used by a particular demand factor definition. Each instance corresponds to a row in a table of values. These values are part of the ElectricalDemandFactorDefinition class.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ElectricalDemandFactorValue : IDisposable
Visual Basic (Declaration)
Public Class ElectricalDemandFactorValue _
    Implements IDisposable
Visual C++
public ref class ElectricalDemandFactorValue : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Electrical..::.ElectricalDemandFactorValue

See Also

ElectricalDemandFactorValue Members
Autodesk.Revit.DB.Electrical Namespace