Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidRoofCurveloop Property
BuiltInFailures..::.SketchFailures Class See Also
Base sketch for roof is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidRoofCurveloop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidRoofCurveloop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidRoofCurveloop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class