Revit 2011 API
ElementRecord..::.GetOwnerViewId Method
ElementRecord Class See Also
Gets the element id of the owner view record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId GetOwnerViewId()
Visual Basic (Declaration)
Public Function GetOwnerViewId As ElementId
Visual C++
public:
ElementId^ GetOwnerViewId()

Return Value

The view record element id.

See Also

ElementRecord Class