Revit 2011 API
MEPBuildingConstructionSet..::.GetEnumerator Method
MEPBuildingConstructionSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual IEnumerator GetEnumerator()
Visual Basic (Declaration)
Public Overridable Function GetEnumerator As IEnumerator
Visual C++
public:
virtual IEnumerator^ GetEnumerator()

Return Value

Returns a forward moving iterator to the set.

Implements

IEnumerable..::.GetEnumerator()()()

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace