Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.CannotMakeCutoutError Property
BuiltInFailures..::.OpeningFailures Class See Also
Can't make cut-out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeCutoutError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeCutoutError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeCutoutError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class