Revit 2011 API
ImageResolution Enumeration
See Also
This enum is used to define image resolution in order to calculate the image size.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum ImageResolution
Visual Basic (Declaration)
Public Enumeration ImageResolution
Visual C++
public enum class ImageResolution

Members

Member name | Description
DPI_72 | 72 dpi
DPI_150 | 150 dpi
DPI_300 | 300 dpi
DPI_600 | 600 dpi

Remarks

This is used only if the Zoom option for ZoomType is set.

See Also