Revit 2011 API
ElectricalLoadClassification..::.SpaceLoadClass Property
ElectricalLoadClassification Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElectricalLoadClassificationSpace SpaceLoadClass { get; set; }
Visual Basic (Declaration)
Public Property SpaceLoadClass As ElectricalLoadClassificationSpace
Visual C++
public:
property ElectricalLoadClassificationSpace SpaceLoadClass {
    ElectricalLoadClassificationSpace get ();
    void set (ElectricalLoadClassificationSpace value);
}

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace