Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotJoinElementsStructuralError Property
BuiltInFailures..::.JoinElementsFailures Class See Also
Can't keep elements joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotJoinElementsStructuralError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotJoinElementsStructuralError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotJoinElementsStructuralError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class