Revit 2011 API
BuiltInFailures..::.SketchFailures..::.BuildingPadNoSurface Property
BuiltInFailures..::.SketchFailures Class See Also
A Pad can't extend beyond the edge of a Toposurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BuildingPadNoSurface { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BuildingPadNoSurface As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BuildingPadNoSurface {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class