Revit 2011 API
BoundingBoxIsInsideFilter Constructor
BoundingBoxIsInsideFilter Class See Also

Overload List

Name | Description
BoundingBoxIsInsideFilter(Outline) | Constructs a new instance of a filter to match elements with a bounding box that is contained by the given Outline.
BoundingBoxIsInsideFilter(Outline, Boolean) | Constructs a new instance of a filter to match elements with a bounding box is contained by the given Outline, with the option to invert the filter and match all elements with a bounding box that are not contained by the given Outline.
BoundingBoxIsInsideFilter(Outline, Double) | Constructs a new instance of a filter to match elements with a bounding box that is contained by the given Outline.
BoundingBoxIsInsideFilter(Outline, Double, Boolean) | Constructs a new instance of a filter to match elements with a bounding box is contained by the given Outline, with the option to invert the filter and match all elements with a bounding box that are not contained by the given Outline.

See Also

BoundingBoxIsInsideFilter Class
BoundingBoxIsInsideFilter Members