Revit 2011 API
TableMergedCell Class
Members See Also
The TableMergedCell class defines a merged area of the upper-left and lower-right of a table grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class TableMergedCell : IDisposable
Visual Basic (Declaration)
Public Class TableMergedCell _
    Implements IDisposable
Visual C++
public ref class TableMergedCell : IDisposable

Remarks

A TableMergedCell contains member variables that define the top-left and bottom-right row and column indexes of a table grid. A TableMergedCell object can be passed as a function parameter wherever a TableMergedCell can be passed.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.TableMergedCell

See Also

TableMergedCell Members