Revit 2011 API
BuiltInFailures..::.CutFailures..::.CannotCutRoof Property
BuiltInFailures..::.CutFailures Class See Also
The roof couldn't be cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class