Revit 2011 API
InstanceArray..::.Insert Method
InstanceArray Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Insert(
    GeometryInstance item,
    int index
)
Visual Basic (Declaration)
Public Overridable Sub Insert ( _
    item As GeometryInstance, _
    index As Integer _
)
Visual C++
public:
virtual void Insert(
    GeometryInstance^ item,
    int index
)

Parameters

item
Type: Autodesk.Revit.DB..::.GeometryInstance
index
Type: System..::.Int32

See Also

InstanceArray Class