Revit 2011 API
CategoryNameMap Properties
CategoryNameMap Class See Also

The CategoryNameMap type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the map is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a category at a specified name within the map.
Size | Returns the number of categories that are in the map.

See Also

CategoryNameMap Class