Revit 2011 API
IFailuresProcessor..::.Dismiss Method
IFailuresProcessor Interface See Also
This method is being called in case of exception or document destruction to dismiss any possible pending failure UI that may have left on the screen

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
void Dismiss(
    Document document
)
Visual Basic (Declaration)
Sub Dismiss ( _
    document As Document _
)
Visual C++
void Dismiss(
    Document^ document
)

Parameters

document
Type: Autodesk.Revit.DB..::.Document
Document for which pending failures processing UI should be dismissed

See Also

IFailuresProcessor Interface