Revit 2011 API
BuiltInFailures..::.CurtainWallFailures Class
BuiltInFailures Class Members See Also
Failures about CurtainWall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class CurtainWallFailures
Visual Basic (Declaration)
Public NotInheritable Class CurtainWallFailures
Visual C++
public ref class CurtainWallFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.CurtainWallFailures

See Also

BuiltInFailures..::.CurtainWallFailures Members