Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.WrongConnectorLink Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - Connector link is wrong:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConnectorLink { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConnectorLink As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConnectorLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class