Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.CannotPlaceAreaReinforcement Property
BuiltInFailures..::.RebarSystemFailures Class See Also
Can't find a host for Area Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceAreaReinforcement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceAreaReinforcement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceAreaReinforcement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class