Revit 2011 API
LoadTypeBaseSet Properties
LoadTypeBaseSet Class See Also

The LoadTypeBaseSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of load type bases that are in the set.

See Also

LoadTypeBaseSet Class
Autodesk.Revit.DB.Structure Namespace