Revit 2011 API
SymbolicCurveArray..::.ForwardIterator Method
SymbolicCurveArray Class See Also
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual SymbolicCurveArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SymbolicCurveArrayIterator
Visual C++
public:
virtual SymbolicCurveArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

SymbolicCurveArray Class