Revit 2011 API
RevitEventArgs Class
Members See Also
The class is used as base class for all event argument classes.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RevitEventArgs : EventArgs
Visual Basic (Declaration)
Public Class RevitEventArgs _
    Inherits EventArgs
Visual C++
public ref class RevitEventArgs : public EventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs

See Also

RevitEventArgs Members
Autodesk.Revit.DB.Events Namespace