Revit 2011 API
PlanCircuitSetIterator Class
Members See Also
An iterator to a set of plan circuit objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class PlanCircuitSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class PlanCircuitSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class PlanCircuitSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PlanCircuitSetIterator

See Also

PlanCircuitSetIterator Members