Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainBelongsToMultipleBeltIntervals Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
A chain formed by these curve elements defines a splitter belonging to multiple belt intervals and will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainBelongsToMultipleBeltIntervals { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainBelongsToMultipleBeltIntervals As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainBelongsToMultipleBeltIntervals {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class