Revit 2011 API
CableTray..::.GetShapeType Method
CableTray Class See Also
Returns the shape type for the cable tray.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CableTrayShape GetShapeType()
Visual Basic (Declaration)
Public Function GetShapeType As CableTrayShape
Visual C++
public:
CableTrayShape GetShapeType()

Return Value

The shape type.

See Also

CableTray Class
Autodesk.Revit.DB.Electrical Namespace