Revit 2011 API
ReferenceArray Class
Members See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ReferenceArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ReferenceArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ReferenceArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ReferenceArray

See Also

ReferenceArray Members