Revit 2011 API
PanelConfiguration Enumeration
See Also
This enum declares the configuration for given panel schedule type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum PanelConfiguration
Visual Basic (Declaration)
Public Enumeration PanelConfiguration
Visual C++
public enum class PanelConfiguration

Members

Member name | Description
OneColumn | Circuits are numbered top-to-bottom in one single column.
TwoColumnsCircuitsAcross | Circuits are numbered left-to-right. The odd circuits down the left side, even circuits down the right side.
TwoColumnsCircuitsDown | Circuits are numbered top-to-bottom in one single column. First circuits down the left side, then the right side.

See Also

Autodesk.Revit.DB.Electrical Namespace