Revit 2011 API
ImageExportOptions..::.HLRandWFViewsFileType Property
ImageExportOptions Class See Also
File type for exported HLR and wireframe views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ImageFileType HLRandWFViewsFileType { get; set; }
Visual Basic (Declaration)
Public Property HLRandWFViewsFileType As ImageFileType
Visual C++
public:
property ImageFileType HLRandWFViewsFileType {
    ImageFileType get ();
    void set (ImageFileType value);
}

Remarks

The default is JPEGMedium. This field is ignored if used to save an image to a project as a new view.

See Also

ImageExportOptions Class