Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.WhileLoadingFamily Property
BuiltInFailures..::.FamilyFailures Class See Also
While loading family '[Family Name]': [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WhileLoadingFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WhileLoadingFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WhileLoadingFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class