Revit 2011 API
RectangularWallCreationData Constructor
RectangularWallCreationData Class See Also

Overload List

Name | Description
RectangularWallCreationData(Curve, Level, Boolean) | Initializes a new instance of the RectangularWallCreationData class
RectangularWallCreationData(Curve, WallType, Level, Double, Double, Boolean, Boolean) | Initializes a new instance of the RectangularWallCreationData class

See Also

RectangularWallCreationData Class
RectangularWallCreationData Members
Autodesk.Revit.Creation Namespace