Revit 2011 API
TrussChordLocation Enumeration
See Also
This enumerated type represents the options for the Truss Chord Location.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum TrussChordLocation
Visual Basic (Declaration)
Public Enumeration TrussChordLocation
Visual C++
public enum class TrussChordLocation

Members

Member name | Description
Bottom | The bottom chord of the Truss.
Top | The top chord of the Truss.

See Also

Autodesk.Revit.DB.Structure Namespace