Revit 2011 API
SlabShapeVertexArray..::.ReverseIterator Method
SlabShapeVertexArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual SlabShapeVertexArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SlabShapeVertexArrayIterator
Visual C++
public:
virtual SlabShapeVertexArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

SlabShapeVertexArray Class