Revit 2011 API
BuiltInFailures..::.SiteFailures..::.CannotComputeProperArea Property
BuiltInFailures..::.SiteFailures Class See Also
Property Lines must close. Area will not be computed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotComputeProperArea { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotComputeProperArea As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotComputeProperArea {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class