Revit 2011 API
EdgeArrayArrayIterator Class
Members See Also
An iterator to an array or edge arrays.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class EdgeArrayArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class EdgeArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class EdgeArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.EdgeArrayArrayIterator

See Also

EdgeArrayArrayIterator Members