Revit 2011 API
RebarBarTypeSet..::.Insert Method
RebarBarTypeSet Class See Also
Insert the specified RebarBar type into the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    RebarBarType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As RebarBarType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    RebarBarType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Structure..::.RebarBarType
The RebarBar type to be inserted into the set.

Return Value

Returns whether the RebarBar type was inserted into the set.

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace