Revit 2011 API
BuiltInFailures..::.SketchFailures..::.RailingDoublyConnected Property
BuiltInFailures..::.SketchFailures Class See Also
Railings hosted on Stairs must form a single, open, connected line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RailingDoublyConnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RailingDoublyConnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RailingDoublyConnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class