Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotComputeRailingsElevationWarn Property
BuiltInFailures..::.SketchFailures Class See Also
Can't compute Railings Elevation Profile

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotComputeRailingsElevationWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotComputeRailingsElevationWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotComputeRailingsElevationWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class