Revit 2011 API
BuiltInFailures..::.FormFailures..::.OpenProfileMultiSegmentSweepsNotSupported Property
BuiltInFailures..::.FormFailures Class See Also
An open profile cannot be swept along a multi-segment path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpenProfileMultiSegmentSweepsNotSupported { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpenProfileMultiSegmentSweepsNotSupported As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpenProfileMultiSegmentSweepsNotSupported {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class