Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomNotEnclosed Property
BuiltInFailures..::.RoomFailures Class See Also
[Room] is not in a properly enclosed region

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomNotEnclosed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomNotEnclosed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomNotEnclosed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class