Revit 2011 API
TilePatterns..::.GetTilePattern Method
TilePatterns Class See Also
Retrieve a TilePattern object from a built-in type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TilePattern GetTilePattern(
    TilePatternsBuiltIn tilePatternBuiltIn
)
Visual Basic (Declaration)
Public Function GetTilePattern ( _
    tilePatternBuiltIn As TilePatternsBuiltIn _
) As TilePattern
Visual C++
public:
TilePattern^ GetTilePattern(
    TilePatternsBuiltIn tilePatternBuiltIn
)

Parameters

tilePatternBuiltIn
Type: Autodesk.Revit.DB..::.TilePatternsBuiltIn

Return Value

A TilePattern object, or nullNothingnullptra null reference (Nothing in Visual Basic) if the document is not a Massing Family.

See Also

TilePatterns Class