Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotMaintainKeyReference Property
BuiltInFailures..::.WallFailures Class See Also
Can't maintain the position of the Location Line in this Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMaintainKeyReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMaintainKeyReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMaintainKeyReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class