Revit 2011 API
BuiltInFailures..::.CutFailures..::.CannotCutHostFinishOut Property
BuiltInFailures..::.CutFailures Class See Also
Cannot cut Host Finish out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutHostFinishOut { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutHostFinishOut As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutHostFinishOut {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class