Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateRailGeom Property
BuiltInFailures..::.StairRampFailures Class See Also
Can't create geometry for one or more Rails

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateRailGeom { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateRailGeom As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateRailGeom {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class