Revit 2011 API
BuiltInFailures..::.FaceSplitterFailures..::.LoopsDoNotSubdivideFace Property
BuiltInFailures..::.FaceSplitterFailures Class See Also
Sketched loops must sub-divide the face into two or more completely enclosed regions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LoopsDoNotSubdivideFace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LoopsDoNotSubdivideFace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LoopsDoNotSubdivideFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FaceSplitterFailures Class