Revit 2011 API
BuiltInFailures..::.ConversionFailures..::.CannotConvertTempToDouble Property
BuiltInFailures..::.ConversionFailures Class See Also
Cannot convert temperature '[Temperate Value]' to double value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConvertTempToDouble { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConvertTempToDouble As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConvertTempToDouble {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConversionFailures Class