Revit 2011 API
UV..::.Negate Method
UV Class See Also
Negates this 2-D vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UV Negate()
Visual Basic (Declaration)
Public Function Negate As UV
Visual C++
public:
UV^ Negate()

Return Value

The 2-D vector opposite to this vector.

Remarks

The negated vector is obtained by changing the sign of each coordinate of this vector.

See Also

UV Class