Revit 2011 API
BuiltInFailures..::.RebarShapeFailures Class
BuiltInFailures Class Members See Also
Failures about RebarShape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class RebarShapeFailures
Visual Basic (Declaration)
Public NotInheritable Class RebarShapeFailures
Visual C++
public ref class RebarShapeFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.RebarShapeFailures

See Also

BuiltInFailures..::.RebarShapeFailures Members