Revit 2011 API
ElementRecord..::.GetBoundingBox Method
ElementRecord Class See Also
Gets the bounding box of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Outline GetBoundingBox()
Visual Basic (Declaration)
Public Function GetBoundingBox As Outline
Visual C++
public:
Outline^ GetBoundingBox()

Return Value

The bounding box outline. NULL if there is no bounding box for this element.

See Also

ElementRecord Class