Revit 2011 API
ConduitType Class
Members See Also
This class represents a conduit type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ConduitType : MEPCurveType
Visual Basic (Declaration)
Public Class ConduitType _
    Inherits MEPCurveType
Visual C++
public ref class ConduitType : public MEPCurveType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.MEPCurveType
Autodesk.Revit.DB.Electrical..::.ConduitType

See Also

ConduitType Members
Autodesk.Revit.DB.Electrical Namespace