Revit 2011 API
BuiltInFailures..::.GridFailures..::.GridEndSegmentsLengthTooShort Property
BuiltInFailures..::.GridFailures Class See Also
The end segment length for a grid must be at least [Length Value]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridEndSegmentsLengthTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridEndSegmentsLengthTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridEndSegmentsLengthTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GridFailures Class