Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceDiscardedSplittersWarning Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also
Not all intersecting references (levels, reference planes or lines) could be used to intersect the surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceDiscardedSplittersWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceDiscardedSplittersWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceDiscardedSplittersWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class