Revit 2011 API
IntersectionResultArray..::.ReverseIterator Method
IntersectionResultArray Class See Also
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual IntersectionResultArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As IntersectionResultArrayIterator
Visual C++
public:
virtual IntersectionResultArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

IntersectionResultArray Class