Revit 2011 API
RebarHostData Properties
RebarHostData Class See Also

The RebarHostData type exposes the following members.

Properties

Name | Description
CoverType | Gets the RebarCoverType associated with a face of the element.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Valid | Returns whether the element is a valid rebar host.

See Also

RebarHostData Class
Autodesk.Revit.DB.Structure Namespace