Revit 2011 API
ISelectionFilter Methods
ISelectionFilter Interface See Also

The ISelectionFilter type exposes the following members.

Methods

Name | Description
AllowElement | Override this pre-filter method to specify if the element should be permitted to be selected.
AllowReference | Override this post-filter method to specify if a reference to a piece of geometry is permitted to be selected.

See Also

ISelectionFilter Interface
Autodesk.Revit.UI.Selection Namespace