Revit 2011 API
BuiltInFailures..::.CuttingFailures..::.NoSupported2DElementsToCopyFromView Property
BuiltInFailures..::.CuttingFailures Class See Also
None of the elements in the view you have selected are supported for the insert 2D operation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSupported2DElementsToCopyFromView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSupported2DElementsToCopyFromView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSupported2DElementsToCopyFromView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CuttingFailures Class