Revit 2011 API
FieldValues Members
FieldValues Class Constructors Methods See Also

The FieldValues type exposes the following members.

Constructors

Name | Description
FieldValues | Overloaded.

Methods

Name | Description
Dispose |
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

FieldValues Class
Autodesk.Revit.DB.Analysis Namespace