Revit 2011 API
ItemFactoryBase..::.NewDimension Method
ItemFactoryBase Class See Also
Creates a new linear dimension object.

Overload List

Name | Description
NewDimension(View, Line, ReferenceArray) | Creates a new linear dimension object using the default dimension style.
NewDimension(View, Line, ReferenceArray, DimensionType) | Creates a new linear dimension object using the specified dimension style.

See Also

ItemFactoryBase Class
ItemFactoryBase Members
Autodesk.Revit.Creation Namespace