Revit 2011 API
SplitButton Methods
SplitButton Class See Also

The SplitButton type exposes the following members.

Methods

Name | Description
AddPushButton | Adds a new pushbutton to the pulldown button and associates it with an ExternalCommand. (Inherited from PulldownButton.)
AddSeparator | Adds a separator to the drop-down list. (Inherited from PulldownButton.)
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from RibbonItem.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetItems | Gets a copy of the collection of buttons assigned to the pulldown button. (Inherited from PulldownButton.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

See Also

SplitButton Class
Autodesk.Revit.UI Namespace