Revit 2011 API
Document..::.NewPointLoad Method
Document Class See Also
Creates a new point load within the project.

Overload List

Name | Description
NewPointLoad(Reference, XYZ, XYZ, Boolean, PointLoadType, SketchPlane) | Creates a new hosted point load within the project.
NewPointLoad(XYZ, XYZ, XYZ, Boolean, PointLoadType, SketchPlane) | Creates a new unhosted point load within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace