Revit 2011 API
DimensionTypeSet..::.ForwardIterator Method
DimensionTypeSet Class See Also
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DimensionTypeSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DimensionTypeSetIterator
Visual C++
public:
virtual DimensionTypeSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

DimensionTypeSet Class