Revit 2011 API
BuiltInFailures..::.FaceSplitterFailures..::.EndsNotOnEdgeError Property
BuiltInFailures..::.FaceSplitterFailures Class See Also
Ends of an open loop in sketch splitting face do not lie on an edge of the face to split.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EndsNotOnEdgeError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EndsNotOnEdgeError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EndsNotOnEdgeError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FaceSplitterFailures Class