Revit 2011 API
Application..::.NewGBXMLImportOptions Method
Application Class See Also
Creates Green-Building XML Import options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GBXMLImportOptions NewGBXMLImportOptions()
Visual Basic (Declaration)
Public Function NewGBXMLImportOptions As GBXMLImportOptions
Visual C++
public:
GBXMLImportOptions^ NewGBXMLImportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace