Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TrussSwappedReferences Property
BuiltInFailures..::.SketchFailures Class See Also
Truss top reference must be above the bottom reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussSwappedReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussSwappedReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussSwappedReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class