Revit 2011 API
Edge..::.ApproximateLength Property
Edge Class See Also
Returns the approximate length of the edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double ApproximateLength { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApproximateLength As Double
Visual C++
public:
property double ApproximateLength {
    double get ();
}

Remarks

Estimates the length of the edge by adding together tessellated segments, Will underestimate when the surface is curved.

See Also

Edge Class