Revit 2011 API
BuiltInFailures..::.ViewFailures..::.NoTargetsForDependentViewPropagation Property
BuiltInFailures..::.ViewFailures Class See Also
There are no valid views. Only views without dependents can be used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoTargetsForDependentViewPropagation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoTargetsForDependentViewPropagation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoTargetsForDependentViewPropagation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class