Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.AlwaysVertical Property
BuiltInFailures..::.ConnectorFailures Class See Also
[Family Name] - 'Always vertical' should be checked:\n [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AlwaysVertical { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AlwaysVertical As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AlwaysVertical {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class