Revit 2011 API
PaperPlacementType Enumeration
See Also
An enumerated type listing all Paper Placement types of Print Setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum PaperPlacementType
Visual Basic (Declaration)
Public Enumeration PaperPlacementType
Visual C++
public enum class PaperPlacementType

Members

Member name | Description
Center | The type of Paper Placement is Center.
Margins | The type of Paper Placement is Margins.

See Also