Revit 2011 API
Document..::.NewSketchPlane Method
Document Class See Also
Creates a new sketch plane.

Overload List

Name | Description
NewSketchPlane(PlanarFace) | Creates a new sketch plane on a planar face of existing geometry. (Inherited from ItemFactoryBase.)
NewSketchPlane(Plane) | Creates a new sketch plane from an arbitrary geometric plane. (Inherited from ItemFactoryBase.)

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace