Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.UnspecifiedError Property
BuiltInFailures..::.GeneralFailures Class See Also
Revit has experienced an unexpected error. The operation has been cancelled to protect your project from corruption.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnspecifiedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnspecifiedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnspecifiedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class