Revit 2011 API
ModelText Class
Members See Also
A model text element in an Autodesk Revit family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ModelText : Element
Visual Basic (Declaration)
Public Class ModelText _
    Inherits Element
Visual C++
public ref class ModelText : public Element

Remarks

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ModelText

See Also

ModelText Members