Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CantSolve Property
BuiltInFailures..::.FamilyFailures Class See Also
Can't find solution for formulas for Type '[Type Name]'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantSolve { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantSolve As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantSolve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class