Revit 2011 API
CitySet Properties
CitySet Class See Also

The CitySet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of cities that are in the set.

See Also

CitySet Class