Revit 2011 API
TableView..::.GetCalculatedValueName Method
TableView Class See Also
Returns the calculated value name for template view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string GetCalculatedValueName(
    SectionType sectionType,
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetCalculatedValueName ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetCalculatedValueName(
    SectionType sectionType,
    int nRow,
    int nCol
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType
nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

TableView Class