Revit 2011 API
SpotDimensionTypeSet Properties
SpotDimensionTypeSet Class See Also

The SpotDimensionTypeSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of spotdimension types that are in the set.

See Also

SpotDimensionTypeSet Class