Revit 2011 API
Application..::.Documents Property
Application Class See Also
Returns a set of documents within Revit.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DocumentSet Documents { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Documents As DocumentSet
Visual C++
public:
virtual property DocumentSet^ Documents {
    DocumentSet^ get ();
}

Remarks

This property can be used for the user to find all the document inside Revit.

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace