Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotJoinRoof Property
BuiltInFailures..::.JoinElementsFailures Class See Also
The roof cannot be joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotJoinRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotJoinRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotJoinRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class