Revit 2011 API
MEPBuildingConstructionSet Properties
MEPBuildingConstructionSet Class See Also

The MEPBuildingConstructionSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Size | Returns the number of MEPBuildingConstructions that are in the set.

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace