Revit 2011 API
InvalidDataStreamException Class
Members See Also
The exception that is thrown when the reading or saving operation failed due to parsing error.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
[SerializableAttribute]
public class InvalidDataStreamException : IOException
Visual Basic (Declaration)
<SerializableAttribute> _
Public Class InvalidDataStreamException _
    Inherits IOException
Visual C++
[SerializableAttribute]
public ref class InvalidDataStreamException : public IOException

Inheritance Hierarchy

System..::.Object
System..::.Exception
Autodesk.Revit.Exceptions..::.ApplicationException
Autodesk.Revit.Exceptions..::.IOException
Autodesk.Revit.Exceptions..::.InvalidDataStreamException

See Also

InvalidDataStreamException Members
Autodesk.Revit.Exceptions Namespace