Revit 2011 API
ElectricalDemandFactorDefinition Constructor
ElectricalDemandFactorDefinition Class See Also
Initializes a new instance of the ElectricalDemandFactorDefinition class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElectricalDemandFactorDefinition()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalDemandFactorDefinition()

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace