Revit 2011 API
MassZoneLevelCutState Enumeration
See Also
The relationship between lower level or upper level and the MassZone. The MassZone is not intersected by this level, this level just happens to be the nearest upper or lower level. The MassZone was created by cutting its source geometry with this level. The level cuts through the MassZone geometry. One or more faces of the MassZone are coincident with this level and the level does not otherwise cut through or intersect the MassZone geometry.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public enum MassZoneLevelCutState
Visual Basic (Declaration)
Public Enumeration MassZoneLevelCutState
Visual C++
public enum class MassZoneLevelCutState

Members

Member name | Description
NotCut |
Cut |
NotCutButCoincident |

See Also

Autodesk.Revit.DB.Analysis Namespace