Revit 2011 API
ElectricalLoadClassificationSpace Enumeration
See Also
This enum is used by the ElectricalLoadClassification to specify the load class for use with spaces.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum ElectricalLoadClassificationSpace
Visual Basic (Declaration)
Public Enumeration ElectricalLoadClassificationSpace
Visual C++
public enum class ElectricalLoadClassificationSpace

Members

Member name | Description
None |
Lighting |
Power |

See Also

Autodesk.Revit.DB.Electrical Namespace