Revit 2011 API
ElectricalSystemSet..::.Insert Method
ElectricalSystemSet Class See Also

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    ElectricalSystem item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ElectricalSystem _
) As Boolean
Visual C++
public:
virtual bool Insert(
    ElectricalSystem^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical..::.ElectricalSystem

See Also

ElectricalSystemSet Class
Autodesk.Revit.DB.Electrical Namespace