Revit 2011 API
FamilyElementVisibility Constructor
FamilyElementVisibility Class See Also
Initializes a new instance of the FamilyElementVisibility class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilyElementVisibility(
    FamilyElementVisibilityType visibilityType
)
Visual Basic (Declaration)
Public Sub New ( _
    visibilityType As FamilyElementVisibilityType _
)
Visual C++
public:
FamilyElementVisibility(
    FamilyElementVisibilityType visibilityType
)

Parameters

visibilityType
Type: Autodesk.Revit.DB..::.FamilyElementVisibilityType

See Also

FamilyElementVisibility Class