Revit 2011 API
DimensionSegment Class
Members See Also
A segment of a dimension within the Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DimensionSegment : APIObject
Visual Basic (Declaration)
Public Class DimensionSegment _
    Inherits APIObject
Visual C++
public ref class DimensionSegment : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DimensionSegment

See Also

DimensionSegment Members