Revit 2011 API
WallTypeSet..::.ReverseIterator Method
WallTypeSet Class See Also
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual WallTypeSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As WallTypeSetIterator
Visual C++
public:
virtual WallTypeSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

WallTypeSet Class