Revit 2011 API
PhaseArray Class
Members See Also
An array that contains phase objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PhaseArray : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class PhaseArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class PhaseArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.PhaseArray

See Also

PhaseArray Members