Revit 2011 API
FBXExportOptions Members
FBXExportOptions Class Constructors Methods Properties See Also

The FBXExportOptions type exposes the following members.

Constructors

Name | Description
FBXExportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description
Equals | Determines whether the specified Object is equal to the current Object. (Inherited from Object.)
GetHashCode | Serves as a hash function for a particular type. (Inherited from Object.)
GetType | Gets the Type of the current instance. (Inherited from Object.)
ToString | Returns a String that represents the current Object. (Inherited from Object.)

Properties

Name | Description
StopOnError | Whether export process should stop when a view fails to export.

See Also

FBXExportOptions Class