Revit 2011 API
BoundarySegmentArray Properties
BoundarySegmentArray Class See Also

The BoundarySegmentArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Gets or sets a boundary segment at a specified index within the array.
Size | Returns the number of boundary segments that are in the array.

See Also

BoundarySegmentArray Class
Autodesk.Revit.DB.Architecture Namespace