Revit 2011 API
BuiltInFailures..::.PlanRegionFailures Class
BuiltInFailures Class Members See Also
Failures about PlanRegion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class PlanRegionFailures
Visual Basic (Declaration)
Public NotInheritable Class PlanRegionFailures
Visual C++
public ref class PlanRegionFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.PlanRegionFailures

See Also

BuiltInFailures..::.PlanRegionFailures Members