Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ContainedInOtherLoops Property
BuiltInFailures..::.SketchFailures Class See Also
When creating an opening, you cannot sketch loops within other loops. The highlighted loop(s) are contained within another loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ContainedInOtherLoops { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ContainedInOtherLoops As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ContainedInOtherLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class