Revit 2011 API
ElectricalSystemSet Class
Members See Also
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ElectricalSystemSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class ElectricalSystemSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class ElectricalSystemSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.ElectricalSystemSet

See Also

ElectricalSystemSet Members
Autodesk.Revit.DB.Electrical Namespace