Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.OpeningDoesnotCutHostDelete Property
BuiltInFailures..::.OpeningFailures Class See Also
Opening does not cut its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpeningDoesnotCutHostDelete { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpeningDoesnotCutHostDelete As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpeningDoesnotCutHostDelete {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class