Revit 2011 API
Form..::.DeleteSubElement Method
Form Class See Also
Delete a face/edge/curve/vertex of the form, specified by a reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void DeleteSubElement(
    Reference subElementReference
)
Visual Basic (Declaration)
Public Sub DeleteSubElement ( _
    subElementReference As Reference _
)
Visual C++
public:
void DeleteSubElement(
    Reference^ subElementReference
)

Parameters

subElementReference
Type: Autodesk.Revit.DB..::.Reference
The geometry reference of face/edge/curve/vertex

See Also

Form Class