Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotJoinElementsStructural Property
BuiltInFailures..::.JoinElementsFailures Class See Also
Can't keep elements joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotJoinElementsStructural { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotJoinElementsStructural As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotJoinElementsStructural {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class