Revit 2011 API
ElectricalDemandFactorDefinition Class
Members See Also
The ElectricalDemandFactorDef class represents a serialized version of an instance of demand factor definition. It has a name, rule type, and values for the rules that are serialized.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ElectricalDemandFactorDefinition : Element
Visual Basic (Declaration)
Public Class ElectricalDemandFactorDefinition _
    Inherits Element
Visual C++
public ref class ElectricalDemandFactorDefinition : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Electrical..::.ElectricalDemandFactorDefinition

See Also

ElectricalDemandFactorDefinition Members
Autodesk.Revit.DB.Electrical Namespace