Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.NoAvailableMatchingConnector Property
BuiltInFailures..::.ElectricalFailures Class See Also
Cannot add [Element] to Circuit. There is no available connector matching the Type ([Type Name]) for the Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoAvailableMatchingConnector { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoAvailableMatchingConnector As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoAvailableMatchingConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class