Revit 2011 API
BeamSystemTypeSet..::.Insert Method
BeamSystemTypeSet Class See Also

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    BeamSystemType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As BeamSystemType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    BeamSystemType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.BeamSystemType

See Also

BeamSystemTypeSet Class