Revit 2011 API
BuiltInFailures..::.RenderFailures..::.LightParametersNotInRange Property
BuiltInFailures..::.RenderFailures Class See Also
The value should be in range of [Value] and [Value].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LightParametersNotInRange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LightParametersNotInRange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LightParametersNotInRange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RenderFailures Class