Revit 2011 API
InsertableObject Class
Members See Also
A base class you all types that are insertable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InsertableObject : ElementType
Visual Basic (Declaration)
Public Class InsertableObject _
    Inherits ElementType
Visual C++
public ref class InsertableObject : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB..::.InsertableObject
Autodesk.Revit.DB..::.FamilySymbol

See Also

InsertableObject Members