Revit 2011 API
JournalingAttribute Class
Members See Also
The custom journaling attribute to control the journaling behavior of the external command.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class JournalingAttribute : Attribute
Visual Basic (Declaration)
Public Class JournalingAttribute _
    Inherits Attribute
Visual C++
public ref class JournalingAttribute : public Attribute

Inheritance Hierarchy

System..::.Object
System..::.Attribute
Autodesk.Revit.Attributes..::.JournalingAttribute

See Also

JournalingAttribute Members
Autodesk.Revit.Attributes Namespace