Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.ComputeRoomVolumeNotCheckedWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also
The setting for calculation of Volume Computations is not on. The analysis model produced will be approximate without the computation of Areas and Volumes

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ComputeRoomVolumeNotCheckedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ComputeRoomVolumeNotCheckedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ComputeRoomVolumeNotCheckedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class