Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.StructAnalyticalErrorProjection Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also
Can't project Analytical Model to Analytical Projection Surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StructAnalyticalErrorProjection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StructAnalyticalErrorProjection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StructAnalyticalErrorProjection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class