Revit 2011 API
AssetProperties Properties
AssetProperties Class See Also

The AssetProperties type exposes the following members.

Properties

Name | Description
IsReadOnly | Identifies if the object is read-only or modifiable. (Inherited from APIObject.)
Item | Overloaded. Gets a property by an identifier.
Name | Get the name of the AssetProperty (Inherited from AssetProperty.)
Size | Gets the number of the AssetProperty(s) in the object.
Type | Returns the Type of the AssetProperty (Inherited from AssetProperty.)

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace