Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopySketchGrid Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Work Planes cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopySketchGrid { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopySketchGrid As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopySketchGrid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class