Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyDuplicates Property
BuiltInFailures..::.CopyPasteFailures Class See Also
Can't paste duplicate types. Only non duplicate types will be pasted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyDuplicates { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyDuplicates As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyDuplicates {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class