Revit 2011 API
Form..::.IsInXRayMode Property
Form Class See Also
Get/set if the form is in X-Ray mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsInXRayMode { get; set; }
Visual Basic (Declaration)
Public Property IsInXRayMode As Boolean
Visual C++
public:
property bool IsInXRayMode {
    bool get ();
    void set (bool value);
}

See Also

Form Class