Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentFilledRegion Property
BuiltInFailures..::.BendFailures Class See Also
While making curved beam type "[Type Name]" Filled Region elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentFilledRegion { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentFilledRegion As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentFilledRegion {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class