Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.AllSlotsOnPanelOccupied Property
BuiltInFailures..::.ElectricalFailures Class See Also
All slots on panel: [Panel Name] are occupied. Some circuits will be disconnected from this panel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AllSlotsOnPanelOccupied { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AllSlotsOnPanelOccupied As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AllSlotsOnPanelOccupied {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class