Revit 2011 API
BaseLoadOn Enumeration
See Also Send Feedback
An enumerated type listing all the possible power load use types for a space object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum BaseLoadOn
Visual Basic (Declaration)
Public Enumeration BaseLoadOn
Visual C++
public enum class BaseLoadOn

Members

Member name | Description
kUseDefaultLoad | Return BaseLoadOn is UseDefaultLoad.
kUseEnteredLoad | Return BaseLoadOn is UseEnteredLoad.
kUseCalculatedLoad | Return BaseLoadOn is UseCalculatedLoad.
kUseActualLoad | Return BaseLoadOn is UseActualLoad.
kNoOfBaseLoadOnMethods | Return BaseLoadOn is NoOfBaseLoadOnMethods.

See Also

Autodesk.Revit.DB.Electrical Namespace

CableTray Class

[image]