Revit 2011 API
MapIterator Methods
MapIterator Class See Also Send Feedback

The MapIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the map.

See Also

MapIterator Class
Autodesk.Revit.Collections Namespace

MoveNext Method

[image]