Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotFindHost Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Couldn't find an appropriate Host. Try selecting a different Host Face or switch Placement Mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotFindHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotFindHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotFindHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CannotLoadImperialFamilyToMetricProject Property

[image]