Revit 2011 API
BuiltInFailures..::.GroupFailures..::.LastGroupMemberExcluded Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Last member of group instance was excluded (deleted), removed, or moved to the project. Group instance has been deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LastGroupMemberExcluded { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LastGroupMemberExcluded As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LastGroupMemberExcluded {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

LinkVisibilityLost Property

[image]