Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCuttingSurfaceGeneralProblem Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
Cannot process a surface-based splitter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCuttingSurfaceGeneralProblem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCuttingSurfaceGeneralProblem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCuttingSurfaceGeneralProblem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceCuttingSurfaceMakesMultipleCuts Property

[image]