Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CannotCreateCurtainPanelInOpeningWarning Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCurtainPanelInOpeningWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCurtainPanelInOpeningWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCurtainPanelInOpeningWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

CannotPlaceSystemMullionFamilyOnCurtainWall Property

[image]