Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToReplaceSelectedGroups Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to change the types of the groups you have selected and the related groups. You might try deleting the groups you wish to change and placing or copy/pasting new groups of the desired type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToReplaceSelectedGroups { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToReplaceSelectedGroups As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToReplaceSelectedGroups {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToRestoreAllMembersOfGroups Property

[image]