Revit 2011 API
BuiltInFailures..::.ViewFailures..::.ReloadLatestDeletedLastOpenView Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
The only open view has been deleted because of changes from the Central File. Open another view and Reload Latest or Synchronize with Central again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ReloadLatestDeletedLastOpenView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ReloadLatestDeletedLastOpenView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ReloadLatestDeletedLastOpenView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

TurnCropRegionOffRemovesViewBreaks Property

[image]