Revit 2011 API
BuiltInFailures..::.ImportFailures..::.BadFaceFoundInDwg Property
BuiltInFailures..::.ImportFailures Class See Also Send Feedback
One or more hatch regions were found in the imported file with unconnected boundaries. These hatch regions will be ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadFaceFoundInDwg { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadFaceFoundInDwg As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadFaceFoundInDwg {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class

CannotChangeImportSymbol Property

[image]