Revit 2011 API
SunAndShadowSettings..::.Longitude Property
SunAndShadowSettings Class See Also Send Feedback
Identifies the current longitude used by the SunAndShadowSettings element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Longitude { get; }
Visual Basic (Declaration)
Public ReadOnly Property Longitude As Double
Visual C++
public:
property double Longitude {
    double get ();
}

See Also

SunAndShadowSettings Class

NumberOfFrames Property

[image]