Revit 2011 API
Application..::.FamilyTemplatePath Property
Application Class See Also Send Feedback
Default path for family template files

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string FamilyTemplatePath { get; }
Visual Basic (Declaration)
Public ReadOnly Property FamilyTemplatePath As String
Visual C++
public:
property String^ FamilyTemplatePath {
    String^ get ();
}

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

IsQuiescent Property

[image]