Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.ValueOutOfRange Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
Value is out of range ! Please enter a number between [Value] and [Value].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ValueOutOfRange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ValueOutOfRange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ValueOutOfRange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

BuiltInFailures.GenericFailures Class

[image]