Revit 2011 API
AnalysisDisplayMarkersAndTextSettings..::.TextTypeId Property
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback
Element id of text associated with the settings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId TextTypeId { get; }
Visual Basic (Declaration)
Public ReadOnly Property TextTypeId As ElementId
Visual C++
public:
property ElementId^ TextTypeId {
    ElementId^ get ();
}

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayStyle Class

[image]