Revit 2011 API
Map Constructor
Map Class See Also Send Feedback
Initializes a new instance of the Map class

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Map()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Map()

See Also

Map Class
Autodesk.Revit.Collections Namespace

Map Methods

[image] [image]