Revit 2011 API
BuiltInFailures..::.EditingFailures..::.SourceInEditMode Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't transfer project standards while source document is in an edit mode. Please exit all edit modes(In-Place Family Edit Mode, Group Edit Mode, Sketch Edit Mode, etc.) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SourceInEditMode { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SourceInEditMode As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SourceInEditMode {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

TargetInEditMode Property

[image]