Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.ShapesNotMatch Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Shapes do not match. A connection could not be made.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ShapesNotMatch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ShapesNotMatch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ShapesNotMatch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

SizingFailed Property

[image]