Revit 2011 API
MaterialWood..::.Species Property
MaterialWood Class See Also Send Feedback
Get or set the species of the wood material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Species { get; set; }
Visual Basic (Declaration)
Public Property Species As String
Visual C++
public:
property String^ Species {
    String^ get ();
    void set (String^ value);
}

See Also

MaterialWood Class

ThermalExpansionCoefficient Property

[image]