Revit 2011 API
IndependentTag..::.Leader Property
IndependentTag Class See Also Send Feedback
Returns whether the tag has a Leader, and can add a leader to tag via set function.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Leader { get; set; }
Visual Basic (Declaration)
Public Property Leader As Boolean
Visual C++
public:
property bool Leader {
    bool get ();
    void set (bool value);
}

Return Value

If the tag hold a Leader, return true; if not, return false.

Remarks

This property retrieves the Leader of tag.

See Also

IndependentTag Class

LeaderElbow Property

[image]