Revit 2011 API
PanelScheduleView..::.GetPanel Method
PanelScheduleView Class See Also Send Feedback
get the panel for this view

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId GetPanel()
Visual Basic (Declaration)
Public Function GetPanel As ElementId
Visual C++
public:
ElementId^ GetPanel()

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetParamValue Method

[image]