Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingSweepByElementsInMainModel Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
A sweep in a design option cannot be hosted by an element in the Main Model [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingSweepByElementsInMainModel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingSweepByElementsInMainModel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingSweepByElementsInMainModel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingSweepByElementsInMainModelWarn Property

[image]