Revit 2011 API
BuiltInFailures..::.WallFailures..::.UnjoinOnEditWallChange Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Line associated with a joined face has been moved. This action will cause the other walls to become disjoined from this face. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnjoinOnEditWallChange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnjoinOnEditWallChange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnjoinOnEditWallChange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

VerticalLayerExtensionFailure Property

[image]