Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.ArcRunRadiusTooSmall Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't create Run. Run radius is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ArcRunRadiusTooSmall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ArcRunRadiusTooSmall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ArcRunRadiusTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

BadBalustersPerTread Property

[image]