Revit 2011 API
Definition Properties
Definition Class See Also Send Feedback

The Definition type exposes the following members.

Properties

Name | Description
Name | The user visible name for the parameter.
ParameterGroup | Returns the group ID of the parameter definition.
ParameterType | Returns the user visible interpretation of the parameter data.

See Also

Definition Class

Name Property

[image]