Revit 2011 API
TableView Members
TableView Class Methods Properties See Also Send Feedback

The TableView type exposes the following members.

Methods

Name | Description
GetAvailableParameterCategories | Get all available parameter categories.
GetAvailableParameters | Get available parameters for the specified category.
GetCalculatedValueName | Returns the calculated value name for template view
GetCalculatedValueText | Returns the calculated value text for instance view
IsOkToEditParam |
Print | Overloaded. Print this view.

Properties

Name | Description
MinimumColumnWidth | Gets the minimum column width
MinimumRowHeight | Gets the minimum row height
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TargetId | the element id of the element that is being viewed

See Also

TableView Class

TableView Methods

[image] [image]