Revit 2011 API
View..::.CanBePrinted Property
View Class See Also Send Feedback
Test whether the view can be printed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool CanBePrinted { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanBePrinted As Boolean
Visual C++
public:
property bool CanBePrinted {
    bool get ();
}

See Also

View Class

CropBox Property

[image]