Revit 2011 API
StructuralSettings..::.AnalyticalModelHorizontalAutofixTolerance Property
StructuralSettings Class See Also Send Feedback
Tolerance for horizontal auto-detect for the analytical model.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double AnalyticalModelHorizontalAutofixTolerance { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelHorizontalAutofixTolerance As Double
Visual C++
public:
property double AnalyticalModelHorizontalAutofixTolerance {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSupportDistanceTolerance Property

[image]