Revit 2011 API
DocumentPrintedEventArgs Properties
DocumentPrintedEventArgs Class See Also Send Feedback

The DocumentPrintedEventArgs type exposes the following members.

Properties

Name | Description
FailedViews | Views that failed to print (if any).
PrintedViews | Views that printed successfully.

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

FailedViews Property

[image]