Revit 2011 API
Application..::.NewInstanceBinding Method
Application Class See Also Send Feedback
Creates a new instance binding object.

Overload List

Name | Description
NewInstanceBinding()()() | Creates a new empty instance binding object.
NewInstanceBinding(CategorySet) | Creates a new instance binding object containing the categories passed as a parameter.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewInstanceBinding Method

[image]