Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AtomViolationWhenOnePlaceInstance Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
A group has been changed outside group edit mode. The change is being allowed because there is only one instance of the type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AtomViolationWhenOnePlaceInstance { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AtomViolationWhenOnePlaceInstance As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AtomViolationWhenOnePlaceInstance {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

AttachedGroupNoMirror Property

[image]