Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteDifferentViewSpecificElements Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Cannot paste view-specific elements from different views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteDifferentViewSpecificElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteDifferentViewSpecificElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteDifferentViewSpecificElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteInSketch Property

[image]