Revit 2011 API
CoordinatePlaneVisibility Enumeration
See Also Send Feedback
Visibility settings for ReferencePoint element's coordinate reference planes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum CoordinatePlaneVisibility
Visual Basic (Declaration)
Public Enumeration CoordinatePlaneVisibility
Visual C++
public enum class CoordinatePlaneVisibility

Members

Member name | Description
Never |
WhenSelected |
Always |

See Also

CurtainCell Class

[image]