Revit 2011 API
TableCellStyle..::.FontName Property
TableCellStyle Class See Also Send Feedback
The font used for this style

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string FontName { get; set; }
Visual Basic (Declaration)
Public Property FontName As String
Visual C++
public:
property String^ FontName {
    String^ get ();
    void set (String^ value);
}

See Also

TableCellStyle Class

FontVerticalAlignment Property

[image]