Revit 2011 API
FailureHandlingOptions..::.GetFailuresPreprocessor Method
FailureHandlingOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public IFailuresPreprocessor GetFailuresPreprocessor()
Visual Basic (Declaration)
Public Function GetFailuresPreprocessor As IFailuresPreprocessor
Visual C++
public:
IFailuresPreprocessor^ GetFailuresPreprocessor()

See Also

FailureHandlingOptions Class

GetForcedModalHandling Method

[image]