Revit 2011 API
Application..::.NewSATExportOptions Method
Application Class See Also Send Feedback
Creates SAT Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SATExportOptions NewSATExportOptions()
Visual Basic (Declaration)
Public Function NewSATExportOptions As SATExportOptions
Visual C++
public:
SATExportOptions^ NewSATExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewSet Method

[image]