Revit 2011 API
CurveByPointsArrayIterator..::.Current Property
CurveByPointsArrayIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Object Current { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Current As Object
Visual C++
public:
virtual property Object^ Current {
    Object^ get ();
}

Implements

IEnumerator..::.Current

See Also

CurveByPointsArrayIterator Class

CurveByPointsUtils Class

[image]