Revit 2011 API
BuiltInFailures..::.SlapShapeFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about SlapShape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SlapShapeFailures
Visual Basic (Declaration)
Public NotInheritable Class SlapShapeFailures
Visual C++
public ref class SlapShapeFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SlapShapeFailures

See Also

BuiltInFailures..::.SlapShapeFailures Members

BuiltInFailures.SlapShapeFailures Members

[image] [image]