Revit 2011 API
DuctConnector..::.Domain Property
DuctConnector Class See Also Send Feedback
The domain of the connector.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Domain As Domain
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::.Domain

Remarks

The domain of a duct connector is always DomainHvac.

See Also

DuctConnector Class
Autodesk.Revit.DB.Mechanical Namespace

Height Property

[image]