Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.NotEnoughRoomForFittingsWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
There was not enough room to place the required fittings. Consider increasing the length of the segments, or moving them farther apart to generate a solution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotEnoughRoomForFittingsWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotEnoughRoomForFittingsWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotEnoughRoomForFittingsWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

NoValidSolutionAtSelectedPoint Property

[image]