Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.FittingMustBeOnPipe Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
The [Tap] must be attached to pipe.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FittingMustBeOnPipe { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FittingMustBeOnPipe As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FittingMustBeOnPipe {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

InvalidConnectionRef Property

[image]