Revit 2011 API
AnalysisDisplayColoredSurfaceSettings Constructor
AnalysisDisplayColoredSurfaceSettings Class See Also Send Feedback

Overload List

Name | Description
AnalysisDisplayColoredSurfaceSettings()()() | Constructs a default instance of colored surface settings.
AnalysisDisplayColoredSurfaceSettings(AnalysisDisplayColoredSurfaceSettings) | Constructs a copy of colored surface settings object.

See Also

AnalysisDisplayColoredSurfaceSettings Class
AnalysisDisplayColoredSurfaceSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColoredSurfaceSettings Constructor

[image]