Revit 2011 API
DistributionSysType..::.VoltageLineToGround Property
DistributionSysType Class See Also Send Feedback
Get or set line to ground voltage of distribution system type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VoltageType VoltageLineToGround { get; set; }
Visual Basic (Declaration)
Public Property VoltageLineToGround As VoltageType
Visual C++
public:
property VoltageType^ VoltageLineToGround {
    VoltageType^ get ();
    void set (VoltageType^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | The voltage retrieved here is read only and actions to modify its properties it will throw an System.InvalidOperationException.

See Also

DistributionSysType Class
Autodesk.Revit.DB.Electrical Namespace

VoltageLineToLine Property

[image]