Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.HostForCutHasNoGeometryOld Property
BuiltInFailures..::.OpeningFailures Class See Also Send Feedback
Host can't be cut because it has no geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostForCutHasNoGeometryOld { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostForCutHasNoGeometryOld As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostForCutHasNoGeometryOld {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class

InvalidComplexCut Property

[image]