Revit 2011 API
Rectangle..::.Bottom Property
Rectangle Class See Also Send Feedback
Gets y-coordinate of the bottom-right corner of the rectangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Bottom { get; }
Visual Basic (Declaration)
Public ReadOnly Property Bottom As Integer
Visual C++
public:
property int Bottom {
    int get ();
}

See Also

Rectangle Class

Left Property

[image]