Revit 2011 API
FormArray..::.ReverseIterator Method
FormArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual FormArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FormArrayIterator
Visual C++
public:
virtual FormArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

FormArray Class

FormArray Properties

[image] [image]