Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupPropagationWarning Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Can't make change to Group "[Type Name]" with more than one instance. To resolve: Ungroup and Group again under a new name. Edit and make change, then change all instances of the original Group to the new Group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupPropagationWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupPropagationWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupPropagationWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

GroupPropagationWarningSketch Property

[image]