Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AutoDetectIgnoreLeaderWarning Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Analytical Model for Structural Element has reset to its default location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AutoDetectIgnoreLeaderWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AutoDetectIgnoreLeaderWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AutoDetectIgnoreLeaderWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

CannotCreateAnalyticalGeometry Property

[image]