Revit 2011 API
Edge Properties
Edge Class See Also Send Feedback

The Edge type exposes the following members.

Properties

Name | Description
ApproximateLength | Returns the approximate length of the edge.
EndPointReference | Returns a stable reference to the start or the end point of the edge.
Face | Returns one of the two faces that meet at the edge.
Reference | Returns a stable reference to the edge.

See Also

Edge Class

ApproximateLength Property

[image]