Revit 2011 API
XYZ Constructor
XYZ Class See Also Send Feedback
Creates a default XYZ with the values (0, 0, 0).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
XYZ()

See Also

XYZ Class
XYZ Overload

XYZ Constructor (Double, Double, Double)

[image]