Revit 2011 API
MassSurfaceData..::.IsSlab Property
MassSurfaceData Class See Also Send Feedback
Indicates if a floor is a slab.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool IsSlab { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsSlab As Boolean
Visual C++
public:
property bool IsSlab {
    bool get ();
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

IsUnderground Property

[image]