Revit 2011 API
IExternalApplication Methods
IExternalApplication Interface See Also Send Feedback

The IExternalApplication type exposes the following members.

Methods

Name | Description
OnShutdown | Provide an interface for the user to do some extra work when Revit closes.
OnStartup | Provide an interface for the user to do some extra work when Revit starts.

See Also

IExternalApplication Interface
Autodesk.Revit.UI Namespace

OnShutdown Method

[image]