Revit 2011 API
SetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class SetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class SetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class SetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Collections..::.SetIterator

See Also

SetIterator Members
Autodesk.Revit.Collections Namespace

SetIterator Members

[image] [image]