Revit 2011 API
SunAndShadowSettings..::.ProjectLocationId Property
SunAndShadowSettings Class See Also Send Feedback
Identifies the ProjectLocation element used by the SunAndShadowSettings element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId ProjectLocationId { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectLocationId As ElementId
Visual C++
public:
property ElementId^ ProjectLocationId {
    ElementId^ get ();
}

See Also

SunAndShadowSettings Class

ProjectLocationName Property

[image]