Revit 2011 API
GridNodeLocation Enumeration
See Also Send Feedback
Location of a grid node relative to the face boundary. See DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum GridNodeLocation
Visual Basic (Declaration)
Public Enumeration GridNodeLocation
Visual C++
public enum class GridNodeLocation

Members

Member name | Description
Interior |
Boundary |
Exterior |

See Also

GridSegmentDirection Enumeration

[image]