Revit 2011 API
City..::.WeatherStation Property
City Class See Also Send Feedback
An identifier for the nearest weather station

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string WeatherStation { get; }
Visual Basic (Declaration)
Public ReadOnly Property WeatherStation As String
Visual C++
public:
property String^ WeatherStation {
    String^ get ();
}

Remarks

A read only string property that contains an identifier of the nearest weather station.

See Also

City Class

CitySet Class

[image]