Revit 2011 API
IFCExportOptions Constructor
IFCExportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IFCExportOptions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
IFCExportOptions()

See Also

IFCExportOptions Class

IFCExportOptions Methods

[image] [image]