Revit 2011 API
PanelScheduleTemplate..::.GetPanelScheduleType Method
PanelScheduleTemplate Class See Also Send Feedback
Returns the panel schedule type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PanelScheduleType GetPanelScheduleType()
Visual Basic (Declaration)
Public Function GetPanelScheduleType As PanelScheduleType
Visual C++
public:
PanelScheduleType GetPanelScheduleType()

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

GetSectionData Method

[image]