Revit 2011 API
DefinitionsBase..::.Erase Method
DefinitionsBase Class See Also Send Feedback
Removes a specified definition from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    Definition item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Definition _
) As Integer
Visual C++
public:
virtual int Erase(
    Definition^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Definition
The definition to be erased.

Return Value

The number of definitions that were erased from the set.

See Also

DefinitionsBase Class

ForwardIterator Method

[image]