Revit 2011 API
Face..::.Area Property
Face Class See Also Send Feedback
The area of this face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

Remarks

Returns zero if fails to compute the area. Estimates the area of this face by integrating tessellated edges. Will slightly underestimate when the edges are curved.

See Also

Face Class

EdgeLoops Property

[image]