Revit 2011 API
GraphicsStyle Members
GraphicsStyle Class Methods Properties See Also Send Feedback

The GraphicsStyle type exposes the following members.

Methods

Name | Description

Properties

Name | Description
GraphicsStyleCategory | The graphics style category.
GraphicsStyleType | The graphics style type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

GraphicsStyle Class

GraphicsStyle Methods

[image] [image]