Revit 2011 API
AssetPropertyFloat..::.Value Property
AssetPropertyFloat Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public float Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Single
Visual C++
public:
property float Value {
    float get ();
}

See Also

AssetPropertyFloat Class
Autodesk.Revit.Utility Namespace

AssetPropertyInteger Class

[image]