Revit 2011 API
TransactionGroup..::.SetName Method
TransactionGroup Class See Also Send Feedback
accessors for the transaction group name property

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void SetName(
    string name
)
Visual Basic (Declaration)
Public Sub SetName ( _
    name As String _
)
Visual C++
public:
void SetName(
    String^ name
)

Parameters

name
Type: System..::.String

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

TransactionGroup Class

Start Method

[image] [image]