Revit 2011 API
LoadCaseArray..::.Size Property
LoadCaseArray Class See Also Send Feedback
Returns the number of load cases that are in the array.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

LoadCaseArray Class
Autodesk.Revit.DB.Structure Namespace

LoadCaseArrayIterator Class

[image]