Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.ElementWillBeDetachedFromPlane Property
BuiltInFailures..::.JoinElementsFailures Class See Also Send Feedback
Element will be detached from its associated plane

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementWillBeDetachedFromPlane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementWillBeDetachedFromPlane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementWillBeDetachedFromPlane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class

FootingWillMoveToBottom Property

[image]