Revit 2011 API
InternalDefinitions Class
Members See Also Send Feedback
This object blocks attempts to create new internal definitions as they are not permitted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InternalDefinitions : Definitions
Visual Basic (Declaration)
Public Class InternalDefinitions _
    Inherits Definitions
Visual C++
public ref class InternalDefinitions : public Definitions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionsBase
Autodesk.Revit.DB..::.Definitions
Autodesk.Revit.DB..::.InternalDefinitions

See Also

InternalDefinitions Members

InternalDefinitions Members

[image] [image]