Revit 2011 API
ComboBox..::.DropDownOpened Event
ComboBox Class See Also Send Feedback
Subscribe to this event to be notified when the drop-down of the ComboBox is opened.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public event EventHandler<ComboBoxDropDownOpenedEventArgs> DropDownOpened
Visual Basic (Declaration)
Public Event DropDownOpened As EventHandler(Of ComboBoxDropDownOpenedEventArgs)
Visual C++
public:
 event EventHandler<ComboBoxDropDownOpenedEventArgs^>^ DropDownOpened {
    void add (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value);
    void remove (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value);
}

See Also

ComboBox Class
Autodesk.Revit.UI Namespace

ComboBoxData Class

[image]