Revit 2011 API
BuiltInFailures..::.RoomFailures..::.OptionConflictRoomOverlapOption Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
Option Conflict between Rooms.\nRoom in Option '[Option Name]' overlaps Room in Option '[Option Name]'.\nTo resolve, delete the duplicate Room or divide space with Room Separation Lines in the Main Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OptionConflictRoomOverlapOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OptionConflictRoomOverlapOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OptionConflictRoomOverlapOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

RoomBaseAboveComputationHeight Property

[image]