Revit 2011 API
Category..::.GetHashCode Method
Category Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override int GetHashCode()
Visual Basic (Declaration)
Public Overrides Function GetHashCode As Integer
Visual C++
public:
virtual int GetHashCode() override

See Also

Category Class

GetLineWeight Method

[image]