Revit 2011 API
WallType..::.Width Property
WallType Class See Also Send Feedback
Returns the overall thickness of this type of wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Width { get; }
Visual Basic (Declaration)
Public ReadOnly Property Width As Double
Visual C++
public:
property double Width {
    double get ();
}

See Also

WallType Class

WallTypeSet Class

[image]