Revit 2011 API
HostObject Members
HostObject Class Methods Properties See Also Send Feedback

The HostObject type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

HostObject Class

HostObject Methods

[image] [image]