Revit 2011 API
ReferencePoint..::.Name Property
ReferencePoint Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Name { get; set; }
Visual Basic (Declaration)
Public Overrides Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

See Also

ReferencePoint Class

Parameter Property

[image] [image]