Revit 2011 API
BuiltInFailures..::.ViewFailures..::.ZeroLengthViewBreaksRemoved Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
Some View Regions were consolidated. When the size of a View Break between View Regions becomes zero, the View Break is removed and the adjacent View Regions are joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ZeroLengthViewBreaksRemoved { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ZeroLengthViewBreaksRemoved As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ZeroLengthViewBreaksRemoved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

ZeroLengthViewRegionsRemoved Property

[image]