Revit 2011 API
ImportColorMode Enumeration
See Also Send Feedback
An enumerated type listing how colors are handled in an import process.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ImportColorMode
Visual Basic (Declaration)
Public Enumeration ImportColorMode
Visual C++
public enum class ImportColorMode

Members

Member name | Description
Preserved | Colors in the imported drawing are preserved.
Inverted | Colors in the imported drawing are inverted.
BlackAndWhite | Colors in the imported drawing are converted to Black and White.

See Also

ImportExportFileFormat Enumeration

[image]