Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingPadByElementsInDesignOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
A pad in the main model cannot be hosted by topography in a Design Option [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingPadByElementsInDesignOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingPadByElementsInDesignOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingPadByElementsInDesignOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingPadByElementsInDesignOptionWarn Property

[image]