Revit 2011 API
StructuralSettings..::.SymbolicCutbackForBrace Property
StructuralSettings Class See Also Send Feedback
Symbolic cutback distance to be applied to all braces.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double SymbolicCutbackForBrace { get; set; }
Visual Basic (Declaration)
Public Property SymbolicCutbackForBrace As Double
Visual C++
public:
property double SymbolicCutbackForBrace {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

SymbolicCutbackForColumn Property

[image]