Revit 2011 API
ACADExportOptions..::.FileVersion Property
ACADExportOptions Class See Also Send Feedback
AutoCAD file version.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ACADVersion FileVersion { get; set; }
Visual Basic (Declaration)
Public Property FileVersion As ACADVersion
Visual C++
public:
property ACADVersion FileVersion {
    ACADVersion get ();
    void set (ACADVersion value);
}

See Also

ACADExportOptions Class

ForcedHLR Property

[image]