Revit 2011 API
DocumentPrintingEventArgs Properties
DocumentPrintingEventArgs Class See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Properties

Name | Description
Settings | Print Settings of current project.
Views | Set of views to be printed.

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

Settings Property

[image]