Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.InvalidBalustersPattern Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Invalid Balusters Pattern

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidBalustersPattern { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidBalustersPattern As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidBalustersPattern {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

InvalidRailProfile Property

[image]