Revit 2011 API
TableData..::.Width Property
TableData Class See Also Send Feedback
Gets or sets the table width in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Width { get; set; }
Visual Basic (Declaration)
Public Property Width As Double
Visual C++
public:
property double Width {
    double get ();
    void set (double value);
}

See Also

TableData Class

WidthInPixels Property

[image]