Revit 2011 API
SubTransaction..::.HasStarted Method
SubTransaction Class See Also Send Feedback
Determines whether the sub-transaction has been started yet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool HasStarted()
Visual Basic (Declaration)
Public Function HasStarted As Boolean
Visual C++
public:
bool HasStarted()

See Also

SubTransaction Class

RollBack Method

[image]