Revit 2011 API
MessageBoxShowingEventArgs..::.Message Property
MessageBoxShowingEventArgs Class See Also Send Feedback
The message that has been displayed in the dialog box.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public string Message { get; }
Visual Basic (Declaration)
Public ReadOnly Property Message As String
Visual C++
public:
property String^ Message {
    String^ get ();
}

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

RibbonItemEventArgs Class

[image]