Revit 2011 API
HVACLoadConstructionClass Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum HVACLoadConstructionClass
Visual Basic (Declaration)
Public Enumeration HVACLoadConstructionClass
Visual C++
public enum class HVACLoadConstructionClass

Members

Member name | Description
LooseConstruction | A loose construction has an infiltration level of approximately 0.076 cfm/sqft
MediumConstruction | A medium construction has an infiltration level of approximately 0.038 cfm/sqft
TightConstruction | A tight construction has an infiltration level of approximately 0.019 cfm/sqft
NoneConstruction | A none construction has an infiltration level of 0 cfm/sqft

See Also

Autodesk.Revit.DB.Analysis Namespace

HVACLoadLoadsReportType Enumeration

[image]