Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SiteEditPointsClipped Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
Portions of the topographic surface or points on the surface may not be visible in this view due to clipping by the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SiteEditPointsClipped { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SiteEditPointsClipped As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SiteEditPointsClipped {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

SiteEditPointsInvisible Property

[image]