Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.LockOverconstrained Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Locking this dimension would overconstrain the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LockOverconstrained { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LockOverconstrained As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LockOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

LockOverconstrainedAlignment Property

[image]