Revit 2011 API
Map Class
Members See Also Send Feedback
A map that can contain a mapping of any type of object to any other type of object.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Map : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class Map _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class Map : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Collections..::.Map

See Also

Map Members
Autodesk.Revit.Collections Namespace

Map Members

[image] [image]