Revit 2011 API
BuiltInFailures..::.FloorFailures..::.FloorSlopeExceedsThreshold Property
BuiltInFailures..::.FloorFailures Class See Also Send Feedback
Thickness of this Floor may be slightly inaccurate due to extreme Shape Editing. Dimensions to this element in sections and details may not accurately indicate the Thickness shown in Type Properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FloorSlopeExceedsThreshold { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FloorSlopeExceedsThreshold As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FloorSlopeExceedsThreshold {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FloorFailures Class

BuiltInFailures.FluidFailures Class

[image]