Revit 2011 API
DGNExportOptions..::.TemplateFile Property
DGNExportOptions Class See Also Send Feedback
The template file for DGN export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string TemplateFile { get; set; }
Visual Basic (Declaration)
Public Property TemplateFile As String
Visual C++
public:
property String^ TemplateFile {
    String^ get ();
    void set (String^ value);
}

Remarks

It must be a .dgn template, and it's optional, can be empty.

See Also

DGNExportOptions Class

DigitGroupingAmount Enumeration

[image]