Revit 2011 API
BeamSystem Methods
BeamSystem Class See Also Send Feedback

The BeamSystem type exposes the following members.

Methods

Name | Description
BeamBelongsTo | Find out the BeamSystem to which the beam belongs.
DropBeamSystem | Drop beam system, it will disassociate all members from the beam system and delete the beam system.
GetAllBeams | Get all the beams of the BeamSystem.

See Also

BeamSystem Class

BeamBelongsTo Method

[image]