Revit 2011 API
MeshArray..::.ReverseIterator Method
MeshArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual MeshArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As MeshArrayIterator
Visual C++
public:
virtual MeshArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

MeshArray Class

MeshArray Properties

[image] [image]