Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupViewSpecificDiffViews Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
You may not create a detail group with view specific elements from different views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupViewSpecificDiffViews { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupViewSpecificDiffViews As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupViewSpecificDiffViews {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

InvalidGroup Property

[image]