Revit 2011 API
FormArray..::.Clear Method
FormArray Class See Also Send Feedback
Removes every form from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

FormArray Class

ForwardIterator Method

[image]