Revit 2011 API
FamilySymbolProfile..::.IsFlipped Property
FamilySymbolProfile Class See Also Send Feedback
Indicates if the symbol profile is flipped or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsFlipped { get; set; }
Visual Basic (Declaration)
Public Property IsFlipped As Boolean
Visual C++
public:
property bool IsFlipped {
    bool get ();
    void set (bool value);
}

See Also

FamilySymbolProfile Class

Profile Property

[image]