Revit 2011 API
MassSurfaceData..::.SkylightWidth Property
MassSurfaceData Class See Also Send Feedback
The length dimension to be used for the sides of each individual square skylight produced in the grid of auto-generated skylights.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public double SkylightWidth { get; set; }
Visual Basic (Declaration)
Public Property SkylightWidth As Double
Visual C++
public:
property double SkylightWidth {
    double get ();
    void set (double value);
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

SurfaceDataSource Property

[image]