Revit 2011 API
Construction..::.Name Property
Construction Class See Also Send Feedback
Get the name of the Construction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

This property is used to get the name of the Construction.

See Also

Construction Class

ConstructionType Enumeration

[image]