Revit 2011 API
PropertyLine Class
Members See Also Send Feedback
Represents kinds of PropertyLines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PropertyLine : Element
Visual Basic (Declaration)
Public Class PropertyLine _
    Inherits Element
Visual C++
public ref class PropertyLine : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.PropertyLine

See Also

PropertyLine Members

PropertyLine Members

[image] [image]