Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotCreateGroupWithInvalidReferences Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
The elements you have selected for grouping contain dimensions or tags which do not reference a common model group. No detail group has been created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateGroupWithInvalidReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateGroupWithInvalidReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateGroupWithInvalidReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotFinishGroupInSketchMode Property

[image]