Revit 2011 API
CurveByPointsUtils Class
Members See Also Send Feedback
A static class that contains methods for processing curves driven by points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public class CurveByPointsUtils : IDisposable
Visual Basic (Declaration)
Public Class CurveByPointsUtils _
    Implements IDisposable
Visual C++
public ref class CurveByPointsUtils : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.CurveByPointsUtils

See Also

CurveByPointsUtils Members

CurveByPointsUtils Members

[image] [image]