Revit 2011 API
CategorySetIterator Methods
CategorySetIterator Class See Also Send Feedback

The CategorySetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

CategorySetIterator Class

MoveNext Method

[image]