Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddDeletedElementToGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Elements that are already members of one group cannot be added to another group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddDeletedElementToGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddDeletedElementToGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddDeletedElementToGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddDetailBackgroundToNon Property

[image]