Revit 2011 API
AreaReinforcementCurve Properties
AreaReinforcementCurve Class See Also Send Feedback

The AreaReinforcementCurve type exposes the following members.

Properties

Name | Description
Curve | Returns the 3D curve forming part of the boundary of an Area Reinforcement element.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaReinforcementCurve Class
Autodesk.Revit.DB.Structure Namespace

Curve Property

[image]