Revit 2011 API
Control..::.Shape Property
Control Class See Also Send Feedback
The control shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ControlShape Shape { get; }
Visual Basic (Declaration)
Public ReadOnly Property Shape As ControlShape
Visual C++
public:
property ControlShape Shape {
    ControlShape get ();
}

See Also

Control Class

View Property

[image]