Revit 2011 API
ElectricalSystem..::.RunsNumber Property
ElectricalSystem Class See Also Send Feedback
Returns the Runs Number of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int RunsNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property RunsNumber As Integer
Visual C++
public:
property int RunsNumber {
    int get ();
}

Remarks

This property is used to retrieve the Runs Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

SystemType Property

[image]