Revit 2011 API
ApplicationEntryPoint..::.Initialize Method
ApplicationEntryPoint Class See Also Send Feedback
For Revit VSTA internal use only.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void Initialize(
    Object obj,
    string addinFolder
)
Visual Basic (Declaration)
Public Sub Initialize ( _
    obj As Object, _
    addinFolder As String _
)
Visual C++
public:
virtual void Initialize(
    Object^ obj,
    String^ addinFolder
) sealed

Parameters

obj
Type: System..::.Object
addinFolder
Type: System..::.String

Implements

IEntryPoint..::.Initialize(Object, String)

See Also

ApplicationEntryPoint Class
Autodesk.Revit.VSTA Namespace

OnShutdownEO Method

[image]