Revit 2011 API
FloorTypeSet..::.Clear Method
FloorTypeSet Class See Also Send Feedback
Removes every floor type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

FloorTypeSet Class

Contains Method

[image]