Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingHostByElementsInDesignOptionWarn Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
An insert in the main model cannot be hosted by an element in a Design Option [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingHostByElementsInDesignOptionWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingHostByElementsInDesignOptionWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingHostByElementsInDesignOptionWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingHostByElementsInMainModel Property

[image]