Revit 2011 API
Definition..::.Name Property
Definition Class See Also Send Feedback
The user visible name for the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract string Name { get; }
Visual Basic (Declaration)
Public MustOverride ReadOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () abstract;
}

See Also

Definition Class

ParameterGroup Property

[image]