Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ElementsSketchTooLarge Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
The sketch defining the highlighted element is too large.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsSketchTooLarge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsSketchTooLarge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsSketchTooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

EndsNotOnCutFace Property

[image]