Revit 2011 API
Space..::.ActualLightingLoad Property
Space Class See Also Send Feedback
Get the Actual Lighting Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double ActualLightingLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActualLightingLoad As Double
Visual C++
public:
property double ActualLightingLoad {
    double get ();
}

Remarks

This property is used to get the Actual Lighting Load of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

ActualOtherLoad Property

[image]