Revit 2011 API
View Methods
View Class See Also Send Feedback

The View type exposes the following members.

Methods

Name | Description
ApplyTemplate | Applies a view template to the view.
getVisibility | Checks if elements of the given category are set to be visible in this view.
Hide | Sets the elements to be hidden in the view.
HideActiveWorkPlane | Hide the active work plane of the view.
Print | Overloaded. Print this view.
setVisibility | Set if elements of the given category will be visible in this view.
ShowActiveWorkPlane | Show the active work plane of the view.
Unhide | Sets the elements to be shown in the given view if they are currently hidden.

See Also

View Class

ApplyTemplate Method

[image]