Revit 2011 API
Asset Properties
Asset Class See Also Send Feedback

The Asset type exposes the following members.

Properties

Name | Description
AssetType | Get the object's AssetPropertyType
Item | Overloaded. Gets a property by an identifier.
LibraryName | Get the library name
Title | Get the asset's title

See Also

Asset Class
Autodesk.Revit.Utility Namespace

AssetType Property

[image]