Revit 2011 API
MeshArray..::.IsEmpty Property
MeshArray Class See Also Send Feedback
Test to see if the array is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the array is empty then True will be returned, otherwise False.

See Also

MeshArray Class

Item Property

[image]