Revit 2011 API
DWFExportOptions..::.ImageFormat Property
DWFExportOptions Class See Also Send Feedback
Controls the compression level of images embedded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DWFImageFormat ImageFormat { get; set; }
Visual Basic (Declaration)
Public Property ImageFormat As DWFImageFormat
Visual C++
public:
property DWFImageFormat ImageFormat {
    DWFImageFormat get ();
    void set (DWFImageFormat value);
}

Remarks

ImageQuality is ignored when ImageFormat is set to "PNG"-the standard format.

See Also

DWFExportOptions Class

ImageQuality Property

[image]