Revit 2011 API
ButtonData..::.LargeImage Property
ButtonData Class See Also Send Feedback
The large image of the button.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public ImageSource LargeImage { get; set; }
Visual Basic (Declaration)
Public Property LargeImage As ImageSource
Visual C++
public:
property ImageSource^ LargeImage {
    ImageSource^ get ();
    void set (ImageSource^ value);
}

Remarks

The image will be shown on the button in the Ribbon panel if the button is not a part of a stacked set. It will also be shown on a push button added to a pulldown button. The best size is 32 x 32 pixels; if larger, the image will be adjusted to fit the button.

See Also

ButtonData Class
Autodesk.Revit.UI Namespace

Text Property

[image]