Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CornerMullionsNeighborsMustBeTangent Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Corner Mullions must be placed at a location that can have neighboring Panels that are not tangent. With the exception of Wall Join locations, Corner Mullions are not currently supported on the external boundaries of Curtain elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CornerMullionsNeighborsMustBeTangent { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CornerMullionsNeighborsMustBeTangent As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CornerMullionsNeighborsMustBeTangent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

CurtainPanelNotBelongsToElement Property

[image]