Revit 2011 API
TableData..::.WidthInPixels Property
TableData Class See Also Send Feedback
Gets the width of the panel schedule in pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int WidthInPixels { get; }
Visual Basic (Declaration)
Public ReadOnly Property WidthInPixels As Integer
Visual C++
public:
property int WidthInPixels {
    int get ();
}

See Also

TableData Class

TableMergedCell Class

[image]