Revit 2011 API
BuiltInFailures..::.ConstraintFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Constraint.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ConstraintFailures
Visual Basic (Declaration)
Public NotInheritable Class ConstraintFailures
Visual C++
public ref class ConstraintFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ConstraintFailures

See Also

BuiltInFailures..::.ConstraintFailures Members

BuiltInFailures.ConstraintFailures Members

[image] [image]