Revit 2011 API
ConnectorManager Members
ConnectorManager Class Methods Properties See Also Send Feedback

The ConnectorManager type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Connectors | Return all the Connectors of the Connector Manager.
Owner | Return the owner of the Connector Manager.
UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class

ConnectorManager Methods

[image] [image]