Revit 2011 API
FamilyParameter..::.Id Property
FamilyParameter Class See Also Send Feedback
The id of the family parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId Id { get; }
Visual Basic (Declaration)
Public ReadOnly Property Id As ElementId
Visual C++
public:
property ElementId^ Id {
    ElementId^ get ();
}

See Also

FamilyParameter Class

IsDeterminedByFormula Property

[image]