Revit 2011 API
FamilyElementVisibility..::.IsShownInCoarse Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is display with Coarse detail level in the view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShownInCoarse { get; set; }
Visual Basic (Declaration)
Public Property IsShownInCoarse As Boolean
Visual C++
public:
property bool IsShownInCoarse {
    bool get ();
    void set (bool value);
}

Remarks

This property cannot be set to false if the other two detail levels are also false.

See Also

FamilyElementVisibility Class

IsShownInFine Property

[image]