Revit 2011 API
BuiltInFailures..::.RebarFailures..::.TooSmallNumberOfBars Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Set must contain at least two Bars.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooSmallNumberOfBars { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooSmallNumberOfBars As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooSmallNumberOfBars {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

TrySmallerBarType Property

[image]