Revit 2011 API
Settings..::.LinePatterns Property
Settings Class See Also Send Feedback
Retrieves an object that provides access to all the LinePatterns contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LinePatternSet LinePatterns { get; }
Visual Basic (Declaration)
Public ReadOnly Property LinePatterns As LinePatternSet
Visual C++
public:
property LinePatternSet^ LinePatterns {
    LinePatternSet^ get ();
}

See Also

Settings Class

Materials Property

[image]