Revit 2011 API
Solid..::.Edges Property
Solid Class See Also Send Feedback
The edges that belong to the solid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public EdgeArray Edges { get; }
Visual Basic (Declaration)
Public ReadOnly Property Edges As EdgeArray
Visual C++
public:
property EdgeArray^ Edges {
    EdgeArray^ get ();
}

See Also

Solid Class

Faces Property

[image]