Revit 2011 API
TextElement Class
Members See Also Send Feedback
Represents the TextElment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class TextElement : Element
Visual Basic (Declaration)
Public Class TextElement _
    Inherits Element
Visual C++
public ref class TextElement : public Element

Remarks

This class can be parent class of TextNote and other Text related classes.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.TextElement
Autodesk.Revit.DB..::.TextNote

See Also

TextElement Members

TextElement Members

[image] [image]