Revit 2011 API
Zone..::.CalculatedCoolingLoad Property
Zone Class See Also Send Feedback
Get the Calculated Cooling Load of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double CalculatedCoolingLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property CalculatedCoolingLoad As Double
Visual C++
public:
property double CalculatedCoolingLoad {
    double get ();
}

Remarks

This property is used to get the Calculated Cooling Load of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

CalculatedHeatingLoad Property

[image]