Revit 2011 API
BuiltInFailures..::.WorksharingFailures Members
BuiltInFailures..::.WorksharingFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.WorksharingFailures type exposes the following members.

Properties

Name | Description
DuplicateNamesChanged | These elements' names were automatically changed to eliminate duplicates.
MissingUpdaterLatestOrCentralPlural | The file [File Name] you are trying to synchronize was modified by the third-party updaters [File Name] which are not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by [File Name] will not be updated properly. This may create problems when [File Name] is later opened when [File Name] are present.
MissingUpdaterLatestOrCentralSingular | The file [File Name] you are trying to synchronize was modified by the third-party updater [File Name] which is not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by [File Name] will not be updated properly. This may create problems when [File Name] is later opened when [File Name] is present.
SeriousElementReferenceCorruption | Element references are seriously corrupt.

See Also

BuiltInFailures..::.WorksharingFailures Class

BuiltInFailures.WorksharingFailures Properties

[image] [image]