Revit 2011 API
Array..::.IsEmpty Property
Array Class See Also Send Feedback
Test to see if the array is empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the array is empty then True will be returned, otherwise False.

See Also

Array Class
Autodesk.Revit.Collections Namespace

Item Property

[image]