Revit 2011 API
Connector..::.Flow Property
Connector Class See Also Send Feedback
The flow of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Flow { get; }
Visual Basic (Declaration)
Public ReadOnly Property Flow As Double
Visual C++
public:
property double Flow {
    double get ();
}

Remarks

Instantaneous flow at this connector, calculated according to system.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the connector's domain is not DomainPiping or DomainHvac.

See Also

Connector Class

Height Property

[image]