Revit 2011 API
SunAndShadowSettings..::.NumberOfFrames Property
SunAndShadowSettings Class See Also Send Feedback
Identifies the total number of animation frames for a single-day or multi-day study.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double NumberOfFrames { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfFrames As Double
Visual C++
public:
property double NumberOfFrames {
    double get ();
}

See Also

SunAndShadowSettings Class

Parameter Property

[image] [image]