Revit 2011 API
SiteLocation Members
SiteLocation Class Methods Properties See Also Send Feedback

The SiteLocation type exposes the following members.

Methods

Name | Description
ConvertFromProjectTime | Converts project time to UTC time.
ConvertToProjectTime | Converts local time or UTC time to project time.

Properties

Name | Description
Latitude | The latitude of the site location.
Longitude | The longitude of the site location.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TimeZone | Time-zone that contains the site

See Also

SiteLocation Class

SiteLocation Methods

[image] [image]