Revit 2011 API
Face..::.Intersect Method
Face Class See Also Send Feedback
Calculates the intersection of the specified curve with this face.

Overload List

Name | Description
Intersect(Curve) | Calculates the intersection of the specified curve with this face.
Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of the specified curve with this face and returns the intersection results.

See Also

Face Class
Face Members

Intersect Method (Curve)

[image]