Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.InstMayCutMoreOrFewerHosts Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Insert may be cutting fewer or more hosts than needed. The problem may be solved by forcing regeneration, e.g. by moving the insert out and back by a tiny distance in any direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InstMayCutMoreOrFewerHosts { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InstMayCutMoreOrFewerHosts As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InstMayCutMoreOrFewerHosts {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

InstOutsideFaceBoundary Property

[image]