Revit 2011 API
PanelScheduleData..::.IsSummarySectionHidden Property
PanelScheduleData Class See Also Send Feedback
true if the user wishes to hide the summary section setting this value must go through the appropriate update function

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSummarySectionHidden { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsSummarySectionHidden As Boolean
Visual C++
public:
property bool IsSummarySectionHidden {
    bool get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

IsThirdPhaseHidden Property

[image]