Revit 2011 API
AnalysisDisplayColoredSurfaceSettings Members
AnalysisDisplayColoredSurfaceSettings Class Constructors Methods Properties See Also Send Feedback

The AnalysisDisplayColoredSurfaceSettings type exposes the following members.

Constructors

Name | Description
AnalysisDisplayColoredSurfaceSettings | Overloaded.

Methods

Name | Description
Dispose |
IsEqual | Compares two colored surface settings objects.

Properties

Name | Description
ShowGridLines | If set to true, show grid lines in the analysis display.

See Also

AnalysisDisplayColoredSurfaceSettings Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColoredSurfaceSettings Constructor

[image] [image]