Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotMoveInViewError Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't move element because the move plane is seen at a very sharp angle in this View

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMoveInViewError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMoveInViewError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMoveInViewError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotMoveLocked Property

[image]