Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.DuplicateInstances Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
There are identical instances in the same place. This will result in double counting in schedules.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateInstances { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateInstances As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateInstances {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

DuplicatePoints Property

[image]