Revit 2011 API
ComboBoxMemberData..::.Image Property
ComboBoxMemberData Class See Also Send Feedback
The image shown on the ComboBoxMember.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ImageSource Image { get; set; }
Visual Basic (Declaration)
Public Property Image As ImageSource
Visual C++
public:
property ImageSource^ Image {
    ImageSource^ get ();
    void set (ImageSource^ value);
}

Remarks

The image will be shown on the left side of the item when the item is added to a ComboBox. The best size is 16 x 16 pixels.

See Also

ComboBoxMemberData Class
Autodesk.Revit.UI Namespace

Text Property

[image]