Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.InvalidStartLevelRamp Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The start level and end level for this ramp must be at different elevations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidStartLevelRamp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidStartLevelRamp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidStartLevelRamp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

MultistoryLevelBelowTopbottomLevel Property

[image]