Revit 2011 API
ElementType Methods
ElementType Class See Also Send Feedback

The ElementType type exposes the following members.

Methods

Name | Description
Duplicate | Duplicate this object.
GetPreviewImage | Get the preview image of an element. This image is similar to what is seen in the Revit UI when selecting the type of an element.
GetSimilarTypes | Obtains a set of types that are similar to this type.
IsSimilarType | Checks if given type is similar to this type.

See Also

ElementType Class

Duplicate Method

[image]