Revit 2011 API
AnalysisDisplayColorSettings Properties
AnalysisDisplayColorSettings Class See Also Send Feedback

The AnalysisDisplayColorSettings type exposes the following members.

Properties

Name | Description
ColorSettingsType | Stores type of color settings
MaxColor | Color assigned to the maximum value.
MinColor | Color assigned to the minimum value.

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace

ColorSettingsType Property

[image]