Revit 2011 API
FamilyInstance..::.Space Property (Phase)
FamilyInstance Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Space Space[
    Phase phase
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Space ( _
    phase As Phase _
) As Space
Visual C++
public:
property Space^ Space[Phase^ phase] {
    Space^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.DB..::.Phase

See Also

FamilyInstance Class
Space Overload

StructuralMaterialType Property

[image]