Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ConstantHeightNotParallel Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Constant-height-defining lines must be parallel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConstantHeightNotParallel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConstantHeightNotParallel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConstantHeightNotParallel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

ConstantHeightNotParallelError Property

[image]