Revit 2011 API
ElectricalSystem..::.ApparentCurrent Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentCurrent value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double ApparentCurrent { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentCurrent As Double
Visual C++
public:
property double ApparentCurrent {
    double get ();
}

Remarks

This property is used to retrieve the ApparentCurrent value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

ApparentCurrentPhaseA Property

[image]