Revit 2011 API
PipeConnector..::.CoordinateSystem Property
PipeConnector Class See Also Send Feedback
The coordinate system of the connector.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Transform CoordinateSystem { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property CoordinateSystem As Transform
Visual C++
public:
virtual property Transform^ CoordinateSystem {
    Transform^ get ();
}

Implements

IConnector..::.CoordinateSystem

Remarks

The Z axis of the coordinate system is the normal to the plane of the connector.

See Also

PipeConnector Class
Autodesk.Revit.DB.Plumbing Namespace

Domain Property

[image]