Revit 2011 API
BuiltInFailures..::.GroupFailures..::.RemoveGroupSketchConstraintParent Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
You are removing an element from the group which is involved in a sketch or family constraint with another element of the same group. Either remove the constraint or cancel the removal of this element from the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RemoveGroupSketchConstraintParent { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RemoveGroupSketchConstraintParent As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RemoveGroupSketchConstraintParent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

RemovingElemCannotBeGrouped Property

[image]