Revit 2011 API
ElectricalSystem..::.PowerFactor Property
ElectricalSystem Class See Also Send Feedback
Returns the PowerFactor value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double PowerFactor { get; }
Visual Basic (Declaration)
Public ReadOnly Property PowerFactor As Double
Visual C++
public:
property double PowerFactor {
    double get ();
}

Remarks

This property is used to retrieve the PowerFactor value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

PowerFactorState Property

[image]