Revit 2011 API
BuiltInFailures..::.DuctFailures..::.FlexDuctLengthOutOfLimits Property
BuiltInFailures..::.DuctFailures Class See Also Send Feedback
The flex duct length of [Length Value] exceeds the maximum specified length of [Maximum Flex Duct Length Value]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FlexDuctLengthOutOfLimits { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FlexDuctLengthOutOfLimits As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FlexDuctLengthOutOfLimits {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DuctFailures Class

InvalidDuctFittingKfactorDatabase Property

[image]