Revit 2011 API
LayoutRuleFixedNumber Properties
LayoutRuleFixedNumber Class See Also Send Feedback

The LayoutRuleFixedNumber type exposes the following members.

Properties

Name | Description
NumberOfLines | Get or set the number of the beams in a beam system.

See Also

LayoutRuleFixedNumber Class

NumberOfLines Property

[image]