Revit 2011 API
AnalysisDisplayColorSettings Constructor
AnalysisDisplayColorSettings Class See Also Send Feedback
Constructs a default instance of color settings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColorSettings()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalysisDisplayColorSettings()

See Also

AnalysisDisplayColorSettings Class
AnalysisDisplayColorSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorSettings Constructor (AnalysisDisplayColorSettings)

[image]