Revit 2011 API
BeamSystem..::.Level Property
BeamSystem Class See Also Send Feedback
Get or change the level of the BeamSystem. When the level is changed, the elevation is changed to make the the BeamSystem remain the location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Level Level { get; set; }
Visual Basic (Declaration)
Public Property Level As Level
Visual C++
public:
property Level^ Level {
    Level^ get ();
    void set (Level^ value);
}

See Also

BeamSystem Class

Parameter Property

[image] [image]