Revit 2011 API
LayoutRuleClearSpacing..::.JustifyType Property
LayoutRuleClearSpacing Class See Also Send Feedback
Get or set the type of justification.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BeamSystemJustifyType JustifyType { get; set; }
Visual Basic (Declaration)
Public Property JustifyType As BeamSystemJustifyType
Visual C++
public:
property BeamSystemJustifyType JustifyType {
    BeamSystemJustifyType get ();
    void set (BeamSystemJustifyType value);
}

Remarks

The justifyType passed in must be a valid object.

See Also

LayoutRuleClearSpacing Class

Spacing Property

[image]