Revit 2011 API
Face..::.GetBoundingBox Method
Face Class See Also Send Feedback
Returns the UV bounding box of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoundingBoxUV GetBoundingBox()
Visual Basic (Declaration)
Public Function GetBoundingBox As BoundingBoxUV
Visual C++
public:
BoundingBoxUV^ GetBoundingBox()

Return Value

A BoundingBoxUV with the extents of the parameterization of the face.

See Also

Face Class

Intersect Method

[image] [image]