Revit 2011 API
CompoundStructureLayer..::.DeckProfile Property
CompoundStructureLayer Class See Also Send Feedback
Returns or sets the family symbol of the deck profile of the layer within the structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilySymbol DeckProfile { get; set; }
Visual Basic (Declaration)
Public Property DeckProfile As FamilySymbol
Visual C++
public:
property FamilySymbol^ DeckProfile {
    FamilySymbol^ get ();
    void set (FamilySymbol^ value);
}

See Also

CompoundStructureLayer Class

DeckUsage Property

[image]