Revit 2011 API
RoofTypeSet Constructor
RoofTypeSet Class See Also Send Feedback
Initializes a new instance of the RoofTypeSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RoofTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RoofTypeSet()

See Also

RoofTypeSet Class

RoofTypeSet Methods

[image] [image]