Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NotOneLoop Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
More than one loop not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotOneLoop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotOneLoop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotOneLoop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

NotOneLoopPath3d Property

[image]