Revit 2011 API
BuiltInFailures..::.GeometryFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about GeometryFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class GeometryFailures
Visual Basic (Declaration)
Public NotInheritable Class GeometryFailures
Visual C++
public ref class GeometryFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.GeometryFailures

See Also

BuiltInFailures..::.GeometryFailures Members

BuiltInFailures.GeometryFailures Members

[image] [image]