Revit 2011 API
FileExportingEventArgs Class
Members See Also Send Feedback
The event arguments used by the FileExporting event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FileExportingEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class FileExportingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class FileExportingEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.DB.Events..::.PreDocEventArgs
Autodesk.Revit.DB.Events..::.FileExportingEventArgs

See Also

FileExportingEventArgs Members
Autodesk.Revit.DB.Events Namespace

FileExportingEventArgs Members

[image] [image]