Revit 2011 API
BuiltInFailures..::.ElevationFailures..::.IncompatibleElevationTagFamily Property
BuiltInFailures..::.ElevationFailures Class See Also Send Feedback
Attempt to change elevation tag families to one with incompatible view directions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId IncompatibleElevationTagFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property IncompatibleElevationTagFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ IncompatibleElevationTagFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElevationFailures Class

WarnElevSheet Property

[image]