Revit 2011 API
BuildingSiteExportOptions Class
Members See Also Send Feedback
Building Site Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class BuildingSiteExportOptions
Visual Basic (Declaration)
Public Class BuildingSiteExportOptions
Visual C++
public ref class BuildingSiteExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuildingSiteExportOptions

See Also

BuildingSiteExportOptions Members

BuildingSiteExportOptions Members

[image] [image]