Revit 2011 API
ElementFilter..::.Inverted Property
ElementFilter Class See Also Send Feedback
True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool Inverted { get; }
Visual Basic (Declaration)
Public ReadOnly Property Inverted As Boolean
Visual C++
public:
property bool Inverted {
    bool get ();
}

See Also

ElementFilter Class

ElementId Class

[image]