Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotRemoveSubordFromGroupWarn Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Element can't be removed or excluded from the Group because it is required by another Group element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRemoveSubordFromGroupWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRemoveSubordFromGroupWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRemoveSubordFromGroupWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotSaveGroup Property

[image]