Revit 2011 API
AnalyticalModelSupport Members
AnalyticalModelSupport Class Methods See Also Send Feedback

The AnalyticalModelSupport type exposes the following members.

Methods

Name | Description
Dispose |
GetCurve | Retrieves the curve providing support.
GetFace | Retrieves surface providing support,
GetPoint | Retrieves the point providing support.
GetPriority | Retrieves the priority of the support provided.
GetSupportingElement | Retrieves the actual Element Id providing support.
GetSupportType | Gets the type of support provided.

See Also

AnalyticalModelSupport Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSupport Methods

[image] [image]