Revit 2011 API
BeamSystemTypeSet Members
BeamSystemTypeSet Class Constructors Methods Properties See Also Send Feedback

The BeamSystemTypeSet type exposes the following members.

Constructors

Name | Description
BeamSystemTypeSet | Initializes a new instance of the BeamSystemTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

BeamSystemTypeSet Class

BeamSystemTypeSet Constructor

[image]