Revit 2011 API
BoundaryConditions..::.AssociatedLoad Property
BoundaryConditions Class See Also Send Feedback
Retrieve the AssociatedLoad.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Element AssociatedLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property AssociatedLoad As Element
Visual C++
public:
property Element^ AssociatedLoad {
    Element^ get ();
}

See Also

BoundaryConditions Class

Curve Property

[image]