Revit 2011 API
DocumentType Enumeration
See Also Send Feedback
Types of Revit documents.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum DocumentType
Visual Basic (Declaration)
Public Enumeration DocumentType
Visual C++
public enum class DocumentType

Members

Member name | Description
Project |
Family |
Template |

See Also

Domain Enumeration

[image]