Revit 2011 API
SubTransaction..::.HasEnded Method
SubTransaction Class See Also Send Feedback
Determines whether the sub-transaction has ended already

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool HasEnded()
Visual Basic (Declaration)
Public Function HasEnded As Boolean
Visual C++
public:
bool HasEnded()

See Also

SubTransaction Class

HasStarted Method

[image]