Revit 2011 API
FailureHandlingOptions..::.SetDelayedMiniWarnings Method
FailureHandlingOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailureHandlingOptions SetDelayedMiniWarnings(
    bool bFlag
)
Visual Basic (Declaration)
Public Function SetDelayedMiniWarnings ( _
    bFlag As Boolean _
) As FailureHandlingOptions
Visual C++
public:
FailureHandlingOptions^ SetDelayedMiniWarnings(
    bool bFlag
)

Parameters

bFlag
Type: System..::.Boolean

Remarks

This controls mini-warnings only; does not make sense in modal mode setting it to true will postpone clearing mini-warning dialogs until the next transaction is finished

See Also

FailureHandlingOptions Class

SetFailuresPreprocessor Method

[image]