Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateLandingStringer Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't create stringer at landing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateLandingStringer { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateLandingStringer As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateLandingStringer {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotCreateMiddleStringer Property

[image]