Revit 2011 API
CurveArrArrayIterator Methods
CurveArrArrayIterator Class See Also Send Feedback

The CurveArrArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

CurveArrArrayIterator Class

MoveNext Method

[image]