Revit 2011 API
FloorType Properties
FloorType Class See Also Send Feedback

The FloorType type exposes the following members.

Properties

Name | Description
IsFoundationSlab | Returns whether the element FloorAttributes type is FoundationSlab.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FloorType Class

IsFoundationSlab Property

[image]