Revit 2011 API
FlexDuct Properties
FlexDuct Class See Also Send Feedback

The FlexDuct type exposes the following members.

Properties

Name | Description
FlexDuctType | The flex duct type of this flex duct.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Points | The points of the flex duct.

See Also

FlexDuct Class
Autodesk.Revit.DB.Mechanical Namespace

FlexDuctType Property

[image]