Revit 2011 API
MassLevelData..::.MaterialId Property
MassLevelData Class See Also Send Feedback
The ElementId of the visualization material used for the MassLevelData

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId MaterialId { get; set; }
Visual Basic (Declaration)
Public Property MaterialId As ElementId
Visual C++
public:
property ElementId^ MaterialId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

MaterialType Property

[image]