Revit 2011 API
LoadCombination..::.NumberOfComponents Property
LoadCombination Class See Also Send Feedback
Returns number of factors.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumberOfComponents { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfComponents As Integer
Visual C++
public:
property int NumberOfComponents {
    int get ();
}

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace

NumberOfUsages Property

[image]