Revit 2011 API
Materials..::.Remove Method
Materials Class See Also Send Feedback
Remove the material with the specified name .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Remove(
    string matName
)
Visual Basic (Declaration)
Public Sub Remove ( _
    matName As String _
)
Visual C++
public:
void Remove(
    String^ matName
)

Parameters

matName
Type: System..::.String
The name of the material to be removed.

See Also

Materials Class

Materials Properties

[image] [image]