Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteViewSpecElemsFromDiffViews Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Cannot paste view-specific elements from different views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteViewSpecElemsFromDiffViews { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteViewSpecElemsFromDiffViews As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteViewSpecElemsFromDiffViews {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CantCopyBetweenModelAndAnnotFam Property

[image]