Revit 2011 API
CurveByPointsArray Members
CurveByPointsArray Class Constructors Methods Properties See Also Send Feedback

The CurveByPointsArray type exposes the following members.

Constructors

Name | Description
CurveByPointsArray | Initializes a new instance of the CurveByPointsArray class

Methods

Name | Description
Append |
Clear |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Item |
Size |

See Also

CurveByPointsArray Class

CurveByPointsArray Constructor

[image]