Revit 2011 API
BuiltInFailures..::.ViewFailures..::.DetailNumberEmpty Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
Detail Number is empty

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DetailNumberEmpty { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DetailNumberEmpty As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DetailNumberEmpty {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

InsertColumnViewError Property

[image]