Revit 2011 API
BuiltInFailures..::.WallFailures..::.VerticalLayerExtensionFailure Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Cannot extend layer(s) of the highlighted vertically compound wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId VerticalLayerExtensionFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property VerticalLayerExtensionFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ VerticalLayerExtensionFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

VerticalLayerExtensionFailureError Property

[image]