Revit 2011 API
TextElement..::.Text Property
TextElement Class See Also Send Feedback
Get and set the content of the TextElement object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Text { get; set; }
Visual Basic (Declaration)
Public Property Text As String
Visual C++
public:
property String^ Text {
    String^ get ();
    void set (String^ value);
}

Remarks

The content of TextElement object can also be accessed through the Built-In parameter TEXT_TEXT.

See Also

TextElement Class

TextElementBackground Enumeration

[image]