Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HookLengthTooSmallWarn Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Hook Length is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HookLengthTooSmallWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HookLengthTooSmallWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HookLengthTooSmallWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HostTopologyChange Property

[image]