Revit 2011 API
JournalingAttribute..::.Mode Property
JournalingAttribute Class See Also Send Feedback
Journaling mode.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public JournalingMode Mode { get; }
Visual Basic (Declaration)
Public ReadOnly Property Mode As JournalingMode
Visual C++
public:
property JournalingMode Mode {
    JournalingMode get ();
}

See Also

JournalingAttribute Class
Autodesk.Revit.Attributes Namespace

JournalingMode Enumeration

[image]