Revit 2011 API
LinkElementId..::.ElementId Property
LinkElementId Class See Also Send Feedback
The id of the element in the linked model document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId ElementId { get; }
Visual Basic (Declaration)
Public ReadOnly Property ElementId As ElementId
Visual C++
public:
property ElementId^ ElementId {
    ElementId^ get ();
}

See Also

LinkElementId Class

LinkInstanceId Property

[image]