Revit 2011 API
DocumentSavingAsEventArgs..::.PathName Property
DocumentSavingAsEventArgs Class See Also Send Feedback
Target path to which the document is to be saved.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string PathName { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathName As String
Visual C++
public:
property String^ PathName {
    String^ get ();
}

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSavingEventArgs Class

[image]