Revit 2011 API
Array..::.Clear Method
Array Class See Also Send Feedback
Removes every item from the array, rendering it empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

Array Class
Autodesk.Revit.Collections Namespace

ForwardIterator Method

[image]