Revit 2011 API
LinearArray Properties
LinearArray Class See Also Send Feedback

The LinearArray type exposes the following members.

Properties

Name | Description
CopyMembers | Retrieve the copied members of the Array. (Overrides BaseArray..::.CopyMembers.)
NumMembers | Retrieve or Change the number of the arrayed members. (Overrides BaseArray..::.NumMembers.)
OrigMembers | Retrieve the original members of the Array. (Overrides BaseArray..::.OrigMembers.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LinearArray Class

CopyMembers Property

[image]