Revit 2011 API
NurbSpline..::.Weights Property
NurbSpline Class See Also Send Feedback
Returns the weights of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DoubleArray Weights { get; }
Visual Basic (Declaration)
Public ReadOnly Property Weights As DoubleArray
Visual C++
public:
property DoubleArray^ Weights {
    DoubleArray^ get ();
}

See Also

NurbSpline Class

ObjectFactory Class

[image]