Revit 2011 API
BuiltInFailures..::.GroupFailures..::.ProblemRegeneratingInGroupUpdate Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to regenerate while updating groups at end of transaction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProblemRegeneratingInGroupUpdate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProblemRegeneratingInGroupUpdate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProblemRegeneratingInGroupUpdate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

ReferencesOutsideGroupAreNotAllowed Property

[image]