Revit 2011 API
ElementId Constructor
ElementId Class See Also Send Feedback

Overload List

Name | Description
ElementId(BuiltInCategory) | Create an ElementId handle with the given BuiltInCategory id.
ElementId(BuiltInParameter) | Create an ElementId handle with the given BuiltInParameter id.
ElementId(Int32) | Create an ElementId handle with the given integer id.

See Also

ElementId Class
ElementId Members

ElementId Constructor (BuiltInCategory)

[image]