Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FamilyParameterNoExist Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The parameter [Name] doesn't exist in the Family. It will be ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyParameterNoExist { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyParameterNoExist As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyParameterNoExist {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FormulaBasedParameterCannotBeChanged Property

[image]