Revit 2011 API
RebarHookTypeSet Constructor
RebarHookTypeSet Class See Also Send Feedback
Initializes a new instance of the RebarHookTypeSet class

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RebarHookTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarHookTypeSet()

See Also

RebarHookTypeSet Class
Autodesk.Revit.DB.Structure Namespace

RebarHookTypeSet Methods

[image] [image]