Revit 2011 API
Rectangle..::.Top Property
Rectangle Class See Also Send Feedback
Gets y-coordinate of the top-left corner of the rectangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Top { get; }
Visual Basic (Declaration)
Public ReadOnly Property Top As Integer
Visual C++
public:
property int Top {
    int get ();
}

See Also

Rectangle Class

Reference Class

[image]