Revit 2011 API
BuiltInFailures..::.RebarShapeFailures..::.CurveUnderconstrained Property
BuiltInFailures..::.RebarShapeFailures Class See Also Send Feedback
Segment is underconstrained. It requires additional parameterized dimensions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveUnderconstrained { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveUnderconstrained As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveUnderconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarShapeFailures Class

DimensionLoose Property

[image]