Revit 2011 API
MassSurfaceData..::.MassLevelDataId Property
MassSurfaceData Class See Also Send Feedback
The MassLevelData used when the surface is horizontal, planar, and at the same height as a MassLevelData related to the same mass as the referenced face.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId MassLevelDataId { get; }
Visual Basic (Declaration)
Public ReadOnly Property MassLevelDataId As ElementId
Visual C++
public:
property ElementId^ MassLevelDataId {
    ElementId^ get ();
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

MaterialId Property

[image]