Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.NoRoofsRoomBoundingWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
The energy analysis model does not contain any roof surfaces! If there are roofs in your model, please verify that they are room bounding, and make sure that the room offsets are high enough to include the roofs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRoofsRoomBoundingWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRoofsRoomBoundingWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRoofsRoomBoundingWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

NoRoofsSpacesBoundingWarn Property

[image]