Revit 2011 API
MEPBuildingConstructionSet Constructor
MEPBuildingConstructionSet Class See Also Send Feedback
Initializes a new instance of the MEPBuildingConstructionSet class

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MEPBuildingConstructionSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MEPBuildingConstructionSet()

See Also

MEPBuildingConstructionSet Class
Autodesk.Revit.DB.Mechanical Namespace

MEPBuildingConstructionSet Methods

[image] [image]