Revit 2011 API
NurbSpline Methods
NurbSpline Class See Also Send Feedback

The NurbSpline type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of this curve with the specified curve.
IsInside | Overloaded. Indicates whether the specified parameter value is within this curve's bounds.
SetControlPointsAndWeights | Set the control points, weights simultaneously.

See Also

NurbSpline Class

Intersect Method

[image] [image]