Revit 2011 API
EnclosureTag..::.View Property
EnclosureTag Class See Also Send Feedback
The view in which the tag was placed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public View View { get; }
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

EnclosureTag Class

ExclusionFilter Class

[image]