Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.DifferentEntityTypes Property
BuiltInFailures..::.SiteImportFailures Class See Also Send Feedback
Can’t auto-detect boundary. The layers selected contain data that may make the Toposurface look incorrect. For better results, try selecting only those layers that contain relevant 3D info.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DifferentEntityTypes { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DifferentEntityTypes As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DifferentEntityTypes {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class

NoPoints Property

[image]