Revit 2011 API
AnalysisDisplayStyleMarkerType Enumeration
See Also Send Feedback
Defines marker types for markers and text settings of analysis display style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011
Since: 2011

Syntax

C#
public enum AnalysisDisplayStyleMarkerType
Visual Basic (Declaration)
Public Enumeration AnalysisDisplayStyleMarkerType
Visual C++
public enum class AnalysisDisplayStyleMarkerType

Members

Member name | Description
Circle |
Square |
Triangle |

See Also

Autodesk.Revit.DB.Analysis Namespace

ConceptualConstructionFloorSlabType Enumeration

[image]