Revit 2011 API
Transaction Constructor
Transaction Class See Also Send Feedback

Overload List

Name | Description
Transaction(Document) | Instantiates an uninitialized transaction object
Transaction(Document, String) | Instantiates an uninitialized transaction object

See Also

Transaction Class
Transaction Members

Transaction Constructor (Document)

[image]