Revit 2011 API
PrintParameters..::.HideReforWorkPlanes Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide referenc/work planes when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HideReforWorkPlanes { get; set; }
Visual Basic (Declaration)
Public Property HideReforWorkPlanes As Boolean
Visual C++
public:
property bool HideReforWorkPlanes {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

HideScopeBoxes Property

[image]