Revit 2011 API
CurveByPointsArray..::.Item Property
CurveByPointsArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CurveByPoints Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As CurveByPoints
Visual C++
public:
virtual property CurveByPoints^ Item[int index] {
    CurveByPoints^ get (int index);
    void set (int index, CurveByPoints^ value);
}

Parameters

index
Type: System..::.Int32

See Also

CurveByPointsArray Class

Size Property

[image]