Revit 2011 API
BasePoint Class
Members See Also Send Feedback
Represents kinds of BasePoints.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class BasePoint : Element
Visual Basic (Declaration)
Public Class BasePoint _
    Inherits Element
Visual C++
public ref class BasePoint : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.BasePoint

See Also

BasePoint Members

BasePoint Members

[image] [image]