Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SiteCannotDrawSurfaceBoundary Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Cannot make surface with specified boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SiteCannotDrawSurfaceBoundary { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SiteCannotDrawSurfaceBoundary As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SiteCannotDrawSurfaceBoundary {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

SketchFailurePlanes Property

[image]