Revit 2011 API
UV Properties
UV Class See Also Send Feedback

The UV type exposes the following members.

Properties

Name | Description
BasisU | The basis of the U axis.
BasisV | The basis of the V axis.
Item | Indexed access to coordinates.
U | Gets the first coordinate.
V | Gets the second coordinate.
Zero | The coordinate origin or zero 2-D vector.

See Also

UV Class

BasisU Property

[image]