Revit 2011 API
PipingSystem..::.Flow Property
PipingSystem Class See Also Send Feedback
The system flow.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Flow { get; }
Visual Basic (Declaration)
Public ReadOnly Property Flow As Double
Visual C++
public:
property double Flow {
    double get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Throw when the flow is not computed because the system is not well connected.

See Also

PipingSystem Class
Autodesk.Revit.DB.Plumbing Namespace

FluidDensity Property

[image]