Revit 2011 API
AreaLoadType Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AreaLoadType : LoadTypeBase
Visual Basic (Declaration)
Public Class AreaLoadType _
    Inherits LoadTypeBase
Visual C++
public ref class AreaLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.LoadTypeBase
Autodesk.Revit.DB.Structure..::.AreaLoadType

See Also

AreaLoadType Members
Autodesk.Revit.DB.Structure Namespace

AreaLoadType Members

[image] [image]