Revit 2011 API
DistributionSysType Properties
DistributionSysType Class See Also Send Feedback

The DistributionSysType type exposes the following members.

Properties

Name | Description
ElectricalPhase | Get or set electrical phase (single, triple or undefined) of distribution system.
ElectricalPhaseConfiguration | Get or set electrical phase configuration (Y, delta or undefined) of distribution system.
IsInUse | Get the value which indicates whether this distribution system is in service now.
NumWires | Get or set number of wires of distribution system.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
VoltageLineToGround | Get or set line to ground voltage of distribution system type.
VoltageLineToLine | Get or set line to line voltage type of distribution system type.

See Also

DistributionSysType Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalPhase Property

[image]