Revit 2011 API
DocumentSavedAsEventArgs..::.OriginalPath Property
DocumentSavedAsEventArgs Class See Also Send Feedback
Original path of the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string OriginalPath { get; }
Visual Basic (Declaration)
Public ReadOnly Property OriginalPath As String
Visual C++
public:
property String^ OriginalPath {
    String^ get ();
}

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSavedEventArgs Class

[image]