Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SculptingLoopsOnBothSidesOfAxis Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
All curves must be on the same side of the axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SculptingLoopsOnBothSidesOfAxis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SculptingLoopsOnBothSidesOfAxis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SculptingLoopsOnBothSidesOfAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

SculptingSingleLineLoopLiesOnAxis Property

[image]