Revit 2011 API
AssetPropertyDistance..::.DisplayUnitType Property
AssetPropertyDistance Class See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DisplayUnitType DisplayUnitType { get; }
Visual Basic (Declaration)
Public ReadOnly Property DisplayUnitType As DisplayUnitType
Visual C++
public:
property DisplayUnitType DisplayUnitType {
    DisplayUnitType get ();
}

See Also

AssetPropertyDistance Class
Autodesk.Revit.Utility Namespace

Value Property

[image]