Revit 2011 API
Document..::.NewWalls Method
Document Class See Also Send Feedback
Creates walls within the project.

Overload List

Name | Description
NewWalls(List<(Of <(ProfiledWallCreationData>)>)) | Creates profile walls within the project.
NewWalls(List<(Of <(RectangularWallCreationData>)>)) | Creates rectangular walls within the project.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewWalls Method (List(ProfiledWallCreationData))

[image]