Revit 2011 API
BuiltInFailures..::.RoomFailures..::.InvisibleRoomBoundElemement Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] Bounding element is invisible in current view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvisibleRoomBoundElemement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvisibleRoomBoundElemement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvisibleRoomBoundElemement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

OptionConflictBoundariesVaryMainAddToOptionSet Property

[image]