Revit 2011 API
MassEnergyAnalyticalModel..::.GetMassZoneIds Method
MassEnergyAnalyticalModel Class See Also Send Feedback
Get the MassZone ElementIds that are created from this MassEnergyAnalyticalModel.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ICollection<ElementId> GetMassZoneIds()
Visual Basic (Declaration)
Public Function GetMassZoneIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetMassZoneIds()

Return Value

Returns the ElementIds of MassZones.

See Also

MassEnergyAnalyticalModel Class
Autodesk.Revit.DB.Analysis Namespace

GetReferencesToAllFaces Method

[image]