Revit 2011 API
DXFExportOptions Class
Members See Also Send Feedback
DXF Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DXFExportOptions : ACADExportOptions
Visual Basic (Declaration)
Public Class DXFExportOptions _
    Inherits ACADExportOptions
Visual C++
public ref class DXFExportOptions : public ACADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.CADExportOptions
Autodesk.Revit.DB..::.ACADExportOptions
Autodesk.Revit.DB..::.DXFExportOptions

See Also

DXFExportOptions Members

DXFExportOptions Members

[image] [image]