Revit 2011 API
FamilyParameter..::.DisplayUnitType Property
FamilyParameter Class See Also Send Feedback
The display unit type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DisplayUnitType DisplayUnitType { get; }
Visual Basic (Declaration)
Public ReadOnly Property DisplayUnitType As DisplayUnitType
Visual C++
public:
property DisplayUnitType DisplayUnitType {
    DisplayUnitType get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown if this parameter is not of value type.

See Also

FamilyParameter Class

Formula Property

[image]