Revit 2011 API
Element..::.Parameter Property
Element Class See Also Send Feedback
Retrieves a parameter from the element given an identifier.

Overload List

Name | Description
Parameter[([(BuiltInParameter])]) | Retrieves a parameter from the element given a parameter id.
Parameter[([(Definition])]) | Retrieves a parameter from the element based on its definition.
Parameter[([(Guid])]) | Retrieves a parameter from the element given a GUID for a shared parameter.
Parameter[([(String])]) | Retrieves a parameter from the element given its name.

See Also

Element Class
Element Members

Parameter Property (BuiltInParameter)

[image]