Revit 2011 API
BuiltInFailures..::.SketchFailures..::.StairTooManyConnectedBoundariesError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Stairs require no more than two boundaries (chains of one or more Boundary Lines).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairTooManyConnectedBoundariesError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairTooManyConnectedBoundariesError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairTooManyConnectedBoundariesError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

SuggestMakingFamilyNonParametric Property

[image]