Revit 2011 API
WireSize..::.Diameter Property
WireSize Class See Also Send Feedback
Get diameter of wire.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Diameter { get; }
Visual Basic (Declaration)
Public ReadOnly Property Diameter As Double
Visual C++
public:
property double Diameter {
    double get ();
}

See Also

WireSize Class
Autodesk.Revit.DB.Electrical Namespace

InUse Property

[image]