Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.ActualRiserHeightChanged Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The actual riser height for one or more stairs violates the maximum set in the type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ActualRiserHeightChanged { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ActualRiserHeightChanged As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ActualRiserHeightChanged {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

AntiparallelRampRisers Property

[image]