Revit 2011 API
BuiltInFailures..::.OpeningFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Opening.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class OpeningFailures
Visual Basic (Declaration)
Public NotInheritable Class OpeningFailures
Visual C++
public ref class OpeningFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.OpeningFailures

See Also

BuiltInFailures..::.OpeningFailures Members

BuiltInFailures.OpeningFailures Members

[image] [image]