Revit 2011 API
CategoryNameMapIterator Properties
CategoryNameMapIterator Class See Also Send Feedback

The CategoryNameMapIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the category that is the current focus of the iterator.
Key | Retrieves the category name that is the current focus of the iterator.

See Also

CategoryNameMapIterator Class

Current Property

[image]