Revit 2011 API
Enclosure..::.Area Property
Enclosure Class See Also Send Feedback
The area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

See Also

Enclosure Class

Location Property

[image]