Revit 2011 API
Material..::.Glow Property
Material Class See Also Send Feedback
Whether the material can glow.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Glow { get; set; }
Visual Basic (Declaration)
Public Property Glow As Boolean
Visual C++
public:
property bool Glow {
    bool get ();
    void set (bool value);
}

Field Value

True if the material can glow, false if it cannot.

Remarks

This value is obsolete in Autodesk Revit 2009 due to a similar change in the UI.

See Also

Material Class

Parameter Property

[image] [image]