Revit 2011 API
BuiltInFailures..::.ViewFailures..::.InsertColumnViewError Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
Column cannot be placed in Elevation or Section view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InsertColumnViewError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InsertColumnViewError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InsertColumnViewError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

InsertColumnViewFailure Property

[image]