Revit 2011 API
ConceptualSurfaceType..::.GetConstructionTypeIds Method
ConceptualSurfaceType Class See Also Send Feedback
The element ids of the ConceptualConstructionType's associated with this ConceptualSurfaceType.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ICollection<ElementId> GetConstructionTypeIds()
Visual Basic (Declaration)
Public Function GetConstructionTypeIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetConstructionTypeIds()

See Also

ConceptualSurfaceType Class
Autodesk.Revit.DB.Analysis Namespace

ConceptualSurfaceType Properties

[image] [image]