Revit 2011 API
Zone..::.ServiceType Property
Zone Class See Also Send Feedback
Get or set the Service Type of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ServiceType ServiceType { get; set; }
Visual Basic (Declaration)
Public Property ServiceType As ServiceType
Visual C++
public:
property ServiceType ServiceType {
    ServiceType get ();
    void set (ServiceType value);
}

Remarks

This property is used to get or set the Service Type of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

Spaces Property

[image]