Revit 2011 API
Document..::.PrintSettings Property
Document Class See Also Send Feedback
Retrieve all Print Settings of current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementSet PrintSettings { get; }
Visual Basic (Declaration)
Public ReadOnly Property PrintSettings As ElementSet
Visual C++
public:
property ElementSet^ PrintSettings {
    ElementSet^ get ();
}

See Also

Document Class

ProjectInformation Property

[image]