Revit 2011 API
GenericForm..::.Visible Property
GenericForm Class See Also Send Feedback
The visibility of the GenericForm.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Visible { get; }
Visual Basic (Declaration)
Public ReadOnly Property Visible As Boolean
Visual C++
public:
property bool Visible {
    bool get ();
}

Field Value

True if the form is visible, false if it is hidden.

See Also

GenericForm Class

GenericFormSet Class

[image]