Revit 2011 API
TableCellCombinedParameterData..::.Prefix Property
TableCellCombinedParameterData Class See Also Send Feedback
The prefix for this parameter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Prefix { get; set; }
Visual Basic (Declaration)
Public Property Prefix As String
Visual C++
public:
property String^ Prefix {
    String^ get ();
    void set (String^ value);
}

See Also

TableCellCombinedParameterData Class

SampleValue Property

[image]