Revit 2011 API
BindingMap..::.ReInsert Method
BindingMap Class See Also Send Feedback
Removes an existing parameter and creates a new binding for a given parameter.

Overload List

Name | Description
ReInsert(Definition, Binding) | Removes an existing parameter and creates a new binding for a given parameter.
ReInsert(Definition, Binding, BuiltInParameterGroup) | Removes an existing parameter and creates a new binding for a given parameter in a specified group.

See Also

BindingMap Class
BindingMap Members

ReInsert Method (Definition, Binding)

[image]