Revit 2011 API
BoundarySegment..::.Curve Property
BoundarySegment Class See Also Send Feedback
Get the curve that is formed by the element that defines the edge of this area.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve Curve { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

BoundarySegment Class
Autodesk.Revit.DB.Mechanical Namespace

Document Property

[image]