Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.FinalizedElementsWillBeModified Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't find some new hosts for this Element.\nIt will lose references on Finish Paste unless repositioned or rehosted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FinalizedElementsWillBeModified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FinalizedElementsWillBeModified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FinalizedElementsWillBeModified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

FinalizedElementsWillBeModifiedWarn Property

[image]