Revit 2011 API
AnalyticalConsistencyChecking..::.Dispose Method
AnalyticalConsistencyChecking Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

AnalyticalConsistencyChecking Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalCurveSelector Enumeration

[image]