Revit 2011 API
MechanicalSystem..::.StaticPressure Property
MechanicalSystem Class See Also Send Feedback
The system static pressure.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double StaticPressure { get; }
Visual Basic (Declaration)
Public ReadOnly Property StaticPressure As Double
Visual C++
public:
property double StaticPressure {
    double get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the static pressure can't be computed, which means the system is not well connected.

See Also

MechanicalSystem Class
Autodesk.Revit.DB.Mechanical Namespace

SystemType Property

[image]