Revit 2011 API
Mullion..::.Lockable Property
Mullion Class See Also Send Feedback
Get - to get whether the Mullion can be lock or unlock.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Lockable { get; }
Visual Basic (Declaration)
Public ReadOnly Property Lockable As Boolean
Visual C++
public:
property bool Lockable {
    bool get ();
}

See Also

Mullion Class

MullionType Property

[image]