Revit 2011 API
ConduitType Properties
ConduitType Class See Also Send Feedback

The ConduitType type exposes the following members.

Properties

Name | Description
IsWithFitting | Whether this conduit type is with fitting
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ConduitType Class
Autodesk.Revit.DB.Electrical Namespace

IsWithFitting Property

[image]