Revit 2011 API
Line Members
Line Class Methods Properties See Also Send Feedback

The Line type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of this curve with the specified curve.
IsInside | Overloaded. Indicates whether the specified parameter value is within this curve's bounds.

Properties

Name | Description
Bound | Returns the bounded line between the specified points.
Unbound | Returns the unbounded line that passes through the specified point in the direction of the specified vector.

See Also

Line Class

Line Methods

[image] [image]