Revit 2011 API
Grid Properties
Grid Class See Also Send Feedback

The Grid type exposes the following members.

Properties

Name | Description
Curve | Retrieves an object that represents the geometry of the grid line.
GridType | Get and Set the type of the grid object.
IsCurved | Test to see if the grid line is curved or straight.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Grid Class

Curve Property

[image]