Revit 2011 API
IntersectionResultArray..::.Append Method
IntersectionResultArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    IntersectionResult item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As IntersectionResult _
)
Visual C++
public:
virtual void Append(
    IntersectionResult^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.IntersectionResult

See Also

IntersectionResultArray Class

Clear Method

[image]