Revit 2011 API
FilterStringRule..::.CaseSensitive Property
FilterStringRule Class See Also Send Feedback
The boolean flag that determines whether or not the filter rule respects case when comparing strings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool CaseSensitive { get; set; }
Visual Basic (Declaration)
Public Property CaseSensitive As Boolean
Visual C++
public:
property bool CaseSensitive {
    bool get ();
    void set (bool value);
}

See Also

FilterStringRule Class

RuleString Property

[image]