Revit 2011 API
Room..::.UnboundedHeight Property
Room Class See Also Send Feedback
Get the Unbounded Height of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double UnboundedHeight { get; }
Visual Basic (Declaration)
Public ReadOnly Property UnboundedHeight As Double
Visual C++
public:
property double UnboundedHeight {
    double get ();
}

Remarks

This property is used to get the Unbounded Height of the Room.

See Also

Room Class
Autodesk.Revit.DB.Architecture Namespace

UpperLimit Property

[image]