Revit 2011 API
Mesh..::.NumTriangles Property
Mesh Class See Also Send Feedback
The number of triangles that the mesh contains.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumTriangles { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumTriangles As Integer
Visual C++
public:
property int NumTriangles {
    int get ();
}

See Also

Mesh Class

Transformed Property

[image]