Revit 2011 API
CurveArrayIterator Methods
CurveArrayIterator Class See Also Send Feedback

The CurveArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

CurveArrayIterator Class

MoveNext Method

[image]