Revit 2011 API
Curve..::.IsBound Property
Curve Class See Also Send Feedback
Describes whether the parameter of the curve is restricted to a particular interval.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsBound { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsBound As Boolean
Visual C++
public:
property bool IsBound {
    bool get ();
}

See Also

Curve Class

IsCyclic Property

[image]