Revit 2011 API
HorizontalAlign Enumeration
See Also Send Feedback
Horizontal alignment of model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum HorizontalAlign
Visual Basic (Declaration)
Public Enumeration HorizontalAlign
Visual C++
public enum class HorizontalAlign

Members

Member name | Description
Left |
Center |
Right |

See Also

HorizontalAlignmentStyle Enumeration

[image]