Revit 2011 API
SpacingRule..::.Layout Property
SpacingRule Class See Also Send Feedback
A choice of several gridline layout rules.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpacingRuleLayout Layout { get; }
Visual Basic (Declaration)
Public ReadOnly Property Layout As SpacingRuleLayout
Visual C++
public:
property SpacingRuleLayout Layout {
    SpacingRuleLayout get ();
}

Remarks

If "None" is chosen, no internal lines will be generated, but the effect is equivalent to having two lines, one at each end of the region.

See Also

SpacingRule Class

Number Property

[image]