Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SurfaceTriangulationFailed Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
The Site Surface failed to triangulate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SurfaceTriangulationFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SurfaceTriangulationFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SurfaceTriangulationFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

BuiltInFailures.SiteImportFailures Class

[image]