Revit 2011 API
PanelScheduleData..::.GetLoadClassifications Method
PanelScheduleData Class See Also Send Feedback
get an array of the load classifications associated with this panel schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<ElementId> GetLoadClassifications()
Visual Basic (Declaration)
Public Function GetLoadClassifications As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetLoadClassifications()

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

GetNumberOfCircuitRows Method

[image]