Revit 2011 API
BuiltInFailures..::.SketchFailures..::.OpenAreaLoadLoop Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Area Load Sketch can't contain open loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpenAreaLoadLoop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpenAreaLoadLoop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpenAreaLoadLoop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

OpenAreaLoadLoopError Property

[image]