Revit 2011 API
MassLevelData..::.OwningMassId Property
MassLevelData Class See Also Send Feedback
The ElementId of the mass that the MassLevelData is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId OwningMassId { get; }
Visual Basic (Declaration)
Public ReadOnly Property OwningMassId As ElementId
Visual C++
public:
property ElementId^ OwningMassId {
    ElementId^ get ();
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

Parameter Property

[image] [image]