Revit 2011 API
SketchPlane Properties
SketchPlane Class See Also Send Feedback

The SketchPlane type exposes the following members.

Properties

Name | Description
IsSuitableForModelElements | Identifies if the sketch plane can be assigned to model elements.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Plane | Returns the corresponding Plane.
PlaneReference | Returns a reference to this element as a plane.

See Also

SketchPlane Class

IsSuitableForModelElements Property

[image]