Revit 2011 API
FamilyStructuralMaterialTypeFilter..::.StructuralMaterialType Property
FamilyStructuralMaterialTypeFilter Class See Also Send Feedback
The family structural material type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public StructuralMaterialType StructuralMaterialType { get; }
Visual Basic (Declaration)
Public ReadOnly Property StructuralMaterialType As StructuralMaterialType
Visual C++
public:
property StructuralMaterialType StructuralMaterialType {
    StructuralMaterialType get ();
}

See Also

FamilyStructuralMaterialTypeFilter Class
Autodesk.Revit.DB.Structure Namespace

LineLoad Class

[image]