Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.StringerCurveTooShort Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
A piece of boundary is too short to create stringer on it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StringerCurveTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StringerCurveTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StringerCurveTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

TreadDepthBelowMin Property

[image]