Revit 2011 API
FamilyInstance..::.CanFlipHand Property
FamilyInstance Class See Also Send Feedback
Property to test whether the orientation of family instance hand can be flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool CanFlipHand { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanFlipHand As Boolean
Visual C++
public:
property bool CanFlipHand {
    bool get ();
}

See Also

FamilyInstance Class

CanRotate Property

[image]