Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.UndefinedRooms Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
There are undefined Rooms in the model! Recommend creating a Room schedule and checking the Area parameter of each Room for warnings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UndefinedRooms { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UndefinedRooms As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UndefinedRooms {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

UndefinedSpaces Property

[image]