Revit 2011 API
PrintManager..::.IsVirtual Property
PrintManager Class See Also Send Feedback
The virtual type in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VirtualPrinterType IsVirtual { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsVirtual As VirtualPrinterType
Visual C++
public:
property VirtualPrinterType IsVirtual {
    VirtualPrinterType get ();
}

See Also

PrintManager Class

PaperSizes Property

[image]