Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.ProblemWithLightingLoadWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
[Room]'s lighting load is too high. This may be caused by an incorrect density value and must be corrected before this space can be included in the load calculations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProblemWithLightingLoadWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProblemWithLightingLoadWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProblemWithLightingLoadWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

ProblemWithPeopleLoadWarn Property

[image]