Revit 2011 API
BuiltInFailures..::.LoadFailures..::.CannotRotateLoad Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Can't rotate Load because rotation axis is not perpendicular to sketch plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRotateLoad { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRotateLoad As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRotateLoad {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

HostChangeDisallowsLoadOrBoundaryConditions Property

[image]