Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomUnplaceWarning Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
A Room was deleted from all model views but still remains in this project. \n The room can be removed from any schedule or placed back in the model using the Room command.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomUnplaceWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomUnplaceWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomUnplaceWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

ShowRoomBoundingElements Property

[image]