Revit 2011 API
BuiltInFailures..::.LinkFailures..::.SourceFileDrivenByOtherTarget Property
BuiltInFailures..::.LinkFailures Class See Also Send Feedback
Linked Model's Shared Coordinates have been modified via another host model in this session. In order to be able to change the Linked File via the active host model, Save and open it again in a new session.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SourceFileDrivenByOtherTarget { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SourceFileDrivenByOtherTarget As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SourceFileDrivenByOtherTarget {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class

WatchedLinkMoved Property

[image]