Revit 2011 API
Document..::.Element Property
Document Class See Also Send Feedback
Retrieves an element from the document given an identifier.

Overload List

Name | Description
Element[([(ElementId])]) | Retrieves an element from the document given a Revit element id.
Element[([(String])]) | Retrieves an element from the document given a unique id string.

See Also

Document Class
Document Members

Element Property (ElementId)

[image]