Revit 2011 API
ImportInstance..::.IsLinked Property
ImportInstance Class See Also Send Feedback
Identifies whether this instance is a linked object rather than imported one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsLinked { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsLinked As Boolean
Visual C++
public:
property bool IsLinked {
    bool get ();
}

Remarks

True if the instance was imported as a link to an external file. False if the instance was imported as a copy of data from an external file.

See Also

ImportInstance Class

Parameter Property

[image] [image]