Revit 2011 API
SketchBase Members
SketchBase Class Methods Properties See Also Send Feedback

The SketchBase type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

SketchBase Class

SketchBase Methods

[image] [image]