Revit 2011 API
BuiltInFailures..::.RoomFailures..::.AreaTagBadViewType Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
Can't Copy Area Tags. The target view doesn't have the same Area Scheme as the original view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaTagBadViewType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaTagBadViewType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaTagBadViewType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

AreaUnplaceWarning Property

[image]