Revit 2011 API
BuiltInFailures..::.RebarShapeFailures..::.CurvesCollinear Property
BuiltInFailures..::.RebarShapeFailures Class See Also Send Feedback
Collinear segments are not allowed in a Rebar Shape definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurvesCollinear { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurvesCollinear As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurvesCollinear {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarShapeFailures Class

CurvesUnlooped Property

[image]