Revit 2011 API
AreaCreationData..::.TagPoint Property
AreaCreationData Class See Also Send Feedback
Specify the location of the area tag.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UV TagPoint { get; set; }
Visual Basic (Declaration)
Public Property TagPoint As UV
Visual C++
public:
property UV^ TagPoint {
    UV^ get ();
    void set (UV^ value);
}

See Also

AreaCreationData Class
Autodesk.Revit.Creation Namespace

Document Class

[image]