Revit 2011 API
DesignOption Properties
DesignOption Class See Also Send Feedback

The DesignOption type exposes the following members.

Properties

Name | Description
IsPrimary | Determines whether this is a primary design option.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DesignOption Class

IsPrimary Property

[image]