Revit 2011 API
PanelScheduleView..::.GetCellText Method
PanelScheduleView Class See Also Send Feedback
gets the cell's text based on its type Row Number in the Section Column Number in the Section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string GetCellText(
    SectionType sectionType,
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetCellText ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetCellText(
    SectionType sectionType,
    int nRow,
    int nCol
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType
nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetCircuitByCell Method

[image]