Revit 2011 API
CompoundStructureLayerArrayIterator Class
Members See Also Send Feedback
An iterator to a layer array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CompoundStructureLayerArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CompoundStructureLayerArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CompoundStructureLayerArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CompoundStructureLayerArrayIterator

See Also

CompoundStructureLayerArrayIterator Members

CompoundStructureLayerArrayIterator Members

[image] [image]