Revit 2011 API
DefinitionsBase..::.Insert Method
DefinitionsBase Class See Also Send Feedback
Insert the specified definition into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    Definition item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Definition _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Definition^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Definition
The definition to be inserted into the set.

Return Value

Returns whether the definition was inserted into the set.

See Also

DefinitionsBase Class

ReverseIterator Method

[image]