Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.AllMullionsAreTooShort Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
The mullion(s) you are trying to place is too short for his type, and was not placed on the grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AllMullionsAreTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AllMullionsAreTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AllMullionsAreTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

CannotCreateCornerMullionDueAngle Property

[image]