Revit 2011 API
PipeMaterialType Properties
PipeMaterialType Class See Also Send Feedback

The PipeMaterialType type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PipeMaterialType Class
Autodesk.Revit.DB.Plumbing Namespace

Parameter Property

[image] [image]