Revit 2011 API
PointOnPlane..::.Position Property
PointOnPlane Class See Also Send Feedback
The coordinates of the point (or its projection) on the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UV Position { get; set; }
Visual Basic (Declaration)
Public Property Position As UV
Visual C++
public:
property UV^ Position {
    UV^ get ();
    void set (UV^ value);
}

See Also

PointOnPlane Class

XVec Property

[image]