Revit 2011 API
Color..::.Blue Property
Color Class See Also Send Feedback
Get or set the blue channel of the color.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public byte Blue { get; set; }
Visual Basic (Declaration)
Public Property Blue As Byte
Visual C++
public:
property unsigned char Blue {
    unsigned char get ();
    void set (unsigned char value);
}

Remarks

If the color is read-only, InvalidOperationException will be thrown if trying to set the blue channel.

See Also

Color Class

Green Property

[image]