Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.ZoneWithoutSpacesWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
This zone has no spaces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ZoneWithoutSpacesWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ZoneWithoutSpacesWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ZoneWithoutSpacesWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

BuiltInFailures.ExtrusionFailures Class

[image]