Revit 2011 API
FailureDefinitionId Constructor
FailureDefinitionId Class See Also Send Feedback
Creates a new FailureDefinitionId instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FailureDefinitionId(
    Guid guid
)
Visual Basic (Declaration)
Public Sub New ( _
    guid As Guid _
)
Visual C++
public:
FailureDefinitionId(
    Guid guid
)

Parameters

guid
Type: System..::.Guid
The identifier for the FailureDefinitionId.

See Also

FailureDefinitionId Class

FailureDefinitionId Methods

[image] [image]