Revit 2011 API
ElectricalConnector..::.Origin Property
ElectricalConnector Class See Also Send Feedback
The location of the connector in family document.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual XYZ Origin { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Origin As XYZ
Visual C++
public:
virtual property XYZ^ Origin {
    XYZ^ get ();
}

Implements

IConnector..::.Origin

See Also

ElectricalConnector Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]