Revit 2011 API
ExtrusionRoof Properties
ExtrusionRoof Class See Also Send Feedback

The ExtrusionRoof type exposes the following members.

Properties

Name | Description
CurtainGrids | Retrieve all the CurtainGrid objects of a curtain Roof.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ExtrusionRoof Class

CurtainGrids Property

[image]