Revit 2011 API
AnnotationSymbol..::.duplicate Method
AnnotationSymbol Class See Also Send Feedback
Duplicate this annotation symbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AnnotationSymbol duplicate()
Visual Basic (Declaration)
Public Function duplicate As AnnotationSymbol
Visual C++
public:
AnnotationSymbol^ duplicate()

Return Value

Pointer to the new annotation symbol.

See Also

AnnotationSymbol Class

removeLeader Method

[image]