Revit 2011 API
StructuralSettings..::.AnalyticalModelVerticalAutofixTolerance Property
StructuralSettings Class See Also Send Feedback
Tolerance for vertical auto-detect for the analytical model.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double AnalyticalModelVerticalAutofixTolerance { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelVerticalAutofixTolerance As Double
Visual C++
public:
property double AnalyticalModelVerticalAutofixTolerance {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

BoundaryConditionAreaAndLineSymbolSpacing Property

[image]