Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.StairsStartHigherThanEnd Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The stairs' base (Base Level + Base Offset) must be below its top (Top Level + Top Offset).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairsStartHigherThanEnd { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairsStartHigherThanEnd As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairsStartHigherThanEnd {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

StairStringerCantOffset Property

[image]