Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CurtainPanelsParamDefinedTypeDefinedCirculary Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Parameter-defined type of curtain panels defined in a circular way and default panel type will be used instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurtainPanelsParamDefinedTypeDefinedCirculary { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurtainPanelsParamDefinedTypeDefinedCirculary As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurtainPanelsParamDefinedTypeDefinedCirculary {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

CurtainSystemCouldnotReacquireFaces Property

[image]