Revit 2011 API
UV..::.ToString Method
UV Class See Also Send Feedback
Gets formatted string showing (U, V) with values formatted to 9 decimal places.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string ToString()
Visual Basic (Declaration)
Public Overrides Function ToString As String
Visual C++
public:
virtual String^ ToString() override

See Also

UV Class

UnaryNegation Operator

[image]