Revit 2011 API
ImportInstance Members
ImportInstance Class Methods Properties See Also Send Feedback

The ImportInstance type exposes the following members.

Methods

Name | Description
GetVisibility | Gets the visibility for the import instance in a family document.
SetVisibility | Sets the visibility for the import instance in a family document.

Properties

Name | Description
IsLinked | Identifies whether this instance is a linked object rather than imported one.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Pinned | Identifies if the element has been pinned to prevent changes.

See Also

ImportInstance Class

ImportInstance Methods

[image] [image]