Revit 2011 API
MEPSystem Methods
MEPSystem Class See Also Send Feedback

The MEPSystem type exposes the following members.

Methods

Name | Description
Add | Add elements into the system and connect them with the system using given connectors.
Remove | Remove elements from system.

See Also

MEPSystem Class

Add Method

[image]