Revit 2011 API
HermiteSpline..::.Tangents Property
HermiteSpline Class See Also Send Feedback
Returns the tangents of the Hermite spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<XYZ> Tangents { get; }
Visual Basic (Declaration)
Public ReadOnly Property Tangents As IList(Of XYZ)
Visual C++
public:
property IList<XYZ^>^ Tangents {
    IList<XYZ^>^ get ();
}

See Also

HermiteSpline Class

HiddenLineViewsType Enumeration

[image]