Revit 2011 API
BuiltInFailures..::.WallFailures..::.ShorterThanMinWallFailure Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Wall is shorter than minimum height allowed by its type.\nIt is [Length] and must be at least [Length].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ShorterThanMinWallFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ShorterThanMinWallFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ShorterThanMinWallFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

ShouldAdjustWallParameters Property

[image]