Revit 2011 API
Application Constructor
Application Class See Also Send Feedback
Initializes a new instance of the Application class

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Application()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Application()

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

Application Methods

[image] [image]