Revit 2011 API
StructuralSettings..::.AnalyticalModelDiscrepancyTolerance Property
StructuralSettings Class See Also Send Feedback
Tolerance for the analytical-to-physical model distance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double AnalyticalModelDiscrepancyTolerance { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelDiscrepancyTolerance As Double
Visual C++
public:
property double AnalyticalModelDiscrepancyTolerance {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelHorizontalAutofixTolerance Property

[image]