Revit 2011 API
Rebar..::.IncludeLastBar Property
Rebar Class See Also Send Feedback
Identifies if the last bar in rebar set is shown.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IncludeLastBar { get; set; }
Visual Basic (Declaration)
Public Property IncludeLastBar As Boolean
Visual C++
public:
property bool IncludeLastBar {
    bool get ();
    void set (bool value);
}

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace

IsShownInFrontOfGeometryInView Property

[image]