Revit 2011 API
TemperatureRatingType..::.InsulationTypes Property
TemperatureRatingType Class See Also Send Feedback
Get all insulation types defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public InsulationTypeSet InsulationTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property InsulationTypes As InsulationTypeSet
Visual C++
public:
property InsulationTypeSet^ InsulationTypes {
    InsulationTypeSet^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.DB.Electrical Namespace

IsInUse Property

[image]