Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.SpotElevationLostEdgeReferences Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Some Spot Dimensions lost their References. Those Spot Dimensions will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SpotElevationLostEdgeReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SpotElevationLostEdgeReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SpotElevationLostEdgeReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

SpotElevationMissesReference Property

[image]