Revit 2011 API
ElementId..::.IntegerValue Property
ElementId Class See Also Send Feedback
Provides the value of the element id as an integer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int IntegerValue { get; }
Visual Basic (Declaration)
Public ReadOnly Property IntegerValue As Integer
Visual C++
public:
property int IntegerValue {
    int get ();
}

See Also

ElementId Class

InvalidElementId Property

[image]