Revit 2011 API
ViewPrintedEventArgs..::.View Property
ViewPrintedEventArgs Class See Also Send Feedback
View that was printed.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public View View { get; }
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

ViewPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

ViewPrintingEventArgs Class

[image]