Revit 2011 API
BuiltInFailures..::.SlabFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Slab.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SlabFailures
Visual Basic (Declaration)
Public NotInheritable Class SlabFailures
Visual C++
public ref class SlabFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SlabFailures

See Also

BuiltInFailures..::.SlabFailures Members

BuiltInFailures.SlabFailures Members

[image] [image]