Revit 2011 API
Parameter..::.Set Method
Parameter Class See Also Send Feedback
Sets the parameter to a new value.

Overload List

Name | Description
Set(ElementId) | Sets the parameter to a new element id.
Set(Double) | Sets the parameter to a new real number value.
Set(Int32) | Sets the parameter to a new integer value.
Set(String) | Sets the parameter to a new string of text.

See Also

Parameter Class
Parameter Members

Set Method (ElementId)

[image]