Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.CharactersNotAllowed Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
Name cannot contain any of the following characters:\n[{}[]|;<>?`~]\nor any of the non-printable characters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CharactersNotAllowed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CharactersNotAllowed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CharactersNotAllowed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

ConvertingOldAxisToNormal Property

[image]