Revit 2011 API
BuiltInFailures..::.SelectionFailures..::.NoValidElementSelected Property
BuiltInFailures..::.SelectionFailures Class See Also Send Feedback
No valid element selected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoValidElementSelected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoValidElementSelected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoValidElementSelected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SelectionFailures Class

BuiltInFailures.SheetFailures Class

[image]