Revit 2011 API
BuiltInFailures..::.SplineFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SplineFailures
Visual Basic (Declaration)
Public NotInheritable Class SplineFailures
Visual C++
public ref class SplineFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SplineFailures

See Also

BuiltInFailures..::.SplineFailures Members

BuiltInFailures.SplineFailures Members

[image] [image]