Revit 2011 API
TableCellStyle..::.BorderBottomLineStyle Property
TableCellStyle Class See Also Send Feedback
The element id (GraphicsStyle element) for the bottom line of the cell border.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId BorderBottomLineStyle { get; set; }
Visual Basic (Declaration)
Public Property BorderBottomLineStyle As ElementId
Visual C++
public:
property ElementId^ BorderBottomLineStyle {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TableCellStyle Class

BorderLeftLineStyle Property

[image]