Revit 2011 API
SketchPlane Members
SketchPlane Class Methods Properties See Also Send Feedback

The SketchPlane type exposes the following members.

Methods

Name | Description

Properties

Name | Description
IsSuitableForModelElements | Identifies if the sketch plane can be assigned to model elements.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Plane | Returns the corresponding Plane.
PlaneReference | Returns a reference to this element as a plane.

See Also

SketchPlane Class

SketchPlane Methods

[image] [image]