Revit 2011 API
FootPrintRoof..::.SlopeAngle Property
FootPrintRoof Class See Also Send Feedback
Retrieve or set the SlopeAngle of the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double SlopeAngle[
    ModelCurve pCurve
] { get; set; }
Visual Basic (Declaration)
Public Property SlopeAngle ( _
    pCurve As ModelCurve _
) As Double
Visual C++
public:
property double SlopeAngle[ModelCurve^ pCurve] {
    double get (ModelCurve^ pCurve);
    void set (ModelCurve^ pCurve, double value);
}

Parameters

pCurve
Type: Autodesk.Revit.DB..::.ModelCurve

See Also

FootPrintRoof Class

Form Class

[image]