Revit 2011 API
Space..::.DesignHVACLoadperArea Property
Space Class See Also Send Feedback
Get or set the Design HVAC Load per Area of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DesignHVACLoadperArea { get; set; }
Visual Basic (Declaration)
Public Property DesignHVACLoadperArea As Double
Visual C++
public:
property double DesignHVACLoadperArea {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Design HVAC Load per Area (Unit: W/ft2) of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

DesignLightingLoad Property

[image]