Revit 2011 API
BuiltInFailures..::.IlluminationFailures..::.IESFileNotFoundWarning Property
BuiltInFailures..::.IlluminationFailures Class See Also Send Feedback
Estimated Illumination failed. IES file not found for lighting fixture.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId IESFileNotFoundWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property IESFileNotFoundWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ IESFileNotFoundWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.IlluminationFailures Class

LightingFixtureLumensWarning Property

[image]