Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.InvalidPathOfParallelConduits Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Invalid path of parallel conduits

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPathOfParallelConduits { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidPathOfParallelConduits As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidPathOfParallelConduits {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

MismatchConnectorDistSysToCircuit Property

[image]