Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.ZeroAreaAnalyticalModel Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Zero-area Analytical Model Detected

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ZeroAreaAnalyticalModel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ZeroAreaAnalyticalModel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ZeroAreaAnalyticalModel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

ZeroLengthAnalyticalModel Property

[image]