Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddHost Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
The host element cannot be added to the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddLabeledDimToGroup Property

[image]