Revit 2011 API
UIControlledApplication..::.ActiveAddInId Property
UIControlledApplication Class See Also Send Feedback
Get current active external application or external command id.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public AddInId ActiveAddInId { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActiveAddInId As AddInId
Visual C++
public:
property AddInId^ ActiveAddInId {
    AddInId^ get ();
}

See Also

UIControlledApplication Class
Autodesk.Revit.UI Namespace

ControlledApplication Property

[image]