Revit 2011 API
BuiltInFailures..::.DetailFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Detail.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class DetailFailures
Visual Basic (Declaration)
Public NotInheritable Class DetailFailures
Visual C++
public ref class DetailFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.DetailFailures

See Also

BuiltInFailures..::.DetailFailures Members

BuiltInFailures.DetailFailures Members

[image] [image]