Revit 2011 API
Arc..::.Normal Property
Arc Class See Also Send Feedback
Returns the normal to the plane in which the arc is defined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Normal { get; }
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

Arc Class

Radius Property

[image]