Revit 2011 API
CADImportOptions..::.ThisViewOnly Property
CADImportOptions Class See Also Send Feedback
Imports dwg, dgn, and dxf drawings into the active view only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ThisViewOnly { get; set; }
Visual Basic (Declaration)
Public Property ThisViewOnly As Boolean
Visual C++
public:
property bool ThisViewOnly {
    bool get ();
    void set (bool value);
}

Remarks

This option is not available in 3D views.

See Also

CADImportOptions Class

Unit Property

[image]