Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.StairStringerCantOffset Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Inside stringer could not be created because of insufficient space. Please disable the inside stringer or decrease its width.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairStringerCantOffset { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairStringerCantOffset As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairStringerCantOffset {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

StairsZeroDesiredRisers Property

[image]