Revit 2011 API
Array Class
Members See Also Send Feedback
An array that can contain any type of object.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Array : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class Array _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class Array : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Collections..::.Array

See Also

Array Members
Autodesk.Revit.Collections Namespace

Array Members

[image] [image]