Revit 2011 API
BuiltInFailures..::.GridFailures Members
BuiltInFailures..::.GridFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.GridFailures type exposes the following members.

Properties

Name | Description
GridEndSegmentsLengthTooShort | The end segment length for a grid must be at least [Length Value]
GridlineAxisTooClose | Axis of gridlines should not change order or be closer than [Value] to each other.
GridlineAxisTooFar | Axis of gridlines should not be further than [Value] to each other.

See Also

BuiltInFailures..::.GridFailures Class

BuiltInFailures.GridFailures Properties

[image] [image]