Revit 2011 API
PanelScheduleData..::.UpdateIsSectionHidden Method
PanelScheduleData Class See Also Send Feedback
update if this section is hidden or not

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void UpdateIsSectionHidden(
    SectionType sectionType,
    bool bHide
)
Visual Basic (Declaration)
Public Sub UpdateIsSectionHidden ( _
    sectionType As SectionType, _
    bHide As Boolean _
)
Visual C++
public:
void UpdateIsSectionHidden(
    SectionType sectionType,
    bool bHide
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType
bHide
Type: System..::.Boolean

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

UpdateLoadSummary Method

[image]