Revit 2011 API
WireSizeSetIterator Constructor
WireSizeSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireSizeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WireSizeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

WireSizeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

WireSizeSetIterator Methods

[image] [image]