Revit 2011 API
Level Properties
Level Class See Also Send Feedback

The Level type exposes the following members.

Properties

Name | Description
Elevation | Retrieve or change the elevation above or below the ground level.
LevelType | The level style of this level.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PlaneReference | Returns a reference to this element as a plane.
ProjectElevation | Retrieve the elevation relative to project origin, no matter what values of the Elevation Base parameter is set.

See Also

Level Class

Elevation Property

[image]