Revit 2011 API
Area Members
Area Class Methods Properties See Also Send Feedback

The Area type exposes the following members.

Methods

Name | Description

Properties

Name | Description
AreaScheme | The area scheme.
Boundary | Returns the boundary of the area.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Area Class

Area Methods

[image] [image]