Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotEditEditingElements Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't obtain permission to edit the element: The Central File is inaccessible and another user is editing the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotEditEditingElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotEditEditingElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotEditEditingElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotEditElements Property

[image]