Revit 2011 API
FamilySymbolFilter..::.FamilyId Property
FamilySymbolFilter Class See Also Send Feedback
The family id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId FamilyId { get; }
Visual Basic (Declaration)
Public ReadOnly Property FamilyId As ElementId
Visual C++
public:
property ElementId^ FamilyId {
    ElementId^ get ();
}

See Also

FamilySymbolFilter Class

FamilySymbolProfile Class

[image]