Revit 2011 API
ReferencePlane..::.Name Property
ReferencePlane Class See Also Send Feedback
The name property of the reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; set; }
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

This property overrides Element's default implementation.

See Also

ReferencePlane Class

Normal Property

[image]