Revit 2011 API
Truss Properties
Truss Class See Also Send Feedback

The Truss type exposes the following members.

Properties

Name | Description
Curves | Get all the truss curves.
Members | Get all the members of truss.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TrussType | Retrieve/set an object that represents the type of the truss.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

Curves Property

[image]