Revit 2011 API
VertexIndexPair..::.Bottom Property
VertexIndexPair Class See Also Send Feedback
The index of the vertex pair from the bottom profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Bottom { get; set; }
Visual Basic (Declaration)
Public Property Bottom As Integer
Visual C++
public:
property int Bottom {
    int get ();
    void set (int value);
}

See Also

VertexIndexPair Class

Top Property

[image]