Revit 2011 API
ReferenceType Enumeration
See Also Send Feedback
Reference types of curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ReferenceType
Visual Basic (Declaration)
Public Enumeration ReferenceType
Visual C++
public enum class ReferenceType

Members

Member name | Description
None |
WeakReference |
StrongReference |

See Also

RevitUIFamilyLoadOptions Class

[image]