Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlopedInnerEdge Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
Inner loops of a footprint sketch may not have slope-defining lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlopedInnerEdge { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlopedInnerEdge As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlopedInnerEdge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

SlopeTailInsideSlopeLine Property

[image]