Revit 2011 API
BoundarySegmentArrayArray Constructor
BoundarySegmentArrayArray Class See Also Send Feedback
Initializes a new instance of the BoundarySegmentArrayArray class

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoundarySegmentArrayArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegmentArrayArray()

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Architecture Namespace

BoundarySegmentArrayArray Methods

[image] [image]