Revit 2011 API
WallType..::.Kind Property
WallType Class See Also Send Feedback
Reports the nature of the wall

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WallKind Kind { get; }
Visual Basic (Declaration)
Public ReadOnly Property Kind As WallKind
Visual C++
public:
property WallKind Kind {
    WallKind get ();
}

See Also

WallType Class

Parameter Property

[image] [image]