Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.RoomGeometryCannotOverlapBoundingElement Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
An error occurred while trying to find the region where a face of the bounding geometry for [Room] overlaps a face of a room-bounding element [Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomGeometryCannotOverlapBoundingElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomGeometryCannotOverlapBoundingElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomGeometryCannotOverlapBoundingElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

RoomGeometryCannotTrimBoundingElement Property

[image]