Revit 2011 API
WallType Members
WallType Class Methods Properties See Also Send Feedback

The WallType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Kind | Reports the nature of the wall
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Width | Returns the overall thickness of this type of wall.

See Also

WallType Class

WallType Methods

[image] [image]