Revit 2011 API
BuiltInFailures..::.ViewFailures..::.InsertComponentViewError Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
This type of Component cannot be placed in Elevation or Section view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InsertComponentViewError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InsertComponentViewError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InsertComponentViewError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

InsertComponentViewFailure Property

[image]