Revit 2011 API
AnalysisDisplayLegend..::.Width Property
AnalysisDisplayLegend Class See Also Send Feedback
The width, in sheet size, of the legend's rectangle

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Width { get; set; }
Visual Basic (Declaration)
Public Property Width As Double
Visual C++
public:
property double Width {
    double get ();
    void set (double value);
}

See Also

AnalysisDisplayLegend Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayLegendSettings Class

[image]