Revit 2011 API
GenericForm Members
GenericForm Class Methods Properties See Also Send Feedback

The GenericForm type exposes the following members.

Methods

Name | Description
GetVisibility | Gets the visibility for the generic form.
SetVisibility | Sets the visibility for the generic form.

Properties

Name | Description
IsSolid | Identifies if the GenericForm is a solid or a void element.
Name | Get and Set the Name property (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Subcategory | The subcategory.
Visible | The visibility of the GenericForm.

See Also

GenericForm Class

GenericForm Methods

[image] [image]