Revit 2011 API
TemperatureRatingType..::.CorrectionFactors Property
TemperatureRatingType Class See Also Send Feedback
Get all correction factors defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CorrectionFactorSet CorrectionFactors { get; }
Visual Basic (Declaration)
Public ReadOnly Property CorrectionFactors As CorrectionFactorSet
Visual C++
public:
property CorrectionFactorSet^ CorrectionFactors {
    CorrectionFactorSet^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.DB.Electrical Namespace

InsulationTypes Property

[image]