Revit 2011 API
AnalysisDisplayColoredSurfaceSettings..::.Dispose Method
AnalysisDisplayColoredSurfaceSettings Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

AnalysisDisplayColoredSurfaceSettings Class
Autodesk.Revit.DB.Analysis Namespace

IsEqual Method

[image]