Revit 2011 API
Space..::.BaseOffset Property
Space Class See Also Send Feedback
Get or Set the Base Offset of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double BaseOffset { get; set; }
Visual Basic (Declaration)
Public Property BaseOffset As Double
Visual C++
public:
property double BaseOffset {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Base Offset of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

Boundary Property

[image]