Revit 2011 API
MassZone..::.FloorArea Property
MassZone Class See Also Send Feedback
The floor area of the MassZone.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public double FloorArea { get; }
Visual Basic (Declaration)
Public ReadOnly Property FloorArea As Double
Visual C++
public:
property double FloorArea {
    double get ();
}

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

IsZoneOccupiable Property

[image]