Revit 2011 API
PanelScheduleData..::.ScheduleType Property
PanelScheduleData Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PanelScheduleType ScheduleType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ScheduleType As PanelScheduleType
Visual C++
public:
property PanelScheduleType ScheduleType {
    PanelScheduleType get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

ShowCircuitNumberOnOneRowForMultiphaseCircuits Property

[image]