Revit 2011 API
Set..::.Erase Method
Set Class See Also Send Feedback
Removes a specified object from the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    Object item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As Object _
) As Integer
Visual C++
public:
virtual int Erase(
    Object^ item
)

Parameters

item
Type: System..::.Object
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace

ForwardIterator Method

[image]