Revit 2011 API
BuiltInFailures..::.WallFailures..::.WallSettingsChanged Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Default wall settings will be changed (Base Constraint: [Base Level], Base Offset: [Base Offset], Top Constraint: [Top Level], Top Offset: [Top Offset])

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallSettingsChanged { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallSettingsChanged As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallSettingsChanged {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

BuiltInFailures.WallJoinRoofFailures Class

[image]