Revit 2011 API
RevolvedFace..::.Radius Property
RevolvedFace Class See Also Send Feedback
Radius of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Radius[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Radius ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Radius[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

RevolvedFace Class

RoofBase Class

[image]