Revit 2011 API
Application..::.NewMap Method
Application Class See Also Send Feedback
Creates a new instance of a generic Map.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Map NewMap()
Visual Basic (Declaration)
Public Function NewMap As Map
Visual C++
public:
Map^ NewMap()

Return Value

A new instance of a generic Map.

Remarks

Generic maps can link any type of object to any other type of object.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewMaterialSet Method

[image]