Revit 2011 API
PaperSourceSet..::.Insert Method
PaperSourceSet Class See Also Send Feedback
Insert the specified item into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    PaperSource item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PaperSource _
) As Boolean
Visual C++
public:
virtual bool Insert(
    PaperSource^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.PaperSource
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

PaperSourceSet Class

ReverseIterator Method

[image]