Revit 2011 API
ModelText..::.HorizontalAlignment Property
ModelText Class See Also Send Feedback
The horizontal alignment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public HorizontalAlign HorizontalAlignment { get; set; }
Visual Basic (Declaration)
Public Property HorizontalAlignment As HorizontalAlign
Visual C++
public:
property HorizontalAlign HorizontalAlignment {
    HorizontalAlign get ();
    void set (HorizontalAlign value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentException | Thrown when an invalid value is assigned to the property.

See Also

ModelText Class

Location Property

[image]