Revit 2011 API
SpatialFieldManager..::.Description Property
SpatialFieldManager Class See Also Send Feedback
description of the data

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string Description { get; set; }
Visual Basic (Declaration)
Public Property Description As String
Visual C++
public:
property String^ Description {
    String^ get ();
    void set (String^ value);
}

See Also

SpatialFieldManager Class
Autodesk.Revit.DB.Analysis Namespace

NumberOfMeasurements Property

[image]