Revit 2011 API
BuiltInFailures..::.LevelFailures..::.NoLevelsLeft2 Property
BuiltInFailures..::.LevelFailures Class See Also Send Feedback
There are no levels or plan views remaining in the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoLevelsLeft2 { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoLevelsLeft2 As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoLevelsLeft2 {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LevelFailures Class

BuiltInFailures.LinkFailures Class

[image]