Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.ElementHasOpenConnection Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
This element has an open connection. This may not be an error, but all open connections should be sealed with an end cap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementHasOpenConnection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementHasOpenConnection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementHasOpenConnection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

FailedDowngradeCrossToElbow Property

[image]