Revit 2011 API
RoomTagTypeSet..::.Size Property
RoomTagTypeSet Class See Also Send Feedback
Returns the number of room tag types that are in the set.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

RoomTagTypeSet Class
Autodesk.Revit.DB.Architecture Namespace

RoomTagTypeSetIterator Class

[image]