Revit 2011 API
BoundaryConditionsType Enumeration
See Also Send Feedback
This enum declares type of BoundaryConditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum BoundaryConditionsType
Visual Basic (Declaration)
Public Enumeration BoundaryConditionsType
Visual C++
public enum class BoundaryConditionsType

Members

Member name | Description
Nothing | Invalid type
Point | Point Boundary Conditions
Line | Line Boundary Conditions
Area | Area Boundary Conditions

See Also

Autodesk.Revit.DB.Structure Namespace

BracePlanRepresentation Enumeration

[image]