Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotHaveArcsPath3d Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Sorry, we can't use arcs here.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotHaveArcsPath3d { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotHaveArcsPath3d As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotHaveArcsPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

ClosedProfileRoof Property

[image]