Revit 2011 API
BuiltInFailures..::.WallFailures..::.ShouldAdjustWallParameters Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
The best way to control top and base of the Wall is to modify the Constraints and Offset Parameters in Properties dialog.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ShouldAdjustWallParameters { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ShouldAdjustWallParameters As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ShouldAdjustWallParameters {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

StackedWallNeedsUnjoin Property

[image]