Revit 2011 API
Outline..::.MaximumPoint Property
Outline Class See Also Send Feedback
The maximum point of the bounding box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public XYZ MaximumPoint { get; set; }
Visual Basic (Declaration)
Public Property MaximumPoint As XYZ
Visual C++
public:
property XYZ^ MaximumPoint {
    XYZ^ get ();
    void set (XYZ^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

Outline Class

MinimumPoint Property

[image]