Revit 2011 API
BuiltInFailures..::.OverlapFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures detected by overlap check.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class OverlapFailures
Visual Basic (Declaration)
Public NotInheritable Class OverlapFailures
Visual C++
public ref class OverlapFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.OverlapFailures

See Also

BuiltInFailures..::.OverlapFailures Members

BuiltInFailures.OverlapFailures Members

[image] [image]