Revit 2011 API
Category..::.Material Property
Category Class See Also Send Feedback
Retrieve or change the material of the category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Material Material { get; set; }
Visual Basic (Declaration)
Public Property Material As Material
Visual C++
public:
property Material^ Material {
    Material^ get ();
    void set (Material^ value);
}

Return Value

nullNothingnullptra null reference (Nothing in Visual Basic) if this category does not have a material.

See Also

Category Class

Name Property

[image]