Revit 2011 API
TableMergedCell..::.Right Property
TableMergedCell Class See Also Send Feedback
Specifies the column index of the bottom-right corner of a table grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int Right { get; set; }
Visual Basic (Declaration)
Public Property Right As Integer
Visual C++
public:
property int Right {
    int get ();
    void set (int value);
}

See Also

TableMergedCell Class

Top Property

[image]