Revit 2011 API
ElectricalDemandFactorValue..::.Factor Property
ElectricalDemandFactorValue Class See Also Send Feedback
The demand factor for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the demand factor will be 1.0.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Factor { get; set; }
Visual Basic (Declaration)
Public Property Factor As Double
Visual C++
public:
property double Factor {
    double get ();
    void set (double value);
}

See Also

ElectricalDemandFactorValue Class
Autodesk.Revit.DB.Electrical Namespace

MaxRange Property

[image]