Revit 2011 API
BuiltInParameter Enumeration
See Also Send Feedback
An enumerated type listing all of the built-in parameter ids supported by Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum BuiltInParameter
Visual Basic (Declaration)
Public Enumeration BuiltInParameter
Visual C++
public enum class BuiltInParameter

Members

Member name | Description
POINT_ELEMENT_ROTATION_ANGLE |
FLEXIBLE_INSTANCE_FLIP |
POINT_FLEXIBLE_ORIENTATION_TYPE |
DEFAULT_CONSTRUCTION_MASS_EXTERIOR_FLOOR_OBSOLETE |
DEFAULT_CONSTRUCTION_MASS_INTERIOR_SLAB_OBSOLETE |
DEFAULT_CONSTRUCTION_MASS_FLOOR |
DEFAULT_CONSTRUCTION_MASS_OPENING |
DEFAULT_CONSTRUCTION_MASS_ROOF_UNDERGROUND_OBSOLETE |
DEFAULT_CONSTRUCTION_MASS_SKYLIGHT |
DEFAULT_CONSTRUCTION_MASS_GLAZING |
DEFAULT_CONSTRUCTION_EXT_WALL_UNDERGROUND |
DEFAULT_CONSTRUCTION_MASS_SLAB |
DEFAULT_CONSTRUCTION_MASS_SHADE |
DEFAULT_CONSTRUCTION_MASS_ROOF |
DEFAULT_CONSTRUCTION_MASS_INTERIOR_WALL |
DEFAULT_CONSTRUCTION_MASS_EXTERIOR_WALL |
LEADER_RIGHT_ATTACHMENT |
LEADER_LEFT_ATTACHMENT |
STRUCTURAL_BEAM_END_ATTACHMENT_REFCOLUMN_END |
STRUCTURAL_BEAM_START_ATTACHMENT_REFCOLUMN_END |
STRUCTURAL_BEAM_END_ATTACHMENT_DISTANCE |
STRUCTURAL_BEAM_START_ATTACHMENT_DISTANCE |
STRUCTURAL_BEAM_END_ATTACHMENT_TYPE |
STRUCTURAL_BEAM_START_ATTACHMENT_TYPE |
TEXT_BOX_VISIBILITY |
CURVE_BY_POINTS_PROJECTION_TYPE |
FOLLOW_SURFACE |
POINT_FLEXIBLE_NUM_PARAM |
FRAMING_LENGTH_ROUNDOFF |
SLANTED_COLUMN_BASE_EXTENSION |
SLANTED_COLUMN_TOP_EXTENSION |
SLANTED_COLUMN_BASE_CUT_STYLE |
SLANTED_COLUMN_TOP_CUT_STYLE |
RBS_BUILDING_USELOADCREDITS |
TILE_PATTERN_FAMREF_COMPONENT_EXTENTS |
TILE_PATTERN_GRID_CELLS_Y |
TILE_PATTERN_GRID_CELLS_X |
TILE_PATTERN_GRID_UNIT_Y |
TILE_PATTERN_GRID_UNIT_X |
POINT_ELEMENT_SHOW_NORMAL_PLANE_ONLY |
LEVEL_GROUND_PLANE |
LEVEL_IS_GROUND_PLANE |
BASEPOINT_ANGLETON_PARAM |
BASEPOINT_ELEVATION_PARAM |
BASEPOINT_EASTWEST_PARAM |
BASEPOINT_NORTHSOUTH_PARAM |
SLANTED_COLUMN_GEOMETRY_TREATMENT_BASE |
SLANTED_COLUMN_GEOMETRY_TREATMENT_TOP |
ROOM_PLENUM_LIGHTING_PARAM |
SC_BOTTOM_LEVEL_ID_RECORD |
SC_TOP_LEVEL_ID_RECORD |
SC_BOTTOM_LEVEL_OFFSET_RECORD |
SC_TOP_LEVEL_OFFSET_RECORD |
STRUCTURAL_ATTACHMENT_TOP_REFERENCEDEND |
STRUCTURAL_ATTACHMENT_TOP_RATIO |
STRUCTURAL_ATTACHMENT_TOP_DISTANCE |
STRUCTURAL_ATTACHMENT_TOP_TYPE |
STRUCTURAL_ATTACHMENT_BASE_REFERENCEDEND |
STRUCTURAL_ATTACHMENT_BASE_RATIO |
STRUCTURAL_ATTACHMENT_BASE_DISTANCE |
STRUCTURAL_ATTACHMENT_BASE_TYPE |
SLANTED_COLUMN_LEVEL_OFFSET_TOP |
SLANTED_COLUMN_LEVEL_OFFSET_BASE |
INSTANCE_MOVE_BASE_WITH_GRIDS |
INSTANCE_MOVE_TOP_WITH_GRIDS |
SLANTED_COLUMN_TYPE_PARAM |
VIEW_SLANTED_COLUMN_SYMBOL_OFFSET |
POINT_ELEMENT_MIRRORED |
POINT_ELEMENT_ZFLIPPED |
POINT_ELEMENT_HOSTED_ON_FACE_V_PARAM |
POINT_ELEMENT_HOSTED_ON_FACE_U_PARAM |
LOCKED_END_OFFSET |
LOCKED_START_OFFSET |
LOCKED_BASE_OFFSET |
LOCKED_TOP_OFFSET |
RBS_PROJECT_REPORTTYPE_PARAM |
RBS_BUILDING_CONSTRUCTIONCLASS |
CONNECTOR_UTILITY_PARAM |
POINT_FLEXIBLE_SHOW_NUMBER |
POINT_FLEXIBLE_CONSTRAINED |
POINT_NAME_PARAM |
POINT_ADAPTIVE_TYPE_PARAM |
SPOT_DIM_STYLE_SLOPE_UNITS |
POINT_ELEMENT_DRIVING |
SPOT_SLOPE_LEADER_LENGTH |
SPOT_SLOPE_SUFFIX |
SPOT_SLOPE_PREFIX |
POINT_VISIBILITY_PARAM |
POINT_ELEMENT_SHOW_PLANES |
CURVE_IS_REFERENCE_LINE |
POINT_ELEMENT_HOSTED_PARAM |
POINT_ELEMENT_DRIVEN |
POINT_ELEMENT_OFFSET |
FBX_LIGHT_PHOTOMETRIC_FILE_CACHE |
FBX_LIGHT_PHOTOMETRICS_FAM |
FAMILY_CURVE_ATTACHMENT_PROPORTION |
FBX_LIGHT_LOSS_FACTOR_CTRL |
FBX_LIGHT_INITIAL_COLOR_CTRL |
FBX_LIGHT_LOSS_FACTOR_METHOD |
FBX_LIGHT_INITIAL_COLOR_NAME |
FBX_LIGHT_AT_A_DISTANCE |
FBX_LIGHT_INITIAL_INTENSITY_INPUT_METHOD |
FBX_LIGHT_SOURCE_LENGTH |
FBX_LIGHT_SOURCE_DIAMETER |
FBX_LIGHT_EMIT_CIRCLE_DIAMETER |
FBX_LIGHT_EMIT_RECTANGLE_LENGTH |
FBX_LIGHT_EMIT_RECTANGLE_WIDTH |
FBX_LIGHT_EMIT_LINE_LENGTH |
FBX_LIGHT_Z_ROTATION_OFFSET_OOPS |
FBX_LIGHT_Y_ROTATION_OFFSET_OOPS |
FBX_LIGHT_X_ROTATION_OFFSET_OOPS |
FBX_LIGHT_PHOTOMETRIC_FILE_OOPS |
FBX_LIGHT_SPOT_TILT_ANGLE_OOPS |
FBX_LIGHT_SPOT_FIELD_ANGLE_OOPS |
FBX_LIGHT_SPOT_BEAM_ANGLE_OOPS |
FBX_LIGHT_EMIT_SHAPE_VISIBLE |
FBX_LIGHT_DIMMING_LIGHT_COLOR |
FBX_LIGHT_TOTAL_LIGHT_LOSS_OOPS |
FBX_LIGHT_LUMENAIRE_DIRT |
FBX_LIGHT_LAMP_LUMEN_DEPR |
FBX_LIGHT_SURFACE_LOSS |
FBX_LIGHT_LAMP_TILT_LOSS |
FBX_LIGHT_BALLAST_LOSS_OOPS |
FBX_LIGHT_VOLTAGE_LOSS |
FBX_LIGHT_TEMPERATURE_LOSS |
FBX_LIGHT_COLOR_FILTER |
FBX_LIGHT_INITIAL_COLOR_TEMPERATURE |
FBX_LIGHT_ILLUMINANCE |
FBX_LIGHT_LIMUNOUS_INTENSITY |
FBX_LIGHT_EFFICACY |
FBX_LIGHT_WATTAGE |
FBX_LIGHT_INITIAL_INTENSITY |
FBX_LIGHT_PHOTOMETRICS |
FBX_ASSET_TYPE |
DIVIDED_SURFACE_GRID_OPTION_PARAM_2 |
DIVIDED_SURFACE_GRID_OPTION_PARAM_1 |
DIVIDED_SURFACE_DISPLAY_DISCARDEDDIVISIONLINES |
DIVIDED_SURFACE_COMPONENT_TRIM_TYPE |
DIVIDED_SURFACE_PATTERN_MIRROR |
DIVIDED_SURFACE_RULE_2_SUSPENSION |
DIVIDED_SURFACE_RULE_1_SUSPENSION |
DIVIDED_SURFACE_DISPLAY_COMPONENTS |
DIVIDED_SURFACE_PATTERN_FILL_MATERIAL |
DIVIDED_SURFACE_DISPLAY_PATTERN_FILL |
DIVIDED_SURFACE_PATTERN_LINES_STYLE |
DIVIDED_SURFACE_DISPLAY_PATTERN_LINES |
DIVIDED_SURFACE_GRIDLINES_STYLE |
DIVIDED_SURFACE_DISPLAY_GRIDLINES |
DIVIDED_SURFACE_DISPLAY_NODES |
DIVIDED_SURFACE_ORIGINAL_SURFACE_MATERIAL |
DIVIDED_SURFACE_DISPLAY_ORIGINAL_SURFACE |
DIVIDED_SURFACE_DISPLAY_SURFACE_OPTION |
DIVIDED_SURFACE_ALL_GRID_ROTATION |
DIVIDED_SURFACE_TILE_BORDER |
CURTAIN_MESH_SYSTEM_PANEL_FLIP |
CURTAIN_MESH_SYSTEM_PANEL_FAILURE |
CURTAIN_MESH_SYSTEM_PANEL_INCOMPLETE |
CURTAIN_MESH_SYSTEM_PANEL_PRIMARY |
DIVIDED_SURFACE_ALL_POINTS |
DIVIDED_SURFACE_PATTERN |
DIVIDED_SURFACE_PATTERN_FLIP |
DIVIDED_SURFACE_PATTERN_ROTATION_ANGLE |
DIVIDED_SURFACE_PATTERN_INDENT_2 |
DIVIDED_SURFACE_PATTERN_INDENT_1 |
DIVIDED_SURFACE_COVER_FACE_COMPLETELY |
DIVIDED_SURFACE_OFFSET_FROM_SURFACE |
DIVIDED_SURFACE_TOTAL_EDGE_LENGTH |
DIVIDED_SURFACE_EDGE_NUMBER |
DIVIDED_SURFACE_POINT_NUMBER |
DIVIDED_SURFACE_FACET_NUMBER |
DIVIDED_SURFACE_SURFACE_AREA |
GB_RECYCLED_HOST_ASSEMBLY |
GB_RENEWABLE_ENERGY_SOURCE |
GB_RECYCLED_COMPONENT |
GB_FCS_CERTIFIED_WOOD |
GB_GREEN_SEAL_PAINT_STD |
GB_GREEN_LABEL_PLUS_STD |
GB_OUTGAS_FORMALDEHYDE |
GB_RAPIDLY_RENEWABLE_PLANT_MATERIAL |
GB_LINK_TO_COMPONENT_DOCUMENTATION |
GB_LINK_TO_MATERIAL_DOCUMENTATION |
GB_FIXTURE_FLOW_RATE |
GB_EQUIPMENT_REFRIGERANT_LIFESPAN |
GB_REFRIGERANT_LB_PER_COOLING_TON |
GB_MINIMUM_EFFICIENCY_REPORTING_VALUE |
GB_SOLAR_REFLECTIVE_INDEX |
GB_GLOBAL_WARMING_POTENTIAL |
GB_ATMOSPHERIC_LIFETIME |
GB_OZONE_DEPLETION_POTENTIAL |
GB_VISIBLE_LIGHT_TRANSMITTANCE |
GB_NEW_MATERIAL_COST |
GB_RECYCLED_MATERIAL_COST |
GB_R_VALUE |
GB_RECYCLED_MATERIAL_PERCENT |
GB_U_VALUE |
GB_SOURCE_DISTANCE |
GB_REFRIGERANT_USED |
GB_OPERATIONAL_RECYCLED_MATERIAL |
GB_WASTE_WATER_TYPE_GENERATED |
GB_BUILDING_OCCUPANCY |
GB_ANNUAL_RENEWABLE_ENERGY_PRODUCED |
GB_ANNUAL_RAINFALL |
GB_ANNUAL_ELECTICAL_CONSUMPTION |
LABEL_MULTI_PARAMETER |
TRUSS_FAMILY_BOTTOM_CHORD_STRUCTURAL_TYPES_PARAM |
TRUSS_FAMILY_BOTTOM_CHORD_ANGLE_PARAM |
TRUSS_FAMILY_BOTTOM_CHORD_VERTICAL_PROJECTION_PARAM |
TRUSS_FAMILY_BOTTOM_CHORD_START_RELEASE_TYPE |
TRUSS_FAMILY_BOTTOM_CHORD_END_RELEASE_TYPE |
JOIST_SYSTEM_ELEM_TAG_NEW_MEMBERS_VIEW |
REFERENCE_VIEWER_ATTR_TAG |
REFERENCE_VIEWER_TARGET_VIEW |
MATCHLINE_BOTTOM_PLANE |
MATCHLINE_TOP_PLANE |
MATCHLINE_BOTTOM_OFFSET |
MATCHLINE_TOP_OFFSET |
TRUSS_FAMILY_TOP_CHORD_STRUCTURAL_TYPES_PARAM |
TRUSS_FAMILY_TOP_CHORD_ANGLE_PARAM |
TRUSS_FAMILY_TOP_CHORD_VERTICAL_PROJECTION_PARAM |
TRUSS_FAMILY_TOP_CHORD_START_RELEASE_TYPE |
TRUSS_FAMILY_TOP_CHORD_END_RELEASE_TYPE |
TRUSS_FAMILY_DIAG_WEB_STRUCTURAL_TYPES_PARAM |
TRUSS_FAMILY_DIAG_WEB_ANGLE_PARAM |
TRUSS_FAMILY_DIAG_WEB_START_RELEASE_TYPE |
TRUSS_FAMILY_DIAG_WEB_END_RELEASE_TYPE |
TRUSS_FAMILY_VERT_WEB_STRUCTURAL_TYPES_PARAM |
TRUSS_FAMILY_VERT_WEB_ANGLE_PARAM |
TRUSS_FAMILY_VERT_WEB_START_RELEASE_TYPE |
TRUSS_FAMILY_VERT_WEB_END_RELEASE_TYPE |
TRUSS_ELEMENT_TAG_NEW_MEMBERS_VIEW |
TRUSS_NON_BEARING_OFFSET_PARAM |
TRUSS_BEARING_CHORD_TOP_BOTTOM_PARAM |
TRUSS_ELEMENT_SPAN_PARAM |
TRUSS_ELEMENT_STICK_JUST_PARAM |
TRUSS_FAMILY_WEBS_HAVE_SYMBOLIC_CUTBACK_PARAM |
TRUSS_HEIGHT |
TRUSS_FAMILY_TRANSFORMATION_PARAM |
TRUSS_ELEMENT_REFERENCE_LEVEL_PARAM |
TRUSS_ELEMENT_END1_ELEVATION |
TRUSS_ELEMENT_END0_ELEVATION |
TRUSS_ELEMENT_BEARING_JUST_PARAM |
TRUSS_ELEMENT_CREATE_BOTTOM_PARAM |
TRUSS_ELEMENT_CREATE_TOP_PARAM |
TRUSS_ELEMENT_ANGLE_PARAM |
TRUSS_ELEMENT_CLASS_PARAM |
TRUSS_FAMILY_SYMBOL_ID |
TRUSS_LENGTH |
BOUNDARY_PARAM_PRESET_AREA |
BOUNDARY_PARAM_PRESET_LINEAR |
BOUNDARY_PARAM_PRESET |
BOUNDARY_Z_TRANSLATION_SPRING |
BOUNDARY_Z_TRANSLATION_FIXED |
BOUNDARY_Z_ROTATION_SPRING |
BOUNDARY_Z_ROTATION_FIXED |
BOUNDARY_Y_TRANSLATION_SPRING |
BOUNDARY_Y_TRANSLATION_FIXED |
BOUNDARY_Y_ROTATION_SPRING |
BOUNDARY_Y_ROTATION_FIXED |
BOUNDARY_X_TRANSLATION_SPRING |
BOUNDARY_X_TRANSLATION_FIXED |
BOUNDARY_X_ROTATION_SPRING |
BOUNDARY_X_ROTATION_FIXED |
BOUNDARY_AREA_RESTRAINT_Z |
BOUNDARY_AREA_RESTRAINT_Y |
BOUNDARY_AREA_RESTRAINT_X |
BOUNDARY_LINEAR_RESTRAINT_ROT_X |
BOUNDARY_LINEAR_RESTRAINT_Z |
BOUNDARY_LINEAR_RESTRAINT_Y |
BOUNDARY_LINEAR_RESTRAINT_X |
BOUNDARY_RESTRAINT_ROT_Z |
BOUNDARY_RESTRAINT_ROT_Y |
BOUNDARY_RESTRAINT_ROT_X |
BOUNDARY_RESTRAINT_Z |
BOUNDARY_RESTRAINT_Y |
BOUNDARY_RESTRAINT_X |
BOUNDARY_DIRECTION_ROT_Z |
BOUNDARY_DIRECTION_ROT_Y |
BOUNDARY_DIRECTION_ROT_X |
BOUNDARY_DIRECTION_Z |
BOUNDARY_DIRECTION_Y |
BOUNDARY_DIRECTION_X |
BOUNDARY_CONDITIONS_IS_EXT |
BOUNDARY_CONDITIONS_TYPE |
KEYNOTE_SYSTEM |
KEY_SOURCE_PARAM |
KEYNOTE_PARAM |
KEYNOTE_NUMBER |
SHEET_KEY_NUMBER |
KEYNOTE_TEXT |
KEY_VALUE |
PHY_MATERIAL_PARAM_GRADE |
PHY_MATERIAL_PARAM_SPECIES |
PHY_MATERIAL_PARAM_EXP_COEFF |
PHY_MATERIAL_PARAM_BENDING |
PHY_MATERIAL_PARAM_SHEAR_MOD |
PHY_MATERIAL_PARAM_POISSON_MOD |
PHY_MATERIAL_PARAM_SHEAR_PERPENDICULAR |
PHY_MATERIAL_PARAM_SHEAR_PARALLEL |
PHY_MATERIAL_PARAM_COMPRESSION_PERPENDICULAR |
PHY_MATERIAL_PARAM_COMPRESSION_PARALLEL |
PHY_MATERIAL_PARAM_YOUNG_MOD |
PHY_MATERIAL_PARAM_TYPE |
ELEM_CATEGORY_PARAM_MT |
ELEM_CATEGORY_PARAM |
MATERIAL_VOLUME |
MATERIAL_AREA |
MATERIAL_NAME |
RBS_SYSTEM_FLOW_CONVERSION_METHOD_PARAM |
RBS_SYSTEM_NUM_ELEMENTS_PARAM |
RBS_SYSTEM_BASE_ELEMENT_PARAM |
RBS_SYSTEM_TYPE_PARAM |
RBS_SYSTEM_NAME_PARAM |
PHY_MATERIAL_PARAM_LIGHT_WEIGHT |
PHY_MATERIAL_PARAM_BEHAVIOR |
PHY_MATERIAL_PARAM_RESISTANCE_CALC_STRENGTH |
PHY_MATERIAL_PARAM_REDUCTION_FACTOR |
PHY_MATERIAL_PARAM_MINIMUM_TENSILE_STRENGTH |
PHY_MATERIAL_PARAM_MINIMUM_YIELD_STRESS |
PHY_MATERIAL_PARAM_SHEAR_STRENGTH_REDUCTION |
PHY_MATERIAL_PARAM_SHEAR_REINFORCEMENT |
PHY_MATERIAL_PARAM_BENDING_REINFORCEMENT |
PHY_MATERIAL_PARAM_CONCRETE_COMPRESSION |
PHY_MATERIAL_PARAM_DAMPING_RATIO |
PHY_MATERIAL_PARAM_EXP_COEFF3 |
PHY_MATERIAL_PARAM_EXP_COEFF2 |
PHY_MATERIAL_PARAM_EXP_COEFF1 |
PHY_MATERIAL_PARAM_UNIT_WEIGHT |
PHY_MATERIAL_PARAM_SHEAR_MOD3 |
PHY_MATERIAL_PARAM_SHEAR_MOD2 |
PHY_MATERIAL_PARAM_SHEAR_MOD1 |
PHY_MATERIAL_PARAM_POISSON_MOD3 |
PHY_MATERIAL_PARAM_POISSON_MOD2 |
PHY_MATERIAL_PARAM_POISSON_MOD1 |
PHY_MATERIAL_PARAM_YOUNG_MOD3 |
PHY_MATERIAL_PARAM_YOUNG_MOD2 |
PHY_MATERIAL_PARAM_YOUNG_MOD1 |
RBS_FP_SPRINKLER_ORIFICE_SIZE_PARAM |
RBS_FP_SPRINKLER_TEMPERATURE_RATING_PARAM |
RBS_FP_SPRINKLER_K_FACTOR_PARAM |
RBS_FP_SPRINKLER_PRESSURE_CLASS_PARAM |
RBS_FP_SPRINKLER_ORIFICE_PARAM |
RBS_FP_SPRINKLER_COVERAGE_PARAM |
RBS_FP_SPRINKLER_RESPONSE_PARAM |
RBS_SHOW_PROFILE_TYPE |
RBS_PIPE_SYSTEM_FIXTURE_UNIT_PARAM |
RBS_PIPE_SLOPE |
RBS_DUCT_SLOPE |
RBS_CURVE_UTSLOPE |
RBS_PIPE_VOLUME_PARAM |
RBS_PIPE_WFU_PARAM |
RBS_PIPE_HWFU_PARAM |
RBS_PIPE_CWFU_PARAM |
RBS_PIPE_FLOW_CONFIGURATION_PARAM |
RBS_PIPE_FLOW_DIRECTION_PARAM |
RBS_PIPE_TOTAL_FIXTURE_UNITS_PARAM_OBSOLETE |
RBS_PIPE_FIXTURE_UNITS_PARAM |
RBS_CURVE_SLOPE_RISE_RUN_METRIC |
RBS_CURVE_SLOPE_RISE_RUN_IMPERIAL |
RBS_CURVE_SLOPE_ANGLE |
RBS_PIPE_STATIC_PRESSURE |
RBS_PIPE_INSULATION_THICKNESS |
RBS_DUCT_BOTTOM_ELEVATION |
RBS_DUCT_TOP_ELEVATION |
RBS_PIPE_OUTER_DIAMETER |
RBS_PIPE_INVERT_ELEVATION |
RBS_PIPE_TYPE_FITTING_LOSS_METHOD_PARAM |
RBS_PIPE_TYPE_FITTING_LOSS_TABLE_PARAM |
RBS_PIPE_TYPE_FITTING_LOSS_KFACTOR_PARAM |
RBS_PIPE_TYPE_VALVE_LOSS_CVFACTOR_PARAM |
RBS_PIPE_FITTING_LOSS_METHOD_PARAM |
RBS_PIPE_FITTING_LOSS_TABLE_PARAM |
RBS_PIPE_FITTING_LOSS_KFACTOR_PARAM |
RBS_PIPE_VALVE_LOSS_CVFACTOR_PARAM |
RBS_PIPE_ADDITIONAL_FLOW_PARAM |
RBS_PIPE_DIAMETER_PARAM |
RBS_CURVE_SLOPE |
RBS_ADJUSTABLE_CONNECTOR |
RBS_FLOW_FACTOR_PARAM |
RBS_DUCT_FLOW_CONFIGURATION_PARAM |
RBS_DUCT_FLOW_DIRECTION_PARAM |
RBS_PIPE_FLUID_TYPE_PARAM |
RBS_PIPE_FLUID_TEMPERATURE_PARAM |
RBS_PIPE_FLUID_VISCOSITY_PARAM |
RBS_PIPE_FLUID_DENSITY_PARAM |
RBS_PIPE_FLOW_PARAM |
RBS_PIPE_INNER_DIAM_PARAM |
RBS_PIPE_REYNOLDS_NUMBER_PARAM |
RBS_PIPE_RELATIVE_ROUGHNESS_PARAM |
RBS_PIPE_FLOW_STATE_PARAM |
RBS_PIPE_FRICTION_FACTOR_PARAM |
RBS_PIPE_VELOCITY_PARAM |
RBS_PIPE_FRICTION_PARAM |
RBS_PIPE_PRESSUREDROP_PARAM |
RBS_PIPE_ROUGHNESS_PARAM |
RBS_SYSTEM_PARAM |
RBS_PIPE_MATERIAL_PARAM |
RBS_PIPE_CONNECTIONTYPE_PARAM |
RBS_PIPE_CLASS_PARAM |
RBS_ELEC_PANEL_CONFIGURATION_PARAM |
RBS_ELEC_PANEL_LOCATION_PARAM |
PANEL_SCHEDULE_NAME |
TEMPLATE_NAME |
RBS_ELEC_PANEL_CURRENT_PHASEC_PARAM |
RBS_ELEC_PANEL_CURRENT_PHASEB_PARAM |
RBS_ELEC_PANEL_CURRENT_PHASEA_PARAM |
RBS_ELEC_LOADSUMMARY_DEMAND_FACTOR_RULE_PARAM |
RBS_ELEC_LOADSUMMARY_DEMAND_CURRENT_PARAM |
RBS_ELEC_LOADSUMMARY_CONNECTED_CURRENT_PARAM |
RBS_ELEC_LOADSUMMARY_DEMAND_LOAD_PARAM |
RBS_ELEC_LOADSUMMARY_DEMAND_FACTOR_PARAM |
RBS_ELEC_LOADSUMMARY_CONNECTED_LOAD_PARAM |
RBS_ELEC_LOADSUMMARY_LOADCLASSIFICATION_PARAM |
RBS_ELEC_CIRCUIT_NOTES_PARAM |
RBS_ELEC_CIRCUIT_NUMBER_OF_ELEMENTS_PARAM |
RBS_ELEC_CIRCUIT_FRAME_PARAM |
RBS_ELEC_PANEL_TOTAL_DEMAND_CURRENT_PARAM |
RBS_ELEC_PANEL_TOTAL_CONNECTED_CURRENT_PARAM |
RBS_ELEC_PANEL_TOTAL_DEMAND_FACTOR_PARAM |
RBS_ELEC_PANEL_SCHEDULE_FOOTER_NOTES_PARAM |
RBS_ELEC_PANEL_SCHEDULE_HEADER_NOTES_PARAM |
RBS_ELEC_PANEL_NUMWIRES_PARAM |
RBS_ELEC_PANEL_NUMPHASES_PARAM |
RBS_ELEC_PANEL_NEUTRAL_RATING_PARAM |
RBS_ELEC_PANEL_NEUTRAL_BUS_PARAM |
RBS_ELEC_PANEL_GROUND_BUS_PARAM |
RBS_ELEC_PANEL_BUSSING_PARAM |
RBS_ELEC_PANEL_SUBFEED_LUGS_PARAM |
RBS_ELEC_PANEL_SUPPLY_FROM_PARAM |
RBS_ELEC_PANEL_MCB_RATING_PARAM |
RBS_ELEC_PANEL_MAINSTYPE_PARAM |
RBS_ELEC_PANEL_FEED_PARAM |
RBS_CONDUITRUN_OUTER_DIAM_PARAM |
RBS_CONDUITRUN_INNER_DIAM_PARAM |
RBS_CONDUITRUN_DIAMETER_PARAM |
RBS_CABLETRAYRUN_WIDTH_PARAM |
RBS_CABLETRAYRUN_HEIGHT_PARAM |
RBS_CABLETRAYCONDUITRUN_LENGTH_PARAM |
RBS_LOAD_SUB_CLASSIFICATION_MOTOR |
RBS_CABLETRAY_SHAPETYPE |
RBS_CABLETRAYCONDUIT_BENDORFITTING |
RBS_CTC_SERVICE_TYPE |
RBS_CONDUIT_OUTER_DIAM_PARAM |
RBS_CONDUIT_INNER_DIAM_PARAM |
RBS_CTC_BOTTOM_ELEVATION |
RBS_CTC_TOP_ELEVATION |
RBS_CONDUIT_DIAMETER_PARAM |
RBS_CABLETRAY_WIDTH_PARAM |
RBS_CABLETRAY_HEIGHT_PARAM |
CIRCUIT_LOAD_CLASSIFICATION_PARAM |
CABLETRAY_MINBENDMULTIPLIER_PARAM |
CONDUIT_STANDARD_TYPE_PARAM |
RBS_CONDUIT_TRADESIZE |
RBS_CONDUIT_BENDRADIUS |
RBS_CABLETRAY_BENDRADIUS |
RBS_CABLETRAY_RUNGHEIGHT |
RBS_CABLETRAY_RUNGWIDTH |
RBS_CABLETRAY_RUNGSPACE |
RBS_CABLETRAY_THICKNESS |
RBS_ELEC_SWITCH_ID_PARAM |
RBS_WIRE_CIRCUIT_DESCRIPTION |
RBS_WIRE_CIRCUIT_LOAD_NAME |
RBS_WIRE_NUM_CONDUCTORS_PARAM |
RBS_ELEC_WIRE_TICKMARK_STATE |
RBS_CIRCUIT_DIRECTION |
RBS_ELEC_CIRCUIT_PANEL_PARAM |
RBS_ELEC_CIRCUIT_NUMBER |
RBS_ELEC_WIRE_CIRCUITS |
RBS_ELEC_CIRCUIT_WIRE_NUM_RUNS_PARAM |
RBS_ELEC_CIRCUIT_WIRE_NUM_HOTS_PARAM |
RBS_ELEC_CIRCUIT_WIRE_NUM_NEUTRALS_PARAM |
RBS_ELEC_CIRCUIT_WIRE_NUM_GROUNDS_PARAM |
RBS_ELEC_WIRE_TYPE |
RBS_ELEC_WIRE_ELEVATION |
RBS_ELEC_WIRE_SHOW_TICKMARKS |
RBS_ELEC_WIRE_HOT_ADJUSTMENT |
RBS_ELEC_WIRE_NEUTRAL_ADJUSTMENT |
RBS_ELEC_WIRE_GROUND_ADJUSTMENT |
RBS_ELEC_WIRE_SHARE_NEUTRAL |
RBS_ELEC_WIRE_SHARE_GROUND |
RBS_ELEC_CIRCUIT_NAME |
RBS_FAMILY_CONTENT_SECONDARY_DISTRIBSYS |
RBS_ELEC_CIRCUIT_NAMING |
RBS_ELEC_CIRCUIT_PREFIX_SEPARATOR |
RBS_ELEC_CIRCUIT_PREFIX |
RBS_ELEC_MODIFICATIONS |
RBS_ELEC_ENCLOSURE |
RBS_ELEC_MAINS |
RBS_ELEC_MOUNTING |
RBS_ELEC_SHORT_CIRCUIT_RATING |
RBS_ELEC_MAX_POLE_BREAKERS |
RBS_ELEC_PANEL_NAME |
RBS_ELEC_PANEL_TOTALESTLOAD_HVAC_PARAM |
RBS_ELEC_PANEL_TOTALLOAD_HVAC_PARAM |
RBS_ELEC_PANEL_TOTALESTLOAD_LIGHT_PARAM |
RBS_ELEC_PANEL_TOTALLOAD_LIGHT_PARAM |
RBS_ELEC_PANEL_TOTALESTLOAD_POWER_PARAM |
RBS_ELEC_PANEL_TOTALLOAD_POWER_PARAM |
RBS_ELEC_PANEL_TOTALESTLOAD_OTHER_PARAM |
RBS_ELEC_PANEL_TOTALLOAD_OTHER_PARAM |
RBS_ELEC_PANEL_TOTALESTLOAD_PARAM |
RBS_ELEC_PANEL_TOTALLOAD_PARAM |
RBS_ELEC_DEMANDFACTOR_LOADCLASSIFICATION_PARAM |
RBS_ELEC_DEMANDFACTOR_LOAD_PARAM |
RBS_ELEC_DEMANDFACTOR_DEMANDLOAD_PARAM |
RBS_FAMILY_CONTENT_DISTRIBUTION_SYSTEM |
RBS_DISTRIBUTIONSYS_VLL_PARAM |
RBS_DISTRIBUTIONSYS_VLG_PARAM |
RBS_DISTRIBUTIONSYS_PHASE_PARAM |
RBS_DISTRIBUTIONSYS_CONFIG_PARAM |
RBS_DISTRIBUTIONSYS_NUMWIRES_PARAM |
RBS_VOLTAGETYPE_VOLTAGE_PARAM |
RBS_VOLTAGETYPE_MINVOLTAGE_PARAM |
RBS_VOLTAGETYPE_MAXVOLTAGE_PARAM |
RBS_ELEC_APPARENT_LOAD_PHASEC |
RBS_ELEC_APPARENT_LOAD_PHASEB |
RBS_ELEC_APPARENT_LOAD_PHASEA |
RBS_ELEC_TRUE_LOAD_PHASEC |
RBS_ELEC_TRUE_LOAD_PHASEB |
RBS_ELEC_TRUE_LOAD_PHASEA |
RBS_ELEC_TRUE_CURRENT_PARAM |
RBS_ELEC_TRUE_CURRENT_PHASEA_PARAM |
RBS_ELEC_TRUE_CURRENT_PHASEB_PARAM |
RBS_ELEC_TRUE_CURRENT_PHASEC_PARAM |
RBS_ELEC_APPARENT_CURRENT_PARAM |
RBS_ELEC_APPARENT_CURRENT_PHASEA_PARAM |
RBS_ELEC_APPARENT_CURRENT_PHASEB_PARAM |
RBS_ELEC_APPARENT_CURRENT_PHASEC_PARAM |
RBS_ELEC_VOLTAGE_DROP_PARAM |
RBS_ELEC_CALC_COEFFICIENT_UTILIZATION |
RBS_ELEC_CIRCUIT_LENGTH_PARAM |
RBS_ELEC_CIRCUIT_RATING_PARAM |
RBS_ELEC_CIRCUIT_WIRE_SIZE_PARAM |
RBS_ELEC_CIRCUIT_WIRE_TYPE_PARAM |
RBS_ELEC_ROOM_CAVITY_RATIO |
FBX_LIGHT_PHOTOMETRIC_FILE |
RBS_ELEC_ROOM_AVERAGE_ILLUMINATION |
RBS_ELEC_ROOM_REFLECTIVITY_FLOOR |
RBS_ELEC_ROOM_REFLECTIVITY_WALLS |
RBS_ELEC_ROOM_REFLECTIVITY_CEILING |
RBS_ELEC_ROOM_LIGHTING_CALC_WORKPLANE |
RBS_WIRE_MATERIAL_PARAM |
RBS_WIRE_TEMPERATURE_RATING_PARAM |
RBS_WIRE_INSULATION_PARAM |
RBS_WIRE_MAX_CONDUCTOR_SIZE_PARAM |
RBS_WIRE_NEUTRAL_MULTIPLIER_PARAM |
RBS_WIRE_NEUTRAL_INCLUDED_IN_BALANCED_LOAD_PARAM |
RBS_WIRE_NEUTRAL_MODE_PARAM |
RBS_WIRE_CONDUIT_TYPE_PARAM |
RBS_ELEC_AMBIENT_TEMPERATURE |
RBS_EDIT_CIRCUITS_PARAM |
RBS_ELEC_CIRCUIT_TYPE |
RBS_ELEC_SERVICE |
RBS_ELEC_PANEL |
RBS_ELEC_CIRCUIT |
RBS_ELEC_LOAD_CLASSIFICATION |
RBS_ELEC_TRUE_LOAD_PHASE3 |
RBS_ELEC_TRUE_LOAD_PHASE2 |
RBS_ELEC_TRUE_LOAD_PHASE1 |
RBS_ELEC_TRUE_LOAD |
RBS_ELEC_POWER_FACTOR_STATE |
RBS_ELEC_POWER_FACTOR |
RBS_ELEC_APPARENT_LOAD_PHASE3 |
RBS_ELEC_APPARENT_LOAD_PHASE2 |
RBS_ELEC_APPARENT_LOAD_PHASE1 |
RBS_ELEC_APPARENT_LOAD |
RBS_ELEC_BALANCED_LOAD |
RBS_ELEC_VOLTAGE |
RBS_ELEC_NUMBER_OF_POLES |
RBS_CONNECTOR_DESCRIPTION |
MARKUPS_PRIVATE |
MARKUPS_NOTES |
MARKUPS_HISTORY |
MARKUPS_STATUS |
MARKUPS_LABEL |
MARKUPS_CREATOR |
MARKUPS_CREATED |
MARKUPS_MODIFIED |
LEGEND_COMPONENT_DETAIL_LEVEL |
LEGEND_COMPONENT_LENGTH |
LEGEND_COMPONENT_VIEW |
LEGEND_COMPONENT |
OPTION_SET_ID |
OPTION_NAME |
PRIMARY_OPTION_ID |
OPTION_SET_NAME |
GROUP_ATTACHED_PARENT_NAME |
GROUP_ALLOWED_VIEW_TYPES |
GROUP_OFFSET_FROM_LEVEL |
GROUP_LEVEL |
RBS_CABLETRAYCONDUIT_CONNECTORELEM_TYPE |
RBS_CABLETRAYCONDUIT_SYSTEM_TYPE |
RBS_CONNECTOR_ISPRIMARY |
CONNECTOR_REFERENCE_INDEX |
RBS_PIPE_SYSTEM_TYPE |
CONNECTOR_ANGLE |
RBS_DUCT_SYSTEM_TYPE |
CONNECTOR_IS_EDGELOOP_CENTERED_OBSOLETE |
CONNECTOR_INDEX |
CONNECTOR_VISIBLE_SIZE |
CONNECTOR_HEIGHT |
CONNECTOR_WIDTH |
CONNECTOR_SIZE |
CONNECTOR_RADIUS |
CONNECTOR_PROFILE_TYPE |
GRID_BANK_COL_WIDTH |
GRID_BANK_ROW_HEIGHT |
GRID_BANK_COL_NUM |
GRID_BANK_ROW_NUM |
RBS_CURVETYPE_DEFAULT_BEND_PARAM |
RBS_CURVETYPE_DEFAULT_HORIZONTAL_BEND_PARAM |
RBS_CURVETYPE_MULTISHAPE_TRANSITION_OVALROUND_PARAM |
RBS_CURVETYPE_MULTISHAPE_TRANSITION_RECTOVAL_PARAM |
RBS_CURVETYPE_DEFAULT_TEEDOWN_PARAM |
RBS_CURVETYPE_DEFAULT_TEEUP_PARAM |
RBS_CURVETYPE_DEFAULT_ELBOWDOWN_PARAM |
RBS_CURVETYPE_DEFAULT_ELBOWUP_PARAM |
RBS_ENERGY_ANALYSIS_EXPORT_CATEGORY_PARAM |
RBS_ENERGY_ANALYSIS_EXPORT_COMPLEXITY_PARAM |
SPACE_ZONE_NAME |
RBS_ENERGY_ANALYSIS_EXPORT_GBXML_DEFAULTS_PARAM |
RBS_HVACLOAD_PLENUM_COOLING_LOAD_PARAM |
RBS_HVACLOAD_SKYLIGHT_COOLING_LOAD_PARAM |
RBS_HVACLOAD_PARTITION_COOLING_LOAD_PARAM |
RBS_HVACLOAD_DOOR_COOLING_LOAD_PARAM |
RBS_HVACLOAD_WINDOW_COOLING_LOAD_PARAM |
RBS_HVACLOAD_WALL_COOLING_LOAD_PARAM |
RBS_HVACLOAD_ROOF_COOLING_LOAD_PARAM |
RBS_HVACLOAD_SKYLIGHT_AREA_PARAM |
RBS_HVACLOAD_PARTITION_AREA_PARAM |
RBS_HVACLOAD_FLOOR_AREA_PARAM |
RBS_HVACLOAD_DOOR_AREA_PARAM |
RBS_HVACLOAD_WINDOW_AREA_PARAM |
RBS_HVACLOAD_WALL_AREA_PARAM |
RBS_HVACLOAD_ROOF_AREA_PARAM |
RBS_ENERGY_ANALYSIS_VIEW_COORD_AXIS_MODE |
RBS_ENERGY_ANALYSIS_VIEW_RBE_MODE |
RBS_ENERGY_ANALYSIS_VIEW_SHADING_SURFACES_MODE |
RBS_ENERGY_ANALYSIS_VIEW_TRANSPARENT_MODE |
RBS_ENERGY_ANALYSIS_VIEW_SURFACES_MODE |
RBS_ENERGY_ANALYSIS_VIEW_INNER_SHELL_MODE |
RBS_ENERGY_ANALYSIS_VIEW_OUTER_SHELL_MODE |
RBS_ENERGY_ANALYSIS_VIEW_BUILDING_SHELL_MODE |
RBS_LINING_THICKNESS_FOR_DUCT |
RBS_INSULATION_THICKNESS_FOR_PIPE |
RBS_INSULATION_THICKNESS_FOR_DUCT |
BUILDING_UNOCCUPIED_COOLING_SET_POINT_PARAM |
BUILDING_CLOSING_TIME_PARAM |
BUILDING_OPENING_TIME_PARAM |
SPACE_PEOPLE_ACTIVITY_LEVEL_PARAM |
SPACE_ELEC_EQUIPMENT_RADIANT_PERCENTAGE_PARAM |
SPACE_CONSTRUCTION_WEIGHT_PARAM |
SPACE_POWER_SCHEDULE_PARAM |
SPACE_LIGHTING_SCHEDULE_PARAM |
SPACE_OCCUPANCY_SCHEDULE_PARAM |
SPACE_INFILTRATION_PARAM |
SPACE_CARPETING_PARAM |
SPACE_LIGHTING_TYPE_PARAM |
ZONE_AIR_VOLUME_CALCULATION_TYPE_PARAM |
ZONE_COIL_BYPASS_PERCENTAGE_PARAM |
ZONE_CALCULATED_AREA_PER_COOLING_LOAD_PARAM |
ZONE_CALCULATED_AREA_PER_HEATING_LOAD_PARAM |
ZONE_USE_AIR_CHANGES_PER_HOUR_PARAM |
ZONE_USE_OUTSIDE_AIR_PER_AREA_PARAM |
ZONE_USE_OUTSIDE_AIR_PER_PERSON_PARAM |
ZONE_USE_DEHUMIDIFICATION_SETPOINT_PARAM |
ZONE_USE_HUMIDIFICATION_SETPOINT_PARAM |
ZONE_OUTDOOR_AIR_INFORMATION_PARAM |
ZONE_COOLING_INFORMATION_PARAM |
ZONE_HEATING_INFORMATION_PARAM |
RBS_ENERGY_ANALYSIS_SLIVER_SPACE_TOLERANCE |
ZONE_AREA_GROSS |
ZONE_VOLUME_GROSS |
SPACE_IS_PLENUM |
SPACE_IS_OCCUPIABLE |
SPACE_ASSOC_ROOM_NUMBER |
SPACE_ASSOC_ROOM_NAME |
ZONE_PHASE |
ZONE_PHASE_ID |
RBS_ENERGY_ANALYSIS_PROJECT_PHASE_PARAM |
ROOM_CALCULATED_SUPPLY_AIRFLOW_PER_AREA_PARAM |
ROOM_CALCULATED_COOLING_LOAD_PER_AREA_PARAM |
ROOM_CALCULATED_HEATING_LOAD_PER_AREA_PARAM |
ZONE_CALCULATED_SUPPLY_AIRFLOW_PER_AREA_PARAM |
ZONE_CALCULATED_COOLING_LOAD_PER_AREA_PARAM |
ZONE_CALCULATED_HEATING_LOAD_PER_AREA_PARAM |
ZONE_LEVEL_ID |
ZONE_OA_RATE_PER_ACH_PARAM |
ZONE_OUTSIDE_AIR_PER_AREA_PARAM |
ZONE_OUTSIDE_AIR_PER_PERSON_PARAM |
ZONE_DEHUMIDIFICATION_SET_POINT_PARAM |
ZONE_HUMIDIFICATION_SET_POINT_PARAM |
ZONE_COOLING_AIR_TEMPERATURE_PARAM |
ZONE_HEATING_AIR_TEMPERATURE_PARAM |
ZONE_COOLING_SET_POINT_PARAM |
ZONE_HEATING_SET_POINT_PARAM |
ZONE_CALCULATED_SUPPLY_AIRFLOW_PARAM |
ZONE_CALCULATED_COOLING_LOAD_PARAM |
ZONE_CALCULATED_HEATING_LOAD_PARAM |
ZONE_SERVICE_TYPE_PARAM |
ZONE_VOLUME |
ZONE_PERIMETER |
ZONE_AREA |
ZONE_NAME |
RBS_PROJECT_CONSTRUCTION_TYPE_FLOOR_PARAM |
RBS_CONSTRUCTION_TYPE_FLOOR_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_SHADINGFACTOR_PARAM |
RBS_CONSTRUCTION_TYPE_SHADINGFACTOR_PARAM |
RBS_ENERGY_ANALYSIS_SHADING_SURFACES_PARAM |
RBS_ENERGY_ANALYSIS_GROUND_PLANE_PARAM |
RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_Z |
RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_Y |
RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_X |
RBS_ENERGY_ANALYSIS_SURFACE_AZIMUTH |
RBS_ENERGY_ANALYSIS_SURFACE_TILT |
RBS_ENERGY_ANALYSIS_SURFACE_CADOBJECTID |
RBS_ENERGY_ANALYSIS_SURFACE_ADJACENT_SPACE_ID2 |
RBS_ENERGY_ANALYSIS_SURFACE_ADJACENT_SPACE_ID1 |
ROOM_EDIT_ELECTRICAL_LOADS_PARAM |
ROOM_EDIT_PEOPLE_LOADS_PARAM |
RBS_PROJECT_LOCATION_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_ROOFLIGHT_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_INTERNAL_WINDOW_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_EXTERNAL_WINDOW_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_PARTITION_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_DOOR_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_CEILING_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_ROOF_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_SOLID_GROUND_PARAM |
RBS_PROJECT_CONSTRUCTION_TYPE_EXTERNAL_WALL_PARAM |
RBS_CONSTRUCTION_TYPE_ROOFLIGHT_PARAM |
RBS_CONSTRUCTION_TYPE_INTERNAL_WINDOW_PARAM |
RBS_CONSTRUCTION_TYPE_EXTERNAL_WINDOW_PARAM |
RBS_CONSTRUCTION_TYPE_PARTITION_PARAM |
RBS_CONSTRUCTION_TYPE_DOOR_PARAM |
RBS_CONSTRUCTION_TYPE_CEILING_PARAM |
RBS_CONSTRUCTION_TYPE_ROOF_PARAM |
RBS_CONSTRUCTION_TYPE_SOLID_GROUND_PARAM |
RBS_CONSTRUCTION_TYPE_EXTERNAL_WALL_PARAM |
ROOM_ACTUAL_LIGHTING_LOAD_PER_AREA_PARAM |
ROOM_ACTUAL_POWER_LOAD_PER_AREA_PARAM |
ROOM_BASE_HEAT_LOAD_ON_PARAM |
ROOM_LIGHTING_LOAD_UNITS_PARAM |
ROOM_POWER_LOAD_UNITS_PARAM |
ROOM_DESIGN_COOLING_LOAD_PARAM |
ROOM_CALCULATED_COOLING_LOAD_PARAM |
ROOM_DESIGN_HEATING_LOAD_PARAM |
ROOM_CALCULATED_HEATING_LOAD_PARAM |
ROOM_BASE_RETURN_AIRFLOW_ON_PARAM |
ROOM_CONSTRUCTION_SET_PARAM |
ROOM_SERVICE_TYPE_PARAM_OBSOLETE |
RBS_CONSTRUCTION_SET_PARAM |
RBS_SERVICE_TYPE_PARAM |
RBS_GBXML_SURFACE_AREA |
RBS_GBXML_SURFACE_TYPE |
RBS_GBXML_SURFACE_NAME |
FAMILY_ELECTRICAL_MAINTAIN_ANNOTATION_ORIENTATION |
RBS_FAMILY_CONTENT_ANNOTATION_DISPLAY |
RBS_ELECTRICAL_DATA |
RBS_CALCULATED_SIZE |
ROOM_PEOPLE_SENSIBLE_HEAT_GAIN_PER_PERSON_PARAM |
RBS_IS_CUSTOM_FITTING |
RBS_CONNECTOR_OFFSET_OBSOLETE |
RBS_LOOKUP_TABLE_NAME |
GBXML_PREDEF_CONSTRUCTION_SLABS_ON_GRADE_PARAM |
GBXML_PREDEF_CONSTRUCTION_UNDERGROUND_WALLS_PARAM |
GBXML_PREDEF_CONSTRUCTION_SHADE_WALLS_PARAM |
RBS_COLOR_FILL_CONTOUR_AT_SIZE_PARAM |
RBS_COLOR_FILL_WIDTH_PARAM |
ROOM_DESIGN_LIGHTING_LOAD_PARAM |
ROOM_DESIGN_POWER_LOAD_PARAM |
ROOM_ACTUAL_OTHER_LOAD_PARAM_OBSOLETE |
ROOM_ACTUAL_MECHANICAL_LOAD_PARAM_OBSOLETE |
ROOM_ACTUAL_LIGHTING_LOAD_PARAM |
ROOM_ACTUAL_POWER_LOAD_PARAM |
ROOM_BASE_LIGHTING_LOAD_ON_PARAM |
ROOM_BASE_POWER_LOAD_ON_PARAM |
ROOM_DESIGN_OTHER_LOAD_PER_AREA_PARAM |
ROOM_DESIGN_MECHANICAL_LOAD_PER_AREA_PARAM |
ROOM_DESIGN_LIGHTING_LOAD_PER_AREA_PARAM |
ROOM_DESIGN_POWER_LOAD_PER_AREA_PARAM |
FBX_LIGHT_BALLAST_LOSS |
FBX_LIGHT_TOTAL_LIGHT_LOSS |
RBS_ROOM_COEFFICIENT_UTILIZATION |
RBS_FAMILY_CONTENT_TAKEOFF_FIXED_LENGTH |
RBS_FAMILY_CONTENT_TAKEOFF_PROJLENGTH |
RBS_FAMILY_CONTENT_TAKEOFF_LENGTH |
RBS_FAMILY_CONTENT_OFFSET_HEIGHT |
RBS_FAMILY_CONTENT_OFFSET_WIDTH |
FAMILY_TABLE_OBSOLETE |
FAMILY_INLINE_FITTING_CALCULATION_MODE_OBSOLETE |
FAMILY_CONTENT_PART_TYPE |
GBXML_PREDEF_CONSTRUCTION_OPERABLE_WINDOWS_PARAM |
GBXML_PREDEF_CONSTRUCTION_NON_SLIDING_DOOR_PARAM |
GBXML_PREDEF_CONSTRUCTION_UNDERGROUND_SLABS_PARAM |
GBXML_PREDEF_CONSTRUCTION_INTERIOR_FLOORS_PARAM |
GBXML_PREDEF_CONSTRUCTION_INTERIOR_WALLS_PARAM |
GBXML_PREDEF_CONSTRUCTION_EXTERIOR_WALLS_PARAM |
GBXML_PREDEF_CONSTRUCTION_CEILINGS_PARAM |
GBXML_PREDEF_CONSTRUCTION_ROOFS_PARAM |
GBXML_EDIT_DATA_PARAM |
ROOM_ACTUAL_EXHAUST_AIRFLOW_PARAM |
ROOM_ACTUAL_RETURN_AIRFLOW_PARAM |
ROOM_ACTUAL_SUPPLY_AIRFLOW_PARAM |
ROOM_RETURN_EQUAL_SUPPLY_AIRFLOW_PARAM_OBSOLETE |
ROOM_TEMPERATURE_PARAM_OBSOLETE |
ROOM_DESIGN_COOLING_TEMP_PARAM_OBSOLETE |
ROOM_DESIGN_HEATING_TEMP_PARAM_OBSOLETE |
ROOM_PEOPLE_LATENT_HEAT_GAIN_PER_PERSON_PARAM |
ROOM_PEOPLE_TOTAL_HEAT_GAIN_PER_PERSON_PARAM |
ROOM_LIGHTING_POWER_PER_AREA_PARAM_OBSOLETE |
ROOM_EQUIPMENT_POWER_PER_AREA_PARAM_OBSOLETE |
ROOM_USE_DATA_IN_ENERGY_ANALYSIS_PARAM_OBSOLETE |
ROOM_OUTSIDE_AIR_PER_PERSON_PARAM_OBSOLETE |
ROOM_OUTSIDE_AIR_PER_AREA_PARAM_OBSOLETE |
ROOM_AIR_CHANGES_PARAM_OBSOLETE |
ROOM_CALCULATED_EXHAUST_AIRFLOW_PARAM |
ROOM_CALCULATED_SUPPLY_AIRFLOW_PARAM |
ROOM_BASE_SUPPLY_AIRFLOW_ON_PARAM_OBSOLETE |
ROOM_DESIGN_EXHAUST_AIRFLOW_PARAM |
ROOM_DESIGN_RETURN_AIRFLOW_PARAM |
ROOM_DESIGN_SUPPLY_AIRFLOW_PARAM |
ROOM_AREA_PER_PERSON_PARAM |
ROOM_NUMBER_OF_PEOPLE_PARAM |
ROOM_OCCUPANCY_UNIT_PARAM |
ROOM_SPACE_TYPE_PARAM |
ROOM_CONDITION_TYPE_PARAM |
PROJECT_POSTAL_CODE |
PROJECT_BUILDING_TYPE |
RBS_SIZE_LOCK |
RBS_ADDITIONAL_FLOW |
RBS_CURVETYPE_MAX_WIDTH_PARAM |
ROOM_ZONE_PARAM_OBSOLETE |
RBS_CURVETYPE_DEFAULT_MECHJOINT_PARAM |
RBS_PIPE_SIZE_FORMATTED_PARAM |
RBS_DUCT_SIZE_FORMATTED_PARAM |
RBS_DUCT_STATIC_PRESSURE |
RBS_FLEX_PIPE_TYPE_PARAM |
RBS_PIPE_TYPE_PARAM |
RBS_FLEX_DUCT_TYPE_PARAM |
RBS_DUCT_TYPE_PARAM |
RBS_DUCT_FITTING_LOSS_TABLE_PARAM |
RBS_DUCT_FITTING_LOSS_METHOD_PARAM |
RBS_FLEXDUCT_ROUNDTYPE_PARAM |
RBS_CURVETYPE_PREFERRED_BRANCH_PARAM |
RBS_CURVETYPE_DEFAULT_TAKEOFF_PARAM |
RBS_OFFSET_PARAM |
RBS_CURVETYPE_DEFAULT_UNION_PARAM |
RBS_REQUIRED_FLOW |
RBS_HYDRAULIC_DIAMETER_PARAM |
RBS_REYNOLDSNUMBER_PARAM |
RBS_EQ_DIAMETER_PARAM |
RBS_CURVETYPE_MULTISHAPE_TRANSITION_PARAM |
RBS_SECTION |
RBS_LOSS_COEFFICIENT |
RBS_MAX_FLOW |
RBS_MIN_FLOW |
RBS_VELOCITY_PRESSURE |
RBS_CURVE_SURFACE_AREA |
RBS_CURVETYPE_MAX_HEIGHT_PARAM |
RBS_LINING_THICKNESS |
RBS_INSULATION_THICKNESS |
RBS_FRICTION |
RBS_CURVETYPE_RISEDROP_TYPE_PARAM |
RBS_CURVETYPE_ROUGHNESS_PARAM |
RBS_CURVETYPE_DEFAULT_TRANSITION_PARAM |
RBS_CURVETYPE_DEFAULT_CROSS_PARAM |
RBS_CURVETYPE_DEFAULT_TEE_PARAM |
RBS_CURVETYPE_DEFAULT_ELBOW_PARAM |
RBS_FLOW_DIRECTION_OBSOLETE |
RBS_PRESSURE_DROP |
RBS_VELOCITY |
RBS_CURVE_VERT_OFFSET_PARAM |
RBS_CURVE_HOR_OFFSET_PARAM |
RBS_FLOW_OBSOLETE |
RBS_CURVE_DIAMETER_PARAM |
RBS_CURVE_HEIGHT_PARAM |
RBS_CURVE_WIDTH_PARAM |
RBS_CURVETYPE_PROFILE_PARAM |
RBS_FLEX_PATTERN_PARAM |
RBS_SYSTEM_CATEGORY_PARAM |
RBS_END_OFFSET_PARAM |
RBS_START_OFFSET_PARAM |
RBS_END_LEVEL_PARAM |
RBS_START_LEVEL_PARAM |
ANALYSIS_DISPLAY_LEGEND_HEIGHT |
ANALYSIS_DISPLAY_LEGEND_WIDTH |
IFC_TYPE_GUID |
IFC_GUID |
STRUCT_CONNECTION_TYPE_NAME |
STRUCT_CONNECTION_CUTBACK |
STRUCT_CONNECTION_COLUMN_BASE |
STRUCT_CONNECTION_COLUMN_TOP |
STRUCT_CONNECTION_BEAM_END |
STRUCT_CONNECTION_BEAM_START |
STRUCT_CONNECTION_APPLY_TO |
REIN_EST_BAR_VOLUME |
REIN_EST_BAR_LENGTH |
REIN_EST_NUMBER_OF_BARS |
PATH_REIN_SPANLENGTH_ALT_OFFSET |
PATH_REIN_SPANLENGTH_BARLENGTH_ALT |
PATH_REIN_SPANLENGTH_BARLENGTH_PRIM |
PATH_REIN_SPANLENGTH_TOP_ALT |
PATH_REIN_END_SPANHOOK_ALT |
PATH_REIN_END_SPANHOOK_PRIM |
PATH_REIN_SUMMARY |
PATH_REIN_SPANLENGTH_BOTTOM_ALT |
PATH_REIN_SPANLENGTH_BOTTOM_PRIM |
PATH_REIN_SPANHOOK_ALT |
PATH_REIN_SPANHOOK_PRIM |
PATH_REIN_ADDL_OFFSET |
PATH_REIN_ALT_OFFSET |
PATH_REIN_END_HOOK_ORIENT_2_WALL |
PATH_REIN_END_HOOK_ORIENT_1_WALL |
PATH_REIN_END_HOOK_ORIENT_2_SLAB |
PATH_REIN_END_HOOK_ORIENT_1_SLAB |
PATH_REIN_END_HOOK_TYPE_2 |
PATH_REIN_END_HOOK_TYPE_1 |
PATH_REIN_HOOK_ORIENT_2_WALL |
PATH_REIN_HOOK_ORIENT_1_WALL |
PATH_REIN_HOOK_ORIENT_2_SLAB |
PATH_REIN_HOOK_ORIENT_1_SLAB |
PATH_REIN_HOOK_TYPE_2 |
PATH_REIN_HOOK_TYPE_1 |
PATH_REIN_LENGTH_2 |
PATH_REIN_LENGTH_1 |
PATH_REIN_TYPE_2 |
PATH_REIN_TYPE_1 |
PATH_REIN_ALTERNATING |
PATH_REIN_NUMBER_OF_BARS |
PATH_REIN_SPACING |
PATH_REIN_FACE_WALL |
PATH_REIN_FACE_SLAB |
REBAR_SYSTEM_SPACING_BOTTOM_DIR_2_GENERIC |
REBAR_SYSTEM_SPACING_BOTTOM_DIR_1_GENERIC |
REBAR_SYSTEM_SPACING_TOP_DIR_2_GENERIC |
REBAR_SYSTEM_SPACING_TOP_DIR_1_GENERIC |
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_2_GENERIC |
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_1_GENERIC |
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_2_GENERIC |
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_1_GENERIC |
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_2_GENERIC |
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_1_GENERIC |
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_2_GENERIC |
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_1_GENERIC |
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_2_GENERIC |
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_1_GENERIC |
REBAR_SYSTEM_ACTIVE_TOP_DIR_2_GENERIC |
REBAR_SYSTEM_ACTIVE_TOP_DIR_1_GENERIC |
REBAR_SYSTEM_SPACING_BACK_DIR_2 |
REBAR_SYSTEM_SPACING_BACK_DIR_1 |
REBAR_SYSTEM_SPACING_FRONT_DIR_2 |
REBAR_SYSTEM_SPACING_FRONT_DIR_1 |
REBAR_SYSTEM_NUMBER_OF_LINES_BACK_DIR_2 |
REBAR_SYSTEM_NUMBER_OF_LINES_BACK_DIR_1 |
REBAR_SYSTEM_NUMBER_OF_LINES_FRONT_DIR_2 |
REBAR_SYSTEM_NUMBER_OF_LINES_FRONT_DIR_1 |
REBAR_SYSTEM_HOOK_TYPE_BACK_DIR_2 |
REBAR_SYSTEM_HOOK_TYPE_BACK_DIR_1 |
REBAR_SYSTEM_HOOK_TYPE_FRONT_DIR_2 |
REBAR_SYSTEM_HOOK_TYPE_FRONT_DIR_1 |
REBAR_SYSTEM_HOOK_ORIENT_BACK_DIR_2 |
REBAR_SYSTEM_HOOK_ORIENT_BACK_DIR_1 |
REBAR_SYSTEM_HOOK_ORIENT_FRONT_DIR_2 |
REBAR_SYSTEM_HOOK_ORIENT_FRONT_DIR_1 |
REBAR_SYSTEM_BAR_TYPE_BACK_DIR_2 |
REBAR_SYSTEM_BAR_TYPE_BACK_DIR_1 |
REBAR_SYSTEM_BAR_TYPE_FRONT_DIR_2 |
REBAR_SYSTEM_BAR_TYPE_FRONT_DIR_1 |
REBAR_SYSTEM_ACTIVE_BACK_DIR_2 |
REBAR_SYSTEM_ACTIVE_BACK_DIR_1 |
REBAR_SYSTEM_ACTIVE_FRONT_DIR_2 |
REBAR_SYSTEM_ACTIVE_FRONT_DIR_1 |
REBAR_SYSTEM_SPACING_BOTTOM_DIR_2 |
REBAR_SYSTEM_SPACING_BOTTOM_DIR_1 |
REBAR_SYSTEM_SPACING_TOP_DIR_2 |
REBAR_SYSTEM_SPACING_TOP_DIR_1 |
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_2 |
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_1 |
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_2 |
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_1 |
REBAR_SYSTEM_HOOK_TYPE_BOTTOM_DIR_2 |
REBAR_SYSTEM_HOOK_TYPE_BOTTOM_DIR_1 |
REBAR_SYSTEM_HOOK_TYPE_TOP_DIR_2 |
REBAR_SYSTEM_HOOK_TYPE_TOP_DIR_1 |
REBAR_SYSTEM_HOOK_ORIENT_BOTTOM_DIR_2 |
REBAR_SYSTEM_HOOK_ORIENT_BOTTOM_DIR_1 |
REBAR_SYSTEM_HOOK_ORIENT_TOP_DIR_2 |
REBAR_SYSTEM_HOOK_ORIENT_TOP_DIR_1 |
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_2 |
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_1 |
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_2 |
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_1 |
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_2 |
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_1 |
REBAR_SYSTEM_ACTIVE_TOP_DIR_2 |
REBAR_SYSTEM_ACTIVE_TOP_DIR_1 |
REBAR_SYSTEM_SPANHOOK_TOP_DIR_2 |
REBAR_SYSTEM_SPANHOOK_BOTTOM_DIR_2 |
REBAR_SYSTEM_SPANHOOK_RIGHT_DIR_1 |
REBAR_SYSTEM_SPANHOOK_LEFT_DIR_1 |
REBAR_SYSTEM_SPANACTIVE_DIR_2 |
REBAR_SYSTEM_SPANACTIVE_DIR_1 |
REBAR_SYSTEM_ADDL_BOTTOM_OFFSET |
REBAR_SYSTEM_ADDL_TOP_OFFSET |
REBAR_SYSTEM_TOP_MINOR_MATCHES_BOTTOM_MINOR |
REBAR_SYSTEM_TOP_MAJOR_MATCHES_BOTTOM_MAJOR |
REBAR_SYSTEM_BOTTOM_MAJOR_MATCHES_BOTTOM_MINOR |
REBAR_SYSTEM_TOP_MAJOR_MATCHES_TOP_MINOR |
REBAR_SYSTEM_LAYER_SUMMARY_DIR_2_NO_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_DIR_2_WITH_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_DIR_1_NO_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_DIR_1_WITH_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_2_NO_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_2_WITH_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_1_NO_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_1_WITH_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_2_NO_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_2_WITH_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_1_NO_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_1_WITH_SPACING |
REBAR_SYSTEM_COVER_BOTTOM |
REBAR_SYSTEM_COVER_TOP |
REBAR_SYSTEM_OVERRIDE |
REBAR_SYSTEM_LAYER_SUMMARY_NO_SPACING |
REBAR_SYSTEM_LAYER_SUMMARY_WITH_SPACING |
REBAR_SYSTEM_LAYOUT_RULE |
REBAR_SYSTEM_COVER_SIDE |
REBAR_SHAPE_SPIRAL_BASE_FINISHING_TURNS |
REBAR_SHAPE_SPIRAL_TOP_FINISHING_TURNS |
REBAR_SHAPE_SPIRAL_HEIGHT |
REBAR_SHAPE_SPIRAL_PITCH |
REBAR_STANDARD_HOOK_BEND_DIAMETER |
REBAR_INCLUDE_LAST_BAR |
REBAR_INCLUDE_FIRST_BAR |
REBAR_INSTANCE_BEND_DIAMETER |
REBAR_INSTANCE_BAR_DIAMETER |
REBAR_SHAPE_END_HOOK_OFFSET |
REBAR_SHAPE_END_HOOK_LENGTH |
REBAR_SHAPE_START_HOOK_OFFSET |
REBAR_SHAPE_START_HOOK_LENGTH |
REBAR_ELEM_SCHEDULE_MARK |
REBAR_ELEM_HOOK_STYLE |
REBAR_ELEM_SHAPE |
REBAR_SHAPE_HOOK_END_TYPE |
REBAR_SHAPE_HOOK_START_TYPE |
REBAR_SHAPE_HOOK_STYLE |
REBAR_BAR_ALLOWED_BAR_TYPES |
REBAR_BAR_MAXIMUM_BEND_RADIUS |
REBAR_BAR_STIRRUP_BEND_DIAMETER |
REBAR_BAR_HOOK_LENGTHS |
REBAR_HOOK_STYLE |
REBAR_ELEM_LENGTH |
REBAR_SHAPE |
REBAR_ELEMENT_VISIBILITY |
REBAR_ELEM_BAR_SPACING |
REBAR_ELEM_QUANTITY_OF_BARS |
REBAR_ELEM_LAYOUT_RULE |
REBAR_STANDARD_BEND_DIAMETER |
REBAR_ELEM_HOOK_END_ORIENT |
REBAR_ELEM_HOOK_END_TYPE |
REBAR_ELEM_HOOK_START_ORIENT |
REBAR_ELEM_HOOK_START_TYPE |
REBAR_ELEM_TOTAL_LENGTH |
REBAR_HOOK_LINE_LEN_FACTOR |
REBAR_HOOK_ANGLE |
REBAR_BAR_STYLE |
REBAR_BAR_BEND_RADIUS |
REBAR_BAR_DIAMETER |
CWP_COPY_ROOF_INSERTS |
CWP_COPY_FLOOR_INSERTS |
CWP_COPY_WALL_INSERTS |
CWP_LINKED_ROOM_PARAMS |
CWP_LINKED_ROOM_PHASES |
CWP_ORIG_Z |
CWP_ORIG_Y |
CWP_ORIG_X |
CWP_REUSE_GRIDS_SAME_NAME |
CWP_REUSE_LEVELS_SAME_NAME |
CWP_SPLIT_COLUMNS_AT_LEVELS |
CWP_REUSE_EXISTING_GRIDS |
CWP_REUSE_EXISTING_LEVELS |
CWP_LEVEL_OFFSET |
CWP_ADD_LEVEL_SUFFIX |
CWP_ADD_LEVEL_PREFIX |
CWP_ADD_GRID_SUFFIX |
CWP_ADD_GRID_PREFIX |
CWP_DONT_COPY_TYPE |
CWP_COPY_ORIGINAL_TYPE |
LOAD_USAGE_NAME |
LOAD_COMBINATION_STATE |
LOAD_COMBINATION_TYPE |
LOAD_COMBINATION_FACTOR |
LOAD_COMBINATION_NAME |
LOAD_NATURE_NAME |
LOAD_CASE_CATEGORY |
LOAD_CASE_NATURE |
LOAD_CASE_NUMBER |
LOAD_CASE_NAME |
LOAD_ATTR_AREA_FORCE_SCALE_FACTOR |
LOAD_ATTR_LINEAR_FORCE_SCALE_FACTOR |
LOAD_ARROW_SEPARATION |
LOAD_ATTR_MOMENT_SCALE_FACTOR |
LOAD_ATTR_MOMENT_ARROW_LINE |
LOAD_ATTR_MOMENT_ARROW_ARC |
LOAD_ATTR_FORCE_SCALE_FACTOR |
LOAD_ATTR_FORCE_ARROW_TYPE |
LOAD_DESCRIPTION |
LOAD_COMMENTS |
LOAD_CASE_NATURE_TEXT |
LOAD_COMMENT_TEXT |
LOAD_ALL_NON_0_LOADS |
LOAD_AREA_AREA |
LOAD_AREA_FORCE_FZ3 |
LOAD_AREA_FORCE_FY3 |
LOAD_AREA_FORCE_FX3 |
LOAD_AREA_FORCE_FZ2 |
LOAD_AREA_FORCE_FY2 |
LOAD_AREA_FORCE_FX2 |
LOAD_AREA_FORCE_FZ1 |
LOAD_AREA_FORCE_FY1 |
LOAD_AREA_FORCE_FX1 |
LOAD_LINEAR_LENGTH |
LOAD_IS_PROJECTED |
LOAD_MOMENT_MZ2 |
LOAD_MOMENT_MY2 |
LOAD_MOMENT_MX2 |
LOAD_MOMENT_MZ1 |
LOAD_MOMENT_MY1 |
LOAD_MOMENT_MX1 |
LOAD_LINEAR_FORCE_FZ2 |
LOAD_LINEAR_FORCE_FY2 |
LOAD_LINEAR_FORCE_FX2 |
LOAD_LINEAR_FORCE_FZ1 |
LOAD_LINEAR_FORCE_FY1 |
LOAD_LINEAR_FORCE_FX1 |
LOAD_MOMENT_MZ |
LOAD_MOMENT_MY |
LOAD_MOMENT_MX |
LOAD_FORCE_FZ |
LOAD_FORCE_FY |
LOAD_FORCE_FX |
LOAD_IS_REACTION |
LOAD_IS_CREATED_BY_API |
LOAD_IS_UNIFORM |
LOAD_USE_LOCAL_COORDINATE_SYSTEM_HOSTED |
LOAD_USE_LOCAL_COORDINATE_SYSTEM |
LOAD_CASE_ID |
SPAN_DIR_SYM_PARAM_RIGHT |
SPAN_DIR_SYM_PARAM_LEFT |
SPAN_DIR_SYM_PARAM_BOTTOM |
SPAN_DIR_SYM_PARAM_TOP |
SPAN_DIR_INST_PARAM_ANGLE |
CLEAR_COVER |
CLEAR_COVER_BOTTOM |
CLEAR_COVER_TOP |
CLEAR_COVER_OTHER |
CLEAR_COVER_INTERIOR |
CLEAR_COVER_EXTERIOR |
COVER_TYPE_LENGTH |
COVER_TYPE_NAME |
JOIST_SYSTEM_CLEAR_SPACING_PARAM |
JOIST_SYSTEM_FIXED_SPACING_PARAM |
JOIST_SYSTEM_MAXIMUM_SPACING_PARAM |
CURVE_EDGE_OFFSET |
TRUSS_TYPE_EDIT |
BEAM_SYSTEM_3D_PARAM |
TRUSS_BEAM_TYPE_FOR_TRAN_PAR |
TRUSS_BEAM_TYPE_FOR_DIAG_PAR |
TRUSS_BEAM_TYPE_FOR_VERT_PAR |
TRUSS_BEAM_TYPE_FOR_BOT_CHORD_PAR |
TRUSS_BEAM_TYPE_FOR_TOP_CHORD_PAR |
TRUSS_BEAM_TYPE_FOR_CHORDS_PAR |
TRUSS_HEIGHT_PARAM |
JOIST_SYSTEM_NEW_BEAM_TYPE_NO_FAM_NAME_PARAM |
BEAM_SYSTEM_TAG_INST_PARAM_ANGLE |
BEAM_SYSTEM_TAG_PARAM_RIGHT |
BEAM_SYSTEM_TAG_PARAM_LEFT |
JOIST_SYSTEM_NUM_BEAMS_SAME_TYPE |
BEAM_H_JUSTIFICATION |
BEAM_V_JUSTIFICATION |
CURVE_SUPPORT_OFFSET |
JOIST_SYSTEM_NEW_BEAM_TYPE_PARAM |
JOIST_SYSTEM_LAYOUT_RULE_PARAM |
JOIST_SYSTEM_JUSTIFICATION_PARAM |
JOIST_SYSTEM_SPACING_PARAM |
JOIST_SYSTEM_NUMBER_OF_LINES_PARAM |
RBS_DUCT_FLOW_PARAM |
CURTAINGRID_BELT_RATIO_V |
CURTAINGRID_BELT_RATIO_U |
CURTAINGRID_USE_CURVE_DIST_V |
CURTAINGRID_USE_CURVE_DIST_U |
CURTAINGRID_ADJUST_BORDER_V |
CURTAINGRID_ADJUST_BORDER_U |
CURTAINGRID_BELT_V |
CURTAINGRID_BELT_U |
CURTAINGRID_ORIGIN_V |
CURTAINGRID_ORIGIN_U |
CURTAINGRID_ANGLE_V |
CURTAINGRID_ANGLE_U |
SPACING_NUM_DIVISIONS_V |
SPACING_NUM_DIVISIONS_U |
SPACING_JUSTIFICATION_V |
SPACING_JUSTIFICATION_U |
SPACING_LENGTH_V |
SPACING_LENGTH_U |
SPACING_LAYOUT_V |
SPACING_LAYOUT_U |
CURTAINGRID_BELT_RATIO_2 |
CURTAINGRID_BELT_RATIO_1 |
CURTAIN_VERSION_PARAM |
PADDING_LENGTH |
ELEM_ARRAY_ROLL |
ELEM_ARRAY_PITCH |
ELEM_ARRAY_ROTATION |
ELEM_ARRAY_Z_OFFSET |
ELEM_ARRAY_Y_OFFSET |
ELEM_ARRAY_X_OFFSET |
ELEM_ARRAY_ROLL_PROG |
ELEM_ARRAY_PITCH_PROG |
ELEM_ARRAY_ROTATION_PROG |
ELEM_ARRAY_ALWAYS_VERTICAL |
ELEM_ARRAY_ANCHORS_VISIBLE |
CURTAINGRID_USE_CURVE_DIST |
SPACING_JUSTIFICATION |
SPACING_NUM_DIVISIONS |
SPACING_LENGTH |
SPACING_LAYOUT |
CURTAINGRID_USE_CURVE_DIST_2 |
CURTAINGRID_USE_CURVE_DIST_1 |
CURTAINGRID_ADJUST_BORDER_2 |
CURTAINGRID_ADJUST_BORDER_1 |
CURTAINGRID_BELT_2 |
CURTAINGRID_BELT_1 |
CURTAINGRID_ORIGIN_2 |
CURTAINGRID_ORIGIN_1 |
CURTAINGRID_ANGLE_2 |
CURTAINGRID_ANGLE_1 |
SPACING_NUM_DIVISIONS_2 |
SPACING_NUM_DIVISIONS_1 |
SPACING_JUSTIFICATION_2 |
SPACING_JUSTIFICATION_1 |
SPACING_LENGTH_2 |
SPACING_LENGTH_1 |
SPACING_LAYOUT_2 |
SPACING_LAYOUT_1 |
CURTAINGRID_USE_CURVE_DIST_HORIZ |
CURTAINGRID_USE_CURVE_DIST_VERT |
CURTAINGRID_ADJUST_BORDER_HORIZ |
CURTAINGRID_ADJUST_BORDER_VERT |
CURTAINGRID_BELT_HORIZ |
CURTAINGRID_BELT_VERT |
CURTAINGRID_ORIGIN_HORIZ |
CURTAINGRID_ORIGIN_VERT |
CURTAINGRID_ANGLE_HORIZ |
CURTAINGRID_ANGLE_VERT |
GRIDLINE_SPEC_STATUS |
SPACING_NUM_DIVISIONS_HORIZ |
SPACING_NUM_DIVISIONS_VERT |
SPACING_JUSTIFICATION_HORIZ |
SPACING_JUSTIFICATION_VERT |
SPACING_LENGTH_HORIZ |
SPACING_LENGTH_VERT |
SPACING_LAYOUT_HORIZ |
SPACING_LAYOUT_VERT |
SCHEDULE_VISIBLE_DESIGN_OPTION_PARAM |
DESIGN_OPTION_ID |
DESIGN_OPTION_PARAM |
PLAN_REGION_VIEW_RANGE |
PLAN_REGION_TOP_CLIP_PLANE_OFFSET |
PLAN_REGION_BOTTOM_CLIP_PLANE_OFFSET |
PLAN_REGION_CUT_PLANE_OFFSET |
GUIDE_GRID_NAME_PARAM |
GUIDE_GRID_SPACING_PARAM |
SKETCH_GRID_SPACING_PARAM |
HOSTFIN_PARAM_VOLUME_COMPUTED |
HOSTFIN_PARAM_AREA_COMPUTED |
HOSTFIN_PARAM_MATERIAL |
HOSTFIN_PARAM_THICKNESS |
HOSTFIN_PARAM_OFFSET |
JOIN_STRENGTH_ORDER |
FAMILY_HOSTING_BEHAVIOR |
FAMILY_IS_ELEVATION_MARK_BODY |
FAMILY_USE_PRECUT_SHAPE |
WALL_SWEEP_DEFAULT_SETBACK_PARAM |
WALL_SWEEP_CUTS_WALL_PARAM |
WALL_SWEEP_CUT_BY_INSERTS_PARAM |
SLAB_EDGE_PROFILE_PARAM |
GUTTER_PROFILE_PARAM |
REVEAL_PROFILE_PARAM |
FAMILY_SHARED |
FAMILY_WORK_PLANE_BASED |
FAMILY_AUTOJOIN |
FAMILY_IS_PARAMETRIC |
FAMILY_KEEP_TEXT_READABLE |
WALL_BOTTOM_EXTENSION_DIST_PARAM |
WALL_TOP_EXTENSION_DIST_PARAM |
SWEEP_BASE_VERT_OFFSET |
SWEEP_BASE_ROTATION_ANGLE |
SWEEP_BASE_OFFSET |
SLAB_EDGE_MATERIAL_PARAM |
GUTTER_MATERIAL_PARAM |
FASCIA_MATERIAL_PARAM |
SWEEP_BASE_FLOOR_SUBCATEGORY_ID |
SWEEP_BASE_ROOF_SUBCATEGORY_ID |
FASCIA_PROFILE_PARAM |
DECAL_SUBCATEGORY_ID |
DECAL_HEIGHT_PIXELS |
DECAL_WIDTH_PIXELS |
DECAL_HEIGHT |
DECAL_WIDTH |
DECAL_LOCK_PROPORTIONS |
DECAL_ATTRIBUTES |
FAMILY_KEY_EXT_PARAM |
WALL_SWEEP_WALL_SUBCATEGORY_ID |
FAMILY_ALWAYS_VERTICAL |
FAMILY_ROTATE_WITH_COMPONENT |
HOST_VOLUME_COMPUTED |
HOST_AREA_COMPUTED |
WALL_SWEEP_WALL_OFFSET_PARAM |
CORNICE_MATERIAL_PARAM |
WALL_SWEEP_OFFSET_PARAM |
WALL_SWEEP_LEVEL_PARAM |
WALL_SWEEP_PROFILE_PARAM |
AREA_SCHEME_NAME |
AREA_SCHEME_ID |
AREA_TYPE_TEXT |
AREA_TYPE_NAME |
AREA_TYPE |
VIEW_AREA_SCHEME |
CONTOUR_LABELS_RELATIVE_BASE |
CONTOUR_LABELS_ELEV_BASE_TYPE |
PROPERTY_SEGMENT_SUBCATEGORY_ID |
PROPERTY_SEGMENT_L_R |
PROPERTY_SEGMENT_RADIUS |
PROPERTY_SEGMENT_E_W |
PROPERTY_SEGMENT_BEARING |
PROPERTY_SEGMENT_N_S |
PROPERTY_SEGMENT_DISTANCE |
PROPERTY_LENGTH_UNITS |
PROPERTY_AREA_UNITS |
VOLUME_NET |
PROJECTED_SURFACE_AREA |
CONTOUR_LABELS_LINEAR_UNITS |
CONTOUR_LABELS_PRIMARY_ONLY |
PROPERTY_SUBCATEGORY_ID |
PROPERTY_AREA_OPEN |
POCHE_DEPTH |
VOLUME_FILL |
VOLUME_CUT |
SURFACE_PERIMETER |
SURFACE_AREA |
PROPERTY_AREA |
BUILDINGPAD_HEIGHTABOVELEVEL_PARAM |
BUILDINGPAD_THICKNESS |
BOUNDARY_RADIUS |
BOUNDARY_INC_ANGLE |
CONTOUR_SUBCATEGORY_ID |
BOUNDARY_BEARING |
BOUNDARY_DISTANCE |
CONTOUR_ELEVATION_STEP |
CONTOUR_ELEVATION |
POINT_ELEVATION |
VOLUME_OF_INTEREST_NAME |
VIEWER_VOLUME_OF_INTEREST_3D |
VOLUME_OF_INTEREST_VIEWS_VISIBLE |
VIEWER_VOLUME_OF_INTEREST_CROP |
DATUM_VOLUME_OF_INTEREST |
ORIENT_BY_VIEW |
ROOM_PHASE |
ROOM_PHASE_ID |
PHASE_SEQUENCE_NUMBER |
PHASE_NAME |
VIEW_FAMILY |
ROOM_PHASE_NAME |
PRINT_SET |
VIEW_TYPE |
PHASE_DEMOLISHED_NAME |
PHASE_CREATED_NAME |
VIEW_PHASE_FILTER |
VIEW_PHASE |
PHASE_DEMOLISHED |
PHASE_CREATED |
MASS_DATA_SLAB |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_SLAB |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_FLOOR |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_OPENING |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_SKYLIGHT |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_WINDOW |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_ROOF |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_INTERIOR_WALL |
MASS_DATA_CONCEPTUAL_CONSTRUCTION_EXTERIOR_WALL |
ENERGY_ANALYSIS_HVAC_SYSTEM |
ENERGY_ANALYSIS_OUTDOOR_AIR_INFORMATION_PARAM |
ENERGY_ANALYSIS_MASSZONE_USEENERGYDATASETTINGS |
ENERGY_ANALYSIS_MASSZONE_DIVIDEPERIMETER |
ENERGY_ANALYSIS_MASSZONE_COREOFFSET |
ENERGY_ANALYSIS_SHADE_DEPTH |
ENERGY_ANALYSIS_CONCEPTUAL_CONSTRUCTION |
ENERGY_ANALYSIS_SKYLIGHT_WIDTH |
ENERGY_ANALYSIS_PERCENTAGE_SKYLIGHTS |
ENERGY_ANALYSIS_GLAZING_IS_SHADED |
ENERGY_ANALYSIS_SILL_HEIGHT |
ENERGY_ANALYSIS_PERCENTAGE_GLAZING |
ENERGY_ANALYSIS_MASS_ZONING |
ENERGY_ANALYSIS_UTILITY_RATES |
ENERGY_ANALYSIS_UTILITY_RATES_CALCULATION |
ENERGY_ANALYSIS_BUILDING_OPERATING_SCHEDULE |
ENERGY_ANALYSIS_CREATE_ANALYTICAL_MODEL |
MASS_DATA_SURFACE_DATA_SOURCE |
MASS_DATA_SKYLIGHT_WIDTH |
MASS_DATA_PERCENTAGE_SKYLIGHTS |
MASS_DATA_SILL_HEIGHT |
MASS_DATA_SHADE_DEPTH |
MASS_DATA_GLAZING_IS_SHADED |
MASS_DATA_PERCENTAGE_GLAZING |
MASS_DATA_UNDERGROUND |
MASS_DATA_MASS_OPENING_AREA |
MASS_DATA_MASS_SKYLIGHT_AREA |
MASS_DATA_MASS_WINDOW_AREA |
MASS_DATA_MASS_ROOF_AREA |
MASS_DATA_MASS_INTERIOR_WALL_AREA |
MASS_DATA_MASS_EXTERIOR_WALL_AREA |
MASS_DATA_SUBCATEGORY |
MASS_DATA_CONCEPTUAL_CONSTRUCTION |
MASS_ZONE_CONDITION_TYPE_PARAM |
MASS_ZONE_SPACE_TYPE_PARAM |
MASS_ZONE_FLOOR_AREA |
CONCEPTUAL_CONSTRUCTION_MATERIAL |
MASS_SURFACEDATA_MATERIAL |
MASS_ZONE_MATERIAL |
MASS_ZONE_VOLUME |
LEVEL_DATA_MASS_TYPE_DESCRIPTION |
LEVEL_DATA_MASS_INSTANCE_COMMENTS |
LEVEL_DATA_MASS_TYPE_COMMENTS |
LEVEL_DATA_MASS_FAMILY_AND_TYPE_PARAM |
LEVEL_DATA_MASS_FAMILY_PARAM |
LEVEL_DATA_SPACE_USAGE |
LEVEL_DATA_OWNING_LEVEL |
LEVEL_DATA_MASS_TYPE_PARAM |
LEVEL_DATA_VOLUME |
LEVEL_DATA_SURFACE_AREA |
LEVEL_DATA_FLOOR_AREA |
LEVEL_DATA_FLOOR_PERIMETER |
MASS_FUNCTION |
MASS_GROSS_VOLUME |
MASS_GROSS_SURFACE_AREA |
MASS_FLOOR_AREA_LEVELS |
MASS_GROSS_AREA |
MASSING_DEFAULT_ROOF_TYPE |
MASSING_DEFAULT_WALL_TYPE |
MASSING_DEFAULT_FLOOR_TYPE |
MASSING_INTEGRATION_LEVEL |
PROJECT_REVISION_REVISION_ISSUED |
PROJECT_REVISION_ENUMERATION |
PROJECT_REVISION_REVISION_ISSUED_BY |
PROJECT_REVISION_REVISION_ISSUED_TO |
PROJECT_REVISION_REVISION_DATE |
PROJECT_REVISION_REVISION_DESCRIPTION |
PROJECT_REVISION_REVISION_NUM |
PROJECT_REVISION_SEQUENCE_NUM |
REVISION_CLOUD_REVISION_ISSUED_BY |
REVISIONS_ARE_BY_SHEET |
REVISION_CLOUD_REVISION_ISSUED_TO |
REVISION_CLOUD_REVISION_DATE |
REVISION_CLOUD_REVISION_DESCRIPTION |
REVISION_CLOUD_REVISION_NUM |
REVISION_CLOUD_REVISION |
HELIX_PITCH |
HELIX_LENGTH |
CURVE_PATTERN_CLOUD |
REPEATING_DETAIL_ROTATION |
CURVE_PATTERN_REPEATING_DETAIL |
REPEATING_DETAIL_INSIDE |
REPEATING_DETAIL_ELEMENT |
REPEATING_DETAIL_LAYOUT |
REPEATING_DETAIL_SPACING |
REPEATING_DETAIL_NUMBER |
CURVE_PATTERN_INSULATION |
INSULATION_SCALE |
INSULATION_WIDTH |
VIEW_DETAIL_LEVEL |
DETAIL_LEVEL_PULLDOWN_IMPERIAL |
DETAIL_LEVEL_PULLDOWN_METRIC |
TAG_SELECT_END |
TAG_SELECT_START |
PLUMBING_FIXTURES_VENT_CONNECTION |
PLUMBING_FIXTURES_WASTE_CONNECTION |
PLUMBING_FIXTURES_CW_CONNECTION |
PLUMBING_FIXTURES_HW_CONNECTION |
PLUMBING_FIXTURES_TRAP |
PLUMBING_FIXTURES_DRAIN |
PLUMBING_FIXTURES_SUPPLY_PIPE |
PLUMBING_FIXTURES_SUPPLY_FITTING |
LIGHTING_FIXTURE_LIGHT_EMITTER |
FBX_LIGHT_SPOT_FIELD_ANGLE |
FBX_LIGHT_SPOT_BEAM_ANGLE |
FBX_LIGHT_SPOT_TILT_ANGLE |
LIGHTING_FIXTURE_DIMMER |
FBX_LIGHT_LIMUNOUS_FLUX |
LIGHTING_FIXTURE_ON |
LIGHTING_FIXTURE_LAMP |
LIGHTING_FIXTURE_WATTAGE |
ELECTICAL_EQUIP_VOLTAGE |
ELECTICAL_EQUIP_WATTAGE |
CURTAIN_WALL_SYSPANEL_THICKNESS |
CURTAIN_WALL_PANEL_HOST_ID |
CURTAIN_WALL_SYSPANEL_OFFSET |
CURTAIN_WALL_PANELS_WIDTH |
CURTAIN_WALL_PANELS_HEIGHT |
ALL_MODEL_SYSTEM |
ALL_MODEL_MODEL |
ALL_MODEL_MANUFACTURER |
ALL_MODEL_INSTANCE_COMMENTS |
ALL_MODEL_TYPE_COMMENTS |
ALL_MODEL_URL |
ALL_MODEL_DESCRIPTION |
CASEWORK_DEPTH |
GENERIC_DEPTH |
ELEMENT_LOCKED_PARAM |
STAIRS_RAILING_BALUSTER_IS_POST |
STAIRS_RAILING_CONNECTION |
STAIRS_RAILING_ANGLED_CONNECTION |
STAIRS_RAILING_TANGENT_CONNECTION |
STAIRS_RAILING_HEIGHT_SHIFT_VAL |
STAIRS_RAILING_HEIGHT_SHIFT_TYPE |
STAIRS_RAILING_RAIL_NAME |
STAIRS_RAILING_BALUSTER_PLACEMENT |
STAIRS_RAILING_BALUSTER_SLOPE_ANGLE |
STAIRS_RAILING_BALUSTER_BOTTOM_ANGLE |
STAIRS_RAILING_BALUSTER_TOP_ANGLE |
STAIRS_RAILING_BALUSTER_HEIGHT |
STAIRS_RAILING_HEIGHT_OFFSET |
STAIRS_RAILING_BASE_LEVEL_PARAM |
STAIRS_RAILING_BALUSTER_OFFSET |
STAIRS_RAILING_BALUSTER_FAMILY |
STAIRS_RAILING_RAIL_OFFSET |
STAIRS_RAILING_RAIL_HEIGHT |
STAIRS_RAILING_RAIL_STRUCTURE |
STAIRS_RAILING_SHAPE |
STAIRS_RAILING_BALUSTER_TREAD_OFFSET |
STAIRS_RAILING_BALUSTER_LENGTH |
STAIRS_RAILING_BALUSTER_WIDTH |
STAIRS_RAILING_BALUSTERS_PER_TREAD |
STAIRS_RAILING_BALUSTER_SPACING |
STAIRS_RAILING_BALUSTER_SPACING_TYPE |
STAIRS_RAILING_BOTTOM_EXT |
STAIRS_RAILING_TOP_EXT |
STAIRS_RAILING_BALUSTER_SHAPE |
STAIRS_RAILING_THICKNESS |
STAIRS_RAILING_WIDTH |
STAIRS_RAILING_HEIGHT |
STAIRS_RAILING_BALUSTER_ATTACH_PT |
STAIRS_RAILING_NUM_BALUSTERS |
PARAMS_TITLE_LAST |
SWEPTBLEND_PARAMS_TITLE |
ELEM_ARRAY_PARAMS_TITLE |
AREA_LOAD_PARAMS_TITLE |
REBAR_PARAMS_TITLE |
HOSTFIN_PARAMS_TITLE |
BUILDINGPAD_PARAMS_TITLE |
STAIRS_RAILING_PARAMS_TITLE |
RAMP_PARAMS_TITLE |
RAILING_PARAMS_TITLE |
OPENING_PARAMS_TITLE |
REVOLUTION_PARAMS_TITLE |
BLEND_PARAMS_TITLE |
SWEEP_PARAMS_TITLE |
EXTRUSION_PARAMS_TITLE |
REGION_PARAMS_TITLE |
WALL_PARAMS_TITLE |
CEILING_PARAMS_TITLE |
FLOOR_PARAMS_TITLE |
ROOF_PARAMS_TITLE |
STAIRS_PARAMS_TITLE |
CURVE_PARAMS_TITLE |
DEFAULT_PARAMS_TITLE |
PARAMS_TITLE_FIRST |
RAMP_ATTR_TEXT_SIZE |
RAMP_ATTR_TEXT_FONT |
RAMP_ATTR_MATERIAL |
RAMP_ATTR_RIGHT_BALUSTER_ATTACH_PT |
RAMP_ATTR_LEFT_BALUSTER_ATTACH_PT |
RAMP_ATTR_SHAPE |
RAMP_ATTR_THICKNESS |
RAMP_MAX_RUN_LENGTH |
RAMP_SLOPE |
RAMP_ATTR_MIN_INV_SLOPE |
RAMP_ATTR_WIDTH |
PLAN_VIEW_VIEW_DIR |
POCHE_MAT_ID |
ELEVATN_TAG |
CALLOUT_TAG |
SECTION_TAG |
CALLOUT_SYNCRONIZE_VIEW_DEPTH |
CALLOUT_SYNCRONIZE_BOUND_OFFSET_FAR |
LEADER_LINE_PEN |
CALLOUT_CORNER_SHEET_RADIUS |
CALLOUT_ATTR_HEAD_TAG |
SYMBOL_USER_PARAM_LAST |
SYMBOL_USER_PARAM_FIRST |
ELEMENT_USER_PARAM_LAST |
ELEMENT_USER_PARAM_FIRST |
GRID_BUBBLE_END_2 |
GRID_BUBBLE_END_1 |
DATUM_BUBBLE_LOCATION_IN_ELEV |
DATUM_BUBBLE_END_1 |
DATUM_BUBBLE_END_2 |
DATUM_TEXT |
ELLIPSE_FOCUS_MRK_VISIBLE |
UNBOUND_CURVE_SPLIT_PARAM |
ARC_CURVE_CNTR_MRK_SZ_PARAM |
ARC_CURVE_CNTR_MRK_VISIBLE_OBSOLETE |
ARC_WALL_CNTR_MRK_SZ_PARAM |
ARC_CURVE_CNTR_MRK_VISIBLE |
ARC_WALL_CNTR_MRK_VISIBLE |
REF_TABLE_PARAM_NAME |
REF_TABLE_ELEM_NAME |
RBS_PANEL_SCHEDULE_SHEET_APPEARANCE_INST_PARAM |
RBS_PANEL_SCHEDULE_SHEET_APPEARANCE_PARAM |
SCHEDULE_EMBEDDED_PARAM |
SCHEDULE_SHEET_APPEARANCE_PARAM |
SCHEDULE_FORMAT_PARAM |
SCHEDULE_GROUP_PARAM |
SCHEDULE_SORT_PARAM |
SCHEDULE_FILTER_PARAM |
SCHEDULE_FIELDS_PARAM |
RASTER_HORIZONTAL_SCALE |
RASTER_VERTICAL_SCALE |
RASTER_SYMBOL_HEIGHT |
RASTER_SYMBOL_WIDTH |
RASTER_SYMBOL_RESOLUTION |
RASTER_SYMBOL_FILENAME |
RASTER_SYMBOL_VIEWNAME |
RASTER_SYMBOL_PIXELHEIGHT |
RASTER_SYMBOL_PIXELWIDTH |
RASTER_MAINTAIN_ASPECT_RATIO |
RASTER_SHEETHEIGHT |
RASTER_SHEETWIDTH |
IMPORT_ADT_ENTITY_ROLL |
IMPORT_ADT_ENTITY_THICKNESS |
IMPORT_ADT_ENTITY_LENGTH |
IMPORT_ADT_ENTITY_WIDTH |
IMPORT_ADT_ENTITY_HEIGHT |
IMPORT_ADT_COMPONENTS_DESC |
IMPORT_ADT_ENTITY_STYLE |
IMPORT_ADT_ENTITY_STRUCT_TYPE |
IMPORT_ADT_ENTITY_TYPE |
RVT_LINK_PHASE_MAP |
RVT_LINK_REFERENCE_TYPE |
RVT_LINK_FILE_NAME_WITHOUT_EXT |
RVT_LEVEL_OFFSET |
RVT_HOST_LEVEL |
RVT_SOURCE_LEVEL |
RVT_LEVEL_MAP |
RVT_LINK_INSTANCE_NAME |
GEO_LOCATION |
IMPORT_INSTANCE_SCALE |
IMPORT_BACKGROUND |
IMPORT_DISPLAY_UNITS |
IMPORT_BASE_LEVEL_OFFSET |
IMPORT_BASE_LEVEL |
IMPORT_SCALE |
IMPORT_SYMBOL_NAME |
ELEV_SYMBOL_ID |
ELEV_REFERENCE_LABEL_POS |
ELEV_ASSOC_DATUM |
ELEV_VIEW_NAME_POS |
ELEV_SHOW_VIEW_NAME |
ELEV_TEXT_POS |
ELEV_ARROW_FILLED |
ELEV_ARROW_ANGLE |
ELEV_SHAPE |
ELEV_WIDTH |
COLOR_FILL_SWATCH_HEIGHT_PARAM |
COLOR_FILL_SWATCH_WIDTH_PARAM |
COLOR_FILL_FILTERED_PARAM |
COLOR_FILL_SYMBOL_SIZE_PARAM |
COLOR_FILL_SCHEMA_PARAM |
DETAIL_ARRAY_GROUP_ELEMENT_INST |
DETAIL_ARRAY_GROUP_ELEMENT |
SPACING_ORIENTATION_STEP_ALL |
SPACING_INITIAL_ROTATION |
SPACING_ORIENTATION_STEP2 |
SPACING_ORIENTATION_STEP1_INST |
SHEET_GUIDE_GRID |
SHEET_CURRENT_REVISION_ISSUED |
SHEET_CURRENT_REVISION_ISSUED_BY |
SHEET_CURRENT_REVISION_ISSUED_TO |
SHEET_CURRENT_REVISION_DATE |
SHEET_CURRENT_REVISION_DESCRIPTION |
SHEET_REVISIONS_ON_SHEET |
SHEET_CURRENT_REVISION |
SHEET_HEIGHT |
SHEET_WIDTH |
SHEET_FILE_PATH |
SHEET_APPROVED_BY |
SHEET_DESIGNED_BY |
SHEET_SCHEDULED |
SHEET_CHECKED_BY |
SHEET_DRAWN_BY |
SHEET_DATE |
SHEET_SCALE |
SHEET_NUMBER |
SHEET_NAME |
MODEL_ARRAY_GROUP_ELEMENT_INST |
SPACING_APPEND |
SPACING_ORIENTATION_STEP1 |
MODEL_ARRAY_GROUP_ELEMENT |
AUTO_JOIN_CONDITION_WALL |
AUTO_MULLION_BORDER2_HORIZ |
AUTO_MULLION_BORDER1_HORIZ |
AUTO_MULLION_BORDER2_VERT |
AUTO_MULLION_BORDER1_VERT |
AUTO_MULLION_INTERIOR_HORIZ |
AUTO_MULLION_INTERIOR_VERT |
AUTO_PANEL_WALL |
AUTO_JOIN_CONDITION |
AUTO_PANEL |
AUTO_MULLION_BORDER2_GRID2 |
AUTO_MULLION_BORDER1_GRID2 |
AUTO_MULLION_BORDER2_GRID1 |
AUTO_MULLION_BORDER1_GRID1 |
AUTO_MULLION_INTERIOR_GRID2 |
AUTO_MULLION_INTERIOR_GRID1 |
CURTAIN_GRID_BASE_ORIENTATION |
MULLION_ANGLE |
MULLION_POSITION |
MULLION_PROFILE |
MAXIMUM_MULLION_LENGTH |
TRAP_MULL_WIDTH |
MULLION_DEPTH2 |
MULLION_DEPTH1 |
MULLION_DEPTH |
LV_MULLION_LEG2 |
LV_MULLION_LEG1 |
MULLION_CORNER_TYPE |
MULLION_FAM_TYPE |
MULLION_OFFSET |
CIRC_MULLION_RADIUS |
CUST_MULLION_THICK |
CUST_MULLION_WIDTH2 |
CUST_MULLION_WIDTH1 |
RECT_MULLION_THICK |
RECT_MULLION_BACK |
RECT_MULLION_FRONT |
RECT_MULLION_WIDTH2 |
RECT_MULLION_WIDTH1 |
STAIRS_RAILINGS_TYPE_NONE |
STAIRS_RAILINGS_TYPE_SYSTEM_DEFAULT |
STAIRS_INST_ALWAYS_UP |
STAIRS_ATTR_TRIM_TOP |
STAIRS_INST_DOWN_ARROW_ON |
STAIRS_INST_DOWN_LABEL_TEXT |
STAIRS_INST_DOWN_LABEL_ON |
STAIRS_INST_UP_ARROW_ON |
STAIRS_INST_UP_LABEL_TEXT |
STAIRS_INST_UP_LABEL_ON |
STAIRS_ATTR_TEXT_SIZE |
STAIRS_ATTR_TEXT_FONT |
STAIRS_ATTR_BODY_MATERIAL |
STAIRS_ATTR_LANDING_CARRIAGE |
STAIRS_ATTR_LANDINGS_OVERLAPPING |
STAIRS_ATTR_RIGHT_SIDE_STRINGER |
STAIRS_ATTR_LEFT_SIDE_STRINGER |
STAIRS_ATTR_NOSING_PLACEMENT |
STAIRS_ATTR_RISER_TREAD_CONNECT |
STAIRS_ATTR_RISER_THICKNESS |
STAIRS_ATTR_NUM_MID_STRINGERS |
STAIRS_ATTR_STAIRS_CUT_OFFSET |
STAIRS_ATTR_LAST_RISER |
STAIRS_ATTR_FIRST_RISER |
STAIRS_ATTR_STAIRS_BOTTOM |
STAIRS_ATTR_MONOLITHIC_STAIRS |
STAIRS_ATTR_CALC_ENABLED |
STAIRS_ATTR_CALC_MAX |
STAIRS_ATTR_CALC_MIN |
STAIRS_ATTR_EQ_RESULT |
STAIRS_ACTUAL_TREAD_DEPTH |
STAIRS_ATTR_TREAD_MULT |
STAIRS_ATTR_RISER_MULT |
STAIRS_ATTR_STAIR_CALCULATOR |
STAIRS_ACTUAL_NUM_RISERS |
STAIRS_ATTR_BREAK_SYM_IN_CUTLINE |
STAIRS_ATTR_RISER_MATERIAL |
STAIRS_ATTR_RISER_TYPE |
STAIRS_ATTR_TREAD_MATERIAL |
STAIRS_ATTR_NOSING_LENGTH |
STAIRS_ATTR_TREAD_FRONT_PROFILE |
STAIRS_ATTR_STRINGER_MATERIAL |
STAIRS_ATTR_STRINGER_OFFSET |
STAIRS_ATTR_STRINGER_CARRIAGE |
STAIRS_ATTR_SIDE_STRINGER_TYPE_PARAM |
STAIRS_MULTISTORY_TOP_LEVEL_PARAM |
STAIRS_STRINGERS_PRESENT |
STAIRS_BALUSTER_TREAD_OFFSET |
STAIRS_RIGHT_RAIL_BOTTOM_EXT |
STAIRS_RIGHT_RAIL_TOP_EXT |
STAIRS_ATTR_BALUSTER_LENGTH |
STAIRS_ATTR_BALUSTER_WIDTH |
STAIRS_ATTR_BALUSTERS_PER_TREAD |
STAIRS_ATTR_BALUSTER_SPACING |
STAIRS_ATTR_BALUSTER_SPACING_TYPE |
STAIRS_LEFT_RAIL_BOTTOM_EXT |
STAIRS_LEFT_RAIL_TOP_EXT |
STAIRS_ATTR_BALUSTER_SHAPE |
STAIRS_RIGHT_BALUSTER_ATTACH_PT |
STAIRS_ATTR_RIGHT_RAILING_PRESENT |
STAIRS_ATTR_LEFT_RAILING_PRESENT |
STAIRS_TOP_OFFSET |
STAIRS_BASE_OFFSET |
STAIRS_ATTR_RAILING_THICKNESS |
STAIRS_ATTR_RAILING_WIDTH |
STAIRS_ATTR_RAILING_HEIGHT |
STAIRS_ATTR_LEFT_BALUSTER_ATTACH_PT |
STAIRS_ATTR_BALUSTER_ATTACH_PT |
STAIRS_ATTR_NUM_BALUSTERS |
STAIRS_ATTR_RISER_ANGLE |
STAIRS_ATTR_TREAD_THICKNESS |
STAIRS_ATTR_STRINGER_THICKNESS |
STAIRS_ATTR_STRINGER_HEIGHT |
STAIRS_ATTR_RISERS_PRESENT |
STAIRS_TREAD_LENGTH |
STAIRS_ACTUAL_RISER_HEIGHT |
STAIRS_DESIRED_NUM_RISERS |
STAIRS_ATTR_TREAD_WIDTH |
STAIRS_ATTR_TREAD_LENGTH |
STAIRS_ATTR_MAX_RISER_HEIGHT |
STAIRS_TOP_LEVEL_PARAM |
STAIRS_BASE_LEVEL_PARAM |
LEVEL_RELATIVE_BASE_TYPE |
LEVEL_HORIZONTAL_TEXT_OFFSET |
LEVEL_VERTICAL_ELEV_OFFSET |
LEVEL_VERTICAL_TEXT_OFFSET |
LEVEL_IS_DATUM |
LEVEL_MAKE_PLAN_VIEW |
LEVEL_HEAD_RADIUS |
LEVEL_ELEV |
LEVEL_NAME |
LEVEL_HEAD_TAG |
TAG_NO_BREAK_PARAM_STRINGS |
ROOM_TAG_ORIENTATION_PARAM |
TAG_ORIENTATION_PARAM |
TAG_FORMAT_OPTIONS |
TAG_SAMPLE_TEXT |
TAG_TAG |
VIS_GRAPHICS_DESIGNOPTIONS |
VIS_GRAPHICS_RVT_LINKS |
VIS_GRAPHICS_FILTERS |
VIS_GRAPHICS_IMPORT |
VIS_GRAPHICS_ANNOTATION |
VIS_GRAPHICS_MODEL |
ROOM_USER_PARAM_LAST |
ROOM_USER_PARAM_FIRST |
LEVEL_ATTR_ROOM_COMPUTATION_AUTOMATIC |
LEVEL_ATTR_ROOM_COMPUTATION_HEIGHT |
ALWAYS_ZERO_LENGTH |
ROOM_COMPUTATION_METHOD |
ROOM_LOWER_OFFSET |
ROOM_UPPER_OFFSET |
ROOM_UPPER_LEVEL |
ROOM_VOLUME |
ROOM_HEIGHT |
TO_ROOM_NAME |
FROM_ROOM_NAME |
ROOM_PERIMETER |
ROOM_LEVEL_ID |
TO_WHICH_ROOM |
FROM_WHICH_ROOM |
TO_ROOM_ID |
FROM_ROOM_ID |
TO_ROOM_NUMBER |
FROM_ROOM_NUMBER |
ROOM_OCCUPANCY |
ROOM_OCCUPANT |
ROOM_DEPARTMENT |
ROOM_FINISH_BASE |
ROOM_FINISH_CEILING |
ROOM_FINISH_WALL |
ROOM_FINISH_FLOOR |
ROOM_AREA |
ROOM_NUMBER |
ROOM_NAME |
SPATIAL_FIELD_MGR_MIN |
SPATIAL_FIELD_MGR_MAX |
SPATIAL_FIELD_MGR_UNITS |
SPATIAL_FIELD_MGR_DESCRIPTION |
SPATIAL_FIELD_MGR_CURRENT_NAME |
SPATIAL_FIELD_MGR_RANGE |
FILLED_REGION_BACKGROUND |
GRID_END_SEGMENTS_LENGTH |
GRID_END_SEGMENT_PATTERN |
GRID_END_SEGMENT_COLOR |
GRID_END_SEGMENT_WEIGHT |
GRID_CENTER_SEGMENT_PATTERN |
GRID_CENTER_SEGMENT_COLOR |
GRID_CENTER_SEGMENT_WEIGHT |
GRID_CENTER_SEGMENT_STYLE |
GRID_BUBBLE_LINE_PEN |
GRID_BUBBLE_RADIUS |
GRID_LABEL |
GRID_HEAD_TAG |
SECTION_BROKEN_DISPLAY_STYLE |
SECTION_COARSER_SCALE_PULLDOWN_IMPERIAL |
SECTION_COARSER_SCALE_PULLDOWN_METRIC |
SECTION_PARENT_VIEW_NAME |
SECTION_SHOW_IN_ONE_VIEW_ONLY |
SECTION_ATTR_TAIL_TAG |
SECTION_HIDE_LINE_PARAM |
SECTION_END2_MARK_PARAM |
SECTION_END1_MARK_PARAM |
SECTION_ATTR_TAIL_WIDTH |
SECTION_ATTR_TAIL_LENGTH |
VIEWER_DETAIL_NUMBER |
VIEWER_SHEET_NUMBER |
SECTION_ATTR_HEAD_TAG |
FIXED_ROTATION |
KEEP_READABLE |
LEADER_LINE |
LEADER_OFFSET_SHEET |
SPOT_SLOPE_OFFSET_FROM_REFERENCE |
SPOT_SLOPE_SLOPE_REPRESENTATION |
SPOT_SLOPE_SLOPE_DIRECTION |
SPOT_ELEV_LOWER_VALUE |
SPOT_ELEV_SINGLE_OR_UPPER_VALUE |
SPOT_ELEV_IND_TYPE_ELEVATION |
SPOT_COORDINATE_INCLUDE_ELEVATION |
SPOT_COORDINATE_ELEVATION_SUFFIX |
SPOT_COORDINATE_ELEVATION_PREFIX |
SPOT_COORDINATE_BOTTOM_SUFFIX |
SPOT_COORDINATE_BOTTOM_PREFIX |
SPOT_COORDINATE_TOP_SUFFIX |
SPOT_COORDINATE_TOP_PREFIX |
SPOT_ELEV_LOWER_SUFFIX |
SPOT_ELEV_LOWER_PREFIX |
SPOT_ELEV_SINGLE_OR_UPPER_SUFFIX |
SPOT_ELEV_SINGLE_OR_UPPER_PREFIX |
BASELINE_DIM_OFFSET |
SPOT_ELEV_BEND_LEADER |
SPOT_ELEV_IND_TYPE_BOTTOM |
SPOT_ELEV_IND_TYPE_TOP |
SPOT_ELEV_IND_BOTTOM |
SPOT_ELEV_IND_TOP |
SPOT_ELEV_TEXT_LOCATION |
SPOT_ELEV_ROTATE_WITH_COMPONENT |
SPOT_ELEV_DISPLAY_ELEVATIONS |
ORDINATE_DIM_SETTING |
LINEAR_DIM_TYPE |
SPOT_DIM_LEADER |
DIM_STYLE_FLIPPED_DIM_LINE_EXTENSION |
DIM_STYLE_INTERIOR_TICK_MARK |
SPOT_COORDINATE_TEXT_ORIENTATION |
SPOT_TEXT_FROM_LEADER |
SPOT_COORDINATE_BASE |
SPOT_ELEV_READ_CONVENTION |
SPOT_ELEV_IND_TYPE |
SPOT_ELEV_BOT_VALUE |
SPOT_ELEV_TOP_VALUE |
SPOT_ELEV_TEXT_ORIENTATION |
SPOT_ELEV_IND_ELEVATION |
SPOT_ELEV_IND_EW |
SPOT_ELEV_IND_NS |
DIM_STYLE_READ_CONVENTION |
HEAVY_END_PEN |
DIM_STYLE_DIM_LINE_SNAP_DIST |
DIM_STYLE_CENTERLINE_TICK_MARK |
SPOT_ELEV_LINE_PEN |
SPOT_ELEV_TICK_MARK_PEN |
SPOT_ELEV_LEADER_ARROWHEAD |
SPOT_ELEV_RELATIVE_BASE |
SPOT_ELEV_FLIP_TEXT_VERT |
SPOT_ELEV_TEXT_HORIZ_OFFSET |
SPOT_ELEV_LEADER |
SPOT_ELEV_BASE |
SPOT_ELEV_SYMBOL |
DIM_STYLE_SHOW_OPENING_HT |
DIM_STYLE_CENTERLINE_PATTERN |
DIM_WITNS_LINE_EXTENSION_BELOW |
DIM_WITNS_LINE_CNTRL |
DIM_LINE_EXTENSION |
DIM_STYLE_CENTERLINE_SYMBOL |
DIM_TEXT_BACKGROUND |
DIM_STYLE_ANGULAR_UNITS |
DIM_STYLE_LINEAR_UNITS |
LEADER_ARROW_WIDTH |
ARROW_FILLED |
RADIAL_FILLED_TICK |
LINEAR_FILLED_TICK |
RADIAL_ARROW_WIDTH |
LINEAR_ARROW_WIDTH |
HEAVY_TICK_MARK_PEN |
DIM_VISIBLE |
RADIAL_TICK_SIZE |
LINEAR_TICK_SIZE |
RADIAL_TICK_TYPE |
LINEAR_TICK_TYPE |
ARROW_SIZE |
ARROW_TYPE |
TICK_MARK_PEN |
TEXT_POSITION |
SUPPRESS_0_IN |
SUPPRESS_0_FT |
RADIUS_PREFIX |
CENTER_MARK_SIZE |
ARC_CENTER_MARK |
WITNS_LINE_GAP_TO_ELT |
WITNS_LINE_EXTENSION |
TICK_SIZE |
TICK_TYPE |
TEXT_DIST_TO_LINE |
TEXT_ALIGNMENT |
MODEL_TEXT_SIZE |
TEXT_STYLE_SIZE |
TEXT_STYLE_FONT |
SHOW_TITLE |
TITLE_STYLE_UNDERLINE |
TITLE_STYLE_ITALIC |
TITLE_STYLE_BOLD |
TITLE_SIZE |
TITLE_FONT |
TEXT_WIDTH_SCALE |
TEXT_TAB_SIZE |
ARC_LEADER_PARAM |
TEXT_MODEL_TEXT |
DIM_LEADER_ARROWHEAD |
SHEET_ISSUE_DATE |
PROJECT_ISSUE_DATE |
PROJECT_STATUS |
CLIENT_NAME |
PROJECT_ADDRESS |
PROJECT_NAME |
PROJECT_NUMBER |
LEADER_ARROWHEAD |
TEXT_BACKGROUND |
TEXT_STYLE_UNDERLINE |
TEXT_STYLE_ITALIC |
TEXT_STYLE_BOLD |
CURVE_IS_FILLED |
TEXT_ALIGN_VERT |
TEXT_ALIGN_HORZ |
TEXT_TEXT |
HEAD_STYLE |
LINE_PATTERN |
LINE_COLOR |
LINE_PEN |
TEXT_COLOR |
TEXT_SIZE |
TEXT_FONT |
FACE_TYPE_NON_CAPPED_END |
FACE_TYPE_CAPPED_END |
FACE_TYPE_INTERIOR |
FACE_TYPE_EXTERIOR |
FACE_TYPE |
CLINE_SUBCATEGORY |
EDGE_LINEWORK |
BUILDING_CURVE_GSTYLE_PLUS_INVISIBLE |
BUILDING_CURVE_GSTYLE |
FAMILY_CURVE_GSTYLE_FOR_2010_MASS |
HEAD_ON_PLACEMENT_METHOD |
IS_VISIBLE_PARAM |
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_PLUS_STICK_SYM_MINUS_ANALYTICAL |
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_MINUS_ANALYTICAL |
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_PLUS_STICK_SYM |
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE |
FAMILY_ELEM_SUBCATEGORY |
STAIRS_CURVE_TAG |
STAIRS_CURVE_FACE_TAG |
STAIRS_CURVE_RISER_SEGMENT_NUM |
STAIRS_CURVE_ORIENTATION |
STAIRS_CURVE_BOUNDARY_SIDE |
STAIRS_CURVE_RISER_NUM |
STAIRS_CURVE_RUN_ID2 |
STAIRS_CURVE_RUN_ID1 |
STAIRS_CURVE_TYPE |
ROOF_SLOPE |
CURVE_PARAM_STEEL_CANTILEVER |
CURVE_PARAM_CONCRETE_CANTILEVER |
CURVE_NUMBER_OF_SEGMENTS |
SPECIFY_SLOPE_OR_OFFSET |
SLOPE_ARROW_LEVEL_END |
SLOPE_ARROW_LEVEL_START |
CURVE_LEVEL |
CURVE_HEIGHT_OFFSET |
CURVE_IS_SLOPE_DEFINING |
DEFINES_CONSTANT_HEIGHT |
ROOF_CURVE_HEIGHT_AT_WALL |
ROOF_RISE_RUN_IMPERIAL |
ROOF_RISE_RUN_METRIC |
ROOF_SLOPE_ANGLE |
ROOF_CURVE_HEIGHT_OFFSET |
ROOF_CURVE_IS_SLOPE_DEFINING |
VIEW_DESIGN_OPTIONS_CONFIG |
VIEW_GRAPH_SUN_PATH_SIZE |
VIEW_GRAPH_SUN_PATH |
VIEW_ANALYSIS_DISPLAY_STYLE |
VIEW_GRAPH_SCHED_LEVEL_RELATIVE_BASE_TYPE |
VIEW_GRAPH_SCHED_HIDDEN_LEVELS |
VIEW_GRAPH_SCHED_TOTAL_ROWS |
VIEW_GRAPH_SCHED_ROWS_COUNT |
VIEW_GRAPH_SCHED_GRID_APPEARANCE |
VIEW_GRAPH_SCHED_TEXT_APPEARANCE |
VIEW_GRAPH_SCHED_TITLE |
VIEW_GRAPH_SCHED_HEIGHT_BETWEEN |
VIEW_GRAPH_SCHED_HEIGHT_BELOW |
VIEW_GRAPH_SCHED_HEIGHT_ABOVE |
VIEW_GRAPH_SCHED_SIDE_WIDTH |
VIEW_GRAPH_SCHED_ROWS_FROM |
VIEW_GRAPH_SCHED_GROUP_SIMILAR |
VIEW_GRAPH_SCHED_MATERIAL_TYPES |
VIEW_GRAPH_SCHED_LOCATIONS_HIGH |
VIEW_GRAPH_SCHED_LOCATIONS_LOW |
VIEW_GRAPH_SCHED_BOTTOM_LEVEL |
VIEW_GRAPH_SCHED_TOP_LEVEL |
LIGHT_POS_Z |
LIGHT_POS_Y |
LIGHT_POS_X |
LIGHT_ON |
VIEWPORT_ATTR_ORIENTATION_ON_SHEET |
VIEWPORT_ATTR_SHOW_BOX |
VIEWPORT_ATTR_SHOW_EXTENSION_LINE |
VIEWPORT_ATTR_SHOW_LABEL |
VIEWPORT_ATTR_LABEL_TAG |
VIEW_SCALE_HAVENAME |
VIEW_SCALE_CUSTOMNAME |
VIEW_GRAPH_SCHED_OFF_GRID |
VIEW_GRAPH_SCHED_UNITS_FORMAT |
VIEWPORT_SHEET_NAME |
VIEWPORT_SHEET_NUMBER |
VIEWPORT_STRETCH_FACTOR |
VIEWPORT_SCALE |
VIEWPORT_VIEW_NAME |
VIEWPORT_DETAIL_NUMBER |
VIEWPORT_CLIPPING |
RENDER_RPC_PROPERTIES |
FAMILY_SYMBOLIC_REP |
FAMILY_RENDERING_TYPE |
RENDER_RPC_FILENAME |
RENDER_PLANT_TRIM_HEIGHT |
RENDER_PLANT_HEIGHT |
RENDER_PLANT_NAME |
RENDER_ENVIRONMENT |
RENDER_TIMEDATEPLACE |
RENDER_SETTING_UPGRADE_USER_SET |
RENDER_SETTING_UPGRADE_DPI |
RENDER_SETTING_UPGRADE_SIZEY |
RENDER_SETTING_UPGRADE_SIZEX |
RENDER_SETTING_UPGRADE_BTYPE |
COLOR_SCHEME_LOCATION |
VIEW_DEPENDENCY |
VIEW_BACK_CLIPPING |
VIEW_GRAPH_SCHED_TOTAL_COLUMNS |
VIEW_UNDERLAY_ORIENTATION |
VIEW_DEFAULT_TEMPLATE |
VIEW_GRAPH_SCHED_NUMBER_COLUMNS |
VIEW_GRAPH_SCHED_GRID_WIDTH |
GRAPHIC_DISPLAY_OPTIONS |
MODEL_GRAPHICS_STYLE_ANON_DRAFT |
VIEW_REFERENCING_DETAIL |
VIEW_REFERENCING_SHEET |
VIEW_CAMERA_POSITION |
PLAN_VIEW_NORTH |
WALKTHROUGH_FRAMES_COUNT |
PLAN_VIEW_LEVEL |
MODEL_GRAPHICS_STYLE |
VIEW_VISIBLE_CATEGORIES |
VIEW_DISCIPLINE |
PLAN_VIEW_RANGE |
VIEW_MODEL_DISPLAY_MODE |
VIEW_SHOW_MASSING |
PLAN_VIEW_TOP_CLIP_HEIGHT |
VIEW_CLEAN_JOINS |
VIEW_SHEET_VIEWPORT_INFO |
PLAN_VIEW_SHOW_ELEMS_ABOVE |
PLAN_VIEW_CUT_PLANE_HEIGHT |
VIEW_DEPTH |
VIEW_UNDERLAY_ID |
VIEW_SCALE_PULLDOWN_IMPERIAL |
VIEW_SCALE_PULLDOWN_METRIC |
VIEW_SCALE |
VIEW_SCHEMA_SETTING_FOR_SYSTEM |
VIEW_SCHEMA_SETTING_FOR_BUILDING |
VIEW_FIXED_SKETCH_PLANE |
VIEWER3D_RENDER_SETTINGS |
VIEWER_BOUND_FAR_CLIPPING |
VIEWER_REFERENCE_LABEL_TEXT |
VIEWER_IS_REFERENCE |
VIEWER_REFERENCE_LABEL |
VIEWER3D_IMAGE_SETTINGS |
VIEWER3D_RAY_QUALITY_UPGRADE |
VIEWER3D_ARE_ELEMENT_UPGRADE |
VIEWER3D_TDP_ELEMENT_UPGRADE |
VIEW_NAME_DISABLED |
VIEW_DESCRIPTION |
VIEWER_MODEL_CLIP_BOX_ACTIVE |
VIEW_NAME |
VIEWER_BOUND_ACTIVE_NEAR |
VIEWER_BOUND_ACTIVE_FAR |
VIEWER_BOUND_ACTIVE_BOTTOM |
VIEWER_BOUND_ACTIVE_TOP |
VIEWER_BOUND_ACTIVE_LEFT |
VIEWER_BOUND_ACTIVE_RIGHT |
VIEWER_BOUND_OFFSET_NEAR |
VIEWER_BOUND_OFFSET_FAR |
VIEWER_BOUND_OFFSET_BOTTOM |
VIEWER_BOUND_OFFSET_TOP |
VIEWER_BOUND_OFFSET_LEFT |
VIEWER_BOUND_OFFSET_RIGHT |
VIEWER_ANNOTATION_CROP_ACTIVE |
VIEWER_SHOW_UNCROPPED |
VIEWER_CROP_REGION_DISABLED |
VIEWER_CROP_REGION_VISIBLE |
VIEWER_CROP_REGION |
VIEWER_PERSPECTIVE_DISABLED |
VIEWER_PERSPECTIVE |
VIEWER_TARGET_ELEVATION |
VIEWER_OPTION_VISIBILITY |
VIEWER_EYE_ELEVATION |
DIM_DISPLAY_EQ |
DIM_NOT_MODIFIABLE |
DIM_SUFFIX |
DIM_PREFIX |
DIM_LABEL |
DIM_VALUE_ANGLE |
DIM_VALUE_LENGTH |
ELEM_REFERENCE_NAME_2D_XZ |
CURVE_ELEM_DEFINES_SLOPE |
RADIAL_ARRAY_ARC_RADIUS |
CURVE_DETERMINES_ORIENTATION |
DATUM_PLANE_DEFINES_WALL_CLOSURE |
CURVE_IS_DETAIL |
CURVE_ELEM_ARC_RADIUS |
CURVE_ELEM_ARC_RANGE |
CURVE_ELEM_ARC_END_ANGLE |
CURVE_ELEM_ARC_START_ANGLE |
CURVE_ELEM_LINE_ANGLE |
CURVE_ELEM_LENGTH |
ELEM_DELETABLE_IN_FAMILY |
ELEM_REFERENCE_NAME |
DATUM_PLANE_DEFINES_ORIGIN |
ELEM_IS_REFERENCE |
CURVE_ELEM_VISIBLE_TYPE |
FAMILY_PARAM_END |
FAMILY_PARAM_START |
COLUMN_LOCATION_MARK |
COLUMN_TOP_ATTACH_CUT_PARAM |
COLUMN_BASE_ATTACH_CUT_PARAM |
COLUMN_BASE_ATTACHED_PARAM |
COLUMN_TOP_ATTACHED_PARAM |
COLUMN_BASE_ATTACHMENT_OFFSET_PARAM |
COLUMN_TOP_ATTACHMENT_OFFSET_PARAM |
COLUMN_BASE_ATTACH_JUSTIFICATION_PARAM |
COLUMN_TOP_ATTACH_JUSTIFICATION_PARAM |
MATERIAL_PARAM_SHININESS |
MATERIAL_PARAM_SMOOTHNESS |
MATERIAL_PARAM_GLOW |
MATERIAL_PARAM_TRANSPARENCY |
MATERIAL_PARAM_COLOR |
SEEK_ITEM_ID |
OMNICLASS_DESCRIPTION |
OMNICLASS_CODE |
UNIFORMAT_DESCRIPTION |
UNIFORMAT_CODE |
CONTOUR_HEIGHT |
SLOPE_END_HEIGHT |
SLOPE_START_HEIGHT |
CEILING_HAS_THICKNESS_PARAM |
CEILING_THICKNESS_PARAM |
CEILING_HEIGHTABOVELEVEL_PARAM |
CEILING_THICKNESS |
CEILING_ATTR_COST_PARAM |
CEILING_ATTR_SYSTEMNAME_PARAM |
CEILING_ATTR_SPACING2_PARAM |
CEILING_ATTR_SPACING1_PARAM |
CEILING_ATTR_PATTERN_PARAM |
CEILING_ATTR_DEFAULT_HEIGHT_PARAM |
ANY_PATTERN_ID_PARAM_NO_NO |
FILL_PATTERN_ID_PARAM_NO_NO |
OBJECT_STYLE_MATERIAL_ID_PARAM |
WRAPPING_AT_INSERTS_PARAM |
WRAPPING_AT_ENDS_PARAM |
COARSE_SCALE_FILL_PATTERN_COLOR |
MODEL_CATEGORY_ID_PARAM |
HOST_ID_PARAM |
MATERIAL_ID_PARAM |
COARSE_SCALE_FILL_PATTERN_ID_PARAM |
ANY_PATTERN_ID_PARAM |
FILL_PATTERN_TYPE_PARAM |
WALL_STRUCTURE_ID_PARAM |
SURFACE_PATTERN_ID_PARAM |
FILL_PATTERN_ID_PARAM |
ID_PARAM |
ELEM_FAMILY_AND_TYPE_NAMES_PARAM |
ELEM_FAMILY_NAME_PARAM |
ELEM_TYPE_NAME_PARAM |
SCHEDULE_ROOM_PHASE_PARAM |
EDITED_BY |
SCHEDULE_TOP_LEVEL_OFFSET_PARAM |
SCHEDULE_BASE_LEVEL_OFFSET_PARAM |
SCHEDULE_TOP_LEVEL_PARAM |
SCHEDULE_BASE_LEVEL_PARAM |
SCHEDULE_LEVEL_PARAM |
ELEM_ROOM_ID |
ELEM_ROOM_NAME |
ELEM_ROOM_NUMBER |
ROOM_PARTITION_PARAM_DISABLED |
ROOM_PARTITION_PARAM |
ROOM_TAG_PARTITION_PARAM_DISABLED |
ROOM_TAG_PARTITION_PARAM |
ELEM_PARTITION_PARAM_DISABLED |
ELEM_PARTITION_PARAM |
ELEM_FAMILY_AND_TYPE_PARAM |
ELEM_FAMILY_PARAM |
ELEM_TYPE_PARAM |
ELEM_TYPE_LABEL |
BR_ORG_FILTER |
BR_ORG_FOLDERS |
ELEM_NAME_READONLY_PARAM |
ELEM_NAME_PARAM |
SYMBOL_FAMILY_AND_TYPE_NAMES_PARAM |
SYMBOL_FAMILY_NAME_PARAM |
ALL_MODEL_FAMILY_NAME |
SYMBOL_NAME_PARAM |
ALL_MODEL_TYPE_NAME |
SYMBOL_ID_PARAM |
FLOOR_PARAM_SPAN_DIRECTION |
FLOOR_PARAM_IS_STRUCTURAL |
HOST_PERIMETER_COMPUTED |
LEVEL_PARAM |
FLOOR_HEIGHTABOVELEVEL_PARAM |
FLOOR_THICKNESS_PARAM |
FLOOR_ATTR_SCALLOP_EDGES_PARAM |
FLOOR_ATTR_DEFAULT_HEIGHT_PARAM |
FLOOR_ATTR_DEFAULT_THICKNESS_PARAM |
FLOOR_ATTR_HEIGHTABOVELEVEL_PARAM |
FLOOR_ATTR_THICKNESS_PARAM |
PROFILE_PARAM_ALONG_PATH |
PROFILE_FAM_TYPE_PLUS_NONE |
PROFILE2_ANGLE |
PROFILE2_FAM_TYPE |
PROFILE2_FLIPPED_HOR |
PROFILE2_OFFSET_Y |
PROFILE2_OFFSET_X |
PROFILE1_ANGLE |
PROFILE1_FAM_TYPE |
PROFILE1_FLIPPED_HOR |
PROFILE1_OFFSET_Y |
PROFILE1_OFFSET_X |
FAM_PROFILE_USAGE |
SWEEP_TRAJ_SEGMENTED |
SWEEP_MAX_SEG_ANGLE |
MODEL_OR_SYMBOLIC |
PROFILE_ANGLE |
PROFILE_FAM_TYPE |
PROFILE_FLIPPED_HOR |
PROFILE_OFFSET_Y |
PROFILE_OFFSET_X |
EXTRUSION_LENGTH |
MATERIAL_OR_PARAM_ID |
ELEMENT_IS_CUTTING_DISABLED |
CURVE_VISIBILITY_PARAM |
GEOM_VISIBILITY_PARAM |
ELEMENT_IS_CUTTING |
EXTRUSION_AUTO_PARAMS |
BLEND_END_PARAM |
BLEND_START_PARAM |
REVOLUTION_END_ANGLE |
REVOLUTION_START_ANGLE |
EXTRUSION_END_PARAM |
EXTRUSION_START_PARAM |
FACEROOF_OFFSET_PARAM |
FACEROOF_LEVEL_PARAM |
ROOF_FACES_LOCATION |
RELATED_TO_MASS |
ROOF_RAFTER_OR_TRUSS_TEXT_PARAM |
FASCIA_DEPTH_PARAM |
ROOF_EAVE_CUT_PARAM |
ROOF_RAFTER_OR_TRUSS_PARAM |
ROOF_BASE_LEVEL_PARAM |
CURVE_WALL_OFFSET_ROOFS |
CURVE_WALL_OFFSET |
ACTUAL_MAX_RIDGE_HEIGHT_PARAM |
ALLOW_MAX_RIDGE_HEIGHT_PARAM |
ROOF_UPTO_LEVEL_OFFSET_PARAM |
ROOF_UPTO_LEVEL_PARAM |
ROOF_LEVEL_OFFSET_PARAM |
ROOF_WIDTH_PARAM |
ROOF_CONSTRAINT_OFFSET_PARAM |
ROOF_CONSTRAINT_LEVEL_PARAM |
HOST_SSE_CURVED_EDGE_CONDITION_PARAM |
ROOF_ATTR_SCALLOP_EDGES_PARAM |
ROOF_ATTR_THICKNESS_PARAM |
ROOF_ATTR_DEFAULT_THICKNESS_PARAM |
STRUCTURAL_ANALYTICAL_BEAM_RIGID_LINK |
STRUCTURAL_ANALYTICAL_COLUMN_HORIZONTAL_PROJECTION_PLANE |
STRUCTURAL_ANALYTICAL_BEAM_HORIZONTAL_PROJECTION_PLANE |
CONTINUOUS_FOOTING_BREAK_AT_INSERTS_DISABLE |
CONTINUOUS_FOOTING_DEFAULT_END_EXTENSION_LENGTH |
STRUCTURAL_ANALYTICAL_TESSELLATE |
STRUCTURAL_ANALYTICAL_TESS_DEVIATION |
STRUCTURAL_ANALYTICAL_HARD_POINTS |
STRUCTURAL_BEND_DIR_ANGLE |
STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS_COLUMN |
STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS_FRAMING |
STRUCTURAL_ANALYTICAL_SKETCH_XY_AUTODETECT |
STRUCTURAL_ANALYTICAL_AUTODETECT |
STRUCTURAL_CONT_FOOTING_ANALYZES_AS |
STRUCTURAL_FOOTING_ANALYZES_AS |
STRUCTURAL_BRACE_ANALYZES_AS |
STRUCTURAL_BEAM_ANALYZES_AS |
STRUCTURAL_FLOOR_ANALYZES_AS |
STRUCTURAL_ANALYZES_AS |
STRUCTURAL_BEAM_CUTBACK_FOR_COLUMN |
BEAM_V_JUSTIFICATION_OTHER_VALUE |
STRUCTURAL_BEAM_ORIENTATION |
STRUCTURAL_BEAM_END1_ELEVATION |
STRUCTURAL_BEAM_END0_ELEVATION |
FAMILY_EXPORT_AS_GEOMETRY |
STRUCTURAL_FOUNDATION_LENGTH |
STRUCTURAL_FOUNDATION_WIDTH |
CONTINUOUS_FOOTING_LENGTH |
STRUCTURAL_PLATE_CONNECTION |
STRUCTURAL_WELD_CONNECTION |
CONTINUOUS_FOOTING_ECCENTRICITY |
CONTINUOUS_FOOTING_STRUCTURAL_USAGE |
CONTINUOUS_FOOTING_BEARING_WIDTH |
STRUCTURAL_FOOTING_BOTTOM_ELEVATION |
FAMILY_STRUCT_FOOTING_USE_CAP_TOP |
STRUCTURAL_COPING_DISTANCE |
CONTINUOUS_FOOTING_WIDTH |
CONTINUOUS_FOOTING_THICKNESS |
CONTINUOUS_FOOTING_BOTTOM_HEEL |
CONTINUOUS_FOOTING_TOP_HEEL |
CONTINUOUS_FOOTING_BOTTOM_TOE |
CONTINUOUS_FOOTING_TOP_TOE |
STRUCTURAL_ANALYTICAL_MODEL |
STRUCTURAL_ANALYTICAL_COLUMN_RIGID_LINK |
FAMILY_STRUCT_MATERIAL_TYPE |
STRUCTURAL_BOTTOM_RELEASE_MZ |
STRUCTURAL_BOTTOM_RELEASE_MY |
STRUCTURAL_BOTTOM_RELEASE_MX |
STRUCTURAL_BOTTOM_RELEASE_FZ |
STRUCTURAL_BOTTOM_RELEASE_FY |
STRUCTURAL_BOTTOM_RELEASE_FX |
STRUCTURAL_TOP_RELEASE_MZ |
STRUCTURAL_TOP_RELEASE_MY |
STRUCTURAL_TOP_RELEASE_MX |
STRUCTURAL_TOP_RELEASE_FZ |
STRUCTURAL_TOP_RELEASE_FY |
STRUCTURAL_TOP_RELEASE_FX |
STRUCTURAL_BOTTOM_RELEASE_TYPE |
STRUCTURAL_TOP_RELEASE_TYPE |
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_COLUMN_BOTTOM |
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_COLUMN_TOP |
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_WALL_BOTTOM |
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_WALL_TOP |
STRUCTURAL_MATERIAL_TYPE |
STRUCTURAL_CAMBER |
STRUCTURAL_NUMBER_OF_STUDS |
STRUCTURAL_END_RELEASE_MZ |
STRUCTURAL_END_RELEASE_MY |
STRUCTURAL_END_RELEASE_MX |
STRUCTURAL_END_RELEASE_FZ |
STRUCTURAL_END_RELEASE_FY |
STRUCTURAL_END_RELEASE_FX |
STRUCTURAL_START_RELEASE_MZ |
STRUCTURAL_START_RELEASE_MY |
STRUCTURAL_START_RELEASE_MX |
STRUCTURAL_START_RELEASE_FZ |
STRUCTURAL_START_RELEASE_FY |
STRUCTURAL_START_RELEASE_FX |
STRUCTURAL_END_RELEASE_TYPE |
STRUCTURAL_START_RELEASE_TYPE |
STRUCTURAL_WALL_BOTTOM_PROJECTION_PLANE |
STRUCTURAL_WALL_TOP_PROJECTION_PLANE |
STRUCTURAL_WALL_PROJECTION_SURFACE |
STRUCTURAL_COLUMN_ANALYTICAL_OFFSET |
STRUCTURAL_ANALYTICAL_PROJECT_FLOOR_PLANE |
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_BOTTOM |
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE |
STRUCTURAL_BRACE_REPRESENTATION |
STRUCTURAL_CONNECTION_TYPE |
STRUCTURAL_MOMENT_CONN_END |
STRUCTURAL_MOMENT_CONN_START |
STRUCTURAL_STICK_SYMBOL_LOCATION |
STRUCTURAL_BEAM_END_SUPPORT |
STRUCTURAL_BEAM_START_SUPPORT |
WINDOW_INSET_PARAM |
WINDOW_TYPE_USER_PARAM_LAST |
WINDOW_TYPE_USER_PARAM_FIRST |
ALL_MODEL_TYPE_MARK |
WINDOW_TYPE_ID |
WINDOW_DEFAULT_SILL_HEIGHT_PARAM |
WINDOW_OPENING_HEIGHT_PARAM |
WINDOW_JAMB_DEPTH_PARAM |
WINDOW_JAMB_WIDTH_PARAM |
WINDOW_OPENING_WIDTH_PARAM |
STRUCTURAL_ATTACHMENT_END_VALUE_ELEVATION |
STRUCTURAL_ATTACHMENT_START_VALUE_ELEVATION |
STRUCTURAL_ATTACHMENT_END_LEVEL_REFERENCE |
STRUCTURAL_ATTACHMENT_START_LEVEL_REFERENCE |
STRUCTURAL_ATTACHMENT_END_VALUE_RATIO |
STRUCTURAL_ATTACHMENT_START_VALUE_RATIO |
STRUCTURAL_ATTACHMENT_END_REFELEMENT_END |
TYPE_WALL_CLOSURE |
STRUCTURAL_ATTACHMENT_START_REFELEMENT_END |
STRUCTURAL_ATTACHMENT_END_VALUE_DISTANCE |
STRUCTURAL_ATTACHMENT_START_VALUE_DISTANCE |
STRUCTURAL_ATTACHMENT_END_TYPE |
STRUCTURAL_ATTACHMENT_START_TYPE |
STRUCTURAL_FRAME_CUT_LENGTH |
INSTANCE_REFERENCE_LEVEL_PARAM |
INSTANCE_STRUCT_USAGE_TEXT_PARAM |
INSTANCE_STRUCT_USAGE_PARAM |
SKETCH_PLANE_PARAM |
INSTANCE_STRUCT_INSERTION_PARAM |
INSTANCE_STRUCT_SETBACK1_PARAM |
INSTANCE_STRUCT_SETBACK0_PARAM |
INSTANCE_LENGTH_PARAM |
INSTANCE_MOVES_WITH_GRID_PARAM |
INSTANCE_OFFSET_POS_PARAM |
INSTANCE_SCHEDULE_ONLY_LEVEL_PARAM |
INSTANCE_FREE_HOST_OFFSET_PARAM |
INSTANCE_FREE_HOST_PARAM |
INSTANCE_HEAD_HEIGHT_PARAM |
INSTANCE_SILL_HEIGHT_PARAM |
INSTANCE_ELEVATION_PARAM |
FAMILY_TOP_LEVEL_OFFSET_PARAM_DISABLED |
FAMILY_TOP_LEVEL_OFFSET_PARAM |
FAMILY_BASE_LEVEL_OFFSET_PARAM |
TEMP_SCHEDULE_CATEGORY_PARAM |
FAMILY_LEVEL_PARAM_DISABLED |
FAMILY_TOP_LEVEL_PARAM_DISABLED |
FAMILY_BASE_LEVEL_PARAM_DISABLED |
FAMILY_LEVEL_PARAM |
FAMILY_TOP_LEVEL_PARAM |
FAMILY_BASE_LEVEL_PARAM |
FAMILY_RFA_PATH_PSEUDO_PARAM |
FAMILY_CATEGORY_PSEUDO_PARAM |
FAMILY_NAME_PSEUDO_PARAM |
FAMILY_USAGE_PSEUDO_PARAM |
FAMILY_KEYWORD2 |
FAMILY_KEYWORD1 |
FAMILY_CLASS_CODE |
FAMILY_DESCRIPTION |
FAMILY_MANUFACTURER |
FAMILY_WPB_DEFAULT_ELEVATION |
FAMILY_LINE_LENGTH_PARAM |
FAMILY_ROUGH_WIDTH_PARAM |
FAMILY_ROUGH_HEIGHT_PARAM |
WINDOW_INSET |
FAMILY_WINDOW_INSET_PARAM |
FURNITURE_THICKNESS |
GENERIC_THICKNESS |
WINDOW_THICKNESS |
FAMILY_THICKNESS_PARAM |
DOOR_THICKNESS |
FURNITURE_WIDTH |
CASEWORK_WIDTH |
GENERIC_WIDTH |
WINDOW_WIDTH |
FAMILY_WIDTH_PARAM |
DOOR_WIDTH |
FURNITURE_HEIGHT |
CASEWORK_HEIGHT |
GENERIC_HEIGHT |
WINDOW_HEIGHT |
FAMILY_HEIGHT_PARAM |
DOOR_HEIGHT |
DOOR_USER_PARAM_LAST |
DOOR_USER_PARAM_FIRST |
WINDOW_OPERATION_TYPE |
DOOR_OPERATION_TYPE |
DOOR_FRAME_MATERIAL |
DOOR_FRAME_TYPE |
CURTAIN_WALL_PANELS_FINISH |
CASEWORK_FINISH |
GENERIC_FINISH |
DOOR_FINISH |
CURTAIN_WALL_PANELS_CONSTRUCTION_TYPE |
CASEWORK_CONSTRUCTION_TYPE |
GENERIC_CONSTRUCTION_TYPE |
WINDOW_CONSTRUCTION_TYPE |
DOOR_CONSTRUCTION_TYPE |
DOOR_FIRE_RATING |
ALL_MODEL_COST |
DOOR_COST |
DOOR_SYMBOL_ID |
ALL_MODEL_MARK |
DOOR_NUMBER |
DOOR_HEIGHT_PARAM_OBSOLETE |
DOOR_THICKNESS_PARAM_OBSOLETE |
DOOR_WIDTH_PARAM_OBSOLETE |
HOST_PANEL_SCHEDULE_AS_PANEL_PARAM |
WALL_LOCATION_LINE_OFFSET_PARAM |
WALL_KEY_REF_PARAM |
WALL_STRUCTURAL_USAGE_TEXT_PARAM |
MEASURE_FROM_STRUCTURE |
WALL_STRUCTURAL_USAGE_PARAM |
WALL_BOTTOM_IS_ATTACHED |
WALL_TOP_IS_ATTACHED |
CWALL_FAKE_END_PARAM_1 |
CWALL_FAKE_END_PARAM_0 |
WALL_ADDITIONAL_HEIGHT_CONSTRAINT_UPGRADE |
WALL_HEIGHT_CONSTRAINT_UPGRADE |
WALL_BASE_CONSTRAINT_UPGRADE |
WALL_BASE_OFFSET_COMPUTED |
WALL_ADDITIONAL_TOP_REF |
WALL_TOP_OFFSET |
WALL_BASE_OFFSET |
WALL_BASE_CONSTRAINT |
WALL_TYPE_ID |
WALL_USER_HEIGHT_PARAM |
WALL_UP_TO_LEVEL_ID |
WALL_HEIGHT_TYPE |
WALL_BASE_HEIGHT_PARAM |
WALL_HEIGHT_PARAM |
WALL_WIDTH_PARAM |
ALLOW_AUTO_EMBED |
WALL_FLOOR_ATTACHMENT_TYPE |
WALL_ATTR_ROOM_BOUNDING |
FUNCTION_PARAM |
WALL_DEF_CNSTR_HEIGHT_TYPE_ALT |
WALL_DEF_CNSTR_HEIGHT_TYPE |
WALL_ATTR_HEIGHT_TYPE |
WALL_ATTR_DEFHEIGHT_PARAM |
WALL_ATTR_HEIGHT_PARAM |
WALL_ATTR_WIDTH_PARAM |
RENDER_STYLE_PARAM |
INVALID |

Remarks

Revit has a large number of built-in parameters. Given the large number of built in parameters, contact Autodesk ADN support for details on a particular parameter. The ID of the parameter can be used to retrieve the specific parameter from an Element, if it exists, by using the Element.Parameter property.

See Also

BuiltInParameterGroup Enumeration

[image]