Revit 2011 API
StructuralInstanceUsageFilter..::.StructuralUsage Property
StructuralInstanceUsageFilter Class See Also Send Feedback
The family instance structural usage.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public StructuralInstanceUsage StructuralUsage { get; }
Visual Basic (Declaration)
Public ReadOnly Property StructuralUsage As StructuralInstanceUsage
Visual C++
public:
property StructuralInstanceUsage StructuralUsage {
    StructuralInstanceUsage get ();
}

See Also

StructuralInstanceUsageFilter Class
Autodesk.Revit.DB.Structure Namespace

StructuralMaterialType Enumeration

[image]