Revit 2011 API
MaterialConcrete..::.LightWeight Property
MaterialConcrete Class See Also Send Feedback
Get or set whether the concrete material is lightweight.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool LightWeight { get; set; }
Visual Basic (Declaration)
Public Property LightWeight As Boolean
Visual C++
public:
property bool LightWeight {
    bool get ();
    void set (bool value);
}

See Also

MaterialConcrete Class

Parameter Property

[image] [image]