Revit 2011 API
MEPCurveType..::.PreferredJunctionType Property
MEPCurveType Class See Also Send Feedback
The preferred junction type of the MEP curve type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public JunctionType PreferredJunctionType { get; set; }
Visual Basic (Declaration)
Public Property PreferredJunctionType As JunctionType
Visual C++
public:
property JunctionType PreferredJunctionType {
    JunctionType get ();
    void set (JunctionType value);
}

See Also

MEPCurveType Class

Roughness Property

[image]