Revit 2011 API
CableTray..::.RungSpace Property
CableTray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double RungSpace { get; set; }
Visual Basic (Declaration)
Public Property RungSpace As Double
Visual C++
public:
property double RungSpace {
    double get ();
    void set (double value);
}

Remarks

Distance between two rungs for the ladder cable tray. This should be positive.

See Also

CableTray Class
Autodesk.Revit.DB.Electrical Namespace

CableTrayConduitBase Class

[image]