Revit 2011 API
BuiltInFailures..::.DocumentFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about DocumentFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class DocumentFailures
Visual Basic (Declaration)
Public NotInheritable Class DocumentFailures
Visual C++
public ref class DocumentFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.DocumentFailures

See Also

BuiltInFailures..::.DocumentFailures Members

BuiltInFailures.DocumentFailures Members

[image] [image]