Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NoProfileForRail Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Must specify Profiles for every Rail.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoProfileForRail { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoProfileForRail As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoProfileForRail {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

NoRailingsStringer Property

[image]