Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NotEnoughRisers Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Actual Number of Risers is different from Desired Number of Risers. Add/remove Risers or change Desired Number of Risers in Stairs Properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotEnoughRisers { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotEnoughRisers As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotEnoughRisers {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

OnlyMonolithicStairs Property

[image]