Revit 2011 API
CellType Enumeration
See Also Send Feedback
Declares the cell data type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum CellType
Visual Basic (Declaration)
Public Enumeration CellType
Visual C++
public enum class CellType

Members

Member name | Description
Text | Simple text
Graphic | Embedded graphic
Parameter | Data bound parameter
Inherited | the type is inherited from the column or section if appropriate
CombinedParameter | the type is combined parameter
CalculatedValue | the type is a calculated value

See Also

ChangePriority Enumeration

[image]