Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotGenerateRampError Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Couldn't generate surfaces for ramp.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotGenerateRampError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotGenerateRampError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotGenerateRampError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotOffsetBoundary Property

[image]