Revit 2011 API
Document..::.Delete Method
Document Class See Also Send Feedback
Deletes one or more elements from the document.

Overload List

Name | Description
Delete(Element) | Deletes an element from the document.
Delete(ElementId) | Deletes an element from the document given the id of that element.
Delete(ElementSet) | Deletes several elements from the document.
Delete(ICollection<(Of <(ElementId>)>)) | Deletes several elements from the document given their ids.

See Also

Document Class
Document Members

Delete Method (Element)

[image]