Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.ElementsConnectedToParent Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
You have selected elements that are connected to a parent object in a System. These elements can not be removed from the System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsConnectedToParent { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsConnectedToParent As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsConnectedToParent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

ElementsNeedToBeDisconnected Property

[image]