Revit 2011 API
AnalysisDisplayColorEntry..::.Value Property
AnalysisDisplayColorEntry Class See Also Send Feedback
Value associated with color entry.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Double
Visual C++
public:
property double Value {
    double get ();
}

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorSettings Class

[image]