Revit 2011 API
BuiltInFailures..::.FormFailures..::.VoidFormsNotUsed Property
BuiltInFailures..::.FormFailures Class See Also Send Feedback
Some Void Forms of this family do not cut anything and will be deleted. To make a Void Form cut something else use the Cut Geometry tool.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId VoidFormsNotUsed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property VoidFormsNotUsed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ VoidFormsNotUsed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class

BuiltInFailures.GeneralFailures Class

[image]