Revit 2011 API
SweptBlend Methods
SweptBlend Class See Also Send Feedback

The SweptBlend type exposes the following members.

Methods

Name | Description
GetVertexConnectionMap | Gets the mapping between the vertices in the top and bottom profiles.
SetVertexConnectionMap | Sets the mapping between the vertices in the top and bottom profiles.

See Also

SweptBlend Class

GetVertexConnectionMap Method

[image]