Revit 2011 API
BuiltInFailures..::.ImportFailures..::.ImportTooManyElmentsToExplode Property
BuiltInFailures..::.ImportFailures Class See Also Send Feedback
Import Instance has [Number] elements. Imports with more than 10,000 elements cannot be exploded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ImportTooManyElmentsToExplode { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ImportTooManyElmentsToExplode As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ImportTooManyElmentsToExplode {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class

LostAcisObjectsOnImport Property

[image]