Revit 2011 API
StructuralMaterialTypeFilter Members
StructuralMaterialTypeFilter Class Constructors Methods Properties See Also Send Feedback

The StructuralMaterialTypeFilter type exposes the following members.

Constructors

Name | Description
StructuralMaterialTypeFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
StructuralMaterialType | The structural material type.

See Also

StructuralMaterialTypeFilter Class
Autodesk.Revit.DB.Structure Namespace

StructuralMaterialTypeFilter Constructor

[image] [image]