Revit 2011 API
TableSectionData..::.SetCellStyle Method (Int32, TableCellStyle)
TableSectionData Class See Also Send Feedback
Sets a columns's style

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetCellStyle(
    int nCol,
    TableCellStyle Style
)
Visual Basic (Declaration)
Public Sub SetCellStyle ( _
    nCol As Integer, _
    Style As TableCellStyle _
)
Visual C++
public:
void SetCellStyle(
    int nCol,
    TableCellStyle^ Style
)

Parameters

nCol
Type: System..::.Int32
Style
Type: Autodesk.Revit.DB..::.TableCellStyle

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

TableSectionData Class
SetCellStyle Overload

SetCellStyle Method (Int32, Int32, TableCellStyle)

[image]