Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NotOneCurveError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
More than one curve not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotOneCurveError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotOneCurveError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotOneCurveError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

NotOneCurvePath3d Property

[image]