Revit 2011 API
MechanicalSystem..::.SystemType Property
MechanicalSystem Class See Also Send Feedback
The type of this duct system.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DuctSystemType SystemType { get; }
Visual Basic (Declaration)
Public ReadOnly Property SystemType As DuctSystemType
Visual C++
public:
property DuctSystemType SystemType {
    DuctSystemType get ();
}

See Also

MechanicalSystem Class
Autodesk.Revit.DB.Mechanical Namespace

MEPBuildingConstruction Class

[image]