Revit 2011 API
ComboBoxCurrentChangedEventArgs..::.NewValue Property
ComboBoxCurrentChangedEventArgs Class See Also Send Feedback
The current item for the ComboBox after the change.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public ComboBoxMember NewValue { get; }
Visual Basic (Declaration)
Public ReadOnly Property NewValue As ComboBoxMember
Visual C++
public:
property ComboBoxMember^ NewValue {
    ComboBoxMember^ get ();
}

See Also

ComboBoxCurrentChangedEventArgs Class
Autodesk.Revit.UI.Events Namespace

OldValue Property

[image]