Revit 2011 API
ElectricalLoadClassification..::.Motor Property
ElectricalLoadClassification Class See Also Send Feedback
Indicates if this load classification is to be used for motors.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool Motor { get; }
Visual Basic (Declaration)
Public ReadOnly Property Motor As Boolean
Visual C++
public:
property bool Motor {
    bool get ();
}

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]