Revit 2011 API
GraphicsStyle Properties
GraphicsStyle Class See Also Send Feedback

The GraphicsStyle type exposes the following members.

Properties

Name | Description
GraphicsStyleCategory | The graphics style category.
GraphicsStyleType | The graphics style type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

GraphicsStyle Class

GraphicsStyleCategory Property

[image]