Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CantCopyBetweenModelAndAnnotFam Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't copy element(s) between Model and Annotation families.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantCopyBetweenModelAndAnnotFam { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantCopyBetweenModelAndAnnotFam As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantCopyBetweenModelAndAnnotFam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CantCopyElemsToInplaceFam Property

[image]