Revit 2011 API
AnalyticalModelSelector Constructor
AnalyticalModelSelector Class See Also Send Feedback

Overload List

Name | Description
AnalyticalModelSelector()()() | Creates a selector for the analytical model geometry.
AnalyticalModelSelector(Curve) | Creates a selector based on a specific analytical curve.
AnalyticalModelSelector(AnalyticalCurveSelector) | Creates a selector for the analytical model geometry.
AnalyticalModelSelector(Curve, AnalyticalCurveSelector) | Creates a selector based on one portion of a specific analytical curve.
AnalyticalModelSelector(IList<(Of <(Curve>)>), Int32) | Creates a selector based on a specific analytical curve.
AnalyticalModelSelector(IList<(Of <(Curve>)>), Int32, AnalyticalCurveSelector) | Creates a selector based on one portion of a specific analytical curve.

See Also

AnalyticalModelSelector Class
AnalyticalModelSelector Members
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSelector Constructor

[image]