Revit 2011 API
Space..::.ClosedShell Property
Space Class See Also Send Feedback
Return the closedShell of the space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GeometryElement ClosedShell { get; }
Visual Basic (Declaration)
Public ReadOnly Property ClosedShell As GeometryElement
Visual C++
public:
property GeometryElement^ ClosedShell {
    GeometryElement^ get ();
}

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

ConditionType Property

[image]