Revit 2011 API
Zone..::.CoolingAirTemperature Property
Zone Class See Also Send Feedback
Get or set the Cooling Air Temperature of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double CoolingAirTemperature { get; set; }
Visual Basic (Declaration)
Public Property CoolingAirTemperature As Double
Visual C++
public:
property double CoolingAirTemperature {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Cooling Air Temperature of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

CoolingSetPoint Property

[image]