Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlabShapeFailedNotOnlyLines Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
The Roof or Floor may only contain straight lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlabShapeFailedNotOnlyLines { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlabShapeFailedNotOnlyLines As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlabShapeFailedNotOnlyLines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

SlabShapeFailedTooThin Property

[image]