Revit 2011 API
LinkElementId Members
LinkElementId Class Constructors Methods Properties See Also Send Feedback

The LinkElementId type exposes the following members.

Constructors

Name | Description
LinkElementId | Overloaded.

Methods

Name | Description

Properties

Name | Description
ElementId | The id of the element in the linked model document.
LinkInstanceId | The id of the linked model element in the host document.

See Also

LinkElementId Class

LinkElementId Constructor

[image] [image]