Revit 2011 API
StructuralConnectionType..::.ApplyTo Property
StructuralConnectionType Class See Also Send Feedback
Choose whether this connection type applies to beams and braces, to tops of columns, or to bases of columns.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public StructuralConnectionApplyTo ApplyTo { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApplyTo As StructuralConnectionApplyTo
Visual C++
public:
property StructuralConnectionApplyTo ApplyTo {
    StructuralConnectionApplyTo get ();
}

Remarks

The property cannot be changed. Create a new StructuralConnectionType if a different value is needed.

See Also

StructuralConnectionType Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]