Revit 2011 API
FillPatternSetIterator Class
Members See Also Send Feedback
An iterator to a FillPattern set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class FillPatternSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class FillPatternSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class FillPatternSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FillPatternSetIterator

See Also

FillPatternSetIterator Members

FillPatternSetIterator Members

[image] [image]