Revit 2011 API
Blend..::.BottomProfile Property
Blend Class See Also Send Feedback
The curves which make up the bottom profile of the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArrArray BottomProfile { get; }
Visual Basic (Declaration)
Public ReadOnly Property BottomProfile As CurveArrArray
Visual C++
public:
property CurveArrArray^ BottomProfile {
    CurveArrArray^ get ();
}

Remarks

The indices of the curves in this array match the indices used in the vertex connection map.

See Also

Blend Class

BottomSketch Property

[image]