Revit 2011 API
StructuralInstanceUsageFilter Members
StructuralInstanceUsageFilter Class Constructors Methods Properties See Also Send Feedback

The StructuralInstanceUsageFilter type exposes the following members.

Constructors

Name | Description
StructuralInstanceUsageFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
StructuralUsage | The family instance structural usage.

See Also

StructuralInstanceUsageFilter Class
Autodesk.Revit.DB.Structure Namespace

StructuralInstanceUsageFilter Constructor

[image] [image]