Revit 2011 API
TrussMemberInfo Members
TrussMemberInfo Class Constructors Methods Properties See Also Send Feedback

The TrussMemberInfo type exposes the following members.

Constructors

Name | Description
TrussMemberInfo | For Internal Use Only.

Methods

Name | Description

Properties

Name | Description
hostTrussId | The host truss' Autodesk::Revit::DB::ElementId^ of the member.
lockedToTruss | Whether the member locked to the host truss.
memberTypeKey | Kind of the member in the truss.

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

TrussMemberInfo Constructor

[image]