Revit 2011 API
BuiltInFailures..::.GroupFailures..::.NotAllGroupsFullyRestored Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Not all of the excluded members of the select groups were fully restored. You may be able to restore the remaining members individually or by performing "restore all excluded members" on sub-groups of the selected groups.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotAllGroupsFullyRestored { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotAllGroupsFullyRestored As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotAllGroupsFullyRestored {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

PlaceGroupFailed Property

[image]