Revit 2011 API
BoundingBoxContainsPointFilter..::.Point Property
BoundingBoxContainsPointFilter Class See Also Send Feedback
The XYZ point to use when matching element bounding boxes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public XYZ Point { get; set; }
Visual Basic (Declaration)
Public Property Point As XYZ
Visual C++
public:
property XYZ^ Point {
    XYZ^ get ();
    void set (XYZ^ value);
}

See Also

BoundingBoxContainsPointFilter Class

Tolerance Property

[image]