Revit 2011 API
UpdaterId Members
UpdaterId Class Constructors Methods See Also Send Feedback

The UpdaterId type exposes the following members.

Constructors

Name | Description
UpdaterId | creates an instance of UpdaterId for given AddInId and a given GUID value

Methods

Name | Description
Dispose |
GetAddInId | AddInId of the UpdaterId
GetGUID | GUID value of the UpdaterId

See Also

UpdaterId Class

UpdaterId Constructor

[image]