Revit 2011 API
BuiltInFailures..::.RoofFailures..::.RoofToRefPlanes Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
Roof cannot be joined to more than one reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoofToRefPlanes { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoofToRefPlanes As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoofToRefPlanes {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

RoofToRefPlanesError Property

[image]