Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.UndefinedConnector Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Revit does not support Undefined connectors. The following have been replaced by the default connector: [Connector Element]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UndefinedConnector { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UndefinedConnector As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UndefinedConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

UnLockedDimensions Property

[image]