Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.BalustersTooCloseAbsolute Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Baluster Separation is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BalustersTooCloseAbsolute { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BalustersTooCloseAbsolute As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BalustersTooCloseAbsolute {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

BalusterUpsideDown Property

[image]