Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.NoSolutionInView Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
There is no solution for this view. All the elements have been filtered for this view, select another view, and select solutions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSolutionInView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSolutionInView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSolutionInView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

NotEnoughRoomForFittingsError Property

[image]