Revit 2011 API
BuiltInFailures..::.InfillFailures..::.CannotDeleteInfill Property
BuiltInFailures..::.InfillFailures Class See Also Send Feedback
Can't delete infilling element without deleting its insert or host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDeleteInfill { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDeleteInfill As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDeleteInfill {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class

FamilyInstanceIsNotCuttingHost Property

[image]