Revit 2011 API
LinePatternSet Class
Members See Also Send Feedback
A set that can contain any number of line patterns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LinePatternSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LinePatternSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LinePatternSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.LinePatternSet

See Also

LinePatternSet Members

LinePatternSet Members

[image] [image]