Revit 2011 API
BuiltInFailures..::.InterferenceFailures..::.GeometryError Property
BuiltInFailures..::.InterferenceFailures Class See Also Send Feedback
A geometrical error has occurred while checking for Interference. Reported interference may not be accurate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GeometryError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GeometryError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GeometryError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InterferenceFailures Class

BuiltInFailures.JoinElementsFailures Class

[image]