Revit 2011 API
Plane..::.YVec Property
Plane Class See Also Send Feedback
Get the YVec of the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ YVec { get; }
Visual Basic (Declaration)
Public ReadOnly Property YVec As XYZ
Visual C++
public:
property XYZ^ YVec {
    XYZ^ get ();
}

Remarks

This property is used to get the YVec of the plane.

See Also

Plane Class

PlanTopology Class

[image]