Revit 2011 API
MassLevelData..::.IsEmpty Method
MassLevelData Class See Also Send Feedback
Indicates if the MassLevelData has a geometrical representation. May not if the level does not intersect the mass geometry.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool IsEmpty()
Visual Basic (Declaration)
Public Function IsEmpty As Boolean
Visual C++
public:
bool IsEmpty()

Return Value

Returns True if MassLevelData is dimensionless, False otherwise.

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

IsMassFamilyInstance Method

[image]