Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlabShapeFailedNotHorz Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
The Roof or Floor is no longer horizontal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlabShapeFailedNotHorz { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlabShapeFailedNotHorz As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlabShapeFailedNotHorz {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

SlabShapeFailedNotOnlyLines Property

[image]