Revit 2011 API
MassSurfaceData..::.Area Property
MassSurfaceData Class See Also Send Feedback
Area of the references that the MassSurfaceData provides properties for.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public double Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Double
Visual C++
public:
property double Area {
    double get ();
}

Remarks

If it is used, should be greater than zero. Otherwise, it will be zero.

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

CategoryIdForConceptualSurfaceType Property

[image]