Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.FamilyMismatchCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
The family no longer matches the properties for the Circuit. Disconnect the family from the Circuit?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyMismatchCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyMismatchCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyMismatchCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

InvalidNumwiresSinglephase Property

[image]