Revit 2011 API
TableCellStyle..::.IsFontItalic Property
TableCellStyle Class See Also Send Feedback
Gets or sets whether the text font is set to italic of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsFontItalic { get; set; }
Visual Basic (Declaration)
Public Property IsFontItalic As Boolean
Visual C++
public:
property bool IsFontItalic {
    bool get ();
    void set (bool value);
}

Field Value

true if the font is italic; otherwise false.

See Also

TableCellStyle Class

IsFontUnderline Property

[image]