Revit 2011 API
ConceptualSurfaceType..::.MassSubCategoryId Property
ConceptualSurfaceType Class See Also Send Feedback
The mass subcategory id of the ConceptualSurfaceType.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId MassSubCategoryId { get; }
Visual Basic (Declaration)
Public ReadOnly Property MassSubCategoryId As ElementId
Visual C++
public:
property ElementId^ MassSubCategoryId {
    ElementId^ get ();
}

See Also

ConceptualSurfaceType Class
Autodesk.Revit.DB.Analysis Namespace

ConstructionType Enumeration

[image]