Revit 2011 API
Application..::.NewLinePatternSet Method
Application Class See Also Send Feedback
Returns a set that can hold line pattern objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LinePatternSet NewLinePatternSet()
Visual Basic (Declaration)
Public Function NewLinePatternSet As LinePatternSet
Visual C++
public:
LinePatternSet^ NewLinePatternSet()

Return Value

An empty set that can contain line pattern objects.

Remarks

The set returned by this method can be used as a container for holding line patterns.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewLineUnbound Method

[image]