Revit 2011 API
BuiltInFailures..::.ImportFailures..::.LostAcisObjectsOnImport Property
BuiltInFailures..::.ImportFailures Class See Also Send Feedback
Some ACIS objects could not be imported. To import them, use AutoCAD to convert them into polymesh objects and reimport.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LostAcisObjectsOnImport { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LostAcisObjectsOnImport As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LostAcisObjectsOnImport {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class

SomeObjectsNotExploded Property

[image]