Revit 2011 API
SunAndShadowSettings..::.UsesDST Property
SunAndShadowSettings Class See Also Send Feedback
Identifies whether the SunAndShadowSettings element is using daylight savings time.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UsesDST { get; }
Visual Basic (Declaration)
Public ReadOnly Property UsesDST As Boolean
Visual C++
public:
property bool UsesDST {
    bool get ();
}

See Also

SunAndShadowSettings Class

UsesGroundPlane Property

[image]