Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.NeverInOptionWarn Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
Some types of elements can't belong to an Option. Elements of these types were not added to this Option Set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NeverInOptionWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NeverInOptionWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NeverInOptionWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

NoSelectedInOption Property

[image]