Revit 2011 API
SpacingRuleJustification Enumeration
See Also Send Feedback
Justification property of a spacing rule. See SpacingRule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum SpacingRuleJustification
Visual Basic (Declaration)
Public Enumeration SpacingRuleJustification
Visual C++
public enum class SpacingRuleJustification

Members

Member name | Description
Center |
Beginning |
End |

See Also

SpacingRuleLayout Enumeration

[image]