Revit 2011 API
BuiltInFailures..::.RoomFailures..::.ShowRoomBoundingElements Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] Bounding elements are highlighted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ShowRoomBoundingElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ShowRoomBoundingElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ShowRoomBoundingElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

SpaceUnplaceWarning Property

[image]