Revit 2011 API
StructuralWallUsageFilter Members
StructuralWallUsageFilter Class Constructors Methods Properties See Also Send Feedback

The StructuralWallUsageFilter type exposes the following members.

Constructors

Name | Description
StructuralWallUsageFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
StructuralWallUsage | The wall structural usage.

See Also

StructuralWallUsageFilter Class
Autodesk.Revit.DB.Structure Namespace

StructuralWallUsageFilter Constructor

[image] [image]