Revit 2011 API
Control Members
Control Class Methods Properties See Also Send Feedback

The Control type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Origin | The control origin.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Shape | The control shape.
View | The view.

See Also

Control Class

Control Methods

[image] [image]