Revit 2011 API
CableTrayConduitBase Properties
CableTrayConduitBase Class See Also Send Feedback

The CableTrayConduitBase type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
RunId | The id of the run to which this element belongs.

See Also

CableTrayConduitBase Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]