Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.RequestedBorrowing Property
BuiltInFailures..::.DocumentFailures Class See Also Send Feedback
Another user requests your permission to edit these elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RequestedBorrowing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RequestedBorrowing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RequestedBorrowing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class

BuiltInFailures.DuctFailures Class

[image]