Revit 2011 API
ElementCategoryFilter Members
ElementCategoryFilter Class Constructors Methods Properties See Also Send Feedback

The ElementCategoryFilter type exposes the following members.

Constructors

Name | Description
ElementCategoryFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
CategoryId | The category id.

See Also

ElementCategoryFilter Class

ElementCategoryFilter Constructor

[image] [image]