Revit 2011 API
ArrayIterator Constructor
ArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ArrayIterator Class
Autodesk.Revit.Collections Namespace

ArrayIterator Methods

[image] [image]