Revit 2011 API
MaterialWood..::.PoissonModulus Property
MaterialWood Class See Also Send Feedback
Get or set the Poisson modulus of the wood material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double PoissonModulus { get; set; }
Visual Basic (Declaration)
Public Property PoissonModulus As Double
Visual C++
public:
property double PoissonModulus {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the Poisson modulus to an invalid value.

See Also

MaterialWood Class

ShearModulus Property

[image]