Revit 2011 API
Document..::.Import Method
Document Class See Also Send Feedback
Imports the contents of an external file into the document.

Overload List

Name | Description
Import(String, GBXMLImportOptions) | Imports a Green-Building XML file into the document.
Import(String, InventorImportOptions) | Imports an Inventor file into the document.
Import(String, DWGImportOptions, Element%) | Imports a DWG file into the document.
Import(String, ImageImportOptions, Element%) | Imports an image (a bitmap) into the document.

See Also

Document Class
Document Members

Import Method (String, GBXMLImportOptions)

[image]