Revit 2011 API
ComboBox..::.DropDownClosed Event
ComboBox Class See Also Send Feedback
Subscribe to this event to be notified when the drop-down of the ComboBox is closed.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public event EventHandler<ComboBoxDropDownClosedEventArgs> DropDownClosed
Visual Basic (Declaration)
Public Event DropDownClosed As EventHandler(Of ComboBoxDropDownClosedEventArgs)
Visual C++
public:
 event EventHandler<ComboBoxDropDownClosedEventArgs^>^ DropDownClosed {
    void add (EventHandler<ComboBoxDropDownClosedEventArgs^>^ value);
    void remove (EventHandler<ComboBoxDropDownClosedEventArgs^>^ value);
}

See Also

ComboBox Class
Autodesk.Revit.UI Namespace

DropDownOpened Event

[image]