Revit 2011 API
ConnectorManager..::.Connectors Property
ConnectorManager Class See Also Send Feedback
Return all the Connectors of the Connector Manager.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ConnectorSet Connectors { get; }
Visual Basic (Declaration)
Public ReadOnly Property Connectors As ConnectorSet
Visual C++
public:
property ConnectorSet^ Connectors {
    ConnectorSet^ get ();
}

Remarks

This property is used to retrieve the Connectors from the Connector Manager.

See Also

ConnectorManager Class

Owner Property

[image]