Revit 2011 API
PanelScheduleTemplate..::.IsBranchPanelSchedule Property
PanelScheduleTemplate Class See Also Send Feedback
Checks to see if this object is branch panel schedule template element.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsBranchPanelSchedule { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsBranchPanelSchedule As Boolean
Visual C++
public:
property bool IsBranchPanelSchedule {
    bool get ();
}

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

IsDataPanelSchedule Property

[image]