Revit 2011 API
AnalysisDisplayMarkersAndTextSettings Constructor
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback
Constructs a default instance of markers and text settings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayMarkersAndTextSettings()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalysisDisplayMarkersAndTextSettings()

See Also

AnalysisDisplayMarkersAndTextSettings Class
AnalysisDisplayMarkersAndTextSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayMarkersAndTextSettings Constructor (AnalysisDisplayMarkersAndTextSettings)

[image]