Revit 2011 API
ParameterSet..::.ReverseIterator Method
ParameterSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ParameterSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ParameterSetIterator
Visual C++
public:
virtual ParameterSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ParameterSet Class

ParameterSet Properties

[image] [image]