Revit 2011 API
StructuralSettings..::.BraceBelowSymbol Property
StructuralSettings Class See Also Send Feedback
The id of the ElementType to represent a brace below a beam in plan view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId BraceBelowSymbol { get; set; }
Visual Basic (Declaration)
Public Property BraceBelowSymbol As ElementId
Visual C++
public:
property ElementId^ BraceBelowSymbol {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

BraceParallelLineOffset Property

[image]