Revit 2011 API
Extrusion Properties
Extrusion Class See Also Send Feedback

The Extrusion type exposes the following members.

Properties

Name | Description
EndOffset | The offset of the end of the extrusion relative to the sketch plane.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Sketch | Returns the Sketch of the Extrusion.
StartOffset | The offset of the start of the extrusion relative to the sketch plane.

See Also

Extrusion Class

EndOffset Property

[image]