Revit 2011 API
ElementStructuralTypeFilter Members
ElementStructuralTypeFilter Class Constructors Methods Properties See Also Send Feedback

The ElementStructuralTypeFilter type exposes the following members.

Constructors

Name | Description
ElementStructuralTypeFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
StructuralType | The structural type.

See Also

ElementStructuralTypeFilter Class

ElementStructuralTypeFilter Constructor

[image] [image]