Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToLoadDetailGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to load detail group '[Type Name]'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToLoadDetailGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToLoadDetailGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToLoadDetailGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToLoadGroup Property

[image]