Revit 2011 API
AssetProperty Members
AssetProperty Class Methods Properties See Also Send Feedback

The AssetProperty type exposes the following members.

Methods

Name | Description
GetTypeName | Get the name of the AssetProperty

Properties

Name | Description
Name | Get the name of the AssetProperty
Type | Returns the Type of the AssetProperty

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace

AssetProperty Methods

[image] [image]