Revit 2011 API
DefinitionBindingMap..::.Item Property
DefinitionBindingMap Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Binding Item[
    Definition key
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    key As Definition _
) As Binding
Visual C++
public:
virtual property Binding^ Item[Definition^ key] {
    Binding^ get (Definition^ key);
    void set (Definition^ key, Binding^ value);
}

Parameters

key
Type: Autodesk.Revit.DB..::.Definition

See Also

DefinitionBindingMap Class

Size Property

[image]