Revit 2011 API
BuiltInFailures..::.RebarFailures..::.CoverTooLong Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Cover length is too large for host thickness.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CoverTooLong { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CoverTooLong As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CoverTooLong {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HideAllBarsInRebarSet Property

[image]