Revit 2011 API
Space..::.DesignReturnAirflow Property
Space Class See Also Send Feedback
Get or set the Specified Return Airflow of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DesignReturnAirflow { get; set; }
Visual Basic (Declaration)
Public Property DesignReturnAirflow As Double
Visual C++
public:
property double DesignReturnAirflow {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Specified Return Airflow (Unit: CFM) of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

DesignSupplyAirflow Property

[image]