Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.StairsIllegalDesNumRisers Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Desired Number of Risers is too small. Computed Actual Riser Height is greater than Maximum Riser Height allowed by type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairsIllegalDesNumRisers { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairsIllegalDesNumRisers As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairsIllegalDesNumRisers {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

StairsStartHigherThanEnd Property

[image]