Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotEditDeletedElements Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't edit the element. It was deleted in the Central File.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotEditDeletedElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotEditDeletedElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotEditDeletedElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotEditDeletedWorkset Property

[image]