Revit 2011 API
BuiltInFailures..::.FaceSplitterFailures..::.InvalidOpenLoopsForFaceSplit Property
BuiltInFailures..::.FaceSplitterFailures Class See Also Send Feedback
The open loops used to split the face must lie completely within the face and cannot intersect or overlap any of the face's edges.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidOpenLoopsForFaceSplit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidOpenLoopsForFaceSplit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidOpenLoopsForFaceSplit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FaceSplitterFailures Class

LoopsDoNotSubdivideFace Property

[image]