Revit 2011 API
Map..::.ReverseIterator Method
Map Class See Also Send Feedback
Retrieve a backward moving iterator to the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual MapIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As MapIterator
Visual C++
public:
virtual MapIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the map.

See Also

Map Class
Autodesk.Revit.Collections Namespace

Map Properties

[image] [image]