Revit 2011 API
BuiltInFailures..::.SystemsFailures..::.FamilyDoesntMatchSystemPropertiesWasDisconnected Property
BuiltInFailures..::.SystemsFailures Class See Also Send Feedback
The family no longer matches the properties for the System. Disconnect the family from the System?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyDoesntMatchSystemPropertiesWasDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyDoesntMatchSystemPropertiesWasDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyDoesntMatchSystemPropertiesWasDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SystemsFailures Class

MismatchSystemType Property

[image]