Revit 2011 API
DocumentChangedEventArgs Members
DocumentChangedEventArgs Class Methods Properties See Also Send Feedback

The DocumentChangedEventArgs type exposes the following members.

Methods

Name | Description
GetAddedElementIds | Returns set of elements newly added to the document
GetDeletedElementIds | Returns set of elements that were deleted from the document
GetDocument | Returns document associated with this event
GetModifiedElementIds | Returns set of elements that were modified
GetTransactionNames | Returns names of the transactions associated with this event

Properties

Name | Description
Operation | The operation associated with this event

See Also

DocumentChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentChangedEventArgs Methods

[image] [image]