Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HookAngleTooBig Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Hook angle is greater than 180 degrees. Ignoring hook.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HookAngleTooBig { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HookAngleTooBig As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HookAngleTooBig {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HookAngleTooBigWarn Property

[image]