Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.WrongConstraintInJoistSystemSketch Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Structural Beam System sketch can't be constrained to it's beam.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConstraintInJoistSystemSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConstraintInJoistSystemSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConstraintInJoistSystemSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

WrongConstraintInSkeletonSketch Property

[image]