Revit 2011 API
Extrusion..::.Sketch Property
Extrusion Class See Also Send Feedback
Returns the Sketch of the Extrusion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Sketch Sketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property Sketch As Sketch
Visual C++
public:
property Sketch^ Sketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Sketches of the Extrusion.

See Also

Extrusion Class

StartOffset Property

[image]