Revit 2011 API
Space..::.ReturnAirflow Property
Space Class See Also Send Feedback
Get or set the Return type of Supply Airflow of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ReturnAirflowType ReturnAirflow { get; set; }
Visual Basic (Declaration)
Public Property ReturnAirflow As ReturnAirflowType
Visual C++
public:
property ReturnAirflowType ReturnAirflow {
    ReturnAirflowType get ();
    void set (ReturnAirflowType value);
}

Remarks

This property is used to get or set the Return type of Supply Airflow of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

Room Property

[image]