Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupedModelElemHasViewSpecificSubordinates Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to group the selected elements. Model element in group has view specific subordinates or view specific element in group has non-view specific subordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupedModelElemHasViewSpecificSubordinates { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupedModelElemHasViewSpecificSubordinates As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupedModelElemHasViewSpecificSubordinates {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

GroupHadFailedElementsWhileUpdating Property

[image]