Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.NoValidSolutionAtSelectedPoint Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
No valid auto-route solution at selected point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoValidSolutionAtSelectedPoint { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoValidSolutionAtSelectedPoint As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoValidSolutionAtSelectedPoint {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

SegmentDrawnFromWrongSideError Property

[image]