Revit 2011 API
CurveArrArray..::.Append Method
CurveArrArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    CurveArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As CurveArray _
)
Visual C++
public:
virtual void Append(
    CurveArray^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.CurveArray

See Also

CurveArrArray Class

Clear Method

[image]