Revit 2011 API
Connector..::.ConnectorType Property
Connector Class See Also Send Feedback
The connector type of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ConnectorType ConnectorType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorType As ConnectorType
Visual C++
public:
property ConnectorType ConnectorType {
    ConnectorType get ();
}

See Also

Connector Class

CoordinateSystem Property

[image]