Revit 2011 API
RoomTag Members
RoomTag Class Methods Properties See Also Send Feedback

The RoomTag type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Room | The room that the tag is associated with.
RoomTagType | The tag type.

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace

RoomTag Methods

[image] [image]