Revit 2011 API
TextNote..::.TextNoteType Property
TextNote Class See Also Send Feedback
Access the type of the TextNote object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TextNoteType TextNoteType { get; set; }
Visual Basic (Declaration)
Public Property TextNoteType As TextNoteType
Visual C++
public:
property TextNoteType^ TextNoteType {
    TextNoteType^ get ();
    void set (TextNoteType^ value);
}

Remarks

The type of the TextNote object can be retrieved or changed.

See Also

TextNote Class

Width Property

[image]