Revit 2011 API
BuiltInFailures..::.PlanRegionFailures..::.InvalidPlanRegionError Property
BuiltInFailures..::.PlanRegionFailures Class See Also Send Feedback
Plan region is invalid. The sketch of a plan region may not contain intersecting, overlapping or nested loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPlanRegionError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidPlanRegionError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidPlanRegionError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PlanRegionFailures Class

Nested Property

[image]