Revit 2011 API
Asset..::.LibraryName Property
Asset Class See Also Send Feedback
Get the library name

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string LibraryName { get; }
Visual Basic (Declaration)
Public ReadOnly Property LibraryName As String
Visual C++
public:
property String^ LibraryName {
    String^ get ();
}

See Also

Asset Class
Autodesk.Revit.Utility Namespace

Title Property

[image]