Revit 2011 API
BuiltInFailures..::.SectionViewFailures..::.ScopeBoxBehindSection Property
BuiltInFailures..::.SectionViewFailures Class See Also Send Feedback
Section may not be associated to a scope box which lies behind it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ScopeBoxBehindSection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ScopeBoxBehindSection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ScopeBoxBehindSection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SectionViewFailures Class

SectionAndScopeBoxNotOrtho Property

[image]