Revit 2011 API
Edge..::.Face Property
Edge Class See Also Send Feedback
Returns one of the two faces that meet at the edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Face Face[
    int idx
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Face ( _
    idx As Integer _
) As Face
Visual C++
public:
property Face^ Face[int idx] {
    Face^ get (int idx);
}

Parameters

idx
Type: System..::.Int32
The index of the face (0 or 1).

See Also

Edge Class

Reference Property

[image]