Revit 2011 API
Grid..::.Curve Property
Grid Class See Also Send Feedback
Retrieves an object that represents the geometry of the grid line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve Curve { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

Remarks

The geometry can either be an arc of a curve. The IsCurved property can be used to test which.

See Also

Grid Class

GridType Property

[image]