Revit 2011 API
BuiltInFailures..::.RoomFailures..::.OptionConflictRoomOverlapMain Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
Option Conflict between Rooms.\nRoom in Option '[Option Name]' overlaps Room in the Main Model.\nTo resolve, select the Main Model Room and use the Add to Design Option Set command.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OptionConflictRoomOverlapMain { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OptionConflictRoomOverlapMain As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OptionConflictRoomOverlapMain {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

OptionConflictRoomOverlapOption Property

[image]