Revit 2011 API
AnalysisDisplayColorSettings Members
AnalysisDisplayColorSettings Class Constructors Methods Properties See Also Send Feedback

The AnalysisDisplayColorSettings type exposes the following members.

Constructors

Name | Description
AnalysisDisplayColorSettings | Overloaded.

Methods

Name | Description
AreIntermediateColorsValid | Verify intermediate color entries
Colors | Get number of colors, including min, max and intermediate.
Dispose |
GetIntermediateColors | Get intermediate color entries (other than the minimum and maximum settings).
IsEqual | Compares two color settings objects.
SetIntermediateColors | Set intermediate color entries (other than the minimum and maximum settings).

Properties

Name | Description
ColorSettingsType | Stores type of color settings
MaxColor | Color assigned to the maximum value.
MinColor | Color assigned to the minimum value.

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorSettings Constructor

[image] [image]