Revit 2011 API
DimensionSegment Properties
DimensionSegment Class See Also Send Feedback

The DimensionSegment type exposes the following members.

Properties

Name | Description
IsLocked | Indicates if this segment is locked.
Origin | The segment origin.
Value | The length of the segment.
ValueString | The displayed value shown for the dimension segment.

See Also

DimensionSegment Class

IsLocked Property

[image]