Revit 2011 API
FillPatternSet Methods
FillPatternSet Class See Also Send Feedback

The FillPatternSet type exposes the following members.

Methods

Name | Description
Clear | Removes every fill pattern from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

FillPatternSet Class

Clear Method

[image]