Revit 2011 API
BuiltInFailures..::.SystemsFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SystemsFailures
Visual Basic (Declaration)
Public NotInheritable Class SystemsFailures
Visual C++
public ref class SystemsFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SystemsFailures

See Also

BuiltInFailures..::.SystemsFailures Members

BuiltInFailures.SystemsFailures Members

[image] [image]