Revit 2011 API
ElementParameterFilter Members
ElementParameterFilter Class Constructors Methods Properties See Also Send Feedback

The ElementParameterFilter type exposes the following members.

Constructors

Name | Description
ElementParameterFilter | Overloaded.

Methods

Name | Description
GetRules | Returns the set of rules contained in this filter.

Properties

Name | Description

See Also

ElementParameterFilter Class

ElementParameterFilter Constructor

[image] [image]