Revit 2011 API
Room Properties
Room Class See Also Send Feedback

The Room type exposes the following members.

Properties

Name | Description
BaseOffset | Get or Set the Base Offset of the Room.
Boundary | Returns the boundary of the room.
ClosedShell | Return the closedShell of the Room.
LimitOffset | Get or Set the Limit Offset of the Room.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
UnboundedHeight | Get the Unbounded Height of the Room.
UpperLimit | Get or Set the Upper Limit of the Room.
Volume | Get the Volume of the Room.

See Also

Room Class
Autodesk.Revit.DB.Architecture Namespace

BaseOffset Property

[image]