Revit 2011 API
BuiltInFailures..::.DimensionFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about DimensionFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class DimensionFailures
Visual Basic (Declaration)
Public NotInheritable Class DimensionFailures
Visual C++
public ref class DimensionFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.DimensionFailures

See Also

BuiltInFailures..::.DimensionFailures Members

BuiltInFailures.DimensionFailures Members

[image] [image]