Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.FittingParamsCauseGeometryToFailWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
The one of parameters for the fitting is causing the geometry to fail.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FittingParamsCauseGeometryToFailWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FittingParamsCauseGeometryToFailWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FittingParamsCauseGeometryToFailWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

HighlightedElementDisconnected Property

[image]