Revit 2011 API
BuiltInFailures..::.MassFailures..::.FaceRegionCreationFailed Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
Failure in face region creation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceRegionCreationFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceRegionCreationFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceRegionCreationFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

FaceSplitFailed Property

[image]