Revit 2011 API
StructuralSettings..::.BoundaryConditionAreaAndLineSymbolSpacing Property
StructuralSettings Class See Also Send Feedback
Symbol spacing for boundary conditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double BoundaryConditionAreaAndLineSymbolSpacing { get; set; }
Visual Basic (Declaration)
Public Property BoundaryConditionAreaAndLineSymbolSpacing As Double
Visual C++
public:
property double BoundaryConditionAreaAndLineSymbolSpacing {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

BoundaryConditionFamilySymbolFixed Property

[image]