Revit 2011 API
EnergyDataSettings..::.ServiceType Property
EnergyDataSettings Class See Also Send Feedback
The type of heating or cooling system.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public gbXMLServiceType ServiceType { get; set; }
Visual Basic (Declaration)
Public Property ServiceType As gbXMLServiceType
Visual C++
public:
property gbXMLServiceType ServiceType {
    gbXMLServiceType get ();
    void set (gbXMLServiceType value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

ShadeDepth Property

[image]