Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidRoofCurveloopFailure Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Base sketch for roof is invalid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidRoofCurveloopFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidRoofCurveloopFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidRoofCurveloopFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

InvalidSketch Property

[image]