Revit 2011 API
BuiltInFailures..::.SketchFailures..::.RebarSystemDirectionNotSpecifiedError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Major direction not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarSystemDirectionNotSpecifiedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarSystemDirectionNotSpecifiedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarSystemDirectionNotSpecifiedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

SculptingCurvesCannotFormClosedLoop Property

[image]