Revit 2011 API
MassSurfaceData..::.IsGlazingShaded Property
MassSurfaceData Class See Also Send Feedback
Indicates if shade geometry is auto-generated on the top edge of auto-generated glazing.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool IsGlazingShaded { get; set; }
Visual Basic (Declaration)
Public Property IsGlazingShaded As Boolean
Visual C++
public:
property bool IsGlazingShaded {
    bool get ();
    void set (bool value);
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

IsSlab Property

[image]