Revit 2011 API
CompoundStructureLayerArray..::.ForwardIterator Method
CompoundStructureLayerArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CompoundStructureLayerArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As CompoundStructureLayerArrayIterator
Visual C++
public:
virtual CompoundStructureLayerArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

CompoundStructureLayerArray Class

GetEnumerator Method

[image]