Revit 2011 API
ElectricalLoadClassification Properties
ElectricalLoadClassification Class See Also Send Feedback

The ElectricalLoadClassification type exposes the following members.

Properties

Name | Description
DemandFactorId | The demand factor definition this load classification element uses.
Motor | Indicates if this load classification is to be used for motors.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SpaceLoadClass |

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace

DemandFactorId Property

[image]