Revit 2011 API
SlabEdge Members
SlabEdge Class Methods Properties See Also Send Feedback

The SlabEdge type exposes the following members.

Methods

Name | Description
AddSegment | Add segments to the slab edge. (Overrides HostedSweep..::.AddSegment(Reference).)

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SlabEdgeType | Retrieves/set an object that represents the type of the SlabEdge.

See Also

SlabEdge Class

SlabEdge Methods

[image] [image]