Revit 2011 API
GeometryObject Properties
GeometryObject Class See Also Send Feedback

The GeometryObject type exposes the following members.

Properties

Name | Description
GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle
Visibility | The visibility.

See Also

GeometryObject Class

GraphicsStyleId Property

[image]