Revit 2011 API
ElementLevelFilter..::.LevelId Property
ElementLevelFilter Class See Also Send Feedback
The id of the level that will be matched to elements' associated level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId LevelId { get; }
Visual Basic (Declaration)
Public ReadOnly Property LevelId As ElementId
Visual C++
public:
property ElementId^ LevelId {
    ElementId^ get ();
}

See Also

ElementLevelFilter Class

ElementLogicalFilter Class

[image]