Revit 2011 API
ElectricalSystem..::.TrueCurrent Property
ElectricalSystem Class See Also Send Feedback
Returns the TrueCurrent value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double TrueCurrent { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrueCurrent As Double
Visual C++
public:
property double TrueCurrent {
    double get ();
}

Remarks

This property is used to retrieve the TrueCurrent value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

TrueCurrentPhaseA Property

[image]