Revit 2011 API
LocationPoint..::.Rotation Property
LocationPoint Class See Also Send Feedback
Retrieve the angle of rotation around the insertion point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Rotation { get; }
Visual Basic (Declaration)
Public ReadOnly Property Rotation As Double
Visual C++
public:
property double Rotation {
    double get ();
}

See Also

LocationPoint Class

LogicalAndFilter Class

[image]