Revit 2011 API
BuiltInFailures..::.SketchFailures..::.PathReinforcementManyLoops Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Sketch contains more than one chain. Can't create Path Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PathReinforcementManyLoops { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PathReinforcementManyLoops As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PathReinforcementManyLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

PathReinforcementWrongHost Property

[image]