Revit 2011 API
DocumentPreviewSettings Methods
DocumentPreviewSettings Class See Also Send Feedback

The DocumentPreviewSettings type exposes the following members.

Methods

Name | Description
Dispose |
ForceViewUpdate | Sets Revit to update the preview view if necessary.

See Also

DocumentPreviewSettings Class

Dispose Method

[image]