Revit 2011 API
FilterElementIdRule..::.RuleValue Property
FilterElementIdRule Class See Also Send Feedback
The user-supplied value against which values from a Revit document will be tested.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId RuleValue { get; set; }
Visual Basic (Declaration)
Public Property RuleValue As ElementId
Visual C++
public:
property ElementId^ RuleValue {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

FilterElementIdRule Class

FilterIntegerRule Class

[image]