Revit 2011 API
DefinitionsBase Constructor
DefinitionsBase Class See Also Send Feedback
Initializes a new instance of the DefinitionsBase class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DefinitionsBase()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DefinitionsBase()

See Also

DefinitionsBase Class

DefinitionsBase Methods

[image] [image]