Revit 2011 API
PlanarFace Members
PlanarFace Class Methods Properties See Also Send Feedback

The PlanarFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
Normal | Normal of the surface.
Origin | Origin of the surface.
Vector | Defining vectors of the surface.

See Also

PlanarFace Class

PlanarFace Methods

[image] [image]