Revit 2011 API
Arc..::.Center Property
Arc Class See Also Send Feedback
Returns the center of the arc.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Center { get; }
Visual Basic (Declaration)
Public ReadOnly Property Center As XYZ
Visual C++
public:
property XYZ^ Center {
    XYZ^ get ();
}

See Also

Arc Class

Normal Property

[image]