Revit 2011 API
Solid Members
Solid Class Methods Properties See Also Send Feedback

The Solid type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Edges | The edges that belong to the solid.
Faces | The faces that belong to the solid.
SurfaceArea | Returns the total surface area of this solid.
Volume | Returns the signed volume of this solid.

See Also

Solid Class

Solid Methods

[image] [image]