Revit 2011 API
CompoundStructureLayer..::.Function Property
CompoundStructureLayer Class See Also Send Feedback
Returns the purpose/function of the layer within the structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CompoundStructureLayerFunction Function { get; }
Visual Basic (Declaration)
Public ReadOnly Property Function As CompoundStructureLayerFunction
Visual C++
public:
property CompoundStructureLayerFunction Function {
    CompoundStructureLayerFunction get ();
}

See Also

CompoundStructureLayer Class

Material Property

[image]