Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.VoltageIsOutOfRange Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Cannot assign or add [Element] to Circuit. The Voltage ([Voltage Value]) for the Circuit is out of range for the Line to Ground Voltage for [Element] (The Line to Ground Voltage is specified in the assigned Distribution System)."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId VoltageIsOutOfRange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property VoltageIsOutOfRange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ VoltageIsOutOfRange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

BuiltInFailures.ElectricityFailures Class

[image]