Revit 2011 API
VolumeCalculationOptions Properties
VolumeCalculationOptions Class See Also Send Feedback

The VolumeCalculationOptions type exposes the following members.

Properties

Name | Description
RoomAreaBoundaryLocation | The location used to calculate area and volume from room boundaries.
VolumeComputationEnable | True to enable volume computation in Revit. False to disable it.

See Also

VolumeCalculationOptions Class

RoomAreaBoundaryLocation Property

[image]