Revit 2011 API
Wall..::.Width Property
Wall Class See Also Send Feedback
Returns the overall thickness of the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Width { get; }
Visual Basic (Declaration)
Public ReadOnly Property Width As Double
Visual C++
public:
property double Width {
    double get ();
}

See Also

Wall Class

WallFunction Enumeration

[image]