Revit 2011 API
BuiltInFailures..::.RoomFailures..::.SpaceUnplaceWarning Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
A Space was deleted from all model views but still remains in this project. \n The Space can be removed from any schedule or placed back in the model using the Space command.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SpaceUnplaceWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SpaceUnplaceWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SpaceUnplaceWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

BuiltInFailures.ScheduleViewFailures Class

[image]