Revit 2011 API
Wire..::.GroundConductorNum Property
Wire Class See Also Send Feedback
The ground conductor number. Its default value is zero after created.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int GroundConductorNum { get; set; }
Visual Basic (Declaration)
Public Property GroundConductorNum As Integer
Visual C++
public:
property int GroundConductorNum {
    int get ();
    void set (int value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentException | Exception is thrown when trying to assign a negative value.

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

HotConductorNum Property

[image]