Revit 2011 API
Wall..::.CurtainGrid Property
Wall Class See Also Send Feedback
Get the grid object of a curtain wall

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurtainGrid CurtainGrid { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurtainGrid As CurtainGrid
Visual C++
public:
property CurtainGrid^ CurtainGrid {
    CurtainGrid^ get ();
}

Remarks

This property is readonly.

See Also

Wall Class

Flipped Property

[image]