Revit 2011 API
BarDescription..::.BarType Property
BarDescription Class See Also Send Feedback
Retrieves the Rebar Bar Type property of a Bar Description.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RebarBarType BarType { get; }
Visual Basic (Declaration)
Public ReadOnly Property BarType As RebarBarType
Visual C++
public:
property RebarBarType^ BarType {
    RebarBarType^ get ();
}

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

Count Property

[image]