Revit 2011 API
Grid..::.GridType Property
Grid Class See Also Send Feedback
Get and Set the type of the grid object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GridType GridType { get; set; }
Visual Basic (Declaration)
Public Property GridType As GridType
Visual C++
public:
property GridType^ GridType {
    GridType^ get ();
    void set (GridType^ value);
}

Remarks

When nullNothingnullptra null reference (Nothing in Visual Basic) is input for the method set, ArgumentNullException will be thrown.

See Also

Grid Class

IsCurved Property

[image]