Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyIncompleteElement Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't copy part of element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyIncompleteElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyIncompleteElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyIncompleteElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyIncompleteElementWarn Property

[image]