Revit 2011 API
RevitUIFamilyLoadOptions Members
RevitUIFamilyLoadOptions Class Constructors Methods See Also Send Feedback

The RevitUIFamilyLoadOptions type exposes the following members.

Constructors

Name | Description
RevitUIFamilyLoadOptions | Initializes a new instance of the RevitUIFamilyLoadOptions class

Methods

Name | Description
OnFamilyFound | Implements the interface method by using the Revit dialog box to handle this situation.
OnSharedFamilyFound | Implements the interface method by using the Revit dialog box to handle this situation.

See Also

RevitUIFamilyLoadOptions Class

RevitUIFamilyLoadOptions Constructor

[image]