Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveFromChainMultipleIntersWithDivLine Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
A curve from the chain formed by these curve elements either intersects a gridline more than once or coincides with it and so the chain will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveFromChainMultipleIntersWithDivLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveFromChainMultipleIntersWithDivLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveFromChainMultipleIntersWithDivLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceCurveLoopChainIntersectedByExtensions Property

[image]