Revit 2011 API
FamilyElementVisibility..::.IsShownInFine Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is display with Fine detail level in the view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShownInFine { get; set; }
Visual Basic (Declaration)
Public Property IsShownInFine As Boolean
Visual C++
public:
property bool IsShownInFine {
    bool get ();
    void set (bool value);
}

Remarks

This property cannot be set to false if the other two detail levels are also false.

See Also

FamilyElementVisibility Class

IsShownInFrontBack Property

[image]