Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.CurtainGridFaceCannotBeReparamForGridRotation Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Curtain grids cannot be rotated exactly as requested. Push"Adjust Grids" to get the nearest valid rotation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurtainGridFaceCannotBeReparamForGridRotation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurtainGridFaceCannotBeReparamForGridRotation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurtainGridFaceCannotBeReparamForGridRotation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

CurtainGridOffHost Property

[image]