Revit 2011 API
BuiltInFailures..::.BeamSystemFailures..::.BeamSystemHasTooManyBeams Property
BuiltInFailures..::.BeamSystemFailures Class See Also Send Feedback
A beam system is trying to create more than 500 beams. Please use multiple beam systems if more than 500 beams are desired.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BeamSystemHasTooManyBeams { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BeamSystemHasTooManyBeams As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BeamSystemHasTooManyBeams {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BeamSystemFailures Class

BeamSystemTagBadView Property

[image]