Revit 2011 API
Room..::.UpperLimit Property
Room Class See Also Send Feedback
Get or Set the Upper Limit of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Level UpperLimit { get; set; }
Visual Basic (Declaration)
Public Property UpperLimit As Level
Visual C++
public:
property Level^ UpperLimit {
    Level^ get ();
    void set (Level^ value);
}

Remarks

This property is used to get or set the Upper Limit of the Room.

See Also

Room Class
Autodesk.Revit.DB.Architecture Namespace

Volume Property

[image]