Revit 2011 API
Control Properties
Control Class See Also Send Feedback

The Control type exposes the following members.

Properties

Name | Description
Origin | The control origin.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Shape | The control shape.
View | The view.

See Also

Control Class

Origin Property

[image]