Revit 2011 API
EnergyDataSettings..::.PercentageGlazing Property
EnergyDataSettings Class See Also Send Feedback
Used for the conceptual energy model. The approximate percentage of the the building exterior wall surfaces which are covered by windows or other glazing.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double PercentageGlazing { get; set; }
Visual Basic (Declaration)
Public Property PercentageGlazing As Double
Visual C++
public:
property double PercentageGlazing {
    double get ();
    void set (double value);
}

Remarks

This value is used to automatically model these glazed openings in massing instances for the Conceptual Energy Analytical Model.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

PercentageSkylights Property

[image]