Revit 2011 API
ElectricalConnector..::.IsPrimary Property
ElectricalConnector Class See Also Send Feedback
Indicates if the connector is primary or not.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsPrimary { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsPrimary As Boolean
Visual C++
public:
property bool IsPrimary {
    bool get ();
}

See Also

ElectricalConnector Class
Autodesk.Revit.DB.Electrical Namespace

Origin Property

[image]