Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.FittingMustBeOnDuct Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
The [Tap] must be attached to duct.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FittingMustBeOnDuct { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FittingMustBeOnDuct As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FittingMustBeOnDuct {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

FittingMustBeOnPipe Property

[image]