Revit 2011 API
TableSectionData..::.GetCellType Method
TableSectionData Class See Also Send Feedback

Overload List

Name | Description
GetCellType(Int32) | Returns a columns's cell type and if no type exists for this column, it would come from the section
GetCellType(Int32, Int32) | Returns a cell's Type and if no Type exists for this cell, it would come from the column, or the row, or the section

See Also

TableSectionData Class
TableSectionData Members

GetCellType Method (Int32)

[image]