Revit 2011 API
ObjectFactory Members
ObjectFactory Class Constructors Methods See Also Send Feedback

The ObjectFactory type exposes the following members.

Constructors

Name | Description
ObjectFactory | For Internal Use Only.

Methods

Name | Description
CreateInstance | For Internal Use Only.
Dispose | For Internal Use Only.
GetInstance | For Internal Use Only.
RemoveInstance | For Internal Use Only.

See Also

ObjectFactory Class

ObjectFactory Constructor

[image]