Revit 2011 API
HermiteFace..::.Params Property
HermiteFace Class See Also Send Feedback
Parameters of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DoubleArray Params[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Params ( _
    index As Integer _
) As DoubleArray
Visual C++
public:
property DoubleArray^ Params[int index] {
    DoubleArray^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

HermiteFace Class

Points Property

[image]