Revit 2011 API
StructuralSettings..::.ShowBraceAbove Property
StructuralSettings Class See Also Send Feedback
Whether to show brace symbols above beams in plan views.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowBraceAbove { get; set; }
Visual Basic (Declaration)
Public Property ShowBraceAbove As Boolean
Visual C++
public:
property bool ShowBraceAbove {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

ShowBraceBelow Property

[image]