Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.NonSupportedCurtainWall Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Currently, only straight Walls with straight or arc edges are supported for non-rectangular Curtain Walls.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NonSupportedCurtainWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NonSupportedCurtainWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NonSupportedCurtainWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

NoPanelsLoaded Property

[image]