Revit 2011 API
ReferencePointArray Members
ReferencePointArray Class Constructors Methods Properties See Also Send Feedback

The ReferencePointArray type exposes the following members.

Constructors

Name | Description
ReferencePointArray | Initializes a new instance of the ReferencePointArray class

Methods

Name | Description
Append |
Clear |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Item |
Size |

See Also

ReferencePointArray Class

ReferencePointArray Constructor

[image]