Revit 2011 API
Space..::.AreaperPerson Property
Space Class See Also Send Feedback
Get the Area per Person of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double AreaperPerson { get; set; }
Visual Basic (Declaration)
Public Property AreaperPerson As Double
Visual C++
public:
property double AreaperPerson {
    double get ();
    void set (double value);
}

Remarks

This property is used to get Area per Person of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

AverageEstimatedIllumination Property

[image]