Revit 2011 API
BuiltInFailures..::.SiteFailures..::.ResetToposurfacePhaseCreated Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
The parameter Phase Created of the Toposurface is not set to the first Phase. No pre-existing toposurface were detected. The parameter will be reset to the first Phase unless Keep Phase Created option is picked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ResetToposurfacePhaseCreated { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ResetToposurfacePhaseCreated As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ResetToposurfacePhaseCreated {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

SiteEditPointsClipped Property

[image]