Revit 2011 API
Zone..::.HeatingAirTemperature Property
Zone Class See Also Send Feedback
Get or set the Heating Air Temperature of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double HeatingAirTemperature { get; set; }
Visual Basic (Declaration)
Public Property HeatingAirTemperature As Double
Visual C++
public:
property double HeatingAirTemperature {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Heating Air Temperature of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

HeatingSetPoint Property

[image]