Revit 2011 API
UIApplication..::.Application Property
UIApplication Class See Also Send Feedback
Returns the database level Application represented by this UI level Application.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public Application Application { get; }
Visual Basic (Declaration)
Public ReadOnly Property Application As Application
Visual C++
public:
property Application^ Application {
    Application^ get ();
}

See Also

UIApplication Class
Autodesk.Revit.UI Namespace

DrawingAreaExtents Property

[image]