Revit 2011 API
DuctConnector Properties
DuctConnector Class See Also Send Feedback

The DuctConnector type exposes the following members.

Properties

Name | Description
CoordinateSystem | The coordinate system of the connector within the family.
Domain | The domain of the connector.
Height | The height of the connector.
IsPrimary | Identifies if this is the primary connector in the family.
LinkedConnector | The linked duct connector.
Origin | The location of the connector in family document.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Radius | the radius of the connector.
Shape | The shape of the connector.
SystemType | The system type of the duct connector.
Width | The width of the connector.

See Also

DuctConnector Class
Autodesk.Revit.DB.Mechanical Namespace

CoordinateSystem Property

[image]