Revit 2011 API
EnergyDataSettings..::.IsGlazingShaded Property
EnergyDataSettings Class See Also Send Feedback
If this is true, glazing/windows that are auto-created on exterior walls will automatically have a shading device created on their top edge.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsGlazingShaded { get; set; }
Visual Basic (Declaration)
Public Property IsGlazingShaded As Boolean
Visual C++
public:
property bool IsGlazingShaded {
    bool get ();
    void set (bool value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

MassZoneCoreOffset Property

[image]