Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateSideStringer Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't create one or more Side Stringers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateSideStringer { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateSideStringer As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateSideStringer {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotCreateStringers Property

[image]