Revit 2011 API
WireType..::.MaxSize Property
WireType Class See Also Send Feedback
The max size of the wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireSize MaxSize { get; set; }
Visual Basic (Declaration)
Public Property MaxSize As WireSize
Visual C++
public:
property WireSize^ MaxSize {
    WireSize^ get ();
    void set (WireSize^ value);
}

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace

NeutralMultiplier Property

[image]