Revit 2011 API
ConnectorManager Class
Members See Also Send Feedback
Provides access to the Connector Manager in Autodesk Revit MEP.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ConnectorManager : APIObject
Visual Basic (Declaration)
Public Class ConnectorManager _
    Inherits APIObject
Visual C++
public ref class ConnectorManager : public APIObject

Remarks

The Connector Manager object can only be queried in Autodesk Revit MEP.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ConnectorManager

See Also

ConnectorManager Members

ConnectorManager Members

[image] [image]