Revit 2011 API
WireSetIterator Constructor
WireSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WireSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

WireSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

WireSetIterator Methods

[image] [image]