Revit 2011 API
CurveArray Constructor
CurveArray Class See Also Send Feedback
Initializes a new instance of the CurveArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveArray()

See Also

CurveArray Class

CurveArray Methods

[image] [image]