Revit 2011 API
IUpdater..::.GetUpdaterName Method
IUpdater Interface See Also Send Feedback
Returns a name that the Updater can be identified by to the user

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
string GetUpdaterName()
Visual Basic (Declaration)
Function GetUpdaterName As String
Visual C++
String^ GetUpdaterName()

See Also

IUpdater Interface

IViewSheetSet Interface

[image]