Revit 2011 API
Ellipse..::.Center Property
Ellipse Class See Also Send Feedback
Returns the center of the ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Center { get; }
Visual Basic (Declaration)
Public ReadOnly Property Center As XYZ
Visual C++
public:
property XYZ^ Center {
    XYZ^ get ();
}

See Also

Ellipse Class

Normal Property

[image]