Revit 2011 API
FilterElement Members
FilterElement Class Methods Properties See Also Send Feedback

The FilterElement type exposes the following members.

Methods

Name | Description
IsNameNotEmpty |
IsNameUnique | Determines whether a potential filter element name is unique.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FilterElement Class

FilterElement Methods

[image] [image]