Revit 2011 API
PrintSetting Properties
PrintSetting Class See Also Send Feedback

The PrintSetting type exposes the following members.

Properties

Name | Description
Name | Returns the Name of Print Setup. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PrintParameters | Returns the Parameters of Print Setup.

See Also

PrintSetting Class

Name Property

[image]