Revit 2011 API
FilterStringLessOrEqual Class
Members See Also Send Feedback
Tests whether string values from the document would sort before or match a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterStringLessOrEqual : FilterStringRuleEvaluator
Visual Basic (Declaration)
Public Class FilterStringLessOrEqual _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringLessOrEqual : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterStringRuleEvaluator
Autodesk.Revit.DB..::.FilterStringLessOrEqual

See Also

FilterStringLessOrEqual Members

FilterStringLessOrEqual Members

[image] [image]