Revit 2011 API
MEPCurveType Properties
MEPCurveType Class See Also Send Feedback

The MEPCurveType type exposes the following members.

Properties

Name | Description
Cross | The default cross fitting of the MEP curve type.
Elbow | The default elbow fitting of the MEP curve type.
MultiShapeTransition | The default multi shape transition fitting of the MEP curve type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PreferredJunctionType | The preferred junction type of the MEP curve type.
Roughness | The roughness of the MEP curve type.
Tap | The default tap fitting of the MEP curve type.
Tee | The default tee fitting of the MEP curve type.
Transition | The default transition fitting of the MEP curve type.
Union | The default union fitting of the MEP curve type.

See Also

MEPCurveType Class

Cross Property

[image]