Revit 2011 API
TemperatureRatingType..::.WireSizes Property
TemperatureRatingType Class See Also Send Feedback
Get all electrical wire sizes defined in this temperature rating type and its corresponding material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireSizeSet WireSizes { get; }
Visual Basic (Declaration)
Public ReadOnly Property WireSizes As WireSizeSet
Visual C++
public:
property WireSizeSet^ WireSizes {
    WireSizeSet^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSet Class

[image]