Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateMiddleStringer Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't create one or more Middle Stringers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateMiddleStringer { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateMiddleStringer As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateMiddleStringer {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotCreateMonolithicStairs Property

[image]