Revit 2011 API
StructuralSettings..::.AnalyticalModelCheckBeamSlabDistance Property
StructuralSettings Class See Also Send Feedback
Whether to check the analytical model distance between beam and slab for a level.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool AnalyticalModelCheckBeamSlabDistance { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelCheckBeamSlabDistance As Boolean
Visual C++
public:
property bool AnalyticalModelCheckBeamSlabDistance {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelCheckCircularReferences Property

[image]