Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.MismatchNoAvailableConnector Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Cannot add [Element] to System. There is no available connector matching the System Type ([Type Name]) for the System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchNoAvailableConnector { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchNoAvailableConnector As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchNoAvailableConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

NetworkValidityError Property

[image]