Revit 2011 API
Materials..::.Contains Method (String)
Materials Class See Also Send Feedback
Checks if the material set contains the material with the specified name .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Contains(
    string name
)
Visual Basic (Declaration)
Public Function Contains ( _
    name As String _
) As Boolean
Visual C++
public:
bool Contains(
    String^ name
)

Parameters

name
Type: System..::.String
The name of the material to found.

Return Value

True if the material set contains the material with the specified name, and returns False if not.

See Also

Materials Class
Contains Overload

Remove Method

[image]