Revit 2011 API
BuiltInFailures..::.SketchFailures..::.PathCannotBeClosedLoopPath3d Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Path can not be a closed loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PathCannotBeClosedLoopPath3d { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PathCannotBeClosedLoopPath3d As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PathCannotBeClosedLoopPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

PathReinforcementClosedLoop Property

[image]