Revit 2011 API
MaterialSteel..::.MinimumYieldStress Property
MaterialSteel Class See Also Send Feedback
Get or set the minimum yield stress of the steel material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double MinimumYieldStress { get; set; }
Visual Basic (Declaration)
Public Property MinimumYieldStress As Double
Visual C++
public:
property double MinimumYieldStress {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the unit weight to an invalid value.

See Also

MaterialSteel Class

Parameter Property

[image] [image]