Revit 2011 API
BuiltInFailures..::.CurveFailures..::.CannotFindAreaScheme Property
BuiltInFailures..::.CurveFailures Class See Also Send Feedback
Can't find new Area Scheme for Area Boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotFindAreaScheme { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotFindAreaScheme As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotFindAreaScheme {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class

CurveNotEditable Property

[image]