Revit 2011 API
AddInIdAttribute Class
Members See Also Send Feedback
The custom AddInId attribute for VSTA macros use only.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class AddInIdAttribute : Attribute
Visual Basic (Declaration)
Public Class AddInIdAttribute _
    Inherits Attribute
Visual C++
public ref class AddInIdAttribute : public Attribute

Inheritance Hierarchy

System..::.Object
System..::.Attribute
Autodesk.Revit.VSTA..::.AddInIdAttribute

See Also

AddInIdAttribute Members
Autodesk.Revit.VSTA Namespace

AddInIdAttribute Members

[image] [image]