Revit 2011 API
BuiltInFailures..::.RegenFailures..::.UserCancelled Property
BuiltInFailures..::.RegenFailures Class See Also Send Feedback
Operation is cancelled by the user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UserCancelled { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UserCancelled As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UserCancelled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class

UserCancelledError Property

[image]