Revit 2011 API
Reference..::.ElementReferenceType Property
Reference Class See Also Send Feedback
The type of reference referred to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementReferenceType ElementReferenceType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ElementReferenceType As ElementReferenceType
Visual C++
public:
property ElementReferenceType ElementReferenceType {
    ElementReferenceType get ();
}

See Also

Reference Class

GeometryObject Property

[image]