Revit 2011 API
LinePatternSet Members
LinePatternSet Class Constructors Methods Properties See Also Send Feedback

The LinePatternSet type exposes the following members.

Constructors

Name | Description
LinePatternSet | Initializes a new instance of the LinePatternSet class

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of objects that are in the set.

See Also

LinePatternSet Class

LinePatternSet Constructor

[image]