Revit 2011 API
TemperatureRatingTypeSet Constructor
TemperatureRatingTypeSet Class See Also Send Feedback
Initializes a new instance of the TemperatureRatingTypeSet class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TemperatureRatingTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TemperatureRatingTypeSet()

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSet Methods

[image] [image]