Revit 2011 API
Blend..::.BottomOffset Property
Blend Class See Also Send Feedback
The offset of the bottom end of the blend relative to the sketch plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double BottomOffset { get; set; }
Visual Basic (Declaration)
Public Property BottomOffset As Double
Visual C++
public:
property double BottomOffset {
    double get ();
    void set (double value);
}

See Also

Blend Class

BottomProfile Property

[image]