Revit 2011 API
Fascia Members
Fascia Class Methods Properties See Also Send Feedback

The Fascia type exposes the following members.

Methods

Name | Description
AddSegment | Add segments to the fascia. (Overrides HostedSweep..::.AddSegment(Reference).)

Properties

Name | Description
FasciaType | Retrieves/set an object that represents the type of the Fascia.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Fascia Class
Autodesk.Revit.DB.Architecture Namespace

Fascia Methods

[image] [image]