Revit 2011 API
DocumentSynchronizingWithCentralEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentSynchronizingWithCentral event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentSynchronizingWithCentralEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class DocumentSynchronizingWithCentralEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class DocumentSynchronizingWithCentralEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.DB.Events..::.PreDocEventArgs
Autodesk.Revit.DB.Events..::.DocumentSynchronizingWithCentralEventArgs

See Also

DocumentSynchronizingWithCentralEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentSynchronizingWithCentralEventArgs Members

[image] [image]