Revit 2011 API
View..::.Outline Property
View Class See Also Send Feedback
The bounds of the view in paper space (in inches).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoundingBoxUV Outline { get; }
Visual Basic (Declaration)
Public ReadOnly Property Outline As BoundingBoxUV
Visual C++
public:
property BoundingBoxUV^ Outline {
    BoundingBoxUV^ get ();
}

Remarks

Returns all zeros for empty views.

See Also

View Class

Parameter Property

[image] [image]