Revit 2011 API
PanelScheduleSheetInstance..::.Origin Property
PanelScheduleSheetInstance Class See Also Send Feedback
The sheet instance offset in drawing sheet coordinates.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public XYZ Origin { get; set; }
Visual Basic (Declaration)
Public Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
    void set (XYZ^ value);
}

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]