Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.NoSpaceBoundingElementsWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
Can't create any energy analysis surfaces. There are no Space bounding elements defined in the current phase. Please check the Project Information settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSpaceBoundingElementsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSpaceBoundingElementsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSpaceBoundingElementsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

NoSpacesWarn Property

[image]