Revit 2011 API
StructuralSettings..::.AnalyticalModelAutoCheckConsistency Property
StructuralSettings Class See Also Send Feedback
Whether to check automatically for consistency between the analytical and physical models.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool AnalyticalModelAutoCheckConsistency { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelAutoCheckConsistency As Boolean
Visual C++
public:
property bool AnalyticalModelAutoCheckConsistency {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelAutoCheckMemberSupports Property

[image]