Revit 2011 API
Reference..::.GlobalPoint Property
Reference Class See Also Send Feedback
The position on which the reference is hit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ GlobalPoint { get; }
Visual Basic (Declaration)
Public ReadOnly Property GlobalPoint As XYZ
Visual C++
public:
property XYZ^ GlobalPoint {
    XYZ^ get ();
}

Return Value

nullNothingnullptra null reference (Nothing in Visual Basic) if the reference doesn't have global point.

Remarks

When using a plan view, the Z-value of a GlobalPoint is not meaningful.

See Also

Reference Class

ProximityParameter Property

[image]