Revit 2011 API
DocumentEntryPoint..::.RefreshActiveView Method
DocumentEntryPoint Class See Also Send Feedback
Refresh the display of the active view in the active document.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void RefreshActiveView()
Visual Basic (Declaration)
Public Sub RefreshActiveView
Visual C++
public:
void RefreshActiveView()

See Also

DocumentEntryPoint Class
Autodesk.Revit.VSTA Namespace

ShowElements Method

[image] [image]