Revit 2011 API
BuiltInFailures..::.ColumnInsideWallFailures..::.ColumnInsideWall Property
BuiltInFailures..::.ColumnInsideWallFailures Class See Also Send Feedback
One element is completely inside another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnInsideWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnInsideWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnInsideWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnInsideWallFailures Class

CopingWarningExtension Property

[image]