Revit 2011 API
SlabShapeVertex Class
Members See Also Send Feedback
A vertex used in Slab Shape Editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SlabShapeVertex
Visual Basic (Declaration)
Public Class SlabShapeVertex
Visual C++
public ref class SlabShapeVertex

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.SlabShapeVertex

See Also

SlabShapeVertex Members

SlabShapeVertex Members

[image] [image]