Revit 2011 API
ImportPlacement Enumeration
See Also Send Feedback
An enumerated type listing possible placement modes for imported drawings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ImportPlacement
Visual Basic (Declaration)
Public Enumeration ImportPlacement
Visual C++
public enum class ImportPlacement

Members

Member name | Description
Origin | Placement at the Origin.
Centered | Placement at the Center.
Shared | Placement with respect to the shared coordinates.

See Also

ImportUnit Enumeration

[image]