Revit 2011 API
IPrintSetting Interface
Members See Also Send Feedback
An interface which represents the Print Setup (Application Menu->Print->Print Setup) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public interface IPrintSetting
Visual Basic (Declaration)
Public Interface IPrintSetting
Visual C++
public interface class IPrintSetting

See Also

IPrintSetting Members

IPrintSetting Members

[image] [image]