Revit 2011 API
SpaceTag Class
Members See Also Send Feedback
Provides access to the space tag in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class SpaceTag : EnclosureTag
Visual Basic (Declaration)
Public Class SpaceTag _
    Inherits EnclosureTag
Visual C++
public ref class SpaceTag : public EnclosureTag

Remarks

The space Tag object can be queried for space information.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.EnclosureTag
Autodesk.Revit.DB.Mechanical..::.SpaceTag

See Also

SpaceTag Members
Autodesk.Revit.DB.Mechanical Namespace

SpaceTag Members

[image] [image]