Revit 2011 API
BuiltInFailures..::.FormFailures..::.FormElemRegenSelfIntersectionReorderProfiles Property
BuiltInFailures..::.FormFailures Class See Also Send Feedback
This form cannot be created due to self-intersecting geometry. Clicking the Reorder Profiles button will attempt to solve this problem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormElemRegenSelfIntersectionReorderProfiles { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormElemRegenSelfIntersectionReorderProfiles As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormElemRegenSelfIntersectionReorderProfiles {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class

FormElemRegenSelfIntersectionResetConnections Property

[image]