Revit 2011 API
LineLoad..::.UniformLoad Property
LineLoad Class See Also Send Feedback
Report if the load is uniform.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int UniformLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property UniformLoad As Integer
Visual C++
public:
property int UniformLoad {
    int get ();
}

Remarks

This property will return True is the line load is uniform, i.e. the load is that same across the entire line.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace

LineLoadType Class

[image]