Revit 2011 API
Materials Class
Members See Also Send Feedback
A set of materials that provides access to the materials in an Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Materials : MaterialSet
Visual Basic (Declaration)
Public Class Materials _
    Inherits MaterialSet
Visual C++
public ref class Materials : public MaterialSet

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.MaterialSet
Autodesk.Revit.DB..::.Materials

See Also

Materials Members

Materials Members

[image] [image]