Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopySunAndShadowSettings Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
SunAndShadowSettings cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopySunAndShadowSettings { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopySunAndShadowSettings As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopySunAndShadowSettings {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopySunAndShadowSettingsWarn Property

[image]