Revit 2011 API
IncorrectProductException Methods
IncorrectProductException Class See Also Send Feedback

The IncorrectProductException type exposes the following members.

Methods

Name | Description
GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::.GetObjectData(SerializationInfo, StreamingContext).)

See Also

IncorrectProductException Class
Autodesk.Revit.Exceptions Namespace

GetObjectData Method

[image]