Revit 2011 API
TagOrientation Enumeration
See Also Send Feedback
An enumerated type listing Tag Orientation of the Independent Tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum TagOrientation
Visual Basic (Declaration)
Public Enumeration TagOrientation
Visual C++
public enum class TagOrientation

Members

Member name | Description
TAG_HORIZONTAL | The Orientation of tag is Horizontal.
TAG_VERTICAL | The Orientation of tag is Vertical.

See Also

TextAlignFlags Enumeration

[image]