Revit 2011 API
ElementLevelFilter Members
ElementLevelFilter Class Constructors Methods Properties See Also Send Feedback

The ElementLevelFilter type exposes the following members.

Constructors

Name | Description
ElementLevelFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
LevelId | The id of the level that will be matched to elements' associated level.

See Also

ElementLevelFilter Class

ElementLevelFilter Constructor

[image] [image]