Revit 2011 API
ViewPrintingEventArgs..::.Settings Property
ViewPrintingEventArgs Class See Also Send Feedback
Print Settings of current project.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IPrintSetting Settings { get; }
Visual Basic (Declaration)
Public ReadOnly Property Settings As IPrintSetting
Visual C++
public:
property IPrintSetting^ Settings {
    IPrintSetting^ get ();
}

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

TotalViews Property

[image]