Revit 2011 API
IntersectionResult..::.XYZPoint Property
IntersectionResult Class See Also Send Feedback
Point of intersection in local 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ XYZPoint { get; internal set; }
Visual Basic (Declaration)
Public Property XYZPoint As XYZ
Visual C++
public:
property XYZ^ XYZPoint {
    XYZ^ get ();
    void set (XYZ^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class

IntersectionResultArray Class

[image]