Revit 2011 API
PipeConnector..::.Origin Property
PipeConnector Class See Also Send Feedback
The location of the connector in family document.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual XYZ Origin { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Origin As XYZ
Visual C++
public:
virtual property XYZ^ Origin {
    XYZ^ get ();
}

Implements

IConnector..::.Origin

See Also

PipeConnector Class
Autodesk.Revit.DB.Plumbing Namespace

Parameter Property

[image] [image]