Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomNotEnclosedAreas Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] is not in a properly enclosed region

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomNotEnclosedAreas { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomNotEnclosedAreas As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomNotEnclosedAreas {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

RoomNotEnclosedRooms Property

[image]