Revit 2011 API
RevitUIFamilyLoadOptions Methods
RevitUIFamilyLoadOptions Class See Also Send Feedback

The RevitUIFamilyLoadOptions type exposes the following members.

Methods

Name | Description
OnFamilyFound | Implements the interface method by using the Revit dialog box to handle this situation.
OnSharedFamilyFound | Implements the interface method by using the Revit dialog box to handle this situation.

See Also

RevitUIFamilyLoadOptions Class

OnFamilyFound Method

[image]