Revit 2011 API
ACADExportOptions..::.Colors Property
ACADExportOptions Class See Also Send Feedback
Export color mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ExportColorMode Colors { get; set; }
Visual Basic (Declaration)
Public Property Colors As ExportColorMode
Visual C++
public:
property ExportColorMode Colors {
    ExportColorMode get ();
    void set (ExportColorMode value);
}

See Also

ACADExportOptions Class

ExportingAreas Property

[image]