Revit 2011 API
MEPCurve..::.MEPSystem Property
MEPCurve Class See Also Send Feedback
The system of the MEP curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MEPSystem MEPSystem { get; }
Visual Basic (Declaration)
Public ReadOnly Property MEPSystem As MEPSystem
Visual C++
public:
property MEPSystem^ MEPSystem {
    MEPSystem^ get ();
}

Remarks

Returns the system of this MEP curve. If the curve does not belong to any systems, the value will be nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

MEPCurve Class

Parameter Property

[image] [image]