Revit 2011 API
Floor Methods
Floor Class See Also Send Feedback

The Floor type exposes the following members.

Methods

Name | Description
GetNormalAtVerticalProjectionPoint | Return a surface normal on either the top or bottom face of a floor slab at a point corresponding to the vertical projection of an arbitrary point in project space.
GetVerticalProjectionPoint | Return a surface point on either the top or bottom face of a floor slab corresponding to the vertical projection of an arbitrary point in project space.

See Also

Floor Class

GetNormalAtVerticalProjectionPoint Method

[image]