Revit 2011 API
FailureDefinitionRegistry Methods
FailureDefinitionRegistry Class See Also Send Feedback

The FailureDefinitionRegistry type exposes the following members.

Methods

Name | Description
Dispose |
FindFailureDefinition | Finds a specific FailureDefinition by a given FailureDefinitionId.
ListAllFailureDefinitions | Retrieves all the registered FailureDefinitions.

See Also

FailureDefinitionRegistry Class

Dispose Method

[image]