Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.ZeroLengthAnalyticalModel Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Zero-length Analytical Model Detected

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ZeroLengthAnalyticalModel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ZeroLengthAnalyticalModel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ZeroLengthAnalyticalModel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

BuiltInFailures.ArrayFailures Class

[image]