Revit 2011 API
SunAndShadowSettings..::.GroundPlaneHeight Property
SunAndShadowSettings Class See Also Send Feedback
Identifies the ground plane height.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double GroundPlaneHeight { get; }
Visual Basic (Declaration)
Public ReadOnly Property GroundPlaneHeight As Double
Visual C++
public:
property double GroundPlaneHeight {
    double get ();
}

See Also

SunAndShadowSettings Class

Latitude Property

[image]