Revit 2011 API
SweptBlend..::.TopProfileSymbol Property
SweptBlend Class See Also Send Feedback
The top family symbol profile of the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilySymbolProfile TopProfileSymbol { get; }
Visual Basic (Declaration)
Public ReadOnly Property TopProfileSymbol As FamilySymbolProfile
Visual C++
public:
property FamilySymbolProfile^ TopProfileSymbol {
    FamilySymbolProfile^ get ();
}

Remarks

If the top profile is sketch-based, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

SweptBlend Class

TopSketch Property

[image]