Revit 2011 API
IFCExportOptions..::.FamilyMappingFile Property
IFCExportOptions Class See Also Send Feedback
Path to a file containing family mapping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string FamilyMappingFile { get; set; }
Visual Basic (Declaration)
Public Property FamilyMappingFile As String
Visual C++
public:
property String^ FamilyMappingFile {
    String^ get ();
    void set (String^ value);
}

Remarks

The file, if specified, contains data describing how to map generic family instances to IFC containers (element types). This property may be nullNothingnullptra null reference (Nothing in Visual Basic) or empty, in which case the current mapping will be used.

See Also

IFCExportOptions Class

FileVersion Property

[image]