Revit 2011 API
Map..::.Size Property
Map Class See Also Send Feedback
Returns the number of objects that are in the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

Map Class
Autodesk.Revit.Collections Namespace

MapIterator Class

[image]