Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateThis Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Can't create [Element].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateThis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateThis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateThis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotDrawProfileRoof Property

[image]