Revit 2011 API
BuiltInFailures..::.InfillFailures..::.InfillNoThicknessMultiface Property
BuiltInFailures..::.InfillFailures Class See Also Send Feedback
Highlighted infilling element could not have thickness different from its host because it spans multiple faces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InfillNoThicknessMultiface { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InfillNoThicknessMultiface As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InfillNoThicknessMultiface {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InfillFailures Class

InPlaceFamilyNotCuttingHost Property

[image]