Revit 2011 API
MaterialSet Methods
MaterialSet Class See Also Send Feedback

The MaterialSet type exposes the following members.

Methods

Name | Description
Clear | Removes every material from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

MaterialSet Class

Clear Method

[image]