Revit 2011 API
BuiltInFailures..::.SketchFailures..::.MoreThanOneAxis Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
More than one axes of revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MoreThanOneAxis { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MoreThanOneAxis As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MoreThanOneAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

NestedLoops Property

[image]