Revit 2011 API
Family..::.IsConceptualMassFamily Property
Family Class See Also Send Feedback
Whether the Family is a Conceptual Mass family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsConceptualMassFamily { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsConceptualMassFamily As Boolean
Visual C++
public:
property bool IsConceptualMassFamily {
    bool get ();
}

See Also

Family Class

IsCurtainPanelFamily Property

[image]