Revit 2011 API
SpaceTagFilter Constructor
SpaceTagFilter Class See Also Send Feedback
Constructs a filter which matches only spaces.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpaceTagFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SpaceTagFilter()

See Also

SpaceTagFilter Class
Autodesk.Revit.DB.Mechanical Namespace

SpaceTagFilter Methods

[image] [image]