Revit 2011 API
AreaTag Class
Members See Also Send Feedback
Provides access to the area topology in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class AreaTag : EnclosureTag
Visual Basic (Declaration)
Public Class AreaTag _
    Inherits EnclosureTag
Visual C++
public ref class AreaTag : public EnclosureTag

Remarks

The areaTag object can be queried for its boundary for use in space planning tools.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.EnclosureTag
Autodesk.Revit.DB..::.AreaTag

See Also

AreaTag Members

AreaTag Members

[image] [image]