Revit 2011 API
Group..::.Location Property
Group Class See Also Send Feedback
This property is used to find the physical location of a group within project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

Remarks

The Location property returns an object that can be used to find the location of an object within the project. Groups return a point location object.

See Also

Group Class

Members Property

[image]