Revit 2011 API
LinePatternSet Constructor
LinePatternSet Class See Also Send Feedback
Initializes a new instance of the LinePatternSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LinePatternSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
LinePatternSet()

See Also

LinePatternSet Class

LinePatternSet Methods

[image] [image]