Revit 2011 API
CurtainGridLine..::.SkippedSegmentCurves Property
CurtainGridLine Class See Also Send Feedback
Retrieve all the removed segment curves of the grid line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArray SkippedSegmentCurves { get; }
Visual Basic (Declaration)
Public ReadOnly Property SkippedSegmentCurves As CurveArray
Visual C++
public:
property CurveArray^ SkippedSegmentCurves {
    CurveArray^ get ();
}

Remarks

User can get these curves and then call the method AddSegment() to add the segments to the grid line.

See Also

CurtainGridLine Class

CurtainGridSet Class

[image]