Revit 2011 API
BuiltInFailures..::.SiteFailures..::.PropertyIntersect Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
Property lines intersect. Area calculations will not be precise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PropertyIntersect { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PropertyIntersect As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PropertyIntersect {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

RegionPhaseMismatch Property

[image]