Revit 2011 API
DimensionSegment Members
DimensionSegment Class Methods Properties See Also Send Feedback

The DimensionSegment type exposes the following members.

Methods

Name | Description

Properties

Name | Description
IsLocked | Indicates if this segment is locked.
Origin | The segment origin.
Value | The length of the segment.
ValueString | The displayed value shown for the dimension segment.

See Also

DimensionSegment Class

DimensionSegment Methods

[image] [image]