Revit 2011 API
UIControlledApplication Methods
UIControlledApplication Class See Also Send Feedback

The UIControlledApplication type exposes the following members.

Methods

Name | Description
CreateRibbonPanel | Overloaded.
GetRibbonPanels | Overloaded.

See Also

UIControlledApplication Class
Autodesk.Revit.UI Namespace

CreateRibbonPanel Method

[image] [image]