Revit 2011 API
FileImportingEventArgs..::.Path Property
FileImportingEventArgs Class See Also Send Feedback
Path of the source file which is about to be imported.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Path { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path As String
Visual C++
public:
property String^ Path {
    String^ get ();
}

See Also

FileImportingEventArgs Class
Autodesk.Revit.DB.Events Namespace

PostDocEventArgs Class

[image]