Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.StringerCurvesNotSplitStairs Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The slope of stringer may not parallel runs and landings. To get a parallel stringer, split boundary lines at the ends of landings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StringerCurvesNotSplitStairs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StringerCurvesNotSplitStairs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StringerCurvesNotSplitStairs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

StringerCurveTooShort Property

[image]