Revit 2011 API
EnergyDataSettings..::.UseAirChangesPerHour Property
EnergyDataSettings Class See Also Send Feedback
True if user is specifying air changes per hour, false otherwise.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UseAirChangesPerHour { get; set; }
Visual Basic (Declaration)
Public Property UseAirChangesPerHour As Boolean
Visual C++
public:
property bool UseAirChangesPerHour {
    bool get ();
    void set (bool value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

UseHeatingCredits Property

[image]