Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.LicenseLostFatalError Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
The connection to your network license server has been lost and the 2 hour grace period for your network license has expired. The application will be closed. You have the opportunity to save recovery files for all of your changed projects. Choose “SaveAs and Exit” to save a recovery file of the open project(s), or choose “Exit Program” to proceed without saving any files.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LicenseLostFatalError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LicenseLostFatalError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LicenseLostFatalError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

NameInUse Property

[image]