Revit 2011 API
ContFootingTypeSetIterator Constructor
ContFootingTypeSetIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ContFootingTypeSetIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ContFootingTypeSetIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ContFootingTypeSetIterator Class

ContFootingTypeSetIterator Methods

[image] [image]