Revit 2011 API
BasePoint..::.IsShared Property
BasePoint Class See Also Send Feedback
Indicates whether the base point is shared.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShared { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsShared As Boolean
Visual C++
public:
property bool IsShared {
    bool get ();
}

See Also

BasePoint Class

Parameter Property

[image] [image]