Revit 2011 API
PointOnFace Methods
PointOnFace Class See Also Send Feedback

The PointOnFace type exposes the following members.

Methods

Name | Description
GetFaceReference | Get a copy of the face reference.
SetFaceReference | Change the face reference.

See Also

PointOnFace Class

GetFaceReference Method

[image]