Revit 2011 API
EnergyDataSettings..::.OutsideAirPerArea Property
EnergyDataSettings Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double OutsideAirPerArea { get; set; }
Visual Basic (Declaration)
Public Property OutsideAirPerArea As Double
Visual C++
public:
property double OutsideAirPerArea {
    double get ();
    void set (double value);
}

Remarks

Stored in cubic feet per hour per square foot.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

OutsideAirPerPerson Property

[image]