Revit 2011 API
BoundarySegmentArrayIterator Constructor
BoundarySegmentArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoundarySegmentArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegmentArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

BoundarySegmentArrayIterator Class
Autodesk.Revit.DB.Architecture Namespace

BoundarySegmentArrayIterator Methods

[image] [image]