Revit 2011 API
ElectricalSystem..::.GroundConductorsNumber Property
ElectricalSystem Class See Also Send Feedback
Returns the GroundConductors Number of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int GroundConductorsNumber { get; }
Visual Basic (Declaration)
Public ReadOnly Property GroundConductorsNumber As Integer
Visual C++
public:
property int GroundConductorsNumber {
    int get ();
}

Remarks

This property is used to retrieve the GroundConductors Number of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

HotConductorsNumber Property

[image]