Revit 2011 API
ACADImportOptions Members
ACADImportOptions Class Methods Properties See Also Send Feedback

The ACADImportOptions type exposes the following members.

Methods

Name | Description

Properties

Name | Description
LayerSelection | The layers collection for import.
LineWeights | A Byte array of line weights for the DWG/DXF Color number.
VisibleLayersOnly | Only import the visible layers.

See Also

ACADImportOptions Class

ACADImportOptions Methods

[image] [image]