Revit 2011 API
RibbonItem..::.ToolTip Property
RibbonItem Class See Also Send Feedback
The description that appears as a ToolTip for the item.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public string ToolTip { get; set; }
Visual Basic (Declaration)
Public Property ToolTip As String
Visual C++
public:
property String^ ToolTip {
    String^ get ();
    void set (String^ value);
}

Remarks

The text that is displayed when the mouse pointer moves over the item. SplitButton and RadioButtonGroup cannot display the tooltip set by this method, the SplitButton will always show the current PushButton tooltip, and RadioButtonGroup has no tooltip.

See Also

RibbonItem Class
Autodesk.Revit.UI Namespace

ToolTipImage Property

[image]