Revit 2011 API
DefinitionGroups..::.Item Property
DefinitionGroups Class See Also Send Feedback
Retrieve a definition group by name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DefinitionGroup Item[
    string groupName
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Item ( _
    groupName As String _
) As DefinitionGroup
Visual C++
public:
property DefinitionGroup^ Item[String^ groupName] {
    DefinitionGroup^ get (String^ groupName);
}

Parameters

groupName
Type: System..::.String
The name of the group for which to search.

Remarks

If the group is not found then nullNothingnullptra null reference (Nothing in Visual Basic) will be returned.

See Also

DefinitionGroups Class

DefinitionGroupsBase Class

[image]