Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.PlenumWithNoCeilingWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
[Room] has Space Type set to Plenum but has no ceiling surface. A plenum must be separated from the space it serves by a ceiling.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PlenumWithNoCeilingWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PlenumWithNoCeilingWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PlenumWithNoCeilingWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

ProblemWithLightingLoadWarn Property

[image]