Revit 2011 API
Space..::.ActualPowerLoad Property
Space Class See Also Send Feedback
Get the Actual Power Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double ActualPowerLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActualPowerLoad As Double
Visual C++
public:
property double ActualPowerLoad {
    double get ();
}

Remarks

This property is used to get the Actual Power Load of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

ActualReturnAirflow Property

[image]