Revit 2011 API
Category..::.Id Property
Category Class See Also Send Feedback
Returns the category id associated with the category object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId Id { get; }
Visual Basic (Declaration)
Public ReadOnly Property Id As ElementId
Visual C++
public:
property ElementId^ Id {
    ElementId^ get ();
}

See Also

Category Class

IsCuttable Property

[image]