Revit 2011 API
BuiltInFailures..::.GroupFailures..::.DetailsOfNestedGroupsLost Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Details will be deleted if they reference group members being ungrouped in other instances of this containing group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DetailsOfNestedGroupsLost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DetailsOfNestedGroupsLost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DetailsOfNestedGroupsLost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

DimensionsOrTagsReferecedRemoved Property

[image]