Revit 2011 API
Wall..::.Flipped Property
Wall Class See Also Send Feedback
Property to test whether the wall orientation is flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Flipped { get; }
Visual Basic (Declaration)
Public ReadOnly Property Flipped As Boolean
Visual C++
public:
property bool Flipped {
    bool get ();
}

See Also

Wall Class

Orientation Property

[image]