Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.LayoutConnector Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
[Unassigned System Type] on Connector [Index Number].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LayoutConnector { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LayoutConnector As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LayoutConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

MismatchNoAvailableConnector Property

[image]