Revit 2011 API
PanelScheduleData..::.ShowCircuitNumberOnOneRowForMultiphaseCircuits Property
PanelScheduleData Class See Also Send Feedback
shows the circuit number broken up on each row of the multiphase circuit rows if true, all on the first row otherwise only applicable to two column formats

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ShowCircuitNumberOnOneRowForMultiphaseCircuits { get; set; }
Visual Basic (Declaration)
Public Property ShowCircuitNumberOnOneRowForMultiphaseCircuits As Boolean
Visual C++
public:
property bool ShowCircuitNumberOnOneRowForMultiphaseCircuits {
    bool get ();
    void set (bool value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

ShowMultipleRowsForMultiphaseCircuits Property

[image]