Revit 2011 API
RebarCoverType Members
RebarCoverType Class Methods Properties See Also Send Feedback

The RebarCoverType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
CoverDistance | A distance that can be used as a concrete cover value in a document.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RebarCoverType Class
Autodesk.Revit.DB.Structure Namespace

RebarCoverType Methods

[image] [image]