Revit 2011 API
BuiltInFailures..::.EditingFailures..::.TemporaryChangesTransparentPermissions Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Permission to edit the element cannot be obtained. Changes will be temporary, and will not be saved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TemporaryChangesTransparentPermissions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TemporaryChangesTransparentPermissions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TemporaryChangesTransparentPermissions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

UnableFilletSpecifiedRadius Property

[image]