Revit 2011 API
LinePatternSet..::.Insert Method
LinePatternSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    LinePattern item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As LinePattern _
) As Boolean
Visual C++
public:
virtual bool Insert(
    LinePattern^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.LinePattern

See Also

LinePatternSet Class

ReverseIterator Method

[image]