Revit 2011 API
Ellipse..::.RadiusY Property
Ellipse Class See Also Send Feedback
Returns the Y vector radius of the ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double RadiusY { get; }
Visual Basic (Declaration)
Public ReadOnly Property RadiusY As Double
Visual C++
public:
property double RadiusY {
    double get ();
}

See Also

Ellipse Class

Enclosure Class

[image]