Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HideAllBarsInRebarSet Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
All Bars in Rebar Set have been hidden.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HideAllBarsInRebarSet { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HideAllBarsInRebarSet As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HideAllBarsInRebarSet {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HookAngleMustBePositive Property

[image]