Revit 2011 API
IFCExportOptions..::.FileVersion Property
IFCExportOptions Class See Also Send Feedback
IFC file version.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IFCVersion FileVersion { get; set; }
Visual Basic (Declaration)
Public Property FileVersion As IFCVersion
Visual C++
public:
property IFCVersion FileVersion {
    IFCVersion get ();
    void set (IFCVersion value);
}

See Also

IFCExportOptions Class

WallAndColumnSplitting Property

[image]