Revit 2011 API
Area Properties
Area Class See Also Send Feedback

The Area type exposes the following members.

Properties

Name | Description
AreaScheme | The area scheme.
Boundary | Returns the boundary of the area.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Area Class

AreaScheme Property

[image]