Revit 2011 API
ConicalFace Properties
ConicalFace Class See Also Send Feedback

The ConicalFace type exposes the following members.

Properties

Name | Description
Axis | Axis of the surface.
HalfAngle | Half angle of the surface.
Origin | Origin of the surface.
Radius | Radii of the surface.

See Also

ConicalFace Class

Axis Property

[image]