Revit 2011 API
CurtainGrid..::.UnlockedMullions Property
CurtainGrid Class See Also Send Feedback
Get all the unlocked mullions of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementSet UnlockedMullions { get; }
Visual Basic (Declaration)
Public ReadOnly Property UnlockedMullions As ElementSet
Visual C++
public:
property ElementSet^ UnlockedMullions {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

UnlockedPanels Property

[image]