Revit 2011 API
TransactionAttribute..::.Mode Property
TransactionAttribute Class See Also Send Feedback
Transaction mode.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public TransactionMode Mode { get; }
Visual Basic (Declaration)
Public ReadOnly Property Mode As TransactionMode
Visual C++
public:
property TransactionMode Mode {
    TransactionMode get ();
}

See Also

TransactionAttribute Class
Autodesk.Revit.Attributes Namespace

TransactionMode Enumeration

[image]