Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketchPath3d Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchPath3d { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketchPath3d As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchPath3d {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

LinesOverlap Property

[image]