Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyZone Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
A Zone cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyZone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyZone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyZone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyZoneWarn Property

[image]