Revit 2011 API
UIApplication Methods
UIApplication Class See Also Send Feedback

The UIApplication type exposes the following members.

Methods

Name | Description
CreateRibbonPanel | Overloaded.
Dispose |
GetRibbonPanels | Overloaded.

See Also

UIApplication Class
Autodesk.Revit.UI Namespace

CreateRibbonPanel Method

[image] [image]