Revit 2011 API
GeometryInstance..::.Symbol Property
GeometryInstance Class See Also Send Feedback
The symbol element that this object is referring to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Element Symbol { get; }
Visual Basic (Declaration)
Public ReadOnly Property Symbol As Element
Visual C++
public:
property Element^ Symbol {
    Element^ get ();
}

See Also

GeometryInstance Class

SymbolGeometry Property

[image]