Revit 2011 API
VolumeCalculationOptions Members
VolumeCalculationOptions Class Constructors Methods Properties See Also Send Feedback

The VolumeCalculationOptions type exposes the following members.

Constructors

Name | Description
VolumeCalculationOptions | Creates a new instance of the volume calculation options.

Methods

Name | Description

Properties

Name | Description
RoomAreaBoundaryLocation | The location used to calculate area and volume from room boundaries.
VolumeComputationEnable | True to enable volume computation in Revit. False to disable it.

See Also

VolumeCalculationOptions Class

VolumeCalculationOptions Constructor

[image]