Revit 2011 API
AreaReinforcement Properties
AreaReinforcement Class See Also Send Feedback

The AreaReinforcement type exposes the following members.

Properties

Name | Description
AreaReinforcementType | Retrieves the type of the Area Reinforcement.
BarDescription | Retrieves the Bar Table property of an Area Reinforcement element.
Curves | Retrieves the array of curves forming the boundary of the Area Reinforcement.
Direction | Retrieve or change the Major Direction of the Area Reinforcement.
NumBarDescriptions | Retrieves the number of distinct bar shapes.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaReinforcement Class
Autodesk.Revit.DB.Structure Namespace

AreaReinforcementType Property

[image]