Revit 2011 API
Blend Properties
Blend Class See Also Send Feedback

The Blend type exposes the following members.

Properties

Name | Description
BottomOffset | The offset of the bottom end of the blend relative to the sketch plane.
BottomProfile | The curves which make up the bottom profile of the sketch.
BottomSketch | Returns the Bottom Sketch of the Blend.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TopOffset | The offset of the top end of the blend relative to the sketch plane.
TopProfile | The curves which make up the top profile of the sketch.
TopSketch | Returns the Top Sketch of the Blend.

See Also

Blend Class

BottomOffset Property

[image]