Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyMustBeUniqueViewport Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Multiple instances of the same view in sheets not supported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyMustBeUniqueViewport { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyMustBeUniqueViewport As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyMustBeUniqueViewport {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyMustBeUniqueViewportWarn Property

[image]