Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CircularDependencyAssocPropError Property
BuiltInFailures..::.RegenFailures Class See Also Send Feedback
There is a circular dependency between a Line created with Pick Support and the supporting member.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircularDependencyAssocPropError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircularDependencyAssocPropError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircularDependencyAssocPropError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class

CircularDependencyConstraint Property

[image]