Revit 2011 API
PanelScheduleTemplate..::.GetSectionData Method
PanelScheduleTemplate Class See Also Send Feedback
ONLY call this function when you WILL change the section data object

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TableSectionData GetSectionData(
    SectionType sectionType
)
Visual Basic (Declaration)
Public Function GetSectionData ( _
    sectionType As SectionType _
) As TableSectionData
Visual C++
public:
TableSectionData^ GetSectionData(
    SectionType sectionType
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

GetTableData Method

[image]