Revit 2011 API
TableCellStyle..::.TextColor Property
TableCellStyle Class See Also Send Feedback
The text color of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Color TextColor { get; set; }
Visual Basic (Declaration)
Public Property TextColor As Color
Visual C++
public:
property Color^ TextColor {
    Color^ get ();
    void set (Color^ value);
}

See Also

TableCellStyle Class

TextOrientation Property

[image]