Revit 2011 API
ProjectPosition..::.Angle Property
ProjectPosition Class See Also Send Feedback
Angle from True North

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Angle { get; set; }
Visual Basic (Declaration)
Public Property Angle As Double
Visual C++
public:
property double Angle {
    double get ();
    void set (double value);
}

Remarks

This is the angle difference between project north and true north measured in radians. It can have a value from -PI to +PI.

See Also

ProjectPosition Class

EastWest Property

[image]