Revit 2011 API
DuctType Members
DuctType Class Methods Properties See Also Send Feedback

The DuctType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DuctType Class
Autodesk.Revit.DB.Mechanical Namespace

DuctType Methods

[image] [image]