Revit 2011 API
ProjectInfo..::.ClientName Property
ProjectInfo Class See Also Send Feedback
Get or Set the Client Name of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string ClientName { get; set; }
Visual Basic (Declaration)
Public Property ClientName As String
Visual C++
public:
property String^ ClientName {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Client Name of the Project Information.

See Also

ProjectInfo Class

IssueDate Property

[image]