Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.TryingToAttachWhenJoined Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The column and target are joined. The attachment has been removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TryingToAttachWhenJoined { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TryingToAttachWhenJoined As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TryingToAttachWhenJoined {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

TypeChangeTrackerSymbolGone Property

[image]