Revit 2011 API
ArrayIterator Class
Members See Also Send Feedback
An iterator to a array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Collections..::.ArrayIterator

See Also

ArrayIterator Members
Autodesk.Revit.Collections Namespace

ArrayIterator Members

[image] [image]