Revit 2011 API
TextNote Properties
TextNote Class See Also Send Feedback

The TextNote type exposes the following members.

Properties

Name | Description
Coord | Access the position of the TextNote object.
Leaders | Retrieves all the leaders belongs to the current TextNote object.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TextNoteType | Access the type of the TextNote object.
Width | Access the width of the TextNote object.

See Also

TextNote Class

Coord Property

[image]