Revit 2011 API
CurveElement..::.LineStyles Property
CurveElement Class See Also Send Feedback
All available line styles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementArray LineStyles { get; }
Visual Basic (Declaration)
Public ReadOnly Property LineStyles As ElementArray
Visual C++
public:
property ElementArray^ LineStyles {
    ElementArray^ get ();
}

See Also

CurveElement Class

Parameter Property

[image] [image]