Revit 2011 API
BuiltInFailures..::.SketchFailures..::.RebarManyLoops Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Rebar Sketch contains more than one loop. Can't create Rebar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarManyLoops { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarManyLoops As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarManyLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

RebarManyLoopsError Property

[image]