Revit 2011 API
RibbonButton Members
RibbonButton Class Methods Properties See Also Send Feedback

The RibbonButton type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Image | The image of the button.
LargeImage | The large image shown on the button.

See Also

RibbonButton Class
Autodesk.Revit.UI Namespace

RibbonButton Methods

[image] [image]