Revit 2011 API
BuiltInFailures..::.ElectricityFailures..::.FamilyMismatchCircuitDisconnected Property
BuiltInFailures..::.ElectricityFailures Class See Also Send Feedback
The family no longer matches the properties for the Circuit. Disconnect the family from the Circuit?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyMismatchCircuitDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyMismatchCircuitDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyMismatchCircuitDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricityFailures Class

BuiltInFailures.ElementFailures Class

[image]