Revit 2011 API
Enclosure..::.Location Property
Enclosure Class See Also Send Feedback
The location of the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

Remarks

This is the location of the room within the level. The Z location should be the elevation of the level and not changeable.

See Also

Enclosure Class

Name Property

[image]