Revit 2011 API
MapIterator Class
Members See Also Send Feedback
An iterator to a map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class MapIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MapIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MapIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Collections..::.MapIterator

See Also

MapIterator Members
Autodesk.Revit.Collections Namespace

MapIterator Members

[image] [image]