Revit 2011 API
LinkElementId Properties
LinkElementId Class See Also Send Feedback

The LinkElementId type exposes the following members.

Properties

Name | Description
ElementId | The id of the element in the linked model document.
LinkInstanceId | The id of the linked model element in the host document.

See Also

LinkElementId Class

ElementId Property

[image]