Revit 2011 API
DWFImageQuality Enumeration
See Also Send Feedback
An enumerated type listing possible image quality for DWF Export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum DWFImageQuality
Visual Basic (Declaration)
Public Enumeration DWFImageQuality
Visual C++
public enum class DWFImageQuality

Members

Member name | Description
Default |
Low |
Medium |
High |

See Also

DWFXExportOptions Class

[image]