Revit 2011 API
PanelScheduleData..::.IsSymmetric Method
PanelScheduleData Class See Also Send Feedback
returns if this panel schedule is symmetric

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSymmetric()
Visual Basic (Declaration)
Public Function IsSymmetric As Boolean
Visual C++
public:
bool IsSymmetric()

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

RemoveLoadClassification Method

[image]