Revit 2011 API
AddInId Constructor
AddInId Class See Also Send Feedback
creates an AddInId object with a given GUID

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AddInId(
    Guid val
)
Visual Basic (Declaration)
Public Sub New ( _
    val As Guid _
)
Visual C++
public:
AddInId(
    Guid val
)

Parameters

val
Type: System..::.Guid
GUID value

See Also

AddInId Class

AddInId Methods

[image] [image]