Revit 2011 API
Space..::.LimitOffset Property
Space Class See Also Send Feedback
Get or Set the Limit Offset of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double LimitOffset { get; set; }
Visual Basic (Declaration)
Public Property LimitOffset As Double
Visual C++
public:
property double LimitOffset {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Limit Offset of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

NumberofPeople Property

[image]