Revit 2011 API
TrussMemberInfo Constructor
TrussMemberInfo Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TrussMemberInfo()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TrussMemberInfo()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

TrussMemberInfo Methods

[image] [image]