Revit 2011 API
TextElement Properties
TextElement Class See Also Send Feedback

The TextElement type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Symbol | Get the type of the TextElement object.
Text | Get and set the content of the TextElement object.

See Also

TextElement Class

Parameter Property

[image] [image]