Revit 2011 API
LeaderArray..::.ReverseIterator Method
LeaderArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LeaderArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LeaderArrayIterator
Visual C++
public:
virtual LeaderArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

LeaderArray Class

LeaderArray Properties

[image] [image]