Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.ConduitModified Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
The conduit has been modified to be in the opposite direction or insufficient space to create the required fittings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConduitModified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConduitModified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConduitModified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

ElementsBelongToOtherCircuit Property

[image]