Revit 2011 API
Array Methods
Array Class See Also Send Feedback

The Array type exposes the following members.

Methods

Name | Description
Append | Add the item to the end of the array.
Clear | Removes every item from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert | Insert the specified item into the array.
ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

Array Class
Autodesk.Revit.Collections Namespace

Append Method

[image]