Revit 2011 API
Space..::.AverageEstimatedIllumination Property
Space Class See Also Send Feedback
Get the Average Estimated Illumination of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double AverageEstimatedIllumination { get; }
Visual Basic (Declaration)
Public ReadOnly Property AverageEstimatedIllumination As Double
Visual C++
public:
property double AverageEstimatedIllumination {
    double get ();
}

Remarks

This property is used to get the Average Estimated Illumination of the Space. (Unit: fc)

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

BaseOffset Property

[image]