Revit 2011 API
BuiltInFailures..::.ImportFailures..::.FailedToSetWorkplane Property
BuiltInFailures..::.ImportFailures Class See Also Send Feedback
Could not set Work Plane of [Import].\n\nPlease use the Work Plane tool to set a Work Plane for this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToSetWorkplane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToSetWorkplane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToSetWorkplane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class

IFCGenericImportWarning Property

[image]