Revit 2011 API
FamilyInstance..::.Location Property
FamilyInstance Class See Also Send Feedback
This property is used to find the physical location of an instance within project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

Remarks

The Location property returns an object that can be used to find the location of an instance within the project. An instance may have a point location, such as a footing or may have a line location. A beam is an example of an instance that has a line location.

See Also

FamilyInstance Class

MEPModel Property

[image]