Revit 2011 API
BuiltInFailures..::.RoofFailures..::.HadToAlignEaves Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
Adjacent slope-defining lines must have identical eave heights. Eaves were aligned to higher location automatically to avoid failure. Use the Align Eaves tool to specify desired location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HadToAlignEaves { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HadToAlignEaves As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HadToAlignEaves {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

HoleInRoofFailed Property

[image]