Revit 2011 API
ProjectLocation..::.SiteLocation Property
ProjectLocation Class See Also Send Feedback
The site location to which this project location refers.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SiteLocation SiteLocation { get; }
Visual Basic (Declaration)
Public ReadOnly Property SiteLocation As SiteLocation
Visual C++
public:
property SiteLocation^ SiteLocation {
    SiteLocation^ get ();
}

Remarks

The site location object contains the longitude, latitude and time-zone of the entire project site.

See Also

ProjectLocation Class

ProjectLocationSet Class

[image]