Revit 2011 API
RebarCoverType..::.CoverDistance Property
RebarCoverType Class See Also Send Feedback
A distance that can be used as a concrete cover value in a document.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double CoverDistance { get; set; }
Visual Basic (Declaration)
Public Property CoverDistance As Double
Visual C++
public:
property double CoverDistance {
    double get ();
    void set (double value);
}

See Also

RebarCoverType Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]