Revit 2011 API
ElectricalSystem..::.TrueLoad Property
ElectricalSystem Class See Also Send Feedback
Returns the TrueLoad value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double TrueLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property TrueLoad As Double
Visual C++
public:
property double TrueLoad {
    double get ();
}

Remarks

This property is used to retrieve the TrueLoad value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

TrueLoadPhaseA Property

[image]