Revit 2011 API
Duct Members
Duct Class Methods Properties See Also Send Feedback

The Duct type exposes the following members.

Methods

Name | Description

Properties

Name | Description
DuctType | The duct type of this duct.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Duct Class
Autodesk.Revit.DB.Mechanical Namespace

Duct Methods

[image] [image]