Revit 2011 API
Path3d..::.NumCurveLoops Property
Path3d Class See Also Send Feedback
Get the Number of Curve Loops of Path3d.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumCurveLoops { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumCurveLoops As Integer
Visual C++
public:
property int NumCurveLoops {
    int get ();
}

Remarks

Returns the Number of Curve Loops of Path3d.

See Also

Path3d Class

Parameter Property

[image] [image]