Revit 2011 API
Categories..::.Item Property
Categories Class See Also Send Feedback
Retrieves a category object matching an identifier.

Overload List

Name | Description
Item[([(BuiltInCategory])]) | Retrieves a category object corresponding to a BuiltInCategory id.
Item[([(String])]) | Gets a category which has the specified name from this list of top-level categories. (Overrides CategoryNameMap..::.Item[([(String])]).)

See Also

Categories Class
Categories Members

Item Property (BuiltInCategory)

[image]