Revit 2011 API
AssetPropertyString..::.Value Property
AssetPropertyString Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As String
Visual C++
public:
property String^ Value {
    String^ get ();
}

See Also

AssetPropertyString Class
Autodesk.Revit.Utility Namespace

AssetPropertyTime Class

[image]