Revit 2011 API
Fascia Properties
Fascia Class See Also Send Feedback

The Fascia type exposes the following members.

Properties

Name | Description
FasciaType | Retrieves/set an object that represents the type of the Fascia.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Fascia Class
Autodesk.Revit.DB.Architecture Namespace

FasciaType Property

[image]