Revit 2011 API
IFamilyLoadOptions Methods
IFamilyLoadOptions Interface See Also Send Feedback

The IFamilyLoadOptions type exposes the following members.

Methods

Name | Description
OnFamilyFound | This is the method called when the family was found in the target document already.
OnSharedFamilyFound | This is the method called when the shared family was found in the target document already.

See Also

IFamilyLoadOptions Interface

OnFamilyFound Method

[image]