Revit 2011 API
ExternalApplicationArray Constructor
ExternalApplicationArray Class See Also Send Feedback
Initializes a new instance of the ExternalApplicationArray class

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public ExternalApplicationArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ExternalApplicationArray()

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace

ExternalApplicationArray Methods

[image] [image]