Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketchForRoofsoffit Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Roof Soffit sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchForRoofsoffit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketchForRoofsoffit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchForRoofsoffit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

InvalidSketchPath3d Property

[image]