Revit 2011 API
UpdaterId..::.GetGUID Method
UpdaterId Class See Also Send Feedback
GUID value of the UpdaterId

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Guid GetGUID()
Visual Basic (Declaration)
Public Function GetGUID As Guid
Visual C++
public:
Guid GetGUID()

See Also

UpdaterId Class

UpdaterRegistry Class

[image]