Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.FailedToReadLine Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
Failed to read line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToReadLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToReadLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToReadLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

GenericCorruption Property

[image]