Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.MultistoryStairDoesntReach Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The multistory stair/ramp could not reach its top level with integral number of flights. Maximum number of flights below the top level is created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MultistoryStairDoesntReach { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MultistoryStairDoesntReach As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MultistoryStairDoesntReach {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

MultusegmentRampRiser Property

[image]