Revit 2011 API
Connector Methods
Connector Class See Also Send Feedback

The Connector type exposes the following members.

Methods

Name | Description
ConnectTo | Make connection between two connectors.
DisconnectFrom | Remove connection between two connectors.
IsConnectedTo | Identifies if the connector is connected to the specified connector.

See Also

Connector Class

ConnectTo Method

[image]