Revit 2011 API
BeamSystem..::.LayoutRule Property
BeamSystem Class See Also Send Feedback
Retrieve or change the LayoutRule of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LayoutRule LayoutRule { get; set; }
Visual Basic (Declaration)
Public Property LayoutRule As LayoutRule
Visual C++
public:
property LayoutRule^ LayoutRule {
    LayoutRule^ get ();
    void set (LayoutRule^ value);
}

See Also

BeamSystem Class

Level Property

[image]