Revit 2011 API
BuiltInFailures..::.SketchFailures..::.StairOnlyOneConnectedBoundary Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Stairs require no less than two boundaries (chains of one or more Boundary Lines)."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairOnlyOneConnectedBoundary { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairOnlyOneConnectedBoundary As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairOnlyOneConnectedBoundary {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

StairRiserDoesntIntersectBoundary Property

[image]