Revit 2011 API
CableTrayType Members
CableTrayType Class Methods Properties See Also Send Feedback

The CableTrayType type exposes the following members.

Methods

Name | Description
IsValidBendMultiplier | Identifies if the input bend multiplier is valid.

Properties

Name | Description
BendMultiplier | Bend multiplier.
IsWithFitting | Whether this cable tray type is with fitting
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ShapeType | Shape of this cable tray type.

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace

CableTrayType Methods

[image] [image]