Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RailingCurvesNotSplitRamp Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The slope of this railing will not parallel the ramp at landings. To get a parallel railing, split the railing sketch at the ends of landings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RailingCurvesNotSplitRamp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RailingCurvesNotSplitRamp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RailingCurvesNotSplitRamp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

RailingCurvesNotSplitStairs Property

[image]