Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CopyImposterLightWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Light source can not be copied!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CopyImposterLightWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CopyImposterLightWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CopyImposterLightWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

ElementRenamedOnPaste Property

[image]