Revit 2011 API
DuctConnector..::.Shape Property
DuctConnector Class See Also Send Feedback
The shape of the connector.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ConnectorProfileType Shape { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Shape As ConnectorProfileType
Visual C++
public:
virtual property ConnectorProfileType Shape {
    ConnectorProfileType get ();
}

Implements

IConnector..::.Shape

See Also

DuctConnector Class
Autodesk.Revit.DB.Mechanical Namespace

SystemType Property

[image]