Revit 2011 API
FunctionId..::.File Property
FunctionId Class See Also Send Feedback
The name of the file including the function throwing an exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string File { get; }
Visual Basic (Declaration)
Public ReadOnly Property File As String
Visual C++
public:
property String^ File {
    String^ get ();
}

See Also

FunctionId Class
Autodesk.Revit.Exceptions Namespace

Function Property

[image]