Revit 2011 API
BuiltInFailures..::.MassFailures..::.NonOccupiableMassZone Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
For mass zone, if the bottom level ref does not intersect, then this zone is going to be "not occupiable" and a warning is posted for it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NonOccupiableMassZone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NonOccupiableMassZone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NonOccupiableMassZone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

NoSolidInMass Property

[image]