Revit 2011 API
LineLoad..::.Moment1 Property
LineLoad Class See Also Send Feedback
Returns the three dimensional moment applied to the start point of the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Moment1 { get; }
Visual Basic (Declaration)
Public ReadOnly Property Moment1 As XYZ
Visual C++
public:
property XYZ^ Moment1 {
    XYZ^ get ();
}

Remarks

The moment is measured in Feet*Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace

Moment2 Property

[image]