Revit 2011 API
DocumentOpeningEventArgs..::.DocumentType Property
DocumentOpeningEventArgs Class See Also Send Feedback
Type of the document, e.g. Project or Template.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DocumentType DocumentType { get; }
Visual Basic (Declaration)
Public ReadOnly Property DocumentType As DocumentType
Visual C++
public:
property DocumentType DocumentType {
    DocumentType get ();
}

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.DB.Events Namespace

PathName Property

[image]