Revit 2011 API
Face..::.EdgeLoops Property
Face Class See Also Send Feedback
Each edge loop is a closed boundary of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public EdgeArrayArray EdgeLoops { get; }
Visual Basic (Declaration)
Public ReadOnly Property EdgeLoops As EdgeArrayArray
Visual C++
public:
property EdgeArrayArray^ EdgeLoops {
    EdgeArrayArray^ get ();
}

See Also

Face Class

IsCyclic Property

[image]