Revit 2011 API
DefinitionsBaseIterator Class
Members See Also Send Feedback
An iterator to a definition set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class DefinitionsBaseIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DefinitionsBaseIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DefinitionsBaseIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionsBaseIterator

See Also

DefinitionsBaseIterator Members

DefinitionsBaseIterator Members

[image] [image]