Revit 2011 API
DocumentSynchronizingWithCentralEventArgs Members
DocumentSynchronizingWithCentralEventArgs Class Methods Properties See Also Send Feedback

The DocumentSynchronizingWithCentralEventArgs type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Comments | User's comments for synchronization.
Location | Full path of the central file which is to be synchronized.
Options | User's options associated with a the synchronization operation.

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSynchronizingWithCentralEventArgs Methods

[image] [image]