Revit 2011 API
BuiltInFailures..::.RebarShapeFailures..::.FormulaDrivenDimension Property
BuiltInFailures..::.RebarShapeFailures Class See Also Send Feedback
Dimension can't be driven by a formula parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormulaDrivenDimension { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormulaDrivenDimension As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormulaDrivenDimension {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarShapeFailures Class

ShapeFailure Property

[image]