Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.WhileScanningParameterssForType Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
While loading Type '[Name]', parameter '[Name]': [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WhileScanningParameterssForType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WhileScanningParameterssForType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WhileScanningParameterssForType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

BuiltInFailures.FilledRegionFailures Class

[image]