Revit 2011 API
CableTrayConduitRunBase..::.Length Property
CableTrayConduitRunBase Class See Also Send Feedback
The length of the whole (cable tray or conduit) run

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Length { get; }
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

See Also

CableTrayConduitRunBase Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]