Revit 2011 API
BuiltInFailures..::.WallFailures..::.RecursionParameterIgnored Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Parameter-defined type of curtain panels defined in a circular way and will be ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RecursionParameterIgnored { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RecursionParameterIgnored As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RecursionParameterIgnored {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

RemapConstrainLocationLine Property

[image]