Revit 2011 API
Selection..::.StatusbarTip Property
Selection Class See Also Send Feedback
The message displayed in the status bar tip when prompting the user to make a selection.

Namespace: Autodesk.Revit.UI.Selection
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
[ObsoleteAttribute("This method is deprecated and will be excluded in future release.")]
public string StatusbarTip { get; set; }
Visual Basic (Declaration)
<ObsoleteAttribute("This method is deprecated and will be excluded in future release.")> _
Public Property StatusbarTip As String
Visual C++
[ObsoleteAttribute(L"This method is deprecated and will be excluded in future release.")]
public:
property String^ StatusbarTip {
    String^ get ();
    void set (String^ value);
}

Field Value

The message is displayed in the status bar at the bottom of the Autodesk Revit UI.

See Also

Selection Class
Autodesk.Revit.UI.Selection Namespace

SelElementSet Class

[image]