Revit 2011 API
PipeConnector Methods
PipeConnector Class See Also Send Feedback

The PipeConnector type exposes the following members.

Methods

Name | Description
AssignAsPrimary | Assign a pipe connector as a primary pipe connector.

See Also

PipeConnector Class
Autodesk.Revit.DB.Plumbing Namespace

AssignAsPrimary Method

[image]