Revit 2011 API
PanelScheduleView..::.GetFontId Method
PanelScheduleView Class See Also Send Feedback

Overload List

Name | Description
GetFontId(SectionType, Int32, Int32) | gets the font id for the given cell Row Number Column Number
GetFontId(String, Double, Color) | gets the font id for the combination of font name, size, and color

See Also

PanelScheduleView Class
PanelScheduleView Members
Autodesk.Revit.DB.Electrical Namespace

GetFontId Method (SectionType, Int32, Int32)

[image]