Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomBoundaryMisalignment Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] bounding element might be misaligned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomBoundaryMisalignment { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomBoundaryMisalignment As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomBoundaryMisalignment {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

RoomHeightNegative Property

[image]