Revit 2011 API
DocumentCreatedEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentCreated event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentCreatedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class DocumentCreatedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class DocumentCreatedEventArgs : public PostDocEventArgs

Remarks

The newly created document is supplied in these arguments.

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PostDocEventArgs
Autodesk.Revit.DB.Events..::.DocumentCreatedEventArgs

See Also

DocumentCreatedEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentCreatedEventArgs Members

[image] [image]