Revit 2011 API
ElementId..::.Inequality Operator
ElementId Class See Also Send Feedback
Determines whether these two ElementIds are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static bool operator !=(
    ElementId first,
    ElementId second
)
Visual Basic (Declaration)
Public Shared Operator <> ( _
    first As ElementId, _
    second As ElementId _
) As Boolean
Visual C++
public:
static bool operator !=(
    ElementId^ first,
    ElementId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::.ElementId
The first ElementId.
second
Type: Autodesk.Revit.DB..::.ElementId
The second ElementId.

Return Value

True if the ElementIds are different; otherwise, false.

See Also

ElementId Class

LessThan Operator

[image]