Revit 2011 API
Truss..::.Members Property
Truss Class See Also Send Feedback
Get all the members of truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ICollection<ElementId> Members { get; }
Visual Basic (Declaration)
Public ReadOnly Property Members As ICollection(Of ElementId)
Visual C++
public:
property ICollection<ElementId^>^ Members {
    ICollection<ElementId^>^ get ();
}

Return Value

The Members property returns an ElementIdSet that contains all the member Ids of truss.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]