Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.InvalidPath3dIsAssignedToArray Property
BuiltInFailures..::.ArrayFailures Class See Also Send Feedback
Invalid Path3d is assigned to the Array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPath3dIsAssignedToArray { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidPath3dIsAssignedToArray As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidPath3dIsAssignedToArray {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class

OnlyGroupsAndInstancesShouldBePlaced Property

[image]