Revit 2011 API
IUpdater..::.GetUpdaterId Method
IUpdater Interface See Also Send Feedback
Returns globally unique updater id - used to identify the Updater Called once during registration of the updater

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
UpdaterId GetUpdaterId()
Visual Basic (Declaration)
Function GetUpdaterId As UpdaterId
Visual C++
UpdaterId^ GetUpdaterId()

See Also

IUpdater Interface

GetUpdaterName Method

[image]