Revit 2011 API
GenericImportOptions..::.View Property
GenericImportOptions Class See Also Send Feedback
A view into which the image is going to be imported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public View View { get; set; }
Visual Basic (Declaration)
Public Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
    void set (View^ value);
}

Remarks

If nullNothingnullptra null reference (Nothing in Visual Basic), the document's active view will be used.

See Also

GenericImportOptions Class

GeomCombination Class

[image]