Revit 2011 API
FillPatternSet Members
FillPatternSet Class Constructors Methods Properties See Also Send Feedback

The FillPatternSet type exposes the following members.

Constructors

Name | Description
FillPatternSet | Initializes a new instance of the FillPatternSet class

Methods

Name | Description
Clear | Removes every fill pattern from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of fill patterns that are in the set.

See Also

FillPatternSet Class

FillPatternSet Constructor

[image]