Revit 2011 API
Dimension..::.Name Property
Dimension Class See Also Send Feedback
Retrieve or Change the name associated with the Dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; set; }
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

The property inherited from element is hidden, a System.InvalidOperationException is thrown.

See Also

Dimension Class

NumberOfSegments Property

[image]