Revit 2011 API
DocumentSavingEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentSaving event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentSavingEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class DocumentSavingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class DocumentSavingEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.DB.Events..::.PreDocEventArgs
Autodesk.Revit.DB.Events..::.DocumentSavingEventArgs

See Also

DocumentSavingEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentSavingEventArgs Members

[image] [image]