Revit 2011 API
BoundarySegmentArray..::.ForwardIterator Method
BoundarySegmentArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As BoundarySegmentArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

BoundarySegmentArray Class

GetEnumerator Method

[image]