Revit 2011 API
VoltageType..::.IsInUse Property
VoltageType Class See Also Send Feedback
Indicates whether this voltage type is in service now, such as by other distribution system.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsInUse { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInUse As Boolean
Visual C++
public:
property bool IsInUse {
    bool get ();
}

See Also

VoltageType Class
Autodesk.Revit.DB.Electrical Namespace

MaxValue Property

[image]