Revit 2011 API
BuiltInFailures..::.SweepFailures..::.SweepFailedError Property
BuiltInFailures..::.SweepFailures Class See Also Send Feedback
Proper sweep geometry creation failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SweepFailedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SweepFailedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SweepFailedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SweepFailures Class

BuiltInFailures.SweptBlendFailures Class

[image]