Revit 2011 API
ImageExportOptions..::.Zoom Property
ImageExportOptions Class See Also Send Feedback
The value for Zoom (as a percentage). Used only when ZoomType is Zoom.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int Zoom { get; set; }
Visual Basic (Declaration)
Public Property Zoom As Integer
Visual C++
public:
property int Zoom {
    int get ();
    void set (int value);
}

Remarks

The default is 50.

See Also

ImageExportOptions Class

ZoomType Property

[image]