Revit 2011 API
TableView..::.TargetId Property
TableView Class See Also Send Feedback
the element id of the element that is being viewed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId TargetId { get; set; }
Visual Basic (Declaration)
Public Property TargetId As ElementId
Visual C++
public:
property ElementId^ TargetId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TableView Class

TagMode Enumeration

[image]