Revit 2011 API
AssetProperties Properties
AssetProperties Class See Also Send Feedback

The AssetProperties type exposes the following members.

Properties

Name | Description
Item | Overloaded. Gets a property by an identifier.
Size | Gets the number of the AssetProperty(s) in the object.

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace

Item Property

[image] [image]