Revit 2011 API
TableCellStyle..::.BackgroundColor Property
TableCellStyle Class See Also Send Feedback
The back ground color of this cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Color BackgroundColor { get; set; }
Visual Basic (Declaration)
Public Property BackgroundColor As Color
Visual C++
public:
property Color^ BackgroundColor {
    Color^ get ();
    void set (Color^ value);
}

See Also

TableCellStyle Class

BorderBottomLineStyle Property

[image]