Revit 2011 API
Rebar..::.IncludeFirstBar Property
Rebar Class See Also Send Feedback
Identifies if the first bar in rebar set is shown.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IncludeFirstBar { get; set; }
Visual Basic (Declaration)
Public Property IncludeFirstBar As Boolean
Visual C++
public:
property bool IncludeFirstBar {
    bool get ();
    void set (bool value);
}

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace

IncludeLastBar Property

[image]