Revit 2011 API
AnalysisDisplayLegend..::.Height Property
AnalysisDisplayLegend Class See Also Send Feedback
The height, in sheet size, of the legend's rectangle

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Height { get; set; }
Visual Basic (Declaration)
Public Property Height As Double
Visual C++
public:
property double Height {
    double get ();
    void set (double value);
}

See Also

AnalysisDisplayLegend Class
Autodesk.Revit.DB.Analysis Namespace

Parameter Property

[image] [image]