Revit 2011 API
DWGExportOptions..::.MergedViews Property
DWGExportOptions Class See Also Send Feedback
Whether to merge all views in one file (via XRefs).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool MergedViews { get; set; }
Visual Basic (Declaration)
Public Property MergedViews As Boolean
Visual C++
public:
property bool MergedViews {
    bool get ();
    void set (bool value);
}

See Also

DWGExportOptions Class

DWGImportOptions Class

[image]