Revit 2011 API
RibbonItemEventArgs..::.Application Property
RibbonItemEventArgs Class See Also Send Feedback
The current UIApplication.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public UIApplication Application { get; }
Visual Basic (Declaration)
Public ReadOnly Property Application As UIApplication
Visual C++
public:
property UIApplication^ Application {
    UIApplication^ get ();
}

See Also

RibbonItemEventArgs Class
Autodesk.Revit.UI.Events Namespace

TaskDialogShowingEventArgs Class

[image]