Revit 2011 API
BuiltInFailures..::.GroupFailures..::.DimRefsGroupMemberSketch Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
A group member's sketch or family is constrained to an element that is not a member of the group. These constraints have been removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimRefsGroupMemberSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimRefsGroupMemberSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimRefsGroupMemberSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

DontEditNestedGroup Property

[image]