Revit 2011 API
Transaction..::.GetFailureHandlingOptions Method
Transaction Class See Also Send Feedback
Returns the current failure handling options

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FailureHandlingOptions GetFailureHandlingOptions()
Visual Basic (Declaration)
Public Function GetFailureHandlingOptions As FailureHandlingOptions
Visual C++
public:
FailureHandlingOptions^ GetFailureHandlingOptions()

See Also

Transaction Class

GetName Method

[image]