Revit 2011 API
TableCellCombinedParameterData..::.SampleValue Property
TableCellCombinedParameterData Class See Also Send Feedback
The sample/example value for the parameter in text form

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string SampleValue { get; set; }
Visual Basic (Declaration)
Public Property SampleValue As String
Visual C++
public:
property String^ SampleValue {
    String^ get ();
    void set (String^ value);
}

See Also

TableCellCombinedParameterData Class

Separator Property

[image]