Revit 2011 API
ElectricalSystemSet Constructor
ElectricalSystemSet Class See Also Send Feedback
Initializes a new instance of the ElectricalSystemSet class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElectricalSystemSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalSystemSet()

See Also

ElectricalSystemSet Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalSystemSet Methods

[image] [image]