Revit 2011 API
MassZone..::.MassEnergyAnalyticalModelId Property
MassZone Class See Also Send Feedback
The ElementId of the MassEnergyAnalyticalModel that the MassZone is derived from.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId MassEnergyAnalyticalModelId { get; }
Visual Basic (Declaration)
Public ReadOnly Property MassEnergyAnalyticalModelId As ElementId
Visual C++
public:
property ElementId^ MassEnergyAnalyticalModelId {
    ElementId^ get ();
}

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

MaterialId Property

[image]