Revit 2011 API
SpatialFieldManager..::.Clear Method
SpatialFieldManager Class See Also Send Feedback
Clear all analysis results managed by this manager object

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void Clear()
Visual Basic (Declaration)
Public Sub Clear
Visual C++
public:
void Clear()

See Also

SpatialFieldManager Class
Autodesk.Revit.DB.Analysis Namespace

CreateSpatialFieldManager Method

[image]