Revit 2011 API
ApplicationEntryPoint..::.LoadedApplications Property
ApplicationEntryPoint Class See Also Send Feedback
Returns an array of successfully loaded external applications.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ExternalApplicationArray LoadedApplications { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property LoadedApplications As ExternalApplicationArray
Visual C++
public:
virtual property ExternalApplicationArray^ LoadedApplications {
    ExternalApplicationArray^ get ();
}

Remarks

This property can be used by your application to find all successfully loaded external applications when Revit starts.

See Also

ApplicationEntryPoint Class
Autodesk.Revit.VSTA Namespace

MainWindowExtents Property

[image]