Revit 2011 API
Rebar..::.NumberOfBarPositions Property
Rebar Class See Also Send Feedback
Identifies the number of bar positions in rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumberOfBarPositions { get; set; }
Visual Basic (Declaration)
Public Property NumberOfBarPositions As Integer
Visual C++
public:
property int NumberOfBarPositions {
    int get ();
    void set (int value);
}

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]