Revit 2011 API
BuiltInFailures..::.PointFailures..::.EdgeHostedPointToBeUnhosted Property
BuiltInFailures..::.PointFailures Class See Also Send Feedback
A point element in a family was hosted on an edge outside its family and the edge no longer exists. The point will remain placed but with no host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EdgeHostedPointToBeUnhosted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EdgeHostedPointToBeUnhosted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EdgeHostedPointToBeUnhosted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PointFailures Class

HostParameterRangeError Property

[image]