Revit 2011 API
PhaseArray..::.Clear Method
PhaseArray Class See Also Send Feedback
Removes every phase from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

PhaseArray Class

ForwardIterator Method

[image]