Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FailedToBecomeNonParametric Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Family failed to become non-parametric!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToBecomeNonParametric { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToBecomeNonParametric As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToBecomeNonParametric {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FailedToSetParameters Property

[image]