Revit 2011 API
RoofBase Members
RoofBase Class Methods Properties See Also Send Feedback

The RoofBase type exposes the following members.

Methods

Name | Description

Properties

Name | Description
EaveCuts | Retrieve or set the EaveCutterType.
FasciaDepth | Retrieve or set the FasciaDepth.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
RoofType | Retrieve or set the Type.
SlabShapeEditor | Get the SlabShapeEditor used for slab shape editing.

See Also

RoofBase Class

RoofBase Methods

[image] [image]