Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.AreaBoundaryLinesOverlap Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
Highlighted area boundary lines overlap. Color fills, area tags, and areas may not behave correctly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaBoundaryLinesOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaBoundaryLinesOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaBoundaryLinesOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

CurvesOverlap Property

[image]