Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.ConvertingOldAxisToNormal Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
This operation will convert the existing axis of revolution to a normal line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConvertingOldAxisToNormal { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConvertingOldAxisToNormal As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConvertingOldAxisToNormal {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

DuplicateValue Property

[image]