Revit 2011 API
FilterElementIdRule Members
FilterElementIdRule Class Constructors Methods Properties See Also Send Feedback

The FilterElementIdRule type exposes the following members.

Constructors

Name | Description
FilterElementIdRule | Constructs an instance of FilterElementIdRule.

Methods

Name | Description

Properties

Name | Description
RuleValue | The user-supplied value against which values from a Revit document will be tested.

See Also

FilterElementIdRule Class

FilterElementIdRule Constructor

[image]