Revit 2011 API
Space..::.ConditionType Property
Space Class See Also Send Feedback
Get or set the Condition type of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ConditionType ConditionType { get; set; }
Visual Basic (Declaration)
Public Property ConditionType As ConditionType
Visual C++
public:
property ConditionType ConditionType {
    ConditionType get ();
    void set (ConditionType value);
}

Remarks

This property is used to get or set the Condition type of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

DesignCoolingLoad Property

[image]