Revit 2011 API
WireMaterialTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class WireMaterialTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireMaterialTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireMaterialTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireMaterialTypeSetIterator

See Also

WireMaterialTypeSetIterator Members
Autodesk.Revit.DB.Electrical Namespace

WireMaterialTypeSetIterator Members

[image] [image]