Revit 2011 API
Rebar..::.LayoutRule Property
Rebar Class See Also Send Feedback
Identifies the layout rule of rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RebarLayoutRule LayoutRule { get; }
Visual Basic (Declaration)
Public ReadOnly Property LayoutRule As RebarLayoutRule
Visual C++
public:
property RebarLayoutRule LayoutRule {
    RebarLayoutRule get ();
}

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace

MaxSpacing Property

[image]