Revit 2011 API
Color Class
Members See Also Send Feedback
Represents a color in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Color : APIObject
Visual Basic (Declaration)
Public Class Color _
    Inherits APIObject
Visual C++
public ref class Color : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.Color

See Also

Color Members

Color Members

[image] [image]