Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.InvalidPowerFactorValue Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
The value for Power Factor must be between 0 and 1.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidPowerFactorValue { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidPowerFactorValue As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidPowerFactorValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

LayoutConnector Property

[image]