Revit 2011 API
DocumentPreviewSettings Class
Members See Also Send Feedback
Contains the settings related to the saving of preview images for a given document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_UR2

Syntax

C#
public class DocumentPreviewSettings : IDisposable
Visual Basic (Declaration)
Public Class DocumentPreviewSettings _
    Implements IDisposable
Visual C++
public ref class DocumentPreviewSettings : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.DocumentPreviewSettings

See Also

DocumentPreviewSettings Members

DocumentPreviewSettings Members

[image] [image]