Revit 2011 API
ViewSheet Properties
ViewSheet Class See Also Send Feedback

The ViewSheet type exposes the following members.

Properties

Name | Description
IsPlaceholder | Identifies whether or not the view sheet represents a placeholder sheet.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SheetNumber | Sheet number is unique in the document.
Views | Returns the set of all views on the sheet.

See Also

ViewSheet Class

IsPlaceholder Property

[image]