Revit 2011 API
FillPatternSet..::.ReverseIterator Method
FillPatternSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual FillPatternSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FillPatternSetIterator
Visual C++
public:
virtual FillPatternSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

FillPatternSet Class

FillPatternSet Properties

[image] [image]