Revit 2011 API
TopographySurface Members
TopographySurface Class Methods Properties See Also Send Feedback

The TopographySurface type exposes the following members.

Methods

Name | Description
AddPoints | Adds new points to a topography surface element.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

TopographySurface Class

TopographySurface Methods

[image] [image]