Revit 2011 API
Set..::.ReverseIterator Method
Set Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual SetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As SetIterator
Visual C++
public:
virtual SetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace

Set Properties

[image] [image]