Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.AllElementsRemovedFromCircuitGroup Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
[System] is empty and will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AllElementsRemovedFromCircuitGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AllElementsRemovedFromCircuitGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AllElementsRemovedFromCircuitGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

AlwaysVertical Property

[image]