Revit 2011 API
City..::.TimeZone Property
City Class See Also Send Feedback
Time-zone in which the city resides

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double TimeZone { get; }
Visual Basic (Declaration)
Public ReadOnly Property TimeZone As Double
Visual C++
public:
property double TimeZone {
    double get ();
}

Remarks

A read only property that returns the time zone in which the city resides. The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.

See Also

City Class

WeatherStation Property

[image]