Revit 2011 API
RibbonPanel..::.Visible Property
RibbonPanel Class See Also Send Feedback
Gets or sets a value indicating whether the RibbonPanel is displayed.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Visible { get; set; }
Visual Basic (Declaration)
Public Property Visible As Boolean
Visual C++
public:
property bool Visible {
    bool get ();
    void set (bool value);
}

Field Value

True if the RibbonPanel is displayed; otherwise, false. The default is true.

See Also

RibbonPanel Class
Autodesk.Revit.UI Namespace

SplitButton Class

[image]