Revit 2011 API
BuiltInFailures..::.RebarFailures..::.TrySmallerBarType Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Bend Diameter is too large. Try a smaller Bar Type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrySmallerBarType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrySmallerBarType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrySmallerBarType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

BuiltInFailures.RebarShapeFailures Class

[image]