Revit 2011 API
RuledFace Methods
RuledFace Class See Also Send Feedback

The RuledFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

See Also

RuledFace Class

Intersect Method

[image] [image]