Revit 2011 API
AreaTag Properties
AreaTag Class See Also Send Feedback

The AreaTag type exposes the following members.

Properties

Name | Description
Area | The area that the tag is associated with.
AreaTagType | The tag type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaTag Class

Area Property

[image]