Revit 2011 API
PointOnEdge Members
PointOnEdge Class Methods Properties See Also Send Feedback

The PointOnEdge type exposes the following members.

Methods

Name | Description
GetEdgeReference | Get a copy of the edge or curve reference.
SetEdgeReference | Change the edge or curve reference.

Properties

Name | Description
CurveParameter | Parameter along the curve.

See Also

PointOnEdge Class

PointOnEdge Methods

[image] [image]