Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.DimensionOverconstrained Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
The Dimension would overconstraint the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimensionOverconstrained { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimensionOverconstrained As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimensionOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

DimensionOverconstrainedError Property

[image]