Revit 2011 API
Mullion..::.MullionType Property
Mullion Class See Also Send Feedback
The MullionType style of this Mullion. Get - to access type of mullion Set - change type of mullion. If the mullion is locked, InvalidOperationException exception will be thrown.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MullionType MullionType { get; set; }
Visual Basic (Declaration)
Public Property MullionType As MullionType
Visual C++
public:
property MullionType^ MullionType {
    MullionType^ get ();
    void set (MullionType^ value);
}

See Also

Mullion Class

Parameter Property

[image] [image]