Revit 2011 API
CombinableElement Members
CombinableElement Class Methods Properties See Also Send Feedback

The CombinableElement type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Combinations | The geometry combinations that this element belongs to.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CombinableElement Class

CombinableElement Methods

[image] [image]