Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.SomeSpotDimensionsLostOnPaste Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Some Spot Dimensions were not copied because some References were lost.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SomeSpotDimensionsLostOnPaste { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SomeSpotDimensionsLostOnPaste As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SomeSpotDimensionsLostOnPaste {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

SpotDimensionReferencesInvalid Property

[image]