Revit 2011 API
BuiltInFailures..::.SlabFailures..::.CantileverValueTooBig Property
BuiltInFailures..::.SlabFailures Class See Also Send Feedback
Cantilever value is too big.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantileverValueTooBig { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantileverValueTooBig As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantileverValueTooBig {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlabFailures Class

BuiltInFailures.SlantedColumnFailures Class

[image]