Revit 2011 API
CompoundStructureLayerArray..::.ReverseIterator Method
CompoundStructureLayerArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CompoundStructureLayerArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CompoundStructureLayerArrayIterator
Visual C++
public:
virtual CompoundStructureLayerArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

CompoundStructureLayerArray Class

CompoundStructureLayerArray Properties

[image] [image]