Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.DisconnectedElements Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Elements are disconnected!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DisconnectedElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DisconnectedElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DisconnectedElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

DuctPipeOpositDirection Property

[image]