Revit 2011 API
HVACLoadLoadsReportType Enumeration
See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum HVACLoadLoadsReportType
Visual Basic (Declaration)
Public Enumeration HVACLoadLoadsReportType
Visual C++
public enum class HVACLoadLoadsReportType

Members

Member name | Description
NoReport | No report
SimpleReport | A simple report with summaries
StandardReport | A standard report including zones and spaces
DetailedReport | A detailed report including orientation breakdowns

See Also

Autodesk.Revit.DB.Analysis Namespace

MassEnergyAnalyticalModel Class

[image]