Revit 2011 API
ImportUnit Enumeration
See Also Send Feedback
An enumerated type listing possible target units for CAD Export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ImportUnit
Visual Basic (Declaration)
Public Enumeration ImportUnit
Visual C++
public enum class ImportUnit

Members

Member name | Description
Default | Unit (if available) from the document that is getting imported.
Foot | Feet and Inches in fractional notation.
Inch | Inches in fractional notation.
Meter | Meters as decimal values.
Decimeter | Centimeters as decimal values.
Centimeter | Centimeters as decimal values.
Millimeter | Millimeters as decimal values.

See Also

IndependentTag Class

[image]