Revit 2011 API
TableSectionData..::.GetRowHeight Method
TableSectionData Class See Also Send Feedback
Returns a row's height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int GetRowHeight(
    int nRow
)
Visual Basic (Declaration)
Public Function GetRowHeight ( _
    nRow As Integer _
) As Integer
Visual C++
public:
int GetRowHeight(
    int nRow
)

Parameters

nRow
Type: System..::.Int32

See Also

TableSectionData Class

GetTableCellStyle Method

[image]