Revit 2011 API
BuiltInFailures..::.GroupFailures..::.NoAppropriateGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
There is no Group that can be placed in the current view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoAppropriateGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoAppropriateGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoAppropriateGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

NoDetailGroups Property

[image]