Revit 2011 API
BuiltInFailures..::.LoadFailures..::.CannotMirrorLoad Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Can't mirror Load because mirror plane is not perpendicular to sketch plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMirrorLoad { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMirrorLoad As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMirrorLoad {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

CannotPlaceBoundaryConditions Property

[image]