Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.InvalidContextForAdaptivePlacement Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The component '%1!s!' cannot be directly placed in the project environment. Place it in either an In-Place Mass, a Conceptual Mass Family, a Curtain Panel by Pattern Family, or an Adaptive Component.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidContextForAdaptivePlacement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidContextForAdaptivePlacement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidContextForAdaptivePlacement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

InvalidParameterValue Property

[image]