Revit 2011 API
HermiteFace..::.Tangents Property
HermiteFace Class See Also Send Feedback
Tangents of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<XYZ> Tangents[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Tangents ( _
    index As Integer _
) As IList(Of XYZ)
Visual C++
public:
property IList<XYZ^>^ Tangents[int index] {
    IList<XYZ^>^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

HermiteFace Class

HermiteSpline Class

[image]