Revit 2011 API
PanelScheduleData..::.IsPanelSinglePhase Property
PanelScheduleData Class See Also Send Feedback
Identifies if the panel is single phase. If true, the panel is single phase. If false, the panel is 3-phase.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsPanelSinglePhase { get; set; }
Visual Basic (Declaration)
Public Property IsPanelSinglePhase As Boolean
Visual C++
public:
property bool IsPanelSinglePhase {
    bool get ();
    void set (bool value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

IsSummarySectionHidden Property

[image]