Revit 2011 API
IntersectionResult..::.Parameter Property
IntersectionResult Class See Also Send Feedback
1d parameter of the point of intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Parameter { get; internal set; }
Visual Basic (Declaration)
Public Property Parameter As Double
Visual C++
public:
property double Parameter {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class

UVPoint Property

[image]