Revit 2011 API
BuiltInFailures..::.RebarFailures..::.OutSideOfHost Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar is placed completely outside of its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OutSideOfHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OutSideOfHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OutSideOfHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

RebarArrayTooShort Property

[image]