Revit 2011 API
ViewSheet Methods
ViewSheet Class See Also Send Feedback

The ViewSheet type exposes the following members.

Methods

Name | Description
AddView | Places view on the sheet at the given location.
ConvertToRealSheet | Convert a placeholder sheet to a real one with an optional titleblock
CreatePlaceholder | Create a placeholder sheet in document.
Print | Overloaded. Print this view.

See Also

ViewSheet Class

AddView Method

[image]