Revit 2011 API
Document..::.Application Property
Document Class See Also Send Feedback
Returns the Application in which the Document resides.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Application Application { get; }
Visual Basic (Declaration)
Public ReadOnly Property Application As Application
Visual C++
public:
property Application^ Application {
    Application^ get ();
}

See Also

Document Class

BeamSystemTypes Property

[image]