Revit 2011 API
LoadBase Properties
LoadBase Class See Also Send Feedback

The LoadBase type exposes the following members.

Properties

Name | Description
HostElement | The host element for the load.
LoadCaseName | The name of the load case to which this load belongs.
LoadCategoryName | The name of the category to which this load belongs.
LoadNatureName | A string representing the nature of the load.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LoadBase Class
Autodesk.Revit.DB.Structure Namespace

HostElement Property

[image]