Revit 2011 API
WireConduitTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class WireConduitTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class WireConduitTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class WireConduitTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireConduitTypeSet

See Also

WireConduitTypeSet Members
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSet Members

[image] [image]