Revit 2011 API
ValueAtPoint Class
Members See Also Send Feedback
Stores values at one domain point. Each value corresponds to a "measurement" for which this value was calculated.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ValueAtPoint : IDisposable
Visual Basic (Declaration)
Public Class ValueAtPoint _
    Implements IDisposable
Visual C++
public ref class ValueAtPoint : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.ValueAtPoint

See Also

ValueAtPoint Members
Autodesk.Revit.DB.Analysis Namespace

ValueAtPoint Members

[image] [image]