Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.JoiningDisjointWarn Property
BuiltInFailures..::.JoinElementsFailures Class See Also Send Feedback
Highlighted elements are joined but do not intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId JoiningDisjointWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property JoiningDisjointWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ JoiningDisjointWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class

StructGroupMemberWillDetachFromGrid Property

[image]