Revit 2011 API
MassGBXMLExportOptions Members
MassGBXMLExportOptions Class Constructors Methods See Also Send Feedback

The MassGBXMLExportOptions type exposes the following members.

Constructors

Name | Description
MassGBXMLExportOptions | Constructs a new instance of the options used to export a mass model to gbXML.

Methods

Name | Description
Dispose |
GetMassIds | Gets a list of masses to use as shading surfaces in the exported gbXML--these masses must not have mass floors or mass zones so as not to end up with duplicate surface information in the gbXML output.
GetMassZoneIds | Gets a list of mass zones to analyze in the exported gbXML.

See Also

MassGBXMLExportOptions Class
Autodesk.Revit.DB.Analysis Namespace

MassGBXMLExportOptions Constructor

[image]