Revit 2011 API
BuiltInFailures..::.MechanicalFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Hvac.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class MechanicalFailures
Visual Basic (Declaration)
Public NotInheritable Class MechanicalFailures
Visual C++
public ref class MechanicalFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.MechanicalFailures

See Also

BuiltInFailures..::.MechanicalFailures Members

BuiltInFailures.MechanicalFailures Members

[image] [image]