Revit 2011 API
ViewPrintedEventArgs Class
Members See Also Send Feedback
The event arguments used by ViewPrinted event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewPrintedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class ViewPrintedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class ViewPrintedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PostDocEventArgs
Autodesk.Revit.DB.Events..::.ViewPrintedEventArgs

See Also

ViewPrintedEventArgs Members
Autodesk.Revit.DB.Events Namespace

ViewPrintedEventArgs Members

[image] [image]