Revit 2011 API
Arc Properties
Arc Class See Also Send Feedback

The Arc type exposes the following members.

Properties

Name | Description
Center | Returns the center of the arc.
Normal | Returns the normal to the plane in which the arc is defined.
Radius | Returns the radius of the arc.

See Also

Arc Class

Center Property

[image]