Revit 2011 API
ViewSheetSet..::.Name Property
ViewSheetSet Class See Also Send Feedback
The view sheet set name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Name { get; set; }
Visual Basic (Declaration)
Public Overrides Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when trying to set the name. Instead, set the name with the Rename(String) method.

See Also

ViewSheetSet Class

Parameter Property

[image] [image]