Revit 2011 API
BuiltInFailures..::.GroupFailures..::.NoModelGroups Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
There are no Model Groups in this Project or Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoModelGroups { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoModelGroups As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoModelGroups {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

NoneOfSelElemsGroupable Property

[image]