Revit 2011 API
DocumentEntryPoint..::.ShowElements Method (ElementSet)
DocumentEntryPoint Class See Also Send Feedback
Shows the elements by zoom to fit.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void ShowElements(
    ElementSet elements
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elements As ElementSet _
)
Visual C++
public:
void ShowElements(
    ElementSet^ elements
)

Parameters

elements
Type: Autodesk.Revit.DB..::.ElementSet
The set of elements that will be shown.

Remarks

Places all the elements on the screen by moving the view.

See Also

DocumentEntryPoint Class
ShowElements Overload
Autodesk.Revit.VSTA Namespace

ShowElements Method (ICollection(ElementId))

[image]