Revit 2011 API
BuiltInFailures..::.SweepFailures..::.ComplexPathWithComplexProfile Property
BuiltInFailures..::.SweepFailures Class See Also Send Feedback
Sweep cannot have a path with ellipse or spline segments and a profile with non-straight lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ComplexPathWithComplexProfile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ComplexPathWithComplexProfile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ComplexPathWithComplexProfile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SweepFailures Class

ProfileLoopEmpty Property

[image]