Revit 2011 API
WireMaterialTypeSet Members
WireMaterialTypeSet Class Constructors Methods Properties See Also Send Feedback

The WireMaterialTypeSet type exposes the following members.

Constructors

Name | Description
WireMaterialTypeSet | Initializes a new instance of the WireMaterialTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireMaterialTypeSet Constructor

[image]