Revit 2011 API
TableData..::.NumberOfSections Property
TableData Class See Also Send Feedback
Gets the number of items in section data array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumberOfSections { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfSections As Integer
Visual C++
public:
property int NumberOfSections {
    int get ();
}

See Also

TableData Class

Width Property

[image]