Revit 2011 API
BoundarySegmentArrayArrayIterator Class
Members See Also Send Feedback
An iterator to a array of boundary segment arrays.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class BoundarySegmentArrayArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class BoundarySegmentArrayArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class BoundarySegmentArrayArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Mechanical..::.BoundarySegmentArrayArrayIterator

See Also

BoundarySegmentArrayArrayIterator Members
Autodesk.Revit.DB.Mechanical Namespace

BoundarySegmentArrayArrayIterator Members

[image] [image]