Revit 2011 API
FormatOptions..::.Group Property
FormatOptions Class See Also Send Feedback
Retrieves the Group of Units Type that are currently selected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UnitGroup Group { get; }
Visual Basic (Declaration)
Public ReadOnly Property Group As UnitGroup
Visual C++
public:
property UnitGroup Group {
    UnitGroup get ();
}

Remarks

Common, Structural, etc.

See Also

FormatOptions Class

Name Property

[image]