Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.WallRoomSeparationOverlap Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
A wall and a room separation line overlap. One of them may be ignored when Revit finds room boundaries. Shorten or delete the room separation line to remove the overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallRoomSeparationOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallRoomSeparationOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallRoomSeparationOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

WallsOverlap Property

[image]