Revit 2011 API
RoomTagFilter Constructor
RoomTagFilter Class See Also Send Feedback
Constructs a filter which matches only rooms.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RoomTagFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RoomTagFilter()

See Also

RoomTagFilter Class
Autodesk.Revit.DB.Architecture Namespace

RoomTagFilter Methods

[image] [image]