Revit 2011 API
Application..::.NewBoundingBoxXYZ Method
Application Class See Also Send Feedback
Creates a three-dimensional rectangular box.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoundingBoxXYZ NewBoundingBoxXYZ()
Visual Basic (Declaration)
Public Function NewBoundingBoxXYZ As BoundingBoxXYZ
Visual C++
public:
BoundingBoxXYZ^ NewBoundingBoxXYZ()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewBuildingSiteExportOptions Method

[image]