Revit 2011 API
AssetPropertyBoolean..::.Value Property
AssetPropertyBoolean Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Boolean
Visual C++
public:
property bool Value {
    bool get ();
}

See Also

AssetPropertyBoolean Class
Autodesk.Revit.Utility Namespace

AssetPropertyDistance Class

[image]