Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CircularDependencyError Property
BuiltInFailures..::.RegenFailures Class See Also Send Feedback
There is a circular chain of references among the highlighted elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircularDependencyError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircularDependencyError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircularDependencyError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class

CircularDependencySketch Property

[image]