Revit 2011 API
WireMaterialTypeSet Methods
WireMaterialTypeSet Class See Also Send Feedback

The WireMaterialTypeSet type exposes the following members.

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]