Revit 2011 API
ACADExportOptions..::.LayerMapping Property
ACADExportOptions Class See Also Send Feedback
Name of a layer settings standard or filename (with custom layer settings).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string LayerMapping { get; set; }
Visual Basic (Declaration)
Public Property LayerMapping As String
Visual C++
public:
property String^ LayerMapping {
    String^ get ();
    void set (String^ value);
}

Remarks

Valid standards are: AIA, CP83, BS1192, and ISO13567.

See Also

ACADExportOptions Class

LineScaling Property

[image]