Revit 2011 API
MapIterator Members
MapIterator Class Constructors Methods Properties See Also Send Feedback

The MapIterator type exposes the following members.

Constructors

Name | Description
MapIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the map.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
Key | Retrieves the key that is the current focus of the iterator.

See Also

MapIterator Class
Autodesk.Revit.Collections Namespace

MapIterator Constructor

[image]