Revit 2011 API
FailureHandlingOptions..::.SetClearAfterRollback Method
FailureHandlingOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailureHandlingOptions SetClearAfterRollback(
    bool bFlag
)
Visual Basic (Declaration)
Public Function SetClearAfterRollback ( _
    bFlag As Boolean _
) As FailureHandlingOptions
Visual C++
public:
FailureHandlingOptions^ SetClearAfterRollback(
    bool bFlag
)

Parameters

bFlag
Type: System..::.Boolean

See Also

FailureHandlingOptions Class

SetDelayedMiniWarnings Method

[image]