Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddGroupedInplaceFamElemToGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Cannot add elements that are grouped inside in-place families directly to project groups.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddGroupedInplaceFamElemToGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddGroupedInplaceFamElemToGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddGroupedInplaceFamElemToGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddGroupSubordinate Property

[image]