Revit 2011 API
FootPrintRoof..::.GetProfiles Method
FootPrintRoof Class See Also Send Feedback
Retrieve all the curveLoops of FootPrintRoof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ModelCurveArrArray GetProfiles()
Visual Basic (Declaration)
Public Function GetProfiles As ModelCurveArrArray
Visual C++
public:
ModelCurveArrArray^ GetProfiles()

See Also

FootPrintRoof Class

FootPrintRoof Properties

[image] [image]