Revit 2011 API
CADImportOptions Class
Members See Also Send Feedback
Generic CAD Import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CADImportOptions : GenericImportOptions
Visual Basic (Declaration)
Public MustInherit Class CADImportOptions _
    Inherits GenericImportOptions
Visual C++
public ref class CADImportOptions abstract : public GenericImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.GenericImportOptions
Autodesk.Revit.DB..::.CADImportOptions
Autodesk.Revit.DB..::.ACADImportOptions

See Also

CADImportOptions Members

CADImportOptions Members

[image] [image]