Revit 2011 API
StructuralSettings..::.AnalyticalModelAutoCheckMemberSupports Property
StructuralSettings Class See Also Send Feedback
Whether to check automatically for member supports.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool AnalyticalModelAutoCheckMemberSupports { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelAutoCheckMemberSupports As Boolean
Visual C++
public:
property bool AnalyticalModelAutoCheckMemberSupports {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelCheckAdjustment Property

[image]