Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomsReallyFailed Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] computations failed. Try to modify the following elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomsReallyFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomsReallyFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomsReallyFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

RoomTagBadViewType Property

[image]