Revit 2011 API
LoadCombination..::.CombinationCaseName Property
LoadCombination Class See Also Send Feedback
Returns load combination case name.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string CombinationCaseName[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property CombinationCaseName ( _
    index As Integer _
) As String
Visual C++
public:
property String^ CombinationCaseName[int index] {
    String^ get (int index);
}

Parameters

index
Type: System..::.Int32
The index of load case.

Remarks

The index should be not less then 0 and be less than load cases count.

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace

CombinationNatureName Property

[image]