Revit 2011 API
FamilyParameterSet..::.Erase Method
FamilyParameterSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    FamilyParameter item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FamilyParameter _
) As Integer
Visual C++
public:
virtual int Erase(
    FamilyParameter^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.FamilyParameter

See Also

FamilyParameterSet Class

ForwardIterator Method

[image]