Revit 2011 API
SpotDimension..::.SpotDimensionType Property
SpotDimension Class See Also Send Feedback
The dimension style of this dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpotDimensionType SpotDimensionType { get; set; }
Visual Basic (Declaration)
Public Property SpotDimensionType As SpotDimensionType
Visual C++
public:
property SpotDimensionType^ SpotDimensionType {
    SpotDimensionType^ get ();
    void set (SpotDimensionType^ value);
}

See Also

SpotDimension Class

SpotDimensionType Class

[image]