Revit 2011 API
DefinitionGroupsBase..::.ReverseIterator Method
DefinitionGroupsBase Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DefinitionGroupsBaseIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DefinitionGroupsBaseIterator
Visual C++
public:
virtual DefinitionGroupsBaseIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

DefinitionGroupsBase Class

DefinitionGroupsBase Properties

[image] [image]