Revit 2011 API
Definition..::.ParameterGroup Property
Definition Class See Also Send Feedback
Returns the group ID of the parameter definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract BuiltInParameterGroup ParameterGroup { get; }
Visual Basic (Declaration)
Public MustOverride ReadOnly Property ParameterGroup As BuiltInParameterGroup
Visual C++
public:
virtual property BuiltInParameterGroup ParameterGroup {
    BuiltInParameterGroup get () abstract;
}

See Also

Definition Class

ParameterType Property

[image]