Revit 2011 API
GeometryInstance..::.Transform Property
GeometryInstance Class See Also Send Feedback
The affine transformation from the local coordinate space of the symbol into the coordinate space of the instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Transform Transform { get; }
Visual Basic (Declaration)
Public ReadOnly Property Transform As Transform
Visual C++
public:
property Transform^ Transform {
    Transform^ get ();
}

See Also

GeometryInstance Class

GeometryObject Class

[image]