Revit 2011 API
PanelScheduleData..::.RemoveLoadClassification Method
PanelScheduleData Class See Also Send Feedback
remove a Load Classification Id from the array of Load Classifications

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void RemoveLoadClassification(
    int nIndex
)
Visual Basic (Declaration)
Public Sub RemoveLoadClassification ( _
    nIndex As Integer _
)
Visual C++
public:
void RemoveLoadClassification(
    int nIndex
)

Parameters

nIndex
Type: System..::.Int32

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

SetLoadClassifications Method

[image]