Revit 2011 API
ViewSection Class
Members See Also Send Feedback
A section view cuts through the model to expose its interior structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewSection : View
Visual Basic (Declaration)
Public Class ViewSection _
    Inherits View
Visual C++
public ref class ViewSection : public View

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.View
Autodesk.Revit.DB..::.ViewSection

See Also

ViewSection Members

ViewSection Members

[image] [image]