Revit 2011 API
BuiltInFailures..::.ViewFailures..::.NothingToApplyWarning Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
Start and end elevations are the same, nothing to Apply.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NothingToApplyWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NothingToApplyWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NothingToApplyWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

ReloadLatestDeletedLastOpenView Property

[image]