Revit 2011 API
PointLoadType Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PointLoadType : LoadTypeBase
Visual Basic (Declaration)
Public Class PointLoadType _
    Inherits LoadTypeBase
Visual C++
public ref class PointLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.LoadTypeBase
Autodesk.Revit.DB.Structure..::.PointLoadType

See Also

PointLoadType Members
Autodesk.Revit.DB.Structure Namespace

PointLoadType Members

[image] [image]