Revit 2011 API
ViewActivatingEventArgs..::.NewActiveView Property
ViewActivatingEventArgs Class See Also Send Feedback
The view that is going to become active.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public View NewActiveView { get; }
Visual Basic (Declaration)
Public ReadOnly Property NewActiveView As View
Visual C++
public:
property View^ NewActiveView {
    View^ get ();
}

See Also

ViewActivatingEventArgs Class
Autodesk.Revit.UI.Events Namespace

Autodesk.Revit.UI.Selection Namespace

[image]