Revit 2011 API
MassZone..::.CutByLowerLevel Property
MassZone Class See Also Send Feedback
Indicates the relationship between the MassZone and its lower level.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public MassZoneLevelCutState CutByLowerLevel { get; }
Visual Basic (Declaration)
Public ReadOnly Property CutByLowerLevel As MassZoneLevelCutState
Visual C++
public:
property MassZoneLevelCutState CutByLowerLevel {
    MassZoneLevelCutState get ();
}

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

CutByUpperLevel Property

[image]