Revit 2011 API
BuiltInFailures..::.OpeningFailures..::.OpenStringerConflictNosing Property
BuiltInFailures..::.OpeningFailures Class See Also Send Feedback
Open stringer can't be created for selected nosing profile. Set nosing profile to default to get open stringers created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpenStringerConflictNosing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpenStringerConflictNosing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpenStringerConflictNosing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OpeningFailures Class

PropertyNotClosed Property

[image]