Revit 2011 API
BuiltInFailures..::.TagFailures..::.TagsCannotBePlacedIn3dViews Property
BuiltInFailures..::.TagFailures Class See Also Send Feedback
Tags can't be pasted into 3D views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TagsCannotBePlacedIn3dViews { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TagsCannotBePlacedIn3dViews As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TagsCannotBePlacedIn3dViews {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TagFailures Class

BuiltInFailures.TextFailures Class

[image]