Revit 2011 API
LoadCombination..::.CombinationNatureName Property
LoadCombination Class See Also Send Feedback
Returns load combination nature name of load case element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string CombinationNatureName[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property CombinationNatureName ( _
    index As Integer _
) As String
Visual C++
public:
property String^ CombinationNatureName[int index] {
    String^ get (int index);
}

Parameters

index
Type: System..::.Int32
The index of load case.

Remarks

The index should be not less 0 and be less than load cases count.

See Also

LoadCombination Class
Autodesk.Revit.DB.Structure Namespace

CombinationState Property

[image]