Revit 2011 API
BuiltInFailures Class
See Also Send Feedback
Provides a container of all Revit built-in FailureDefinitionId instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class BuiltInFailures
Visual Basic (Declaration)
Public NotInheritable Class BuiltInFailures
Visual C++
public ref class BuiltInFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures

See Also

BuiltInFailures.AnalyticalModelFailures Class

[image]