Revit 2011 API
Space..::.Room Property
Space Class See Also Send Feedback
Return the Room of the space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Room Room { get; }
Visual Basic (Declaration)
Public ReadOnly Property Room As Room
Visual C++
public:
property Room^ Room {
    Room^ get ();
}

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

SensibleHeatGainperPerson Property

[image]