Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.NetworkValidityErrorWasDisconnected Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
The family is connected in a network and can no longer keep the connectivity. Disconnect the family from the network?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NetworkValidityErrorWasDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NetworkValidityErrorWasDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NetworkValidityErrorWasDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

NoLossDefined Property

[image]