Revit 2011 API
FilterDoubleRule..::.RuleValue Property
FilterDoubleRule Class See Also Send Feedback
The user-supplied value against which values from a Revit document will be tested.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double RuleValue { get; set; }
Visual Basic (Declaration)
Public Property RuleValue As Double
Visual C++
public:
property double RuleValue {
    double get ();
    void set (double value);
}

See Also

FilterDoubleRule Class

FilteredElementCollector Class

[image]