Revit 2011 API
PlanCircuit Members
PlanCircuit Class Methods Properties See Also Send Feedback

The PlanCircuit type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Area | The enclosed area of the circuit.
IsRoomLocated | Reports whether there is a room located in this circuit.
SideNum | The number of sides in the circuit.

See Also

PlanCircuit Class

PlanCircuit Methods

[image] [image]