Revit 2011 API
BuiltInFailures..::.RevisionCloudFailures..::.ProhibitCreationInIssued Property
BuiltInFailures..::.RevisionCloudFailures Class See Also Send Feedback
The most current project revision has been issued. No new revision clouds can be created in it. Please add a new revision to the global revision table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProhibitCreationInIssued { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProhibitCreationInIssued As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProhibitCreationInIssued {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevisionCloudFailures Class

ProhibitDeletionInIssued Property

[image]