Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateRevealWarn Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Could not create Reveal. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateRevealWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateRevealWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateRevealWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotCreateSlabEdge Property

[image]