Revit 2011 API
CurtainSystem Methods
CurtainSystem Class See Also Send Feedback

The CurtainSystem type exposes the following members.

Methods

Name | Description
AddCurtainGrid | Add CurtainGrid on the specified face for the CurtainSystem.
RemoveCurtainGrid | Remove CurtainGrid from the specified face for the CurtainSystem.

See Also

CurtainSystem Class

AddCurtainGrid Method

[image]