Revit 2011 API
StructuralSettings..::.BraceAboveSymbol Property
StructuralSettings Class See Also Send Feedback
The id of the ElementType to represent a brace above a beam in plan view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId BraceAboveSymbol { get; set; }
Visual Basic (Declaration)
Public Property BraceAboveSymbol As ElementId
Visual C++
public:
property ElementId^ BraceAboveSymbol {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

BraceBelowSymbol Property

[image]