Revit 2011 API
Space..::.FloorReflectance Property
Space Class See Also Send Feedback
Get or set the Floor Reflectance of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double FloorReflectance { get; set; }
Visual Basic (Declaration)
Public Property FloorReflectance As Double
Visual C++
public:
property double FloorReflectance {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Floor Reflectance of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

LatentHeatGainperPerson Property

[image]