Revit 2011 API
BuiltInFailures..::.SiteFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Site.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SiteFailures
Visual Basic (Declaration)
Public NotInheritable Class SiteFailures
Visual C++
public ref class SiteFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SiteFailures

See Also

BuiltInFailures..::.SiteFailures Members

BuiltInFailures.SiteFailures Members

[image] [image]