Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyHostedLoad Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't copy Load based on the Host Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyHostedLoad { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyHostedLoad As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyHostedLoad {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyHostedLoadWarn Property

[image]