Revit 2011 API
BindingMap..::.Clear Method
BindingMap Class See Also Send Feedback
This method is used to remove all the items in the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override void Clear()
Visual Basic (Declaration)
Public Overrides Sub Clear
Visual C++
public:
virtual void Clear() override

Remarks

The method Clear inherited from base class is not permitted for this class. A Autodesk::Revit::Exceptions::InvalidOperationException will be thrown.

See Also

BindingMap Class

Contains Method

[image]