Revit 2011 API
Transform Constructor
Transform Class See Also Send Feedback
The copy constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Transform(
    Transform source
)
Visual Basic (Declaration)
Public Sub New ( _
    source As Transform _
)
Visual C++
public:
Transform(
    Transform^ source
)

Parameters

source
Type: Autodesk.Revit.DB..::.Transform

See Also

Transform Class

Transform Methods

[image] [image]