Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SiteRegionOptionConflict Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
Subregions must be in the same Design Option as their Toposurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SiteRegionOptionConflict { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SiteRegionOptionConflict As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SiteRegionOptionConflict {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

SurfaceSelfIntersection Property

[image]