Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.InvalidValue Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
Invalid value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidValue { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidValue As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

LicenseLostFatalError Property

[image]