Revit 2011 API
WireConduitTypeSet Members
WireConduitTypeSet Class Constructors Methods Properties See Also Send Feedback

The WireConduitTypeSet type exposes the following members.

Constructors

Name | Description
WireConduitTypeSet | Initializes a new instance of the WireConduitTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSet Constructor

[image]