Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.TransactionFailedWarn Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TransactionFailedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TransactionFailedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TransactionFailedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

UnspecifiedError Property

[image]