Revit 2011 API
StringStringMapIterator Members
StringStringMapIterator Class Constructors Methods Properties See Also Send Feedback

The StringStringMapIterator type exposes the following members.

Constructors

Name | Description
StringStringMapIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the map.

Properties

Name | Description
Current | Retrieves the string item that is the current focus of the iterator.
Key | Retrieves the string key that is the current focus of the iterator.

See Also

StringStringMapIterator Class
Autodesk.Revit.Collections Namespace

StringStringMapIterator Constructor

[image]