Revit 2011 API
EnergyDataSettings..::.ProjectPhase Property
EnergyDataSettings Class See Also Send Feedback
The project phase of the EnergyData information.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId ProjectPhase { get; set; }
Visual Basic (Declaration)
Public Property ProjectPhase As ElementId
Visual C++
public:
property ElementId^ ProjectPhase {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

ProjectReportType Property

[image]