Revit 2011 API
TaskDialog..::.FooterText Property
TaskDialog Class See Also Send Feedback
FooterText is used in the footer area of the task dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string FooterText { get; set; }
Visual Basic (Declaration)
Public Property FooterText As String
Visual C++
public:
property String^ FooterText {
    String^ get ();
    void set (String^ value);
}

See Also

TaskDialog Class
Autodesk.Revit.UI Namespace

Id Property

[image]