Revit 2011 API
SetIterator Members
SetIterator Class Constructors Methods Properties See Also Send Feedback

The SetIterator type exposes the following members.

Constructors

Name | Description
SetIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

SetIterator Class
Autodesk.Revit.Collections Namespace

SetIterator Constructor

[image]