Revit 2011 API
BuiltInFailures..::.FaceSplitterFailures..::.InvalidClosedLoopsForFaceSplit Property
BuiltInFailures..::.FaceSplitterFailures Class See Also Send Feedback
The closed loop used to split the face must lie completely within the face and cannot intersect or overlap any of the face's edges. To split a face at its border, use an open loop that ends on the boundary of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidClosedLoopsForFaceSplit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidClosedLoopsForFaceSplit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidClosedLoopsForFaceSplit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FaceSplitterFailures Class

InvalidOpenLoopsForFaceSplit Property

[image]