Revit 2011 API
BuiltInFailures..::.DatumPlaneFailures Properties
BuiltInFailures..::.DatumPlaneFailures Class See Also Send Feedback

The BuiltInFailures..::.DatumPlaneFailures type exposes the following members.

Properties

Name | Description
ScopeBoxWrongPosition | The Highlighted Datum can not be associated with the specified Scope Box because the Datum plane does not intersect the Scope Box.

See Also

BuiltInFailures..::.DatumPlaneFailures Class

ScopeBoxWrongPosition Property

[image]