Revit 2011 API
CylindricalFace Methods
CylindricalFace Class See Also Send Feedback

The CylindricalFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

See Also

CylindricalFace Class

Intersect Method

[image] [image]