Revit 2011 API
BoundarySegmentArray Constructor
BoundarySegmentArray Class See Also Send Feedback
Initializes a new instance of the BoundarySegmentArray class

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BoundarySegmentArray()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BoundarySegmentArray()

See Also

BoundarySegmentArray Class
Autodesk.Revit.DB.Architecture Namespace

BoundarySegmentArray Methods

[image] [image]