Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SitePhasesDontOverlap Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
The phases of the two surfaces you are merging do not overlap. You can continue the operation, or cancel it and select a different pair of surfaces.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SitePhasesDontOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SitePhasesDontOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SitePhasesDontOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

SiteRegionOptionConflict Property

[image]