Revit 2011 API
CurveByPointsArray Methods
CurveByPointsArray Class See Also Send Feedback

The CurveByPointsArray type exposes the following members.

Methods

Name | Description
Append |
Clear |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

See Also

CurveByPointsArray Class

Append Method

[image]