Revit 2011 API
BuiltInFailures..::.BendFailures..::.NotBentOpening Property
BuiltInFailures..::.BendFailures Class See Also Send Feedback
While making curved beam type "[Type Name]" Opening elements were not created

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotBentOpening { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotBentOpening As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotBentOpening {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class

NotBentRefLine Property

[image]