Revit 2011 API
StructuralSettings..::.KickerBraceSymbol Property
StructuralSettings Class See Also Send Feedback
The id of the ElementType to represent a kicker brace.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId KickerBraceSymbol { get; set; }
Visual Basic (Declaration)
Public Property KickerBraceSymbol As ElementId
Visual C++
public:
property ElementId^ KickerBraceSymbol {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

ShowBraceAbove Property

[image]