Revit 2011 API
ViewSheetSet Class
Members See Also Send Feedback
Represents ViewSheetSets stored in a document. ViewSheetSets can be stored so that the same printing task can be executed multiple times.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewSheetSet : Element,
    IViewSheetSet
Visual Basic (Declaration)
Public Class ViewSheetSet _
    Inherits Element _
    Implements IViewSheetSet
Visual C++
public ref class ViewSheetSet : public Element,
    IViewSheetSet

Remarks

For the in-session ViewSheetSet, see the class InSessionViewSheetSet.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ViewSheetSet

See Also

ViewSheetSet Members

ViewSheetSet Members

[image] [image]