Revit 2011 API
Face..::.MaterialElement Property
Face Class See Also Send Feedback
Element describing the material from which this face is composed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Material MaterialElement { get; }
Visual Basic (Declaration)
Public ReadOnly Property MaterialElement As Material
Visual C++
public:
property Material^ MaterialElement {
    Material^ get ();
}

See Also

Face Class

Period Property

[image]