Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CopingColumnBeamFailure Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
The support order for a beam/column connection has been changed. When a beam is supported by a column that same beam cannot be coped by the column. The existing coping has been removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CopingColumnBeamFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CopingColumnBeamFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CopingColumnBeamFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CopyImposterContentError Property

[image]