Revit 2011 API
RoofBase..::.EaveCuts Property
RoofBase Class See Also Send Feedback
Retrieve or set the EaveCutterType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public EaveCutterType EaveCuts { get; set; }
Visual Basic (Declaration)
Public Property EaveCuts As EaveCutterType
Visual C++
public:
property EaveCutterType EaveCuts {
    EaveCutterType get ();
    void set (EaveCutterType value);
}

See Also

RoofBase Class

FasciaDepth Property

[image]