Revit 2011 API
Definitions Constructor
Definitions Class See Also Send Feedback
Construct an empty set of parameter definitions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Definitions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Definitions()

See Also

Definitions Class

Definitions Methods

[image] [image]