Revit 2011 API
BuiltInFailures..::.ProfileFailures..::.SketchNotEmpty Property
BuiltInFailures..::.ProfileFailures Class See Also Send Feedback
Can't move the Profile Plane because the Profile Sketch is not empty. This operation is not supported at this time.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchNotEmpty { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchNotEmpty As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchNotEmpty {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ProfileFailures Class

BuiltInFailures.RebarFailures Class

[image]