Revit 2011 API
FamilyInstance..::.FromRoom Property (Phase)
FamilyInstance Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Room FromRoom[
    Phase phase
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property FromRoom ( _
    phase As Phase _
) As Room
Visual C++
public:
property Room^ FromRoom[Phase^ phase] {
    Room^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.DB..::.Phase

See Also

FamilyInstance Class
FromRoom Overload

HandFlipped Property

[image]