Revit 2011 API
FamilyParameter Class
Members See Also Send Feedback
The family parameter object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FamilyParameter : APIObject
Visual Basic (Declaration)
Public Class FamilyParameter _
    Inherits APIObject
Visual C++
public ref class FamilyParameter : public APIObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FamilyParameter

See Also

FamilyParameter Members

FamilyParameter Members

[image] [image]