Revit 2011 API
Materials..::.Item Property (ElementId)
Materials Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Material Item[
    ElementId itemId
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Item ( _
    itemId As ElementId _
) As Material
Visual C++
public:
property Material^ Item[ElementId^ itemId] {
    Material^ get (ElementId^ itemId);
}

Parameters

itemId
Type: Autodesk.Revit.DB..::.ElementId

See Also

Materials Class
Item Overload

Item Property (String)

[image]