Revit 2011 API
AnalyticalModel..::.CanUseHardPoints Method
AnalyticalModel Class See Also Send Feedback
Indicates whether Analytical Model can use Hard Points.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool CanUseHardPoints()
Visual Basic (Declaration)
Public Function CanUseHardPoints As Boolean
Visual C++
public:
bool CanUseHardPoints()

Return Value

True if Analytical Model can use Hard Points, false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

Dispose Method

[image]