Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.InvalidSkipSegments Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
A curtain grid line had invalid removed segment data. When correcting data, Revit may have split curtain panels that should be combined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSkipSegments { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSkipSegments As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSkipSegments {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

MullionLostRefReorder Property

[image]