Revit 2011 API
ProjectLocation Properties
ProjectLocation Class See Also Send Feedback

The ProjectLocation type exposes the following members.

Properties

Name | Description
Name | The name of the project location. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ProjectPosition | Gets or sets the coordinates of a point in the project location coordinate system.
SiteLocation | The site location to which this project location refers.

See Also

ProjectLocation Class

Name Property

[image]