Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.InvalidConnector Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
The connector is invalid, the size can not be determined from the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidConnector { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidConnector As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

InvalidIESParamValue Property

[image]