Revit 2011 API
BuiltInFailures..::.TagFailures..::.CannotCopyTagWarn Property
BuiltInFailures..::.TagFailures Class See Also Send Feedback
A tag cannot be arrayed without copying the associated element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyTagWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyTagWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyTagWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TagFailures Class

CannotPasteOrphanTags Property

[image]