Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.LooseLabeledDimensionRegenFailure Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Failed to Regenerate Family

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LooseLabeledDimensionRegenFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LooseLabeledDimensionRegenFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LooseLabeledDimensionRegenFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

NoConstraintsInProperSketch Property

[image]