Revit 2011 API
WireTypeSetIterator..::.Current Property
WireTypeSetIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Object Current { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Current As Object
Visual C++
public:
virtual property Object^ Current {
    Object^ get ();
}

Implements

IEnumerator..::.Current

See Also

WireTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

WiringType Enumeration

[image]