Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingHostByElementsInDesignOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
An insert in the main model cannot be hosted by an element in a Design Option [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingHostByElementsInDesignOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingHostByElementsInDesignOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingHostByElementsInDesignOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingHostByElementsInDesignOptionWarn Property

[image]