Revit 2011 API
Level..::.PlaneReference Property
Level Class See Also Send Feedback
Returns a reference to this element as a plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference PlaneReference { get; }
Visual Basic (Declaration)
Public ReadOnly Property PlaneReference As Reference
Visual C++
public:
property Reference^ PlaneReference {
    Reference^ get ();
}

Remarks

The object returned here can be used with the PointOnPlane class.

See Also

Level Class

ProjectElevation Property

[image]