Revit 2011 API
DWFExportOptions..::.MergedViews Property
DWFExportOptions Class See Also Send Feedback
Whether to merge all views in one file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool MergedViews { get; set; }
Visual Basic (Declaration)
Public Property MergedViews As Boolean
Visual C++
public:
property bool MergedViews {
    bool get ();
    void set (bool value);
}

See Also

DWFExportOptions Class

PaperFormat Property

[image]