Revit 2011 API
Room..::.ClosedShell Property
Room Class See Also Send Feedback
Return the closedShell of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GeometryElement ClosedShell { get; }
Visual Basic (Declaration)
Public ReadOnly Property ClosedShell As GeometryElement
Visual C++
public:
property GeometryElement^ ClosedShell {
    GeometryElement^ get ();
}

See Also

Room Class
Autodesk.Revit.DB.Architecture Namespace

LimitOffset Property

[image]