Revit 2011 API
PrintRange Enumeration
See Also Send Feedback
An enumerated type listing all Print Range types of Print.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum PrintRange
Visual Basic (Declaration)
Public Enumeration PrintRange
Visual C++
public enum class PrintRange

Members

Member name | Description
Current | The type of Print Range is Current.
Visible | The type of Print Range is Visible.
Select | The type of Print Range is Select.

See Also

PrintSetting Class

[image]