Revit 2011 API
RoomCreationData Class
Members See Also Send Feedback
A class which wraps the arguments of Room for batch creation.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RoomCreationData
Visual Basic (Declaration)
Public Class RoomCreationData
Visual C++
public ref class RoomCreationData

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.Creation..::.RoomCreationData

See Also

RoomCreationData Members
Autodesk.Revit.Creation Namespace

RoomCreationData Members

[image] [image]