Revit 2011 API
AnalyticalModelSelector Constructor
AnalyticalModelSelector Class See Also Send Feedback
Creates a selector for the analytical model geometry.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalyticalModelSelector()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalyticalModelSelector()

Remarks

This version is useful for single-curve or single-point analytical models. Additionally, this only acts with respect to the entire curve or point.

See Also

AnalyticalModelSelector Class
AnalyticalModelSelector Overload
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSelector Constructor (Curve)

[image]