Revit 2011 API
CableTrayType..::.IsWithFitting Property
CableTrayType Class See Also Send Feedback
Whether this cable tray type is with fitting

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsWithFitting { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsWithFitting As Boolean
Visual C++
public:
property bool IsWithFitting {
    bool get ();
}

Remarks

True if this cable tray type is with fitting type.

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]