Revit 2011 API
GraphicsStyle..::.GraphicsStyleType Property
GraphicsStyle Class See Also Send Feedback
The graphics style type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GraphicsStyleType GraphicsStyleType { get; }
Visual Basic (Declaration)
Public ReadOnly Property GraphicsStyleType As GraphicsStyleType
Visual C++
public:
property GraphicsStyleType GraphicsStyleType {
    GraphicsStyleType get ();
}

See Also

GraphicsStyle Class

Parameter Property

[image] [image]