Revit 2011 API
Application..::.NewCategorySet Method
Application Class See Also Send Feedback
Creates a new instance of a set specifically for holding category objects.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CategorySet NewCategorySet()
Visual Basic (Declaration)
Public Function NewCategorySet As CategorySet
Visual C++
public:
CategorySet^ NewCategorySet()

Return Value

A new instance of a Category Set.

Remarks

This type of set is used during the creation of instance and type bindings.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewColor Method

[image]