Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CantCopyLevelsOrRefPlanesToNonMassFamily Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't copy levels or reference planes to families that are not Mass families.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantCopyLevelsOrRefPlanesToNonMassFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantCopyLevelsOrRefPlanesToNonMassFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantCopyLevelsOrRefPlanesToNonMassFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CopingColumnBeamFailure Property

[image]