Revit 2011 API
CurtainGrid Methods
CurtainGrid Class See Also Send Feedback

The CurtainGrid type exposes the following members.

Methods

Name | Description
AddGridLine | Add a grid line to the curtain grid.
ChangePanelType | Change the type of a curtain panel.
GetCell | Get the specified cell located by the intersection of the grid lines.
GetPanel | Get the specified panel located by the intersection of the grid lines.

See Also

CurtainGrid Class

AddGridLine Method

[image]