Revit 2011 API
Reference..::.GeometryObject Property
Reference Class See Also Send Feedback
The geometry item referred to by this reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GeometryObject GeometryObject { get; }
Visual Basic (Declaration)
Public ReadOnly Property GeometryObject As GeometryObject
Visual C++
public:
property GeometryObject^ GeometryObject {
    GeometryObject^ get ();
}

See Also

Reference Class

GlobalPoint Property

[image]