Revit 2011 API
BuiltInFailures..::.EditingFailures..::.InvalidArrayObject Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Some or all of the selected objects can't be created in an Array (for example, a Camera object for a 3D View).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidArrayObject { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidArrayObject As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidArrayObject {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

InvalidElemsInSelection Property

[image]