Revit 2011 API
DefinitionGroupsBase Class
Members See Also Send Feedback
A set that contains definition groups.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DefinitionGroupsBase : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DefinitionGroupsBase _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DefinitionGroupsBase : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionGroupsBase
Autodesk.Revit.DB..::.DefinitionGroups

See Also

DefinitionGroupsBase Members

DefinitionGroupsBase Members

[image] [image]