Revit 2011 API
SuspendUpdating Constructor
SuspendUpdating Class See Also Send Feedback

Overload List

Name | Description
SuspendUpdating(Document) | Creates a new instance of the SuspendUpdating object and begins suspension of consistency updates.
SuspendUpdating(Document, Boolean) | Creates a new instance of the SuspendUpdating object and begins suspension of consistency updates.

See Also

SuspendUpdating Class
SuspendUpdating Members

SuspendUpdating Constructor (Document)

[image]