Revit 2011 API
CurtainGrid..::.Cells Property
CurtainGrid Class See Also Send Feedback
Get all the cells owned by this curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurtainCellSet Cells { get; }
Visual Basic (Declaration)
Public ReadOnly Property Cells As CurtainCellSet
Visual C++
public:
property CurtainCellSet^ Cells {
    CurtainCellSet^ get ();
}

See Also

CurtainGrid Class

Grid1Angle Property

[image]