Revit 2011 API
BuiltInFailures..::.RoomFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Room.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class RoomFailures
Visual Basic (Declaration)
Public NotInheritable Class RoomFailures
Visual C++
public ref class RoomFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.RoomFailures

See Also

BuiltInFailures..::.RoomFailures Members

BuiltInFailures.RoomFailures Members

[image] [image]