Revit 2011 API
Outline..::.MinimumPoint Property
Outline Class See Also Send Feedback
The minimum point of the bounding box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public XYZ MinimumPoint { get; set; }
Visual Basic (Declaration)
Public Property MinimumPoint As XYZ
Visual C++
public:
property XYZ^ MinimumPoint {
    XYZ^ get ();
    void set (XYZ^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | When setting this property: A non-optional argument was NULL

See Also

Outline Class

PageOrientationType Enumeration

[image]