Revit 2011 API
ConceptualConstructionType..::.MassSurfaceSubCategoryId Property
ConceptualConstructionType Class See Also Send Feedback
The surface type subcategory element id associated with the ConceptualConstructionType.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId MassSurfaceSubCategoryId { get; }
Visual Basic (Declaration)
Public ReadOnly Property MassSurfaceSubCategoryId As ElementId
Visual C++
public:
property ElementId^ MassSurfaceSubCategoryId {
    ElementId^ get ();
}

See Also

ConceptualConstructionType Class
Autodesk.Revit.DB.Analysis Namespace

MaterialId Property

[image]