Revit 2011 API
ElectricalSetting..::.DistributionSysTypes Property
ElectricalSetting Class See Also Send Feedback
Get all distribution system types of the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DistributionSysTypeSet DistributionSysTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property DistributionSysTypes As DistributionSysTypeSet
Visual C++
public:
property DistributionSysTypeSet^ DistributionSysTypes {
    DistributionSysTypeSet^ get ();
}

See Also

ElectricalSetting Class
Autodesk.Revit.DB.Electrical Namespace

VoltageTypes Property

[image]