Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.DuctPipeOpositDirection Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
The duct/pipe has been modified to be in the opposite direction causing the connections to be invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuctPipeOpositDirection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuctPipeOpositDirection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuctPipeOpositDirection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

ElementAssignedToDefaultSystem Property

[image]