Revit 2011 API
ImageExportOptions Methods
ImageExportOptions Class See Also Send Feedback

The ImageExportOptions type exposes the following members.

Methods

Name | Description
Dispose |
GetViewsAndSheets | Gets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.
IsValidForSaveToProjectAsImage | Verify if ImageExportOptions object is valid for calling saveToProjectAsImage
SetViewsAndSheets | Sets a list of views and sheets to be exported. Used only when ExportRange is SetOfViews.

See Also

ImageExportOptions Class

Dispose Method

[image]