Revit 2011 API
PointOnPlane..::.Offset Property
PointOnPlane Class See Also Send Feedback
Signed offset from the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Offset { get; set; }
Visual Basic (Declaration)
Public Property Offset As Double
Visual C++
public:
property double Offset {
    double get ();
    void set (double value);
}

Remarks

The point's position is offset in the direction of the normal vector returned by the Plane.Normal property.

See Also

PointOnPlane Class

Position Property

[image]