Revit 2011 API
BuiltInFailures..::.MirrorFailures..::.BadMirror Property
BuiltInFailures..::.MirrorFailures Class See Also Send Feedback
Can't mirror element into this position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadMirror { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadMirror As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadMirror {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MirrorFailures Class

BadMirrorWithResolution Property

[image]