Revit 2011 API
AreaTag Members
AreaTag Class Methods Properties See Also Send Feedback

The AreaTag type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Area | The area that the tag is associated with.
AreaTagType | The tag type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaTag Class

AreaTag Methods

[image] [image]