Revit 2011 API
SiteLocation Properties
SiteLocation Class See Also Send Feedback

The SiteLocation type exposes the following members.

Properties

Name | Description
Latitude | The latitude of the site location.
Longitude | The longitude of the site location.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TimeZone | Time-zone that contains the site

See Also

SiteLocation Class

Latitude Property

[image]