Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomNotEnclosedSpaces Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] is not in a properly enclosed region

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomNotEnclosedSpaces { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomNotEnclosedSpaces As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomNotEnclosedSpaces {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

RoomsCreatedAutomatically Property

[image]