Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.TreadDepthFailsEq Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The actual tread depth and riser height for one or more stairs of this type violates the stair equation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TreadDepthFailsEq { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TreadDepthFailsEq As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TreadDepthFailsEq {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

TreadFrontProfileInvalid Property

[image]