Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyFamilyName Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't [Action] because Family '[Family Name]' is different in the two documents. Update the documents to contain the same version of the Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyFamilyName { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyFamilyName As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyFamilyName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyFromProjectAndLink Property

[image]