Revit 2011 API
Application..::.NewElementSet Method
Application Class See Also Send Feedback
Creates a new instance of a set specifically for holding elements.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementSet NewElementSet()
Visual Basic (Declaration)
Public Function NewElementSet As ElementSet
Visual C++
public:
ElementSet^ NewElementSet()

Return Value

A new Element Set.

Remarks

This is a general purpose set for passing elements to and from methods.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewEllipse Method

[image]