Revit 2011 API
View3D Properties
View3D Class See Also Send Feedback

The View3D type exposes the following members.

Properties

Name | Description
EyePosition | The position of the camera.
IsPerspective | Identifies whether this is a perspective view.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SectionBox | The section box of the 3D view cuts the model by its bounds.

See Also

View3D Class

EyePosition Property

[image]