Revit 2011 API
DividedSurface..::.Host Property
DividedSurface Class See Also Send Feedback
The element whose surface has been divided.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Element Host { get; }
Visual Basic (Declaration)
Public ReadOnly Property Host As Element
Visual C++
public:
property Element^ Host {
    Element^ get ();
}

See Also

DividedSurface Class

HostReference Property

[image]