Revit 2011 API
PanelScheduleTemplate..::.IsDataPanelSchedule Property
PanelScheduleTemplate Class See Also Send Feedback
Checks to see if this object is data panel schedule template element.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsDataPanelSchedule { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsDataPanelSchedule As Boolean
Visual C++
public:
property bool IsDataPanelSchedule {
    bool get ();
}

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

IsDefault Property

[image]