Revit 2011 API
HostedSweep..::.VerticalFlipped Property
HostedSweep Class See Also Send Feedback
Retrieve the vertical flip status of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool VerticalFlipped { get; }
Visual Basic (Declaration)
Public ReadOnly Property VerticalFlipped As Boolean
Visual C++
public:
property bool VerticalFlipped {
    bool get ();
}

See Also

HostedSweep Class

VerticalOffset Property

[image]