Revit 2011 API
PanelScheduleSheetInstance..::.ScheduleId Property
PanelScheduleSheetInstance Class See Also Send Feedback
The panel schedule id.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId ScheduleId { get; set; }
Visual Basic (Declaration)
Public Property ScheduleId As ElementId
Visual C++
public:
property ElementId^ ScheduleId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

PanelScheduleTemplate Class

[image]