Revit 2011 API
ConceptualConstructionShadeType Enumeration
See Also Send Feedback
ConceptualConstructionType values for Shades.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public enum ConceptualConstructionShadeType
Visual Basic (Declaration)
Public Enumeration ConceptualConstructionShadeType
Visual C++
public enum class ConceptualConstructionShadeType

Members

Member name | Description
InvalidShadeTypeConstruction | Invalid value/not set Shade Type Construction
BasicShade | Basic Shade
NumShadeTypeConstruction | Total Number of Shade Type Constructions

See Also

Autodesk.Revit.DB.Analysis Namespace

ConceptualConstructionType Class

[image]