Revit 2011 API
FileImportedEventArgs..::.Format Property
FileImportedEventArgs Class See Also Send Feedback
Identifies the import format, e.g. DWG or image.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ImportExportFileFormat Format { get; }
Visual Basic (Declaration)
Public ReadOnly Property Format As ImportExportFileFormat
Visual C++
public:
property ImportExportFileFormat Format {
    ImportExportFileFormat get ();
}

See Also

FileImportedEventArgs Class
Autodesk.Revit.DB.Events Namespace

ImportedInstance Property

[image]