Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceSingleCurveMultipleIntersBetweenOppositeVirtualGrids Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
There are curves in splitting chain of virtual spllitters defined by these elements which intersect each other multiple times and so one of the virtual splitters will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceSingleCurveMultipleIntersBetweenOppositeVirtualGrids { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceSingleCurveMultipleIntersBetweenOppositeVirtualGrids As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceSingleCurveMultipleIntersBetweenOppositeVirtualGrids {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceSplitManagerProblem1dNonWPCurve Property

[image]