Revit 2011 API
ApplicationEntryPoint Methods
ApplicationEntryPoint Class See Also Send Feedback

The ApplicationEntryPoint type exposes the following members.

Methods

Name | Description
CreateRibbonPanel | Overloaded.
FinishInitializationEO | For Revit VSTA internal use only.
GetRibbonPanels | Overloaded.
Initialize | For Revit VSTA internal use only.
OnShutdownEO | For Revit VSTA internal use only.

See Also

ApplicationEntryPoint Class
Autodesk.Revit.VSTA Namespace

CreateRibbonPanel Method

[image] [image]