Revit 2011 API
Category..::.Parent Property
Category Class See Also Send Feedback
Returns the parent category of this category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Category Parent { get; }
Visual Basic (Declaration)
Public ReadOnly Property Parent As Category
Visual C++
public:
property Category^ Parent {
    Category^ get ();
}

Return Value

nullNothingnullptra null reference (Nothing in Visual Basic) if this category a not a subcategory

See Also

Category Class

SubCategories Property

[image]