Revit 2011 API
BuiltInFailures..::.EditingFailures..::.DeletePreventedByGroup Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Grouped elements can only be deleted when the group is being edited. To delete a member select the group and then click the Edit Group button on the toolbar, then delete the member.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeletePreventedByGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeletePreventedByGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeletePreventedByGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

ElementNotEditable Property

[image]