Revit 2011 API
PanelScheduleTemplate..::.GetTableData Method
PanelScheduleTemplate Class See Also Send Feedback
ONLY call this function when you WILL change the table data object

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PanelScheduleData GetTableData()
Visual Basic (Declaration)
Public Function GetTableData As PanelScheduleData
Visual C++
public:
PanelScheduleData^ GetTableData()

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

HasSameType Method

[image]