Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.RoomNotUpperBoundedByElement Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
[Family] is not upper bounded by a roof, ceiling or floor element. This can result in incorrect adjacencies and voids in the analytical model. Please ensure that Upper Limit and Limit Offset for [Room] is set correctly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomNotUpperBoundedByElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomNotUpperBoundedByElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomNotUpperBoundedByElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

RoomVolumeNotComputedWarn Property

[image]