Revit 2011 API
UIDocument..::.Dispose Method
UIDocument Class See Also Send Feedback

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

UIDocument Class
Autodesk.Revit.UI Namespace

PromptForFamilyInstancePlacement Method

[image]