Revit 2011 API
BuildingSiteExportOptions Constructor
BuildingSiteExportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BuildingSiteExportOptions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BuildingSiteExportOptions()

See Also

BuildingSiteExportOptions Class

BuildingSiteExportOptions Methods

[image] [image]