Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.ContainsSharedSameNameFamily Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Family '[Family Name]' contains a shared family of the same name. Please rename one of the two families before loading!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ContainsSharedSameNameFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ContainsSharedSameNameFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ContainsSharedSameNameFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CouldNotPlaceAdaptiveFamInst Property

[image]