Revit 2011 API
BuiltInFailures..::.InaccurateFailures..::.InaccurateRoomSeparation Property
BuiltInFailures..::.InaccurateFailures Class See Also Send Feedback
Room separation line is slightly off axis and may cause inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InaccurateRoomSeparation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InaccurateRoomSeparation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InaccurateRoomSeparation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InaccurateFailures Class

InaccurateSketchLine Property

[image]