Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.CableTrayModified Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
The cable tray has been modified to be in the opposite direction or insufficient space to create the required fittings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CableTrayModified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CableTrayModified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CableTrayModified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

CannotAssignSecondaryDistSysToCircuit Property

[image]