Revit 2011 API
UIDocument..::.ShowElements Method (ElementSet)
UIDocument Class See Also Send Feedback
Shows the elements by zoom to fit.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void ShowElements(
    ElementSet elements
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elements As ElementSet _
)
Visual C++
public:
void ShowElements(
    ElementSet^ elements
)

Parameters

elements
Type: Autodesk.Revit.DB..::.ElementSet
The set of elements that will be shown.

Remarks

Places all the elements on the screen by moving the view.

See Also

UIDocument Class
ShowElements Overload
Autodesk.Revit.UI Namespace

ShowElements Method (ICollection(ElementId))

[image]