Revit 2011 API
DocumentChangedEventArgs..::.Operation Property
DocumentChangedEventArgs Class See Also Send Feedback
The operation associated with this event

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public UndoOperation Operation { get; }
Visual Basic (Declaration)
Public ReadOnly Property Operation As UndoOperation
Visual C++
public:
property UndoOperation Operation {
    UndoOperation get ();
}

See Also

DocumentChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentClosedEventArgs Class

[image]