Revit 2011 API
TableSectionData..::.SetColumnWidth Method
TableSectionData Class See Also Send Feedback
Sets a column's width

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetColumnWidth(
    int nCol,
    int width
)
Visual Basic (Declaration)
Public Sub SetColumnWidth ( _
    nCol As Integer, _
    width As Integer _
)
Visual C++
public:
void SetColumnWidth(
    int nCol,
    int width
)

Parameters

nCol
Type: System..::.Int32
width
Type: System..::.Int32

See Also

TableSectionData Class

SetMergedCell Method

[image]