Revit 2011 API
CompoundStructureLayerArray Methods
CompoundStructureLayerArray Class See Also Send Feedback

The CompoundStructureLayerArray type exposes the following members.

Methods

Name | Description
Append | Add the layer to the end of the array.
Clear | Removes every layer from the array, rendering it empty.
ForwardIterator | Retrieve a forward moving iterator to the array.
GetEnumerator | Retrieve a forward moving iterator to the array.
Insert | Insert the specified layer into the array.
ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

CompoundStructureLayerArray Class

Append Method

[image]