Revit 2011 API
BuiltInFailures..::.SketchFailures..::.VarSketchInElementFailure Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
The constraints of the sketch defining the highlighted element cannot be satisfied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId VarSketchInElementFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property VarSketchInElementFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ VarSketchInElementFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

WrongCutBoundaryLoops Property

[image]