Revit 2011 API
IndependentTag..::.TagOrientation Property
IndependentTag Class See Also Send Feedback
Returns the Tag Orientation of tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TagOrientation TagOrientation { get; set; }
Visual Basic (Declaration)
Public Property TagOrientation As TagOrientation
Visual C++
public:
property TagOrientation TagOrientation {
    TagOrientation get ();
    void set (TagOrientation value);
}

Return Value

Return the Orientation of the Tag.

Remarks

This property retrieves the Tag Orientation of tag.

See Also

IndependentTag Class

TagText Property

[image]