Revit 2011 API
Truss..::.DetachChord Method
Truss Class See Also Send Feedback
Detach a truss's specific chord from the element to which it is attached.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void DetachChord(
    TrussChordLocation location
)
Visual Basic (Declaration)
Public Sub DetachChord ( _
    location As TrussChordLocation _
)
Visual C++
public:
void DetachChord(
    TrussChordLocation location
)

Parameters

location
Type: Autodesk.Revit.DB.Structure..::.TrussChordLocation
The chord.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

DropTruss Method

[image]