Revit 2011 API
ConceptualConstructionType Properties
ConceptualConstructionType Class See Also Send Feedback

The ConceptualConstructionType type exposes the following members.

Properties

Name | Description
MassSurfaceSubCategoryId | The surface type subcategory element id associated with the ConceptualConstructionType.
MaterialId | Material used for visualization of this construction.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ConceptualConstructionType Class
Autodesk.Revit.DB.Analysis Namespace

MassSurfaceSubCategoryId Property

[image]