Revit 2011 API
IndependentTag..::.TagText Property
IndependentTag Class See Also Send Feedback
Returns the text of the Tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string TagText { get; }
Visual Basic (Declaration)
Public ReadOnly Property TagText As String
Visual C++
public:
property String^ TagText {
    String^ get ();
}

Return Value

Return the text of the Tag.

Remarks

This property retrieves the text of the Tag.

See Also

IndependentTag Class

InsertableObject Class

[image]