Revit 2011 API
TilePattern Properties
TilePattern Class See Also Send Feedback

The TilePattern type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TilePatternType | The built-in system tile pattern specified by this object.
TilesPerSeedNode | Get the number of tiles located at each seed node.

See Also

TilePattern Class

Parameter Property

[image] [image]