Revit 2011 API
IExtension Interface
Members See Also Send Feedback
An interface that supports the additional operation for Extension Status

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public interface IExtension
Visual Basic (Declaration)
Public Interface IExtension
Visual C++
public interface class IExtension

Remarks

See Also

IExtension Members

IExtension Members

[image] [image]