Revit 2011 API
ContFootingTypeSet Constructor
ContFootingTypeSet Class See Also Send Feedback
Initializes a new instance of the ContFootingTypeSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ContFootingTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ContFootingTypeSet()

See Also

ContFootingTypeSet Class

ContFootingTypeSet Methods

[image] [image]