Revit 2011 API
BuiltInFailures..::.LoadFailures..::.HostChangeDisallowsLoadOrBoundaryConditions Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Some Hosted Loads or BoundaryConditions lost their References. They will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HostChangeDisallowsLoadOrBoundaryConditions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HostChangeDisallowsLoadOrBoundaryConditions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HostChangeDisallowsLoadOrBoundaryConditions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

LineLoadAllZero Property

[image]