Revit 2011 API
BuiltInFailures..::.WallFailures..::.ContFootingRadiusTooSmall Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Can't display the Wall Foundation, because the Wall's radius is too small. Please increase the radius to display the Wall Foundation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ContFootingRadiusTooSmall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ContFootingRadiusTooSmall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ContFootingRadiusTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

EmbeddedButShouldNotBe Property

[image]