Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteNoWorkplane Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't paste because there is no corresponding Work Plane. Set workplane or switch to view with appropriate workplane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteNoWorkplane { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteNoWorkplane As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteNoWorkplane {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteToSheet Property

[image]