Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.ProblemWithPeopleLoadWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
[Room]'s number of people or people load (sensible or latent) is too high. This may be caused by an incorrect density value and must be corrected before this space can be included in the load calculations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProblemWithPeopleLoadWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProblemWithPeopleLoadWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProblemWithPeopleLoadWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

ProblemWithPowerLoadWarn Property

[image]