Revit 2011 API
HermiteFace Methods
HermiteFace Class See Also Send Feedback

The HermiteFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

See Also

HermiteFace Class

Intersect Method

[image] [image]