Revit 2011 API
Profile..::.Filled Property
Profile Class See Also Send Feedback
Get or set whether the profile is filled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Filled { get; set; }
Visual Basic (Declaration)
Public Property Filled As Boolean
Visual C++
public:
property bool Filled {
    bool get ();
    void set (bool value);
}

See Also

Profile Class

Transformed Property

[image]