Revit 2011 API
PanelScheduleData..::.PhaseLoadType Property
PanelScheduleData Class See Also Send Feedback
this property determines the layout of the phase load columns setting this value must go through the updateCircuitTable function

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PanelSchedulePhaseLoadType PhaseLoadType { get; }
Visual Basic (Declaration)
Public ReadOnly Property PhaseLoadType As PanelSchedulePhaseLoadType
Visual C++
public:
property PanelSchedulePhaseLoadType PhaseLoadType {
    PanelSchedulePhaseLoadType get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

ScheduleType Property

[image]