Revit 2011 API
PanelScheduleView..::.GetTemplate Method
PanelScheduleView Class See Also Send Feedback
get the template for this view (to set the template, you must go through generateInstanceFromTemplate)

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId GetTemplate()
Visual Basic (Declaration)
Public Function GetTemplate As ElementId
Visual C++
public:
ElementId^ GetTemplate()

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

IsCellInPhaseLoads Method

[image]