Revit 2011 API
Document..::.MullionTypes Property
Document Class See Also Send Feedback
This property is used to retrieve all the mullion types in current system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MullionTypeSet MullionTypes { get; }
Visual Basic (Declaration)
Public ReadOnly Property MullionTypes As MullionTypeSet
Visual C++
public:
property MullionTypeSet^ MullionTypes {
    MullionTypeSet^ get ();
}

Remarks

This property returns a set of MullionType objects. These objects can be used change the type of a mullion from one type to another.

See Also

Document Class

OwnerFamily Property

[image]