Revit 2011 API
DocumentSet..::.ReverseIterator Method
DocumentSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DocumentSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DocumentSetIterator
Visual C++
public:
virtual DocumentSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

DocumentSet Class

DocumentSet Properties

[image] [image]