Revit 2011 API
DocumentSavingAsEventArgs..::.IsSavingAsMasterFile Property
DocumentSavingAsEventArgs Class See Also Send Feedback
Indicates whether the document is to be saved as master file.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSavingAsMasterFile { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsSavingAsMasterFile As Boolean
Visual C++
public:
property bool IsSavingAsMasterFile {
    bool get ();
}

See Also

DocumentSavingAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

PathName Property

[image]