Revit 2011 API
FileExportedEventArgs Class
Members See Also Send Feedback
The event arguments used by the FileExported event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FileExportedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class FileExportedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class FileExportedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PostDocEventArgs
Autodesk.Revit.DB.Events..::.FileExportedEventArgs

See Also

FileExportedEventArgs Members
Autodesk.Revit.DB.Events Namespace

FileExportedEventArgs Members

[image] [image]