Revit 2011 API
Definitions..::.Create Method
Definitions Class See Also Send Feedback
Creates a new parameter definition.

Overload List

Name | Description
Create(String, ParameterType) | Creates a new parameter definition using name, type and visibility.
Create(String, ParameterType, Boolean) | Creates a new user visible parameter definition using name and type.

See Also

Definitions Class
Definitions Members

Create Method (String, ParameterType)

[image]