Revit 2011 API
BuiltInFailures..::.LinkFailures..::.DataDictionaryDifferentInLink Property
BuiltInFailures..::.LinkFailures Class See Also Send Feedback
Linked file [Name] was last saved in a previous version of Revit. Changes to it cannot be saved until it is upgraded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DataDictionaryDifferentInLink { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DataDictionaryDifferentInLink As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DataDictionaryDifferentInLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class

DeleteLinkSymbolPrompt Property

[image]