Revit 2011 API
BuiltInFailures..::.MassFailures..::.SplitFacesByGroundPlaneFailed Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
Failed to split face by ground plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SplitFacesByGroundPlaneFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SplitFacesByGroundPlaneFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SplitFacesByGroundPlaneFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

SplitOverlappingFacesFailed Property

[image]