Revit 2011 API
CitySet..::.ReverseIterator Method
CitySet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CitySetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CitySetIterator
Visual C++
public:
virtual CitySetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

CitySet Class

CitySet Properties

[image] [image]