Revit 2011 API
DividedSurface..::.HostReference Property
DividedSurface Class See Also Send Feedback
A reference to the divided face on the host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference HostReference { get; }
Visual Basic (Declaration)
Public ReadOnly Property HostReference As Reference
Visual C++
public:
property Reference^ HostReference {
    Reference^ get ();
}

Remarks

This is the same as the hostReference argument to the NewDividedSurface method of FamilyItemFactory.

See Also

DividedSurface Class

IsComponentFlipped Property

[image]