Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.RoomVolumeNotComputedWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
[Family] volume can't be computed. The bounding geometry (in 3D) can't be found for [Room]. [Room] will be ignored in the energy analysis model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomVolumeNotComputedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomVolumeNotComputedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomVolumeNotComputedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

UndefinedRooms Property

[image]