Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.ElementHasFlowCalculation Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
This element has an open connection. This may not be an error, but for flow calculations to work correctly all connections should be sealed with an end cap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementHasFlowCalculation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementHasFlowCalculation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementHasFlowCalculation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

ElementHasOpenConnection Property

[image]