Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateCorniceWarn Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Could not create Wall Sweep. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCorniceWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCorniceWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCorniceWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotCreateCurtainGrid Property

[image]