Revit 2011 API
SharedParameterApplicableRule..::.ParameterName Property
SharedParameterApplicableRule Class See Also Send Feedback
The name of the parameter that an element must support to pass this rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string ParameterName { get; set; }
Visual Basic (Declaration)
Public Property ParameterName As String
Visual C++
public:
property String^ ParameterName {
    String^ get ();
    void set (String^ value);
}

See Also

SharedParameterApplicableRule Class

SiteLocation Class

[image]