Revit 2011 API
Panel..::.PanelType Property
Panel Class See Also Send Feedback
The Panel style of this Panel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PanelType PanelType { get; set; }
Visual Basic (Declaration)
Public Property PanelType As PanelType
Visual C++
public:
property PanelType^ PanelType {
    PanelType^ get ();
    void set (PanelType^ value);
}

Remarks

The Symbol property can be used to retrieve the kind of the panel. This property can also be used to change the type of a panel by setting it to a different type. All the panel types in the project can be found using the Document.CutainPanelTypes property.

See Also

Panel Class

Parameter Property

[image] [image]