Revit 2011 API
DetailCurveArrayIterator Methods
DetailCurveArrayIterator Class See Also Send Feedback

The DetailCurveArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

DetailCurveArrayIterator Class

MoveNext Method

[image]