Revit 2011 API
BuiltInFailures..::.WallFailures..::.InvalidTopConstraintForLevel Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Top Constraint is invalid for the Level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidTopConstraintForLevel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidTopConstraintForLevel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidTopConstraintForLevel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

LostEditsJoinsRedoFaceBased Property

[image]