Revit 2011 API
DocumentEntryPoint Methods
DocumentEntryPoint Class See Also Send Feedback

The DocumentEntryPoint type exposes the following members.

Methods

Name | Description
FinishInitializationEO | For Revit VSTA internal use only.
Initialize | For Revit VSTA internal use only.
OnShutdownEO | For Revit VSTA internal use only.
PromptForFamilyInstancePlacement | Prompts the user to place instances of the specified FamilySymbol.
RefreshActiveView | Refresh the display of the active view in the active document.
ShowElements | Overloaded. Shows one or more elements by zoom to fit.

See Also

DocumentEntryPoint Class
Autodesk.Revit.VSTA Namespace

FinishInitializationEO Method

[image]