Revit 2011 API
Definitions..::.Item Property
Definitions Class See Also Send Feedback
Retrieve a definition by a given name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Definition Item[
    string name
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Item ( _
    name As String _
) As Definition
Visual C++
public:
property Definition^ Item[String^ name] {
    Definition^ get (String^ name);
}

Parameters

name
Type: System..::.String
The name of the parameter definition for which to search.

Remarks

If the definition is not found then nullNothingnullptra null reference (Nothing in Visual Basic) will be returned.

See Also

Definitions Class

DefinitionsBase Class

[image]