Revit 2011 API
Path3d Properties
Path3d Class See Also Send Feedback

The Path3d type exposes the following members.

Properties

Name | Description
AllCurveLoops | Get all the Curve Loops of Path3d.
CurveLoop | Get the Curve Loop of Path3d via index.
NumCurveLoops | Get the Number of Curve Loops of Path3d.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Path3d Class

AllCurveLoops Property

[image]