Revit 2011 API
SpacingRule..::.HasBeltMeasurement Property
SpacingRule Class See Also Send Feedback
True if the gridlines are not parallel due to surface curvature, and the BeltMeasurement property therefore applies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HasBeltMeasurement { get; }
Visual Basic (Declaration)
Public ReadOnly Property HasBeltMeasurement As Boolean
Visual C++
public:
property bool HasBeltMeasurement {
    bool get ();
}

See Also

SpacingRule Class

Justification Property

[image]