Revit 2011 API
AnalyticalModel Properties
AnalyticalModel Class See Also Send Feedback

The AnalyticalModel type exposes the following members.

Properties

Name | Description
RigidLinksOption | Indicates whether parameters indicate if Rigid Links should be formed.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

RigidLinksOption Property

[image]