Revit 2011 API
Duct..::.DuctType Property
Duct Class See Also Send Feedback
The duct type of this duct.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DuctType DuctType { get; set; }
Visual Basic (Declaration)
Public Property DuctType As DuctType
Visual C++
public:
property DuctType^ DuctType {
    DuctType^ get ();
    void set (DuctType^ value);
}

See Also

Duct Class
Autodesk.Revit.DB.Mechanical Namespace

Parameter Property

[image] [image]