Revit 2011 API
ElectricalDemandFactorDefinition Properties
ElectricalDemandFactorDefinition Class See Also Send Feedback

The ElectricalDemandFactorDefinition type exposes the following members.

Properties

Name | Description
AdditionalLoad | Additional load to be included during demand load calculation.
IncludeAdditionalLoad | Should the additional load (if set) be included in demand load calculations.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
RuleType | The rule type for this demand factor definition.

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace

AdditionalLoad Property

[image]