Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.AreaTagLineCannotBeInDesignOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
Areas and Area Boundaries are not allowed in Design Options. Make an Area Scheme and an Area Plan for this Option then draw all Areas and Area Boundaries in that view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaTagLineCannotBeInDesignOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaTagLineCannotBeInDesignOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaTagLineCannotBeInDesignOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

BadReferenceBetweenOptions Property

[image]