Revit 2011 API
BuiltInFailures..::.EditingFailures..::.AllInvisibleInPlanViewWarn Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
None of the created elements are visible in [View Type] View. You may want to check the active view, its Parameters, and Visibility settings, as well as any Plan Regions and their settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AllInvisibleInPlanViewWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AllInvisibleInPlanViewWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AllInvisibleInPlanViewWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

AllInvisibleInViewWarn Property

[image]