Revit 2011 API
ExternalApplicationArray..::.Size Property
ExternalApplicationArray Class See Also Send Feedback
Returns the number of objects that are in the array.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ExternalApplicationArray Class
Autodesk.Revit.UI Namespace

ExternalApplicationArrayIterator Class

[image]