Revit 2011 API
PanelScheduleView..::.GetFontId Method (SectionType, Int32, Int32)
PanelScheduleView Class See Also Send Feedback
gets the font id for the given cell Row Number Column Number

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId GetFontId(
    SectionType sectionType,
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetFontId ( _
    sectionType As SectionType, _
    nRow As Integer, _
    nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetFontId(
    SectionType sectionType,
    int nRow,
    int nCol
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType
nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
GetFontId Overload
Autodesk.Revit.DB.Electrical Namespace

GetFontId Method (String, Double, Color)

[image]