Revit 2011 API
PlanCircuit..::.IsRoomLocated Property
PlanCircuit Class See Also Send Feedback
Reports whether there is a room located in this circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsRoomLocated { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsRoomLocated As Boolean
Visual C++
public:
property bool IsRoomLocated {
    bool get ();
}

Field Value

True if there is a room located in this circuit on the circuit's level, false if there is no room located in this circuit on the circuit's level.

See Also

PlanCircuit Class

SideNum Property

[image]