Revit 2011 API
BuiltInFailures..::.TrussFailures..::.InvalidWorkplaneForStructuralFraming Property
BuiltInFailures..::.TrussFailures Class See Also Send Feedback
Workplane not valid for Structural Framing component "[Family Name]"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidWorkplaneForStructuralFraming { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidWorkplaneForStructuralFraming As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidWorkplaneForStructuralFraming {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class

RemoveTrussSketch Property

[image]