Revit 2011 API
EnergyDataSettings..::.ExportComplexity Property
EnergyDataSettings Class See Also Send Feedback
Value determines Export Complexity for GreenBuildingXML detailed model export.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public gbXMLExportComplexity ExportComplexity { get; set; }
Visual Basic (Declaration)
Public Property ExportComplexity As gbXMLExportComplexity
Visual C++
public:
property gbXMLExportComplexity ExportComplexity {
    gbXMLExportComplexity get ();
    void set (gbXMLExportComplexity value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

ExportDefaults Property

[image]