Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.CurvesOverlap Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
Highlighted lines overlap. Lines may not form closed loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurvesOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurvesOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurvesOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

DuplicateInstances Property

[image]