Revit 2011 API
BuiltInFailures..::.EditingFailures..::.BorrowElementsAtRisk Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't obtain permission to edit the element: The Central File is inaccessible. You can check out worksets at risk, but consider carefully!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BorrowElementsAtRisk { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BorrowElementsAtRisk As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BorrowElementsAtRisk {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotBorrowBusyContention Property

[image]