Revit 2011 API
StructuralSettings..::.AnalyticalModelCheckAdjustment Property
StructuralSettings Class See Also Send Feedback
Whether to check for analytical model distance from default location is larger than the tolerance defined by the property AnalyticalModelAdjustmentTolerance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool AnalyticalModelCheckAdjustment { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelCheckAdjustment As Boolean
Visual C++
public:
property bool AnalyticalModelCheckAdjustment {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelCheckBeamSlabDistance Property

[image]