Revit 2011 API
LineLoadType Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LineLoadType : LoadTypeBase
Visual Basic (Declaration)
Public Class LineLoadType _
    Inherits LoadTypeBase
Visual C++
public ref class LineLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.LoadTypeBase
Autodesk.Revit.DB.Structure..::.LineLoadType

See Also

LineLoadType Members
Autodesk.Revit.DB.Structure Namespace

LineLoadType Members

[image] [image]