Revit 2011 API
Settings..::.FillPatterns Property
Settings Class See Also Send Feedback
Retrieves an object that provides access to all the FillPatterns contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FillPatternSet FillPatterns { get; }
Visual Basic (Declaration)
Public ReadOnly Property FillPatterns As FillPatternSet
Visual C++
public:
property FillPatternSet^ FillPatterns {
    FillPatternSet^ get ();
}

See Also

Settings Class

LinePatterns Property

[image]