Revit 2011 API
BuiltInFailures..::.KeynoteFailures..::.WrongKeynote Property
BuiltInFailures..::.KeynoteFailures Class See Also Send Feedback
Cannot understand keynote line '[Number]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongKeynote { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongKeynote As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongKeynote {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.KeynoteFailures Class

BuiltInFailures.LegendFailures Class

[image]