Revit 2011 API
BuiltInFailures..::.RebarFailures..::.RebarTooShortMetric Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
The minimum length of rebar shape is 25 mm.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarTooShortMetric { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarTooShortMetric As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarTooShortMetric {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

StandardHookBendDiameterTooLarge Property

[image]