Revit 2011 API
BuiltInFailures..::.EditingFailures..::.OwnElementsOutOfDate Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
You now own the element, but your file is out of date. You must Reload Latest before editing the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OwnElementsOutOfDate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OwnElementsOutOfDate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OwnElementsOutOfDate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

PressShowToSee Property

[image]