Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateStringers Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't create stringers geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateStringers { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateStringers As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateStringers {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotDrawStairs Property

[image]