Revit 2011 API
Element..::.ViewSpecific Property
Element Class See Also Send Feedback
Identifies if the element is owned by a view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ViewSpecific { get; }
Visual Basic (Declaration)
Public ReadOnly Property ViewSpecific As Boolean
Visual C++
public:
property bool ViewSpecific {
    bool get ();
}

Field Value

True if the element is owned by a view.

See Also

Element Class

ElementArray Class

[image]