Revit 2011 API
Dimension..::.Curve Property
Dimension Class See Also Send Feedback
A curve that represents the dimension line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve Curve { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

Dimension Class

DimensionShape Property

[image]