Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.SpotDimensionReferencesInvalid Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
One or more Spot Dimension references are no longer valid. Spot Dimensions can generally reference only those references which have valid coordinates in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SpotDimensionReferencesInvalid { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SpotDimensionReferencesInvalid As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SpotDimensionReferencesInvalid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

SpotElevationLostEdgeReferences Property

[image]