Revit 2011 API
BuiltInFailures..::.ImportFailures..::.CannotImportFile Property
BuiltInFailures..::.ImportFailures Class See Also Send Feedback
Can't import file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotImportFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotImportFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotImportFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class

CannotRelinkWrapper Property

[image]