Revit 2011 API
ArgumentException..::.ParamName Property
ArgumentException Class See Also Send Feedback
Gets the name of the parameter that causes this exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string ParamName { get; }
Visual Basic (Declaration)
Public ReadOnly Property ParamName As String
Visual C++
public:
property String^ ParamName {
    String^ get ();
}

See Also

ArgumentException Class
Autodesk.Revit.Exceptions Namespace

ArgumentNullException Class

[image]