Revit 2011 API
BoundarySegment..::.Document Property
BoundarySegment Class See Also Send Feedback
Provides the document in which the element that created this segment resides.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Document Document { get; }
Visual Basic (Declaration)
Public ReadOnly Property Document As Document
Visual C++
public:
property Document^ Document {
    Document^ get ();
}

See Also

BoundarySegment Class
Autodesk.Revit.DB.Architecture Namespace

Element Property

[image]