Revit 2011 API
Array..::.Size Property
Array Class See Also Send Feedback
Returns the number of objects that are in the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

Array Class
Autodesk.Revit.Collections Namespace

ArrayIterator Class

[image]