Revit 2011 API
TableData Members
TableData Class Methods Properties See Also Send Feedback

The TableData type exposes the following members.

Methods

Name | Description
Dispose |
GetSectionData | Returns the section data array element at the specified index.
IsEqual | Checks if this element is equal in value to the other element.

Properties

Name | Description
NumberOfSections | Gets the number of items in section data array.
Width | Gets or sets the table width in feet
WidthInPixels | Gets the width of the panel schedule in pixels

See Also

TableData Class

TableData Methods

[image] [image]