Revit 2011 API
ApplicationEntryPoint Constructor
ApplicationEntryPoint Class See Also Send Feedback
Initializes a new instance of the ApplicationEntryPoint class

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public ApplicationEntryPoint()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ApplicationEntryPoint()

See Also

ApplicationEntryPoint Class
Autodesk.Revit.VSTA Namespace

ApplicationEntryPoint Methods

[image] [image]