Revit 2011 API
DefinitionGroupsBase Methods
DefinitionGroupsBase Class See Also Send Feedback

The DefinitionGroupsBase type exposes the following members.

Methods

Name | Description
Clear | Removes every definition group from the set, rendering it empty.
Contains | Tests for the existence of a definition group within the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

DefinitionGroupsBase Class

Clear Method

[image]