Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.LoadsMayBeNotUpToDate Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Some of reactions may be not up-to-date

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LoadsMayBeNotUpToDate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LoadsMayBeNotUpToDate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LoadsMayBeNotUpToDate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

StructAnalyticalErrorProjection Property

[image]