Revit 2011 API
ExtrusionRoof Members
ExtrusionRoof Class Methods Properties See Also Send Feedback

The ExtrusionRoof type exposes the following members.

Methods

Name | Description
GetProfile | Retrieve the Profile of ExtrusionRoof.

Properties

Name | Description
CurtainGrids | Retrieve all the CurtainGrid objects of a curtain Roof.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ExtrusionRoof Class

ExtrusionRoof Methods

[image] [image]