Revit 2011 API
StructuralWallUsageFilter..::.StructuralWallUsage Property
StructuralWallUsageFilter Class See Also Send Feedback
The wall structural usage.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public StructuralWallUsage StructuralWallUsage { get; }
Visual Basic (Declaration)
Public ReadOnly Property StructuralWallUsage As StructuralWallUsage
Visual C++
public:
property StructuralWallUsage StructuralWallUsage {
    StructuralWallUsage get ();
}

See Also

StructuralWallUsageFilter Class
Autodesk.Revit.DB.Structure Namespace

TranslationRotationValue Enumeration

[image]