Revit 2011 API
ACADImportOptions Properties
ACADImportOptions Class See Also Send Feedback

The ACADImportOptions type exposes the following members.

Properties

Name | Description
LayerSelection | The layers collection for import.
LineWeights | A Byte array of line weights for the DWG/DXF Color number.
VisibleLayersOnly | Only import the visible layers.

See Also

ACADImportOptions Class

LayerSelection Property

[image]