Revit 2011 API
Space..::.NumberofPeople Property
Space Class See Also Send Feedback
Get the Number of People of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double NumberofPeople { get; set; }
Visual Basic (Declaration)
Public Property NumberofPeople As Double
Visual C++
public:
property double NumberofPeople {
    double get ();
    void set (double value);
}

Remarks

This property is used to get Number of People of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

OccupancyUnit Property

[image]