Revit 2011 API
ComboBoxMemberData..::.Text Property
ComboBoxMemberData Class See Also Send Feedback
The user-visible text of the ComboBoxMember.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string Text { get; set; }
Visual Basic (Declaration)
Public Property Text As String
Visual C++
public:
property String^ Text {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | Thrown when setting the value to nullNothingnullptra null reference (Nothing in Visual Basic).
Autodesk.Revit.Exceptions..::.ArgumentException | Thrown when setting the value to an empty string, or when the value contains invalid characters.

See Also

ComboBoxMemberData Class
Autodesk.Revit.UI Namespace

ExternalApplicationArray Class

[image]