Revit 2011 API
Space..::.LightingLoadUnit Property
Space Class See Also Send Feedback
Get or Set the Lighting Load Unit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BaseLoadOn LightingLoadUnit { get; set; }
Visual Basic (Declaration)
Public Property LightingLoadUnit As BaseLoadOn
Visual C++
public:
property BaseLoadOn LightingLoadUnit {
    BaseLoadOn get ();
    void set (BaseLoadOn value);
}

Remarks

This property is used to get or set the Lighting Load Unit of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

LimitOffset Property

[image]