Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FailedWhenLoadingFamily Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Some unlocked labeled dimensions prevent family from loading. Please try to lock unlocked labeled dimensions and load again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedWhenLoadingFamily { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedWhenLoadingFamily As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedWhenLoadingFamily {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FamilyConnectorDeletedWarning Property

[image]