Revit 2011 API
FamilyElementVisibility..::.IsShownInLeftRight Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is display in Left/Right view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShownInLeftRight { get; set; }
Visual Basic (Declaration)
Public Property IsShownInLeftRight As Boolean
Visual C++
public:
property bool IsShownInLeftRight {
    bool get ();
    void set (bool value);
}

Remarks

This property matters for objects whose visibility type is Model.

See Also

FamilyElementVisibility Class

IsShownInMedium Property

[image]