Revit 2011 API
PanelScheduleView..::.GetCircuitIdByCell Method
PanelScheduleView Class See Also Send Feedback
gets the circuit id for the given slot number Row Number Column Number

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId GetCircuitIdByCell(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetCircuitIdByCell ( _
    nRow As Integer, _
    nCol As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetCircuitIdByCell(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetCombinedParamValue Method

[image]