Revit 2011 API
BuiltInFailures..::.MassFailures..::.MultipleMassing Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
Can't complete operation. Massing can only exist in one Workset. Change Workset of Massing to match in Local and Central Files.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MultipleMassing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MultipleMassing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MultipleMassing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

NoCurtainRoofsInMassing Property

[image]