Revit 2011 API
CurveByPoints Properties
CurveByPoints Class See Also Send Feedback

The CurveByPoints type exposes the following members.

Properties

Name | Description
IsReferenceLine |
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ReferenceType | Indicates the type of reference.
SketchPlane | Override the SketchPlane property of CurveElement. (Overrides CurveElement..::.SketchPlane.)
Subcategory | The subcategory, or graphics style, of the CurveByPoints.
Visible | Whether the point is visible when the family is loaded into a project.

See Also

CurveByPoints Class

IsReferenceLine Property

[image]