Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingHostByElementsInAnotherDesignOptionWarn Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
An insert in a Design Option cannot be hosted by an element in another Design Option [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingHostByElementsInAnotherDesignOptionWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingHostByElementsInAnotherDesignOptionWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingHostByElementsInAnotherDesignOptionWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingHostByElementsInDesignOption Property

[image]