Revit 2011 API
ImportExportFileFormat Enumeration
See Also Send Feedback
Formats supported import / export

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ImportExportFileFormat
Visual Basic (Declaration)
Public Enumeration ImportExportFileFormat
Visual C++
public enum class ImportExportFileFormat

Members

Member name | Description
DWG |
DWF |
DWFX |
GBXML |
FBX |
Image |
DGN |
Civil3D |
Inventor |
DXF |
SAT |
IFC |

See Also

ImportInstance Class

[image]