Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.RoomSeparationLinesOverlap Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
Highlighted room separation lines overlap. One of them may be ignored when Revit finds room boundaries. Delete one of the lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomSeparationLinesOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomSeparationLinesOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomSeparationLinesOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

SpaceSeparationLinesOverlap Property

[image]