Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.CannotMakeAnalyticalGeometry Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Can not construct Analytical Geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeAnalyticalGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeAnalyticalGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeAnalyticalGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

LoadsMayBeNotUpToDate Property

[image]