Revit 2011 API
Space..::.WallReflectance Property
Space Class See Also Send Feedback
Get or set the Wall Reflectance of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double WallReflectance { get; set; }
Visual Basic (Declaration)
Public Property WallReflectance As Double
Visual C++
public:
property double WallReflectance {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Wall Reflectance of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

Zone Property

[image]