Revit 2011 API
StructuralSettings..::.AnalyticalModelCheckZeroAreaOrLength Property
StructuralSettings Class See Also Send Feedback
Whether to check that analytical model has zero area or length.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool AnalyticalModelCheckZeroAreaOrLength { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelCheckZeroAreaOrLength As Boolean
Visual C++
public:
property bool AnalyticalModelCheckZeroAreaOrLength {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelDiscrepancyTolerance Property

[image]