Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ElementsWillBeDeleted Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Elements in [Design Option] will be deleted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsWillBeDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsWillBeDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsWillBeDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

ExtendToOtherFailure Property

[image]