Revit 2011 API
RebarCoverType Properties
RebarCoverType Class See Also Send Feedback

The RebarCoverType type exposes the following members.

Properties

Name | Description
CoverDistance | A distance that can be used as a concrete cover value in a document.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

RebarCoverType Class
Autodesk.Revit.DB.Structure Namespace

CoverDistance Property

[image]