Revit 2011 API
LinkElementId..::.LinkInstanceId Property
LinkElementId Class See Also Send Feedback
The id of the linked model element in the host document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId LinkInstanceId { get; }
Visual Basic (Declaration)
Public ReadOnly Property LinkInstanceId As ElementId
Visual C++
public:
property ElementId^ LinkInstanceId {
    ElementId^ get ();
}

See Also

LinkElementId Class

Location Class

[image]