Revit 2011 API
FamilyParameter..::.Formula Property
FamilyParameter Class See Also Send Feedback
The formula.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Formula { get; }
Visual Basic (Declaration)
Public ReadOnly Property Formula As String
Visual C++
public:
property String^ Formula {
    String^ get ();
}

Remarks

Returns nullNothingnullptra null reference (Nothing in Visual Basic) if there is no formula governing this parameter.

See Also

FamilyParameter Class

Id Property

[image]