Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.GridOutsideWall Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Curtain wall grid lines are outside wall. If you are trying to shorten the wall, please remove grid lines, including mullions on top of them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridOutsideWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridOutsideWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridOutsideWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

InvalidSkipSegments Property

[image]