Revit 2011 API
TextBox Events
TextBox Class See Also Send Feedback

The TextBox type exposes the following members.

Events

Name | Description
EnterPressed | Subscribe to this event to be notified when the Enter button is pressed in the text box.

See Also

TextBox Class
Autodesk.Revit.UI Namespace

EnterPressed Event

[image]