Revit 2011 API
TextNoteTypeSet..::.IsEmpty Property
TextNoteTypeSet Class See Also Send Feedback
Test to see if the set is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

TextNoteTypeSet Class

Size Property

[image]