Revit 2011 API
TableSectionData..::.GetColumnWidth Method
TableSectionData Class See Also Send Feedback
Returns a column's width

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int GetColumnWidth(
    int nCol
)
Visual Basic (Declaration)
Public Function GetColumnWidth ( _
    nCol As Integer _
) As Integer
Visual C++
public:
int GetColumnWidth(
    int nCol
)

Parameters

nCol
Type: System..::.Int32

See Also

TableSectionData Class

GetMergedCell Method

[image]