Revit 2011 API
DividedSurface..::.VSpacingRule Property
DividedSurface Class See Also Send Feedback
Access to the rule for laying out the second series of equidistant parallel lines on the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpacingRule VSpacingRule { get; }
Visual Basic (Declaration)
Public ReadOnly Property VSpacingRule As SpacingRule
Visual C++
public:
property SpacingRule^ VSpacingRule {
    SpacingRule^ get ();
}

See Also

DividedSurface Class

DividedSurfaceData Class

[image]