Revit 2011 API
TextNote..::.Coord Property
TextNote Class See Also Send Feedback
Access the position of the TextNote object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Coord { get; set; }
Visual Basic (Declaration)
Public Property Coord As XYZ
Visual C++
public:
property XYZ^ Coord {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

With this method, the position of the TextNote object can be retrieved and changed.

See Also

TextNote Class

Leaders Property

[image]