Revit 2011 API
PanelScheduleView..::.GetCircuitByCell Method
PanelScheduleView Class See Also Send Feedback
gets the circuit element for the given slot number Row Number of the Body Section Column Number of the Body Section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElectricalSystem GetCircuitByCell(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetCircuitByCell ( _
    nRow As Integer, _
    nCol As Integer _
) As ElectricalSystem
Visual C++
public:
ElectricalSystem^ GetCircuitByCell(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetCircuitIdByCell Method

[image]