Revit 2011 API
BoundingBoxIsInsideFilter Members
BoundingBoxIsInsideFilter Class Constructors Methods Properties See Also Send Feedback

The BoundingBoxIsInsideFilter type exposes the following members.

Constructors

Name | Description
BoundingBoxIsInsideFilter | Overloaded.

Methods

Name | Description
GetBoundingBox | Gets the outline being used for this filter.

Properties

Name | Description
Tolerance | Allows control over the match criteria by using a tolerance in the geometry comparison. It is suggested to use this in cases where trivial differences should be considered when matching elements.

See Also

BoundingBoxIsInsideFilter Class

BoundingBoxIsInsideFilter Constructor

[image] [image]