Revit 2011 API
DocumentCreatingEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentCreating event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentCreatingEventArgs : PreEventArgs
Visual Basic (Declaration)
Public Class DocumentCreatingEventArgs _
    Inherits PreEventArgs
Visual C++
public ref class DocumentCreatingEventArgs : public PreEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.DB.Events..::.DocumentCreatingEventArgs

See Also

DocumentCreatingEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentCreatingEventArgs Members

[image] [image]