Revit 2011 API
SymbolicCurveArrayIterator Methods
SymbolicCurveArrayIterator Class See Also Send Feedback

The SymbolicCurveArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

SymbolicCurveArrayIterator Class

MoveNext Method

[image]