Revit 2011 API
ApplicationEntryPoint..::.CreateRibbonPanel Method
ApplicationEntryPoint Class See Also Send Feedback

Overload List

Name | Description
CreateRibbonPanel(String) | Create a new RibbonPanel on the Add-Ins tab.
CreateRibbonPanel(Tab, String) | Create a new RibbonPanel on the designated standard Revit tab.

See Also

ApplicationEntryPoint Class
ApplicationEntryPoint Members
Autodesk.Revit.VSTA Namespace

CreateRibbonPanel Method (String)

[image]