Revit 2011 API
DocumentEntryPoint..::.Application Property
DocumentEntryPoint Class See Also Send Feedback
Retrieves an object that represents the current Application.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public UIApplication Application { get; }
Visual Basic (Declaration)
Public ReadOnly Property Application As UIApplication
Visual C++
public:
property UIApplication^ Application {
    UIApplication^ get ();
}

See Also

DocumentEntryPoint Class
Autodesk.Revit.VSTA Namespace

Document Property

[image]