Revit 2011 API
ProjectInfo Members
ProjectInfo Class Methods Properties See Also Send Feedback

The ProjectInfo type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Address | Get or Set the Project Address of the Project Information.
ClientName | Get or Set the Client Name of the Project Information.
IssueDate | Get or Set the Project Issue Date of the Project Information.
Name | Get or Set the Project Name of the Project Information.
Number | Get or Set the Project Number of the Project Information.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Status | Get or Set the Project Status of the Project Information.

See Also

ProjectInfo Class

ProjectInfo Methods

[image] [image]