Revit 2011 API
Category..::.LineColor Property
Category Class See Also Send Feedback
The color of lines shown for elements of this category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Color LineColor { get; set; }
Visual Basic (Declaration)
Public Property LineColor As Color
Visual C++
public:
property Color^ LineColor {
    Color^ get ();
    void set (Color^ value);
}

See Also

Category Class

Material Property

[image]