Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.WhileLoadingFamilyShared Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
While loading shared family '[Family Name]' from family '[Family Name]': [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WhileLoadingFamilyShared { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WhileLoadingFamilyShared As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WhileLoadingFamilyShared {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

WhileScanningParameterssForType Property

[image]