Revit 2011 API
WireTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class WireTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireTypeSetIterator

See Also

WireTypeSetIterator Members
Autodesk.Revit.DB.Electrical Namespace

WireTypeSetIterator Members

[image] [image]