Revit 2011 API
ApplicationEntryPoint..::.ActiveAddInId Property
ApplicationEntryPoint Class See Also Send Feedback
Get current active external application or external command id.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public AddInId ActiveAddInId { get; }
Visual Basic (Declaration)
Public ReadOnly Property ActiveAddInId As AddInId
Visual C++
public:
property AddInId^ ActiveAddInId {
    AddInId^ get ();
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.VSTA Namespace

ActiveUIDocument Property

[image]