Revit 2011 API
AnalysisDisplayLegendSettings..::.ShowDataName Property
AnalysisDisplayLegendSettings Class See Also Send Feedback
If set to true, data name is shown in the legend.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowDataName { get; set; }
Visual Basic (Declaration)
Public Property ShowDataName As Boolean
Visual C++
public:
property bool ShowDataName {
    bool get ();
    void set (bool value);
}

See Also

AnalysisDisplayLegendSettings Class
Autodesk.Revit.DB.Analysis Namespace

ShowLegend Property

[image]