Revit 2011 API
FillPattern Class
Members See Also Send Feedback
Represents a fill pattern element within an Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FillPattern : Element
Visual Basic (Declaration)
Public Class FillPattern _
    Inherits Element
Visual C++
public ref class FillPattern : public Element

Remarks

Currently the details of the fill patterns are not exposed but all the fill patterns can be found on the Document object.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.FillPattern

See Also

FillPattern Members

FillPattern Members

[image] [image]