Revit 2011 API
PrintParameters..::.HideScopeBoxes Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide scope boxes when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HideScopeBoxes { get; set; }
Visual Basic (Declaration)
Public Property HideScopeBoxes As Boolean
Visual C++
public:
property bool HideScopeBoxes {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

HideUnreferencedViewTages Property

[image]