Revit 2011 API
FailuresProcessingEventArgs..::.SetProcessingResult Method
FailuresProcessingEventArgs Class See Also Send Feedback
Sets the result of the failures processing.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void SetProcessingResult(
    FailureProcessingResult result
)
Visual Basic (Declaration)
Public Sub SetProcessingResult ( _
    result As FailureProcessingResult _
)
Visual C++
public:
void SetProcessingResult(
    FailureProcessingResult result
)

Parameters

result
Type: Autodesk.Revit.DB..::.FailureProcessingResult
The result.

Remarks

Setting this result may not affect the outcome if other observers of the event are invoked after this one. The most prohibitive result set by all handlers will be used.

See Also

FailuresProcessingEventArgs Class
Autodesk.Revit.DB.Events Namespace

FileExportedEventArgs Class

[image]