Revit 2011 API
PanelScheduleData..::.BodyShowsVerticalHeaders Property
PanelScheduleData Class See Also Send Feedback
setting this value must go through the appropriate update function (updateVerticalHeadersInSection)

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool BodyShowsVerticalHeaders { get; }
Visual Basic (Declaration)
Public ReadOnly Property BodyShowsVerticalHeaders As Boolean
Visual C++
public:
property bool BodyShowsVerticalHeaders {
    bool get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

BorderAroundSchedule Property

[image]