Revit 2011 API
ElectricalSystem..::.ApparentLoad Property
ElectricalSystem Class See Also Send Feedback
Returns the ApparentLoad value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double ApparentLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property ApparentLoad As Double
Visual C++
public:
property double ApparentLoad {
    double get ();
}

Remarks

This property is used to retrieve the ApparentLoad value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

ApparentLoadPhaseA Property

[image]