Revit 2011 API
PipeType..::.Material Property
PipeType Class See Also Send Feedback
The material type of the pipe type.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PipeMaterialType Material { get; }
Visual Basic (Declaration)
Public ReadOnly Property Material As PipeMaterialType
Visual C++
public:
property PipeMaterialType^ Material {
    PipeMaterialType^ get ();
}

See Also

PipeType Class
Autodesk.Revit.DB.Plumbing Namespace

Parameter Property

[image] [image]