Revit 2011 API
DefinitionBindingMap..::.Erase Method
DefinitionBindingMap Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    Definition key
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    key As Definition _
) As Integer
Visual C++
public:
virtual int Erase(
    Definition^ key
)

Parameters

key
Type: Autodesk.Revit.DB..::.Definition

See Also

DefinitionBindingMap Class

ForwardIterator Method

[image]