Revit 2011 API
BuildingSiteExportOptions..::.TotalGrossArea Property
BuildingSiteExportOptions Class See Also Send Feedback
Custom value for the total area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double TotalGrossArea { get; set; }
Visual Basic (Declaration)
Public Property TotalGrossArea As Double
Visual C++
public:
property double TotalGrossArea {
    double get ();
    void set (double value);
}

Remarks

If specified value > 0.0, the value will be used instead of the default value calculated internally.

See Also

BuildingSiteExportOptions Class

TotalOccupancy Property

[image]