Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.FinalizedElementsWillBeDeletedWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't find new hosts for this Element.\nIt will be deleted on Finish Paste unless repositioned or rehosted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FinalizedElementsWillBeDeletedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FinalizedElementsWillBeDeletedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FinalizedElementsWillBeDeletedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

FinalizedElementsWillBeModified Property

[image]