Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToBindLink Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to bind the selected links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToBindLink { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToBindLink As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToBindLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToBindLinkInstances Property

[image]