Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.NoSpaceBoundingElements Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
Can't create any energy analysis surfaces. There are no Space bounding elements defined in the current phase. Please check the Project Information settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSpaceBoundingElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSpaceBoundingElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSpaceBoundingElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

NoSpaceBoundingElementsWarn Property

[image]