Revit 2011 API
LinePattern Members
LinePattern Class Methods Properties See Also Send Feedback

The LinePattern type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

LinePattern Class

LinePattern Methods

[image] [image]