Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FrozenBecauseFaceGone Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
This family instance was hosted by a curved face that is no longer present in the linked file. To move the family instance, rehost it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FrozenBecauseFaceGone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FrozenBecauseFaceGone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FrozenBecauseFaceGone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FrozenBecauseMonitorRelationshipGone Property

[image]