Revit 2011 API
BuiltInFailures..::.SystemsFailures..::.SelectedElementsArePartOfOtherSystem Property
BuiltInFailures..::.SystemsFailures Class See Also Send Feedback
You have selected elements that are already part of other System. They will be removed from the original Systems and added to this one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SelectedElementsArePartOfOtherSystem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SelectedElementsArePartOfOtherSystem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SelectedElementsArePartOfOtherSystem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SystemsFailures Class

BuiltInFailures.TagFailures Class

[image]