Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotCopyByPatternFamilies Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Can't copy between Mass or Curtain Panel by Pattern families, and other families or Revit projects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyByPatternFamilies { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyByPatternFamilies As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyByPatternFamilies {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CannotCopyInplaceFamily Property

[image]