Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceSplittingCurvesWithMultipleNeighbors Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
A point cannot coincide with end points of more than two curve elements. All curve elements adjacent to such a point are ignored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceSplittingCurvesWithMultipleNeighbors { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceSplittingCurvesWithMultipleNeighbors As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceSplittingCurvesWithMultipleNeighbors {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceZeroLengthSplittingCurve Property

[image]