Revit 2011 API
RoomFilter Constructor
RoomFilter Class See Also Send Feedback
Constructs a filter which matches only rooms.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RoomFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RoomFilter()

See Also

RoomFilter Class
Autodesk.Revit.DB.Architecture Namespace

RoomFilter Methods

[image] [image]