Revit 2011 API
Options..::.ComputeReferences Property
Options Class See Also Send Feedback
Determines whether or not references to geometric objects are computed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ComputeReferences { get; set; }
Visual Basic (Declaration)
Public Property ComputeReferences As Boolean
Visual C++
public:
property bool ComputeReferences {
    bool get ();
    void set (bool value);
}

See Also

Options Class

DetailLevel Property

[image]