Revit 2011 API
DocumentOpeningEventArgs..::.PathName Property
DocumentOpeningEventArgs Class See Also Send Feedback
Path of the document to be opened.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string PathName { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathName As String
Visual C++
public:
property String^ PathName {
    String^ get ();
}

See Also

DocumentOpeningEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentPrintedEventArgs Class

[image]