Revit 2011 API
BuiltInFailures..::.ViewFailures..::.CannotPasteViewReferences Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
Cannot paste view references into the view they reference or into unrelated views

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteViewReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteViewReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteViewReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

DetailNumberDuplicate Property

[image]