Revit 2011 API
FamilySymbol Properties
FamilySymbol Class See Also Send Feedback

The FamilySymbol type exposes the following members.

Properties

Name | Description
Family | Returns the Family object to which the symbol belongs.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
StructuralMaterialType | This property returns the physical material from which the type is made.

See Also

FamilySymbol Class

Family Property

[image]