Revit 2011 API
Document..::.Close Method
Document Class See Also Send Feedback
Closes the document.

Overload List

Name | Description
Close()()() | Closes the document with the possibility to ask the user whether or not to save.
Close(Boolean) | Closes the document with the option to save.

See Also

Document Class
Document Members

Close Method

[image]