Revit 2011 API
TableView Methods
TableView Class See Also Send Feedback

The TableView type exposes the following members.

Methods

Name | Description
GetAvailableParameterCategories | Get all available parameter categories.
GetAvailableParameters | Get available parameters for the specified category.
GetCalculatedValueName | Returns the calculated value name for template view
GetCalculatedValueText | Returns the calculated value text for instance view
IsOkToEditParam |
Print | Overloaded. Print this view.

See Also

TableView Class

GetAvailableParameterCategories Method

[image]