Revit 2011 API
ViewSheet..::.Views Property
ViewSheet Class See Also Send Feedback
Returns the set of all views on the sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ViewSet Views { get; }
Visual Basic (Declaration)
Public ReadOnly Property Views As ViewSet
Visual C++
public:
property ViewSet^ Views {
    ViewSet^ get ();
}

See Also

ViewSheet Class

ViewSheetSet Class

[image]