Revit 2011 API
Gutter Properties
Gutter Class See Also Send Feedback

The Gutter type exposes the following members.

Properties

Name | Description
GutterType | Retrieves/set an object that represents the type of the Gutter.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Gutter Class
Autodesk.Revit.DB.Architecture Namespace

GutterType Property

[image]