Revit 2011 API
CurtainGridSet..::.Insert Method
CurtainGridSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    CurtainGrid item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As CurtainGrid _
) As Boolean
Visual C++
public:
virtual bool Insert(
    CurtainGrid^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.CurtainGrid

See Also

CurtainGridSet Class

ReverseIterator Method

[image]