Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.FootingWillMoveToBottom Property
BuiltInFailures..::.JoinElementsFailures Class See Also Send Feedback
An attached Structural Foundation will be moved to the bottom of the Column.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FootingWillMoveToBottom { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FootingWillMoveToBottom As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FootingWillMoveToBottom {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class

JoiningDisjoint Property

[image]