Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.BadRailProfile Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
One or more Profile Loops are invalid, probably because of self-intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadRailProfile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadRailProfile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadRailProfile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

BalustersTooClose Property

[image]