Revit 2011 API
Line Properties
Line Class See Also Send Feedback

The Line type exposes the following members.

Properties

Name | Description
Bound | Returns the bounded line between the specified points.
Unbound | Returns the unbounded line that passes through the specified point in the direction of the specified vector.

See Also

Line Class

Bound Property

[image]