Revit 2011 API
MassSurfaceData..::.IsConceptualConstructionByEnergyData Property
MassSurfaceData Class See Also Send Feedback
True when the ConceptualConstructionType id is synchronized to the EnergyDataSettings. False when the ConceptualConstructionType id is overridden for this MassSurfaceData.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool IsConceptualConstructionByEnergyData { get; set; }
Visual Basic (Declaration)
Public Property IsConceptualConstructionByEnergyData As Boolean
Visual C++
public:
property bool IsConceptualConstructionByEnergyData {
    bool get ();
    void set (bool value);
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

IsGlazingShaded Property

[image]