Revit 2011 API
DocumentEntryPoint..::.ShowElements Method (ElementId)
DocumentEntryPoint Class See Also Send Feedback
Shows the element by zoom to fit.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void ShowElements(
    ElementId elementId
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    elementId As ElementId _
)
Visual C++
public:
void ShowElements(
    ElementId^ elementId
)

Parameters

elementId
Type: Autodesk.Revit.DB..::.ElementId
Element id that will be shown.

Remarks

Places the element in the center of screen by moving the view.

See Also

DocumentEntryPoint Class
ShowElements Overload
Autodesk.Revit.VSTA Namespace

ShowElements Method (ElementSet)

[image]