Revit 2011 API
LineLoad..::.Force1 Property
LineLoad Class See Also Send Feedback
Returns the three dimensional force applied to the start point of the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Force1 { get; }
Visual Basic (Declaration)
Public ReadOnly Property Force1 As XYZ
Visual C++
public:
property XYZ^ Force1 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace

Force2 Property

[image]