Revit 2011 API
FamilySymbolSet..::.Clear Method
FamilySymbolSet Class See Also Send Feedback
Removes every symbol from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

FamilySymbolSet Class

Contains Method

[image]