Revit 2011 API
BuiltInFailures..::.EditingFailures..::.InvalidElemsInSelection Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't scale elements together.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidElemsInSelection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidElemsInSelection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidElemsInSelection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

LockedByElementArray Property

[image]