Revit 2011 API
BuiltInFailures..::.WorksharingFailures..::.SeriousElementReferenceCorruption Property
BuiltInFailures..::.WorksharingFailures Class See Also Send Feedback
Element references are seriously corrupt.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SeriousElementReferenceCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SeriousElementReferenceCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SeriousElementReferenceCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WorksharingFailures Class

BuiltInParameter Enumeration

[image]