Revit 2011 API
HostObjAttributes Members
HostObjAttributes Class Methods Properties See Also Send Feedback

The HostObjAttributes type exposes the following members.

Methods

Name | Description

Properties

Name | Description
CompoundStructure | Returns an object that represents the compound structure of the element.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

HostObjAttributes Class

HostObjAttributes Methods

[image] [image]