Revit 2011 API
Document..::.Title Property
Document Class See Also Send Feedback
Call this function to get the project's title, which is usually derived from the project's filename.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Title { get; }
Visual Basic (Declaration)
Public ReadOnly Property Title As String
Visual C++
public:
property String^ Title {
    String^ get ();
}

Remarks

Returns the document's title.

See Also

Document Class

TitleBlocks Property

[image]