Revit 2011 API
FamilySymbolProfile..::.Angle Property
FamilySymbolProfile Class See Also Send Feedback
The angle of the rotation of the profile in radians.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Angle { get; set; }
Visual Basic (Declaration)
Public Property Angle As Double
Visual C++
public:
property double Angle {
    double get ();
    void set (double value);
}

See Also

FamilySymbolProfile Class

IsFlipped Property

[image]