Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.NoSpacesWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
Revit was unable to identify any spaces. If you are sure that spaces have been created in the project, please check the Project Phase setting to verify that the Project Phase matches the phase in which spaces have been defined in your project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSpacesWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSpacesWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSpacesWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

PlenumWithNoCeilingWarn Property

[image]