Revit 2011 API
BuiltInFailures..::.GroupFailures..::.ReferencesOutsideGroupAreNotAllowed Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
The elements you have selected for grouping contain dimensions or tags whose references are not all included in the selection being grouped and are not all included in a common model group. As a result, some of the selected elements have not been included in the new group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ReferencesOutsideGroupAreNotAllowed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ReferencesOutsideGroupAreNotAllowed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ReferencesOutsideGroupAreNotAllowed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

RemoveGroupSketchConstraintParent Property

[image]