Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomsOverlapInHeight Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] Volumes Overlap, adjust Upper Limit and Upper Offset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomsOverlapInHeight { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomsOverlapInHeight As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomsOverlapInHeight {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

RoomsReallyFailed Property

[image]