Revit 2011 API
GeometryElement..::.MaterialElement Property
GeometryElement Class See Also Send Feedback
Element describing the material from which this element is composed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Material MaterialElement { get; }
Visual Basic (Declaration)
Public ReadOnly Property MaterialElement As Material
Visual C++
public:
property Material^ MaterialElement {
    Material^ get ();
}

See Also

GeometryElement Class

Objects Property

[image]