Revit 2011 API
PanelScheduleView..::.IsRowInCircuitTable Method
PanelScheduleView Class See Also Send Feedback
is this row in the circuit table

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsRowInCircuitTable(
    int nRow
)
Visual Basic (Declaration)
Public Function IsRowInCircuitTable ( _
    nRow As Integer _
) As Boolean
Visual C++
public:
bool IsRowInCircuitTable(
    int nRow
)

Parameters

nRow
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

IsSlotGrouped Method

[image]