Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SuspendedSketchWarn Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Highlighted element's sketch could not regenerate and has been suspended. Select the element and edit its sketch to fix the problem. The element will display in magenta until you fix the problem

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SuspendedSketchWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SuspendedSketchWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SuspendedSketchWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

TooFewParamsForSketch Property

[image]