Revit 2011 API
BuiltInFailures..::.RoofFailures..::.RoofSlopeExceedsThreshold Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
Thickness of this Roof may be slightly inaccurate due to extreme Shape Editing. Dimensions to this element in sections and details may not accurately indicate the Thickness shown in Type Properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoofSlopeExceedsThreshold { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoofSlopeExceedsThreshold As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoofSlopeExceedsThreshold {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

RoofToRefPlanes Property

[image]