Revit 2011 API
DefinitionsBase Class
Members See Also Send Feedback
A set that contains definitions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DefinitionsBase : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class DefinitionsBase _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class DefinitionsBase : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionsBase
Autodesk.Revit.DB..::.Definitions

See Also

DefinitionsBase Members

DefinitionsBase Members

[image] [image]