Revit 2011 API
BuiltInFailures..::.WorksharingFailures..::.MissingUpdaterLatestOrCentralSingular Property
BuiltInFailures..::.WorksharingFailures Class See Also Send Feedback
The file [File Name] you are trying to synchronize was modified by the third-party updater [File Name] which is not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by [File Name] will not be updated properly. This may create problems when [File Name] is later opened when [File Name] is present.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MissingUpdaterLatestOrCentralSingular { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MissingUpdaterLatestOrCentralSingular As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MissingUpdaterLatestOrCentralSingular {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WorksharingFailures Class

SeriousElementReferenceCorruption Property

[image]