Revit 2011 API
BuiltInFailures..::.GenericFailures..::.ElementsInInvalidContext Property
BuiltInFailures..::.GenericFailures Class See Also Send Feedback
There are elements in the document that exist in a context they should not. These elements must be deleted to continue using this project or family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsInInvalidContext { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsInInvalidContext As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsInInvalidContext {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GenericFailures Class

BuiltInFailures.GenericMEPFailures Class

[image]