Revit 2011 API
Line Methods
Line Class See Also Send Feedback

The Line type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of this curve with the specified curve.
IsInside | Overloaded. Indicates whether the specified parameter value is within this curve's bounds.

See Also

Line Class

Intersect Method

[image] [image]