Revit 2011 API
LanguageType Enumeration
See Also Send Feedback
An enumerated type containing the supported Revit product languages.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum LanguageType
Visual Basic (Declaration)
Public Enumeration LanguageType
Visual C++
public enum class LanguageType

Members

Member name | Description
Unknown | Unknown.
English_USA | English USA.
German | German.
Spanish | Spanish.
French | French.
Italian | Italian.
Dutch | Dutch.
Chinese_Simplified | Chinese simplified.
Chinese_Traditional | Chinese traditional.
Japanese | Japanese.
Korean | Korean.
Russian | Russian.

See Also

Autodesk.Revit.ApplicationServices Namespace

ProductType Enumeration

[image]