Revit 2011 API
Mesh Members
Mesh Class Methods Properties See Also Send Feedback

The Mesh type exposes the following members.

Methods

Name | Description

Properties

Name | Description
NumTriangles | The number of triangles that the mesh contains.
Transformed | Transforms this mesh and returns the result.
Triangle | Retrieves a specific triangle.
Vertices | Retrieves all vertices used to define this mesh. Intended for indexed access.

See Also

Mesh Class

Mesh Methods

[image] [image]