Revit 2011 API
GenericImportOptions Properties
GenericImportOptions Class See Also Send Feedback

The GenericImportOptions type exposes the following members.

Properties

Name | Description
RefPoint | Reference point (in Revit) to which the image is going to be inserted.
View | A view into which the image is going to be imported.

See Also

GenericImportOptions Class

RefPoint Property

[image]