Revit 2011 API
Conduit Members
Conduit Class Methods Properties See Also Send Feedback

The Conduit type exposes the following members.

Methods

Name | Description
Create | Creates a new instance of conduit.
IsValidConduitType | Identifies if a conduit type is valid.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Conduit Class
Autodesk.Revit.DB.Electrical Namespace

Conduit Methods

[image] [image]