Revit 2011 API
ViewPrintingEventArgs..::.Index Property
ViewPrintingEventArgs Class See Also Send Feedback
When the view is being printed as a part of a view-set, the value of this property indicates the index of this view in the entire set. The value is 0-based.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Index { get; }
Visual Basic (Declaration)
Public ReadOnly Property Index As Integer
Visual C++
public:
property int Index {
    int get ();
}

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

Settings Property

[image]