Revit 2011 API
DWFExportOptions..::.StopOnError Property
DWFExportOptions Class See Also Send Feedback
Whether export process should stop when a view fails to export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool StopOnError { get; set; }
Visual Basic (Declaration)
Public Property StopOnError As Boolean
Visual C++
public:
property bool StopOnError {
    bool get ();
    void set (bool value);
}

Remarks

If set to false, the export would continue until all views are processed. This option has an effect only when a set of more than one view is specified.

See Also

DWFExportOptions Class

DWFImageFormat Enumeration

[image]