Revit 2011 API
BasePoint Members
BasePoint Class Methods Properties See Also Send Feedback

The BasePoint type exposes the following members.

Methods

Name | Description

Properties

Name | Description
IsShared | Indicates whether the base point is shared.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

BasePoint Class

BasePoint Methods

[image] [image]