Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotMakeSurfaceWarn Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Can't construct surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeSurfaceWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeSurfaceWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeSurfaceWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotMakeWall Property

[image]