Revit 2011 API
BuiltInFailures..::.WallFailures..::.UnableToCreateWallForPanel Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Unable to create wall for curtain wall panel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToCreateWallForPanel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToCreateWallForPanel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToCreateWallForPanel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

UnableToDeleteWallForPanel Property

[image]