Revit 2011 API
BuiltInFailures..::.ElementTypeFailures..::.NoDefaultType Property
BuiltInFailures..::.ElementTypeFailures Class See Also Send Feedback
As a result of Reloading Latest, there are no types of [User Name] left. Create a new type by duplicating an existing [User Name] type in the Project Browser.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoDefaultType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoDefaultType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoDefaultType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElementTypeFailures Class

WarnLastType1 Property

[image]