Revit 2011 API
Mesh..::.Vertices Property
Mesh Class See Also Send Feedback
Retrieves all vertices used to define this mesh. Intended for indexed access.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<XYZ> Vertices { get; }
Visual Basic (Declaration)
Public ReadOnly Property Vertices As IList(Of XYZ)
Visual C++
public:
property IList<XYZ^>^ Vertices {
    IList<XYZ^>^ get ();
}

See Also

Mesh Class

MeshArray Class

[image]