Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.ElementsBelongToOtherCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
You have selected elements that are already part of other Circuits that have assigned Panels. The elements you selected can not be added to this Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsBelongToOtherCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsBelongToOtherCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsBelongToOtherCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

FamilyMismatchCircuit Property

[image]