Revit 2011 API
ReferencePlane Properties
ReferencePlane Class See Also Send Feedback

The ReferencePlane type exposes the following members.

Properties

Name | Description
BubbleEnd | The bubble end of the reference plane.
Direction | The direction of the reference plane.
FreeEnd | The free end of the reference plane.
Name | The name property of the reference plane.
Normal | The normal vector of the reference plane.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Plane | The geometry plane to which the reference plane is assigned.
Reference | The geometry reference of the reference plane.

See Also

ReferencePlane Class

BubbleEnd Property

[image]