Revit 2011 API
BuiltInFailures..::.CopyMonitorFailures..::.GridDeletedSameName Property
BuiltInFailures..::.CopyMonitorFailures Class See Also Send Feedback
Grid can not be copied because grid with desired name '[Name]' already exist in a target document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridDeletedSameName { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridDeletedSameName As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridDeletedSameName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyMonitorFailures Class

LevelDeletedSameName Property

[image]