Revit 2011 API
RibbonPanel..::.AddSeparator Method
RibbonPanel Class See Also Send Feedback
Adds a new Separator to the panel.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void AddSeparator()
Visual Basic (Declaration)
Public Sub AddSeparator
Visual C++
public:
void AddSeparator()

Remarks

The separator won't be shown if there are no items already added to the panel.

See Also

RibbonPanel Class
Autodesk.Revit.UI Namespace

AddSlideOut Method

[image]