Revit 2011 API
FaceArray..::.ReverseIterator Method
FaceArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual FaceArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As FaceArrayIterator
Visual C++
public:
virtual FaceArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

FaceArray Class

FaceArray Properties

[image] [image]