Revit 2011 API
Sketch Properties
Sketch Class See Also Send Feedback

The Sketch type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Profile | Returns the Profile of the Sketch.
SketchPlane | Returns the Sketch Plane of the Sketch.

See Also

Sketch Class

Parameter Property

[image] [image]