Revit 2011 API
TextBox..::.EnterPressed Event
TextBox Class See Also Send Feedback
Subscribe to this event to be notified when the Enter button is pressed in the text box.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public event EventHandler<TextBoxEnterPressedEventArgs> EnterPressed
Visual Basic (Declaration)
Public Event EnterPressed As EventHandler(Of TextBoxEnterPressedEventArgs)
Visual C++
public:
 event EventHandler<TextBoxEnterPressedEventArgs^>^ EnterPressed {
    void add (EventHandler<TextBoxEnterPressedEventArgs^>^ value);
    void remove (EventHandler<TextBoxEnterPressedEventArgs^>^ value);
}

See Also

TextBox Class
Autodesk.Revit.UI Namespace

TextBoxData Class

[image]