Revit 2011 API
DefinitionsBase..::.ForwardIterator Method
DefinitionsBase Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DefinitionsBaseIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DefinitionsBaseIterator
Visual C++
public:
virtual DefinitionsBaseIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

DefinitionsBase Class

GetEnumerator Method

[image]