Revit 2011 API
ElementStructuralTypeFilter..::.StructuralType Property
ElementStructuralTypeFilter Class See Also Send Feedback
The structural type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public StructuralType StructuralType { get; }
Visual Basic (Declaration)
Public ReadOnly Property StructuralType As StructuralType
Visual C++
public:
property StructuralType StructuralType {
    StructuralType get ();
}

See Also

ElementStructuralTypeFilter Class

ElementType Class

[image]