Revit 2011 API
BuiltInFailures..::.LinkFailures..::.DeleteLinkSymbolPrompt Property
BuiltInFailures..::.LinkFailures Class See Also Send Feedback
All instances of Linked Model '[Name]' have been deleted, but the file itself is still loaded. Remove the Linked File using Manage Links dialog to save memory unless you are going to reuse it in this project. Removing the Link cannot be undone.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeleteLinkSymbolPrompt { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeleteLinkSymbolPrompt As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeleteLinkSymbolPrompt {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class

LinkedFileOpenInOtherDoc Property

[image]