Revit 2011 API
BuiltInFailures..::.MirrorFailures..::.BadMirrorWithResolution Property
BuiltInFailures..::.MirrorFailures Class See Also Send Feedback
Can't mirror element into this position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadMirrorWithResolution { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadMirrorWithResolution As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadMirrorWithResolution {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MirrorFailures Class

BuiltInFailures.OpeningFailures Class

[image]