Revit 2011 API
SlabShapeVertex..::.Position Property
SlabShapeVertex Class See Also Send Feedback
The position of the vertex.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Position { get; }
Visual Basic (Declaration)
Public ReadOnly Property Position As XYZ
Visual C++
public:
property XYZ^ Position {
    XYZ^ get ();
}

See Also

SlabShapeVertex Class

VertexType Property

[image]