Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.CannotLoadLink Property
BuiltInFailures..::.DocumentFailures Class See Also Send Feedback
Can't load Linked File [Name] due to errors. Open it separately to investigate the problem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotLoadLink { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotLoadLink As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotLoadLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class

DeniedBorrowing Property

[image]