Revit 2011 API
ObjectFactory Methods
ObjectFactory Class See Also Send Feedback

The ObjectFactory type exposes the following members.

Methods

Name | Description
CreateInstance | For Internal Use Only.
Dispose | For Internal Use Only.
GetInstance | For Internal Use Only.
RemoveInstance | For Internal Use Only.

See Also

ObjectFactory Class

CreateInstance Method

[image]