Revit 2011 API
Category..::.Visible Property
Category Class See Also Send Feedback
Retrieve or change the visibility of the category in the active view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Visible[
    View view
] { get; set; }
Visual Basic (Declaration)
Public Property Visible ( _
    view As View _
) As Boolean
Visual C++
public:
property bool Visible[View^ view] {
    bool get (View^ view);
    void set (View^ view, bool value);
}

Parameters

view
Type: Autodesk.Revit.DB..::.View
Check if the category is visible in this view.

See Also

Category Class

CategoryNameMap Class

[image]