Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainUnsortableBucket Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
The chains formed by these curve elements cannot be ordered consistently in the their grid interval and will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainUnsortableBucket { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainUnsortableBucket As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainUnsortableBucket {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceCurveFromChainMultipleIntersWithDivLine Property

[image]