Revit 2011 API
MassGBXMLExportOptions Class
Members See Also Send Feedback
Options used when exporting a gbXML file from a mass model document.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public class MassGBXMLExportOptions : IDisposable
Visual Basic (Declaration)
Public Class MassGBXMLExportOptions _
    Implements IDisposable
Visual C++
public ref class MassGBXMLExportOptions : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.MassGBXMLExportOptions

See Also

MassGBXMLExportOptions Members
Autodesk.Revit.DB.Analysis Namespace

MassGBXMLExportOptions Members

[image] [image]