Revit 2011 API
InstanceBinding Constructor
InstanceBinding Class See Also Send Feedback
Constructs an empty instance binding.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public InstanceBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InstanceBinding()

Remarks

Categories can be set a later time by using the Categories property of this object.

See Also

InstanceBinding Class
InstanceBinding Overload

InstanceBinding Constructor (CategorySet)

[image]