Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HookAngleMustBePositiveWarn Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Hook angle is negative. Ignoring hook.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HookAngleMustBePositiveWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HookAngleMustBePositiveWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HookAngleMustBePositiveWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HookAngleTooBig Property

[image]