Revit 2011 API
CurtainCell..::.PlanarizedCurveLoops Property
CurtainCell Class See Also Send Feedback
The planarized curve loops for cell boundaries. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArrArray PlanarizedCurveLoops { get; }
Visual Basic (Declaration)
Public ReadOnly Property PlanarizedCurveLoops As CurveArrArray
Visual C++
public:
property CurveArrArray^ PlanarizedCurveLoops {
    CurveArrArray^ get ();
}

See Also

CurtainCell Class

CurtainCellSet Class

[image]