Revit 2011 API
ElectricalDemandFactorDefinition..::.IncludeAdditionalLoad Property
ElectricalDemandFactorDefinition Class See Also Send Feedback
Should the additional load (if set) be included in demand load calculations.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IncludeAdditionalLoad { get; set; }
Visual Basic (Declaration)
Public Property IncludeAdditionalLoad As Boolean
Visual C++
public:
property bool IncludeAdditionalLoad {
    bool get ();
    void set (bool value);
}

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]