Revit 2011 API
BuiltInFailures..::.SketchFailures..::.PathCannotBeClosedLoop Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Path can not be a closed loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PathCannotBeClosedLoop { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PathCannotBeClosedLoop As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PathCannotBeClosedLoop {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

PathCannotBeClosedLoopPath3d Property

[image]