Revit 2011 API
BuiltInFailures..::.ViewFailures..::.TurnCropRegionOffRemovesViewBreaks Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
Turning off the Crop Region of the view will remove all View Breaks. If the Crop Region is turned on at a later time, any desired View Breaks must be created again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TurnCropRegionOffRemovesViewBreaks { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TurnCropRegionOffRemovesViewBreaks As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TurnCropRegionOffRemovesViewBreaks {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

ViewPublishFailed Property

[image]