Revit 2011 API
MassSurfaceData..::.ConceptualConstructionId Property
MassSurfaceData Class See Also Send Feedback
The id of the conceptual construction associated with the reference surface.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId ConceptualConstructionId { get; set; }
Visual Basic (Declaration)
Public Property ConceptualConstructionId As ElementId
Visual C++
public:
property ElementId^ ConceptualConstructionId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

IsConceptualConstructionByEnergyData Property

[image]