Revit 2011 API
BoundarySegmentArrayArray..::.ForwardIterator Method
BoundarySegmentArrayArray Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As BoundarySegmentArrayArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Architecture Namespace

GetEnumerator Method

[image]