Revit 2011 API
EnergyDataSettings..::.BuildingOperatingSchedule Property
EnergyDataSettings Class See Also Send Feedback
The operating schedule of the building used for conceptual model energy calculations.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public gbXMLBuildingOperatingSchedule BuildingOperatingSchedule { get; set; }
Visual Basic (Declaration)
Public Property BuildingOperatingSchedule As gbXMLBuildingOperatingSchedule
Visual C++
public:
property gbXMLBuildingOperatingSchedule BuildingOperatingSchedule {
    gbXMLBuildingOperatingSchedule get ();
    void set (gbXMLBuildingOperatingSchedule value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

BuildingType Property

[image]