Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.LineArcTangentFailure Property
BuiltInFailures..::.GeometryFailures Class See Also Send Feedback
Can't keep arc element and straight line element tangent.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LineArcTangentFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LineArcTangentFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LineArcTangentFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class

PolygonSegmentTooShort Property

[image]