Revit 2011 API
TemperatureRatingTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class TemperatureRatingTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class TemperatureRatingTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class TemperatureRatingTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.TemperatureRatingTypeSetIterator

See Also

TemperatureRatingTypeSetIterator Members
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSetIterator Members

[image] [image]