Revit 2011 API
View..::.ApplyTemplate Method
View Class See Also Send Feedback
Applies a view template to the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void ApplyTemplate(
    View viewTemplate
)
Visual Basic (Declaration)
Public Sub ApplyTemplate ( _
    viewTemplate As View _
)
Visual C++
public:
void ApplyTemplate(
    View^ viewTemplate
)

Parameters

viewTemplate
Type: Autodesk.Revit.DB..::.View
View to be used as the template.

See Also

View Class

getVisibility Method

[image]