Revit 2011 API
SlabEdge Properties
SlabEdge Class See Also Send Feedback

The SlabEdge type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SlabEdgeType | Retrieves/set an object that represents the type of the SlabEdge.

See Also

SlabEdge Class

Parameter Property

[image] [image]