Revit 2011 API
GuidEnum..::.Guid Property
GuidEnum Class See Also Send Feedback
The Guid of GUID-based enum object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Guid Guid { get; }
Visual Basic (Declaration)
Public ReadOnly Property Guid As Guid
Visual C++
public:
property Guid Guid {
    Guid get ();
}

See Also

GuidEnum Class

HermiteFace Class

[image]