Revit 2011 API
BuiltInFailures..::.SketchFailures..::.ManyDirectionCurvesError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
More than one direction curve specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ManyDirectionCurvesError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ManyDirectionCurvesError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ManyDirectionCurvesError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

MoreThanOneAxis Property

[image]