Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.StructuralColumnAttachedToNonStructuralTarget Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The structural column is attached to a non-structural target.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StructuralColumnAttachedToNonStructuralTarget { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StructuralColumnAttachedToNonStructuralTarget As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StructuralColumnAttachedToNonStructuralTarget {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

TitleblockBadViewType Property

[image]