Revit 2011 API
CompoundStructureLayerArray Class
Members See Also Send Feedback
An array that contains layer objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CompoundStructureLayerArray : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class CompoundStructureLayerArray _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class CompoundStructureLayerArray : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CompoundStructureLayerArray

See Also

CompoundStructureLayerArray Members

CompoundStructureLayerArray Members

[image] [image]