Revit 2011 API
TableSectionData..::.NeedsRefresh Property
TableSectionData Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool NeedsRefresh { get; set; }
Visual Basic (Declaration)
Public Property NeedsRefresh As Boolean
Visual C++
public:
property bool NeedsRefresh {
    bool get ();
    void set (bool value);
}

See Also

TableSectionData Class

NumberOfColumns Property

[image]