Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupPropagationUserCancelled Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Changes to Group "[Type Name]" have been cancelled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupPropagationUserCancelled { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupPropagationUserCancelled As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupPropagationUserCancelled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

GroupPropagationWarning Property

[image]