Revit 2011 API
ConduitRun Members
ConduitRun Class Methods Properties See Also Send Feedback

The ConduitRun type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ConduitRun Class
Autodesk.Revit.DB.Electrical Namespace

ConduitRun Methods

[image] [image]