Revit 2011 API
FileImportedEventArgs Class
Members See Also Send Feedback
The event arguments used by the FileImported event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FileImportedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class FileImportedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class FileImportedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PostDocEventArgs
Autodesk.Revit.DB.Events..::.FileImportedEventArgs

See Also

FileImportedEventArgs Members
Autodesk.Revit.DB.Events Namespace

FileImportedEventArgs Members

[image] [image]