Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CantMoveFrozenInstance Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
A family instance placed on a curved surface of a linked file can't be moved while the link is unloaded. To move the instance, reload the link or rehost the instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantMoveFrozenInstance { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantMoveFrozenInstance As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantMoveFrozenInstance {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CantPasteSelection Property

[image]