Revit 2011 API
BuiltInFailures..::.WallFailures..::.EmbeddedButShouldNotBe Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Conditions for wall embedding are no longer satisfied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EmbeddedButShouldNotBe { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EmbeddedButShouldNotBe As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EmbeddedButShouldNotBe {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

FaceBecameVertical Property

[image]