Revit 2011 API
AnalyticalModel..::.IsSinglePoint Method
AnalyticalModel Class See Also Send Feedback
This indicates whether the Analytical Model can be expressed as a single point.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsSinglePoint()
Visual Basic (Declaration)
Public Function IsSinglePoint As Boolean
Visual C++
public:
bool IsSinglePoint()

Return Value

True if Analytical Model can be expressed as a single point, false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

IsValidAnalyticalProjectionType Method

[image]