Revit 2011 API
DefinitionGroupsBaseIterator Members
DefinitionGroupsBaseIterator Class Constructors Methods Properties See Also Send Feedback

The DefinitionGroupsBaseIterator type exposes the following members.

Constructors

Name | Description
DefinitionGroupsBaseIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

DefinitionGroupsBaseIterator Class

DefinitionGroupsBaseIterator Constructor

[image]