Revit 2011 API
MassZone..::.UpperLevelId Property
MassZone Class See Also Send Feedback
The upper level defining the MassZone.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId UpperLevelId { get; }
Visual Basic (Declaration)
Public ReadOnly Property UpperLevelId As ElementId
Visual C++
public:
property ElementId^ UpperLevelId {
    ElementId^ get ();
}

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

Volume Property

[image]