Revit 2011 API
FilterNumericValueRule Methods
FilterNumericValueRule Class See Also Send Feedback

The FilterNumericValueRule type exposes the following members.

Methods

Name | Description
GetEvaluator | Gets the evaluator that implements the test for this rule.
SetEvaluator | Sets the evaluator that implements the test for this rule.

See Also

FilterNumericValueRule Class

GetEvaluator Method

[image]