Revit 2011 API
ViewPlan Members
ViewPlan Class Methods Properties See Also Send Feedback

The ViewPlan type exposes the following members.

Methods

Name | Description
Print | Overloaded. Print this view.

Properties

Name | Description
AreaScheme | The area scheme.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ViewPlan Class

ViewPlan Methods

[image] [image]