Revit 2011 API
Document..::.SaveAs Method
Document Class See Also Send Feedback
Saves the document to a new file name.

Overload List

Name | Description
SaveAs()()() | Saves the document to a file name obtained from the Revit user.
SaveAs(String) | Saves the document to a given file name.
SaveAs(String, Boolean) | Saves the document to a given file name with the option to change the document's name in Revit.

See Also

Document Class
Document Members

SaveAs Method

[image]