Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupPropagationWarningSketch Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Can't change Group"[Name]" with more than one instance because it has a Sketch-based element. Edit the Sketch of the element instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupPropagationWarningSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupPropagationWarningSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupPropagationWarningSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

GroupsHasCycle Property

[image]