Revit 2011 API
DocumentSavedAsEventArgs..::.IsSavedAsMasterFile Property
DocumentSavedAsEventArgs Class See Also Send Feedback
Indicates whether the document is saved as master file.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSavedAsMasterFile { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsSavedAsMasterFile As Boolean
Visual C++
public:
property bool IsSavedAsMasterFile {
    bool get ();
}

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

OriginalPath Property

[image]