Revit 2011 API
BuiltInFailures..::.CopyMonitorFailures..::.LevelDeletedSameName Property
BuiltInFailures..::.CopyMonitorFailures Class See Also Send Feedback
Level can not be copied because level with desired name '[Name]' already exist in a target document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LevelDeletedSameName { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LevelDeletedSameName As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LevelDeletedSameName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyMonitorFailures Class

BuiltInFailures.CopyPasteFailures Class

[image]