Revit 2011 API
ElectricalSystem..::.CircuitType Property
ElectricalSystem Class See Also Send Feedback
Get the circuit type of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CircuitType CircuitType { get; }
Visual Basic (Declaration)
Public ReadOnly Property CircuitType As CircuitType
Visual C++
public:
property CircuitType CircuitType {
    CircuitType get ();
}

Remarks

This read-only property is used to retrieve the circuit type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

GroundConductorsNumber Property

[image]