Revit 2011 API
FamilyInstanceCreationData Members
FamilyInstanceCreationData Class Constructors Methods Properties See Also Send Feedback

The FamilyInstanceCreationData type exposes the following members.

Constructors

Name | Description
FamilyInstanceCreationData | Overloaded.

Methods

Name | Description

Properties

Name | Description
Axis | Get or set the axis of the FamilyInstance
RotateAngle | Get or set the rotate angle of the FamilyInstance

See Also

FamilyInstanceCreationData Class
Autodesk.Revit.Creation Namespace

FamilyInstanceCreationData Constructor

[image] [image]