Revit 2011 API
EnergyDataSettings..::.BuildingType Property
EnergyDataSettings Class See Also Send Feedback
The type of building.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public gbXMLBuildingType BuildingType { get; set; }
Visual Basic (Declaration)
Public Property BuildingType As gbXMLBuildingType
Visual C++
public:
property gbXMLBuildingType BuildingType {
    gbXMLBuildingType get ();
    void set (gbXMLBuildingType value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

CreateAnalyticalModel Property

[image]