Revit 2011 API
BuiltInFailures..::.GroupFailures..::.FailedToChangeGroupLevelRef Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to change group level ref.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToChangeGroupLevelRef { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToChangeGroupLevelRef As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToChangeGroupLevelRef {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

FailedToSetMasterGroupId Property

[image]