Revit 2011 API
DWFExportOptions..::.PortraitLayout Property
DWFExportOptions Class See Also Send Feedback
Paper orientation - Portrait/Landscape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool PortraitLayout { get; set; }
Visual Basic (Declaration)
Public Property PortraitLayout As Boolean
Visual C++
public:
property bool PortraitLayout {
    bool get ();
    void set (bool value);
}

See Also

DWFExportOptions Class

StopOnError Property

[image]