Revit 2011 API
IntersectionResult..::.UVPoint Property
IntersectionResult Class See Also Send Feedback
2d (or two 1d) parameters of the point of intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UV UVPoint { get; internal set; }
Visual Basic (Declaration)
Public Property UVPoint As UV
Visual C++
public:
property UV^ UVPoint {
    UV^ get ();
    void set (UV^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class

XYZPoint Property

[image]