Revit 2011 API
Wire Properties
Wire Class See Also Send Feedback

The Wire type exposes the following members.

Properties

Name | Description
ConnectorManager | Get connector manager of the wire.
GroundConductorNum | The ground conductor number. Its default value is zero after created.
HotConductorNum | Get or set hot conductor number. Its default value is zero after created.
NeutralConductorNum | The neutral conductor number. Its default value is zero after created.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
WiringType | Get or set wiring type(Arc or chamfer) for the wire.

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

ConnectorManager Property

[image]