Revit 2011 API
FamilyParameter..::.CanAssignFormula Property
FamilyParameter Class See Also Send Feedback
Indicates if this parameter can be assigned a formula.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool CanAssignFormula { get; }
Visual Basic (Declaration)
Public ReadOnly Property CanAssignFormula As Boolean
Visual C++
public:
property bool CanAssignFormula {
    bool get ();
}

See Also

FamilyParameter Class

Definition Property

[image]