Revit 2011 API
ReferencePlane..::.Normal Property
ReferencePlane Class See Also Send Feedback
The normal vector of the reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Normal { get; }
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

ReferencePlane Class

Parameter Property

[image] [image]