Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.GenericNonFatalError Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
A serious error has occurred. It is strongly recommended that you use Save As to save your work in a new file before continuing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GenericNonFatalError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GenericNonFatalError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GenericNonFatalError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

GenericWarning Property

[image]