Revit 2011 API
BuiltInFailures..::.FormFailures..::.FormElemRegenSelfIntersection Property
BuiltInFailures..::.FormFailures Class See Also Send Feedback
Unable to create form element: self-intersecting or singular geometry would result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormElemRegenSelfIntersection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormElemRegenSelfIntersection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormElemRegenSelfIntersection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class

FormElemRegenSelfIntersectionReorderProfiles Property

[image]