Revit 2011 API
RegenerationAttribute..::.Option Property
RegenerationAttribute Class See Also Send Feedback
Regeneration option.

Namespace: Autodesk.Revit.Attributes
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public RegenerationOption Option { get; }
Visual Basic (Declaration)
Public ReadOnly Property Option As RegenerationOption
Visual C++
public:
property RegenerationOption Option {
    RegenerationOption get ();
}

See Also

RegenerationAttribute Class
Autodesk.Revit.Attributes Namespace

RegenerationOption Enumeration

[image]