Revit 2011 API
Group Properties
Group Class See Also Send Feedback

The Group type exposes the following members.

Properties

Name | Description
GroupType | Get or set the type of the group.
Location | This property is used to find the physical location of a group within project. (Overrides Element..::.Location.)
Members | Returns all the members of the group.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Group Class

GroupType Property

[image]