Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddDetailBackgroundToNon Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Cannot add detail element displayed in background to group with details displayed in foreground.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddDetailBackgroundToNon { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddDetailBackgroundToNon As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddDetailBackgroundToNon {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddDetailNonToBackground Property

[image]