Revit 2011 API
Rebar..::.BarType Property
Rebar Class See Also Send Feedback
Return the type of the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RebarBarType BarType { get; set; }
Visual Basic (Declaration)
Public Property BarType As RebarBarType
Visual C++
public:
property RebarBarType^ BarType {
    RebarBarType^ get ();
    void set (RebarBarType^ value);
}

Remarks

Returns a RebarBarType element that defines bar diameter and bend radius for the rebar.

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace

BaseFinishingTurns Property

[image]