Revit 2011 API
BuildingSiteExportOptions..::.TotalOccupancy Property
BuildingSiteExportOptions Class See Also Send Feedback
Custom value for the total occupancy.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int TotalOccupancy { get; set; }
Visual Basic (Declaration)
Public Property TotalOccupancy As Integer
Visual C++
public:
property int TotalOccupancy {
    int get ();
    void set (int value);
}

Remarks

If specified value > 0, the value will be used instead of the default value calculated internally.

See Also

BuildingSiteExportOptions Class

BuildingType Enumeration

[image]