Revit 2011 API
Parameter..::.Set Method (Int32)
Parameter Class See Also Send Feedback
Sets the parameter to a new integer value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Set(
    int value
)
Visual Basic (Declaration)
Public Function Set ( _
    value As Integer _
) As Boolean
Visual C++
public:
bool Set(
    int value
)

Parameters

value
Type: System..::.Int32
The new integer value to which the parameter is to be set.

Return Value

The Set method will return True if the parameter was successfully set to the new value, otherwise false.

Remarks

You should only use this method if the StorageType property reports the type of the parameter as an integer.

See Also

Parameter Class
Set Overload

Set Method (String)

[image]