Revit 2011 API
CableTrayConduitRunBase Properties
CableTrayConduitRunBase Class See Also Send Feedback

The CableTrayConduitRunBase type exposes the following members.

Properties

Name | Description
Length | The length of the whole (cable tray or conduit) run
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CableTrayConduitRunBase Class
Autodesk.Revit.DB.Electrical Namespace

Length Property

[image]