Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteToSheet Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Elements copied to Sheets can only be copied from other Sheets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteToSheet { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteToSheet As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteToSheet {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteViewSpecElemsFromDiffViews Property

[image]