Revit 2011 API
CableTrayType Properties
CableTrayType Class See Also Send Feedback

The CableTrayType type exposes the following members.

Properties

Name | Description
BendMultiplier | Bend multiplier.
IsWithFitting | Whether this cable tray type is with fitting
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ShapeType | Shape of this cable tray type.

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace

BendMultiplier Property

[image]