Revit 2011 API
CurtainGridLine..::.IsUGridLine Property
CurtainGridLine Class See Also Send Feedback
Retrieve the direction of a grid line.If it is true,we say it is a UGridLine,otherwise it is VGridLine

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsUGridLine { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsUGridLine As Boolean
Visual C++
public:
property bool IsUGridLine {
    bool get ();
}

See Also

CurtainGridLine Class

Lock Property

[image]