Revit 2011 API
CableTrayType..::.ShapeType Property
CableTrayType Class See Also Send Feedback
Shape of this cable tray type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CableTrayShape ShapeType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ShapeType As CableTrayShape
Visual C++
public:
property CableTrayShape ShapeType {
    CableTrayShape get ();
}

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace

CircuitType Enumeration

[image]