Revit 2011 API
ApplicationException..::.FunctionId Property
ApplicationException Class See Also Send Feedback
The information of the function throwing the exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FunctionId FunctionId { get; }
Visual Basic (Declaration)
Public ReadOnly Property FunctionId As FunctionId
Visual C++
public:
property FunctionId^ FunctionId {
    FunctionId^ get ();
}

See Also

ApplicationException Class
Autodesk.Revit.Exceptions Namespace

ArgumentException Class

[image]