Revit 2011 API
ViewSheet Members
ViewSheet Class Methods Properties See Also Send Feedback

The ViewSheet type exposes the following members.

Methods

Name | Description
AddView | Places view on the sheet at the given location.
ConvertToRealSheet | Convert a placeholder sheet to a real one with an optional titleblock
CreatePlaceholder | Create a placeholder sheet in document.
Print | Overloaded. Print this view.

Properties

Name | Description
IsPlaceholder | Identifies whether or not the view sheet represents a placeholder sheet.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SheetNumber | Sheet number is unique in the document.
Views | Returns the set of all views on the sheet.

See Also

ViewSheet Class

ViewSheet Methods

[image] [image]