Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.LinearConstraintBadDirection Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Bad direction vector in dimension element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LinearConstraintBadDirection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LinearConstraintBadDirection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LinearConstraintBadDirection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

LinearConstraintNotParallel Property

[image]