Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ExtendToOtherFailureError Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't keep [Type Name] extended to [Type Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ExtendToOtherFailureError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ExtendToOtherFailureError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ExtendToOtherFailureError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

GeneratedByMassing Property

[image]