Revit 2011 API
BoundingBoxContainsPointFilter Constructor
BoundingBoxContainsPointFilter Class See Also Send Feedback

Overload List

Name | Description
BoundingBoxContainsPointFilter(XYZ) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point.
BoundingBoxContainsPointFilter(XYZ, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point, with the option to invert the filter and match all elements with a bounding box that do not contain the given point.
BoundingBoxContainsPointFilter(XYZ, Double) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point.
BoundingBoxContainsPointFilter(XYZ, Double, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that contains the given point, with the option to invert the filter and match all elements with a bounding box that do not contain the given point.

See Also

BoundingBoxContainsPointFilter Class
BoundingBoxContainsPointFilter Members

BoundingBoxContainsPointFilter Constructor (XYZ)

[image]