Revit 2011 API
FamilyInstance..::.FacingOrientation Property
FamilyInstance Class See Also Send Feedback
Property to get the orientation of family instance facing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ FacingOrientation { get; }
Visual Basic (Declaration)
Public ReadOnly Property FacingOrientation As XYZ
Visual C++
public:
property XYZ^ FacingOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class

FromRoom Property

[image] [image]