Revit 2011 API
XYZ..::.ToString Method
XYZ Class See Also Send Feedback
Gets formatted string showing (X, Y, Z) with values formatted to 9 decimal places.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string ToString()
Visual Basic (Declaration)
Public Overrides Function ToString As String
Visual C++
public:
virtual String^ ToString() override

See Also

XYZ Class

TripleProduct Method

[image]