Revit 2011 API
Space..::.Plenum Property
Space Class See Also Send Feedback
Reports whether this zone is Plenum or not.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Plenum { get; }
Visual Basic (Declaration)
Public ReadOnly Property Plenum As Boolean
Visual C++
public:
property bool Plenum {
    bool get ();
}

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

PowerLoadUnit Property

[image]