Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotJoinElementsError Property
BuiltInFailures..::.JoinElementsFailures Class See Also Send Feedback
Can't keep elements joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotJoinElementsError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotJoinElementsError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotJoinElementsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class

CannotJoinElementsStructural Property

[image]