Revit 2011 API
PaperSizeSet..::.Insert Method
PaperSizeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    PaperSize item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As PaperSize _
) As Boolean
Visual C++
public:
virtual bool Insert(
    PaperSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.PaperSize

See Also

PaperSizeSet Class

ReverseIterator Method

[image]