Revit 2011 API
BuiltInFailures..::.SystemsFailures..::.MismatchSystemType Property
BuiltInFailures..::.SystemsFailures Class See Also Send Feedback
Cannot add [Element] to System. The System Type for the available connector does not match the System Type ([Type Name]) for the System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchSystemType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchSystemType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchSystemType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SystemsFailures Class

SelectedElementsArePartOfOtherSystem Property

[image]