Revit 2011 API
NurbSpline..::.Knots Property
NurbSpline Class See Also Send Feedback
Return/set the knots of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DoubleArray Knots { get; set; }
Visual Basic (Declaration)
Public Property Knots As DoubleArray
Visual C++
public:
property DoubleArray^ Knots {
    DoubleArray^ get ();
    void set (DoubleArray^ value);
}

See Also

NurbSpline Class

Weights Property

[image]