Revit 2011 API
BuiltInFailures..::.SketchFailures..::.NestedLoops Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Cannot have nested loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NestedLoops { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NestedLoops As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NestedLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

NoLoops Property

[image]