Revit 2011 API
SunAndShadowSettings..::.RelativeToView Property
SunAndShadowSettings Class See Also Send Feedback
Identifies whether the SunAndShadowSettings element is relative to the view direction. This is only relevant for lighting mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool RelativeToView { get; set; }
Visual Basic (Declaration)
Public Property RelativeToView As Boolean
Visual C++
public:
property bool RelativeToView {
    bool get ();
    void set (bool value);
}

See Also

SunAndShadowSettings Class

SharesSettings Property

[image]