Revit 2011 API
PanelScheduleData..::.GetNumberOfCircuitRows Method
PanelScheduleData Class See Also Send Feedback
returns the number of rows in the circuit table

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int GetNumberOfCircuitRows()
Visual Basic (Declaration)
Public Function GetNumberOfCircuitRows As Integer
Visual C++
public:
int GetNumberOfCircuitRows()

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

IsSymmetric Method

[image]