Revit 2011 API
Transaction..::.GetName Method
Transaction Class See Also Send Feedback
Returns the transaction's name

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string GetName()
Visual Basic (Declaration)
Public Function GetName As String
Visual C++
public:
String^ GetName()

See Also

Transaction Class

GetStatus Method

[image]