Revit 2011 API
AnalysisDisplayMarkersAndTextSettings Class
Members See Also Send Feedback
Contains markers and text settings for analysis display style element.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class AnalysisDisplayMarkersAndTextSettings : IDisposable
Visual Basic (Declaration)
Public Class AnalysisDisplayMarkersAndTextSettings _
    Implements IDisposable
Visual C++
public ref class AnalysisDisplayMarkersAndTextSettings : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB.Analysis..::.AnalysisDisplayMarkersAndTextSettings

See Also

AnalysisDisplayMarkersAndTextSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayMarkersAndTextSettings Members

[image] [image]