Revit 2011 API
IFCExportOptions Class
Members See Also Send Feedback
IFC Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class IFCExportOptions
Visual Basic (Declaration)
Public Class IFCExportOptions
Visual C++
public ref class IFCExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.IFCExportOptions

See Also

IFCExportOptions Members

IFCExportOptions Members

[image] [image]