Revit 2011 API
UIApplication..::.CreateRibbonPanel Method
UIApplication Class See Also Send Feedback

Overload List

Name | Description
CreateRibbonPanel(String) | Create a new RibbonPanel on the Add-Ins tab.
CreateRibbonPanel(Tab, String) | Create a new RibbonPanel on the designated standard Revit tab.

See Also

UIApplication Class
UIApplication Members
Autodesk.Revit.UI Namespace

CreateRibbonPanel Method (String)

[image]