Revit 2011 API
BuiltInFailures..::.MassFailures..::.OpenGeometryOnly Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
Mass contains only mesh geometry, which can’t be used to compute Mass Floors, volume, or surface area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpenGeometryOnly { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpenGeometryOnly As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpenGeometryOnly {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

OverlappingSolids Property

[image]