Revit 2011 API
Edge..::.Reference Property
Edge Class See Also Send Feedback
Returns a stable reference to the edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference Reference { get; }
Visual Basic (Declaration)
Public ReadOnly Property Reference As Reference
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

Edge Class

EdgeArray Class

[image]