Revit 2011 API
BuiltInFailures..::.RoofFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class RoofFailures
Visual Basic (Declaration)
Public NotInheritable Class RoofFailures
Visual C++
public ref class RoofFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.RoofFailures

See Also

BuiltInFailures..::.RoofFailures Members

BuiltInFailures.RoofFailures Members

[image] [image]