Revit 2011 API
Space..::.SpaceConstruction Property
Space Class See Also Send Feedback
Get the Space Construction of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MEPSpaceConstruction SpaceConstruction { get; }
Visual Basic (Declaration)
Public ReadOnly Property SpaceConstruction As MEPSpaceConstruction
Visual C++
public:
property MEPSpaceConstruction^ SpaceConstruction {
    MEPSpaceConstruction^ get ();
}

Remarks

This property is used to get the Space Construction of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

SpaceType Property

[image]