Revit 2011 API
StructuralSettings..::.AnalyticalModelCheckInstability Property
StructuralSettings Class See Also Send Feedback
Whether to check for possible instability based on release conditions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool AnalyticalModelCheckInstability { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelCheckInstability As Boolean
Visual C++
public:
property bool AnalyticalModelCheckInstability {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelCheckSupportDistance Property

[image]