Revit 2011 API
FilterStringGreaterOrEqual Class
Members See Also Send Feedback
Tests whether string values from the document would sort after or match a certain string.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterStringGreaterOrEqual : FilterStringRuleEvaluator
Visual Basic (Declaration)
Public Class FilterStringGreaterOrEqual _
    Inherits FilterStringRuleEvaluator
Visual C++
public ref class FilterStringGreaterOrEqual : public FilterStringRuleEvaluator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterStringRuleEvaluator
Autodesk.Revit.DB..::.FilterStringGreaterOrEqual

See Also

FilterStringGreaterOrEqual Members

FilterStringGreaterOrEqual Members

[image] [image]