Revit 2011 API
Instance Class
Members See Also Send Feedback
A base class for all instance objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Instance : Element
Visual Basic (Declaration)
Public Class Instance _
    Inherits Element
Visual C++
public ref class Instance : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.Instance
Autodesk.Revit.DB..::.FamilyInstance
Autodesk.Revit.DB..::.ProjectLocation

See Also

Instance Members

Instance Members

[image] [image]