Revit 2011 API
ModelText..::.ModelTextType Property
ModelText Class See Also Send Feedback
The type for the model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ModelTextType ModelTextType { get; set; }
Visual Basic (Declaration)
Public Property ModelTextType As ModelTextType
Visual C++
public:
property ModelTextType^ ModelTextType {
    ModelTextType^ get ();
    void set (ModelTextType^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | Thrown when nullNothingnullptra null reference (Nothing in Visual Basic) is assigned to this property.

See Also

ModelText Class

Parameter Property

[image] [image]