Revit 2011 API
Wire..::.ConnectorManager Property
Wire Class See Also Send Feedback
Get connector manager of the wire.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ConnectorManager ConnectorManager { get; }
Visual Basic (Declaration)
Public ReadOnly Property ConnectorManager As ConnectorManager
Visual C++
public:
property ConnectorManager^ ConnectorManager {
    ConnectorManager^ get ();
}

See Also

Wire Class
Autodesk.Revit.DB.Electrical Namespace

GroundConductorNum Property

[image]