Revit 2011 API
FailureDefinitionRegistry Members
FailureDefinitionRegistry Class Methods See Also Send Feedback

The FailureDefinitionRegistry type exposes the following members.

Methods

Name | Description
Dispose |
FindFailureDefinition | Finds a specific FailureDefinition by a given FailureDefinitionId.
ListAllFailureDefinitions | Retrieves all the registered FailureDefinitions.

See Also

FailureDefinitionRegistry Class

FailureDefinitionRegistry Methods

[image] [image]