Revit 2011 API
BuiltInFailures..::.SketchFailures..::.BeamDirectionNotSpecifiedError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Beam direction not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BeamDirectionNotSpecifiedError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BeamDirectionNotSpecifiedError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BeamDirectionNotSpecifiedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

BuildingPadNoSurface Property

[image]