Revit 2011 API
AnalysisDisplayMarkersAndTextSettings Members
AnalysisDisplayMarkersAndTextSettings Class Constructors Methods Properties See Also Send Feedback

The AnalysisDisplayMarkersAndTextSettings type exposes the following members.

Constructors

Name | Description
AnalysisDisplayMarkersAndTextSettings | Overloaded.

Methods

Name | Description
Dispose |
IsEqual | Compares two colored surface settings objects.
SetTextTypeId | Set element id of text associated with settings.

Properties

Name | Description
MarkerSize | Size of marker.
MarkerType | Type of marker to use in the analysis display.
Rounding | Increment to which numeric values of analysis results are to be rounded in legend.
ShowText | If set to true, show text in the analysis display.
TextTypeId | Element id of text associated with the settings.

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayMarkersAndTextSettings Constructor

[image] [image]