Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.RegenConstraintUnsatisfiedWarn Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Constraints are not satisfied

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RegenConstraintUnsatisfiedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RegenConstraintUnsatisfiedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RegenConstraintUnsatisfiedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

SomeDimensionsLostOnPaste Property

[image]