Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.CurveProjectTooShort Property
BuiltInFailures..::.GeometryFailures Class See Also Send Feedback
The projection of the line in this view is too short to create a new Line

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveProjectTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveProjectTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveProjectTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class

ElementIsTooThin Property

[image]