Revit 2011 API
CADImportOptions..::.CustomScale Property
CADImportOptions Class See Also Send Feedback
Scaling the import.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double CustomScale { get; set; }
Visual Basic (Declaration)
Public Property CustomScale As Double
Visual C++
public:
property double CustomScale {
    double get ();
    void set (double value);
}

Remarks

If this is defined and a valid value (> 0.0), it takes preference over units.

See Also

CADImportOptions Class

OrientToView Property

[image]