Revit 2011 API
SynchronizeWithCentralOptions..::.CompactCentralFile Property
SynchronizeWithCentralOptions Class See Also Send Feedback
Indicates whether Revit should compact the central file while synchronizing with central. This option reduces the size of the central file but many increase the time it takes to perform the save.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool CompactCentralFile { get; }
Visual Basic (Declaration)
Public ReadOnly Property CompactCentralFile As Boolean
Visual C++
public:
property bool CompactCentralFile {
    bool get ();
}

See Also

SynchronizeWithCentralOptions Class
Autodesk.Revit.DB.Events Namespace

RelinquishBorrowedElements Property

[image]