Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotPlaceBalusterPatterns Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't place Baluster Patterns

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceBalusterPatterns { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceBalusterPatterns As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceBalusterPatterns {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

InvalidBalustersPattern Property

[image]