Revit 2011 API
MaterialSet Constructor
MaterialSet Class See Also Send Feedback
Initializes a new instance of the MaterialSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MaterialSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
MaterialSet()

See Also

MaterialSet Class

MaterialSet Methods

[image] [image]