Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotJoinDesignOptions Property
BuiltInFailures..::.JoinElementsFailures Class See Also Send Feedback
An element cannot join to an element in a secondary Design Option unless it is in the same secondary Design Option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotJoinDesignOptions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotJoinDesignOptions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotJoinDesignOptions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class

CannotJoinElements Property

[image]