Revit 2011 API
PanelScheduleView..::.GetSectionData Method
PanelScheduleView Class See Also Send Feedback
gets section data that can be written to

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TableSectionData GetSectionData(
    SectionType sectionType
)
Visual Basic (Declaration)
Public Function GetSectionData ( _
    sectionType As SectionType _
) As TableSectionData
Visual C++
public:
TableSectionData^ GetSectionData(
    SectionType sectionType
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetSlotNumberByCell Method

[image]