Revit 2011 API
MEPBuildingConstruction Members
MEPBuildingConstruction Class Methods Properties See Also Send Feedback

The MEPBuildingConstruction type exposes the following members.

Methods

Name | Description
GetBuildingConstruction | Gets the current Building Construction from the project information.
GetConstructions | Gets all the Building Constructions corresponding to the specific Construction type.
SetBuildingConstruction | Sets the Building Construction of the Project Information.

Properties

Name | Description
BuildingConstruction | Obsolete. Gets or Sets the Building Construction of the Project Information.
Constructions | Obsolete. Gets all the Building Constructions according to the specific Construction type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

MEPBuildingConstruction Class
Autodesk.Revit.DB.Mechanical Namespace

MEPBuildingConstruction Methods

[image] [image]