Revit 2011 API
ElementArray..::.Clear Method
ElementArray Class See Also Send Feedback
Removes every element from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ElementArray Class

ForwardIterator Method

[image]