Revit 2011 API
Color..::.Green Property
Color Class See Also Send Feedback
Get or set the green channel of the color.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public byte Green { get; set; }
Visual Basic (Declaration)
Public Property Green As Byte
Visual C++
public:
property unsigned char Green {
    unsigned char get ();
    void set (unsigned char value);
}

Remarks

If the color is read-only, InvalidOperationException will be thrown if trying to set the green channel.

See Also

Color Class

Red Property

[image]