Revit 2011 API
InternalDefinition..::.Name Property
InternalDefinition Class See Also Send Feedback
The user-visible name for the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Name { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
}

See Also

InternalDefinition Class

ParameterGroup Property

[image]