Revit 2011 API
BuiltInFailures..::.GroupFailures..::.DontEditNestedGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Cannot edit nested Groups while inside Edit Group mode for its host Group. To edit the nested Group finish editing all Groups. Use the Tab key to select the nested Group and edit it directly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DontEditNestedGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DontEditNestedGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DontEditNestedGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

ElementChangedMoreThanAllowed Property

[image]