Revit 2011 API
TemperatureRatingType..::.MaterialType Property
TemperatureRatingType Class See Also Send Feedback
Get the material type information which this temperature rating type belongs to.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireMaterialType MaterialType { get; }
Visual Basic (Declaration)
Public ReadOnly Property MaterialType As WireMaterialType
Visual C++
public:
property WireMaterialType^ MaterialType {
    WireMaterialType^ get ();
}

See Also

TemperatureRatingType Class
Autodesk.Revit.DB.Electrical Namespace

Name Property

[image]