Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ElementNotEditable Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
One or more elements are not editable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementNotEditable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementNotEditable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementNotEditable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

ElementReversed Property

[image]