Revit 2011 API
Application..::.NewArc Method
Application Class See Also Send Feedback
Creates a new geometric arc object.

Overload List

Name | Description
NewArc(XYZ, XYZ, XYZ) | Creates a new geometric arc object based on three points.
NewArc(Plane, Double, Double, Double) | Creates a new geometric arc object based on plane, radius, and angles.
NewArc(XYZ, Double, Double, Double, XYZ, XYZ) | Creates a new geometric arc object based on center, radius, unit vectors, and angles.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewArc Method (XYZ, XYZ, XYZ)

[image]