Revit 2011 API
ElementArray..::.ReverseIterator Method
ElementArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ElementArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElementArrayIterator
Visual C++
public:
virtual ElementArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ElementArray Class

ElementArray Properties

[image] [image]