Revit 2011 API
CurveByPointsArrayIterator Members
CurveByPointsArrayIterator Class Constructors Methods Properties See Also Send Feedback

The CurveByPointsArrayIterator type exposes the following members.

Constructors

Name | Description
CurveByPointsArrayIterator | Initializes a new instance of the CurveByPointsArrayIterator class

Methods

Name | Description
MoveNext |
Reset |

Properties

Name | Description
Current |

See Also

CurveByPointsArrayIterator Class

CurveByPointsArrayIterator Constructor

[image]