Revit 2011 API
Plane..::.Normal Property
Plane Class See Also Send Feedback
Get the Normal of the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Normal { get; }
Visual Basic (Declaration)
Public ReadOnly Property Normal As XYZ
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

Remarks

This property is used to get the Normal of the plane.

See Also

Plane Class

Origin Property

[image]