Revit 2011 API
EnergyDataSettings..::.ProjectReportType Property
EnergyDataSettings Class See Also Send Feedback
Report type: None, simple, standard, detailed

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public HVACLoadLoadsReportType ProjectReportType { get; set; }
Visual Basic (Declaration)
Public Property ProjectReportType As HVACLoadLoadsReportType
Visual C++
public:
property HVACLoadLoadsReportType ProjectReportType {
    HVACLoadLoadsReportType get ();
    void set (HVACLoadLoadsReportType value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

ServiceType Property

[image]