Revit 2011 API
AnalysisDisplayStyle..::.CreateAnalysisDisplayStyle Method
AnalysisDisplayStyle Class See Also Send Feedback

Overload List

Name | Description
CreateAnalysisDisplayStyle(Document, String, AnalysisDisplayColoredSurfaceSettings, AnalysisDisplayColorSettings, AnalysisDisplayLegendSettings) | Factory method - creates analysis display style object for the given document.
CreateAnalysisDisplayStyle(Document, String, AnalysisDisplayMarkersAndTextSettings, AnalysisDisplayColorSettings, AnalysisDisplayLegendSettings) | Factory method - creates analysis display style object for the given document.

See Also

AnalysisDisplayStyle Class
AnalysisDisplayStyle Members
Autodesk.Revit.DB.Analysis Namespace

CreateAnalysisDisplayStyle Method (Document, String, AnalysisDisplayColoredSurfaceSettings, AnalysisDisplayColorSettings, AnalysisDisplayLegendSettings)

[image]