Revit 2011 API
ArrayIterator Methods
ArrayIterator Class See Also Send Feedback

The ArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

ArrayIterator Class
Autodesk.Revit.Collections Namespace

MoveNext Method

[image]