Revit 2011 API
Curve..::.IsInside Method
Curve Class See Also Send Feedback
Indicates whether the specified parameter value is within this curve's bounds.

Overload List

Name | Description
IsInside(Double) | Indicates whether the specified parameter value is within this curve's bounds.
IsInside(Double, Int32%) | Indicates whether the specified parameter value is within this curve's bounds and outputs the end index.

See Also

Curve Class
Curve Members

IsInside Method (Double)

[image]