Revit 2011 API
SunAndShadowSettings..::.SunriseToSunset Property
SunAndShadowSettings Class See Also Send Feedback
Identifies whether the current single day sun study is set to run from sunrise to sunset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool SunriseToSunset { get; set; }
Visual Basic (Declaration)
Public Property SunriseToSunset As Boolean
Visual C++
public:
property bool SunriseToSunset {
    bool get ();
    void set (bool value);
}

See Also

SunAndShadowSettings Class

TimeInterval Property

[image]