Revit 2011 API
TrussTypeSet Constructor
TrussTypeSet Class See Also Send Feedback
Initializes a new instance of the TrussTypeSet class

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TrussTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TrussTypeSet()

See Also

TrussTypeSet Class
Autodesk.Revit.DB.Structure Namespace

TrussTypeSet Methods

[image] [image]