Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketchForBuildingpad Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Pad sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchForBuildingpad { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketchForBuildingpad As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchForBuildingpad {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

InvalidSketchForBuildingpadError Property

[image]