Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.NoRoofsSpacesBoundingWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
The energy analysis model does not contain any roof surfaces! If there are roofs in your model, please verify that they are space bounding, and make sure that the space offsets are high enough to include the roofs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRoofsSpacesBoundingWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRoofsSpacesBoundingWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRoofsSpacesBoundingWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

NoRoomBoundingElements Property

[image]