Revit 2011 API
Space..::.DesignCoolingLoad Property
Space Class See Also Send Feedback
Get the Design Cooling Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DesignCoolingLoad { get; set; }
Visual Basic (Declaration)
Public Property DesignCoolingLoad As Double
Visual C++
public:
property double DesignCoolingLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Design Cooling Load of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

DesignExhaustAirflow Property

[image]