Revit 2011 API
EnergyDataSettings..::.Dispose Method
EnergyDataSettings Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

EnableConceptualEnergyAnalyticalModel Method

[image]