Revit 2011 API
Sweep..::.PathSketch Property
Sweep Class See Also Send Feedback
The sketched path for the sweep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Sketch PathSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathSketch As Sketch
Visual C++
public:
property Sketch^ PathSketch {
    Sketch^ get ();
}

Remarks

If the sweep is based on selected 3d curves, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

Sweep Class

ProfileSketch Property

[image]