Revit 2011 API
ElectricalSystem..::.Rating Property
ElectricalSystem Class See Also Send Feedback
Get/Set the Rating value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Rating { get; set; }
Visual Basic (Declaration)
Public Property Rating As Double
Visual C++
public:
property double Rating {
    double get ();
    void set (double value);
}

Remarks

This property is used to retrieve the Rating value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

RunsNumber Property

[image]