Revit 2011 API
BuiltInFailures..::.GeneralFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about GeneralFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class GeneralFailures
Visual Basic (Declaration)
Public NotInheritable Class GeneralFailures
Visual C++
public ref class GeneralFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.GeneralFailures

See Also

BuiltInFailures..::.GeneralFailures Members

BuiltInFailures.GeneralFailures Members

[image] [image]