Revit 2011 API
DocumentOpenedEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentOpened event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentOpenedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class DocumentOpenedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class DocumentOpenedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PostDocEventArgs
Autodesk.Revit.DB.Events..::.DocumentOpenedEventArgs

See Also

DocumentOpenedEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentOpenedEventArgs Members

[image] [image]