Revit 2011 API
BuiltInFailures..::.LoadFailures..::.PointLoadAllZero Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Point Load can't have all force components and moment components to be zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PointLoadAllZero { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PointLoadAllZero As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PointLoadAllZero {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

BuiltInFailures.LooseDimensionFailures Class

[image]