Revit 2011 API
DimensionType..::.StyleType Property
DimensionType Class See Also Send Feedback
The dimension style type of this DimensionType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DimensionStyleType StyleType { get; }
Visual Basic (Declaration)
Public ReadOnly Property StyleType As DimensionStyleType
Visual C++
public:
property DimensionStyleType StyleType {
    DimensionStyleType get ();
}

See Also

DimensionType Class

DimensionTypeSet Class

[image]