Revit 2011 API
TableCellStyle..::.IsEnabled Property
TableCellStyle Class See Also Send Feedback
Gets or sets the status whether this cell is enabled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsEnabled { get; set; }
Visual Basic (Declaration)
Public Property IsEnabled As Boolean
Visual C++
public:
property bool IsEnabled {
    bool get ();
    void set (bool value);
}

Field Value

true if this cell is enabled; otherwise false.

See Also

TableCellStyle Class

IsFontBold Property

[image]