Revit 2011 API
PlanarFace..::.Vector Property
PlanarFace Class See Also Send Feedback
Defining vectors of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Vector[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Vector ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Vector[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

PlanarFace Class

PlanCircuit Class

[image]