Revit 2011 API
Leader..::.Elbow Property
Leader Class See Also Send Feedback
Retrieves and sets the Elbow point of the Leader.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Elbow { get; set; }
Visual Basic (Declaration)
Public Property Elbow As XYZ
Visual C++
public:
property XYZ^ Elbow {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The Elbow point of the specified Leader object can be taken and set with this Elbow property.

See Also

Leader Class

End Property

[image]