Revit 2011 API
PaperSize..::.Name Property
PaperSize Class See Also Send Feedback
Retrieve the paper size name of current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

PaperSize Class

PaperSizeSet Class

[image]