Revit 2011 API
SpotDimension Properties
SpotDimension Class See Also Send Feedback

The SpotDimension type exposes the following members.

Properties

Name | Description
Location | Get a location point object. This is the location of the spot dimension. (Overrides Element..::.Location.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension Class

Location Property

[image]