Revit 2011 API
Zone..::.GrossVolume Property
Zone Class See Also Send Feedback
Get the Gross Volume of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double GrossVolume { get; }
Visual Basic (Declaration)
Public ReadOnly Property GrossVolume As Double
Visual C++
public:
property double GrossVolume {
    double get ();
}

Remarks

This property is used to get the Gross Volume of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

HeatingAirTemperature Property

[image]