Revit 2011 API
CableTrayRun Members
CableTrayRun Class Methods Properties See Also Send Feedback

The CableTrayRun type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CableTrayRun Class
Autodesk.Revit.DB.Electrical Namespace

CableTrayRun Methods

[image] [image]