Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotMakeTypeCB Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Can't make type "[Family Name]".

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeTypeCB { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeTypeCB As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeTypeCB {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CannotMakeTypeFamilySaved Property

[image]