Revit 2011 API
PanelScheduleData..::.BorderAroundSchedule Property
PanelScheduleData Class See Also Send Feedback
places a border (GraphicStyle element) around the entire schedule, visible only on the instance and sheet

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId BorderAroundSchedule { get; set; }
Visual Basic (Declaration)
Public Property BorderAroundSchedule As ElementId
Visual C++
public:
property ElementId^ BorderAroundSchedule {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

BorderAroundSections Property

[image]