Revit 2011 API
TilePattern..::.TilesPerSeedNode Property
TilePattern Class See Also Send Feedback
Get the number of tiles located at each seed node.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int TilesPerSeedNode { get; }
Visual Basic (Declaration)
Public ReadOnly Property TilesPerSeedNode As Integer
Visual C++
public:
property int TilesPerSeedNode {
    int get ();
}

Remarks

Currently the number of tiles per seed node is always either 1 or 2.

See Also

TilePattern Class

TilePatterns Class

[image]