Revit 2011 API
AreaTag..::.Area Property
AreaTag Class See Also Send Feedback
The area that the tag is associated with.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Area Area { get; }
Visual Basic (Declaration)
Public ReadOnly Property Area As Area
Visual C++
public:
property Area^ Area {
    Area^ get ();
}

Remarks

In rare cases, the tag may not be associated to a area. The property will be nullNothingnullptra null reference (Nothing in Visual Basic) in these situations.

See Also

AreaTag Class

AreaTagType Property

[image]