Revit 2011 API
DocumentEntryPoint..::.ShowElements Method
DocumentEntryPoint Class See Also Send Feedback
Shows one or more elements by zoom to fit.

Overload List

Name | Description
ShowElements(Element) | Shows the element by zoom to fit.
ShowElements(ElementId) | Shows the element by zoom to fit.
ShowElements(ElementSet) | Shows the elements by zoom to fit.
ShowElements(ICollection<(Of <(ElementId>)>)) | Shows the elements by zoom to fit.

See Also

DocumentEntryPoint Class
DocumentEntryPoint Members
Autodesk.Revit.VSTA Namespace

ShowElements Method (Element)

[image]