Revit 2011 API
RebarShapeSet..::.Size Property
RebarShapeSet Class See Also Send Feedback
Returns the number of rebar shapes that are in the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeSetIterator Class

[image]