Revit 2011 API
DocumentPrintedEventArgs..::.PrintedViews Property
DocumentPrintedEventArgs Class See Also Send Feedback
Views that printed successfully.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ViewSet PrintedViews { get; }
Visual Basic (Declaration)
Public ReadOnly Property PrintedViews As ViewSet
Visual C++
public:
property ViewSet^ PrintedViews {
    ViewSet^ get ();
}

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentPrintingEventArgs Class

[image]