Revit 2011 API
LinePatternSetIterator Methods
LinePatternSetIterator Class See Also Send Feedback

The LinePatternSetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

LinePatternSetIterator Class

MoveNext Method

[image]