Revit 2011 API
ModelCurveArrArrayIterator Methods
ModelCurveArrArrayIterator Class See Also Send Feedback

The ModelCurveArrArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

ModelCurveArrArrayIterator Class

MoveNext Method

[image]