Revit 2011 API
CorrectionFactor..::.Factor Property
CorrectionFactor Class See Also Send Feedback
Get factor value of wire correction factor.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Factor { get; }
Visual Basic (Declaration)
Public ReadOnly Property Factor As Double
Visual C++
public:
property double Factor {
    double get ();
}

See Also

CorrectionFactor Class
Autodesk.Revit.DB.Electrical Namespace

Temperature Property

[image]