Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidElevationSketchError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Elevation Profile sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidElevationSketchError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidElevationSketchError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidElevationSketchError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

InvalidProfile Property

[image]