Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToCreateAttachedGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to create attached detail group in view '[View Name]' for the selected elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToCreateAttachedGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToCreateAttachedGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToCreateAttachedGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToDetachGroupError Property

[image]