Revit 2011 API
TypeBinding Constructor
TypeBinding Class See Also Send Feedback
Constructs an empty type binding.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TypeBinding()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
TypeBinding()

Remarks

Categories can be set a later time by using the Categories property of this object.

See Also

TypeBinding Class
TypeBinding Overload

TypeBinding Constructor (CategorySet)

[image]