Revit 2011 API
PipingSystem..::.FluidDensity Property
PipingSystem Class See Also Send Feedback
The system fluid density.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double FluidDensity { get; }
Visual Basic (Declaration)
Public ReadOnly Property FluidDensity As Double
Visual C++
public:
property double FluidDensity {
    double get ();
}

See Also

PipingSystem Class
Autodesk.Revit.DB.Plumbing Namespace

FluidTemperature Property

[image]