Revit 2011 API
IFCExportOptions Properties
IFCExportOptions Class See Also Send Feedback

The IFCExportOptions type exposes the following members.

Properties

Name | Description
CurrentViewOnly | Option to export only the parts of a model that are visible in the current view.
ExportBaseQuantities | Option to export IFC standard quantities currently supported by Revit.
FamilyMappingFile | Path to a file containing family mapping.
FileVersion | IFC file version.
WallAndColumnSplitting | Option to allow division of multi-level walls and columns by levels.

See Also

IFCExportOptions Class

CurrentViewOnly Property

[image]