Revit 2011 API
TaskDialogShowingEventArgs..::.DialogId Property
TaskDialogShowingEventArgs Class See Also Send Feedback
String ID associated with the task dialog.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public string DialogId { get; }
Visual Basic (Declaration)
Public ReadOnly Property DialogId As String
Visual C++
public:
property String^ DialogId {
    String^ get ();
}

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

Message Property

[image]