Revit 2011 API
RevolvedFace..::.Curve Property
RevolvedFace Class See Also Send Feedback
Profile curve of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve Curve { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curve As Curve
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

RevolvedFace Class

Origin Property

[image]