Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.OptionElementsDeleted Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
Elements in [option] were deleted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OptionElementsDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OptionElementsDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OptionElementsDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

SelectionIncludesOptionItems Property

[image]