Revit 2011 API
Leader..::.End Property
Leader Class See Also Send Feedback
Retrieves and sets the End point of the Leader.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ End { get; set; }
Visual Basic (Declaration)
Public Property End As XYZ
Visual C++
public:
property XYZ^ End {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

The End point of the specified Leader object can be taken and set with this End property.

See Also

Leader Class

LeaderArray Class

[image]