Revit 2011 API
RebarShapeDefinition Properties
RebarShapeDefinition Class See Also Send Feedback

The RebarShapeDefinition type exposes the following members.

Properties

Name | Description
Complete | Report whether the shape definition is fully constrained.

See Also

RebarShapeDefinition Class
Autodesk.Revit.DB.Structure Namespace

Complete Property

[image]