Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.StructWallAnalyticalErrorAlign Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Can't align Analytical Model with joined Walls.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StructWallAnalyticalErrorAlign { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StructWallAnalyticalErrorAlign As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StructWallAnalyticalErrorAlign {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

StructWallAnalyticalErrorConversion Property

[image]