Revit 2011 API
BuiltInFailures..::.ExtrusionFailures..::.InvalidExtrusionCurveloopError Property
BuiltInFailures..::.ExtrusionFailures Class See Also Send Feedback
Base sketch for extrusion is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidExtrusionCurveloopError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidExtrusionCurveloopError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidExtrusionCurveloopError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ExtrusionFailures Class

BuiltInFailures.FaceSplitterFailures Class

[image]