Revit 2011 API
PanelScheduleView..::.GetLoadClassificationParamValue Method
PanelScheduleView Class See Also Send Feedback
Gets the load classification parameter value. Row Number of the Load Summary Section Column number of Load Summary Section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string GetLoadClassificationParamValue(
    ElementId parameterId,
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetLoadClassificationParamValue ( _
    parameterId As ElementId, _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetLoadClassificationParamValue(
    ElementId^ parameterId,
    int nRow,
    int nCol
)

Parameters

parameterId
Type: Autodesk.Revit.DB..::.ElementId
nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetPanel Method

[image]