Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ExtendToOtherFailure Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't keep [Type Name] extended to [Type Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ExtendToOtherFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ExtendToOtherFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ExtendToOtherFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

ExtendToOtherFailureError Property

[image]