Revit 2011 API
BuiltInFailures..::.SkylightFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Skylight.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SkylightFailures
Visual Basic (Declaration)
Public NotInheritable Class SkylightFailures
Visual C++
public ref class SkylightFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SkylightFailures

See Also

BuiltInFailures..::.SkylightFailures Members

BuiltInFailures.SkylightFailures Members

[image] [image]