Revit 2011 API
DetailLine Members
DetailLine Class Methods Properties See Also Send Feedback

The DetailLine type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DetailLine Class

DetailLine Methods

[image] [image]