Revit 2011 API
DocumentSavedAsEventArgs Members
DocumentSavedAsEventArgs Class Methods Properties See Also Send Feedback

The DocumentSavedAsEventArgs type exposes the following members.

Methods

Name | Description

Properties

Name | Description
IsSavedAsMasterFile | Indicates whether the document is saved as master file.
OriginalPath | Original path of the document.

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentSavedAsEventArgs Methods

[image] [image]