Revit 2011 API
CurtainSystem Properties
CurtainSystem Class See Also Send Feedback

The CurtainSystem type exposes the following members.

Properties

Name | Description
CurtainGrids | Get all the CurtainGrid object of this CurtainSystem. Each CurtainGrid corresponds to one face.
CurtainSystemType | get or set the type of the CurtainSystem.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CurtainSystem Class

CurtainGrids Property

[image]