Revit 2011 API
Array Constructor
Array Class See Also Send Feedback
Initializes a new instance of the Array class

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Array()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
Array()

See Also

Array Class
Autodesk.Revit.Collections Namespace

Array Methods

[image] [image]