Revit 2011 API
Application..::.NewFamilyInstanceCreationData Method
Application Class See Also Send Feedback
Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.

Overload List

Name | Description
NewFamilyInstanceCreationData(Face, Line, FamilySymbol) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.
NewFamilyInstanceCreationData(XYZ, FamilySymbol, StructuralType) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.
NewFamilyInstanceCreationData(Curve, FamilySymbol, Level, StructuralType) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.
NewFamilyInstanceCreationData(Face, XYZ, XYZ, FamilySymbol) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.
NewFamilyInstanceCreationData(XYZ, FamilySymbol, Element, StructuralType) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.
NewFamilyInstanceCreationData(XYZ, FamilySymbol, Level, StructuralType) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.
NewFamilyInstanceCreationData(XYZ, FamilySymbol, Element, Level, StructuralType) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.
NewFamilyInstanceCreationData(XYZ, FamilySymbol, XYZ, Element, StructuralType) | Creates an object which wraps the arguments of NewFamilyInstance() for batch creation.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewFamilyInstanceCreationData Method (Face, Line, FamilySymbol)

[image]