Revit 2011 API
GraphicsStyleType Enumeration
See Also Send Feedback
Describes the type of graphics style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum GraphicsStyleType
Visual Basic (Declaration)
Public Enumeration GraphicsStyleType
Visual C++
public enum class GraphicsStyleType

Members

Member name | Description
Projection | Projection.
Cut | Cut.

See Also

Grid Class

[image]