Revit 2011 API
ImportInstance Properties
ImportInstance Class See Also Send Feedback

The ImportInstance type exposes the following members.

Properties

Name | Description
IsLinked | Identifies whether this instance is a linked object rather than imported one.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Pinned | Identifies if the element has been pinned to prevent changes.

See Also

ImportInstance Class

IsLinked Property

[image]