Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingSweepByElementsInDesignOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
A sweep in the main model cannot be hosted by an element in a Design Option [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingSweepByElementsInDesignOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingSweepByElementsInDesignOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingSweepByElementsInDesignOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingSweepByElementsInDesignOptionWarn Property

[image]