Revit 2011 API
ElementId Constructor (Int32)
ElementId Class See Also Send Feedback
Create an ElementId handle with the given integer id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId(
    int id
)
Visual Basic (Declaration)
Public Sub New ( _
    id As Integer _
)
Visual C++
public:
ElementId(
    int id
)

Parameters

id
Type: System..::.Int32
The id.

See Also

ElementId Class
ElementId Overload

ElementId Methods

[image] [image]