Revit 2011 API
BarDescription..::.Length Property
BarDescription Class See Also Send Feedback
Retrieves the length of a Bar Description.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Length { get; }
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

BoundaryConditionsType Enumeration

[image]