Revit 2011 API
BuiltInFailures..::.PointFailures..::.RegenFailure Property
BuiltInFailures..::.PointFailures Class See Also Send Feedback
Regeneration Failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RegenFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RegenFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RegenFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PointFailures Class

BuiltInFailures.ProfileFailures Class

[image]