Revit 2011 API
DimensionShape Enumeration
See Also Send Feedback
An enumerated type to list dimension type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum DimensionShape
Visual Basic (Declaration)
Public Enumeration DimensionShape
Visual C++
public enum class DimensionShape

Members

Member name | Description
Linear | Linear dimension.
Angular | Angular dimension.
Radial | Radial dimension.
ArcLength | ArcLength dimension.
Spot | Spot dimension.
Unknown | Unknown type dimension.

See Also

DimensionStyleType Enumeration

[image]