Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.ParameterValueNotInRange Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
The value for [Parameter Name] must be between [Value] and [Value].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ParameterValueNotInRange { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ParameterValueNotInRange As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ParameterValueNotInRange {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

SeriousElementReferenceCorruption Property

[image]