Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CurveTooShort Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Line is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

DifferentOffsets Property

[image]