Revit 2011 API
BuiltInFailures..::.EditingFailures..::.WorksetHasChangedInCentralFile Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
This workset has changed in the Central File. Please Reload Latest before making this workset editable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WorksetHasChangedInCentralFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WorksetHasChangedInCentralFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WorksetHasChangedInCentralFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

WorksetNoneditableCozAdvanced Property

[image]