Revit 2011 API
ComponentRotation Enumeration
See Also Send Feedback
ComponentRotation property of DividedSurface. See DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ComponentRotation
Visual Basic (Declaration)
Public Enumeration ComponentRotation
Visual C++
public enum class ComponentRotation

Members

Member name | Description
Angle0 |
Angle90 |
Angle180 |
Angle270 |

See Also

CompoundStructure Class

[image]