Revit 2011 API
Reference..::.Transform Property
Reference Class See Also Send Feedback
The transformation of the geometry item into the coordinates of the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Transform Transform { get; }
Visual Basic (Declaration)
Public ReadOnly Property Transform As Transform
Visual C++
public:
property Transform^ Transform {
    Transform^ get ();
}

Remarks

If the reference doesn't contain any instances this will be the default transform.

See Also

Reference Class

UVPoint Property

[image]