Revit 2011 API
GeometryInstance Class
Members See Also Send Feedback
An instance of another element (symbol), specially positioned by this element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GeometryInstance : GeometryObject
Visual Basic (Declaration)
Public Class GeometryInstance _
    Inherits GeometryObject
Visual C++
public ref class GeometryInstance : public GeometryObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObject
Autodesk.Revit.DB..::.GeometryInstance

See Also

GeometryInstance Members

GeometryInstance Members

[image] [image]