Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupHadFailedElementsWhileUpdating Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Group members failed while updating group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupHadFailedElementsWhileUpdating { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupHadFailedElementsWhileUpdating As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupHadFailedElementsWhileUpdating {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

GroupPropagationUserCancelled Property

[image]