Revit 2011 API
ConceptualConstructionOpeningType Enumeration
See Also Send Feedback
ConceptualConstructionType values for Openings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public enum ConceptualConstructionOpeningType
Visual Basic (Declaration)
Public Enumeration ConceptualConstructionOpeningType
Visual C++
public enum class ConceptualConstructionOpeningType

Members

Member name | Description
InvalidOpeningTypeConstruction | Invalid value/not set Opening Type Construction
Air | Air Opening
NumOpeningTypeConstruction | Total Number of Opening Type Constructions

See Also

Autodesk.Revit.DB.Analysis Namespace

ConceptualConstructionRoofType Enumeration

[image]