Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.TypePanelsFronNonRectCellsUnlocked Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Loaded family curtain panels cannot be used in non-rectangular cells of the curtain host. Type-driven panels from non-rectangular cells were unlocked and left unchanged.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TypePanelsFronNonRectCellsUnlocked { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TypePanelsFronNonRectCellsUnlocked As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TypePanelsFronNonRectCellsUnlocked {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

BuiltInFailures.CurveByPointFailures Class

[image]