Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FamilyConnectorDeletedWarning Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The family Connector has been modified so the connection is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyConnectorDeletedWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyConnectorDeletedWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyConnectorDeletedWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FamilyDoesntMatchSystemPropertiesDisconnected Property

[image]