Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.NotWellConnected Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
[Element Name] is not "Well Connected".

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotWellConnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotWellConnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotWellConnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

OverConstrainParams Property

[image]