Revit 2011 API
BuiltInFailures..::.ConnectorFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ConnectorFailures
Visual Basic (Declaration)
Public NotInheritable Class ConnectorFailures
Visual C++
public ref class ConnectorFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ConnectorFailures

See Also

BuiltInFailures..::.ConnectorFailures Members

BuiltInFailures.ConnectorFailures Members

[image] [image]