Revit 2011 API
FamilyParameterSet..::.Insert Method
FamilyParameterSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    FamilyParameter item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FamilyParameter _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FamilyParameter^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.FamilyParameter

See Also

FamilyParameterSet Class

ReverseIterator Method

[image]