Revit 2011 API
BuiltInFailures..::.PathFailures..::.Path3dRegenError Property
BuiltInFailures..::.PathFailures Class See Also Send Feedback
Picked Path could not be regenerated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId Path3dRegenError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property Path3dRegenError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ Path3dRegenError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PathFailures Class

BuiltInFailures.PipingFailures Class

[image]