Revit 2011 API
BuiltInFailures..::.SiteFailures..::.GradingInSamePhase Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
The Surface being Graded was created in the current Phase. Grading it will result in it being created and destroyed in the same Phase.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GradingInSamePhase { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GradingInSamePhase As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GradingInSamePhase {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

NoHostForRegion Property

[image]