Revit 2011 API
ArgumentException..::.Message Property
ArgumentException Class See Also Send Feedback
Gets the error message and the parameter name, or only the error message if no parameter name is set.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Message { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Message As String
Visual C++
public:
virtual property String^ Message {
    String^ get () override;
}

Implements

_Exception..::.Message

Remarks

The text of Message should completely describe the error and should, when possible, explain how to correct it.

See Also

ArgumentException Class
Autodesk.Revit.Exceptions Namespace

ParamName Property

[image]