Revit 2011 API
RibbonPanel..::.Name Property
RibbonPanel Class See Also Send Feedback
Gets or sets the name of the RibbonPanel.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; set; }
Visual Basic (Declaration)
Public Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

The name will be displayed on the panel if the Text is not set.

See Also

RibbonPanel Class
Autodesk.Revit.UI Namespace

Title Property

[image]