Revit 2011 API
Profile..::.Clone Method
Profile Class See Also Send Feedback
Returns a copy of this profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Profile Clone()
Visual Basic (Declaration)
Public Function Clone As Profile
Visual C++
public:
Profile^ Clone()

See Also

Profile Class

Profile Properties

[image] [image]