Revit 2011 API
Categories..::.Size Property
Categories Class See Also Send Feedback
The total number of top-level categories in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override int Size { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get () override;
}

See Also

Categories Class

Category Class

[image]