Revit 2011 API
BoundingBoxIntersectsFilter..::.GetBoundingBox Method
BoundingBoxIntersectsFilter Class See Also Send Feedback
Gets the outline being used for this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Outline GetBoundingBox()
Visual Basic (Declaration)
Public Function GetBoundingBox As Outline
Visual C++
public:
Outline^ GetBoundingBox()

Return Value

The outline being used for this filter.

See Also

BoundingBoxIntersectsFilter Class

BoundingBoxIntersectsFilter Properties

[image] [image]