Revit 2011 API
CurveByPoints..::.GetVisibility Method
CurveByPoints Class See Also Send Feedback
Gets the visibility.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic (Declaration)
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

A copy of visibility settings for the curve.

See Also

CurveByPoints Class

SetPoints Method

[image]