Revit 2011 API
DWFExportOptions Properties
DWFExportOptions Class See Also Send Feedback

The DWFExportOptions type exposes the following members.

Properties

Name | Description
ExportingAreas | Whether to also export areas and rooms' geometry.
ExportObjectData | Whether to include properties associated with elements.
ImageFormat | Controls the compression level of images embedded.
ImageQuality | Image quality level when compressed raster format(JPEG) is used.
MergedViews | Whether to merge all views in one file.
PaperFormat | Standard paper format.
PortraitLayout | Paper orientation - Portrait/Landscape.
StopOnError | Whether export process should stop when a view fails to export.

See Also

DWFExportOptions Class

ExportingAreas Property

[image]