Revit 2011 API
BuiltInFailures..::.ElementFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ElementFailures
Visual Basic (Declaration)
Public NotInheritable Class ElementFailures
Visual C++
public ref class ElementFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ElementFailures

See Also

BuiltInFailures..::.ElementFailures Members

BuiltInFailures.ElementFailures Members

[image] [image]