Revit 2011 API
Application..::.NewInventorImportOptions Method
Application Class See Also Send Feedback
Creates Inventor Import options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public InventorImportOptions NewInventorImportOptions()
Visual Basic (Declaration)
Public Function NewInventorImportOptions As InventorImportOptions
Visual C++
public:
InventorImportOptions^ NewInventorImportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewLine Method

[image]