Revit 2011 API
IncorrectProductException Members
IncorrectProductException Class Methods Properties See Also Send Feedback

The IncorrectProductException type exposes the following members.

Methods

Name | Description
GetObjectData | Retrieves data needed to serialize the target object. (Overrides InvalidOperationException..::.GetObjectData(SerializationInfo, StreamingContext).)

Properties

Name | Description

See Also

IncorrectProductException Class
Autodesk.Revit.Exceptions Namespace

IncorrectProductException Methods

[image] [image]