Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddDetailNonToBackground Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Cannot add detail element displayed in foreground to group with detail elements displayed in background.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddDetailNonToBackground { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddDetailNonToBackground As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddDetailNonToBackground {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddGroupedInplaceFamElemToGroup Property

[image]