Revit 2011 API
GeometryObject Members
GeometryObject Class Methods Properties See Also Send Feedback

The GeometryObject type exposes the following members.

Methods

Name | Description

Properties

Name | Description
GraphicsStyleId | The ElementId of the GeometryObject's GraphicsStyle
Visibility | The visibility.

See Also

GeometryObject Class

GeometryObject Methods

[image] [image]