Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotScaleInView Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't scale because Move Plane is at a very sharp angle in this view. Change view angle or go to another view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotScaleInView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotScaleInView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotScaleInView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

DeletePreventedByElemArray Property

[image]