Revit 2011 API
Settings..::.Materials Property
Settings Class See Also Send Feedback
Retrieves an object that provides access to all the Materials contained in the Autodesk Revit application and project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Materials Materials { get; }
Visual Basic (Declaration)
Public ReadOnly Property Materials As Materials
Visual C++
public:
property Materials^ Materials {
    Materials^ get ();
}

See Also

Settings Class

TilePatterns Property

[image]