Revit 2011 API
ElectricalSystem..::.Name Property
ElectricalSystem Class See Also Send Feedback
Returns the Name of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Name { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
}

Remarks

This property is used to get or set the Name of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

NeutralConductorsNumber Property

[image]