Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.FailedUpdateCurveChain Property
BuiltInFailures..::.GeometryFailures Class See Also Send Feedback
Failed to update curve chain.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedUpdateCurveChain { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedUpdateCurveChain As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedUpdateCurveChain {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class

FailToConvertLine Property

[image]