Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.SharedParameterReplacedByBuiltInOne Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Shared parameter [Name] will be replaced by a built-in parameter with the same name. This may affect scheduling!

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SharedParameterReplacedByBuiltInOne { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SharedParameterReplacedByBuiltInOne As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SharedParameterReplacedByBuiltInOne {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

SketchCannotBeAutomaticallyDimensioned Property

[image]