Revit 2011 API
ElectricalDemandFactorValue Constructor
ElectricalDemandFactorValue Class See Also Send Feedback
Default constructor. Initializes factor to 1.0 or 100%. Min and max range are set to 0.0

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElectricalDemandFactorValue()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ElectricalDemandFactorValue()

See Also

ElectricalDemandFactorValue Class
ElectricalDemandFactorValue Overload
Autodesk.Revit.DB.Electrical Namespace

ElectricalDemandFactorValue Constructor (Double, Double, Double)

[image]