Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupAmongstLoadedRenamed Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
A group or groups that was loaded was renamed because its name was not unique amongst the groups in the file being loaded. Most likely a model subgroup had the same name as the loaded file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupAmongstLoadedRenamed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupAmongstLoadedRenamed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupAmongstLoadedRenamed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

GroupCannotMixBackAndForegroundDetail Property

[image]