Revit 2011 API
Application..::.NewTypeBinding Method
Application Class See Also Send Feedback
Creates a new type binding object.

Overload List

Name | Description
NewTypeBinding()()() | Creates a new empty type binding object.
NewTypeBinding(CategorySet) | Creates a new type binding object containing the categories passed as a parameter.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewTypeBinding Method

[image]