Revit 2011 API
BoundarySegmentArrayArray..::.ReverseIterator Method
BoundarySegmentArrayArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As BoundarySegmentArrayArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Architecture Namespace

BoundarySegmentArrayArray Properties

[image] [image]