Revit 2011 API
AreaTag..::.AreaTagType Property
AreaTag Class See Also Send Feedback
The tag type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AreaTagType AreaTagType { get; set; }
Visual Basic (Declaration)
Public Property AreaTagType As AreaTagType
Visual C++
public:
property AreaTagType^ AreaTagType {
    AreaTagType^ get ();
    void set (AreaTagType^ value);
}

See Also

AreaTag Class

Parameter Property

[image] [image]