Revit 2011 API
AssetProperty..::.Name Property
AssetProperty Class See Also Send Feedback
Get the name of the AssetProperty

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

AssetProperty Class
Autodesk.Revit.Utility Namespace

Type Property

[image]