Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.FinalizedElementsWillBeDeleted Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't find new hosts for this Element.\nIt will be deleted on Finish Paste unless repositioned or rehosted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FinalizedElementsWillBeDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FinalizedElementsWillBeDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FinalizedElementsWillBeDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

FinalizedElementsWillBeDeletedWarn Property

[image]