Revit 2011 API
ModelCurveArrayIterator Methods
ModelCurveArrayIterator Class See Also Send Feedback

The ModelCurveArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

ModelCurveArrayIterator Class

MoveNext Method

[image]