Revit 2011 API
Application..::.NewViewSet Method
Application Class See Also Send Feedback
Creates a new instance of a View set.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ViewSet NewViewSet()
Visual Basic (Declaration)
Public Function NewViewSet As ViewSet
Visual C++
public:
ViewSet^ NewViewSet()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewVolumeCalculationOptions Method

[image]