Revit 2011 API
CompoundStructureLayer..::.Variable Property
CompoundStructureLayer Class See Also Send Feedback
Returns or sets the variability of the layer's thickness.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Variable { get; set; }
Visual Basic (Declaration)
Public Property Variable As Boolean
Visual C++
public:
property bool Variable {
    bool get ();
    void set (bool value);
}

See Also

CompoundStructureLayer Class

CompoundStructureLayerArray Class

[image]