Revit 2011 API
DocumentEntryPoint..::.Document Property
DocumentEntryPoint Class See Also Send Feedback
Returns the database level document represented by this UI-level document.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public Document Document { get; }
Visual Basic (Declaration)
Public ReadOnly Property Document As Document
Visual C++
public:
property Document^ Document {
    Document^ get ();
}

See Also

DocumentEntryPoint Class
Autodesk.Revit.VSTA Namespace

Selection Property

[image]