Revit 2011 API
IUpdater..::.GetAdditionalInformation Method
IUpdater Interface See Also Send Feedback
Auxiliary text that Revit will use to inform the end user when the Updater is not loaded

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
string GetAdditionalInformation()
Visual Basic (Declaration)
Function GetAdditionalInformation As String
Visual C++
String^ GetAdditionalInformation()

See Also

IUpdater Interface

GetChangePriority Method

[image]