Revit 2011 API
WireSize..::.Size Property
WireSize Class See Also Send Feedback
Get size symbol of wire.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Size { get; }
Visual Basic (Declaration)
Public ReadOnly Property Size As String
Visual C++
public:
property String^ Size {
    String^ get ();
}

See Also

WireSize Class
Autodesk.Revit.DB.Electrical Namespace

WireSizeSet Class

[image]