Revit 2011 API
Family..::.IsEditable Property
Family Class See Also Send Feedback
Indicates if this family supports editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsEditable { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsEditable As Boolean
Visual C++
public:
property bool IsEditable {
    bool get ();
}

See Also

Family Class

IsInPlace Property

[image]