Revit 2011 API
PointOnFace..::.GetFaceReference Method
PointOnFace Class See Also Send Feedback
Get a copy of the face reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference GetFaceReference()
Visual Basic (Declaration)
Public Function GetFaceReference As Reference
Visual C++
public:
Reference^ GetFaceReference()

See Also

PointOnFace Class

SetFaceReference Method

[image]