Revit 2011 API
RevitAPIEventArgs Members
RevitAPIEventArgs Class Methods See Also Send Feedback

The RevitAPIEventArgs type exposes the following members.

Methods

Name | Description
Dispose |
IsCancellable | Indicates whether an event may be cancelled by an event delegate.
IsCancelled | Indicates whether the event is being cancelled.

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace

RevitAPIEventArgs Methods

[image] [image]