Revit 2011 API
ModelCurve Methods
ModelCurve Class See Also Send Feedback

The ModelCurve type exposes the following members.

Methods

Name | Description
ChangeToReferenceLine | Changes this curve to reference curve.
GetVisibility | Gets the visibility for the model curve in a family document.
SetVisibility | Sets the visibility for the model curve in a family document.

See Also

ModelCurve Class

ChangeToReferenceLine Method

[image]