Revit 2011 API
RebarBarType Properties
RebarBarType Class See Also Send Feedback

The RebarBarType type exposes the following members.

Properties

Name | Description
BarDiameter | Defines bar diameter of rebar
MaximumBendRadius | Defines maximum bend radius of rebar
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
StandardBendDiameter | Defines bar bend diameter for rebar whose style is standard
StandardHookBendDiameter | Defines hook bend diameter for rebar whose style is standard
StirrupTieBendDiameter | Defines bar and hook bend diameter for rebar whose style is stirrup/tie

See Also

RebarBarType Class
Autodesk.Revit.DB.Structure Namespace

BarDiameter Property

[image]