Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.MustAddKing Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
In order to add this '[Serf]' to the Option Set, you must also add its '[King]'--if you continue it will not be added to the Option Set

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MustAddKing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MustAddKing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MustAddKing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

MustAddKingWarn Property

[image]