Revit 2011 API
ProjectPosition..::.NorthSouth Property
ProjectPosition Class See Also Send Feedback
North/South offset

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double NorthSouth { get; set; }
Visual Basic (Declaration)
Public Property NorthSouth As Double
Visual C++
public:
property double NorthSouth {
    double get ();
    void set (double value);
}

Remarks

The offset of the project location from the site location in the north/south direction. Measured in decimal feet.

See Also

ProjectPosition Class

ProjectUnit Class

[image]