Revit 2011 API
BuiltInFailures..::.ViewFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about ViewFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ViewFailures
Visual Basic (Declaration)
Public NotInheritable Class ViewFailures
Visual C++
public ref class ViewFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ViewFailures

See Also

BuiltInFailures..::.ViewFailures Members

BuiltInFailures.ViewFailures Members

[image] [image]