Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.ChangeSpotElevationFailed Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Can't change Spot Elevation to the desired value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ChangeSpotElevationFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ChangeSpotElevationFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ChangeSpotElevationFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

DimensionOverconstrained Property

[image]