Revit 2011 API
BuiltInFailures..::.LooseDimensionFailures..::.LooseCurtainWallData Property
BuiltInFailures..::.LooseDimensionFailures Class See Also Send Feedback
Switching element type to a non-Curtain element Family type. All data about Mullions, Grid Lines, and design units for the Curtain element will be lost.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LooseCurtainWallData { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LooseCurtainWallData As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LooseCurtainWallData {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LooseDimensionFailures Class

LooseDimensionsForCurtainWall Property

[image]