Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyGridLinesWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Curtain grid lines cannot be copied. If you are trying to copy the curtain wall, try using tab to select entire wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyGridLinesWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyGridLinesWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyGridLinesWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyHostedLoad Property

[image]