Revit 2011 API
TemperatureRatingTypeSetIterator Members
TemperatureRatingTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The TemperatureRatingTypeSetIterator type exposes the following members.

Constructors

Name | Description
TemperatureRatingTypeSetIterator | Initializes a new instance of the TemperatureRatingTypeSetIterator class

Methods

Name | Description
MoveNext |
Reset |

Properties

Name | Description
Current |

See Also

TemperatureRatingTypeSetIterator Class
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSetIterator Constructor

[image]