Revit 2011 API
ExportColorMode Enumeration
See Also Send Feedback
An enumerated type listing export color mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ExportColorMode
Visual Basic (Declaration)
Public Enumeration ExportColorMode
Visual C++
public enum class ExportColorMode

Members

Member name | Description
IndexColors | All colors from the Revit project will be set to the closest of the 255 AutoCAD Color Index colors.
TrueColor | All colors from the Revit project will be exported as 24-bit RGB values.

See Also

ExportPaperFormat Enumeration

[image]