Revit 2011 API
CorrectionFactor..::.Temperature Property
CorrectionFactor Class See Also Send Feedback
Get temperature which is used for specifying correction factor.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public long Temperature { get; }
Visual Basic (Declaration)
Public ReadOnly Property Temperature As Long
Visual C++
public:
property long long Temperature {
    long long get ();
}

See Also

CorrectionFactor Class
Autodesk.Revit.DB.Electrical Namespace

CorrectionFactorSet Class

[image]