Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.SizingFailed Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Sizing failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SizingFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SizingFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SizingFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

TransitionDoesNotFitOrConnectorsMismatch Property

[image]