Revit 2011 API
PanelScheduleTemplate..::.IsDefault Property
PanelScheduleTemplate Class See Also Send Feedback
Checks to see if this is default template for the given panel schedule type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsDefault { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsDefault As Boolean
Visual C++
public:
property bool IsDefault {
    bool get ();
}

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

IsSwitchboardSchedule Property

[image]