Revit 2011 API
InsulationTypeSet Constructor
InsulationTypeSet Class See Also Send Feedback
Initializes a new instance of the InsulationTypeSet class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public InsulationTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
InsulationTypeSet()

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

InsulationTypeSet Methods

[image] [image]