Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotChangeTypeOfOldCurtainPanel Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Cannot change the type of curtain panels in walls created with early versions of Revit. To change the panels of this curtain wall, wall must be recreated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotChangeTypeOfOldCurtainPanel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotChangeTypeOfOldCurtainPanel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotChangeTypeOfOldCurtainPanel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

CannotMaintainKeyReference Property

[image]