Revit 2011 API
ReferencePoint..::.CoordinatePlaneVisibility Property
ReferencePoint Class See Also Send Feedback
Visibility settings for the coordinate reference planes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CoordinatePlaneVisibility CoordinatePlaneVisibility { get; set; }
Visual Basic (Declaration)
Public Property CoordinatePlaneVisibility As CoordinatePlaneVisibility
Visual C++
public:
property CoordinatePlaneVisibility CoordinatePlaneVisibility {
    CoordinatePlaneVisibility get ();
    void set (CoordinatePlaneVisibility value);
}

See Also

ReferencePoint Class

Name Property

[image]