Revit 2011 API
BuiltInFailures..::.SketchFailures..::.PathReinforcementWrongHost Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Path Reinforcement can be placed only in Structural Floors and straight Structural Walls.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PathReinforcementWrongHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PathReinforcementWrongHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PathReinforcementWrongHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

RailingDoublyConnected Property

[image]