Revit 2011 API
FloorFace Enumeration
See Also Send Feedback
An enumerated type listing floor face types (top or bottom)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum FloorFace
Visual Basic (Declaration)
Public Enumeration FloorFace
Visual C++
public enum class FloorFace

Members

Member name | Description
Top |
Bottom |

See Also

FloorType Class

[image]