Revit 2011 API
CylindricalFace Properties
CylindricalFace Class See Also Send Feedback

The CylindricalFace type exposes the following members.

Properties

Name | Description
Axis | Axis of the surface.
Origin | Origin of the surface.
Radius | Radii of the surface.

See Also

CylindricalFace Class

Axis Property

[image]