Revit 2011 API
HermiteSpline Methods
HermiteSpline Class See Also Send Feedback

The HermiteSpline type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of this curve with the specified curve.
IsInside | Overloaded. Indicates whether the specified parameter value is within this curve's bounds.

See Also

HermiteSpline Class

Intersect Method

[image] [image]