Revit 2011 API
StructuralConnectionType Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class StructuralConnectionType : ElementType
Visual Basic (Declaration)
Public Class StructuralConnectionType _
    Inherits ElementType
Visual C++
public ref class StructuralConnectionType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.StructuralConnectionType

See Also

StructuralConnectionType Members
Autodesk.Revit.DB.Structure Namespace

StructuralConnectionType Members

[image] [image]