Revit 2011 API
ElectricalLoadClassification..::.DemandFactorId Property
ElectricalLoadClassification Class See Also Send Feedback
The demand factor definition this load classification element uses.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId DemandFactorId { get; set; }
Visual Basic (Declaration)
Public Property DemandFactorId As ElementId
Visual C++
public:
property ElementId^ DemandFactorId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

ElectricalLoadClassification Class
Autodesk.Revit.DB.Electrical Namespace

Motor Property

[image]