Revit 2011 API
BuiltInFailures..::.DuctFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Duct.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class DuctFailures
Visual Basic (Declaration)
Public NotInheritable Class DuctFailures
Visual C++
public ref class DuctFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.DuctFailures

See Also

BuiltInFailures..::.DuctFailures Members

BuiltInFailures.DuctFailures Members

[image] [image]