Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RailingBadOffset Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
An arc in the railing sketch has a radius that conflicts with the current rail widths and offsets. Please either increase the radius or modify rail profiles and offsets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RailingBadOffset { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RailingBadOffset As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RailingBadOffset {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

RailingCurvesNotSplitRamp Property

[image]