Revit 2011 API
Group..::.Ungroup Method
Group Class See Also Send Feedback
Ungroup the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementSet Ungroup()
Visual Basic (Declaration)
Public Function Ungroup As ElementSet
Visual C++
public:
ElementSet^ Ungroup()

Return Value

If successful the removed group elements are returned in this set.

Remarks

Ungroup removed all the members from the group and then causes the group itself to be deleted. Note that the reference to this group object will become invalid once this method is called. If the group cannot be ungrouped a System.InvalidOperationException will be thrown.

See Also

Group Class

Group Properties

[image] [image]