Revit 2011 API
SlabFoundationType Enumeration
See Also Send Feedback
SlabFoundation type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum SlabFoundationType
Visual Basic (Declaration)
Public Enumeration SlabFoundationType
Visual C++
public enum class SlabFoundationType

Members

Member name | Description
Slab | SlabFoundationType is Slab.
SlabFoundation | SlabFoundationType is SlabFoundation.
SlabOnGrade | SlabFoundationType is SlabOnGrade.

See Also

Autodesk.Revit.DB.Structure Namespace

StructuralConnectionApplyTo Enumeration

[image]