Revit 2011 API
MaterialGeneric Methods
MaterialGeneric Class See Also Send Feedback

The MaterialGeneric type exposes the following members.

Methods

Name | Description
Duplicate | Duplicate this generic material element. (Overrides Material..::.Duplicate(String).)

See Also

MaterialGeneric Class

Duplicate Method

[image]