Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlabShapeEditFailed Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
Slab Shape Edit failed. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlabShapeEditFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlabShapeEditFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlabShapeEditFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

SlabShapeEditFailedError Property

[image]