Revit 2011 API
AnalysisDisplayStyle..::.GetColoredSurfaceSettings Method
AnalysisDisplayStyle Class See Also Send Feedback
Get colored surface settings object from the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColoredSurfaceSettings GetColoredSurfaceSettings()
Visual Basic (Declaration)
Public Function GetColoredSurfaceSettings As AnalysisDisplayColoredSurfaceSettings
Visual C++
public:
AnalysisDisplayColoredSurfaceSettings^ GetColoredSurfaceSettings()

See Also

AnalysisDisplayStyle Class
Autodesk.Revit.DB.Analysis Namespace

GetColorSettings Method

[image]