Revit 2011 API
PipeConnectionType Properties
PipeConnectionType Class See Also Send Feedback

The PipeConnectionType type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PipeConnectionType Class
Autodesk.Revit.DB.Plumbing Namespace

Parameter Property

[image] [image]