Revit 2011 API
WireMaterialType..::.GroundConductorSizes Property
WireMaterialType Class See Also Send Feedback
Get all ground conductor size types defined in this wire material type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GroundConductorSizeSet GroundConductorSizes { get; }
Visual Basic (Declaration)
Public ReadOnly Property GroundConductorSizes As GroundConductorSizeSet
Visual C++
public:
property GroundConductorSizeSet^ GroundConductorSizes {
    GroundConductorSizeSet^ get ();
}

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace

IsInUse Property

[image]