Revit 2011 API
BuiltInFailures..::.PipingFailures..::.CannotCreateGeometryForPipe Property
BuiltInFailures..::.PipingFailures Class See Also Send Feedback
Cannot create geometry for flex pipe. The flex pipe is intersecting itself or the start and end are too close together.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateGeometryForPipe { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateGeometryForPipe As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateGeometryForPipe {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PipingFailures Class

DuctPipeModified Property

[image]