Revit 2011 API
BuiltInFailures..::.RoofFailures..::.JoinedRoofMissesTarget Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
Part of the roof to be joined misses the target face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId JoinedRoofMissesTarget { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property JoinedRoofMissesTarget As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ JoinedRoofMissesTarget {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

JoinedRoofMissesTargetError Property

[image]