Revit 2011 API
PostDocEventArgs Class
Members See Also Send Feedback
The class is used as base class for arguments of any post-event that is associated to a particular Document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class PostDocEventArgs : PostEventArgs
Visual Basic (Declaration)
Public Class PostDocEventArgs _
    Inherits PostEventArgs
Visual C++
public ref class PostDocEventArgs : public PostEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PostDocEventArgs
Autodesk.Revit.DB.Events..::.DocumentCreatedEventArgs
Autodesk.Revit.DB.Events..::.DocumentOpenedEventArgs
Autodesk.Revit.DB.Events..::.DocumentPrintedEventArgs
Autodesk.Revit.DB.Events..::.DocumentSavedAsEventArgs
Autodesk.Revit.DB.Events..::.DocumentSavedEventArgs
Autodesk.Revit.DB.Events..::.DocumentSynchronizedWithCentralEventArgs
Autodesk.Revit.DB.Events..::.FileExportedEventArgs
Autodesk.Revit.DB.Events..::.FileImportedEventArgs
Autodesk.Revit.DB.Events..::.ViewPrintedEventArgs
Autodesk.Revit.UI.Events..::.ViewActivatedEventArgs

See Also

PostDocEventArgs Members
Autodesk.Revit.DB.Events Namespace

PostDocEventArgs Members

[image] [image]