Revit 2011 API
BuiltInFailures..::.SystemsFailures..::.ElementsBelongToOtherSystem Property
BuiltInFailures..::.SystemsFailures Class See Also Send Feedback
You have selected elements that are already part of other Systems that have assigned Equipment. The elements you selected can not be added to this System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsBelongToOtherSystem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsBelongToOtherSystem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsBelongToOtherSystem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SystemsFailures Class

FamilyDoesntMatchSystemProperties Property

[image]