Revit 2011 API
FailureMessage..::.GetSeverity Method
FailureMessage Class See Also Send Feedback
Retrieves the severity of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailureSeverity GetSeverity()
Visual Basic (Declaration)
Public Function GetSeverity As FailureSeverity
Visual C++
public:
FailureSeverity GetSeverity()

Return Value

The severity of the failure.

See Also

FailureMessage Class

HasResolutionOfType Method

[image]