Revit 2011 API
Arc..::.Radius Property
Arc Class See Also Send Feedback
Returns the radius of the arc.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Radius { get; }
Visual Basic (Declaration)
Public ReadOnly Property Radius As Double
Visual C++
public:
property double Radius {
    double get ();
}

See Also

Arc Class

Area Class

[image]