Revit 2011 API
PanelScheduleData..::.ShowMultipleRowsForMultiphaseCircuits Property
PanelScheduleData Class See Also Send Feedback
shows extra rows below multiphase circuits to indicate how many slots they take up if true, all on a single row otherwise only applicable to one column formats

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ShowMultipleRowsForMultiphaseCircuits { get; set; }
Visual Basic (Declaration)
Public Property ShowMultipleRowsForMultiphaseCircuits As Boolean
Visual C++
public:
property bool ShowMultipleRowsForMultiphaseCircuits {
    bool get ();
    void set (bool value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

SummaryShowsGroups Property

[image]