Revit 2011 API
BuiltInFailures..::.DocumentFailures Properties
BuiltInFailures..::.DocumentFailures Class See Also Send Feedback

The BuiltInFailures..::.DocumentFailures type exposes the following members.

Properties

Name | Description
ApiDelayedUpdateFailed | Delayed Updating Failed. Please contact the 3rd Party Application vendor.
CannotAutoUpdate | Coordination Monitor can't update element
CannotLoadLink | Can't load Linked File [Name] due to errors. Open it separately to investigate the problem.
DeniedBorrowing | You have been denied permission to edit these elements.
DUExcessiveRegeneration | Third party updater '[Name]' has caused an infinite loop and its action had to be canceled.
DUMisbehavingUpdater | Third party updater '[Name]' has experienced a problem and its action had to be canceled.
GrantedBorrowing | You have been granted permission to edit these elements.
RequestedBorrowing | Another user requests your permission to edit these elements.

See Also

BuiltInFailures..::.DocumentFailures Class

ApiDelayedUpdateFailed Property

[image]