Revit 2011 API
BuiltInFailures..::.ElevationFailures..::.WarnElevSheet Property
BuiltInFailures..::.ElevationFailures Class See Also Send Feedback
An elevation symbol references views on more than one sheet. It will show a blank sheet reference. To show the correct references, use a separate elevation symbol for the views on each sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WarnElevSheet { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WarnElevSheet As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WarnElevSheet {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElevationFailures Class

BuiltInFailures.EnergyAnalysisFailures Class

[image]