Revit 2011 API
FormArray..::.Item Property
FormArray Class See Also Send Feedback
Gets or sets a form at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Form Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As Form
Visual C++
public:
virtual property Form^ Item[int index] {
    Form^ get (int index);
    void set (int index, Form^ value);
}

Parameters

index
Type: System..::.Int32
The index of the form to be set or retrieved.

Return Value

Returns the form at the specified index.

See Also

FormArray Class

Size Property

[image]