Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.GenericFatalError Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
A fatal error has occurred. The application will be terminated. You will be given the opportunity to save recovery files for all of your changed projects.\tWould you like to save a recovery file for [Project Name]?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GenericFatalError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GenericFatalError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GenericFatalError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

GenericNonFatalError Property

[image]