Revit 2011 API
City..::.Name Property
City Class See Also Send Feedback
The name of the city

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

A read only string property that contains the name of the city, such as Boston.

See Also

City Class

TimeZone Property

[image]