Revit 2011 API
Application..::.Dispose Method
Application Class See Also Send Feedback

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

ExtractPartAtomFromFamilyFile Method

[image]