Revit 2011 API
ReferenceArrayArray..::.Append Method
ReferenceArrayArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    ReferenceArray item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ReferenceArray _
)
Visual C++
public:
virtual void Append(
    ReferenceArray^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.ReferenceArray

See Also

ReferenceArrayArray Class

Clear Method

[image]