Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopySelectedPick Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
The element being dragged can't be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopySelectedPick { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopySelectedPick As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopySelectedPick {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopySketchGrid Property

[image]