Revit 2011 API
LineLoad..::.Moment2 Property
LineLoad Class See Also Send Feedback
Returns the three dimensional moment applied to the end point of the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Moment2 { get; }
Visual Basic (Declaration)
Public ReadOnly Property Moment2 As XYZ
Visual C++
public:
property XYZ^ Moment2 {
    XYZ^ get ();
}

Remarks

The moment is measured in Feet*Kg / Sec.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]