Revit 2011 API
BuiltInFailures..::.GroupFailures..::.NoneOfSelElemsGroupable Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
None of the selected elements can be grouped. The elements may already be grouped or may be element types which are not allowed for grouping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoneOfSelElemsGroupable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoneOfSelElemsGroupable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoneOfSelElemsGroupable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

NoSwapGroupBeingEdited Property

[image]