Revit 2011 API
ExternalCommandData..::.Application Property
ExternalCommandData Class See Also Send Feedback
Retrieves an object that represents the current Application for external command.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public UIApplication Application { get; set; }
Visual Basic (Declaration)
Public Property Application As UIApplication
Visual C++
public:
property UIApplication^ Application {
    UIApplication^ get ();
    void set (UIApplication^ value);
}

See Also

ExternalCommandData Class
Autodesk.Revit.UI Namespace

Data Property

[image]