Revit 2011 API
ConicalFace Methods
ConicalFace Class See Also Send Feedback

The ConicalFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

See Also

ConicalFace Class

Intersect Method

[image] [image]