Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotEditElements Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Workset is editable, but you can't edit the element until '[Borrowers]' resaves the element to central and relinquishes it and you Reload Latest.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotEditElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotEditElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotEditElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotEditRenamedWorkset Property

[image]