Revit 2011 API
BoundingBoxXYZ..::.Bounds Property
BoundingBoxXYZ Class See Also Send Feedback
Indexed access for loops. Use 0 for Min and 1 for Max.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Bounds[
    int bound
] { get; set; }
Visual Basic (Declaration)
Public Property Bounds ( _
    bound As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Bounds[int bound] {
    XYZ^ get (int bound);
    void set (int bound, XYZ^ value);
}

Parameters

bound
Type: System..::.Int32

Remarks

The bounds are defined in the coordinate space of the box!

See Also

BoundingBoxXYZ Class

Enabled Property

[image]