Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotGenerateRamp Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Couldn't generate surfaces for ramp.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotGenerateRamp { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotGenerateRamp As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotGenerateRamp {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotGenerateRampError Property

[image]