Revit 2011 API
Color Members
Color Class Constructors Methods Properties See Also Send Feedback

The Color type exposes the following members.

Constructors

Name | Description
Color | Constructor that takes the red, green and blue channels of the color.

Methods

Name | Description

Properties

Name | Description
Blue | Get or set the blue channel of the color.
Green | Get or set the green channel of the color.
Red | Get or set the red channel of the color.

See Also

Color Class

Color Constructor

[image]