Revit 2011 API
Point..::.Coord Property
Point Class See Also Send Feedback
Returns the coordinates of the point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Coord { get; }
Visual Basic (Declaration)
Public ReadOnly Property Coord As XYZ
Visual C++
public:
property XYZ^ Coord {
    XYZ^ get ();
}

See Also

Point Class

Reference Property

[image]