Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.CannotSplitOldMullions Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Split does not work on curtain walls containing mullions created in Revit prior to version 4.0. You may delete the mullions, place them again, and then proceed with splitting the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotSplitOldMullions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotSplitOldMullions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotSplitOldMullions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

CannotSwitchToCurtainWall Property

[image]