Revit 2011 API
Mesh..::.Triangle Property
Mesh Class See Also Send Feedback
Retrieves a specific triangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MeshTriangle Triangle[
    int idx
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Triangle ( _
    idx As Integer _
) As MeshTriangle
Visual C++
public:
property MeshTriangle^ Triangle[int idx] {
    MeshTriangle^ get (int idx);
}

Parameters

idx
Type: System..::.Int32
Index of the triangle, must be in [0, NumTriangles).

See Also

Mesh Class

Vertices Property

[image]