Revit 2011 API
BuiltInFailures..::.DuctFailures..::.InvalidDuctFittingKfactorDatabase Property
BuiltInFailures..::.DuctFailures Class See Also Send Feedback
Invalid Duct Fitting K-Factor Database

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidDuctFittingKfactorDatabase { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidDuctFittingKfactorDatabase As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidDuctFittingKfactorDatabase {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DuctFailures Class

NoDuctFittingsInProject Property

[image]