Revit 2011 API
XYZ..::.Z Property
XYZ Class See Also Send Feedback
Gets the third coordinate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Z { get; }
Visual Basic (Declaration)
Public ReadOnly Property Z As Double
Visual C++
public:
property double Z {
    double get ();
}

See Also

XYZ Class

Zero Property

[image]