Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.DimensionOverrideNearByIsLost Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
The dimension segment containing the override(s) shown below has been removed. The override text will no longer appear. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimensionOverrideNearByIsLost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimensionOverrideNearByIsLost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimensionOverrideNearByIsLost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

DimensionPerpendicularToView Property

[image]