Revit 2011 API
SunAndShadowSettings..::.Latitude Property
SunAndShadowSettings Class See Also Send Feedback
Identifies the current latitude used by the SunAndShadowSettings element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Latitude { get; }
Visual Basic (Declaration)
Public ReadOnly Property Latitude As Double
Visual C++
public:
property double Latitude {
    double get ();
}

See Also

SunAndShadowSettings Class

LevelId Property

[image]