Revit 2011 API
InsulationType Members
InsulationType Class Methods Properties See Also Send Feedback

The InsulationType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
IsInUse | Indicate whether the insulation type is in use.
Name | Get name of Insulation type. (Overrides ElementType..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

InsulationType Class
Autodesk.Revit.DB.Electrical Namespace

InsulationType Methods

[image] [image]