Revit 2011 API
MassZone..::.IsZoneOccupiable Property
MassZone Class See Also Send Feedback
A MassZone must have a level as its bottom to be occupiable; If it does not, it is still a MassZone, but it is not occupiable

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool IsZoneOccupiable { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsZoneOccupiable As Boolean
Visual C++
public:
property bool IsZoneOccupiable {
    bool get ();
}

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

LowerLevelId Property

[image]