Revit 2011 API
BuiltInFailures..::.RebarFailures..::.TooLargeNumberOfBars Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Set must contain at most 1000 Bars when layout is Fixed Number or Number With Spacing

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooLargeNumberOfBars { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooLargeNumberOfBars As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooLargeNumberOfBars {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

TooSmallNumberOfBars Property

[image]