Revit 2011 API
ACADExportOptions Class
Members See Also Send Feedback
Export options specific to AutoCAD file formats.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ACADExportOptions : CADExportOptions
Visual Basic (Declaration)
Public MustInherit Class ACADExportOptions _
    Inherits CADExportOptions
Visual C++
public ref class ACADExportOptions abstract : public CADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.CADExportOptions
Autodesk.Revit.DB..::.ACADExportOptions
Autodesk.Revit.DB..::.DWGExportOptions
Autodesk.Revit.DB..::.DXFExportOptions

See Also

ACADExportOptions Members
Autodesk.Revit.DB Namespace

ACADExportOptions Members

[image] [image]