Revit 2011 API
TaskDialogShowingEventArgs Properties
TaskDialogShowingEventArgs Class See Also Send Feedback

The TaskDialogShowingEventArgs type exposes the following members.

Properties

Name | Description
DialogId | String ID associated with the task dialog.
Message | The message provided by the task dialog.

See Also

TaskDialogShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

DialogId Property

[image]