Revit 2011 API
FunctionId..::.Line Property
FunctionId Class See Also Send Feedback
The line number of the function throwing an exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Line { get; }
Visual Basic (Declaration)
Public ReadOnly Property Line As Integer
Visual C++
public:
property int Line {
    int get ();
}

See Also

FunctionId Class
Autodesk.Revit.Exceptions Namespace

InapplicableDataException Class

[image]