Revit 2011 API
ImageExportOptions..::.PixelSize Property
ImageExportOptions Class See Also Send Feedback
The pixel size of an image in one direction. Used only if ZoomType is FitToPage.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int PixelSize { get; set; }
Visual Basic (Declaration)
Public Property PixelSize As Integer
Visual C++
public:
property int PixelSize {
    int get ();
    void set (int value);
}

Remarks

The default is 512 pixels.

See Also

ImageExportOptions Class

ShadowViewsFileType Property

[image]