Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.CannotPlacePathReinforcement Property
BuiltInFailures..::.RebarSystemFailures Class See Also Send Feedback
Can't find a host for Path Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlacePathReinforcement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlacePathReinforcement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlacePathReinforcement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class

CannotPlacePathReinforcementWarn Property

[image]