Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RiserThicknesssResetToZero Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Monolithic Stairs without Treads can't have Risers. Riser Thickness for Stairs Type was automatically set to zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RiserThicknesssResetToZero { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RiserThicknesssResetToZero As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RiserThicknesssResetToZero {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

StairsIllegalDesNumRisers Property

[image]