Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketchForBuildingpadError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Pad sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchForBuildingpadError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketchForBuildingpadError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchForBuildingpadError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

InvalidSketchForCeiling Property

[image]