Revit 2011 API
FamilyStructuralMaterialTypeFilter Members
FamilyStructuralMaterialTypeFilter Class Constructors Methods Properties See Also Send Feedback

The FamilyStructuralMaterialTypeFilter type exposes the following members.

Constructors

Name | Description
FamilyStructuralMaterialTypeFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
StructuralMaterialType | The family structural material type.

See Also

FamilyStructuralMaterialTypeFilter Class
Autodesk.Revit.DB.Structure Namespace

FamilyStructuralMaterialTypeFilter Constructor

[image] [image]