Revit 2011 API
TrussMemberInfo..::.lockedToTruss Property
TrussMemberInfo Class See Also Send Feedback
Whether the member locked to the host truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool lockedToTruss { get; set; }
Visual Basic (Declaration)
Public Property lockedToTruss As Boolean
Visual C++
public:
property bool lockedToTruss {
    bool get ();
    void set (bool value);
}

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

memberTypeKey Property

[image]