Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.CurtainSystemHostInvisible Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Element defining the Curtain System is invisible in the current view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurtainSystemHostInvisible { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurtainSystemHostInvisible As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurtainSystemHostInvisible {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

DanglingCurtainWallCorner Property

[image]