Revit 2011 API
MaterialGeneric..::.MinimumYieldStress Property
MaterialGeneric Class See Also Send Feedback
Get or set the minimum yield stress of the generic material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double MinimumYieldStress { get; set; }
Visual Basic (Declaration)
Public Property MinimumYieldStress As Double
Visual C++
public:
property double MinimumYieldStress {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the minimum yield stress to an invalid value.

See Also

MaterialGeneric Class

Parameter Property

[image] [image]