Revit 2011 API
ElementArrayIterator Methods
ElementArrayIterator Class See Also Send Feedback

The ElementArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

ElementArrayIterator Class

MoveNext Method

[image]