Revit 2011 API
AnalyticalModel..::.GetElementId Method
AnalyticalModel Class See Also Send Feedback
Retrieves Element Id of the Analytical Model.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId GetElementId()
Visual Basic (Declaration)
Public Function GetElementId As ElementId
Visual C++
public:
ElementId^ GetElementId()

Return Value

Element Id for Analytical Model.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

GetManualAdjustmentMatchedElements Method

[image]