Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.CannotKeepJoined Property
BuiltInFailures..::.JoinElementsFailures Class See Also Send Feedback
Can't keep elements joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotKeepJoined { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotKeepJoined As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotKeepJoined {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class

CannotKeepTrussJoined Property

[image]