Revit 2011 API
MaterialSet..::.Clear Method
MaterialSet Class See Also Send Feedback
Removes every material from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

MaterialSet Class

Contains Method

[image]