Revit 2011 API
Document..::.NewFloor Method
Document Class See Also Send Feedback
Creates a floor within the project.

Overload List

Name | Description
NewFloor(CurveArray, Boolean) | Creates a floor within the project with the given horizontal profile using the default floor style.
NewFloor(CurveArray, FloorType, Level, Boolean) | Creates a floor within the project with the given horizontal profile and floor style on the specified level.
NewFloor(CurveArray, FloorType, Level, Boolean, XYZ) | Creates a floor within the project with the given horizontal profile and floor style on the specified level with the specified normal vector.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewFloor Method (CurveArray, Boolean)

[image]