Revit 2011 API
DocumentPrintedEventArgs Members
DocumentPrintedEventArgs Class Methods Properties See Also Send Feedback

The DocumentPrintedEventArgs type exposes the following members.

Methods

Name | Description

Properties

Name | Description
FailedViews | Views that failed to print (if any).
PrintedViews | Views that printed successfully.

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentPrintedEventArgs Methods

[image] [image]