Revit 2011 API
BuiltInFailures..::.GroupFailures..::.NoSwapGroupBeingEdited Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
You may not change the type of the group that is currently being edited.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSwapGroupBeingEdited { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSwapGroupBeingEdited As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSwapGroupBeingEdited {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

NotAGroupFile Property

[image]