Revit 2011 API
TilePattern..::.TilePatternType Property
TilePattern Class See Also Send Feedback
The built-in system tile pattern specified by this object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TilePatternsBuiltIn TilePatternType { get; }
Visual Basic (Declaration)
Public ReadOnly Property TilePatternType As TilePatternsBuiltIn
Visual C++
public:
property TilePatternsBuiltIn TilePatternType {
    TilePatternsBuiltIn get ();
}

See Also

TilePattern Class

TilesPerSeedNode Property

[image]