Revit 2011 API
LinePatternSet..::.Contains Method
LinePatternSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    LinePattern item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As LinePattern _
) As Boolean
Visual C++
public:
virtual bool Contains(
    LinePattern^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.LinePattern

See Also

LinePatternSet Class

Erase Method

[image]