Revit 2011 API
FilterStringRule Members
FilterStringRule Class Constructors Methods Properties See Also Send Feedback

The FilterStringRule type exposes the following members.

Constructors

Name | Description
FilterStringRule | Constructs an instance of FilterStringRule.

Methods

Name | Description
GetEvaluator | Gets the evaluator that implements the test for this rule.
SetEvaluator | Sets the evaluator that implements the test for this rule.

Properties

Name | Description
CaseSensitive | The boolean flag that determines whether or not the filter rule respects case when comparing strings.
RuleString | The user-supplied string against which strings from a Revit document will be tested.

See Also

FilterStringRule Class

FilterStringRule Constructor

[image]