Revit 2011 API
ElectricalConnector..::.CoordinateSystem Property
ElectricalConnector Class See Also Send Feedback
The coordinate system of the connector.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Transform CoordinateSystem { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property CoordinateSystem As Transform
Visual C++
public:
virtual property Transform^ CoordinateSystem {
    Transform^ get ();
}

Implements

IConnector..::.CoordinateSystem

Remarks

This property is used to retrieve the coordinate system of the connector.

See Also

ElectricalConnector Class
Autodesk.Revit.DB.Electrical Namespace

Domain Property

[image]