Revit 2011 API
EnclosureTag..::.Location Property
EnclosureTag Class See Also Send Feedback
The location of the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

Remarks

Allows you to get and set the location of the tag within the level. The Z location should be the elevation of the level and is not changeable.

See Also

EnclosureTag Class

Name Property

[image]