Revit 2011 API
Area..::.AreaScheme Property
Area Class See Also Send Feedback
The area scheme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AreaScheme AreaScheme { get; }
Visual Basic (Declaration)
Public ReadOnly Property AreaScheme As AreaScheme
Visual C++
public:
property AreaScheme^ AreaScheme {
    AreaScheme^ get ();
}

See Also

Area Class

Boundary Property

[image]