Revit 2011 API
Array Properties
Array Class See Also Send Feedback

The Array type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
Item | Gets or sets an item at a specified index within the array.
Size | Returns the number of objects that are in the array.

See Also

Array Class
Autodesk.Revit.Collections Namespace

IsEmpty Property

[image]