Revit 2011 API
WireConduitType..::.Name Property
WireConduitType Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

WireConduitType Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSet Class

[image]