Revit 2011 API
FlexPipe Properties
FlexPipe Class See Also Send Feedback

The FlexPipe type exposes the following members.

Properties

Name | Description
FlexPipeType | The flex pipe type of this flex pipe.
FlowState | The flow state of the pipe.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Points | The points of the flex pipe.

See Also

FlexPipe Class
Autodesk.Revit.DB.Plumbing Namespace

FlexPipeType Property

[image]