Revit 2011 API
PlanCircuitSetIterator Methods
PlanCircuitSetIterator Class See Also Send Feedback

The PlanCircuitSetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

PlanCircuitSetIterator Class

MoveNext Method

[image]