Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCuttingSurfaceMakesMultipleCuts Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
The surface-based splitter intersects a face to be divided in multiple places and this case is not currently supported

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCuttingSurfaceMakesMultipleCuts { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCuttingSurfaceMakesMultipleCuts As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCuttingSurfaceMakesMultipleCuts {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceDidNotRegenerateProperly Property

[image]