Revit 2011 API
GenericFormSet..::.Insert Method
GenericFormSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    GenericForm item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As GenericForm _
) As Boolean
Visual C++
public:
virtual bool Insert(
    GenericForm^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.GenericForm

See Also

GenericFormSet Class

ReverseIterator Method

[image]