Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceIgnoresSplitters Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
Revit cannot create a rectangular grid by intersecting the current selection of elements (levels, reference planes, or curves drawn on reference planes) with the surface. Make sure that curves do not form closed loops. It is helpful if curves start and end outside the surface, rather than inside it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceIgnoresSplitters { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceIgnoresSplitters As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceIgnoresSplitters {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceInvalidSpacing Property

[image]