Revit 2011 API
LineLoadTypeSet..::.Size Property
LineLoadTypeSet Class See Also Send Feedback
Returns the number of lineload types that are in the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

LineLoadTypeSet Class
Autodesk.Revit.DB.Structure Namespace

LineLoadTypeSetIterator Class

[image]