Revit 2011 API
BoundingBoxUV..::.Bounds Property
BoundingBoxUV Class See Also Send Feedback
Indexed access for loops. Use 0 for Min and 1 for Max.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UV Bounds[
    int idx
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Bounds ( _
    idx As Integer _
) As UV
Visual C++
public:
property UV^ Bounds[int idx] {
    UV^ get (int idx);
}

Parameters

idx
Type: System..::.Int32

See Also

BoundingBoxUV Class

Max Property

[image]