Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.DanglingCurtainWallCorner Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
A Corner Mullion has been placed at the end of a Curtain Wall that is not joined to another Curtain Wall. The angle of the Corner Mullion will default to 90 degrees.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DanglingCurtainWallCorner { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DanglingCurtainWallCorner As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DanglingCurtainWallCorner {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

DeletingCurtainSystemFaceGridLines Property

[image]