Revit 2011 API
RibbonItemData Members
RibbonItemData Class Methods Properties See Also Send Feedback

The RibbonItemData type exposes the following members.

Methods

Name | Description

Properties

Name | Description
LongDescription | Long description of the command tooltip
Name | The name of the item.
ToolTip | The description that appears as a ToolTip for the item.
ToolTipImage | The image to show as a part of the button extended tooltip

See Also

RibbonItemData Class
Autodesk.Revit.UI Namespace

RibbonItemData Methods

[image] [image]