Revit 2011 API
BuiltInFailures..::.LoadFailures..::.CannotMirrorBoundaryCondition Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Can't mirror Boundary Conditions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMirrorBoundaryCondition { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMirrorBoundaryCondition As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMirrorBoundaryCondition {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

CannotMirrorHostedLoad Property

[image]