Revit 2011 API
IndependentTag Members
IndependentTag Class Methods Properties See Also Send Feedback

The IndependentTag type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Leader | Returns whether the tag has a Leader, and can add a leader to tag via set function.
LeaderElbow | Returns the position of the elbow of leader.
LeaderEnd | Returns the position of the end of leader.
LeaderMode | Returns the Leader End Condition of tag.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TagHeadPosition | Returns the position of the head of tag.
TagMode | Returns the Tag Mode of tag.
TagOrientation | Returns the Tag Orientation of tag.
TagText | Returns the text of the Tag.

See Also

IndependentTag Class

IndependentTag Methods

[image] [image]