Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NotALineRiserRampError Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Riser line must be a straight line for Ramps.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotALineRiserRampError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotALineRiserRampError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotALineRiserRampError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

NotEnoughRisers Property

[image]