Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.NoRoomBoundingElements Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
Can't create any energy analysis surfaces. There are no Room bounding elements defined in the current phase. Please check the Project Information settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRoomBoundingElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRoomBoundingElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRoomBoundingElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

NoRoomBoundingElementsWarn Property

[image]