Revit 2011 API
DocumentCreatingEventArgs..::.Template Property
DocumentCreatingEventArgs Class See Also Send Feedback
The template file path to be used for creating the new document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Template { get; }
Visual Basic (Declaration)
Public ReadOnly Property Template As String
Visual C++
public:
property String^ Template {
    String^ get ();
}

See Also

DocumentCreatingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentOpenedEventArgs Class

[image]