Revit 2011 API
PanelScheduleData..::.UpdateVerticalHeadersInSection Method
PanelScheduleData Class See Also Send Feedback
set if this header should have vertical text

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void UpdateVerticalHeadersInSection(
    SectionType sectionType,
    bool bVertical
)
Visual Basic (Declaration)
Public Sub UpdateVerticalHeadersInSection ( _
    sectionType As SectionType, _
    bVertical As Boolean _
)
Visual C++
public:
void UpdateVerticalHeadersInSection(
    SectionType sectionType,
    bool bVertical
)

Parameters

sectionType
Type: Autodesk.Revit.DB..::.SectionType
bVertical
Type: System..::.Boolean

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

PanelScheduleData Properties

[image] [image]