Revit 2011 API
Space..::.PowerLoadUnit Property
Space Class See Also Send Feedback
Get or Set the Power Load Unit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BaseLoadOn PowerLoadUnit { get; set; }
Visual Basic (Declaration)
Public Property PowerLoadUnit As BaseLoadOn
Visual C++
public:
property BaseLoadOn PowerLoadUnit {
    BaseLoadOn get ();
    void set (BaseLoadOn value);
}

Remarks

This property is used to get or set the Power Load Unit of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

ReturnAirflow Property

[image]