Revit 2011 API
TableCellStyle..::.IsReadOnly Property
TableCellStyle Class See Also Send Feedback
Gets or sets whether this cell is read only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsReadOnly { get; set; }
Visual Basic (Declaration)
Public Property IsReadOnly As Boolean
Visual C++
public:
property bool IsReadOnly {
    bool get ();
    void set (bool value);
}

Field Value

true if this cell is read only; otherwise false.

See Also

TableCellStyle Class

TextColor Property

[image]