Revit 2011 API
ACADExportOptions..::.SharedCoords Property
ACADExportOptions Class See Also Send Feedback
Whether to use shared coordinate system or a project's. internal origin.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool SharedCoords { get; set; }
Visual Basic (Declaration)
Public Property SharedCoords As Boolean
Visual C++
public:
property bool SharedCoords {
    bool get ();
    void set (bool value);
}

See Also

ACADExportOptions Class

TargetUnit Property

[image]