Revit 2011 API
DefinitionGroups Class
Members See Also Send Feedback
A specialized set of definition groups that allows creation of new groups.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DefinitionGroups : DefinitionGroupsBase
Visual Basic (Declaration)
Public Class DefinitionGroups _
    Inherits DefinitionGroupsBase
Visual C++
public ref class DefinitionGroups : public DefinitionGroupsBase

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionGroupsBase
Autodesk.Revit.DB..::.DefinitionGroups

See Also

DefinitionGroups Members

DefinitionGroups Members

[image] [image]