Revit 2011 API
TableSectionData..::.HideSection Property
TableSectionData Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HideSection { get; set; }
Visual Basic (Declaration)
Public Property HideSection As Boolean
Visual C++
public:
property bool HideSection {
    bool get ();
    void set (bool value);
}

See Also

TableSectionData Class

NeedsRefresh Property

[image]