Revit 2011 API
Face..::.IsTwoSided Property
Face Class See Also Send Feedback
Determines if a face is two-sided (degenerate)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool IsTwoSided { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsTwoSided As Boolean
Visual C++
public:
virtual property bool IsTwoSided {
    bool get ();
}

See Also

Face Class

MaterialElement Property

[image]