Revit 2011 API
WireSize..::.InUse Property
WireSize Class See Also Send Feedback
Get or set whether the size can be used in sizing.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool InUse { get; set; }
Visual Basic (Declaration)
Public Property InUse As Boolean
Visual C++
public:
property bool InUse {
    bool get ();
    void set (bool value);
}

See Also

WireSize Class
Autodesk.Revit.DB.Electrical Namespace

Size Property

[image]