Revit 2011 API
Map..::.Contains Method
Map Class See Also Send Feedback
Tests for the existence of a key within the map.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    Object key
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    key As Object _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Object^ key
)

Parameters

key
Type: System..::.Object
The key to be searched for.

Return Value

The Contains method returns True if the key is within the map, otherwise False.

See Also

Map Class
Autodesk.Revit.Collections Namespace

Erase Method

[image]