Revit 2011 API
BoundarySegmentArray..::.Size Property
BoundarySegmentArray Class See Also Send Feedback
Returns the number of boundary segments that are in the array.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

BoundarySegmentArray Class
Autodesk.Revit.DB.Architecture Namespace

BoundarySegmentArrayArray Class

[image]