Revit 2011 API
DimensionType Properties
DimensionType Class See Also Send Feedback

The DimensionType type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
StyleType | The dimension style type of this DimensionType.

See Also

DimensionType Class

Parameter Property

[image] [image]