Revit 2011 API
InsulationTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class InsulationTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class InsulationTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class InsulationTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.InsulationTypeSetIterator

See Also

InsulationTypeSetIterator Members
Autodesk.Revit.DB.Electrical Namespace

InsulationTypeSetIterator Members

[image] [image]