Revit 2011 API
RebarHostData Members
RebarHostData Class Methods Properties See Also Send Feedback

The RebarHostData type exposes the following members.

Methods

Name | Description
getRebarHostData | Gets a RebarHostData object referring to the specified rebar host element.
HasCoverTypeForReference | Checks whether the reference has an associated cover.

Properties

Name | Description
CoverType | Gets the RebarCoverType associated with a face of the element.
Valid | Returns whether the element is a valid rebar host.

See Also

RebarHostData Class
Autodesk.Revit.DB.Structure Namespace

RebarHostData Methods

[image] [image]