Revit 2011 API
DocumentSynchronizingWithCentralEventArgs..::.Options Property
DocumentSynchronizingWithCentralEventArgs Class See Also Send Feedback
User's options associated with a the synchronization operation.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SynchronizeWithCentralOptions Options { get; }
Visual Basic (Declaration)
Public ReadOnly Property Options As SynchronizeWithCentralOptions
Visual C++
public:
property SynchronizeWithCentralOptions^ Options {
    SynchronizeWithCentralOptions^ get ();
}

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.DB.Events Namespace

EventStatus Enumeration

[image]