Revit 2011 API
MEPBuildingConstruction Methods
MEPBuildingConstruction Class See Also Send Feedback

The MEPBuildingConstruction type exposes the following members.

Methods

Name | Description
GetBuildingConstruction | Gets the current Building Construction from the project information.
GetConstructions | Gets all the Building Constructions corresponding to the specific Construction type.
SetBuildingConstruction | Sets the Building Construction of the Project Information.

See Also

MEPBuildingConstruction Class
Autodesk.Revit.DB.Mechanical Namespace

GetBuildingConstruction Method

[image]