Revit 2011 API
Revit API Reference

Namespaces

Namespace | Description
Autodesk.Revit.ApplicationServices |
Autodesk.Revit.Attributes |
Autodesk.Revit.Collections |
Autodesk.Revit.Creation |
Autodesk.Revit.DB |
Autodesk.Revit.DB.Analysis |
Autodesk.Revit.DB.Architecture |
Autodesk.Revit.DB.Electrical |
Autodesk.Revit.DB.Events |
Autodesk.Revit.DB.Mechanical |
Autodesk.Revit.DB.Plumbing |
Autodesk.Revit.DB.Structure |
Autodesk.Revit.Exceptions |
Autodesk.Revit.UI |
Autodesk.Revit.UI.Events |
Autodesk.Revit.UI.Selection |
Autodesk.Revit.Utility |
Autodesk.Revit.VSTA |

Autodesk.Revit.ApplicationServices Namespace

[image]