Revit 2011 API
BuiltInFailures..::.CutFailures..::.CannotCutRoofError Property
BuiltInFailures..::.CutFailures Class See Also Send Feedback
The roof couldn't be cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCutRoofError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCutRoofError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCutRoofError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CutFailures Class

CutExactlyHalf Property

[image]