Revit 2011 API
FailureMessage..::.GetDescriptionText Method
FailureMessage Class See Also Send Feedback
Retrieves the description text of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string GetDescriptionText()
Visual Basic (Declaration)
Public Function GetDescriptionText As String
Visual C++
public:
String^ GetDescriptionText()

Return Value

The description text.

See Also

FailureMessage Class

GetFailingElements Method

[image]