Revit 2011 API
FamilyInstance..::.GetCopings Method
FamilyInstance Class See Also Send Feedback
Lists the elements currently used as coping cutters for this element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementSet GetCopings()
Visual Basic (Declaration)
Public Function GetCopings As ElementSet
Visual C++
public:
ElementSet^ GetCopings()

See Also

FamilyInstance Class

GetFamilyPointPlacementReferences Method

[image]