Revit 2011 API
Categories..::.IsEmpty Property
Categories Class See Also Send Feedback
Whether or not the list of top-level categories is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get () override;
}

See Also

Categories Class

Item Property

[image] [image]