Revit 2011 API
Document..::.ArrayWithoutAssociate Method
Document Class See Also Send Feedback
Creates an array of one or more elements where the elements created will not be grouped and associated.

Overload List

Name | Description
ArrayWithoutAssociate(Element, Int32, Boolean, XYZ) | Creates an array of an element using a specified number where the elements created will not be grouped and associated.
ArrayWithoutAssociate(Element, Int32, Boolean, Double) | Creates a radial array of an element using a specified angle where the elements created will not be grouped and associated.
ArrayWithoutAssociate(ElementId, Int32, Boolean, XYZ) | Creates an array of an element, specified by id, using a specified number where the elements created will not be grouped and associated.
ArrayWithoutAssociate(ElementId, Int32, Boolean, Double) | Creates a radial array of an element, specified by id, using a specified angle where the elements created will not be grouped and associated.
ArrayWithoutAssociate(ElementSet, Int32, Boolean, XYZ) | Creates an array of several elements using a specified number where the elements created will not be grouped and associated.
ArrayWithoutAssociate(ElementSet, Int32, Boolean, Double) | Creates a radial array of several elements using a specified angle where the elements created will not be grouped and associated.
ArrayWithoutAssociate(ICollection<(Of <(ElementId>)>), Int32, Boolean, XYZ) | Creates an array of several elements, specified by ids, using a specified number where the elements created will not be grouped and associated.
ArrayWithoutAssociate(ICollection<(Of <(ElementId>)>), Int32, Boolean, Double) | Creates a radial array of several elements, specified by id, using a specified angle where the elements created will not be grouped and associated.

See Also

Document Class
Document Members

ArrayWithoutAssociate Method (Element, Int32, Boolean, XYZ)

[image]