Revit 2011 API
PlanarFace Methods
PlanarFace Class See Also Send Feedback

The PlanarFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

See Also

PlanarFace Class

Intersect Method

[image] [image]