Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.SpaceSeparationLinesOverlap Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
Highlighted space separation lines overlap. One of them may be ignored when Revit finds space boundaries. Delete one of the lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SpaceSeparationLinesOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SpaceSeparationLinesOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SpaceSeparationLinesOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

WallAreaBoundaryOverlap Property

[image]