Revit 2011 API
SpaceTag Properties
SpaceTag Class See Also Send Feedback

The SpaceTag type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Space | The space that the tag is associated with.
SpaceTagType | The tag type.

See Also

SpaceTag Class
Autodesk.Revit.DB.Mechanical Namespace

Parameter Property

[image] [image]