Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.InappropriateSlopeForPipe Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
The slope that you specified could not be applied to this pipe. Please check the items that it is connected to and make sure that they aren't constraining the slope of them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InappropriateSlopeForPipe { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InappropriateSlopeForPipe As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InappropriateSlopeForPipe {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

NoAutoRouteSolutionFoundError Property

[image]