Revit 2011 API
Category..::.IsCuttable Property
Category Class See Also Send Feedback
Indicates if the category is cuttable or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsCuttable { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsCuttable As Boolean
Visual C++
public:
property bool IsCuttable {
    bool get ();
}

See Also

Category Class

LineColor Property

[image]