Revit 2011 API
EnclosureTag Properties
EnclosureTag Class See Also Send Feedback

The EnclosureTag type exposes the following members.

Properties

Name | Description
HasLeader | Identifies if a leader is displayed for the tag.
Location | The location of the tag. (Overrides Element..::.Location.)
Name | The name associated with the tag. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
View | The view in which the tag was placed.

See Also

EnclosureTag Class

HasLeader Property

[image]