Revit 2011 API
Pipe Properties
Pipe Class See Also Send Feedback

The Pipe type exposes the following members.

Properties

Name | Description
FlowState | The flow state of the pipe.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
PipeType | The pipe type of this pipe.

See Also

Pipe Class
Autodesk.Revit.DB.Plumbing Namespace

FlowState Property

[image]