Revit 2011 API
BuiltInFailures..::.RevisionCloudFailures..::.ProhibitModificationOfIssuedRevisionCloud Property
BuiltInFailures..::.RevisionCloudFailures Class See Also Send Feedback
Issued Revision Clouds can't be modified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProhibitModificationOfIssuedRevisionCloud { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProhibitModificationOfIssuedRevisionCloud As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProhibitModificationOfIssuedRevisionCloud {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevisionCloudFailures Class

ProhibitSwitchFromIssuedRevision Property

[image]