Revit 2011 API
SunAndShadowSettings..::.ProjectLocationName Property
SunAndShadowSettings Class See Also Send Feedback
Identifies the name of the project location used by the SunAndShadowSettings element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string ProjectLocationName { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProjectLocationName As String
Visual C++
public:
property String^ ProjectLocationName {
    String^ get ();
}

See Also

SunAndShadowSettings Class

RelativeToView Property

[image]