Revit 2011 API
WireConduitTypeSet Constructor
WireConduitTypeSet Class See Also Send Feedback
Initializes a new instance of the WireConduitTypeSet class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireConduitTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WireConduitTypeSet()

See Also

WireConduitTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSet Methods

[image] [image]