Revit 2011 API
AnalyticalModel..::.CanApproximate Method
AnalyticalModel Class See Also Send Feedback
Indicates whether Analytical Model can be approximated or not.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool CanApproximate()
Visual Basic (Declaration)
Public Function CanApproximate As Boolean
Visual C++
public:
bool CanApproximate()

Return Value

True if Analytical Model can be approximated; false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

CanDisable Method

[image]