Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.NameIsEmpty Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
Name is empty

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NameIsEmpty { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NameIsEmpty As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NameIsEmpty {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

NameNotUnique Property

[image]