Revit 2011 API
TableCellCombinedParameterData Members
TableCellCombinedParameterData Class Methods Properties See Also Send Feedback

The TableCellCombinedParameterData type exposes the following members.

Methods

Name | Description
Dispose |

Properties

Name | Description
CategoryId | Category id for this parameter
ParamId | The parameter id
Prefix | The prefix for this parameter
SampleValue | The sample/example value for the parameter in text form
Separator | The separator for this parameter
Suffix | The suffix for this parameter

See Also

TableCellCombinedParameterData Class

TableCellCombinedParameterData Methods

[image] [image]