Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussLayoutNonSympleTopChord Property
BuiltInFailures..::.TrussFailures Class See Also Send Feedback
This truss layout family defines an offset or non horizontal top chord. This may conflict with attachment or profile editing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussLayoutNonSympleTopChord { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussLayoutNonSympleTopChord As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussLayoutNonSympleTopChord {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class

TrussLayoutOverlapedCurves Property

[image]