Revit 2011 API
AnalysisDisplayColorEntry..::.Color Property
AnalysisDisplayColorEntry Class See Also Send Feedback
Color associated with color entry.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Color Color { get; }
Visual Basic (Declaration)
Public ReadOnly Property Color As Color
Visual C++
public:
property Color^ Color {
    Color^ get ();
}

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace

Value Property

[image]