Revit 2011 API
CurveLoopsProfile..::.Profile Property
CurveLoopsProfile Class See Also Send Feedback
Returns the curve loops of the profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArrArray Profile { get; set; }
Visual Basic (Declaration)
Public Property Profile As CurveArrArray
Visual C++
public:
property CurveArrArray^ Profile {
    CurveArrArray^ get ();
    void set (CurveArrArray^ value);
}

Remarks

This property is used to retrieve the curve loops of profile.

See Also

CurveLoopsProfile Class

CurveProjectionType Enumeration

[image]