Revit 2011 API
DocumentPrintingEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentPrinting event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentPrintingEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class DocumentPrintingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class DocumentPrintingEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.DB.Events..::.PreDocEventArgs
Autodesk.Revit.DB.Events..::.DocumentPrintingEventArgs

See Also

DocumentPrintingEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentPrintingEventArgs Members

[image] [image]