Revit 2011 API
FilterRule Class
Members See Also Send Feedback
Defines a boolean operation that can be used to cull elements from a document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class FilterRule : IDisposable
Visual Basic (Declaration)
Public Class FilterRule _
    Implements IDisposable
Visual C++
public ref class FilterRule : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.FilterRule
Autodesk.Revit.DB..::.FilterInverseRule
Autodesk.Revit.DB..::.FilterValueRule
Autodesk.Revit.DB..::.SharedParameterApplicableRule

See Also

FilterRule Members

FilterRule Members

[image] [image]