Revit 2011 API
FamilyPointLocation..::.Name Property
FamilyPointLocation Class See Also Send Feedback
The name of the corresponding reference point in the Family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

FamilyPointLocation Class

FamilyPointPlacementReference Class

[image]