Revit 2011 API
ViewPrintedEventArgs..::.TotalViews Property
ViewPrintedEventArgs Class See Also Send Feedback
When the view is being printed as a part of a view-set, the value of this property indicates the number of all views in the set.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int TotalViews { get; }
Visual Basic (Declaration)
Public ReadOnly Property TotalViews As Integer
Visual C++
public:
property int TotalViews {
    int get ();
}

See Also

ViewPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

View Property

[image]