Revit 2011 API
DoubleArrayIterator Constructor
DoubleArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DoubleArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DoubleArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

DoubleArrayIterator Class

DoubleArrayIterator Methods

[image] [image]