Revit 2011 API
ItemFactoryBase..::.NewSketchPlane Method
ItemFactoryBase Class See Also Send Feedback
Creates a new sketch plane.

Overload List

Name | Description
NewSketchPlane(PlanarFace) | Creates a new sketch plane on a planar face of existing geometry.
NewSketchPlane(Plane) | Creates a new sketch plane from an arbitrary geometric plane.

See Also

ItemFactoryBase Class
ItemFactoryBase Members
Autodesk.Revit.Creation Namespace

NewSketchPlane Method (PlanarFace)

[image]