Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HookAngleTooBigWarn Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Hook angle is greater than 180 degrees. Ignoring hook.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HookAngleTooBigWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HookAngleTooBigWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HookAngleTooBigWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HookLengthTooSmall Property

[image]