Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.TreadFrontProfileInvalid Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
This profile cannot be used for the front of treads. Please choose a profile composed of a closed loop of lines with exactly one lines coincident with the y-axis. This lines will define the connection of this profile to the tread.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TreadFrontProfileInvalid { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TreadFrontProfileInvalid As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TreadFrontProfileInvalid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

BuiltInFailures.SweepFailures Class

[image]