Revit 2011 API
BuiltInFailures..::.GroupFailures..::.SomeMembersNotRestored Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Revit was not able to restore all of the requested group members. The members may depend on elements that are still excluded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SomeMembersNotRestored { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SomeMembersNotRestored As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SomeMembersNotRestored {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToBindLink Property

[image]