Revit 2011 API
FamilyBase Members
FamilyBase Class Methods Properties See Also Send Feedback

The FamilyBase type exposes the following members.

Methods

Name | Description

Properties

Name | Description
FamilyCategory | Retrieves a Category object that represents the category or sub category in which the elements ( this family could generate ) reside.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
StructuralMaterialType | Gets the family's structural material type.

See Also

FamilyBase Class

FamilyBase Methods

[image] [image]