Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.ProblemWithPowerLoadWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
[Room]'s power load is too high. This may be caused by an incorrect density value and must be corrected before this space can be included in the load calculations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProblemWithPowerLoadWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProblemWithPowerLoadWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProblemWithPowerLoadWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

RoomGeometryCannotFindFreeFacesBoundingElement Property

[image]