Revit 2011 API
Document..::.IsWorkshared Property
Document Class See Also Send Feedback
Identifies if worksets have been enabled in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsWorkshared { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsWorkshared As Boolean
Visual C++
public:
property bool IsWorkshared {
    bool get ();
}

Field Value

True if the document is using worksets, False if it is working with a local file.

See Also

Document Class

LevelTypes Property

[image]