Revit 2011 API
PropOverrideMode Enumeration
See Also Send Feedback
An enumerated type listing ways how overridden object styles get exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum PropOverrideMode
Visual Basic (Declaration)
Public Enumeration PropOverrideMode
Visual C++
public enum class PropOverrideMode

Members

Member name | Description
ByEntity | Category properties BYLAYER, overrides BYENTITY.
ByLayer | All properties BYLAYER, no overrides.
NewLayer | All properties BYLAYER, New Layers for overrides.

See Also

RadialArray Class

[image]