Revit 2011 API
UpdaterRegistry..::.Dispose Method
UpdaterRegistry Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

UpdaterRegistry Class

IsUpdaterRegistered Method

[image]