Revit 2011 API
BuiltInFailures..::.RoomFailures..::.OptionConflictBoundariesVaryMainSeparate Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
Option Conflict between Rooms.\nRoom boundary in the Main Model differs from the apparent boundary in view '[View Name]'.\nTo resolve, divide space with Room Separation Lines in the Main Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OptionConflictBoundariesVaryMainSeparate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OptionConflictBoundariesVaryMainSeparate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OptionConflictBoundariesVaryMainSeparate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

OptionConflictBoundariesVaryOptionSeparate Property

[image]