Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingPadByElementsInAnotherDesignOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
A pad in a Design Option cannot be hosted by a topography in another Design Option [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingPadByElementsInAnotherDesignOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingPadByElementsInAnotherDesignOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingPadByElementsInAnotherDesignOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingPadByElementsInAnotherDesignOptionWarn Property

[image]