Revit 2011 API
BuiltInFailures..::.WallFailures..::.ContFootingCannotJoin Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Miter plane for Wall Foundation join is too far away; Bisecting plane will be used instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ContFootingCannotJoin { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ContFootingCannotJoin As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ContFootingCannotJoin {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

ContFootingRadiusTooSmall Property

[image]