Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotConvertSketch Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Can't convert Sketch to Rebar Shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConvertSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConvertSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConvertSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

CannotDrawExtrusionRoof Property

[image]