Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.SurfaceExists Property
BuiltInFailures..::.SiteImportFailures Class See Also Send Feedback
You are importing data into a surface that already contains points. You may want to go back, create a new surface, and import the data into that instead. You can continue, and Revit will sew the meshes together, but the boundary may be larger than you want.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SurfaceExists { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SurfaceExists As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SurfaceExists {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class

TooFarAway Property

[image]