Revit 2011 API
MEPModel Members
MEPModel Class Methods Properties See Also Send Feedback

The MEPModel type exposes the following members.

Methods

Name | Description

Properties

Name | Description
ConnectorManager | Retrieves the Connector Manager from this MEPModel.
ElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel.

See Also

MEPModel Class

MEPModel Methods

[image] [image]