Revit 2011 API
InsulationType..::.Name Property
InsulationType Class See Also Send Feedback
Get name of Insulation type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override string Name { set; }
Visual Basic (Declaration)
Public Overrides WriteOnly Property Name As String
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Set name can't be supported.

See Also

InsulationType Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]