Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RampLandingNotCreated Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Beginning of run coincide with the end of previous run. Landing is not created between runs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RampLandingNotCreated { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RampLandingNotCreated As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RampLandingNotCreated {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

RampRunTooComplex Property

[image]