Revit 2011 API
TableCellCombinedParameterData..::.ParamId Property
TableCellCombinedParameterData Class See Also Send Feedback
The parameter id

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId ParamId { get; set; }
Visual Basic (Declaration)
Public Property ParamId As ElementId
Visual C++
public:
property ElementId^ ParamId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TableCellCombinedParameterData Class

Prefix Property

[image]