Revit 2011 API
Settings..::.TilePatterns Property
Settings Class See Also Send Feedback
Retrieves an object that provides access to the TilePattern objects in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TilePatterns TilePatterns { get; }
Visual Basic (Declaration)
Public ReadOnly Property TilePatterns As TilePatterns
Visual C++
public:
property TilePatterns^ TilePatterns {
    TilePatterns^ get ();
}

See Also

Settings Class

VolumeCalculationSetting Property

[image]