Revit 2011 API
UpdaterData..::.GetDocument Method
UpdaterData Class See Also Send Feedback
Returns document associated with this UpdaterData

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Document GetDocument()
Visual Basic (Declaration)
Public Function GetDocument As Document
Visual C++
public:
Document^ GetDocument()

See Also

UpdaterData Class

GetModifiedElementIds Method

[image]