Revit 2011 API
BuiltInFailures..::.WallFailures..::.ChangingWallsweepType Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
This wall sweep instance has different profile or material than it's type. You may delete the sweep, or if you ignore this warning, it will be regenerated according to it's type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ChangingWallsweepType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ChangingWallsweepType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ChangingWallsweepType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

ConstrainedToWall Property

[image]