Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.OnlyGroupsAndInstancesShouldBePlaced Property
BuiltInFailures..::.ArrayFailures Class See Also Send Feedback
Only Groups and certain Instances should be placed with Arrays. The Arrays will not place anything.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OnlyGroupsAndInstancesShouldBePlaced { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OnlyGroupsAndInstancesShouldBePlaced As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OnlyGroupsAndInstancesShouldBePlaced {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class

RadiusTooSmall Property

[image]