Revit 2011 API
ACADImportOptions Class
Members See Also Send Feedback
Import options specific to AutoCAD file formats.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ACADImportOptions : CADImportOptions
Visual Basic (Declaration)
Public MustInherit Class ACADImportOptions _
    Inherits CADImportOptions
Visual C++
public ref class ACADImportOptions abstract : public CADImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.GenericImportOptions
Autodesk.Revit.DB..::.CADImportOptions
Autodesk.Revit.DB..::.ACADImportOptions
Autodesk.Revit.DB..::.DWGImportOptions

See Also

ACADImportOptions Members

ACADImportOptions Members

[image] [image]