Revit 2011 API
ParameterMapIterator Properties
ParameterMapIterator Class See Also Send Feedback

The ParameterMapIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
Key | Retrieves the key that is the current focus of the iterator.

See Also

ParameterMapIterator Class

Current Property

[image]