Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.ActionCancelled Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
A serious error has occurred. The current action has been cancelled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ActionCancelled { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ActionCancelled As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ActionCancelled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

CannotFixProblem Property

[image]