Revit 2011 API
MessageBoxShowingEventArgs..::.DialogType Property
MessageBoxShowingEventArgs Class See Also Send Feedback
An integer that describes the standard Windows type of the dialog box.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public int DialogType { get; }
Visual Basic (Declaration)
Public ReadOnly Property DialogType As Integer
Visual C++
public:
property int DialogType {
    int get ();
}

See Also

MessageBoxShowingEventArgs Class
Autodesk.Revit.UI.Events Namespace

Message Property

[image]