Revit 2011 API
BuiltInFailures..::.RoomFailures..::.AreaUnplaceWarning Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
A Area was deleted from all model views but still remains in this project. \n The area can be removed from any schedule or placed back in the model using the Area command.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaUnplaceWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaUnplaceWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaUnplaceWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

CannotCopyLinkedRooms Property

[image]