Revit 2011 API
BuiltInFailures..::.GroupFailures..::.GroupCannotMixBackAndForegroundDetail Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
This detail group contains some elements which display in the background and some which display in the foreground. Detail groups must be able to be displayed as a unit in either the foreground or background, so this type of mixture is not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GroupCannotMixBackAndForegroundDetail { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GroupCannotMixBackAndForegroundDetail As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GroupCannotMixBackAndForegroundDetail {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

GroupCannotMixBackAndForegroundDetailUngroup Property

[image]