Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.CannotDragWitnessLine Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Moving the Witness Line conflicts with other Constraints in the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDragWitnessLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDragWitnessLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDragWitnessLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

CannotLockThisDimension Property

[image]