Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.MismatchVoltageLineToLine Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Cannot assign or add [Element] to Circuit. The Voltage ([Voltage Value]) for the Circuit is out of range for the Line to Line Voltage for [Element] (The Line to Line Voltage is specified in the assigned Distribution System).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchVoltageLineToLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchVoltageLineToLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchVoltageLineToLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

MismatchVoltageToCircuit Property

[image]