Revit 2011 API
AssetPropertyDoubleMatrix44..::.Value Property
AssetPropertyDoubleMatrix44 Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DoubleArray Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As DoubleArray
Visual C++
public:
property DoubleArray^ Value {
    DoubleArray^ get ();
}

See Also

AssetPropertyDoubleMatrix44 Class
Autodesk.Revit.Utility Namespace

AssetPropertyEnum Class

[image]