Revit 2011 API
CableTrayConduitRunBase Members
CableTrayConduitRunBase Class Methods Properties See Also Send Feedback

The CableTrayConduitRunBase type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Length | The length of the whole (cable tray or conduit) run
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CableTrayConduitRunBase Class
Autodesk.Revit.DB.Electrical Namespace

CableTrayConduitRunBase Methods

[image] [image]