Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlopeZero Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
Adjusting this Line's Overhang will not affect its height because its slope is zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlopeZero { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlopeZero As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlopeZero {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

BuiltInFailures.SpanDirectionSymbolFailures Class

[image]