Revit 2011 API
BuiltInFailures..::.ColumnInsideWallFailures..::.CopingWarningOffset Property
BuiltInFailures..::.ColumnInsideWallFailures Class See Also Send Feedback
Coping applied, but no cut was made. Adjust Coping Distance or Offset parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CopingWarningOffset { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CopingWarningOffset As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CopingWarningOffset {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ColumnInsideWallFailures Class

StairJoinGeometryWarning Property

[image]