Revit 2011 API
PanelScheduleSheetInstance Members
PanelScheduleSheetInstance Class Methods Properties See Also Send Feedback

The PanelScheduleSheetInstance type exposes the following members.

Methods

Name | Description
Create | Creates a new instance of panel schedule on sheet and adds it to the document.
GetSchedule | Gets the panel schedule view.

Properties

Name | Description
Origin | The sheet instance offset in drawing sheet coordinates.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ScheduleId | The panel schedule id.

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

PanelScheduleSheetInstance Methods

[image] [image]