Revit 2011 API
BuiltInFailures..::.RoomFailures..::.RoomBelowCompHeight Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
[Room] Volume is being calculated above the Upper Limit of this [Room]. Change the Upper Limit and Offset or change the height of volume calculations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomBelowCompHeight { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomBelowCompHeight As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomBelowCompHeight {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

RoomBoundaryMisalignment Property

[image]