Revit 2011 API
BuiltInFailures..::.SketchFailures..::.LoopsOutsideFaceSplit Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Some of the lines drawn lie outside of the boundary of the face being split. All lines used to split a face must be contained within the face being split and cannot intersect or overlap any of the boundaries of that face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LoopsOutsideFaceSplit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LoopsOutsideFaceSplit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LoopsOutsideFaceSplit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

LoopsOutsideFaceSplitterTooShort Property

[image]