Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceDidNotRegenerateProperly Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
Divided Surface gridlines could not be generated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceDidNotRegenerateProperly { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceDidNotRegenerateProperly As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceDidNotRegenerateProperly {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceDiscardedSplittersWarning Property

[image]