Revit 2011 API
BuiltInFailures..::.EditingFailures..::.AllInvisibleInViewWarn Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
None of the created elements are visible in [View Type] View. You may want to check the active view, its Parameters, and Visibility settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AllInvisibleInViewWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AllInvisibleInViewWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AllInvisibleInViewWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

BorrowElementsAtRisk Property

[image]