Revit 2011 API
SpaceFilter Constructor
SpaceFilter Class See Also Send Feedback
Constructs a filter which matches only spaces.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpaceFilter()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
SpaceFilter()

See Also

SpaceFilter Class
Autodesk.Revit.DB.Mechanical Namespace

SpaceFilter Methods

[image] [image]