Revit 2011 API
BuiltInFailures..::.RoofFailures..::.OnlyUpwardFacesUsed Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
The selected faces contain both upward and downward pointing faces. Only the upward pointing faces were used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OnlyUpwardFacesUsed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OnlyUpwardFacesUsed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OnlyUpwardFacesUsed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

RoofCutoffRemoved Property

[image]