Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FrozenBecauseMonitorRelationshipGone Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The position of this element was determined by copy/monitor but the monitor relationship has been removed. To move this instance, use pick new host to select a valid host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FrozenBecauseMonitorRelationshipGone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FrozenBecauseMonitorRelationshipGone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FrozenBecauseMonitorRelationshipGone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

HighlightedElementFamRefsInvalidError Property

[image]