Revit 2011 API
PrintParameters..::.ZoomType Property
PrintParameters Class See Also Send Feedback
The zoom type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ZoomType ZoomType { get; set; }
Visual Basic (Declaration)
Public Property ZoomType As ZoomType
Visual C++
public:
property ZoomType ZoomType {
    ZoomType get ();
    void set (ZoomType value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentOutOfRangeException | Thrown when the input argument is out of range.

See Also

PrintParameters Class

PrintRange Enumeration

[image]