Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidSketchForCeiling Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Ceiling sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSketchForCeiling { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSketchForCeiling As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchForCeiling {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

InvalidSketchForFloor Property

[image]