Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.EnterValueBetween Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Please enter a value between [Value] and [Value].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EnterValueBetween { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EnterValueBetween As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EnterValueBetween {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

FailedMarkingAtomsAfterExecute Property

[image]