Revit 2011 API
BuiltInFailures..::.PipingFailures..::.MaxPipeSizeReached Property
BuiltInFailures..::.PipingFailures Class See Also Send Feedback
Maximum pipe size diameter reached during sizing

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MaxPipeSizeReached { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MaxPipeSizeReached As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MaxPipeSizeReached {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PipingFailures Class

BuiltInFailures.PlanRegionFailures Class

[image]