Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotMakeWall Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Can't make Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMakeWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMakeWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMakeWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

SwitchFromLegendBeforeCreateSimilar Property

[image]