Revit 2011 API
PanelScheduleData..::.SummaryShowsOnlyConnectedLoads Property
PanelScheduleData Class See Also Send Feedback
show only the connected load classifications in the summary section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool SummaryShowsOnlyConnectedLoads { get; set; }
Visual Basic (Declaration)
Public Property SummaryShowsOnlyConnectedLoads As Boolean
Visual C++
public:
property bool SummaryShowsOnlyConnectedLoads {
    bool get ();
    void set (bool value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

SummaryShowsVerticalHeaders Property

[image]