Revit 2011 API
AnalysisDisplayMarkersAndTextSettings Methods
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback

The AnalysisDisplayMarkersAndTextSettings type exposes the following members.

Methods

Name | Description
Dispose |
IsEqual | Compares two colored surface settings objects.
SetTextTypeId | Set element id of text associated with settings.

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

Dispose Method

[image]