Revit 2011 API
SunAndShadowSettings..::.Azimuth Property
SunAndShadowSettings Class See Also Send Feedback
Azimuth setting (angle in radians). This is only relevant when dealing with a SunAndShadowSettings element that uses lighting mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Azimuth { get; set; }
Visual Basic (Declaration)
Public Property Azimuth As Double
Visual C++
public:
property double Azimuth {
    double get ();
    void set (double value);
}

Field Value

Azimuth angle (radians)

See Also

SunAndShadowSettings Class

EndDateAndTime Property

[image]