Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.NoFittingInProjectWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
The routing solution failed because there is no default fitting type specified or the fitting cannot be found in the project. Ensure the fitting is loaded in the project and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoFittingInProjectWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoFittingInProjectWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoFittingInProjectWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

NoSolutionInView Property

[image]