Revit 2011 API
ACADImportOptions..::.LayerSelection Property
ACADImportOptions Class See Also Send Feedback
The layers collection for import.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public StringCollection LayerSelection { get; set; }
Visual Basic (Declaration)
Public Property LayerSelection As StringCollection
Visual C++
public:
property StringCollection^ LayerSelection {
    StringCollection^ get ();
    void set (StringCollection^ value);
}

Remarks

Specify the names of layers and levels to import.

See Also

ACADImportOptions Class

LineWeights Property

[image]