Revit 2011 API
BuiltInFailures..::.GroupFailures..::.RevitUnableToUpadateGroups Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to update groups for changes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RevitUnableToUpadateGroups { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RevitUnableToUpadateGroups As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RevitUnableToUpadateGroups {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

SomeGroupInstsBecameEmpty Property

[image]