Revit 2011 API
FailureMessage..::.HasResolutions Method
FailureMessage Class See Also Send Feedback
Checks if the failure has any resolutions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool HasResolutions()
Visual Basic (Declaration)
Public Function HasResolutions As Boolean
Visual C++
public:
bool HasResolutions()

Return Value

True if the failure has any resolutions, false otherwise.

See Also

FailureMessage Class

SetAdditionalElement Method

[image]