Revit 2011 API
PlanTopology..::.Level Property
PlanTopology Class See Also Send Feedback
Retrieves Level of the PlanTopology.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Level Level { get; }
Visual Basic (Declaration)
Public ReadOnly Property Level As Level
Visual C++
public:
property Level^ Level {
    Level^ get ();
}

See Also

PlanTopology Class

Phase Property

[image]