Revit 2011 API
FloorType Members
FloorType Class Methods Properties See Also Send Feedback

The FloorType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
IsFoundationSlab | Returns whether the element FloorAttributes type is FoundationSlab.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FloorType Class

FloorType Methods

[image] [image]