Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotMirrorWallPanel Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Cannot mirror wall panels.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotMirrorWallPanel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotMirrorWallPanel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotMirrorWallPanel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

CannotRedoFaceBased Property

[image]