Revit 2011 API
Space..::.CeilingReflectance Property
Space Class See Also Send Feedback
Get or set the Ceiling Reflectance of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double CeilingReflectance { get; set; }
Visual Basic (Declaration)
Public Property CeilingReflectance As Double
Visual C++
public:
property double CeilingReflectance {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Ceiling Reflectance of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

ClosedShell Property

[image]