Revit 2011 API
PointLoad Members
PointLoad Class Methods Properties See Also Send Feedback

The PointLoad type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Force | Returns the three dimensional force applied to the point load.
Moment | Returns the three dimensional moment application to the point load.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Point | Returns the three dimensional coordinates of point load.

See Also

PointLoad Class
Autodesk.Revit.DB.Structure Namespace

PointLoad Methods

[image] [image]