Revit 2011 API
FileImportedEventArgs..::.Path Property
FileImportedEventArgs Class See Also Send Feedback
Path of the source file that was imported.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Path { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path As String
Visual C++
public:
property String^ Path {
    String^ get ();
}

See Also

FileImportedEventArgs Class
Autodesk.Revit.DB.Events Namespace

FileImportingEventArgs Class

[image]