Revit 2011 API
BuiltInFailures..::.RoofFailures..::.UserCancelledRoof Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
Cancelled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UserCancelledRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UserCancelledRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UserCancelledRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

WorkplaneShouldBeLevel Property

[image]