Revit 2011 API
FootPrintRoof..::.CurtainGrids Property
FootPrintRoof Class See Also Send Feedback
Retrieve all the CurtainGrid objects of a FootPrintRoof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurtainGridSet CurtainGrids { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurtainGrids As CurtainGridSet
Visual C++
public:
property CurtainGridSet^ CurtainGrids {
    CurtainGridSet^ get ();
}

Remarks

Only when the object is a Curtain FootPrintRoof, this property makes sense.

See Also

FootPrintRoof Class

DefinesSlope Property

[image]