Revit 2011 API
Form..::.PathCurveCount Property
Form Class See Also Send Feedback
The number of curves in the form path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int PathCurveCount { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathCurveCount As Integer
Visual C++
public:
property int PathCurveCount {
    int get ();
}

See Also

Form Class

PathCurveReference Property

[image]