Revit 2011 API
Options..::.IncludeNonVisibleObjects Property
Options Class See Also Send Feedback
Whether to extract element geometry objects not set as Visible. The default is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IncludeNonVisibleObjects { get; set; }
Visual Basic (Declaration)
Public Property IncludeNonVisibleObjects As Boolean
Visual C++
public:
property bool IncludeNonVisibleObjects {
    bool get ();
    void set (bool value);
}

See Also

Options Class

View Property

[image]