Revit 2011 API
Revolution Members
Revolution Class Methods Properties See Also Send Feedback

The Revolution type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Axis | Returns the Axis of the Revolution.
EndAngle | The end angle of the revolution relative to the sketch plane.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Sketch | Returns the Sketch of the Revolution.
StartAngle | The start angle of the revolution relative to the sketch plane.

See Also

Revolution Class

Revolution Methods

[image] [image]