Revit 2011 API
Definitions Members
Definitions Class Constructors Methods Properties See Also Send Feedback

The Definitions type exposes the following members.

Constructors

Name | Description
Definitions | Construct an empty set of parameter definitions.

Methods

Name | Description
Create | Overloaded. Creates a new parameter definition.

Properties

Name | Description
Item | Retrieve a definition by a given name.

See Also

Definitions Class

Definitions Constructor

[image]