Revit 2011 API
BuiltInFailures..::.RoomFailures..::.OptionConflictBoundariesVaryMainAddToOptionSet Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
Option Conflict between Rooms.\nRoom boundary in the Main Model differs from the apparent boundary in view '[View Name]'.\nTo resolve, select the Main Model Room and use the Add to Design Option Set command.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OptionConflictBoundariesVaryMainAddToOptionSet { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OptionConflictBoundariesVaryMainAddToOptionSet As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OptionConflictBoundariesVaryMainAddToOptionSet {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

OptionConflictBoundariesVaryMainSeparate Property

[image]