Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotDrawInCurrentView Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't draw because Work Plane is at a very sharp angle in this view. Go to another view or redefine the Work Plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawInCurrentView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawInCurrentView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawInCurrentView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotDuplicateType Property

[image]