Revit 2011 API
ModelText..::.Depth Property
ModelText Class See Also Send Feedback
The depth of the model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Depth { get; set; }
Visual Basic (Declaration)
Public Property Depth As Double
Visual C++
public:
property double Depth {
    double get ();
    void set (double value);
}

See Also

ModelText Class

HorizontalAlignment Property

[image]