Revit 2011 API
SpatialFieldManager..::.UseRangeForAllResults Property
SpatialFieldManager Class See Also Send Feedback
Governs how minimum and maximum values (the data range) are calculated.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UseRangeForAllResults { get; set; }
Visual Basic (Declaration)
Public Property UseRangeForAllResults As Boolean
Visual C++
public:
property bool UseRangeForAllResults {
    bool get ();
    void set (bool value);
}

Remarks

If true the data range is calculated from all results. Otherwise the data range is calculated from the current measurement only.

See Also

SpatialFieldManager Class
Autodesk.Revit.DB.Analysis Namespace

ValueAtPoint Class

[image]