Revit 2011 API
CombinableElement..::.Combinations Property
CombinableElement Class See Also Send Feedback
The geometry combinations that this element belongs to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public GeomCombinationSet Combinations { get; }
Visual Basic (Declaration)
Public ReadOnly Property Combinations As GeomCombinationSet
Visual C++
public:
property GeomCombinationSet^ Combinations {
    GeomCombinationSet^ get ();
}

Remarks

If this combinable element does not belong to any geometry combination, this value is an empty collection. A solid combinable element may belong to at most one combination, while a void combinable element may belong to multiple combinations.

See Also

CombinableElement Class

Parameter Property

[image] [image]