Revit 2011 API
InternalDefinition Members
InternalDefinition Class Methods Properties See Also Send Feedback

The InternalDefinition type exposes the following members.

Methods

Name | Description

Properties

Name | Description
BuiltInParameter | Identifies if the parameter is a BuiltIn parameter.
Name | The user-visible name for the parameter. (Overrides Definition..::.Name.)
ParameterGroup | Returns the group ID of the parameter definition. (Overrides Definition..::.ParameterGroup.)
ParameterType | Returns the user-visible interpretation of the parameter data. (Overrides Definition..::.ParameterType.)

See Also

InternalDefinition Class

InternalDefinition Methods

[image] [image]