Revit 2011 API
Truss..::.Curves Property
Truss Class See Also Send Feedback
Get all the truss curves.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArray Curves { get; }
Visual Basic (Declaration)
Public ReadOnly Property Curves As CurveArray
Visual C++
public:
property CurveArray^ Curves {
    CurveArray^ get ();
}

Return Value

The Curves property returns a CurveArray that contains all the truss curves.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

Members Property

[image]