Revit 2011 API
Plane Members
Plane Class Constructors Methods Properties See Also Send Feedback

The Plane type exposes the following members.

Constructors

Name | Description
Plane | Overloaded.

Methods

Name | Description

Properties

Name | Description
Normal | Get the Normal of the plane.
Origin | Get the Origin of the plane.
XVec | Get the XVec of the plane.
YVec | Get the YVec of the plane.

See Also

Plane Class

Plane Constructor

[image] [image]