Revit 2011 API
FillPatternSet..::.Erase Method
FillPatternSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    FillPattern item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FillPattern _
) As Integer
Visual C++
public:
virtual int Erase(
    FillPattern^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.FillPattern

See Also

FillPatternSet Class

ForwardIterator Method

[image]