Revit 2011 API
Form..::.ProfileCurveLoopCount Property
Form Class See Also Send Feedback
The number of curve loops in certain profile, specified by profile index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int ProfileCurveLoopCount[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property ProfileCurveLoopCount ( _
    index As Integer _
) As Integer
Visual C++
public:
property int ProfileCurveLoopCount[int index] {
    int get (int index);
}

Parameters

index
Type: System..::.Int32
Index to specify the profile, should be within 0 and (ProfileCount - 1).

See Also

Form Class

TopOffset Property

[image]