Revit 2011 API
ElementRecord..::.IsCurveDriven Method
ElementRecord Class See Also Send Feedback
Identifies if the element is curve driven.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsCurveDriven()
Visual Basic (Declaration)
Public Function IsCurveDriven As Boolean
Visual C++
public:
bool IsCurveDriven()

Return Value

True if the element is curve driven.

See Also

ElementRecord Class

ElementReferenceType Enumeration

[image]