Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.ForbiddenGroupConstraint Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
You may not create sketch or family constraints between group members and elements which are not members of the same group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ForbiddenGroupConstraint { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ForbiddenGroupConstraint As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ForbiddenGroupConstraint {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

LabelOverconstrained Property

[image]