Revit 2011 API
Zone..::.IsDefaultZone Property
Zone Class See Also Send Feedback
Reports whether this zone is default or not.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsDefaultZone { get; set; }
Visual Basic (Declaration)
Public Property IsDefaultZone As Boolean
Visual C++
public:
property bool IsDefaultZone {
    bool get ();
    void set (bool value);
}

Remarks

This property can be used to set the current zone as the default zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

Name Property

[image]