Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.NotAllowedCableTrayConduitRotation Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Don't allow to rotate a horizontal cable tray/conduit like this

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotAllowedCableTrayConduitRotation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotAllowedCableTrayConduitRotation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotAllowedCableTrayConduitRotation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

NotEnoughAvailSlotsOnPanel Property

[image]