Revit 2011 API
ElementDesignOptionFilter Members
ElementDesignOptionFilter Class Constructors Methods Properties See Also Send Feedback

The ElementDesignOptionFilter type exposes the following members.

Constructors

Name | Description
ElementDesignOptionFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
DesignOptionId | The design option id.

See Also

ElementDesignOptionFilter Class

ElementDesignOptionFilter Constructor

[image] [image]