Revit 2011 API
Application..::.NewSpaceSet Method
Application Class See Also Send Feedback
Creates a new instance of a space set.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpaceSet NewSpaceSet()
Visual Basic (Declaration)
Public Function NewSpaceSet As SpaceSet
Visual C++
public:
SpaceSet^ NewSpaceSet()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewStringStringMap Method

[image]