Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.ArcLengthDimensionReferencesNotIntersect Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
One or more dimension references of this Arc Length dimension no longer intersect the circle needed for arc length computation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ArcLengthDimensionReferencesNotIntersect { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ArcLengthDimensionReferencesNotIntersect As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ArcLengthDimensionReferencesNotIntersect {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

AssocpropNeedJog Property

[image]