Revit 2011 API
PanelScheduleView..::.IsSlotGrouped Method
PanelScheduleView Class See Also Send Feedback
is the slot in a group? (0 = no, >0 = the group number)

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int IsSlotGrouped(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function IsSlotGrouped ( _
    nRow As Integer, _
    nCol As Integer _
) As Integer
Visual C++
public:
int IsSlotGrouped(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

IsSlotLocked Method

[image]