Revit 2011 API
Document..::.TypeOfStorage Property
Document Class See Also Send Feedback
Get the storage type of the specified BuiltInParameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public StorageType TypeOfStorage[
    BuiltInParameter
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property TypeOfStorage ( _
     As BuiltInParameter _
) As StorageType
Visual C++
public:
property StorageType TypeOfStorage[BuiltInParameter ] {
    StorageType get (BuiltInParameter );
}

Parameters

Type: Autodesk.Revit.DB..::.BuiltInParameter

See Also

Document Class

ViewSheetSets Property

[image]