Revit 2011 API
DGNExportOptions Properties
DGNExportOptions Class See Also Send Feedback

The DGNExportOptions type exposes the following members.

Properties

Name | Description
ExportOfSolids | Mode of exporting solids in 3D views.
LayerMapping | Name of a layer settings standard or filename (with custom layer settings).
TemplateFile | The template file for DGN export.

See Also

DGNExportOptions Class

ExportOfSolids Property

[image]