Revit 2011 API
ConduitType Members
ConduitType Class Methods Properties See Also Send Feedback

The ConduitType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
IsWithFitting | Whether this conduit type is with fitting
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ConduitType Class
Autodesk.Revit.DB.Electrical Namespace

ConduitType Methods

[image] [image]