Revit 2011 API
TrussMemberInfo..::.memberTypeKey Property
TrussMemberInfo Class See Also Send Feedback
Kind of the member in the truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TrussMemberType memberTypeKey { get; set; }
Visual Basic (Declaration)
Public Property memberTypeKey As TrussMemberType
Visual C++
public:
property TrussMemberType memberTypeKey {
    TrussMemberType get ();
    void set (TrussMemberType value);
}

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

TrussMemberType Enumeration

[image]