Revit 2011 API
PanelScheduleView..::.GetLoadClassificationDemandLoad Method
PanelScheduleView Class See Also Send Feedback
get the Demand Load for given LC Row number of Load Summary Section Column number of Load Summary Section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string GetLoadClassificationDemandLoad(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetLoadClassificationDemandLoad ( _
    nRow As Integer, _
    nCol As Integer _
) As String
Visual C++
public:
String^ GetLoadClassificationDemandLoad(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetLoadClassificationId Method

[image]