Revit 2011 API
RebarBarTypeSet..::.Size Property
RebarBarTypeSet Class See Also Send Feedback
Returns the number of RebarBar types that are in the set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

RebarBarTypeSet Class
Autodesk.Revit.DB.Structure Namespace

RebarBarTypeSetIterator Class

[image]