Revit 2011 API
Enclosure..::.Perimeter Property
Enclosure Class See Also Send Feedback
The perimeter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Perimeter { get; }
Visual Basic (Declaration)
Public ReadOnly Property Perimeter As Double
Visual C++
public:
property double Perimeter {
    double get ();
}

See Also

Enclosure Class

EnclosureTag Class

[image]