Revit 2011 API
Document..::.Move Method
Document Class See Also Send Feedback
Moves one or more elements within the document by a specified vector.

Overload List

Name | Description
Move(Element, XYZ) | Moves an element within the document by a specified vector.
Move(ElementId, XYZ) | Moves an element, specified by id, within the document by a specified vector.
Move(ElementSet, XYZ) | Moves several elements within the document by a specified vector.
Move(ICollection<(Of <(ElementId>)>), XYZ) | Moves several elements, specified by a set of ids, within the document by a specified vector.

See Also

Document Class
Document Members

Move Method (Element, XYZ)

[image]