Revit 2011 API
EdgeArrayArrayIterator Methods
EdgeArrayArrayIterator Class See Also Send Feedback

The EdgeArrayArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

EdgeArrayArrayIterator Class

MoveNext Method

[image]