Revit 2011 API
VoltageTypeSet Constructor
VoltageTypeSet Class See Also Send Feedback
Initializes a new instance of the VoltageTypeSet class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VoltageTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
VoltageTypeSet()

See Also

VoltageTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

VoltageTypeSet Methods

[image] [image]