Revit 2011 API
ElementCategoryFilter..::.CategoryId Property
ElementCategoryFilter Class See Also Send Feedback
The category id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId CategoryId { get; }
Visual Basic (Declaration)
Public ReadOnly Property CategoryId As ElementId
Visual C++
public:
property ElementId^ CategoryId {
    ElementId^ get ();
}

See Also

ElementCategoryFilter Class

ElementClassFilter Class

[image]