Revit 2011 API
BuiltInFailures..::.PipingFailures..::.DuctPipeModified Property
BuiltInFailures..::.PipingFailures Class See Also Send Feedback
The duct/pipe has been modified to be in the opposite direction causing the connections to be invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuctPipeModified { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuctPipeModified As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuctPipeModified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PipingFailures Class

InvalidPipeFittingKfactorDatabase Property

[image]