Revit 2011 API
BuiltInFailures..::.TextFailures..::.ModeltextIsEmpty Property
BuiltInFailures..::.TextFailures Class See Also Send Feedback
Model Text deleted because it consists entirely of spaces and/or carriage returns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ModeltextIsEmpty { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ModeltextIsEmpty As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ModeltextIsEmpty {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TextFailures Class

BuiltInFailures.TrussFailures Class

[image]