Revit 2011 API
SlabShapeEditor..::.IsEnabled Property
SlabShapeEditor Class See Also Send Feedback
Identifies if the slab shape editing functionality is enabled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsEnabled { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsEnabled As Boolean
Visual C++
public:
property bool IsEnabled {
    bool get ();
}

Remarks

If true, the creases and vertices are accessible and modifiable. If false, no creases and vertices are accessible.

See Also

SlabShapeEditor Class

SlabShapeCreases Property

[image]