Revit 2011 API
ACADExportOptions..::.PropOverrides Property
ACADExportOptions Class See Also Send Feedback
How to export overridden object styles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PropOverrideMode PropOverrides { get; set; }
Visual Basic (Declaration)
Public Property PropOverrides As PropOverrideMode
Visual C++
public:
property PropOverrideMode PropOverrides {
    PropOverrideMode get ();
    void set (PropOverrideMode value);
}

See Also

ACADExportOptions Class

SharedCoords Property

[image]