Revit 2011 API
CylindricalFace Members
CylindricalFace Class Methods Properties See Also Send Feedback

The CylindricalFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
Axis | Axis of the surface.
Origin | Origin of the surface.
Radius | Radii of the surface.

See Also

CylindricalFace Class

CylindricalFace Methods

[image] [image]