Revit 2011 API
CompoundStructureLayerArrayIterator Methods
CompoundStructureLayerArrayIterator Class See Also Send Feedback

The CompoundStructureLayerArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

CompoundStructureLayerArrayIterator Class

MoveNext Method

[image]