Revit 2011 API
AnalysisDisplayLegendSettings Constructor
AnalysisDisplayLegendSettings Class See Also Send Feedback
Constructs a default instance of legend settings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayLegendSettings()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalysisDisplayLegendSettings()

See Also

AnalysisDisplayLegendSettings Class
AnalysisDisplayLegendSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayLegendSettings Constructor (AnalysisDisplayLegendSettings)

[image]