Revit 2011 API
BuiltInFailures..::.DuctFailures..::.NoDuctFittingsInProject Property
BuiltInFailures..::.DuctFailures Class See Also Send Feedback
There are no duct fittings defined in project. The default duct type for fittings will be set to none.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoDuctFittingsInProject { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoDuctFittingsInProject As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoDuctFittingsInProject {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DuctFailures Class

BuiltInFailures.EditingFailures Class

[image]