Revit 2011 API
Dimension..::.DimensionShape Property
Dimension Class See Also Send Feedback
The shape of this dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DimensionShape DimensionShape { get; }
Visual Basic (Declaration)
Public ReadOnly Property DimensionShape As DimensionShape
Visual C++
public:
property DimensionShape DimensionShape {
    DimensionShape get ();
}

See Also

Dimension Class

DimensionType Property

[image]