Revit 2011 API
CurtainGridLine..::.Lock Property
CurtainGridLine Class See Also Send Feedback
Retrieve or change the lock state of the curtain grid line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Lock { get; set; }
Visual Basic (Declaration)
Public Property Lock As Boolean
Visual C++
public:
property bool Lock {
    bool get ();
    void set (bool value);
}

See Also

CurtainGridLine Class

Parameter Property

[image] [image]