Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateOpening Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Can not create opening.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOpening { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateOpening As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOpening {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotCreateOpeningCutOut Property

[image]