Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyJoinedGeometryWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Joined solid geometry cannot be copied as a whole. Instead, select the individual extrusions, etc., using Pick box or Ctrl-select and copy them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyJoinedGeometryWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyJoinedGeometryWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyJoinedGeometryWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyLocked Property

[image]