Revit 2011 API
LeaderEndCondition Enumeration
See Also Send Feedback
An enumerated type listing Leader End Condition which tie to the Independent Tag that Autodesk Revit supports.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum LeaderEndCondition
Visual Basic (Declaration)
Public Enumeration LeaderEndCondition
Visual C++
public enum class LeaderEndCondition

Members

Member name | Description
LEC_ATTACHED | The Leader of the tag is attached.
LEC_FREE | The Leader of the tag is free.

See Also

Level Class

[image]