Revit 2011 API
BuiltInFailures..::.IlluminationFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Illumination.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class IlluminationFailures
Visual Basic (Declaration)
Public NotInheritable Class IlluminationFailures
Visual C++
public ref class IlluminationFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.IlluminationFailures

See Also

BuiltInFailures..::.IlluminationFailures Members

BuiltInFailures.IlluminationFailures Members

[image] [image]