Revit 2011 API
LabelUtils..::.GetLabelFor Method (BuiltInParameterGroup)
LabelUtils Class See Also Send Feedback
Gets user-visible name for BuiltInParameterGroup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static string GetLabelFor(
    BuiltInParameterGroup builtInParamGroup
)
Visual Basic (Declaration)
Public Shared Function GetLabelFor ( _
    builtInParamGroup As BuiltInParameterGroup _
) As String
Visual C++
public:
static String^ GetLabelFor(
    BuiltInParameterGroup builtInParamGroup
)

Parameters

builtInParamGroup
Type: Autodesk.Revit.DB..::.BuiltInParameterGroup
The BuiltInParameterGroup to get the user-visible name.

Remarks

The name is obtained in the current Revit language.

See Also

LabelUtils Class
GetLabelFor Overload

GetLabelFor Method (DisplayUnitType)

[image]