Revit 2011 API
BeamSystem..::.Profile Property
BeamSystem Class See Also Send Feedback
Retrieve or set the profile of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArray Profile { get; set; }
Visual Basic (Declaration)
Public Property Profile As CurveArray
Visual C++
public:
property CurveArray^ Profile {
    CurveArray^ get ();
    void set (CurveArray^ value);
}

See Also

BeamSystem Class

BeamSystemJustifyType Enumeration

[image]