Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyMustBeUnique Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Element must be unique.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyMustBeUnique { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyMustBeUnique As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyMustBeUnique {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyMustBeUniqueViewport Property

[image]