Revit 2011 API
PanelScheduleView..::.GetLoadClassificationId Method
PanelScheduleView Class See Also Send Feedback
get the id of the associated LC at the given row Row number of Load Summary Section

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId GetLoadClassificationId(
    int nRow
)
Visual Basic (Declaration)
Public Function GetLoadClassificationId ( _
    nRow As Integer _
) As ElementId
Visual C++
public:
ElementId^ GetLoadClassificationId(
    int nRow
)

Parameters

nRow
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetLoadClassificationName Method

[image]