Revit 2011 API
WireConduitTypeSetIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class WireConduitTypeSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class WireConduitTypeSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class WireConduitTypeSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.WireConduitTypeSetIterator

See Also

WireConduitTypeSetIterator Members
Autodesk.Revit.DB.Electrical Namespace

WireConduitTypeSetIterator Members

[image] [image]