Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotChangeWorkplaneVisibility Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Can't change Work Plane Visibility.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotChangeWorkplaneVisibility { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotChangeWorkplaneVisibility As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotChangeWorkplaneVisibility {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

CannotComputeRailingsElevation Property

[image]