Revit 2011 API
PanelScheduleView..::.IsPanelScheduleTemplate Method
PanelScheduleView Class See Also Send Feedback
returns true if this is a panel schedule template, false if it is an instance

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsPanelScheduleTemplate()
Visual Basic (Declaration)
Public Function IsPanelScheduleTemplate As Boolean
Visual C++
public:
bool IsPanelScheduleTemplate()

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

IsRowInCircuitTable Method

[image]