Revit 2011 API
ApplicationEntryPoint..::.MainWindowExtents Property
ApplicationEntryPoint Class See Also Send Feedback
Get the rectangle that represents the screen pixel coordinates of Revit main window.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Rectangle MainWindowExtents { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property MainWindowExtents As Rectangle
Visual C++
public:
virtual property Rectangle^ MainWindowExtents {
    Rectangle^ get ();
}

See Also

ApplicationEntryPoint Class
Autodesk.Revit.VSTA Namespace

ApplicationEntryPoint Events

[image] [image]