Revit 2011 API
FasciaTypeSet Constructor
FasciaTypeSet Class See Also Send Feedback
Initializes a new instance of the FasciaTypeSet class

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FasciaTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
FasciaTypeSet()

See Also

FasciaTypeSet Class
Autodesk.Revit.DB.Architecture Namespace

FasciaTypeSet Methods

[image] [image]