Revit 2011 API
CompoundStructureLayerArrayIterator Members
CompoundStructureLayerArrayIterator Class Constructors Methods Properties See Also Send Feedback

The CompoundStructureLayerArrayIterator type exposes the following members.

Constructors

Name | Description
CompoundStructureLayerArrayIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

CompoundStructureLayerArrayIterator Class

CompoundStructureLayerArrayIterator Constructor

[image]