Revit 2011 API
Set Class
Members See Also Send Feedback
A set that can contain any type of object.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Set : APIObject, IEnumerable
Visual Basic (Declaration)
Public Class Set _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class Set : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.Collections..::.Set

See Also

Set Members
Autodesk.Revit.Collections Namespace

Set Members

[image] [image]