Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.DependentGridlineMayBeDeleted Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Type generated gridlines will become non-associated due to changes in the type. Press delete if you wish to remove them instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DependentGridlineMayBeDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DependentGridlineMayBeDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DependentGridlineMayBeDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

ExceedMaxDrivenGridlines Property

[image]