Revit 2011 API
TableCellStyle..::.BorderRightLineStyle Property
TableCellStyle Class See Also Send Feedback
The element id (GraphicsStyle element) for the right line of the cell border.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId BorderRightLineStyle { get; set; }
Visual Basic (Declaration)
Public Property BorderRightLineStyle As ElementId
Visual C++
public:
property ElementId^ BorderRightLineStyle {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TableCellStyle Class

BorderTopLineStyle Property

[image]