Revit 2011 API
IntersectionResult..::.Distance Property
IntersectionResult Class See Also Send Feedback
Distance from the original object to located point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Distance { get; internal set; }
Visual Basic (Declaration)
Public Property Distance As Double
Visual C++
public:
property double Distance {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class

EdgeObject Property

[image]