Revit 2011 API
BuiltInFailures..::.GenericMEPFailures..::.FlowDirectionMismatch Property
BuiltInFailures..::.GenericMEPFailures Class See Also Send Feedback
[Element Name]: It is not possible to calculate the flow since the flow direction mismatch. Please check flow direction on all equipment in this system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FlowDirectionMismatch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FlowDirectionMismatch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FlowDirectionMismatch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GenericMEPFailures Class

MaxWidthAndHeightReached Property

[image]