Revit 2011 API
AssetPropertyEnum..::.Value Property
AssetPropertyEnum Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Integer
Visual C++
public:
property int Value {
    int get ();
}

See Also

AssetPropertyEnum Class
Autodesk.Revit.Utility Namespace

AssetPropertyFloat Class

[image]