Revit 2011 API
SymbolicCurve Members
SymbolicCurve Class Methods Properties See Also Send Feedback

The SymbolicCurve type exposes the following members.

Methods

Name | Description
GetVisibility | Gets the visibility for the symbolic curve.
SetVisibility | Sets the visibility for the symbolic curve.

Properties

Name | Description
IsDrawnInForeground | Indicates if this curve will be drawn in the foreground of the family instance.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ReferenceType | Indicates the type of reference.
Subcategory | The subcategory.

See Also

SymbolicCurve Class

SymbolicCurve Methods

[image] [image]