Revit 2011 API
BorderTile Enumeration
See Also Send Feedback
Options for controlling tiles that overlap the face boundary. See DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum BorderTile
Visual Basic (Declaration)
Public Enumeration BorderTile
Visual C++
public enum class BorderTile

Members

Member name | Description
Empty |
Partial |
Overhanging |

See Also

BoundaryConditions Class

[image]