Revit 2011 API
DocumentEntryPoint..::.ShowElements Method (Element)
DocumentEntryPoint Class See Also Send Feedback
Shows the element by zoom to fit.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void ShowElements(
    Element element
)
Visual Basic (Declaration)
Public Sub ShowElements ( _
    element As Element _
)
Visual C++
public:
void ShowElements(
    Element^ element
)

Parameters

element
Type: Autodesk.Revit.DB..::.Element
Element that will be shown.

Remarks

Places the element in the center of screen by moving the view.

See Also

DocumentEntryPoint Class
ShowElements Overload
Autodesk.Revit.VSTA Namespace

ShowElements Method (ElementId)

[image]