Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.DimensionPerpendicularToView Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
The Dimension is perpendicular to the current view, and no longer valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimensionPerpendicularToView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimensionPerpendicularToView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimensionPerpendicularToView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

DimensionReferencesInvalid Property

[image]