Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddAlreadyMemberToDiffGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Elements that are already members of one group cannot be added to another group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddAlreadyMemberToDiffGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddAlreadyMemberToDiffGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddAlreadyMemberToDiffGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddDeletedElementToGroup Property

[image]