Revit 2011 API
Revolution..::.EndAngle Property
Revolution Class See Also Send Feedback
The end angle of the revolution relative to the sketch plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double EndAngle { get; set; }
Visual Basic (Declaration)
Public Property EndAngle As Double
Visual C++
public:
property double EndAngle {
    double get ();
    void set (double value);
}

Remarks

The direction of the angle is based on the normal of the sketch plane. A positive angle is on the same side as the normal, a negative angle on the opposite side.

See Also

Revolution Class

Parameter Property

[image] [image]