Revit 2011 API
Material..::.Color Property
Material Class See Also Send Feedback
The color of the material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Color Color { get; set; }
Visual Basic (Declaration)
Public Property Color As Color
Visual C++
public:
property Color^ Color {
    Color^ get ();
    void set (Color^ value);
}

See Also

Material Class

CutPattern Property

[image]