Revit 2011 API
Application..::.NewIntersectionResultArray Method
Application Class See Also Send Feedback
Creates a new instance of an IntersectionResult array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IntersectionResultArray NewIntersectionResultArray()
Visual Basic (Declaration)
Public Function NewIntersectionResultArray As IntersectionResultArray
Visual C++
public:
IntersectionResultArray^ NewIntersectionResultArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewInventorImportOptions Method

[image]