Revit 2011 API
VolumeCalculationSetting..::.VolumeCalculationOptions Property
VolumeCalculationSetting Class See Also Send Feedback
Retrieve or change the application settings related to automatic calculation of room volumes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public VolumeCalculationOptions VolumeCalculationOptions { get; set; }
Visual Basic (Declaration)
Public Property VolumeCalculationOptions As VolumeCalculationOptions
Visual C++
public:
property VolumeCalculationOptions^ VolumeCalculationOptions {
    VolumeCalculationOptions^ get ();
    void set (VolumeCalculationOptions^ value);
}

See Also

VolumeCalculationSetting Class

Wall Class

[image]