Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.LinearDimensionReferenceNotOrthogonalToView Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
The planes of one or more references are not exactly orthogonal to this view. The dimension to these reference cannot be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LinearDimensionReferenceNotOrthogonalToView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LinearDimensionReferenceNotOrthogonalToView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LinearDimensionReferenceNotOrthogonalToView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

LockOverconstrained Property

[image]