Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.PanelMismatchCircuitType Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Cannot assign [Element] to Circuit. The Type for the panel does not match the Type ([Name]) for the Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PanelMismatchCircuitType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PanelMismatchCircuitType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PanelMismatchCircuitType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

SelectedElementsArePartOfOtherCircuit Property

[image]