Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FamilyDoesntMatchSystemPropertiesDisconnected Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The family no longer matches the properties for the System. Disconnect the family from the System?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyDoesntMatchSystemPropertiesDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyDoesntMatchSystemPropertiesDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyDoesntMatchSystemPropertiesDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FamilyNoExternalParametersCorruption Property

[image]