Revit 2011 API
BuiltInFailures..::.SystemsFailures..::.AddingOtherConnectedMembersToSystem Property
BuiltInFailures..::.SystemsFailures Class See Also Send Feedback
"You have selected elements that are connected to other elements. These elements will also be added to the System."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AddingOtherConnectedMembersToSystem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AddingOtherConnectedMembersToSystem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AddingOtherConnectedMembersToSystem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SystemsFailures Class

DefaultSystemOver50Elems Property

[image]