Revit 2011 API
ExternalApplicationArrayIterator Constructor
ExternalApplicationArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public ExternalApplicationArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
ExternalApplicationArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

ExternalApplicationArrayIterator Class
Autodesk.Revit.UI Namespace

ExternalApplicationArrayIterator Methods

[image] [image]