Revit 2011 API
PanelScheduleView..::.CreateInstanceView Method
PanelScheduleView Class See Also Send Feedback

Overload List

Name | Description
CreateInstanceView(Document, ElementId) | allows revit to create a new instance of this view (using default template)
CreateInstanceView(Document, ElementId, ElementId) | allows revit to create a new instance of this view (using specific template)

See Also

PanelScheduleView Class
PanelScheduleView Members
Autodesk.Revit.DB.Electrical Namespace

CreateInstanceView Method (Document, ElementId)

[image]