Revit 2011 API
FailureMessageKey..::.IsValid Method
FailureMessageKey Class See Also Send Feedback
Checks if the failure message key is valid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsValid()
Visual Basic (Declaration)
Public Function IsValid As Boolean
Visual C++
public:
bool IsValid()

Return Value

True if the failure message key is valid

See Also

FailureMessageKey Class

FailureProcessingResult Enumeration

[image]