Revit 2011 API
View..::.IsTemplate Property
View Class See Also Send Feedback
Test whether the view is a view template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsTemplate { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsTemplate As Boolean
Visual C++
public:
property bool IsTemplate {
    bool get ();
}

See Also

View Class

Origin Property

[image]