Revit 2011 API
MeshArray..::.Size Property
MeshArray Class See Also Send Feedback
Returns the number of meshes that are in the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

MeshArray Class

MeshArrayIterator Class

[image]