Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.CannotRemoveMembersInCircuitHavingParent Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
You have selected elements that are connected to a Panel object in a Circuit. These elements can not be removed from the Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRemoveMembersInCircuitHavingParent { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRemoveMembersInCircuitHavingParent As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRemoveMembersInCircuitHavingParent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

CircuitOverload Property

[image]