Revit 2011 API
Family..::.IsInPlace Property
Family Class See Also Send Feedback
Indicates if this family is an in-place family or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsInPlace { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInPlace As Boolean
Visual C++
public:
property bool IsInPlace {
    bool get ();
}

See Also

Family Class

Parameter Property

[image] [image]