Revit 2011 API
BuiltInFailures..::.BendFailures..::.BendAngleIsUnacceptable Property
BuiltInFailures..::.BendFailures Class See Also Send Feedback
The angle of the bend/eblow is unacceptable

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BendAngleIsUnacceptable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BendAngleIsUnacceptable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BendAngleIsUnacceptable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BendFailures Class

DeleteMiddleBendNotAllowed Property

[image]