Revit 2011 API
BuiltInFailures..::.SiteFailures..::.PointNotInSurface Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
A Point is outside of the Surface boundary. Insert the Point on the boundary instead, and then drag it to the desired location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PointNotInSurface { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PointNotInSurface As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PointNotInSurface {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

PointRelativeOutside Property

[image]