Revit 2011 API
ElectricalSystem..::.Voltage Property
ElectricalSystem Class See Also Send Feedback
Returns the Voltage value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Voltage { get; }
Visual Basic (Declaration)
Public ReadOnly Property Voltage As Double
Visual C++
public:
property double Voltage {
    double get ();
}

Remarks

This property is used to retrieve the Voltage value of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

VoltageDrop Property

[image]