Revit 2011 API
Document..::.Settings Property
Document Class See Also Send Feedback
Provides access to general application settings, such as Categories.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Settings Settings { get; }
Visual Basic (Declaration)
Public ReadOnly Property Settings As Settings
Visual C++
public:
property Settings^ Settings {
    Settings^ get ();
}

Remarks

Returns an object that provides access to various settings within Autodesk Revit. The Settings property returns an object that provides access to the categories within the Autodesk Revit project.

See Also

Document Class

SiteLocation Property

[image]