Revit 2011 API
CableTrayType..::.BendMultiplier Property
CableTrayType Class See Also Send Feedback
Bend multiplier.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double BendMultiplier { get; set; }
Visual Basic (Declaration)
Public Property BendMultiplier As Double
Visual C++
public:
property double BendMultiplier {
    double get ();
    void set (double value);
}

Remarks

This should be positive and less than 3000.

See Also

CableTrayType Class
Autodesk.Revit.DB.Electrical Namespace

IsWithFitting Property

[image]