Revit 2011 API
Connector..::.IsMovable Property
Connector Class See Also Send Feedback
whether the connector can be moved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsMovable { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsMovable As Boolean
Visual C++
public:
property bool IsMovable {
    bool get ();
}

Remarks

Only connectors of type EndConn can be moved.

See Also

Connector Class

MEPSystem Property

[image]