Revit 2011 API
TaskDialogIcon Enumeration
See Also Send Feedback
Standard icons to be used in the task dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum TaskDialogIcon
Visual Basic (Declaration)
Public Enumeration TaskDialogIcon
Visual C++
public enum class TaskDialogIcon

Members

Member name | Description
TaskDialogIconNone | No icon.
TaskDialogIconWarning | Warning icon.

See Also

Autodesk.Revit.UI Namespace

TaskDialogResult Enumeration

[image]