Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.BankDistanceSmallerThanDiameter Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
The distance value is smaller than the conduit diameter, please enter a larger value

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BankDistanceSmallerThanDiameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BankDistanceSmallerThanDiameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BankDistanceSmallerThanDiameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

CableTrayModified Property

[image]