Revit 2011 API
MEPCurveType..::.MultiShapeTransition Property
MEPCurveType Class See Also Send Feedback
The default multi shape transition fitting of the MEP curve type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilySymbol MultiShapeTransition { get; set; }
Visual Basic (Declaration)
Public Property MultiShapeTransition As FamilySymbol
Visual C++
public:
property FamilySymbol^ MultiShapeTransition {
    FamilySymbol^ get ();
    void set (FamilySymbol^ value);
}

Remarks

This property is used to retrieve the default multi shape transition fitting of the MEP curve type, and can be nullNothingnullptra null reference (Nothing in Visual Basic) if there are no default value.

See Also

MEPCurveType Class

Parameter Property

[image] [image]