Revit 2011 API
CurtainCell..::.CurveLoops Property
CurtainCell Class See Also Send Feedback
The cell boundaries on the reference face. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArrArray CurveLoops { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurveLoops As CurveArrArray
Visual C++
public:
property CurveArrArray^ CurveLoops {
    CurveArrArray^ get ();
}

See Also

CurtainCell Class

PlanarizedCurveLoops Property

[image]