Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlopeTailInsideSlopeLine Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
The tails of slope arrows must not lie in interior of slope defining lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlopeTailInsideSlopeLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlopeTailInsideSlopeLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlopeTailInsideSlopeLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

SlopeZero Property

[image]