Revit 2011 API
AssetPropertyInteger..::.Value Property
AssetPropertyInteger Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Integer
Visual C++
public:
property int Value {
    int get ();
}

See Also

AssetPropertyInteger Class
Autodesk.Revit.Utility Namespace

AssetPropertyReference Class

[image]