Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AttachedGroupNoPasteToView Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
An attached group cannot be pasted into the selected view type and has been omitted from the elements being pasted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AttachedGroupNoPasteToView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AttachedGroupNoPasteToView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AttachedGroupNoPasteToView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

BadProblemWithGroup Property

[image]