Revit 2011 API
BuiltInFailures..::.FormFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class FormFailures
Visual Basic (Declaration)
Public NotInheritable Class FormFailures
Visual C++
public ref class FormFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.FormFailures

See Also

BuiltInFailures..::.FormFailures Members

BuiltInFailures.FormFailures Members

[image] [image]