Revit 2011 API
Zone..::.HeatingSetPoint Property
Zone Class See Also Send Feedback
Get or set the Heating Set Point of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double HeatingSetPoint { get; set; }
Visual Basic (Declaration)
Public Property HeatingSetPoint As Double
Visual C++
public:
property double HeatingSetPoint {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Heating Set Point of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

HumidificationSetPoint Property

[image]