Revit 2011 API
CADImportOptions Members
CADImportOptions Class Methods Properties See Also Send Feedback

The CADImportOptions type exposes the following members.

Methods

Name | Description

Properties

Name | Description
ColorMode | Color mode for the import.
CustomScale | Scaling the import.
OrientToView | Place the import at the same orientation as the current view.
Placement | Where to place the import.
ThisViewOnly | Imports dwg, dgn, and dxf drawings into the active view only.
Unit | The unit of measure for imported geometry.

See Also

CADImportOptions Class

CADImportOptions Methods

[image] [image]