Revit 2011 API
DefinitionBindingMap..::.Contains Method
DefinitionBindingMap Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    Definition key
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    key As Definition _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Definition^ key
)

Parameters

key
Type: Autodesk.Revit.DB..::.Definition

See Also

DefinitionBindingMap Class

Erase Method

[image]