Revit 2011 API
MapIterator Properties
MapIterator Class See Also Send Feedback

The MapIterator type exposes the following members.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.
Key | Retrieves the key that is the current focus of the iterator.

See Also

MapIterator Class
Autodesk.Revit.Collections Namespace

Current Property

[image]