Revit 2011 API
SolidSolidCutUtils Class
Members See Also Send Feedback
These utilities are applicable for the generic forms, geometry combinations and family instances in editor situations

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class SolidSolidCutUtils : IDisposable
Visual Basic (Declaration)
Public Class SolidSolidCutUtils _
    Implements IDisposable
Visual C++
public ref class SolidSolidCutUtils : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.SolidSolidCutUtils

See Also

SolidSolidCutUtils Members

SolidSolidCutUtils Members

[image] [image]