Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToTransferAttachedGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to load attached group [Type Name] of model group [Type Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToTransferAttachedGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToTransferAttachedGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToTransferAttachedGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

BuiltInFailures.HostFinishFailures Class

[image]