Revit 2011 API
BuiltInFailures..::.MassFailures..::.FaceSplitFailed Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
A face of a joined (i.e. one cuts another) mass could not be split into interior and exterior faces. Remove the cut to resolve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceSplitFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceSplitFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceSplitFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

FloorAreaFaceFailed Property

[image]