Revit 2011 API
ModelCurve Properties
ModelCurve Class See Also Send Feedback

The ModelCurve type exposes the following members.

Properties

Name | Description
IsReferenceLine | Indicates if this curve is a reference curve.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Subcategory | The subcategory.
TrussCurveType | The truss curve type of this model curve.

See Also

ModelCurve Class

IsReferenceLine Property

[image]