Revit 2011 API
GenericForm Properties
GenericForm Class See Also Send Feedback

The GenericForm type exposes the following members.

Properties

Name | Description
IsSolid | Identifies if the GenericForm is a solid or a void element.
Name | Get and Set the Name property (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Subcategory | The subcategory.
Visible | The visibility of the GenericForm.

See Also

GenericForm Class

IsSolid Property

[image]