Revit 2011 API
MaterialOther Class
Members See Also Send Feedback
Represents a material element other than concrete, generic, wood and steel in an Autodesk Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MaterialOther : Material
Visual Basic (Declaration)
Public Class MaterialOther _
    Inherits Material
Visual C++
public ref class MaterialOther : public Material

Remarks

MaterialOther is a child class of Material.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.Material
Autodesk.Revit.DB..::.MaterialOther

See Also

MaterialOther Members

MaterialOther Members

[image] [image]