Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.NoRailingsStringer Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Railings and Stringers will not be automatically generated due to bad Runs. This message may be incorrect if you have Edited the Sketch and modified some dimensions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoRailingsStringer { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoRailingsStringer As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoRailingsStringer {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

NoRisersInPureMonolithicStairs Property

[image]