Revit 2011 API
BuiltInFailures..::.PlanRegionFailures..::.Intersecting Property
BuiltInFailures..::.PlanRegionFailures Class See Also Send Feedback
The boundaries of the highlighted Plan Regions overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId Intersecting { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property Intersecting As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ Intersecting {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PlanRegionFailures Class

InvalidPlanRegion Property

[image]