Revit 2011 API
Sweep..::.MaxSegmentAngle Property
Sweep Class See Also Send Feedback
The maximum segment angle of the sweep in radians.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double MaxSegmentAngle { get; set; }
Visual Basic (Declaration)
Public Property MaxSegmentAngle As Double
Visual C++
public:
property double MaxSegmentAngle {
    double get ();
    void set (double value);
}

Remarks

This property is used to retrieve/set the maximum segment angle of the sweep. It is settable only when the trajectory segmentation is enabled.

See Also

Sweep Class

Parameter Property

[image] [image]