Revit 2011 API
BuiltInFailures..::.SketchFailures..::.OpenAreaLoadLoopError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Area Load Sketch can't contain open loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OpenAreaLoadLoopError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OpenAreaLoadLoopError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OpenAreaLoadLoopError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

OpenLoop Property

[image]