Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CustomFittingCreated Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Custom fitting was created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CustomFittingCreated { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CustomFittingCreated As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CustomFittingCreated {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

DeletingBadFamType Property

[image]