Revit 2011 API
BuiltInFailures..::.RegenFailures..::.GeomStepFailed Property
BuiltInFailures..::.RegenFailures Class See Also Send Feedback
Can't rebuild geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GeomStepFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GeomStepFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GeomStepFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class

GeomStepFailedError Property

[image]