Revit 2011 API
AreaReinforcement..::.BarDescription Property
AreaReinforcement Class See Also Send Feedback
Retrieves the Bar Table property of an Area Reinforcement element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BarDescription BarDescription[
    int idx
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property BarDescription ( _
    idx As Integer _
) As BarDescription
Visual C++
public:
property BarDescription^ BarDescription[int idx] {
    BarDescription^ get (int idx);
}

Parameters

idx
Type: System..::.Int32
Index of a Bar Description.

See Also

AreaReinforcement Class
Autodesk.Revit.DB.Structure Namespace

Curves Property

[image]