Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.BoundaryDetectError Property
BuiltInFailures..::.SiteImportFailures Class See Also Send Feedback
A boundary on this surface could not be autodetected. Revit will impose one, but it may be larger than you want.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BoundaryDetectError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BoundaryDetectError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BoundaryDetectError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class

ContoursNoncontours Property

[image]