Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotSplitJoinHostsInplaceFamilies Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Can't split/join this host because there are instances of In-place Families that cut openings into it. Edit or delete instances first so they don't cut into the host to be split or joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotSplitJoinHostsInplaceFamilies { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotSplitJoinHostsInplaceFamilies As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotSplitJoinHostsInplaceFamilies {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

CannotSplitVerticallyCompoundWall Property

[image]