Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.RadiusTooSmall Property
BuiltInFailures..::.ArrayFailures Class See Also Send Feedback
Radius is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RadiusTooSmall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RadiusTooSmall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RadiusTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class

BuiltInFailures.AutoJoinFailures Class

[image]