Revit 2011 API
WireType..::.NeutralRequired Property
WireType Class See Also Send Feedback
Whether or not the neutral point is required.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool NeutralRequired { get; set; }
Visual Basic (Declaration)
Public Property NeutralRequired As Boolean
Visual C++
public:
property bool NeutralRequired {
    bool get ();
    void set (bool value);
}

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace

NeutralSize Property

[image]