Revit 2011 API
BuiltInFailures..::.FormFailures..::.NoSoludGeometryForVoidFormsInMass Property
BuiltInFailures..::.FormFailures Class See Also Send Feedback
This Mass has no solid geometry for its Void Forms to cut. They must be deleted, or solid geometry added and cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSoludGeometryForVoidFormsInMass { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSoludGeometryForVoidFormsInMass As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSoludGeometryForVoidFormsInMass {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FormFailures Class

OpenProfileMultiSegmentSweepsNotSupported Property

[image]