Revit 2011 API
SetIterator Methods
SetIterator Class See Also Send Feedback

The SetIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

SetIterator Class
Autodesk.Revit.Collections Namespace

MoveNext Method

[image]