Revit 2011 API
SweptBlend..::.TopSketch Property
SweptBlend Class See Also Send Feedback
The top profile sketch of the swept blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Sketch TopSketch { get; }
Visual Basic (Declaration)
Public ReadOnly Property TopSketch As Sketch
Visual C++
public:
property Sketch^ TopSketch {
    Sketch^ get ();
}

Remarks

If the top profile is based on a family symbol, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

SweptBlend Class

SymbolicCurve Class

[image]