Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.InvalidRailProfile Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Profiles for one or more of the Rails are invalid. Make sure that every used Profile is a closed series of non-intersecting Lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidRailProfile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidRailProfile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidRailProfile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

InvalidStartLevel Property

[image]