Revit 2011 API
AnalyticalModel..::.IsSingleCurve Method
AnalyticalModel Class See Also Send Feedback
This indicates whether the Analytical Model can be expressed as a single curve.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsSingleCurve()
Visual Basic (Declaration)
Public Function IsSingleCurve As Boolean
Visual C++
public:
bool IsSingleCurve()

Return Value

True if Analytical Model can be expressed as a single curve, false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

IsSinglePoint Method

[image]