Revit 2011 API
FillPatternSet..::.Insert Method
FillPatternSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    FillPattern item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FillPattern _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FillPattern^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.FillPattern

See Also

FillPatternSet Class

ReverseIterator Method

[image]