Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlabShapeFailedTooThin Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
The Floor or Roof is too thin for its given type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlabShapeFailedTooThin { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlabShapeFailedTooThin As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlabShapeFailedTooThin {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

SlabShapeWarnVerticesDeleted Property

[image]