Revit 2011 API
Space..::.SpaceCavityRatio Property
Space Class See Also Send Feedback
Get the Space Cavity Ratio of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double SpaceCavityRatio { get; }
Visual Basic (Declaration)
Public ReadOnly Property SpaceCavityRatio As Double
Visual C++
public:
property double SpaceCavityRatio {
    double get ();
}

Remarks

This property is used to get the Space Cavity Ratio of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

SpaceConstruction Property

[image]