Revit 2011 API
PrintManager..::.PrintToFile Property
PrintManager Class See Also Send Feedback
Indicates whether to print to file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool PrintToFile { get; set; }
Visual Basic (Declaration)
Public Property PrintToFile As Boolean
Visual C++
public:
property bool PrintToFile {
    bool get ();
    void set (bool value);
}

Remarks

The value of this property represents the global print setting property used for print operations on any document. In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which save the local changes as modifications to the global print settings.

See Also

PrintManager Class

PrintToFileName Property

[image]