Revit 2011 API
AreaReinforcementCurve Members
AreaReinforcementCurve Class Methods Properties See Also Send Feedback

The AreaReinforcementCurve type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Curve | Returns the 3D curve forming part of the boundary of an Area Reinforcement element.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

AreaReinforcementCurve Class
Autodesk.Revit.DB.Structure Namespace

AreaReinforcementCurve Methods

[image] [image]