Revit 2011 API
UIApplication..::.GetRibbonPanels Method
UIApplication Class See Also Send Feedback

Overload List

Name | Description
GetRibbonPanels()()() | Get all the custom Panels on Add-Ins tab of Revit.
GetRibbonPanels(Tab) | Get all the custom Panels on a designated standard Revit tab.

See Also

UIApplication Class
UIApplication Members
Autodesk.Revit.UI Namespace

GetRibbonPanels Method

[image]