Revit 2011 API
BuiltInFailures..::.BeamFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Beams.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class BeamFailures
Visual Basic (Declaration)
Public NotInheritable Class BeamFailures
Visual C++
public ref class BeamFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.BeamFailures

See Also

BuiltInFailures..::.BeamFailures Members

BuiltInFailures.BeamFailures Members

[image] [image]