Revit 2011 API
MassGBXMLExportOptions..::.GetMassZoneIds Method
MassGBXMLExportOptions Class See Also Send Feedback
Gets a list of mass zones to analyze in the exported gbXML.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public IList<ElementId> GetMassZoneIds()
Visual Basic (Declaration)
Public Function GetMassZoneIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetMassZoneIds()

Return Value

The ids of the mass zone.

See Also

MassGBXMLExportOptions Class
Autodesk.Revit.DB.Analysis Namespace

MassLevelData Class

[image]