Revit 2011 API
BuiltInFailures..::.SiteFailures..::.NoSurfPatternOnSite Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
Topographical surfaces do not support surface patterns. The surface pattern associated with this material will not be displayed on the indicated surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSurfPatternOnSite { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSurfPatternOnSite As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSurfPatternOnSite {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

NotEnoughPointsInSurface Property

[image]