Revit 2011 API
DefinitionGroupsBase..::.ForwardIterator Method
DefinitionGroupsBase Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DefinitionGroupsBaseIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As DefinitionGroupsBaseIterator
Visual C++
public:
virtual DefinitionGroupsBaseIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

DefinitionGroupsBase Class

GetEnumerator Method

[image]