Revit 2011 API
LayoutRuleFixedNumber Constructor
LayoutRuleFixedNumber Class See Also Send Feedback
Constructor of LayoutRuleFixedNumber.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LayoutRuleFixedNumber(
    int numberOfLines
)
Visual Basic (Declaration)
Public Sub New ( _
    numberOfLines As Integer _
)
Visual C++
public:
LayoutRuleFixedNumber(
    int numberOfLines
)

Parameters

numberOfLines
Type: System..::.Int32
The value of numberOfLines must be positive.

Remarks

Create a LayoutRuleFixedNumber object with the number of the beams and this number must be positive.

See Also

LayoutRuleFixedNumber Class

LayoutRuleFixedNumber Methods

[image] [image]