Revit 2011 API
FilterNumericRuleEvaluator..::.Evaluate Method
FilterNumericRuleEvaluator Class See Also Send Feedback

Overload List

Name | Description
Evaluate(Int32, Int32) | Derived classes should override this method to implement the desired test.
Evaluate(Double, Double, Double) | Derived classes override this method to implement the test that determines whether the two given double-precision values satisfy the desired condition or not.

See Also

FilterNumericRuleEvaluator Class
FilterNumericRuleEvaluator Members

Evaluate Method (Int32, Int32)

[image]