Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.OnlyOneConnectedBoundaryError Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Stairs require no less than two boundaries (chains of one or more Boundary Lines).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OnlyOneConnectedBoundaryError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OnlyOneConnectedBoundaryError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OnlyOneConnectedBoundaryError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

RailCurveTooShort Property

[image]