Revit 2011 API
FilterIntegerRule..::.RuleValue Property
FilterIntegerRule Class See Also Send Feedback
The user-supplied value against which values from a Revit document will be tested.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int RuleValue { get; set; }
Visual Basic (Declaration)
Public Property RuleValue As Integer
Visual C++
public:
property int RuleValue {
    int get ();
    void set (int value);
}

See Also

FilterIntegerRule Class

FilterInverseRule Class

[image]