Revit 2011 API
ReferencePlane..::.Reference Property
ReferencePlane Class See Also Send Feedback
The geometry reference of the reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference Reference { get; }
Visual Basic (Declaration)
Public ReadOnly Property Reference As Reference
Visual C++
public:
property Reference^ Reference {
    Reference^ get ();
}

See Also

ReferencePlane Class

ReferencePoint Class

[image]