Revit 2011 API
AnalysisDisplayLegend Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class AnalysisDisplayLegend : Element
Visual Basic (Declaration)
Public Class AnalysisDisplayLegend _
    Inherits Element
Visual C++
public ref class AnalysisDisplayLegend : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB.Analysis..::.AnalysisDisplayLegend

See Also

AnalysisDisplayLegend Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayLegend Members

[image] [image]