Revit 2011 API
Space..::.SpaceType Property
Space Class See Also Send Feedback
Get or set the Space type of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpaceType SpaceType { get; set; }
Visual Basic (Declaration)
Public Property SpaceType As SpaceType
Visual C++
public:
property SpaceType SpaceType {
    SpaceType get ();
    void set (SpaceType value);
}

Remarks

This property is used to get or set the Space type of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

UnboundedHeight Property

[image]