Revit 2011 API
PanelScheduleData..::.IsHeaderSectionHidden Property
PanelScheduleData Class See Also Send Feedback
true if the user wishes to hide the header section setting this value must go through the appropriate update function

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsHeaderSectionHidden { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsHeaderSectionHidden As Boolean
Visual C++
public:
property bool IsHeaderSectionHidden {
    bool get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

IsPanelSinglePhase Property

[image]