Revit 2011 API
MassLevelData..::.NExteriorSurfaceArea Property
MassLevelData Class See Also Send Feedback
The exterior surface area of the volume of the mass between the level of this MassLevelData to the next in the mass.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public double NExteriorSurfaceArea { get; }
Visual Basic (Declaration)
Public ReadOnly Property NExteriorSurfaceArea As Double
Visual C++
public:
property double NExteriorSurfaceArea {
    double get ();
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

NLevelFafArea Property

[image]