Revit 2011 API
Set..::.Contains Method
Set Class See Also Send Feedback
Tests for the existence of an item within the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Contains(
    Object item
)
Visual Basic (Declaration)
Public Overridable Function Contains ( _
    item As Object _
) As Boolean
Visual C++
public:
virtual bool Contains(
    Object^ item
)

Parameters

item
Type: System..::.Object
The item to be searched for.

Return Value

The Contains method returns True if the item is within the set, otherwise False.

See Also

Set Class
Autodesk.Revit.Collections Namespace

Erase Method

[image]