Revit 2011 API
RoomCreationData Members
RoomCreationData Class Constructors Methods Properties See Also Send Feedback

The RoomCreationData type exposes the following members.

Constructors

Name | Description
RoomCreationData | Initializes a new instance of the RoomCreationData class

Methods

Name | Description

Properties

Name | Description
TagPoint | Get or set the location of room tag.

See Also

RoomCreationData Class
Autodesk.Revit.Creation Namespace

RoomCreationData Constructor

[image]