Revit 2011 API
RevitAPIEventArgs..::.Dispose Method
RevitAPIEventArgs Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace

IsCancellable Method

[image]