Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.FailToIntersectParallelSegmentsWarning Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
The solution is failing to do segments which are parallel and should intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailToIntersectParallelSegmentsWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailToIntersectParallelSegmentsWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailToIntersectParallelSegmentsWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

FittingParamsCauseGeometryToFailError Property

[image]