Revit 2011 API
FaceArray..::.Size Property
FaceArray Class See Also Send Feedback
Returns the number of faces that are in the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

FaceArray Class

FaceArrayIterator Class

[image]