Revit 2011 API
BuiltInFailures..::.SketchFailures..::.DifferentOffsets Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Adjacent slope-defining lines must have identical eave heights; the highlighted lines do not. You can use the Align Eaves tool to have the eaves aligned for you.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DifferentOffsets { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DifferentOffsets As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DifferentOffsets {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

ElementsSketchTooLarge Property

[image]