Revit 2011 API
MaterialSetIterator Class
Members See Also Send Feedback
An iterator to a material set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class MaterialSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class MaterialSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class MaterialSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.MaterialSetIterator

See Also

MaterialSetIterator Members

MaterialSetIterator Members

[image] [image]