Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.BadRailings Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't create Railings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadRailings { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadRailings As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadRailings {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

BadRailingsError Property

[image]