Revit 2011 API
ElementDesignOptionFilter..::.DesignOptionId Property
ElementDesignOptionFilter Class See Also Send Feedback
The design option id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId DesignOptionId { get; }
Visual Basic (Declaration)
Public ReadOnly Property DesignOptionId As ElementId
Visual C++
public:
property ElementId^ DesignOptionId {
    ElementId^ get ();
}

See Also

ElementDesignOptionFilter Class

ElementFilter Class

[image]