Revit 2011 API
BarDescription..::.Count Property
BarDescription Class See Also Send Feedback
Retrieves the number of bars of this shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Count { get; }
Visual Basic (Declaration)
Public ReadOnly Property Count As Integer
Visual C++
public:
property int Count {
    int get ();
}

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

HooksInSameDirection Property

[image]