Revit 2011 API
XYZ..::.X Property
XYZ Class See Also Send Feedback
Gets the first coordinate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double X { get; }
Visual Basic (Declaration)
Public ReadOnly Property X As Double
Visual C++
public:
property double X {
    double get ();
}

See Also

XYZ Class

Y Property

[image]