Revit 2011 API
SectionType Enumeration
See Also Send Feedback
Declares the section data type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public enum SectionType
Visual Basic (Declaration)
Public Enumeration SectionType
Visual C++
public enum class SectionType

Members

Member name | Description
None |
Header |
Body |
Summary |
Footer |

See Also

ServiceType Enumeration

[image]