Revit 2011 API
RebarShapeDefinition..::.Complete Property
RebarShapeDefinition Class See Also Send Feedback
Report whether the shape definition is fully constrained.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool Complete { get; }
Visual Basic (Declaration)
Public ReadOnly Property Complete As Boolean
Visual C++
public:
property bool Complete {
    bool get ();
}

See Also

RebarShapeDefinition Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeDefinitionByArc Class

[image]