Revit 2011 API
FamilyElementVisibility..::.IsShownOnlyWhenCut Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is displayed only if it has been cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShownOnlyWhenCut { get; set; }
Visual Basic (Declaration)
Public Property IsShownOnlyWhenCut As Boolean
Visual C++
public:
property bool IsShownOnlyWhenCut {
    bool get ();
    void set (bool value);
}

Remarks

This property matters for objects which visibility type is ViewSpecific.

See Also

FamilyElementVisibility Class

VisibilityType Property

[image]