Revit 2011 API
Transaction..::.GetStatus Method
Transaction Class See Also Send Feedback
Returns the current status of the transaction

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TransactionStatus GetStatus()
Visual Basic (Declaration)
Public Function GetStatus As TransactionStatus
Visual C++
public:
TransactionStatus GetStatus()

See Also

Transaction Class

HasEnded Method

[image]