Revit 2011 API
ACADVersion Enumeration
See Also Send Feedback
An enumerated type listing available AutoCAD versions, into which a file may be exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum ACADVersion
Visual Basic (Declaration)
Public Enumeration ACADVersion
Visual C++
public enum class ACADVersion

Members

Member name | Description
Default | The Autodesk Revit application's default export format.
R2000 | AutoCAD 2000 file format.
R2004 | AutoCAD 2004 file format.
R2007 | AutoCAD 2007 file format.

See Also

AddInId Class

[image]