Revit 2011 API
Reference..::.Element Property
Reference Class See Also Send Feedback
The element for this reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

Remarks

nullNothingnullptra null reference (Nothing in Visual Basic) will be returned for references that don't refer to a particular element.

See Also

Reference Class

ElementReferenceType Property

[image]