Revit 2011 API
ITransactionFinalizer Methods
ITransactionFinalizer Interface See Also Send Feedback

The ITransactionFinalizer type exposes the following members.

Methods

Name | Description
OnCommitted | This method is called at the end of committing a transaction
OnRolledBack | This method is called at the end of rolling back a transaction

See Also

ITransactionFinalizer Interface

OnCommitted Method

[image]