Revit 2011 API
BuiltInFailures..::.CuttingFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Cutting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class CuttingFailures
Visual Basic (Declaration)
Public NotInheritable Class CuttingFailures
Visual C++
public ref class CuttingFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.CuttingFailures

See Also

BuiltInFailures..::.CuttingFailures Members

BuiltInFailures.CuttingFailures Members

[image] [image]