Revit 2011 API
BuiltInFailures..::.ElectricalFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Electricity.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ElectricalFailures
Visual Basic (Declaration)
Public NotInheritable Class ElectricalFailures
Visual C++
public ref class ElectricalFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ElectricalFailures

See Also

BuiltInFailures..::.ElectricalFailures Members

BuiltInFailures.ElectricalFailures Members

[image] [image]