Revit 2011 API
FamilyElementVisibility..::.IsShownInMedium Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is display with Medium detail level in the view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShownInMedium { get; set; }
Visual Basic (Declaration)
Public Property IsShownInMedium As Boolean
Visual C++
public:
property bool IsShownInMedium {
    bool get ();
    void set (bool value);
}

Remarks

This property cannot be set to false if the other two detail levels are also false.

See Also

FamilyElementVisibility Class

IsShownInPlanRCPCut Property

[image]