Revit 2011 API
MaterialSet Class
Members See Also Send Feedback
An set that contains materials.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class MaterialSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class MaterialSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class MaterialSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.MaterialSet
Autodesk.Revit.DB..::.Materials

See Also

MaterialSet Members

MaterialSet Members

[image] [image]