Revit 2011 API
BuiltInFailures..::.EditingFailures..::.OutOfDateElements Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Workset is editable, but you must Reload Latest before editing the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OutOfDateElements { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OutOfDateElements As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OutOfDateElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

OwnedByOther Property

[image]