Revit 2011 API
ElectricalConnector Methods
ElectricalConnector Class See Also Send Feedback

The ElectricalConnector type exposes the following members.

Methods

Name | Description
AssignAsPrimary | Assign an electrical connector as a primary electrical connector.

See Also

ElectricalConnector Class
Autodesk.Revit.DB.Electrical Namespace

AssignAsPrimary Method

[image]