Revit 2011 API
MaterialConcrete..::.PoissonModulusZ Property
MaterialConcrete Class See Also Send Feedback
Get or set the z component of the Poisson modulus of the concrete material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double PoissonModulusZ { get; set; }
Visual Basic (Declaration)
Public Property PoissonModulusZ As Double
Visual C++
public:
property double PoissonModulusZ {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the z component of the Poisson modulus to an invalid value. If the behavior is Isotropic, then an InvalidOperationException will be thrown if trying to set the value.

See Also

MaterialConcrete Class

ShearModulusX Property

[image]