Revit 2011 API
ExtrusionRoof..::.GetProfile Method
ExtrusionRoof Class See Also Send Feedback
Retrieve the Profile of ExtrusionRoof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ModelCurveArray GetProfile()
Visual Basic (Declaration)
Public Function GetProfile As ModelCurveArray
Visual C++
public:
ModelCurveArray^ GetProfile()

See Also

ExtrusionRoof Class

ExtrusionRoof Properties

[image] [image]