Revit 2011 API
FamilyManager..::.Set Method
FamilyManager Class See Also Send Feedback
Set the value of a family parameter of the current family type.

Overload List

Name | Description
Set(FamilyParameter, ElementId) | Set the Autodesk::Revit::DB::ElementId^ value of a family parameter of the current family type.
Set(FamilyParameter, Double) | Set the double value of a family parameter of the current family type.
Set(FamilyParameter, Int32) | Set the integer value of a family parameter of the current family type.
Set(FamilyParameter, String) | Set the string value of a family parameter of the current family type.

See Also

FamilyManager Class
FamilyManager Members

Set Method (FamilyParameter, ElementId)

[image]