Revit 2011 API
WireType..::.TemperatureRating Property
WireType Class See Also Send Feedback
The temperature rating type of the wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TemperatureRatingType TemperatureRating { get; set; }
Visual Basic (Declaration)
Public Property TemperatureRating As TemperatureRatingType
Visual C++
public:
property TemperatureRatingType^ TemperatureRating {
    TemperatureRatingType^ get ();
    void set (TemperatureRatingType^ value);
}

Remarks

Should retrieved from relevant WireMaterial object.

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace

WireMaterial Property

[image]