Revit 2011 API
FilteredElementIdIterator..::.Current Property
FilteredElementIdIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ElementId Current { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Current As ElementId
Visual C++
public:
virtual property ElementId^ Current {
    ElementId^ get ();
}

Implements

IEnumerator<(Of <(T>)>)..::.Current

See Also

FilteredElementIdIterator Class

CurrentObject Property

[image]