Revit 2011 API
EnergyDataSettings..::.OutsideAirPerPerson Property
EnergyDataSettings Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double OutsideAirPerPerson { get; set; }
Visual Basic (Declaration)
Public Property OutsideAirPerPerson As Double
Visual C++
public:
property double OutsideAirPerPerson {
    double get ();
    void set (double value);
}

Remarks

Stored in cubic feet per hour.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

PercentageGlazing Property

[image]