Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.GridlinesOutsideWillBeRedependent Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Type associated curtain grid lines outside of the edited wall boundaries will be made dependent again in order that they remain on the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GridlinesOutsideWillBeRedependent { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GridlinesOutsideWillBeRedependent As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GridlinesOutsideWillBeRedependent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

GridlinesOverlap Property

[image]