Revit 2011 API
ElectricalDemandFactorValue Members
ElectricalDemandFactorValue Class Constructors Methods Properties See Also Send Feedback

The ElectricalDemandFactorValue type exposes the following members.

Constructors

Name | Description
ElectricalDemandFactorValue | Overloaded.

Methods

Name | Description
Dispose |
SetMaxRangeToUnlimited | Sets the max range on the value to unlimited

Properties

Name | Description
Factor | The demand factor for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the demand factor will be 1.0.
MaxRange | The maximum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the maximum range will be 3.
MinRange | The minimum range for this demand factor value. For example, objects 1 to 3 can have 100% demand factor. In the example above, the minimum range will be 1.

See Also

ElectricalDemandFactorValue Class
Autodesk.Revit.DB.Electrical Namespace

ElectricalDemandFactorValue Constructor

[image] [image]