Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RiserDoesntIntersectBoundry Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The line representing the top of a riser does not intersect one or both of the boundary lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RiserDoesntIntersectBoundry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RiserDoesntIntersectBoundry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RiserDoesntIntersectBoundry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

RisersAtSameLocation Property

[image]