Revit 2011 API
UIDocument..::.Application Property
UIDocument Class See Also Send Feedback
Retrieves an object that represents the current Application.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public UIApplication Application { get; }
Visual Basic (Declaration)
Public ReadOnly Property Application As UIApplication
Visual C++
public:
property UIApplication^ Application {
    UIApplication^ get ();
}

See Also

UIDocument Class
Autodesk.Revit.UI Namespace

Document Property

[image]