Revit 2011 API
Dimension..::.Value Property
Dimension Class See Also Send Feedback
The value of the dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Nullable<double> Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Nullable(Of Double)
Visual C++
public:
property Nullable<double> Value {
    Nullable<double> get ();
}

Remarks

This nullable property will not have a value for spot dimensions or for linear dimensions with more than one segment.

See Also

Dimension Class

ValueString Property

[image]