Revit 2011 API
PointOnFace..::.UV Property
PointOnFace Class See Also Send Feedback
The location of the point in the surface's coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public UV UV { get; set; }
Visual Basic (Declaration)
Public Property UV As UV
Visual C++
public:
property UV^ UV {
    UV^ get ();
    void set (UV^ value);
}

See Also

PointOnFace Class

PointOnPlane Class

[image]