Revit 2011 API
AnalysisDisplayLegendSettings..::.TextTypeId Property
AnalysisDisplayLegendSettings Class See Also Send Feedback
Element id of text associated with legend settings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId TextTypeId { get; }
Visual Basic (Declaration)
Public ReadOnly Property TextTypeId As ElementId
Visual C++
public:
property ElementId^ TextTypeId {
    ElementId^ get ();
}

See Also

AnalysisDisplayLegendSettings Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayMarkersAndTextSettings Class

[image]