Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateGutterWarn Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Could not create Gutter. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateGutterWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateGutterWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateGutterWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotCreateHostFinish Property

[image]