Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.NoSelectedInOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
None of the selected elements can be added to this Option Set. The following warnings provide additional information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSelectedInOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSelectedInOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSelectedInOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

OptionElementsDeleted Property

[image]