Revit 2011 API
BuiltInFailures..::.LinkFailures..::.ModifyingLinkedFile Property
BuiltInFailures..::.LinkFailures Class See Also Send Feedback
Shared Locations in the Linked Model '[Name]' have been modified, but not saved back to the Linked File. Upon reopening, instances of the Linked Model will return to their last Saved Positions. You can Save the Linked Model later via the Manage Links dialog.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ModifyingLinkedFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ModifyingLinkedFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ModifyingLinkedFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class

MultipleLinks Property

[image]