Revit 2011 API
SunAndShadowSettings..::.Altitude Property
SunAndShadowSettings Class See Also Send Feedback
Altitude setting (angle in radians). This is only relevant when dealing with a SunAndShadowSettings element that uses lighting mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Altitude { get; set; }
Visual Basic (Declaration)
Public Property Altitude As Double
Visual C++
public:
property double Altitude {
    double get ();
    void set (double value);
}

Field Value

Altitude angle (radians)

See Also

SunAndShadowSettings Class

Azimuth Property

[image]