Revit 2011 API
CurveArrayIterator Constructor
CurveArrayIterator Class See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArrayIterator()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
CurveArrayIterator()

Remarks

This constructor is exposed to enable support for COM interop only. This object should never be created by the developer.

See Also

CurveArrayIterator Class

CurveArrayIterator Methods

[image] [image]