Revit 2011 API
Duct Properties
Duct Class See Also Send Feedback

The Duct type exposes the following members.

Properties

Name | Description
DuctType | The duct type of this duct.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Duct Class
Autodesk.Revit.DB.Mechanical Namespace

DuctType Property

[image]