Revit 2011 API
EnclosureTag Class
Members See Also Send Feedback
A tag attached to an Enclosure (room, space or area) in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class EnclosureTag : Element
Visual Basic (Declaration)
Public Class EnclosureTag _
    Inherits Element
Visual C++
public ref class EnclosureTag : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.EnclosureTag
Autodesk.Revit.DB.Architecture..::.RoomTag
Autodesk.Revit.DB..::.AreaTag
Autodesk.Revit.DB.Mechanical..::.SpaceTag

See Also

EnclosureTag Members

EnclosureTag Members

[image] [image]