Revit 2011 API
BuiltInFailures..::.MechanicalFailures..::.TwoPointsSelectedBeforeEdit Property
BuiltInFailures..::.MechanicalFailures Class See Also Send Feedback
Two points have to be selected before existing the edit mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TwoPointsSelectedBeforeEdit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TwoPointsSelectedBeforeEdit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TwoPointsSelectedBeforeEdit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MechanicalFailures Class

BuiltInFailures.MirrorFailures Class

[image]