Revit 2011 API
BuiltInFailures..::.RoomFailures..::.ExtensionsOverlapWarning Property
BuiltInFailures..::.RoomFailures Class See Also Send Feedback
Vertical Extensions on these Walls overlap. This can cause undesirable Joins. Try starting with no overlap and extend the Walls toward one another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ExtensionsOverlapWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ExtensionsOverlapWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ExtensionsOverlapWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoomFailures Class

InvalidReflectivityPercentage Property

[image]