Revit 2011 API
PlanTopology..::.Circuits Property
PlanTopology Class See Also Send Feedback
Retrieves Circuits of the PlanTopology.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PlanCircuitSet Circuits { get; }
Visual Basic (Declaration)
Public ReadOnly Property Circuits As PlanCircuitSet
Visual C++
public:
property PlanCircuitSet^ Circuits {
    PlanCircuitSet^ get ();
}

See Also

PlanTopology Class

Level Property

[image]