Revit 2011 API
MEPSystem Properties
MEPSystem Class See Also Send Feedback

The MEPSystem type exposes the following members.

Properties

Name | Description
BaseEquipment | The base panel or equipment of the system.
BaseEquipmentConnector | The connector within base equipment which is used to connect with system.
ConnectorManager | Connector manager of the system.
Elements | Terminal elements in the system.
IsDefaultSystem | Indicates if the system is a default system or not.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

MEPSystem Class

BaseEquipment Property

[image]