Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.NotAllowedToModifyGroupElementsWarning Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Connection to a group failed. Modification of elements within a group is not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotAllowedToModifyGroupElementsWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotAllowedToModifyGroupElementsWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotAllowedToModifyGroupElementsWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

NotWellConnected Property

[image]