Revit 2011 API
DefinitionsBase..::.ReverseIterator Method
DefinitionsBase Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual DefinitionsBaseIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As DefinitionsBaseIterator
Visual C++
public:
virtual DefinitionsBaseIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

DefinitionsBase Class

DefinitionsBase Properties

[image] [image]