Revit 2011 API
RevolvedFace Members
RevolvedFace Class Methods Properties See Also Send Feedback

The RevolvedFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
Axis | Axis of the surface.
Curve | Profile curve of the surface.
Origin | Origin of the surface.
Radius | Radius of the surface.

See Also

RevolvedFace Class

RevolvedFace Methods

[image] [image]