Revit 2011 API
RibbonItemEventArgs Constructor
RibbonItemEventArgs Class See Also Send Feedback
Initializes a new instance of the RibbonItemEventArgs class

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public RibbonItemEventArgs()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RibbonItemEventArgs()

See Also

RibbonItemEventArgs Class
Autodesk.Revit.UI.Events Namespace

RibbonItemEventArgs Methods

[image] [image]