Revit 2011 API
BuiltInFailures..::.MassFailures..::.CannotIntegrate Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
In order to restore an element's 'Constrain to Massing' property to 'Dependent', it must be in the main model with the massing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotIntegrate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotIntegrate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotIntegrate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

CannotMergeGeometry Property

[image]