Revit 2011 API
LabelUtils..::.GetLabelFor Method
LabelUtils Class See Also Send Feedback

Overload List

Name | Description
GetLabelFor(BuiltInParameter) | Gets user-visible name for BuiltInParameter.
GetLabelFor(BuiltInParameterGroup) | Gets user-visible name for BuiltInParameterGroup.
GetLabelFor(DisplayUnitType) | Gets user-visible name for DisplayUnitType.
GetLabelFor(ParameterType) | Gets user-visible name for ParameterType.
GetLabelFor(UnitType) | Gets user-visible name for UnitType.
GetLabelFor(gbXMLBuildingType, Document) | Gets user-visible name for gbXMLBuildingType.

See Also

LabelUtils Class
LabelUtils Members

GetLabelFor Method (BuiltInParameter)

[image]