Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.ExceedMaxDrivenGridlines Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Changes have been made that cause a curtain wall with type driven grid lines to exceed the maximum allowed number of type driven lines (200 in direction (1) and 200 in direction (2)). If you really need this many type driven grid lines, please split the affected wall before proceeding.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ExceedMaxDrivenGridlines { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ExceedMaxDrivenGridlines As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ExceedMaxDrivenGridlines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

ExessiveBeltDistance Property

[image]