Revit 2011 API
BuiltInFailures..::.ScheduleViewFailures..::.ColumnsExceedSegment Property
BuiltInFailures..::.ScheduleViewFailures Class See Also Send Feedback
Some columns in Graphical Column Schedule exceed the segment's upper/lower bounds. You can add levels or adjust the view parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ColumnsExceedSegment { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ColumnsExceedSegment As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ColumnsExceedSegment {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ScheduleViewFailures Class

ColumnsExcluded Property

[image]