Revit 2011 API
PrintManager Methods
PrintManager Class See Also Send Feedback

The PrintManager type exposes the following members.

Methods

Name | Description
Apply | Apply the local print settings to global for all documents.
SelectNewPrintDriver | Select a new printer.
SubmitPrint | Overloaded. Print with the current PrintManager settings.

See Also

PrintManager Class

Apply Method

[image]