Revit 2011 API
LoadTypeBase Class
Members See Also Send Feedback
An object that represents a Load type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LoadTypeBase : ElementType
Visual Basic (Declaration)
Public Class LoadTypeBase _
    Inherits ElementType
Visual C++
public ref class LoadTypeBase : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.LoadTypeBase
Autodesk.Revit.DB.Structure..::.AreaLoadType
Autodesk.Revit.DB.Structure..::.LineLoadType
Autodesk.Revit.DB.Structure..::.PointLoadType

See Also

LoadTypeBase Members
Autodesk.Revit.DB.Structure Namespace

LoadTypeBase Members

[image] [image]