Revit 2011 API
ViewPlan Class
Members See Also Send Feedback
A plan represents for floor plan or ceiling plan.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewPlan : View
Visual Basic (Declaration)
Public Class ViewPlan _
    Inherits View
Visual C++
public ref class ViewPlan : public View

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.View
Autodesk.Revit.DB..::.ViewPlan

See Also

ViewPlan Members

ViewPlan Members

[image] [image]