Revit 2011 API
MassSurfaceData..::.IsUnderground Property
MassSurfaceData Class See Also Send Feedback
Indicates if the roof, floor, slab, or wall surface reference is underground.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool IsUnderground { get; set; }
Visual Basic (Declaration)
Public Property IsUnderground As Boolean
Visual C++
public:
property bool IsUnderground {
    bool get ();
    void set (bool value);
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

MassLevelDataId Property

[image]