Revit 2011 API
AddInId..::.GetGUID Method
AddInId Class See Also Send Feedback
value of the AddInId as a GUID

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Guid GetGUID()
Visual Basic (Declaration)
Public Function GetGUID As Guid
Visual C++
public:
Guid GetGUID()

Return Value

GUID value of the AddInId

See Also

AddInId Class

AnalyzesAsType Enumeration

[image]