Revit 2011 API
View3D Members
View3D Class Methods Properties See Also Send Feedback

The View3D type exposes the following members.

Methods

Name | Description
Print | Overloaded. Print this view.

Properties

Name | Description
EyePosition | The position of the camera.
IsPerspective | Identifies whether this is a perspective view.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SectionBox | The section box of the 3D view cuts the model by its bounds.

See Also

View3D Class

View3D Methods

[image] [image]