Revit 2011 API
Application..::.NewDGNExportOptions Method
Application Class See Also Send Feedback
Creates DGN Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DGNExportOptions NewDGNExportOptions()
Visual Basic (Declaration)
Public Function NewDGNExportOptions As DGNExportOptions
Visual C++
public:
DGNExportOptions^ NewDGNExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDoubleArray Method

[image]