Revit 2011 API
HermiteFace Members
HermiteFace Class Methods Properties See Also Send Feedback

The HermiteFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

Properties

Name | Description
MixedDerivs | Mixed derivatives of the surface.
Params | Parameters of the surface.
Points | Interpolation points of the surface.
Tangents | Tangents of the surface.

See Also

HermiteFace Class

HermiteFace Methods

[image] [image]