Revit 2011 API
AnalysisDisplayLegendSettings Constructor
AnalysisDisplayLegendSettings Class See Also Send Feedback

Overload List

Name | Description
AnalysisDisplayLegendSettings()()() | Constructs a default instance of legend settings.
AnalysisDisplayLegendSettings(AnalysisDisplayLegendSettings) | Constructs a copy of legend settings object.

See Also

AnalysisDisplayLegendSettings Class
AnalysisDisplayLegendSettings Members
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayLegendSettings Constructor

[image]