Revit 2011 API
Application..::.NewDXFExportOptions Method
Application Class See Also Send Feedback
Creates DXF Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DXFExportOptions NewDXFExportOptions()
Visual Basic (Declaration)
Public Function NewDXFExportOptions As DXFExportOptions
Visual C++
public:
DXFExportOptions^ NewDXFExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewElementArray Method

[image]