Revit 2011 API
GenericImportOptions..::.RefPoint Property
GenericImportOptions Class See Also Send Feedback
Reference point (in Revit) to which the image is going to be inserted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ RefPoint { get; set; }
Visual Basic (Declaration)
Public Property RefPoint As XYZ
Visual C++
public:
property XYZ^ RefPoint {
    XYZ^ get ();
    void set (XYZ^ value);
}

Remarks

If nullNothingnullptra null reference (Nothing in Visual Basic), the image will be inserted to the Revit's origin.

See Also

GenericImportOptions Class

View Property

[image]