Revit 2011 API
ElementClassFilter..::.GetElementClass Method
ElementClassFilter Class See Also Send Feedback
The class for the filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public Type GetElementClass()
Visual Basic (Declaration)
Public Function GetElementClass As Type
Visual C++
public:
Type^ GetElementClass()

Return Value

The class.

See Also

ElementClassFilter Class

ElementClassFilter Properties

[image] [image]