Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.ArrayMixedModAndViewSpecElemsWarning Property
BuiltInFailures..::.ArrayFailures Class See Also Send Feedback
You have selected a mixture of modeling and view specific elements to array in an associative manner. Only the model elements will remain grouped and associative.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ArrayMixedModAndViewSpecElemsWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ArrayMixedModAndViewSpecElemsWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ArrayMixedModAndViewSpecElemsWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class

CannotCreateArraySelectionIsGrouped Property

[image]