Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.MultusegmentRampRiserError Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Ramp can't have multisegment Riser.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MultusegmentRampRiserError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MultusegmentRampRiserError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MultusegmentRampRiserError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

NoCurvesInRailing Property

[image]