Revit 2011 API
FamilyParameter..::.Definition Property
FamilyParameter Class See Also Send Feedback
The definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Definition Definition { get; }
Visual Basic (Declaration)
Public ReadOnly Property Definition As Definition
Visual C++
public:
property Definition^ Definition {
    Definition^ get ();
}

See Also

FamilyParameter Class

DisplayUnitType Property

[image]