Revit 2011 API
CADImportOptions..::.OrientToView Property
CADImportOptions Class See Also Send Feedback
Place the import at the same orientation as the current view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool OrientToView { get; set; }
Visual Basic (Declaration)
Public Property OrientToView As Boolean
Visual C++
public:
property bool OrientToView {
    bool get ();
    void set (bool value);
}

Remarks

This option is available only for non-view-specific imports.

See Also

CADImportOptions Class

Placement Property

[image]