Revit 2011 API
DefinitionsBaseIterator Methods
DefinitionsBaseIterator Class See Also Send Feedback

The DefinitionsBaseIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

See Also

DefinitionsBaseIterator Class

MoveNext Method

[image]