Revit 2011 API
PrintParameters..::.HideCropBoundaries Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide crop boundaries when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HideCropBoundaries { get; set; }
Visual Basic (Declaration)
Public Property HideCropBoundaries As Boolean
Visual C++
public:
property bool HideCropBoundaries {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

HideReforWorkPlanes Property

[image]