Revit 2011 API
ReferencePointArray..::.Append Method
ReferencePointArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    ReferencePoint item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As ReferencePoint _
)
Visual C++
public:
virtual void Append(
    ReferencePoint^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.ReferencePoint

See Also

ReferencePointArray Class

Clear Method

[image]