Revit 2011 API
RibbonButton Properties
RibbonButton Class See Also Send Feedback

The RibbonButton type exposes the following members.

Properties

Name | Description
Image | The image of the button.
LargeImage | The large image shown on the button.

See Also

RibbonButton Class
Autodesk.Revit.UI Namespace

Image Property

[image]