Revit 2011 API
ElectricalSetting Methods
ElectricalSetting Class See Also Send Feedback

The ElectricalSetting type exposes the following members.

Methods

Name | Description
AddDistributionSysType | Add a new distribution system type to project.
AddVoltageType | Add a new type definition of voltage into project.
AddWireMaterialType | Add a new type of wire material.
AddWireType | Add a new wire type to project.
RemoveDistributionSysType | Remove an existing distribution system type from the project.
RemoveVoltageType | Remove the voltage type from project.
RemoveWireMaterialType | Remove the wire material type from project.
RemoveWireType | Remove wire type definition from project.

See Also

ElectricalSetting Class
Autodesk.Revit.DB.Electrical Namespace

AddDistributionSysType Method

[image]