Revit 2011 API
DialogBoxData..::.HelpId Property
DialogBoxData Class See Also Send Feedback
An ID that represents the dialog that has been displayed.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public int HelpId { get; }
Visual Basic (Declaration)
Public ReadOnly Property HelpId As Integer
Visual C++
public:
property int HelpId {
    int get ();
}

Remarks

Use this ID within your application to key suitable responses for the dialog. Note: this id is not guaranteed to remain stable for different builds of Autodesk Revit.

See Also

DialogBoxData Class
Autodesk.Revit.UI.Events Namespace

DialogBoxShowingEventArgs Class

[image]