Revit 2011 API
BoundarySegmentArrayArray..::.Size Property
BoundarySegmentArrayArray Class See Also Send Feedback
Returns the number of boundary segment arrays that are in the array.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

BoundarySegmentArrayArray Class
Autodesk.Revit.DB.Mechanical Namespace

BoundarySegmentArrayArrayIterator Class

[image]