Revit 2011 API
PanelScheduleData..::.PanelConfiguration Property
PanelScheduleData Class See Also Send Feedback
gets panel configuration of given panel schedule type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PanelConfiguration PanelConfiguration { get; }
Visual Basic (Declaration)
Public ReadOnly Property PanelConfiguration As PanelConfiguration
Visual C++
public:
property PanelConfiguration PanelConfiguration {
    PanelConfiguration get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

PhaseLoadType Property

[image]