Revit 2011 API
StructuralSettings..::.AnalyticalModelCheckDiscrepancy Property
StructuralSettings Class See Also Send Feedback
Whether to check for distance between analytical and physical models greater than a tolerance defined by AnalyticalModelDiscrepancyTolerance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool AnalyticalModelCheckDiscrepancy { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelCheckDiscrepancy As Boolean
Visual C++
public:
property bool AnalyticalModelCheckDiscrepancy {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelCheckInstability Property

[image]