Revit 2011 API
UIDocument Methods
UIDocument Class See Also Send Feedback

The UIDocument type exposes the following members.

Methods

Name | Description
Dispose |
PromptForFamilyInstancePlacement | Prompts the user to place instances of the specified FamilySymbol.
RefreshActiveView | Refresh the display of the active view in the active document.
ShowElements | Overloaded. Shows one or more elements by zoom to fit.

See Also

UIDocument Class
Autodesk.Revit.UI Namespace

Dispose Method

[image]