Revit 2011 API
ACADExportOptions..::.ExportOfSolids Property
ACADExportOptions Class See Also Send Feedback
Mode of exporting solids in 3D views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SolidGeometry ExportOfSolids { get; set; }
Visual Basic (Declaration)
Public Property ExportOfSolids As SolidGeometry
Visual C++
public:
property SolidGeometry ExportOfSolids {
    SolidGeometry get ();
    void set (SolidGeometry value);
}

See Also

ACADExportOptions Class

FileVersion Property

[image]