Revit 2011 API
FamilyInstance..::.rotate Method
FamilyInstance Class See Also Send Feedback
The family instance will be flipped by 180 degree. If it can not be rotated, return false, otherwise return true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool rotate()
Visual Basic (Declaration)
Public Function rotate As Boolean
Visual C++
public:
bool rotate()

See Also

FamilyInstance Class

SetCopings Method

[image]