Revit 2011 API
BuiltInFailures..::.SketchFailures..::.TrussShiftedReferences Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Truss top and bottom references (chains of one or more reference lines) must overlap at least partially in the vertical direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussShiftedReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussShiftedReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussShiftedReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

TrussSwappedReferences Property

[image]