Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.WallAreaBoundaryOverlap Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
Wall and area boundary line overlap. Color fills, area tags and areas may not behave correctly.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallAreaBoundaryOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallAreaBoundaryOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallAreaBoundaryOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

WallRoomSeparationOverlap Property

[image]