Revit 2011 API
ReferencePoint..::.ShowNormalReferencePlaneOnly Property
ReferencePoint Class See Also Send Feedback
Whether all three coordinate planes are shown, or only the normal (XY) plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ShowNormalReferencePlaneOnly { get; set; }
Visual Basic (Declaration)
Public Property ShowNormalReferencePlaneOnly As Boolean
Visual C++
public:
property bool ShowNormalReferencePlaneOnly {
    bool get ();
    void set (bool value);
}

See Also

ReferencePoint Class

Visible Property

[image]