Revit 2011 API
Room..::.LimitOffset Property
Room Class See Also Send Feedback
Get or Set the Limit Offset of the Room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double LimitOffset { get; set; }
Visual Basic (Declaration)
Public Property LimitOffset As Double
Visual C++
public:
property double LimitOffset {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Limit Offset of the Room.

See Also

Room Class
Autodesk.Revit.DB.Architecture Namespace

Parameter Property

[image] [image]