Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussUserDefinedMemberNotJoined Property
BuiltInFailures..::.TrussFailures Class See Also Send Feedback
Both start and end of web must intersect the truss.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussUserDefinedMemberNotJoined { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussUserDefinedMemberNotJoined As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussUserDefinedMemberNotJoined {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class

BuiltInFailures.ViewFailures Class

[image]