Revit 2011 API
AreaLoad..::.Force2 Property
AreaLoad Class See Also Send Feedback
Returns the three dimensional force applied to the point 2 of the area load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Force2 { get; }
Visual Basic (Declaration)
Public ReadOnly Property Force2 As XYZ
Visual C++
public:
property XYZ^ Force2 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace

Force3 Property

[image]