Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.ExistsForSelectedElement Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Connections already exits for selected element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ExistsForSelectedElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ExistsForSelectedElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ExistsForSelectedElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

FittingMustBeOnDuct Property

[image]