Revit 2011 API
VoltageType..::.MaxValue Property
VoltageType Class See Also Send Feedback
Get upper boundary of voltage value of this voltage definition, the unit is volt.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double MaxValue { get; }
Visual Basic (Declaration)
Public ReadOnly Property MaxValue As Double
Visual C++
public:
property double MaxValue {
    double get ();
}

See Also

VoltageType Class
Autodesk.Revit.DB.Electrical Namespace

MinValue Property

[image]