Revit 2011 API
Application..::.NewDWFXExportOptions Method
Application Class See Also Send Feedback
Creates DWFX Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DWFXExportOptions NewDWFXExportOptions()
Visual Basic (Declaration)
Public Function NewDWFXExportOptions As DWFXExportOptions
Visual C++
public:
DWFXExportOptions^ NewDWFXExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDWGExportOptions Method

[image]