Revit 2011 API
FamilyInstance..::.HandOrientation Property
FamilyInstance Class See Also Send Feedback
Property to get the orientation of family instance hand.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ HandOrientation { get; }
Visual Basic (Declaration)
Public ReadOnly Property HandOrientation As XYZ
Visual C++
public:
property XYZ^ HandOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class

Host Property

[image]