Revit 2011 API
ReferencePointArrayIterator Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ReferencePointArrayIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class ReferencePointArrayIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class ReferencePointArrayIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.ReferencePointArrayIterator

See Also

ReferencePointArrayIterator Members

ReferencePointArrayIterator Members

[image] [image]