Revit 2011 API
BuiltInFailures..::.KeynoteFailures..::.NotAssociatedKeynoteParameter Property
BuiltInFailures..::.KeynoteFailures Class See Also Send Feedback
Current tag keynoting system uses key value parameter that is not associated with this element category.\nTo resolve, associate parameter with category or change keynoting system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NotAssociatedKeynoteParameter { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NotAssociatedKeynoteParameter As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NotAssociatedKeynoteParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.KeynoteFailures Class

WrongKeynote Property

[image]