Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AtomTouchedNotAllowedDelete Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Changes to groups are only allowed during Edit Group mode. Use Edit Group to make this change.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AtomTouchedNotAllowedDelete { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AtomTouchedNotAllowedDelete As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AtomTouchedNotAllowedDelete {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

AtomViolationWhenMultiPlacedInstances Property

[image]