Revit 2011 API
AnalysisDisplayLegendSettings..::.ShowDataDescription Property
AnalysisDisplayLegendSettings Class See Also Send Feedback
If set to true, data description is shown in the legend.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowDataDescription { get; set; }
Visual Basic (Declaration)
Public Property ShowDataDescription As Boolean
Visual C++
public:
property bool ShowDataDescription {
    bool get ();
    void set (bool value);
}

See Also

AnalysisDisplayLegendSettings Class
Autodesk.Revit.DB.Analysis Namespace

ShowDataName Property

[image]