Revit 2011 API
SubTransaction..::.GetStatus Method
SubTransaction Class See Also Send Feedback
Returns the current status of the sub-transaction

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public TransactionStatus GetStatus()
Visual Basic (Declaration)
Public Function GetStatus As TransactionStatus
Visual C++
public:
TransactionStatus GetStatus()

See Also

SubTransaction Class

HasEnded Method

[image]