Revit 2011 API
BuiltInFailures..::.WallJoinRoofFailures..::.WallNotCoveredByRoof Property
BuiltInFailures..::.WallJoinRoofFailures Class See Also Send Feedback
The highlighted wall(s) cannot be joined to the highlighted roof because the roof does not entirely cover the wall(s).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WallNotCoveredByRoof { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WallNotCoveredByRoof As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WallNotCoveredByRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallJoinRoofFailures Class

BuiltInFailures.WorksharingFailures Class

[image]