Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SketchingInTheWrongView Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Detail sketch is only editable in [View Type].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SketchingInTheWrongView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SketchingInTheWrongView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SketchingInTheWrongView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

SketchingInWrongView Property

[image]