Revit 2011 API
CurtainGridSet..::.Erase Method
CurtainGridSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    CurtainGrid item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As CurtainGrid _
) As Integer
Visual C++
public:
virtual int Erase(
    CurtainGrid^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.CurtainGrid

See Also

CurtainGridSet Class

ForwardIterator Method

[image]