Revit 2011 API
Set..::.ForwardIterator Method
Set Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual SetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As SetIterator
Visual C++
public:
virtual SetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace

GetEnumerator Method

[image]