Revit 2011 API
DWGImportOptions Constructor
DWGImportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DWGImportOptions()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DWGImportOptions()

See Also

DWGImportOptions Class

DWGImportOptions Methods

[image] [image]