Revit 2011 API
ElementClassFilter Members
ElementClassFilter Class Constructors Methods Properties See Also Send Feedback

The ElementClassFilter type exposes the following members.

Constructors

Name | Description
ElementClassFilter | Overloaded.

Methods

Name | Description
GetElementClass | The class for the filter.

Properties

Name | Description

See Also

ElementClassFilter Class

ElementClassFilter Constructor

[image] [image]