Revit 2011 API
BuiltInFailures..::.ViewFailures..::.InvalidDBviewScopeBox Property
BuiltInFailures..::.ViewFailures Class See Also Send Feedback
Can't construct View Clipping and Cropping from Scope Box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidDBviewScopeBox { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidDBviewScopeBox As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidDBviewScopeBox {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ViewFailures Class

NewElementInvisibleInCurrentView Property

[image]