Revit 2011 API
ReferenceArrayIterator Methods
ReferenceArrayIterator Class See Also Send Feedback

The ReferenceArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

ReferenceArrayIterator Class

MoveNext Method

[image]