Revit 2011 API
AnalysisDisplayStyle..::.GetMarkersAndTextSettings Method
AnalysisDisplayStyle Class See Also Send Feedback
Get markers and text settings object from the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayMarkersAndTextSettings GetMarkersAndTextSettings()
Visual Basic (Declaration)
Public Function GetMarkersAndTextSettings As AnalysisDisplayMarkersAndTextSettings
Visual C++
public:
AnalysisDisplayMarkersAndTextSettings^ GetMarkersAndTextSettings()

See Also

AnalysisDisplayStyle Class
Autodesk.Revit.DB.Analysis Namespace

IsNameUnique Method

[image]