Revit 2011 API
AnalysisDisplayLegendSettings..::.ShowUnits Property
AnalysisDisplayLegendSettings Class See Also Send Feedback
If set to true, units are shown in the legend.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowUnits { get; set; }
Visual Basic (Declaration)
Public Property ShowUnits As Boolean
Visual C++
public:
property bool ShowUnits {
    bool get ();
    void set (bool value);
}

See Also

AnalysisDisplayLegendSettings Class
Autodesk.Revit.DB.Analysis Namespace

TextTypeId Property

[image]