Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CannotCreateCornerMullionDueAngle Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Can't create Corner Mullion due to the angle between the neighboring panels. Try changing the Parameters in the Curtain Wall Mullion Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateCornerMullionDueAngle { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateCornerMullionDueAngle As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCornerMullionDueAngle {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

CannotCreateCurtainPanelCorruption Property

[image]