Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HookLengthTooSmall Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Hook Length is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HookLengthTooSmall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HookLengthTooSmall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HookLengthTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HookLengthTooSmallWarn Property

[image]