Revit 2011 API
PostDocEventArgs..::.Document Property
PostDocEventArgs Class See Also Send Feedback
The document associated with the event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Document Document { get; }
Visual Basic (Declaration)
Public ReadOnly Property Document As Document
Visual C++
public:
property Document^ Document {
    Document^ get ();
}

See Also

PostDocEventArgs Class
Autodesk.Revit.DB.Events Namespace

PostEventArgs Class

[image]