Revit 2011 API
IFCExportOptions..::.WallAndColumnSplitting Property
IFCExportOptions Class See Also Send Feedback
Option to allow division of multi-level walls and columns by levels.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool WallAndColumnSplitting { get; set; }
Visual Basic (Declaration)
Public Property WallAndColumnSplitting As Boolean
Visual C++
public:
property bool WallAndColumnSplitting {
    bool get ();
    void set (bool value);
}

Remarks

This option will always be considered true when FileVersion is IFC-BCA.

See Also

IFCExportOptions Class

IFCVersion Enumeration

[image]