Revit 2011 API
FamilyParameter..::.IsInstance Property
FamilyParameter Class See Also Send Feedback
Indicates if the parameter is instance or type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsInstance { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInstance As Boolean
Visual C++
public:
property bool IsInstance {
    bool get ();
}

See Also

FamilyParameter Class

IsReporting Property

[image]