Revit 2011 API
AnalysisDisplayColorSettings..::.Dispose Method
AnalysisDisplayColorSettings Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Dispose()
Visual Basic (Declaration)
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::.Dispose()()()

See Also

AnalysisDisplayColorSettings Class
Autodesk.Revit.DB.Analysis Namespace

GetIntermediateColors Method

[image]