Revit 2011 API
ConceptualConstructionType..::.MaterialId Property
ConceptualConstructionType Class See Also Send Feedback
Material used for visualization of this construction.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId MaterialId { get; set; }
Visual Basic (Declaration)
Public Property MaterialId As ElementId
Visual C++
public:
property ElementId^ MaterialId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

ConceptualConstructionType Class
Autodesk.Revit.DB.Analysis Namespace

Parameter Property

[image] [image]