Revit 2011 API
BuiltInFailures..::.BeamSystemFailures..::.BeamSystemEdgeBeamTooWide Property
BuiltInFailures..::.BeamSystemFailures Class See Also Send Feedback
Beam of user-defined type does not fit into beam system with clear spacing layout rule. Beam type is reset to default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BeamSystemEdgeBeamTooWide { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BeamSystemEdgeBeamTooWide As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BeamSystemEdgeBeamTooWide {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.BeamSystemFailures Class

BeamSystemHasTooManyBeams Property

[image]