Revit 2011 API
AreaTagTypeSet..::.Clear Method
AreaTagTypeSet Class See Also Send Feedback
Removes every areatag type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

AreaTagTypeSet Class

Contains Method

[image]