Revit 2011 API
Revolution..::.Axis Property
Revolution Class See Also Send Feedback
Returns the Axis of the Revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ModelLine Axis { get; }
Visual Basic (Declaration)
Public ReadOnly Property Axis As ModelLine
Visual C++
public:
property ModelLine^ Axis {
    ModelLine^ get ();
}

Remarks

This property is used to retrieve the Axis of the Revolution.

See Also

Revolution Class

EndAngle Property

[image]