Revit 2011 API
CurtainGrid..::.NumVLines Property
CurtainGrid Class See Also Send Feedback
Get the number of grid lines in the V direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumVLines { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumVLines As Integer
Visual C++
public:
property int NumVLines {
    int get ();
}

See Also

CurtainGrid Class

Panels Property

[image]