Revit 2011 API
FluidType Class
Members See Also Send Feedback
A fluid type symbol in the Autodesk Revit MEP product.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FluidType : ElementType
Visual Basic (Declaration)
Public Class FluidType _
    Inherits ElementType
Visual C++
public ref class FluidType : public ElementType

Remarks

The object type is only available in the Autodesk Revit MEP product.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Plumbing..::.FluidType

See Also

FluidType Members
Autodesk.Revit.DB.Plumbing Namespace

FluidType Members

[image] [image]