Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CurveIntersectsSplitFace Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
The highlighted line intersects the boundary of the face being split. To split a face at its border, use an open loop that ends on the boundary of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveIntersectsSplitFace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveIntersectsSplitFace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveIntersectsSplitFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

CurveTooShort Property

[image]