Revit 2011 API
FamilyTypeSet..::.Erase Method
FamilyTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    FamilyType item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As FamilyType _
) As Integer
Visual C++
public:
virtual int Erase(
    FamilyType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.FamilyType

See Also

FamilyTypeSet Class

ForwardIterator Method

[image]