Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteCircularLinks Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
The pasted selection includes a linked instance of this file '[Name]'. A file cannot link itself, so the link was not pasted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteCircularLinks { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteCircularLinks As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteCircularLinks {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteCurtainGridLine Property

[image]