Revit 2011 API
FileImportedEventArgs Properties
FileImportedEventArgs Class See Also Send Feedback

The FileImportedEventArgs type exposes the following members.

Properties

Name | Description
Format | Identifies the import format, e.g. DWG or image.
ImportedInstance | The instance of the element that represents the imported object(s) after a successful import. It could be used for further manipulating of that instance.
Path | Path of the source file that was imported.

See Also

FileImportedEventArgs Class
Autodesk.Revit.DB.Events Namespace

Format Property

[image]