Revit 2011 API
ElectricalConnector..::.Domain Property
ElectricalConnector Class See Also Send Feedback
The domain of the connector.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Domain As Domain
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::.Domain

Remarks

The Z axis of the coordinate system is the normal to the plane of the connector.

See Also

ElectricalConnector Class
Autodesk.Revit.DB.Electrical Namespace

Height Property

[image]