Revit 2011 API
DGNExportOptions Class
Members See Also Send Feedback
DGN Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DGNExportOptions : CADExportOptions
Visual Basic (Declaration)
Public Class DGNExportOptions _
    Inherits CADExportOptions
Visual C++
public ref class DGNExportOptions : public CADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.CADExportOptions
Autodesk.Revit.DB..::.DGNExportOptions

See Also

DGNExportOptions Members

DGNExportOptions Members

[image] [image]