Revit 2011 API
AssetPropertyDoubleArray3d..::.Value Property
AssetPropertyDoubleArray3d Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DoubleArray Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As DoubleArray
Visual C++
public:
property DoubleArray^ Value {
    DoubleArray^ get ();
}

See Also

AssetPropertyDoubleArray3d Class
Autodesk.Revit.Utility Namespace

AssetPropertyDoubleArray4d Class

[image]