Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.CannotKeepAnalyticalAdjustment Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Analytical model Adjustment distance exceeds current Adjustment Snapping Distance. To adjust snap settings, go to the Structural Settings Dialog.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotKeepAnalyticalAdjustment { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotKeepAnalyticalAdjustment As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotKeepAnalyticalAdjustment {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

CannotMakeAnalyticalGeometry Property

[image]