Revit 2011 API
IndependentTag..::.TagMode Property
IndependentTag Class See Also Send Feedback
Returns the Tag Mode of tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public TagMode TagMode { get; }
Visual Basic (Declaration)
Public ReadOnly Property TagMode As TagMode
Visual C++
public:
property TagMode TagMode {
    TagMode get ();
}

Return Value

Return the Tag Mode of the Tag.

Remarks

This read only property retrieves the Mode of tag.

See Also

IndependentTag Class

TagOrientation Property

[image]