Revit 2011 API
CADImportOptions..::.ColorMode Property
CADImportOptions Class See Also Send Feedback
Color mode for the import.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ImportColorMode ColorMode { get; set; }
Visual Basic (Declaration)
Public Property ColorMode As ImportColorMode
Visual C++
public:
property ImportColorMode ColorMode {
    ImportColorMode get ();
    void set (ImportColorMode value);
}

Remarks

Three modes are supported. Black and White, Preserve Colors, and Invert Colors.

See Also

CADImportOptions Class

CustomScale Property

[image]