Revit 2011 API
AssetSet Properties
AssetSet Class See Also Send Feedback

The AssetSet type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size | Returns the number of assets that are in the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace

IsEmpty Property

[image]