Revit 2011 API
DisplayUnit Enumeration
See Also Send Feedback
Describes the type of Revit display unit, metric or imperial.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum DisplayUnit
Visual Basic (Declaration)
Public Enumeration DisplayUnit
Visual C++
public enum class DisplayUnit

Members

Member name | Description
METRIC |
IMPERIAL |

See Also

DisplayUnitType Enumeration

[image]