Revit 2011 API
FillPatternSet Class
Members See Also Send Feedback
A set that contains FillPatterns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class FillPatternSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class FillPatternSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class FillPatternSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.FillPatternSet

See Also

FillPatternSet Members

FillPatternSet Members

[image] [image]