Revit 2011 API
MassLevelData..::.ConceptualConstructionIsByEnergyData Property
MassLevelData Class See Also Send Feedback
Indicates if the ConceptualConstructionType of the MassLevelData is synchronized with the EnergyDataSettings or if it overrides those settings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool ConceptualConstructionIsByEnergyData { get; set; }
Visual Basic (Declaration)
Public Property ConceptualConstructionIsByEnergyData As Boolean
Visual C++
public:
property bool ConceptualConstructionIsByEnergyData {
    bool get ();
    void set (bool value);
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

LevelId Property

[image]