Revit 2011 API
BuiltInFailures..::.WorksharingFailures..::.DuplicateNamesChanged Property
BuiltInFailures..::.WorksharingFailures Class See Also Send Feedback
These elements' names were automatically changed to eliminate duplicates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateNamesChanged { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateNamesChanged As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateNamesChanged {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WorksharingFailures Class

MissingUpdaterLatestOrCentralPlural Property

[image]