Revit 2011 API
ReferencePoint Properties
ReferencePoint Class See Also Send Feedback

The ReferencePoint type exposes the following members.

Properties

Name | Description
CoordinatePlaneVisibility | Visibility settings for the coordinate reference planes.
Name | (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Position | The position of the ReferencePoint.
ShowNormalReferencePlaneOnly | Whether all three coordinate planes are shown, or only the normal (XY) plane.
Visible | Whether the point is visible when the family is loaded into a project.

See Also

ReferencePoint Class

CoordinatePlaneVisibility Property

[image]