Revit 2011 API
BuiltInFailures..::.RebarFailures..::.HookAngleMustBePositive Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Hook angle is negative. Ignoring hook.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HookAngleMustBePositive { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HookAngleMustBePositive As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HookAngleMustBePositive {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

HookAngleMustBePositiveWarn Property

[image]