Revit 2011 API
StructuralSettings..::.AnalyticalModelAdjustmentTolerance Property
StructuralSettings Class See Also Send Feedback
Tolerance for the analytical adjustment distance.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double AnalyticalModelAdjustmentTolerance { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelAdjustmentTolerance As Double
Visual C++
public:
property double AnalyticalModelAdjustmentTolerance {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelAutoCheckConsistency Property

[image]