Revit 2011 API
UIControlledApplication..::.CreateRibbonPanel Method
UIControlledApplication Class See Also Send Feedback

Overload List

Name | Description
CreateRibbonPanel(String) | Create a new RibbonPanel on the Add-Ins tab.
CreateRibbonPanel(Tab, String) | Create a new RibbonPanel on the designated standard Revit tab.

See Also

UIControlledApplication Class
UIControlledApplication Members
Autodesk.Revit.UI Namespace

CreateRibbonPanel Method (String)

[image]