Revit 2011 API
BuiltInFailures..::.EditingFailures..::.DeletePreventedByElemArray Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Elements managed by Element Arrays can be deleted only if explicitly unlocked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeletePreventedByElemArray { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeletePreventedByElemArray As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeletePreventedByElemArray {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

DeletePreventedByGroup Property

[image]