Revit 2011 API
CurveElementFilter..::.CurveElementType Property
CurveElementFilter Class See Also Send Feedback
The curve element type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public CurveElementType CurveElementType { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurveElementType As CurveElementType
Visual C++
public:
property CurveElementType CurveElementType {
    CurveElementType get ();
}

See Also

CurveElementFilter Class

CurveElementType Enumeration

[image]