Revit 2011 API
ModelCurveArray..::.Size Property
ModelCurveArray Class See Also Send Feedback
Returns the number of model curves that are in the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

ModelCurveArray Class

ModelCurveArrayIterator Class

[image]