Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.CannotAddToOptionsWarn Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
Elements can't be added to Option Set

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddToOptionsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddToOptionsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddToOptionsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

CannotPutLinkedRoomInOption Property

[image]