Revit 2011 API
PaperSizeSet Methods
PaperSizeSet Class See Also Send Feedback

The PaperSizeSet type exposes the following members.

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains | Tests for the existence of an item within the set.
Erase | Removes a specified object from the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

PaperSizeSet Class

Clear Method

[image]