Revit 2011 API
GeometryElement Members
GeometryElement Class Methods Properties See Also Send Feedback

The GeometryElement type exposes the following members.

Methods

Name | Description

Properties

Name | Description
MaterialElement | Element describing the material from which this element is composed.
Objects | All geometric primitives contained in the element.

See Also

GeometryElement Class

GeometryElement Methods

[image] [image]