Revit 2011 API
InstanceArray..::.Append Method
InstanceArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    GeometryInstance item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As GeometryInstance _
)
Visual C++
public:
virtual void Append(
    GeometryInstance^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.GeometryInstance

See Also

InstanceArray Class

Clear Method

[image]