Revit 2011 API
RibbonItem..::.ItemType Property
RibbonItem Class See Also Send Feedback
Gets the item type.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public RibbonItemType ItemType { get; }
Visual Basic (Declaration)
Public ReadOnly Property ItemType As RibbonItemType
Visual C++
public:
property RibbonItemType ItemType {
    RibbonItemType get ();
}

See Also

RibbonItem Class
Autodesk.Revit.UI Namespace

LongDescription Property

[image]