Revit 2011 API
EnergyDataSettings..::.UseOutsideAirPerArea Property
EnergyDataSettings Class See Also Send Feedback
True is user is specifying outside air per area, false otherwise.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UseOutsideAirPerArea { get; set; }
Visual Basic (Declaration)
Public Property UseOutsideAirPerArea As Boolean
Visual C++
public:
property bool UseOutsideAirPerArea {
    bool get ();
    void set (bool value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

UseOutsideAirPerPerson Property

[image]