Revit 2011 API
View..::.Origin Property
View Class See Also Send Feedback
Returns the origin of the screen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

Field Value

nullNothingnullptra null reference (Nothing in Visual Basic) if the view is a template.

See Also

View Class

Outline Property

[image]