Revit 2011 API
ProjectInfo..::.Address Property
ProjectInfo Class See Also Send Feedback
Get or Set the Project Address of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Address { get; set; }
Visual Basic (Declaration)
Public Property Address As String
Visual C++
public:
property String^ Address {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Address of the Project Information.

See Also

ProjectInfo Class

ClientName Property

[image]