Revit 2011 API
AnalysisDisplayMarkersAndTextSettings Constructor (AnalysisDisplayMarkersAndTextSettings)
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback
Constructs a copy of markers and text settings object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayMarkersAndTextSettings(
    AnalysisDisplayMarkersAndTextSettings other
)
Visual Basic (Declaration)
Public Sub New ( _
    other As AnalysisDisplayMarkersAndTextSettings _
)
Visual C++
public:
AnalysisDisplayMarkersAndTextSettings(
    AnalysisDisplayMarkersAndTextSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis..::.AnalysisDisplayMarkersAndTextSettings
Markers and text settings object to copy.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

AnalysisDisplayMarkersAndTextSettings Class
AnalysisDisplayMarkersAndTextSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayMarkersAndTextSettings Methods

[image] [image]