Revit 2011 API
FailureHandlingOptions..::.GetForcedModalHandling Method
FailureHandlingOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool GetForcedModalHandling()
Visual Basic (Declaration)
Public Function GetForcedModalHandling As Boolean
Visual C++
public:
bool GetForcedModalHandling()

See Also

FailureHandlingOptions Class

GetTransactionFinalizer Method

[image]