Revit 2011 API
ElementRecord..::.GetId Method
ElementRecord Class See Also Send Feedback
Gets the id of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId GetId()
Visual Basic (Declaration)
Public Function GetId As ElementId
Visual C++
public:
ElementId^ GetId()

Return Value

The element id.

See Also

ElementRecord Class

GetOwnerViewId Method

[image]