Revit 2011 API
MaterialBehaviourType Enumeration
See Also Send Feedback
An enumerated type listing all the material behavior type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum MaterialBehaviourType
Visual Basic (Declaration)
Public Enumeration MaterialBehaviourType
Visual C++
public enum class MaterialBehaviourType

Members

Member name | Description
Isotropic | Isotropic material
Orthotropic | Orthotropic material
Undefined | Undefined material

See Also

MaterialConcrete Class

[image]