Revit 2011 API
Group Members
Group Class Methods Properties See Also Send Feedback

The Group type exposes the following members.

Methods

Name | Description
Ungroup | Ungroup the group.

Properties

Name | Description
GroupType | Get or set the type of the group.
Location | This property is used to find the physical location of a group within project. (Overrides Element..::.Location.)
Members | Returns all the members of the group.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Group Class

Group Methods

[image] [image]