Revit 2011 API
RebarShapeDefinitionBySegments..::.SetSegmentAs180DegreeBend Method
RebarShapeDefinitionBySegments Class See Also Send Feedback
Indicates that a segment is a "virtual" segment introduced to describe a 180-degree bend.

Overload List

Name | Description
SetSegmentAs180DegreeBend(Int32) | Indicates that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be taken from the Bar Type.
SetSegmentAs180DegreeBend(Int32, Parameter, Boolean) | Indicate that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be driven by radiusParam.

See Also

RebarShapeDefinitionBySegments Class
RebarShapeDefinitionBySegments Members
Autodesk.Revit.DB.Structure Namespace

SetSegmentAs180DegreeBend Method (Int32)

[image]