Revit 2011 API
FamilySymbolProfile..::.XOffset Property
FamilySymbolProfile Class See Also Send Feedback
The offset of the profile to the origin of the sketch plane in the X direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double XOffset { get; set; }
Visual Basic (Declaration)
Public Property XOffset As Double
Visual C++
public:
property double XOffset {
    double get ();
    void set (double value);
}

See Also

FamilySymbolProfile Class

YOffset Property

[image]