Revit 2011 API
ElementCategoryFilter Constructor
ElementCategoryFilter Class See Also Send Feedback

Overload List

Name | Description
ElementCategoryFilter(BuiltInCategory) | Constructs a new instance of a filter to match elements by category.
ElementCategoryFilter(ElementId) | Constructs a new instance of a filter to match elements by category.
ElementCategoryFilter(BuiltInCategory, Boolean) | Constructs a new instance of a filter to match elements by category, with the option to match all elements which are of the given category.
ElementCategoryFilter(ElementId, Boolean) | Constructs a new instance of a filter to match elements by category, with the option to match all elements which are of the given category.

See Also

ElementCategoryFilter Class
ElementCategoryFilter Members

ElementCategoryFilter Constructor (BuiltInCategory)

[image]