Revit 2011 API
Zone..::.DehumidificationSetPoint Property
Zone Class See Also Send Feedback
Get or set the DeHumidification Set Point of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DehumidificationSetPoint { get; set; }
Visual Basic (Declaration)
Public Property DehumidificationSetPoint As Double
Visual C++
public:
property double DehumidificationSetPoint {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the DeHumidification Set Point of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

GrossArea Property

[image]