Revit 2011 API
View..::.Print Method
View Class See Also Send Feedback
Print this view with default print settings and default view template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void Print()
Visual Basic (Declaration)
Public Sub Print
Visual C++
public:
void Print()

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the view cannot be printed.

See Also

View Class
Print Overload

Print Method (View)

[image]