Revit 2011 API
BuiltInFailures..::.SectionViewFailures..::.SectionAndScopeBoxNotOrtho Property
BuiltInFailures..::.SectionViewFailures Class See Also Send Feedback
Section must be parallel to one side of the associated scope box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SectionAndScopeBoxNotOrtho { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SectionAndScopeBoxNotOrtho As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SectionAndScopeBoxNotOrtho {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SectionViewFailures Class

BuiltInFailures.SelectionFailures Class

[image]