Revit 2011 API
RebarShapeDefinitionBySegments Properties
RebarShapeDefinitionBySegments Class See Also Send Feedback

The RebarShapeDefinitionBySegments type exposes the following members.

Properties

Name | Description
NumberOfSegments | The number of straight segments in this shape.

See Also

RebarShapeDefinitionBySegments Class
Autodesk.Revit.DB.Structure Namespace

NumberOfSegments Property

[image]