Revit 2011 API
ExternalDefinitions Class
Members See Also Send Feedback
Supports the creation of new shared parameters definitions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ExternalDefinitions : Definitions
Visual Basic (Declaration)
Public Class ExternalDefinitions _
    Inherits Definitions
Visual C++
public ref class ExternalDefinitions : public Definitions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionsBase
Autodesk.Revit.DB..::.Definitions
Autodesk.Revit.DB..::.ExternalDefinitions

See Also

ExternalDefinitions Members

ExternalDefinitions Members

[image] [image]