Revit 2011 API
DividedSurface..::.RemoveAllIntersectionElements Method
DividedSurface Class See Also Send Feedback
Removes all the intersection elements from a divided surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void RemoveAllIntersectionElements()
Visual Basic (Declaration)
Public Sub RemoveAllIntersectionElements
Visual C++
public:
void RemoveAllIntersectionElements()

See Also

DividedSurface Class

RemoveIntersectionElement Method

[image]