Revit 2011 API
CeilingAndFloor Class
Members See Also Send Feedback
A base class that provides support for all ceiling and floor objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class CeilingAndFloor : HostObject
Visual Basic (Declaration)
Public Class CeilingAndFloor _
    Inherits HostObject
Visual C++
public ref class CeilingAndFloor : public HostObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.HostObject
Autodesk.Revit.DB..::.CeilingAndFloor

See Also

CeilingAndFloor Members

CeilingAndFloor Members

[image] [image]