Revit 2011 API
DuctConnector Methods
DuctConnector Class See Also Send Feedback

The DuctConnector type exposes the following members.

Methods

Name | Description
AssignAsPrimary | Assign a duct connector as a primary duct connector.

See Also

DuctConnector Class
Autodesk.Revit.DB.Mechanical Namespace

AssignAsPrimary Method

[image]