Revit 2011 API
Wall..::.Orientation Property
Wall Class See Also Send Feedback
The normal vector projected from the exterior side of the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Orientation { get; }
Visual Basic (Declaration)
Public ReadOnly Property Orientation As XYZ
Visual C++
public:
property XYZ^ Orientation {
    XYZ^ get ();
}

See Also

Wall Class

Parameter Property

[image] [image]