Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.InvalidInputWarn Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
Invalid Input

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidInputWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidInputWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidInputWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

InvalidValue Property

[image]