Revit 2011 API
BuiltInFailures..::.GeneralFailures..::.NewElementInvisibleInCurrentView Property
BuiltInFailures..::.GeneralFailures Class See Also Send Feedback
The newly created object is not visible in the current view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NewElementInvisibleInCurrentView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NewElementInvisibleInCurrentView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NewElementInvisibleInCurrentView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeneralFailures Class

NoRelatedWarnings Property

[image]