Revit 2011 API
DetailCurveArray..::.Append Method
DetailCurveArray Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    DetailCurve item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As DetailCurve _
)
Visual C++
public:
virtual void Append(
    DetailCurve^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.DetailCurve

See Also

DetailCurveArray Class

Clear Method

[image]