Revit 2011 API
PanelScheduleTemplate..::.IsSwitchboardSchedule Property
PanelScheduleTemplate Class See Also Send Feedback
Checks to see if this object is switchboard schedule template element.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSwitchboardSchedule { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsSwitchboardSchedule As Boolean
Visual C++
public:
property bool IsSwitchboardSchedule {
    bool get ();
}

See Also

PanelScheduleTemplate Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]