Revit 2011 API
Edge..::.Evaluate Method
Edge Class See Also Send Feedback
Evaluates a parameter on the edge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Evaluate(
    double param
)
Visual Basic (Declaration)
Public Function Evaluate ( _
    param As Double _
) As XYZ
Visual C++
public:
XYZ^ Evaluate(
    double param
)

Parameters

param
Type: System..::.Double
The parameter to be evaluated, in [0,1].

See Also

Edge Class

EvaluateOnFace Method

[image]