Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.ConfusingPadByElementsInMainModelWarn Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
A pad in a design option cannot be hosted by topography in the Main Model [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConfusingPadByElementsInMainModelWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConfusingPadByElementsInMainModelWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConfusingPadByElementsInMainModelWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

ConfusingSweepByElementsInAnotherDesignOption Property

[image]