Revit 2011 API
ParameterFilterElement Class
Members See Also Send Feedback
Admits elements that satisfy two conditions:
  1. The element's category must be one of a certain set of allowed categories.
  2. The element must pass a series of filter rules.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class ParameterFilterElement : FilterElement
Visual Basic (Declaration)
Public Class ParameterFilterElement _
    Inherits FilterElement
Visual C++
public ref class ParameterFilterElement : public FilterElement

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.FilterElement
Autodesk.Revit.DB..::.ParameterFilterElement

See Also

ParameterFilterElement Members

ParameterFilterElement Members

[image] [image]