Revit 2011 API
BarDescription..::.HooksInSameDirection Property
BarDescription Class See Also Send Feedback
Retrieves the Rebar Hooks In Same Direction property of a Bar Description. If true, both hooks are bent in the same direction; if false, the hooks are bent in opposite directions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HooksInSameDirection { get; }
Visual Basic (Declaration)
Public ReadOnly Property HooksInSameDirection As Boolean
Visual C++
public:
property bool HooksInSameDirection {
    bool get ();
}

See Also

BarDescription Class
Autodesk.Revit.DB.Structure Namespace

HookType Property

[image]