Revit 2011 API
TemperatureRatingTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class TemperatureRatingTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class TemperatureRatingTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class TemperatureRatingTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.TemperatureRatingTypeSet

See Also

TemperatureRatingTypeSet Members
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSet Members

[image] [image]