Revit 2011 API
Space..::.DesignHeatingLoad Property
Space Class See Also Send Feedback
Get the Design Heating Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DesignHeatingLoad { get; set; }
Visual Basic (Declaration)
Public Property DesignHeatingLoad As Double
Visual C++
public:
property double DesignHeatingLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get the Design Heating Load of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

DesignHVACLoadperArea Property

[image]