Revit 2011 API
TrussMemberInfo..::.hostTrussId Property
TrussMemberInfo Class See Also Send Feedback
The host truss' Autodesk::Revit::DB::ElementId^ of the member.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId hostTrussId { get; set; }
Visual Basic (Declaration)
Public Property hostTrussId As ElementId
Visual C++
public:
property ElementId^ hostTrussId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

lockedToTruss Property

[image]