Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.DeniedBorrowing Property
BuiltInFailures..::.DocumentFailures Class See Also Send Feedback
You have been denied permission to edit these elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeniedBorrowing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeniedBorrowing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeniedBorrowing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class

DUExcessiveRegeneration Property

[image]