Revit 2011 API
BuiltInFailures..::.DesignOptionFailures..::.KingNeverInOption Property
BuiltInFailures..::.DesignOptionFailures Class See Also Send Feedback
A selected "[Serf]" belongs to a "[King]" which cannot be added to an Option--it was not added to the Option Set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId KingNeverInOption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property KingNeverInOption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ KingNeverInOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DesignOptionFailures Class

KingNeverInOptionWarn Property

[image]