Revit 2011 API
AddInId Class
Members See Also Send Feedback
Identifies an AddIn registered with Revit

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class AddInId : IDisposable
Visual Basic (Declaration)
Public Class AddInId _
    Implements IDisposable
Visual C++
public ref class AddInId : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.AddInId

See Also

AddInId Members

AddInId Members

[image] [image]