Revit 2011 API
Application..::.NewDWGImportOptions Method
Application Class See Also Send Feedback
Creates DWG Import options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DWGImportOptions NewDWGImportOptions()
Visual Basic (Declaration)
Public Function NewDWGImportOptions As DWGImportOptions
Visual C++
public:
DWGImportOptions^ NewDWGImportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDXFExportOptions Method

[image]