Revit 2011 API
RebarShape..::.SameShapeIgnoringHooks Property
RebarShape Class See Also Send Feedback
Test whether two shapes have equivalent definitions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool SameShapeIgnoringHooks[
    RebarShape otherShape
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property SameShapeIgnoringHooks ( _
    otherShape As RebarShape _
) As Boolean
Visual C++
public:
property bool SameShapeIgnoringHooks[RebarShape^ otherShape] {
    bool get (RebarShape^ otherShape);
}

Parameters

otherShape
Type: Autodesk.Revit.DB.Structure..::.RebarShape
Another shape to be compared to this one.

See Also

RebarShape Class
Autodesk.Revit.DB.Structure Namespace

SimpleArc Property

[image]