Revit 2011 API
FailureMessageKey..::.Equality Operator
FailureMessageKey Class See Also Send Feedback
Determines whether two FailureMessageKeys are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static bool operator ==(
    FailureMessageKey first,
    FailureMessageKey second
)
Visual Basic (Declaration)
Public Shared Operator = ( _
    first As FailureMessageKey, _
    second As FailureMessageKey _
) As Boolean
Visual C++
public:
static bool operator ==(
    FailureMessageKey^ first,
    FailureMessageKey^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::.FailureMessageKey
The first FailureMessageKey.
second
Type: Autodesk.Revit.DB..::.FailureMessageKey
The second FailureMessageKey.

Return Value

True if the FailureMessageKeys are the same; otherwise, false.

See Also

FailureMessageKey Class

Equals Method

[image]