Revit 2011 API
SpatialFieldManager..::.AddSpatialFieldPrimitive Method
SpatialFieldManager Class See Also Send Feedback

Overload List

Name | Description
AddSpatialFieldPrimitive()()() | Creates empty analysis results container (primitive) not associated with any geometry element
AddSpatialFieldPrimitive(Reference) | Creates empty analysis results container (primitive) associated with reference
AddSpatialFieldPrimitive(Curve, Transform) | Creates empty analysis results container (primitive) associated with a curve and a transform.
AddSpatialFieldPrimitive(Face, Transform) | Creates empty analysis results container (primitive) associated with a face and a transform.

See Also

SpatialFieldManager Class
SpatialFieldManager Members
Autodesk.Revit.DB.Analysis Namespace

AddSpatialFieldPrimitive Method

[image]