Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.StairsZeroDesiredRisers Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
The number of desired risers for a staircase cannot be 0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairsZeroDesiredRisers { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairsZeroDesiredRisers As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairsZeroDesiredRisers {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

StringerCurvesNotSplitStairs Property

[image]