Revit 2011 API
LoadCaseSet Class
Members See Also Send Feedback
A set that contains load cases.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class LoadCaseSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class LoadCaseSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class LoadCaseSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Structure..::.LoadCaseSet

See Also

LoadCaseSet Members
Autodesk.Revit.DB.Structure Namespace

LoadCaseSet Members

[image] [image]