Revit 2011 API
Zone..::.CalculatedHeatingLoad Property
Zone Class See Also Send Feedback
Get the Calculated Heating Load of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double CalculatedHeatingLoad { get; }
Visual Basic (Declaration)
Public ReadOnly Property CalculatedHeatingLoad As Double
Visual C++
public:
property double CalculatedHeatingLoad {
    double get ();
}

Remarks

This property is used to get the Calculated Heating Load of the Zone.

See Also

Zone Class
Autodesk.Revit.DB.Mechanical Namespace

CalculatedSupplyAirflow Property

[image]