Revit 2011 API
Truss..::.DropTruss Method
Truss Class See Also Send Feedback
Drop truss Family, it will disassociate all members from the truss and delete the truss.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static void DropTruss(
    Truss truss
)
Visual Basic (Declaration)
Public Shared Sub DropTruss ( _
    truss As Truss _
)
Visual C++
public:
static void DropTruss(
    Truss^ truss
)

Parameters

truss
Type: Autodesk.Revit.DB.Structure..::.Truss
The truss to be dropped.

See Also

Truss Class
Autodesk.Revit.DB.Structure Namespace

GetTrussMemberInfo Method

[image]