Revit 2011 API
HostObjAttributes Properties
HostObjAttributes Class See Also Send Feedback

The HostObjAttributes type exposes the following members.

Properties

Name | Description
CompoundStructure | Returns an object that represents the compound structure of the element.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

HostObjAttributes Class

CompoundStructure Property

[image]