Revit 2011 API
Mesh Class
Members See Also Send Feedback
A triangular mesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Mesh : GeometryObject
Visual Basic (Declaration)
Public Class Mesh _
    Inherits GeometryObject
Visual C++
public ref class Mesh : public GeometryObject

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.GeometryObject
Autodesk.Revit.DB..::.Mesh

See Also

Mesh Members

Mesh Members

[image] [image]