Revit 2011 API
Options Constructor (Options)
Options Class See Also Send Feedback
Copy constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Options(
    Options pOptions
)
Visual Basic (Declaration)
Public Sub New ( _
    pOptions As Options _
)
Visual C++
public:
Options(
    Options^ pOptions
)

Parameters

pOptions
Type: Autodesk.Revit.DB..::.Options

See Also

Options Class
Options Overload

Options Methods

[image] [image]