Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotGenerateFaces Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Couldn't generate surfaces for stairs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotGenerateFaces { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotGenerateFaces As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotGenerateFaces {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotGenerateFacesError Property

[image]