Revit 2011 API
PipeConnectionType Members
PipeConnectionType Class Methods Properties See Also Send Feedback

The PipeConnectionType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PipeConnectionType Class
Autodesk.Revit.DB.Plumbing Namespace

PipeConnectionType Methods

[image] [image]