Revit 2011 API
AreaLoad..::.RefPoint Property
AreaLoad Class See Also Send Feedback
Retrieve the physical location of the reference point.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ RefPoint[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property RefPoint ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ RefPoint[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::.Int32
The index of the point to return.

Remarks

The index should be between 0 and less than NumRefPoints.

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace

AreaLoadType Class

[image]