Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.NoPanelsLoaded Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
No Curtain Panel Families loaded. Can't make arced Curtain Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoPanelsLoaded { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoPanelsLoaded As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoPanelsLoaded {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

RequestOrphanMullionDeletion Property

[image]