Revit 2011 API
SunAndShadowSettings..::.UsesGroundPlane Property
SunAndShadowSettings Class See Also Send Feedback
Identifies whether the SunAndShadowSettings element uses a ground plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UsesGroundPlane { get; set; }
Visual Basic (Declaration)
Public Property UsesGroundPlane As Boolean
Visual C++
public:
property bool UsesGroundPlane {
    bool get ();
    void set (bool value);
}

See Also

SunAndShadowSettings Class

Visible Property

[image]