Revit 2011 API
ImageExportOptions..::.FilePath Property
ImageExportOptions Class See Also Send Feedback
The file name and path for the exported file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string FilePath { get; set; }
Visual Basic (Declaration)
Public Property FilePath As String
Visual C++
public:
property String^ FilePath {
    String^ get ();
    void set (String^ value);
}

Remarks

If ExportRange is SetOfViews, the name of each view or sheet will be appended to the name provided for each exported file. This field is ignored if used to save an image to a project as a new view.

See Also

ImageExportOptions Class

FitDirection Property

[image]