Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AnalyticalGapWarning Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Detected physical connection between Structural Elements, but did not detect Analytical intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AnalyticalGapWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AnalyticalGapWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AnalyticalGapWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

AnalyticalMemberInstability Property

[image]