Revit 2011 API
BuiltInFailures..::.WallFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class WallFailures
Visual Basic (Declaration)
Public NotInheritable Class WallFailures
Visual C++
public ref class WallFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.WallFailures

See Also

BuiltInFailures..::.WallFailures Members

BuiltInFailures.WallFailures Members

[image] [image]