Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AnalyticalDiscrepancyWarning Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Distance between Analytical and Physical Models of Structural Element is beyond tolerance of [Value]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AnalyticalDiscrepancyWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AnalyticalDiscrepancyWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AnalyticalDiscrepancyWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

AnalyticalGapWarning Property

[image]