Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotCreateRailWarn Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't create Railing. Thickness of Rail or Balusters might be too small. If you don't want Balusters, specify "None" for Baluster Shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateRailWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateRailWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateRailWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotCreateRiser Property

[image]