Revit 2011 API
BuiltInFailures..::.ImageFailures..::.BadViewType Property
BuiltInFailures..::.ImageFailures Class See Also Send Feedback
Image Instances can't be placed in 3D Views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadViewType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadViewType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadViewType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImageFailures Class

BuiltInFailures.ImportFailures Class

[image]