Revit 2011 API
EnergyDataSettings..::.SkylightWidth Property
EnergyDataSettings Class See Also Send Feedback
Used for the conceptual energy model. The approximate width used for the skylights in massing instances when the Energy Analytical model is being created.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double SkylightWidth { get; set; }
Visual Basic (Declaration)
Public Property SkylightWidth As Double
Visual C++
public:
property double SkylightWidth {
    double get ();
    void set (double value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

SliverSpaceTolerance Property

[image]