Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.TooManyMeshes Property
BuiltInFailures..::.SiteImportFailures Class See Also Send Feedback
The layers you have selected contain more than one mesh. You may want to go back and import the meshes separately. If you continue, the meshes will be combined and a new boundary will be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooManyMeshes { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooManyMeshes As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooManyMeshes {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class

UnusedPoints Property

[image]