Revit 2011 API
Connector..::.IsConnectedTo Method
Connector Class See Also Send Feedback
Identifies if the connector is connected to the specified connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsConnectedTo(
    Connector connector
)
Visual Basic (Declaration)
Public Function IsConnectedTo ( _
    connector As Connector _
) As Boolean
Visual C++
public:
bool IsConnectedTo(
    Connector^ connector
)

Parameters

connector
Type: Autodesk.Revit.DB..::.Connector

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | Thrown when the argument is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

Connector Class

Connector Properties

[image] [image]