Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.ElementAssignedToDefaultSystem Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
At least one connector on the highlighted element is currently assigned to the [Element Name]. In general items shouldn't be assigned to the Default Systems, but should be assigned as equipments or elements of a non-default system. Click the More Info button below for additional information on System Creation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementAssignedToDefaultSystem { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementAssignedToDefaultSystem As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementAssignedToDefaultSystem {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

ElementsAreDisconnected Property

[image]