Revit 2011 API
TableView Properties
TableView Class See Also Send Feedback

The TableView type exposes the following members.

Properties

Name | Description
MinimumColumnWidth | Gets the minimum column width
MinimumRowHeight | Gets the minimum row height
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TargetId | the element id of the element that is being viewed

See Also

TableView Class

MinimumColumnWidth Property

[image]