Revit 2011 API
BuiltInFailures..::.LoadFailures..::.CannotPlaceBoundaryConditionsWarn Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Can't find a host for Boundary Conditions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceBoundaryConditionsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceBoundaryConditionsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceBoundaryConditionsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

CannotRotateLoad Property

[image]