Revit 2011 API
WireType..::.Insulation Property
WireType Class See Also Send Feedback
The insulation type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public InsulationType Insulation { get; set; }
Visual Basic (Declaration)
Public Property Insulation As InsulationType
Visual C++
public:
property InsulationType^ Insulation {
    InsulationType^ get ();
    void set (InsulationType^ value);
}

See Also

WireType Class
Autodesk.Revit.DB.Electrical Namespace

IsInUse Property

[image]