Revit 2011 API
RadialArray Class
Members See Also Send Feedback
An object that represents a Radial Array in the Revit project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RadialArray : BaseArray
Visual Basic (Declaration)
Public Class RadialArray _
    Inherits BaseArray
Visual C++
public ref class RadialArray : public BaseArray

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.BaseArray
Autodesk.Revit.DB..::.RadialArray

See Also

RadialArray Members

RadialArray Members

[image] [image]