Revit 2011 API
TaskDialog Methods
TaskDialog Class See Also Send Feedback

The TaskDialog type exposes the following members.

Methods

Name | Description
AddCommandLink | Overloaded. Adds a CommandLink to the TaskDialog.
Show | Overloaded. Shows a task dialog.
WasVerificationChecked | Gets the status of the verification checkbox.

See Also

TaskDialog Class
Autodesk.Revit.UI Namespace

AddCommandLink Method

[image] [image]