Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyDependentView Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Dependent views cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyDependentView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyDependentView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyDependentView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyDependentViewWarn Property

[image]