Revit 2011 API
Array..::.Append Method
Array Class See Also Send Feedback
Add the item to the end of the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Append(
    Object item
)
Visual Basic (Declaration)
Public Overridable Sub Append ( _
    item As Object _
)
Visual C++
public:
virtual void Append(
    Object^ item
)

Parameters

item
Type: System..::.Object
The item to be added.

See Also

Array Class
Autodesk.Revit.Collections Namespace

Clear Method

[image]