Revit 2011 API
DuctConnector..::.Height Property
DuctConnector Class See Also Send Feedback
The height of the connector.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual double Height { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Height As Double
Visual C++
public:
virtual property double Height {
    double get ();
}

Implements

IConnector..::.Height

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the connector's shape is not rectangular.

See Also

DuctConnector Class
Autodesk.Revit.DB.Mechanical Namespace

IsPrimary Property

[image]