Revit 2011 API
BuiltInFailures..::.CopyMonitorFailures..::.AlreadyWatched Property
BuiltInFailures..::.CopyMonitorFailures Class See Also Send Feedback
Elements already monitored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AlreadyWatched { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AlreadyWatched As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AlreadyWatched {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyMonitorFailures Class

CannotCopyCuttingInsert Property

[image]