Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotBorrowBusyContention Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't obtain permission to edit the element. The Central File is busy.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotBorrowBusyContention { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotBorrowBusyContention As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotBorrowBusyContention {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotCheckoutWorksets Property

[image]