Revit 2011 API
MEPCurve Properties
MEPCurve Class See Also Send Feedback

The MEPCurve type exposes the following members.

Properties

Name | Description
ConnectorManager | The connector manager of this MEP curve.
Diameter | The diameter of the MEP curve.
Height | The height of the MEP curve.
LevelOffset | The offset of the MEP curve.
MEPSystem | The system of the MEP curve.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ReferenceLevel | The reference level of the MEP curve.
Width | The width of the MEP curve.

See Also

MEPCurve Class

ConnectorManager Property

[image]