Revit 2011 API
TableMergedCell..::.Top Property
TableMergedCell Class See Also Send Feedback
Specifies the row index of the top-left corner of a table grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public int Top { get; set; }
Visual Basic (Declaration)
Public Property Top As Integer
Visual C++
public:
property int Top {
    int get ();
    void set (int value);
}

See Also

TableMergedCell Class

TableSectionData Class

[image]