Revit 2011 API
FillPatternSetIterator Members
FillPatternSetIterator Class Constructors Methods Properties See Also Send Feedback

The FillPatternSetIterator type exposes the following members.

Constructors

Name | Description
FillPatternSetIterator | For Internal Use Only.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the set.

Properties

Name | Description
Current | Retrieves the item that is the current focus of the iterator.

See Also

FillPatternSetIterator Class

FillPatternSetIterator Constructor

[image]