Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.ConvertFaceRegionsToFacesFailed Property
BuiltInFailures..::.GeometryFailures Class See Also Send Feedback
Failed to replace an instance face with its face regions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ConvertFaceRegionsToFacesFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ConvertFaceRegionsToFacesFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ConvertFaceRegionsToFacesFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class

CreateCoreGeometryFailed Property

[image]