Revit 2011 API
AddInIdAttribute..::.Value Property
AddInIdAttribute Class See Also Send Feedback
AddInId guid value.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ValueType Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As ValueType
Visual C++
public:
property ValueType^ Value {
    ValueType^ get ();
}

See Also

AddInIdAttribute Class
Autodesk.Revit.VSTA Namespace

ApplicationEntryPoint Class

[image]