Revit 2011 API
Parameter..::.Element Property
Parameter Class See Also Send Feedback
The element to which this parameter belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

See Also

Parameter Class

GUID Property

[image]