Revit 2011 API
DWFImageFormat Enumeration
See Also Send Feedback
An enumerated type listing possible image format for DWF Export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum DWFImageFormat
Visual Basic (Declaration)
Public Enumeration DWFImageFormat
Visual C++
public enum class DWFImageFormat

Members

Member name | Description
Lossless |
Lossy |

See Also

DWFImageQuality Enumeration

[image]