Revit 2011 API
AssetProperties..::.Item Property (Int32)
AssetProperties Class See Also Send Feedback

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AssetProperty this[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Default Property Item ( _
    index As Integer _
) As AssetProperty
Visual C++
public:
property AssetProperty^ default[int index] {
    AssetProperty^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

AssetProperties Class
Item Overload
Autodesk.Revit.Utility Namespace

Item Property (String)

[image]