Revit 2011 API
RevolvedFace Methods
RevolvedFace Class See Also Send Feedback

The RevolvedFace type exposes the following members.

Methods

Name | Description
Intersect | Overloaded. Calculates the intersection of the specified curve with this face.
IsInside | Overloaded. Indicates whether the specified point is within this face.

See Also

RevolvedFace Class

Intersect Method

[image] [image]