Revit 2011 API
FasciaType Members
FasciaType Class Methods Properties See Also Send Feedback

The FasciaType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

FasciaType Class
Autodesk.Revit.DB.Architecture Namespace

FasciaType Methods

[image] [image]