Revit 2011 API
ReferencePlane..::.Plane Property
ReferencePlane Class See Also Send Feedback
The geometry plane to which the reference plane is assigned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Plane Plane { get; }
Visual Basic (Declaration)
Public ReadOnly Property Plane As Plane
Visual C++
public:
property Plane^ Plane {
    Plane^ get ();
}

See Also

ReferencePlane Class

Reference Property

[image]