Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopy Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Cannot copy selection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopy { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopy As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopy {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyAttachedType Property

[image]