Revit 2011 API
MassLevelData..::.ConceptualConstructionId Property
MassLevelData Class See Also Send Feedback
The ElementId of the conceptual construction associated with the MassLevelData.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId ConceptualConstructionId { get; set; }
Visual Basic (Declaration)
Public Property ConceptualConstructionId As ElementId
Visual C++
public:
property ElementId^ ConceptualConstructionId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

ConceptualConstructionIsByEnergyData Property

[image]