Revit 2011 API
PostEventArgs..::.Status Property
PostEventArgs Class See Also Send Feedback
Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an APIevent handler).

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public EventStatus Status { get; }
Visual Basic (Declaration)
Public ReadOnly Property Status As EventStatus
Visual C++
public:
property EventStatus Status {
    EventStatus get ();
}

See Also

PostEventArgs Class
Autodesk.Revit.DB.Events Namespace

PreDocEventArgs Class

[image]