Revit 2011 API
BuiltInFailures..::.SketchFailures..::.WrongCutBoundaryLoops Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Only open loops can be used for Edit Cut Profile. All open ends must lie on the boundary of the cut profile, and the loop may not touch the boundary anywhere except at its ends.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongCutBoundaryLoops { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongCutBoundaryLoops As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongCutBoundaryLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

WrongFaceSplitterLoopTypesNum Property

[image]