Revit 2011 API
LinePatternSet..::.ForwardIterator Method
LinePatternSet Class See Also Send Feedback
Retrieve a forward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LinePatternSetIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As LinePatternSetIterator
Visual C++
public:
virtual LinePatternSetIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the set.

See Also

LinePatternSet Class

GetEnumerator Method

[image]