Revit 2011 API
DefinitionsBase Methods
DefinitionsBase Class See Also Send Feedback

The DefinitionsBase type exposes the following members.

Methods

Name | Description
Clear | Removes every definition from the set, rendering it empty.
Contains | Tests for the existence of a definition within the set.
Erase | Removes a specified definition from the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert | Insert the specified definition into the set.
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

DefinitionsBase Class

Clear Method

[image]