Revit 2011 API
MassLevelData..::.StrUsage Property
MassLevelData Class See Also Send Feedback
A String which describes the usage or occupancy type of the level of the MassLevelData.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public string StrUsage { get; set; }
Visual Basic (Declaration)
Public Property StrUsage As String
Visual C++
public:
property String^ StrUsage {
    String^ get ();
    void set (String^ value);
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

MassSurfaceData Class

[image]