Revit 2011 API
LinePatternSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class LinePatternSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class LinePatternSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class LinePatternSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.LinePatternSetIterator

See Also

LinePatternSetIterator Members

LinePatternSetIterator Members

[image] [image]