Revit 2011 API
FamilyElementVisibility..::.IsShownInTopBottom Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is display in Plan/RCP view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShownInTopBottom { get; set; }
Visual Basic (Declaration)
Public Property IsShownInTopBottom As Boolean
Visual C++
public:
property bool IsShownInTopBottom {
    bool get ();
    void set (bool value);
}

Remarks

This property matters for objects whose visibility type is Model.

See Also

FamilyElementVisibility Class

IsShownOnlyWhenCut Property

[image]