Revit 2011 API
ElectricalSystem..::.SystemType Property
ElectricalSystem Class See Also Send Feedback
Returns the Electrical System Type of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElectricalSystemType SystemType { get; }
Visual Basic (Declaration)
Public ReadOnly Property SystemType As ElectricalSystemType
Visual C++
public:
property ElectricalSystemType SystemType {
    ElectricalSystemType get ();
}

Remarks

This property is used to retrieve the Electrical System Type of the Electrical System.

See Also

ElectricalSystem Class
Autodesk.Revit.DB.Electrical Namespace

TrueCurrent Property

[image]