Revit 2011 API
BuiltInFailures..::.SketchFailures..::.StairRiserDoesntIntersectBoundary Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
The line representing the top of a riser does not intersect one or both of the boundary lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StairRiserDoesntIntersectBoundary { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StairRiserDoesntIntersectBoundary As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StairRiserDoesntIntersectBoundary {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

StairTooManyConnectedBoundaries Property

[image]