Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToMaintainExclusionsWarn Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to maintain exclusion of some group members. Some excluded members have been restored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToMaintainExclusionsWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToMaintainExclusionsWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToMaintainExclusionsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToMoveElemsToProject Property

[image]