Revit 2011 API
CADImportOptions..::.Placement Property
CADImportOptions Class See Also Send Feedback
Where to place the import.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ImportPlacement Placement { get; set; }
Visual Basic (Declaration)
Public Property Placement As ImportPlacement
Visual C++
public:
property ImportPlacement Placement {
    ImportPlacement get ();
    void set (ImportPlacement value);
}

Remarks

Set this option to place the view at the origin or the center, or a shared coordinates.

See Also

CADImportOptions Class

ThisViewOnly Property

[image]