Revit 2011 API
CompoundStructureLayerArray Properties
CompoundStructureLayerArray Class See Also Send Feedback

The CompoundStructureLayerArray type exposes the following members.

Properties

Name | Description
IsEmpty | Test to see if the array is empty.
Item | Gets or sets a layer at a specified index within the array.
Size | Returns the number of layers that are in the array.

See Also

CompoundStructureLayerArray Class

IsEmpty Property

[image]