Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyFromProjectAndLink Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't Copy to Clipboard elements from the project and a link instance at the same time. Only elements from the project will be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyFromProjectAndLink { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyFromProjectAndLink As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyFromProjectAndLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyGridLines Property

[image]