Revit 2011 API
View..::.AnalysisDisplayStyleId Property
View Class See Also Send Feedback
Element id of Analysis Display Style associated with the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId AnalysisDisplayStyleId { get; set; }
Visual Basic (Declaration)
Public Property AnalysisDisplayStyleId As ElementId
Visual C++
public:
property ElementId^ AnalysisDisplayStyleId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

View Class

CanBePrinted Property

[image]