Revit 2011 API
LocationPoint Members
LocationPoint Class Methods Properties See Also Send Feedback

The LocationPoint type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Point | Get and set the physical location of the element.
Rotation | Retrieve the angle of rotation around the insertion point.

See Also

LocationPoint Class

LocationPoint Methods

[image] [image]