Revit 2011 API
Application..::.NewFBXExportOptions Method
Application Class See Also Send Feedback
Creates 3D-Studio Max (FBX) Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FBXExportOptions NewFBXExportOptions()
Visual Basic (Declaration)
Public Function NewFBXExportOptions As FBXExportOptions
Visual C++
public:
FBXExportOptions^ NewFBXExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewFillPatternSet Method

[image]