Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.IdenticalGeometryCopiesInArray Property
BuiltInFailures..::.ArrayFailures Class See Also Send Feedback
This array contains multiple copies of some identical geometry. Performance might be improved by using a nested family and arraying copies of its instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId IdenticalGeometryCopiesInArray { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property IdenticalGeometryCopiesInArray As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ IdenticalGeometryCopiesInArray {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class

InvalidPath3dIsAssignedToArray Property

[image]