Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.CannotConstrainBasePointDimensions Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Dimensions to base points cannot be constrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConstrainBasePointDimensions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConstrainBasePointDimensions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConstrainBasePointDimensions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

CannotCreateDimensionNotParallel Property

[image]