Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyImportInstancesAcrossProjects Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Linked Imported Files cannot be copied across projects. All non-RVT linked files will be pasted as imports instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyImportInstancesAcrossProjects { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyImportInstancesAcrossProjects As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyImportInstancesAcrossProjects {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyIncompleteElement Property

[image]