Revit 2011 API
ObjectFactory Class
Members See Also Send Feedback
For Internal Use Only.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ObjectFactory : IDisposable
Visual Basic (Declaration)
Public Class ObjectFactory _
    Implements IDisposable
Visual C++
public ref class ObjectFactory : IDisposable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.ObjectFactory

See Also

ObjectFactory Members

ObjectFactory Members

[image] [image]