Revit 2011 API
UpdaterId..::.GetAddInId Method
UpdaterId Class See Also Send Feedback
AddInId of the UpdaterId

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AddInId GetAddInId()
Visual Basic (Declaration)
Public Function GetAddInId As AddInId
Visual C++
public:
AddInId^ GetAddInId()

See Also

UpdaterId Class

GetGUID Method

[image]