Revit 2011 API
ControlledApplication..::.Cities Property
ControlledApplication Class See Also Send Feedback
Returns a set of all the known city locations within Revit.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CitySet Cities { get; }
Visual Basic (Declaration)
Public ReadOnly Property Cities As CitySet
Visual C++
public:
property CitySet^ Cities {
    CitySet^ get ();
}

Remarks

Each city has information about longitude, latitude etc.

See Also

ControlledApplication Class
Autodesk.Revit.ApplicationServices Namespace

Create Property

[image]