Revit 2011 API
AnalysisDisplayLegend Properties
AnalysisDisplayLegend Class See Also Send Feedback

The AnalysisDisplayLegend type exposes the following members.

Properties

Name | Description
Height | The height, in sheet size, of the legend's rectangle
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Width | The width, in sheet size, of the legend's rectangle

See Also

AnalysisDisplayLegend Class
Autodesk.Revit.DB.Analysis Namespace

Height Property

[image]