Revit 2011 API
Array..::.ForwardIterator Method
Array Class See Also Send Feedback
Retrieve a forward moving iterator to the array.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ArrayIterator ForwardIterator()
Visual Basic (Declaration)
Public Overridable Function ForwardIterator As ArrayIterator
Visual C++
public:
virtual ArrayIterator^ ForwardIterator()

Return Value

Returns a forward moving iterator to the array.

See Also

Array Class
Autodesk.Revit.Collections Namespace

GetEnumerator Method

[image]