Revit 2011 API
BuiltInFailures..::.SketchFailures..::.FloorManyDirectionCurves Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
More than one span direction curve specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FloorManyDirectionCurves { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FloorManyDirectionCurves As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FloorManyDirectionCurves {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

HostFinishOverlapOld Property

[image]