Revit 2011 API
StructuralSettings..::.BoundaryConditionFamilySymbolRoller Property
StructuralSettings Class See Also Send Feedback
The id of the FamilySymbol to represent a roller boundary condition.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId BoundaryConditionFamilySymbolRoller { get; set; }
Visual Basic (Declaration)
Public Property BoundaryConditionFamilySymbolRoller As ElementId
Visual C++
public:
property ElementId^ BoundaryConditionFamilySymbolRoller {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

BoundaryConditionFamilySymbolUserDefined Property

[image]