Revit 2011 API
Wall..::.flip Method
Wall Class See Also Send Feedback
The wall orientation will be flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void flip()
Visual Basic (Declaration)
Public Sub flip
Visual C++
public:
void flip()

See Also

Wall Class

Wall Properties

[image] [image]