Revit 2011 API
ElementSet..::.ReverseIterator Method
ElementSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ElementSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ElementSetIterator
Visual C++
public:
virtual ElementSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ElementSet Class

ElementSet Properties

[image] [image]