Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteAlignedSomeLevels Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't Paste Aligned to some views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteAlignedSomeLevels { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteAlignedSomeLevels As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteAlignedSomeLevels {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteCircularLinks Property

[image]