Revit 2011 API
RuledFace Properties
RuledFace Class See Also Send Feedback

The RuledFace type exposes the following members.

Properties

Name | Description
Curve | Profile curves of the surface.
Point | Profile points of the surface.

See Also

RuledFace Class

Curve Property

[image]