Revit 2011 API
ContFooting Members
ContFooting Class Methods Properties See Also Send Feedback

The ContFooting type exposes the following members.

Methods

Name | Description

Properties

Name | Description
FootingType | Retrieves an object that represents the type of the footing.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ContFooting Class

ContFooting Methods

[image] [image]