Revit 2011 API
AssetProperties Members
AssetProperties Class Methods Properties See Also Send Feedback

The AssetProperties type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Item | Overloaded. Gets a property by an identifier.
Size | Gets the number of the AssetProperty(s) in the object.

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace

AssetProperties Methods

[image] [image]