Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AdditionalElementsRequired Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Grouping the selected elements requires that additional element(s) also be grouped. [Description] To satisfy the grouping requirement, these additional element(s) will be automatically added to the group as well.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AdditionalElementsRequired { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AdditionalElementsRequired As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AdditionalElementsRequired {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

AdditionalElementsRequiredRemove Property

[image]