Revit 2011 API
DistributionSysType..::.IsInUse Property
DistributionSysType Class See Also Send Feedback
Get the value which indicates whether this distribution system is in service now.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsInUse { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInUse As Boolean
Visual C++
public:
property bool IsInUse {
    bool get ();
}

See Also

DistributionSysType Class
Autodesk.Revit.DB.Electrical Namespace

NumWires Property

[image]