Revit 2011 API
TextNote..::.Leaders Property
TextNote Class See Also Send Feedback
Retrieves all the leaders belongs to the current TextNote object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LeaderArray Leaders { get; }
Visual Basic (Declaration)
Public ReadOnly Property Leaders As LeaderArray
Visual C++
public:
property LeaderArray^ Leaders {
    LeaderArray^ get ();
}

Remarks

This property is ReadOnly.

See Also

TextNote Class

Parameter Property

[image] [image]