Revit 2011 API
PrintManager..::.PrintOrderReverse Property
PrintManager Class See Also Send Feedback
Indicates whether to reverse the print order of the current print.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool PrintOrderReverse { get; set; }
Visual Basic (Declaration)
Public Property PrintOrderReverse As Boolean
Visual C++
public:
property bool PrintOrderReverse {
    bool get ();
    void set (bool value);
}

Remarks

The value of this property represents the global print setting property used for print operations on any document. In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which save the local changes as modifications to the global print settings.

See Also

PrintManager Class

PrintRange Property

[image]