Revit 2011 API
CurtainCellSetIterator Class
Members See Also Send Feedback
An iterator to a set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class CurtainCellSetIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class CurtainCellSetIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class CurtainCellSetIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.CurtainCellSetIterator

See Also

CurtainCellSetIterator Members

CurtainCellSetIterator Members

[image] [image]