Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CannotPasteObject Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Can't paste some or all of the selected objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteObject { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteObject As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteObject {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CannotRotateElement Property

[image]