Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.DimensionUnlocked Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Dimension had to be un-EQed in order to remove sketch over-constraining.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DimensionUnlocked { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DimensionUnlocked As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DimensionUnlocked {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

DimensionUnlockedAndUnequaled Property

[image]