Revit 2011 API
InsulationTypeSet Class
Members See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class InsulationTypeSet : APIObject,
    IEnumerable
Visual Basic (Declaration)
Public Class InsulationTypeSet _
    Inherits APIObject _
    Implements IEnumerable
Visual C++
public ref class InsulationTypeSet : public APIObject,
    IEnumerable

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB.Electrical..::.InsulationTypeSet

See Also

InsulationTypeSet Members
Autodesk.Revit.DB.Electrical Namespace

InsulationTypeSet Members

[image] [image]