Revit 2011 API
PrintManager..::.CopyNumber Property
PrintManager Class See Also Send Feedback
The copy number.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int CopyNumber { get; set; }
Visual Basic (Declaration)
Public Property CopyNumber As Integer
Visual C++
public:
property int CopyNumber {
    int get ();
    void set (int value);
}

Remarks

Returns 0 if current printer does not support CopyNumber property. The value of this property represents the global print setting property used for print operations on any document. In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which save the local changes as modifications to the global print settings.

See Also

PrintManager Class

IsVirtual Property

[image]