Revit 2011 API
Sketch..::.Profile Property
Sketch Class See Also Send Feedback
Returns the Profile of the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CurveArrArray Profile { get; }
Visual Basic (Declaration)
Public ReadOnly Property Profile As CurveArrArray
Visual C++
public:
property CurveArrArray^ Profile {
    CurveArrArray^ get ();
}

Remarks

This property is used to retrieve the Profile of Sketch.

See Also

Sketch Class

SketchPlane Property

[image]