Revit 2011 API
Set..::.Clear Method
Set Class See Also Send Feedback
Removes every item from the set, rendering it empty.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

Set Class
Autodesk.Revit.Collections Namespace

Contains Method

[image]