Revit 2011 API
HostedSweep..::.Length Property
HostedSweep Class See Also Send Feedback
Retrieve the length of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Length { get; }
Visual Basic (Declaration)
Public ReadOnly Property Length As Double
Visual C++
public:
property double Length {
    double get ();
}

See Also

HostedSweep Class

Parameter Property

[image] [image]