Revit 2011 API
PipeConnector..::.Domain Property
PipeConnector Class See Also Send Feedback
The domain of the connector.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Domain As Domain
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::.Domain

Remarks

This property is used to retrieve the domain of the connector.

See Also

PipeConnector Class
Autodesk.Revit.DB.Plumbing Namespace

Height Property

[image]