Revit 2011 API
BuildingSiteExportOptions..::.PropertyLineOffset Property
BuildingSiteExportOptions Class See Also Send Feedback
Property Line Offset. Default is 0.0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double PropertyLineOffset { get; set; }
Visual Basic (Declaration)
Public Property PropertyLineOffset As Double
Visual C++
public:
property double PropertyLineOffset {
    double get ();
    void set (double value);
}

Remarks

Is only used if property line is also specified.

See Also

BuildingSiteExportOptions Class

TotalGrossArea Property

[image]