Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.CannotConnectDifferentDesignOptsObjects Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Cannot add or assign [Element] to circuit. Electrical objects belonging to different design options cannot be connected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotConnectDifferentDesignOptsObjects { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotConnectDifferentDesignOptsObjects As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotConnectDifferentDesignOptsObjects {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

CannotRemoveMembersInCircuitHavingParent Property

[image]