Revit 2011 API
BuiltInFailures..::.RebarFailures..::.NoSurfPatternOnRebar Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar elements do not support surface patterns. The surface pattern associated with this material will not be displayed on the indicated Rebar Type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoSurfPatternOnRebar { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoSurfPatternOnRebar As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoSurfPatternOnRebar {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

OutSideOfHost Property

[image]