Revit 2011 API
XYZ..::.Y Property
XYZ Class See Also Send Feedback
Gets the second coordinate.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Y { get; }
Visual Basic (Declaration)
Public ReadOnly Property Y As Double
Visual C++
public:
property double Y {
    double get ();
}

See Also

XYZ Class

Z Property

[image]