Revit 2011 API
BuiltInFailures..::.DatumPlaneFailures..::.ScopeBoxWrongPosition Property
BuiltInFailures..::.DatumPlaneFailures Class See Also Send Feedback
The Highlighted Datum can not be associated with the specified Scope Box because the Datum plane does not intersect the Scope Box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ScopeBoxWrongPosition { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ScopeBoxWrongPosition As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ScopeBoxWrongPosition {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DatumPlaneFailures Class

BuiltInFailures.DecalFailures Class

[image]