Revit 2011 API
RoomTag..::.RoomTagType Property
RoomTag Class See Also Send Feedback
The tag type.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RoomTagType RoomTagType { get; set; }
Visual Basic (Declaration)
Public Property RoomTagType As RoomTagType
Visual C++
public:
property RoomTagType^ RoomTagType {
    RoomTagType^ get ();
    void set (RoomTagType^ value);
}

See Also

RoomTag Class
Autodesk.Revit.DB.Architecture Namespace

RoomTagFilter Class

[image]