Revit 2011 API
ViewPrintedEventArgs Members
ViewPrintedEventArgs Class Methods Properties See Also Send Feedback

The ViewPrintedEventArgs type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Index | When the view is being printed as a part of a view-set, the value of this property indicates the index of this view in the entire set. The value is 0-based.
TotalViews | When the view is being printed as a part of a view-set, the value of this property indicates the number of all views in the set.
View | View that was printed.

See Also

ViewPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

ViewPrintedEventArgs Methods

[image] [image]