Revit 2011 API
StructuralSettings..::.AnalyticalModelSupportDistanceTolerance Property
StructuralSettings Class See Also Send Feedback
The maximum distance between two structural elements, where analytical model support rules still apply.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double AnalyticalModelSupportDistanceTolerance { get; set; }
Visual Basic (Declaration)
Public Property AnalyticalModelSupportDistanceTolerance As Double
Visual C++
public:
property double AnalyticalModelSupportDistanceTolerance {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelVerticalAutofixTolerance Property

[image]