Revit 2011 API
BuiltInFailures..::.SlapShapeFailures..::.SlabShapeWarnVerticesDeleted Property
BuiltInFailures..::.SlapShapeFailures Class See Also Send Feedback
Some slab shape edit vertices were deleted because the Floor or Roof has changed its shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlabShapeWarnVerticesDeleted { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlabShapeWarnVerticesDeleted As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlabShapeWarnVerticesDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlapShapeFailures Class

SlopedInnerEdge Property

[image]