Revit 2011 API
BuiltInFailures..::.MassFailures..::.TooManyGeometries Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
The geometry in this Mass instance is too complex to take advantage of the capabilities a Mass provides. Please break it down into multiple Mass and family instances that are less complex.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooManyGeometries { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooManyGeometries As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooManyGeometries {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

UpgradedMassingWarning Property

[image]