Revit 2011 API
MassSurfaceData..::.MaterialType Property
MassSurfaceData Class See Also Send Feedback
material type of mass zone

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public MassSurfaceDataMaterialType MaterialType { get; set; }
Visual Basic (Declaration)
Public Property MaterialType As MassSurfaceDataMaterialType
Visual C++
public:
property MassSurfaceDataMaterialType MaterialType {
    MassSurfaceDataMaterialType get ();
    void set (MassSurfaceDataMaterialType value);
}

See Also

MassSurfaceData Class
Autodesk.Revit.DB.Analysis Namespace

Parameter Property

[image] [image]