Revit 2011 API
MassEnergyAnalyticalModel..::.MassId Property
MassEnergyAnalyticalModel Class See Also Send Feedback
The ElementId of the mass instance the MassEnergyAnalyticalModel is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId MassId { get; }
Visual Basic (Declaration)
Public ReadOnly Property MassId As ElementId
Visual C++
public:
property ElementId^ MassId {
    ElementId^ get ();
}

See Also

MassEnergyAnalyticalModel Class
Autodesk.Revit.DB.Analysis Namespace

MassZoneCoreOffset Property

[image]