Revit 2011 API
RebarCoverType Class
Members See Also Send Feedback
A Rebar Cover setting. This element functions as a name-value pair for Rebar Cover Settings.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class RebarCoverType : ElementType
Visual Basic (Declaration)
Public Class RebarCoverType _
    Inherits ElementType
Visual C++
public ref class RebarCoverType : public ElementType

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ElementType
Autodesk.Revit.DB.Structure..::.RebarCoverType

See Also

RebarCoverType Members
Autodesk.Revit.DB.Structure Namespace

RebarCoverType Members

[image] [image]