Revit 2011 API
SpotDimension..::.Location Property
SpotDimension Class See Also Send Feedback
Get a location point object. This is the location of the spot dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override Location Location { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property Location As Location
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

See Also

SpotDimension Class

Parameter Property

[image] [image]