Revit 2011 API
AssetSet Methods
AssetSet Class See Also Send Feedback

The AssetSet type exposes the following members.

Methods

Name | Description
Clear | Removes every asset from the set, rendering it empty.
Contains | Tests for the existence of a asset within the set.
Erase | Removes a specified asset from the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert | Insert the specified asset into the set.
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

AssetSet Class
Autodesk.Revit.Utility Namespace

Clear Method

[image]