Revit 2011 API
CurtainGrid..::.NumULines Property
CurtainGrid Class See Also Send Feedback
Get the number of grid lines in the U direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumULines { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumULines As Integer
Visual C++
public:
property int NumULines {
    int get ();
}

See Also

CurtainGrid Class

NumVLines Property

[image]