Revit 2011 API
Application..::.Language Property
Application Class See Also Send Feedback
The language used in the current session of Revit.

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public LanguageType Language { get; }
Visual Basic (Declaration)
Public ReadOnly Property Language As LanguageType
Visual C++
public:
property LanguageType Language {
    LanguageType get ();
}

Remarks

Use this property to determine the language used by Revit; this can allow your application to load the appropriate resources.

See Also

Application Class
Autodesk.Revit.ApplicationServices Namespace

LibraryPaths Property

[image]