Revit 2011 API
AnalysisDisplayColoredSurfaceSettings Constructor
AnalysisDisplayColoredSurfaceSettings Class See Also Send Feedback
Constructs a default instance of colored surface settings.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayColoredSurfaceSettings()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
AnalysisDisplayColoredSurfaceSettings()

See Also

AnalysisDisplayColoredSurfaceSettings Class
AnalysisDisplayColoredSurfaceSettings Overload
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColoredSurfaceSettings Constructor (AnalysisDisplayColoredSurfaceSettings)

[image]