Revit 2011 API
PipeMaterialType Members
PipeMaterialType Class Methods Properties See Also Send Feedback

The PipeMaterialType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

PipeMaterialType Class
Autodesk.Revit.DB.Plumbing Namespace

PipeMaterialType Methods

[image] [image]