Revit 2011 API
DocumentSavedAsEventArgs Properties
DocumentSavedAsEventArgs Class See Also Send Feedback

The DocumentSavedAsEventArgs type exposes the following members.

Properties

Name | Description
IsSavedAsMasterFile | Indicates whether the document is saved as master file.
OriginalPath | Original path of the document.

See Also

DocumentSavedAsEventArgs Class
Autodesk.Revit.DB.Events Namespace

IsSavedAsMasterFile Property

[image]