Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateOldCornerMullion Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Cannot change the type of a mullion created prior to release 4.0 to a corner mullion type. Try deleting the existing mullion and placing a new one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateOldCornerMullion { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateOldCornerMullion As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOldCornerMullion {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotCreateOpening Property

[image]