Revit 2011 API
WireMaterialTypeSet Constructor
WireMaterialTypeSet Class See Also Send Feedback
Initializes a new instance of the WireMaterialTypeSet class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public WireMaterialTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
WireMaterialTypeSet()

See Also

WireMaterialTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireMaterialTypeSet Methods

[image] [image]