Revit 2011 API
WallType Properties
WallType Class See Also Send Feedback

The WallType type exposes the following members.

Properties

Name | Description
Kind | Reports the nature of the wall
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Width | Returns the overall thickness of this type of wall.

See Also

WallType Class

Kind Property

[image]