Revit 2011 API
ViewPrintingEventArgs..::.View Property
ViewPrintingEventArgs Class See Also Send Feedback
The view to be printed.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public View View { get; }
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

ViewPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

Autodesk.Revit.DB.Mechanical Namespace

[image]