Revit 2011 API
BeamSystemType Members
BeamSystemType Class Methods Properties See Also Send Feedback

The BeamSystemType type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

BeamSystemType Class

BeamSystemType Methods

[image] [image]