Revit 2011 API
ParameterFilterElement..::.GetCategories Method
ParameterFilterElement Class See Also Send Feedback
Gets the categories admitted by this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetCategories()
Visual Basic (Declaration)
Public Function GetCategories As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetCategories()

See Also

ParameterFilterElement Class

GetRuleParameter Method

[image]