Revit 2011 API
GeometryElement Properties
GeometryElement Class See Also Send Feedback

The GeometryElement type exposes the following members.

Properties

Name | Description
MaterialElement | Element describing the material from which this element is composed.
Objects | All geometric primitives contained in the element.

See Also

GeometryElement Class

MaterialElement Property

[image]