Revit 2011 API
BuiltInFailures..::.GroupFailures..::.FailedToSetMasterGroupId Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to set master id of group type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedToSetMasterGroupId { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedToSetMasterGroupId As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedToSetMasterGroupId {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

FailedToTransformAttachedGroup Property

[image]