Revit 2011 API
AreaLoad..::.Force3 Property
AreaLoad Class See Also Send Feedback
Returns the three dimensional force applied to the point 3 of the area load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Force3 { get; }
Visual Basic (Declaration)
Public ReadOnly Property Force3 As XYZ
Visual C++
public:
property XYZ^ Force3 {
    XYZ^ get ();
}

Remarks

The force is measured in Kg / Sec*Feet.

See Also

AreaLoad Class
Autodesk.Revit.DB.Structure Namespace

NumCurves Property

[image]