Revit 2011 API
BuiltInFailures..::.CopyMonitorFailures Members
BuiltInFailures..::.CopyMonitorFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.CopyMonitorFailures type exposes the following members.

Properties

Name | Description
AlreadyCopiedAndStopWatch | Element has already been copied. Stop existing monitoring to copy again.
AlreadyWatched | Elements already monitored.
CannotCopyCuttingInsert | Copy/Monitor does not support cutting inserts in floors. Some openings were not copied.
CopyWatchAlert | Coordination Monitor alert : [Description]
GridDeletedSameName | Grid can not be copied because grid with desired name '[Name]' already exist in a target document.
LevelDeletedSameName | Level can not be copied because level with desired name '[Name]' already exist in a target document.

See Also

BuiltInFailures..::.CopyMonitorFailures Class

BuiltInFailures.CopyMonitorFailures Properties

[image] [image]