Revit 2011 API
BuiltInFailures..::.LinkFailures..::.NoConstraintsToLinks1 Property
BuiltInFailures..::.LinkFailures Class See Also Send Feedback
Constraints may not be created to linked instances using Shared Locations. Constraints will be removed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoConstraintsToLinks1 { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoConstraintsToLinks1 As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoConstraintsToLinks1 {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LinkFailures Class

SourceFileDrivenByOtherTarget Property

[image]