Revit 2011 API
BuiltInFailures..::.EditingFailures..::.HiddenBeamsEditingWarning Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
The beam join being modified contains beam that are not visible. Geometry of visible beams may be affected by hidden beams.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HiddenBeamsEditingWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HiddenBeamsEditingWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HiddenBeamsEditingWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

InvalidArrayObject Property

[image]