Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainDoesNotEngageUorV Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
A chain formed by these curve elements does engage any gridlines on the face to be divided and will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainDoesNotEngageUorV { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainDoesNotEngageUorV As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainDoesNotEngageUorV {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceCurveChainGeneralProblem Property

[image]