Revit 2011 API
FootPrintRoof Properties
FootPrintRoof Class See Also Send Feedback

The FootPrintRoof type exposes the following members.

Properties

Name | Description
CurtainGrids | Retrieve all the CurtainGrid objects of a FootPrintRoof.
DefinesSlope | Retrieve or set the DefinesSlope of the curve.
ExtendIntoWall | Retrieve or set whether extend into wall the curve.
Offset | Retrieve or set the Offset of the curve.
Overhang | Retrieve or set the Overhang of the curve.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SlopeAngle | Retrieve or set the SlopeAngle of the curve.

See Also

FootPrintRoof Class

CurtainGrids Property

[image]