Revit 2011 API
EnergyDataSettings..::.GroundPlane Property
EnergyDataSettings Class See Also Send Feedback
Id of level which represents ground level.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId GroundPlane { get; set; }
Visual Basic (Declaration)
Public Property GroundPlane As ElementId
Visual C++
public:
property ElementId^ GroundPlane {
    ElementId^ get ();
    void set (ElementId^ value);
}

Remarks

The ground plane defines what is above and below ground for Conceptual Energy Analysis. The ground plane can optionally used for the rendering cast shadows.

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

IsExportMullionsEnabled Property

[image]