Revit 2011 API
GuidEnum Class
Members See Also Send Feedback
Base class of all GUID-based enum classes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class GuidEnum
Visual Basic (Declaration)
Public Class GuidEnum
Visual C++
public ref class GuidEnum

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.GuidEnum
Autodesk.Revit.DB..::.FailureDefinitionId

See Also

GuidEnum Members

GuidEnum Members

[image] [image]