Revit 2011 API
DocumentOpeningEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentOpening event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentOpeningEventArgs : PreEventArgs
Visual Basic (Declaration)
Public Class DocumentOpeningEventArgs _
    Inherits PreEventArgs
Visual C++
public ref class DocumentOpeningEventArgs : public PreEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.DB.Events..::.DocumentOpeningEventArgs

See Also

DocumentOpeningEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentOpeningEventArgs Members

[image] [image]