Revit 2011 API
BeamSystem..::.Direction Property
BeamSystem Class See Also Send Feedback
Retrieve or change the Direction of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Direction { get; }
Visual Basic (Declaration)
Public ReadOnly Property Direction As XYZ
Visual C++
public:
property XYZ^ Direction {
    XYZ^ get ();
}

See Also

BeamSystem Class

Elevation Property

[image]