Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.PanelsSlightlyMalformedCorruption Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Some panels in this curtain system are slightly malformed. The problem is most likely ignorable. This problem usually occurs when a panel or parts of a panel have been divided so that they are very narrow. To better see the malformed panels, temporarily hide the mullion category and set display of lines to ""thin lines"" (using the command on the view menu).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PanelsSlightlyMalformedCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PanelsSlightlyMalformedCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PanelsSlightlyMalformedCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

PanelsSlightlyMalformedWarning Property

[image]