Revit 2011 API
ElementId..::.InvalidElementId Property
ElementId Class See Also Send Feedback
Get the invalid ElementId whose IntegerValue is -1.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static ElementId InvalidElementId { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidElementId As ElementId
Visual C++
public:
static property ElementId^ InvalidElementId {
    ElementId^ get ();
}

See Also

ElementId Class

ElementIsCurveDrivenFilter Class

[image]