Revit 2011 API
FilterInverseRule..::.GetInnerRule Method
FilterInverseRule Class See Also Send Feedback
Gets the rule being inverted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FilterRule GetInnerRule()
Visual Basic (Declaration)
Public Function GetInnerRule As FilterRule
Visual C++
public:
FilterRule^ GetInnerRule()

See Also

FilterInverseRule Class

SetInnerRule Method

[image]