Revit 2011 API
BuiltInFailures..::.MassFailures..::.UpgradedMassingWarning Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
Your document contained a Massing element which has been upgraded to a Mass instance. Please review the documentation on the new enhanced Mass capabilities to understand the implications of this change.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UpgradedMassingWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UpgradedMassingWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UpgradedMassingWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

BuiltInFailures.MatchlineFailures Class

[image]