Revit 2011 API
MechanicalSystem..::.Flow Property
MechanicalSystem Class See Also Send Feedback
The system flow.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Flow { get; }
Visual Basic (Declaration)
Public ReadOnly Property Flow As Double
Visual C++
public:
property double Flow {
    double get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the flow can't be computed, which means the system is not well connected.

See Also

MechanicalSystem Class
Autodesk.Revit.DB.Mechanical Namespace

IsWellConnected Property

[image]