Revit 2011 API
GeomCombinationSet..::.Size Property
GeomCombinationSet Class See Also Send Feedback
Returns the number of GeomCombinations that are in the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Size { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Size As Integer
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

GeomCombinationSet Class

GeomCombinationSetIterator Class

[image]