Revit 2011 API
LinePatternSet..::.ReverseIterator Method
LinePatternSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual LinePatternSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As LinePatternSetIterator
Visual C++
public:
virtual LinePatternSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

LinePatternSet Class

LinePatternSet Properties

[image] [image]