Revit 2011 API
PipingSystem..::.IsWellConnected Property
PipingSystem Class See Also Send Feedback
Indicates if the system is well connected or not.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsWellConnected { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsWellConnected As Boolean
Visual C++
public:
property bool IsWellConnected {
    bool get ();
}

Remarks

If the system is not well connected, parameters which need to be calculated are invalid.

See Also

PipingSystem Class
Autodesk.Revit.DB.Plumbing Namespace

Parameter Property

[image] [image]