Revit 2011 API
BuiltInFailures..::.SketchFailures..::.AreaLoadNoForce Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Area Load can't have all force components equal to zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaLoadNoForce { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaLoadNoForce As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaLoadNoForce {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

AreaReinforcementWrongHost Property

[image]