Revit 2011 API
AnalysisDisplayLegendSettings Methods
AnalysisDisplayLegendSettings Class See Also Send Feedback

The AnalysisDisplayLegendSettings type exposes the following members.

Methods

Name | Description
Dispose |
IsEqual | Compares two legend settings objects.
SetTextTypeId | Set element id of text associated with legend settings.

See Also

AnalysisDisplayLegendSettings Class
Autodesk.Revit.DB.Analysis Namespace

Dispose Method

[image]