Revit 2011 API
Rebar..::.MaxSpacing Property
Rebar Class See Also Send Feedback
Identifies the maximum spacing between rebar in rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double MaxSpacing { get; set; }
Visual Basic (Declaration)
Public Property MaxSpacing As Double
Visual C++
public:
property double MaxSpacing {
    double get ();
    void set (double value);
}

See Also

Rebar Class
Autodesk.Revit.DB.Structure Namespace

NumberOfBarPositions Property

[image]