Revit 2011 API
ReferenceArray..::.ReverseIterator Method
ReferenceArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ReferenceArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ReferenceArrayIterator
Visual C++
public:
virtual ReferenceArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

ReferenceArray Class

ReferenceArray Properties

[image] [image]