Revit 2011 API
PanelScheduleView..::.GetSlotNumberByCell Method
PanelScheduleView Class See Also Send Feedback
gets the slot number in the circuit table Row Number Column Number

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int GetSlotNumberByCell(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function GetSlotNumberByCell ( _
    nRow As Integer, _
    nCol As Integer _
) As Integer
Visual C++
public:
int GetSlotNumberByCell(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetTableData Method

[image]