Revit 2011 API
CombinableElement Properties
CombinableElement Class See Also Send Feedback

The CombinableElement type exposes the following members.

Properties

Name | Description
Combinations | The geometry combinations that this element belongs to.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

CombinableElement Class

Combinations Property

[image]