Revit 2011 API
BuiltInFailures..::.LoadFailures..::.CannotPlaceBoundaryConditions Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Can't find a host for Boundary Conditions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceBoundaryConditions { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceBoundaryConditions As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceBoundaryConditions {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

CannotPlaceBoundaryConditionsWarn Property

[image]