Revit 2011 API
DocumentPrintedEventArgs..::.FailedViews Property
DocumentPrintedEventArgs Class See Also Send Feedback
Views that failed to print (if any).

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ViewSet FailedViews { get; }
Visual Basic (Declaration)
Public ReadOnly Property FailedViews As ViewSet
Visual C++
public:
property ViewSet^ FailedViews {
    ViewSet^ get ();
}

See Also

DocumentPrintedEventArgs Class
Autodesk.Revit.DB.Events Namespace

PrintedViews Property

[image]