Revit 2011 API
DocumentPrintingEventArgs Members
DocumentPrintingEventArgs Class Methods Properties See Also Send Feedback

The DocumentPrintingEventArgs type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Settings | Print Settings of current project.
Views | Set of views to be printed.

See Also

DocumentPrintingEventArgs Class
Autodesk.Revit.DB.Events Namespace

DocumentPrintingEventArgs Methods

[image] [image]