Revit 2011 API
BuiltInFailures..::.EditingFailures..::.CannotRotateLocked Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Can't rotate pinned element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotRotateLocked { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotRotateLocked As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotRotateLocked {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

CannotScaleInView Property

[image]