Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.EqualityConstraintsUnsatisfied Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Equality constraints are not satisfied. The action either violates a locked constraint or tries to modify a sketch based object outside of the sketch mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId EqualityConstraintsUnsatisfied { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property EqualityConstraintsUnsatisfied As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ EqualityConstraintsUnsatisfied {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

EqualityConstraintsUnsatisfiedWarn Property

[image]