Revit 2011 API
DocumentChangedEventArgs..::.GetModifiedElementIds Method
DocumentChangedEventArgs Class See Also Send Feedback
Returns set of elements that were modified

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ICollection<ElementId> GetModifiedElementIds()
Visual Basic (Declaration)
Public Function GetModifiedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetModifiedElementIds()

Return Value

The set of ElementId for elements that were modified

See Also

DocumentChangedEventArgs Class
Autodesk.Revit.DB.Events Namespace

GetTransactionNames Method

[image]