Revit 2011 API
ImportInstance Class
Members See Also Send Feedback
An element created during either import or link operation in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ImportInstance : Element
Visual Basic (Declaration)
Public Class ImportInstance _
    Inherits Element
Visual C++
public ref class ImportInstance : public Element

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.ImportInstance

See Also

ImportInstance Members

ImportInstance Members

[image] [image]