Revit 2011 API
FamilyInstance..::.ToRoom Property (Phase)
FamilyInstance Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Room ToRoom[
    Phase phase
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property ToRoom ( _
    phase As Phase _
) As Room
Visual C++
public:
property Room^ ToRoom[Phase^ phase] {
    Room^ get (Phase^ phase);
}

Parameters

phase
Type: Autodesk.Revit.DB..::.Phase

See Also

FamilyInstance Class
ToRoom Overload

FamilyInstanceFilter Class

[image]