Revit 2011 API
BuiltInFailures..::.SiteFailures..::.BuildingPadOverlap Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
Pads can't overlap (but can share edges).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BuildingPadOverlap { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BuildingPadOverlap As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BuildingPadOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

CannotComputeProperArea Property

[image]