Revit 2011 API
CurveByPoints..::.GetPoints Method
CurveByPoints Class See Also Send Feedback
Get the sequence of points interpolated by this curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ReferencePointArray GetPoints()
Visual Basic (Declaration)
Public Function GetPoints As ReferencePointArray
Visual C++
public:
ReferencePointArray^ GetPoints()

See Also

CurveByPoints Class

GetVisibility Method

[image]