Revit 2011 API
BuiltInFailures..::.TagFailures..::.ElementCategoryChangeInvalidatesTag Property
BuiltInFailures..::.TagFailures Class See Also Send Feedback
Elements have changed category. Tags for these elements are now of the wrong category and will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementCategoryChangeInvalidatesTag { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementCategoryChangeInvalidatesTag As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementCategoryChangeInvalidatesTag {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TagFailures Class

ElementCategoryChangeInvalidatesTagUpgrade Property

[image]