Revit 2011 API
DocumentEntryPoint Class
Members See Also Send Feedback
For Revit VSTA use only.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class DocumentEntryPoint : IEntryPoint
Visual Basic (Declaration)
Public MustInherit Class DocumentEntryPoint _
    Implements IEntryPoint
Visual C++
public ref class DocumentEntryPoint abstract : IEntryPoint

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.VSTA..::.DocumentEntryPoint

See Also

DocumentEntryPoint Members
Autodesk.Revit.VSTA Namespace

DocumentEntryPoint Members

[image] [image]