Revit 2011 API
BuiltInFailures..::.WallFailures..::.InvalidTargetPositionError Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Joining the highlighted wall to the highlighted element moves the wall's top below its bottom or its bottom above its top, or interferes with wall joins or holes in the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidTargetPositionError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidTargetPositionError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidTargetPositionError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

InvalidTopConstraintForLevel Property

[image]