Revit 2011 API
BuiltInFailures..::.OverlapFailures..::.DuplicateRebar Property
BuiltInFailures..::.OverlapFailures Class See Also Send Feedback
There are identical rebar in the same place. This will result in double counting in schedules.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DuplicateRebar { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DuplicateRebar As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DuplicateRebar {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.OverlapFailures Class

LevelsOverlap Property

[image]