Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.DUMisbehavingUpdater Property
BuiltInFailures..::.DocumentFailures Class See Also Send Feedback
Third party updater '[Name]' has experienced a problem and its action had to be canceled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DUMisbehavingUpdater { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DUMisbehavingUpdater As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DUMisbehavingUpdater {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class

GrantedBorrowing Property

[image]