Revit 2011 API
TableSectionData..::.SetRowHeight Method
TableSectionData Class See Also Send Feedback
Sets a row's height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetRowHeight(
    int nRow,
    int height
)
Visual Basic (Declaration)
Public Sub SetRowHeight ( _
    nRow As Integer, _
    height As Integer _
)
Visual C++
public:
void SetRowHeight(
    int nRow,
    int height
)

Parameters

nRow
Type: System..::.Int32
height
Type: System..::.Int32

See Also

TableSectionData Class

TableSectionData Properties

[image] [image]