Revit 2011 API
Connector..::.Domain Property
Connector Class See Also Send Feedback
The domain of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property Domain As Domain
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::.Domain

See Also

Connector Class

DuctSystemType Property

[image]