Revit 2011 API
BuiltInFailures..::.RoofFailures..::.HoleInRoofFailed Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
Hole(s) could not be cut in roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId HoleInRoofFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property HoleInRoofFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ HoleInRoofFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

HoleInRoofFailedError Property

[image]