Revit 2011 API
StructuralSettings..::.SymbolicCutbackForColumn Property
StructuralSettings Class See Also Send Feedback
Symbolic cutback distance to be applied to all columns.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double SymbolicCutbackForColumn { get; set; }
Visual Basic (Declaration)
Public Property SymbolicCutbackForColumn As Double
Visual C++
public:
property double SymbolicCutbackForColumn {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

StructuralType Enumeration

[image]