Revit 2011 API
ModelText Properties
ModelText Class See Also Send Feedback

The ModelText type exposes the following members.

Properties

Name | Description
Depth | The depth of the model text.
HorizontalAlignment | The horizontal alignment.
Location | This property is used to find the physical location of an instance within project. (Overrides Element..::.Location.)
ModelTextType | The type for the model text.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Subcategory | The subcategory.
Text | The text string in the model text.

See Also

ModelText Class

Depth Property

[image]