Revit 2011 API
FamilyInstance..::.IsSlantedColumn Property
FamilyInstance Class See Also Send Feedback
Indicates if the family instance is a slanted column.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSlantedColumn { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsSlantedColumn As Boolean
Visual C++
public:
property bool IsSlantedColumn {
    bool get ();
}

Remarks

If the family instance is a slanted column, it returns true, otherwise returns false.

See Also

FamilyInstance Class

Location Property

[image]