Revit 2011 API
BuiltInFailures..::.RebarFailures..::.InvalidRebarHostWrongCategory Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar can't be placed in a family of category [Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidRebarHostWrongCategory { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidRebarHostWrongCategory As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidRebarHostWrongCategory {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

MaxHookExtensionMultiplierWarn Property

[image]