Revit 2011 API
BuiltInFailures..::.EditingFailures..::.ReloadNoGood Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
You must Reload Latest before editing the element, but the Central File is inaccessible or being accessed by another user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ReloadNoGood { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ReloadNoGood As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ReloadNoGood {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

SourceInEditMode Property

[image]