Revit 2011 API
PlanTopology Properties
PlanTopology Class See Also Send Feedback

The PlanTopology type exposes the following members.

Properties

Name | Description
Circuits | Retrieves Circuits of the PlanTopology.
Level | Retrieves Level of the PlanTopology.
Phase | Retrieves the phase of the PlanTopology.
Rooms | Retrieves rooms of the PlanTopology in the last phase.

See Also

PlanTopology Class

Circuits Property

[image]