Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FamilyNoExternalParametersCorruption Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Family's Category can't be changed because the Family contains Shared Parameters which are not permitted in the new Category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FamilyNoExternalParametersCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FamilyNoExternalParametersCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FamilyNoExternalParametersCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FamilyNoExternalParametersError Property

[image]