Revit 2011 API
PipingSystem..::.FluidViscosity Property
PipingSystem Class See Also Send Feedback
The system fluid viscosity.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double FluidViscosity { get; }
Visual Basic (Declaration)
Public ReadOnly Property FluidViscosity As Double
Visual C++
public:
property double FluidViscosity {
    double get ();
}

See Also

PipingSystem Class
Autodesk.Revit.DB.Plumbing Namespace

IsWellConnected Property

[image]