Revit 2011 API
AnalysisDisplayColorEntry Members
AnalysisDisplayColorEntry Class Constructors Methods Properties See Also Send Feedback

The AnalysisDisplayColorEntry type exposes the following members.

Constructors

Name | Description
AnalysisDisplayColorEntry | Overloaded.

Methods

Name | Description
Dispose |
HasValue | Check if color entry has associated value.
IsEqual | Compare color entries.

Properties

Name | Description
Color | Color associated with color entry.
Value | Value associated with color entry.

See Also

AnalysisDisplayColorEntry Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorEntry Constructor

[image] [image]