Revit 2011 API
FaceArrayIterator Methods
FaceArrayIterator Class See Also Send Feedback

The FaceArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

FaceArrayIterator Class

MoveNext Method

[image]