Revit 2011 API
PanelScheduleData..::.BorderAroundSections Property
PanelScheduleData Class See Also Send Feedback
places a border (GraphicStyle element) around each section, visible only on the instance and sheet

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId BorderAroundSections { get; set; }
Visual Basic (Declaration)
Public Property BorderAroundSections As ElementId
Visual C++
public:
property ElementId^ BorderAroundSections {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

IsFooterSectionHidden Property

[image]