Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.WrongConstraintInTrussSketch Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
Structural Truss sketch can't be constrained to its members.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId WrongConstraintInTrussSketch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property WrongConstraintInTrussSketch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ WrongConstraintInTrussSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

BuiltInFailures.DividedSurfaceFailures Class

[image]