Revit 2011 API
BuiltInFailures..::.GroupFailures..::.MembersMovedToProjectToMakeConsistent Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Group members had to be "moved to the project" (removed from their group instance) because they were not consistent with the group type definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MembersMovedToProjectToMakeConsistent { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MembersMovedToProjectToMakeConsistent As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MembersMovedToProjectToMakeConsistent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

ModifyingMultiGroups Property

[image]