Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.SupportCheckDone Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Member support check is complete. No unsupported elements detected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SupportCheckDone { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SupportCheckDone As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SupportCheckDone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

ZeroAreaAnalyticalModel Property

[image]