Revit 2011 API
PlanCircuit..::.SideNum Property
PlanCircuit Class See Also Send Feedback
The number of sides in the circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int SideNum { get; }
Visual Basic (Declaration)
Public ReadOnly Property SideNum As Integer
Visual C++
public:
property int SideNum {
    int get ();
}

See Also

PlanCircuit Class

PlanCircuitSet Class

[image]