Revit 2011 API
PanelScheduleSheetInstance Methods
PanelScheduleSheetInstance Class See Also Send Feedback

The PanelScheduleSheetInstance type exposes the following members.

Methods

Name | Description
Create | Creates a new instance of panel schedule on sheet and adds it to the document.
GetSchedule | Gets the panel schedule view.

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

Create Method

[image]