Revit 2011 API
SymbolicCurve Properties
SymbolicCurve Class See Also Send Feedback

The SymbolicCurve type exposes the following members.

Properties

Name | Description
IsDrawnInForeground | Indicates if this curve will be drawn in the foreground of the family instance.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ReferenceType | Indicates the type of reference.
Subcategory | The subcategory.

See Also

SymbolicCurve Class

IsDrawnInForeground Property

[image]