Revit 2011 API
PanelScheduleView..::.GetTableData Method
PanelScheduleView Class See Also Send Feedback
gets table data that can be written to

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public PanelScheduleData GetTableData()
Visual Basic (Declaration)
Public Function GetTableData As PanelScheduleData
Visual C++
public:
PanelScheduleData^ GetTableData()

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

GetTemplate Method

[image]