Revit 2011 API
BuiltInFailures..::.RegenFailures..::.CircularDependencyWall Property
BuiltInFailures..::.RegenFailures Class See Also Send Feedback
There is a circular chain of references among the highlighted elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircularDependencyWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircularDependencyWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircularDependencyWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RegenFailures Class

CircularDependencyWallError Property

[image]