Revit 2011 API
RuledFace..::.Point Property
RuledFace Class See Also Send Feedback
Profile points of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Point[
    int index
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Point ( _
    index As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Point[int index] {
    XYZ^ get (int index);
}

Parameters

index
Type: System..::.Int32

See Also

RuledFace Class

SATExportOptions Class

[image]