Revit 2011 API
BuiltInFailures..::.WallFailures..::.CannotSplitVerticallyCompoundWall Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Can't divide Wall's face to assign different materials to a vertically compound Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotSplitVerticallyCompoundWall { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotSplitVerticallyCompoundWall As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotSplitVerticallyCompoundWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

CannotToSplitWallPanels Property

[image]