Revit 2011 API
BuiltInFailures..::.DecalFailures..::.LongerThanPossible Property
BuiltInFailures..::.DecalFailures Class See Also Send Feedback
Decal element is longer then the circumference of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LongerThanPossible { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LongerThanPossible As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LongerThanPossible {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DecalFailures Class

OutsideHost Property

[image]