Revit 2011 API
BuiltInFailures..::.MassFailures..::.FloorAreaFaceFailed Property
BuiltInFailures..::.MassFailures Class See Also Send Feedback
Failed to create a Mass Floor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FloorAreaFaceFailed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FloorAreaFaceFailed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FloorAreaFaceFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.MassFailures Class

FloorMightLookWrong Property

[image]