Revit 2011 API
AnalysisDisplayLegendSettings..::.ShowLegend Property
AnalysisDisplayLegendSettings Class See Also Send Feedback
If set to true, legend is shown in the view.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowLegend { get; set; }
Visual Basic (Declaration)
Public Property ShowLegend As Boolean
Visual C++
public:
property bool ShowLegend {
    bool get ();
    void set (bool value);
}

See Also

AnalysisDisplayLegendSettings Class
Autodesk.Revit.DB.Analysis Namespace

ShowUnits Property

[image]