Revit 2011 API
BuiltInFailures..::.RoofFailures..::.RoofMeetsRoofTangentiallyError Property
BuiltInFailures..::.RoofFailures Class See Also Send Feedback
The roofs cannot be joined because the roof being joined meets the target roof tangentially.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoofMeetsRoofTangentiallyError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoofMeetsRoofTangentiallyError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoofMeetsRoofTangentiallyError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RoofFailures Class

RoofSlopeExceedsThreshold Property

[image]