Revit 2011 API
ElementType Properties
ElementType Class See Also Send Feedback

The ElementType type exposes the following members.

Properties

Name | Description
Name | Set the name for the ElementType. (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ElementType Class

Name Property

[image]