Revit 2011 API
FamilyInstanceFilter..::.FamilySymbolId Property
FamilyInstanceFilter Class See Also Send Feedback
The family symbol id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId FamilySymbolId { get; }
Visual Basic (Declaration)
Public ReadOnly Property FamilySymbolId As ElementId
Visual C++
public:
property ElementId^ FamilySymbolId {
    ElementId^ get ();
}

See Also

FamilyInstanceFilter Class

FamilyManager Class

[image]