Revit 2011 API
BuiltInFailures..::.PointFailures..::.CantChangeParamFlip Property
BuiltInFailures..::.PointFailures Class See Also Send Feedback
Can't flip Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantChangeParamFlip { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantChangeParamFlip As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantChangeParamFlip {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PointFailures Class

CantChangeParamMirror Property

[image]