Revit 2011 API
FamilyTypeSet..::.Insert Method
FamilyTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    FamilyType item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As FamilyType _
) As Boolean
Visual C++
public:
virtual bool Insert(
    FamilyType^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.FamilyType

See Also

FamilyTypeSet Class

ReverseIterator Method

[image]