Revit 2011 API
BuiltInFailures..::.PathFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class PathFailures
Visual Basic (Declaration)
Public NotInheritable Class PathFailures
Visual C++
public ref class PathFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.PathFailures

See Also

BuiltInFailures..::.PathFailures Members

BuiltInFailures.PathFailures Members

[image] [image]