Revit 2011 API
MassLevelData..::.NLevelFafArea Property
MassLevelData Class See Also Send Feedback
The surface area of the intersection of the MassLevelData's level with the mass geometry.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public double NLevelFafArea { get; }
Visual Basic (Declaration)
Public ReadOnly Property NLevelFafArea As Double
Visual C++
public:
property double NLevelFafArea {
    double get ();
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

NLevelPerimeter Property

[image]