Revit 2011 API
FailureDefinitionId..::.Equality Operator
FailureDefinitionId Class See Also Send Feedback
Compares two FailureDefinitionId instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static bool operator ==(
    FailureDefinitionId first,
    FailureDefinitionId second
)
Visual Basic (Declaration)
Public Shared Operator = ( _
    first As FailureDefinitionId, _
    second As FailureDefinitionId _
) As Boolean
Visual C++
public:
static bool operator ==(
    FailureDefinitionId^ first,
    FailureDefinitionId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::.FailureDefinitionId
The first FailureDefinitionId.
second
Type: Autodesk.Revit.DB..::.FailureDefinitionId
The second FailureDefinitionId.

Return Value

True if the inputs are identical, false if they are different.

See Also

FailureDefinitionId Class

Inequality Operator

[image]