Revit 2011 API
FilteredElementIterator Members
FilteredElementIterator Class Methods Properties See Also Send Feedback

The FilteredElementIterator type exposes the following members.

Methods

Name | Description
Dispose |
GetCurrent | The current element found by the iterator.
IsDone | Identifies if the iteration has completed.
MoveNext | Increments the iterator to the next element passing the filter.
Reset | Resets the iterator to the beginning.

Properties

Name | Description
Current |
CurrentObject |

See Also

FilteredElementIterator Class

FilteredElementIterator Methods

[image] [image]