Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.RiserCurveTooShort Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Riser curve is too short to create nosing on it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RiserCurveTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RiserCurveTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RiserCurveTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

RiserDoesntIntersectBoundry Property

[image]