Revit 2011 API
TableCellStyle..::.BorderLeftLineStyle Property
TableCellStyle Class See Also Send Feedback
The element id (GraphicsStyle element) for the left line of the cell border.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId BorderLeftLineStyle { get; set; }
Visual Basic (Declaration)
Public Property BorderLeftLineStyle As ElementId
Visual C++
public:
property ElementId^ BorderLeftLineStyle {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TableCellStyle Class

BorderRightLineStyle Property

[image]