Revit 2011 API
EnclosureTag..::.HasLeader Property
EnclosureTag Class See Also Send Feedback
Identifies if a leader is displayed for the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool HasLeader { get; set; }
Visual Basic (Declaration)
Public Property HasLeader As Boolean
Visual C++
public:
property bool HasLeader {
    bool get ();
    void set (bool value);
}

Field Value

True if a leader is displayed, otherwise false.

See Also

EnclosureTag Class

Location Property

[image]