Revit 2011 API
TableCellStyle..::.BorderTopLineStyle Property
TableCellStyle Class See Also Send Feedback
The element id (GraphicsStyle element) for the top line of the cell border.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId BorderTopLineStyle { get; set; }
Visual Basic (Declaration)
Public Property BorderTopLineStyle As ElementId
Visual C++
public:
property ElementId^ BorderTopLineStyle {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TableCellStyle Class

FontHorizontalAlignment Property

[image]