Revit 2011 API
DistributionSysTypeSet Constructor
DistributionSysTypeSet Class See Also Send Feedback
Initializes a new instance of the DistributionSysTypeSet class

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DistributionSysTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DistributionSysTypeSet()

See Also

DistributionSysTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

DistributionSysTypeSet Methods

[image] [image]