Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CurtainPanelNotBelongsToElement Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Curtain element Panel doesn't belong to Curtain element. In merging, you must select the version of a Curtain element that has had Panels added to it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurtainPanelNotBelongsToElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurtainPanelNotBelongsToElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurtainPanelNotBelongsToElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

CurtainPanelsParamDefinedTypeDefinedCirculary Property

[image]