Revit 2011 API
View..::.RightDirection Property
View Class See Also Send Feedback
The direction towards the right side of the screen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ RightDirection { get; }
Visual Basic (Declaration)
Public ReadOnly Property RightDirection As XYZ
Visual C++
public:
property XYZ^ RightDirection {
    XYZ^ get ();
}

See Also

View Class

Scale Property

[image]