Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CannotPlaceSystemPanelsInOldArcedCurtainWalls Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Can't place System Panels in arced Curtain Walls created prior to 3.0, nor in straight Curtain Walls created prior to version 2.0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlaceSystemPanelsInOldArcedCurtainWalls { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlaceSystemPanelsInOldArcedCurtainWalls As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceSystemPanelsInOldArcedCurtainWalls {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

CornerMullionOverlapsOtherOnePlacedOnNeighboringRegion Property

[image]