Revit 2011 API
CurtainGridLine..::.FullCurve Property
CurtainGridLine Class See Also Send Feedback
Retrieve the geometry curve of the curtain grid line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve FullCurve { get; }
Visual Basic (Declaration)
Public ReadOnly Property FullCurve As Curve
Visual C++
public:
property Curve^ FullCurve {
    Curve^ get ();
}

See Also

CurtainGridLine Class

IsUGridLine Property

[image]