Revit 2011 API
PipeConnector..::.IsPrimary Property
PipeConnector Class See Also Send Feedback
Identifies if this is the primary connector in the family.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsPrimary { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsPrimary As Boolean
Visual C++
public:
property bool IsPrimary {
    bool get ();
}

See Also

PipeConnector Class
Autodesk.Revit.DB.Plumbing Namespace

LinkedConnector Property

[image]