Revit 2011 API
BuiltInFailures..::.SelectionFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Selections.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SelectionFailures
Visual Basic (Declaration)
Public NotInheritable Class SelectionFailures
Visual C++
public ref class SelectionFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SelectionFailures

See Also

BuiltInFailures..::.SelectionFailures Members

BuiltInFailures.SelectionFailures Members

[image] [image]