Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.CannotDrawStairs Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Can't make stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotDrawStairs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotDrawStairs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotDrawStairs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotDrawStairsError Property

[image]