Revit 2011 API
BuiltInFailures..::.TrussFailures..::.TrussBadTransformation Property
BuiltInFailures..::.TrussFailures Class See Also Send Feedback
Revit can not transform the truss Layout Family to the Truss as oriented in the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TrussBadTransformation { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TrussBadTransformation As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TrussBadTransformation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TrussFailures Class

TrussChordUntransformable Property

[image]