Revit 2011 API
CurtainCellSet Members
CurtainCellSet Class Constructors Methods Properties See Also Send Feedback

The CurtainCellSet type exposes the following members.

Constructors

Name | Description
CurtainCellSet | Initializes a new instance of the CurtainCellSet class

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

Name | Description
IsEmpty | Test to see if the set is empty.
Size |

See Also

CurtainCellSet Class

CurtainCellSet Constructor

[image]