Revit 2011 API
TableCellStyle..::.TextOrientation Property
TableCellStyle Class See Also Send Feedback
the orientation of the cell (for vertical/horizontal text) with input in degrees multiplied by 10

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int TextOrientation { get; set; }
Visual Basic (Declaration)
Public Property TextOrientation As Integer
Visual C++
public:
property int TextOrientation {
    int get ();
    void set (int value);
}

See Also

TableCellStyle Class

TextSize Property

[image]