Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.TransitionDoesNotFitOrConnectorsMismatch Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Can not place transition. The transition does not fit or the connectors mis-match.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TransitionDoesNotFitOrConnectorsMismatch { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TransitionDoesNotFitOrConnectorsMismatch As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TransitionDoesNotFitOrConnectorsMismatch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

UnconnectedDevice Property

[image]