Revit 2011 API
BuiltInFailures..::.InterferenceFailures Members
BuiltInFailures..::.InterferenceFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.InterferenceFailures type exposes the following members.

Properties

Name | Description
GeometryError | A geometrical error has occurred while checking for Interference. Reported interference may not be accurate.

See Also

BuiltInFailures..::.InterferenceFailures Class

BuiltInFailures.InterferenceFailures Properties

[image] [image]