Revit 2011 API
BuiltInFailures..::.PipingFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Pipes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class PipingFailures
Visual Basic (Declaration)
Public NotInheritable Class PipingFailures
Visual C++
public ref class PipingFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.PipingFailures

See Also

BuiltInFailures..::.PipingFailures Members

BuiltInFailures.PipingFailures Members

[image] [image]