Revit 2011 API
PanelScheduleView..::.IsSpace Method
PanelScheduleView Class See Also Send Feedback
is the selected cell space? Row Number Column Number

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsSpace(
    int nRow,
    int nCol
)
Visual Basic (Declaration)
Public Function IsSpace ( _
    nRow As Integer, _
    nCol As Integer _
) As Boolean
Visual C++
public:
bool IsSpace(
    int nRow,
    int nCol
)

Parameters

nRow
Type: System..::.Int32
nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

IsSpare Method

[image]