Revit 2011 API
BuiltInFailures..::.PlanRegionFailures..::.DeletedViewRangeLevel Property
BuiltInFailures..::.PlanRegionFailures Class See Also Send Feedback
Deleted level was used to define plan region's view range.\r\nReplace deleted level by level of parent view and adjust offset?

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeletedViewRangeLevel { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeletedViewRangeLevel As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeletedViewRangeLevel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.PlanRegionFailures Class

Intersecting Property

[image]