Revit 2011 API
ApplicationEntryPoint..::.GetRibbonPanels Method
ApplicationEntryPoint Class See Also Send Feedback

Overload List

Name | Description
GetRibbonPanels()()() | Get all the custom Panels on Add-Ins tab of Revit.
GetRibbonPanels(Tab) | Get all the custom Panels on a designated standard Revit tab.

See Also

ApplicationEntryPoint Class
ApplicationEntryPoint Members
Autodesk.Revit.VSTA Namespace

GetRibbonPanels Method

[image]