Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.PasteInvisibleInView Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Selection is invisible in this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PasteInvisibleInView { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PasteInvisibleInView As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PasteInvisibleInView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

PasteInvisibleInViewWarn Property

[image]