Revit 2011 API
VertexIndexPairArray..::.Item Property
VertexIndexPairArray Class See Also Send Feedback
Gets or sets a VertexIndex pair at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual VertexIndexPair Item[
    int index
] { get; set; }
Visual Basic (Declaration)
Public Overridable Property Item ( _
    index As Integer _
) As VertexIndexPair
Visual C++
public:
virtual property VertexIndexPair^ Item[int index] {
    VertexIndexPair^ get (int index);
    void set (int index, VertexIndexPair^ value);
}

Parameters

index
Type: System..::.Int32
The index of the VertexIndex pair to be set or retrieved.

Return Value

Returns the VertexIndex pair at the specified index.

See Also

VertexIndexPairArray Class

Size Property

[image]