Revit 2011 API
BuiltInFailures..::.CreationFailures..::.CannotCreateSlabEdgeWarn Property
BuiltInFailures..::.CreationFailures Class See Also Send Feedback
Could not create Slab Edge. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCreateSlabEdgeWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCreateSlabEdgeWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCreateSlabEdgeWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CreationFailures Class

CannotCreateSystemPanel Property

[image]