Revit 2011 API
TilePattern Members
TilePattern Class Methods Properties See Also Send Feedback

The TilePattern type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TilePatternType | The built-in system tile pattern specified by this object.
TilesPerSeedNode | Get the number of tiles located at each seed node.

See Also

TilePattern Class

TilePattern Methods

[image] [image]