Revit 2011 API
AnalysisDisplayMarkersAndTextSettings..::.MarkerType Property
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback
Type of marker to use in the analysis display.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public AnalysisDisplayStyleMarkerType MarkerType { get; set; }
Visual Basic (Declaration)
Public Property MarkerType As AnalysisDisplayStyleMarkerType
Visual C++
public:
property AnalysisDisplayStyleMarkerType MarkerType {
    AnalysisDisplayStyleMarkerType get ();
    void set (AnalysisDisplayStyleMarkerType value);
}

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

Rounding Property

[image]