Revit 2011 API
BuiltInFailures..::.JoinElementsFailures..::.StructGroupMemberWillDetachFromGrid Property
BuiltInFailures..::.JoinElementsFailures Class See Also Send Feedback
A structural element will be detached from grid(s) due to inconsistent group membership.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StructGroupMemberWillDetachFromGrid { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StructGroupMemberWillDetachFromGrid As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StructGroupMemberWillDetachFromGrid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.JoinElementsFailures Class

BuiltInFailures.KeynoteFailures Class

[image]