Revit 2011 API
DocumentEntryPoint Constructor
DocumentEntryPoint Class See Also Send Feedback
Initializes a new instance of the DocumentEntryPoint class

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public DocumentEntryPoint()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
DocumentEntryPoint()

See Also

DocumentEntryPoint Class
Autodesk.Revit.VSTA Namespace

DocumentEntryPoint Methods

[image] [image]