Revit 2011 API
LineLoad..::.EndPoint Property
LineLoad Class See Also Send Feedback
Returns the three dimensional location of the end point for the line load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ EndPoint { get; }
Visual Basic (Declaration)
Public ReadOnly Property EndPoint As XYZ
Visual C++
public:
property XYZ^ EndPoint {
    XYZ^ get ();
}

Remarks

The location of the end point is measured in decimal feet.

See Also

LineLoad Class
Autodesk.Revit.DB.Structure Namespace

Force Property

[image]