Revit 2011 API
Space..::.DesignPowerLoad Property
Space Class See Also Send Feedback
Get or set the Design Power Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DesignPowerLoad { get; set; }
Visual Basic (Declaration)
Public Property DesignPowerLoad As Double
Visual C++
public:
property double DesignPowerLoad {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Design Power Load of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

DesignReturnAirflow Property

[image]