Revit 2011 API
AnalysisDisplayMarkersAndTextSettings..::.ShowText Property
AnalysisDisplayMarkersAndTextSettings Class See Also Send Feedback
If set to true, show text in the analysis display.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowText { get; set; }
Visual Basic (Declaration)
Public Property ShowText As Boolean
Visual C++
public:
property bool ShowText {
    bool get ();
    void set (bool value);
}

See Also

AnalysisDisplayMarkersAndTextSettings Class
Autodesk.Revit.DB.Analysis Namespace

TextTypeId Property

[image]