Revit 2011 API
ViewDrafting Class
Members See Also Send Feedback
A drafting view allows the user to draw graphics without including them in the model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewDrafting : View
Visual Basic (Declaration)
Public Class ViewDrafting _
    Inherits View
Visual C++
public ref class ViewDrafting : public View

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Element
Autodesk.Revit.DB..::.View
Autodesk.Revit.DB..::.ViewDrafting

See Also

ViewDrafting Members

ViewDrafting Members

[image] [image]