Revit 2011 API
MEPCurveType..::.Tap Property
MEPCurveType Class See Also Send Feedback
The default tap fitting of the MEP curve type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public FamilySymbol Tap { get; set; }
Visual Basic (Declaration)
Public Property Tap As FamilySymbol
Visual C++
public:
property FamilySymbol^ Tap {
    FamilySymbol^ get ();
    void set (FamilySymbol^ value);
}

Remarks

This property is used to retrieve the default tap fitting of the MEP curve type, and can be nullNothingnullptra null reference (Nothing in Visual Basic) if there are no default value.

See Also

MEPCurveType Class

Tee Property

[image]