Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.UnableToMakeConnectionInDirection Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
The application is unable to make a connection in that direction. If the connectors are pointing up, make sure that the elevations of the segments (ducts and pipes) are above them. If the connectors are pointing down, make sure that the elevations of the segments (ducts and pipes) are below them.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToMakeConnectionInDirection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToMakeConnectionInDirection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToMakeConnectionInDirection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

UtilizationCoefficientOutOfRange Property

[image]