Revit 2011 API
BuiltInFailures..::.InaccurateFailures..::.InaccurateMassingSketchLine Property
BuiltInFailures..::.InaccurateFailures Class See Also Send Feedback
Line in Massing Sketch is slightly off axis and may cause inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InaccurateMassingSketchLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InaccurateMassingSketchLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InaccurateMassingSketchLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.InaccurateFailures Class

InaccurateRefPlane Property

[image]