Revit 2011 API
PanelScheduleData..::.NumberOfSlots Property
PanelScheduleData Class See Also Send Feedback
number of slots in the panel schedule setting this value must go through the appropriate update function

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumberOfSlots { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumberOfSlots As Integer
Visual C++
public:
property int NumberOfSlots {
    int get ();
}

See Also

PanelScheduleData Class
Autodesk.Revit.DB.Electrical Namespace

PanelConfiguration Property

[image]