Revit 2011 API
AssetType Enumeration
See Also Send Feedback
An enumerated to list Asset Types in Revit.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum AssetType
Visual Basic (Declaration)
Public Enumeration AssetType
Visual C++
public enum class AssetType

Members

Member name | Description
Appearance |

See Also

Autodesk.Revit.Utility Namespace

Autodesk.Revit.VSTA Namespace

[image]