Revit 2011 API
SpacingRule..::.SetLayoutNone Method
SpacingRule Class See Also Send Feedback
Set the Layout property to None.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public void SetLayoutNone()
Visual Basic (Declaration)
Public Sub SetLayoutNone
Visual C++
public:
void SetLayoutNone()

Remarks

No internal lines will be generated, but the effect is equivalent to having two lines, one at each end of the region.

See Also

SpacingRule Class

SpacingRule Properties

[image] [image]