Revit 2011 API
MEPCurve..::.Height Property
MEPCurve Class See Also Send Feedback
The height of the MEP curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Height { get; }
Visual Basic (Declaration)
Public ReadOnly Property Height As Double
Visual C++
public:
property double Height {
    double get ();
}

Remarks

This property is used to retrieve the height of the MEP curve.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the MEP curve's Shape is not rectangular.

See Also

MEPCurve Class

LevelOffset Property

[image]