Revit 2011 API
BuiltInFailures..::.CurtainWallFailures..::.MustReplacePanels Property
BuiltInFailures..::.CurtainWallFailures Class See Also Send Feedback
Missing Curtain Panels will be replaced with System Panels to complete command.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MustReplacePanels { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MustReplacePanels As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MustReplacePanels {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainWallFailures Class

NegativeBeltDistance Property

[image]