Revit 2011 API
AssetPropertyTime..::.Value Property
AssetPropertyTime Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public DateTime Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As DateTime
Visual C++
public:
property DateTime Value {
    DateTime get ();
}

See Also

AssetPropertyTime Class
Autodesk.Revit.Utility Namespace

AssetPropertyType Enumeration

[image]