Revit 2011 API
Transform..::.Determinant Property
Transform Class See Also Send Feedback
The determinant of this transformation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Determinant { get; }
Visual Basic (Declaration)
Public ReadOnly Property Determinant As Double
Visual C++
public:
property double Determinant {
    double get ();
}

Remarks

The geometric meaning of a determinant is as the scale factor for volume when applied as linear transformation.

See Also

Transform Class

HasReflection Property

[image]