Revit 2011 API
BoundarySegment..::.Element Property
BoundarySegment Class See Also Send Feedback
Retrieve the element that is responsible for producing this boundary segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Element Element { get; }
Visual Basic (Declaration)
Public ReadOnly Property Element As Element
Visual C++
public:
property Element^ Element {
    Element^ get ();
}

Remarks

The element property is useful for finding all the elements that bound a specific area.

See Also

BoundarySegment Class

BoundarySegmentArray Class

[image]