Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddGroupSubordinate Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
This element requires another element that cannot be added to the group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddGroupSubordinate { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddGroupSubordinate As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddGroupSubordinate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddHost Property

[image]