Revit 2011 API
CategorySet..::.ReverseIterator Method
CategorySet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CategorySetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CategorySetIterator
Visual C++
public:
virtual CategorySetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

CategorySet Class

CategorySet Properties

[image] [image]