Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.FailedMarkingAtomsAfterExecute Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Unable to regenerate all necessary elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FailedMarkingAtomsAfterExecute { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FailedMarkingAtomsAfterExecute As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FailedMarkingAtomsAfterExecute {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

InvalidCurtainPanelInModel Property

[image]