Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotReloadWithFile Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Group [Type Name] cannot be reloaded from file [File Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotReloadWithFile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotReloadWithFile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotReloadWithFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotRemoveGroupMemberConstraint Property

[image]