Revit 2011 API
IFCVersion Enumeration
See Also Send Feedback
An enumerated type listing available IFC file versions into which a file may be exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum IFCVersion
Visual Basic (Declaration)
Public Enumeration IFCVersion
Visual C++
public enum class IFCVersion

Members

Member name | Description
Default | The Autodesk Revit application's default export format.
IFCBCA | IFC BCA file format.
IFC2x2 | IFC 2x2 file format.
IFC2x3 | IFC 2x3 file format.

See Also

ImageExportOptions Class

[image]