Revit 2011 API
DGNExportOptions Members
DGNExportOptions Class Constructors Methods Properties See Also Send Feedback

The DGNExportOptions type exposes the following members.

Constructors

Name | Description
DGNExportOptions | Default constructor. Sets all options to their default values.

Methods

Name | Description

Properties

Name | Description
ExportOfSolids | Mode of exporting solids in 3D views.
LayerMapping | Name of a layer settings standard or filename (with custom layer settings).
TemplateFile | The template file for DGN export.

See Also

DGNExportOptions Class

DGNExportOptions Constructor

[image]