Revit 2011 API
ViewSheetSets..::.Insert Method
ViewSheetSets Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    ViewSheetSet item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As ViewSheetSet _
) As Boolean
Visual C++
public:
virtual bool Insert(
    ViewSheetSet^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.ViewSheetSet

See Also

ViewSheetSets Class

ReverseIterator Method

[image]