Revit 2011 API
BuiltInFailures..::.SiteImportFailures..::.ContoursNoncontours Property
BuiltInFailures..::.SiteImportFailures Class See Also Send Feedback
The layers you have selected contain both contour lines and non-contour lines (lines of non-constant elevation). You may want to go back and select fewer layers, or you can continue, but the boundary of the site may be larger than you want.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ContoursNoncontours { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ContoursNoncontours As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ContoursNoncontours {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteImportFailures Class

DifferentEntityTypes Property

[image]