Revit 2011 API
DefinitionGroupsBaseIterator Class
Members See Also Send Feedback
An iterator to a definition group set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class DefinitionGroupsBaseIterator : APIObject,
    IEnumerator
Visual Basic (Declaration)
Public MustInherit Class DefinitionGroupsBaseIterator _
    Inherits APIObject _
    Implements IEnumerator
Visual C++
public ref class DefinitionGroupsBaseIterator abstract : public APIObject,
    IEnumerator

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.APIObject
Autodesk.Revit.DB..::.DefinitionGroupsBaseIterator

See Also

DefinitionGroupsBaseIterator Members

DefinitionGroupsBaseIterator Members

[image] [image]