Revit 2011 API
RevitAPIEventArgs Methods
RevitAPIEventArgs Class See Also Send Feedback

The RevitAPIEventArgs type exposes the following members.

Methods

Name | Description
Dispose |
IsCancellable | Indicates whether an event may be cancelled by an event delegate.
IsCancelled | Indicates whether the event is being cancelled.

See Also

RevitAPIEventArgs Class
Autodesk.Revit.DB.Events Namespace

Dispose Method

[image]