Revit 2011 API
ParameterFilterElement..::.ClearRules Method
ParameterFilterElement Class See Also Send Feedback
Removes all rules from this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void ClearRules()
Visual Basic (Declaration)
Public Sub ClearRules
Visual C++
public:
void ClearRules()

See Also

ParameterFilterElement Class

Create Method

[image] [image]