Revit 2011 API
BuiltInFailures..::.RevisionCloudFailures..::.ModifyingIssuedRevisionCloudOnUpgrade Property
BuiltInFailures..::.RevisionCloudFailures Class See Also Send Feedback
During upgrade, an issued revision cloud was moved. Please double check the revision cloud to ensure it is located in the correct place.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ModifyingIssuedRevisionCloudOnUpgrade { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ModifyingIssuedRevisionCloudOnUpgrade As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ModifyingIssuedRevisionCloudOnUpgrade {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevisionCloudFailures Class

ProhibitCreationInIssued Property

[image]