Revit 2011 API
CurtainGrid..::.UnlockedPanels Property
CurtainGrid Class See Also Send Feedback
Get all the unlocked panels of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementSet UnlockedPanels { get; }
Visual Basic (Declaration)
Public ReadOnly Property UnlockedPanels As ElementSet
Visual C++
public:
property ElementSet^ UnlockedPanels {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

VGridLines Property

[image]