Revit 2011 API
FloorType..::.IsFoundationSlab Property
FloorType Class See Also Send Feedback
Returns whether the element FloorAttributes type is FoundationSlab.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsFoundationSlab { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsFoundationSlab As Boolean
Visual C++
public:
property bool IsFoundationSlab {
    bool get ();
}

See Also

FloorType Class

Parameter Property

[image] [image]