Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.CircuitOverload Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Total connected load for Circuit [Name] is exceeding 80% of the defined rating ([Rating Value]).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CircuitOverload { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CircuitOverload As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CircuitOverload {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

ConduitModified Property

[image]