Revit 2011 API
UIDocument Properties
UIDocument Class See Also Send Feedback

The UIDocument type exposes the following members.

Properties

Name | Description
Application | Retrieves an object that represents the current Application.
Document | Returns the database level document represented by this UI-level document.
Selection | Retrieve the currently selected Elements in Autodesk Revit.

See Also

UIDocument Class
Autodesk.Revit.UI Namespace

Application Property

[image]