Revit 2011 API
SpatialFieldManager Properties
SpatialFieldManager Class See Also Send Feedback

The SpatialFieldManager type exposes the following members.

Properties

Name | Description
CurrentMeasurement | Stores the currently displayed measurement
CurrentUnits | Stores the index in the array of applicable units
Description | description of the data
NumberOfMeasurements | Stores the total number of measurements
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
UseRangeForAllResults | Governs how minimum and maximum values (the data range) are calculated.

See Also

SpatialFieldManager Class
Autodesk.Revit.DB.Analysis Namespace

CurrentMeasurement Property

[image]