Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AnalyticalTopBottomPlanesReversed Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Analytical Top Projection Plane is partially or completely below Analytical Bottom Projection Plane. Please reset top and/or bottom planes to valid values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AnalyticalTopBottomPlanesReversed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AnalyticalTopBottomPlanesReversed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AnalyticalTopBottomPlanesReversed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

AutoDetectIgnoreLeaderWarning Property

[image]