Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyError Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Cannot copy selection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyFaceHostedMonitoringElements Property

[image]