Revit 2011 API
BuiltInFailures..::.MirrorFailures Members
BuiltInFailures..::.MirrorFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.MirrorFailures type exposes the following members.

Properties

Name | Description
BadMirror | Can't mirror element into this position.
BadMirrorWithResolution | Can't mirror element into this position.

See Also

BuiltInFailures..::.MirrorFailures Class

BuiltInFailures.MirrorFailures Properties

[image] [image]