Revit 2011 API
FamilyPointPlacementReference..::.PointReference Property
FamilyPointPlacementReference Class See Also Send Feedback
The reference on which the point depends on.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference PointReference { get; }
Visual Basic (Declaration)
Public ReadOnly Property PointReference As Reference
Visual C++
public:
property Reference^ PointReference {
    Reference^ get ();
}

See Also

FamilyPointPlacementReference Class

FamilySource Enumeration

[image]