Revit 2011 API
CurveElement Properties
CurveElement Class See Also Send Feedback

The CurveElement type exposes the following members.

Properties

Name | Description
CurveElementType | The curve element type.
GeometryCurve | Geometry curve of the curve element.
LineStyle | The line style of this curve element.
LineStyles | All available line styles.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
SketchPlane | The sketch plane the curve element lies in.

See Also

CurveElement Class

CurveElementType Property

[image]