Revit 2011 API
BuiltInFailures..::.SketchFailures..::.InvalidAreaLoadSketchError Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Area Load has invalid Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidAreaLoadSketchError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidAreaLoadSketchError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidAreaLoadSketchError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

InvalidElevationSketch Property

[image]