Revit 2011 API
RebarShapeSet Constructor
RebarShapeSet Class See Also Send Feedback
Initializes a new instance of the RebarShapeSet class

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public RebarShapeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
RebarShapeSet()

See Also

RebarShapeSet Class
Autodesk.Revit.DB.Structure Namespace

RebarShapeSet Methods

[image] [image]