Revit 2011 API
MassLevelData..::.LevelId Property
MassLevelData Class See Also Send Feedback
The ElementId of the level that the MassLevelData is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public ElementId LevelId { get; }
Visual Basic (Declaration)
Public ReadOnly Property LevelId As ElementId
Visual C++
public:
property ElementId^ LevelId {
    ElementId^ get ();
}

See Also

MassLevelData Class
Autodesk.Revit.DB.Analysis Namespace

MaterialId Property

[image]