Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AnalyticalSupportCycleWarning Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Circular support chain detected

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AnalyticalSupportCycleWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AnalyticalSupportCycleWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AnalyticalSupportCycleWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

AnalyticalTopBottomPlanesReversed Property

[image]