Revit 2011 API
BuiltInFailures..::.WallFailures..::.StackedWallNeedsUnjoin Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
A subwall of this stacked wall is unjoined from its neighbors because it was pulled too far.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId StackedWallNeedsUnjoin { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property StackedWallNeedsUnjoin As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ StackedWallNeedsUnjoin {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

TooShortStackedWall Property

[image]