Revit 2011 API
Space..::.DesignExhaustAirflow Property
Space Class See Also Send Feedback
Get or set the Specified Exhaust Airflow of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DesignExhaustAirflow { get; set; }
Visual Basic (Declaration)
Public Property DesignExhaustAirflow As Double
Visual C++
public:
property double DesignExhaustAirflow {
    double get ();
    void set (double value);
}

Remarks

This property is used to get or set the Specified Exhaust Airflow (Unit: CFM) of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

DesignHeatingLoad Property

[image]