Revit 2011 API
BuiltInFailures..::.SiteFailures..::.PointRelativeOutside Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
In order to place Points relative to the existing Surface, the Point must be placed within the area of the existing Surface. The height of the new Point will be relative to the current Surface elevation at that Point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PointRelativeOutside { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PointRelativeOutside As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PointRelativeOutside {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

PropertyIntersect Property

[image]