Revit 2011 API
BuiltInFailures..::.ExtrusionFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Extrusions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ExtrusionFailures
Visual Basic (Declaration)
Public NotInheritable Class ExtrusionFailures
Visual C++
public ref class ExtrusionFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ExtrusionFailures

See Also

BuiltInFailures..::.ExtrusionFailures Members

BuiltInFailures.ExtrusionFailures Members

[image] [image]