Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.OnlyMonolithicStairs Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Tread thickness can't be zero for non-monolithic stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId OnlyMonolithicStairs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property OnlyMonolithicStairs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ OnlyMonolithicStairs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

OnlyOneConnectedBoundaryError Property

[image]