Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToMoveElemsToProject Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Revit is unable to move the selected group members to the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToMoveElemsToProject { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToMoveElemsToProject As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToMoveElemsToProject {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToReplaceSelectedGroups Property

[image]