Revit 2011 API
WireMaterialType..::.IsInUse Property
WireMaterialType Class See Also Send Feedback
Indicate whether the wire material type is in use.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsInUse { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsInUse As Boolean
Visual C++
public:
property bool IsInUse {
    bool get ();
}

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace

Name Property

[image]