Revit 2011 API
Face Properties
Face Class See Also Send Feedback

The Face type exposes the following members.

Properties

Name | Description
Area | The area of this face.
EdgeLoops | Each edge loop is a closed boundary of the face.
IsCyclic | The boolean value that indicates whether this face is periodic in the specified parametric direction.
IsTwoSided | Determines if a face is two-sided (degenerate)
MaterialElement | Element describing the material from which this face is composed.
Period | The period of this face in the specified parametric direction.
Reference | Returns a stable reference to the face.

See Also

Face Class

Area Property

[image]