Revit 2011 API
BuiltInFailures..::.GenericMEPFailures..::.SizingFailedZeroFlow Property
BuiltInFailures..::.GenericMEPFailures Class See Also Send Feedback
Sizing failed. Flow for section is 0.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SizingFailedZeroFlow { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SizingFailedZeroFlow As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SizingFailedZeroFlow {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GenericMEPFailures Class

BuiltInFailures.GeometryFailures Class

[image]