Revit 2011 API
ExternalDefinition..::.ParameterGroup Property
ExternalDefinition Class See Also Send Feedback
Returns the group ID of the parameter definition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public override BuiltInParameterGroup ParameterGroup { get; }
Visual Basic (Declaration)
Public Overrides ReadOnly Property ParameterGroup As BuiltInParameterGroup
Visual C++
public:
virtual property BuiltInParameterGroup ParameterGroup {
    BuiltInParameterGroup get () override;
}

See Also

ExternalDefinition Class

ParameterType Property

[image]