Revit 2011 API
Element..::.Parameter Property (String)
Element Class See Also Send Feedback
Retrieves a parameter from the element given its name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Parameter Parameter[
    string paramName
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Parameter ( _
    paramName As String _
) As Parameter
Visual C++
public:
property Parameter^ Parameter[String^ paramName] {
    Parameter^ get (String^ paramName);
}

Parameters

paramName
Type: System..::.String
The name of the parameter to be retrieved.

See Also

Element Class
Parameter Overload

Parameters Property

[image]