Revit 2011 API
BuiltInFailures..::.GeometryFailures..::.PolygonSegmentTooShort Property
BuiltInFailures..::.GeometryFailures Class See Also Send Feedback
Polygon segment too short

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId PolygonSegmentTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property PolygonSegmentTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ PolygonSegmentTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GeometryFailures Class

SymbolicLineInvalidPlane Property

[image]