Revit 2011 API
Form..::.PathCurveReference Property
Form Class See Also Send Feedback
The curve reference in the path, specified by curve index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Reference PathCurveReference[
    int curveIndex
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property PathCurveReference ( _
    curveIndex As Integer _
) As Reference
Visual C++
public:
property Reference^ PathCurveReference[int curveIndex] {
    Reference^ get (int curveIndex);
}

Parameters

curveIndex
Type: System..::.Int32
Index to specify the curve in path

See Also

Form Class

ProfileCount Property

[image]