Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.FormulaBasedParameterCannotBeChanged Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Parameter '[Caption]' cannot be changed because it is defined by formula '[Formula]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FormulaBasedParameterCannotBeChanged { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FormulaBasedParameterCannotBeChanged As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FormulaBasedParameterCannotBeChanged {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

FormulasFailedForType Property

[image]