Revit 2011 API
BuiltInFailures..::.RebarFailures..::.RebarShapeFailure Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Can't solve Rebar Shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RebarShapeFailure { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RebarShapeFailure As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RebarShapeFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

RebarSpacingTooSmall Property

[image]