Revit 2011 API
DesignOption Members
DesignOption Class Methods Properties See Also Send Feedback

The DesignOption type exposes the following members.

Methods

Name | Description
GetActiveDesignOptionId | Gets the active design option id for the current design option set.

Properties

Name | Description
IsPrimary | Determines whether this is a primary design option.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DesignOption Class

DesignOption Methods

[image] [image]