Revit 2011 API
PanelScheduleView..::.IsColumnInLoadSummary Method
PanelScheduleView Class See Also Send Feedback
is this column in the load summary

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsColumnInLoadSummary(
    int nCol
)
Visual Basic (Declaration)
Public Function IsColumnInLoadSummary ( _
    nCol As Integer _
) As Boolean
Visual C++
public:
bool IsColumnInLoadSummary(
    int nCol
)

Parameters

nCol
Type: System..::.Int32

See Also

PanelScheduleView Class
Autodesk.Revit.DB.Electrical Namespace

IsPanelScheduleTemplate Method

[image]