Revit 2011 API
ImageExportOptions..::.ViewName Property
ImageExportOptions Class See Also Send Feedback
The name of the view to be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string ViewName { get; set; }
Visual Basic (Declaration)
Public Property ViewName As String
Visual C++
public:
property String^ ViewName {
    String^ get ();
    void set (String^ value);
}

Remarks

This field is used only to save an image to a project as a new view.

See Also

ImageExportOptions Class

Zoom Property

[image]