Revit 2011 API
BuiltInFailures..::.SketchFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SketchFailures
Visual Basic (Declaration)
Public NotInheritable Class SketchFailures
Visual C++
public ref class SketchFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SketchFailures

See Also

BuiltInFailures..::.SketchFailures Members

BuiltInFailures.SketchFailures Members

[image] [image]