Revit 2011 API
Set..::.Insert Method
Set Class See Also Send Feedback
Insert the specified item into the set.

Namespace: Autodesk.Revit.Collections
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    Object item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Object _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Object^ item
)

Parameters

item
Type: System..::.Object
The item to be inserted into the set.

Return Value

Returns whether the item was inserted into the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace

ReverseIterator Method

[image]