Revit 2011 API
DocumentPrintedEventArgs Class
Members See Also Send Feedback
The event arguments used by the DocumentPrinted event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DocumentPrintedEventArgs : PostDocEventArgs
Visual Basic (Declaration)
Public Class DocumentPrintedEventArgs _
    Inherits PostDocEventArgs
Visual C++
public ref class DocumentPrintedEventArgs : public PostDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PostEventArgs
Autodesk.Revit.DB.Events..::.PostDocEventArgs
Autodesk.Revit.DB.Events..::.DocumentPrintedEventArgs

See Also

DocumentPrintedEventArgs Members
Autodesk.Revit.DB.Events Namespace

DocumentPrintedEventArgs Members

[image] [image]