Revit 2011 API
FilteredElementIdIterator..::.CurrentObject Property
FilteredElementIdIterator Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Object CurrentObject { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurrentObject As Object
Visual C++
public:
virtual property Object^ CurrentObject {
    Object^ get () sealed;
}

Implements

IEnumerator..::.Current

See Also

FilteredElementIdIterator Class

FilteredElementIterator Class

[image]