Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CannotHaveArcs Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Sorry, we can't use arcs here.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotHaveArcs { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotHaveArcs As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotHaveArcs {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

CannotHaveArcsPath3d Property

[image]