Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.CurtainSystemCouldnotReacquireFaces Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Curtain System could not reacquire [Number] faces out of [Number].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurtainSystemCouldnotReacquireFaces { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurtainSystemCouldnotReacquireFaces As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurtainSystemCouldnotReacquireFaces {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

EnterValueBetween Property

[image]