Revit 2011 API
CylindricalFace..::.Axis Property
CylindricalFace Class See Also Send Feedback
Axis of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Axis { get; }
Visual Basic (Declaration)
Public ReadOnly Property Axis As XYZ
Visual C++
public:
property XYZ^ Axis {
    XYZ^ get ();
}

See Also

CylindricalFace Class

Origin Property

[image]