Revit 2011 API
TemperatureRatingTypeSet Members
TemperatureRatingTypeSet Class Constructors Methods Properties See Also Send Feedback

The TemperatureRatingTypeSet type exposes the following members.

Constructors

Name | Description
TemperatureRatingTypeSet | Initializes a new instance of the TemperatureRatingTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

TemperatureRatingTypeSet Constructor

[image]