Revit 2011 API
Enclosure Members
Enclosure Class Methods Properties See Also Send Feedback

The Enclosure type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Area | The area.
Location | The location of the element. (Overrides Element..::.Location.)
Name | A human readable name for the Element. (Overrides Element..::.Name.)
Number | The number.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Perimeter | The perimeter.

See Also

Enclosure Class

Enclosure Methods

[image] [image]