Revit 2011 API
RevolvedFace..::.Origin Property
RevolvedFace Class See Also Send Feedback
Origin of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Origin { get; }
Visual Basic (Declaration)
Public ReadOnly Property Origin As XYZ
Visual C++
public:
property XYZ^ Origin {
    XYZ^ get ();
}

See Also

RevolvedFace Class

Radius Property

[image]