Revit 2011 API
CurtainGrid..::.Mullions Property
CurtainGrid Class See Also Send Feedback
Get all the mullions of the curtain grid. The elements in this set are instances of Mullion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementSet Mullions { get; }
Visual Basic (Declaration)
Public ReadOnly Property Mullions As ElementSet
Visual C++
public:
property ElementSet^ Mullions {
    ElementSet^ get ();
}

See Also

CurtainGrid Class

NumPanels Property

[image]