Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteInViewError Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't paste current clipboard contents in [View Type] View. Switch to appropriate view to paste.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteInViewError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteInViewError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteInViewError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteModelPlusViewSpecificElementsIntoView Property

[image]