Revit 2011 API
BuiltInFailures..::.DocumentFailures..::.GrantedBorrowing Property
BuiltInFailures..::.DocumentFailures Class See Also Send Feedback
You have been granted permission to edit these elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId GrantedBorrowing { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property GrantedBorrowing As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ GrantedBorrowing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DocumentFailures Class

RequestedBorrowing Property

[image]