Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteCurtainGridLine Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't paste Curtain Grid Line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteCurtainGridLine { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteCurtainGridLine As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteCurtainGridLine {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteDifferentViewSpecificElements Property

[image]