Revit 2011 API
EnergyDataSettings..::.MassZoneCoreOffset Property
EnergyDataSettings Class See Also Send Feedback
It defines the default behavior for the automatic generation of Mass Zones for each Mass Floor in the Project. Specifying a value here will offset the outside perimeter of a Mass Zone to create the core.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double MassZoneCoreOffset { get; set; }
Visual Basic (Declaration)
Public Property MassZoneCoreOffset As Double
Visual C++
public:
property double MassZoneCoreOffset {
    double get ();
    void set (double value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

MassZoneDividePerimeter Property

[image]