Revit 2011 API
BaseArray Properties
BaseArray Class See Also Send Feedback

The BaseArray type exposes the following members.

Properties

Name | Description
CopyMembers | Retrieve the copied members of the Array.
Label | The family parameter label of the BaseArray.
Name | Get and Set the Name property (Overrides Element..::.Name.)
NumMembers | Retrieve or Change the number of the arrayed members.
OrigMembers | Retrieve the original members of the Array.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

BaseArray Class

CopyMembers Property

[image]