Revit 2011 API
BuiltInFailures..::.CurveFailures..::.TooShort Property
BuiltInFailures..::.CurveFailures Class See Also Send Feedback
Line is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId TooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property TooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ TooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurveFailures Class

BuiltInFailures.CutFailures Class

[image]