Revit 2011 API
DWGImportOptions Class
Members See Also Send Feedback
Import options specific to AutoCAD's DWG file formats.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DWGImportOptions : ACADImportOptions
Visual Basic (Declaration)
Public Class DWGImportOptions _
    Inherits ACADImportOptions
Visual C++
public ref class DWGImportOptions : public ACADImportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.GenericImportOptions
Autodesk.Revit.DB..::.CADImportOptions
Autodesk.Revit.DB..::.ACADImportOptions
Autodesk.Revit.DB..::.DWGImportOptions

See Also

DWGImportOptions Members

DWGImportOptions Members

[image] [image]