Revit 2011 API
ApplicationEntryPoint Class
Members See Also Send Feedback
For Revit VSTA use only.

Namespace: Autodesk.Revit.VSTA
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract class ApplicationEntryPoint : IEntryPoint
Visual Basic (Declaration)
Public MustInherit Class ApplicationEntryPoint _
    Implements IEntryPoint
Visual C++
public ref class ApplicationEntryPoint abstract : IEntryPoint

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.VSTA..::.ApplicationEntryPoint

See Also

ApplicationEntryPoint Members
Autodesk.Revit.VSTA Namespace

ApplicationEntryPoint Members

[image] [image]