Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.InvalidSlantedColumnOffsets Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
The column’s base (Base Level + Base Offset) must be below its top (Top Level + Top Offset).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidSlantedColumnOffsets { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidSlantedColumnOffsets As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidSlantedColumnOffsets {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

NoInstparamFormulas Property

[image]