Revit 2011 API
BuiltInFailures..::.EditingFailures..::.UnableToMakeSourceWorksetEditable Property
BuiltInFailures..::.EditingFailures Class See Also Send Feedback
Unable to make the necessary Workset ([Name]) editable in the Linked File in order to change the Shared Coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToMakeSourceWorksetEditable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToMakeSourceWorksetEditable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToMakeSourceWorksetEditable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EditingFailures Class

UnableToTransformElement Property

[image]