Revit 2011 API
Materials..::.Contains Method
Materials Class See Also Send Feedback
Checks if the material set contains the material with the specified identifier.

Overload List

Name | Description
Contains(ElementId) | Checks if the material set contains the material with the specified ID.
Contains(String) | Checks if the material set contains the material with the specified name .

See Also

Materials Class
Materials Members

Contains Method (ElementId)

[image]