Revit 2011 API
ProjectInfo..::.Number Property
ProjectInfo Class See Also Send Feedback
Get or Set the Project Number of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Number { get; set; }
Visual Basic (Declaration)
Public Property Number As String
Visual C++
public:
property String^ Number {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Number of the Project Information.

See Also

ProjectInfo Class

Parameter Property

[image] [image]