Revit 2011 API
FormatOptions Members
FormatOptions Class Methods Properties See Also Send Feedback

The FormatOptions type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Group | Retrieves the Group of Units Type that are currently selected.
Name | Retrieves the Name of Units Type that are currently selected.
Rounding | Retrieves the Rounding/Accuracy of Units Type that are currently selected.
Units | Retrieves the Units Type that are currently selected.
Unitsymbol | Retrieves the Unit Symbol of Units Type that are currently selected.

See Also

FormatOptions Class

FormatOptions Methods

[image] [image]