Revit 2011 API
BuiltInFailures..::.SweepFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Sweep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class SweepFailures
Visual Basic (Declaration)
Public NotInheritable Class SweepFailures
Visual C++
public ref class SweepFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.SweepFailures

See Also

BuiltInFailures..::.SweepFailures Members

BuiltInFailures.SweepFailures Members

[image] [image]