Revit 2011 API
FamilyInstanceCreationData Constructor
FamilyInstanceCreationData Class See Also Send Feedback

Overload List

Name | Description
FamilyInstanceCreationData(Face, Line, FamilySymbol) | Initializes a new instance of the FamilyInstanceCreationData class
FamilyInstanceCreationData(XYZ, FamilySymbol, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
FamilyInstanceCreationData(Curve, FamilySymbol, Level, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
FamilyInstanceCreationData(Face, XYZ, XYZ, FamilySymbol) | Initializes a new instance of the FamilyInstanceCreationData class
FamilyInstanceCreationData(XYZ, FamilySymbol, Element, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
FamilyInstanceCreationData(XYZ, FamilySymbol, Level, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
FamilyInstanceCreationData(XYZ, FamilySymbol, Element, Level, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
FamilyInstanceCreationData(XYZ, FamilySymbol, XYZ, Element, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class

See Also

FamilyInstanceCreationData Class
FamilyInstanceCreationData Members
Autodesk.Revit.Creation Namespace

FamilyInstanceCreationData Constructor (Face, Line, FamilySymbol)

[image]