Revit 2011 API
ViewPrintingEventArgs Class
Members See Also Send Feedback
The event arguments used by the ViewPrinting event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class ViewPrintingEventArgs : PreDocEventArgs
Visual Basic (Declaration)
Public Class ViewPrintingEventArgs _
    Inherits PreDocEventArgs
Visual C++
public ref class ViewPrintingEventArgs : public PreDocEventArgs

Inheritance Hierarchy

System..::.Object
System..::.EventArgs
Autodesk.Revit.DB.Events..::.RevitEventArgs
Autodesk.Revit.DB.Events..::.PreEventArgs
Autodesk.Revit.DB.Events..::.PreDocEventArgs
Autodesk.Revit.DB.Events..::.ViewPrintingEventArgs

See Also

ViewPrintingEventArgs Members
Autodesk.Revit.DB.Events Namespace

ViewPrintingEventArgs Members

[image] [image]