Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotPasteAlignedAny Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't Paste Aligned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPasteAlignedAny { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPasteAlignedAny As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPasteAlignedAny {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotPasteAlignedCorruption Property

[image]