Revit 2011 API
MaterialGeneric..::.DampingRatio Property
MaterialGeneric Class See Also Send Feedback
Get or set the damping ratio of the generic material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double DampingRatio { get; set; }
Visual Basic (Declaration)
Public Property DampingRatio As Double
Visual C++
public:
property double DampingRatio {
    double get ();
    void set (double value);
}

Remarks

ArgumentException will be thrown if trying to set the damping ratio to an invalid value.

See Also

MaterialGeneric Class

MinimumYieldStress Property

[image]