Revit 2011 API
TemperatureRatingTypeSet..::.IsEmpty Property
TemperatureRatingTypeSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic (Declaration)
Public Overridable ReadOnly Property IsEmpty As Boolean
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Size Property

[image]