Revit 2011 API
BuiltInFailures..::.CurtainGridFamilyFailures..::.SomeMullionsAreTooShort Property
BuiltInFailures..::.CurtainGridFamilyFailures Class See Also Send Feedback
Some of the mullions you are trying to place are too short for its types, and were not placed on the grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SomeMullionsAreTooShort { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SomeMullionsAreTooShort As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SomeMullionsAreTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CurtainGridFamilyFailures Class

BuiltInFailures.CurtainWallFailures Class

[image]