Revit 2011 API
AssetPropertyDouble..::.Value Property
AssetPropertyDouble Class See Also Send Feedback
Get the value of the property

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Value { get; }
Visual Basic (Declaration)
Public ReadOnly Property Value As Double
Visual C++
public:
property double Value {
    double get ();
}

See Also

AssetPropertyDouble Class
Autodesk.Revit.Utility Namespace

AssetPropertyDoubleArray2d Class

[image]