Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.ElementsNeedToBeDisconnected Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
Elements need to be disconnected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementsNeedToBeDisconnected { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementsNeedToBeDisconnected As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementsNeedToBeDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

ElementsNotAlignment Property

[image]