Revit 2011 API
Rectangle Properties
Rectangle Class See Also Send Feedback

The Rectangle type exposes the following members.

Properties

Name | Description
Bottom | Gets y-coordinate of the bottom-right corner of the rectangle.
Left | Gets x-coordinate of the top-left corner of the rectangle.
Right | Gets x-coordinate of the bottom-right corner of the rectangle.
Top | Gets y-coordinate of the top-left corner of the rectangle.

See Also

Rectangle Class

Bottom Property

[image]