Revit 2011 API
WireMaterialType Properties
WireMaterialType Class See Also Send Feedback

The WireMaterialType type exposes the following members.

Properties

Name | Description
GroundConductorSizes | Get all ground conductor size types defined in this wire material type.
IsInUse | Indicate whether the wire material type is in use.
Name | Get name of wire material type. (Overrides ElementType..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
TemperatureRatings | Get all temperature rating type definitions defined in this wire material type.

See Also

WireMaterialType Class
Autodesk.Revit.DB.Electrical Namespace

GroundConductorSizes Property

[image]