Revit 2011 API
TransactionGroup..::.GetStatus Method
TransactionGroup Class See Also Send Feedback
Gets the current status of the transaction group

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public TransactionStatus GetStatus()
Visual Basic (Declaration)
Public Function GetStatus As TransactionStatus
Visual C++
public:
TransactionStatus GetStatus()

See Also

TransactionGroup Class

HasEnded Method

[image]