Revit 2011 API
MaterialOther Members
MaterialOther Class Methods Properties See Also Send Feedback

The MaterialOther type exposes the following members.

Methods

Name | Description
Duplicate | Duplicate this other material element. (Overrides Material..::.Duplicate(String).)

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

MaterialOther Class

MaterialOther Methods

[image] [image]