Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.CannotPlacePathReininforcementWarn Property
BuiltInFailures..::.RebarSystemFailures Class See Also Send Feedback
Can't find a host for Path Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotPlacePathReininforcementWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotPlacePathReininforcementWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotPlacePathReininforcementWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class

PathReinforcementWrongHost Property

[image]