Revit 2011 API
BuiltInFailures..::.AutoRouteFailures..::.NoAutoRouteSolutionFoundError Property
BuiltInFailures..::.AutoRouteFailures Class See Also Send Feedback
No auto-route solution was found.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoAutoRouteSolutionFoundError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoAutoRouteSolutionFoundError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoAutoRouteSolutionFoundError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AutoRouteFailures Class

NoAutoRouteSolutionFoundWarning Property

[image]