Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.DeletingBadFamTypeDumped Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Can't make type "[Family Name]". It will be deleted. Failing family has been saved to "[File Name]"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DeletingBadFamTypeDumped { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DeletingBadFamTypeDumped As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DeletingBadFamTypeDumped {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

DummyHostMustBePerpendicularToXY Property

[image]