Revit 2011 API
BuiltInFailures..::.CopyMonitorFailures..::.CannotCopyCuttingInsert Property
BuiltInFailures..::.CopyMonitorFailures Class See Also Send Feedback
Copy/Monitor does not support cutting inserts in floors. Some openings were not copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyCuttingInsert { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyCuttingInsert As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyCuttingInsert {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyMonitorFailures Class

CopyWatchAlert Property

[image]