Revit 2011 API
EdgeArray..::.ReverseIterator Method
EdgeArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual EdgeArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As EdgeArrayIterator
Visual C++
public:
virtual EdgeArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

EdgeArray Class

EdgeArray Properties

[image] [image]