Revit 2011 API
SlabShapeVertexArrayIterator Methods
SlabShapeVertexArrayIterator Class See Also Send Feedback

The SlabShapeVertexArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

SlabShapeVertexArrayIterator Class

MoveNext Method

[image]