Revit 2011 API
BuiltInFailures..::.LoadFailures..::.LineLoadAllZero Property
BuiltInFailures..::.LoadFailures Class See Also Send Feedback
Line Load can't have all force components and moment components to be zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LineLoadAllZero { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LineLoadAllZero As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LineLoadAllZero {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LoadFailures Class

PointLoadAllZero Property

[image]