Revit 2011 API
TemperatureRatingTypeSet Methods
TemperatureRatingTypeSet Class See Also Send Feedback

The TemperatureRatingTypeSet type exposes the following members.

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

See Also

TemperatureRatingTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

Clear Method

[image]