Revit 2011 API
BuiltInFailures..::.DividedSurfaceFailures..::.DividedSurfaceCurveChainNonSeqIntersWithDivLines Property
BuiltInFailures..::.DividedSurfaceFailures Class See Also Send Feedback
The chain formed by these curve elements has multiple non-sequential intersections with the same gridline and will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId DividedSurfaceCurveChainNonSeqIntersWithDivLines { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property DividedSurfaceCurveChainNonSeqIntersWithDivLines As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainNonSeqIntersWithDivLines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DividedSurfaceFailures Class

DividedSurfaceCurveChainUnsortableBucket Property

[image]