Revit 2011 API
BuiltInFailures..::.WallFailures..::.ParameterChangeNotAffectingGeometry Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Changing this element's parameter has no effect on its current position or geometry. Check to see if the element is constrained either in the project view or in the element's sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ParameterChangeNotAffectingGeometry { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ParameterChangeNotAffectingGeometry As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ParameterChangeNotAffectingGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

RecursionParameterIgnored Property

[image]