Revit 2011 API
AnalyticalModelSelector Members
AnalyticalModelSelector Class Constructors Methods Properties See Also Send Feedback

The AnalyticalModelSelector type exposes the following members.

Constructors

Name | Description
AnalyticalModelSelector | Overloaded.

Methods

Name | Description
Dispose |
IsValidIndex | Indicates whether index is valid in array.

Properties

Name | Description
CurveSelector |

See Also

AnalyticalModelSelector Class
Autodesk.Revit.DB.Structure Namespace

AnalyticalModelSelector Constructor

[image] [image]