Revit 2011 API
AssetProperties..::.Size Property
AssetProperties Class See Also Send Feedback
Gets the number of the AssetProperty(s) in the object.

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Size { get; }
Visual Basic (Declaration)
Public ReadOnly Property Size As Integer
Visual C++
public:
property int Size {
    int get ();
}

See Also

AssetProperties Class
Autodesk.Revit.Utility Namespace

AssetProperty Class

[image]