Revit 2011 API
ComboBox..::.CurrentChanged Event
ComboBox Class See Also Send Feedback
Subscribe to this event to be notified when the current item of the ComboBox is changed.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public event EventHandler<ComboBoxCurrentChangedEventArgs> CurrentChanged
Visual Basic (Declaration)
Public Event CurrentChanged As EventHandler(Of ComboBoxCurrentChangedEventArgs)
Visual C++
public:
 event EventHandler<ComboBoxCurrentChangedEventArgs^>^ CurrentChanged {
    void add (EventHandler<ComboBoxCurrentChangedEventArgs^>^ value);
    void remove (EventHandler<ComboBoxCurrentChangedEventArgs^>^ value);
}

See Also

ComboBox Class
Autodesk.Revit.UI Namespace

DropDownClosed Event

[image]