Revit 2011 API
AnalyticalModel..::.IsElementFullySupported Method
AnalyticalModel Class See Also Send Feedback
Indicates whether Analytical Model is fully supported.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool IsElementFullySupported()
Visual Basic (Declaration)
Public Function IsElementFullySupported As Boolean
Visual C++
public:
bool IsElementFullySupported()

Return Value

True if Analytical Model is fully supported, false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

IsEnabled Method

[image]