Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CantPasteSelection Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Can't paste selection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantPasteSelection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantPasteSelection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantPasteSelection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CantPlaceInsertsError Property

[image]