Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyMustBeUniqueViewportWarn Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Multiple instances of the same view in sheets not supported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyMustBeUniqueViewportWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyMustBeUniqueViewportWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyMustBeUniqueViewportWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyMustBeUniqueWarn Property

[image]