Revit 2011 API
FailuresProcessingEventArgs Members
FailuresProcessingEventArgs Class Methods See Also Send Feedback

The FailuresProcessingEventArgs type exposes the following members.

Methods

Name | Description
GetFailuresAccessor | Provides access to the failure information in the document.
GetProcessingResult | Retrieves current status of the failures processing result.
SetProcessingResult | Sets the result of the failures processing.

See Also

FailuresProcessingEventArgs Class
Autodesk.Revit.DB.Events Namespace

FailuresProcessingEventArgs Methods

[image] [image]