Revit 2011 API
BeamSystemTypeSetIterator Members
BeamSystemTypeSetIterator Class Constructors Methods Properties See Also Send Feedback

The BeamSystemTypeSetIterator type exposes the following members.

Constructors

Name | Description
BeamSystemTypeSetIterator | Initializes a new instance of the BeamSystemTypeSetIterator class

Methods

Name | Description
MoveNext |
Reset |

Properties

Name | Description
Current |

See Also

BeamSystemTypeSetIterator Class

BeamSystemTypeSetIterator Constructor

[image]