Revit 2011 API
BuiltInFailures..::.ProfileFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ProfileFailures
Visual Basic (Declaration)
Public NotInheritable Class ProfileFailures
Visual C++
public ref class ProfileFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ProfileFailures

See Also

BuiltInFailures..::.ProfileFailures Members

BuiltInFailures.ProfileFailures Members

[image] [image]