Revit 2011 API
AnalyticalModel..::.CanHaveRigidLinks Method
AnalyticalModel Class See Also Send Feedback
Indicates whether Analytical Model supports Rigid Links.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool CanHaveRigidLinks()
Visual Basic (Declaration)
Public Function CanHaveRigidLinks As Boolean
Visual C++
public:
bool CanHaveRigidLinks()

Return Value

True if Analytical Model supports Rigid Links; false otherwise.

See Also

AnalyticalModel Class
Autodesk.Revit.DB.Structure Namespace

CanSetAnalyticalOffset Method

[image]