Revit 2011 API
EdgeArrayIterator Methods
EdgeArrayIterator Class See Also Send Feedback

The EdgeArrayIterator type exposes the following members.

Methods

Name | Description
MoveNext | Move the iterator one item forward.
Reset | Bring the iterator back to the start of the array.

See Also

EdgeArrayIterator Class

MoveNext Method

[image]