Revit 2011 API
BuiltInFailures..::.WallFailures..::.FaceWallComplexType Property
BuiltInFailures..::.WallFailures Class See Also Send Feedback
Vertically compound wall type features sweeps, reveals, or split layers are not supported on non-vertical face. Consider using a simplified type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId FaceWallComplexType { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property FaceWallComplexType As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ FaceWallComplexType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.WallFailures Class

FaceWallFailedToMake Property

[image]