Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.AreaReinforcementRegenFail Property
BuiltInFailures..::.RebarSystemFailures Class See Also Send Feedback
Can't regenerate Area Reinforcement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaReinforcementRegenFail { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaReinforcementRegenFail As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaReinforcementRegenFail {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class

AreaReinforcementsCollision Property

[image]