Revit 2011 API
TrussMemberInfo Properties
TrussMemberInfo Class See Also Send Feedback

The TrussMemberInfo type exposes the following members.

Properties

Name | Description
hostTrussId | The host truss' Autodesk::Revit::DB::ElementId^ of the member.
lockedToTruss | Whether the member locked to the host truss.
memberTypeKey | Kind of the member in the truss.

See Also

TrussMemberInfo Class
Autodesk.Revit.DB.Structure Namespace

hostTrussId Property

[image]