Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyBetweenFamilyAndProjectCorruption Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Can't copy between Family and Project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyBetweenFamilyAndProjectCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyBetweenFamilyAndProjectCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyBetweenFamilyAndProjectCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyBetweenFamilyAndProjectError Property

[image]