Revit 2011 API
BuiltInFailures..::.SketchFailures..::.BadNosingProfile Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Stairs nosing profile must have one loop. Wrong profile will not be shown in profiles list in Stairs Type properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BadNosingProfile { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BadNosingProfile As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BadNosingProfile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

BadRailingsProfile Property

[image]