Revit 2011 API
Document..::.SiteLocation Property
Document Class See Also Send Feedback
Returns the site location information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SiteLocation SiteLocation { get; }
Visual Basic (Declaration)
Public ReadOnly Property SiteLocation As SiteLocation
Visual C++
public:
property SiteLocation^ SiteLocation {
    SiteLocation^ get ();
}

Remarks

The SiteLocation property returns an object that contains the site location for the entire project.

See Also

Document Class

SlabEdgeTypes Property

[image]