Revit 2011 API
Asset..::.AssetType Property
Asset Class See Also Send Feedback
Get the object's AssetPropertyType

Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public AssetType AssetType { get; }
Visual Basic (Declaration)
Public ReadOnly Property AssetType As AssetType
Visual C++
public:
property AssetType AssetType {
    AssetType get ();
}

See Also

Asset Class
Autodesk.Revit.Utility Namespace

Item Property

[image] [image]