Revit 2011 API
SpacingRule..::.Justification Property
SpacingRule Class See Also Send Feedback
The justification of the lines within the region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SpacingRuleJustification Justification { get; set; }
Visual Basic (Declaration)
Public Property Justification As SpacingRuleJustification
Visual C++
public:
property SpacingRuleJustification Justification {
    SpacingRuleJustification get ();
    void set (SpacingRuleJustification value);
}

Remarks

This property is only available when Layout is equal to FixedDistance, FixedNumber, MaximumSpacing, or MinimumSpacing.

See Also

SpacingRule Class

Layout Property

[image]