Revit 2011 API
CurveArray..::.ReverseIterator Method
CurveArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual CurveArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As CurveArrayIterator
Visual C++
public:
virtual CurveArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

CurveArray Class

CurveArray Properties

[image] [image]