Revit 2011 API
BuiltInFailures..::.StairRampFailures..::.BalusterUpsideDown Property
BuiltInFailures..::.StairRampFailures Class See Also Send Feedback
Top reference is below Bottom reference for one or more Balusters. These Balusters are not created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BalusterUpsideDown { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BalusterUpsideDown As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BalusterUpsideDown {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.StairRampFailures Class

CannotComputeRailElevation Property

[image]