Revit 2011 API
Ellipse..::.RadiusX Property
Ellipse Class See Also Send Feedback
Returns the X vector radius of the ellipse.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double RadiusX { get; }
Visual Basic (Declaration)
Public ReadOnly Property RadiusX As Double
Visual C++
public:
property double RadiusX {
    double get ();
}

See Also

Ellipse Class

RadiusY Property

[image]