Revit 2011 API
Family..::.IsCurtainPanelFamily Property
Family Class See Also Send Feedback
Whether the Family is a Curtain Panel family. Curtain Panel family symbols are used as the ObjectTypes of DividedSurface elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsCurtainPanelFamily { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsCurtainPanelFamily As Boolean
Visual C++
public:
property bool IsCurtainPanelFamily {
    bool get ();
}

See Also

Family Class

IsEditable Property

[image]