Revit 2011 API
ElectricalConnector Properties
ElectricalConnector Class See Also Send Feedback

The ElectricalConnector type exposes the following members.

Properties

Name | Description
CoordinateSystem | The coordinate system of the connector.
Domain | The domain of the connector.
Height | The height of the connector.
IsPrimary | Indicates if the connector is primary or not.
Origin | The location of the connector in family document.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Radius | The radius of the connector.
Shape | The shape of the connector.
SystemType | The system type of the connector.
Width | The width of the connector.

See Also

ElectricalConnector Class
Autodesk.Revit.DB.Electrical Namespace

CoordinateSystem Property

[image]