Revit 2011 API
SlabShapeVertex..::.VertexType Property
SlabShapeVertex Class See Also Send Feedback
The type of the vertex.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public SlabShapeVertexType VertexType { get; }
Visual Basic (Declaration)
Public ReadOnly Property VertexType As SlabShapeVertexType
Visual C++
public:
property SlabShapeVertexType VertexType {
    SlabShapeVertexType get ();
}

See Also

SlabShapeVertex Class

SlabShapeVertexArray Class

[image]