Revit 2011 API
MaterialWood..::.Bending Property
MaterialWood Class See Also Send Feedback
Get or set the bending of the wood material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Bending { get; set; }
Visual Basic (Declaration)
Public Property Bending As Double
Visual C++
public:
property double Bending {
    double get ();
    void set (double value);
}

Remarks

The value is in Newtons per foot meter (N/(ft*m)). ArgumentException will be thrown if trying to set the bending to an invalid value.

See Also

MaterialWood Class

CompressionParallel Property

[image]