Revit 2011 API
GeometryInstance Members
GeometryInstance Class Methods Properties See Also Send Feedback

The GeometryInstance type exposes the following members.

Methods

Name | Description
GetInstanceGeometry | Overloaded.
GetSymbolGeometry | Overloaded.

Properties

Name | Description
Symbol | The symbol element that this object is referring to.
SymbolGeometry | The geometric representation of the symbol which generates this instance.
Transform | The affine transformation from the local coordinate space of the symbol into the coordinate space of the instance.

See Also

GeometryInstance Class

GeometryInstance Methods

[image] [image]