Revit 2011 API
MassZone..::.IsEmpty Method
MassZone Class See Also Send Feedback
Indicates if MassZone has no geometry. Such zones should not be shown to the user.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public bool IsEmpty()
Visual Basic (Declaration)
Public Function IsEmpty As Boolean
Visual C++
public:
bool IsEmpty()

Return Value

Returns True if MassZone has no geometry.

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

MassZone Properties

[image] [image]