Revit 2011 API
Dimension..::.View Property
Dimension Class See Also Send Feedback
Supplies the view that contains the dimension if the dimension is view specific.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public View View { get; }
Visual Basic (Declaration)
Public ReadOnly Property View As View
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

Dimension Class

DimensionSegment Class

[image]