Revit 2011 API
TextElement Members
TextElement Class Methods Properties See Also Send Feedback

The TextElement type exposes the following members.

Methods

Name | Description

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
Symbol | Get the type of the TextElement object.
Text | Get and set the content of the TextElement object.

See Also

TextElement Class

TextElement Methods

[image] [image]