Revit 2011 API
FilterStringRule Properties
FilterStringRule Class See Also Send Feedback

The FilterStringRule type exposes the following members.

Properties

Name | Description
CaseSensitive | The boolean flag that determines whether or not the filter rule respects case when comparing strings.
RuleString | The user-supplied string against which strings from a Revit document will be tested.

See Also

FilterStringRule Class

CaseSensitive Property

[image]