Revit 2011 API
DWGExportOptions Class
Members See Also Send Feedback
DWG Export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class DWGExportOptions : ACADExportOptions
Visual Basic (Declaration)
Public Class DWGExportOptions _
    Inherits ACADExportOptions
Visual C++
public ref class DWGExportOptions : public ACADExportOptions

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.CADExportOptions
Autodesk.Revit.DB..::.ACADExportOptions
Autodesk.Revit.DB..::.DWGExportOptions

See Also

DWGExportOptions Members

DWGExportOptions Members

[image] [image]