Revit 2011 API
FamilyElementVisibility..::.IsShownInFrontBack Property
FamilyElementVisibility Class See Also Send Feedback
Indicates if the instance is display in Front/Back view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShownInFrontBack { get; set; }
Visual Basic (Declaration)
Public Property IsShownInFrontBack As Boolean
Visual C++
public:
property bool IsShownInFrontBack {
    bool get ();
    void set (bool value);
}

Remarks

This property matters for objects whose visibility type is Model.

See Also

FamilyElementVisibility Class

IsShownInLeftRight Property

[image]