Revit 2011 API
View..::.ViewName Property
View Class See Also Send Feedback
The name of the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string ViewName { get; set; }
Visual Basic (Declaration)
Public Property ViewName As String
Visual C++
public:
property String^ ViewName {
    String^ get ();
    void set (String^ value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentException | Thrown if the name provided already exists, or is invalid for this view.

See Also

View Class

ViewType Property

[image]