Revit 2011 API
StructuralSettings..::.BoundaryConditionFamilySymbolUserDefined Property
StructuralSettings Class See Also Send Feedback
The id of the FamilySymbol to represent a user-defined boundary condition.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ElementId BoundaryConditionFamilySymbolUserDefined { get; set; }
Visual Basic (Declaration)
Public Property BoundaryConditionFamilySymbolUserDefined As ElementId
Visual C++
public:
property ElementId^ BoundaryConditionFamilySymbolUserDefined {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

BraceAboveSymbol Property

[image]