Revit 2011 API
BuiltInFailures..::.ImportFailures..::.SomeObjectsNotExploded Property
BuiltInFailures..::.ImportFailures Class See Also Send Feedback
Import contained 3D data or points which can't be exploded. Only 2D data was exploded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SomeObjectsNotExploded { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SomeObjectsNotExploded As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SomeObjectsNotExploded {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class

TextNotImported Property

[image]