Revit 2011 API
BuiltInFailures..::.RebarFailures..::.InvalidRebarHost Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar can be placed only in Concrete Structural elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidRebarHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidRebarHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidRebarHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

InvalidRebarHostNonConcrete Property

[image]