Revit 2011 API
BuiltInFailures..::.SketchFailures..::.SuggestMakingFamilyNonParametric Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Performance Warning: This family now contains both labeled dimensions and sketches with many segments. This may hurt performance. To improve performance, create elements that require complex sketches as nested families.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SuggestMakingFamilyNonParametric { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SuggestMakingFamilyNonParametric As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SuggestMakingFamilyNonParametric {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

SuspendedSketchWarn Property

[image]