Revit 2011 API
BuiltInFailures..::.FluidFailures..::.UndefinedFluidUnit Property
BuiltInFailures..::.FluidFailures Class See Also Send Feedback
Undefined fluid unit: '[Unit Type Name]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UndefinedFluidUnit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UndefinedFluidUnit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UndefinedFluidUnit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FluidFailures Class

BuiltInFailures.FormFailures Class

[image]