Revit 2011 API
FilterElement..::.IsNameNotEmpty Method
FilterElement Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public static bool IsNameNotEmpty(
    string name
)
Visual Basic (Declaration)
Public Shared Function IsNameNotEmpty ( _
    name As String _
) As Boolean
Visual C++
public:
static bool IsNameNotEmpty(
    String^ name
)

Parameters

name
Type: System..::.String

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.ArgumentNullException | A non-optional argument was NULL

See Also

FilterElement Class

IsNameUnique Method

[image]