Revit 2011 API
HermiteFace..::.MixedDerivs Property
HermiteFace Class See Also Send Feedback
Mixed derivatives of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public IList<XYZ> MixedDerivs { get; }
Visual Basic (Declaration)
Public ReadOnly Property MixedDerivs As IList(Of XYZ)
Visual C++
public:
property IList<XYZ^>^ MixedDerivs {
    IList<XYZ^>^ get ();
}

See Also

HermiteFace Class

Params Property

[image]