Revit 2011 API
FailureHandlingOptions..::.GetTransactionFinalizer Method
FailureHandlingOptions Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public ITransactionFinalizer GetTransactionFinalizer()
Visual Basic (Declaration)
Public Function GetTransactionFinalizer As ITransactionFinalizer
Visual C++
public:
ITransactionFinalizer^ GetTransactionFinalizer()

See Also

FailureHandlingOptions Class

SetClearAfterRollback Method

[image]