Revit 2011 API
BuiltInFailures..::.SketchFailures..::.AreaReinforcementWrongHost Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
Area Reinforcement can be placed only in Structural Floors and straight Structural Walls.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AreaReinforcementWrongHost { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AreaReinforcementWrongHost As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AreaReinforcementWrongHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

AxisNotSpecified Property

[image]