Revit 2011 API
MEPBuildingConstruction Properties
MEPBuildingConstruction Class See Also Send Feedback

The MEPBuildingConstruction type exposes the following members.

Properties

Name | Description
BuildingConstruction | Obsolete. Gets or Sets the Building Construction of the Project Information.
Constructions | Obsolete. Gets all the Building Constructions according to the specific Construction type.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

MEPBuildingConstruction Class
Autodesk.Revit.DB.Mechanical Namespace

BuildingConstruction Property

[image]