Revit 2011 API
BuiltInFailures..::.ConnectorFailures..::.InvalidConnectionRef Property
BuiltInFailures..::.ConnectorFailures Class See Also Send Feedback
The selected fitting has invalid connections and must be deleted to continue.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId InvalidConnectionRef { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property InvalidConnectionRef As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ InvalidConnectionRef {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ConnectorFailures Class

InvalidConnector Property

[image]