Revit 2011 API
EnergyDataSettings..::.BuildingHVACSystem Property
EnergyDataSettings Class See Also Send Feedback
The type of HVAC system used by the building for conceptual model energy calculations.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public gbXMLBuildingHVACSystem BuildingHVACSystem { get; set; }
Visual Basic (Declaration)
Public Property BuildingHVACSystem As gbXMLBuildingHVACSystem
Visual C++
public:
property gbXMLBuildingHVACSystem BuildingHVACSystem {
    gbXMLBuildingHVACSystem get ();
    void set (gbXMLBuildingHVACSystem value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

BuildingOperatingSchedule Property

[image]