Revit 2011 API
BuiltInFailures..::.AnalyticalModelFailures..::.AnalyticalModelInstability Property
BuiltInFailures..::.AnalyticalModelFailures Class See Also Send Feedback
Possible Model Instability

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AnalyticalModelInstability { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AnalyticalModelInstability As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AnalyticalModelInstability {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.AnalyticalModelFailures Class

AnalyticalPhysicalCheckDone Property

[image]