Revit 2011 API
ViewActivatedEventArgs..::.CurrentActiveView Property
ViewActivatedEventArgs Class See Also Send Feedback
The view that has just become active.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public View CurrentActiveView { get; }
Visual Basic (Declaration)
Public ReadOnly Property CurrentActiveView As View
Visual C++
public:
property View^ CurrentActiveView {
    View^ get ();
}

See Also

ViewActivatedEventArgs Class
Autodesk.Revit.UI.Events Namespace

PreviousActiveView Property

[image]