Revit 2011 API
PanelScheduleSheetInstance Properties
PanelScheduleSheetInstance Class See Also Send Feedback

The PanelScheduleSheetInstance type exposes the following members.

Properties

Name | Description
Origin | The sheet instance offset in drawing sheet coordinates.
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.
ScheduleId | The panel schedule id.

See Also

PanelScheduleSheetInstance Class
Autodesk.Revit.DB.Electrical Namespace

Origin Property

[image]