Revit 2011 API
Application..::.NewMaterialSet Method
Application Class See Also Send Feedback
Create a new instance of MaterialSet.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MaterialSet NewMaterialSet()
Visual Basic (Declaration)
Public Function NewMaterialSet As MaterialSet
Visual C++
public:
MaterialSet^ NewMaterialSet()

Return Value

The newly created MaterialSet instance.

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewNurbSpline Method

[image]