Revit 2011 API
BuiltInFailures..::.GroupFailures..::.UnableToDetachGroupError Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Unable to detach the selected attached detail group(s).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnableToDetachGroupError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnableToDetachGroupError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnableToDetachGroupError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

UnableToExcludeElems Property

[image]