Revit 2011 API
IPrintSetting..::.PrintParameters Property
IPrintSetting Interface See Also Send Feedback
Returns the Parameters of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
PrintParameters PrintParameters { get; }
Visual Basic (Declaration)
ReadOnly Property PrintParameters As PrintParameters
Visual C++
property PrintParameters^ PrintParameters {
    PrintParameters^ get ();
}

Remarks

The Parameters of Print Setup. Refer to the Print Setup dialog in Revit for details.

See Also

IPrintSetting Interface

ITransactionFinalizer Interface

[image]