Revit 2011 API
BuiltInFailures..::.GroupFailures..::.ElementChangedMoreThanAllowed Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
The Grouped element has changed length enough to make it substantially different from other Group instances. To make this degree of change Edit Group and make the change again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ElementChangedMoreThanAllowed { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ElementChangedMoreThanAllowed As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ElementChangedMoreThanAllowed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

ExcludedElementsRestoredInLink Property

[image]