Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.MissingOrInvalidWireSizeTable Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Wire Size Table "[Fail Name]" is missing or invalid. Use Electrical Settings to select a valid Wire Size Table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MissingOrInvalidWireSizeTable { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MissingOrInvalidWireSizeTable As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MissingOrInvalidWireSizeTable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

NoAvailableMatchingConnector Property

[image]