Revit 2011 API
BuiltInFailures..::.SlantedColumnFailures..::.SlantedColumnCannotCutEndWarn Property
BuiltInFailures..::.SlantedColumnFailures Class See Also Send Feedback
Unable to trim slanted column end geometry to desired condition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SlantedColumnCannotCutEndWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SlantedColumnCannotCutEndWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SlantedColumnCannotCutEndWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SlantedColumnFailures Class

BuiltInFailures.SlapShapeFailures Class

[image]