Revit 2011 API
FlowDirectionType Enumeration
See Also Send Feedback
An enumerated type listing direction types for a connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum FlowDirectionType
Visual Basic (Declaration)
Public Enumeration FlowDirectionType
Visual C++
public enum class FlowDirectionType

Members

Member name | Description
Bidirectional | flow bidirectional
In | flow in
Out | flow out

See Also

FootPrintRoof Class

[image]