Revit 2011 API
SpacingRuleLayout Enumeration
See Also Send Feedback
Rules for laying out a series of equidistant parallel lines. See SpacingRule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public enum SpacingRuleLayout
Visual Basic (Declaration)
Public Enumeration SpacingRuleLayout
Visual C++
public enum class SpacingRuleLayout

Members

Member name | Description
None |
FixedDistance |
FixedNumber |
MaximumSpacing |
MinimumSpacing |

See Also

SpotDimension Class

[image]