Revit 2011 API
LinePatternSet..::.Erase Method
LinePatternSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual int Erase(
    LinePattern item
)
Visual Basic (Declaration)
Public Overridable Function Erase ( _
    item As LinePattern _
) As Integer
Visual C++
public:
virtual int Erase(
    LinePattern^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.LinePattern

See Also

LinePatternSet Class

ForwardIterator Method

[image]