Revit 2011 API
LinePatternSet Methods
LinePatternSet Class See Also Send Feedback

The LinePatternSet type exposes the following members.

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains |
Erase |
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert |
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

LinePatternSet Class

Clear Method

[image]