Revit 2011 API
Set Methods
Set Class See Also Send Feedback

The Set type exposes the following members.

Methods

Name | Description
Clear | Removes every item from the set, rendering it empty.
Contains | Tests for the existence of an item within the set.
Erase | Removes a specified object from the set.
ForwardIterator | Retrieve a forward moving iterator to the set.
GetEnumerator | Retrieve a forward moving iterator to the set.
Insert | Insert the specified item into the set.
ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

Set Class
Autodesk.Revit.Collections Namespace

Clear Method

[image]