Revit 2011 API
Curve..::.Clone Method
Curve Class See Also Send Feedback
Returns a copy of this curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve Clone()
Visual Basic (Declaration)
Public Function Clone As Curve
Visual C++
public:
Curve^ Clone()

See Also

Curve Class

ComputeDerivatives Method

[image]