Revit 2011 API
PlanTopology..::.Phase Property
PlanTopology Class See Also Send Feedback
Retrieves the phase of the PlanTopology.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Phase Phase { get; }
Visual Basic (Declaration)
Public ReadOnly Property Phase As Phase
Visual C++
public:
property Phase^ Phase {
    Phase^ get ();
}

See Also

PlanTopology Class

Rooms Property

[image]