Revit 2011 API
Edge Methods
Edge Class See Also Send Feedback

The Edge type exposes the following members.

Methods

Name | Description
ComputeDerivatives | Returns the moving frame around the edge at the parameter.
Evaluate | Evaluates a parameter on the edge.
EvaluateOnFace | Evaluates a parameter on the edge to produce UV coordinates on the face.
Tessellate | Returns a polyline approximation to the edge.
TessellateOnFace | Returns a polyline approximation to the edge in UV parameters of the face.

See Also

Edge Class

ComputeDerivatives Method

[image]