Revit 2011 API
ViewSet..::.ReverseIterator Method
ViewSet Class See Also Send Feedback
Retrieve a backward moving iterator to the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual ViewSetIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As ViewSetIterator
Visual C++
public:
virtual ViewSetIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the set.

See Also

ViewSet Class

ViewSet Properties

[image] [image]