Revit 2011 API
FailureDefinition..::.Severity Property
FailureDefinition Class See Also Send Feedback
The severity of the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public FailureSeverity Severity { get; }
Visual Basic (Declaration)
Public ReadOnly Property Severity As FailureSeverity
Visual C++
public:
property FailureSeverity Severity {
    FailureSeverity get ();
}

See Also

FailureDefinition Class

FailureDefinitionAccessor Class

[image]