Revit 2011 API
BuiltInFailures..::.RevisionCloudFailures..::.ProhibitSwitchToIssuedRevision Property
BuiltInFailures..::.RevisionCloudFailures Class See Also Send Feedback
Can't add cloud to an Issued Revision.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ProhibitSwitchToIssuedRevision { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ProhibitSwitchToIssuedRevision As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ProhibitSwitchToIssuedRevision {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RevisionCloudFailures Class

BuiltInFailures.RevolutionFailures Class

[image]