Revit 2011 API
TableCellCombinedParameterData..::.CategoryId Property
TableCellCombinedParameterData Class See Also Send Feedback
Category id for this parameter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public ElementId CategoryId { get; set; }
Visual Basic (Declaration)
Public Property CategoryId As ElementId
Visual C++
public:
property ElementId^ CategoryId {
    ElementId^ get ();
    void set (ElementId^ value);
}

See Also

TableCellCombinedParameterData Class

ParamId Property

[image]