Revit 2011 API
Document..::.Mirror Method
Document Class See Also Send Feedback
Mirrors one or more elements.

Overload List

Name | Description
Mirror(Element, Reference) | Mirrors an element about a reference.
Mirror(ElementId, Reference) | Mirrors an element, specified by id, about a reference.
Mirror(ElementSet, Line) | Mirrors several elements about an arbitrary geometric line.
Mirror(ElementSet, Reference) | Mirrors several elements about a reference.
Mirror(ICollection<(Of <(ElementId>)>), Reference) | Mirrors several elements, specified by ids, about a reference.

See Also

Document Class
Document Members

Mirror Method (Element, Reference)

[image]