Revit 2011 API
ComboBox Events
ComboBox Class See Also Send Feedback

The ComboBox type exposes the following members.

Events

Name | Description
CurrentChanged | Subscribe to this event to be notified when the current item of the ComboBox is changed.
DropDownClosed | Subscribe to this event to be notified when the drop-down of the ComboBox is closed.
DropDownOpened | Subscribe to this event to be notified when the drop-down of the ComboBox is opened.

See Also

ComboBox Class
Autodesk.Revit.UI Namespace

CurrentChanged Event

[image]