Revit 2011 API
PulldownButton..::.AddSeparator Method
PulldownButton Class See Also Send Feedback
Adds a separator to the drop-down list.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2011.0.0.0

Syntax

C#
public void AddSeparator()
Visual Basic (Declaration)
Public Sub AddSeparator
Visual C++
public:
void AddSeparator()

Remarks

The separator will appear just below the last added PushButton.

See Also

PulldownButton Class
Autodesk.Revit.UI Namespace

GetItems Method

[image]