Revit 2011 API
DuctType Properties
DuctType Class See Also Send Feedback

The DuctType type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

DuctType Class
Autodesk.Revit.DB.Mechanical Namespace

Parameter Property

[image] [image]