Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.LostReference Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
A relationship between Elements in [Option Name] and [Reference Option Name] has been deleted. There is no corresponding relationship in the Primary [New Primary Option Name].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId LostReference { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property LostReference As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ LostReference {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

NoSketchPlane Property

[image]