Revit 2011 API
BuiltInFailures..::.LevelFailures Members
BuiltInFailures..::.LevelFailures Class Properties See Also Send Feedback

Provides a container of all Revit built-in FailureDefinitionId instances.

The BuiltInFailures..::.LevelFailures type exposes the following members.

Properties

Name | Description
NoLevelsLeft | As a result of Reloading Latest, there are no Levels left. Create a new Level, and then Reload Latest again.
NoLevelsLeft2 | There are no levels or plan views remaining in the project.

See Also

BuiltInFailures..::.LevelFailures Class

BuiltInFailures.LevelFailures Properties

[image] [image]