Revit 2011 API
RebarHostData Methods
RebarHostData Class See Also Send Feedback

The RebarHostData type exposes the following members.

Methods

Name | Description
getRebarHostData | Gets a RebarHostData object referring to the specified rebar host element.
HasCoverTypeForReference | Checks whether the reference has an associated cover.

See Also

RebarHostData Class
Autodesk.Revit.DB.Structure Namespace

getRebarHostData Method

[image]