Revit 2011 API
BuiltInFailures..::.LevelFailures..::.NoLevelsLeft Property
BuiltInFailures..::.LevelFailures Class See Also Send Feedback
As a result of Reloading Latest, there are no Levels left. Create a new Level, and then Reload Latest again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId NoLevelsLeft { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property NoLevelsLeft As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ NoLevelsLeft {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.LevelFailures Class

NoLevelsLeft2 Property

[image]