Revit 2011 API
RebarShape..::.SimpleArc Property
RebarShape Class See Also Send Feedback
Check whether this shape consists of a single arc, possibly with hooks.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool SimpleArc { get; }
Visual Basic (Declaration)
Public ReadOnly Property SimpleArc As Boolean
Visual C++
public:
property bool SimpleArc {
    bool get ();
}

See Also

RebarShape Class
Autodesk.Revit.DB.Structure Namespace

SimpleLine Property

[image]