Revit 2011 API
PointOnEdge Methods
PointOnEdge Class See Also Send Feedback

The PointOnEdge type exposes the following members.

Methods

Name | Description
GetEdgeReference | Get a copy of the edge or curve reference.
SetEdgeReference | Change the edge or curve reference.

See Also

PointOnEdge Class

GetEdgeReference Method

[image]