Revit 2011 API
DocumentPreviewSettings Members
DocumentPreviewSettings Class Methods Properties See Also Send Feedback

The DocumentPreviewSettings type exposes the following members.

Methods

Name | Description
Dispose |
ForceViewUpdate | Sets Revit to update the preview view if necessary.

Properties

Name | Description
PreviewViewId | The view id that will be used to generate the preview.

See Also

DocumentPreviewSettings Class

DocumentPreviewSettings Methods

[image] [image]