Revit 2011 API
MassZone..::.Volume Property
MassZone Class See Also Send Feedback
The volume of the MassZone.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011_Subscription_Advantage_Pack

Syntax

C#
public double Volume { get; }
Visual Basic (Declaration)
Public ReadOnly Property Volume As Double
Visual C++
public:
property double Volume {
    double get ();
}

See Also

MassZone Class
Autodesk.Revit.DB.Analysis Namespace

MassZoneLevelCutState Enumeration

[image]