Revit 2011 API
BuiltInFailures..::.EnergyAnalysisFailures..::.RoomNotPlacedWarn Property
BuiltInFailures..::.EnergyAnalysisFailures Class See Also Send Feedback
[Family] is not placed. Physical properties such as area will display as "Not Placed" in schedules. You can place the [Family] using the option bar in the [Family] tool, or you can delete the [Family] in a schedule. [Room] will be ignored in the energy analysis model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId RoomNotPlacedWarn { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property RoomNotPlacedWarn As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ RoomNotPlacedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.EnergyAnalysisFailures Class

RoomNotUpperBoundedByElement Property

[image]