Revit 2011 API
EnergyDataSettings..::.SillHeight Property
EnergyDataSettings Class See Also Send Feedback
Used for the conceptual energy model. The height from the nearest lower level used for auto-glazing created on walls.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double SillHeight { get; set; }
Visual Basic (Declaration)
Public Property SillHeight As Double
Visual C++
public:
property double SillHeight {
    double get ();
    void set (double value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

SkylightWidth Property

[image]