Revit 2011 API
FilterStringRule..::.RuleString Property
FilterStringRule Class See Also Send Feedback
The user-supplied string against which strings from a Revit document will be tested.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public string RuleString { get; set; }
Visual Basic (Declaration)
Public Property RuleString As String
Visual C++
public:
property String^ RuleString {
    String^ get ();
    void set (String^ value);
}

See Also

FilterStringRule Class

FilterStringRuleEvaluator Class

[image]