Revit 2011 API
BuiltInFailures..::.DimensionFailures..::.SpotSlopeReferencePointIsSingular Property
BuiltInFailures..::.DimensionFailures Class See Also Send Feedback
The highlighted Spot Slope references an element point that is singular.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SpotSlopeReferencePointIsSingular { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SpotSlopeReferencePointIsSingular As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SpotSlopeReferencePointIsSingular {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.DimensionFailures Class

WrongConstraintInJoistSystemSketch Property

[image]