Revit 2011 API
BeamSystemTypeSet Constructor
BeamSystemTypeSet Class See Also Send Feedback
Initializes a new instance of the BeamSystemTypeSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public BeamSystemTypeSet()
Visual Basic (Declaration)
Public Sub New
Visual C++
public:
BeamSystemTypeSet()

See Also

BeamSystemTypeSet Class

BeamSystemTypeSet Methods

[image] [image]