Revit 2011 API
BoundingBoxContainsPointFilter Members
BoundingBoxContainsPointFilter Class Constructors Methods Properties See Also Send Feedback

The BoundingBoxContainsPointFilter type exposes the following members.

Constructors

Name | Description
BoundingBoxContainsPointFilter | Overloaded.

Methods

Name | Description

Properties

Name | Description
Point | The XYZ point to use when matching element bounding boxes.
Tolerance | Allows control over the match criteria by using a tolerance in the geometry comparison. It is suggested to use this in cases where trivial differences should be considered when matching elements.

See Also

BoundingBoxContainsPointFilter Class

BoundingBoxContainsPointFilter Constructor

[image] [image]