Revit 2011 API
DocumentSynchronizingWithCentralEventArgs..::.Comments Property
DocumentSynchronizingWithCentralEventArgs Class See Also Send Feedback
User's comments for synchronization.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Comments { get; }
Visual Basic (Declaration)
Public ReadOnly Property Comments As String
Visual C++
public:
property String^ Comments {
    String^ get ();
}

See Also

DocumentSynchronizingWithCentralEventArgs Class
Autodesk.Revit.DB.Events Namespace

Location Property

[image]