Revit 2011 API
Rectangle..::.Left Property
Rectangle Class See Also Send Feedback
Gets x-coordinate of the top-left corner of the rectangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Left { get; }
Visual Basic (Declaration)
Public ReadOnly Property Left As Integer
Visual C++
public:
property int Left {
    int get ();
}

See Also

Rectangle Class

Right Property

[image]