Revit 2011 API
View..::.UpDirection Property
View Class See Also Send Feedback
The direction towards the top of the screen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ UpDirection { get; }
Visual Basic (Declaration)
Public ReadOnly Property UpDirection As XYZ
Visual C++
public:
property XYZ^ UpDirection {
    XYZ^ get ();
}

See Also

View Class

ViewDirection Property

[image]