Revit 2011 API
ProjectUnit Members
ProjectUnit Class Methods Properties See Also Send Feedback

The ProjectUnit type exposes the following members.

Methods

Name | Description
setDigitGroupingType | Set the Digit Grouping Amount, using the three types

Properties

Name | Description
DecimalSymbolType | Get the Decimal Symbol type of Project Unit Settings.
DigitGroupingAmount | Get the Digit Grouping Amount of Project Unit Settings.
DigitGroupingSymbolType | Get the Digit Grouping Symbol type of Project Unit Settings.
FormatOptions | Get the Format Options of the Project Unit Settings.
Name | Get and Set the Name property (Overrides Element..::.Name.)
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

ProjectUnit Class

ProjectUnit Methods

[image] [image]