Revit 2011 API
StructuralSettings..::.ShowBraceBelow Property
StructuralSettings Class See Also Send Feedback
Whether to show brace symbols below beams in plan views.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowBraceBelow { get; set; }
Visual Basic (Declaration)
Public Property ShowBraceBelow As Boolean
Visual C++
public:
property bool ShowBraceBelow {
    bool get ();
    void set (bool value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

SymbolicCutbackForBeamAndTruss Property

[image]