Revit 2011 API
WireTypeSet Members
WireTypeSet Class Constructors Methods Properties See Also Send Feedback

The WireTypeSet type exposes the following members.

Constructors

Name | Description
WireTypeSet | Initializes a new instance of the WireTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

WireTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

WireTypeSet Constructor

[image]