Revit 2011 API
FamilyPointLocation..::.Location Property
FamilyPointLocation Class See Also Send Feedback
The location of the point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Transform Location { get; }
Visual Basic (Declaration)
Public ReadOnly Property Location As Transform
Visual C++
public:
property Transform^ Location {
    Transform^ get ();
}

See Also

FamilyPointLocation Class

Name Property

[image]