Revit 2011 API
BuiltInFailures..::.SketchFailures..::.CurveIntersectsCutFace Property
BuiltInFailures..::.SketchFailures Class See Also Send Feedback
The highlighted line intersects the boundary of the face being modified. To modify a cut face, use open loops that end on the existing boundary without intersecting or overlapping existing edges.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CurveIntersectsCutFace { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CurveIntersectsCutFace As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CurveIntersectsCutFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SketchFailures Class

CurveIntersectsSplitFace Property

[image]