Revit 2011 API
BoundarySegmentArray..::.ReverseIterator Method
BoundarySegmentArray Class See Also Send Feedback
Retrieve a backward moving iterator to the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual BoundarySegmentArrayIterator ReverseIterator()
Visual Basic (Declaration)
Public Overridable Function ReverseIterator As BoundarySegmentArrayIterator
Visual C++
public:
virtual BoundarySegmentArrayIterator^ ReverseIterator()

Return Value

Returns a backward moving iterator to the array.

See Also

BoundarySegmentArray Class

BoundarySegmentArray Properties

[image] [image]