Revit 2011 API
BuiltInFailures..::.SplineFailures..::.ClosedSpline Property
BuiltInFailures..::.SplineFailures Class See Also Send Feedback
Closed or self-intersecting splines are not allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ClosedSpline { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ClosedSpline As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ClosedSpline {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SplineFailures Class

BuiltInFailures.StairRampFailures Class

[image]