Revit 2011 API
NurbSpline..::.Degree Property
NurbSpline Class See Also Send Feedback
Returns the degree of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int Degree { get; }
Visual Basic (Declaration)
Public ReadOnly Property Degree As Integer
Visual C++
public:
property int Degree {
    int get ();
}

See Also

NurbSpline Class

isClosed Property

[image]