Revit 2011 API
PrintParameters..::.ViewLinksinBlue Property
PrintParameters Class See Also Send Feedback
Indicates whether to view links in blue when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool ViewLinksinBlue { get; set; }
Visual Basic (Declaration)
Public Property ViewLinksinBlue As Boolean
Visual C++
public:
property bool ViewLinksinBlue {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

Zoom Property

[image]