Revit 2011 API
Connector..::.MEPSystem Property
Connector Class See Also Send Feedback
The system of the connector belong to.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public MEPSystem MEPSystem { get; }
Visual Basic (Declaration)
Public ReadOnly Property MEPSystem As MEPSystem
Visual C++
public:
property MEPSystem^ MEPSystem {
    MEPSystem^ get ();
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown on failure to get system.

See Also

Connector Class

Origin Property

[image]