Revit 2011 API
Construction Class
Members See Also Send Feedback
Construction definition for Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public class Construction
Visual Basic (Declaration)
Public Class Construction
Visual C++
public ref class Construction

Remarks

This is used to define the information in Constructions.xml.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.Construction

See Also

Construction Members

Construction Members

[image] [image]