Revit 2011 API
Parameter..::.IsShared Property
Parameter Class See Also Send Feedback
Identifies if the parameter is a shared parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool IsShared { get; }
Visual Basic (Declaration)
Public ReadOnly Property IsShared As Boolean
Visual C++
public:
property bool IsShared {
    bool get ();
}

See Also

Parameter Class

StorageType Property

[image]