Revit 2011 API
Sweep..::.Path3d Property
Sweep Class See Also Send Feedback
The selected curves used for the sweep path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Path3d Path3d { get; }
Visual Basic (Declaration)
Public ReadOnly Property Path3d As Path3d
Visual C++
public:
property Path3d^ Path3d {
    Path3d^ get ();
}

Remarks

If the sweep is based on a sketched path, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

Sweep Class

PathSketch Property

[image]