Revit 2011 API
CompoundStructureLayer..::.DeckUsage Property
CompoundStructureLayer Class See Also Send Feedback
Returns usage of the deck layer within the structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public CompoundStructureDeckUsage DeckUsage { get; }
Visual Basic (Declaration)
Public ReadOnly Property DeckUsage As CompoundStructureDeckUsage
Visual C++
public:
property CompoundStructureDeckUsage DeckUsage {
    CompoundStructureDeckUsage get ();
}

See Also

CompoundStructureLayer Class

Function Property

[image]