Revit 2011 API
Mullion..::.LocationCurve Property
Mullion Class See Also Send Feedback
This method get the curve location of the current Mullion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Curve LocationCurve { get; }
Visual Basic (Declaration)
Public ReadOnly Property LocationCurve As Curve
Visual C++
public:
property Curve^ LocationCurve {
    Curve^ get ();
}

See Also

Mullion Class

Lock Property

[image]