Revit 2011 API
Space..::.UpperLimit Property
Space Class See Also Send Feedback
Get or Set the Upper Limit of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Level UpperLimit { get; set; }
Visual Basic (Declaration)
Public Property UpperLimit As Level
Visual C++
public:
property Level^ UpperLimit {
    Level^ get ();
    void set (Level^ value);
}

Remarks

This property is used to get or set the Upper Limit of the Space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

Volume Property

[image]