Revit 2011 API
HostedSweep..::.Angle Property
HostedSweep Class See Also Send Feedback
Retrieve/set the angle of the hosted sweep object relative its references (Unit : Radian).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Angle { get; set; }
Visual Basic (Declaration)
Public Property Angle As Double
Visual C++
public:
property double Angle {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class

HorizontalFlipped Property

[image]