Revit 2011 API
BuiltInFailures..::.SiteFailures..::.SurfaceSplitNoIntersection Property
BuiltInFailures..::.SiteFailures Class See Also Send Feedback
The splitting boundary must divide the Surface into separate pieces. There may be a gap in the splitting Lines or the Sketch may be incomplete.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId SurfaceSplitNoIntersection { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property SurfaceSplitNoIntersection As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ SurfaceSplitNoIntersection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.SiteFailures Class

SurfaceTriangulationFailed Property

[image]