Revit 2011 API
CurtainGrid..::.NumPanels Property
CurtainGrid Class See Also Send Feedback
The number of panels.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public int NumPanels { get; }
Visual Basic (Declaration)
Public ReadOnly Property NumPanels As Integer
Visual C++
public:
property int NumPanels {
    int get ();
}

See Also

CurtainGrid Class

NumULines Property

[image]