Revit 2011 API
BuiltInFailures..::.RebarFailures..::.IncompleteShape Property
BuiltInFailures..::.RebarFailures Class See Also Send Feedback
Rebar Shape [Family Name] is not fully defined and cannot be loaded into the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId IncompleteShape { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property IncompleteShape As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ IncompleteShape {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarFailures Class

InvalidRebarHost Property

[image]