Revit 2011 API
EnergyDataSettings..::.UseOutsideAirPerPerson Property
EnergyDataSettings Class See Also Send Feedback
True if user is specifying outside air per person, false otherwise.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool UseOutsideAirPerPerson { get; set; }
Visual Basic (Declaration)
Public Property UseOutsideAirPerPerson As Boolean
Visual C++
public:
property bool UseOutsideAirPerPerson {
    bool get ();
    void set (bool value);
}

See Also

EnergyDataSettings Class
Autodesk.Revit.DB.Analysis Namespace

FieldDomainPoints Class

[image]