Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.UnexpectedFamilyChangeResultsWarning Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Changing the family for a MEP fitting might cause unexpected results.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId UnexpectedFamilyChangeResultsWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property UnexpectedFamilyChangeResultsWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ UnexpectedFamilyChangeResultsWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

ValueOutOfRange Property

[image]