Revit 2011 API
RevolvedFace Properties
RevolvedFace Class See Also Send Feedback

The RevolvedFace type exposes the following members.

Properties

Name | Description
Axis | Axis of the surface.
Curve | Profile curve of the surface.
Origin | Origin of the surface.
Radius | Radius of the surface.

See Also

RevolvedFace Class

Axis Property

[image]