Revit 2011 API
ConnectorSet..::.Insert Method
ConnectorSet Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual bool Insert(
    Connector item
)
Visual Basic (Declaration)
Public Overridable Function Insert ( _
    item As Connector _
) As Boolean
Visual C++
public:
virtual bool Insert(
    Connector^ item
)

Parameters

item
Type: Autodesk.Revit.DB..::.Connector

See Also

ConnectorSet Class

ReverseIterator Method

[image]