Revit 2011 API
Conduit Properties
Conduit Class See Also Send Feedback

The Conduit type exposes the following members.

Properties

Name | Description
Parameter | Overloaded. Retrieves a parameter from the element given an identifier.

See Also

Conduit Class
Autodesk.Revit.DB.Electrical Namespace

Parameter Property

[image] [image]