Revit 2011 API
ElectricalDemandFactorDefinition..::.AdditionalLoad Property
ElectricalDemandFactorDefinition Class See Also Send Feedback
Additional load to be included during demand load calculation.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double AdditionalLoad { get; set; }
Visual Basic (Declaration)
Public Property AdditionalLoad As Double
Visual C++
public:
property double AdditionalLoad {
    double get ();
    void set (double value);
}

See Also

ElectricalDemandFactorDefinition Class
Autodesk.Revit.DB.Electrical Namespace

IncludeAdditionalLoad Property

[image]