Revit 2011 API
PaperSource..::.Name Property
PaperSource Class See Also Send Feedback
Retrieve the paper source name of current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public string Name { get; }
Visual Basic (Declaration)
Public ReadOnly Property Name As String
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

PaperSource Class

PaperSourceSet Class

[image]