Revit 2011 API
FilterDoubleRule..::.Epsilon Property
FilterDoubleRule Class See Also Send Feedback
The tolerance within which two floating-point values may be considered equal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double Epsilon { get; set; }
Visual Basic (Declaration)
Public Property Epsilon As Double
Visual C++
public:
property double Epsilon {
    double get ();
    void set (double value);
}

See Also

FilterDoubleRule Class

RuleValue Property

[image]