Revit 2011 API
LinkElementId Class
Members See Also Send Feedback
LinkElementId represents an element in a linked document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public class LinkElementId
Visual Basic (Declaration)
Public Class LinkElementId
Visual C++
public ref class LinkElementId

Remarks

The id contains two element ids:
  1. The id of the linked model element in host document.
  2. The id of the element in the linked model document.

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.LinkElementId

See Also

LinkElementId Members

LinkElementId Members

[image] [image]