Revit 2011 API
BuiltInFailures..::.GroupFailures..::.AtomViolationWhenMultiPlacedInstances Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Changes to groups are allowed only in group edit mode. Use the Edit Group command to change to all instances of a group type. You may use the "Ungroup" option to proceed with this change by ungrouping the changed group instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId AtomViolationWhenMultiPlacedInstances { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property AtomViolationWhenMultiPlacedInstances As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ AtomViolationWhenMultiPlacedInstances {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

AtomViolationWhenOnePlaceInstance Property

[image]