Revit 2011 API
AnalysisDisplayStyleColorSettingsType Enumeration
See Also Send Feedback
Defines types for color settings of analysis display style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011
Since: 2011

Syntax

C#
public enum AnalysisDisplayStyleColorSettingsType
Visual Basic (Declaration)
Public Enumeration AnalysisDisplayStyleColorSettingsType
Visual C++
public enum class AnalysisDisplayStyleColorSettingsType

Members

Member name | Description
GradientColor | Intermediate color entries and min/max color settings are used for calculation of color for values between two entries.
SolidColorRanges | Intermediate color entries and min/max color settings are treated as set of value ranges for which color is constant.

See Also

Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayStyleMarkerType Enumeration

[image]