Revit 2011 API
InsulationTypeSet Members
InsulationTypeSet Class Constructors Methods Properties See Also Send Feedback

The InsulationTypeSet type exposes the following members.

Constructors

Name | Description
InsulationTypeSet | Initializes a new instance of the InsulationTypeSet class

Methods

Name | Description
Clear |
Contains |
Erase |
ForwardIterator |
GetEnumerator |
Insert |
ReverseIterator |

Properties

Name | Description
IsEmpty |
Size |

See Also

InsulationTypeSet Class
Autodesk.Revit.DB.Electrical Namespace

InsulationTypeSet Constructor

[image]