Revit 2011 API
AnalysisDisplayColoredSurfaceSettings..::.ShowGridLines Property
AnalysisDisplayColoredSurfaceSettings Class See Also Send Feedback
If set to true, show grid lines in the analysis display.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public bool ShowGridLines { get; set; }
Visual Basic (Declaration)
Public Property ShowGridLines As Boolean
Visual C++
public:
property bool ShowGridLines {
    bool get ();
    void set (bool value);
}

See Also

AnalysisDisplayColoredSurfaceSettings Class
Autodesk.Revit.DB.Analysis Namespace

AnalysisDisplayColorEntry Class

[image]