Revit 2011 API
DocumentEntryPoint Properties
DocumentEntryPoint Class See Also Send Feedback

The DocumentEntryPoint type exposes the following members.

Properties

Name | Description
AddinFolder | The full path to the Revit VSTA module.
Application | Retrieves an object that represents the current Application.
Document | Returns the database level document represented by this UI-level document.
Selection | Retrieve the currently selected Elements in Autodesk Revit.

See Also

DocumentEntryPoint Class
Autodesk.Revit.VSTA Namespace

AddinFolder Property

[image]