Revit 2011 API
BuiltInFailures..::.ElectricalFailures..::.MismatchNmbOfPolesToCircuit Property
BuiltInFailures..::.ElectricalFailures Class See Also Send Feedback
Cannot add [Element] to Circuit. The Number of Poles for [Element] does not match the Number of Poles ([Name]) for the Circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MismatchNmbOfPolesToCircuit { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MismatchNmbOfPolesToCircuit As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MismatchNmbOfPolesToCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ElectricalFailures Class

MismatchPoleBrakesSlotsNumbers Property

[image]