Revit 2011 API
Space..::.Zone Property
Space Class See Also Send Feedback
Reports this space belong to which Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public Zone Zone { get; }
Visual Basic (Declaration)
Public ReadOnly Property Zone As Zone
Visual C++
public:
property Zone^ Zone {
    Zone^ get ();
}

Remarks

This property is used to retrieve the host zone of this space.

See Also

Space Class
Autodesk.Revit.DB.Mechanical Namespace

SpaceFilter Class

[image]