Revit 2011 API
BuiltInFailures..::.TagFailures..::.MultiCategoryTagFilterParamNotFoundInElement Property
BuiltInFailures..::.TagFailures Class See Also Send Feedback
The filter specified by Multi-Category Tag can't be used with the tagged object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId MultiCategoryTagFilterParamNotFoundInElement { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property MultiCategoryTagFilterParamNotFoundInElement As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ MultiCategoryTagFilterParamNotFoundInElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.TagFailures Class

TagsCannotBePlacedIn3dViews Property

[image]