Revit 2011 API
BuiltInFailures..::.CopyPasteFailures..::.CannotCopyNoReferences Property
BuiltInFailures..::.CopyPasteFailures Class See Also Send Feedback
Elements can't be copied because they will lose their References.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotCopyNoReferences { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotCopyNoReferences As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotCopyNoReferences {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.CopyPasteFailures Class

CannotCopyProfile Property

[image]