Revit 2011 API
BuiltInFailures..::.ArrayFailures..::.ArrayMixedModAndViewSpecElemsCorruption Property
BuiltInFailures..::.ArrayFailures Class See Also Send Feedback
Unable to array this mixture of modeling and view specific elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId ArrayMixedModAndViewSpecElemsCorruption { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property ArrayMixedModAndViewSpecElemsCorruption As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ ArrayMixedModAndViewSpecElemsCorruption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ArrayFailures Class

ArrayMixedModAndViewSpecElemsWarning Property

[image]