Revit 2011 API
BuiltInFailures..::.CreationFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about CreationFailures.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class CreationFailures
Visual Basic (Declaration)
Public NotInheritable Class CreationFailures
Visual C++
public ref class CreationFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.CreationFailures

See Also

BuiltInFailures..::.CreationFailures Members

BuiltInFailures.CreationFailures Members

[image] [image]