Revit 2011 API
AnalyticalModelSketchComponent..::.EnableAutoDetect Method
AnalyticalModelSketchComponent Class See Also Send Feedback
Enables Auto-detect on Sketch Component.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public void EnableAutoDetect()
Visual Basic (Declaration)
Public Sub EnableAutoDetect
Visual C++
public:
void EnableAutoDetect()

Remarks

To disable Auto-detect on Sketch Component, another method (SetAnalyticalProjectionType) must be used

See Also

AnalyticalModelSketchComponent Class
Autodesk.Revit.DB.Structure Namespace

GetAnalyticalProjectionDatumPlane Method

[image]