Revit 2011 API
BuiltInFailures..::.FamilyFailures..::.CantPlaceInstanceError Property
BuiltInFailures..::.FamilyFailures Class See Also Send Feedback
Can't place instance of [Symbol]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CantPlaceInstanceError { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CantPlaceInstanceError As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CantPlaceInstanceError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.FamilyFailures Class

CantPlaceInstanceWarning Property

[image]