Revit 2011 API
Connector..::.Coefficient Property
Connector Class See Also Send Feedback
The coefficient of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double Coefficient { get; }
Visual Basic (Declaration)
Public ReadOnly Property Coefficient As Double
Visual C++
public:
property double Coefficient {
    double get ();
}

Remarks

Instantaneous coefficient of this connector, calculated according to system.

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown when the connector's domain is not DomainHvac or DomainPiping.

See Also

Connector Class

ConnectorManager Property

[image]