Revit 2011 API
RevitAPIPreEventArgs Members
RevitAPIPreEventArgs Class Methods See Also Send Feedback

The RevitAPIPreEventArgs type exposes the following members.

Methods

Name | Description
Cancel | When the event is cancellable, may call the Cancel() method to cancel it.

See Also

RevitAPIPreEventArgs Class
Autodesk.Revit.DB.Events Namespace

RevitAPIPreEventArgs Methods

[image] [image]