Revit 2011 API
DimensionTypeSet..::.Clear Method
DimensionTypeSet Class See Also Send Feedback
Removes every dimension type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public virtual void Clear()
Visual Basic (Declaration)
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

DimensionTypeSet Class

Contains Method

[image]