Revit 2011 API
ElementParameterFilter Constructor
ElementParameterFilter Class See Also Send Feedback

Overload List

Name | Description
ElementParameterFilter(FilterRule) | Constructs a new instance of an ElementParameterFilter from a single rule.
ElementParameterFilter(IList<(Of <(FilterRule>)>)) | Constructs a new instance of an ElementParameterFilter from a set of rules.
ElementParameterFilter(FilterRule, Boolean) | Constructs a new instance of an ElementParameterFilter, with the option to match all elements not passing a given filter rule.
ElementParameterFilter(IList<(Of <(FilterRule>)>), Boolean) | Constructs a new instance of an ElementParameterFilter, with the option to match all elements not passing the given filter rules.

See Also

ElementParameterFilter Class
ElementParameterFilter Members

ElementParameterFilter Constructor (FilterRule)

[image]