Revit 2011 API
NurbSpline..::.isClosed Property
NurbSpline Class See Also Send Feedback
Return/set the nurb spline's isClosed property.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public bool isClosed { get; set; }
Visual Basic (Declaration)
Public Property isClosed As Boolean
Visual C++
public:
property bool isClosed {
    bool get ();
    void set (bool value);
}

See Also

NurbSpline Class

isRational Property

[image]