Revit 2011 API
BuiltInFailures..::.ImportFailures..::.IFCGenericRevitImportWarning Property
BuiltInFailures..::.ImportFailures Class See Also Send Feedback
Revit had the following problems importing the IFC file: [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId IFCGenericRevitImportWarning { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property IFCGenericRevitImportWarning As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ IFCGenericRevitImportWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.ImportFailures Class

ImportTooFarAway Property

[image]