Revit 2011 API
BuiltInFailures..::.GroupFailures..::.CannotAddLabeledDimToGroup Property
BuiltInFailures..::.GroupFailures Class See Also Send Feedback
Cannot add view specific labeled family dimensions to attached groups.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId CannotAddLabeledDimToGroup { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property CannotAddLabeledDimToGroup As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ CannotAddLabeledDimToGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.GroupFailures Class

CannotAddToGroupFormat Property

[image]