Revit 2011 API
StructuralSettings..::.SymbolicCutbackForBeamAndTruss Property
StructuralSettings Class See Also Send Feedback
Symbolic cutback distance to be applied to all beams and trusses.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0
Since: 2011

Syntax

C#
public double SymbolicCutbackForBeamAndTruss { get; set; }
Visual Basic (Declaration)
Public Property SymbolicCutbackForBeamAndTruss As Double
Visual C++
public:
property double SymbolicCutbackForBeamAndTruss {
    double get ();
    void set (double value);
}

See Also

StructuralSettings Class
Autodesk.Revit.DB.Structure Namespace

SymbolicCutbackForBrace Property

[image]