Revit 2011 API
IntersectionResult..::.EdgeParameter Property
IntersectionResult Class See Also Send Feedback
Parameter of a point on the edge closest to the point of intersection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double EdgeParameter { get; internal set; }
Visual Basic (Declaration)
Public Property EdgeParameter As Double
Visual C++
public:
property double EdgeParameter {
    double get ();
    void set (double value);
}

Exceptions

Exception | Condition
Autodesk.Revit.Exceptions..::.InvalidOperationException | Thrown in the getter when this property has not been set by the method providing the result.

See Also

IntersectionResult Class

Parameter Property

[image]