Revit 2011 API
BuiltInFailures..::.RebarSystemFailures..::.BarsTooCloseNumber Property
BuiltInFailures..::.RebarSystemFailures Class See Also Send Feedback
Bars are too close together. Decrease the Number Of Lines parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static FailureDefinitionId BarsTooCloseNumber { get; }
Visual Basic (Declaration)
Public Shared ReadOnly Property BarsTooCloseNumber As FailureDefinitionId
Visual C++
public:
static property FailureDefinitionId^ BarsTooCloseNumber {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::.RebarSystemFailures Class

BarsTooCloseSpacing Property

[image]