Revit 2011 API
BaseArray..::.NumMembers Property
BaseArray Class See Also Send Feedback
Retrieve or Change the number of the arrayed members.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public abstract int NumMembers { get; set; }
Visual Basic (Declaration)
Public MustOverride Property NumMembers As Integer
Visual C++
public:
virtual property int NumMembers {
    int get () abstract;
    void set (int value) abstract;
}

See Also

BaseArray Class

OrigMembers Property

[image]