Revit 2011 API
RebarBarType..::.MaximumBendRadius Property
RebarBarType Class See Also Send Feedback
Defines maximum bend radius of rebar

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public double MaximumBendRadius { get; set; }
Visual Basic (Declaration)
Public Property MaximumBendRadius As Double
Visual C++
public:
property double MaximumBendRadius {
    double get ();
    void set (double value);
}

See Also

RebarBarType Class
Autodesk.Revit.DB.Structure Namespace

Parameter Property

[image] [image]