Revit 2011 API
BuiltInFailures..::.ColumnFailures Class
BuiltInFailures Class Members See Also Send Feedback
Failures about Columns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public static class ColumnFailures
Visual Basic (Declaration)
Public NotInheritable Class ColumnFailures
Visual C++
public ref class ColumnFailures abstract sealed

Inheritance Hierarchy

System..::.Object
Autodesk.Revit.DB..::.BuiltInFailures..::.ColumnFailures

See Also

BuiltInFailures..::.ColumnFailures Members

BuiltInFailures.ColumnFailures Members

[image] [image]