Revit 2011 API
MeshTriangle..::.Vertex Property
MeshTriangle Class See Also Send Feedback
A vertex of the triangle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2011.0.0.0

Syntax

C#
public XYZ Vertex[
    int idx
] { get; }
Visual Basic (Declaration)
Public ReadOnly Property Vertex ( _
    idx As Integer _
) As XYZ
Visual C++
public:
property XYZ^ Vertex[int idx] {
    XYZ^ get (int idx);
}

Parameters

idx
Type: System..::.Int32
Index of the vertex in the triangle: 0, 1 or 2.

See Also

MeshTriangle Class

ModelArc Class

[image]