Revit 2024 API
IViewSheetSet Members
IViewSheetSet Interface Properties See Also Send Feedback

The IViewSheetSet type exposes the following members.

Properties

 | Name | Description
Public property | IsAutomatic | Automatic order or manual order.
Public property | OrderedViewList | Ordered views.
Public property | SheetOrganizationId | ElementId to the BrowserOrganization for sheets.
Public property | ViewOrganizationId | ElementId to the BrowserOrganization for non-sheet views.
Public property | Views | The views.

See Also

IViewSheetSet Interface

IViewSheetSet Properties

[image] [image]