Revit 2024 API
ParameterTypeId..::..StairsDbgShowBoundary2d Property
ParameterTypeId Class See Also Send Feedback
"Show Stairs' Boundary 2D"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowBoundary2d { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowBoundary2d As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowBoundary2d {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowLandingFaces Property

[image]