Revit 2024 API
ParameterTypeId..::..ImportInstanceScale Property
ParameterTypeId Class See Also Send Feedback
"Instance Scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportInstanceScale { get; }
Visual Basic
Public Shared ReadOnly Property ImportInstanceScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportInstanceScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportScale Property

[image]