Revit 2024 API
ParameterTypeId..::..PhyMaterialParamResistanceCalcStrength Property
ParameterTypeId Class See Also Send Feedback
"Resistance calculation strength"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamResistanceCalcStrength { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamResistanceCalcStrength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamResistanceCalcStrength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearMod Property

[image]