Revit 2024 API
ParameterTypeId..::..WallLocationLineOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Location Line Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallLocationLineOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property WallLocationLineOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallLocationLineOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSingleSlantAngleFromVertical Property

[image]