Revit 2024 API
ParameterTypeId..::..RbsPipeReynoldsNumberParam Property
ParameterTypeId Class See Also Send Feedback
"Reynolds Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeReynoldsNumberParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeReynoldsNumberParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeReynoldsNumberParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeSizeFormattedParam Property

[image]