Revit 2024 API
ParameterTypeId..::..RbsSizeLock Property
ParameterTypeId Class See Also Send Feedback
"Size Lock"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSizeLock { get; }
Visual Basic
Public Shared ReadOnly Property RbsSizeLock As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSizeLock {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsStartLevelParam Property

[image]