Revit 2024 API
Grid Properties
Grid Class See Also Send Feedback

The Grid type exposes the following members.

Properties

 | Name | Description
Public property | Curve | Retrieves an object that represents the geometry of the grid line.
Public property | IsCurved | Identifies if the grid line is curved or straight.

See Also

Grid Class

Curve Property

[image]