Revit 2024 API
ParameterTypeId..::..StructuralConnectionInputElements Property
ParameterTypeId Class See Also Send Feedback
"Input Elements"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralConnectionInputElements { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionInputElements As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralConnectionInputElements {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralConnectionModifyConnectionParameters Property

[image]