Revit 2024 API
ParameterTypeId..::..SteelElemWeldDoubleType Property
ParameterTypeId Class See Also Send Feedback
"Double Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldDoubleType { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldDoubleType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldDoubleType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldDoubleWeldprep Property

[image]