Revit 2024 API
LayoutRuleFixedDistance Members
LayoutRuleFixedDistance Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleFixedDistance type exposes the following members.

Constructors

 | Name | Description
Public method | LayoutRuleFixedDistance | Constructor of LayoutRuleFixedDistance. Create LayoutRuleFixedDistance with the values passed in.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | JustifyType | Get or set the type of justification.
Public property | Spacing | Get or set spacing of the Beam System.

See Also

LayoutRuleFixedDistance Class

LayoutRuleFixedDistance Constructor

[image]