Revit 2024 API
SweptProfile Properties
SweptProfile Class See Also Send Feedback

The SweptProfile type exposes the following members.

Properties

 | Name | Description
Public property | EndSetBack | The distance from the end of the driving curve to the point where the sweep actually ends.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StartSetBack | The distance from the start of the driving curve to the point where the sweep actually begins.

See Also

SweptProfile Class

EndSetBack Property

[image]