Revit 2024 API
ParameterTypeId..::..SteelElemWeldLocation Property
ParameterTypeId Class See Also Send Feedback
"Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldLocation { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldMainEffectivethroat Property

[image]