Revit 2024 API
LinkOperations Methods
LinkOperations Class See Also Send Feedback

The LinkOperations type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | SetOnLocalLinkSharedCoordinatesSavedCallback | Sets the callback that will be called when the Revit user saves new shared coordinate settings to a linked document obtained from an IExternalResourceServer.

See Also

LinkOperations Class

SetOnLocalLinkSharedCoordinatesSavedCallback Method

[image]