Revit 2024 API
BuildingPadType Methods
BuildingPadType Class See Also Send Feedback

The BuildingPadType type exposes the following members.

Methods

 | Name | Description
 | CreateDefault | Creates a BuildingPadType element and adds it to the document.

See Also

BuildingPadType Class

Parameter Property

[image] [image]