Revit 2024 API
ParameterTypeId..::..PointElementChordLength Property
ParameterTypeId Class See Also Send Feedback
"Chord Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementChordLength { get; }
Visual Basic
Public Shared ReadOnly Property PointElementChordLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementChordLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementDriven Property

[image]