Revit 2024 API
ParameterTypeId..::..GraphicDisplayOptionsFog Property
ParameterTypeId Class See Also Send Feedback
"Depth Cueing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GraphicDisplayOptionsFog { get; }
Visual Basic
Public Shared ReadOnly Property GraphicDisplayOptionsFog As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GraphicDisplayOptionsFog {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GraphicDisplayOptionsLighting Property

[image]