Revit 2024 API
BuiltInFailures..::..SketchFailures..::..InvalidElevationSketch Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Elevation Profile sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidElevationSketch { get; }
Visual Basic
Public Shared ReadOnly Property InvalidElevationSketch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidElevationSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

InvalidElevationSketchError Property

[image]