Revit 2024 API
ParameterTypeId..::..BuildingOpeningTimeParam Property
ParameterTypeId Class See Also Send Feedback
"Opening Time"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BuildingOpeningTimeParam { get; }
Visual Basic
Public Shared ReadOnly Property BuildingOpeningTimeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BuildingOpeningTimeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BuildingUnoccupiedCoolingSetPointParam Property

[image]