Revit 2024 API
ParameterTypeId..::..ThermalMaterialParamGasViscosity Property
ParameterTypeId Class See Also Send Feedback
"Gas Viscosity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ThermalMaterialParamGasViscosity { get; }
Visual Basic
Public Shared ReadOnly Property ThermalMaterialParamGasViscosity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ThermalMaterialParamGasViscosity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ThermalMaterialParamLiquidViscosity Property

[image]