Revit 2024 API
ParameterTypeId..::..SpotElevTextHorizOffset Property
ParameterTypeId Class See Also Send Feedback
"Text Offset from Symbol"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevTextHorizOffset { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevTextHorizOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevTextHorizOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevTextOrientation Property

[image]