Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalModel Property
ParameterTypeId Class See Also Send Feedback
"Enable Analytical Model"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalModel { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalModel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalModel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalProjectMemberPlane Property

[image]