Revit 2024 API
ExternalResourceMatchOptions Members
ExternalResourceMatchOptions Class Constructors Methods Properties See Also Send Feedback

The ExternalResourceMatchOptions type exposes the following members.

Constructors

 | Name | Description
Public method | ExternalResourceMatchOptions | Constructs new instance with specified resource type.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExternalResourceMatchOptions

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ResourceType | The desired resource type which external resources should match.

See Also

ExternalResourceMatchOptions Class

ExternalResourceMatchOptions Constructor

[image]