Revit 2024 API
IConnector..::..Origin Property
IConnector Interface See Also Send Feedback
The location of the connector in family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
XYZ Origin { get; }
Visual Basic
ReadOnly Property Origin As XYZ
    Get
Visual C++
property XYZ^ Origin {
    XYZ^ get ();
}

Remarks

This property is used to retrieve the origin of the connector.

See Also

IConnector Interface

Radius Property

[image]