Revit 2024 API
BuiltInFailures..::..ImageFailures..::..InvalidHeight Property
BuiltInFailures..::..ImageFailures Class See Also Send Feedback
The image height must be must be no more than 30000 feet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidHeight { get; }
Visual Basic
Public Shared ReadOnly Property InvalidHeight As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidHeight {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ImageFailures Class

BuiltInFailures.ImportExportFailures Class

[image]