Revit 2024 API
ParameterTypeId..::..RoomDesignHeatingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Design Heating Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDesignHeatingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomDesignHeatingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDesignHeatingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDesignLightingLoadParam Property

[image]