Revit 2024 API
BuiltInFailures..::..LooseDimensionFailures Properties
BuiltInFailures..::..LooseDimensionFailures Class See Also Send Feedback

The BuiltInFailures..::..LooseDimensionFailures type exposes the following members.

Properties

Name | Description
LooseCurtainWallData | Switching element type to a non-Curtain element Family type. All data about Mullions, Grid Lines, and design units for the Curtain element will be lost.
LooseDimensionsForCurtainWall | Switching wall type to Family Curtain Wall. All Dimension References to the side faces of the Wall will be deleted.
LooseFaceSplitsForCurtainWall | Switching element type to Curtain Family. All Split Face Regions in the element will be deleted.
LooseInsertsForCurtainWall | Switching element type to Curtain element. All inserts in the element will be deleted.
LooseWallsweepsForCurtainWall | Switching element type to Curtain Family. All Wall Sweeps or Reveals hosted by this instance will be deleted.

See Also

BuiltInFailures..::..LooseDimensionFailures Class

LooseCurtainWallData Property

[image]