Revit 2024 API
ParameterTypeId..::..SteelElemBoltLocation Property
ParameterTypeId Class See Also Send Feedback
"Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemBoltLocation { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemBoltLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemBoltLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemCoating Property

[image]