Revit 2024 API
STLImportOptions Constructor
STLImportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | STLImportOptions()()()() | Constructs a new instance of STLImportOptions with default values of all properties.
Public method | STLImportOptions(STLImportOptions) | Constructs a new instance of STLImportOptions as a copy of the import options.

See Also

STLImportOptions Class
STLImportOptions Members

STLImportOptions Constructor (STLImportOptions)

[image]