Revit 2024 API
Area Properties
Area Class See Also Send Feedback

The Area type exposes the following members.

Properties

 | Name | Description
Public property | AreaScheme | The area scheme.
Public property | IsGrossInterior | The boolean value that indicates whether the area is gross interior.

See Also

Area Class

AreaScheme Property

[image]