Revit 2024 API
ParameterTypeId..::..CurveIsSlopeDefining Property
ParameterTypeId Class See Also Send Feedback
"Defines Slope"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveIsSlopeDefining { get; }
Visual Basic
Public Shared ReadOnly Property CurveIsSlopeDefining As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveIsSlopeDefining {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveLevel Property

[image]