Revit 2024 API
ParameterTypeId..::..AutoPanel Property
ParameterTypeId Class See Also Send Feedback
"Curtain Panel"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AutoPanel { get; }
Visual Basic
Public Shared ReadOnly Property AutoPanel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AutoPanel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AutoPanelWall Property

[image]