Revit 2024 API
ParameterTypeId..::..ContinuousFootingWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingWidth { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailBeginningTerminationAttachmentParam Property

[image]