Revit 2024 API
ParameterTypeId..::..PhyMaterialParamPoissonMod Property
ParameterTypeId Class See Also Send Feedback
"Poisson ratio"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamPoissonMod { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamPoissonMod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamPoissonMod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamPoissonMod1 Property

[image]