Revit 2024 API
ParameterTypeId..::..RbsFpSprinklerTemperatureRatingParam Property
ParameterTypeId Class See Also Send Feedback
"Temperature Rating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFpSprinklerTemperatureRatingParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFpSprinklerTemperatureRatingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFpSprinklerTemperatureRatingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFriction Property

[image]