Revit 2024 API
ParameterTypeId..::..GridEndSegmentColor Property
ParameterTypeId Class See Also Send Feedback
"End Segment Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GridEndSegmentColor { get; }
Visual Basic
Public Shared ReadOnly Property GridEndSegmentColor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GridEndSegmentColor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GridEndSegmentPattern Property

[image]