Revit 2024 API
ParameterTypeId..::..RoofSlope Property
ParameterTypeId Class See Also Send Feedback
"Slope"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofSlope { get; }
Visual Basic
Public Shared ReadOnly Property RoofSlope As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofSlope {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofStructureIdParam Property

[image]