Revit 2024 API
PointOnEdgeFaceIntersection Methods
PointOnEdgeFaceIntersection Class See Also Send Feedback

The PointOnEdgeFaceIntersection type exposes the following members.

Methods

 | Name | Description
Public method | GetEdgeReference | Get a copy of the edge or curve reference.
Public method | GetFaceReference | Get a copy of the face reference.
Public method | SetEdgeReference | Change the edge or curve reference.
Public method | SetFaceReference | Change the face reference.

See Also

PointOnEdgeFaceIntersection Class

GetEdgeReference Method

[image]