Revit 2024 API
ParameterTypeId..::..SteelElemPatternEdgeDistanceX Property
ParameterTypeId Class See Also Send Feedback
"Edge distance on side 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternEdgeDistanceX { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternEdgeDistanceX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternEdgeDistanceX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternIntermediateDistanceX Property

[image]