Revit 2024 API
Category..::..AllowsBoundParameters Property
Category Class See Also Send Feedback
To check if the category can have project parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool AllowsBoundParameters { get; }
Visual Basic
Public ReadOnly Property AllowsBoundParameters As Boolean
    Get
Visual C++
public:
property bool AllowsBoundParameters {
    bool get ();
}

See Also

Category Class

AllowsVisibilityControl Property

[image]