Revit 2024 API
ParameterTypeId..::..DividedSurfaceEdgeNumber Property
ParameterTypeId Class See Also Send Feedback
"Edge number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceEdgeNumber { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceEdgeNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceEdgeNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceFacetNumber Property

[image]