Revit 2024 API
ParameterTypeId..::..OmniclassCode Property
ParameterTypeId Class See Also Send Feedback
"OmniClass Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OmniclassCode { get; }
Visual Basic
Public Shared ReadOnly Property OmniclassCode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OmniclassCode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OmniclassDescription Property

[image]