Revit 2024 API
DirectShape..::..AddReferenceCurve Method
DirectShape Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddReferenceCurve(Curve) | Adds a reference curve to the DirectShape.
Public method | AddReferenceCurve(Curve, DirectShapeReferenceOptions) | Adds a reference curve to the DirectShape.

See Also

DirectShape Class
DirectShape Members

AddReferenceCurve Method (Curve)

[image]