Revit 2024 API
ParameterTypeId..::..RoomOutdoorAirflowParam Property
ParameterTypeId Class See Also Send Feedback
"Outdoor Airflow"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomOutdoorAirflowParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomOutdoorAirflowParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomOutdoorAirflowParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomOutdoorAirflowStandardParam Property

[image]