Revit 2024 API
ParameterTypeId..::..SheetCurrentRevision Property
ParameterTypeId Class See Also Send Feedback
"Current Revision"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetCurrentRevision { get; }
Visual Basic
Public Shared ReadOnly Property SheetCurrentRevision As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetCurrentRevision {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetCurrentRevisionDate Property

[image]