Revit 2024 API
ParameterTypeId..::..StairsDbgShowLandingPath Property
ParameterTypeId Class See Also Send Feedback
"Show Landing Path"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowLandingPath { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowLandingPath As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowLandingPath {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowLeftRunBoundary3d Property

[image]