Revit 2024 API
ParameterTypeId..::..PlanViewRange Property
ParameterTypeId Class See Also Send Feedback
"View Range"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlanViewRange { get; }
Visual Basic
Public Shared ReadOnly Property PlanViewRange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlanViewRange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlanViewTopClipHeight Property

[image]