Revit 2024 API
BuiltInFailures..::..CopyPasteFailures..::..CannotTransferProjectStandards Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
These Project Standards cannot be transferred.[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotTransferProjectStandards { get; }
Visual Basic
Public Shared ReadOnly Property CannotTransferProjectStandards As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotTransferProjectStandards {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CantCopyBetweenModelAndAnnotFam Property

[image]