Revit 2024 API
ParameterTypeId..::..ColorSchemeLocation Property
ParameterTypeId Class See Also Send Feedback
"Color Scheme Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColorSchemeLocation { get; }
Visual Basic
Public Shared ReadOnly Property ColorSchemeLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColorSchemeLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColumnBaseAttachCutParam Property

[image]