Revit 2024 API
ParameterTypeId..::..LeaderRightAttachment Property
ParameterTypeId Class See Also Send Feedback
"Right Attachment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LeaderRightAttachment { get; }
Visual Basic
Public Shared ReadOnly Property LeaderRightAttachment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LeaderRightAttachment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LegendComponentLength Property

[image]