Revit 2024 API
FormatOptions..::..IsValidSymbol Method
FormatOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsValidSymbol(ForgeTypeId) | Checks whether a symbol is valid for the unit in this FormatOptions.
 | IsValidSymbol(ForgeTypeId, ForgeTypeId) | Checks whether a symbol is valid for a given unit.

See Also

FormatOptions Class
FormatOptions Members

IsValidSymbol Method (ForgeTypeId)

[image]