Revit 2024 API
EdgeArrayArray Properties
EdgeArrayArray Class See Also Send Feedback

The EdgeArrayArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an edge array at a specified index within the array.
Public property | Size | Returns the number of edge arrays that are in the array.

See Also

EdgeArrayArray Class

Item Property

[image]