Revit 2024 API
ParameterTypeId..::..LoadAttrLinearForceScaleFactor Property
ParameterTypeId Class See Also Send Feedback
"Linear force scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAttrLinearForceScaleFactor { get; }
Visual Basic
Public Shared ReadOnly Property LoadAttrLinearForceScaleFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAttrLinearForceScaleFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAttrMomentArrowArc Property

[image]