Revit 2024 API
Control Members
Control Class Methods Properties See Also Send Feedback

The Control type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Origin | The control origin.
Public property | Shape | The control shape.
Public property | View | The view.

See Also

Control Class

Parameter Property

[image] [image]