Revit 2024 API
BoundarySegment Methods
BoundarySegment Class See Also Send Feedback

The BoundarySegment type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCurve | Get a copy of the curve that is formed along this boundary.

See Also

BoundarySegment Class

Dispose Method

[image]