Revit 2024 API
ParameterTypeId..::..RbsFriction Property
ParameterTypeId Class See Also Send Feedback
"Friction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFriction { get; }
Visual Basic
Public Shared ReadOnly Property RbsFriction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFriction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsGbxmlOpeningType Property

[image]