Revit 2024 API
ParameterTypeId..::..StairsDbgShowRunNosing Property
ParameterTypeId Class See Also Send Feedback
"Show Run's Nosings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRunNosing { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRunNosing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRunNosing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRunOutlineForPlan Property

[image]