Revit 2024 API
ParameterTypeId..::..AllGridRotationForDivisionRule Property
ParameterTypeId Class See Also Send Feedback
"All Grid Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllGridRotationForDivisionRule { get; }
Visual Basic
Public Shared ReadOnly Property AllGridRotationForDivisionRule As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllGridRotationForDivisionRule {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllModelDescription Property

[image]