Revit 2024 API
RevolvedSurface..::..IsValidProfileCurve Method
RevolvedSurface Class See Also Send Feedback

Overload List

Name | Description
IsValidProfileCurve(Frame, Curve) | Checks if the input profile curve is valid to create a surface of revolution in the given frame of reference.
IsValidProfileCurve(XYZ, XYZ, Curve) | Checks if the input profile curve is valid to create a surface of revolution around the given axis.

See Also

RevolvedSurface Class
RevolvedSurface Members

IsValidProfileCurve Method (Frame, Curve)

[image]