Revit 2024 API
ParameterTypeId..::..StairsSupporttypeTotalDepth Property
ParameterTypeId Class See Also Send Feedback
"Total Depth": Total Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeTotalDepth { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeTotalDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeTotalDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeUndersideSurface Property

[image]