Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultTeeupParam Property
ParameterTypeId Class See Also Send Feedback
"Tee Up"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultTeeupParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultTeeupParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultTeeupParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultTransitionParam Property

[image]