Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotDrawWallsError Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't make Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotDrawWallsError { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawWallsError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawWallsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotMakeRoofFromVerticalFace Property

[image]