Revit 2024 API
ParameterTypeId..::..RbsElecPanelScheduleHeaderNotesParam Property
ParameterTypeId Class See Also Send Feedback
"Schedule Header Notes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelScheduleHeaderNotesParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelScheduleHeaderNotesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelScheduleHeaderNotesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelSubfeedLugsParam Property

[image]