Revit 2024 API
GeometryElement..::..MaterialElement Property
GeometryElement Class See Also Send Feedback
Element describing the material from which this element is composed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Material MaterialElement { get; }
Visual Basic
Public ReadOnly Property MaterialElement As Material
    Get
Visual C++
public:
property Material^ MaterialElement {
    Material^ get ();
}

See Also

GeometryElement Class

GeometryInstance Members

[image] [image]