Revit 2024 API
ParameterTypeId..::..MepSpotTopElevation Property
ParameterTypeId Class See Also Send Feedback
"Spot Top Elevation": used for both design and fabrication components

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepSpotTopElevation { get; }
Visual Basic
Public Shared ReadOnly Property MepSpotTopElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepSpotTopElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepSpotTopElevationIncludeInsulation Property

[image]