Revit 2024 API
IndependentTag..::..IsMaterialTag Property
IndependentTag Class See Also Send Feedback
Identifies if it is a material tag or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsMaterialTag { get; }
Visual Basic
Public ReadOnly Property IsMaterialTag As Boolean
    Get
Visual C++
public:
property bool IsMaterialTag {
    bool get ();
}

See Also

IndependentTag Class

IsMulticategoryTag Property

[image]