Revit 2024 API
ParameterTypeId..::..StairstypeShowUpdown Property
ParameterTypeId Class See Also Send Feedback
"Show Up/Down in Plan": Show Up/Down in Plan

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeShowUpdown { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeShowUpdown As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeShowUpdown {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeWinderStepFrontMeasurement Property

[image]