Revit 2024 API
SpotDimension Members
SpotDimension Class Methods Properties See Also Send Feedback

The SpotDimension type exposes the following members.

Methods

 | Name | Description
Public method | CanFlip | Verifies that the direction of the dimension can be flipped.
Public method | Flip | Flips dimension to the other side of the host.

Properties

 | Name | Description
Public property | LeaderHasShoulder | True is dimension has leader with shoulder, false otherwise.
Public property | LeaderShoulderPosition | Position of spot dimension's leader shoulder point.
Public property | SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension Class

SpotDimension Methods

[image] [image]