Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalProjectMemberPlane Property
ParameterTypeId Class See Also Send Feedback
"Vertical Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalProjectMemberPlane { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalProjectMemberPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalProjectMemberPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalProjectMemberPlaneColumnBottom Property

[image]