Revit 2024 API
ParameterTypeId..::..LoadLinearForceFx2 Property
ParameterTypeId Class See Also Send Feedback
"Fx 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadLinearForceFx2 { get; }
Visual Basic
Public Shared ReadOnly Property LoadLinearForceFx2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadLinearForceFx2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadLinearForceFy1 Property

[image]