Revit 2024 API
ParameterTypeId..::..RbsConduitrunInnerDiamParam Property
ParameterTypeId Class See Also Send Feedback
"Inside Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConduitrunInnerDiamParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsConduitrunInnerDiamParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConduitrunInnerDiamParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConduitrunOuterDiamParam Property

[image]