Revit 2024 API
ExternalResourceServiceUtils Methods
ExternalResourceServiceUtils Class See Also Send Feedback

The ExternalResourceServiceUtils type exposes the following members.

Methods

Name | Description
GetServersByType | Gets registered external resource servers which support the external resource type.

See Also

ExternalResourceServiceUtils Class

GetServersByType Method

[image]