Revit 2024 API
ParameterTypeId..::..JoistSystemNewBeamTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Beam Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId JoistSystemNewBeamTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property JoistSystemNewBeamTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ JoistSystemNewBeamTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

JoistSystemNumberOfLinesParam Property

[image]