Revit 2024 API
LinePattern Methods
LinePattern Class See Also Send Feedback

The LinePattern type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetSegments | Gets the sequence of segments that defines this line pattern.
Public method | SetSegments | Sets the sequence of segments that defines this line pattern.

See Also

LinePattern Class

Dispose Method

[image]