Revit 2024 API
DefinitionFile Members
DefinitionFile Class Methods Properties See Also Send Feedback

The DefinitionFile type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Filename | This property returns the physical filename of the shared parameters file on disk.
Public property | Groups | Return a map of shared parameter definition groups contained within the file.

See Also

DefinitionFile Class

DefinitionFile Methods

[image] [image]