Revit 2024 API
ParameterTypeId..::..RebarShapeEndHookLength Property
ParameterTypeId Class See Also Send Feedback
"End Hook Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeEndHookLength { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeEndHookLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeEndHookLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeEndHookOffset Property

[image]