Revit 2024 API
ParameterTypeId..::..RbsPressureDrop Property
ParameterTypeId Class See Also Send Feedback
"Pressure Drop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPressureDrop { get; }
Visual Basic
Public Shared ReadOnly Property RbsPressureDrop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPressureDrop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsProjectConstructionTypeShadingfactorParam Property

[image]