Revit 2024 API
DesignOption..::..IsPrimary Property
DesignOption Class See Also Send Feedback
Determines whether this is a primary design option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsPrimary { get; }
Visual Basic
Public ReadOnly Property IsPrimary As Boolean
    Get
Visual C++
public:
property bool IsPrimary {
    bool get ();
}

See Also

DesignOption Class

Parameter Property

[image] [image]