Revit 2024 API
ParameterTypeId..::..PropertySegmentSubcategoryId Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySegmentSubcategoryId { get; }
Visual Basic
Public Shared ReadOnly Property PropertySegmentSubcategoryId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySegmentSubcategoryId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySetDescription Property

[image]