Revit 2024 API
PrintSetting..::..PrintParameters Property
PrintSetting Class See Also Send Feedback
Returns the Parameters of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual PrintParameters PrintParameters { get; }
Visual Basic
Public Overridable ReadOnly Property PrintParameters As PrintParameters
    Get
Visual C++
public:
virtual property PrintParameters^ PrintParameters {
    PrintParameters^ get ();
}

Implements

IPrintSetting..::..PrintParameters

Remarks

The Parameters of Print Setup. Refer to the Print Setup dialog in Revit for details.

See Also

PrintSetting Class

PrintSetup Class

[image]