Revit 2024 API
ParameterTypeId..::..FabricationPartSheetmetalArea Property
ParameterTypeId Class See Also Send Feedback
"Part Sheet Metal Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartSheetmetalArea { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartSheetmetalArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartSheetmetalArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartWeight Property

[image]