Revit 2024 API
ParameterTypeId..::..WallSweepProfileParam Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSweepProfileParam { get; }
Visual Basic
Public Shared ReadOnly Property WallSweepProfileParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSweepProfileParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSweepWallOffsetParam Property

[image]