Revit 2024 API
MultiReferenceAnnotationType Properties
MultiReferenceAnnotationType Class See Also Send Feedback

The MultiReferenceAnnotationType type exposes the following members.

Properties

 | Name | Description
Public property | DimensionStyleId | The dimension style which will be used by the child dimension of the multi-reference annotation.
Public property | GroupTagHeads | Controls if parameter values for the annotation's references will be reported in one grouped tag head or if every reference will get its own tag head.
Public property | ReferenceCategoryId | The category of elements to which this annotation applies.
Public property | ShowDimensionText | Controls if text from the multi-reference annotation's dimension will be shown.
Public property | TagTypeId | The tag type which will be used by the child tag the multi-reference annotation.

See Also

MultiReferenceAnnotationType Class

DimensionStyleId Property

[image]