Revit 2024 API
ParameterTypeId..::..FabricationProductDataSizeDescription Property
ParameterTypeId Class See Also Send Feedback
"Product Size Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductDataSizeDescription { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductDataSizeDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductDataSizeDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductDataSpecification Property

[image]