Revit 2024 API
ParameterTypeId..::..RbsCtcServiceType Property
ParameterTypeId Class See Also Send Feedback
"Service Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCtcServiceType { get; }
Visual Basic
Public Shared ReadOnly Property RbsCtcServiceType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCtcServiceType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCtcTopElevation Property

[image]