Revit 2024 API
ParameterTypeId..::..SteelElemExactWeight Property
ParameterTypeId Class See Also Send Feedback
"Exact Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemExactWeight { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemExactWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemExactWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleAlpha Property

[image]