Revit 2024 API
ParameterTypeId..::..FabricSheetLength Property
ParameterTypeId Class See Also Send Feedback
"Length": Length

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetLength { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetMajorEndOverhang Property

[image]