Revit 2024 API
ParameterTypeId..::..StairsTextOrientation Property
ParameterTypeId Class See Also Send Feedback
"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTextOrientation { get; }
Visual Basic
Public Shared ReadOnly Property StairsTextOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTextOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTextType Property

[image]