Revit 2024 API
ParameterTypeId..::..RebarSystemHookTypeBottomDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Minor Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookTypeBottomDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookTypeBottomDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookTypeBottomDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookTypeFrontDirn1 Property

[image]