Revit 2024 API
BuiltInFailures..::..InaccurateFailures..::..InaccurateWall Property
BuiltInFailures..::..InaccurateFailures Class See Also Send Feedback
Wall is slightly off axis and may cause inaccuracies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InaccurateWall { get; }
Visual Basic
Public Shared ReadOnly Property InaccurateWall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InaccurateWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..InaccurateFailures Class

BuiltInFailures.InfillFailures Class

[image]