Revit 2024 API
BuiltInFailures..::..OffsetFacesCellLegacyFailures..::..OffsetFaceFailed Property
BuiltInFailures..::..OffsetFacesCellLegacyFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OffsetFaceFailed { get; }
Visual Basic
Public Shared ReadOnly Property OffsetFaceFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OffsetFaceFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OffsetFacesCellLegacyFailures Class

BuiltInFailures.OpeningFailures Class

[image]