Revit 2024 API
ElementCategoryFilter Properties
ElementCategoryFilter Class See Also Send Feedback

The ElementCategoryFilter type exposes the following members.

Properties

 | Name | Description
Public property | CategoryId | The category id.

See Also

ElementCategoryFilter Class

ElementClassFilter Class

[image]