Revit 2024 API
ReferencePlane Methods
ReferencePlane Class See Also Send Feedback

The ReferencePlane type exposes the following members.

Methods

 | Name | Description
Public method | Flip | Flips the orientation of the reference plane.
Public method | GetPlane | Returns the geometry plane to which the reference plane is assigned.
Public method | GetReference | Returns the geometry reference of the reference plane.

See Also

ReferencePlane Class

Flip Method

[image]