Revit 2024 API
ParameterTypeId..::..ElemReferenceName2dXz Property
ParameterTypeId Class See Also Send Feedback
"Is Reference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemReferenceName2dXz { get; }
Visual Basic
Public Shared ReadOnly Property ElemReferenceName2dXz As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemReferenceName2dXz {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemRoomId Property

[image]