Revit 2024 API
ParameterTypeId..::..RbsElecCircuitPrefix Property
ParameterTypeId Class See Also Send Feedback
"Circuit Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitPrefix { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitPrefixSeparator Property

[image]