Revit 2024 API
ParameterTypeId..::..AnalyticalVisualLightTransmittance Property
ParameterTypeId Class See Also Send Feedback
"Visual Light Transmittance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalVisualLightTransmittance { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalVisualLightTransmittance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalVisualLightTransmittance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalZone Property

[image]