Revit 2024 API
ParameterTypeId..::..YOffsetValue Property
ParameterTypeId Class See Also Send Feedback
"y Offset Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId YOffsetValue { get; }
Visual Basic
Public Shared ReadOnly Property YOffsetValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ YOffsetValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

YzJustification Property

[image]