Revit 2024 API
ParameterTypeId..::..RoomCalculatedHeatingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Heating Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomCalculatedHeatingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomCalculatedHeatingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomCalculatedHeatingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomCalculatedHeatingLoadPerAreaParam Property

[image]