Revit 2024 API
BuiltInFailures..::..SubRegionFailures Properties
BuiltInFailures..::..SubRegionFailures Class See Also Send Feedback

The BuiltInFailures..::..SubRegionFailures type exposes the following members.

Properties

Name | Description
CreateSubRegionFailed | Create sub-division failed.
NoHostForToposolidSubregion | This sub-division now does not appear to overlap any Toposolid with an appropriate Phase and Design Option.
SubDivisionPhaseMismatch | Sub-division must have the same Phase Created parameter and Phase Demolished parameter as the host Toposolid. Sub-division phase will be set to match the Toposolid.

See Also

BuiltInFailures..::..SubRegionFailures Class

CreateSubRegionFailed Property

[image]