Revit 2024 API
ParameterTypeId..::..ElemCategoryParam Property
ParameterTypeId Class See Also Send Feedback
"Category"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemCategoryParam { get; }
Visual Basic
Public Shared ReadOnly Property ElemCategoryParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemCategoryParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemCategoryParamMt Property

[image]