Revit 2024 API
ParameterTypeId..::..ProfileFamTypePlusNone Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProfileFamTypePlusNone { get; }
Visual Basic
Public Shared ReadOnly Property ProfileFamTypePlusNone As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProfileFamTypePlusNone {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProfileFlippedHor Property

[image]