Revit 2024 API
UpdaterInfo Properties
UpdaterInfo Class See Also Send Feedback

The UpdaterInfo type exposes the following members.

Properties

 | Name | Description
Public property | AdditionalInformation | Additional information about the updater.
Public property | ApplicationName | Name of the application that owns the updater.
Public property | IsOptional | Whether the updater is optional or not.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | UpdaterName | Name of the updater.

See Also

UpdaterInfo Class

AdditionalInformation Property

[image]