Revit 2024 API
ParameterFilterElement..::..ElementFilterIsAcceptableForParameterFilterElement Method
ParameterFilterElement Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementFilterIsAcceptableForParameterFilterElement(ElementFilter) | Checks that an ElementFilter is acceptable for use in defining the filtering rules for a ParameterFilterElement (i.e., for view filtering).
 | ElementFilterIsAcceptableForParameterFilterElement(Document, ISet<(Of <<'(ElementId>)>>), ElementFilter) | Checks that an ElementFilter is acceptable for use in defining the filtering rules for a given list of categories (i.e., for view filtering).

See Also

ParameterFilterElement Class
ParameterFilterElement Members

ElementFilterIsAcceptableForParameterFilterElement Method (ElementFilter)

[image]