Revit 2024 API
BuiltInFailures..::..StructuralAssetFailures Properties
BuiltInFailures..::..StructuralAssetFailures Class See Also Send Feedback

The BuiltInFailures..::..StructuralAssetFailures type exposes the following members.

Properties

Name | Description
StructuralMaterialAssetInvalid | Material assigned to the Analytical Element does not contain Structure parameters - verify material content.

See Also

BuiltInFailures..::..StructuralAssetFailures Class

StructuralMaterialAssetInvalid Property

[image]