Revit 2024 API
ParameterTypeId..::..BuilidingPadStructureIdParam Property
ParameterTypeId Class See Also Send Feedback
"Structure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BuilidingPadStructureIdParam { get; }
Visual Basic
Public Shared ReadOnly Property BuilidingPadStructureIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BuilidingPadStructureIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CabletrayMinbendmultiplierParam Property

[image]