Revit 2024 API
ScheduleHeightsOnSheet Members
ScheduleHeightsOnSheet Class Methods Properties See Also Send Feedback

The ScheduleHeightsOnSheet type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ScheduleHeightsOnSheet
Public method | GetBodyRowHeights | Returns each row's height of schedule body on sheet view.

Properties

 | Name | Description
Public property | ColumnHeaderHeight | The height of all schedule header part, including the gap line between header and body.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TitleHeight | The height of schedule title on sheet view.

See Also

ScheduleHeightsOnSheet Class

ScheduleHeightsOnSheet Methods

[image] [image]