Revit 2024 API
SpatialElementTag..::..View Property
SpatialElementTag Class See Also Send Feedback
The view in which the tag was placed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public View View { get; }
Visual Basic
Public ReadOnly Property View As View
    Get
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

SpatialElementTag Class

SpatialElementTagOrientation Enumeration

[image]