Revit 2024 API
BuiltInFailures..::..RebarFailures..::..RebarArrayTooShort Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
Rebar Set can't have coincident Bars.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RebarArrayTooShort { get; }
Visual Basic
Public Shared ReadOnly Property RebarArrayTooShort As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RebarArrayTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

RebarBendRadiusTooBigWarn Property

[image]