Revit 2024 API
ParameterTypeId..::..CwpAddGridSuffix Property
ParameterTypeId Class See Also Send Feedback
"Add suffix to Grid Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CwpAddGridSuffix { get; }
Visual Basic
Public Shared ReadOnly Property CwpAddGridSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CwpAddGridSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CwpAddLevelPrefix Property

[image]