Revit 2024 API
TableData..::..WidthInPixels Property
TableData Class See Also Send Feedback
Gets the width of the panel schedule in logical pixels

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int WidthInPixels { get; }
Visual Basic
Public ReadOnly Property WidthInPixels As Integer
    Get
Visual C++
public:
property int WidthInPixels {
    int get ();
}

See Also

TableData Class

TableMergedCell Members

[image] [image]