Revit 2024 API
BuiltInFailures..::..AnalyticalModelFailures..::..AnalyticalSurfaceCannotMove Property
BuiltInFailures..::..AnalyticalModelFailures Class See Also Send Feedback
Cannot move analytical surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId AnalyticalSurfaceCannotMove { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalSurfaceCannotMove As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AnalyticalSurfaceCannotMove {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..AnalyticalModelFailures Class

AnalyticalSurfaceCannotMoveByConnector Property

[image]