Revit 2024 API
ParameterTypeId..::..LineShapeAtCorner Property
ParameterTypeId Class See Also Send Feedback
"Line Shape at Landing Corner"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LineShapeAtCorner { get; }
Visual Basic
Public Shared ReadOnly Property LineShapeAtCorner As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LineShapeAtCorner {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAllNon0Loads Property

[image]