Revit 2024 API
ExternalResourceSubFolder Constructor
ExternalResourceSubFolder Class See Also Send Feedback
Constructs a new ExternalResourceSubFolder with default values for folder name and icon path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2019.1

Syntax

C#
public ExternalResourceSubFolder()
Visual Basic
Public Sub New
Visual C++
public:
ExternalResourceSubFolder()

See Also

ExternalResourceSubFolder Class
ExternalResourceSubFolder Overload

ExternalResourceSubFolder Methods

[image] [image]