Revit 2024 API
ParameterTypeId..::..ElevShowViewName Property
ParameterTypeId Class See Also Send Feedback
"Show View Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElevShowViewName { get; }
Visual Basic
Public Shared ReadOnly Property ElevShowViewName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElevShowViewName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElevSymbolId Property

[image]