Revit 2024 API
ParameterTypeId..::..SteelElemCopeXAngle Property
ParameterTypeId Class See Also Send Feedback
"Cross-section rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemCopeXAngle { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemCopeXAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemCopeXAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemCutLength Property

[image]