Revit 2024 API
FilteredWorksetIdIterator Methods
FilteredWorksetIdIterator Class See Also Send Feedback

The FilteredWorksetIdIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCurrent | The current workset id found by the iterator.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next workset id passing the filter.
Public method | Reset | Resets the iterator to the beginning.

See Also

FilteredWorksetIdIterator Class

Dispose Method

[image]