Revit 2024 API
ParameterTypeId..::..PointElementSegmentLength Property
ParameterTypeId Class See Also Send Feedback
"Segment Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementSegmentLength { get; }
Visual Basic
Public Shared ReadOnly Property PointElementSegmentLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementSegmentLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementShowPlanes Property

[image]