Revit 2024 API
ParameterTypeId..::..ToposolidStructureIdParam Property
ParameterTypeId Class See Also Send Feedback
"Structure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ToposolidStructureIdParam { get; }
Visual Basic
Public Shared ReadOnly Property ToposolidStructureIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ToposolidStructureIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ToposolidSubdivideHeignt Property

[image]