Revit 2024 API
DisplacementElement..::..CanElementsBeDisplaced Method
DisplacementElement Class See Also Send Feedback

Overload List

Name | Description
CanElementsBeDisplaced(View, ICollection<(Of <<'(ElementId>)>>)) | Indicates if elements can be assigned to a new DisplacementElement.
CanElementsBeDisplaced(View, ICollection<(Of <<'(ElementId>)>>), ElementId%) | Indicates if elements can be assigned to a new DisplacementElement.

See Also

DisplacementElement Class
DisplacementElement Members

CanElementsBeDisplaced Method (View, ICollection(ElementId))

[image]