Revit 2024 API
ParameterTypeId..::..SlantedColumnTopCutStyle Property
ParameterTypeId Class See Also Send Feedback
"Top Cut Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlantedColumnTopCutStyle { get; }
Visual Basic
Public Shared ReadOnly Property SlantedColumnTopCutStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlantedColumnTopCutStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlantedColumnTopExtension Property

[image]