Revit 2024 API
ParameterTypeId..::..ContinuousrailBeginningTerminationAttachmentParam Property
ParameterTypeId Class See Also Send Feedback
"Extension Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailBeginningTerminationAttachmentParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailBeginningTerminationAttachmentParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailBeginningTerminationAttachmentParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailBeginningTerminationTypeParam Property

[image]