Revit 2024 API
BuiltInFailures..::..SplineFailures Properties
BuiltInFailures..::..SplineFailures Class See Also Send Feedback

The BuiltInFailures..::..SplineFailures type exposes the following members.

Properties

Name | Description
CannotCreateSpline | Can't make Spline.
ClosedSpline | Closed or self-intersecting splines are not allowed.

See Also

BuiltInFailures..::..SplineFailures Class

ClosedSpline Property

[image]