Revit 2024 API
ParameterTypeId..::..StairsTrisertypeTreadMaterial Property
ParameterTypeId Class See Also Send Feedback
"Tread Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeTreadMaterial { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeTreadMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeTreadMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeTreadProfile Property

[image]