Revit 2024 API
HermiteSurface Methods
HermiteSurface Class See Also Send Feedback

The HermiteSurface type exposes the following members.

Methods

 | Name | Description
 | Create(Int32, Int32, IList<(Of <<'(XYZ>)>>)) | Create a non-periodic Hermite surface using a net of 3D points as input.
 | Create(Int32, Int32, IList<(Of <<'(XYZ>)>>), Boolean, Boolean) | Create a Hermite surface using a net of 3D points as input. Specify periodicity in U and V direction.
Public method | IsValid | Checks whether this HermiteSurface object is valid.

See Also

HermiteSurface Class

Create Method

[image] [image]