Revit 2024 API
EdgeArrayArray..::..Clear Method
EdgeArrayArray Class See Also Send Feedback
Removes every edge array from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

EdgeArrayArray Class

ForwardIterator Method

[image]