Revit 2024 API
FailureMessageKey Methods
FailureMessageKey Class See Also Send Feedback

The FailureMessageKey type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the id as hash code (Overrides Object..::..GetHashCode()()()().)
Public method | IsEqual | Checks it this key is equal to the other.
Public method | IsValid | Checks if the failure message key is valid

See Also

FailureMessageKey Class

Dispose Method

[image]