Revit 2024 API
ParameterTypeId..::..ImportAdtEntityWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportAdtEntityWidth { get; }
Visual Basic
Public Shared ReadOnly Property ImportAdtEntityWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportAdtEntityWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportBaseLevel Property

[image]