Revit 2024 API
ParameterTypeId..::..CurveElemLineAngle Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveElemLineAngle { get; }
Visual Basic
Public Shared ReadOnly Property CurveElemLineAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveElemLineAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveHeightOffset Property

[image]