Revit 2024 API
ParameterTypeId..::..DividedSurfacePatternMirror Property
ParameterTypeId Class See Also Send Feedback
"Component Mirror"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfacePatternMirror { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfacePatternMirror As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfacePatternMirror {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfacePatternRotationAngle Property

[image]