Revit 2024 API
ModelText..::..Location Property
ModelText Class See Also Send Feedback
This property is used to find the physical location of an instance within project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public override Location Location { get; }
Visual Basic
Public Overrides ReadOnly Property Location As Location
    Get
Visual C++
public:
virtual property Location^ Location {
    Location^ get () override;
}

See Also

ModelText Class

ModelTextType Property

[image]