Revit 2024 API
LogicalOrFilter Members
LogicalOrFilter Class Constructors Methods Properties See Also Send Feedback

The LogicalOrFilter type exposes the following members.

Constructors

 | Name | Description
Public method | LogicalOrFilter(IList<(Of <<'(ElementFilter>)>>)) | Constructs a new instance of the logical filter with any number of input filters.
Public method | LogicalOrFilter(ElementFilter, ElementFilter) | Constructs a new instance of the logical filter with two input filters.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

LogicalOrFilter Class

LogicalOrFilter Constructor

[image] [image]