Revit 2024 API
ParameterTypeId..::..AllModelManufacturer Property
ParameterTypeId Class See Also Send Feedback
"Manufacturer"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllModelManufacturer { get; }
Visual Basic
Public Shared ReadOnly Property AllModelManufacturer As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllModelManufacturer {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllModelModel Property

[image]