Revit 2024 API
ParameterTypeId..::..StructConnectionBeamStart Property
ParameterTypeId Class See Also Send Feedback
"Start Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructConnectionBeamStart { get; }
Visual Basic
Public Shared ReadOnly Property StructConnectionBeamStart As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructConnectionBeamStart {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructConnectionCutback Property

[image]