Revit 2024 API
ParameterTypeId..::..StairsSupportTrimSupportUpper Property
ParameterTypeId Class See Also Send Feedback
"Trim Support at Upper": Trim Support at Upper

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupportTrimSupportUpper { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupportTrimSupportUpper As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupportTrimSupportUpper {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeFlipSectionProfile Property

[image]