Revit 2024 API
ParameterTypeId..::..DatumPlaneDefinesOrigin Property
ParameterTypeId Class See Also Send Feedback
"Defines Origin"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DatumPlaneDefinesOrigin { get; }
Visual Basic
Public Shared ReadOnly Property DatumPlaneDefinesOrigin As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DatumPlaneDefinesOrigin {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DatumPlaneDefinesWallClosure Property

[image]