Revit 2024 API
ParameterTypeId..::..RbsEqDiameterParam Property
ParameterTypeId Class See Also Send Feedback
"Equivalent Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEqDiameterParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsEqDiameterParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEqDiameterParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFamilyContentAnnotationDisplay Property

[image]