Revit 2024 API
ParameterTypeId..::..StairsAttrSideStringerTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Type of Side Stringers"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrSideStringerTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrSideStringerTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrSideStringerTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrStairsBottom Property

[image]