Revit 2024 API
BuiltInFailures..::..RebarFailures..::..CannotPlaceRebarWarn Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
Can't find a host for Rebar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotPlaceRebarWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotPlaceRebarWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotPlaceRebarWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

CannotSolveRebarShapeUsingDataFromDimension Property

[image]