Revit 2024 API
ParameterTypeId..::..HostPanelScheduleAsPanelParam Property
ParameterTypeId Class See Also Send Feedback
"Categorize as"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HostPanelScheduleAsPanelParam { get; }
Visual Basic
Public Shared ReadOnly Property HostPanelScheduleAsPanelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HostPanelScheduleAsPanelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HostSseCurvedEdgeConditionParam Property

[image]