Revit 2024 API
ParameterTypeId..::..ContinuousFootingBearingWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingBearingWidth { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingBearingWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingBearingWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingBottomHeel Property

[image]