Revit 2024 API
Transaction..::..Start Method
Transaction Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Start()()()() | Starts the transaction.
Public method | Start(String) | Starts the transaction with an assigned name.

See Also

Transaction Class
Transaction Members

Start Method

[image]