Revit 2024 API
ParameterTypeId..::..MechanicalEquipmentSetName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MechanicalEquipmentSetName { get; }
Visual Basic
Public Shared ReadOnly Property MechanicalEquipmentSetName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MechanicalEquipmentSetName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MechanicalEquipmentSetOnDuty Property

[image]