Revit 2024 API
ParameterTypeId..::..FabricationPartWidthOut Property
ParameterTypeId Class See Also Send Feedback
"Main Secondary Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartWidthOut { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartWidthOut As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartWidthOut {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartWidthOutOption Property

[image]