Revit 2024 API
ParameterTypeId..::..StructuralBeamEndAttachmentRefcolumnEnd Property
ParameterTypeId Class See Also Send Feedback
"End of Attachment to Reference Column"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamEndAttachmentRefcolumnEnd { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamEndAttachmentRefcolumnEnd As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamEndAttachmentRefcolumnEnd {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamEndAttachmentType Property

[image]