Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotDrawRoof Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't make roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotDrawRoof { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawRoof As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotDrawRoofError Property

[image]