Revit 2024 API
ParameterTypeId..::..PlacementTop Property
ParameterTypeId Class See Also Send Feedback
"Top"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlacementTop { get; }
Visual Basic
Public Shared ReadOnly Property PlacementTop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlacementTop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlanRegionViewRange Property

[image]