Revit 2024 API
ParameterTypeId..::..LoadCaseId Property
ParameterTypeId Class See Also Send Feedback
"Load Case"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadCaseId { get; }
Visual Basic
Public Shared ReadOnly Property LoadCaseId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadCaseId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCaseName Property

[image]