Revit 2024 API
DefinitionBindingMapIterator Methods
DefinitionBindingMapIterator Class See Also Send Feedback

The DefinitionBindingMapIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

See Also

DefinitionBindingMapIterator Class

MoveNext Method

[image]