Revit 2024 API
Line Properties
Line Class See Also Send Feedback

The Line type exposes the following members.

Properties

 | Name | Description
Public property | Direction | Returns the direction of the line.
Public property | Origin | Returns the origin of the line.

See Also

Line Class

Direction Property

[image]