Revit 2024 API
CurveLoopsProfile Members
CurveLoopsProfile Class Methods Properties See Also Send Feedback

The CurveLoopsProfile type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Profile | Returns the curve loops of the profile.

See Also

CurveLoopsProfile Class

CurveLoopsProfile Properties

[image] [image]