Revit 2024 API
ParameterTypeId..::..SteelElemCutLength Property
ParameterTypeId Class See Also Send Feedback
"Cut Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemCutLength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemCutLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemCutLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemCutType Property

[image]