Revit 2024 API
ParameterTypeId..::..SpotElevSingleOrUpperSuffix Property
ParameterTypeId Class See Also Send Feedback
"Single/Upper Value Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevSingleOrUpperSuffix { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevSingleOrUpperSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevSingleOrUpperSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevSingleOrUpperValue Property

[image]