Revit 2024 API
ParameterTypeId..::..RbsElecWireType Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecWireType { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecWireType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecWireType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEndLevelParam Property

[image]