Revit 2024 API
ParameterTypeId..::..ScheduleEmbeddedParam Property
ParameterTypeId Class See Also Send Feedback
"Embedded Schedule"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleEmbeddedParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleEmbeddedParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleEmbeddedParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleFieldsParam Property

[image]