Revit 2024 API
ParameterTypeId..::..ConnectorInsideDiameter Property
ParameterTypeId Class See Also Send Feedback
"Inside Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorInsideDiameter { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorInsideDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorInsideDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorJointType Property

[image]