Revit 2024 API
FabricationItemFile Methods
FabricationItemFile Class See Also Send Feedback

The FabricationItemFile type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetImage | Gets the image for the fabrication item file.
Public method | IsLoaded | Checks to see if the item file has been loaded into the configuration.
Public method | IsValid | Checks to see if the item file is valid.

See Also

FabricationItemFile Class

Dispose Method

[image]