Revit 2024 API
RevitLinkOperations Members
RevitLinkOperations Class Methods Properties See Also Send Feedback

The RevitLinkOperations type exposes the following members.

Methods

 | Name | Description
Public method | SetGetLocalPathForOpenCallback | Sets the IGetLocalPathForOpenCallback that will support the "Open (and Unload)" command for Revit links obtained from an IExternalResourceServer.

Properties

 | Name | Description

See Also

RevitLinkOperations Class

RevitLinkOperations Methods

[image] [image]