Revit 2024 API
ParameterTypeId..::..ProjectBuildingName Property
ParameterTypeId Class See Also Send Feedback
"Building Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectBuildingName { get; }
Visual Basic
Public Shared ReadOnly Property ProjectBuildingName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectBuildingName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectName Property

[image]