Revit 2024 API
ParameterTypeId..::..PhyMaterialParamYoungMod1 Property
ParameterTypeId Class See Also Send Feedback
"Young modulus X"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamYoungMod1 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamYoungMod1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamYoungMod1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamYoungMod2 Property

[image]