Revit 2024 API
PerformanceAdviser Properties
PerformanceAdviser Class See Also Send Feedback

The PerformanceAdviser type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

PerformanceAdviser Class

PerformanceAdviserRuleId Class

[image]