Revit 2024 API
ExportLineweightInfo Members
ExportLineweightInfo Class Constructors Methods Properties See Also Send Feedback

The ExportLineweightInfo type exposes the following members.

Constructors

 | Name | Description
Public method | ExportLineweightInfo()()()() | Constructs a new default ExportLineweightInfo.
Public method | ExportLineweightInfo(String) | Constructs a new ExportLineweightInfo using the destination line weight name as input.
Public method | ExportLineweightInfo(ExportLineweightInfo) | Constructs a new copy of the input ExportLineweightInfo object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportLineweightInfo

Properties

 | Name | Description
Public property | DestinationLineweightName | The destination lineweight name (the name of the line weight in the exported format)
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportLineweightInfo Class

ExportLineweightInfo Constructor

[image] [image]