Revit 2024 API
BuiltInFailures..::..ParameterFailures Properties
BuiltInFailures..::..ParameterFailures Class See Also Send Feedback

The BuiltInFailures..::..ParameterFailures type exposes the following members.

Properties

Name | Description
InconsistentSharedParameterDefinitions | The shared parameter '...' cannot be added with name '...' and type '...' because it conflicts with the existing name '...' and type '...'.
UnrecognizedSharedParameterDataType | The shared parameter '...' with name '...' cannot be added because its data type is not recognized.

See Also

BuiltInFailures..::..ParameterFailures Class

InconsistentSharedParameterDefinitions Property

[image]