Revit 2024 API
FamilyParameterSet Properties
FamilyParameterSet Class See Also Send Feedback

The FamilyParameterSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of objects that are in the set.

See Also

FamilyParameterSet Class

Size Property

[image]