Revit 2024 API
HermiteSurface..::..Create Method
HermiteSurface Class See Also Send Feedback

Overload List

Name | Description
Create(Int32, Int32, IList<(Of <<'(XYZ>)>>)) | Create a non-periodic Hermite surface using a net of 3D points as input.
Create(Int32, Int32, IList<(Of <<'(XYZ>)>>), Boolean, Boolean) | Create a Hermite surface using a net of 3D points as input. Specify periodicity in U and V direction.

See Also

HermiteSurface Class
HermiteSurface Members

IsValid Method

[image]