Revit 2024 API
AreaFilter Constructor
AreaFilter Class See Also Send Feedback
Constructs a filter which matches only areas.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public AreaFilter()
Visual Basic
Public Sub New
Visual C++
public:
AreaFilter()

See Also

AreaFilter Class

AreaFilter Methods

[image] [image]