Revit 2024 API
ParameterTypeId..::..OptionSetId Property
ParameterTypeId Class See Also Send Feedback
"Design Option Set Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OptionSetId { get; }
Visual Basic
Public Shared ReadOnly Property OptionSetId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OptionSetId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OptionSetName Property

[image]