Revit 2024 API
FormatOptions..::..CanSuppressTrailingZeros Method
FormatOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CanSuppressTrailingZeros()()()() | Checks whether trailing zeros can be suppressed for the display unit in this FormatOptions.
 | CanSuppressTrailingZeros(ForgeTypeId) | Checks whether trailing zeros can be suppressed for a given unit.

See Also

FormatOptions Class
FormatOptions Members

CanSuppressTrailingZeros Method (ForgeTypeId)

[image]