Revit 2024 API
City Properties
City Class See Also Send Feedback

The City type exposes the following members.

Properties

 | Name | Description
Public property | Latitude | Latitude of the city
Public property | Longitude | Longitude of the city
Public property | Name | The name of the city
Public property | TimeZone | Time-zone in which the city resides
Public property | WeatherStation | An identifier for the nearest weather station

See Also

City Class

Latitude Property

[image]