Revit 2024 API
SpecTypeId..::..String..::..Text Property
SpecTypeId..::..String Class See Also Send Feedback
Text, in discipline Common.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Text { get; }
Visual Basic
Public Shared ReadOnly Property Text As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Text {
    ForgeTypeId^ get ();
}

See Also

SpecTypeId..::..String Class

Url Property

[image]