Revit 2024 API
Revolution..::..Sketch Property
Revolution Class See Also Send Feedback
Returns the Sketch of the Revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Sketch Sketch { get; }
Visual Basic
Public ReadOnly Property Sketch As Sketch
    Get
Visual C++
public:
property Sketch^ Sketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Sketch of the Revolution.

See Also

Revolution Class

StartAngle Property

[image]