Revit 2024 API
ParameterTypeId..::..RbsFlexPipeTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Flex Pipe"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFlexPipeTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFlexPipeTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFlexPipeTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFlowFactorParam Property

[image]