Revit 2024 API
ParameterTypeId..::..BoundaryAreaRestraintY Property
ParameterTypeId Class See Also Send Feedback
"Y Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryAreaRestraintY { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryAreaRestraintY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryAreaRestraintY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryAreaRestraintZ Property

[image]