Revit 2024 API
ParameterTypeId..::..StructuralSectionLangleBoltSpacing1LongerFlange Property
ParameterTypeId Class See Also Send Feedback
"Bolt Spacing 1 Longer Flange"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionLangleBoltSpacing1LongerFlange { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionLangleBoltSpacing1LongerFlange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionLangleBoltSpacing1LongerFlange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionLangleBoltSpacing2LongerFlange Property

[image]