Revit 2024 API
PrintParameters..::..ColorDepth Property
PrintParameters Class See Also Send Feedback
The color depth type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ColorDepthType ColorDepth { get; set; }
Visual Basic
Public Property ColorDepth As ColorDepthType
    Get
    Set
Visual C++
public:
property ColorDepthType ColorDepth {
    ColorDepthType get ();
    void set (ColorDepthType value);
}

See Also

PrintParameters Class

HiddenLineViews Property

[image]