Revit 2024 API
ParameterTypeId..::..StairsRunExtendBelowTreadBase Property
ParameterTypeId Class See Also Send Feedback
"Extend Below Tread Base": Extend Below Tread Base

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunExtendBelowTreadBase { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunExtendBelowTreadBase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunExtendBelowTreadBase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunLocationpathJustfication Property

[image]