Revit 2024 API
FormatValueOptions Properties
FormatValueOptions Class See Also Send Feedback

The FormatValueOptions type exposes the following members.

Properties

 | Name | Description
Public property | AppendUnitSymbol | Indicates if a unit symbol should be appended regardless of the settings in the FormatOptions.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FormatValueOptions Class

AppendUnitSymbol Property

[image]