Revit 2024 API
CylindricalFace Members
CylindricalFace Class Methods Properties See Also Send Feedback

The CylindricalFace type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radii of the surface.

See Also

CylindricalFace Class

CylindricalFace Methods

[image] [image]