Revit 2024 API
ParameterTypeId..::..WallAlignKeyRefParam Property
ParameterTypeId Class See Also Send Feedback
"Location line to align"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallAlignKeyRefParam { get; }
Visual Basic
Public Shared ReadOnly Property WallAlignKeyRefParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallAlignKeyRefParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallAttrDefheightParam Property

[image]