Revit 2024 API
ICentralLockedCallback Methods
ICentralLockedCallback Interface See Also Send Feedback

The ICentralLockedCallback type exposes the following members.

Methods

 | Name | Description
Public method | ShouldWaitForLockAvailability | Returns whether Revit should wait and try again to acquire the lock on central.

See Also

ICentralLockedCallback Interface

ShouldWaitForLockAvailability Method

[image]