Revit 2024 API
IPrintSetting..::..PrintParameters Property
IPrintSetting Interface See Also Send Feedback
Returns the Parameters of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
PrintParameters PrintParameters { get; }
Visual Basic
ReadOnly Property PrintParameters As PrintParameters
    Get
Visual C++
property PrintParameters^ PrintParameters {
    PrintParameters^ get ();
}

Remarks

The Parameters of Print Setup. Refer to the Print Setup dialog in Revit for details.

See Also

IPrintSetting Interface

ISaveSharedCoordinatesCallback Methods

[image] [image]