Revit 2024 API
ParameterTypeId..::..FabricParamRounding Property
ParameterTypeId Class See Also Send Feedback
"Rounding Overrides"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamRounding { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamRounding As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamRounding {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamSharedFamilyKey Property

[image]