Revit 2024 API
PrintParameters..::..HideReforWorkPlanes Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide reference/work planes when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool HideReforWorkPlanes { get; set; }
Visual Basic
Public Property HideReforWorkPlanes As Boolean
    Get
    Set
Visual C++
public:
property bool HideReforWorkPlanes {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

HideScopeBoxes Property

[image]