Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeBoltDiameter Property
ParameterTypeId Class See Also Send Feedback
"Bolt Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeBoltDiameter { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeBoltDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeBoltDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeBoltSpacing Property

[image]