Revit 2024 API
ParameterTypeId..::..RbsSystemAbbreviationParam Property
ParameterTypeId Class See Also Send Feedback
"Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSystemAbbreviationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsSystemAbbreviationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSystemAbbreviationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSystemBaseElementParam Property

[image]