Revit 2024 API
ParameterTypeId..::..SpaceNameParam Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceNameParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceNumberOfPeople Property

[image]