Revit 2024 API
ParameterTypeId..::..RbsElecPanelConfigurationParam Property
ParameterTypeId Class See Also Send Feedback
"Panel Configuration"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelConfigurationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelConfigurationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelConfigurationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelFeedParam Property

[image]