Revit 2024 API
ParameterTypeId..::..ContinuousrailEndExtensionLengthParam Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailEndExtensionLengthParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailEndExtensionLengthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailEndExtensionLengthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailEndTerminationAttachmentParam Property

[image]