Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..CannotCreateStringers Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Can't create stringers geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateStringers { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateStringers As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateStringers {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

CannotEndWithZeroRiser Property

[image]