Revit 2024 API
NumericRevisionSettings Constructor
NumericRevisionSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | NumericRevisionSettings()()()() | Constructs a NumericRevisionSettings with a simple, default numbering sequence.
Public method | NumericRevisionSettings(NumericRevisionSettings) | Constructs a new copy of the input NumericRevisionSettings object.
Public method | NumericRevisionSettings(Int32, String, String) | Constructs a NumericRevisionSettings object.

See Also

NumericRevisionSettings Class
NumericRevisionSettings Members

NumericRevisionSettings Constructor

[image]