Revit 2024 API
ParameterTypeId..::..ViewSolarstudyMultidayDatetimeText Property
ParameterTypeId Class See Also Send Feedback
"Multi-day date and time text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyMultidayDatetimeText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyMultidayDatetimeText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyMultidayDatetimeText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyMultidayFrameText Property

[image]