Revit 2024 API
ExtrusionRoof Members
ExtrusionRoof Class Methods Properties See Also Send Feedback

The ExtrusionRoof type exposes the following members.

Methods

 | Name | Description
Public method | GetProfile | Retrieve the Profile of ExtrusionRoof.

Properties

 | Name | Description
Public property | CurtainGrids | Retrieve all the CurtainGrid objects of a curtain Roof.

See Also

ExtrusionRoof Class

ExtrusionRoof Methods

[image] [image]