Revit 2024 API
BuiltInFailures..::..EditingFailures..::..ElementsDeleted Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Elements were deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementsDeleted { get; }
Visual Basic
Public Shared ReadOnly Property ElementsDeleted As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ElementsDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

ElementsDeletedPastedToKeep Property

[image]