Revit 2024 API
NurbSpline..::..Degree Property
NurbSpline Class See Also Send Feedback
Returns the degree of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int Degree { get; }
Visual Basic
Public ReadOnly Property Degree As Integer
    Get
Visual C++
public:
property int Degree {
    int get ();
}

See Also

NurbSpline Class

isRational Property

[image]