Revit 2024 API
ParameterTypeId..::..MarkupsHistory Property
ParameterTypeId Class See Also Send Feedback
"History"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MarkupsHistory { get; }
Visual Basic
Public Shared ReadOnly Property MarkupsHistory As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MarkupsHistory {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MarkupsLabel Property

[image]