Revit 2024 API
ParameterTypeId..::..ToposolidInheritContours Property
ParameterTypeId Class See Also Send Feedback
"Inherit Contours"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ToposolidInheritContours { get; }
Visual Basic
Public Shared ReadOnly Property ToposolidInheritContours As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ToposolidInheritContours {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ToposolidStructureIdParam Property

[image]