Revit 2024 API
DetailElementOrderUtils..::..BringForward Method
DetailElementOrderUtils Class See Also Send Feedback

Overload List

Name | Description
BringForward(Document, View, ElementId) | Moves the given detail instance one step closer to the front of all other detail instances in the view.
BringForward(Document, View, ICollection<(Of <<'(ElementId>)>>)) | Moves the given detail instances one step closer to the front of all other detail instances in the view, while keeping the order of the given ones.

See Also

DetailElementOrderUtils Class
DetailElementOrderUtils Members

BringForward Method (Document, View, ElementId)

[image]