Revit 2024 API
ParameterTypeId..::..StructuralSectionCantileverLength Property
ParameterTypeId Class See Also Send Feedback
"Cantilever Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCantileverLength { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCantileverLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCantileverLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonAlpha Property

[image]