Revit 2024 API
ElementFilter Methods
ElementFilter Class See Also Send Feedback

The ElementFilter type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | PassesFilter(Element) | Applies the filter to a given element.
Public method | PassesFilter(Document, ElementId) | Applies the filter to a given element.

See Also

ElementFilter Class

Dispose Method

[image]