Revit 2024 API
ParameterTypeId..::..MultiReferenceAnnotationShowDimensionText Property
ParameterTypeId Class See Also Send Feedback
"Show Dimension Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MultiReferenceAnnotationShowDimensionText { get; }
Visual Basic
Public Shared ReadOnly Property MultiReferenceAnnotationShowDimensionText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MultiReferenceAnnotationShowDimensionText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MultistoryStairsActualTreadDepth Property

[image]