Revit 2024 API
VertexIndexPair Members
VertexIndexPair Class Constructors Methods Properties See Also Send Feedback

The VertexIndexPair type exposes the following members.

Constructors

 | Name | Description
Public method | VertexIndexPair | Initializes a new instance of the VertexIndexPair class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Bottom | The index of the vertex pair from the bottom profile.
Public property | Top | The index of the vertex pair from the top profile.

See Also

VertexIndexPair Class

VertexIndexPair Constructor

[image]