Revit 2024 API
ParameterTypeId..::..ProfileFamType Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProfileFamType { get; }
Visual Basic
Public Shared ReadOnly Property ProfileFamType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProfileFamType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProfileFamTypePlusNone Property

[image]