Revit 2024 API
Units Properties
Units Class See Also Send Feedback

The Units type exposes the following members.

Properties

 | Name | Description
Public property | DecimalSymbol | The symbol used to separate the integer and fractional parts of a number.
Public property | DigitGroupingAmount | The number of digits in each group when numbers are formatted with digit grouping.
Public property | DigitGroupingSymbol | The symbol used to separate groups of digits when numbers are formatted with digit grouping.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

Units Class

DecimalSymbol Property

[image]