Revit 2024 API
ParameterTypeId..::..ViewerBoundOffsetFar Property
ParameterTypeId Class See Also Send Feedback
"Far Clip Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerBoundOffsetFar { get; }
Visual Basic
Public Shared ReadOnly Property ViewerBoundOffsetFar As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerBoundOffsetFar {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerBoundOffsetLeft Property

[image]