Revit 2024 API
DoubleArray Constructor
DoubleArray Class See Also Send Feedback
Initializes a new instance of the DoubleArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DoubleArray()
Visual Basic
Public Sub New
Visual C++
public:
DoubleArray()

See Also

DoubleArray Class

DoubleArray Methods

[image] [image]