Revit 2024 API
ParameterTypeId..::..RbsHvacloadPartitionAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Partition Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHvacloadPartitionAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHvacloadPartitionAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHvacloadPartitionAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHvacloadPartitionCoolingLoadParam Property

[image]