Revit 2024 API
ParameterTypeId..::..PhyMaterialParamExpCoeffn1 Property
ParameterTypeId Class See Also Send Feedback
"Thermal Expansion Coefficient 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamExpCoeffn1 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamExpCoeffn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamExpCoeffn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamExpCoeffn2 Property

[image]