Revit 2024 API
GradientBackgroundSettings Properties
GradientBackgroundSettings Class See Also Send Feedback

The GradientBackgroundSettings type exposes the following members.

Properties

 | Name | Description
Public property | GroundColor | The color of the ground.
Public property | HorizonColor | The color of the horizon.
Public property | SkyColor | The color of the top of the sky.

See Also

GradientBackgroundSettings Class

GroundColor Property

[image]