Revit 2024 API
ParameterTypeId..::..StairsAttrStringerCarriage Property
ParameterTypeId Class See Also Send Feedback
"Stringer Carriage Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrStringerCarriage { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrStringerCarriage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrStringerCarriage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrStringerHeight Property

[image]