Revit 2024 API
DWGExportOptions Constructor
DWGExportOptions Class See Also Send Feedback
Constructs a new instance of DWGExportOptions with default values of all properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DWGExportOptions()
Visual Basic
Public Sub New
Visual C++
public:
DWGExportOptions()

See Also

DWGExportOptions Class
DWGExportOptions Overload

DWGExportOptions Constructor (DWGExportOptions)

[image]