Revit 2024 API
ParameterTypeId..::..FabricationPartWidthOutOption Property
ParameterTypeId Class See Also Send Feedback
"Main Secondary Width Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartWidthOutOption { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartWidthOutOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartWidthOutOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPrimarySize Property

[image]