Revit 2024 API
ParameterTypeId..::..FabricationInsulationSpecificationAbbreviation Property
ParameterTypeId Class See Also Send Feedback
"Insulation Specification Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationInsulationSpecificationAbbreviation { get; }
Visual Basic
Public Shared ReadOnly Property FabricationInsulationSpecificationAbbreviation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationInsulationSpecificationAbbreviation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationLevelParam Property

[image]