Revit 2024 API
ParameterTypeId..::..PropertyAreaUnits Property
ParameterTypeId Class See Also Send Feedback
"Area Units, Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertyAreaUnits { get; }
Visual Basic
Public Shared ReadOnly Property PropertyAreaUnits As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertyAreaUnits {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertyLengthUnits Property

[image]