Revit 2024 API
TextNote Properties
TextNote Class See Also Send Feedback

The TextNote type exposes the following members.

Properties

 | Name | Description
Public property | LeaderCount | Number of leader objects currently attached to the text note.
Public property | LeaderLeftAttachment | Attachment position of leaders on the left side of the text note.
Public property | LeaderRightAttachment | Attachment position of leaders on the right side of the text note.
Public property | TextNoteType | Access the type of the TextNote object.

See Also

TextNote Class

LeaderCount Property

[image]