Revit 2024 API
MEPCalculationServerInfo..::..ServerId Property
MEPCalculationServerInfo Class See Also Send Feedback
The Id of the server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Guid ServerId { get; set; }
Visual Basic
Public Property ServerId As Guid
    Get
    Set
Visual C++
public:
property Guid ServerId {
    Guid get ();
    void set (Guid value);
}

See Also

MEPCalculationServerInfo Class

ServerName Property

[image]