Revit 2024 API
BeamSystem..::..LayoutRule Property
BeamSystem Class See Also Send Feedback
Retrieves or changes the LayoutRule of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public LayoutRule LayoutRule { get; set; }
Visual Basic
Public Property LayoutRule As LayoutRule
    Get
    Set
Visual C++
public:
property LayoutRule^ LayoutRule {
    LayoutRule^ get ();
    void set (LayoutRule^ value);
}

See Also

BeamSystem Class

BeamSystemJustifyType Enumeration

[image]