Revit 2024 API
ParameterFilterRuleFactory Properties
ParameterFilterRuleFactory Class See Also Send Feedback

The ParameterFilterRuleFactory type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ParameterFilterRuleFactory Class

IsValidObject Property

[image]