Revit 2024 API
SpatialElementBoundaryOptions Properties
SpatialElementBoundaryOptions Class See Also Send Feedback

The SpatialElementBoundaryOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SpatialElementBoundaryLocation | The boundary of spatial element for geometry calculation.
Public property | StoreFreeBoundaryFaces | Indicates whether to include the free boundary faces in the result.

See Also

SpatialElementBoundaryOptions Class

IsValidObject Property

[image]