Revit 2024 API
ParameterTypeId..::..SheetCurrentRevisionIssuedBy Property
ParameterTypeId Class See Also Send Feedback
"Current Revision Issued By"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetCurrentRevisionIssuedBy { get; }
Visual Basic
Public Shared ReadOnly Property SheetCurrentRevisionIssuedBy As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetCurrentRevisionIssuedBy {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetCurrentRevisionIssuedTo Property

[image]