Revit 2024 API
BuiltInFailures..::..StructuralConnectionFailures..::..StructuralSectionHasIncompleteDefinition Property
BuiltInFailures..::..StructuralConnectionFailures Class See Also Send Feedback
Structural Section has incomplete definition

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId StructuralSectionHasIncompleteDefinition { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionHasIncompleteDefinition As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StructuralSectionHasIncompleteDefinition {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StructuralConnectionFailures Class

BuiltInFailures.StructuralCustomConnectionFailures Class

[image]