Revit 2024 API
FormattedText..::..SetAllCapsStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetAllCapsStatus(Boolean) | Sets the characters in the entire text to be in all caps or not.
Public method | SetAllCapsStatus(TextRange, Boolean) | Sets the characters in a given text range to be in all caps or not.

See Also

FormattedText Class
FormattedText Members

SetAllCapsStatus Method (Boolean)

[image]