Revit 2024 API
LayoutRuleClearSpacing Members
LayoutRuleClearSpacing Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleClearSpacing type exposes the following members.

Constructors

 | Name | Description
Public method | LayoutRuleClearSpacing | Constructor of LayoutRuleFixedDistance. Create LayoutRuleFixedDistance with the values passed in.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | JustifyType | Get or set the type of justification.
Public property | Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleClearSpacing Class

LayoutRuleClearSpacing Constructor

[image]