Revit 2024 API
ParameterTypeId..::..ProjectStatus Property
ParameterTypeId Class See Also Send Feedback
"Project Status"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectStatus { get; }
Visual Basic
Public Shared ReadOnly Property ProjectStatus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectStatus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertyArea Property

[image]