Revit 2024 API
PointOnPlane..::..GetPlaneReference Method
PointOnPlane Class See Also Send Feedback
The geometric plane reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Reference GetPlaneReference()
Visual Basic
Public Function GetPlaneReference As Reference
Visual C++
public:
Reference^ GetPlaneReference()

Return Value

A copy of the reference stored in the PointOnPlane object.

See Also

PointOnPlane Class

IsValidPlaneReference Method

[image]