Revit 2024 API
TableView..::..MaximumRowHeight Property
TableView Class See Also Send Feedback
Gets the maximum row height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int MaximumRowHeight { get; }
Visual Basic
Public ReadOnly Property MaximumRowHeight As Integer
    Get
Visual C++
public:
property int MaximumRowHeight {
    int get ();
}

See Also

TableView Class

MinimumColumnWidth Property

[image]