Revit 2024 API
DividedSurface..::..NumberOfUGridlines Property
DividedSurface Class See Also Send Feedback
Get the number of U-gridlines used on the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int NumberOfUGridlines { get; }
Visual Basic
Public ReadOnly Property NumberOfUGridlines As Integer
    Get
Visual C++
public:
property int NumberOfUGridlines {
    int get ();
}

See Also

DividedSurface Class

NumberOfVGridlines Property

[image]