Revit 2024 API
ParameterTypeId..::..RbsCabletrayconduitrunLengthParam Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCabletrayconduitrunLengthParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCabletrayconduitrunLengthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCabletrayconduitrunLengthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCabletrayconduitSystemType Property

[image]