Revit 2024 API
ParameterTypeId..::..StructuralTopReleaseType Property
ParameterTypeId Class See Also Send Feedback
"Top Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralTopReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralTopReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralTopReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralWallBottomProjectionPlane Property

[image]