Revit 2024 API
ConnectorElement..::..Radius Property
ConnectorElement Class See Also Send Feedback
The radius of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual double Radius { get; }
Visual Basic
Public Overridable ReadOnly Property Radius As Double
    Get
Visual C++
public:
virtual property double Radius {
    double get ();
}

Implements

IConnector..::..Radius

Remarks

-1 if the connector is not round.

See Also

ConnectorElement Class

SystemClassification Property

[image]