Revit 2024 API
ParameterTypeId..::..StairsWinderpatternWinderStyle Property
ParameterTypeId Class See Also Send Feedback
"Winder Style": Winder Style

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsWinderpatternWinderStyle { get; }
Visual Basic
Public Shared ReadOnly Property StairsWinderpatternWinderStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsWinderpatternWinderStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StartExtension Property

[image]