Revit 2024 API
ParameterTypeId..::..StairstypeHasRightSupport Property
ParameterTypeId Class See Also Send Feedback
"Right Support":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeHasRightSupport { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeHasRightSupport As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeHasRightSupport {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeLandingType Property

[image]