Revit 2024 API
ParameterTypeId..::..RbsPipeFlowStateParam Property
ParameterTypeId Class See Also Send Feedback
"Flow State"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFlowStateParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFlowStateParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFlowStateParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFluidDensityParam Property

[image]