Revit 2024 API
ParameterTypeId..::..RebarSystemOverride Property
ParameterTypeId Class See Also Send Feedback
"Override Area Reinforcement Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemOverride { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemOverride As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemOverride {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpacingBackDirn1 Property

[image]