Revit 2024 API
CustomExporter Methods
CustomExporter Class See Also Send Feedback

The CustomExporter type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Export(IList<(Of <<'(ElementId>)>>)) | Exports a collection of 3D or 2D views
Public method | Export(View) | Exports one 3D or 2D view
 | IsRenderingSupported | Checks if view rendering is currently supported in the running instance of Revit.

See Also

CustomExporter Class

Dispose Method

[image]