Revit 2024 API
FamilySymbol Properties
FamilySymbol Class See Also Send Feedback

The FamilySymbol type exposes the following members.

Properties

 | Name | Description
Public property | Family | The Family object to which the symbol belongs.
Public property | IsActive | Identifies whether the symbol is active.
Public property | StructuralMaterialType | This property returns the physical material from which the type is made.

See Also

FamilySymbol Class

Family Property

[image]