Revit 2024 API
ParameterTypeId..::..RbsPipeVolumeParam Property
ParameterTypeId Class See Also Send Feedback
"Volume"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeVolumeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeVolumeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeVolumeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeWallThickness Property

[image]