Revit 2024 API
Units Methods
Units Class See Also Send Feedback

The Units type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetFormatOptions | Gets the default FormatOptions for a spec.
 | GetModifiableSpecs | Gets all specs for which the default FormatOptions can be modified.
 | IsModifiableSpec | Checks whether the default FormatOptions can be modified for a given spec.
Public method | SetFormatOptions | Sets the default FormatOptions for a spec.

See Also

Units Class

Dispose Method

[image]