Revit 2024 API
ParameterTypeId..::..StructuralConnectionSymbol Property
ParameterTypeId Class See Also Send Feedback
"Connection Symbol"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralConnectionSymbol { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionSymbol As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralConnectionSymbol {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralCopingDistance Property

[image]