Revit 2024 API
ParameterTypeId..::..MepZoneEquipment Property
ParameterTypeId Class See Also Send Feedback
"Zone Equipment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepZoneEquipment { get; }
Visual Basic
Public Shared ReadOnly Property MepZoneEquipment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepZoneEquipment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepZoneEquipmentDrawVentilation Property

[image]