Revit 2024 API
LinkConversionData Properties
LinkConversionData Class See Also Send Feedback

The LinkConversionData type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Path | The path to the source data used to generate the model.
Public property | ServerId | The service responsible for converting the data into a Revit file.

See Also

LinkConversionData Class

IsValidObject Property

[image]