Revit 2024 API
RepeatingReferenceSource Properties
RepeatingReferenceSource Class See Also Send Feedback

The RepeatingReferenceSource type exposes the following members.

Properties

 | Name | Description
Public property | DimensionCount | The dimension count of the repeating reference array.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RepeatingReferenceSource Class

DimensionCount Property

[image]