Revit 2024 API
ParameterTypeId..::..LevelElev Property
ParameterTypeId Class See Also Send Feedback
"Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelElev { get; }
Visual Basic
Public Shared ReadOnly Property LevelElev As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelElev {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelIsGroundPlane Property

[image]