Revit 2024 API
ParameterTypeId..::..SpotElevIndTypeElevation Property
ParameterTypeId Class See Also Send Feedback
"Elevation Indicator as Prefix/Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevIndTypeElevation { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevIndTypeElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevIndTypeElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevIndTypeTop Property

[image]