Revit 2024 API
ParameterTypeId..::..LevelName Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelName { get; }
Visual Basic
Public Shared ReadOnly Property LevelName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelParam Property

[image]