Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewShadingSurfacesMode Property
ParameterTypeId Class See Also Send Feedback
"Show Shading Surfaces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewShadingSurfacesMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewShadingSurfacesMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewShadingSurfacesMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewSurfacesMode Property

[image]