Revit 2024 API
ParameterTypeId..::..StairsLandingtypeUseSameTriserAsRun Property
ParameterTypeId Class See Also Send Feedback
"Same as Run": Same as Run

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingtypeUseSameTriserAsRun { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingtypeUseSameTriserAsRun As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingtypeUseSameTriserAsRun {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsMinAutomaticLandingDepth Property

[image]