Revit 2024 API
ParameterTypeId..::..RbsFamilyContentAnnotationDisplay Property
ParameterTypeId Class See Also Send Feedback
"Use Annotation Scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFamilyContentAnnotationDisplay { get; }
Visual Basic
Public Shared ReadOnly Property RbsFamilyContentAnnotationDisplay As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFamilyContentAnnotationDisplay {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFamilyContentDistributionSystem Property

[image]