Revit 2024 API
BasePoint..::..IsShared Property
BasePoint Class See Also Send Feedback
Indicates whether the BasePoint is shared. The project's survey point is a BasePoint which is shared.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsShared { get; }
Visual Basic
Public ReadOnly Property IsShared As Boolean
    Get
Visual C++
public:
property bool IsShared {
    bool get ();
}

See Also

BasePoint Class

Parameter Property

[image] [image]