Revit 2024 API
ExternalDefinition Methods
ExternalDefinition Class See Also Send Feedback

The ExternalDefinition type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetGroupTypeId | Returns the identifier of the parameter definition's parameter group. (Overrides Definition..::..GetGroupTypeId()()()().)

See Also

ExternalDefinition Class

Dispose Method

[image]