Revit 2024 API
ParameterTypeId..::..ElevReferenceLabelPos Property
ParameterTypeId Class See Also Send Feedback
"Reference Label Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElevReferenceLabelPos { get; }
Visual Basic
Public Shared ReadOnly Property ElevReferenceLabelPos As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElevReferenceLabelPos {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElevShape Property

[image]