Revit 2024 API
ParameterTypeId..::..RebarSystemHookOrientBackDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Interior Major Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookOrientBackDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookOrientBackDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookOrientBackDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookOrientBackDirn2 Property

[image]