Revit 2024 API
BuiltInFailures..::..WallFailures..::..CannotMirrorWallPanel Property
BuiltInFailures..::..WallFailures Class See Also Send Feedback
Cannot mirror wall panels.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMirrorWallPanel { get; }
Visual Basic
Public Shared ReadOnly Property CannotMirrorWallPanel As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMirrorWallPanel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WallFailures Class

CannotRedoFaceBasedWarn Property

[image]