Revit 2024 API
ParameterTypeId..::..CircuitPhaseParam Property
ParameterTypeId Class See Also Send Feedback
"Phase Label"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CircuitPhaseParam { get; }
Visual Basic
Public Shared ReadOnly Property CircuitPhaseParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CircuitPhaseParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CircularFramingDiameter Property

[image]