Revit 2024 API
ParameterTypeId..::..StairsAttrNumMidStringers Property
ParameterTypeId Class See Also Send Feedback
"Middle Stringers"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrNumMidStringers { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrNumMidStringers As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrNumMidStringers {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrRightSideStringer Property

[image]