Revit 2024 API
GeometryCreationUtilities..::..CreateSweptGeometry Method
GeometryCreationUtilities Class See Also Send Feedback

Overload List

Name | Description
CreateSweptGeometry(CurveLoop, Int32, Double, IList<(Of <<'(CurveLoop>)>>)) | Creates a solid by sweeping one or more closed coplanar curve loops along a path.
CreateSweptGeometry(CurveLoop, Int32, Double, IList<(Of <<'(CurveLoop>)>>), SolidOptions) | Creates a solid by sweeping one or more closed coplanar curve loops along a path.

See Also

GeometryCreationUtilities Class
GeometryCreationUtilities Members

CreateSweptGeometry Method (CurveLoop, Int32, Double, IList(CurveLoop))

[image]