Revit 2024 API
ParameterTypeId..::..StairsRailingBalustersPerTread Property
ParameterTypeId Class See Also Send Feedback
"Balusters Per Tread (Stair Railing Only)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalustersPerTread { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalustersPerTread As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalustersPerTread {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterTopAngle Property

[image]