Revit 2024 API
ParameterSet Methods
ParameterSet Class See Also Send Feedback

The ParameterSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every parameter from the set, rendering it empty.
Public method | Contains | Tests for the existence of a parameter within the set.
Public method | Erase | Removes a specified parameter from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified parameter into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

ParameterSet Class

Contains Method

[image]