Revit 2024 API
ParameterTypeId..::..RoomConditionTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Condition Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomConditionTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomConditionTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomConditionTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomConstructionSetParam Property

[image]