Revit 2024 API
ParameterTypeId..::..StairstypeNotchHorizontalGap Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Gap Distance":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeNotchHorizontalGap { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeNotchHorizontalGap As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeNotchHorizontalGap {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeNotchThickness Property

[image]