Revit 2024 API
ParameterTypeId..::..RbsLookupTableName Property
ParameterTypeId Class See Also Send Feedback
"Lookup Table Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsLookupTableName { get; }
Visual Basic
Public Shared ReadOnly Property RbsLookupTableName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsLookupTableName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsLossCoefficient Property

[image]