Revit 2024 API
ParameterTypeId..::..TextBoxVisibility Property
ParameterTypeId Class See Also Send Feedback
"Show Border"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextBoxVisibility { get; }
Visual Basic
Public Shared ReadOnly Property TextBoxVisibility As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextBoxVisibility {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextColor Property

[image]