Revit 2024 API
ParameterTypeId..::..RebarBarDiameter Property
ParameterTypeId Class See Also Send Feedback
"Bar Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarBarDiameter { get; }
Visual Basic
Public Shared ReadOnly Property RebarBarDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarBarDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarBarMaximumBendRadius Property

[image]