Revit 2024 API
BuiltInFailures..::..KeyBasedTreeEntryFailures..::..MissingParent Property
BuiltInFailures..::..KeyBasedTreeEntryFailures Class See Also Send Feedback
No parent [EntryType] '[Code]' for '[Code]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId MissingParent { get; }
Visual Basic
Public Shared ReadOnly Property MissingParent As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ MissingParent {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..KeyBasedTreeEntryFailures Class

BuiltInFailures.KeyBasedTreeFileFailures Class

[image]