Revit 2024 API
PerformanceAdviser..::..GetElementFilterFromRule Method
PerformanceAdviser Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetElementFilterFromRule(Int32, Document) | Retrieves a filter to restrict elements to be checked.
Public method | GetElementFilterFromRule(PerformanceAdviserRuleId, Document) | Retrieves a filter to restrict elements to be checked.

See Also

PerformanceAdviser Class
PerformanceAdviser Members

GetElementFilterFromRule Method (Int32, Document)

[image]