Revit 2024 API
ParameterTypeId..::..ImportScale Property
ParameterTypeId Class See Also Send Feedback
"Scale Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportScale { get; }
Visual Basic
Public Shared ReadOnly Property ImportScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportSymbolName Property

[image]