Revit 2024 API
ParameterTypeId..::..PlumbingFixturesHwConnection Property
ParameterTypeId Class See Also Send Feedback
"HW Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlumbingFixturesHwConnection { get; }
Visual Basic
Public Shared ReadOnly Property PlumbingFixturesHwConnection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlumbingFixturesHwConnection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlumbingFixturesSupplyFitting Property

[image]