Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewOuterShellMode Property
ParameterTypeId Class See Also Send Feedback
"Show Analytical Space Shells"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewOuterShellMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewOuterShellMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewOuterShellMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewRbeMode Property

[image]