Revit 2024 API
BuiltInFailures..::..TextFailures..::..ModeltextIsEmpty Property
BuiltInFailures..::..TextFailures Class See Also Send Feedback
Model Text deleted because it consists entirely of spaces and/or carriage returns.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ModeltextIsEmpty { get; }
Visual Basic
Public Shared ReadOnly Property ModeltextIsEmpty As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ModeltextIsEmpty {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..TextFailures Class

BuiltInFailures.TilePatternTileFailures Properties

[image] [image]