Revit 2024 API
ParameterTypeId..::..ViewFamily Property
ParameterTypeId Class See Also Send Feedback
"Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewFamily { get; }
Visual Basic
Public Shared ReadOnly Property ViewFamily As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewFamily {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewFamilyAndTypeSchedules Property

[image]