Revit 2024 API
ParameterTypeId..::..ViewDiscipline Property
ParameterTypeId Class See Also Send Feedback
"Discipline"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewDiscipline { get; }
Visual Basic
Public Shared ReadOnly Property ViewDiscipline As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewDiscipline {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Viewer3dRenderSettings Property

[image]