Revit 2024 API
Dimension..::..NumberOfSegments Property
Dimension Class See Also Send Feedback
The number of segments for the dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int NumberOfSegments { get; }
Visual Basic
Public ReadOnly Property NumberOfSegments As Integer
    Get
Visual C++
public:
property int NumberOfSegments {
    int get ();
}

See Also

Dimension Class

Parameter Property

[image] [image]