Revit 2024 API
CitySet Methods
CitySet Class See Also Send Feedback

The CitySet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every city from the set, rendering it empty.
Public method | Contains | Tests for the existence of a city within the set.
Public method | Erase | Removes a specified city from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified city into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

CitySet Class

Clear Method

[image]