Revit 2024 API
FillPattern..::..LinesPerLength Property
FillPattern Class See Also Send Feedback
Gets the number of solid lines that placed in unit length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double LinesPerLength { get; }
Visual Basic
Public ReadOnly Property LinesPerLength As Double
    Get
Visual C++
public:
property double LinesPerLength {
    double get ();
}

See Also

FillPattern Class

Name Property

[image]