Revit 2024 API
BuiltInFailures..::..DetailFailures Properties
BuiltInFailures..::..DetailFailures Class See Also Send Feedback

The BuiltInFailures..::..DetailFailures type exposes the following members.

Properties

Name | Description
EavesAreAligned | All eaves are already aligned.
NeedsTwoToAlignEaves | At least two Slope Defining Lines are needed to perform Align Eaves.
RepeatingDetailSpacingZeroError | Spacing must be greater than 0

See Also

BuiltInFailures..::..DetailFailures Class

EavesAreAligned Property

[image]