Revit 2024 API
BIMExportOptions Members
BIMExportOptions Class Methods Properties See Also Send Feedback

The BIMExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the BIMExportOptions

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ViewId | The element id of the 3D view to export. InvalidElementId by default.

See Also

BIMExportOptions Class

BIMExportOptions Methods

[image] [image]