Revit 2024 API
ParameterTypeId..::..SheetAssemblyAssemblyCode Property
ParameterTypeId Class See Also Send Feedback
"Assembly: Assembly Code"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetAssemblyAssemblyCode { get; }
Visual Basic
Public Shared ReadOnly Property SheetAssemblyAssemblyCode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetAssemblyAssemblyCode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetAssemblyCost Property

[image]