Revit 2024 API
TransactWithCentralOptions Methods
TransactWithCentralOptions Class See Also Send Feedback

The TransactWithCentralOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetLockCallback | Gets the callback object that changes Revit's default behavior of endlessly waiting and repeatedly trying to lock a central model.
Public method | SetLockCallback | Sets or resets a callback object that would allow an external application to change Revit's default behavior of endlessly waiting and repeatedly trying to lock a central model.

See Also

TransactWithCentralOptions Class

Dispose Method

[image]