Revit 2024 API
ParameterTypeId..::..ConnectorProfileType Property
ParameterTypeId Class See Also Send Feedback
"Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorProfileType { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorProfileType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorProfileType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorRadius Property

[image]