Revit 2024 API
ParameterTypeId..::..LoadAttrForceScaleFactor Property
ParameterTypeId Class See Also Send Feedback
"Force scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAttrForceScaleFactor { get; }
Visual Basic
Public Shared ReadOnly Property LoadAttrForceScaleFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAttrForceScaleFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAttrLinearForceScaleFactor Property

[image]