Revit 2024 API
ParameterTypeId..::..FabricationTopOfPart Property
ParameterTypeId Class See Also Send Feedback
"Upper End Top of Insulation Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationTopOfPart { get; }
Visual Basic
Public Shared ReadOnly Property FabricationTopOfPart As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationTopOfPart {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricBendDiameter Property

[image]