Revit 2024 API
ParameterTypeId..::..SpaceCoolingSetPoint Property
ParameterTypeId Class See Also Send Feedback
"Cooling Set Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceCoolingSetPoint { get; }
Visual Basic
Public Shared ReadOnly Property SpaceCoolingSetPoint As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceCoolingSetPoint {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceDehumidificationSetPoint Property

[image]