Revit 2024 API
FamilyType..::..Name Property
FamilyType Class See Also Send Feedback
The name of the family type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
    Get
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

FamilyType Class

FamilyTypeSet Class

[image]