Revit 2024 API
ParameterTypeId..::..StructuralAttachmentEndRefelementEnd Property
ParameterTypeId Class See Also Send Feedback
"End of Attachment to Reference Element"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentEndRefelementEnd { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentEndRefelementEnd As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentEndRefelementEnd {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentEndType Property

[image]