Revit 2024 API
KeyBasedTreeEntryError Properties
KeyBasedTreeEntryError Class See Also Send Feedback

The KeyBasedTreeEntryError type exposes the following members.

Properties

 | Name | Description
Public property | ErrorType | Indicates which of possible types of problems with loading and/or building a KeyBasedTreeEntries that this KeyBasedTreeEntryError represents.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

KeyBasedTreeEntryError Class

IsValidObject Property

[image]