Revit 2024 API
ParameterTypeId..::..DimStyleAngularUnitsAlt Property
ParameterTypeId Class See Also Send Feedback
"Alternate Units Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleAngularUnitsAlt { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleAngularUnitsAlt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleAngularUnitsAlt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleCenterlinePattern Property

[image]