Revit 2024 API
ParameterTypeId..::..NumberSystemTagType Property
ParameterTypeId Class See Also Send Feedback
"Tag Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId NumberSystemTagType { get; }
Visual Basic
Public Shared ReadOnly Property NumberSystemTagType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ NumberSystemTagType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ObjectStyleMaterialIdParam Property

[image]