Revit 2024 API
ParameterTypeId..::..StairsRailingHeightShiftType Property
ParameterTypeId Class See Also Send Feedback
"Use Landing Height Adjustment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingHeightShiftType { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingHeightShiftType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingHeightShiftType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingHeightShiftVal Property

[image]