Revit 2024 API
ParameterTypeId..::..SheetCheckedBy Property
ParameterTypeId Class See Also Send Feedback
"Checked By"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetCheckedBy { get; }
Visual Basic
Public Shared ReadOnly Property SheetCheckedBy As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetCheckedBy {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetCurrentRevision Property

[image]