Revit 2024 API
SpecTypeId..::..Reference..::..Image Property
SpecTypeId..::..Reference Class See Also Send Feedback
Image, in discipline Common.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Image { get; }
Visual Basic
Public Shared ReadOnly Property Image As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Image {
    ForgeTypeId^ get ();
}

See Also

SpecTypeId..::..Reference Class

LoadClassification Property

[image]