Revit 2024 API
StringParameterValue Members
StringParameterValue Class Constructors Methods Properties See Also Send Feedback

The StringParameterValue type exposes the following members.

Constructors

 | Name | Description
Public method | StringParameterValue()()()() | Default constructor
Public method | StringParameterValue(String) | Value constructor

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value | The stored value

See Also

StringParameterValue Class

StringParameterValue Constructor

[image] [image]