Revit 2024 API
ParameterTypeId..::..RbsWireMaxConductorSizeParam Property
ParameterTypeId Class See Also Send Feedback
"Max Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsWireMaxConductorSizeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsWireMaxConductorSizeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsWireMaxConductorSizeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsWireNeutralIncludedInBalancedLoadParam Property

[image]