Revit 2024 API
ParameterTypeId..::..CircuitLoadClassificationAbbreviationParam Property
ParameterTypeId Class See Also Send Feedback
"Load Classification Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CircuitLoadClassificationAbbreviationParam { get; }
Visual Basic
Public Shared ReadOnly Property CircuitLoadClassificationAbbreviationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CircuitLoadClassificationAbbreviationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CircuitLoadClassificationParam Property

[image]