Revit 2024 API
ParameterTypeId..::..SurfacePerimeter Property
ParameterTypeId Class See Also Send Feedback
"Perimeter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SurfacePerimeter { get; }
Visual Basic
Public Shared ReadOnly Property SurfacePerimeter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SurfacePerimeter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SweepBaseFloorSubcategoryId Property

[image]