Revit 2024 API
ParameterTypeId..::..ViewportAttrShowBox Property
ParameterTypeId Class See Also Send Feedback
"Show Box"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportAttrShowBox { get; }
Visual Basic
Public Shared ReadOnly Property ViewportAttrShowBox As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportAttrShowBox {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportAttrShowExtensionLine Property

[image]