Revit 2024 API
ParameterTypeId..::..SweepTrajSegmented Property
ParameterTypeId Class See Also Send Feedback
"Trajectory Segmentation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SweepTrajSegmented { get; }
Visual Basic
Public Shared ReadOnly Property SweepTrajSegmented As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SweepTrajSegmented {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SymbolFamilyNameParam Property

[image]