Revit 2024 API
ParameterTypeId..::..StairsDbgShowTreadFaces Property
ParameterTypeId Class See Also Send Feedback
"Show Run's Tread Faces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowTreadFaces { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowTreadFaces As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowTreadFaces {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDesiredNumRisers Property

[image]