Revit 2024 API
ParameterTypeId..::..StructuralBraceRepresentation Property
ParameterTypeId Class See Also Send Feedback
"Representation Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBraceRepresentation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBraceRepresentation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBraceRepresentation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralConnectionCodeCheckingStatus Property

[image]