Revit 2024 API
ParameterTypeId..::..PhyMaterialParamPoissonMod3 Property
ParameterTypeId Class See Also Send Feedback
"Poisson ratio Z"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamPoissonMod3 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamPoissonMod3 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamPoissonMod3 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamReductionFactor Property

[image]