Revit 2024 API
ParameterTypeId..::..SteelElemBoltGripLengthIncrease Property
ParameterTypeId Class See Also Send Feedback
"Grip Length Increase"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemBoltGripLengthIncrease { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemBoltGripLengthIncrease As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemBoltGripLengthIncrease {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemBoltInverted Property

[image]