Revit 2024 API
FailureMessageAccessor Properties
FailureMessageAccessor Class See Also Send Feedback

The FailureMessageAccessor type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FailureMessageAccessor Class

IsValidObject Property

[image]