Revit 2024 API
TextElement Methods
TextElement Class See Also Send Feedback

The TextElement type exposes the following members.

Methods

 | Name | Description
Public method | GetMaximumAllowedWidth()()()() | Returns the maximum width the text element can be assigned.
 | GetMaximumAllowedWidth(Document, ElementId) | Returns the maximum width the text element can be created with.
Public method | GetMinimumAllowedWidth()()()() | Returns the minimum width the text element can be assigned.
 | GetMinimumAllowedWidth(Document, ElementId) | Returns the minimum width a text element can be created with.

See Also

TextElement Class

GetMaximumAllowedWidth Method

[image] [image]