Revit 2024 API
ParameterTypeId..::..TrussElementCreateTopParam Property
ParameterTypeId Class See Also Send Feedback
"Create Top Chord"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussElementCreateTopParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussElementCreateTopParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussElementCreateTopParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussElementEnd0Elevation Property

[image]