Revit 2024 API
ParameterTypeId..::..WallStructuralUsageParam Property
ParameterTypeId Class See Also Send Feedback
"Structural Usage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallStructuralUsageParam { get; }
Visual Basic
Public Shared ReadOnly Property WallStructuralUsageParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallStructuralUsageParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallStructureIdParam Property

[image]