Revit 2024 API
ProjectPosition Constructor
ProjectPosition Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ProjectPosition(ProjectPosition) | Creates a copy of the ProjectPosition.
Public method | ProjectPosition(Double, Double, Double, Double) | Construct a new ProjectPosition with the specified East/West offset, North/South offset, elevation offset, and angle of rotation.

See Also

ProjectPosition Class
ProjectPosition Members

ProjectPosition Constructor (ProjectPosition)

[image]