Revit 2024 API
ParameterTypeId..::..StairsSupporttypeTopsideSurface Property
ParameterTypeId Class See Also Send Feedback
"Topside Surface": Topside Surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeTopsideSurface { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeTopsideSurface As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeTopsideSurface {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeTotalDepth Property

[image]