Revit 2024 API
ParameterTypeId..::..RebarSystemNumberOfLinesFrontDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Exterior Major Number Of Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemNumberOfLinesFrontDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemNumberOfLinesFrontDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemNumberOfLinesFrontDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemNumberOfLinesFrontDirn2 Property

[image]