Revit 2024 API
ParameterTypeId..::..BoundaryYTranslationSpring Property
ParameterTypeId Class See Also Send Feedback
"Y Translation - Spring"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryYTranslationSpring { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryYTranslationSpring As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryYTranslationSpring {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryZRotationSpring Property

[image]