Revit 2024 API
ParameterTypeId..::..FbxLightPhotometrics Property
ParameterTypeId Class See Also Send Feedback
"Light Source Definition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightPhotometrics { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightPhotometrics As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightPhotometrics {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightPhotometricsFam Property

[image]