Revit 2024 API
ParameterTypeId..::..ForegroundDraftPatternIdParam Property
ParameterTypeId Class See Also Send Feedback
"Foreground Fill Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ForegroundDraftPatternIdParam { get; }
Visual Basic
Public Shared ReadOnly Property ForegroundDraftPatternIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ForegroundDraftPatternIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ForegroundPatternColorParam Property

[image]