Revit 2024 API
ParameterTypeId..::..TrussElementAngleParam Property
ParameterTypeId Class See Also Send Feedback
"Rotation Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussElementAngleParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussElementAngleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussElementAngleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussElementClassParam Property

[image]