Revit 2024 API
ScheduleSortGroupField Constructor
ScheduleSortGroupField Class See Also Send Feedback
Creates a new ScheduleSortGroupField.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013

Syntax

C#
public ScheduleSortGroupField()
Visual Basic
Public Sub New
Visual C++
public:
ScheduleSortGroupField()

See Also

ScheduleSortGroupField Class
ScheduleSortGroupField Overload

ScheduleSortGroupField Constructor (ScheduleFieldId, ScheduleSortOrder)

[image]