Revit 2024 API
ParameterTypeId..::..SteelElemContourSide1dist Property
ParameterTypeId Class See Also Send Feedback
"Boundary distance 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemContourSide1dist { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemContourSide1dist As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemContourSide1dist {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemContourSide2dist Property

[image]