Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisSurfaceOriginX Property
ParameterTypeId Class See Also Send Feedback
"Origin (X)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisSurfaceOriginX { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisSurfaceOriginX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisSurfaceOriginX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisSurfaceOriginY Property

[image]