Revit 2024 API
ParameterTypeId..::..FabricationSpecificationAbbreviation Property
ParameterTypeId Class See Also Send Feedback
"Specification Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationSpecificationAbbreviation { get; }
Visual Basic
Public Shared ReadOnly Property FabricationSpecificationAbbreviation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationSpecificationAbbreviation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationStartOffsetParam Property

[image]