Revit 2024 API
ParameterTypeId..::..DefaultConstructionExtWallUnderground Property
ParameterTypeId Class See Also Send Feedback
"Mass Exterior Wall - Underground"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionExtWallUnderground { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionExtWallUnderground As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionExtWallUnderground {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassExteriorWall Property

[image]