Revit 2024 API
ParameterTypeId..::..PathOfTravelToRoom Property
ParameterTypeId Class See Also Send Feedback
"To Room"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathOfTravelToRoom { get; }
Visual Basic
Public Shared ReadOnly Property PathOfTravelToRoom As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathOfTravelToRoom {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathOfTravelViewName Property

[image]