Revit 2024 API
ReferencePlane..::..Name Property
ReferencePlane Class See Also Send Feedback
The name property of the reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Name { get; set; }
Visual Basic
Public Property Name As String
    Get
    Set
Visual C++
public:
property String^ Name {
    String^ get ();
    void set (String^ value);
}

Remarks

This property overrides Element's default implementation.

See Also

ReferencePlane Class

Normal Property

[image]