Revit 2024 API
Floor Properties
Floor Class See Also Send Feedback

The Floor type exposes the following members.

Properties

 | Name | Description
Public property | FloorType | Retrieves/sets an object that represents the type of the floor.
Public property | SketchId | Returns id of the sketch.
Public property | SlabShapeEditor | Obsolete. Get the SlabShapeEditor used for slab shape editing.
Public property | SpanDirectionAngle | Retrieve the span direction angle of the floor.

See Also

Floor Class

FloorType Property

[image]