Revit 2024 API
ParameterTypeId..::..TrussFamilyBottomChordStartReleaseType Property
ParameterTypeId Class See Also Send Feedback
"Start Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyBottomChordStartReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyBottomChordStartReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyBottomChordStartReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyBottomChordStructuralTypesParam Property

[image]