Revit 2024 API
BuiltInFailures..::..SweepFailures..::..SweepFailed Property
BuiltInFailures..::..SweepFailures Class See Also Send Feedback
Proper sweep geometry creation failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SweepFailed { get; }
Visual Basic
Public Shared ReadOnly Property SweepFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SweepFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SweepFailures Class

SweepFailedError Property

[image]