Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeTopDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Top Minor Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeTopDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeTopDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeTopDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBottomMajorMatchesBottomMinor Property

[image]