Revit 2024 API
ParameterTypeId..::..ViewSolarstudyLightingAltitudeValue Property
ParameterTypeId Class See Also Send Feedback
"Lighting altitude"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyLightingAltitudeValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyLightingAltitudeValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyLightingAltitudeValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyLightingAzimuthText Property

[image]