Revit 2024 API
ParameterTypeId..::..BoundaryXRotationSpring Property
ParameterTypeId Class See Also Send Feedback
"X Rotation - Spring"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryXRotationSpring { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryXRotationSpring As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryXRotationSpring {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryXTranslationFixed Property

[image]