Revit 2024 API
ParameterTypeId..::..BendingDetailTypeSegmentLengthDimensionsEnabled Property
ParameterTypeId Class See Also Send Feedback
"Segment Length Dimensions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeSegmentLengthDimensionsEnabled { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeSegmentLengthDimensionsEnabled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeSegmentLengthDimensionsEnabled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeSegmentLengthDimensionsOffset Property

[image]