Revit 2024 API
CurveNode Members
CurveNode Class Methods Properties See Also Send Feedback

The CurveNode type exposes the following members.

Methods

 | Name | Description
Public method | GetCurve | Returns the geometric curve object corresponding to the node.

Properties

 | Name | Description

See Also

CurveNode Class

CurveNode Methods

[image] [image]