Revit 2024 API
FBXExportOptions Members
FBXExportOptions Class Constructors Methods Properties See Also Send Feedback

The FBXExportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | FBXExportOptions | Default constructor. Sets all options to their default values.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LevelsOfDetailValue | The value of the levels of detail.
Public property | StopOnError | Whether export process should stop when a view fails to export.
Public property | UseLevelsOfDetail | True to use levels of detail, false otherwise.
Public property | WithoutBoundaryEdges | True to export without boundary edges, false otherwise.

See Also

FBXExportOptions Class

FBXExportOptions Constructor

[image]