Revit 2024 API
ParameterTypeId..::..StructuralConnectionOverrideType Property
ParameterTypeId Class See Also Send Feedback
"Override by Instance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralConnectionOverrideType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionOverrideType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralConnectionOverrideType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralConnectionSymbol Property

[image]