Revit 2024 API
BuiltInFailures..::..EditingFailures..::..CannotDuplicateType Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Cannot Duplicate Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotDuplicateType { get; }
Visual Basic
Public Shared ReadOnly Property CannotDuplicateType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDuplicateType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

CannotEditDeletedElements Property

[image]