Revit 2024 API
FilledRegion..::..CreateMaskingRegion Method
FilledRegion Class See Also Send Feedback

Overload List

Name | Description
CreateMaskingRegion(Document, ElementId, IList<(Of <<'(CurveLoop>)>>)) | Creates a view-specific masking region from the given boundaries.
CreateMaskingRegion(Document, SketchPlane, IList<(Of <<'(CurveLoop>)>>)) | Creates a masking region on a sketch plane in a 3d model family.

See Also

FilledRegion Class
FilledRegion Members

CreateMaskingRegion Method (Document, ElementId, IList(CurveLoop))

[image]