Revit 2024 API
FilterStringRuleEvaluator Members
FilterStringRuleEvaluator Class Methods Properties See Also Send Feedback

The FilterStringRuleEvaluator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FilterStringRuleEvaluator
Public method | Evaluate | Derived classes override this method to implement the test that determines whether the two given string values satisfy the desired condition or not.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FilterStringRuleEvaluator Class

Dispose Method

[image]