Revit 2024 API
ParameterTypeId..::..ZonePhaseId Property
ParameterTypeId Class See Also Send Feedback
"Phase Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZonePhaseId { get; }
Visual Basic
Public Shared ReadOnly Property ZonePhaseId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZonePhaseId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneServiceTypeParam Property

[image]