Revit 2024 API
BuiltInFailures..::..CopyPasteFailures..::..CannotCopySelection Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Cannot copy selection.[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCopySelection { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopySelection As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopySelection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotCopySketchGrid Property

[image]