Revit 2024 API
ParameterTypeId..::..SlopeStartHeight Property
ParameterTypeId Class See Also Send Feedback
"Height Offset at Tail"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlopeStartHeight { get; }
Visual Basic
Public Shared ReadOnly Property SlopeStartHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlopeStartHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceAirChangesPerHour Property

[image]