Revit 2024 API
ParameterTypeId..::..StairsAttrBodyMaterial Property
ParameterTypeId Class See Also Send Feedback
"Monolithic Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrBodyMaterial { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrBodyMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrBodyMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrBreakSymInCutline Property

[image]