Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonAlpha Property
ParameterTypeId Class See Also Send Feedback
"Principal Axes Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonAlpha { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonAlpha As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonAlpha {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonCentroidHoriz Property

[image]