Revit 2024 API
ParameterTypeId..::..StairsAttrTreadFrontProfile Property
ParameterTypeId Class See Also Send Feedback
"Nosing Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTreadFrontProfile { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTreadFrontProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTreadFrontProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTreadMaterial Property

[image]