Revit 2024 API
ParameterTypeId..::..BoundaryDirectionY Property
ParameterTypeId Class See Also Send Feedback
"Y Translation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryDirectionY { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryDirectionY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryDirectionY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryDirectionZ Property

[image]