Revit 2024 API
BuiltInFailures..::..DimensionFailures..::..LabelOverconstrained Property
BuiltInFailures..::..DimensionFailures Class See Also Send Feedback
Labeling this dimension would overconstrain the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LabelOverconstrained { get; }
Visual Basic
Public Shared ReadOnly Property LabelOverconstrained As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LabelOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DimensionFailures Class

LinearConstraintBadDirection Property

[image]