Revit 2024 API
ParameterTypeId..::..StairsMultistoryUpToLevel Property
ParameterTypeId Class See Also Send Feedback
"Multistory Top Level": The top level of multi-story stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsMultistoryUpToLevel { get; }
Visual Basic
Public Shared ReadOnly Property StairsMultistoryUpToLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsMultistoryUpToLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsPathStartFromRiser Property

[image]