Revit 2024 API
ParameterTypeId..::..DividedSurfaceDisplayOriginalSurface Property
ParameterTypeId Class See Also Send Feedback
"Surface"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceDisplayOriginalSurface { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceDisplayOriginalSurface As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceDisplayOriginalSurface {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceDisplayPatternFill Property

[image]