Revit 2024 API
DWFExportOptions..::..ExportingAreas Property
DWFExportOptions Class See Also Send Feedback
Whether to also export areas and rooms' geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool ExportingAreas { get; set; }
Visual Basic
Public Property ExportingAreas As Boolean
    Get
    Set
Visual C++
public:
property bool ExportingAreas {
    bool get ();
    void set (bool value);
}

See Also

DWFExportOptions Class

ExportObjectData Property

[image]