Revit 2024 API
ParameterTypeId..::..CwpAddLevelPrefix Property
ParameterTypeId Class See Also Send Feedback
"Add prefix to Level Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CwpAddLevelPrefix { get; }
Visual Basic
Public Shared ReadOnly Property CwpAddLevelPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CwpAddLevelPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CwpCopyFloorInserts Property

[image]