Revit 2024 API
DirectShapeType..::..AddReferencePlane Method
DirectShapeType Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddReferencePlane(Plane) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Public method | AddReferencePlane(Plane, BoundingBoxUV) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Public method | AddReferencePlane(Plane, DirectShapeReferenceOptions) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Public method | AddReferencePlane(Plane, BoundingBoxUV, DirectShapeReferenceOptions) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.

See Also

DirectShapeType Class
DirectShapeType Members

AddReferencePlane Method (Plane)

[image]