Revit 2024 API
ParameterTypeId..::..ConduitStandardTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Standard"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConduitStandardTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ConduitStandardTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConduitStandardTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorAngleOfDeflection Property

[image]