Revit 2024 API
CurtainGridLine Methods
CurtainGridLine Class See Also Send Feedback

The CurtainGridLine type exposes the following members.

Methods

 | Name | Description
Public method | AddAllSegments | All the segments on this grid line will be added.
Public method | AddMullions | Add mullions on the specified segments of a grid. If any segment already has a mullion, no change is made to that segment.
Public method | AddSegment | Add a segment based on the specified segment curve of the gridline.
Public method | RemoveSegment | Remove the segment specified by the input curve.

See Also

CurtainGridLine Class

AddAllSegments Method

[image]