Revit 2024 API
ParameterTypeId..::..FamilyWindowInsetParam Property
ParameterTypeId Class See Also Send Feedback
"Inset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyWindowInsetParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyWindowInsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyWindowInsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyWpbDefaultElevation Property

[image]