Revit 2024 API
EvaluatedParameter..::..AsValueString Method
EvaluatedParameter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AsValueString(Document) | Get the parameter value as a string with units.
Public method | AsValueString(Document, FormatOptions) | Get the parameter value as a string with units.

See Also

EvaluatedParameter Class
EvaluatedParameter Members

AsValueString Method (Document)

[image]