Revit 2024 API
ExternalGeometryId..::..Inequality Operator
ExternalGeometryId Class See Also Send Feedback
Determines whether two ExternalGeometryIds are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool operator !=(
    ExternalGeometryId first,
    ExternalGeometryId second
)
Visual Basic
Public Shared Operator <> ( _
    first As ExternalGeometryId, _
    second As ExternalGeometryId _
) As Boolean
Visual C++
public:
static bool operator !=(
    ExternalGeometryId^ first,
    ExternalGeometryId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..ExternalGeometryId
The first ExternalGeometryId.
second
Type: Autodesk.Revit.DB..::..ExternalGeometryId
The second ExternalGeometryId.

Return Value

True if the ExternalGeometryIds are different; otherwise, false.

See Also

ExternalGeometryId Class

ExternallyTaggedBRep Class

[image]