Revit 2024 API
UV..::..Zero Property
UV Class See Also Send Feedback
The coordinate origin or zero 2-D vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static UV Zero { get; }
Visual Basic
Public Shared ReadOnly Property Zero As UV
    Get
Visual C++
public:
static property UV^ Zero {
    UV^ get ();
}

Remarks

The zero vector is (0,0).

See Also

UV Class

ValidateCurveLoopsOptions Class

[image]