Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultUnionParam Property
ParameterTypeId Class See Also Send Feedback
"Union"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultUnionParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultUnionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultUnionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeMaxWidthParam Property

[image]