Revit 2024 API
ParameterTypeId..::..ViewScaleCustomname Property
ParameterTypeId Class See Also Send Feedback
"Display Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewScaleCustomname { get; }
Visual Basic
Public Shared ReadOnly Property ViewScaleCustomname As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewScaleCustomname {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewScaleHavename Property

[image]