Revit 2024 API
LocationCurve Members
LocationCurve Class Methods Properties See Also Send Feedback

The LocationCurve type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Curve | Provides the ability to get and set the curve of a curve based element.
Public property | ElementsAtJoin | Get all elements joining to the end of this element's location curve or change the order of elements participation in the end join with this location curve's end.
Public property | JoinType | Get/change the type of the join at the specified end.

See Also

LocationCurve Class

LocationCurve Methods

[image] [image]