Revit 2024 API
BuiltInFailures..::..WallFailures..::..WallTypeIncompatibleWithTapered Property
BuiltInFailures..::..WallFailures Class See Also Send Feedback
This wall's type is not compatible with the Tapered cross-section. Tapered walls require a variable thickness layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId WallTypeIncompatibleWithTapered { get; }
Visual Basic
Public Shared ReadOnly Property WallTypeIncompatibleWithTapered As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WallTypeIncompatibleWithTapered {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WallFailures Class

BuiltInFailures.WallJoinFailures Class

[image]