Revit 2024 API
CurtainCell Members
CurtainCell Class Methods Properties See Also Send Feedback

The CurtainCell type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CurveLoops | The cell boundaries on the reference face. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.
Public property | PlanarizedCurveLoops | The planarized curve loops for cell boundaries. The boundaries can have more than one CurveLoop. Each item in the returned array represents a CurveLoop containing 3 or more than 3 edges.

See Also

CurtainCell Class

CurtainCell Methods

[image] [image]