Revit 2024 API
GeometryInstance Properties
GeometryInstance Class See Also Send Feedback

The GeometryInstance type exposes the following members.

Properties

 | Name | Description
Public property | SymbolGeometry | The geometric representation of the symbol which generates this instance.
Public property | Transform | The affine transformation from the local coordinate space of the symbol into the coordinate space of the instance.

See Also

GeometryInstance Class

SymbolGeometry Property

[image]