Revit 2024 API
RevisionSettings Properties
RevisionSettings Class See Also Send Feedback

The RevisionSettings type exposes the following members.

Properties

 | Name | Description
Public property | RevisionCloudSpacing | Determines the size in paper space of revision clouds drawn in a project.
Public property | RevisionNumbering | Determines how the revision number values will display on sheets.

See Also

RevisionSettings Class

Parameter Property

[image] [image]