Revit 2024 API
ParameterTypeId..::..ViewerBoundOffsetNear Property
ParameterTypeId Class See Also Send Feedback
"Near Clip Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerBoundOffsetNear { get; }
Visual Basic
Public Shared ReadOnly Property ViewerBoundOffsetNear As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerBoundOffsetNear {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerBoundOffsetRight Property

[image]