Revit 2024 API
ParameterTypeId..::..HandrailSupportsLayoutParam Property
ParameterTypeId Class See Also Send Feedback
"Layout"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HandrailSupportsLayoutParam { get; }
Visual Basic
Public Shared ReadOnly Property HandrailSupportsLayoutParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HandrailSupportsLayoutParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HandrailSupportsNumberParam Property

[image]