Revit 2024 API
ParameterTypeId..::..RoomOccupancy Property
ParameterTypeId Class See Also Send Feedback
"Occupancy"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomOccupancy { get; }
Visual Basic
Public Shared ReadOnly Property RoomOccupancy As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomOccupancy {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomOccupancyUnitParam Property

[image]