Revit 2024 API
ParameterTypeId..::..IfcApplicationName Property
ParameterTypeId Class See Also Send Feedback
"IfcApplicationName"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcApplicationName { get; }
Visual Basic
Public Shared ReadOnly Property IfcApplicationName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcApplicationName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcApplicationVersion Property

[image]