Revit 2024 API
IndependentTag..::..IsMulticategoryTag Property
IndependentTag Class See Also Send Feedback
Identifies if it is a multi-category tag or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsMulticategoryTag { get; }
Visual Basic
Public ReadOnly Property IsMulticategoryTag As Boolean
    Get
Visual C++
public:
property bool IsMulticategoryTag {
    bool get ();
}

See Also

IndependentTag Class

IsOrphaned Property

[image]