Revit 2024 API
ParameterTypeId..::..RebarSystemSpacingTopDir2Generic Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Minor Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpacingTopDir2Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpacingTopDir2Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpacingTopDir2Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpacingTopDirn1 Property

[image]