Revit 2024 API
BuiltInFailures..::..PipingFailures..::..FabFittingFailed Property
BuiltInFailures..::..PipingFailures Class See Also Send Feedback
The Fabrication Fitting was invalid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FabFittingFailed { get; }
Visual Basic
Public Shared ReadOnly Property FabFittingFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FabFittingFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PipingFailures Class

MaxPipeSizeReached Property

[image]