Revit 2024 API
ParameterTypeId..::..LoadAttrMomentArrowArc Property
ParameterTypeId Class See Also Send Feedback
"Moment arrowhead"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAttrMomentArrowArc { get; }
Visual Basic
Public Shared ReadOnly Property LoadAttrMomentArrowArc As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAttrMomentArrowArc {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAttrMomentArrowLine Property

[image]