Revit 2024 API
ParameterTypeId..::..PhyMaterialParamStructuralThermalTreated Property
ParameterTypeId Class See Also Send Feedback
"Thermally Treated"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamStructuralThermalTreated { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamStructuralThermalTreated As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamStructuralThermalTreated {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamSubclass Property

[image]