Revit 2024 API
ParameterTypeId..::..SpotElevTextOrientation Property
ParameterTypeId Class See Also Send Feedback
"Text Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevTextOrientation { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevTextOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevTextOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevTickMarkPen Property

[image]