Revit 2024 API
TableView..::..MaximumColumnWidth Property
TableView Class See Also Send Feedback
Gets the maximum column width

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int MaximumColumnWidth { get; }
Visual Basic
Public ReadOnly Property MaximumColumnWidth As Integer
    Get
Visual C++
public:
property int MaximumColumnWidth {
    int get ();
}

See Also

TableView Class

MaximumRowHeight Property

[image]