Revit 2024 API
ParameterTypeId..::..FamilyNamePseudoParam Property
ParameterTypeId Class See Also Send Feedback
"Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyNamePseudoParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyNamePseudoParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyNamePseudoParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyRenderingType Property

[image]