Revit 2024 API
ParameterTypeId..::..MepAnalyticalPipeDesignflow Property
ParameterTypeId Class See Also Send Feedback
"Design Flow"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAnalyticalPipeDesignflow { get; }
Visual Basic
Public Shared ReadOnly Property MepAnalyticalPipeDesignflow As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAnalyticalPipeDesignflow {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepChilledWaterLoop Property

[image]