Revit 2024 API
RepeaterCoordinates Properties
RepeaterCoordinates Class See Also Send Feedback

The RepeaterCoordinates type exposes the following members.

Properties

 | Name | Description
Public property | DimensionCount | The number of dimensions of the coordinates (0, 1 or 2 for zero, one or two dimensional arrays.)
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RepeaterCoordinates Class

DimensionCount Property

[image]