Revit 2024 API
ParameterTypeId..::..RbsProjectLocationParam Property
ParameterTypeId Class See Also Send Feedback
"Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsProjectLocationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsProjectLocationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsProjectLocationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsProjectReporttypeParam Property

[image]