Revit 2024 API
DisplacementElement Properties
DisplacementElement Class See Also Send Feedback

The DisplacementElement type exposes the following members.

Properties

 | Name | Description
Public property | ParentId | The element id of the parent DisplacementElement. This DisplacementElement's relative transform will be concatenated with the absolute transform of its parent.

See Also

DisplacementElement Class

Parameter Property

[image] [image]