Revit 2024 API
ParameterTypeId..::..DimWitnsLineCntrl Property
ParameterTypeId Class See Also Send Feedback
"Witness Line Control"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimWitnsLineCntrl { get; }
Visual Basic
Public Shared ReadOnly Property DimWitnsLineCntrl As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimWitnsLineCntrl {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Directcontext3dApplicationId Property

[image]