Revit 2024 API
ParameterTypeId..::..PointElementRotationAngle Property
ParameterTypeId Class See Also Send Feedback
"Rotation Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementRotationAngle { get; }
Visual Basic
Public Shared ReadOnly Property PointElementRotationAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementRotationAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementSegmentLength Property

[image]