Revit 2024 API
ParameterTypeId..::..PlacementCenterY Property
ParameterTypeId Class See Also Send Feedback
"Center Y"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlacementCenterY { get; }
Visual Basic
Public Shared ReadOnly Property PlacementCenterY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlacementCenterY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlacementLeft Property

[image]