Revit 2024 API
ParameterTypeId..::..PhyMaterialParamStructuralDensity Property
ParameterTypeId Class See Also Send Feedback
"Density"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamStructuralDensity { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamStructuralDensity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamStructuralDensity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamStructuralSpecificHeat Property

[image]