Revit 2024 API
ParameterTypeId..::..ProjectAddress Property
ParameterTypeId Class See Also Send Feedback
"Project Address"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectAddress { get; }
Visual Basic
Public Shared ReadOnly Property ProjectAddress As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectAddress {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectAuthor Property

[image]