Revit 2024 API
SpecTypeId..::..Reference..::..LoadClassification Property
SpecTypeId..::..Reference Class See Also Send Feedback
Load Classification, in discipline Electrical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadClassification { get; }
Visual Basic
Public Shared ReadOnly Property LoadClassification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadClassification {
    ForgeTypeId^ get ();
}

See Also

SpecTypeId..::..Reference Class

SpecTypeId.String Class

[image]