Revit 2024 API
ParameterTypeId..::..RoomLowerOffset Property
ParameterTypeId Class See Also Send Feedback
"Base Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomLowerOffset { get; }
Visual Basic
Public Shared ReadOnly Property RoomLowerOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomLowerOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomName Property

[image]