Revit 2024 API
ParameterTypeId..::..PhyMaterialParamYoungModn1 Property
ParameterTypeId Class See Also Send Feedback
"Young's Modulus 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamYoungModn1 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamYoungModn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamYoungModn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamYoungModn2 Property

[image]