Revit 2024 API
ParameterTypeId..::..FabricSheetPhysicalMaterialAsset Property
ParameterTypeId Class See Also Send Feedback
"Physical Material Asset": Physical Material Asset

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetPhysicalMaterialAsset { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetPhysicalMaterialAsset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetPhysicalMaterialAsset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricWireLength Property

[image]