Revit 2024 API
ParameterTypeId..::..PlanViewViewDir Property
ParameterTypeId Class See Also Send Feedback
"View Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlanViewViewDir { get; }
Visual Basic
Public Shared ReadOnly Property PlanViewViewDir As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlanViewViewDir {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlumbingFixturesCwConnection Property

[image]