Revit 2024 API
GeometryInstance..::..GetInstanceGeometry Method
GeometryInstance Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetInstanceGeometry()()()() | Computes the geometric representation of the instance.
Public method | GetInstanceGeometry(Transform) | Computes a transformation of the geometric representation of the instance.

See Also

GeometryInstance Class
GeometryInstance Members

GetInstanceGeometry Method

[image]