Revit 2024 API
MEPFamilyConnectorInfo Methods
MEPFamilyConnectorInfo Class See Also Send Feedback

The MEPFamilyConnectorInfo type exposes the following members.

Methods

 | Name | Description
Public method | GetAssociateFamilyParameterId | Gets the associate family parameter id of the specified connector parameter id.
Public method | GetConnectorParameterValue | Gets the parameter value of the specified connector parameter id.

See Also

MEPFamilyConnectorInfo Class

GetAssociateFamilyParameterId Method

[image]