Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeBackDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Interior Minor Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeBackDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeBackDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeBackDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeBottomDir1Generic Property

[image]