Revit 2024 API
FamilySymbol..::..Family Property
FamilySymbol Class See Also Send Feedback
The Family object to which the symbol belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Family Family { get; }
Visual Basic
Public ReadOnly Property Family As Family
    Get
Visual C++
public:
property Family^ Family {
    Family^ get ();
}

See Also

FamilySymbol Class

IsActive Property

[image]