Revit 2024 API
DGNExportOptions Constructor
DGNExportOptions Class See Also Send Feedback
Constructs a new instance of DGNExportOptions with default values of all properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DGNExportOptions()
Visual Basic
Public Sub New
Visual C++
public:
DGNExportOptions()

See Also

DGNExportOptions Class
DGNExportOptions Overload

DGNExportOptions Constructor (DGNExportOptions)

[image]