Revit 2024 API
Mesh Methods
Mesh Class See Also Send Feedback

The Mesh type exposes the following members.

Methods

 | Name | Description
Public method | ComputeSurfaceArea | Computes and returns the surface area of the mesh. The surface area is the sum of the areas of the constituent facets of the mesh.
Public method | GetNormal | Returns a normal unit vector at the given index.
Public method | GetNormals | Returns all normals assigned to the mesh.

See Also

Mesh Class

ComputeSurfaceArea Method

[image]