Revit 2024 API
ParameterTypeId..::..RebarSystemHookOrientBackDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Interior Minor Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookOrientBackDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookOrientBackDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookOrientBackDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookOrientBottomDirn1 Property

[image]