Revit 2024 API
BuiltInFailures..::..ElementFailures Properties
BuiltInFailures..::..ElementFailures Class See Also Send Feedback

The BuiltInFailures..::..ElementFailures type exposes the following members.

Properties

Name | Description
FailedToRemoveElement | Element cannot be removed from the solution. The solution is required to have at least two elements to be valid.
NotAllowedToRemoveAllElements | You cannot removed all the elements from current solution. At least there should be two elements in the solution.
SplitElementHasTagsWithoutLeaders | The split element has one or more Tags without Leaders enabled and needs to be checked.

See Also

BuiltInFailures..::..ElementFailures Class

FailedToRemoveElement Property

[image]