Revit 2024 API
ParameterTypeId..::..FramingShapeClassification Property
ParameterTypeId Class See Also Send Feedback
"Framing Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FramingShapeClassification { get; }
Visual Basic
Public Shared ReadOnly Property FramingShapeClassification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FramingShapeClassification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FrictionFactor Property

[image]