Revit 2024 API
ReloadSwapOutInfo Properties
ReloadSwapOutInfo Class See Also Send Feedback

The ReloadSwapOutInfo type exposes the following members.

Properties

 | Name | Description
Public property | CurrentVersion | New version.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Part | The ElementId of part being swapped.
Public property | PreviousVersion | Previous version.
Public property | WasSwapped | Whether the swap out was successful.

See Also

ReloadSwapOutInfo Class

Part Property

[image]