Revit 2024 API
BuiltInFailures..::..RoofFailures..::..UserCancelledRoof Property
BuiltInFailures..::..RoofFailures Class See Also Send Feedback
Cancelled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UserCancelledRoof { get; }
Visual Basic
Public Shared ReadOnly Property UserCancelledRoof As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UserCancelledRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoofFailures Class

BuiltInFailures.RoomFailures Class

[image]