Revit 2024 API
ParameterTypeId..::..ProfileOffsetY Property
ParameterTypeId Class See Also Send Feedback
"Vertical Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProfileOffsetY { get; }
Visual Basic
Public Shared ReadOnly Property ProfileOffsetY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProfileOffsetY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProfileParamAlongPath Property

[image]