Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonCentroidHoriz Property
ParameterTypeId Class See Also Send Feedback
"Centroid Horizontal"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonCentroidHoriz { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonCentroidHoriz As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonCentroidHoriz {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonCentroidVertical Property

[image]