Revit 2024 API
ParameterTypeId..::..PointFlexibleOrientationType Property
ParameterTypeId Class See Also Send Feedback
"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointFlexibleOrientationType { get; }
Visual Basic
Public Shared ReadOnly Property PointFlexibleOrientationType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointFlexibleOrientationType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointNameParam Property

[image]