Revit 2024 API
ParameterTypeId..::..SteelElemWeldContinuous Property
ParameterTypeId Class See Also Send Feedback
"Continuous"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldContinuous { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldContinuous As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldContinuous {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldDoubleEffectivethroat Property

[image]