Revit 2024 API
ParameterTypeId..::..CurtainWallPanelHostId Property
ParameterTypeId Class See Also Send Feedback
"Host Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtainWallPanelHostId { get; }
Visual Basic
Public Shared ReadOnly Property CurtainWallPanelHostId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtainWallPanelHostId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtainWallPanelsHeight Property

[image]