Revit 2024 API
ParameterTypeId..::..CouplerWidth Property
ParameterTypeId Class See Also Send Feedback
"External Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerWidth { get; }
Visual Basic
Public Shared ReadOnly Property CouplerWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CoverTypeLength Property

[image]