Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultBendParam Property
ParameterTypeId Class See Also Send Feedback
"Bend"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultBendParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultBendParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultBendParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultCrossParam Property

[image]