Revit 2024 API
DefinitionGroup Members
DefinitionGroup Class Methods Properties See Also Send Feedback

The DefinitionGroup type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
Public property | Name | Returns the name of the parameter group.

See Also

DefinitionGroup Class

DefinitionGroup Methods

[image] [image]