Revit 2024 API
FamilyInstance..::..CanRotate Property
FamilyInstance Class See Also Send Feedback
Property to test whether the family instance can be rotated by 180 degrees.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool CanRotate { get; }
Visual Basic
Public ReadOnly Property CanRotate As Boolean
    Get
Visual C++
public:
property bool CanRotate {
    bool get ();
}

See Also

FamilyInstance Class

CanSplit Property

[image]