Revit 2024 API
ParameterTypeId..::..EnergyAnalysisHorizontalVoidThreshold Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Void/Chase Area Threshold"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisHorizontalVoidThreshold { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisHorizontalVoidThreshold As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisHorizontalVoidThreshold {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisHvacSystem Property

[image]