Revit 2024 API
MEPCalculationServerInfo Properties
MEPCalculationServerInfo Class See Also Send Feedback

The MEPCalculationServerInfo type exposes the following members.

Properties

 | Name | Description
Public property | Description | The Description of the server.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
 | PipeUseDefinitionOnTypeGUID | The guid value ("3BF616F9-6B98-4A21-80FF-DA1120C8F6D6") of Use Definition On Type. It is not a server id, but a guid to tell if the loss method is "Use Definition On Type" or not. If the loss method is "Use Definition On Type", we use the loss method of the family type to calculate.
Public property | ServerId | The Id of the server.
Public property | ServerName | The Name of the server.

See Also

MEPCalculationServerInfo Class

Description Property

[image]