Revit 2024 API
ParameterTypeId..::..CouplerMainEngagement Property
ParameterTypeId Class See Also Send Feedback
"Bar Engagement 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerMainEngagement { get; }
Visual Basic
Public Shared ReadOnly Property CouplerMainEngagement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerMainEngagement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerMark Property

[image]