Revit 2024 API
ParameterTypeId..::..FbxLightIlluminance Property
ParameterTypeId Class See Also Send Feedback
"Illuminance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightIlluminance { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightIlluminance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightIlluminance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightInitialColorCtrl Property

[image]