Revit 2024 API
ParameterTypeId..::..FabricSheetOverallLength Property
ParameterTypeId Class See Also Send Feedback
"Overall Length": Overall Length

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetOverallLength { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetOverallLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetOverallLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetPhysicalMaterialAsset Property

[image]