Revit 2024 API
ParameterTypeId..::..WallSweepWallOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Offset From Wall"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSweepWallOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property WallSweepWallOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSweepWallOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSweepWallSubcategoryId Property

[image]