Revit 2024 API
BuiltInFailures..::..CopyPasteFailures..::..CannotCopySketchGridWarn Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Work Planes cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCopySketchGridWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopySketchGridWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopySketchGridWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotCopySunAndShadowSettings Property

[image]