Revit 2024 API
ParameterTypeId..::..MepAnalyticalElecCurrentRating Property
ParameterTypeId Class See Also Send Feedback
"Current Rating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAnalyticalElecCurrentRating { get; }
Visual Basic
Public Shared ReadOnly Property MepAnalyticalElecCurrentRating As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAnalyticalElecCurrentRating {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAnalyticalElecVoltage Property

[image]