Revit 2024 API
Document..::..GetElement Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetElement(String) | Gets the Element referenced by a unique id string.
Public method | GetElement(ElementId) | Gets the Element referenced by the input ElementId.
Public method | GetElement(Reference) | Gets the Element referenced by the input reference.

See Also

Document Class
Document Members

GetElement Method (String)

[image]