Revit 2024 API
ParameterTypeId..::..StructuralSectionIweldedBottomflangewidth Property
ParameterTypeId Class See Also Send Feedback
"Bottom Flange Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIweldedBottomflangewidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIweldedBottomflangewidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIweldedBottomflangewidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIweldedTopflangethickness Property

[image]