Revit 2024 API
ParameterTypeId..::..SheetNumber Property
ParameterTypeId Class See Also Send Feedback
"Sheet Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetNumber { get; }
Visual Basic
Public Shared ReadOnly Property SheetNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetRevisionsOnSheet Property

[image]