Revit 2024 API
BuiltInFailures..::..CopyPasteFailures..::..CantCopyFromDetailToProfileFam Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Can't copy Detail element(s) into a Profile family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CantCopyFromDetailToProfileFam { get; }
Visual Basic
Public Shared ReadOnly Property CantCopyFromDetailToProfileFam As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CantCopyFromDetailToProfileFam {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CantCopyLevelsOrRefPlanesToNonMassFamily Property

[image]