Revit 2024 API
ParameterTypeId..::..ViewerPerspective Property
ParameterTypeId Class See Also Send Feedback
"Projection Mode"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerPerspective { get; }
Visual Basic
Public Shared ReadOnly Property ViewerPerspective As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerPerspective {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerReferenceLabel Property

[image]