Revit 2024 API
ParameterTypeId..::..ViewCleanJoins Property
ParameterTypeId Class See Also Send Feedback
"Wall Join Display"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewCleanJoins { get; }
Visual Basic
Public Shared ReadOnly Property ViewCleanJoins As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewCleanJoins {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewDependency Property

[image]