Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonTorsionalMomentOfInertia Property
ParameterTypeId Class See Also Send Feedback
"Torsional Moment of Inertia"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonTorsionalMomentOfInertia { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonTorsionalMomentOfInertia As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonTorsionalMomentOfInertia {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonWarpingConstant Property

[image]