Revit 2024 API
ParameterTypeId..::..SteelElemProfileType Property
ParameterTypeId Class See Also Send Feedback
"Profile Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemProfileType { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemProfileType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemProfileType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemShearstudDiameter Property

[image]