Revit 2024 API
ParameterTypeId..::..RbsElecPanelMcbRatingParam Property
ParameterTypeId Class See Also Send Feedback
"MCB Rating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelMcbRatingParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelMcbRatingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelMcbRatingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelNeutralBusParam Property

[image]