Revit 2024 API
ParameterTypeId..::..AnalyticalLinkReleaseTranslationX Property
ParameterTypeId Class See Also Send Feedback
"X Translation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalLinkReleaseTranslationX { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalLinkReleaseTranslationX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalLinkReleaseTranslationX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalLinkReleaseTranslationY Property

[image]