Revit 2024 API
Settings Properties
Settings Class See Also Send Feedback

The Settings type exposes the following members.

Properties

 | Name | Description
Public property | Categories | Retrieves an object that provides access to all the categories contained in the Autodesk Revit application and project.
Public property | ElectricalSetting | Retrieves an object that provides access to all the electrical settings include voltage type, distribution system type, demand factor, wire type in the Autodesk Revit application and project.
Public property | TilePatterns | Retrieves an object that provides access to the TilePattern objects in the document.

See Also

Settings Class

Categories Property

[image]