Revit 2024 API
BuiltInFailures..::..ScheduleViewFailures..::..NotGridName Property
BuiltInFailures..::..ScheduleViewFailures Class See Also Send Feedback
'[Text]' is not a Grid line name

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NotGridName { get; }
Visual Basic
Public Shared ReadOnly Property NotGridName As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NotGridName {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ScheduleViewFailures Class

PanelScheduleLoadClassInconsistency Property

[image]