Revit 2024 API
ParameterTypeId..::..FbxLightPhotometricFile Property
ParameterTypeId Class See Also Send Feedback
"Photometric Web File"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightPhotometricFile { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightPhotometricFile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightPhotometricFile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightPhotometrics Property

[image]