Revit 2024 API
ParameterTypeId..::..FabricationMaterialAbbreviation Property
ParameterTypeId Class See Also Send Feedback
"Material Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationMaterialAbbreviation { get; }
Visual Basic
Public Shared ReadOnly Property FabricationMaterialAbbreviation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationMaterialAbbreviation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartAlias Property

[image]