Revit 2024 API
ParameterTypeId..::..RbsFlexPatternParam Property
ParameterTypeId Class See Also Send Feedback
"Flex Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFlexPatternParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFlexPatternParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFlexPatternParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFlexPipeTypeParam Property

[image]