Revit 2024 API
ParameterTypeId..::..CurveParamConcreteCantilever Property
ParameterTypeId Class See Also Send Feedback
"Concrete Cantilever"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveParamConcreteCantilever { get; }
Visual Basic
Public Shared ReadOnly Property CurveParamConcreteCantilever As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveParamConcreteCantilever {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveSupportOffset Property

[image]