Revit 2024 API
ParameterTypeId..::..RbsElecPanelBranchCircuitCurrentPhaseb Property
ParameterTypeId Class See Also Send Feedback
"Branch Circuit Current Phase B"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelBranchCircuitCurrentPhaseb { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelBranchCircuitCurrentPhaseb As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelBranchCircuitCurrentPhaseb {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelBranchCircuitCurrentPhasec Property

[image]