Revit 2024 API
DirectShapeTypeOptions Methods
DirectShapeTypeOptions Class See Also Send Feedback

The DirectShapeTypeOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | IsEqualTo | Compare this object with the one supplied as argument. Return true if the options specified by both objects are the same.
Public method | IsValid | Determines whether a DirectShapeTypeOptions is internally consistent (valid).

See Also

DirectShapeTypeOptions Class

Dispose Method

[image]