Revit 2024 API
ParameterTypeId..::..RebarSystemHookOrientTopDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Top Minor Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookOrientTopDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookOrientTopDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookOrientTopDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookTypeBackDirn2 Property

[image]