Revit 2024 API
IntersectionResultArrayIterator Methods
IntersectionResultArrayIterator Class See Also Send Feedback

The IntersectionResultArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

IntersectionResultArrayIterator Class

MoveNext Method

[image]