Revit 2024 API
ParameterTypeId..::..ViewSolarstudySingledayFrameText Property
ParameterTypeId Class See Also Send Feedback
"Single day frame text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudySingledayFrameText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudySingledayFrameText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudySingledayFrameText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudySingledayFrameValue Property

[image]