Revit 2024 API
ParameterTypeId..::..StructuralTopReleaseFx Property
ParameterTypeId Class See Also Send Feedback
"Top Fx"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralTopReleaseFx { get; }
Visual Basic
Public Shared ReadOnly Property StructuralTopReleaseFx As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralTopReleaseFx {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralTopReleaseFy Property

[image]