Revit 2024 API
ProjectPosition Properties
ProjectPosition Class See Also Send Feedback

The ProjectPosition type exposes the following members.

Properties

 | Name | Description
Public property | Angle | Angle from True North.
Public property | EastWest | East/West offset.
Public property | Elevation | Elevation above ground level.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NorthSouth | North/South offset

See Also

ProjectPosition Class

Angle Property

[image]