Revit 2024 API
ParameterTypeId..::..ContinuousrailLengthParam Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailLengthParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailLengthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailLengthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailMaterialsParam Property

[image]