Revit 2024 API
ParameterTypeId..::..WallTaperedUseInstanceAngles Property
ParameterTypeId Class See Also Send Feedback
"Enable Angle Overrides"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallTaperedUseInstanceAngles { get; }
Visual Basic
Public Shared ReadOnly Property WallTaperedUseInstanceAngles As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallTaperedUseInstanceAngles {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallTaperedWidthAtBottom Property

[image]