Revit 2024 API
InCanvasControlData..::..Dispose Method
InCanvasControlData Class See Also Send Feedback
Releases all resources used by the InCanvasControlData

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

InCanvasControlData Class

InCanvasControlData Properties

[image] [image]