Revit 2024 API
OBJImportOptions Members
OBJImportOptions Class Constructors Methods Properties See Also Send Feedback

The OBJImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | OBJImportOptions()()()() | Constructs a new instance of OBJImportOptions with default values of all properties.
Public method | OBJImportOptions(OBJImportOptions) | Constructs a new instance of OBJImportOptions as a copy of the import options.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

OBJImportOptions Class

OBJImportOptions Constructor

[image] [image]