Revit 2024 API
ParameterTypeId..::..ViewSolarstudySunIntensityText Property
ParameterTypeId Class See Also Send Feedback
"Sun intensity text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudySunIntensityText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudySunIntensityText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudySunIntensityText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudySunIntensityValue Property

[image]