Revit 2024 API
ParameterTypeId..::..RailingSystemHasTopRail Property
ParameterTypeId Class See Also Send Feedback
"Use Top Rail": Whether railing has top rail

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemHasTopRail { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemHasTopRail As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemHasTopRail {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemSecondaryHandrailsHeightParam Property

[image]