Revit 2024 API
BuiltInFailures..::..PerformanceFailures..::..UnusedTypesInTheProject Property
BuiltInFailures..::..PerformanceFailures Class See Also Send Feedback
Project contains unused families and/or types. Consider purging them out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnusedTypesInTheProject { get; }
Visual Basic
Public Shared ReadOnly Property UnusedTypesInTheProject As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnusedTypesInTheProject {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PerformanceFailures Class

ViewDetailLevelIsHighInLargeView Property

[image]