Revit 2024 API
ElementSetIterator Methods
ElementSetIterator Class See Also Send Feedback

The ElementSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

ElementSetIterator Class

MoveNext Method

[image]