Revit 2024 API
SlabShapeEditor..::..Enable Method
SlabShapeEditor Class See Also Send Feedback
Enables the slab shape editing functionality.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void Enable()
Visual Basic
Public Sub Enable
Visual C++
public:
void Enable()

See Also

SlabShapeEditor Class

ModifySubElement Method

[image] [image]