Revit 2024 API
ParameterTypeId..::..LinearFramingLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LinearFramingLength { get; }
Visual Basic
Public Shared ReadOnly Property LinearFramingLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LinearFramingLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LineColor Property

[image]