Revit 2024 API
SharedParameterElement Methods
SharedParameterElement Class See Also Send Feedback

The SharedParameterElement type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new shared parameter element in the document representing the parameter stored in the input ExternalDefinition.
 | Lookup | Finds the shared parameter element that corresponds to the given Guid.
Public method | ShouldHideWhenNoValue | Indicates whether the parameter should be hidden from the properties palette if it has no value.

See Also

SharedParameterElement Class

Create Method

[image]