Revit 2024 API
HostedSweep..::..Length Property
HostedSweep Class See Also Send Feedback
Retrieve the length of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Length { get; }
Visual Basic
Public ReadOnly Property Length As Double
    Get
Visual C++
public:
property double Length {
    double get ();
}

See Also

HostedSweep Class

ReferenceCurve Property

[image]