Revit 2024 API
ParameterTypeId..::..BoundaryYRotationSpring Property
ParameterTypeId Class See Also Send Feedback
"Y Rotation - Spring"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryYRotationSpring { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryYRotationSpring As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryYRotationSpring {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryYTranslationFixed Property

[image]