Revit 2024 API
ParameterTypeId..::..InfrastructureAlignmentName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InfrastructureAlignmentName { get; }
Visual Basic
Public Shared ReadOnly Property InfrastructureAlignmentName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InfrastructureAlignmentName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InsertOrientation Property

[image]