Revit 2024 API
DocumentSet Methods
DocumentSet Class See Also Send Feedback

The DocumentSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains | Tests for the existence of an item within the set.
Public method | Erase | Removes a specified object from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified item into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

DocumentSet Class

Clear Method

[image]