Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultElbowupParam Property
ParameterTypeId Class See Also Send Feedback
"Vertical Inside Bend"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultElbowupParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultElbowupParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultElbowupParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultHorizontalBendParam Property

[image]