Revit 2024 API
ParameterTypeId..::..MaterialParamTransparency Property
ParameterTypeId Class See Also Send Feedback
"Transparency"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialParamTransparency { get; }
Visual Basic
Public Shared ReadOnly Property MaterialParamTransparency As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialParamTransparency {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialVolume Property

[image]