Revit 2024 API
ParameterTypeId..::..BeamVJustification Property
ParameterTypeId Class See Also Send Feedback
"z-Direction Justification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BeamVJustification { get; }
Visual Basic
Public Shared ReadOnly Property BeamVJustification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BeamVJustification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BeamVJustificationOtherValue Property

[image]