Revit 2024 API
ViewNode Properties
ViewNode Class See Also Send Feedback

The ViewNode type exposes the following members.

Properties

 | Name | Description
Public property | LevelOfDetail | The level of detail the view is going to be rendered at.
Public property | ViewId | The Id of the view element.

See Also

ViewNode Class

ViewId Property

[image]