Revit 2024 API
ParameterTypeId..::..FabricationPartDepthOutOption Property
ParameterTypeId Class See Also Send Feedback
"Main Secondary Depth Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDepthOutOption { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDepthOutOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDepthOutOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDiameterIn Property

[image]