Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonTorsionalModulus Property
ParameterTypeId Class See Also Send Feedback
"Torsional Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonTorsionalModulus { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonTorsionalModulus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonTorsionalModulus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonTorsionalMomentOfInertia Property

[image]