Revit 2024 API
ParameterTypeId..::..ColumnBaseAttachJustificationParam Property
ParameterTypeId Class See Also Send Feedback
"Attachment Justification At Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColumnBaseAttachJustificationParam { get; }
Visual Basic
Public Shared ReadOnly Property ColumnBaseAttachJustificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColumnBaseAttachJustificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColumnTopAttachCutParam Property

[image]