Revit 2024 API
ParameterTypeId..::..IfcExportElementAs Property
ParameterTypeId Class See Also Send Feedback
"Export to IFC As"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcExportElementAs { get; }
Visual Basic
Public Shared ReadOnly Property IfcExportElementAs As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcExportElementAs {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcExportElementType Property

[image]