Revit 2024 API
ClassificationEntry Properties
ClassificationEntry Class See Also Send Feedback

The ClassificationEntry type exposes the following members.

Properties

 | Name | Description
Public property | CategoryId | The id of the category associated with this entry.
Public property | Description | The description associated with this entry.
Public property | Level | The entry level in the classification table. The expected range is between 1 and 5 inclusive.

See Also

ClassificationEntry Class

CategoryId Property

[image]