Revit 2024 API
ParameterTypeId..::..AnalyticalZone Property
ParameterTypeId Class See Also Send Feedback
"Analytical Zone"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalZone { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalZone As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalZone {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticConstruction Property

[image]