Revit 2024 API
ParameterTypeId..::..PeakHeatingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Peak Heating Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PeakHeatingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property PeakHeatingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PeakHeatingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PeakLatentCoolingLoad Property

[image]