Revit 2024 API
ImageInstance Methods
ImageInstance Class See Also Send Feedback

The ImageInstance type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new ImageInstance element placed in a view.
Public method | GetLocation | Returns the location of one of the points of the ImageInstance
 | IsValidView | Check that the view is a valid view for ImageInstance elements
Public method | SetLocation | Moves the ImageInstance to the specified location

See Also

ImageInstance Class

Create Method

[image]