Revit 2024 API
ParameterTypeId..::..RebarSystemHookOrientTopDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Top Major Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookOrientTopDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookOrientTopDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookOrientTopDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookOrientTopDirn2 Property

[image]