Revit 2024 API
DividedSurface..::..UPatternIndent Property
DividedSurface Class See Also Send Feedback
The offset applied to the pattern by an integral number of grid nodes in the U-direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int UPatternIndent { get; set; }
Visual Basic
Public Property UPatternIndent As Integer
    Get
    Set
Visual C++
public:
property int UPatternIndent {
    int get ();
    void set (int value);
}

See Also

DividedSurface Class

USpacingRule Property

[image]