Revit 2024 API
ParameterTypeId..::..AnalyticalMemberForceEndMx Property
ParameterTypeId Class See Also Send Feedback
"End Mx"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalMemberForceEndMx { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalMemberForceEndMx As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalMemberForceEndMx {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalMemberForceEndMy Property

[image]