Revit 2024 API
APIObject Properties
APIObject Class See Also Send Feedback

The APIObject type exposes the following members.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable.

See Also

APIObject Class

AppearanceAssetElement Class

[image]