Revit 2024 API
SlabEdge Methods
SlabEdge Class See Also Send Feedback

The SlabEdge type exposes the following members.

Methods

 | Name | Description
Public method | AddSegment | Add segments to the slab edge. (Overrides HostedSweep..::..AddSegment(Reference).)

See Also

SlabEdge Class

AddSegment Method

[image]