Revit 2024 API
ParameterTypeId..::..ContinuousFootingBreakAtInsertsDisable Property
ParameterTypeId Class See Also Send Feedback
"Do Not Break At Inserts"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingBreakAtInsertsDisable { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingBreakAtInsertsDisable As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingBreakAtInsertsDisable {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingDefaultEndExtensionLength Property

[image]