Revit 2024 API
ParameterTypeId..::..StairsTrisertypeTread Property
ParameterTypeId Class See Also Send Feedback
"Tread"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeTread { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeTread As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeTread {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeTreadMaterial Property

[image]