Revit 2024 API
PointOnPlane Properties
PointOnPlane Class See Also Send Feedback

The PointOnPlane type exposes the following members.

Properties

 | Name | Description
Public property | Offset | Signed offset from the plane.
Public property | Position | The coordinates of the point (or its projection) on the plane.
Public property | XVec | The X-coordinate vector of the point, in the plane's coordinate system.

See Also

PointOnPlane Class

Position Property

[image]