Revit 2024 API
ParameterTypeId..::..LoadNatureName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadNatureName { get; }
Visual Basic
Public Shared ReadOnly Property LoadNatureName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadNatureName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadUsageName Property

[image]