Revit 2024 API
ParameterTypeId..::..StairsLandingThickness Property
ParameterTypeId Class See Also Send Feedback
"Total Thickness": Thickness

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingThickness { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingtypeHasMonolithicSupport Property

[image]