Revit 2024 API
Document..::..NewSpaces2 Method
Document Class See Also Send Feedback
Creates one or more spaces.

Overload List

 | Name | Description
Public method | NewSpaces2(Phase, Int32) | Creates a set of new unplaced spaces on a given phase.
Public method | NewSpaces2(Level, Phase, View) | Creates new spaces on the available plan circuits of a the given level.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewSpaces2 Method (Phase, Int32)

[image]