Revit 2024 API
ParameterTypeId..::..BendingDetailTypeAngularDimensionsForHooksEnabled Property
ParameterTypeId Class See Also Send Feedback
"Hook Angles"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeAngularDimensionsForHooksEnabled { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeAngularDimensionsForHooksEnabled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeAngularDimensionsForHooksEnabled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeAngularDimensionsMeasurement Property

[image]