Revit 2024 API
InsulationLiningBase Properties
InsulationLiningBase Class See Also Send Feedback

The InsulationLiningBase type exposes the following members.

Properties

 | Name | Description
Public property | HostElementId | The id of the host element for the insulation or lining element.
Public property | Thickness | Thickness of the insulation or lining element.

See Also

InsulationLiningBase Class

HostElementId Property

[image]