Revit 2024 API
ParameterTypeId..::..SheetCurrentRevisionDate Property
ParameterTypeId Class See Also Send Feedback
"Current Revision Date"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetCurrentRevisionDate { get; }
Visual Basic
Public Shared ReadOnly Property SheetCurrentRevisionDate As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetCurrentRevisionDate {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetCurrentRevisionDescription Property

[image]