Revit 2024 API
ParameterTypeId..::..AnalyticalSpace Property
ParameterTypeId Class See Also Send Feedback
"Analytical Space"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalSpace { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalSpace As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalSpace {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalThermalMass Property

[image]