Revit 2024 API
ParameterTypeId..::..RbsDuctFittingLossMethodParam Property
ParameterTypeId Class See Also Send Feedback
"Loss Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctFittingLossMethodParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctFittingLossMethodParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctFittingLossMethodParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctFittingLossMethodServerParam Property

[image]