Revit 2024 API
ParameterTypeId..::..StairsRuntypeUndersideSurfaceType Property
ParameterTypeId Class See Also Send Feedback
"Underside Surface": Underside Surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRuntypeUndersideSurfaceType { get; }
Visual Basic
Public Shared ReadOnly Property StairsRuntypeUndersideSurfaceType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRuntypeUndersideSurfaceType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunWinderBeginWithStraight Property

[image]