Revit 2024 API
ParameterTypeId..::..RvtLinkInstanceProjectInformation Property
ParameterTypeId Class See Also Send Feedback
"Project Information"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RvtLinkInstanceProjectInformation { get; }
Visual Basic
Public Shared ReadOnly Property RvtLinkInstanceProjectInformation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RvtLinkInstanceProjectInformation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RvtLinkPhaseMap Property

[image]