Revit 2024 API
VertexIndexPairArray Methods
VertexIndexPairArray Class See Also Send Feedback

The VertexIndexPairArray type exposes the following members.

Methods

 | Name | Description
Public method | Append |
Public method | Clear | Removes every VertexIndex pair from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

VertexIndexPairArray Class

Append Method

[image]