Revit 2024 API
ParameterTypeId..::..SystemsAnalysisReportStyle Property
ParameterTypeId Class See Also Send Feedback
"Report Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SystemsAnalysisReportStyle { get; }
Visual Basic
Public Shared ReadOnly Property SystemsAnalysisReportStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SystemsAnalysisReportStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SystemZoneLevelId Property

[image]