Revit 2024 API
ParameterTypeId..::..StairsTriserRiserMark Property
ParameterTypeId Class See Also Send Feedback
"Riser Mark": (OBSOLETE)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTriserRiserMark { get; }
Visual Basic
Public Shared ReadOnly Property StairsTriserRiserMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTriserRiserMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTriserTreadMark Property

[image]