Revit 2024 API
ParameterTypeId..::..SheetFilePath Property
ParameterTypeId Class See Also Send Feedback
"File Path"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetFilePath { get; }
Visual Basic
Public Shared ReadOnly Property SheetFilePath As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetFilePath {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetGuideGrid Property

[image]