Revit 2024 API
ParameterTypeId..::..SteelElemWeldDoubleRootopening Property
ParameterTypeId Class See Also Send Feedback
"Double Root Opening"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldDoubleRootopening { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldDoubleRootopening As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldDoubleRootopening {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldDoubleText Property

[image]