Revit 2024 API
ParameterTypeId..::..DividedSurfaceGridOptionParamn2 Property
ParameterTypeId Class See Also Send Feedback
"Option 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceGridOptionParamn2 { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceGridOptionParamn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceGridOptionParamn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceOffsetFromSurface Property

[image]