Revit 2024 API
LinkOperations Members
LinkOperations Class Methods Properties See Also Send Feedback

The LinkOperations type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the LinkOperations
Public method | SetOnLocalLinkSharedCoordinatesSavedCallback | Sets the callback that will be called when the Revit user saves new shared coordinate settings to a linked document obtained from an IExternalResourceServer.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

LinkOperations Class

LinkOperations Methods

[image] [image]