Revit 2024 API
ParameterTypeId..::..RebarShapeHookRotationAtEnd Property
ParameterTypeId Class See Also Send Feedback
"Hook Rotation At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeHookRotationAtEnd { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeHookRotationAtEnd As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeHookRotationAtEnd {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeHookStartType Property

[image]