Revit 2024 API
ParameterTypeId..::..ReinEstNumberOfBars Property
ParameterTypeId Class See Also Send Feedback
"Estimated Number of Bars"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ReinEstNumberOfBars { get; }
Visual Basic
Public Shared ReadOnly Property ReinEstNumberOfBars As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ReinEstNumberOfBars {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ReinforcementVolume Property

[image]