Revit 2024 API
CurveExtents Members
CurveExtents Class Methods Properties See Also Send Feedback

The CurveExtents type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the CurveExtents

Properties

 | Name | Description
Public property | EndParameter | The end parameter of the curve extents.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StartParameter | The start parameter of the curve extents.

See Also

CurveExtents Class

CurveExtents Methods

[image] [image]