Revit 2024 API
GenericForm..::..Visible Property
GenericForm Class See Also Send Feedback
The visibility of the GenericForm.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool Visible { get; }
Visual Basic
Public ReadOnly Property Visible As Boolean
    Get
Visual C++
public:
property bool Visible {
    bool get ();
}

Field Value

True if the form is visible, false if it is hidden.

See Also

GenericForm Class

GenericImportOptions Members

[image] [image]