Revit 2024 API
ParameterTypeId..::..ColumnTopAttachJustificationParam Property
ParameterTypeId Class See Also Send Feedback
"Attachment Justification At Top"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColumnTopAttachJustificationParam { get; }
Visual Basic
Public Shared ReadOnly Property ColumnTopAttachJustificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColumnTopAttachJustificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColumnTopAttachmentOffsetParam Property

[image]