Revit 2024 API
ParameterTypeId..::..TextText Property
ParameterTypeId Class See Also Send Feedback
"Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextText { get; }
Visual Basic
Public Shared ReadOnly Property TextText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextWidthScale Property

[image]