Revit 2024 API
ParameterTypeId..::..CeilingAttrSystemnameParam Property
ParameterTypeId Class See Also Send Feedback
"System"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingAttrSystemnameParam { get; }
Visual Basic
Public Shared ReadOnly Property CeilingAttrSystemnameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingAttrSystemnameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingHasThicknessParam Property

[image]