Revit 2024 API
PrintSetup Methods
PrintSetup Class See Also Send Feedback

The PrintSetup type exposes the following members.

Methods

 | Name | Description
Public method | Delete | Delete the current print setting, and make the In-Session setting as the current one.
Public method | Rename | Rename the current print setting with the specified name.
Public method | Revert | Revert the current print setting.
Public method | Save | Save the changes for the current print setting.
Public method | SaveAs | Save the current print setting to another print setting with the specified name.

See Also

PrintSetup Class

Delete Method

[image]