Revit 2024 API
ParameterTypeId..::..AlignmentStationLabelIndStation Property
ParameterTypeId Class See Also Send Feedback
"Station Indicator"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlignmentStationLabelIndStation { get; }
Visual Basic
Public Shared ReadOnly Property AlignmentStationLabelIndStation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlignmentStationLabelIndStation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlignmentStationLabelSetInterval Property

[image]