Revit 2024 API
Line Methods
Line Class See Also Send Feedback

The Line type exposes the following members.

Methods

 | Name | Description
 | CreateBound | Creates a new instance of a bound linear curve.
 | CreateUnbound | Creates a new instance of an unbound linear curve.

See Also

Line Class

CreateBound Method

[image]