Revit 2024 API
ParameterTypeId..::..JoistSystemJustificationParam Property
ParameterTypeId Class See Also Send Feedback
"Justification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId JoistSystemJustificationParam { get; }
Visual Basic
Public Shared ReadOnly Property JoistSystemJustificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ JoistSystemJustificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

JoistSystemNewBeamTypeNoFamNameParam Property

[image]