Revit 2024 API
Profile Properties
Profile Class See Also Send Feedback

The Profile type exposes the following members.

Properties

 | Name | Description
Public property | Curves | Retrieve the curves that make up the boundary of the profile.
Public property | Filled | Get or set whether the profile is filled.
Public property | Transformed | Transforms this profile and returns the result.

See Also

Profile Class

Curves Property

[image]