Revit 2024 API
HermiteSplineTangents Members
HermiteSplineTangents Class Constructors Methods Properties See Also Send Feedback

The HermiteSplineTangents type exposes the following members.

Constructors

 | Name | Description
Public method | HermiteSplineTangents | Constructs a new default instance of the class, with tangent vectors uninitialized.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the HermiteSplineTangents

Properties

 | Name | Description
Public property | EndTangent | The tangent vector at the end of the curve.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StartTangent | The tangent vector at the start of the curve.

See Also

HermiteSplineTangents Class

HermiteSplineTangents Constructor

[image]