Revit 2024 API
ParameterTypeId..::..ConnectorLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorLength { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorProfileType Property

[image]