Revit 2024 API
ParameterTypeId..::..CoverTypeLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CoverTypeLength { get; }
Visual Basic
Public Shared ReadOnly Property CoverTypeLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CoverTypeLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CoverTypeName Property

[image]