Revit 2024 API
ParameterTypeId..::..ConnectorReferenceIndex Property
ParameterTypeId Class See Also Send Feedback
"Link Connector Index"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorReferenceIndex { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorReferenceIndex As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorReferenceIndex {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorUtilityParam Property

[image]