Revit 2024 API
ParameterTypeId..::..PropertySetKeywords Property
ParameterTypeId Class See Also Send Feedback
"Keywords"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySetKeywords { get; }
Visual Basic
Public Shared ReadOnly Property PropertySetKeywords As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySetKeywords {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySetMaterialAspect Property

[image]