Revit 2024 API
ParameterTypeId..::..StairsAttrRiserMult Property
ParameterTypeId Class See Also Send Feedback
"Riser Multiplier"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrRiserMult { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrRiserMult As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrRiserMult {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrRisersPresent Property

[image]