Revit 2024 API
LayoutRuleMaximumSpacing Members
LayoutRuleMaximumSpacing Class Constructors Methods Properties See Also Send Feedback

The LayoutRuleMaximumSpacing type exposes the following members.

Constructors

 | Name | Description
Public method | LayoutRuleMaximumSpacing | Constructor of LayoutRuleMaximumSpacing.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Spacing | Get or set the spacing of the beam system.

See Also

LayoutRuleMaximumSpacing Class

LayoutRuleMaximumSpacing Constructor

[image]