Revit 2024 API
ParameterTypeId..::..ReferenceViewerTargetView Property
ParameterTypeId Class See Also Send Feedback
"Target view"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ReferenceViewerTargetView { get; }
Visual Basic
Public Shared ReadOnly Property ReferenceViewerTargetView As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ReferenceViewerTargetView {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ReferenceViewerUiTargetFilter Property

[image]