Revit 2024 API
Form..::..HasOneOrMoreReferenceProfiles Property
Form Class See Also Send Feedback
Tell if the form has any reference profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool HasOneOrMoreReferenceProfiles { get; }
Visual Basic
Public ReadOnly Property HasOneOrMoreReferenceProfiles As Boolean
    Get
Visual C++
public:
property bool HasOneOrMoreReferenceProfiles {
    bool get ();
}

See Also

Form Class

HasOpenGeometry Property

[image]