Revit 2024 API
ParameterTypeId..::..ArrowheadType Property
ParameterTypeId Class See Also Send Feedback
"Arrowhead Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ArrowheadType { get; }
Visual Basic
Public Shared ReadOnly Property ArrowheadType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ArrowheadType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ArrowSize Property

[image]