Revit 2024 API
ParameterTypeId..::..PhyMaterialParamClass Property
ParameterTypeId Class See Also Send Feedback
"Class"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamClass { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamClass As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamClass {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamCompressionParallel Property

[image]