Revit 2024 API
BasicFileInfo Methods
BasicFileInfo Class See Also Send Feedback

The BasicFileInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | Extract | Returns an instance of BasicFileInfo filled with basic information about a Revit file located at the given file-path
Public method | GetDocumentVersion | Gets the DocumentVersion for the file.

See Also

BasicFileInfo Class

Extract Method

[image]