Revit 2024 API
ParameterTypeId..::..StairsRailingWidth Property
ParameterTypeId Class See Also Send Feedback
"Railing Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunActualNumberOfRisers Property

[image]