Revit 2024 API
FamilyPointPlacementReference Properties
FamilyPointPlacementReference Class See Also Send Feedback

The FamilyPointPlacementReference type exposes the following members.

Properties

 | Name | Description
Public property | Location | The location of the point.
Public property | Name | The name of the corresponding reference point in the Family document.
Public property | PointReference | The reference on which the point depends on.

See Also

FamilyPointPlacementReference Class

Location Property

[image]