Revit 2024 API
ParameterTypeId..::..StairsSupporttypeWidth Property
ParameterTypeId Class See Also Send Feedback
"Width": Width

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupportUpperEndCut Property

[image]