Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewBuildingShellMode Property
ParameterTypeId Class See Also Send Feedback
"Show Analytical Building Shell"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewBuildingShellMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewBuildingShellMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewBuildingShellMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewCoordAxisMode Property

[image]