Revit 2024 API
ParameterTypeId..::..StairstypeLeftSupportLateralOffset Property
ParameterTypeId Class See Also Send Feedback
"Left Lateral Offset":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeLeftSupportLateralOffset { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeLeftSupportLateralOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeLeftSupportLateralOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeMaximumRiserHeight Property

[image]