Revit 2024 API
ParameterTypeId..::..FbxLightSpotFieldAngle Property
ParameterTypeId Class See Also Send Feedback
"Spot Field Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightSpotFieldAngle { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightSpotFieldAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightSpotFieldAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightSpotTiltAngle Property

[image]