Revit 2024 API
ParameterTypeId..::..ContourLabelsElevBaseType Property
ParameterTypeId Class See Also Send Feedback
"Elevation Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContourLabelsElevBaseType { get; }
Visual Basic
Public Shared ReadOnly Property ContourLabelsElevBaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContourLabelsElevBaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContourLabelsRelativeBase Property

[image]