Revit 2024 API
FaceArray Methods
FaceArray Class See Also Send Feedback

The FaceArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the face to the end of the array.
Public method | Clear | Removes every face from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified face into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

FaceArray Class

Append Method

[image]