Revit 2024 API
ParameterTypeId..::..TypeWallClosure Property
ParameterTypeId Class See Also Send Feedback
"Wall Closure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TypeWallClosure { get; }
Visual Basic
Public Shared ReadOnly Property TypeWallClosure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TypeWallClosure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

UniformatCode Property

[image]