Revit 2024 API
SpecTypeId..::..Int..::..NumberOfPoles Property
SpecTypeId..::..Int Class See Also Send Feedback
Number of Poles, in discipline Electrical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId NumberOfPoles { get; }
Visual Basic
Public Shared ReadOnly Property NumberOfPoles As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ NumberOfPoles {
    ForgeTypeId^ get ();
}

See Also

SpecTypeId..::..Int Class

SpecTypeId.Reference Class

[image]