Revit 2024 API
MultipleValuesIndicationSettings Members
MultipleValuesIndicationSettings Class Methods Properties See Also Send Feedback

The MultipleValuesIndicationSettings type exposes the following members.

Methods

 | Name | Description
 | GetMultipleValuesIndicationSettings | Returns the MultipleValuesIndicationSettings element for a given document.

Properties

 | Name | Description
Public property | Custom | If true, CustomValue is used as multiple values indication, otherwise a hardcoded standard value.
Public property | CustomValue | Value used as multiple values indication if Custom is set to true.
Public property | Value | Value to be used as multiple values indication in the document. If Custom is true, returns CustomValue, otherwise returns a hardcoded standard value.

See Also

MultipleValuesIndicationSettings Class

GetMultipleValuesIndicationSettings Method

[image]