Revit 2024 API
ParameterTypeId..::..FabricationLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Reference Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property FabricationLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationMaterialAbbreviation Property

[image]