Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewCoordAxisMode Property
ParameterTypeId Class See Also Send Feedback
"Show a Coordinate System Symbol for each Surface"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewCoordAxisMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewCoordAxisMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewCoordAxisMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewInnerShellMode Property

[image]