Revit 2024 API
ConnectorElement Properties
ConnectorElement Class See Also Send Feedback

The ConnectorElement type exposes the following members.

Properties

 | Name | Description
Public property | CoordinateSystem | The coordinate system of the connector.
Public property | Direction | Gets the direction of the connector element.
Public property | Domain | The domain of the connector.
Public property | Height | The height of the connector.
Public property | IsPrimary | Identifies if this is the primary connector in the family.
Public property | Origin | The location of the connector in family document.
Public property | Radius | The radius of the connector.
Public property | Shape | The shape of the connector.
Public property | SystemClassification | The system classification of the connector.
Public property | Width | The width of the connector.

See Also

ConnectorElement Class

CoordinateSystem Property

[image]