Revit 2024 API
FormulaManager Methods
FormulaManager Class See Also Send Feedback

The FormulaManager type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | Evaluate | Evaluates value of the formula
 | GetFunctions | Gets list of function names supported by formula engine
 | GetOperators | Gets list of operator names supported by formula engine
 | Validate | Validates the formuls

See Also

FormulaManager Class

Evaluate Method

[image]