Revit 2024 API
ElementId Properties
ElementId Class See Also Send Feedback

The ElementId type exposes the following members.

Properties

 | Name | Description
Public property | IntegerValue | Obsolete. Provides the value of the element id as a 32-bit integer.
 | InvalidElementId | Get the invalid ElementId whose value is -1.
Public property | Value | Provides the value of the element id as a 64-bit integer.

See Also

ElementId Class

InvalidElementId Property

[image]