Revit 2024 API
Document..::..NewGutter Method
Document Class See Also Send Feedback
Creates a gutter.

Overload List

 | Name | Description
Public method | NewGutter(GutterType, Reference) | Creates a gutter along a reference.
Public method | NewGutter(GutterType, ReferenceArray) | Creates a gutter along a reference array.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewGutter Method (GutterType, Reference)

[image]