Revit 2024 API
View..::..AreGraphicsOverridesAllowed Method
View Class See Also Send Feedback
Determines if Visibility/Graphics Overriddes can be applied to the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool AreGraphicsOverridesAllowed()
Visual Basic
Public Function AreGraphicsOverridesAllowed As Boolean
Visual C++
public:
bool AreGraphicsOverridesAllowed()

Return Value

True if Overriddes can be applied to the view, false otherwise.

See Also

View Class

CanApplyColorFillScheme Method

[image]