Revit 2024 API
ParameterTypeId..::..ViewGraphSchedLevelRelativeBaseType Property
ParameterTypeId Class See Also Send Feedback
"Elevation Base for Levels"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewGraphSchedLevelRelativeBaseType { get; }
Visual Basic
Public Shared ReadOnly Property ViewGraphSchedLevelRelativeBaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewGraphSchedLevelRelativeBaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewGraphSchedLocationsHigh Property

[image]