Revit 2024 API
PlanCircuit Members
PlanCircuit Class Methods Properties See Also Send Feedback

The PlanCircuit type exposes the following members.

Methods

 | Name | Description
Public method | GetPointInside | Returns a point inside the circuit.

Properties

 | Name | Description
Public property | Area | The enclosed area of the circuit.
Public property | IsRoomLocated | Reports whether there is a room located in this circuit.
Public property | SideNum | The number of sides in the circuit.

See Also

PlanCircuit Class

PlanCircuit Methods

[image] [image]