Revit 2024 API
ParameterTypeId..::..RbsAdjustableConnector Property
ParameterTypeId Class See Also Send Feedback
"Allow Slope Adjustments"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsAdjustableConnector { get; }
Visual Basic
Public Shared ReadOnly Property RbsAdjustableConnector As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsAdjustableConnector {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsAreaBasedLoadType Property

[image]