Revit 2024 API
ParameterTypeId..::..TrussFamilyTopChordStartReleaseType Property
ParameterTypeId Class See Also Send Feedback
"Start Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyTopChordStartReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyTopChordStartReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyTopChordStartReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyTopChordStructuralTypesParam Property

[image]