Revit 2024 API
BuiltInFailures..::..StructuralCustomConnectionFailures Properties
BuiltInFailures..::..StructuralCustomConnectionFailures Class See Also Send Feedback

The BuiltInFailures..::..StructuralCustomConnectionFailures type exposes the following members.

Properties

Name | Description
SimpleConnectionTooFarRefs | Simple Structural Connection Handler cannot connect too far elements
StructuralCannotCreateCustomConnection | Could not create a custom connection.
StructuralCustomConnectionComponentsRelationship | Cannot create custom connection due to relationships to external elements.
StructuralCustomConnectionEmpty | Structural Custom Connection cannot be empty.
StructuralCustomConnectionWrongType | Structural Custom Connection has an inappropriate type assigned.

See Also

BuiltInFailures..::..StructuralCustomConnectionFailures Class

StructuralCannotCreateCustomConnection Property

[image]