Revit 2024 API
CurveByPointsArray..::..Clear Method
CurveByPointsArray Class See Also Send Feedback
Removes every curve from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

CurveByPointsArray Class

Insert Method

[image]