Revit 2024 API
ParameterTypeId..::..FabricationPartLengthOption Property
ParameterTypeId Class See Also Send Feedback
"Length Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartLengthOption { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartLengthOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartLengthOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartLiningArea Property

[image]