Revit 2024 API
ParameterTypeId..::..DividedSurfaceAllGridRotation Property
ParameterTypeId Class See Also Send Feedback
"All Grid Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceAllGridRotation { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceAllGridRotation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceAllGridRotation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceAllPoints Property

[image]