Revit 2024 API
ParameterTypeId..::..StructuralAttachmentEndValueDistance Property
ParameterTypeId Class See Also Send Feedback
"End Attachment Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentEndValueDistance { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentEndValueDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentEndValueDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentStartLevelReference Property

[image]