Revit 2024 API
ParameterTypeId..::..EndTreatment Property
ParameterTypeId Class See Also Send Feedback
"End Treatment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EndTreatment { get; }
Visual Basic
Public Shared ReadOnly Property EndTreatment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EndTreatment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EndYJustification Property

[image]