Revit 2024 API
ViewDisplayDepthCueing Members
ViewDisplayDepthCueing Class Methods Properties See Also Send Feedback

The ViewDisplayDepthCueing type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ViewDisplayDepthCueing
Public method | SetStartEndPercentages | Sets start and end percentages.

Properties

 | Name | Description
Public property | EnableDepthCueing | True to enable depth cueing. False to disable it.
Public property | EndPercentage | The end percentage defines where depth cueing ends. Values between 0 and 100.
Public property | FadeTo | The fade to defines the maximum fading in per cent. Values between 0 and 100.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StartPercentage | The start percentage defines where depth cueing starts. Values between 0 and 100.

See Also

ViewDisplayDepthCueing Class

ViewDisplayDepthCueing Methods

[image] [image]