Revit 2024 API
FaceDetailNode Members
FaceDetailNode Class Methods Properties See Also Send Feedback

The FaceDetailNode type exposes the following members.

Methods

 | Name | Description
Public method | GetInstanceTransform | Returns instance transform of the object being drawn.
Public method | GetLinkTransform | Returns link transform of the object being drawn.

Properties

 | Name | Description
Public property | LineProperties | Access to the line (pen) properties of the curve being drawn.

See Also

FaceDetailNode Class

FaceDetailNode Methods

[image] [image]