Revit 2024 API
ParameterTypeId..::..RbsWireInsulationParam Property
ParameterTypeId Class See Also Send Feedback
"Insulation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsWireInsulationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsWireInsulationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsWireInsulationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsWireMaterialParam Property

[image]