Revit 2024 API
ParameterTypeId..::..TextColor Property
ParameterTypeId Class See Also Send Feedback
"Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextColor { get; }
Visual Basic
Public Shared ReadOnly Property TextColor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextColor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextDistToLine Property

[image]