Revit 2024 API
InCanvasControlData Properties
InCanvasControlData Class See Also Send Feedback

The InCanvasControlData type exposes the following members.

Properties

 | Name | Description
Public property | ImagePath | The path to the image file to be used. This must be an absolute path to a location on disk.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Position | The position of the in-canvas control in model coordinates.

See Also

InCanvasControlData Class

ImagePath Property

[image]