Revit 2024 API
Application..::..NewFaceArray Method
Application Class See Also Send Feedback
Creates a new instance of a face array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public FaceArray NewFaceArray()
Visual Basic
Public Function NewFaceArray As FaceArray
Visual C++
public:
FaceArray^ NewFaceArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewFamilyInstanceCreationData Method

[image] [image]