Revit 2024 API
BuiltInFailures..::..WallFailures..::..TooShortStackedWall Property
BuiltInFailures..::..WallFailures Class See Also Send Feedback
Stacked wall instance is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId TooShortStackedWall { get; }
Visual Basic
Public Shared ReadOnly Property TooShortStackedWall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ TooShortStackedWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WallFailures Class

UnableToCreateWallForPanel Property

[image]