Revit 2024 API
ParameterTypeId..::..SlantedColumnTopExtension Property
ParameterTypeId Class See Also Send Feedback
"Top Extension"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlantedColumnTopExtension { get; }
Visual Basic
Public Shared ReadOnly Property SlantedColumnTopExtension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlantedColumnTopExtension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlantedColumnTypeParam Property

[image]