Revit 2024 API
PlanCircuit..::..Area Property
PlanCircuit Class See Also Send Feedback
The enclosed area of the circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Area { get; }
Visual Basic
Public ReadOnly Property Area As Double
    Get
Visual C++
public:
property double Area {
    double get ();
}

See Also

PlanCircuit Class

IsRoomLocated Property

[image]