Revit 2024 API
ScheduleFilter Constructor
ScheduleFilter Class See Also Send Feedback
Creates a new ScheduleFilter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013

Syntax

C#
public ScheduleFilter()
Visual Basic
Public Sub New
Visual C++
public:
ScheduleFilter()

See Also

ScheduleFilter Class
ScheduleFilter Overload

ScheduleFilter Constructor (ScheduleFieldId, ScheduleFilterType, ElementId)

[image]