Revit 2024 API
ParameterTypeId..::..StairsAttrNosingLength Property
ParameterTypeId Class See Also Send Feedback
"Nosing Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrNosingLength { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrNosingLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrNosingLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrNosingPlacement Property

[image]