Revit 2024 API
ParameterMapIterator Methods
ParameterMapIterator Class See Also Send Feedback

The ParameterMapIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

See Also

ParameterMapIterator Class

MoveNext Method

[image]