Revit 2024 API
ParameterTypeId..::..InstanceElevationParam Property
ParameterTypeId Class See Also Send Feedback
"Elevation from Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceElevationParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceElevationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceElevationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceFreeHostOffsetParam Property

[image]