Revit 2024 API
Application..::..NewUV Method
Application Class See Also Send Feedback
Creates a UV object representing coordinates in 2-space.

Overload List

 | Name | Description
Public method | NewUV()()()() | Creates a UV object at the origin.
Public method | NewUV(UV) | Creates a UV object by copying the supplied UV object.
Public method | NewUV(Double, Double) | Creates a UV object representing coordinates in 2-space with supplied values.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewUV Method

[image]