Revit 2024 API
ParameterTypeId..::..RbsAreaBasedLoadType Property
ParameterTypeId Class See Also Send Feedback
"Area Based Load Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsAreaBasedLoadType { get; }
Visual Basic
Public Shared ReadOnly Property RbsAreaBasedLoadType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsAreaBasedLoadType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsBuildingConstructionclass Property

[image]