Revit 2024 API
Application..::..NewUV Method
Application Class See Also Send Feedback
Creates a UV object at the origin.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public UV NewUV()
Visual Basic
Public Function NewUV As UV
Visual C++
public:
UV^ NewUV()

See Also

Application Class
NewUV Overload
Autodesk.Revit.Creation Namespace

NewUV Method (UV)

[image]