Revit 2024 API
ParameterTypeId..::..CouplerNumber Property
ParameterTypeId Class See Also Send Feedback
"Coupler Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerNumber { get; }
Visual Basic
Public Shared ReadOnly Property CouplerNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerQuantity Property

[image]