Revit 2024 API
ParameterTypeId..::..ProjectAuthor Property
ParameterTypeId Class See Also Send Feedback
"Author"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectAuthor { get; }
Visual Basic
Public Shared ReadOnly Property ProjectAuthor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectAuthor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectBuildingName Property

[image]