Revit 2024 API
ParameterTypeId..::..SsePointElevationBaseType Property
ParameterTypeId Class See Also Send Feedback
"Elevation Base Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SsePointElevationBaseType { get; }
Visual Basic
Public Shared ReadOnly Property SsePointElevationBaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SsePointElevationBaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SsePointOffsetFromSurface Property

[image]