Revit 2024 API
ParameterTypeId..::..RbsConstructionTypeShadingfactorParam Property
ParameterTypeId Class See Also Send Feedback
"Internal Shading Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConstructionTypeShadingfactorParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsConstructionTypeShadingfactorParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConstructionTypeShadingfactorParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCtcBottomElevation Property

[image]