Revit 2024 API
ParameterTypeId..::..LevelDataFloorArea Property
ParameterTypeId Class See Also Send Feedback
"Floor Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelDataFloorArea { get; }
Visual Basic
Public Shared ReadOnly Property LevelDataFloorArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelDataFloorArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelDataFloorPerimeter Property

[image]