Revit 2024 API
ParameterTypeId..::..RbsCabletrayconduitConnectorelemType Property
ParameterTypeId Class See Also Send Feedback
"Connector Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCabletrayconduitConnectorelemType { get; }
Visual Basic
Public Shared ReadOnly Property RbsCabletrayconduitConnectorelemType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCabletrayconduitConnectorelemType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCabletrayconduitrunLengthParam Property

[image]