Revit 2024 API
DocumentVersion Properties
DocumentVersion Class See Also Send Feedback

The DocumentVersion type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NumberOfSaves | The number of times the document has been saved. The save number and GUID are both necessary to uniquely identify a document version.
Public property | VersionGUID | The GUID portion of the DocumentVersion. The GUID is updated when changes are made to the document, but may not update with every change to the document. The GUID and save number are both necessary to uniquely identify a document version.

See Also

DocumentVersion Class

IsValidObject Property

[image]