Revit 2024 API
ParameterTypeId..::..AnyPatternIdParamNoNo Property
ParameterTypeId Class See Also Send Feedback
"Fill Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnyPatternIdParamNoNo { get; }
Visual Basic
Public Shared ReadOnly Property AnyPatternIdParamNoNo As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnyPatternIdParamNoNo {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ArcLeaderParam Property

[image]