Revit 2024 API
Profile..::..Filled Property
Profile Class See Also Send Feedback
Get or set whether the profile is filled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool Filled { get; set; }
Visual Basic
Public Property Filled As Boolean
    Get
    Set
Visual C++
public:
property bool Filled {
    bool get ();
    void set (bool value);
}

See Also

Profile Class

Transformed Property

[image]