Revit 2024 API
ParameterTypeId..::..RvtLinkFileNameWithoutExt Property
ParameterTypeId Class See Also Send Feedback
"File Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RvtLinkFileNameWithoutExt { get; }
Visual Basic
Public Shared ReadOnly Property RvtLinkFileNameWithoutExt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RvtLinkFileNameWithoutExt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RvtLinkInstanceName Property

[image]