Revit 2024 API
ParameterTypeId..::..PointcloudtypeScale Property
ParameterTypeId Class See Also Send Feedback
"Scale": The scale for this instance

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointcloudtypeScale { get; }
Visual Basic
Public Shared ReadOnly Property PointcloudtypeScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointcloudtypeScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementAngle Property

[image]