Revit 2024 API
DXFExportOptions Members
DXFExportOptions Class Constructors Methods Properties See Also Send Feedback

The DXFExportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | DXFExportOptions()()()() | Constructs a new instance of DXFImportOptions with default values of all properties.
Public method | DXFExportOptions(DXFExportOptions) | Constructs a new instance of DXFImportOptions as a copy of the export options.

Methods

 | Name | Description
 | GetPredefinedOptions | Returns an instance DXFExportOptions containing settings from a predefined export setup.

Properties

 | Name | Description

See Also

DXFExportOptions Class

DXFExportOptions Constructor

[image] [image]