Revit 2024 API
ParameterTypeId..::..RebarStandardBendDiameter Property
ParameterTypeId Class See Also Send Feedback
"Standard Bend Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarStandardBendDiameter { get; }
Visual Basic
Public Shared ReadOnly Property RebarStandardBendDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarStandardBendDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveBottomDir1Generic Property

[image]