Revit 2024 API
EditScope Properties
EditScope Class See Also Send Feedback

The EditScope type exposes the following members.

Properties

 | Name | Description
Public property | IsActive | Tells if the EditScope is active. In other words, the EditScope has started but not committed/canceled yet.
Public property | IsPermitted | Tells if the edit scope is permitted to start.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

EditScope Class

IsActive Property

[image]