Revit 2024 API
ParameterTypeId..::..StairsShowDownText Property
ParameterTypeId Class See Also Send Feedback
"Show Down Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsShowDownText { get; }
Visual Basic
Public Shared ReadOnly Property StairsShowDownText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsShowDownText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsStairsHeight Property

[image]