Revit 2024 API
ExportLinetypeTableIterator Properties
ExportLinetypeTableIterator Class See Also Send Feedback

The ExportLinetypeTableIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportLinetypeTableIterator Class

Current Property

[image]