Revit 2024 API
ParameterTypeId..::..ViewSolarstudyLightingAzimuthText Property
ParameterTypeId Class See Also Send Feedback
"Lighting azimuth text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyLightingAzimuthText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyLightingAzimuthText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyLightingAzimuthText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyLightingAzimuthValue Property

[image]