Revit 2024 API
ParameterTypeId..::..ElemIsReference Property
ParameterTypeId Class See Also Send Feedback
"Reference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemIsReference { get; }
Visual Basic
Public Shared ReadOnly Property ElemIsReference As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemIsReference {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemPartitionParam Property

[image]