Revit 2024 API
ImageBackgroundSettings Members
ImageBackgroundSettings Class Methods Properties See Also Send Feedback

The ImageBackgroundSettings type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | BackgroundImageFit | The background image fit type.
Public property | FilePath | File path of the image for the rendering background.
Public property | OffsetHeight | The vertical offset of the rendering image to the rendering region.
Public property | OffsetWidth | The horizontal offset of the rendering image to the rendering region.

See Also

ImageBackgroundSettings Class

ImageBackgroundSettings Methods

[image] [image]