Revit 2024 API
ParameterTypeId..::..RbsPipeFluidTemperatureParam Property
ParameterTypeId Class See Also Send Feedback
"Fluid Temperature"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFluidTemperatureParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFluidTemperatureParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFluidTemperatureParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFluidViscosityParam Property

[image]