Revit 2024 API
ParameterTypeId..::..SketchPlaneParam Property
ParameterTypeId Class See Also Send Feedback
"Work Plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SketchPlaneParam { get; }
Visual Basic
Public Shared ReadOnly Property SketchPlaneParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SketchPlaneParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlabEdgeMaterialParam Property

[image]