Revit 2024 API
ParameterTypeId..::..SteelElemPlateExactWeight Property
ParameterTypeId Class See Also Send Feedback
"Exact Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateExactWeight { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateExactWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateExactWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateJustification Property

[image]