Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrRange Property
ParameterTypeId Class See Also Send Feedback
"Data Range"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrRange { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrRange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrRange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpatialFieldMgrResultsVisibility Property

[image]