Revit 2024 API
ParameterTypeId..::..CutLineType Property
ParameterTypeId Class See Also Send Feedback
"Cut Line Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CutLineType { get; }
Visual Basic
Public Shared ReadOnly Property CutLineType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CutLineType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CutMarkSymbol Property

[image]