Revit 2024 API
ParameterTypeId..::..PropertySegmentLR Property
ParameterTypeId Class See Also Send Feedback
"L/R"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySegmentLR { get; }
Visual Basic
Public Shared ReadOnly Property PropertySegmentLR As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySegmentLR {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySegmentNS Property

[image]