Revit 2024 API
DWGImportOptions Methods
DWGImportOptions Class See Also Send Feedback

The DWGImportOptions type exposes the following members.

Methods

 | Name | Description
Public method | GetLineWeights | Gets array of line weights.
Public method | SetLineWeights | Set array of line weights.

See Also

DWGImportOptions Class

GetLineWeights Method

[image]