Revit 2024 API
ParameterTypeId..::..PlacementLeft Property
ParameterTypeId Class See Also Send Feedback
"Left"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlacementLeft { get; }
Visual Basic
Public Shared ReadOnly Property PlacementLeft As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlacementLeft {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlacementParamsShow Property

[image]