Revit 2024 API
ParameterTypeId..::..SystemEquipmentSets Property
ParameterTypeId Class See Also Send Feedback
"Equipment Sets"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SystemEquipmentSets { get; }
Visual Basic
Public Shared ReadOnly Property SystemEquipmentSets As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SystemEquipmentSets {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SystemsAnalysisReportFolder Property

[image]