Revit 2024 API
ParameterTypeId..::..FabricationPartWidthInOption Property
ParameterTypeId Class See Also Send Feedback
"Main Primary Width Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartWidthInOption { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartWidthInOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartWidthInOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartWidthOut Property

[image]