Revit 2024 API
ParameterTypeId..::..StairsSupporttypeUndersideSurface Property
ParameterTypeId Class See Also Send Feedback
"Underside Surface": Underside Surface

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeUndersideSurface { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeUndersideSurface As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeUndersideSurface {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeWidth Property

[image]