Revit 2024 API
LinkElementId..::..Inequality Operator
LinkElementId Class See Also Send Feedback
Determines whether these two LinkElementIds are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool operator !=(
    LinkElementId first,
    LinkElementId second
)
Visual Basic
Public Shared Operator <> ( _
    first As LinkElementId, _
    second As LinkElementId _
) As Boolean
Visual C++
public:
static bool operator !=(
    LinkElementId^ first,
    LinkElementId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..LinkElementId
The first LinkElementId.
second
Type: Autodesk.Revit.DB..::..LinkElementId
The second LinkElementId.

Return Value

True if the LinkElementIds are different; otherwise, false.

See Also

LinkElementId Class

LinkElementId Properties

[image] [image]