Revit 2024 API
TransactionAttribute Properties
TransactionAttribute Class See Also Send Feedback

The TransactionAttribute type exposes the following members.

Properties

 | Name | Description
Public property | Mode | Transaction mode.

See Also

TransactionAttribute Class
Autodesk.Revit.Attributes Namespace

Mode Property

[image]