Revit 2024 API
ParameterTypeId..::..RbsGbxmlSurfaceArea Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsGbxmlSurfaceArea { get; }
Visual Basic
Public Shared ReadOnly Property RbsGbxmlSurfaceArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsGbxmlSurfaceArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsGbxmlSurfaceName Property

[image]