Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonPlasticModulusStrongAxis Property
ParameterTypeId Class See Also Send Feedback
"Plastic Modulus strong axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonPlasticModulusStrongAxis { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonPlasticModulusStrongAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonPlasticModulusStrongAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonPlasticModulusWeakAxis Property

[image]