Revit 2024 API
ParameterTypeId..::..ViewSolarstudyShadowsIntensityText Property
ParameterTypeId Class See Also Send Feedback
"Shadows intensity text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyShadowsIntensityText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyShadowsIntensityText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyShadowsIntensityText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyShadowsIntensityValue Property

[image]