Revit 2024 API
ParameterTypeId..::..PrimaryOptionId Property
ParameterTypeId Class See Also Send Feedback
"Primary Option Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PrimaryOptionId { get; }
Visual Basic
Public Shared ReadOnly Property PrimaryOptionId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PrimaryOptionId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Profile1FamType Property

[image]