Revit 2024 API
ParameterTypeId..::..BasepointLongitudeParam Property
ParameterTypeId Class See Also Send Feedback
"Lon"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BasepointLongitudeParam { get; }
Visual Basic
Public Shared ReadOnly Property BasepointLongitudeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BasepointLongitudeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BasepointNorthsouthParam Property

[image]