Revit 2024 API
ParameterTypeId..::..AnalyticalModelNodesMark Property
ParameterTypeId Class See Also Send Feedback
"Node Number": Used for nodes

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelNodesMark { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelNodesMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelNodesMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelPerimeter Property

[image]