Revit 2024 API
ParameterTypeId..::..LayerTypeMaterials Property
ParameterTypeId Class See Also Send Feedback
"Material": Material

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerTypeMaterials { get; }
Visual Basic
Public Shared ReadOnly Property LayerTypeMaterials As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerTypeMaterials {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LeaderArrowhead Property

[image]