Revit 2024 API
BuiltInFailures..::..ConversionFailures..::..UndefinedTemperatureUnit Property
BuiltInFailures..::..ConversionFailures Class See Also Send Feedback
Undefined temperature unit: '[Temperature Unit Type Name]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UndefinedTemperatureUnit { get; }
Visual Basic
Public Shared ReadOnly Property UndefinedTemperatureUnit As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UndefinedTemperatureUnit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConversionFailures Class

BuiltInFailures.CopyMonitorFailures Class

[image]