Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeWebthicknessLocation Property
ParameterTypeId Class See Also Send Feedback
"Web Thickness Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeWebthicknessLocation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeWebthicknessLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeWebthicknessLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeWebToeOfFillet Property

[image]