Revit 2024 API
FamilySizeTableErrorInfo Members
FamilySizeTableErrorInfo Class Constructors Methods Properties See Also Send Feedback

The FamilySizeTableErrorInfo type exposes the following members.

Constructors

 | Name | Description
Public method | FamilySizeTableErrorInfo | Constructs a new FamilySizeTableErrorInfo with default settings.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FamilySizeTableErrorInfo

Properties

 | Name | Description
Public property | FamilySizeTableErrorType | The error type.
Public property | FilePath | The path of the imported CSV file.
Public property | InvalidColumnIndex | The index of the invalid column.
Public property | InvalidHeaderText | The invalid header text.
Public property | InvalidRowIndex | The index of the invalid row.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FamilySizeTableErrorInfo Class

Dispose Method

[image]