Revit 2024 API
ParameterTypeId..::..ContinuousrailJoinTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Rail Path Join"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailJoinTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailJoinTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailJoinTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailLengthParam Property

[image]