Revit 2024 API
ParameterTypeId..::..RoomPhaseId Property
ParameterTypeId Class See Also Send Feedback
"Phase Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomPhaseId { get; }
Visual Basic
Public Shared ReadOnly Property RoomPhaseId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomPhaseId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomPlenumLightingParam Property

[image]