Revit 2024 API
ParameterTypeId..::..WallSweepWallSubcategoryId Property
ParameterTypeId Class See Also Send Feedback
"Subcategory of Walls"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSweepWallSubcategoryId { get; }
Visual Basic
Public Shared ReadOnly Property WallSweepWallSubcategoryId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSweepWallSubcategoryId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallTaperedExteriorInwardAngle Property

[image]