Revit 2024 API
ElementIntersectsSolidFilter Members
ElementIntersectsSolidFilter Class Constructors Methods Properties See Also Send Feedback

The ElementIntersectsSolidFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementIntersectsSolidFilter(Solid) | Constructs a filter to match elements which intersect the given element.
Public method | ElementIntersectsSolidFilter(Solid, Boolean) | Constructs a filter to match elements which intersect the given element, with the option to match all elements not intersecting the given element.

Methods

 | Name | Description
Public method | GetSolid | Gets the target solid geometry.

Properties

 | Name | Description

See Also

ElementIntersectsSolidFilter Class

ElementIntersectsSolidFilter Constructor (Solid)

[image]