Revit 2024 API
ScheduleFieldId Methods
ScheduleFieldId Class See Also Send Feedback

The ScheduleFieldId type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the id as hash code (Overrides Object..::..GetHashCode()()()().)
Public method | ToString | Gets a String representation of the integer value of the id. (Overrides Object..::..ToString()()()().)

See Also

ScheduleFieldId Class

GetHashCode Method

[image]