Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..TransactionFailedWarn Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId TransactionFailedWarn { get; }
Visual Basic
Public Shared ReadOnly Property TransactionFailedWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ TransactionFailedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

UnresolvableErrorInFamily Property

[image]