Revit 2024 API
ParameterTypeId..::..FbxLightSpotTiltAngle Property
ParameterTypeId Class See Also Send Feedback
"Tilt Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightSpotTiltAngle { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightSpotTiltAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightSpotTiltAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightSurfaceLoss Property

[image]