Revit 2024 API
ConnectorElement..::..IsPrimary Property
ConnectorElement Class See Also Send Feedback
Identifies if this is the primary connector in the family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsPrimary { get; }
Visual Basic
Public ReadOnly Property IsPrimary As Boolean
    Get
Visual C++
public:
property bool IsPrimary {
    bool get ();
}

See Also

ConnectorElement Class

Origin Property

[image]