Revit 2024 API
FamilyItemFactory..::..NewRadialDimension Method
FamilyItemFactory Class See Also Send Feedback
Creates a new radial dimension object.

Overload List

 | Name | Description
Public method | NewRadialDimension(View, Reference, XYZ) | Creates a new radial dimension object using the default dimension type.
Public method | NewRadialDimension(View, Reference, XYZ, DimensionType) | Generate a new radial dimension object using a specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace

NewRadialDimension Method (View, Reference, XYZ)

[image]