Revit 2024 API
BuiltInFailures..::..SketchFailures..::..SketchWasDeleted Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch was deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SketchWasDeleted { get; }
Visual Basic
Public Shared ReadOnly Property SketchWasDeleted As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SketchWasDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

StairClosedBoundaries Property

[image]