Revit 2024 API
Path3d..::..AllCurveLoops Property
Path3d Class See Also Send Feedback
Get all the Curve Loops of Path3d.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CurveArrArray AllCurveLoops { get; }
Visual Basic
Public ReadOnly Property AllCurveLoops As CurveArrArray
    Get
Visual C++
public:
property CurveArrArray^ AllCurveLoops {
    CurveArrArray^ get ();
}

Remarks

Returns all the Curve Loops of Path3d.

See Also

Path3d Class

CurveLoop Property

[image]