Revit 2024 API
ParameterTypeId..::..StructuralEndReleaseFx Property
ParameterTypeId Class See Also Send Feedback
"End Fx"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralEndReleaseFx { get; }
Visual Basic
Public Shared ReadOnly Property StructuralEndReleaseFx As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralEndReleaseFx {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralEndReleaseFz Property

[image]