Revit 2024 API
DimensionType..::..StyleType Property
DimensionType Class See Also Send Feedback
The dimension style type of this DimensionType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DimensionStyleType StyleType { get; }
Visual Basic
Public ReadOnly Property StyleType As DimensionStyleType
    Get
Visual C++
public:
property DimensionStyleType StyleType {
    DimensionStyleType get ();
}

See Also

DimensionType Class

Suffix Property

[image]