Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearPerpendicular Property
ParameterTypeId Class See Also Send Feedback
"Shear perpendicular to grain"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearPerpendicular { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearPerpendicular As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearPerpendicular {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearReinforcement Property

[image]