Revit 2024 API
PerformanceAdviserRuleId..::..Equality Operator
PerformanceAdviserRuleId Class See Also Send Feedback
Compares two PerformanceAdviserRuleId instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool operator ==(
    PerformanceAdviserRuleId first,
    PerformanceAdviserRuleId second
)
Visual Basic
Public Shared Operator = ( _
    first As PerformanceAdviserRuleId, _
    second As PerformanceAdviserRuleId _
) As Boolean
Visual C++
public:
static bool operator ==(
    PerformanceAdviserRuleId^ first,
    PerformanceAdviserRuleId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..PerformanceAdviserRuleId
The first PerformanceAdviserRuleId.
second
Type: Autodesk.Revit.DB..::..PerformanceAdviserRuleId
The second PerformanceAdviserRuleId.

Return Value

True if the inputs are identical, false if they are different.

See Also

PerformanceAdviserRuleId Class

PerformanceAdviserRuleId Properties

[image] [image]