Revit 2024 API
ParameterTypeId..::..SpotElevSymbol Property
ParameterTypeId Class See Also Send Feedback
"Symbol"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevSymbol { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevSymbol As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevSymbol {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevTextHorizOffset Property

[image]