Revit 2024 API
BuiltInFailures..::..SketchFailures..::..BeamDirectionNotSpecifiedError Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Beam direction not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId BeamDirectionNotSpecifiedError { get; }
Visual Basic
Public Shared ReadOnly Property BeamDirectionNotSpecifiedError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ BeamDirectionNotSpecifiedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

BentFabricSheetClosedLoopInSketch Property

[image]