Revit 2024 API
BuiltInFailures..::..OverlapFailures..::..FloorsOverlap Property
BuiltInFailures..::..OverlapFailures Class See Also Send Feedback
Highlighted floors overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FloorsOverlap { get; }
Visual Basic
Public Shared ReadOnly Property FloorsOverlap As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FloorsOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OverlapFailures Class

LevelsOverlap Property

[image]