Revit 2024 API
ParameterTypeId..::..RbsElecPanelNeutralRatingParam Property
ParameterTypeId Class See Also Send Feedback
"Neutral Rating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelNeutralRatingParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelNeutralRatingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelNeutralRatingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelNumphasesParam Property

[image]