Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..SizeLookupTableIsNotAvailableForType Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Size Lookup Table is not available for type [Family Symbol].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SizeLookupTableIsNotAvailableForType { get; }
Visual Basic
Public Shared ReadOnly Property SizeLookupTableIsNotAvailableForType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SizeLookupTableIsNotAvailableForType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

SlantedColumnEndCutPlaneIsParallelToGeometry Property

[image]