Revit 2024 API
TriangulatedShellComponent Methods
TriangulatedShellComponent Class See Also Send Feedback

The TriangulatedShellComponent type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Empties the contents of this TriangulatedShellComponent.
Public method | Dispose |
Public method | GetTriangle | Returns the triangle corresponding to the given index.
Public method | GetVertex | Returns the vertex with a given index.
Public method | GetVertices | Returns the vertices of the triangulation.

See Also

TriangulatedShellComponent Class

Clear Method

[image]