Revit 2024 API
ParameterTypeId..::..DimPrefix Property
ParameterTypeId Class See Also Send Feedback
"Dimension Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimPrefix { get; }
Visual Basic
Public Shared ReadOnly Property DimPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimReferenceCount Property

[image]