Revit 2024 API
ParameterTypeId..::..BeamSystemTagParamRight Property
ParameterTypeId Class See Also Send Feedback
"Right"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BeamSystemTagParamRight { get; }
Visual Basic
Public Shared ReadOnly Property BeamSystemTagParamRight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BeamSystemTagParamRight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BeamVJustification Property

[image]