Revit 2024 API
ParameterTypeId..::..CurveLevel Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveLevel { get; }
Visual Basic
Public Shared ReadOnly Property CurveLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveNumberOfSegments Property

[image]