Revit 2024 API
ParameterTypeId..::..ImportAdtEntityThickness Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportAdtEntityThickness { get; }
Visual Basic
Public Shared ReadOnly Property ImportAdtEntityThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportAdtEntityThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportAdtEntityType Property

[image]