Revit 2024 API
ParameterTypeId..::..BoundaryLinearRestraintY Property
ParameterTypeId Class See Also Send Feedback
"Y Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryLinearRestraintY { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryLinearRestraintY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryLinearRestraintY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryLinearRestraintZ Property

[image]