Revit 2024 API
ParameterTypeId..::..PlanViewTopClipHeight Property
ParameterTypeId Class See Also Send Feedback
"Top Clip Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlanViewTopClipHeight { get; }
Visual Basic
Public Shared ReadOnly Property PlanViewTopClipHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlanViewTopClipHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlanViewViewDir Property

[image]