Revit 2024 API
DGNImportOptions Properties
DGNImportOptions Class See Also Send Feedback

The DGNImportOptions type exposes the following members.

Properties

 | Name | Description
Public property | DGNModelViewName | The model view name to be imported. Need user give a model view name to specify which model view need to be imported into Revit
Public property | IgnoreUnsupportedElementWarning | If true, ignore warning messages about unsupported elements in the DGN file. If false, the import process is aborted if imported dgn files have unsupported elements.

See Also

DGNImportOptions Class

IgnoreUnsupportedElementWarning Property

[image]