Revit 2024 API
Parameter..::..Set Method
Parameter Class See Also Send Feedback
Sets the parameter to a new value.

Overload List

 | Name | Description
Public method | Set(Double) | Sets the parameter to a new real number value.
Public method | Set(Int32) | Sets the parameter to a new integer value.
Public method | Set(String) | Sets the parameter to a new string of text.
Public method | Set(ElementId) | Sets the parameter to a new element id.

See Also

Parameter Class
Parameter Members

Set Method (Double)

[image]