Revit 2024 API
TriOrQuadFacet Properties
TriOrQuadFacet Class See Also Send Feedback

The TriOrQuadFacet type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Normal | A unit normal vector for this facet.
Public property | NumberOfVertices | The number of vertices (3 for a triangle, 4 for a quadrilateral, 0 for an unset TriOrQuadFacet).

See Also

TriOrQuadFacet Class

IsValidObject Property

[image]