Revit 2024 API
TableData Methods
TableData Class See Also Send Feedback

The TableData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetSectionData(Int32) | Returns the section data array element at the specified index.
Public method | GetSectionData(SectionType) | Returns the pointer to the section data array element at the specified section type.
Public method | IsEqual | Checks if this element is equal in value to the other element.
Public method | IsValidZoomLevel | Verifies if the value of zoom level is valid.

See Also

TableData Class

Dispose Method

[image]