Revit 2024 API
FootPrintRoof Methods
FootPrintRoof Class See Also Send Feedback

The FootPrintRoof type exposes the following members.

Methods

 | Name | Description
Public method | GetProfiles | Retrieve all the curveLoops of FootPrintRoof.

See Also

FootPrintRoof Class

GetProfiles Method

[image]