Revit 2024 API
PanelTypeSet Methods
PanelTypeSet Class See Also Send Feedback

The PanelTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every panel type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a panel type within the set.
Public method | Erase | Removes a specified panel type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified panel type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

PanelTypeSet Class

Clear Method

[image]