Revit 2024 API
ParameterTypeId..::..PhyMaterialParamPoissonMod1 Property
ParameterTypeId Class See Also Send Feedback
"Poisson ratio X"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamPoissonMod1 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamPoissonMod1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamPoissonMod1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamPoissonMod12 Property

[image]