Revit 2024 API
ParameterTypeId..::..RebarSystemHookTypeFrontDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Exterior Major Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookTypeFrontDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookTypeFrontDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookTypeFrontDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookTypeTopDirn1 Property

[image]