Revit 2024 API
ParameterTypeId..::..RoomDesignOtherLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Design Other Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDesignOtherLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomDesignOtherLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDesignOtherLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDesignPowerLoadParam Property

[image]