Revit 2024 API
BindingMap..::..Insert Method
BindingMap Class See Also Send Feedback
Creates a new parameter binding.

Overload List

 | Name | Description
Public method | Insert(Definition, Binding) | Creates a new parameter binding between a parameter and a set of categories. (Overrides DefinitionBindingMap..::..Insert(Definition, Binding).)
Public method | Insert(Definition, Binding, BuiltInParameterGroup) | Obsolete. Creates a new parameter binding between a parameter and a set of categories in a specified group.
Public method | Insert(Definition, Binding, ForgeTypeId) | Creates a new parameter binding between a parameter and a set of categories in a specified group.

See Also

BindingMap Class
BindingMap Members

Insert Method (Definition, Binding, BuiltInParameterGroup)

[image]