Revit 2024 API
GeometryObject Methods
GeometryObject Class See Also Send Feedback

The GeometryObject type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the integer value of the geometry object as hash code (Overrides Object..::..GetHashCode()()()().)

See Also

GeometryObject Class

Equals Method

[image]