Revit 2024 API
HermiteSpline Methods
HermiteSpline Class See Also Send Feedback

The HermiteSpline type exposes the following members.

Methods

 | Name | Description
 | Create(IList<(Of <<'(XYZ>)>>), Boolean) | Creates a Hermite spline with default tangency at its endpoints.
 | Create(IList<(Of <<'(XYZ>)>>), Boolean, HermiteSplineTangents) | Creates a Hermite spline with specified tangency at its endpoints.

See Also

HermiteSpline Class

Create Method

[image] [image]