Revit 2024 API
ParameterTypeId..::..RbsElecRoomLightingCalcWorkplane Property
ParameterTypeId Class See Also Send Feedback
"Lighting Calculation Workplane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecRoomLightingCalcWorkplane { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecRoomLightingCalcWorkplane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecRoomLightingCalcWorkplane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecRoomReflectivityCeiling Property

[image]