Revit 2024 API
BuiltInFailures..::..ForeignFileFailures Properties
BuiltInFailures..::..ForeignFileFailures Class See Also Send Feedback

The BuiltInFailures..::..ForeignFileFailures type exposes the following members.

Properties

Name | Description
ForeignFile | This file [FamilyName] was saved by an application that was not developed or licensed by Autodesk.
ForeignLink | This file [RvtLinkName] was saved by an application that was not developed or licensed by Autodesk.

See Also

BuiltInFailures..::..ForeignFileFailures Class

ForeignFile Property

[image]