Revit 2024 API
ParameterTypeId..::..LoadAttrForceArrowType Property
ParameterTypeId Class See Also Send Feedback
"Force arrowhead"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAttrForceArrowType { get; }
Visual Basic
Public Shared ReadOnly Property LoadAttrForceArrowType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAttrForceArrowType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAttrForceScaleFactor Property

[image]