Revit 2024 API
ParameterTypeId..::..SteelElemCopeAroundAxis Property
ParameterTypeId Class See Also Send Feedback
"Around beam axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemCopeAroundAxis { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemCopeAroundAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemCopeAroundAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemCopeWidthx Property

[image]