Revit 2024 API
ParameterTypeId..::..ElemPartitionParam Property
ParameterTypeId Class See Also Send Feedback
"Workset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemPartitionParam { get; }
Visual Basic
Public Shared ReadOnly Property ElemPartitionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemPartitionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemReferenceName2dXz Property

[image]