Revit 2024 API
ParameterTypeId..::..GroupAllowedViewTypes Property
ParameterTypeId Class See Also Send Feedback
"Allowed View Types"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GroupAllowedViewTypes { get; }
Visual Basic
Public Shared ReadOnly Property GroupAllowedViewTypes As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GroupAllowedViewTypes {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GroupLevel Property

[image]