Revit 2024 API
ParameterTypeId..::..SupportHeight Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SupportHeight { get; }
Visual Basic
Public Shared ReadOnly Property SupportHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SupportHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SurfaceArea Property

[image]