Revit 2024 API
FloorType..::..IsFoundationSlab Property
FloorType Class See Also Send Feedback
Returns whether the element FloorAttributes type is FoundationSlab.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsFoundationSlab { get; }
Visual Basic
Public ReadOnly Property IsFoundationSlab As Boolean
    Get
Visual C++
public:
property bool IsFoundationSlab {
    bool get ();
}

See Also

FloorType Class

StructuralMaterialId Property

[image]