Revit 2024 API
ParameterTypeId..::..RoomFinishBase Property
ParameterTypeId Class See Also Send Feedback
"Base Finish"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomFinishBase { get; }
Visual Basic
Public Shared ReadOnly Property RoomFinishBase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomFinishBase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomFinishFloor Property

[image]