Revit 2024 API
ParameterTypeId..::..CoverTypeName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CoverTypeName { get; }
Visual Basic
Public Shared ReadOnly Property CoverTypeName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CoverTypeName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtaingridAdjustBordern1 Property

[image]