Revit 2024 API
ParameterTypeId..::..RvtSourceLevel Property
ParameterTypeId Class See Also Send Feedback
"Map Levels..."

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RvtSourceLevel { get; }
Visual Basic
Public Shared ReadOnly Property RvtSourceLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RvtSourceLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleBaseLevelOffsetParam Property

[image]