Revit 2024 API
ParameterTypeId..::..AutoJoinCondition Property
ParameterTypeId Class See Also Send Feedback
"Join Condition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AutoJoinCondition { get; }
Visual Basic
Public Shared ReadOnly Property AutoJoinCondition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AutoJoinCondition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AutoMullionBorder1Grid1 Property

[image]