Revit 2024 API
ParameterTypeId..::..RbsDuctSystemCalculationParam Property
ParameterTypeId Class See Also Send Feedback
"Calculations"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctSystemCalculationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctSystemCalculationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctSystemCalculationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctSystemTypeParam Property

[image]