Revit 2024 API
DoubleParameterValue Members
DoubleParameterValue Class Constructors Methods Properties See Also Send Feedback

The DoubleParameterValue type exposes the following members.

Constructors

 | Name | Description
Public method | DoubleParameterValue()()()() | Default constructor
Public method | DoubleParameterValue(Double) | Value constructor

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value | The stored value

See Also

DoubleParameterValue Class

DoubleParameterValue Constructor

[image] [image]