Revit 2024 API
ParameterTypeId..::..RbsElecLoadsummaryLoadclassificationParam Property
ParameterTypeId Class See Also Send Feedback
"Load Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecLoadsummaryLoadclassificationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecLoadsummaryLoadclassificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecLoadsummaryLoadclassificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecMains Property

[image]