Revit 2024 API
ExternalResourceMatchOptions Properties
ExternalResourceMatchOptions Class See Also Send Feedback

The ExternalResourceMatchOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ResourceType | The desired resource type which external resources should match.

See Also

ExternalResourceMatchOptions Class

IsValidObject Property

[image]