Revit 2024 API
ParameterTypeId..::..TrussFamilyTopChordAngleParam Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyTopChordAngleParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyTopChordAngleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyTopChordAngleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyTopChordEndReleaseType Property

[image]