Revit 2024 API
FormatOptions Constructor
FormatOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FormatOptions()()()() | Creates a new FormatOptions object that represents default formatting.
Public method | FormatOptions(ForgeTypeId) | Creates a new FormatOptions object that represents custom formatting.
Public method | FormatOptions(FormatOptions) | Creates a copy of a FormatOptions object.
Public method | FormatOptions(ForgeTypeId, ForgeTypeId) | Creates a new FormatOptions object that represents custom formatting.

See Also

FormatOptions Class
FormatOptions Members

FormatOptions Constructor

[image]