Revit 2024 API
ParameterTypeId..::..StairsWinderpatternMinimumWidthInsideWalkline Property
ParameterTypeId Class See Also Send Feedback
"Minimum Width on Inside Walk Line": Minimum width on inside walkline

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsWinderpatternMinimumWidthInsideWalkline { get; }
Visual Basic
Public Shared ReadOnly Property StairsWinderpatternMinimumWidthInsideWalkline As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsWinderpatternMinimumWidthInsideWalkline {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsWinderpatternNumberOfStraightStepsAtEnd Property

[image]