Revit 2024 API
BuiltInFailures..::..LevelFailures Properties
BuiltInFailures..::..LevelFailures Class See Also Send Feedback

The BuiltInFailures..::..LevelFailures type exposes the following members.

Properties

Name | Description
NoLevelsLeft | There are no levels or plan views remaining in the project.
NoLevelsLeftReloading | As a result of Reloading Latest, there are no Levels left. Create a new Level, and then Reload Latest again.
StoryAboveDeleted | The level set as the Story Above for these levels is being deleted. This change will cause these levels to revert to the default Story Above.
StoryAboveMoved | The level set as the Story Above for these levels has moved below these levels. This change will cause these levels to revert to the default Story Above.
StoryAboveNonStoryLevel | The level set as the Story Above for these levels is no longer a story level. This change will cause these levels to revert to the default Story Above.

See Also

BuiltInFailures..::..LevelFailures Class

NoLevelsLeft Property

[image]