Revit 2024 API
ParameterTypeId..::..ScheduleTopLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Top Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleTopLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleTopLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleTopLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleTypeForBrowser Property

[image]