Revit 2024 API
ParameterTypeId..::..DimStyleLeaderTickMark Property
ParameterTypeId Class See Also Send Feedback
"Leader Tick Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleLeaderTickMark { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleLeaderTickMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleLeaderTickMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleLinearUnitsAlt Property

[image]