Revit 2024 API
BuiltInFailures..::..WallFailures..::..FaceWallMissingFace Property
BuiltInFailures..::..WallFailures Class See Also Send Feedback
No picked face found.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FaceWallMissingFace { get; }
Visual Basic
Public Shared ReadOnly Property FaceWallMissingFace As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FaceWallMissingFace {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WallFailures Class

FailedConvertWallToPanel Property

[image]