Revit 2024 API
ParameterTypeId..::..SteelElemPlateShortenSuction Property
ParameterTypeId Class See Also Send Feedback
"Suction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateShortenSuction { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateShortenSuction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateShortenSuction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateThickness Property

[image]