Revit 2024 API
ParameterTypeId..::..RebarSystemActiveTopDir2Generic Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Minor Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveTopDir2Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveTopDir2Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveTopDir2Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveTopDirn1 Property

[image]