Revit 2024 API
ParameterTypeId..::..PeakCoolingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Peak Cooling Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PeakCoolingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property PeakCoolingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PeakCoolingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PeakHeatingLoadParam Property

[image]