Revit 2024 API
ParameterTypeId..::..SheetAssemblyCost Property
ParameterTypeId Class See Also Send Feedback
"Assembly: Cost"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetAssemblyCost { get; }
Visual Basic
Public Shared ReadOnly Property SheetAssemblyCost As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetAssemblyCost {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetAssemblyKeynote Property

[image]