Revit 2024 API
ParameterTypeId..::..RebarElemHookEndType Property
ParameterTypeId Class See Also Send Feedback
"Hook At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemHookEndType { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemHookEndType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemHookEndType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemHookStartOrient Property

[image]