Revit 2024 API
ParameterTypeId..::..LoadCaseNatureText Property
ParameterTypeId Class See Also Send Feedback
"Nature"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadCaseNatureText { get; }
Visual Basic
Public Shared ReadOnly Property LoadCaseNatureText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadCaseNatureText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCaseNumber Property

[image]