Revit 2024 API
ParameterTypeId..::..FabricationProductCode Property
ParameterTypeId Class See Also Send Feedback
"Product Code"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductCode { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductCode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductCode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductDataInstallType Property

[image]