Revit 2024 API
ParameterTypeId..::..FabricWireLength Property
ParameterTypeId Class See Also Send Feedback
"Wire length": The wire length

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricWireLength { get; }
Visual Basic
Public Shared ReadOnly Property FabricWireLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricWireLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricWireOffset Property

[image]