Revit 2024 API
ParameterTypeId..::..AnyPatternIdParam Property
ParameterTypeId Class See Also Send Feedback
"Fill Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnyPatternIdParam { get; }
Visual Basic
Public Shared ReadOnly Property AnyPatternIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnyPatternIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnyPatternIdParamNoNo Property

[image]