Revit 2024 API
ParameterTypeId..::..FamilySelfOrienting Property
ParameterTypeId Class See Also Send Feedback
"Align to View"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilySelfOrienting { get; }
Visual Basic
Public Shared ReadOnly Property FamilySelfOrienting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilySelfOrienting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyStructFootingUseCapTop Property

[image]