Revit 2024 API
InternalOrigin Properties
InternalOrigin Class See Also Send Feedback

The InternalOrigin type exposes the following members.

Properties

 | Name | Description
Public property | Position | The position of the InternalOrigin.
Public property | SharedPosition | The position of the InternalOrigin relative to the active ProjectLocation set for the document.

See Also

InternalOrigin Class

Position Property

[image]