Revit 2024 API
ParameterTypeId..::..BeamSystemTagInstParamAngle Property
ParameterTypeId Class See Also Send Feedback
"Beam System Tag Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BeamSystemTagInstParamAngle { get; }
Visual Basic
Public Shared ReadOnly Property BeamSystemTagInstParamAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BeamSystemTagInstParamAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BeamSystemTagParamRight Property

[image]