Revit 2024 API
ContourSettingItem Properties
ContourSettingItem Class See Also Send Feedback

The ContourSettingItem type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Start | The contour range start elevation.
Public property | Step | The increment elevation of the contour range.
Public property | Stop | The contour range stop elevation.
Public property | SubCategoryId | The contour line style subcategory id.

See Also

ContourSettingItem Class

IsValidObject Property

[image]