Revit 2024 API
BindingMap..::..ReInsert Method
BindingMap Class See Also Send Feedback
Removes an existing parameter and creates a new binding for a given parameter.

Overload List

 | Name | Description
Public method | ReInsert(Definition, Binding) | Removes an existing parameter and creates a new binding for a given parameter.
Public method | ReInsert(Definition, Binding, BuiltInParameterGroup) | Obsolete. Removes an existing parameter and creates a new binding for a given parameter in a specified group.
Public method | ReInsert(Definition, Binding, ForgeTypeId) | Removes an existing parameter and creates a new binding for a given parameter in a specified group.

See Also

BindingMap Class
BindingMap Members

ReInsert Method (Definition, Binding)

[image]