Revit 2024 API
BRepBuilderPersistentIds Properties
BRepBuilderPersistentIds Class See Also Send Feedback

The BRepBuilderPersistentIds type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

BRepBuilderPersistentIds Class

BRepBuilderSurfaceGeometry Class

[image]