Revit 2024 API
DividedSurface..::..USpacingRule Property
DividedSurface Class See Also Send Feedback
Access to the rule for laying out the first series of equidistant parallel lines on the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public SpacingRule USpacingRule { get; }
Visual Basic
Public ReadOnly Property USpacingRule As SpacingRule
    Get
Visual C++
public:
property SpacingRule^ USpacingRule {
    SpacingRule^ get ();
}

See Also

DividedSurface Class

VPatternIndent Property

[image]