Revit 2024 API
FamilyInstanceCreationData Properties
FamilyInstanceCreationData Class See Also Send Feedback

The FamilyInstanceCreationData type exposes the following members.

Properties

 | Name | Description
Public property | Axis | Get or set the axis of the FamilyInstance
Public property | RotateAngle | Get or set the rotate angle of the FamilyInstance

See Also

FamilyInstanceCreationData Class
Autodesk.Revit.Creation Namespace

Axis Property

[image]