Revit 2024 API
ExternalGeometryId Methods
ExternalGeometryId Class See Also Send Feedback

The ExternalGeometryId type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | Equals | Determines whether the specified Object is equal to the current Object. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Gets the hash code. (Overrides Object..::..GetHashCode()()()().)
 | IsValidExternalGeometryId | Checks whether a given string represents a valid ExternalGeometryId or not.

See Also

ExternalGeometryId Class

Dispose Method

[image]