Revit 2024 API
ExportLineweightKey Members
ExportLineweightKey Class Constructors Methods Properties See Also Send Feedback

The ExportLineweightKey type exposes the following members.

Constructors

 | Name | Description
Public method | ExportLineweightKey()()()() | Constructs a new default ExportLineweightKey.
Public method | ExportLineweightKey(Int32) | Constructs a new default ExportLineweightKey using the original line weight as input.
Public method | ExportLineweightKey(ExportLineweightKey) | Constructs a new copy of the input ExportLineweightKey object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportLineweightKey

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OriginalLineweight | The original line weight.

See Also

ExportLineweightKey Class

ExportLineweightKey Constructor

[image]