Revit 2024 API
ParameterTypeId..::..ColorFillSwatchHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Swatch Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColorFillSwatchHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property ColorFillSwatchHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColorFillSwatchHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColorFillSwatchWidthParam Property

[image]