Revit 2024 API
ParameterTypeId..::..RbsConduitBendradius Property
ParameterTypeId Class See Also Send Feedback
"Bend Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConduitBendradius { get; }
Visual Basic
Public Shared ReadOnly Property RbsConduitBendradius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConduitBendradius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConduitDiameterParam Property

[image]