Revit 2024 API
View3D Properties
View3D Class See Also Send Feedback

The View3D type exposes the following members.

Properties

 | Name | Description
Public property | IsLocked | Indicates if the view is locked.
Public property | IsPerspective | Identifies whether this is a perspective view.
Public property | IsSectionBoxActive | Identifies whether or not the section box is active in this 3D view.
Public property | ProjectGridsOnSectionBox | This option projects all grids from the current 3d view on the bottom face of the section box. Only grids that are inside or intersects the section box

See Also

View3D Class

IsLocked Property

[image]