Revit 2024 API
SymbolicCurve Methods
SymbolicCurve Class See Also Send Feedback

The SymbolicCurve type exposes the following members.

Methods

 | Name | Description
Public method | GetVisibility | Gets the visibility for the symbolic curve.
Public method | SetVisibility | Sets the visibility for the symbolic curve.

See Also

SymbolicCurve Class

GetVisibility Method

[image]