Revit 2024 API
ParameterTypeId..::..ViewerBoundFarClipping Property
ParameterTypeId Class See Also Send Feedback
"Far Clipping"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerBoundFarClipping { get; }
Visual Basic
Public Shared ReadOnly Property ViewerBoundFarClipping As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerBoundFarClipping {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerBoundOffsetBottom Property

[image]