Revit 2024 API
ParameterTypeId..::..SteelElemWeldPrefix Property
ParameterTypeId Class See Also Send Feedback
"Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldPrefix { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldTextModule Property

[image]