Revit 2024 API
ParameterTypeId..::..RbsElecPanelNeutralBusParam Property
ParameterTypeId Class See Also Send Feedback
"Neutral Bus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelNeutralBusParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelNeutralBusParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelNeutralBusParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelNeutralRatingParam Property

[image]