Revit 2024 API
ParameterTypeId..::..ContinuousFootingTopHeel Property
ParameterTypeId Class See Also Send Feedback
"Heel Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingTopHeel { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingTopHeel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingTopHeel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingTopToe Property

[image]