Revit 2024 API
ParameterTypeId..::..TextAlignment Property
ParameterTypeId Class See Also Send Feedback
"Text Alignment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextAlignment { get; }
Visual Basic
Public Shared ReadOnly Property TextAlignment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextAlignment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextAlignVert Property

[image]