Revit 2024 API
Blend..::..GetVertexConnectionMap Method
Blend Class See Also Send Feedback
Gets the mapping between the vertices in the top and bottom profiles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public VertexIndexPairArray GetVertexConnectionMap()
Visual Basic
Public Function GetVertexConnectionMap As VertexIndexPairArray
Visual C++
public:
VertexIndexPairArray^ GetVertexConnectionMap()

Remarks

Each vertex refers to the start point of the curve from the top and bottom profiles.

See Also

Blend Class

SetVertexConnectionMap Method

[image]