Revit 2024 API
ImageTypeOptions..::..SetPath Method
ImageTypeOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetPath(String) | Update the path of the file that specifies the image to be used. The provided string path must specify a local file. The path can be absolute or relative to the project's location. ImageType will respectively use an absolute or relative path.
Public method | SetPath(String, Boolean) | Update the path of the file that specifies the image to be used. The provided string path must specify a local file. The path can be absolute or relative to the project's location. Additionally, indicate whether the path used by ImageType should be absolute or relative.

See Also

ImageTypeOptions Class
ImageTypeOptions Members

SetPath Method (String)

[image]