Revit 2024 API
FabricationRodInfo Properties
FabricationRodInfo Class See Also Send Feedback

The FabricationRodInfo type exposes the following members.

Properties

 | Name | Description
Public property | CanRodsBeHosted | Controls whether the hanger's rod's will be automatically hosted by other elements.
Public property | IsAttachedToStructure | Checks if the hanger is attached to structure.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | RodCount | Gets the number of rods.

See Also

FabricationRodInfo Class

CanRodsBeHosted Property

[image]