Revit 2024 API
RoofType Members
RoofType Class Methods Properties See Also Send Feedback

The RoofType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ThermalProperties | The calculated and settable thermal properties of the RoofType

See Also

RoofType Class

RoofType Methods

[image] [image]