Revit 2024 API
ParameterTypeId..::..SpaceNumberParam Property
ParameterTypeId Class See Also Send Feedback
"Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceNumberParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceNumberParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceNumberParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceOccupancyScheduleParam Property

[image]