Revit 2024 API
ParameterTypeId..::..MullionCornerType Property
ParameterTypeId Class See Also Send Feedback
"Corner Mullion"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MullionCornerType { get; }
Visual Basic
Public Shared ReadOnly Property MullionCornerType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MullionCornerType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MullionDepth Property

[image]