Revit 2024 API
ExtrusionRoof Methods
ExtrusionRoof Class See Also Send Feedback

The ExtrusionRoof type exposes the following members.

Methods

 | Name | Description
Public method | GetProfile | Retrieve the Profile of ExtrusionRoof.

See Also

ExtrusionRoof Class

GetProfile Method

[image]