Revit 2024 API
ParameterTypeId..::..PlumbingFixturesVentConnection Property
ParameterTypeId Class See Also Send Feedback
"Vent Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlumbingFixturesVentConnection { get; }
Visual Basic
Public Shared ReadOnly Property PlumbingFixturesVentConnection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlumbingFixturesVentConnection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointAdaptiveConstrained Property

[image]