Revit 2024 API
CategoryNameMapIterator Members
CategoryNameMapIterator Class Constructors Methods Properties See Also Send Feedback

The CategoryNameMapIterator type exposes the following members.

Constructors

 | Name | Description
Public method | CategoryNameMapIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

Properties

 | Name | Description
Public property | Current | Retrieves the category that is the current focus of the iterator.
Public property | Key | Retrieves the category name that is the current focus of the iterator.

See Also

CategoryNameMapIterator Class

CategoryNameMapIterator Constructor

[image]