Revit 2024 API
PhaseFilter Members
PhaseFilter Class Methods Properties See Also Send Feedback

The PhaseFilter type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new phase filter with default status presentation.
Public method | GetPhaseStatusPresentation | Gets the phase status presentation.
Public method | SetPhaseStatusPresentation | Sets the phase status presentation.

Properties

 | Name | Description
Public property | IsDefault | Indicates whether this filter is the default one.

See Also

PhaseFilter Class

Create Method

[image]