Revit 2024 API
BuiltInFailures..::..NumberingFailures..::..SampleNumberingError Property
BuiltInFailures..::..NumberingFailures Class See Also Send Feedback
Replace this with the first real one

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SampleNumberingError { get; }
Visual Basic
Public Shared ReadOnly Property SampleNumberingError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SampleNumberingError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..NumberingFailures Class

BuiltInFailures.OffsetFacesCellLegacyFailures Class

[image]