Revit 2024 API
BuiltInFailures..::..OpeningFailures..::..OpeningPartiallyCutsHost Property
BuiltInFailures..::..OpeningFailures Class See Also Send Feedback
Opening partially cuts its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OpeningPartiallyCutsHost { get; }
Visual Basic
Public Shared ReadOnly Property OpeningPartiallyCutsHost As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OpeningPartiallyCutsHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OpeningFailures Class

OpeningRectDoesnotCutHost Property

[image]