Revit 2024 API
ParameterTypeId..::..ViewportScale Property
ParameterTypeId Class See Also Send Feedback
"View Scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportScale { get; }
Visual Basic
Public Shared ReadOnly Property ViewportScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportSheetName Property

[image]