Revit 2024 API
ParameterTypeId..::..StructuralBeamStartAttachmentDistance Property
ParameterTypeId Class See Also Send Feedback
"Start Attachment Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamStartAttachmentDistance { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamStartAttachmentDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamStartAttachmentDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamStartAttachmentRefcolumnEnd Property

[image]