Revit 2024 API
ConicalFace Properties
ConicalFace Class See Also Send Feedback

The ConicalFace type exposes the following members.

Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | HalfAngle | Half angle of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radii of the surface.

See Also

ConicalFace Class

Axis Property

[image]