Revit 2024 API
ParameterTypeId..::..ModelGraphicsStyle Property
ParameterTypeId Class See Also Send Feedback
"Visual Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ModelGraphicsStyle { get; }
Visual Basic
Public Shared ReadOnly Property ModelGraphicsStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ModelGraphicsStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ModelOrSymbolic Property

[image]