Revit 2024 API
ParameterTypeId..::..ContinuousFootingStructuralUsage Property
ParameterTypeId Class See Also Send Feedback
"Structural Usage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingStructuralUsage { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingStructuralUsage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingStructuralUsage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingTopHeel Property

[image]