Revit 2024 API
DividedSurface..::..VPatternIndent Property
DividedSurface Class See Also Send Feedback
The offset applied to the pattern by an integral number of grid nodes in the V-direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int VPatternIndent { get; set; }
Visual Basic
Public Property VPatternIndent As Integer
    Get
    Set
Visual C++
public:
property int VPatternIndent {
    int get ();
    void set (int value);
}

See Also

DividedSurface Class

VSpacingRule Property

[image]