Revit 2024 API
PointOnPlane..::..XVec Property
PointOnPlane Class See Also Send Feedback
The X-coordinate vector of the point, in the plane's coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public UV XVec { get; set; }
Visual Basic
Public Property XVec As UV
    Get
    Set
Visual C++
public:
property UV^ XVec {
    UV^ get ();
    void set (UV^ value);
}

See Also

PointOnPlane Class

PointRelativeToPoint Members

[image] [image]