Revit 2024 API
ParameterTypeId..::..MaterialParamShininess Property
ParameterTypeId Class See Also Send Feedback
"Shininess"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialParamShininess { get; }
Visual Basic
Public Shared ReadOnly Property MaterialParamShininess As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialParamShininess {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialParamTransparency Property

[image]