Revit 2024 API
ExternalDefinitionCreationOptions Methods
ExternalDefinitionCreationOptions Class See Also Send Feedback

The ExternalDefinitionCreationOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetDataType | Gets the identifier describing the parameter's data type. The identifier may belong to either a spec or a category. If it is a category, the parameter is a Family Type parameter of that category.
Public method | SetDataType | Sets the parameter's data type.

See Also

ExternalDefinitionCreationOptions Class

Dispose Method

[image]