Revit 2024 API
ParameterTypeId..::..RbsElecRoomLightingCalcLuminaireplane Property
ParameterTypeId Class See Also Send Feedback
"Lighting Calculation Luminaire Plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecRoomLightingCalcLuminaireplane { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecRoomLightingCalcLuminaireplane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecRoomLightingCalcLuminaireplane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecRoomLightingCalcWorkplane Property

[image]