Revit 2024 API
ParameterTypeId..::..ViewDetailLevel Property
ParameterTypeId Class See Also Send Feedback
"Detail Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewDetailLevel { get; }
Visual Basic
Public Shared ReadOnly Property ViewDetailLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewDetailLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewDiscipline Property

[image]