Revit 2024 API
ParameterTypeId..::..StructuralAttachmentBaseDistance Property
ParameterTypeId Class See Also Send Feedback
"Base Attachment Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentBaseDistance { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentBaseDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentBaseDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentBaseRatio Property

[image]