Revit 2024 API
ParameterTypeId..::..ProjectNumber Property
ParameterTypeId Class See Also Send Feedback
"Project Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectNumber { get; }
Visual Basic
Public Shared ReadOnly Property ProjectNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectOrganizationDescription Property

[image]