Revit 2024 API
ParameterTypeId..::..FabricationProductDataLongDescription Property
ParameterTypeId Class See Also Send Feedback
"Product Long Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductDataLongDescription { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductDataLongDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductDataLongDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductDataMaterialDescription Property

[image]