Revit 2024 API
ParameterTypeId..::..LevelAttrRoomComputationAutomatic Property
ParameterTypeId Class See Also Send Feedback
"Automatic Room Computation Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelAttrRoomComputationAutomatic { get; }
Visual Basic
Public Shared ReadOnly Property LevelAttrRoomComputationAutomatic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelAttrRoomComputationAutomatic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelDataFloorArea Property

[image]