Revit 2024 API
NestedFamilyTypeReference Properties
NestedFamilyTypeReference Class See Also Send Feedback

The NestedFamilyTypeReference type exposes the following members.

Properties

 | Name | Description
Public property | CategoryId | Category Id of the referenced family
Public property | FamilyName | Name of the referenced family
Public property | TypeName | Type of the referenced family

See Also

NestedFamilyTypeReference Class

CategoryId Property

[image]