Revit 2024 API
FamilyInstance..::..FromRoom Property
FamilyInstance Class See Also Send Feedback
The "From Room" set for the door or window.

Overload List

 | Name | Description
Public property | FromRoom | The "From Room" set for the door or window in the last phase of the project.
Public property | FromRoom[([( Phase])]) |

See Also

FamilyInstance Class
FamilyInstance Members

FromRoom Property (Phase)

[image]