Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrLegendShowConfigName Property
ParameterTypeId Class See Also Send Feedback
"Show Configuration Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrLegendShowConfigName { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrLegendShowConfigName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrLegendShowConfigName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpatialFieldMgrLegendShowDescription Property

[image]