Revit 2024 API
BuiltInFailures..::..LinkFailures..::..CannotOpenLinkedFileServerNotFound Property
BuiltInFailures..::..LinkFailures Class See Also Send Feedback
Cannot open the linked model using Open and Unload because the plugin [name] cannot be accessed. Please check plugin [name], which has server Id [serverId]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotOpenLinkedFileServerNotFound { get; }
Visual Basic
Public Shared ReadOnly Property CannotOpenLinkedFileServerNotFound As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotOpenLinkedFileServerNotFound {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..LinkFailures Class

CannotPublishSharedCoordinatesToMirroredNonRevitLinks Property

[image]