Revit 2024 API
ParameterTypeId..::..PlacementRight Property
ParameterTypeId Class See Also Send Feedback
"Right"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlacementRight { get; }
Visual Basic
Public Shared ReadOnly Property PlacementRight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlacementRight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlacementTop Property

[image]