Revit 2024 API
ParameterTypeId..::..RebarShapeParamStartHookTanLen Property
ParameterTypeId Class See Also Send Feedback
"Start Tangent Hook Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeParamStartHookTanLen { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeParamStartHookTanLen As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeParamStartHookTanLen {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeSpiralHeight Property

[image]