Revit 2024 API
ReferencePoint..::..CoordinatePlaneVisibility Property
ReferencePoint Class See Also Send Feedback
Visibility settings for the coordinate reference planes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CoordinatePlaneVisibility CoordinatePlaneVisibility { get; set; }
Visual Basic
Public Property CoordinatePlaneVisibility As CoordinatePlaneVisibility
    Get
    Set
Visual C++
public:
property CoordinatePlaneVisibility CoordinatePlaneVisibility {
    CoordinatePlaneVisibility get ();
    void set (CoordinatePlaneVisibility value);
}

See Also

ReferencePoint Class

Parameter Property

[image] [image]