Revit 2024 API
ParameterTypeId..::..WallAttrRoomBounding Property
ParameterTypeId Class See Also Send Feedback
"Room Bounding"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallAttrRoomBounding { get; }
Visual Basic
Public Shared ReadOnly Property WallAttrRoomBounding As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallAttrRoomBounding {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallAttrWidthParam Property

[image]