Revit 2024 API
ParameterTypeId..::..SpotCoordinateElevationPrefix Property
ParameterTypeId Class See Also Send Feedback
"Elevation Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotCoordinateElevationPrefix { get; }
Visual Basic
Public Shared ReadOnly Property SpotCoordinateElevationPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotCoordinateElevationPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotCoordinateElevationSuffix Property

[image]