Revit 2024 API
ParameterTypeId..::..FamilyHostingBehavior Property
ParameterTypeId Class See Also Send Feedback
"Host"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyHostingBehavior { get; }
Visual Basic
Public Shared ReadOnly Property FamilyHostingBehavior As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyHostingBehavior {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyIsElevationMarkBody Property

[image]