Revit 2024 API
Element..::..ViewSpecific Property
Element Class See Also Send Feedback
Identifies if the element is owned by a view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool ViewSpecific { get; }
Visual Basic
Public ReadOnly Property ViewSpecific As Boolean
    Get
Visual C++
public:
property bool ViewSpecific {
    bool get ();
}

See Also

Element Class

WorksetId Property

[image]