Revit 2024 API
ParameterTypeId..::..SteelElemAnchorTotalWeight Property
ParameterTypeId Class See Also Send Feedback
"Total Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemAnchorTotalWeight { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemAnchorTotalWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemAnchorTotalWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemBoltAssembly Property

[image]