Revit 2024 API
ParameterTypeId..::..ViewportDetailNumber Property
ParameterTypeId Class See Also Send Feedback
"Detail Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportDetailNumber { get; }
Visual Basic
Public Shared ReadOnly Property ViewportDetailNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportDetailNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportPositioning Property

[image]