Revit 2024 API
ParameterTypeId..::..StairsSupporttypeMaterial Property
ParameterTypeId Class See Also Send Feedback
"Material": Material

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeMaterial { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeSectionProfile Property

[image]