Revit 2024 API
ParameterTypeId..::..PointAdaptiveOrientationType Property
ParameterTypeId Class See Also Send Feedback
"Orients to"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointAdaptiveOrientationType { get; }
Visual Basic
Public Shared ReadOnly Property PointAdaptiveOrientationType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointAdaptiveOrientationType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointAdaptiveShowNumber Property

[image]