Revit 2024 API
ParameterTypeId..::..LoadCaseName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadCaseName { get; }
Visual Basic
Public Shared ReadOnly Property LoadCaseName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadCaseName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCaseNature Property

[image]