Revit 2024 API
ParameterTypeId..::..FabricationEndSize Property
ParameterTypeId Class See Also Send Feedback
"Size of Connector End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationEndSize { get; }
Visual Basic
Public Shared ReadOnly Property FabricationEndSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationEndSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationInsulationAbbreviation Property

[image]