Revit 2024 API
ParameterTypeId..::..LinePattern Property
ParameterTypeId Class See Also Send Feedback
"Line Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LinePattern { get; }
Visual Basic
Public Shared ReadOnly Property LinePattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LinePattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LinePen Property

[image]