Revit 2024 API
ParameterTypeId..::..HandrailHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HandrailHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property HandrailHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HandrailHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HandrailProjectionParam Property

[image]