Revit 2024 API
ParameterTypeId..::..FbxLightInitialColorName Property
ParameterTypeId Class See Also Send Feedback
"Temperature Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightInitialColorName { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightInitialColorName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightInitialColorName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightInitialColorTemperature Property

[image]