Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonElasticModulusWeakAxis Property
ParameterTypeId Class See Also Send Feedback
"Elastic Modulus weak axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonElasticModulusWeakAxis { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonElasticModulusWeakAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonElasticModulusWeakAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonHeight Property

[image]