Revit 2024 API
ParameterTypeId..::..MepEquipmentClassification Property
ParameterTypeId Class See Also Send Feedback
"Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepEquipmentClassification { get; }
Visual Basic
Public Shared ReadOnly Property MepEquipmentClassification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepEquipmentClassification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepHeatingCoilType Property

[image]