Revit 2024 API
FamilyTypeSetIterator Methods
FamilyTypeSetIterator Class See Also Send Feedback

The FamilyTypeSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

FamilyTypeSetIterator Class

Reset Method

[image]