Revit 2024 API
AreaTagFilter Constructor
AreaTagFilter Class See Also Send Feedback
Constructs a filter which matches only areas.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public AreaTagFilter()
Visual Basic
Public Sub New
Visual C++
public:
AreaTagFilter()

See Also

AreaTagFilter Class

AreaTagFilter Methods

[image] [image]