Revit 2024 API
ParameterTypeId..::..RbsParallelconduitsHorizontalOffsetValue Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Offset value for parallel conduits"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsParallelconduitsHorizontalOffsetValue { get; }
Visual Basic
Public Shared ReadOnly Property RbsParallelconduitsHorizontalOffsetValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsParallelconduitsHorizontalOffsetValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsParallelconduitsVerticalNumber Property

[image]