Revit 2024 API
ParameterTypeId..::..ZoneAreaGross Property
ParameterTypeId Class See Also Send Feedback
"Gross Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneAreaGross { get; }
Visual Basic
Public Shared ReadOnly Property ZoneAreaGross As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneAreaGross {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneCalculatedAreaPerCoolingLoadParam Property

[image]