Revit 2024 API
InternalOrigin Members
InternalOrigin Class Methods Properties See Also Send Feedback

The InternalOrigin type exposes the following members.

Methods

 | Name | Description
 | Get | Gets the internal origin for the document.

Properties

 | Name | Description
Public property | Position | The position of the InternalOrigin.
Public property | SharedPosition | The position of the InternalOrigin relative to the active ProjectLocation set for the document.

See Also

InternalOrigin Class

InternalOrigin Properties

[image] [image]