Revit 2024 API
ParameterTypeId..::..PhyMaterialParamLightWeight Property
ParameterTypeId Class See Also Send Feedback
"Lightweight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamLightWeight { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamLightWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamLightWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamMinimumYieldStress Property

[image]