Revit 2024 API
ParameterTypeId..::..FamilyThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyTopLevelOffsetParam Property

[image]