Revit 2024 API
ParameterTypeId..::..SteelElemHoleDefinition Property
ParameterTypeId Class See Also Send Feedback
"Hole Definition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleDefinition { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleDefinition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleDefinition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleDepth Property

[image]