Revit 2024 API
ParameterSet Properties
ParameterSet Class See Also Send Feedback

The ParameterSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of parameters that are in the set.

See Also

ParameterSet Class

IsEmpty Property

[image]