Revit 2024 API
ParameterTypeId..::..RebarSystemActiveBottomDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Major Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveBottomDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveBottomDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveBottomDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveBottomDirn2 Property

[image]