Revit 2024 API
ParameterTypeId..::..ViewerModelClipBoxActive Property
ParameterTypeId Class See Also Send Feedback
"Section Box"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerModelClipBoxActive { get; }
Visual Basic
Public Shared ReadOnly Property ViewerModelClipBoxActive As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerModelClipBoxActive {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerOptionVisibility Property

[image]