Revit 2024 API
ParameterTypeId..::..RailingSystemSecondaryHandrailsHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemSecondaryHandrailsHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemSecondaryHandrailsHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemSecondaryHandrailsHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemSecondaryHandrailsPositionParam Property

[image]