Revit 2024 API
ConicalFace..::..HalfAngle Property
ConicalFace Class See Also Send Feedback
Half angle of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double HalfAngle { get; }
Visual Basic
Public ReadOnly Property HalfAngle As Double
    Get
Visual C++
public:
property double HalfAngle {
    double get ();
}

See Also

ConicalFace Class

Origin Property

[image]