Revit 2024 API
ParameterTypeId..::..RbsElecAnalyticalFeederLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAnalyticalFeederLength { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAnalyticalFeederLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAnalyticalFeederLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAnalyticalLoadDensity Property

[image]