Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultTeedownParam Property
ParameterTypeId Class See Also Send Feedback
"Tee Down"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultTeedownParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultTeedownParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultTeedownParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultTeeParam Property

[image]