Revit 2024 API
ParameterTypeId..::..WallStructureIdParam Property
ParameterTypeId Class See Also Send Feedback
"Structure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallStructureIdParam { get; }
Visual Basic
Public Shared ReadOnly Property WallStructureIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallStructureIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSweepCutByInsertsParam Property

[image]