Revit 2024 API
ParameterTypeId..::..AnalyticalThermalResistance Property
ParameterTypeId Class See Also Send Feedback
"Thermal Resistance (R)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalThermalResistance { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalThermalResistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalThermalResistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalVisualLightTransmittance Property

[image]