Revit 2024 API
ParameterTypeId..::..ColumnTopAttachCutParam Property
ParameterTypeId Class See Also Send Feedback
"Top Attachment Cut"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColumnTopAttachCutParam { get; }
Visual Basic
Public Shared ReadOnly Property ColumnTopAttachCutParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColumnTopAttachCutParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColumnTopAttachedParam Property

[image]