Revit 2024 API
BuiltInFailures..::..ElectricalFailures..::..UnsignedCircuit Property
BuiltInFailures..::..ElectricalFailures Class See Also Send Feedback
Circuit is not assigned to a panel

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnsignedCircuit { get; }
Visual Basic
Public Shared ReadOnly Property UnsignedCircuit As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnsignedCircuit {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ElectricalFailures Class

VoltageIsOutOfRange Property

[image]