Revit 2024 API
ParameterTypeId..::..StairstypeMinimumRunWidth Property
ParameterTypeId Class See Also Send Feedback
"Minimum Run Width": Minimum Run Width

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeMinimumRunWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeMinimumRunWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeMinimumRunWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeMinimumTreadDepth Property

[image]