Revit 2024 API
ParameterTypeId..::..PointElementMeasurementType Property
ParameterTypeId Class See Also Send Feedback
"Measurement Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementMeasurementType { get; }
Visual Basic
Public Shared ReadOnly Property PointElementMeasurementType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementMeasurementType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementMirrored Property

[image]