Revit 2024 API
Definition Properties
Definition Class See Also Send Feedback

The Definition type exposes the following members.

Properties

 | Name | Description
Public property | Name | The user visible name for the parameter.
Public property | ParameterGroup | Obsolete. Returns the group ID of the parameter definition.

See Also

Definition Class

Name Property

[image]