Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateMullion Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't create Mullion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateMullion { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateMullion As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateMullion {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateMullionReference Property

[image]