Revit 2024 API
ParameterTypeId..::..LevelUpToLevel Property
ParameterTypeId Class See Also Send Feedback
"Story Above"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelUpToLevel { get; }
Visual Basic
Public Shared ReadOnly Property LevelUpToLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelUpToLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LightingFixtureLightEmitter Property

[image]