Revit 2024 API
ParameterTypeId..::..MepSpotBottomElevation Property
ParameterTypeId Class See Also Send Feedback
"Spot Bottom Elevation": used for both design and fabrication components

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepSpotBottomElevation { get; }
Visual Basic
Public Shared ReadOnly Property MepSpotBottomElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepSpotBottomElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepSpotBottomElevationIncludeInsulation Property

[image]