Revit 2024 API
ParameterTypeId..::..VoidCutsGeometry Property
ParameterTypeId Class See Also Send Feedback
"Cuts Geometry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VoidCutsGeometry { get; }
Visual Basic
Public Shared ReadOnly Property VoidCutsGeometry As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VoidCutsGeometry {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VolumeCut Property

[image]