Revit 2024 API
ParameterTypeId..::..RebarElemBarSpacing Property
ParameterTypeId Class See Also Send Feedback
"Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemBarSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemBarSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemBarSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemEndtreatmentEnd Property

[image]