Revit 2024 API
ParameterTypeId..::..CouplerRotationAngle Property
ParameterTypeId Class See Also Send Feedback
"Coupler Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerRotationAngle { get; }
Visual Basic
Public Shared ReadOnly Property CouplerRotationAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerRotationAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerWeight Property

[image]