Revit 2024 API
ParameterTypeId..::..ElemTypeLabel Property
ParameterTypeId Class See Also Send Feedback
"Label"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemTypeLabel { get; }
Visual Basic
Public Shared ReadOnly Property ElemTypeLabel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemTypeLabel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemTypeParam Property

[image]