Revit 2024 API
ScheduleDefinition..::..InsertField Method
ScheduleDefinition Class See Also Send Feedback

Overload List

 | Name | Description
Public method | InsertField(SchedulableField, Int32) | Adds a regular field at the specified position in the list.
Public method | InsertField(ScheduleFieldType, Int32) | Adds a regular field at the specified position in the list.
Public method | InsertField(ScheduleFieldType, ElementId, Int32) | Adds a regular field at the specified position in the list.

See Also

ScheduleDefinition Class
ScheduleDefinition Members

InsertField Method (SchedulableField, Int32)

[image]