Revit 2024 API
ParameterTypeId..::..SurfaceArea Property
ParameterTypeId Class See Also Send Feedback
"Surface Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SurfaceArea { get; }
Visual Basic
Public Shared ReadOnly Property SurfaceArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SurfaceArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SurfaceName Property

[image]