Revit 2024 API
ParameterTypeId..::..GridCenterSegmentColor Property
ParameterTypeId Class See Also Send Feedback
"Center Segment Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GridCenterSegmentColor { get; }
Visual Basic
Public Shared ReadOnly Property GridCenterSegmentColor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GridCenterSegmentColor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GridCenterSegmentPattern Property

[image]