Revit 2024 API
ParameterTypeId..::..PlanViewNorth Property
ParameterTypeId Class See Also Send Feedback
"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlanViewNorth { get; }
Visual Basic
Public Shared ReadOnly Property PlanViewNorth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlanViewNorth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlanViewRange Property

[image]