Revit 2024 API
DWGImportOptions Members
DWGImportOptions Class Constructors Methods Properties See Also Send Feedback

The DWGImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | DWGImportOptions()()()() | Constructs a new instance of DWGImportOptions with default values of all properties.
Public method | DWGImportOptions(DWGImportOptions) | Constructs a new instance of DWGImportOptions as a copy of the import options.

Methods

 | Name | Description
Public method | GetLineWeights | Gets array of line weights.
Public method | SetLineWeights | Set array of line weights.

Properties

 | Name | Description

See Also

DWGImportOptions Class

DWGImportOptions Constructor

[image] [image]