Revit 2024 API
ParameterTypeId..::..RebarSystemActiveTopDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Top Minor Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveTopDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveTopDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveTopDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemAddlBottomOffset Property

[image]