Revit 2024 API
ParameterTypeId..::..MarkupsStatus Property
ParameterTypeId Class See Also Send Feedback
"Status"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MarkupsStatus { get; }
Visual Basic
Public Shared ReadOnly Property MarkupsStatus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MarkupsStatus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataConceptualConstruction Property

[image]