Revit 2024 API
ComponentRepeaterSlot Methods
ComponentRepeaterSlot Class See Also Send Feedback

The ComponentRepeaterSlot type exposes the following members.

Methods

 | Name | Description
Public method | IsTypeValidForSlot | Determines whether instance of given family type can be used in the component repeater slot.
Public method | MakeDefault | Populates the slot with an instance of the default family type of the component repeater.
Public method | MakeEmpty | Makes the slot empty by removing the instance currently held by the slot.

See Also

ComponentRepeaterSlot Class

IsTypeValidForSlot Method

[image]