Revit 2024 API
ParameterTypeId..::..LayerElemBaseConstraint Property
ParameterTypeId Class See Also Send Feedback
"Base Constraint"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemBaseConstraint { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemBaseConstraint As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemBaseConstraint {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemBaseExtensionDis Property

[image]