Revit 2024 API
ParameterTypeId..::..PhyMaterialParamYoungMod2 Property
ParameterTypeId Class See Also Send Feedback
"Young modulus Y"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamYoungMod2 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamYoungMod2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamYoungMod2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamYoungMod3 Property

[image]