Revit 2024 API
ParameterTypeId..::..Viewer3dRenderSettings Property
ParameterTypeId Class See Also Send Feedback
"Rendering Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Viewer3dRenderSettings { get; }
Visual Basic
Public Shared ReadOnly Property Viewer3dRenderSettings As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Viewer3dRenderSettings {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerAnnotationCropActive Property

[image]