Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalColumnRigidLink Property
ParameterTypeId Class See Also Send Feedback
"Analytical Links"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalColumnRigidLink { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalColumnRigidLink As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalColumnRigidLink {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalHardPoints Property

[image]