Revit 2024 API
FillPattern..::..LengthPerArea Property
FillPattern Class See Also Send Feedback
Gets length of all lines that placed on unit area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double LengthPerArea { get; }
Visual Basic
Public ReadOnly Property LengthPerArea As Double
    Get
Visual C++
public:
property double LengthPerArea {
    double get ();
}

See Also

FillPattern Class

LinesPerLength Property

[image]