Revit 2024 API
ParameterTypeId..::..FloorParamIsStructural Property
ParameterTypeId Class See Also Send Feedback
"Structural"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FloorParamIsStructural { get; }
Visual Basic
Public Shared ReadOnly Property FloorParamIsStructural As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FloorParamIsStructural {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FloorParamSpanDirection Property

[image]