Revit 2024 API
EvaluatedParameter Properties
EvaluatedParameter Class See Also Send Feedback

The EvaluatedParameter type exposes the following members.

Properties

 | Name | Description
Public property | Definition | Definition of the parameter.
Public property | HasValue | This property is true when the parameter value was successfully obtained, false otherwise.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StorageType | The storage type describes the type that is used internally within the parameter to store its value.
Public property | Value | Evaluated value of the parameter.

See Also

EvaluatedParameter Class

HasValue Property

[image]