Revit 2024 API
CADLinkOptions Properties
CADLinkOptions Class See Also Send Feedback

The CADLinkOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | PreserveOverrides | Whether Revit should preserve the link's graphic overrides on reload.
Public property | ViewId | The id of the view to use as the link's reference view, if the reference view has been deleted.

See Also

CADLinkOptions Class

IsValidObject Property

[image]