Revit 2024 API
ParameterTypeId..::..RvtLinkReferenceType Property
ParameterTypeId Class See Also Send Feedback
"Reference Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RvtLinkReferenceType { get; }
Visual Basic
Public Shared ReadOnly Property RvtLinkReferenceType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RvtLinkReferenceType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RvtSourceLevel Property

[image]