Revit 2024 API
ParameterTypeId..::..StructuralConnectionCodeCheckingStatus Property
ParameterTypeId Class See Also Send Feedback
"Code Checking Status"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralConnectionCodeCheckingStatus { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionCodeCheckingStatus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralConnectionCodeCheckingStatus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralConnectionEditType Property

[image]