Revit 2024 API
Application..::..NewBoundingBoxUV Method
Application Class See Also Send Feedback
Creates an empty two-dimensional rectangle.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public BoundingBoxUV NewBoundingBoxUV()
Visual Basic
Public Function NewBoundingBoxUV As BoundingBoxUV
Visual C++
public:
BoundingBoxUV^ NewBoundingBoxUV()

See Also

Application Class
NewBoundingBoxUV Overload
Autodesk.Revit.Creation Namespace

NewBoundingBoxUV Method (Double, Double, Double, Double)

[image]