Revit 2024 API
BuiltInFailures..::..EditingFailures..::..CannotMoveElement Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Can't move element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMoveElement { get; }
Visual Basic
Public Shared ReadOnly Property CannotMoveElement As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMoveElement {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

CannotMoveElementWarn Property

[image]