Revit 2024 API
FamilyInstance..::..CanFlipWorkPlane Property
FamilyInstance Class See Also Send Feedback
Identifies if the instance can flip its work plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool CanFlipWorkPlane { get; }
Visual Basic
Public ReadOnly Property CanFlipWorkPlane As Boolean
    Get
Visual C++
public:
property bool CanFlipWorkPlane {
    bool get ();
}

See Also

FamilyInstance Class

CanRotate Property

[image]