Revit 2024 API
KeyBasedTreeEntry Members
KeyBasedTreeEntry Class Methods Properties See Also Send Feedback

The KeyBasedTreeEntry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the KeyBasedTreeEntry
Public method | GetChildrenKeys | Gets a collection containing the keys of all children entry objects from this entry.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Key | The key of this entry.
Public property | ParentKey | The parent key of this entry.

See Also

KeyBasedTreeEntry Class

KeyBasedTreeEntry Methods

[image] [image]