Revit 2024 API
ParameterTypeId..::..PointFlexibleNumParam Property
ParameterTypeId Class See Also Send Feedback
"Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointFlexibleNumParam { get; }
Visual Basic
Public Shared ReadOnly Property PointFlexibleNumParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointFlexibleNumParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointFlexibleOrientationType Property

[image]