Revit 2024 API
ParameterTypeId..::..StairsTrisertypeRiser Property
ParameterTypeId Class See Also Send Feedback
"Riser"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeRiser { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeRiser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeRiser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeRiserIsSlanted Property

[image]