Revit 2024 API
BasePoint Methods
BasePoint Class See Also Send Feedback

The BasePoint type exposes the following members.

Methods

 | Name | Description
 | GetProjectBasePoint | Gets the project base point for the document.
 | GetSurveyPoint | Gets the survey point for the document.

See Also

BasePoint Class

GetSurveyPoint Method

[image]