Revit 2024 API
SATExportOptions Constructor
SATExportOptions Class See Also Send Feedback
Constructs a new instance of SATImportOptions with default values of all properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public SATExportOptions()
Visual Basic
Public Sub New
Visual C++
public:
SATExportOptions()

See Also

SATExportOptions Class
SATExportOptions Overload

SATExportOptions Constructor (SATExportOptions)

[image]