Revit 2024 API
FamilyInstance..::..rotate Method
FamilyInstance Class See Also Send Feedback
The family instance will be flipped by 180 degrees. If it can not be rotated, return false, otherwise return true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool rotate()
Visual Basic
Public Function rotate As Boolean
Visual C++
public:
bool rotate()

See Also

FamilyInstance Class

SetCopingIds Method

[image]