Revit 2024 API
DirectShapeLibrary Properties
DirectShapeLibrary Class See Also Send Feedback

The DirectShapeLibrary type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DirectShapeLibrary Class

IsValidObject Property

[image]