Revit 2024 API
ParameterTypeId..::..HostSseCurvedEdgeConditionParam Property
ParameterTypeId Class See Also Send Feedback
"Curved Edge Condition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HostSseCurvedEdgeConditionParam { get; }
Visual Basic
Public Shared ReadOnly Property HostSseCurvedEdgeConditionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HostSseCurvedEdgeConditionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HostVolumeComputed Property

[image]