Revit 2024 API
ParameterTypeId..::..RbsOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Middle Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPanelScheduleSheetAppearanceInstParam Property

[image]