Revit 2024 API
FamilyTypeSet Methods
FamilyTypeSet Class See Also Send Feedback

The FamilyTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

FamilyTypeSet Class

Clear Method

[image]