Revit 2024 API
Document..::..NewFascia Method
Document Class See Also Send Feedback
Creates a fascia.

Overload List

 | Name | Description
Public method | NewFascia(FasciaType, Reference) | Creates a fascia along a reference.
Public method | NewFascia(FasciaType, ReferenceArray) | Creates a fascia along a reference array.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewFascia Method (FasciaType, Reference)

[image]