Revit 2024 API
Solid Properties
Solid Class See Also Send Feedback

The Solid type exposes the following members.

Properties

 | Name | Description
Public property | Edges | The edges that belong to the solid.
Public property | Faces | The faces that belong to the solid.
Public property | SurfaceArea | Returns the total surface area of this solid.
Public property | Volume | Returns the signed volume of this solid.

See Also

Solid Class

Edges Property

[image]