Revit 2024 API
ParameterTypeId..::..RadiusSymbolLocation Property
ParameterTypeId Class See Also Send Feedback
"Radius Symbol Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RadiusSymbolLocation { get; }
Visual Basic
Public Shared ReadOnly Property RadiusSymbolLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RadiusSymbolLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemHandrailsHeightParam Property

[image]