Revit 2024 API
ParameterTypeId..::..StructuralSectionTopWebFillet Property
ParameterTypeId Class See Also Send Feedback
"Top Web Fillet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionTopWebFillet { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionTopWebFillet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionTopWebFillet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionZprofileBottomFlangeLength Property

[image]