Revit 2024 API
DeleteWorksetSettings Properties
DeleteWorksetSettings Class See Also Send Feedback

The DeleteWorksetSettings type exposes the following members.

Properties

 | Name | Description
Public property | DeleteWorksetOption | The current delete workset option.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | WorksetId | The target worksetId for those elements under the deleted workset, which is used for DeleteWorksetOption::MoveElementsToWorkset.

See Also

DeleteWorksetSettings Class

DeleteWorksetOption Property

[image]