Revit 2024 API
ParameterTypeId..::..AnalyticalModelFloorAlignmentMethod Property
ParameterTypeId Class See Also Send Feedback
"Alignment Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelFloorAlignmentMethod { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelFloorAlignmentMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelFloorAlignmentMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelFloorProjection Property

[image]