Revit 2024 API
ParameterTypeId..::..RepeatingDetailRotation Property
ParameterTypeId Class See Also Send Feedback
"Detail Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RepeatingDetailRotation { get; }
Visual Basic
Public Shared ReadOnly Property RepeatingDetailRotation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RepeatingDetailRotation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RepeatingDetailSpacing Property

[image]