Revit 2024 API
ParameterTypeId..::..BasepointElevationParam Property
ParameterTypeId Class See Also Send Feedback
"Elev"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BasepointElevationParam { get; }
Visual Basic
Public Shared ReadOnly Property BasepointElevationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BasepointElevationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BasepointLatitudeParam Property

[image]