Revit 2024 API
ParameterTypeId..::..ActualMaxRidgeHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Maximum Ridge Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ActualMaxRidgeHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property ActualMaxRidgeHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ActualMaxRidgeHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlignmentStationLabelDistance Property

[image]