Revit 2024 API
ParameterTypeId..::..RbsIsCustomFitting Property
ParameterTypeId Class See Also Send Feedback
"IsCustom"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsIsCustomFitting { get; }
Visual Basic
Public Shared ReadOnly Property RbsIsCustomFitting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsIsCustomFitting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsLoadSubClassificationMotor Property

[image]