Revit 2024 API
ParameterTypeId..::..FabricSheetMinorLayoutPattern Property
ParameterTypeId Class See Also Send Feedback
"Minor Layout Pattern": Minor Layout Pattern

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetMinorLayoutPattern { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetMinorLayoutPattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetMinorLayoutPattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetMinorNumberOfWires Property

[image]