Revit 2024 API
ParameterTypeId..::..RbsCurveVertOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Vertical Justification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurveVertOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurveVertOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurveVertOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDistributionsysConfigParam Property

[image]