Revit 2024 API
ParameterTypeId..::..RbsElecNumberOfPoles Property
ParameterTypeId Class See Also Send Feedback
"Number of Poles"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecNumberOfPoles { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecNumberOfPoles As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecNumberOfPoles {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelBranchCircuitApparentLoadPhaseb Property

[image]