Revit 2024 API
ParameterTypeId..::..SsePointOffsetFromSurface Property
ParameterTypeId Class See Also Send Feedback
"Offset from Surface"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SsePointOffsetFromSurface { get; }
Visual Basic
Public Shared ReadOnly Property SsePointOffsetFromSurface As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SsePointOffsetFromSurface {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsActualNumRisers Property

[image]