Revit 2024 API
ParameterTypeId..::..RbsConduitOuterDiamParam Property
ParameterTypeId Class See Also Send Feedback
"Outside Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConduitOuterDiamParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsConduitOuterDiamParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConduitOuterDiamParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConduitrunDiameterParam Property

[image]