Revit 2024 API
ParameterTypeId..::..StairsAttrTreadThickness Property
ParameterTypeId Class See Also Send Feedback
"Tread Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTreadThickness { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTreadThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTreadThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTreadWidth Property

[image]