Revit 2024 API
BuiltInFailures..::..MassFailures..::..MinSkylightWidthMetric Property
BuiltInFailures..::..MassFailures Class See Also Send Feedback
The minimum skylight width is 203.2 millimeters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId MinSkylightWidthMetric { get; }
Visual Basic
Public Shared ReadOnly Property MinSkylightWidthMetric As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ MinSkylightWidthMetric {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MassFailures Class

MultipleMassing Property

[image]