Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisGroundPlaneParam Property
ParameterTypeId Class See Also Send Feedback
"Ground Plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisGroundPlaneParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisGroundPlaneParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisGroundPlaneParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisIncludeThermalProperties Property

[image]