Revit 2024 API
ParameterTypeId..::..FbxLightDimmingLightColor Property
ParameterTypeId Class See Also Send Feedback
"Dimming Lamp Color Temperature Shift"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightDimmingLightColor { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightDimmingLightColor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightDimmingLightColor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightEfficacy Property

[image]