Revit 2024 API
ParameterTypeId..::..ViewDependency Property
ParameterTypeId Class See Also Send Feedback
"Dependency"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewDependency { get; }
Visual Basic
Public Shared ReadOnly Property ViewDependency As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewDependency {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewDepth Property

[image]