Revit 2024 API
ParameterTypeId..::..RebarSystemLayerSummaryDir1WithSpacing Property
ParameterTypeId Class See Also Send Feedback
"Major, Both Faces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayerSummaryDir1WithSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayerSummaryDir1WithSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayerSummaryDir1WithSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayerSummaryNoSpacing Property

[image]