Revit 2024 API
BuiltInFailures..::..RoofFailures..::..CurveRoofSkippedLoops Property
BuiltInFailures..::..RoofFailures Class See Also Send Feedback
Some loops were skipped

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CurveRoofSkippedLoops { get; }
Visual Basic
Public Shared ReadOnly Property CurveRoofSkippedLoops As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CurveRoofSkippedLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoofFailures Class

CurveRoofSkippedLoopsError Property

[image]