Revit 2024 API
ParameterTypeId..::..ViewportAttrOrientationOnSheet Property
ParameterTypeId Class See Also Send Feedback
"Rotation on Sheet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportAttrOrientationOnSheet { get; }
Visual Basic
Public Shared ReadOnly Property ViewportAttrOrientationOnSheet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportAttrOrientationOnSheet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportAttrPreserveTitlePosition Property

[image]