Revit 2024 API
ParameterTypeId..::..RbsElecCircuitPathModeParam Property
ParameterTypeId Class See Also Send Feedback
"Path Mode"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitPathModeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitPathModeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitPathModeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitPathOffsetParam Property

[image]