Revit 2024 API
ParameterTypeId..::..ViewerReferenceLabel Property
ParameterTypeId Class See Also Send Feedback
"Reference Label"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerReferenceLabel { get; }
Visual Basic
Public Shared ReadOnly Property ViewerReferenceLabel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerReferenceLabel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerReferenceLabelText Property

[image]