Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonHeight Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonHeight { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonMomentOfInertiaStrongAxis Property

[image]