Revit 2024 API
ParameterTypeId..::..IdParam Property
ParameterTypeId Class See Also Send Feedback
"Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IdParam { get; }
Visual Basic
Public Shared ReadOnly Property IdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcApplicationName Property

[image]