Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrDescription Property
ParameterTypeId Class See Also Send Feedback
"Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrDescription { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpatialFieldMgrLegendShowConfigName Property

[image]