Revit 2024 API
FamilySymbolFilter Members
FamilySymbolFilter Class Constructors Methods Properties See Also Send Feedback

The FamilySymbolFilter type exposes the following members.

Constructors

 | Name | Description
Public method | FamilySymbolFilter | Constructs a new instance of a filter to find all family symbols of the given family.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FamilyId | The family id.

See Also

FamilySymbolFilter Class

FamilySymbolFilter Constructor

[image]