Revit 2024 API
PrimaryDesignOptionMemberFilter Constructor
PrimaryDesignOptionMemberFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | PrimaryDesignOptionMemberFilter()()()() | Constructs a new instance of a filter to match elements contained in any primary design option of any design option set.
Public method | PrimaryDesignOptionMemberFilter(Boolean) | Constructs a new instance of a filter to match elements contained in any primary design option of any design option set, with the option to invert the filter and find elements not contained in any primary design option of any design option set.

See Also

PrimaryDesignOptionMemberFilter Class
PrimaryDesignOptionMemberFilter Members

PrimaryDesignOptionMemberFilter Constructor

[image]