Revit 2024 API
ParameterTypeId..::..AnalyticalAdjacentSpace Property
ParameterTypeId Class See Also Send Feedback
"Adjacent Analytical Space"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalAdjacentSpace { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalAdjacentSpace As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalAdjacentSpace {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalDefineThermalPropertiesBy Property

[image]