Revit 2024 API
BuiltInFailures..::..WallFailures..::..InvalidCompoundStructure Property
BuiltInFailures..::..WallFailures Class See Also Send Feedback
Invalid compound structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidCompoundStructure { get; }
Visual Basic
Public Shared ReadOnly Property InvalidCompoundStructure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidCompoundStructure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WallFailures Class

InvalidTargetPosition Property

[image]