Revit 2024 API
BuiltInFailures..::..DesignOptionFailures..::..CannotPutZoneInOption Property
BuiltInFailures..::..DesignOptionFailures Class See Also Send Feedback
HVAC Zones must be in the Main Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotPutZoneInOption { get; }
Visual Basic
Public Shared ReadOnly Property CannotPutZoneInOption As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotPutZoneInOption {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DesignOptionFailures Class

ConfusingHostByElementsInAnotherDesignOption Property

[image]