Revit 2024 API
BuiltInFailures..::..MEPFabricationFailures..::..GroupedFabricationPartNotReposition Property
BuiltInFailures..::..MEPFabricationFailures Class See Also Send Feedback
Failed to reposition part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId GroupedFabricationPartNotReposition { get; }
Visual Basic
Public Shared ReadOnly Property GroupedFabricationPartNotReposition As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ GroupedFabricationPartNotReposition {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPFabricationFailures Class

HangerWidthOutOfRange Property

[image]