Revit 2024 API
ParameterTypeId..::..SteelElemPatternRadius Property
ParameterTypeId Class See Also Send Feedback
"Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternRadius { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternRadius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternRadius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternTotalLength Property

[image]