Revit 2024 API
ParameterTypeId..::..TrussFamilyBottomChordAngleParam Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyBottomChordAngleParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyBottomChordAngleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyBottomChordAngleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyBottomChordStartReleaseType Property

[image]