Revit 2024 API
ParameterTypeId..::..AnalyticalLinkReleaseRotationX Property
ParameterTypeId Class See Also Send Feedback
"X Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalLinkReleaseRotationX { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalLinkReleaseRotationX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalLinkReleaseRotationX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalLinkReleaseRotationZ Property

[image]