Revit 2024 API
ParameterTypeId..::..RbsDuctFittingLossMethodServerParam Property
ParameterTypeId Class See Also Send Feedback
"Loss Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctFittingLossMethodServerParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctFittingLossMethodServerParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctFittingLossMethodServerParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctFlowConfigurationParam Property

[image]