Revit 2024 API
ParameterTypeId..::..AnalyticalModelTopAlignmentMethod Property
ParameterTypeId Class See Also Send Feedback
"Top Alignment Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelTopAlignmentMethod { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelTopAlignmentMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelTopAlignmentMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelTopExtensionMethod Property

[image]