Revit 2024 API
Transform2D Constructor
Transform2D Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Transform2D(Transform2D) | The copy constructor.
Public method | Transform2D(UV, UV, UV) | Constructs the transformation by specifying the vectors and the origin.

See Also

Transform2D Class
Transform2D Members

Transform2D Constructor (Transform2D)

[image]