Revit 2024 API
ParameterTypeId..::..RbsDuctTopElevation Property
ParameterTypeId Class See Also Send Feedback
"Upper End Top Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctTopElevation { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctTopElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctTopElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctTypeParam Property

[image]