Revit 2024 API
ParameterTypeId..::..ViewerEyeElevation Property
ParameterTypeId Class See Also Send Feedback
"Eye Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerEyeElevation { get; }
Visual Basic
Public Shared ReadOnly Property ViewerEyeElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerEyeElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerIsReference Property

[image]