Revit 2024 API
SlabShapeCrease..::..CreaseType Property
SlabShapeCrease Class See Also Send Feedback
The type of the crease.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public SlabShapeCreaseType CreaseType { get; }
Visual Basic
Public ReadOnly Property CreaseType As SlabShapeCreaseType
    Get
Visual C++
public:
property SlabShapeCreaseType CreaseType {
    SlabShapeCreaseType get ();
}

See Also

SlabShapeCrease Class

Curve Property

[image]