Revit 2024 API
ParameterTypeId..::..MassDataGlazingIsShaded Property
ParameterTypeId Class See Also Send Feedback
"Glazing is Shaded"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataGlazingIsShaded { get; }
Visual Basic
Public Shared ReadOnly Property MassDataGlazingIsShaded As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataGlazingIsShaded {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataMassExteriorWallArea Property

[image]