Revit 2024 API
DimensionSegment..::..Prefix Property
DimensionSegment Class See Also Send Feedback
The text shown before the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Prefix { get; set; }
Visual Basic
Public Property Prefix As String
    Get
    Set
Visual C++
public:
property String^ Prefix {
    String^ get ();
    void set (String^ value);
}

See Also

DimensionSegment Class

Suffix Property

[image]