Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearStrengthReduction Property
ParameterTypeId Class See Also Send Feedback
"Shear strength modification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearStrengthReduction { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearStrengthReduction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearStrengthReduction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamSpecies Property

[image]