Revit 2024 API
GeometryCreationUtilities..::..CreateSweptBlendGeometry Method
GeometryCreationUtilities Class See Also Send Feedback

Overload List

Name | Description
CreateSweptBlendGeometry(Curve, IList<(Of <<'(Double>)>>), IList<(Of <<'(CurveLoop>)>>), IList<(Of <<'(ICollection<(Of <<'(VertexPair>)>>)>)>>)) | Creates a solid by simultaneously sweeping and blending two or more closed planar curve loops along a single curve.
CreateSweptBlendGeometry(Curve, IList<(Of <<'(Double>)>>), IList<(Of <<'(CurveLoop>)>>), IList<(Of <<'(ICollection<(Of <<'(VertexPair>)>>)>)>>), SolidOptions) | Creates a solid by simultaneously sweeping and blending two or more closed planar curve loops along a single curve.

See Also

GeometryCreationUtilities Class
GeometryCreationUtilities Members

CreateSweptBlendGeometry Method (Curve, IList(Double), IList(CurveLoop), IList(ICollection(VertexPair)))

[image]