Revit 2024 API
ParameterTypeId..::..WallSweepLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSweepLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property WallSweepLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSweepLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSweepOrientation Property

[image]