Revit 2024 API
ParameterTypeId..::..RoomNumberOfPeopleParam Property
ParameterTypeId Class See Also Send Feedback
"Number of People"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomNumberOfPeopleParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomNumberOfPeopleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomNumberOfPeopleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomOccupancy Property

[image]