Revit 2024 API
ParameterTypeId..::..DpartPhaseDemolishedByOriginal Property
ParameterTypeId Class See Also Send Feedback
"Phase Demolished By Original"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartPhaseDemolishedByOriginal { get; }
Visual Basic
Public Shared ReadOnly Property DpartPhaseDemolishedByOriginal As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartPhaseDemolishedByOriginal {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartShapeModified Property

[image]