Revit 2024 API
ParameterTypeId..::..StructuralSectionIweldedTopflangethickness Property
ParameterTypeId Class See Also Send Feedback
"Top Flange Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIweldedTopflangethickness { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIweldedTopflangethickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIweldedTopflangethickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIweldedTopflangewidth Property

[image]