Revit 2024 API
ParameterTypeId..::..MepSystemLineGraphicsOverridesParam Property
ParameterTypeId Class See Also Send Feedback
"Graphic Overrides"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepSystemLineGraphicsOverridesParam { get; }
Visual Basic
Public Shared ReadOnly Property MepSystemLineGraphicsOverridesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepSystemLineGraphicsOverridesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepUpperBottomElevation Property

[image]