Revit 2024 API
ParameterTypeId..::..InsulationScale Property
ParameterTypeId Class See Also Send Feedback
"Insulation Bulge to Width Ratio (1/x)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InsulationScale { get; }
Visual Basic
Public Shared ReadOnly Property InsulationScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InsulationScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InteriorTickDisplay Property

[image]