Revit 2024 API
ParameterTypeId..::..SteelElemWeldTextModule Property
ParameterTypeId Class See Also Send Feedback
"Text module"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldTextModule { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldTextModule As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldTextModule {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemYDistance Property

[image]