Revit 2024 API
ParameterTypeId..::..EndZOffsetValue Property
ParameterTypeId Class See Also Send Feedback
"End z Offset Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EndZOffsetValue { get; }
Visual Basic
Public Shared ReadOnly Property EndZOffsetValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EndZOffsetValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisAdvancedOptions Property

[image]