Revit 2024 API
HostedSweep..::..HorizontalFlip Method
HostedSweep Class See Also Send Feedback
Flip the hosted sweep object along horizontal line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void HorizontalFlip()
Visual Basic
Public Sub HorizontalFlip
Visual C++
public:
void HorizontalFlip()

See Also

HostedSweep Class

RemoveSegment Method

[image]