Revit 2024 API
SpotDimension Properties
SpotDimension Class See Also Send Feedback

The SpotDimension type exposes the following members.

Properties

 | Name | Description
Public property | LeaderHasShoulder | True is dimension has leader with shoulder, false otherwise.
Public property | LeaderShoulderPosition | Position of spot dimension's leader shoulder point.
Public property | SpotDimensionType | The dimension style of this dimension.

See Also

SpotDimension Class

LeaderHasShoulder Property

[image]