Revit 2024 API
ParameterTypeId..::..DividedSurfacePatternRotationAngle Property
ParameterTypeId Class See Also Send Feedback
"Component Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfacePatternRotationAngle { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfacePatternRotationAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfacePatternRotationAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceRule1Suspension Property

[image]