Revit 2024 API
ParameterTypeId..::..RbsElecVoltageDropParam Property
ParameterTypeId Class See Also Send Feedback
"Voltage Drop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecVoltageDropParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecVoltageDropParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecVoltageDropParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecWireElevation Property

[image]