Revit 2024 API
ParameterTypeId..::..MechanicalEquipmentSetIdParam Property
ParameterTypeId Class See Also Send Feedback
"Mechanical Equipment Set"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MechanicalEquipmentSetIdParam { get; }
Visual Basic
Public Shared ReadOnly Property MechanicalEquipmentSetIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MechanicalEquipmentSetIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MechanicalEquipmentSetName Property

[image]