Revit 2024 API
DefaultOpenFromCloudCallback Members
DefaultOpenFromCloudCallback Class Constructors Methods Properties See Also Send Feedback

The DefaultOpenFromCloudCallback type exposes the following members.

Constructors

 | Name | Description
Public method | DefaultOpenFromCloudCallback | Create a default open callback. Open latest by default for all scenarios.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the DefaultOpenFromCloudCallback
Public method | OnOpenConflict | A method called when the conflict is happen during the model opening.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DefaultOpenFromCloudCallback Class

DefaultOpenFromCloudCallback Methods

[image] [image]