Revit 2024 API
ParameterTypeId..::..ViewSolarstudyStillDateValue Property
ParameterTypeId Class See Also Send Feedback
"Still date"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyStillDateValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyStillDateValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyStillDateValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyStillTimeValue Property

[image]