Revit 2024 API
ParameterTypeId..::..MultiReferenceAnnotationDimensionStyle Property
ParameterTypeId Class See Also Send Feedback
"Dimension Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MultiReferenceAnnotationDimensionStyle { get; }
Visual Basic
Public Shared ReadOnly Property MultiReferenceAnnotationDimensionStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MultiReferenceAnnotationDimensionStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MultiReferenceAnnotationGroupTagHeads Property

[image]