Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassInteriorWall Property
ParameterTypeId Class See Also Send Feedback
"Mass Interior Wall"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassInteriorWall { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassInteriorWall As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassInteriorWall {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassOpening Property

[image]