Revit 2024 API
ParameterTypeId..::..StructuralAttachmentStartType Property
ParameterTypeId Class See Also Send Feedback
"Start Attachment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentStartType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentStartType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentStartType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentStartValueDistance Property

[image]