Revit 2024 API
ParameterTypeId..::..RevolutionStartAngle Property
ParameterTypeId Class See Also Send Feedback
"Start Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RevolutionStartAngle { get; }
Visual Basic
Public Shared ReadOnly Property RevolutionStartAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RevolutionStartAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RgbGParam Property

[image]