Revit 2024 API
BeamSystem..::..Direction Property
BeamSystem Class See Also Send Feedback
The Direction of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public XYZ Direction { get; }
Visual Basic
Public ReadOnly Property Direction As XYZ
    Get
Visual C++
public:
property XYZ^ Direction {
    XYZ^ get ();
}

See Also

BeamSystem Class

Elevation Property

[image]