Revit 2024 API
StartingViewSettings Methods
StartingViewSettings Class See Also Send Feedback

The StartingViewSettings type exposes the following members.

Methods

 | Name | Description
 | GetStartingViewSettings | Returns the starting view settings for the specified document.
Public method | IsAcceptableStartingView | Checks whether the given Id is an acceptable starting view. InvalidElementId corresponds to "Last Viewed" and is therefore also acceptable.

See Also

StartingViewSettings Class

GetStartingViewSettings Method

[image]