Revit 2024 API
ParameterTypeId..::..GraphicDisplayOptionsShadows Property
ParameterTypeId Class See Also Send Feedback
"Shadows"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GraphicDisplayOptionsShadows { get; }
Visual Basic
Public Shared ReadOnly Property GraphicDisplayOptionsShadows As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GraphicDisplayOptionsShadows {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GraphicDisplayOptionsSketchyLines Property

[image]