Revit 2024 API
BuiltInFailures..::..DPartFailures..::..IneligibleElementsForParts Property
BuiltInFailures..::..DPartFailures Class See Also Send Feedback
Creating parts from ineligible elements

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId IneligibleElementsForParts { get; }
Visual Basic
Public Shared ReadOnly Property IneligibleElementsForParts As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ IneligibleElementsForParts {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DPartFailures Class

PartsCannotBeCreatedFromInvalidGeom Property

[image]