Revit 2024 API
Element..::..IsValidType Method
Element Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsValidType(ElementId) | Checks if given type is valid for this element.
 | IsValidType(Document, ICollection<(Of <<'(ElementId>)>>), ElementId) | Checks if given type is valid for the set of elements.

See Also

Element Class
Element Members

IsValidType Method (ElementId)

[image]