Revit 2024 API
ValueAtPointBase Members
ValueAtPointBase Class Methods Properties See Also Send Feedback

The ValueAtPointBase type exposes the following members.

Methods

 | Name | Description
Public method | ClearAllFlags | Sets flags for all measurements to ValueAtPointFlags::None.
Public method | ClearFlagsAt | Sets flags for the given measurement to ValueAtPointFlags::None.
Public method | Dispose | Releases all resources used by the ValueAtPointBase
Public method | GetFlags | Returns flags for the given measurement.
Public method | SetFlags(IList<(Of <<'(Int32>)>>)) | Independently sets the flags associated to all measurements.
Public method | SetFlags(Int32) | Sets the flags associated to all measurements to the same value.
Public method | SetFlags(Int32, Int32) | Sets the flags associated to a given measurement.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ValueAtPointBase Class

ValueAtPointBase Methods

[image] [image]