Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterFamily Property
ParameterTypeId Class See Also Send Feedback
"Baluster Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterFamily { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterFamily As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterFamily {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterHeight Property

[image]