Revit 2024 API
DisplacementPath Properties
DisplacementPath Class See Also Send Feedback

The DisplacementPath type exposes the following members.

Properties

 | Name | Description
Public property | AncestorIdx | Specifies the end point of the path.
Public property | PathStyle | Specifies the style of the path.

See Also

DisplacementPath Class

Parameter Property

[image] [image]