Revit 2024 API
InternalDefinition..::..GetTypeId Method
InternalDefinition Class See Also Send Feedback
Gets the identifier of the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ForgeTypeId GetTypeId()
Visual Basic
Public Function GetTypeId As ForgeTypeId
Visual C++
public:
ForgeTypeId^ GetTypeId()

See Also

InternalDefinition Class

SetAllowVaryBetweenGroups Method

[image]