Revit 2024 API
ParameterTypeId..::..BoundaryRestraintY Property
ParameterTypeId Class See Also Send Feedback
"Y Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryRestraintY { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryRestraintY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryRestraintY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryRestraintZ Property

[image]