Revit 2024 API
ExclusionFilter Methods
ExclusionFilter Class See Also Send Feedback

The ExclusionFilter type exposes the following members.

Methods

 | Name | Description
Public method | GetIdsToExclude | Returns the ids to be excluded by this filter.

See Also

ExclusionFilter Class

PassesFilter Method

[image] [image]