Revit 2024 API
ParameterTypeId..::..SpaceZoneName Property
ParameterTypeId Class See Also Send Feedback
"Zone"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceZoneName { get; }
Visual Basic
Public Shared ReadOnly Property SpaceZoneName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceZoneName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingAppend Property

[image]