Revit 2024 API
ExportLinetypeKey Properties
ExportLinetypeKey Class See Also Send Feedback

The ExportLinetypeKey type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OriginalLinetypeName | The original linetype name.

See Also

ExportLinetypeKey Class

IsValidObject Property

[image]