Revit 2024 API
ParameterTypeId..::..ViewGraphSchedMaterialTypes Property
ParameterTypeId Class See Also Send Feedback
"Material Types"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewGraphSchedMaterialTypes { get; }
Visual Basic
Public Shared ReadOnly Property ViewGraphSchedMaterialTypes As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewGraphSchedMaterialTypes {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewGraphSchedOffGrid Property

[image]