Revit 2024 API
GuidEnum..::..Guid Property
GuidEnum Class See Also Send Feedback
The Guid of GUID-based enum object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Guid Guid { get; }
Visual Basic
Public ReadOnly Property Guid As Guid
    Get
Visual C++
public:
property Guid Guid {
    Guid get ();
}

See Also

GuidEnum Class

HasNoValueFilterRule Class

[image]