Revit 2024 API
ParameterTypeId..::..PathReinSpacing Property
ParameterTypeId Class See Also Send Feedback
"Bar Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinSpacing { get; }
Visual Basic
Public Shared ReadOnly Property PathReinSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinSpanhookAlt Property

[image]