Revit 2024 API
SpatialElementGeometryCalculator Properties
SpatialElementGeometryCalculator Class See Also Send Feedback

The SpatialElementGeometryCalculator type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

SpatialElementGeometryCalculator Class

IsValidObject Property

[image]