Revit 2024 API
ParameterTypeId..::..WallAttrDefheightParam Property
ParameterTypeId Class See Also Send Feedback
"Default height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallAttrDefheightParam { get; }
Visual Basic
Public Shared ReadOnly Property WallAttrDefheightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallAttrDefheightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallAttrHeightParam Property

[image]