Revit 2024 API
ParameterTypeId..::..ProfileFlippedHor Property
ParameterTypeId Class See Also Send Feedback
"Profile Is Flipped"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProfileFlippedHor { get; }
Visual Basic
Public Shared ReadOnly Property ProfileFlippedHor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProfileFlippedHor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProfileOffsetX Property

[image]