Revit 2024 API
ParameterTypeId..::..AnalyticalElementPhysicalAsset Property
ParameterTypeId Class See Also Send Feedback
"Physical Material Asset": Used for Analytical Elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalElementPhysicalAsset { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalElementPhysicalAsset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalElementPhysicalAsset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalElementStructuralRole Property

[image]