Revit 2024 API
ImportIFCOptions Members
ImportIFCOptions Class Methods Properties See Also Send Feedback

The ImportIFCOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ImportIFCOptions
 | GetImportIFCOptions | Returns the current Revit instance's ImportIFCOptions.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LinkProcessor | Specifies the engine to use while doing a Link IFC operation.

See Also

ImportIFCOptions Class

ImportIFCOptions Methods

[image] [image]