Revit 2024 API
ParameterTypeId..::..ZoneCalculatedHeatingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Heating Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneCalculatedHeatingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneCalculatedHeatingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneCalculatedHeatingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneCalculatedHeatingLoadPerAreaParam Property

[image]