Revit 2024 API
FilterStringRule Members
FilterStringRule Class Constructors Methods Properties See Also Send Feedback

The FilterStringRule type exposes the following members.

Constructors

 | Name | Description
Public method | FilterStringRule | Constructs an instance of FilterStringRule.

Methods

 | Name | Description
Public method | GetEvaluator | Gets the evaluator that implements the test for this rule.
Public method | SetEvaluator | Sets the evaluator that implements the test for this rule.

Properties

 | Name | Description
Public property | RuleString | The user-supplied string against which strings from a Revit document will be tested.

See Also

FilterStringRule Class

FilterStringRule Constructor

[image]