Revit 2024 API
BoundingBoxIntersectsFilter Constructor
BoundingBoxIntersectsFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | BoundingBoxIntersectsFilter(Outline) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline.
Public method | BoundingBoxIntersectsFilter(Outline, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline, with the option to invert the filter and match all elements with a bounding box that are not intersecting the given Outline.
Public method | BoundingBoxIntersectsFilter(Outline, Double) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline.
Public method | BoundingBoxIntersectsFilter(Outline, Double, Boolean) | Constructs a new instance of a filter to match elements with a bounding box that intersects the given Outline, with the option to invert the filter and match all elements with a bounding box that are not intersecting the given Outline.

See Also

BoundingBoxIntersectsFilter Class
BoundingBoxIntersectsFilter Members

BoundingBoxIntersectsFilter Constructor (Outline)

[image]