Revit 2024 API
ParameterTypeId..::..StairstypeNotchExtension Property
ParameterTypeId Class See Also Send Feedback
"Notch Extension":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeNotchExtension { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeNotchExtension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeNotchExtension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeNotchHorizontalGap Property

[image]