Revit 2024 API
CategorySet Properties
CategorySet Class See Also Send Feedback

The CategorySet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of categories that are in the set.

See Also

CategorySet Class

IsEmpty Property

[image]