Revit 2024 API
ParameterTypeId..::..StructConnectionBeamEnd Property
ParameterTypeId Class See Also Send Feedback
"End Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructConnectionBeamEnd { get; }
Visual Basic
Public Shared ReadOnly Property StructConnectionBeamEnd As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructConnectionBeamEnd {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructConnectionBeamStart Property

[image]