Revit 2024 API
BuiltInFailures..::..CuttingFailures..::..NoFileSaved Property
BuiltInFailures..::..CuttingFailures Class See Also Send Feedback
No file has been saved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NoFileSaved { get; }
Visual Basic
Public Shared ReadOnly Property NoFileSaved As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoFileSaved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CuttingFailures Class

UnableToPasteToFile Property

[image]