Revit 2024 API
ParameterTypeId..::..DimValueAngle Property
ParameterTypeId Class See Also Send Feedback
"Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimValueAngle { get; }
Visual Basic
Public Shared ReadOnly Property DimValueAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimValueAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimValueLength Property

[image]