Revit 2024 API
ParameterTypeId..::..SystemsAnalysisReportFolder Property
ParameterTypeId Class See Also Send Feedback
"Reports Folder Path"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SystemsAnalysisReportFolder { get; }
Visual Basic
Public Shared ReadOnly Property SystemsAnalysisReportFolder As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SystemsAnalysisReportFolder {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SystemsAnalysisReportStyle Property

[image]