Revit 2024 API
ParameterTypeId..::..StairsBaseLevel Property
ParameterTypeId Class See Also Send Feedback
"Base Level": The base level of stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsBaseLevel { get; }
Visual Basic
Public Shared ReadOnly Property StairsBaseLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsBaseLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsBaseLevelParam Property

[image]