Revit 2024 API
ParameterTypeId..::..LoadLinearForceFy1 Property
ParameterTypeId Class See Also Send Feedback
"Fy 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadLinearForceFy1 { get; }
Visual Basic
Public Shared ReadOnly Property LoadLinearForceFy1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadLinearForceFy1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadLinearForceFy2 Property

[image]