Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeTopDir2Generic Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Minor Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeTopDir2Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeTopDir2Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeTopDir2Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeTopDirn1 Property

[image]