Revit 2024 API
FilledRegion..::..Create Method
FilledRegion Class See Also Send Feedback

Overload List

Name | Description
Create(Document, ElementId, ElementId, IList<(Of <<'(CurveLoop>)>>)) | Creates a view-specific filled region from the given boundaries.
Create(Document, ElementId, SketchPlane, IList<(Of <<'(CurveLoop>)>>)) | Creates a filled region on a sketch plane in a 3d model family.

See Also

FilledRegion Class
FilledRegion Members

Create Method (Document, ElementId, SketchPlane, IList(CurveLoop))

[image]