Revit 2024 API
ParameterTypeId..::..DpartShapeModified Property
ParameterTypeId Class See Also Send Feedback
"Shape is modified"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartShapeModified { get; }
Visual Basic
Public Shared ReadOnly Property DpartShapeModified As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartShapeModified {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartVolumeComputed Property

[image]