Revit 2024 API
ImageTypeOptions Properties
ImageTypeOptions Class See Also Send Feedback

The ImageTypeOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | PageNumber | The page in the file to be used for the image
Public property | Path | The path of the file that specifies the image to be used.
Public property | Resolution | The Resolution of the image is expressed in dots-per-inch and hence determines the size of a pixel in the image.
Public property | SourceType | Indicates whether the image type is a link or an import.

See Also

ImageTypeOptions Class

PageNumber Property

[image]