Revit 2024 API
STLImportOptions Members
STLImportOptions Class Constructors Methods Properties See Also Send Feedback

The STLImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | STLImportOptions()()()() | Constructs a new instance of STLImportOptions with default values of all properties.
Public method | STLImportOptions(STLImportOptions) | Constructs a new instance of STLImportOptions as a copy of the import options.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

STLImportOptions Class

STLImportOptions Constructor

[image] [image]