Revit 2024 API
MullionTypeSet Methods
MullionTypeSet Class See Also Send Feedback

The MullionTypeSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every mullion type from the set, rendering it empty.
Public method | Contains | Tests for the existence of a mullion type within the set.
Public method | Erase | Removes a specified mullion type from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified mullion type into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

MullionTypeSet Class

Clear Method

[image]