Revit 2024 API
ParameterTypeId..::..TrussFamilyDiagWebAngleParam Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyDiagWebAngleParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyDiagWebAngleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyDiagWebAngleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyDiagWebEndReleaseType Property

[image]