Revit 2024 API
ConfigurationReloadInfo Properties
ConfigurationReloadInfo Class See Also Send Feedback

The ConfigurationReloadInfo type exposes the following members.

Properties

 | Name | Description
Public property | Disconnects | The number of disconnections caused by the reload.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OutOfDatePartCount | The number of fabrication part instances that had newer versions and were out of date.
Public property | ProfileNotAvailable | The current profile is not available in the disk configuration.

See Also

ConfigurationReloadInfo Class

Disconnects Property

[image]