Revit 2024 API
OpenOptions Methods
OpenOptions Class See Also Send Feedback

The OpenOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetOpenWorksetsConfiguration | Gets the object used to configure the worksets to open when the model is opened.
Public method | SetOpenWorksetsConfiguration | Sets the object used to configure the worksets to open when the model is opened.

See Also

OpenOptions Class

Dispose Method

[image]