Revit 2024 API
ParameterTypeId..::..IfcGuid Property
ParameterTypeId Class See Also Send Feedback
"IfcGUID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcGuid { get; }
Visual Basic
Public Shared ReadOnly Property IfcGuid As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcGuid {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcOrganization Property

[image]