Revit 2024 API
BuiltInFailures..::..PartMakerMethodForWallFailures Properties
BuiltInFailures..::..PartMakerMethodForWallFailures Class See Also Send Feedback

The BuiltInFailures..::..PartMakerMethodForWallFailures type exposes the following members.

Properties

Name | Description
CouldNotAdjustWallPartsAtJoin | Failed to extend or trim some layer at an end join
CouldNotCreateWallPart | Failed to create basic layer geometry. Probably a failure either to create the cutter or to intersect the cutter with the wall geometry.
CouldNotCreateWallPartDueToWallJoin | Failed to create basic layer geometry due to an excessively short edge created by wall join.

See Also

BuiltInFailures..::..PartMakerMethodForWallFailures Class

CouldNotCreateWallPart Property

[image]