Revit 2024 API
ParameterTypeId..::..StairsBaseOffset Property
ParameterTypeId Class See Also Send Feedback
"Base Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsBaseOffset { get; }
Visual Basic
Public Shared ReadOnly Property StairsBaseOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsBaseOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsCurveType Property

[image]