Revit 2024 API
ParameterTypeId..::..StairsWinderpatternRadiusInterior Property
ParameterTypeId Class See Also Send Feedback
"Fillet Radius": The fillet corner radius on the interior boundary

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsWinderpatternRadiusInterior { get; }
Visual Basic
Public Shared ReadOnly Property StairsWinderpatternRadiusInterior As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsWinderpatternRadiusInterior {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsWinderpatternWinderStyle Property

[image]