Revit 2024 API
GridNode Members
GridNode Structure Constructors Methods Properties See Also Send Feedback

The GridNode type exposes the following members.

Constructors

 | Name | Description
Public method | GridNode | Initializes a new instance of the GridNode class

Methods

 | Name | Description

Properties

 | Name | Description
Public property | UIndex | The node's index along the U axis.
Public property | VIndex | The node's index along the V axis.

See Also

GridNode Structure

GridNode Methods

[image] [image]