Revit 2024 API
KeynoteEntry Constructor
KeynoteEntry Class See Also Send Feedback

Overload List

 | Name | Description
Public method | KeynoteEntry(String, String) | Constructs a new KeynoteEntry from the given key name and keynote text. KeynoteEntry objects created from this constructor will not have parents.
Public method | KeynoteEntry(String, String, String) | Constructs a new KeynoteEntry from the given key name, parent key name, and keynote text.

See Also

KeynoteEntry Class
KeynoteEntry Members

KeynoteEntry Constructor (String, String)

[image]