Revit 2024 API
FamilyPointPlacementReference..::..Name Property
FamilyPointPlacementReference Class See Also Send Feedback
The name of the corresponding reference point in the Family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
    Get
Visual C++
public:
property String^ Name {
    String^ get ();
}

See Also

FamilyPointPlacementReference Class

PointReference Property

[image]