Revit 2024 API
RuledFace Properties
RuledFace Class See Also Send Feedback

The RuledFace type exposes the following members.

Properties

 | Name | Description
Public property | Curve | Profile curves of the surface.
Public property | IsExtruded | Determines if this is an extruded ruled surface.
Public property | Point | Profile points of the surface.
Public property | RulingsAreParallel | Determines if the rulings of this ruled surface are parallel.

See Also

RuledFace Class

Point Property

[image]