Revit 2024 API
ParameterTypeId..::..CurveElemArcEndAngle Property
ParameterTypeId Class See Also Send Feedback
"Angle 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveElemArcEndAngle { get; }
Visual Basic
Public Shared ReadOnly Property CurveElemArcEndAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveElemArcEndAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveElemArcRange Property

[image]