Revit 2024 API
ParameterTypeId..::..StairsSupportUpperEndCut Property
ParameterTypeId Class See Also Send Feedback
"Upper End Cut": Upper End Cut

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupportUpperEndCut { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupportUpperEndCut As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupportUpperEndCut {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupportVerticalOffset Property

[image]