Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..FamilyOverconstraintCB Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Dimension overconstrains the Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FamilyOverconstraintCB { get; }
Visual Basic
Public Shared ReadOnly Property FamilyOverconstraintCB As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FamilyOverconstraintCB {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

FamilyParameterNoExist Property

[image]