Revit 2024 API
ExternallyTaggedNonBReps Members
ExternallyTaggedNonBReps Class Constructors Methods Properties See Also Send Feedback

The ExternallyTaggedNonBReps type exposes the following members.

Constructors

 | Name | Description
Public method | ExternallyTaggedNonBReps | Make a new empty collection of ExternallyTaggedNonBRep instances.

Methods

 | Name | Description
Public method | Add | Adds a copy of the input ExternallyTaggedNonBRep to this collection.
Public method | CanAddExternallyTaggedNonBRep | Checks if the input geometry could be added to this collection or not.
Public method | Dispose | Releases all resources used by the ExternallyTaggedNonBReps

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExternallyTaggedNonBReps Class

ExternallyTaggedNonBReps Constructor

[image]