Revit 2024 API
CategoryNameMap Properties
CategoryNameMap Class See Also Send Feedback

The CategoryNameMap type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty.
Public property | Item | Gets or sets a category at a specified name within the map.
Public property | Size | Returns the number of categories that are in the map.

See Also

CategoryNameMap Class

IsEmpty Property

[image]