Revit 2024 API
ParameterTypeId..::..RbsPartType Property
ParameterTypeId Class See Also Send Feedback
"Part Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPartType { get; }
Visual Basic
Public Shared ReadOnly Property RbsPartType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPartType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeAdditionalFlowParam Property

[image]