Revit 2024 API
Instance Methods
Instance Class See Also Send Feedback

The Instance type exposes the following members.

Methods

 | Name | Description
Public method | GetTotalTransform | Gets the total transform, which includes the true north transform for instances like import instances.
Public method | GetTransform | Gets the transform of the instance.

See Also

Instance Class

GetTotalTransform Method

[image]