Revit 2024 API
CitySet Constructor
CitySet Class See Also Send Feedback
Initializes a new instance of the CitySet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CitySet()
Visual Basic
Public Sub New
Visual C++
public:
CitySet()

See Also

CitySet Class

CitySet Methods

[image] [image]