Revit 2024 API
ParameterTypeId..::..CurveNumberOfSegments Property
ParameterTypeId Class See Also Send Feedback
"Number of Full Segments"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveNumberOfSegments { get; }
Visual Basic
Public Shared ReadOnly Property CurveNumberOfSegments As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveNumberOfSegments {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveParamConcreteCantilever Property

[image]