Revit 2024 API
ParameterTypeId..::..ViewSolarstudySingledayPresetIndex Property
ParameterTypeId Class See Also Send Feedback
"Single day presets combo"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudySingledayPresetIndex { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudySingledayPresetIndex As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudySingledayPresetIndex {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyStillDateText Property

[image]