Revit 2024 API
ParameterTypeId..::..RebarMinLength Property
ParameterTypeId Class See Also Send Feedback
"Minimum bar length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarMinLength { get; }
Visual Basic
Public Shared ReadOnly Property RebarMinLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarMinLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarModifiedSet Property

[image]