Revit 2024 API
ParameterTypeId..::..FabricationInsulationAbbreviation Property
ParameterTypeId Class See Also Send Feedback
"Insulation Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationInsulationAbbreviation { get; }
Visual Basic
Public Shared ReadOnly Property FabricationInsulationAbbreviation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationInsulationAbbreviation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationInsulationMaterialFinish Property

[image]