Revit 2024 API
ParameterTypeId..::..TextAlignHorz Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Align"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextAlignHorz { get; }
Visual Basic
Public Shared ReadOnly Property TextAlignHorz As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextAlignHorz {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextAlignment Property

[image]