Revit 2024 API
BuiltInFailures..::..ConnectorFailures..::..NoLossDefined Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
No Loss Defined

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NoLossDefined { get; }
Visual Basic
Public Shared ReadOnly Property NoLossDefined As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoLossDefined {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

NoSupportKCoefficientTable Property

[image]