Revit 2024 API
TableSectionData..::..GetCellCategoryId Method
TableSectionData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetCellCategoryId(Int32) | Returns a column's ParamId Associated with the paramId to find the correct element
Public method | GetCellCategoryId(Int32, Int32) | Returns a cell's CategoryId and if no CategoryId exists for this cell, it would come from the column. Associated with the paramId to find the correct element.

See Also

TableSectionData Class
TableSectionData Members

GetCellCategoryId Method (Int32)

[image]