Revit 2024 API
ParameterTypeId..::..AssociatedLevelOffset Property
ParameterTypeId Class See Also Send Feedback
"Associated Level Offset": The offset from the associated level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AssociatedLevelOffset { get; }
Visual Basic
Public Shared ReadOnly Property AssociatedLevelOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AssociatedLevelOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AutoJoinCondition Property

[image]