Revit 2024 API
GridNode..::..UIndex Property
GridNode Structure See Also Send Feedback
The node's index along the U axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int UIndex { get; set; }
Visual Basic
Public Property UIndex As Integer
    Get
    Set
Visual C++
public:
property int UIndex {
    int get ();
    void set (int value);
}

See Also

GridNode Structure

GridNodeLocation Enumeration

[image]