Revit 2024 API
PolylineNode Methods
PolylineNode Class See Also Send Feedback

The PolylineNode type exposes the following members.

Methods

 | Name | Description
Public method | GetPolyline | Returns the polyline object corresponding to the node.

See Also

PolylineNode Class

GetPolyline Method

[image]