Revit 2024 API
Category..::..CanAddSubcategory Property
Category Class See Also Send Feedback
Indicates if subcategories can be assigned to the category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool CanAddSubcategory { get; }
Visual Basic
Public ReadOnly Property CanAddSubcategory As Boolean
    Get
Visual C++
public:
property bool CanAddSubcategory {
    bool get ();
}

See Also

Category Class

CategoryType Property

[image]