Revit 2024 API
ParameterTypeId..::..StairsTextType Property
ParameterTypeId Class See Also Send Feedback
"Text Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTextType { get; }
Visual Basic
Public Shared ReadOnly Property StairsTextType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTextType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTopLevel Property

[image]