Revit 2024 API
SketchPlane Properties
SketchPlane Class See Also Send Feedback

The SketchPlane type exposes the following members.

Properties

 | Name | Description
Public property | IsSuitableForModelElements | Identifies if the sketch plane can be assigned to model elements.

See Also

SketchPlane Class

IsSuitableForModelElements Property

[image]