Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultMechjointParam Property
ParameterTypeId Class See Also Send Feedback
"Flange"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultMechjointParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultMechjointParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultMechjointParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultTakeoffParam Property

[image]