Revit 2024 API
ParameterTypeId..::..RbsReferenceFreesize Property
ParameterTypeId Class See Also Send Feedback
"Free Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsReferenceFreesize { get; }
Visual Basic
Public Shared ReadOnly Property RbsReferenceFreesize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsReferenceFreesize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsReferenceInsulationType Property

[image]