Revit 2024 API
BuiltInFailures..::..OpeningFailures..::..OpeningRemovesHost Property
BuiltInFailures..::..OpeningFailures Class See Also Send Feedback
Opening completely removes its host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OpeningRemovesHost { get; }
Visual Basic
Public Shared ReadOnly Property OpeningRemovesHost As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OpeningRemovesHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OpeningFailures Class

OpenStringerConflictNosing Property

[image]