Revit 2024 API
ParameterTypeId..::..AlternateUnitsPrefix Property
ParameterTypeId Class See Also Send Feedback
"Alternate Units Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlternateUnitsPrefix { get; }
Visual Basic
Public Shared ReadOnly Property AlternateUnitsPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlternateUnitsPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlternateUnitsSuffix Property

[image]