Revit 2024 API
ParameterTypeId..::..MullionDepth1 Property
ParameterTypeId Class See Also Send Feedback
"Depth 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MullionDepth1 { get; }
Visual Basic
Public Shared ReadOnly Property MullionDepth1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MullionDepth1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MullionDepth2 Property

[image]