Revit 2024 API
BuiltInFailures..::..OverlapFailures..::..LevelsOverlap Property
BuiltInFailures..::..OverlapFailures Class See Also Send Feedback
Highlighted levels overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LevelsOverlap { get; }
Visual Basic
Public Shared ReadOnly Property LevelsOverlap As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LevelsOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OverlapFailures Class

RoomSeparationLinesOverlap Property

[image]