Revit 2024 API
ParameterTypeId..::..StairsTrisertypeFrontNosing Property
ParameterTypeId Class See Also Send Feedback
"Front Nosing": (OBSOLETE)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeFrontNosing { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeFrontNosing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeFrontNosing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeLeftNosing Property

[image]