Revit 2024 API
ParameterTypeId..::..StairsAttrStringerThickness Property
ParameterTypeId Class See Also Send Feedback
"Stringer Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrStringerThickness { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrStringerThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrStringerThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTextFont Property

[image]