Revit 2024 API
ViewNavigationToolSettings Members
ViewNavigationToolSettings Class Methods Properties See Also Send Feedback

The ViewNavigationToolSettings type exposes the following members.

Methods

 | Name | Description
Public method | GetHomeCamera | Gets a copy of the structure containing information about the store Home view orientation.
 | GetViewNavigationToolSettings | Gets the instance of the settings for the given document.
Public method | IsHomeCameraSet | Checks if the home view is set in the settings.

Properties

 | Name | Description

See Also

ViewNavigationToolSettings Class

ViewNavigationToolSettings Methods

[image] [image]