Revit 2024 API
PointNode Members
PointNode Class Methods Properties See Also Send Feedback

The PointNode type exposes the following members.

Methods

 | Name | Description
Public method | GetPoint | Returns the point object corresponding to the node.

Properties

 | Name | Description

See Also

PointNode Class

PointNode Methods

[image] [image]