Revit 2024 API
ParameterTypeId..::..GutterProfileParam Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GutterProfileParam { get; }
Visual Basic
Public Shared ReadOnly Property GutterProfileParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GutterProfileParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HandrailHeightParam Property

[image]