Revit 2024 API
ParameterTypeId..::..SheetAssemblyTypeComments Property
ParameterTypeId Class See Also Send Feedback
"Assembly: Type Comments"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetAssemblyTypeComments { get; }
Visual Basic
Public Shared ReadOnly Property SheetAssemblyTypeComments As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetAssemblyTypeComments {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetAssemblyUrl Property

[image]