Revit 2024 API
ParameterTypeId..::..GroupnameParam Property
ParameterTypeId Class See Also Send Feedback
"Group Name for Ribbon Combo Items (for Use with XAML)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GroupnameParam { get; }
Visual Basic
Public Shared ReadOnly Property GroupnameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GroupnameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GroupOffsetFromLevel Property

[image]