Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrLegendShowDescription Property
ParameterTypeId Class See Also Send Feedback
"Show Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrLegendShowDescription { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrLegendShowDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrLegendShowDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpatialFieldMgrLegendTextType Property

[image]