Revit 2024 API
CurveLoopIterator Methods
CurveLoopIterator Class See Also Send Feedback

The CurveLoopIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

See Also

CurveLoopIterator Class

MoveNext Method

[image]