Revit 2024 API
ParameterTypeId..::..DimStyleFlippedDimLineExtension Property
ParameterTypeId Class See Also Send Feedback
"Flipped Dimension Line Extension"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleFlippedDimLineExtension { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleFlippedDimLineExtension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleFlippedDimLineExtension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleInteriorTickMark Property

[image]