Revit 2024 API
ViewOrientation3D Properties
ViewOrientation3D Class See Also Send Feedback

The ViewOrientation3D type exposes the following members.

Properties

 | Name | Description
Public property | EyePosition | The eye position point
Public property | ForwardDirection | The forward direction vector
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | UpDirection | The up direction vector

See Also

ViewOrientation3D Class

EyePosition Property

[image]