Revit 2024 API
ParameterTypeId..::..NodeConnectionStatus Property
ParameterTypeId Class See Also Send Feedback
"Connection Status"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId NodeConnectionStatus { get; }
Visual Basic
Public Shared ReadOnly Property NodeConnectionStatus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ NodeConnectionStatus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

NumberPartitionParam Property

[image]