Revit 2024 API
City Members
City Class Methods Properties See Also Send Feedback

The City type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Latitude | Latitude of the city
Public property | Longitude | Longitude of the city
Public property | Name | The name of the city
Public property | TimeZone | Time-zone in which the city resides
Public property | WeatherStation | An identifier for the nearest weather station

See Also

City Class

City Methods

[image] [image]