Revit 2024 API
ParameterTypeId..::..DividedSurfaceSurfaceArea Property
ParameterTypeId Class See Also Send Feedback
"Divided Surface Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceSurfaceArea { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceSurfaceArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceSurfaceArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceTileBorder Property

[image]