Revit 2024 API
ParameterTypeId..::..FabricationInsulationSpec Property
ParameterTypeId Class See Also Send Feedback
"Insulation Specification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationInsulationSpec { get; }
Visual Basic
Public Shared ReadOnly Property FabricationInsulationSpec As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationInsulationSpec {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationInsulationSpecificationAbbreviation Property

[image]