Revit 2024 API
ModelCurveArray..::..Clear Method
ModelCurveArray Class See Also Send Feedback
Removes every model curve from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ModelCurveArray Class

ForwardIterator Method

[image]