Revit 2024 API
ParameterTypeId..::..SteelElemPlateShortenAngle Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateShortenAngle { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateShortenAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateShortenAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateShortenCutstraight Property

[image]