Revit 2024 API
ParameterTypeId..::..RbsDuctCalculatedSize Property
ParameterTypeId Class See Also Send Feedback
"Duct Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctCalculatedSize { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctCalculatedSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctCalculatedSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctFittingLossMethodParam Property

[image]