Revit 2024 API
ParameterTypeId..::..CurtainWallPanelsHeight Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtainWallPanelsHeight { get; }
Visual Basic
Public Shared ReadOnly Property CurtainWallPanelsHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtainWallPanelsHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtainWallPanelsWidth Property

[image]