Revit 2024 API
FamilyParameter..::..IsInstance Property
FamilyParameter Class See Also Send Feedback
Indicates if the parameter is instance or type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsInstance { get; }
Visual Basic
Public ReadOnly Property IsInstance As Boolean
    Get
Visual C++
public:
property bool IsInstance {
    bool get ();
}

See Also

FamilyParameter Class

IsReadOnly Property

[image]