Revit 2024 API
BuiltInFailures..::..SketchFailures..::..RebarSystemDirectionNotSpecified Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Major direction not specified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RebarSystemDirectionNotSpecified { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemDirectionNotSpecified As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RebarSystemDirectionNotSpecified {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

RebarSystemDirectionNotSpecifiedError Property

[image]