Revit 2024 API
ParameterTypeId..::..SpacePeopleActivityLevelParam Property
ParameterTypeId Class See Also Send Feedback
"People Activity Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacePeopleActivityLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property SpacePeopleActivityLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacePeopleActivityLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacePeopleLatentHeatGainPerPersonParam Property

[image]