Revit 2024 API
ContentNode Methods
ContentNode Class See Also Send Feedback

The ContentNode type exposes the following members.

Methods

 | Name | Description
Public method | GetAsset | Returns an an instance of an Asset object, which contains definitions of the content node.
Public method | GetTransform | A transformation matrix associated with the node.

See Also

ContentNode Class

GetAsset Method

[image]