Revit 2024 API
ParameterTypeId..::..PhyMaterialParamExpCoeff1 Property
ParameterTypeId Class See Also Send Feedback
"Thermal expansion coefficient X"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamExpCoeff1 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamExpCoeff1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamExpCoeff1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamExpCoeff3 Property

[image]