Revit 2024 API
ParameterTypeId..::..StartSymbolType Property
ParameterTypeId Class See Also Send Feedback
"Start Symbol Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StartSymbolType { get; }
Visual Basic
Public Shared ReadOnly Property StartSymbolType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StartSymbolType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StartYJustification Property

[image]