Revit 2024 API
ParameterTypeId..::..FabricationPartItemNumber Property
ParameterTypeId Class See Also Send Feedback
"Item Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartItemNumber { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartItemNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartItemNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartLengthOption Property

[image]