Revit 2024 API
ParameterTypeId..::..LockedStartOffset Property
ParameterTypeId Class See Also Send Feedback
"Negative Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LockedStartOffset { get; }
Visual Basic
Public Shared ReadOnly Property LockedStartOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LockedStartOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LockedTopOffset Property

[image]