Revit 2024 API
ParameterTypeId..::..RbsDuctRoutingPreferenceParam Property
ParameterTypeId Class See Also Send Feedback
"Routing Preferences"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctRoutingPreferenceParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctRoutingPreferenceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctRoutingPreferenceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctSizeFormattedParam Property

[image]