Revit 2024 API
ParameterTypeId..::..StructuralStartReleaseType Property
ParameterTypeId Class See Also Send Feedback
"Start Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralStartReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralStartReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralStartReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralStickSymbolLocation Property

[image]