Revit 2024 API
ParameterTypeId..::..MepAirloopPreheatCoiltype Property
ParameterTypeId Class See Also Send Feedback
"Preheat Coil"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAirloopPreheatCoiltype { get; }
Visual Basic
Public Shared ReadOnly Property MepAirloopPreheatCoiltype As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAirloopPreheatCoiltype {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAnalyticalElecCurrentRating Property

[image]