Revit 2024 API
Element..::..AssemblyInstanceId Property
Element Class See Also Send Feedback
The id of the assembly instance to which the element belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId AssemblyInstanceId { get; }
Visual Basic
Public ReadOnly Property AssemblyInstanceId As ElementId
    Get
Visual C++
public:
property ElementId^ AssemblyInstanceId {
    ElementId^ get ();
}

See Also

Element Class

Category Property

[image]