Revit 2024 API
ParameterTypeId..::..SteelElemPatternTotalLength Property
ParameterTypeId Class See Also Send Feedback
"Length on side 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternTotalLength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternTotalLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternTotalLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternTotalWidth Property

[image]