Revit 2024 API
ElementIsElementTypeFilter Constructor
ElementIsElementTypeFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementIsElementTypeFilter()()()() | Constructs a new instance of a filter to match only ElementTypes.
Public method | ElementIsElementTypeFilter(Boolean) | Constructs a new instance of a filter to match only ElementTypes, with the option to match all elements which are not ElementTypes.

See Also

ElementIsElementTypeFilter Class
ElementIsElementTypeFilter Members

ElementIsElementTypeFilter Constructor

[image]