Revit 2024 API
ModelCurve..::..GetVisibility Method
ModelCurve Class See Also Send Feedback
Gets the visibility for the model curve in a family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

A copy of visibility settings for the model curve in a family document.

See Also

ModelCurve Class

SetVisibility Method

[image]