Revit 2024 API
BuiltInFailures..::..RoofFailures..::..CurveRoofSkippedLoopsError Property
BuiltInFailures..::..RoofFailures Class See Also Send Feedback
Some loops were skipped

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CurveRoofSkippedLoopsError { get; }
Visual Basic
Public Shared ReadOnly Property CurveRoofSkippedLoopsError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CurveRoofSkippedLoopsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoofFailures Class

CurveRoofSkippedLoopsWarn Property

[image]