Revit 2024 API
UpdaterRegistry..::..AddTrigger Method
UpdaterRegistry Class See Also Send Feedback

Overload List

Name | Description
AddTrigger(UpdaterId, ElementFilter, ChangeType) | Adds trigger with the specified element filter and ChangeType for all documents associated with this Updater
AddTrigger(UpdaterId, Document, ElementFilter, ChangeType) | Adds trigger with the specified element filter and ChangeType for the specified document
AddTrigger(UpdaterId, Document, ICollection<(Of <<'(ElementId>)>>), ChangeType) | Adds a trigger to an updater with specified set of elements and ChangeType

See Also

UpdaterRegistry Class
UpdaterRegistry Members

AddTrigger Method (UpdaterId, ElementFilter, ChangeType)

[image]