Revit 2024 API
ParameterTypeId..::..FabricSheetMajorLayoutPattern Property
ParameterTypeId Class See Also Send Feedback
"Major Layout Pattern": Major Layout Pattern

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetMajorLayoutPattern { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetMajorLayoutPattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetMajorLayoutPattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetMajorStartOverhang Property

[image]