Revit 2024 API
ParameterTypeId..::..AnalyticalModelTopZProjection Property
ParameterTypeId Class See Also Send Feedback
"Top z Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelTopZProjection { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelTopZProjection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelTopZProjection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelWallAlignmentMethod Property

[image]