Revit 2024 API
ParameterTypeId..::..RebarInternalMultiplanar Property
ParameterTypeId Class See Also Send Feedback
"INTERNAL: Multiplanar"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarInternalMultiplanar { get; }
Visual Basic
Public Shared ReadOnly Property RebarInternalMultiplanar As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarInternalMultiplanar {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarInternalMultiplanarArcConnector Property

[image]