Revit 2024 API
BuiltInFailures..::..HostObjFailures..::..ReferencesNulled Property
BuiltInFailures..::..HostObjFailures Class See Also Send Feedback
One or more references are or have become invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ReferencesNulled { get; }
Visual Basic
Public Shared ReadOnly Property ReferencesNulled As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ReferencesNulled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..HostObjFailures Class

BuiltInFailures.HvacFailures Class

[image]