Revit 2024 API
GraphicsStyle Properties
GraphicsStyle Class See Also Send Feedback

The GraphicsStyle type exposes the following members.

Properties

 | Name | Description
Public property | GraphicsStyleCategory | The graphics style category.
Public property | GraphicsStyleType | The graphics style type.

See Also

GraphicsStyle Class

GraphicsStyleCategory Property

[image]