Revit 2024 API
PerformanceAdviserRuleId Constructor
PerformanceAdviserRuleId Class See Also Send Feedback
Creates a new PerformanceAdviserRuleId instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public PerformanceAdviserRuleId(
    Guid guid
)
Visual Basic
Public Sub New ( _
    guid As Guid _
)
Visual C++
public:
PerformanceAdviserRuleId(
    Guid guid
)

Parameters

guid
Type: System..::..Guid
The identifier for the PerformanceAdviserRuleId.

See Also

PerformanceAdviserRuleId Class

PerformanceAdviserRuleId Methods

[image] [image]