Revit 2024 API
ParameterTypeId..::..RbsElecEnclosure Property
ParameterTypeId Class See Also Send Feedback
"Enclosure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecEnclosure { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecEnclosure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecEnclosure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecLoadClassification Property

[image]