Revit 2024 API
ParameterTypeId..::..StairsSupporttypeFlipSectionProfile Property
ParameterTypeId Class See Also Send Feedback
"Flip Section Profile": Flip Section Profile

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeFlipSectionProfile { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeFlipSectionProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeFlipSectionProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeMaterial Property

[image]