Revit 2024 API
ParameterTypeId..::..FabricationProductDataProduct Property
ParameterTypeId Class See Also Send Feedback
"Product Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductDataProduct { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductDataProduct As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductDataProduct {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductDataSizeDescription Property

[image]