Revit 2024 API
ParameterTypeId..::..RebarContainerBarType Property
ParameterTypeId Class See Also Send Feedback
"Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarContainerBarType { get; }
Visual Basic
Public Shared ReadOnly Property RebarContainerBarType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarContainerBarType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarDistributionType Property

[image]