Revit 2024 API
ParameterTypeId..::..StairsSupportHorizontalOffset Property
ParameterTypeId Class See Also Send Feedback
"Lateral Offset": Distance from center or edge of boundary

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupportHorizontalOffset { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupportHorizontalOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupportHorizontalOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupportLandingsupportType Property

[image]