Revit 2024 API
ParameterTypeId..::..TitleStyleBold Property
ParameterTypeId Class See Also Send Feedback
"Bold"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TitleStyleBold { get; }
Visual Basic
Public Shared ReadOnly Property TitleStyleBold As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TitleStyleBold {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TitleStyleItalic Property

[image]