Revit 2024 API
ParameterTypeId..::..ScheduleRotationOnSheet Property
ParameterTypeId Class See Also Send Feedback
"Rotation on Sheet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleRotationOnSheet { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleRotationOnSheet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleRotationOnSheet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleRowHeightInput Property

[image]