Revit 2024 API
ParameterTypeId..::..StructuralMaterialType Property
ParameterTypeId Class See Also Send Feedback
"Structural Material Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralMaterialType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralMaterialType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralMaterialType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralMemberForces Property

[image]