Revit 2024 API
ParameterTypeId..::..AnalyticalModelStartProjectionOrthogonal Property
ParameterTypeId Class See Also Send Feedback
"Start Projection Orthogonal"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelStartProjectionOrthogonal { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelStartProjectionOrthogonal As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelStartProjectionOrthogonal {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelStartYProjection Property

[image]