Revit 2024 API
Blend Members
Blend Class Methods Properties See Also Send Feedback

The Blend type exposes the following members.

Methods

 | Name | Description
Public method | GetVertexConnectionMap | Gets the mapping between the vertices in the top and bottom profiles.
Public method | SetVertexConnectionMap | Sets the mapping between the vertices in the top and bottom profiles.

Properties

 | Name | Description
Public property | BottomOffset | The offset of the bottom end of the blend relative to the sketch plane.
Public property | BottomProfile | The curves which make up the bottom profile of the sketch.
Public property | BottomSketch | Returns the Bottom Sketch of the Blend.
Public property | TopOffset | The offset of the top end of the blend relative to the sketch plane.
Public property | TopProfile | The curves which make up the top profile of the sketch.
Public property | TopSketch | Returns the Top Sketch of the Blend.

See Also

Blend Class

Blend Methods

[image] [image]