Revit 2024 API
ParameterTypeId..::..PathOfTravelViewName Property
ParameterTypeId Class See Also Send Feedback
"View Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathOfTravelViewName { get; }
Visual Basic
Public Shared ReadOnly Property PathOfTravelViewName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathOfTravelViewName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinAddlOffset Property

[image]