Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..CantPasteSelection Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Can't paste selection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CantPasteSelection { get; }
Visual Basic
Public Shared ReadOnly Property CantPasteSelection As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CantPasteSelection {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

CantPlaceATOnDuctError Property

[image]