Revit 2024 API
SweptBlend Methods
SweptBlend Class See Also Send Feedback

The SweptBlend type exposes the following members.

Methods

 | Name | Description
Public method | GetVertexConnectionMap | Gets the mapping between the vertices in the top and bottom profiles.
Public method | SetVertexConnectionMap | Sets the mapping between the vertices in the top and bottom profiles.

See Also

SweptBlend Class

SetVertexConnectionMap Method

[image]