Revit 2024 API
ParameterTypeId..::..AnalyticalLinkReleaseTranslationZ Property
ParameterTypeId Class See Also Send Feedback
"Z Translation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalLinkReleaseTranslationZ { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalLinkReleaseTranslationZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalLinkReleaseTranslationZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalMemberForceEndAllNonZero Property

[image]