Revit 2024 API
TextRange Properties
TextRange Class See Also Send Feedback

The TextRange type exposes the following members.

Properties

 | Name | Description
Public property | End | The index of the first character after the end of the range
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Length | The length of the range.
Public property | Start | The start index of a range within the FormattedText.

See Also

TextRange Class

IsValidObject Property

[image]