Revit 2024 API
ParameterTypeId..::..DimTotalLength Property
ParameterTypeId Class See Also Send Feedback
"Total Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimTotalLength { get; }
Visual Basic
Public Shared ReadOnly Property DimTotalLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimTotalLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimValueAngle Property

[image]