Revit 2024 API
ParameterTypeId..::..DecalHeight Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DecalHeight { get; }
Visual Basic
Public Shared ReadOnly Property DecalHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DecalHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DecalLockProportions Property

[image]