Revit 2024 API
SATImportOptions Constructor
SATImportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SATImportOptions()()()() | Constructs a new instance of SATImportOptions with default values of all properties.
Public method | SATImportOptions(SATImportOptions) | Constructs a new instance of SATImportOptions as a copy of the import options.

See Also

SATImportOptions Class
SATImportOptions Members

SATImportOptions Constructor

[image]