Revit 2024 API
HermiteSpline..::..Tangents Property
HermiteSpline Class See Also Send Feedback
Returns the tangents of the Hermite spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public IList<XYZ> Tangents { get; }
Visual Basic
Public ReadOnly Property Tangents As IList(Of XYZ)
    Get
Visual C++
public:
property IList<XYZ^>^ Tangents {
    IList<XYZ^>^ get ();
}

See Also

HermiteSpline Class

HermiteSplineTangents Class

[image]