Revit 2024 API
ParameterTypeId..::..PlumbingFixturesTrap Property
ParameterTypeId Class See Also Send Feedback
"Trap"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlumbingFixturesTrap { get; }
Visual Basic
Public Shared ReadOnly Property PlumbingFixturesTrap As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlumbingFixturesTrap {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlumbingFixturesVentConnection Property

[image]