Revit 2024 API
ParameterTypeId..::..SheetRevisionsOnSheet Property
ParameterTypeId Class See Also Send Feedback
"Revisions on Sheet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetRevisionsOnSheet { get; }
Visual Basic
Public Shared ReadOnly Property SheetRevisionsOnSheet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetRevisionsOnSheet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetScale Property

[image]