Revit 2024 API
Settings..::..TilePatterns Property
Settings Class See Also Send Feedback
Retrieves an object that provides access to the TilePattern objects in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public TilePatterns TilePatterns { get; }
Visual Basic
Public ReadOnly Property TilePatterns As TilePatterns
    Get
Visual C++
public:
property TilePatterns^ TilePatterns {
    TilePatterns^ get ();
}

See Also

Settings Class

ShapeBuilder Class

[image]