Revit 2024 API
ParameterTypeId..::..RebarShapeSpiralTopFinishingTurns Property
ParameterTypeId Class See Also Send Feedback
"Top Finishing Turns"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeSpiralTopFinishingTurns { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeSpiralTopFinishingTurns As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeSpiralTopFinishingTurns {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeStartHookLength Property

[image]