Revit 2024 API
ParameterTypeId..::..ConnectorGenderType Property
ParameterTypeId Class See Also Send Feedback
"Connector Gender Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorGenderType { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorGenderType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorGenderType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorHeight Property

[image]