Revit 2024 API
ParameterTypeId..::..RebarSystemActiveBottomDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Bottom/Interior Major Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveBottomDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveBottomDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveBottomDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveBottomDir2Generic Property

[image]