Revit 2024 API
ParameterTypeId..::..RoomConstructionSetParam Property
ParameterTypeId Class See Also Send Feedback
"Construction Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomConstructionSetParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomConstructionSetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomConstructionSetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDepartment Property

[image]