Revit 2024 API
ParameterTypeId..::..LayerElemBaseExtensionDis Property
ParameterTypeId Class See Also Send Feedback
"Base Extension Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemBaseExtensionDis { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemBaseExtensionDis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemBaseExtensionDis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemCompoundElemFamily Property

[image]