Revit 2024 API
ParameterTypeId..::..TitleStyleItalic Property
ParameterTypeId Class See Also Send Feedback
"Italic"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TitleStyleItalic { get; }
Visual Basic
Public Shared ReadOnly Property TitleStyleItalic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TitleStyleItalic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TitleStyleUnderline Property

[image]