Revit 2024 API
ParameterTypeId..::..TrussElementReferenceLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Reference Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussElementReferenceLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussElementReferenceLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussElementReferenceLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussElementRotateChordsWithTruss Property

[image]