Revit 2024 API
ParameterTypeId..::..RebarSystemSpanhookTopDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Hook Angle Top"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpanhookTopDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpanhookTopDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpanhookTopDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemTopMajorMatchesBottomMajor Property

[image]