Revit 2024 API
ParameterTypeId..::..BendingDetailTypeSegmentLengthDimensionsOffset Property
ParameterTypeId Class See Also Send Feedback
"Dimension Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeSegmentLengthDimensionsOffset { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeSegmentLengthDimensionsOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeSegmentLengthDimensionsOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeSegmentLengthDimensionTypeId Property

[image]