Revit 2024 API
CustomFieldData Properties
CustomFieldData Class See Also Send Feedback

The CustomFieldData type exposes the following members.

Properties

 | Name | Description
Public property | DefaultRowHeightOnSheet | Identifies the default row height for this field.
Public property | FieldName | The name of this custom field.
Public property | FieldTooltip | The tooltip that will be shown in the schedule properties dialog for this custom field.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

CustomFieldData Class

DefaultRowHeightOnSheet Property

[image]