Revit 2024 API
ParameterTypeId..::..StairsRunLocationpathJustfication Property
ParameterTypeId Class See Also Send Feedback
"Location Line": Location Line

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunLocationpathJustfication { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunLocationpathJustfication As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunLocationpathJustfication {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunStructural Property

[image]