Revit 2024 API
ModelCurve Methods
ModelCurve Class See Also Send Feedback

The ModelCurve type exposes the following members.

Methods

 | Name | Description
Public method | ChangeToReferenceLine | Changes this curve to a reference curve.
Public method | GetVisibility | Gets the visibility for the model curve in a family document.
Public method | SetVisibility | Sets the visibility for the model curve in a family document.

See Also

ModelCurve Class

ChangeToReferenceLine Method

[image]