Revit 2024 API
ParameterTypeId..::..BendingDetailTypeBendDiameterDimensionsEnabled Property
ParameterTypeId Class See Also Send Feedback
"Bend Diameter Dimensions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeBendDiameterDimensionsEnabled { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeBendDiameterDimensionsEnabled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeBendDiameterDimensionsEnabled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeOrthogonalAndOverallDimesionsEnabled Property

[image]