Revit 2024 API
ParameterTypeId..::..PathReinEndSpanhookPrim Property
ParameterTypeId Class See Also Send Feedback
"End Hook Angle Primary"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinEndSpanhookPrim { get; }
Visual Basic
Public Shared ReadOnly Property PathReinEndSpanhookPrim As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinEndSpanhookPrim {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinFaceSlab Property

[image]