Revit 2024 API
ParameterTypeId..::..StairsLandingtypeStructure Property
ParameterTypeId Class See Also Send Feedback
"Structure": Structure

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingtypeStructure { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingtypeStructure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingtypeStructure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingtypeThickness Property

[image]