Revit 2024 API
ParameterTypeId..::..CutMarkSymbol Property
ParameterTypeId Class See Also Send Feedback
"Cut Mark Symbol"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CutMarkSymbol { get; }
Visual Basic
Public Shared ReadOnly Property CutMarkSymbol As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CutMarkSymbol {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CutMarkSymbolSize Property

[image]