Revit 2024 API
BuiltInFailures..::..SketchFailures..::..RunInvalidSketch Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Invalid sketch, can't create run by this sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RunInvalidSketch { get; }
Visual Basic
Public Shared ReadOnly Property RunInvalidSketch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RunInvalidSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

SculptingCurvesCannotFormClosedLoop Property

[image]