Revit 2024 API
ParameterTypeId..::..CouplerCoupledEngagement Property
ParameterTypeId Class See Also Send Feedback
"Bar Engagement 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerCoupledEngagement { get; }
Visual Basic
Public Shared ReadOnly Property CouplerCoupledEngagement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerCoupledEngagement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerLength Property

[image]