Revit 2024 API
RoutingCondition Properties
RoutingCondition Class See Also Send Feedback

The RoutingCondition type exposes the following members.

Properties

 | Name | Description
Public property | Diameter | The diameter of the segment or fitting specified for the routing condition.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RoutingCondition Class

Diameter Property

[image]