Revit 2024 API
ParameterTypeId..::..MepCoolingCoilType Property
ParameterTypeId Class See Also Send Feedback
"Cooling Coil"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepCoolingCoilType { get; }
Visual Basic
Public Shared ReadOnly Property MepCoolingCoilType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepCoolingCoilType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepElecZoneEquipmentType Property

[image]