Revit 2024 API
ParameterTypeId..::..RbsElecCircuitNaming Property
ParameterTypeId Class See Also Send Feedback
"Circuit Naming"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitNaming { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitNaming As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitNaming {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitNotesParam Property

[image]