Revit 2024 API
ParameterTypeId..::..FabricationPartWeight Property
ParameterTypeId Class See Also Send Feedback
"Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartWeight { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartWidthInOption Property

[image]