Revit 2024 API
BuiltInFailures..::..SelectionFailures..::..NoElementSelected Property
BuiltInFailures..::..SelectionFailures Class See Also Send Feedback
No element selected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NoElementSelected { get; }
Visual Basic
Public Shared ReadOnly Property NoElementSelected As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoElementSelected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SelectionFailures Class

NoValidElementSelected Property

[image]