Revit 2024 API
ParameterTypeId..::..StructuralBeamEnd1Elevation Property
ParameterTypeId Class See Also Send Feedback
"End Level Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamEnd1Elevation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamEnd1Elevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamEnd1Elevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamEndAttachmentRefcolumnEnd Property

[image]