Revit 2024 API
ParameterTypeId..::..SteelElemWeight Property
ParameterTypeId Class See Also Send Feedback
"Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeight { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldContinuous Property

[image]