Revit 2024 API
ParameterTypeId..::..AnalyticalMemberForceStartMx Property
ParameterTypeId Class See Also Send Feedback
"Start Mx"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalMemberForceStartMx { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalMemberForceStartMx As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalMemberForceStartMx {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalMemberForceStartMy Property

[image]