Revit 2024 API
TriOrQuadFacet Methods
TriOrQuadFacet Class See Also Send Feedback

The TriOrQuadFacet type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetVertexIndex | Returns the index of the specified vertex of this facet (as an index into the external array of vertices in the TriangulationInterface that was used to create the list of TriOrQuadFacets).

See Also

TriOrQuadFacet Class

Dispose Method

[image]