Revit 2024 API
BuiltInFailures..::..RebarShapeFailures..::..DimensionLoose Property
BuiltInFailures..::..RebarShapeFailures Class See Also Send Feedback
This dimension cannot be used to parameterize the Rebar Shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DimensionLoose { get; }
Visual Basic
Public Shared ReadOnly Property DimensionLoose As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DimensionLoose {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarShapeFailures Class

DimensionWithCommonLengthUnit Property

[image]