Revit 2024 API
ParameterTypeId..::..CoarseScaleFillPatternIdParam Property
ParameterTypeId Class See Also Send Feedback
"Coarse Scale Fill Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CoarseScaleFillPatternIdParam { get; }
Visual Basic
Public Shared ReadOnly Property CoarseScaleFillPatternIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CoarseScaleFillPatternIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColorFillSwatchHeightParam Property

[image]