Revit 2024 API
DGNExportOptions..::..MergedViews Property
DGNExportOptions Class See Also Send Feedback
Whether to merge all views in one file (via XRefs). Default value of mergedViews is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool MergedViews { get; set; }
Visual Basic
Public Property MergedViews As Boolean
    Get
    Set
Visual C++
public:
property bool MergedViews {
    bool get ();
    void set (bool value);
}

See Also

DGNExportOptions Class

SeedName Property

[image]