Revit 2024 API
ParameterTypeId..::..RbsElecAnalyticalLoadNameParam Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAnalyticalLoadNameParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAnalyticalLoadNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAnalyticalLoadNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAnalyticalLoadSetOnDuty Property

[image]