Revit 2024 API
ParameterTypeId..::..CurveEdgeOffset Property
ParameterTypeId Class See Also Send Feedback
"Wall offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveEdgeOffset { get; }
Visual Basic
Public Shared ReadOnly Property CurveEdgeOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveEdgeOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveElemArcEndAngle Property

[image]