Revit 2024 API
ParameterTypeId..::..LeaderOffsetSheet Property
ParameterTypeId Class See Also Send Feedback
"Leader/Border Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LeaderOffsetSheet { get; }
Visual Basic
Public Shared ReadOnly Property LeaderOffsetSheet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LeaderOffsetSheet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LeaderRightAttachment Property

[image]