Revit 2024 API
ParameterTypeId..::..StairsInstAlwaysUp Property
ParameterTypeId Class See Also Send Feedback
"Show Up arrow in all views"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsInstAlwaysUp { get; }
Visual Basic
Public Shared ReadOnly Property StairsInstAlwaysUp As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsInstAlwaysUp {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsInstDownArrowOn Property

[image]