Revit 2024 API
ParameterTypeId..::..TextSize Property
ParameterTypeId Class See Also Send Feedback
"Text Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextSize { get; }
Visual Basic
Public Shared ReadOnly Property TextSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextStyleBold Property

[image]