Revit 2024 API
ColorFillSchemeEntry..::..CanSetValue Method
ColorFillSchemeEntry Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CanSetValue(Double) | Checks whether StorageType of entry is Double and the value is no less than 0.0.
Public method | CanSetValue(Int32) | Checks whether StorageType of entry is Integer.
Public method | CanSetValue(ElementId) | Checks whether StorageType of entry is ElementId.

See Also

ColorFillSchemeEntry Class
ColorFillSchemeEntry Members

CanSetValue Method (Double)

[image]