Revit 2024 API
ParameterTypeId..::..SpotSlopePrefix Property
ParameterTypeId Class See Also Send Feedback
"Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotSlopePrefix { get; }
Visual Basic
Public Shared ReadOnly Property SpotSlopePrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotSlopePrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotSlopeSlopeDirection Property

[image]