Revit 2024 API
Options Properties
Options Class See Also Send Feedback

The Options type exposes the following members.

Properties

 | Name | Description
Public property | ComputeReferences | Determines whether or not references to geometric objects are computed.
Public property | DetailLevel | The detail level for the geometry extracted with these options.
Public property | IncludeNonVisibleObjects | Whether to extract element geometry objects not set as Visible. The default is false.
Public property | View | The view used for geometry extraction.

See Also

Options Class

DetailLevel Property

[image]