Revit 2024 API
ParameterTypeId..::..RoomCalculationPoint Property
ParameterTypeId Class See Also Send Feedback
"Room Calculation Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomCalculationPoint { get; }
Visual Basic
Public Shared ReadOnly Property RoomCalculationPoint As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomCalculationPoint {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomComputationHeight Property

[image]