Revit 2024 API
PolymeshFacet Members
PolymeshFacet Class Constructors Methods Properties See Also Send Feedback

The PolymeshFacet type exposes the following members.

Constructors

 | Name | Description
Public method | PolymeshFacet | Creates a PolymeshFacet with the supplied vertices.

Methods

 | Name | Description
Public method | GetVertices | Returns the three vertices that define this facet
Public method | ToString | Returns formatted string showing (V1, V2, V3) with values formatted as regular integers (Overrides Object..::..ToString()()()().)

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | V1 | The first vertex of the facet
Public property | V2 | The second vertex of the facet
Public property | V3 | The third vertex of the facet

See Also

PolymeshFacet Class

PolymeshFacet Constructor

[image]