Revit 2024 API
AreaTag Properties
AreaTag Class See Also Send Feedback

The AreaTag type exposes the following members.

Properties

 | Name | Description
Public property | Area | The area that the tag is associated with.
Public property | AreaTagType | The tag type.

See Also

AreaTag Class

Area Property

[image]