Revit 2024 API
ParameterTypeId..::..HandrailProjectionParam Property
ParameterTypeId Class See Also Send Feedback
"Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HandrailProjectionParam { get; }
Visual Basic
Public Shared ReadOnly Property HandrailProjectionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HandrailProjectionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HandrailSupportsLayoutParam Property

[image]