Revit 2024 API
ParameterTypeId..::..StructuralSectionHssOuterfillet Property
ParameterTypeId Class See Also Send Feedback
"Outer Fillet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionHssOuterfillet { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionHssOuterfillet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionHssOuterfillet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeBoltDiameter Property

[image]