Revit 2024 API
ParameterTypeId..::..RampAttrMinInvSlope Property
ParameterTypeId Class See Also Send Feedback
"Ramp Max Slope (1/x)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RampAttrMinInvSlope { get; }
Visual Basic
Public Shared ReadOnly Property RampAttrMinInvSlope As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RampAttrMinInvSlope {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RampAttrShape Property

[image]