Revit 2024 API
InSessionPrintSetting Members
InSessionPrintSetting Class Methods Properties See Also Send Feedback

The InSessionPrintSetting type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the InSessionPrintSetting

Properties

 | Name | Description
Public property | PrintParameters | Returns the Parameters of Print Setup.

See Also

InSessionPrintSetting Class

Dispose Method

[image]