Revit 2024 API
ParameterTypeId..::..LayerElemIsVariable Property
ParameterTypeId Class See Also Send Feedback
"Is Variable"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemIsVariable { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemIsVariable As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemIsVariable {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemMaterials Property

[image]