Revit 2024 API
ParameterTypeId..::..ToposolidContourSubcategoryId Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ToposolidContourSubcategoryId { get; }
Visual Basic
Public Shared ReadOnly Property ToposolidContourSubcategoryId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ToposolidContourSubcategoryId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ToposolidElevationAtBottom Property

[image]