Revit 2024 API
ParameterTypeId..::..TopographyLinkPath Property
ParameterTypeId Class See Also Send Feedback
"Saved Path"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TopographyLinkPath { get; }
Visual Basic
Public Shared ReadOnly Property TopographyLinkPath As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TopographyLinkPath {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ToposolidContourDisplaySettingsIdParam Property

[image]