Revit 2024 API
SpacingRule Methods
SpacingRule Class See Also Send Feedback

The SpacingRule type exposes the following members.

Methods

 | Name | Description
Public method | SetLayoutFixedDistance | Set the Layout property to FixedDistance.
Public method | SetLayoutFixedNumber | Set the Layout property to FixedNumber.
Public method | SetLayoutMaximumSpacing | Set the Layout property to MaximumSpacing.
Public method | SetLayoutMinimumSpacing | Set the Layout property to MinimumSpacing.
Public method | SetLayoutNone | Set the Layout property to None.

See Also

SpacingRule Class

SetLayoutFixedNumber Method

[image]