Revit 2024 API
TextRange Constructor
TextRange Class See Also Send Feedback

Overload List

 | Name | Description
Public method | TextRange()()()() | Constructs a TextRange with default values for start and length.
Public method | TextRange(TextRange) | Constructs a copy of the input TextRange object.
Public method | TextRange(Int32, Int32) | Constructs a TextRange with input start and length.

See Also

TextRange Class
TextRange Members

TextRange Constructor

[image]