Revit 2024 API
ParameterTypeId..::..StructuralFamilyCodeName Property
ParameterTypeId Class See Also Send Feedback
"Code Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralFamilyCodeName { get; }
Visual Basic
Public Shared ReadOnly Property StructuralFamilyCodeName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralFamilyCodeName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralFloorAnalyzesAs Property

[image]