Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonWarpingConstant Property
ParameterTypeId Class See Also Send Feedback
"Warping Constant"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonWarpingConstant { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonWarpingConstant As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonWarpingConstant {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonWidth Property

[image]