Revit 2024 API
ParameterTypeId..::..StairstypeCalculationRules Property
ParameterTypeId Class See Also Send Feedback
"Calculation Rules": Calculation Rules

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeCalculationRules { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeCalculationRules As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeCalculationRules {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeCutmarkType Property

[image]