Revit 2024 API
FormatOptions..::..GetValidSymbols Method
FormatOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetValidSymbols()()()() | Gets the identifiers of all valid symbols for the unit in this FormatOptions.
 | GetValidSymbols(ForgeTypeId) | Gets the identifiers of all valid symbols for a given unit.

See Also

FormatOptions Class
FormatOptions Members

GetValidSymbols Method

[image]