Revit 2024 API
ExportLinetypeInfo Constructor
ExportLinetypeInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ExportLinetypeInfo()()()() | Constructs a new default ExportLinetypeInfo.
Public method | ExportLinetypeInfo(String) | Constructs a new ExportLinetypeInfo using the destination linetype name as input.
Public method | ExportLinetypeInfo(ExportLinetypeInfo) | Constructs a new copy of the input ExportLinetypeInfo object.

See Also

ExportLinetypeInfo Class
ExportLinetypeInfo Members

ExportLinetypeInfo Constructor

[image]