Revit 2024 API
BuiltInFailures..::..EditingFailures..::..DeleteElementsError Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DeleteElementsError { get; }
Visual Basic
Public Shared ReadOnly Property DeleteElementsError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DeleteElementsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

DeleteElementsWarn Property

[image]