Revit 2024 API
ParameterTypeId..::..ThermalMaterialParamPorosity Property
ParameterTypeId Class See Also Send Feedback
"Porosity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ThermalMaterialParamPorosity { get; }
Visual Basic
Public Shared ReadOnly Property ThermalMaterialParamPorosity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ThermalMaterialParamPorosity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ThermalMaterialParamReflectivity Property

[image]