Revit 2024 API
ParameterTypeId..::..StairsActualTreadDepth Property
ParameterTypeId Class See Also Send Feedback
"Actual Tread Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsActualTreadDepth { get; }
Visual Basic
Public Shared ReadOnly Property StairsActualTreadDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsActualTreadDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrBodyMaterial Property

[image]