Revit 2024 API
DividedSurface..::..BorderTile Property
DividedSurface Class See Also Send Feedback
Determines the handling of tiles that overlap the surface's boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public BorderTile BorderTile { get; set; }
Visual Basic
Public Property BorderTile As BorderTile
    Get
    Set
Visual C++
public:
property BorderTile BorderTile {
    BorderTile get ();
    void set (BorderTile value);
}

See Also

DividedSurface Class

ComponentRotation Property

[image]