Revit 2024 API
ParameterTypeId..::..SpacingLayoutHoriz Property
ParameterTypeId Class See Also Send Feedback
"Layout"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingLayoutHoriz { get; }
Visual Basic
Public Shared ReadOnly Property SpacingLayoutHoriz As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingLayoutHoriz {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingLayoutn2 Property

[image]