Revit 2024 API
ParameterTypeId..::..SteelElemAnchorAssembly Property
ParameterTypeId Class See Also Send Feedback
"Assembly"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemAnchorAssembly { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemAnchorAssembly As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemAnchorAssembly {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemAnchorDiameter Property

[image]