Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrResultsVisibility Property
ParameterTypeId Class See Also Send Feedback
"Results Visibility"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrResultsVisibility { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrResultsVisibility As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrResultsVisibility {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpecifySlopeOrOffset Property

[image]