Revit 2024 API
ParameterTypeId..::..SteelElemPatternIntermediateDistanceY Property
ParameterTypeId Class See Also Send Feedback
"Intermediate distance on side 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternIntermediateDistanceY { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternIntermediateDistanceY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternIntermediateDistanceY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternNumberX Property

[image]