Revit 2024 API
ReferencePointArray Properties
ReferencePointArray Class See Also Send Feedback

The ReferencePointArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a reference at a specified index within the array.
Public property | Size | Returns the number of references that are in the array.

See Also

ReferencePointArray Class

IsEmpty Property

[image]