Revit 2024 API
TableCellCalculatedValueData..::..GetName Method
TableCellCalculatedValueData Class See Also Send Feedback
Gets the name of the calculated value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string GetName()
Visual Basic
Public Function GetName As String
Visual C++
public:
String^ GetName()

See Also

TableCellCalculatedValueData Class

TableCellCalculatedValueData Properties

[image] [image]