Revit 2024 API
BuiltInFailures..::..ExportFailures Properties
BuiltInFailures..::..ExportFailures Class See Also Send Feedback

The BuiltInFailures..::..ExportFailures type exposes the following members.

Properties

Name | Description
IFCFatalExportError | There has been an unrecoverable error during export. Export will now be aborted.
IFCFatalToolkitExportError | There has been an unrecoverable error during export. Export will now be aborted.
IFCGenericExportWarning | Unexpected errors occurred while exporting these elements to the IFC file.
SwitchToRasterProcessingInsteadOfVectorWarning | Some of the views have been switched to raster processing though vector processing is selected.

See Also

BuiltInFailures..::..ExportFailures Class

IFCFatalExportError Property

[image]