Revit 2024 API
ParameterTypeId..::..FabricationPrimarySize Property
ParameterTypeId Class See Also Send Feedback
"Size of Primary End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPrimarySize { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPrimarySize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPrimarySize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductCode Property

[image]