Revit 2024 API
ParameterTypeId..::..RebarInternalMultiplanarArcConnector Property
ParameterTypeId Class See Also Send Feedback
"INTERNAL: Multiplanar Arc Connector"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarInternalMultiplanarArcConnector { get; }
Visual Basic
Public Shared ReadOnly Property RebarInternalMultiplanarArcConnector As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarInternalMultiplanarArcConnector {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarInternalMultiplanarDuplicate Property

[image]