Revit 2024 API
ParameterTypeId..::..ScheduleFieldsParam Property
ParameterTypeId Class See Also Send Feedback
"Fields"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleFieldsParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleFieldsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleFieldsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleFilterParam Property

[image]