Revit 2024 API
FamilyInstance..::..HandOrientation Property
FamilyInstance Class See Also Send Feedback
Property to get the orientation of family instance hand.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public XYZ HandOrientation { get; }
Visual Basic
Public ReadOnly Property HandOrientation As XYZ
    Get
Visual C++
public:
property XYZ^ HandOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class

Host Property

[image]