Revit 2024 API
ParameterTypeId..::..InstanceScheduleOnlyLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Schedule Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceScheduleOnlyLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceScheduleOnlyLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceScheduleOnlyLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceSillHeightParam Property

[image]