Revit 2024 API
ParameterTypeId..::..ViewScaleHavename Property
ParameterTypeId Class See Also Send Feedback
"Display Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewScaleHavename { get; }
Visual Basic
Public Shared ReadOnly Property ViewScaleHavename As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewScaleHavename {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSchemaSettingForBuilding Property

[image]