Revit 2024 API
BuiltInFailures..::..MEPCalculationFailures..::..NetworkErrorCalculatingPressure Property
BuiltInFailures..::..MEPCalculationFailures Class See Also Send Feedback
The pressure calculation could not be performed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NetworkErrorCalculatingPressure { get; }
Visual Basic
Public Shared ReadOnly Property NetworkErrorCalculatingPressure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NetworkErrorCalculatingPressure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPCalculationFailures Class

NetworkErrorElementWithDownUpStreamNode Property

[image]