Revit 2024 API
Transaction Constructor
Transaction Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Transaction(Document) | Instantiates a transaction object.
Public method | Transaction(Document, String) | Instantiates a transaction object

See Also

Transaction Class
Transaction Members

Transaction Constructor (Document)

[image]