Revit 2024 API
ViewNode Methods
ViewNode Class See Also Send Feedback

The ViewNode type exposes the following members.

Methods

 | Name | Description
Public method | GetCameraInfo | Information about the observation point (the camera) of the view.

See Also

ViewNode Class

GetCameraInfo Method

[image]