Revit 2024 API
CombinableElementArrayIterator Methods
CombinableElementArrayIterator Class See Also Send Feedback

The CombinableElementArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

CombinableElementArrayIterator Class

MoveNext Method

[image]