Revit 2024 API
PlanViewRange Methods
PlanViewRange Class See Also Send Feedback

The PlanViewRange type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetLevelId | Get the element id of the level for a View Depth plane
Public method | GetOffset | Get the offset value associated with a View Depth plane
Public method | SetLevelId | Set the level for a View Depth plane
Public method | SetOffset | Set the offset value associated with a View Depth plane

See Also

PlanViewRange Class

GetLevelId Method

[image]