Revit 2024 API
ParameterTypeId..::..ScheduleSheetAppearanceParam Property
ParameterTypeId Class See Also Send Feedback
"Appearance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleSheetAppearanceParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleSheetAppearanceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleSheetAppearanceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleTopLevelOffsetParam Property

[image]