Revit 2024 API
ParameterTypeId..::..WallSingleSlantAngleFromVertical Property
ParameterTypeId Class See Also Send Feedback
"Angle From Vertical"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSingleSlantAngleFromVertical { get; }
Visual Basic
Public Shared ReadOnly Property WallSingleSlantAngleFromVertical As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSingleSlantAngleFromVertical {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallStructuralUsageParam Property

[image]