Revit 2024 API
ParameterTypeId..::..StairsCurveType Property
ParameterTypeId Class See Also Send Feedback
"Stairs Line Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsCurveType { get; }
Visual Basic
Public Shared ReadOnly Property StairsCurveType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsCurveType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowAnnotationCutMark Property

[image]