Revit 2024 API
StartingViewSettings Properties
StartingViewSettings Class See Also Send Feedback

The StartingViewSettings type exposes the following members.

Properties

 | Name | Description
Public property | ViewId | Indicates the specific view that will be opened when the model is loaded. InvalidElementId indicates that no view has been specified. In that case, Revit will open the last views that were open at the time the file was saved.

See Also

StartingViewSettings Class

Parameter Property

[image] [image]