Revit 2024 API
ParameterTypeId..::..SlopeEndHeight Property
ParameterTypeId Class See Also Send Feedback
"Height Offset at Head"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlopeEndHeight { get; }
Visual Basic
Public Shared ReadOnly Property SlopeEndHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlopeEndHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlopeStartHeight Property

[image]