Revit 2024 API
ElementBinding Properties
ElementBinding Class See Also Send Feedback

The ElementBinding type exposes the following members.

Properties

 | Name | Description
Public property | Categories | Retrieve or set the categories to which a parameter definition will be bound.

See Also

ElementBinding Class

ElementCategoryFilter Class

[image]