Revit 2024 API
ParameterTypeId..::..ViewCameraOrientation Property
ParameterTypeId Class See Also Send Feedback
"Locked Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewCameraOrientation { get; }
Visual Basic
Public Shared ReadOnly Property ViewCameraOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewCameraOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewCameraPosition Property

[image]