Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrLegendTextType Property
ParameterTypeId Class See Also Send Feedback
"Overall Legend Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrLegendTextType { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrLegendTextType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrLegendTextType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpatialFieldMgrLegendVertOriginGap Property

[image]