Revit 2024 API
ParameterTypeId..::..RbsSection Property
ParameterTypeId Class See Also Send Feedback
"Section"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSection { get; }
Visual Basic
Public Shared ReadOnly Property RbsSection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsShowProfileType Property

[image]