Revit 2024 API
ParameterTypeId..::..DimSuffix Property
ParameterTypeId Class See Also Send Feedback
"Dimension Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimSuffix { get; }
Visual Basic
Public Shared ReadOnly Property DimSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimToInserts Property

[image]