Revit 2024 API
ParameterTypeId..::..SteelElemPatternIntermediateDistanceX Property
ParameterTypeId Class See Also Send Feedback
"Intermediate distance on side 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternIntermediateDistanceX { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternIntermediateDistanceX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternIntermediateDistanceX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternIntermediateDistanceY Property

[image]