Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..CantSolve Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Can't find solution for formulas for Type '[Type Name]'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CantSolve { get; }
Visual Basic
Public Shared ReadOnly Property CantSolve As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CantSolve {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

ColumnAlreadyAttachedWillBeReattached Property

[image]