Revit 2024 API
Connector Methods
Connector Class See Also Send Feedback

The Connector type exposes the following members.

Methods

 | Name | Description
Public method | ConnectTo | Make connection between two connectors.
Public method | DisconnectFrom | Remove connection between two connectors.
Public method | Dispose |
Public method | GetFabricationConnectorInfo | Gets fabrication connectivity information.
Public method | GetMEPConnectorInfo | Gets MEP connector information.
Public method | IsConnectedTo | Identifies if the connector is connected to the specified connector.

See Also

Connector Class

ConnectTo Method

[image]