Revit 2024 API
ConnectionValidationWarning Properties
ConnectionValidationWarning Class See Also Send Feedback

The ConnectionValidationWarning type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Reason | Enumeration for reason of warning.
Public property | Resolution | Enumeration for resolution that was applied.

See Also

ConnectionValidationWarning Class

IsValidObject Property

[image]