Revit 2024 API
ParameterTypeId..::..SteelElemHoleSlotLength Property
ParameterTypeId Class See Also Send Feedback
"Length of the slot"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleSlotLength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleSlotLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleSlotLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleTappingHole Property

[image]