Revit 2024 API
GraphicsStyle Members
GraphicsStyle Class Methods Properties See Also Send Feedback

The GraphicsStyle type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | GraphicsStyleCategory | The graphics style category.
Public property | GraphicsStyleType | The graphics style type.

See Also

GraphicsStyle Class

GraphicsStyle Methods

[image] [image]