Revit 2024 API
ParameterTypeId..::..PointElementOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementOffset { get; }
Visual Basic
Public Shared ReadOnly Property PointElementOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementRotationAngle Property

[image]