Revit 2024 API
BuiltInFailures..::..GroupFailures..::..PlaceGroupFailed Property
BuiltInFailures..::..GroupFailures Class See Also Send Feedback
Unable to place group instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId PlaceGroupFailed { get; }
Visual Basic
Public Shared ReadOnly Property PlaceGroupFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ PlaceGroupFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GroupFailures Class

ProblemRegeneratingInGroupUpdate Property

[image]