Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterIsPost Property
ParameterTypeId Class See Also Send Feedback
"Post"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterIsPost { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterIsPost As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterIsPost {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterLength Property

[image]