Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterHeight Property
ParameterTypeId Class See Also Send Feedback
"Baluster Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterIsPost Property

[image]