Revit 2024 API
ParameterTypeId..::..RebarSystemHookTypeBackDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Interior Minor Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookTypeBackDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookTypeBackDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookTypeBackDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookTypeBottomDirn1 Property

[image]