Revit 2024 API
ParameterTypeId..::..SheetCurrentRevisionDescription Property
ParameterTypeId Class See Also Send Feedback
"Current Revision Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetCurrentRevisionDescription { get; }
Visual Basic
Public Shared ReadOnly Property SheetCurrentRevisionDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetCurrentRevisionDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetCurrentRevisionIssuedBy Property

[image]