Revit 2024 API
ParameterTypeId..::..AllModelDescription Property
ParameterTypeId Class See Also Send Feedback
"Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllModelDescription { get; }
Visual Basic
Public Shared ReadOnly Property AllModelDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllModelDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllModelImage Property

[image]