Revit 2024 API
ParameterTypeId..::..RebarSystemHookTypeTopDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Top Major Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookTypeTopDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookTypeTopDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookTypeTopDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookTypeTopDirn2 Property

[image]