Revit 2024 API
Curve..::..Intersect Method
Curve Class See Also Send Feedback
Calculates the intersection of this curve with the specified curve.

Overload List

 | Name | Description
Public method | Intersect(Curve) | Calculates the intersection of this curve with the specified curve.
Public method | Intersect(Curve, IntersectionResultArray%) | Calculates the intersection of this curve with the specified curve and returns the intersection results.

See Also

Curve Class
Curve Members

Intersect Method (Curve)

[image]