Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassFloor Property
ParameterTypeId Class See Also Send Feedback
"Mass Floor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassFloor { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassFloor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassFloor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassGlazing Property

[image]