Revit 2024 API
ParameterTypeId..::..StructuralCopingDistance Property
ParameterTypeId Class See Also Send Feedback
"Coping Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralCopingDistance { get; }
Visual Basic
Public Shared ReadOnly Property StructuralCopingDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralCopingDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralDisplayInHiddenViews Property

[image]