Revit 2024 API
ParameterTypeId..::..MeasureFromStructure Property
ParameterTypeId Class See Also Send Feedback
"Extend into wall (to core)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MeasureFromStructure { get; }
Visual Basic
Public Shared ReadOnly Property MeasureFromStructure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MeasureFromStructure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MechanicalEquipmentSetIdParam Property

[image]