Revit 2024 API
ParameterTypeId..::..FamilyRoundconnectorDimensiontype Property
ParameterTypeId Class See Also Send Feedback
"Round Connector Dimension"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyRoundconnectorDimensiontype { get; }
Visual Basic
Public Shared ReadOnly Property FamilyRoundconnectorDimensiontype As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyRoundconnectorDimensiontype {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilySelfOrienting Property

[image]