Revit 2024 API
ParameterTypeId..::..KeepReadable Property
ParameterTypeId Class See Also Send Feedback
"Keep Readable"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId KeepReadable { get; }
Visual Basic
Public Shared ReadOnly Property KeepReadable As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ KeepReadable {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

KeynoteParam Property

[image]