Revit 2024 API
ParameterTypeId..::..SpacingJustificationHoriz Property
ParameterTypeId Class See Also Send Feedback
"Justification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingJustificationHoriz { get; }
Visual Basic
Public Shared ReadOnly Property SpacingJustificationHoriz As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingJustificationHoriz {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingJustificationn1 Property

[image]