Revit 2024 API
ParameterTypeId..::..SheetAssemblyKeynote Property
ParameterTypeId Class See Also Send Feedback
"Assembly: Keynote"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetAssemblyKeynote { get; }
Visual Basic
Public Shared ReadOnly Property SheetAssemblyKeynote As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetAssemblyKeynote {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetAssemblyName Property

[image]