Revit 2024 API
ParameterTypeId..::..StairsRunExtendBelowRiserBase Property
ParameterTypeId Class See Also Send Feedback
"Extend Below Riser Base": Extend Below Base

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunExtendBelowRiserBase { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunExtendBelowRiserBase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunExtendBelowRiserBase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunExtendBelowTreadBase Property

[image]