Revit 2024 API
ParameterTypeId..::..ViewSolarstudyStillDateText Property
ParameterTypeId Class See Also Send Feedback
"Still date text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyStillDateText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyStillDateText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyStillDateText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyStillDateValue Property

[image]