Revit 2024 API
ParameterTypeId..::..BendingDetailTypeAngularDimensionsEnabled Property
ParameterTypeId Class See Also Send Feedback
"Angular Dimensions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeAngularDimensionsEnabled { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeAngularDimensionsEnabled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeAngularDimensionsEnabled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeAngularDimensionsForHooksEnabled Property

[image]