Revit 2024 API
ParameterTypeId..::..RbsPipeStaticPressure Property
ParameterTypeId Class See Also Send Feedback
"Static Pressure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeStaticPressure { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeStaticPressure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeStaticPressure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeSystemFixtureUnitParam Property

[image]