Revit 2024 API
ParameterTypeId..::..StairsSupporttypeStructuralDepth Property
ParameterTypeId Class See Also Send Feedback
"Structural Depth": Structural Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeStructuralDepth { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeStructuralDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeStructuralDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeStructuralDepthOnLanding Property

[image]