Revit 2024 API
ParameterTypeId..::..SlantedColumnGeometryTreatmentTop Property
ParameterTypeId Class See Also Send Feedback
"Top Geometry Alignment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlantedColumnGeometryTreatmentTop { get; }
Visual Basic
Public Shared ReadOnly Property SlantedColumnGeometryTreatmentTop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlantedColumnGeometryTreatmentTop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlantedColumnTopCutStyle Property

[image]