Revit 2024 API
BuiltInFailures..::..CopyMonitorFailures..::..AlreadyWatched Property
BuiltInFailures..::..CopyMonitorFailures Class See Also Send Feedback
Elements already monitored.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId AlreadyWatched { get; }
Visual Basic
Public Shared ReadOnly Property AlreadyWatched As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AlreadyWatched {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyMonitorFailures Class

CannotMoveHostedFixtureViaCopyMonitor Property

[image]