Revit 2024 API
Toposolid..::..Create Method
Toposolid Class See Also Send Feedback

Overload List

Name | Description
Create(Document, IList<(Of <<'(CurveLoop>)>>), ElementId, ElementId) | Creates a new instance of toposolid within the project.
Create(Document, IList<(Of <<'(XYZ>)>>), ElementId, ElementId) | Creates a new instance of toposolid within the project.
Create(Document, IList<(Of <<'(CurveLoop>)>>), IList<(Of <<'(XYZ>)>>), ElementId, ElementId) | Creates a new instance of toposolid within the project.

See Also

Toposolid Class
Toposolid Members

Create Method (Document, IList(CurveLoop), ElementId, ElementId)

[image]