Revit 2024 API
ParameterTypeId..::..DimLeaderDisplayCondition Property
ParameterTypeId Class See Also Send Feedback
"Show Leader When Text Moves"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimLeaderDisplayCondition { get; }
Visual Basic
Public Shared ReadOnly Property DimLeaderDisplayCondition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimLeaderDisplayCondition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimLeaderShoulderLength Property

[image]