Revit 2024 API
ParameterTypeId..::..PathReinTypen1 Property
ParameterTypeId Class See Also Send Feedback
"Primary Bar - Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinTypen1 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinTypen1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinTypen1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinTypen2 Property

[image]