Revit 2024 API
ParameterTypeId..::..PipeRoughness Property
ParameterTypeId Class See Also Send Feedback
"Roughness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PipeRoughness { get; }
Visual Basic
Public Shared ReadOnly Property PipeRoughness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PipeRoughness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PipeVelocityPressure Property

[image]