Revit 2024 API
ParameterTypeId..::..DimLeader Property
ParameterTypeId Class See Also Send Feedback
"Leader"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimLeader { get; }
Visual Basic
Public Shared ReadOnly Property DimLeader As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimLeader {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimLeaderArrowhead Property

[image]