Revit 2024 API
ParameterTypeId..::..AnalyticalModelColumnTopExtension Property
ParameterTypeId Class See Also Send Feedback
"Top x Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelColumnTopExtension { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelColumnTopExtension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelColumnTopExtension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelEndYProjection Property

[image]