Revit 2024 API
ParameterTypeId..::..RebarSystemActiveFrontDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Exterior Minor Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveFrontDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveFrontDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveFrontDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveTopDir1Generic Property

[image]