Revit 2024 API
Definition..::..GetGroupTypeId Method
Definition Class See Also Send Feedback
Returns the identifier of the parameter definition's parameter group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public abstract ForgeTypeId GetGroupTypeId()
Visual Basic
Public MustOverride Function GetGroupTypeId As ForgeTypeId
Visual C++
public:
virtual ForgeTypeId^ GetGroupTypeId() abstract

See Also

Definition Class

Definition Properties

[image] [image]