Revit 2024 API
ParameterTypeId..::..VisGraphicsDesignoptions Property
ParameterTypeId Class See Also Send Feedback
"V/G Overrides Design Options"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VisGraphicsDesignoptions { get; }
Visual Basic
Public Shared ReadOnly Property VisGraphicsDesignoptions As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VisGraphicsDesignoptions {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VisGraphicsFilters Property

[image]