Revit 2024 API
ParameterTypeId..::..WallBottomExtensionDistParam Property
ParameterTypeId Class See Also Send Feedback
"Base Extension Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallBottomExtensionDistParam { get; }
Visual Basic
Public Shared ReadOnly Property WallBottomExtensionDistParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallBottomExtensionDistParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallBottomIsAttached Property

[image]