Revit 2024 API
ParameterTypeId..::..DimLeaderArrowhead Property
ParameterTypeId Class See Also Send Feedback
"Tick Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimLeaderArrowhead { get; }
Visual Basic
Public Shared ReadOnly Property DimLeaderArrowhead As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimLeaderArrowhead {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimLeaderDisplayCondition Property

[image]