Revit 2024 API
ParameterTypeId..::..ViewTemplate Property
ParameterTypeId Class See Also Send Feedback
"View Template"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewTemplate { get; }
Visual Basic
Public Shared ReadOnly Property ViewTemplate As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewTemplate {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewType Property

[image]