Revit 2024 API
BuiltInFailures..::..TagFailures..::..CannotPasteOrphanTags Property
BuiltInFailures..::..TagFailures Class See Also Send Feedback
Orphaned tags cannot be pasted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotPasteOrphanTags { get; }
Visual Basic
Public Shared ReadOnly Property CannotPasteOrphanTags As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotPasteOrphanTags {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..TagFailures Class

CannotPasteOrphanTagsWarn Property

[image]