Revit 2024 API
ParameterTypeId..::..StairsStringersPresent Property
ParameterTypeId Class See Also Send Feedback
"Stringer Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsStringersPresent { get; }
Visual Basic
Public Shared ReadOnly Property StairsStringersPresent As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsStringersPresent {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupportHorizontalOffset Property

[image]