Revit 2024 API
ParameterTypeId..::..ViewerAnnotationCropActive Property
ParameterTypeId Class See Also Send Feedback
"Annotation Crop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerAnnotationCropActive { get; }
Visual Basic
Public Shared ReadOnly Property ViewerAnnotationCropActive As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerAnnotationCropActive {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerBoundActiveNear Property

[image]