Revit 2024 API
Application..::..NewReferenceArray Method
Application Class See Also Send Feedback
Creates a new instance of a reference array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ReferenceArray NewReferenceArray()
Visual Basic
Public Function NewReferenceArray As ReferenceArray
Visual C++
public:
ReferenceArray^ NewReferenceArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewReferencePointArray Method

[image]