Revit 2024 API
ParameterTypeId..::..HandrailSupportsTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HandrailSupportsTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property HandrailSupportsTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HandrailSupportsTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HeadOnPlacementMethod Property

[image]