Revit 2024 API
HostedSweep..::..HorizontalFlipped Property
HostedSweep Class See Also Send Feedback
Retrieve the horizontal flip status of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool HorizontalFlipped { get; }
Visual Basic
Public ReadOnly Property HorizontalFlipped As Boolean
    Get
Visual C++
public:
property bool HorizontalFlipped {
    bool get ();
}

See Also

HostedSweep Class

HorizontalOffset Property

[image]