Revit 2024 API
ParameterTypeId..::..StructuralAssetParam Property
ParameterTypeId Class See Also Send Feedback
"Physical Material Asset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAssetParam { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAssetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAssetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentBaseDistance Property

[image]