Revit 2024 API
ParameterTypeId..::..TrussHeight Property
ParameterTypeId Class See Also Send Feedback
"Truss Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussHeight { get; }
Visual Basic
Public Shared ReadOnly Property TrussHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussLength Property

[image]