Revit 2024 API
ParameterTypeId..::..AnalyticalModelStartAlignmentMethod Property
ParameterTypeId Class See Also Send Feedback
"Start Alignment Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelStartAlignmentMethod { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelStartAlignmentMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelStartAlignmentMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelStartProjectionOrthogonal Property

[image]