Revit 2024 API
ParameterTypeId..::..DpartMaterialIdParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartMaterialIdParam { get; }
Visual Basic
Public Shared ReadOnly Property DpartMaterialIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartMaterialIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartOriginalFamily Property

[image]