Revit 2024 API
LayoutRuleFixedDistance..::..Spacing Property
LayoutRuleFixedDistance Class See Also Send Feedback
Get or set spacing of the Beam System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Spacing { get; set; }
Visual Basic
Public Property Spacing As Double
    Get
    Set
Visual C++
public:
property double Spacing {
    double get ();
    void set (double value);
}

Remarks

The value of spacing must be between 0 and 30000.

See Also

LayoutRuleFixedDistance Class

LayoutRuleFixedNumber Class

[image]