Revit 2024 API
ParameterTypeId..::..MassDataSubcategory Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataSubcategory { get; }
Visual Basic
Public Shared ReadOnly Property MassDataSubcategory As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataSubcategory {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataSurfaceDataSource Property

[image]