Revit 2024 API
ParameterTypeId..::..LoadMomentMx1 Property
ParameterTypeId Class See Also Send Feedback
"Mx 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadMomentMx1 { get; }
Visual Basic
Public Shared ReadOnly Property LoadMomentMx1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadMomentMx1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadMomentMx2 Property

[image]