Revit 2024 API
ParameterTypeId..::..RailingSystemTopRailTypesParam Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemTopRailTypesParam { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemTopRailTypesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemTopRailTypesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RampAttrLeftBalusterAttachPt Property

[image]