Revit 2024 API
ExportLinetypeInfo Properties
ExportLinetypeInfo Class See Also Send Feedback

The ExportLinetypeInfo type exposes the following members.

Properties

 | Name | Description
Public property | DestinationLinetypeName | The destination linetype name (the name of the linetype in the exported format).
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportLinetypeInfo Class

DestinationLinetypeName Property

[image]