Revit 2024 API
ParameterTypeId..::..FabricationDuctworkStiffenerSpec Property
ParameterTypeId Class See Also Send Feedback
"Stiffener Specification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationDuctworkStiffenerSpec { get; }
Visual Basic
Public Shared ReadOnly Property FabricationDuctworkStiffenerSpec As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationDuctworkStiffenerSpec {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationEndSize Property

[image]