Revit 2024 API
ParameterTypeId..::..RbsElecPanelTotalDemandCurrentParam Property
ParameterTypeId Class See Also Send Feedback
"Total Estimated Demand Current"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelTotalDemandCurrentParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelTotalDemandCurrentParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelTotalDemandCurrentParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelTotalDemandFactorParam Property

[image]