Revit 2024 API
ParameterTypeId..::..DividedpathDisplayReferenceCurves Property
ParameterTypeId Class See Also Send Feedback
"Display Path"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedpathDisplayReferenceCurves { get; }
Visual Basic
Public Shared ReadOnly Property DividedpathDisplayReferenceCurves As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedpathDisplayReferenceCurves {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedpathDistance Property

[image]