Revit 2024 API
BuiltInFailures..::..InfillFailures..::..InfillLost Property
BuiltInFailures..::..InfillFailures Class See Also Send Feedback
Standalone infilling Wall is separated from its insert.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InfillLost { get; }
Visual Basic
Public Shared ReadOnly Property InfillLost As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InfillLost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..InfillFailures Class

InfillNoSlopeGlazing Property

[image]