Revit 2024 API
ParameterTypeId..::..UniformatDescription Property
ParameterTypeId Class See Also Send Feedback
"Assembly Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId UniformatDescription { get; }
Visual Basic
Public Shared ReadOnly Property UniformatDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ UniformatDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewAnalysisDisplayStyle Property

[image]