Revit 2024 API
ParameterTypeId..::..RbsPipeSystemFixtureUnitParam Property
ParameterTypeId Class See Also Send Feedback
"Fixture Units"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeSystemFixtureUnitParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeSystemFixtureUnitParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeSystemFixtureUnitParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeTopElevation Property

[image]