Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..CannotCopyWatchCurveBasedFixture Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCopyWatchCurveBasedFixture { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopyWatchCurveBasedFixture As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopyWatchCurveBasedFixture {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

CannotCutRefPlane Property

[image]