Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..StairIncompleteFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Stair element is incomplete, not all components are logic connected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId StairIncompleteFailure { get; }
Visual Basic
Public Shared ReadOnly Property StairIncompleteFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairIncompleteFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

StairsAreUpdatedDueToLevelHeightChange Property

[image]