Revit 2024 API
ParameterTypeId..::..RbsElecWireTickmarkState Property
ParameterTypeId Class See Also Send Feedback
"Tick Marks"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecWireTickmarkState { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecWireTickmarkState As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecWireTickmarkState {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecWireType Property

[image]