Revit 2024 API
NumberingSchemaTypes..::..StructuralNumberingSchemas Properties
NumberingSchemaTypes..::..StructuralNumberingSchemas Class See Also Send Feedback

The NumberingSchemaTypes..::..StructuralNumberingSchemas type exposes the following members.

Properties

Name | Description
Rebar | Built-in schema used for numbering rebar elements
RebarCoupler | Built-in schema used for numbering rebar coupler elements
ReinforcementFabric | Built-in schema used for numbering fabric reinforcement elements

See Also

NumberingSchemaTypes..::..StructuralNumberingSchemas Class

RebarCoupler Property

[image]