Revit 2024 API
ParameterTypeId..::..CurveIsDetail Property
ParameterTypeId Class See Also Send Feedback
"Detail Line"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveIsDetail { get; }
Visual Basic
Public Shared ReadOnly Property CurveIsDetail As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveIsDetail {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveIsFilled Property

[image]