Revit 2024 API
DocumentSet Constructor
DocumentSet Class See Also Send Feedback
Initializes a new instance of the DocumentSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DocumentSet()
Visual Basic
Public Sub New
Visual C++
public:
DocumentSet()

See Also

DocumentSet Class

DocumentSet Methods

[image] [image]