Revit 2024 API
ParameterTypeId..::..RbsCabletrayThickness Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCabletrayThickness { get; }
Visual Basic
Public Shared ReadOnly Property RbsCabletrayThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCabletrayThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCabletrayWidthParam Property

[image]