Revit 2024 API
ExportPatternInfo Members
ExportPatternInfo Class Constructors Methods Properties See Also Send Feedback

The ExportPatternInfo type exposes the following members.

Constructors

 | Name | Description
Public method | ExportPatternInfo()()()() | Constructs a new default ExportPatternInfo.
Public method | ExportPatternInfo(String) | Constructs a new ExportPatternInfo using the destination pattern name as input.
Public method | ExportPatternInfo(ExportPatternInfo) | Constructs a new copy of the input ExportPatternInfo object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportPatternInfo

Properties

 | Name | Description
Public property | DestinationPatternName | The destination pattern name (the name of the pattern in the exported format).
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportPatternInfo Class

ExportPatternInfo Constructor

[image] [image]