Revit 2024 API
ParameterTypeId..::..ViewGraphSchedRowsCount Property
ParameterTypeId Class See Also Send Feedback
"Segments in Viewport"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewGraphSchedRowsCount { get; }
Visual Basic
Public Shared ReadOnly Property ViewGraphSchedRowsCount As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewGraphSchedRowsCount {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewGraphSchedRowsFrom Property

[image]