Revit 2024 API
ParameterTypeId..::..StructuralAttachmentStartValueRatio Property
ParameterTypeId Class See Also Send Feedback
"Start Attachment Ratio"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentStartValueRatio { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentStartValueRatio As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentStartValueRatio {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentTopRatio Property

[image]