Revit 2024 API
VertexIndexPair..::..Top Property
VertexIndexPair Class See Also Send Feedback
The index of the vertex pair from the top profile.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int Top { get; set; }
Visual Basic
Public Property Top As Integer
    Get
    Set
Visual C++
public:
property int Top {
    int get ();
    void set (int value);
}

See Also

VertexIndexPair Class

VertexIndexPairArray Members

[image] [image]