Revit 2024 API
ParameterTypeId..::..BendingDetailTypeAngularDimensionOffset Property
ParameterTypeId Class See Also Send Feedback
"Angular Dimension Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeAngularDimensionOffset { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeAngularDimensionOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeAngularDimensionOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeAngularDimensionsEnabled Property

[image]