Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonNominalWeight Property
ParameterTypeId Class See Also Send Feedback
"Nominal Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonNominalWeight { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonNominalWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonNominalWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonPlasticModulusStrongAxis Property

[image]