Revit 2024 API
ParameterTypeId..::..RampAttrShape Property
ParameterTypeId Class See Also Send Feedback
"Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RampAttrShape { get; }
Visual Basic
Public Shared ReadOnly Property RampAttrShape As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RampAttrShape {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RampAttrTextFont Property

[image]