Revit 2024 API
MultiReferenceAnnotation Properties
MultiReferenceAnnotation Class See Also Send Feedback

The MultiReferenceAnnotation type exposes the following members.

Properties

 | Name | Description
Public property | DimensionId | The child dimension owned by this multi-reference annotation.
Public property | TagId | The child IndependentTag owned by this multi-reference annotation.

See Also

MultiReferenceAnnotation Class

DimensionId Property

[image]