Revit 2024 API
ModelCurve..::..ChangeToReferenceLine Method
ModelCurve Class See Also Send Feedback
Changes this curve to a reference curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void ChangeToReferenceLine()
Visual Basic
Public Sub ChangeToReferenceLine
Visual C++
public:
void ChangeToReferenceLine()

See Also

ModelCurve Class

GetVisibility Method

[image]