Revit 2024 API
ParameterTypeId..::..ScheduleLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleResizeRows Property

[image]