Revit 2024 API
ParameterTypeId..::..DesignOptionParam Property
ParameterTypeId Class See Also Send Feedback
"Design Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DesignOptionParam { get; }
Visual Basic
Public Shared ReadOnly Property DesignOptionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DesignOptionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DiameterSymbolText Property

[image]