Revit 2024 API
ParameterTypeId..::..Profile1OffsetY Property
ParameterTypeId Class See Also Send Feedback
"Vertical Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Profile1OffsetY { get; }
Visual Basic
Public Shared ReadOnly Property Profile1OffsetY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Profile1OffsetY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Profile2FamType Property

[image]