Revit 2024 API
ParameterTypeId..::..ZoneCalculatedHydronicHeatingflowParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Hydronic Heating Flow"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneCalculatedHydronicHeatingflowParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneCalculatedHydronicHeatingflowParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneCalculatedHydronicHeatingflowParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneCalculatedSupplyAirflowPerAreaParam Property

[image]