Revit 2024 API
UpdaterId Methods
UpdaterId Class See Also Send Feedback

The UpdaterId type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetAddInId | AddInId of the UpdaterId
Public method | GetGUID | GUID value of the UpdaterId

See Also

UpdaterId Class

Dispose Method

[image]