Revit 2024 API
BuiltInFailures..::..FormFailures..::..AddProfileFailure Property
BuiltInFailures..::..FormFailures Class See Also Send Feedback
Failed to Add Profile

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId AddProfileFailure { get; }
Visual Basic
Public Shared ReadOnly Property AddProfileFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AddProfileFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FormFailures Class

DissolveNoValidInputs Property

[image]