Revit 2024 API
ParameterTypeId..::..FabricNumber Property
ParameterTypeId Class See Also Send Feedback
"Fabric Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricNumber { get; }
Visual Basic
Public Shared ReadOnly Property FabricNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamCoverOffset Property

[image]