Revit 2024 API
ParameterTypeId..::..ViewFamilyAndTypeSchedules Property
ParameterTypeId Class See Also Send Feedback
"Family and Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewFamilyAndTypeSchedules { get; }
Visual Basic
Public Shared ReadOnly Property ViewFamilyAndTypeSchedules As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewFamilyAndTypeSchedules {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewFamilySchedules Property

[image]