Revit 2024 API
ParameterTypeId..::..RbsElecModifications Property
ParameterTypeId Class See Also Send Feedback
"Modifications"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecModifications { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecModifications As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecModifications {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecMounting Property

[image]