Revit 2024 API
ParameterSet Constructor
ParameterSet Class See Also Send Feedback
Initializes a new instance of the ParameterSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ParameterSet()
Visual Basic
Public Sub New
Visual C++
public:
ParameterSet()

See Also

ParameterSet Class

ParameterSet Methods

[image] [image]