Revit 2024 API
Options Constructor
Options Class See Also Send Feedback
Creates a default Options object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Options()
Visual Basic
Public Sub New
Visual C++
public:
Options()

Remarks

Defaults to medium detail, no references and no view.

See Also

Options Class
Options Overload

Options Constructor (Options)

[image]