Revit 2024 API
AreaFilter Members
AreaFilter Class Constructors Methods Properties See Also Send Feedback

The AreaFilter type exposes the following members.

Constructors

 | Name | Description
Public method | AreaFilter | Constructs a filter which matches only areas.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

AreaFilter Class

AreaFilter Constructor

[image]