Revit 2024 API
ParameterTypeId..::..FabricationPartDiameterIn Property
ParameterTypeId Class See Also Send Feedback
"Main Primary Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDiameterIn { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDiameterIn As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDiameterIn {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDiameterInOption Property

[image]