Revit 2024 API
ParameterTypeId..::..PathReinLengthn2 Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinLengthn2 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinLengthn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinLengthn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinNumberOfBars Property

[image]