Revit 2024 API
ParameterTypeId..::..StructuralEndReleaseType Property
ParameterTypeId Class See Also Send Feedback
"End Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralEndReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralEndReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralEndReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralFamilyCodeName Property

[image]