Revit 2024 API
ParameterTypeId..::..RbsPipeCalculatedSize Property
ParameterTypeId Class See Also Send Feedback
"Pipe Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeCalculatedSize { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeCalculatedSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeCalculatedSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeClassParam Property

[image]