Revit 2024 API
ParameterTypeId..::..PartMakerSplitterProfile Property
ParameterTypeId Class See Also Send Feedback
"Division Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PartMakerSplitterProfile { get; }
Visual Basic
Public Shared ReadOnly Property PartMakerSplitterProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PartMakerSplitterProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PartMakerSplitterProfileEdgeMatch Property

[image]