Revit 2024 API
ParameterTypeId..::..RoomHeight Property
ParameterTypeId Class See Also Send Feedback
"Unbounded Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomHeight { get; }
Visual Basic
Public Shared ReadOnly Property RoomHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomLightingLoadUnitsParam Property

[image]