Revit 2024 API
ExportLayerTableIterator Members
ExportLayerTableIterator Class Methods Properties See Also Send Feedback

The ExportLayerTableIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportLayerTableIterator
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next item.
Public method | Reset | Resets the iterator to the initial state.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportLayerTableIterator Class

Dispose Method

[image]