Revit 2024 API
ParameterTypeId..::..AnalyticalPanelThickness Property
ParameterTypeId Class See Also Send Feedback
"Thickness": Used for Analytical Panel

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalPanelThickness { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalPanelThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalPanelThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalRoughness Property

[image]