Revit 2024 API
ReferenceIntersector Properties
ReferenceIntersector Class See Also Send Feedback

The ReferenceIntersector type exposes the following members.

Properties

 | Name | Description
Public property | FindReferencesInRevitLinks | Determines if references inside Revit Links should be found.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TargetType | The type of reference to find.
Public property | ViewId | The id of the 3D view used for evaluation.

See Also

ReferenceIntersector Class

FindReferencesInRevitLinks Property

[image]