Revit 2024 API
ParameterTypeId..::..StairsPathStartFromRiser Property
ParameterTypeId Class See Also Send Feedback
"Start from Riser"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsPathStartFromRiser { get; }
Visual Basic
Public Shared ReadOnly Property StairsPathStartFromRiser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsPathStartFromRiser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingAngledConnection Property

[image]