Revit 2024 API
DeleteElements Methods
DeleteElements Class See Also Send Feedback

The DeleteElements type exposes the following members.

Methods

 | Name | Description
 | Create(Document, ElementId) | Creates an instance of the DeleteElements resolution.
 | Create(Document, IList<(Of <<'(ElementId>)>>)) | Creates an instance of the DeleteElements resolution.
 | Create(Document, ISet<(Of <<'(ElementId>)>>)) | Creates an instance of the DeleteElements resolution.

See Also

DeleteElements Class

Create Method

[image] [image]