Revit 2024 API
ParameterTypeId..::..ImportAdtEntityRoll Property
ParameterTypeId Class See Also Send Feedback
"Roll"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportAdtEntityRoll { get; }
Visual Basic
Public Shared ReadOnly Property ImportAdtEntityRoll As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportAdtEntityRoll {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportAdtEntityStructType Property

[image]