Revit 2024 API
ParameterTypeId..::..MaterialAssetParamExternalMaterialId Property
ParameterTypeId Class See Also Send Feedback
"External Material ID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialAssetParamExternalMaterialId { get; }
Visual Basic
Public Shared ReadOnly Property MaterialAssetParamExternalMaterialId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialAssetParamExternalMaterialId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialAssetParamSource Property

[image]