Revit 2024 API
BuiltInFailures..::..MEPFabricationFailures..::..AdditionalPartNotLoaded Property
BuiltInFailures..::..MEPFabricationFailures Class See Also Send Feedback
An additional part was not loaded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId AdditionalPartNotLoaded { get; }
Visual Basic
Public Shared ReadOnly Property AdditionalPartNotLoaded As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AdditionalPartNotLoaded {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPFabricationFailures Class

CannotConvertFlexPipeToPart Property

[image]