Revit 2024 API
SharedParameterApplicableRule Members
SharedParameterApplicableRule Class Constructors Methods Properties See Also Send Feedback

The SharedParameterApplicableRule type exposes the following members.

Constructors

 | Name | Description
Public method | SharedParameterApplicableRule | Constructs an instance of SharedParameterApplicableRule.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ParameterName | The name of the parameter that an element must support to pass this rule.

See Also

SharedParameterApplicableRule Class

SharedParameterApplicableRule Constructor

[image]