Revit 2024 API
Form..::..IsInXRayMode Property
Form Class See Also Send Feedback
Get/set if the form is in X-Ray mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsInXRayMode { get; set; }
Visual Basic
Public Property IsInXRayMode As Boolean
    Get
    Set
Visual C++
public:
property bool IsInXRayMode {
    bool get ();
    void set (bool value);
}

See Also

Form Class

Parameter Property

[image] [image]