Revit 2024 API
BuiltInFailures..::..DetailFailures..::..EavesAreAligned Property
BuiltInFailures..::..DetailFailures Class See Also Send Feedback
All eaves are already aligned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId EavesAreAligned { get; }
Visual Basic
Public Shared ReadOnly Property EavesAreAligned As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ EavesAreAligned {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DetailFailures Class

NeedsTwoToAlignEaves Property

[image]