Revit 2024 API
ParameterTypeId..::..RbsPanelScheduleSheetAppearanceInstParam Property
ParameterTypeId Class See Also Send Feedback
"Appearance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPanelScheduleSheetAppearanceInstParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPanelScheduleSheetAppearanceInstParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPanelScheduleSheetAppearanceInstParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPanelScheduleSheetAppearanceParam Property

[image]