Revit 2024 API
ParameterTypeId..::..ProfileOffsetX Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProfileOffsetX { get; }
Visual Basic
Public Shared ReadOnly Property ProfileOffsetX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProfileOffsetX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProfileOffsetY Property

[image]