Revit 2024 API
ParameterTypeId..::..StairsSupporttypeStructuralDepthOnRun Property
ParameterTypeId Class See Also Send Feedback
"Structural Depth On Run": Structural Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeStructuralDepthOnRun { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeStructuralDepthOnRun As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeStructuralDepthOnRun {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeTopsideSurface Property

[image]