Revit 2024 API
Toposolid Properties
Toposolid Class See Also Send Feedback

The Toposolid type exposes the following members.

Properties

 | Name | Description
Public property | HostTopoId | The host toposolid id of the current toposolid subdivision. If the object is not a toposolid subdivision, hostTopoId will be InvalidElementId.
Public property | SketchId | Returns id of the sketch.

See Also

Toposolid Class

Parameter Property

[image] [image]