Revit 2024 API
INavisworksExporter Members
INavisworksExporter Interface Methods See Also Send Feedback

The INavisworksExporter type exposes the following members.

Methods

 | Name | Description
Public method | Export | The method that Revit will invoke to perform an export to Navisworks.
Public method | ValidateExportOptions | Determines if the inputs are valid, and returns an error message if not.

See Also

INavisworksExporter Interface

Export Method

[image]