Revit 2024 API
ParameterTypeId..::..FabricParamSheetType Property
ParameterTypeId Class See Also Send Feedback
"Fabric Sheet": List all Fabric Sheet types

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamSheetType { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamSheetType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamSheetType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamSpanSymBottom Property

[image]