Revit 2024 API
ParameterTypeId..::..MepUpperTopElevation Property
ParameterTypeId Class See Also Send Feedback
"Upper End Top Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepUpperTopElevation { get; }
Visual Basic
Public Shared ReadOnly Property MepUpperTopElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepUpperTopElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepUpperTopElevationIncludeInsulation Property

[image]