Revit 2024 API
ParameterTypeId..::..ViewerIsReference Property
ParameterTypeId Class See Also Send Feedback
"Is a Reference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerIsReference { get; }
Visual Basic
Public Shared ReadOnly Property ViewerIsReference As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerIsReference {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerModelClipBoxActive Property

[image]