Revit 2024 API
ParameterTypeId..::..PlanRegionViewRange Property
ParameterTypeId Class See Also Send Feedback
"View Range"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlanRegionViewRange { get; }
Visual Basic
Public Shared ReadOnly Property PlanRegionViewRange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlanRegionViewRange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlanViewCutPlaneHeight Property

[image]