Revit 2024 API
DocumentValidation Methods
DocumentValidation Class See Also Send Feedback

The DocumentValidation type exposes the following members.

Methods

Name | Description
CanDeleteElement | Indicates if an element can be deleted.

See Also

DocumentValidation Class

DocumentVersion Class

[image]