Revit 2024 API
ParameterTypeId..::..SymbolFamilyNameParam Property
ParameterTypeId Class See Also Send Feedback
"Family Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SymbolFamilyNameParam { get; }
Visual Basic
Public Shared ReadOnly Property SymbolFamilyNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SymbolFamilyNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SymbolNameParam Property

[image]