Revit 2024 API
ElementFilter..::..PassesFilter Method
ElementFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | PassesFilter(Element) | Applies the filter to a given element.
Public method | PassesFilter(Document, ElementId) | Applies the filter to a given element.

See Also

ElementFilter Class
ElementFilter Members

PassesFilter Method (Element)

[image]