Revit 2024 API
ParameterTypeId..::..SlabEdgeMaterialParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlabEdgeMaterialParam { get; }
Visual Basic
Public Shared ReadOnly Property SlabEdgeMaterialParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlabEdgeMaterialParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlabEdgeProfileParam Property

[image]