Revit 2024 API
PanelTypeSet..::..Clear Method
PanelTypeSet Class See Also Send Feedback
Removes every panel type from the set, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

PanelTypeSet Class

Erase Method

[image]