Revit 2024 API
Application..::..NewGBXMLImportOptions Method
Application Class See Also Send Feedback
Creates Green-Building XML Import options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public GBXMLImportOptions NewGBXMLImportOptions()
Visual Basic
Public Function NewGBXMLImportOptions As GBXMLImportOptions
Visual C++
public:
GBXMLImportOptions^ NewGBXMLImportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewGeometryOptions Method

[image]