Revit 2024 API
BuiltInFailures..::..DirectContext3DFailures..::..UnableToLoadCoordinationModel Property
BuiltInFailures..::..DirectContext3DFailures Class See Also Send Feedback
Unable to load Coordination Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnableToLoadCoordinationModel { get; }
Visual Basic
Public Shared ReadOnly Property UnableToLoadCoordinationModel As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnableToLoadCoordinationModel {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DirectContext3DFailures Class

BuiltInFailures.DirectShapeFailures Class

[image]