Revit 2024 API
ElementDesignOptionFilter Constructor
ElementDesignOptionFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementDesignOptionFilter(ElementId) | Constructs a new instance of a filter to match elements contained within a particular design option.
Public method | ElementDesignOptionFilter(ElementId, Boolean) | Constructs a new instance of a filter to match elements contained within a particular design option, with the option to invert the filter and find elements not contained within a particular design option.

See Also

ElementDesignOptionFilter Class
ElementDesignOptionFilter Members

ElementDesignOptionFilter Constructor (ElementId)

[image]