Revit 2024 API
Surface Properties
Surface Class See Also Send Feedback

The Surface type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OrientationMatchesParametricOrientation | Indicates whether this Surface's orientation is the same as or opposite to its parametric orientation.

See Also

Surface Class

IsValidObject Property

[image]