Revit 2024 API
ParameterTypeId..::..SpotElevSingleOrUpperPrefix Property
ParameterTypeId Class See Also Send Feedback
"Single/Upper Value Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevSingleOrUpperPrefix { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevSingleOrUpperPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevSingleOrUpperPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevSingleOrUpperSuffix Property

[image]