Revit 2024 API
ParameterTypeId..::..AssemblyNamingCategory Property
ParameterTypeId Class See Also Send Feedback
"Naming Category"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AssemblyNamingCategory { get; }
Visual Basic
Public Shared ReadOnly Property AssemblyNamingCategory As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AssemblyNamingCategory {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AssemblyPrecastFreeze Property

[image]