Revit 2024 API
ParameterTypeId..::..ImportAdtEntityType Property
ParameterTypeId Class See Also Send Feedback
"Type Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportAdtEntityType { get; }
Visual Basic
Public Shared ReadOnly Property ImportAdtEntityType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportAdtEntityType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportAdtEntityWidth Property

[image]