Revit 2024 API
ParameterTypeId..::..RbsFpSprinklerResponseParam Property
ParameterTypeId Class See Also Send Feedback
"Response"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFpSprinklerResponseParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFpSprinklerResponseParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFpSprinklerResponseParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFpSprinklerTemperatureRatingParam Property

[image]