Revit 2024 API
ParameterTypeId..::..PartMakerSplitterProfileFlipAlong Property
ParameterTypeId Class See Also Send Feedback
"Profile Along Flip"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PartMakerSplitterProfileFlipAlong { get; }
Visual Basic
Public Shared ReadOnly Property PartMakerSplitterProfileFlipAlong As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PartMakerSplitterProfileFlipAlong {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathOfTravelLevelName Property

[image]