Revit 2024 API
ParameterTypeId..::..AutoPanelWall Property
ParameterTypeId Class See Also Send Feedback
"Curtain Panel"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AutoPanelWall { get; }
Visual Basic
Public Shared ReadOnly Property AutoPanelWall As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AutoPanelWall {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Azimuth Property

[image]