Revit 2024 API
ParameterTypeId..::..PathReinFaceWall Property
ParameterTypeId Class See Also Send Feedback
"Face"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinFaceWall { get; }
Visual Basic
Public Shared ReadOnly Property PathReinFaceWall As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinFaceWall {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinHookOrient1Slab Property

[image]