Revit 2024 API
BuiltInFailures..::..GridChainSketchFailures Properties
BuiltInFailures..::..GridChainSketchFailures Class See Also Send Feedback

The BuiltInFailures..::..GridChainSketchFailures type exposes the following members.

Properties

Name | Description
ClosedLoop | GridChain sketch contains a closed loop.
InvalidSketch | Sketch is invalid. Grid sketch must consist of a single open loop with no intersecting lines.
MoreThanOneLoop | GridChain sketch contains more than one loop.
OverlappingLines | GridChain sketch contains lines which overlap.

See Also

BuiltInFailures..::..GridChainSketchFailures Class

InvalidSketch Property

[image]