Revit 2024 API
ParameterTypeId..::..RbsElecWireShareNeutral Property
ParameterTypeId Class See Also Send Feedback
"Share Neutral Conductor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecWireShareNeutral { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecWireShareNeutral As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecWireShareNeutral {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecWireTickmarkState Property

[image]