Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..WinderFilletRadiusTooLargeFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
The value for Fillet Radius is too large to satisfy the Minimum Inside Width value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderFilletRadiusTooLargeFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderFilletRadiusTooLargeFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WinderFilletRadiusTooLargeFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

WinderFirstLegTooShortOrRunWidthTooGreatFailure Property

[image]