Revit 2024 API
ParameterTypeId..::..StairsDbgShowRunPath2d Property
ParameterTypeId Class See Also Send Feedback
"Show Run's Path 2D"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRunPath2d { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRunPath2d As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRunPath2d {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRunPath3d Property

[image]