Revit 2024 API
BuiltInFailures..::..MEPCalculationFailures..::..PlumbingFlowCalculatorNotAvailable Property
BuiltInFailures..::..MEPCalculationFailures Class See Also Send Feedback
Plumbing Flow Calculator Not Available: [Calculator Name]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId PlumbingFlowCalculatorNotAvailable { get; }
Visual Basic
Public Shared ReadOnly Property PlumbingFlowCalculatorNotAvailable As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ PlumbingFlowCalculatorNotAvailable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPCalculationFailures Class

PressureLossNotSetInLossFamily Property

[image]