Revit 2024 API
LinePattern Constructor
LinePattern Class See Also Send Feedback
Creates a simple line pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public LinePattern()
Visual Basic
Public Sub New
Visual C++
public:
LinePattern()

See Also

LinePattern Class
LinePattern Overload

LinePattern Constructor (String)

[image]