Revit 2024 API
ExportLayerTableIterator Properties
ExportLayerTableIterator Class See Also Send Feedback

The ExportLayerTableIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportLayerTableIterator Class

Current Property

[image]