Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..WinderGenericError Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Cannot make winder.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderGenericError { get; }
Visual Basic
Public Shared ReadOnly Property WinderGenericError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WinderGenericError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

WinderLegIsTooShortFailure Property

[image]