Revit 2024 API
ParameterTypeId..::..FramingLengthRoundoff Property
ParameterTypeId Class See Also Send Feedback
"Structural Framing Length Roundoff"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FramingLengthRoundoff { get; }
Visual Basic
Public Shared ReadOnly Property FramingLengthRoundoff As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FramingLengthRoundoff {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FramingShapeClassification Property

[image]