Revit 2024 API
ParameterTypeId..::..MassDataMassRoofArea Property
ParameterTypeId Class See Also Send Feedback
"Mass Roof Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataMassRoofArea { get; }
Visual Basic
Public Shared ReadOnly Property MassDataMassRoofArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataMassRoofArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataMassSkylightArea Property

[image]