Revit 2024 API
TableSectionData..::..IsAcceptableParamIdAndCategoryId Method
TableSectionData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsAcceptableParamIdAndCategoryId(ElementId, ElementId) | Identifies if the given parameter id and category id can be assigned to a cell in this table.
Public method | IsAcceptableParamIdAndCategoryId(Int32, ElementId, ElementId) | Identifies if the given parameter id and category id can be assigned to a cell in the given row in this table.

See Also

TableSectionData Class
TableSectionData Members

IsAcceptableParamIdAndCategoryId Method (ElementId, ElementId)

[image]