Revit 2024 API
ParameterTypeId..::..DimStyleAngularUnits Property
ParameterTypeId Class See Also Send Feedback
"Units Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleAngularUnits { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleAngularUnits As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleAngularUnits {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleAngularUnitsAlt Property

[image]