Revit 2024 API
ParameterTypeId..::..PropertySetMaterialAspect Property
ParameterTypeId Class See Also Send Feedback
"Material aspect"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySetMaterialAspect { get; }
Visual Basic
Public Shared ReadOnly Property PropertySetMaterialAspect As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySetMaterialAspect {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySetName Property

[image]