Revit 2024 API
ParameterTypeId..::..StructuralSectionNameKey Property
ParameterTypeId Class See Also Send Feedback
"Section Name Key"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionNameKey { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionNameKey As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionNameKey {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionPipestandardWallnominalthickness Property

[image]