Revit 2024 API
FamilyTypeSet..::..IsEmpty Property
FamilyTypeSet Class See Also Send Feedback
Test to see if the set is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual bool IsEmpty { get; }
Visual Basic
Public Overridable ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
virtual property bool IsEmpty {
    bool get ();
}

Remarks

If the set is empty then True will be returned, otherwise False.

See Also

FamilyTypeSet Class

FamilyTypeSetIterator Class

[image]