Revit 2024 API
ParameterTypeId..::..StairsRunActualRunWidth Property
ParameterTypeId Class See Also Send Feedback
"Actual Run Width": Actual Run Width

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunActualRunWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunActualRunWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunActualRunWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunBottomElevation Property

[image]