Revit 2024 API
ParameterTypeId..::..RbsFamilyContentDistributionSystem Property
ParameterTypeId Class See Also Send Feedback
"Distribution System"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFamilyContentDistributionSystem { get; }
Visual Basic
Public Shared ReadOnly Property RbsFamilyContentDistributionSystem As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFamilyContentDistributionSystem {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFamilyContentOffsetHeight Property

[image]