Revit 2024 API
ParameterTypeId..::..FamilyStructFootingUseCapTop Property
ParameterTypeId Class See Also Send Feedback
"Cap"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyStructFootingUseCapTop { get; }
Visual Basic
Public Shared ReadOnly Property FamilyStructFootingUseCapTop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyStructFootingUseCapTop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyStructMaterialType Property

[image]