Revit 2024 API
ValueParsingOptions Properties
ValueParsingOptions Class See Also Send Feedback

The ValueParsingOptions type exposes the following members.

Properties

 | Name | Description
Public property | AllowedValues | The allowable range of values to be parsed.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ValueParsingOptions Class

AllowedValues Property

[image]