Revit 2024 API
FillPattern..::..IsSolidFill Property
FillPattern Class See Also Send Feedback
Check if the fill pattern is a solid fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsSolidFill { get; }
Visual Basic
Public ReadOnly Property IsSolidFill As Boolean
    Get
Visual C++
public:
property bool IsSolidFill {
    bool get ();
}

See Also

FillPattern Class

IsValidObject Property

[image]