Revit 2024 API
ParameterTypeId..::..WallUserHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Unconnected Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallUserHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property WallUserHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallUserHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WindowTypeName Property

[image]