Revit 2024 API
ParameterTypeId..::..ViewAnalysisDisplayStyle Property
ParameterTypeId Class See Also Send Feedback
"Default Analysis Display Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewAnalysisDisplayStyle { get; }
Visual Basic
Public Shared ReadOnly Property ViewAnalysisDisplayStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewAnalysisDisplayStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewAnalysisResultsVisibility Property

[image]