Revit 2024 API
ParameterTypeId..::..RenderRpcFilename Property
ParameterTypeId Class See Also Send Feedback
"Render Appearance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RenderRpcFilename { get; }
Visual Basic
Public Shared ReadOnly Property RenderRpcFilename As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RenderRpcFilename {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RenderRpcProperties Property

[image]