Revit 2024 API
ParameterTypeId..::..RoutingPreferenceParam Property
ParameterTypeId Class See Also Send Feedback
"Routing Preference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoutingPreferenceParam { get; }
Visual Basic
Public Shared ReadOnly Property RoutingPreferenceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoutingPreferenceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RvtLevelOffset Property

[image]