Revit 2024 API
ParameterTypeId..::..FabricationPartDepthIn Property
ParameterTypeId Class See Also Send Feedback
"Main Primary Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDepthIn { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDepthIn As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDepthIn {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDepthOut Property

[image]