Revit 2024 API
ParameterTypeId..::..MassSurfacedataMaterial Property
ParameterTypeId Class See Also Send Feedback
"Graphical Appearance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassSurfacedataMaterial { get; }
Visual Basic
Public Shared ReadOnly Property MassSurfacedataMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassSurfacedataMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassZoneConditionTypeParam Property

[image]