Revit 2024 API
TessellatedBuildIssue Properties
TessellatedBuildIssue Class See Also Send Feedback

The TessellatedBuildIssue type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NumberEncountered | How many times this issue was encountered in its face set during the face set processing. This number can be less than the total number of such issues in the face set, as the face set processing could be aborted due to the presence of the issues which could not be handled.

See Also

TessellatedBuildIssue Class

IsValidObject Property

[image]