Revit 2024 API
ParameterTypeId..::..RbsPanelScheduleSheetAppearanceParam Property
ParameterTypeId Class See Also Send Feedback
"Appearance On Sheet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPanelScheduleSheetAppearanceParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPanelScheduleSheetAppearanceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPanelScheduleSheetAppearanceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsParallelconduitsHorizontalOffsetValue Property

[image]