Revit 2024 API
ParameterTypeId..::..WallBaseOffset Property
ParameterTypeId Class See Also Send Feedback
"Base Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallBaseOffset { get; }
Visual Basic
Public Shared ReadOnly Property WallBaseOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallBaseOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallBottomExtensionDistParam Property

[image]