Revit 2024 API
TextNote..::..RemoveLeaders Method
TextNote Class See Also Send Feedback
Removes all leaders currently attached to the text note.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void RemoveLeaders()
Visual Basic
Public Sub RemoveLeaders
Visual C++
public:
void RemoveLeaders()

See Also

TextNote Class

SetFormattedText Method

[image]