Revit 2024 API
ParameterTypeId..::..RebarShapeStartHookLength Property
ParameterTypeId Class See Also Send Feedback
"Start Hook Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeStartHookLength { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeStartHookLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeStartHookLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeStartHookOffset Property

[image]