Revit 2024 API
ParameterTypeId..::..PathReinHookOrient1Wall Property
ParameterTypeId Class See Also Send Feedback
"Primary Bar - Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinHookOrient1Wall { get; }
Visual Basic
Public Shared ReadOnly Property PathReinHookOrient1Wall As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinHookOrient1Wall {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinHookOrient2Slab Property

[image]