Revit 2024 API
ParameterTypeId..::..RvtLinkInstanceName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RvtLinkInstanceName { get; }
Visual Basic
Public Shared ReadOnly Property RvtLinkInstanceName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RvtLinkInstanceName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RvtLinkInstanceProjectInformation Property

[image]