Revit 2024 API
Form..::..HasOpenGeometry Property
Form Class See Also Send Feedback
Tell if the form has an open geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool HasOpenGeometry { get; }
Visual Basic
Public ReadOnly Property HasOpenGeometry As Boolean
    Get
Visual C++
public:
property bool HasOpenGeometry {
    bool get ();
}

See Also

Form Class

IsInXRayMode Property

[image]