Revit 2024 API
ParameterTypeId..::..ReferenceViewerAttrTag Property
ParameterTypeId Class See Also Send Feedback
"View Reference Tag"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ReferenceViewerAttrTag { get; }
Visual Basic
Public Shared ReadOnly Property ReferenceViewerAttrTag As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ReferenceViewerAttrTag {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ReferenceViewerTargetView Property

[image]