Revit 2024 API
ParameterTypeId..::..RebarElemHookEndOrient Property
ParameterTypeId Class See Also Send Feedback
"Hook Orientation At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemHookEndOrient { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemHookEndOrient As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemHookEndOrient {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemHookEndType Property

[image]