Revit 2024 API
ParameterTypeId..::..WallTypeDefaultTaperedInteriorInwardAngle Property
ParameterTypeId Class See Also Send Feedback
"Default Interior Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallTypeDefaultTaperedInteriorInwardAngle { get; }
Visual Basic
Public Shared ReadOnly Property WallTypeDefaultTaperedInteriorInwardAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallTypeDefaultTaperedInteriorInwardAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallTypeWidthMeasuredAt Property

[image]