Revit 2024 API
ParameterTypeId..::..CouplerCode Property
ParameterTypeId Class See Also Send Feedback
"Part Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerCode { get; }
Visual Basic
Public Shared ReadOnly Property CouplerCode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerCode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerCoupledEngagement Property

[image]