Revit 2024 API
Transform1D Constructor
Transform1D Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Transform1D(Double) | Constructs the transformation by specifying the scale only.
Public method | Transform1D(Transform1D) | The copy constructor.
Public method | Transform1D(Double, Double) | Constructs the transformation by specifying the scale and the translation.

See Also

Transform1D Class
Transform1D Members

Transform1D Constructor (Double)

[image]