Revit 2024 API
ModelCurve..::..IsReferenceLine Property
ModelCurve Class See Also Send Feedback
Indicates if this curve is a reference curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsReferenceLine { get; }
Visual Basic
Public ReadOnly Property IsReferenceLine As Boolean
    Get
Visual C++
public:
property bool IsReferenceLine {
    bool get ();
}

See Also

ModelCurve Class

Parameter Property

[image] [image]