Revit 2024 API
ParameterTypeId..::..AlignmentStationLabelDistance Property
ParameterTypeId Class See Also Send Feedback
"Distance": Currently not in use

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlignmentStationLabelDistance { get; }
Visual Basic
Public Shared ReadOnly Property AlignmentStationLabelDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlignmentStationLabelDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlignmentStationLabelIncludeStation Property

[image]