Revit 2024 API
ParameterTypeId..::..SpotSlopeSlopeDirection Property
ParameterTypeId Class See Also Send Feedback
"Slope Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotSlopeSlopeDirection { get; }
Visual Basic
Public Shared ReadOnly Property SpotSlopeSlopeDirection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotSlopeSlopeDirection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotSlopeSlopeRepresentation Property

[image]