Revit 2024 API
ParameterTypeId..::..StructuralFoundationWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralFoundationWidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralFoundationWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralFoundationWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralMaterialType Property

[image]