Revit 2024 API
ParameterTypeId..::..WallAttrWidthParam Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallAttrWidthParam { get; }
Visual Basic
Public Shared ReadOnly Property WallAttrWidthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallAttrWidthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallBaseHeightParam Property

[image]