Revit 2024 API
ParameterTypeId..::..ProjectName Property
ParameterTypeId Class See Also Send Feedback
"Project Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectName { get; }
Visual Basic
Public Shared ReadOnly Property ProjectName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectNumber Property

[image]