Revit 2024 API
ParameterTypeId..::..ColumnBaseAttachedParam Property
ParameterTypeId Class See Also Send Feedback
"Base is Attached"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColumnBaseAttachedParam { get; }
Visual Basic
Public Shared ReadOnly Property ColumnBaseAttachedParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColumnBaseAttachedParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColumnBaseAttachJustificationParam Property

[image]