Revit 2024 API
FormattedText..::..SetSuperscriptStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetSuperscriptStatus(Boolean) | Sets the characters in the entire text to be superscript or not superscript.
Public method | SetSuperscriptStatus(TextRange, Boolean) | Sets the characters in a given text range to be superscript or not superscript.

See Also

FormattedText Class
FormattedText Members

SetSuperscriptStatus Method (Boolean)

[image]