Revit 2024 API
PlanTopology..::..Phase Property
PlanTopology Class See Also Send Feedback
The phase of the PlanTopology.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Phase Phase { get; }
Visual Basic
Public ReadOnly Property Phase As Phase
    Get
Visual C++
public:
property Phase^ Phase {
    Phase^ get ();
}

See Also

PlanTopology Class

PlanTopologySet Class

[image]