Revit 2024 API
ParameterTypeId..::..RbsElecCircuitName Property
ParameterTypeId Class See Also Send Feedback
"Load Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitName { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitNaming Property

[image]