Revit 2024 API
ParameterTypeId..::..StructuralBendDirAngle Property
ParameterTypeId Class See Also Send Feedback
"Cross-Section Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBendDirAngle { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBendDirAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBendDirAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBottomReleaseFy Property

[image]