Revit 2024 API
ParameterTypeId..::..DividedpathDistance Property
ParameterTypeId Class See Also Send Feedback
"Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedpathDistance { get; }
Visual Basic
Public Shared ReadOnly Property DividedpathDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedpathDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedpathEndIndent Property

[image]