Revit 2024 API
ParameterTypeId..::..MepZoneEquipmentType Property
ParameterTypeId Class See Also Send Feedback
"Equipment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepZoneEquipmentType { get; }
Visual Basic
Public Shared ReadOnly Property MepZoneEquipmentType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepZoneEquipmentType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepZoneHotwaterLoop Property

[image]