Revit 2024 API
ParameterTypeId..::..PointElementNormalizedSegmentLength Property
ParameterTypeId Class See Also Send Feedback
"Normalized Segment Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementNormalizedSegmentLength { get; }
Visual Basic
Public Shared ReadOnly Property PointElementNormalizedSegmentLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementNormalizedSegmentLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementOffset Property

[image]