Revit 2024 API
ParameterTypeId..::..RbsPipeTopElevation Property
ParameterTypeId Class See Also Send Feedback
"Upper End Top Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeTopElevation { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeTopElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeTopElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeTypeFittingLossMethodParam Property

[image]