Revit 2024 API
ParameterTypeId..::..StairstypeNumberOfIntermediateSupports Property
ParameterTypeId Class See Also Send Feedback
"Middle Support Number": Number of intermediate supports

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeNumberOfIntermediateSupports { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeNumberOfIntermediateSupports As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeNumberOfIntermediateSupports {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeRightSideSupportType Property

[image]