Revit 2024 API
ParameterTypeId..::..StairstypeCalcRuleRiserMultiplier Property
ParameterTypeId Class See Also Send Feedback
"Riser Multiplier": Calculation Rule Riser Multiplier

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeCalcRuleRiserMultiplier { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeCalcRuleRiserMultiplier As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeCalcRuleRiserMultiplier {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeCalcRuleTargetResult Property

[image]