Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..StairsAutomaticLandingLayoutWarn Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Fail to generate the automatic landing layout

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId StairsAutomaticLandingLayoutWarn { get; }
Visual Basic
Public Shared ReadOnly Property StairsAutomaticLandingLayoutWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairsAutomaticLandingLayoutWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

StairsBottomEndExceedsOrNotReachWarning Property

[image]