Revit 2024 API
ParameterTypeId..::..RbsElecPanelTotalDemandFactorParam Property
ParameterTypeId Class See Also Send Feedback
"Total Demand Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelTotalDemandFactorParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelTotalDemandFactorParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelTotalDemandFactorParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelTotalestloadHvacParam Property

[image]