Revit 2024 API
ParameterTypeId..::..DoorConstructionType Property
ParameterTypeId Class See Also Send Feedback
"Construction Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DoorConstructionType { get; }
Visual Basic
Public Shared ReadOnly Property DoorConstructionType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DoorConstructionType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DoorFinish Property

[image]