Revit 2024 API
PartUtils..::..CreateParts Method
PartUtils Class See Also Send Feedback

Overload List

Name | Description
CreateParts(Document, ICollection<(Of <<'(ElementId>)>>)) | Creates a new set of parts out of the original elements.
CreateParts(Document, ICollection<(Of <<'(LinkElementId>)>>)) | Creates a new set of parts out of the original elements.

See Also

PartUtils Class
PartUtils Members

CreateParts Method (Document, ICollection(ElementId))

[image]