Revit 2024 API
ExternalResourceLoadData Properties
ExternalResourceLoadData Class See Also Send Feedback

The ExternalResourceLoadData type exposes the following members.

Properties

 | Name | Description
Public property | ErrorsReported | Indicates whether the IExternalResourceUIServer has reported errors for this ExternalResourceLoadData. This value can be set by the IExternalResourceUIServer in HandleLoadResourceResults().
Public property | ExternalResourceType | The ExternalResourceType for which Revit is requesting data from the server.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LoadStatus | The success or failure status of the load attempt.

See Also

ExternalResourceLoadData Class

ErrorsReported Property

[image]