Revit 2024 API
PrintParameters..::..HideUnreferencedViewTags Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide unreferenced view tags when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool HideUnreferencedViewTags { get; set; }
Visual Basic
Public Property HideUnreferencedViewTags As Boolean
    Get
    Set
Visual C++
public:
property bool HideUnreferencedViewTags {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

MarginType Property

[image]