Revit 2024 API
ParameterTypeId..::..TrussElementClassParam Property
ParameterTypeId Class See Also Send Feedback
"Engineering Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussElementClassParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussElementClassParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussElementClassParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussElementCreateTopParam Property

[image]