Revit 2024 API
ParameterTypeId..::..FrictionFactor Property
ParameterTypeId Class See Also Send Feedback
"Friction Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FrictionFactor { get; }
Visual Basic
Public Shared ReadOnly Property FrictionFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FrictionFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FunctionParam Property

[image]