Revit 2024 API
SpatialElementFromToCalculationPoints Properties
SpatialElementFromToCalculationPoints Class See Also Send Feedback

The SpatialElementFromToCalculationPoints type exposes the following members.

Properties

 | Name | Description
Public property | FromPosition | The "from" position of spatial element connecting calculation point.
Public property | ToPosition | The "to" position of spatial element connecting calculation point.

See Also

SpatialElementFromToCalculationPoints Class

FromPosition Property

[image]