Revit 2024 API
ParameterTypeId..::..ZoneLevelId Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneLevelId { get; }
Visual Basic
Public Shared ReadOnly Property ZoneLevelId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneLevelId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneLevelOffset Property

[image]