Revit 2024 API
Application..::..NewXYZ Method
Application Class See Also Send Feedback
Creates a XYZ object representing coordinates in 3-space.

Overload List

 | Name | Description
Public method | NewXYZ()()()() | Creates a XYZ object at the origin.
Public method | NewXYZ(XYZ) | Creates a XYZ object by copying the supplied XYZ object.
Public method | NewXYZ(Double, Double, Double) | Creates a XYZ object representing coordinates in 3-space with supplied values.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewXYZ Method (XYZ)

[image]