Revit 2024 API
ParameterTypeId..::..StairsAttrRiserMaterial Property
ParameterTypeId Class See Also Send Feedback
"Riser Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrRiserMaterial { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrRiserMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrRiserMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrRiserMult Property

[image]