Revit 2024 API
ParameterTypeId..::..BendingDetailTypeSegmentLengthDimensionTypeId Property
ParameterTypeId Class See Also Send Feedback
"Linear Dimension Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeSegmentLengthDimensionTypeId { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeSegmentLengthDimensionTypeId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeSegmentLengthDimensionTypeId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeSegmentLengthsDisplayOption Property

[image]