Revit 2024 API
ParameterTypeId..::..RbsCurvetypePreferredBranchParam Property
ParameterTypeId Class See Also Send Feedback
"Preferred Junction Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypePreferredBranchParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypePreferredBranchParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypePreferredBranchParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurveUtslope Property

[image]