Revit 2024 API
ParameterTypeId..::..FabricSheetMassunit Property
ParameterTypeId Class See Also Send Feedback
"Sheet Mass per Unit Area": Structural Sheet Mass per Unit Area [Sheet Mass / (Overall Length * Overall Width)]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetMassunit { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetMassunit As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetMassunit {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetMinorDirectionWireType Property

[image]