Revit 2024 API
ParameterTypeId..::..GridCenterSegmentPattern Property
ParameterTypeId Class See Also Send Feedback
"Center Segment Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GridCenterSegmentPattern { get; }
Visual Basic
Public Shared ReadOnly Property GridCenterSegmentPattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GridCenterSegmentPattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GridCenterSegmentStyle Property

[image]