Revit 2024 API
ParameterTypeId..::..RbsElecCircuitNumberOfElementsParam Property
ParameterTypeId Class See Also Send Feedback
"Number of Elements"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitNumberOfElementsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitNumberOfElementsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitNumberOfElementsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitPanelParam Property

[image]