Revit 2024 API
ParameterTypeId..::..ZoneDehumidificationSetPointParam Property
ParameterTypeId Class See Also Send Feedback
"Dehumidification Set Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneDehumidificationSetPointParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneDehumidificationSetPointParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneDehumidificationSetPointParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneDesignHeatTemperature Property

[image]