Revit 2024 API
NumericRevisionSettings Methods
NumericRevisionSettings Class See Also Send Feedback

The NumericRevisionSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | IsEqual | Determines whether a specified NumericRevisionSettings is the same as 'this'.
Public method | IsValid | Determines whether the NumericRevisionSettings object is in a valid state.

See Also

NumericRevisionSettings Class

IsEqual Method

[image]