Revit 2024 API
ModelCurveArrArray Constructor
ModelCurveArrArray Class See Also Send Feedback
Initializes a new instance of the ModelCurveArrArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ModelCurveArrArray()
Visual Basic
Public Sub New
Visual C++
public:
ModelCurveArrArray()

See Also

ModelCurveArrArray Class

ModelCurveArrArray Methods

[image] [image]