Revit 2024 API
BuiltInFailures..::..RebarFailures..::..RebarShapeFailureCustomError Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
'[ErrorMessage]'

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RebarShapeFailureCustomError { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeFailureCustomError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RebarShapeFailureCustomError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

RebarShapeFailureCustomWarning Property

[image]