Revit 2024 API
ParameterTypeId..::..CurtaingridAngleVert Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtaingridAngleVert { get; }
Visual Basic
Public Shared ReadOnly Property CurtaingridAngleVert As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtaingridAngleVert {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtainGridBaseOrientation Property

[image]