Revit 2024 API
ParameterTypeId..::..PathReinHookOrient2Slab Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinHookOrient2Slab { get; }
Visual Basic
Public Shared ReadOnly Property PathReinHookOrient2Slab As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinHookOrient2Slab {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinHookOrient2Wall Property

[image]