Revit 2024 API
BuiltInFailures..::..PointFailures..::..CantChangeParamRotate Property
BuiltInFailures..::..PointFailures Class See Also Send Feedback
Can't rotate Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CantChangeParamRotate { get; }
Visual Basic
Public Shared ReadOnly Property CantChangeParamRotate As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CantChangeParamRotate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PointFailures Class

EdgeHostedPointToBeUnhosted Property

[image]