Revit 2024 API
ParameterTypeId..::..FamilyWpbDefaultElevation Property
ParameterTypeId Class See Also Send Feedback
"Default Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyWpbDefaultElevation { get; }
Visual Basic
Public Shared ReadOnly Property FamilyWpbDefaultElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyWpbDefaultElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamProfileDefinition Property

[image]