Revit 2024 API
ParameterTypeId..::..DefaultViewTemplate Property
ParameterTypeId Class See Also Send Feedback
"View Template applied to new views"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultViewTemplate { get; }
Visual Basic
Public Shared ReadOnly Property DefaultViewTemplate As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultViewTemplate {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefinesConstantHeight Property

[image]