Revit 2024 API
ParameterTypeId..::..LayerElemTopConstraint Property
ParameterTypeId Class See Also Send Feedback
"Top Constraint"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemTopConstraint { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemTopConstraint As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemTopConstraint {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemTopExtensionDis Property

[image]