Revit 2024 API
ParameterTypeId..::..SteelElemPlateArea Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateArea { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateExactWeight Property

[image]