Revit 2024 API
ParameterTypeId..::..TextDistToLine Property
ParameterTypeId Class See Also Send Feedback
"Text Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextDistToLine { get; }
Visual Basic
Public Shared ReadOnly Property TextDistToLine As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextDistToLine {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextFont Property

[image]