Revit 2024 API
HermiteSpline Properties
HermiteSpline Class See Also Send Feedback

The HermiteSpline type exposes the following members.

Properties

 | Name | Description
Public property | ControlPoints | The control points of the Hermite spline.
Public property | IsPeriodic | Returns whether the Hermite spline is periodic or not.
Public property | Parameters | Returns the params of the Hermite spline.
Public property | Tangents | Returns the tangents of the Hermite spline.

See Also

HermiteSpline Class

ControlPoints Property

[image]