Revit 2024 API
ParameterTypeId..::..RbsElecCircuitStartSlot Property
ParameterTypeId Class See Also Send Feedback
"Start Slot"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitStartSlot { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitStartSlot As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitStartSlot {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitWireNumHotsParam Property

[image]