Revit 2024 API
ParameterTypeId..::..PipingConnectionType Property
ParameterTypeId Class See Also Send Feedback
"Connection Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PipingConnectionType { get; }
Visual Basic
Public Shared ReadOnly Property PipingConnectionType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PipingConnectionType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PipingGenderType Property

[image]