Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..NoProfileForRail Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Must specify Profiles for every Rail.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NoProfileForRail { get; }
Visual Basic
Public Shared ReadOnly Property NoProfileForRail As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoProfileForRail {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

NoRisersInPureMonolithicStairs Property

[image]