Revit 2024 API
NurbSpline..::..Weights Property
NurbSpline Class See Also Send Feedback
Returns the weights of the nurb spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DoubleArray Weights { get; }
Visual Basic
Public ReadOnly Property Weights As DoubleArray
    Get
Visual C++
public:
property DoubleArray^ Weights {
    DoubleArray^ get ();
}

See Also

NurbSpline Class

NurbsSurfaceData Class

[image]