Revit 2024 API
ElementOwnerViewFilter..::..ViewId Property
ElementOwnerViewFilter Class See Also Send Feedback
The view id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId ViewId { get; }
Visual Basic
Public ReadOnly Property ViewId As ElementId
    Get
Visual C++
public:
property ElementId^ ViewId {
    ElementId^ get ();
}

See Also

ElementOwnerViewFilter Class

ElementParameterFilter Class

[image]