Revit 2024 API
FailureHandlingOptions Properties
FailureHandlingOptions Class See Also Send Feedback

The FailureHandlingOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FailureHandlingOptions Class

IsValidObject Property

[image]