Revit 2024 API
BuiltInFailures..::..ConnectorFailures..::..ElementsAreDisconnected Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
Elements need to be disconnected.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementsAreDisconnected { get; }
Visual Basic
Public Shared ReadOnly Property ElementsAreDisconnected As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ElementsAreDisconnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

ElementsConnectedToParent Property

[image]