Revit 2024 API
ParameterTypeId..::..PhyMaterialParamExpCoeff Property
ParameterTypeId Class See Also Send Feedback
"Thermal expansion coefficient"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamExpCoeff { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamExpCoeff As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamExpCoeff {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamExpCoeff1 Property

[image]