Revit 2024 API
ParameterTypeId..::..PlanViewLevel Property
ParameterTypeId Class See Also Send Feedback
"Associated Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlanViewLevel { get; }
Visual Basic
Public Shared ReadOnly Property PlanViewLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlanViewLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlanViewNorth Property

[image]