Revit 2024 API
ParameterTypeId..::..ViewportPositioning Property
ParameterTypeId Class See Also Send Feedback
"Viewport Positioning"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportPositioning { get; }
Visual Basic
Public Shared ReadOnly Property ViewportPositioning As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportPositioning {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportScale Property

[image]