Revit 2024 API
ParameterTypeId..::..SlantedColumnTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Column Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlantedColumnTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property SlantedColumnTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlantedColumnTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlopeArrowLevelEnd Property

[image]