Revit 2024 API
ParameterTypeId..::..SpotElevTickMarkPen Property
ParameterTypeId Class See Also Send Feedback
"Leader Arrowhead Line Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevTickMarkPen { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevTickMarkPen As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevTickMarkPen {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevTopValue Property

[image]