Revit 2024 API
ParameterTypeId..::..PlumbingFixturesSupplyFitting Property
ParameterTypeId Class See Also Send Feedback
"Supply Fitting"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlumbingFixturesSupplyFitting { get; }
Visual Basic
Public Shared ReadOnly Property PlumbingFixturesSupplyFitting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlumbingFixturesSupplyFitting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlumbingFixturesTrap Property

[image]