Revit 2024 API
ParameterTypeId..::..SectionAttrTailLength Property
ParameterTypeId Class See Also Send Feedback
"Tail length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SectionAttrTailLength { get; }
Visual Basic
Public Shared ReadOnly Property SectionAttrTailLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SectionAttrTailLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SectionAttrTailWidth Property

[image]