Revit 2024 API
ParameterTypeId..::..ElevSymbolId Property
ParameterTypeId Class See Also Send Feedback
"Elevation Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElevSymbolId { get; }
Visual Basic
Public Shared ReadOnly Property ElevSymbolId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElevSymbolId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElevTextPos Property

[image]