Revit 2024 API
DimensionSegment..::..Below Property
DimensionSegment Class See Also Send Feedback
The text shown below the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Below { get; set; }
Visual Basic
Public Property Below As String
    Get
    Set
Visual C++
public:
property String^ Below {
    String^ get ();
    void set (String^ value);
}

See Also

DimensionSegment Class

LeaderEndPosition Property

[image]