Revit 2024 API
SchedulableField..::..Equality Operator
SchedulableField Class See Also Send Feedback
Determines whether two SchedulableField are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool operator ==(
    SchedulableField first,
    SchedulableField second
)
Visual Basic
Public Shared Operator = ( _
    first As SchedulableField, _
    second As SchedulableField _
) As Boolean
Visual C++
public:
static bool operator ==(
    SchedulableField^ first,
    SchedulableField^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..SchedulableField
The first SchedulableField.
second
Type: Autodesk.Revit.DB..::..SchedulableField
The second SchedulableField.

Return Value

True if the SchedulableField are the same, otherwise false.

See Also

SchedulableField Class

Inequality Operator

[image]