Revit 2024 API
ParameterTypeId..::..LightingFixtureLightEmitter Property
ParameterTypeId Class See Also Send Feedback
"Light Emitter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LightingFixtureLightEmitter { get; }
Visual Basic
Public Shared ReadOnly Property LightingFixtureLightEmitter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LightingFixtureLightEmitter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LinearDimType Property

[image]