Revit 2024 API
FilterCategoryRule Methods
FilterCategoryRule Class See Also Send Feedback

The FilterCategoryRule type exposes the following members.

Methods

 | Name | Description
 | AllCategoriesFilterable | Checks that all of the given categories are filterable.
Public method | GetCategories | Gets the rule's categories.
Public method | SetCategories | Sets the rule's categories.

See Also

FilterCategoryRule Class

GetCategories Method

[image]