Revit 2024 API
ParameterTypeId..::..RbsFlexDuctTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Flex Duct Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFlexDuctTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFlexDuctTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFlexDuctTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFlexPatternParam Property

[image]