Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeFlangethickness Property
ParameterTypeId Class See Also Send Feedback
"Flange Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeFlangethickness { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeFlangethickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeFlangethickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeFlangethicknessLocation Property

[image]