Revit 2024 API
BuiltInFailures..::..SketchFailures..::..InvalidSketchForToposolid Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Toposolid sketch is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidSketchForToposolid { get; }
Visual Basic
Public Shared ReadOnly Property InvalidSketchForToposolid As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidSketchForToposolid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

LandingNotEnoughBoundaryCurves Property

[image]