Revit 2024 API
ParameterTypeId..::..Profile1FlippedHor Property
ParameterTypeId Class See Also Send Feedback
"Profile Is Flipped"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Profile1FlippedHor { get; }
Visual Basic
Public Shared ReadOnly Property Profile1FlippedHor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Profile1FlippedHor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Profile1OffsetX Property

[image]