Revit 2024 API
BuiltInFailures..::..RevisionCloudFailures Properties
BuiltInFailures..::..RevisionCloudFailures Class See Also Send Feedback

The BuiltInFailures..::..RevisionCloudFailures type exposes the following members.

Properties

Name | Description
ModifyingIssuedRevisionCloudOnUpgrade | During upgrade, an issued revision cloud was moved. Please double check the revision cloud to ensure it is located in the correct place.
ProhibitCreationInIssued | The most current project revision has been issued. No new revision clouds can be created in it. Please add a new revision to the global revision table.
ProhibitModificationOfIssuedRevisionCloud | Issued Revision Clouds can't be modified.
ProhibitSwitchFromIssuedRevision | Can't remove cloud from an Issued Revision.
ProhibitSwitchToIssuedRevision | Can't add cloud to an Issued Revision.

See Also

BuiltInFailures..::..RevisionCloudFailures Class

ModifyingIssuedRevisionCloudOnUpgrade Property

[image]