Revit 2024 API
AlphanumericRevisionSettings Constructor
AlphanumericRevisionSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AlphanumericRevisionSettings()()()() | Constructs an AlphanumericRevisionSettings with a simple, default sequence.
Public method | AlphanumericRevisionSettings(AlphanumericRevisionSettings) | Constructs a new copy of the input AlphanumericRevisionSettings object.
Public method | AlphanumericRevisionSettings(IList<(Of <<'(String>)>>), String, String) | Constructs an AlphanumericRevisionSettings object.

See Also

AlphanumericRevisionSettings Class
AlphanumericRevisionSettings Members

AlphanumericRevisionSettings Constructor

[image]