Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisSurfaceAzimuth Property
ParameterTypeId Class See Also Send Feedback
"Azimuth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisSurfaceAzimuth { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisSurfaceAzimuth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisSurfaceAzimuth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisSurfaceCadobjectid Property

[image]