Revit 2024 API
ParameterTypeId..::..RbsProjectReporttypeParam Property
ParameterTypeId Class See Also Send Feedback
"Report Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsProjectReporttypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsProjectReporttypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsProjectReporttypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsReferenceFreesize Property

[image]