Revit 2024 API
ParameterTypeId..::..LoadUseLocalCoordinateSystem Property
ParameterTypeId Class See Also Send Feedback
"Orient to"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadUseLocalCoordinateSystem { get; }
Visual Basic
Public Shared ReadOnly Property LoadUseLocalCoordinateSystem As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadUseLocalCoordinateSystem {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LockedEndOffset Property

[image]