Revit 2024 API
BuiltInFailures..::..RegenFailures..::..UserCancelled Property
BuiltInFailures..::..RegenFailures Class See Also Send Feedback
Operation is cancelled by the user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UserCancelled { get; }
Visual Basic
Public Shared ReadOnly Property UserCancelled As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UserCancelled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RegenFailures Class

BuiltInFailures.RenderFailures Class

[image]