Revit 2024 API
ParameterTypeId..::..RailingSystemHandrailsHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemHandrailsHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemHandrailsHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemHandrailsHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemHandrailsPositionParam Property

[image]