Revit 2024 API
ParameterTypeId..::..FabricationProductDataSpecification Property
ParameterTypeId Class See Also Send Feedback
"Product Specification Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductDataSpecification { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductDataSpecification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductDataSpecification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationRelativeFilename Property

[image]