Revit 2024 API
ParameterTypeId..::..ViewSolarstudyMultidayFrameValue Property
ParameterTypeId Class See Also Send Feedback
"Multi-day frame"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyMultidayFrameValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyMultidayFrameValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyMultidayFrameValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyMultidayPresetIndex Property

[image]