Revit 2024 API
FamilyParameterSet Constructor
FamilyParameterSet Class See Also Send Feedback
Initializes a new instance of the FamilyParameterSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public FamilyParameterSet()
Visual Basic
Public Sub New
Visual C++
public:
FamilyParameterSet()

See Also

FamilyParameterSet Class

FamilyParameterSet Methods

[image] [image]