Revit 2024 API
BuiltInFailures..::..SketchFailures..::..CurveTooShort Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Line is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CurveTooShort { get; }
Visual Basic
Public Shared ReadOnly Property CurveTooShort As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CurveTooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

ElementsSketchTooLarge Property

[image]