Revit 2024 API
ParameterTypeId..::..RebarElemLength Property
ParameterTypeId Class See Also Send Feedback
"Bar Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemLength { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemQuantityOfBars Property

[image]