Revit 2024 API
ParameterTypeId..::..StructuralAttachmentBaseReferencedend Property
ParameterTypeId Class See Also Send Feedback
"Base Attachment Referenced End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentBaseReferencedend { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentBaseReferencedend As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentBaseReferencedend {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentBaseType Property

[image]