Revit 2024 API
ParameterTypeId..::..WrappingAtEndsParam Property
ParameterTypeId Class See Also Send Feedback
"Wrapping at Ends"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WrappingAtEndsParam { get; }
Visual Basic
Public Shared ReadOnly Property WrappingAtEndsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WrappingAtEndsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WrappingAtInsertsParam Property

[image]