Revit 2024 API
ParameterTypeId..::..SteelElemWeldDoublePrepdepth Property
ParameterTypeId Class See Also Send Feedback
"Double Preparation Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldDoublePrepdepth { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldDoublePrepdepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldDoublePrepdepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldDoubleRootopening Property

[image]