Revit 2024 API
PrintParameters..::..HiddenLineViews Property
PrintParameters Class See Also Send Feedback
The hidden line views type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public HiddenLineViewsType HiddenLineViews { get; set; }
Visual Basic
Public Property HiddenLineViews As HiddenLineViewsType
    Get
    Set
Visual C++
public:
property HiddenLineViewsType HiddenLineViews {
    HiddenLineViewsType get ();
    void set (HiddenLineViewsType value);
}

See Also

PrintParameters Class

HideCropBoundaries Property

[image]