Revit 2024 API
ParameterTypeId..::..StairsRailingHeightShiftVal Property
ParameterTypeId Class See Also Send Feedback
"Landing Height Adjustment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingHeightShiftVal { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingHeightShiftVal As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingHeightShiftVal {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingPlacementOffset Property

[image]