Revit 2024 API
ShapeBuilder Properties
ShapeBuilder Class See Also Send Feedback

The ShapeBuilder type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ShapeBuilder Class

IsValidObject Property

[image]