Revit 2024 API
ParameterTypeId..::..WallTopOffset Property
ParameterTypeId Class See Also Send Feedback
"Top Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallTopOffset { get; }
Visual Basic
Public Shared ReadOnly Property WallTopOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallTopOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallTypeDefaultTaperedExteriorInwardAngle Property

[image]