Revit 2024 API
ParameterTypeId..::..RbsDuctPipeSystemAbbreviationParam Property
ParameterTypeId Class See Also Send Feedback
"System Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctPipeSystemAbbreviationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctPipeSystemAbbreviationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctPipeSystemAbbreviationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctRoutingPreferenceParam Property

[image]