Revit 2024 API
ParameterTypeId..::..InstanceHeadHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Head Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceHeadHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceHeadHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceHeadHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceLengthParam Property

[image]