Revit 2024 API
Point Methods
Point Class See Also Send Feedback

The Point type exposes the following members.

Methods

 | Name | Description
 | Create(XYZ) | Creates a point at the given coordinates.
 | Create(XYZ, ElementId) | Creates a point at the given coordinates and assigns it the specified GraphicsStyle.

See Also

Point Class

Create Method (XYZ, ElementId)

[image]