Revit 2024 API
ParameterTypeId..::..RbsDuctFlowConfigurationParam Property
ParameterTypeId Class See Also Send Feedback
"Flow Configuration"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctFlowConfigurationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctFlowConfigurationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctFlowConfigurationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctFlowDirectionParam Property

[image]