Revit 2024 API
ParameterTypeId..::..SteelElemBoltGrade Property
ParameterTypeId Class See Also Send Feedback
"Grade"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemBoltGrade { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemBoltGrade As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemBoltGrade {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemBoltGripLengthIncrease Property

[image]