Revit 2024 API
ParameterTypeId..::..RbsFpSprinklerOrificeParam Property
ParameterTypeId Class See Also Send Feedback
"Orifice"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFpSprinklerOrificeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFpSprinklerOrificeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFpSprinklerOrificeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFpSprinklerOrificeSizeParam Property

[image]