Revit 2024 API
ParameterTypeId..::..RebarSystemSpacingTopDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Top Major Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpacingTopDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpacingTopDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpacingTopDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpacingTopDirn2 Property

[image]