Revit 2024 API
ParameterTypeId..::..PointVisibilityParam Property
ParameterTypeId Class See Also Send Feedback
"Visibility/Graphics Overrides"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointVisibilityParam { get; }
Visual Basic
Public Shared ReadOnly Property PointVisibilityParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointVisibilityParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PreferPatternAlignUiFilter Property

[image]