Revit 2024 API
ParameterTypeId..::..BoundaryLinearRestraintZ Property
ParameterTypeId Class See Also Send Feedback
"Z Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryLinearRestraintZ { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryLinearRestraintZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryLinearRestraintZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryParamPresetArea Property

[image]