Revit 2024 API
ParameterTypeId..::..PathOfTravelTime Property
ParameterTypeId Class See Also Send Feedback
"Time"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathOfTravelTime { get; }
Visual Basic
Public Shared ReadOnly Property PathOfTravelTime As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathOfTravelTime {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathOfTravelToRoom Property

[image]