Revit 2024 API
CADLinkType..::..LoadFrom Method
CADLinkType Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LoadFrom(String) | Loads or reloads the DWG link from the given file path.
Public method | LoadFrom(ExternalResourceReference) | Loads or reloads the DWG link from the given external resource reference.

See Also

CADLinkType Class
CADLinkType Members

LoadFrom Method (String)

[image]