Revit 2024 API
ParameterTypeId..::..RebarHookAngle Property
ParameterTypeId Class See Also Send Feedback
"Hook Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarHookAngle { get; }
Visual Basic
Public Shared ReadOnly Property RebarHookAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarHookAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarHookLineLenFactor Property

[image]