Revit 2024 API
ParameterTypeId..::..ViewSolarstudyStillTimeValue Property
ParameterTypeId Class See Also Send Feedback
"Still time"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyStillTimeValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyStillTimeValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyStillTimeValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudySunIntensityText Property

[image]