Revit 2024 API
ParameterTypeId..::..LayerElemMaterials Property
ParameterTypeId Class See Also Send Feedback
"Material": Material

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemMaterials { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemMaterials As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemMaterials {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemTopConstraint Property

[image]