Revit 2024 API
ParameterTypeId..::..FamilyCanHostRebar Property
ParameterTypeId Class See Also Send Feedback
"Can host rebar"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyCanHostRebar { get; }
Visual Basic
Public Shared ReadOnly Property FamilyCanHostRebar As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyCanHostRebar {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyCategoryPseudoParam Property

[image]