Revit 2024 API
ParameterTypeId..::..RbsElecPanelNumphasesParam Property
ParameterTypeId Class See Also Send Feedback
"Number of Phases"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelNumphasesParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelNumphasesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelNumphasesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelNumwiresParam Property

[image]