Revit 2024 API
ParameterTypeId..::..LoadAreaArea Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAreaArea { get; }
Visual Basic
Public Shared ReadOnly Property LoadAreaArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAreaArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAreaForceFx1 Property

[image]