Revit 2024 API
CurtainGrid..::..NumULines Property
CurtainGrid Class See Also Send Feedback
Get the number of grid lines in the U direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int NumULines { get; }
Visual Basic
Public ReadOnly Property NumULines As Integer
    Get
Visual C++
public:
property int NumULines {
    int get ();
}

See Also

CurtainGrid Class

CurtainGridAlignType Enumeration

[image]