Revit 2024 API
ParameterTypeId..::..GuideGridSpacingParam Property
ParameterTypeId Class See Also Send Feedback
"Guide Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GuideGridSpacingParam { get; }
Visual Basic
Public Shared ReadOnly Property GuideGridSpacingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GuideGridSpacingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GutterMaterialParam Property

[image]