Revit 2024 API
ParameterTypeId..::..PatternIndent2ForDivisionRule Property
ParameterTypeId Class See Also Send Feedback
"Indent 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PatternIndent2ForDivisionRule { get; }
Visual Basic
Public Shared ReadOnly Property PatternIndent2ForDivisionRule As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PatternIndent2ForDivisionRule {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PatternMirrorForDivisionRule Property

[image]