Revit 2024 API
Transaction Properties
Transaction Class See Also Send Feedback

The Transaction type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

Transaction Class

IsValidObject Property

[image]