Revit 2024 API
Application..::..NewInstanceBinding Method
Application Class See Also Send Feedback
Creates a new instance binding object.

Overload List

 | Name | Description
Public method | NewInstanceBinding()()()() | Creates a new empty instance binding object.
Public method | NewInstanceBinding(CategorySet) | Creates a new instance binding object containing the categories passed as a parameter.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewInstanceBinding Method

[image]