Revit 2024 API
ParameterTypeId..::..RbsElecDistributionNodeLoadSet Property
ParameterTypeId Class See Also Send Feedback
"Load Set"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecDistributionNodeLoadSet { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecDistributionNodeLoadSet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecDistributionNodeLoadSet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecDistributionNodeSupplyFrom1 Property

[image]