Revit 2024 API
Form..::..Rehost Method
Form Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Rehost(Reference, XYZ) | Rehost Form to edge, face or curve.
Public method | Rehost(SketchPlane, XYZ) | Rehost Form to sketch plane

See Also

Form Class
Form Members

Rehost Method (Reference, XYZ)

[image]