Revit 2024 API
ParameterTypeId..::..StairsLandingtypeHasMonolithicSupport Property
ParameterTypeId Class See Also Send Feedback
"Monolithic Support": Monolithic Support

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingtypeHasMonolithicSupport { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingtypeHasMonolithicSupport As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingtypeHasMonolithicSupport {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingtypeStructure Property

[image]