Revit 2024 API
ParameterTypeId..::..DimLabel Property
ParameterTypeId Class See Also Send Feedback
"Label"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimLabel { get; }
Visual Basic
Public Shared ReadOnly Property DimLabel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimLabel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimLabelIsInstance Property

[image]