Revit 2024 API
SymbolicCurveArray Properties
SymbolicCurveArray Class See Also Send Feedback

The SymbolicCurveArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a model curve at a specified index within the array.
Public property | Size | Returns the number of model curves that are in the array.

See Also

SymbolicCurveArray Class

Size Property

[image]