Revit 2024 API
ParameterTypeId..::..WallSweepDefaultSetbackParam Property
ParameterTypeId Class See Also Send Feedback
"Default Setback"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSweepDefaultSetbackParam { get; }
Visual Basic
Public Shared ReadOnly Property WallSweepDefaultSetbackParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSweepDefaultSetbackParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSweepLevelParam Property

[image]