Revit 2024 API
ParameterTypeId..::..AnalyticalModelSketchAlignmentMethod Property
ParameterTypeId Class See Also Send Feedback
"Alignment Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelSketchAlignmentMethod { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelSketchAlignmentMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelSketchAlignmentMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelStartAlignmentMethod Property

[image]