Revit 2024 API
ParameterTypeId..::..MultistoryStairsActualTreadDepth Property
ParameterTypeId Class See Also Send Feedback
"Actual Tread Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MultistoryStairsActualTreadDepth { get; }
Visual Basic
Public Shared ReadOnly Property MultistoryStairsActualTreadDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MultistoryStairsActualTreadDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MultistoryStairsRefLevel Property

[image]