Revit 2024 API
ParameterTypeId..::..StairstypeNotchCustomWidth Property
ParameterTypeId Class See Also Send Feedback
"Custom":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeNotchCustomWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeNotchCustomWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeNotchCustomWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeNotchExtension Property

[image]