Revit 2024 API
BuiltInFailures..::..PipingFailures..::..MaxPipeSizeReached Property
BuiltInFailures..::..PipingFailures Class See Also Send Feedback
Maximum pipe size diameter reached during sizing

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId MaxPipeSizeReached { get; }
Visual Basic
Public Shared ReadOnly Property MaxPipeSizeReached As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ MaxPipeSizeReached {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PipingFailures Class

PartNotFoundDueToNoPipeConnectedError Property

[image]