Revit 2024 API
LogicalAndFilter Constructor
LogicalAndFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LogicalAndFilter(IList<(Of <<'(ElementFilter>)>>)) | Constructs a new instance of the logical filter with any number of input filters.
Public method | LogicalAndFilter(ElementFilter, ElementFilter) | Constructs a new instance of the logical filter with two input filters.

See Also

LogicalAndFilter Class
LogicalAndFilter Members

LogicalAndFilter Methods

[image] [image]