Revit 2024 API
ParameterTypeId..::..CurtaingridUseCurveDistU Property
ParameterTypeId Class See Also Send Feedback
"Use Curve Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtaingridUseCurveDistU { get; }
Visual Basic
Public Shared ReadOnly Property CurtaingridUseCurveDistU As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtaingridUseCurveDistU {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtaingridUseCurveDistV Property

[image]