Revit 2024 API
ParameterTypeId..::..ElemFamilyAndTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Family and Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemFamilyAndTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ElemFamilyAndTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemFamilyAndTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemFamilyParam Property

[image]