Revit 2024 API
ParameterTypeId..::..AnalyticalModelManuallyAdjusted Property
ParameterTypeId Class See Also Send Feedback
"Manually Adjusted"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelManuallyAdjusted { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelManuallyAdjusted As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelManuallyAdjusted {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelNodesMark Property

[image]