Revit 2024 API
ParameterTypeId..::..DivisionPattern Property
ParameterTypeId Class See Also Send Feedback
"Division Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DivisionPattern { get; }
Visual Basic
Public Shared ReadOnly Property DivisionPattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DivisionPattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DivisionRuleParam Property

[image]