Revit 2024 API
BuiltInFailures..::..EditingFailures..::..NElementsDeleted Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
[Number] elements were deleted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NElementsDeleted { get; }
Visual Basic
Public Shared ReadOnly Property NElementsDeleted As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NElementsDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

NoRotateMirrorZ Property

[image]