Revit 2024 API
ParameterTypeId..::..ViewTypeSchedules Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewTypeSchedules { get; }
Visual Basic
Public Shared ReadOnly Property ViewTypeSchedules As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewTypeSchedules {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewVisibleCategories Property

[image]