Revit 2024 API
ViewDisplaySketchyLines Members
ViewDisplaySketchyLines Class Methods Properties See Also Send Feedback

The ViewDisplaySketchyLines type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ViewDisplaySketchyLines

Properties

 | Name | Description
Public property | EnableSketchyLines | True to enable sketchy lines visibility. False to disable it.
Public property | Extension | The extension scale value. Controls the magnitude of line's extension. Values between 0 and 10.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Jitter | The jitter defines jitteriness of the line. Values between 0 and 10.

See Also

ViewDisplaySketchyLines Class

ViewDisplaySketchyLines Methods

[image] [image]