Revit 2024 API
ParameterTypeId..::..StructuralAttachmentTopRatio Property
ParameterTypeId Class See Also Send Feedback
"Top Attachment Ratio"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentTopRatio { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentTopRatio As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentTopRatio {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentTopType Property

[image]