Revit 2024 API
ParameterTypeId..::..RebarShapeAllowedBarTypes Property
ParameterTypeId Class See Also Send Feedback
"Allowable Rebar Bar Types"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeAllowedBarTypes { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeAllowedBarTypes As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeAllowedBarTypes {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeEndHookLength Property

[image]