Revit 2024 API
DividedSurface..::..AllGridRotation Property
DividedSurface Class See Also Send Feedback
Angle of rotation applied to the U- and V- directions together.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double AllGridRotation { get; set; }
Visual Basic
Public Property AllGridRotation As Double
    Get
    Set
Visual C++
public:
property double AllGridRotation {
    double get ();
    void set (double value);
}

See Also

DividedSurface Class

BorderTile Property

[image]