Revit 2024 API
ParameterTypeId..::..RebarSystemCoverSide Property
ParameterTypeId Class See Also Send Feedback
"Rebar Cover Side/Edge"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemCoverSide { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemCoverSide As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemCoverSide {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookOrientBackDirn1 Property

[image]