Revit 2024 API
ParameterTypeId..::..RbsParallelconduitsVerticalOffsetValue Property
ParameterTypeId Class See Also Send Feedback
"Vertical Offset value for parallel conduits"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsParallelconduitsVerticalOffsetValue { get; }
Visual Basic
Public Shared ReadOnly Property RbsParallelconduitsVerticalOffsetValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsParallelconduitsVerticalOffsetValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsParallelpipesHorizontalNumber Property

[image]