Revit 2024 API
SATImportOptions Members
SATImportOptions Class Constructors Methods Properties See Also Send Feedback

The SATImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | SATImportOptions()()()() | Constructs a new instance of SATImportOptions with default values of all properties.
Public method | SATImportOptions(SATImportOptions) | Constructs a new instance of SATImportOptions as a copy of the import options.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

SATImportOptions Class

SATImportOptions Constructor

[image] [image]