Revit 2024 API
ParameterTypeId..::..DatumPlaneDefinesWallClosure Property
ParameterTypeId Class See Also Send Feedback
"Wall Closure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DatumPlaneDefinesWallClosure { get; }
Visual Basic
Public Shared ReadOnly Property DatumPlaneDefinesWallClosure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DatumPlaneDefinesWallClosure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DatumText Property

[image]