Revit 2024 API
DefinitionGroups Properties
DefinitionGroups Class See Also Send Feedback

The DefinitionGroups type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Identifies if the definition groups collection is empty.
Public property | Item | Retrieve a definition group by name.
Public property | Size | The number of definition groups in the collection.

See Also

DefinitionGroups Class

IsEmpty Property

[image]