Revit 2024 API
Dimension..::..View Property
Dimension Class See Also Send Feedback
Supplies the view that contains the dimension if the dimension is view specific.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public View View { get; }
Visual Basic
Public ReadOnly Property View As View
    Get
Visual C++
public:
property View^ View {
    View^ get ();
}

See Also

Dimension Class

DimensionEqualityLabelFormatting Class

[image]