Revit 2024 API
ParameterTypeId..::..MassDataSurfaceDataSource Property
ParameterTypeId Class See Also Send Feedback
"Values"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataSurfaceDataSource { get; }
Visual Basic
Public Shared ReadOnly Property MassDataSurfaceDataSource As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataSurfaceDataSource {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassFloorAreaLevels Property

[image]