Revit 2024 API
ParameterTypeId..::..InstanceStructUsageParam Property
ParameterTypeId Class See Also Send Feedback
"Structural Usage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceStructUsageParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceStructUsageParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceStructUsageParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InsulationScale Property

[image]