Revit 2024 API
ParameterTypeId..::..RepeatingDetailElement Property
ParameterTypeId Class See Also Send Feedback
"Detail"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RepeatingDetailElement { get; }
Visual Basic
Public Shared ReadOnly Property RepeatingDetailElement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RepeatingDetailElement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RepeatingDetailLayout Property

[image]