Revit 2024 API
RegenerationAttribute Members
RegenerationAttribute Class Constructors Methods Properties See Also Send Feedback

The RegenerationAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | RegenerationAttribute | Constructs a new RegenerationAttribute.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Option | Regeneration option.

See Also

RegenerationAttribute Class
Autodesk.Revit.Attributes Namespace

RegenerationAttribute Constructor

[image]