Revit 2024 API
RevitLinkOptions Constructor
RevitLinkOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | RevitLinkOptions(Boolean) | Creates a RevitLinkOptions object, specifying relative or absolute path type. If the link is workshared, all worksets will be opened.
Public method | RevitLinkOptions(RevitLinkOptions) | Constructs a new copy of the input RevitLinkOptions object.
Public method | RevitLinkOptions(Boolean, WorksetConfiguration) | Creates a RevitLinkOptions object, specifying relative or absolute path type, and the desired workset configuration.

See Also

RevitLinkOptions Class
RevitLinkOptions Members

RevitLinkOptions Constructor (RevitLinkOptions)

[image]