Revit 2024 API
ParameterTypeId..::..RbsElecDemandfactorLoadclassificationParam Property
ParameterTypeId Class See Also Send Feedback
"Load Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecDemandfactorLoadclassificationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecDemandfactorLoadclassificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecDemandfactorLoadclassificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecDemandfactorLoadParam Property

[image]