Revit 2024 API
ParameterTypeId..::..CeilingHeightabovelevelParam Property
ParameterTypeId Class See Also Send Feedback
"Height Offset From Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingHeightabovelevelParam { get; }
Visual Basic
Public Shared ReadOnly Property CeilingHeightabovelevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingHeightabovelevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingStructureIdParam Property

[image]