Revit 2024 API
EdgeEndPoint Properties
EdgeEndPoint Class See Also Send Feedback

The EdgeEndPoint type exposes the following members.

Properties

 | Name | Description
Public property | Edge | The Edge.
Public property | Index | The index of the start or the end point of an Edge: 0 is the start point, 1 is the end point.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

EdgeEndPoint Class

Edge Property

[image]