Revit 2024 API
ParameterTypeId..::..StairstypeNotchVerticalGap Property
ParameterTypeId Class See Also Send Feedback
"Vertical Gap Distance":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeNotchVerticalGap { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeNotchVerticalGap As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeNotchVerticalGap {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeNotchWidth Property

[image]