Revit 2024 API
ParameterTypeId..::..RbsElecPanelFeedParam Property
ParameterTypeId Class See Also Send Feedback
"Feed"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelFeedParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelFeedParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelFeedParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelFeedThruLugsApparentLoadPhasea Property

[image]