Revit 2024 API
ParameterTypeId..::..SpaceArea Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceArea { get; }
Visual Basic
Public Shared ReadOnly Property SpaceArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceAreaPerPersonParam Property

[image]