Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..ArcRunWidthTooLongFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Arc run width is too long.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ArcRunWidthTooLongFailure { get; }
Visual Basic
Public Shared ReadOnly Property ArcRunWidthTooLongFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ArcRunWidthTooLongFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

AutomaticLandingConvertedToSketchedLandingWarning Property

[image]