Revit 2024 API
DimensionType Properties
DimensionType Class See Also Send Feedback

The DimensionType type exposes the following members.

Properties

 | Name | Description
Public property | AlternateUnits | The alternate units display mode for this DimensionType.
Public property | AlternateUnitsPrefix | The prefix text for the alternate units value.
Public property | AlternateUnitsSuffix | The suffix text for the alternate units value.
Public property | Prefix | The prefix text for the dimension value.
Public property | StyleType | The dimension style type of this DimensionType.
Public property | Suffix | The suffix text for the dimension value.

See Also

DimensionType Class

AlternateUnits Property

[image]