Revit 2024 API
Document..::..IsFamilyDocument Property
Document Class See Also Send Feedback
Identifies if the current document is a family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsFamilyDocument { get; }
Visual Basic
Public ReadOnly Property IsFamilyDocument As Boolean
    Get
Visual C++
public:
property bool IsFamilyDocument {
    bool get ();
}

See Also

Document Class

IsLinked Property

[image]