Revit 2024 API
ElementIsElementTypeFilter Members
ElementIsElementTypeFilter Class Constructors Methods Properties See Also Send Feedback

The ElementIsElementTypeFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementIsElementTypeFilter()()()() | Constructs a new instance of a filter to match only ElementTypes.
Public method | ElementIsElementTypeFilter(Boolean) | Constructs a new instance of a filter to match only ElementTypes, with the option to match all elements which are not ElementTypes.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ElementIsElementTypeFilter Class

ElementIsElementTypeFilter Constructor

[image] [image]