Revit 2024 API
ParameterTypeId..::..GraphicDisplayOptionsSketchyLines Property
ParameterTypeId Class See Also Send Feedback
"Sketchy Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GraphicDisplayOptionsSketchyLines { get; }
Visual Basic
Public Shared ReadOnly Property GraphicDisplayOptionsSketchyLines As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GraphicDisplayOptionsSketchyLines {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GraphicDisplayOptionsSsIntensity Property

[image]