Revit 2024 API
PolymeshTopology Properties
PolymeshTopology Class See Also Send Feedback

The PolymeshTopology type exposes the following members.

Properties

 | Name | Description
Public property | DistributionOfNormals | Indicates the distribution of normal vectors along the tessellated polymesh surface.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NumberOfFacets | The number of facet in the polymesh.
Public property | NumberOfNormals | The number of normals associated with the polymesh
Public property | NumberOfPoints | The number of points in the polymesh
Public property | NumberOfUVs | The number of UV coordinates available for the polymesh.

See Also

PolymeshTopology Class

DistributionOfNormals Property

[image]