Revit 2024 API
ParameterTypeId..::..DividedSurfaceDisplaySurfaceOption Property
ParameterTypeId Class See Also Send Feedback
"Display Surface Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceDisplaySurfaceOption { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceDisplaySurfaceOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceDisplaySurfaceOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceEdgeNumber Property

[image]