Revit 2024 API
RevitLinkType Properties
RevitLinkType Class See Also Send Feedback

The RevitLinkType type exposes the following members.

Properties

 | Name | Description
Public property | AttachmentType | The attachment/overlay status of this link.
Public property | IsNestedLink | Indicates whether this link is a nested or top-level link.
Public property | LocallyUnloaded | Checks whether a Revit link in a local model is unloaded only for the current user.
Public property | PathType | The type of path the link uses.

See Also

RevitLinkType Class

AttachmentType Property

[image]