Revit 2024 API
BuiltInFailures..::..RegenFailures..::..ForceRegenSketch Property
BuiltInFailures..::..RegenFailures Class See Also Send Feedback
Regen Sketch

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ForceRegenSketch { get; }
Visual Basic
Public Shared ReadOnly Property ForceRegenSketch As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ForceRegenSketch {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RegenFailures Class

GeomStepFailed Property

[image]