Revit 2024 API
ParameterTypeId..::..RbsElecAnalyticalTotalCoincidentLoad Property
ParameterTypeId Class See Also Send Feedback
"Total Coincident Loads"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAnalyticalTotalCoincidentLoad { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAnalyticalTotalCoincidentLoad As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAnalyticalTotalCoincidentLoad {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecApparentCurrentParam Property

[image]