Revit 2024 API
ParameterTypeId..::..StairstypeCalcRuleMinResult Property
ParameterTypeId Class See Also Send Feedback
"Min. Result": Calculation Rule Min Result

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeCalcRuleMinResult { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeCalcRuleMinResult As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeCalcRuleMinResult {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeCalcRuleRiserMultiplier Property

[image]