Revit 2024 API
ParameterTypeId..::..ConnectorUtilityParam Property
ParameterTypeId Class See Also Send Feedback
"Utility"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorUtilityParam { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorUtilityParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorUtilityParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorVisibleSize Property

[image]