Revit 2024 API
ParameterTypeId..::..MepAnalyticalElecVoltage Property
ParameterTypeId Class See Also Send Feedback
"Voltage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAnalyticalElecVoltage { get; }
Visual Basic
Public Shared ReadOnly Property MepAnalyticalElecVoltage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAnalyticalElecVoltage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAnalyticalEquipmentName Property

[image]