Revit 2024 API
ParameterTypeId..::..RbsDuctSizeFormattedParam Property
ParameterTypeId Class See Also Send Feedback
"Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctSizeFormattedParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctSizeFormattedParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctSizeFormattedParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctSlope Property

[image]