Revit 2024 API
ParameterTypeId..::..SteelElemBoltLength Property
ParameterTypeId Class See Also Send Feedback
"Bolt Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemBoltLength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemBoltLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemBoltLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemBoltLocation Property

[image]