Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearMod3 Property
ParameterTypeId Class See Also Send Feedback
"Shear modulus Z"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearMod3 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearMod3 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearMod3 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearParallel Property

[image]