Revit 2024 API
BuiltInFailures..::..DimensionFailures..::..LooseLabeledDimensionRegenFailure Property
BuiltInFailures..::..DimensionFailures Class See Also Send Feedback
Failed to Regenerate Family

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LooseLabeledDimensionRegenFailure { get; }
Visual Basic
Public Shared ReadOnly Property LooseLabeledDimensionRegenFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LooseLabeledDimensionRegenFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DimensionFailures Class

MoreThanOneDimsLabelToOneReportingParameter Property

[image]