Revit 2024 API
RoofBase Properties
RoofBase Class See Also Send Feedback

The RoofBase type exposes the following members.

Properties

 | Name | Description
Public property | EaveCuts | Retrieve or set the EaveCutterType.
Public property | FasciaDepth | Retrieve or set the FasciaDepth.
Public property | RoofType | Retrieve or set the Type.
Public property | SlabShapeEditor | Obsolete. Get the SlabShapeEditor used for slab shape editing.

See Also

RoofBase Class

EaveCuts Property

[image]