Revit 2024 API
NumberSystem Properties
NumberSystem Class See Also Send Feedback

The NumberSystem type exposes the following members.

Properties

 | Name | Description
Public property | JustifyOffset | The offset to the justification curve.
Public property | JustifyOption | The number justify option of number system.
Public property | NumberDisplayRule | The display rule of the number system.
Public property | NumberedElementId | The LinkElementId of the numbered host element.
Public property | NumberOrientation | The number orientation of number system.
Public property | PlacementLevelId | The id of the base level of stairs on which the NumberSystem is placed.
Public property | ReferenceOffset | The offset to the reference curve.

See Also

NumberSystem Class

JustifyOffset Property

[image]