Revit 2024 API
ParameterTypeId..::..ViewModelDisplayMode Property
ParameterTypeId Class See Also Send Feedback
"Display Model"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewModelDisplayMode { get; }
Visual Basic
Public Shared ReadOnly Property ViewModelDisplayMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewModelDisplayMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewName Property

[image]