Revit 2024 API
ParameterTypeId..::..ZoneCalculatedHeatingLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Heating Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneCalculatedHeatingLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneCalculatedHeatingLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneCalculatedHeatingLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneCalculatedHydronicCoolingflowParam Property

[image]