Revit 2024 API
ParameterTypeId..::..SteelElemPlateShortenCutstraight Property
ParameterTypeId Class See Also Send Feedback
"Cut straight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateShortenCutstraight { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateShortenCutstraight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateShortenCutstraight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateShortenSuction Property

[image]