Revit 2024 API
ParameterTypeId..::..WallBaseHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Base height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallBaseHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property WallBaseHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallBaseHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallBaseOffset Property

[image]