Revit 2024 API
ParameterTypeId..::..SpanDirSymParamRight Property
ParameterTypeId Class See Also Send Feedback
"Right"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpanDirSymParamRight { get; }
Visual Basic
Public Shared ReadOnly Property SpanDirSymParamRight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpanDirSymParamRight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpanDirSymParamTop Property

[image]