Revit 2024 API
ParameterTypeId..::..FamilyElectricalMaintainAnnotationOrientation Property
ParameterTypeId Class See Also Send Feedback
"Maintain Annotation Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyElectricalMaintainAnnotationOrientation { get; }
Visual Basic
Public Shared ReadOnly Property FamilyElectricalMaintainAnnotationOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyElectricalMaintainAnnotationOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyElemSubcategory Property

[image]