Revit 2024 API
ParameterTypeId..::..RbsElecPanelBranchCircuitCurrentPhasea Property
ParameterTypeId Class See Also Send Feedback
"Branch Circuit Current Phase A"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelBranchCircuitCurrentPhasea { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelBranchCircuitCurrentPhasea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelBranchCircuitCurrentPhasea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelBranchCircuitCurrentPhaseb Property

[image]