Revit 2024 API
ParameterTypeId..::..RebarSystemHookTypeBottomDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Major Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookTypeBottomDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookTypeBottomDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookTypeBottomDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookTypeBottomDirn2 Property

[image]