Revit 2024 API
ParameterTypeId..::..RbsElecCircuitWireNumRunsParam Property
ParameterTypeId Class See Also Send Feedback
"# of Runs"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitWireNumRunsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitWireNumRunsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitWireNumRunsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecDemandfactorDemandloadParam Property

[image]