Revit 2024 API
ImageTypeOptions Constructor
ImageTypeOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ImageTypeOptions(ExternalResourceReference, ImageTypeSource) | Constructs a new instance of the ImageTypeOptions object.
Public method | ImageTypeOptions(String, Boolean, ImageTypeSource) | Constructs a new instance of the ImageTypeOptions object. The provided string path must specify a local file. The path can be absolute or relative to the project's location. This constructor saves an additional setting that indicates whether the imagetype will be a link or an import.

See Also

ImageTypeOptions Class
ImageTypeOptions Members

ImageTypeOptions Constructor (String, Boolean, ImageTypeSource)

[image]