Revit 2024 API
ParameterTypeId..::..SweepBaseFloorSubcategoryId Property
ParameterTypeId Class See Also Send Feedback
"Subcategory of Floors"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SweepBaseFloorSubcategoryId { get; }
Visual Basic
Public Shared ReadOnly Property SweepBaseFloorSubcategoryId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SweepBaseFloorSubcategoryId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SweepBaseOffset Property

[image]