Revit 2024 API
ParameterTypeId..::..StairstypeRunType Property
ParameterTypeId Class See Also Send Feedback
"Run Type": Run Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeRunType { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeRunType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeRunType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeShowStairPath Property

[image]