Revit 2024 API
ParameterTypeId..::..EnergyAnalysisProjectPhase Property
ParameterTypeId Class See Also Send Feedback
"Phase"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisProjectPhase { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisProjectPhase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisProjectPhase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisSillHeight Property

[image]