Revit 2024 API
ParameterTypeId..::..ColumnTopAttachedParam Property
ParameterTypeId Class See Also Send Feedback
"Top is Attached"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColumnTopAttachedParam { get; }
Visual Basic
Public Shared ReadOnly Property ColumnTopAttachedParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColumnTopAttachedParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColumnTopAttachJustificationParam Property

[image]