Revit 2024 API
ElementOwnerViewFilter Members
ElementOwnerViewFilter Class Constructors Methods Properties See Also Send Feedback

The ElementOwnerViewFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementOwnerViewFilter(ElementId) | Constructs a new instance of a filter to match elements which are owned by a particular view.
Public method | ElementOwnerViewFilter(ElementId, Boolean) | Constructs a new instance of a filter to match elements which are owned by a particular view, with the option to invert the filter and find elements not owned by the given view.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ViewId | The view id.

See Also

ElementOwnerViewFilter Class

ElementOwnerViewFilter Constructor (ElementId)

[image]