Revit 2024 API
CurveLoop..::..CreateViaThicken Method
CurveLoop Class See Also Send Feedback

Overload List

Name | Description
CreateViaThicken(Curve, Double, XYZ) | Creates a new closed curve loop by thickening the input curve with respect to a given plane.
CreateViaThicken(CurveLoop, Double, XYZ) | Creates a new closed curve loop by thickening the input open curve loop with respect to a given plane.

See Also

CurveLoop Class
CurveLoop Members

CreateViaThicken Method (Curve, Double, XYZ)

[image]