Revit 2024 API
ParameterTypeId..::..StairsSupportLowerEndCut Property
ParameterTypeId Class See Also Send Feedback
"Lower End Cut": Lower End Cut

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupportLowerEndCut { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupportLowerEndCut As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupportLowerEndCut {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupportTrimSupportUpper Property

[image]