Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalColumnHorizontalProjectionPlane Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalColumnHorizontalProjectionPlane { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalColumnHorizontalProjectionPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalColumnHorizontalProjectionPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalColumnRigidLink Property

[image]