Revit 2024 API
CurtainGridLine..::..Lock Property
CurtainGridLine Class See Also Send Feedback
Retrieves or changes the lock state of the curtain grid line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool Lock { get; set; }
Visual Basic
Public Property Lock As Boolean
    Get
    Set
Visual C++
public:
property bool Lock {
    bool get ();
    void set (bool value);
}

See Also

CurtainGridLine Class

Parameter Property

[image] [image]