Revit 2024 API
BuiltInFailures..::..GridChainSketchFailures..::..OverlappingLines Property
BuiltInFailures..::..GridChainSketchFailures Class See Also Send Feedback
GridChain sketch contains lines which overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OverlappingLines { get; }
Visual Basic
Public Shared ReadOnly Property OverlappingLines As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OverlappingLines {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GridChainSketchFailures Class

BuiltInFailures.GridFailures Class

[image]