Revit 2024 API
ParameterTypeId..::..FabricSheetMajorEndOverhang Property
ParameterTypeId Class See Also Send Feedback
"Major End Overhang": Major End Overhang

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetMajorEndOverhang { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetMajorEndOverhang As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetMajorEndOverhang {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetMajorLayoutPattern Property

[image]