Revit 2024 API
ParameterTypeId..::..RbsSystemNumElementsParam Property
ParameterTypeId Class See Also Send Feedback
"Number of Elements"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSystemNumElementsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsSystemNumElementsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSystemNumElementsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSystemRisedrop1linedropsymbolParam Property

[image]