Revit 2024 API
ParameterTypeId..::..RebarSystemHookOrientBottomDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Minor Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookOrientBottomDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookOrientBottomDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookOrientBottomDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookOrientFrontDirn2 Property

[image]