Revit 2024 API
BuiltInFailures..::..CutFailures..::..CutoutNotCuttingAnything Property
BuiltInFailures..::..CutFailures Class See Also Send Feedback
Opening not cutting anything.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CutoutNotCuttingAnything { get; }
Visual Basic
Public Shared ReadOnly Property CutoutNotCuttingAnything As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CutoutNotCuttingAnything {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CutFailures Class

CutoutNotCuttingAnythingDeleteOpening Property

[image]