Revit 2024 API
DimensionSegment..::..Above Property
DimensionSegment Class See Also Send Feedback
The text shown above the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Above { get; set; }
Visual Basic
Public Property Above As String
    Get
    Set
Visual C++
public:
property String^ Above {
    String^ get ();
    void set (String^ value);
}

See Also

DimensionSegment Class

Below Property

[image]