Revit 2024 API
ParameterTypeId..::..JoinStrengthOrder Property
ParameterTypeId Class See Also Send Feedback
"Abstract Join Strength Order"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId JoinStrengthOrder { get; }
Visual Basic
Public Shared ReadOnly Property JoinStrengthOrder As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ JoinStrengthOrder {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

JoistSystemElemTagNewMembersView Property

[image]