Revit 2024 API
CurveArray Properties
CurveArray Class See Also Send Feedback

The CurveArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a curve at a specified index within the array.
Public property | Size | Returns the number of curves that are in the array.

See Also

CurveArray Class

IsEmpty Property

[image]