Revit 2024 API
ParameterTypeId..::..FamilyCurveGstylePlusInvisibleMinusAnalytical Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyCurveGstylePlusInvisibleMinusAnalytical { get; }
Visual Basic
Public Shared ReadOnly Property FamilyCurveGstylePlusInvisibleMinusAnalytical As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyCurveGstylePlusInvisibleMinusAnalytical {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyCurveGstylePlusInvisiblePlusStickSym Property

[image]