Revit 2024 API
ParameterTypeId..::..DividedSurfaceComponentTrimType Property
ParameterTypeId Class See Also Send Feedback
"Component Trim"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceComponentTrimType { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceComponentTrimType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceComponentTrimType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceDisplayDiscardeddivisionlines Property

[image]