Revit 2024 API
ParameterTypeId..::..RbsDistributionsysConfigParam Property
ParameterTypeId Class See Also Send Feedback
"Configuration"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDistributionsysConfigParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDistributionsysConfigParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDistributionsysConfigParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDistributionsysNumwiresParam Property

[image]