Revit 2024 API
ParameterTypeId..::..RbsHvacloadWallCoolingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Wall Cooling Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHvacloadWallCoolingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHvacloadWallCoolingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHvacloadWallCoolingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHvacloadWindowAreaParam Property

[image]