Revit 2024 API
CurveElement..::..CurveElementType Property
CurveElement Class See Also Send Feedback
Type of the curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CurveElementType CurveElementType { get; }
Visual Basic
Public ReadOnly Property CurveElementType As CurveElementType
    Get
Visual C++
public:
property CurveElementType CurveElementType {
    CurveElementType get ();
}

See Also

CurveElement Class

GeometryCurve Property

[image]