Revit 2024 API
ParameterTypeId..::..ThermalMaterialParamReflectivity Property
ParameterTypeId Class See Also Send Feedback
"Reflectivity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ThermalMaterialParamReflectivity { get; }
Visual Basic
Public Shared ReadOnly Property ThermalMaterialParamReflectivity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ThermalMaterialParamReflectivity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ThermalMaterialParamTransmitsLight Property

[image]