Revit 2024 API
MEPCalculationServerInfo Constructor
MEPCalculationServerInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | MEPCalculationServerInfo()()()() | Constructs a new MEPCalculationServerInfo with default settings.
Public method | MEPCalculationServerInfo(IExternalServer) | Create a new MEPCalculationServerInfo by an external server.
Public method | MEPCalculationServerInfo(MEPCalculationServerInfo) | Constructs a new copy of the input MEPCalculationServerInfo object.

See Also

MEPCalculationServerInfo Class
MEPCalculationServerInfo Members

MEPCalculationServerInfo Constructor

[image]