Revit 2024 API
ParameterTypeId..::..ContinuousrailTransitionTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Transitions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailTransitionTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailTransitionTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailTransitionTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContourLabelsElevBaseType Property

[image]