Revit 2024 API
ParameterTypeId..::..SteelElemShortenAngley Property
ParameterTypeId Class See Also Send Feedback
"Angle along height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemShortenAngley { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemShortenAngley As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemShortenAngley {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemShortenAnglez Property

[image]