Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterLength Property
ParameterTypeId Class See Also Send Feedback
"Baluster Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterLength { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterOffset Property

[image]