Revit 2024 API
ParameterTypeId..::..FabricationInsulationMaterialFinish Property
ParameterTypeId Class See Also Send Feedback
"Insulation Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationInsulationMaterialFinish { get; }
Visual Basic
Public Shared ReadOnly Property FabricationInsulationMaterialFinish As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationInsulationMaterialFinish {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationInsulationSpec Property

[image]