Revit 2024 API
ParameterTypeId..::..RbsReferenceLiningType Property
ParameterTypeId Class See Also Send Feedback
"Lining Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsReferenceLiningType { get; }
Visual Basic
Public Shared ReadOnly Property RbsReferenceLiningType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsReferenceLiningType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsReynoldsnumberParam Property

[image]