Revit 2024 API
FailuresAccessor..::..IsFailureResolutionPermitted Method
FailuresAccessor Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsFailureResolutionPermitted()()()() | Checks if resolution of failures is permitted.
Public method | IsFailureResolutionPermitted(FailureMessageAccessor) | Checks if default resolution of the failure is permitted.
Public method | IsFailureResolutionPermitted(FailureMessageAccessor, FailureResolutionType) | Checks if resolution of the failure using given resolution type is permitted.

See Also

FailuresAccessor Class
FailuresAccessor Members

IsFailureResolutionPermitted Method

[image]