Revit 2024 API
ParameterTypeId..::..StairsTopOffset Property
ParameterTypeId Class See Also Send Feedback
"Top Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTopOffset { get; }
Visual Basic
Public Shared ReadOnly Property StairsTopOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTopOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTotalNumberOfRisers Property

[image]