Revit 2024 API
ParameterTypeId..::..RbsPipeFittingLossKfactorParam Property
ParameterTypeId Class See Also Send Feedback
"K Coefficient"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFittingLossKfactorParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFittingLossKfactorParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFittingLossKfactorParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFittingLossMethodParam Property

[image]