Revit 2024 API
ParameterTypeId..::..SteelElemHoleAlpha Property
ParameterTypeId Class See Also Send Feedback
"Taper Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleAlpha { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleAlpha As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleAlpha {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleDefinition Property

[image]