Revit 2024 API
ParameterTypeId..::..DimValueLength Property
ParameterTypeId Class See Also Send Feedback
"Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimValueLength { get; }
Visual Basic
Public Shared ReadOnly Property DimValueLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimValueLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimWitnsLineCntrl Property

[image]