Revit 2024 API
Document..::..IsWorkshared Property
Document Class See Also Send Feedback
Identifies if worksharing (i.e. editing permissions and multiple worksets) have been enabled in the document. Also, see IsDetached

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsWorkshared { get; }
Visual Basic
Public ReadOnly Property IsWorkshared As Boolean
    Get
Visual C++
public:
property bool IsWorkshared {
    bool get ();
}

See Also

Document Class

MassDisplayTemporaryOverride Property

[image]