Revit 2024 API
BuiltInFailures..::..FabricAreaFailures Properties
BuiltInFailures..::..FabricAreaFailures Class See Also Send Feedback

The BuiltInFailures..::..FabricAreaFailures type exposes the following members.

Properties

Name | Description
FabricAreaLapSplicesIncorrect | Fabric Area lap splice is incorrect.
FabricAreaOutSideOfHost | Fabric Area is sketched completely outside of its host.

See Also

BuiltInFailures..::..FabricAreaFailures Class

FabricAreaLapSplicesIncorrect Property

[image]