Revit 2024 API
ParameterTypeId..::..ViewportAttrPreserveTitlePosition Property
ParameterTypeId Class See Also Send Feedback
"Preserve Title Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportAttrPreserveTitlePosition { get; }
Visual Basic
Public Shared ReadOnly Property ViewportAttrPreserveTitlePosition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportAttrPreserveTitlePosition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportAttrShowBox Property

[image]