Revit 2024 API
ClassificationEntry Methods
ClassificationEntry Class See Also Send Feedback

The ClassificationEntry type exposes the following members.

Methods

 | Name | Description
Public method | HasBadCategoryId | Checks if the category id is Revit BuiltInCategory id.
Public method | HasBadLevel | Checks if the level is an integer in range between 1 and 5 inclusive.
Public method | HasInvalidKey | Checks if the key matches the level and parent key.

See Also

ClassificationEntry Class

HasBadCategoryId Method

[image]