Revit 2024 API
LinkElementId Properties
LinkElementId Class See Also Send Feedback

The LinkElementId type exposes the following members.

Properties

 | Name | Description
Public property | HostElementId | The id of the element in the host, or invalidElementId if there is a link.
Public property | LinkedElementId | The id of the element in the link, or invalidElementId if no link.
Public property | LinkInstanceId | The id of the link, or invalidElementId if no link.

See Also

LinkElementId Class

HostElementId Property

[image]