Revit 2024 API
ParameterTypeId..::..ScheduleTopLevelOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Top Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleTopLevelOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleTopLevelOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleTopLevelOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleTopLevelParam Property

[image]