Revit 2024 API
BuiltInFailures..::..JoinElementsFailures..::..CannotJoinElementsError Property
BuiltInFailures..::..JoinElementsFailures Class See Also Send Feedback
Can't keep elements joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotJoinElementsError { get; }
Visual Basic
Public Shared ReadOnly Property CannotJoinElementsError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotJoinElementsError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..JoinElementsFailures Class

CannotJoinElementsMultiPlaneError Property

[image]