Revit 2024 API
ParameterTypeId..::..RebarSystemLayerSummaryNoSpacing Property
ParameterTypeId Class See Also Send Feedback
"Layer Summary (Brief)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayerSummaryNoSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayerSummaryNoSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayerSummaryNoSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayerSummaryTopDir1NoSpacing Property

[image]