Revit 2024 API
ElementDesignOptionFilter Properties
ElementDesignOptionFilter Class See Also Send Feedback

The ElementDesignOptionFilter type exposes the following members.

Properties

 | Name | Description
Public property | DesignOptionId | The design option id.

See Also

ElementDesignOptionFilter Class

DesignOptionId Property

[image]