Revit 2024 API
ParameterTypeId..::..RbsElecAnalyticalLoadDensity Property
ParameterTypeId Class See Also Send Feedback
"Power Density"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAnalyticalLoadDensity { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAnalyticalLoadDensity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAnalyticalLoadDensity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAnalyticalLoadNameParam Property

[image]