Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterShape Property
ParameterTypeId Class See Also Send Feedback
"Baluster Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterShape { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterShape As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterShape {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterSlopeAngle Property

[image]