Revit 2024 API
ParameterTypeId..::..SlantedColumnBaseCutStyle Property
ParameterTypeId Class See Also Send Feedback
"Base Cut Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlantedColumnBaseCutStyle { get; }
Visual Basic
Public Shared ReadOnly Property SlantedColumnBaseCutStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlantedColumnBaseCutStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlantedColumnGeometryTreatmentTop Property

[image]