Revit 2024 API
ParameterTypeId..::..RoomComputationHeight Property
ParameterTypeId Class See Also Send Feedback
"Computation Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomComputationHeight { get; }
Visual Basic
Public Shared ReadOnly Property RoomComputationHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomComputationHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomComputationMethod Property

[image]