Revit 2024 API
ParameterTypeId..::..FabricationChangeServiceParam Property
ParameterTypeId Class See Also Send Feedback
"Change Service"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationChangeServiceParam { get; }
Visual Basic
Public Shared ReadOnly Property FabricationChangeServiceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationChangeServiceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationDoublewallMaterialAbbreviation Property

[image]