Revit 2024 API
ParameterTypeId..::..FamilyKeywordProtected Property
ParameterTypeId Class See Also Send Feedback
"Content protection enabled"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyKeywordProtected { get; }
Visual Basic
Public Shared ReadOnly Property FamilyKeywordProtected As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyKeywordProtected {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyLevelParam Property

[image]