Revit 2024 API
ParameterTypeId..::..CoarseScaleFillPatternColor Property
ParameterTypeId Class See Also Send Feedback
"Coarse Scale Fill Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CoarseScaleFillPatternColor { get; }
Visual Basic
Public Shared ReadOnly Property CoarseScaleFillPatternColor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CoarseScaleFillPatternColor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CoarseScaleFillPatternIdParam Property

[image]