Revit 2024 API
ParameterTypeId..::..RbsElecCircuitPrefixSeparator Property
ParameterTypeId Class See Also Send Feedback
"Circuit Prefix Separator"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitPrefixSeparator { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitPrefixSeparator As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitPrefixSeparator {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitRatingParam Property

[image]