Revit 2024 API
ParameterTypeId..::..StairsDesiredNumRisers Property
ParameterTypeId Class See Also Send Feedback
"Desired Number of Risers"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDesiredNumRisers { get; }
Visual Basic
Public Shared ReadOnly Property StairsDesiredNumRisers As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDesiredNumRisers {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsEnableCalculationRuleChecking Property

[image]