Revit 2024 API
ParameterTypeId..::..SpacingLengthHoriz Property
ParameterTypeId Class See Also Send Feedback
"Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingLengthHoriz { get; }
Visual Basic
Public Shared ReadOnly Property SpacingLengthHoriz As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingLengthHoriz {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingLengthn1 Property

[image]