Revit 2024 API
ParameterTypeId..::..TrussFamilyVertWebEndReleaseType Property
ParameterTypeId Class See Also Send Feedback
"End Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyVertWebEndReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyVertWebEndReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyVertWebEndReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyVertWebStartReleaseType Property

[image]