Revit 2024 API
TextRange Constructor
TextRange Class See Also Send Feedback
Constructs a TextRange with default values for start and length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2017

Syntax

C#
public TextRange()
Visual Basic
Public Sub New
Visual C++
public:
TextRange()

Remarks

The start and length are set to be 0 by default.

See Also

TextRange Class
TextRange Overload

TextRange Constructor (TextRange)

[image]