Revit 2024 API
ParameterTypeId..::..RbsElecVoltage Property
ParameterTypeId Class See Also Send Feedback
"Voltage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecVoltage { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecVoltage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecVoltage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecVoltageDropParam Property

[image]