Revit 2024 API
Element..::..Parameter Property
Element Class See Also Send Feedback
Retrieves a parameter from the element given an identifier.

Overload List

 | Name | Description
Public property | Parameter[([( Guid])]) | Retrieves a parameter from the element given a GUID for a shared parameter.
Public property | Parameter[([( BuiltInParameter])]) | Retrieves a parameter from the element given a parameter id.
Public property | Parameter[([( Definition])]) | Retrieves a parameter from the element based on its definition.

See Also

Element Class
Element Members

Parameter Property (Guid)

[image]