Revit 2024 API
ParameterTypeId..::..MechanicalEquipmentSetOnDuty Property
ParameterTypeId Class See Also Send Feedback
"On Duty"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MechanicalEquipmentSetOnDuty { get; }
Visual Basic
Public Shared ReadOnly Property MechanicalEquipmentSetOnDuty As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MechanicalEquipmentSetOnDuty {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MechanicalEquipmentSetOnStandby Property

[image]