Revit 2024 API
ParameterTypeId..::..RbsPipeConnectiontypeParam Property
ParameterTypeId Class See Also Send Feedback
"Connection Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeConnectiontypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeConnectiontypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeConnectiontypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeConnectorSystemClassificationParam Property

[image]