Revit 2024 API
GeomCombinationSet Methods
GeomCombinationSet Class See Also Send Feedback

The GeomCombinationSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every item GeomCombination the set, rendering it empty.
Public method | Contains | Tests for the existence of an GeomCombination within the set.
Public method | Erase | Removes a specified GeomCombination from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified element into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

GeomCombinationSet Class

Clear Method

[image]