Revit 2024 API
BuiltInFailures..::..RebarCouplerFailures..::..DisconnectElements Property
BuiltInFailures..::..RebarCouplerFailures Class See Also Send Feedback
Disconnect the coupler from the connected bar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DisconnectElements { get; }
Visual Basic
Public Shared ReadOnly Property DisconnectElements As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DisconnectElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarCouplerFailures Class

DistanceBetweenBarsError Property

[image]