Revit 2024 API
LinePattern Properties
LinePattern Class See Also Send Feedback

The LinePattern type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | Line pattern name.

See Also

LinePattern Class

IsValidObject Property

[image]