Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateCutout Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't make cut-out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateCutout { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateCutout As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCutout {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateCutoutWarn Property

[image]