Revit 2024 API
ParameterTypeId..::..StructuralAttachmentEndLevelReference Property
ParameterTypeId Class See Also Send Feedback
"End Attachment Level Reference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentEndLevelReference { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentEndLevelReference As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentEndLevelReference {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentEndRefelementEnd Property

[image]