Revit 2024 API
ColumnAttachment..::..Justification Property
ColumnAttachment Class See Also Send Feedback
Identifies the type of justification to apply to this ColumnAttachment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ColumnAttachmentJustification Justification { get; }
Visual Basic
Public ReadOnly Property Justification As ColumnAttachmentJustification
    Get
Visual C++
public:
property ColumnAttachmentJustification Justification {
    ColumnAttachmentJustification get ();
}

See Also

ColumnAttachment Class

TargetId Property

[image]