Revit 2024 API
ParameterTypeId..::..LayerElemIsStructuralMaterial Property
ParameterTypeId Class See Also Send Feedback
"Is Structural Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemIsStructuralMaterial { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemIsStructuralMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemIsStructuralMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemIsVariable Property

[image]