Revit 2024 API
ParameterTypeId..::..StructuralSectionSlopedFlangeAngle Property
ParameterTypeId Class See Also Send Feedback
"Sloped Flange Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionSlopedFlangeAngle { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionSlopedFlangeAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionSlopedFlangeAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionSlopedWebAngle Property

[image]