Revit 2024 API
ParameterTypeId..::..ToposolidSubdivideMaterial Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ToposolidSubdivideMaterial { get; }
Visual Basic
Public Shared ReadOnly Property ToposolidSubdivideMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ToposolidSubdivideMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ToposolidTypeDefaultThicknessParam Property

[image]