Revit 2024 API
ParameterTypeId..::..RbsElecRoomAverageIllumination Property
ParameterTypeId Class See Also Send Feedback
"Average Estimated Illumination"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecRoomAverageIllumination { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecRoomAverageIllumination As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecRoomAverageIllumination {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecRoomCavityRatio Property

[image]