Revit 2024 API
ParameterTypeId..::..RbsWireMaterialParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsWireMaterialParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsWireMaterialParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsWireMaterialParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsWireMaxConductorSizeParam Property

[image]