Revit 2024 API
TableCellCalculatedValueData Members
TableCellCalculatedValueData Class Methods Properties See Also Send Feedback

The TableCellCalculatedValueData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the TableCellCalculatedValueData
Public method | GetName | Gets the name of the calculated value.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

TableCellCalculatedValueData Class

TableCellCalculatedValueData Methods

[image] [image]