Revit 2024 API
ParameterTypeId..::..RbsDuctSlope Property
ParameterTypeId Class See Also Send Feedback
"Slope"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctSlope { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctSlope As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctSlope {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctStaticPressure Property

[image]