Revit 2024 API
ParameterTypeId..::..ViewName Property
ParameterTypeId Class See Also Send Feedback
"View Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewName { get; }
Visual Basic
Public Shared ReadOnly Property ViewName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewPartsVisibility Property

[image]