Revit 2024 API
BuiltInFailures..::..UniqueElementFailures Properties
BuiltInFailures..::..UniqueElementFailures Class See Also Send Feedback

The BuiltInFailures..::..UniqueElementFailures type exposes the following members.

Properties

Name | Description
ProhibitUniqueElementDeletion | Internal setting '%1!s!' is required by Revit and has been deleted.

See Also

BuiltInFailures..::..UniqueElementFailures Class

ProhibitUniqueElementDeletion Property

[image]