Revit 2024 API
BuiltInFailures..::..RebarSystemFailures..::..HostFlagAreaOff Property
BuiltInFailures..::..RebarSystemFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId HostFlagAreaOff { get; }
Visual Basic
Public Shared ReadOnly Property HostFlagAreaOff As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFlagAreaOff {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarSystemFailures Class

HostFlagAreaOn Property

[image]