Revit 2024 API
ModelText..::..GetVisibility Method
ModelText Class See Also Send Feedback
Gets the visibility for the model text in a family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

A copy of visibility settings for the model text in a family document.

See Also

ModelText Class

ModelText Properties

[image] [image]