Revit 2024 API
Location Members
Location Class Methods Properties See Also Send Feedback

The Location type exposes the following members.

Methods

 | Name | Description
Public method | Move | Move the element within the project by a specified vector.
Public method | Rotate | Rotate the element within the project by a specified angle around a given axis.

Properties

 | Name | Description

See Also

Location Class

Move Method

[image]