Revit 2024 API
ParameterTypeId..::..DividedSurfacePattern Property
ParameterTypeId Class See Also Send Feedback
"Tile Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfacePattern { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfacePattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfacePattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfacePatternFillMaterial Property

[image]