Revit 2024 API
ParameterTypeId..::..VolumeCut Property
ParameterTypeId Class See Also Send Feedback
"Cut"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VolumeCut { get; }
Visual Basic
Public Shared ReadOnly Property VolumeCut As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VolumeCut {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VolumeFill Property

[image]