Revit 2024 API
ComponentRepeater Properties
ComponentRepeater Class See Also Send Feedback

The ComponentRepeater type exposes the following members.

Properties

 | Name | Description
Public property | DefaultFamilyType | The default family type for the component repeater.
Public property | DimensionCount | The dimension count of the component repeater.

See Also

ComponentRepeater Class

DefaultFamilyType Property

[image]