Revit 2024 API
ParameterTypeId..::..SpanDirInstParamAngle Property
ParameterTypeId Class See Also Send Feedback
"Span Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpanDirInstParamAngle { get; }
Visual Basic
Public Shared ReadOnly Property SpanDirInstParamAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpanDirInstParamAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpanDirSymParamRight Property

[image]