Revit 2024 API
ParameterTypeId..::..TrussFamilyDiagWebEndReleaseType Property
ParameterTypeId Class See Also Send Feedback
"End Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyDiagWebEndReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyDiagWebEndReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyDiagWebEndReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyDiagWebStartReleaseType Property

[image]