Revit 2024 API
ParameterTypeId..::..RbsPipeSizeFormattedParam Property
ParameterTypeId Class See Also Send Feedback
"Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeSizeFormattedParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeSizeFormattedParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeSizeFormattedParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeSizeMaximum Property

[image]