Revit 2024 API
ParameterTypeId..::..FabricWireOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset along wire direction": Offset along wire direction

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricWireOffset { get; }
Visual Basic
Public Shared ReadOnly Property FabricWireOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricWireOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricWireType Property

[image]