Revit 2024 API
ParameterTypeId..::..IfcExportPredefinedtypeType Property
ParameterTypeId Class See Also Send Feedback
"Type IFC Predefined Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcExportPredefinedtypeType { get; }
Visual Basic
Public Shared ReadOnly Property IfcExportPredefinedtypeType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcExportPredefinedtypeType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcGuid Property

[image]