Revit 2024 API
ParameterTypeId..::..ElementIsCutting Property
ParameterTypeId Class See Also Send Feedback
"Solid/Void"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElementIsCutting { get; }
Visual Basic
Public Shared ReadOnly Property ElementIsCutting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElementIsCutting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemFamilyAndTypeParam Property

[image]