Revit 2024 API
ParameterTypeId..::..MaterialVolume Property
ParameterTypeId Class See Also Send Feedback
"Volume"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialVolume { get; }
Visual Basic
Public Shared ReadOnly Property MaterialVolume As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialVolume {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MeasureFromStructure Property

[image]