Revit 2024 API
ParameterTypeId..::..CouplerWeight Property
ParameterTypeId Class See Also Send Feedback
"Mass"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerWeight { get; }
Visual Basic
Public Shared ReadOnly Property CouplerWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerWidth Property

[image]