Revit 2024 API
ParameterTypeId..::..StairsRailingHeight Property
ParameterTypeId Class See Also Send Feedback
"Railing Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingHeightShiftType Property

[image]