Revit 2024 API
ParameterTypeId..::..StairsAttrCalcEnabled Property
ParameterTypeId Class See Also Send Feedback
"Calculation Rules"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrCalcEnabled { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrCalcEnabled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrCalcEnabled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrCalcMax Property

[image]