Revit 2024 API
ParameterTypeId..::..RbsElecPanelFeedThruLugsParam Property
ParameterTypeId Class See Also Send Feedback
"Feed Through Lugs"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelFeedThruLugsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelFeedThruLugsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelFeedThruLugsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelGroundBusParam Property

[image]