Revit 2024 API
ParameterTypeId..::..RebarModifiedSet Property
ParameterTypeId Class See Also Send Feedback
"Modified Rebar Set"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarModifiedSet { get; }
Visual Basic
Public Shared ReadOnly Property RebarModifiedSet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarModifiedSet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarNumberSuffix Property

[image]