Revit 2024 API
ParameterTypeId..::..FamilyAllowCutWithVoids Property
ParameterTypeId Class See Also Send Feedback
"Cut with Voids When Loaded"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyAllowCutWithVoids { get; }
Visual Basic
Public Shared ReadOnly Property FamilyAllowCutWithVoids As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyAllowCutWithVoids {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyAlwaysVertical Property

[image]