Revit 2024 API
ParameterTypeId..::..RailingSystemSecondaryHandrailsPositionParam Property
ParameterTypeId Class See Also Send Feedback
"Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemSecondaryHandrailsPositionParam { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemSecondaryHandrailsPositionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemSecondaryHandrailsPositionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemTopRailHeightParam Property

[image]