Revit 2024 API
PointOnEdge Methods
PointOnEdge Class See Also Send Feedback

The PointOnEdge type exposes the following members.

Methods

 | Name | Description
Public method | GetEdgeReference | Get a copy of the edge or curve reference.
Public method | SetEdgeReference | Change the edge or curve reference.

See Also

PointOnEdge Class

PointOnEdge Properties

[image] [image]