Revit 2024 API
InstanceBinding Constructor
InstanceBinding Class See Also Send Feedback

Overload List

 | Name | Description
Public method | InstanceBinding()()()() | Constructs an empty instance binding.
Public method | InstanceBinding(CategorySet) | Constructs an instance binding with the set of categories passed.

See Also

InstanceBinding Class
InstanceBinding Members

InstanceBinding Constructor

[image]