Revit 2024 API
SpatialElementGeometryResults Methods
SpatialElementGeometryResults Class See Also Send Feedback

The SpatialElementGeometryResults type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetBoundaryFaceInfo | Query the spatial element boundary face information with the given face.
Public method | GetGeometry | The solid from the spatial element.

See Also

SpatialElementGeometryResults Class

Dispose Method

[image]