Revit 2024 API
ParameterTypeId..::..StairsRunEndWithRiser Property
ParameterTypeId Class See Also Send Feedback
"End with Riser": End with Riser

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunEndWithRiser { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunEndWithRiser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunEndWithRiser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunExtendBelowRiserBase Property

[image]