Revit 2024 API
ParameterTypeId..::..SteelElemCoating Property
ParameterTypeId Class See Also Send Feedback
"Coating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemCoating { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemCoating As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemCoating {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemContourSide1dist Property

[image]