Revit 2024 API
ParameterTypeId..::..RebarSystemNumberOfLinesBottomDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Bottom/Interior Major Number Of Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemNumberOfLinesBottomDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemNumberOfLinesBottomDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemNumberOfLinesBottomDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemNumberOfLinesBottomDirn1 Property

[image]