Revit 2024 API
RevitLinkType..::..UpdateFromIFC Method
RevitLinkType Class See Also Send Feedback

Overload List

 | Name | Description
Public method | UpdateFromIFC(Document, ExternalResourceReference, String, Boolean) | Updates a Revit link type from an IFC file and loads the linked document.
Public method | UpdateFromIFC(Document, String, String, Boolean) | Updates a Revit link type from an IFC file and loads the linked document.

See Also

RevitLinkType Class
RevitLinkType Members

UpdateFromIFC Method (Document, ExternalResourceReference, String, Boolean)

[image]