Revit 2024 API
BuiltInFailures..::..CopyPasteFailures..::..CannotCopyDependentView Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Dependent views cannot be copied.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCopyDependentView { get; }
Visual Basic
Public Shared ReadOnly Property CannotCopyDependentView As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCopyDependentView {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotCopyDueToBackgroundCalculation Property

[image]