Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonMomentOfInertiaStrongAxis Property
ParameterTypeId Class See Also Send Feedback
"Moment of Inertia strong axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonMomentOfInertiaStrongAxis { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonMomentOfInertiaStrongAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonMomentOfInertiaStrongAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonMomentOfInertiaWeakAxis Property

[image]