Revit 2024 API
ParameterTypeId..::..RbsPipeDiameterParam Property
ParameterTypeId Class See Also Send Feedback
"Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeDiameterParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeDiameterParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeDiameterParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFittingLossKfactorParam Property

[image]