Revit 2024 API
RevitLinkOperations Methods
RevitLinkOperations Class See Also Send Feedback

The RevitLinkOperations type exposes the following members.

Methods

 | Name | Description
Public method | SetGetLocalPathForOpenCallback | Sets the IGetLocalPathForOpenCallback that will support the "Open (and Unload)" command for Revit links obtained from an IExternalResourceServer.

See Also

RevitLinkOperations Class

RevitLinkOperations Properties

[image] [image]