Revit 2024 API
ParameterTypeId..::..StairsAttrRightSideStringer Property
ParameterTypeId Class See Also Send Feedback
"Right Stringer"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrRightSideStringer { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrRightSideStringer As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrRightSideStringer {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrRiserMaterial Property

[image]