Revit 2024 API
ColorWithTransparency Methods
ColorWithTransparency Class See Also Send Feedback

The ColorWithTransparency type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetBlue | get blue
Public method | GetColor | get color
Public method | GetGreen | get green
Public method | GetRed | get red
Public method | GetTransparency | get transparency
Public method | SetBlue | set blue
Public method | SetColor | set color
Public method | SetGreen | set green
Public method | SetRed | set red
Public method | SetTransparency | set transparency

See Also

ColorWithTransparency Class

Dispose Method

[image]