Revit 2024 API
ParameterTypeId..::..PointAdaptiveTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointAdaptiveTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property PointAdaptiveTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointAdaptiveTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointcloudinstanceName Property

[image]