Revit 2024 API
ParameterTypeId..::..VolumeNet Property
ParameterTypeId Class See Also Send Feedback
"Net cut/fill"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VolumeNet { get; }
Visual Basic
Public Shared ReadOnly Property VolumeNet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VolumeNet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VolumeOfInterestHeight Property

[image]