Revit 2024 API
ParameterTypeId..::..StructuralWallProjectionSurface Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralWallProjectionSurface { get; }
Visual Basic
Public Shared ReadOnly Property StructuralWallProjectionSurface As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralWallProjectionSurface {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralWallTopProjectionPlane Property

[image]