Revit 2024 API
ParameterTypeId..::..LeaderLine Property
ParameterTypeId Class See Also Send Feedback
"Leader Line"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LeaderLine { get; }
Visual Basic
Public Shared ReadOnly Property LeaderLine As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LeaderLine {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LeaderOffsetSheet Property

[image]