Revit 2024 API
ParameterTypeId..::..FbxLightSurfaceLoss Property
ParameterTypeId Class See Also Send Feedback
"Surface Depreciation Loss"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightSurfaceLoss { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightSurfaceLoss As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightSurfaceLoss {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightTemperatureLoss Property

[image]