Revit 2024 API
ParameterTypeId..::..StructuralBeamEndSupport Property
ParameterTypeId Class See Also Send Feedback
"Beam End Pocket Seat"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamEndSupport { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamEndSupport As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamEndSupport {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamOrientation Property

[image]