Revit 2024 API
BIMExportOptions Properties
BIMExportOptions Class See Also Send Feedback

The BIMExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ViewId | The element id of the 3D view to export. InvalidElementId by default.

See Also

BIMExportOptions Class

IsValidObject Property

[image]