Revit 2024 API
ParameterTypeId..::..StairsLandingBaseElevation Property
ParameterTypeId Class See Also Send Feedback
"Relative Height": Height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingBaseElevation { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingBaseElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingBaseElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingOverridden Property

[image]