Revit 2024 API
ExportPatternInfo Constructor
ExportPatternInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ExportPatternInfo()()()() | Constructs a new default ExportPatternInfo.
Public method | ExportPatternInfo(String) | Constructs a new ExportPatternInfo using the destination pattern name as input.
Public method | ExportPatternInfo(ExportPatternInfo) | Constructs a new copy of the input ExportPatternInfo object.

See Also

ExportPatternInfo Class
ExportPatternInfo Members

ExportPatternInfo Constructor

[image]