Revit 2024 API
FloorType Properties
FloorType Class See Also Send Feedback

The FloorType type exposes the following members.

Properties

 | Name | Description
Public property | IsFoundationSlab | Returns whether the element FloorAttributes type is FoundationSlab.
Public property | StructuralMaterialId | Returns the identifier of the material that defines the element's structural analysis properties.
Public property | ThermalProperties | The calculated and settable thermal properties of the FloorType

See Also

FloorType Class

IsFoundationSlab Property

[image]