Revit 2024 API
ParameterTypeId..::..AnalyticalDefineThermalPropertiesBy Property
ParameterTypeId Class See Also Send Feedback
"Define Thermal Properties by"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalDefineThermalPropertiesBy { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalDefineThermalPropertiesBy As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalDefineThermalPropertiesBy {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalElementHasAssociation Property

[image]