Revit 2024 API
ParameterTypeId..::..RbsCabletrayWidthParam Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCabletrayWidthParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCabletrayWidthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCabletrayWidthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConduitBendradius Property

[image]