Revit 2024 API
ParameterTypeId..::..RbsCurveDiameterParam Property
ParameterTypeId Class See Also Send Feedback
"Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurveDiameterParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurveDiameterParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurveDiameterParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurveHeightParam Property

[image]