Revit 2024 API
JournalingAttribute Members
JournalingAttribute Class Constructors Methods Properties See Also Send Feedback

The JournalingAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | JournalingAttribute | Constructs a new JournalingAttribute.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Mode | Journaling mode.

See Also

JournalingAttribute Class
Autodesk.Revit.Attributes Namespace

JournalingAttribute Methods

[image] [image]