Revit 2024 API
ParameterTypeId..::..LoadIsHosted Property
ParameterTypeId Class See Also Send Feedback
"Is Hosted"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadIsHosted { get; }
Visual Basic
Public Shared ReadOnly Property LoadIsHosted As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadIsHosted {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadIsProjected Property

[image]