Revit 2024 API
ParameterTypeId..::..StairsLandingOverridden Property
ParameterTypeId Class See Also Send Feedback
"Overridden": Overridden

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingOverridden { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingOverridden As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingOverridden {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingStructural Property

[image]