Revit 2024 API
ParameterTypeId..::..RbsElecAnalyticalLoadSetOnDuty Property
ParameterTypeId Class See Also Send Feedback
"Quantity of Prime"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAnalyticalLoadSetOnDuty { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAnalyticalLoadSetOnDuty As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAnalyticalLoadSetOnDuty {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAnalyticalLoadSetOnTotal Property

[image]