Revit 2024 API
ParameterTypeId..::..RbsConduitrunOuterDiamParam Property
ParameterTypeId Class See Also Send Feedback
"Outside Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConduitrunOuterDiamParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsConduitrunOuterDiamParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConduitrunOuterDiamParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConnectorDescription Property

[image]