Revit 2024 API
SlabShapeCrease Members
SlabShapeCrease Class Methods Properties See Also Send Feedback

The SlabShapeCrease type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | CreaseType | The type of the crease.
Public property | Curve | The geometry of the crease.
Public property | EndPoints | The vertices of the crease.

See Also

SlabShapeCrease Class

SlabShapeCrease Methods

[image] [image]