Revit 2024 API
ParameterTypeId..::..ObjectStyleMaterialIdParam Property
ParameterTypeId Class See Also Send Feedback
"Object Style Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ObjectStyleMaterialIdParam { get; }
Visual Basic
Public Shared ReadOnly Property ObjectStyleMaterialIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ObjectStyleMaterialIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OffsetfacesShowShapeHandles Property

[image]