Revit 2024 API
ParameterTypeId..::..StairsTopLevel Property
ParameterTypeId Class See Also Send Feedback
"Top Level": The top level of stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTopLevel { get; }
Visual Basic
Public Shared ReadOnly Property StairsTopLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTopLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTopLevelParam Property

[image]