Revit 2024 API
ParameterTypeId..::..SpotElevRotateWithComponent Property
ParameterTypeId Class See Also Send Feedback
"Rotate with Component"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevRotateWithComponent { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevRotateWithComponent As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevRotateWithComponent {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevSingleOrUpperPrefix Property

[image]