Revit 2024 API
ParameterTypeId..::..DisplacementPathStyle Property
ParameterTypeId Class See Also Send Feedback
"Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DisplacementPathStyle { get; }
Visual Basic
Public Shared ReadOnly Property DisplacementPathStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DisplacementPathStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DistanceToCutMark Property

[image]