Revit 2024 API
ParameterTypeId..::..SweepMaxSegAngle Property
ParameterTypeId Class See Also Send Feedback
"Maximum Segment Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SweepMaxSegAngle { get; }
Visual Basic
Public Shared ReadOnly Property SweepMaxSegAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SweepMaxSegAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SweepTrajSegmented Property

[image]