Revit 2024 API
ParameterTypeId..::..RbsConnectorDescription Property
ParameterTypeId Class See Also Send Feedback
"Connector Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConnectorDescription { get; }
Visual Basic
Public Shared ReadOnly Property RbsConnectorDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConnectorDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConnectorOffsetObsolete Property

[image]