Revit 2024 API
ParameterTypeId..::..StairsRuntypeStructuralDepth Property
ParameterTypeId Class See Also Send Feedback
"Structural Depth": Structural Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRuntypeStructuralDepth { get; }
Visual Basic
Public Shared ReadOnly Property StairsRuntypeStructuralDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRuntypeStructuralDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRuntypeStructure Property

[image]