Revit 2024 API
FamilyItemFactory..::..NewAngularDimension Method
FamilyItemFactory Class See Also Send Feedback
Creates a new angular dimension object.

Overload List

 | Name | Description
Public method | NewAngularDimension(View, Arc, Reference, Reference) | Creates a new angular dimension object using the default dimension type.
Public method | NewAngularDimension(View, Arc, Reference, Reference, DimensionType) | Creates a new angular dimension object using the specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace

NewAngularDimension Method (View, Arc, Reference, Reference)

[image]