Revit 2024 API
ParameterTypeId..::..FamilyUsePrecutShape Property
ParameterTypeId Class See Also Send Feedback
"Show family pre-cut in plan views"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyUsePrecutShape { get; }
Visual Basic
Public Shared ReadOnly Property FamilyUsePrecutShape As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyUsePrecutShape {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyWidthParam Property

[image]