Revit 2024 API
ExternalResourceBrowserData..::..AddResource Method
ExternalResourceBrowserData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddResource(String) | Adds an external resource to the folder path by supplying the resource name.
Public method | AddResource(String, IDictionary<(Of <<'(String, String>)>>)) | Adds an external resource to the folder path by supplying the resource name and reference information.
Public method | AddResource(String, String) | Adds an external resource to the folder path by supplying the resource name and version.
Public method | AddResource(String, String, IDictionary<(Of <<'(String, String>)>>)) | Adds an external resource to the folder path by supplying the resource name, version and reference information.

See Also

ExternalResourceBrowserData Class
ExternalResourceBrowserData Members

AddResource Method (String)

[image]