Revit 2024 API
View..::..AssociatedAssemblyInstanceId Property
View Class See Also Send Feedback
The Id of the assembly instance that owns the assembly view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId AssociatedAssemblyInstanceId { get; }
Visual Basic
Public ReadOnly Property AssociatedAssemblyInstanceId As ElementId
    Get
Visual C++
public:
property ElementId^ AssociatedAssemblyInstanceId {
    ElementId^ get ();
}

See Also

View Class

CanBePrinted Property

[image]