Revit 2024 API
ParameterTypeId..::..DividedpathLayout Property
ParameterTypeId Class See Also Send Feedback
"Layout"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedpathLayout { get; }
Visual Basic
Public Shared ReadOnly Property DividedpathLayout As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedpathLayout {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedpathLayoutFixedNumPoint Property

[image]