Revit 2024 API
ParameterTypeId..::..FamilyRenderingType Property
ParameterTypeId Class See Also Send Feedback
"Render Appearance Source"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyRenderingType { get; }
Visual Basic
Public Shared ReadOnly Property FamilyRenderingType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyRenderingType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyRotateTextWithComponent Property

[image]