Revit 2024 API
Revolution Members
Revolution Class Methods Properties See Also Send Feedback

The Revolution type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Axis | Returns the Axis of the Revolution.
Public property | EndAngle | The end angle of the revolution relative to the sketch plane.
Public property | Sketch | Returns the Sketch of the Revolution.
Public property | StartAngle | The start angle of the revolution relative to the sketch plane.

See Also

Revolution Class

Revolution Properties

[image] [image]