Revit 2024 API
ParameterTypeId..::..CurtainWallSyspanelOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtainWallSyspanelOffset { get; }
Visual Basic
Public Shared ReadOnly Property CurtainWallSyspanelOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtainWallSyspanelOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtainWallSyspanelThickness Property

[image]