Revit 2024 API
ParameterTypeId..::..RbsElecPanelTotalConnectedCurrentParam Property
ParameterTypeId Class See Also Send Feedback
"Total Connected Current"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelTotalConnectedCurrentParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelTotalConnectedCurrentParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelTotalConnectedCurrentParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelTotalDemandCurrentParam Property

[image]