Revit 2024 API
ParameterTypeId..::..CircularFramingDiameter Property
ParameterTypeId Class See Also Send Feedback
"Circular Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CircularFramingDiameter { get; }
Visual Basic
Public Shared ReadOnly Property CircularFramingDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CircularFramingDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ClearCoverBottom Property

[image]