Revit 2024 API
ParameterTypeId..::..StructuralBeamStartAttachmentType Property
ParameterTypeId Class See Also Send Feedback
"Start Attachment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamStartAttachmentType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamStartAttachmentType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamStartAttachmentType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamStartSupport Property

[image]