Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeBoltSpacingTwoRows Property
ParameterTypeId Class See Also Send Feedback
"Bolt Spacing Two Rows"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeBoltSpacingTwoRows { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeBoltSpacingTwoRows As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeBoltSpacingTwoRows {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeBoltSpacingWeb Property

[image]