Revit 2024 API
ParameterTypeId..::..ArcLeaderParam Property
ParameterTypeId Class See Also Send Feedback
"Arc Leaders"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ArcLeaderParam { get; }
Visual Basic
Public Shared ReadOnly Property ArcLeaderParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ArcLeaderParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ArcWallCntrMrkVisible Property

[image]