Revit 2024 API
ParameterTypeId..::..StairsInstUpLabelOn Property
ParameterTypeId Class See Also Send Feedback
"Up label"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsInstUpLabelOn { get; }
Visual Basic
Public Shared ReadOnly Property StairsInstUpLabelOn As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsInstUpLabelOn {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingBaseElevation Property

[image]