Revit 2024 API
BuiltInFailures..::..DimensionFailures..::..DimensionOverconstrainedError Property
BuiltInFailures..::..DimensionFailures Class See Also Send Feedback
The Dimension would overconstrain the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DimensionOverconstrainedError { get; }
Visual Basic
Public Shared ReadOnly Property DimensionOverconstrainedError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DimensionOverconstrainedError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DimensionFailures Class

DimensionOverrideNearByIsLost Property

[image]