Revit 2024 API
ParameterTypeId..::..StructuralSectionLangleBoltSpacing2LongerFlange Property
ParameterTypeId Class See Also Send Feedback
"Bolt Spacing 2 Longer Flange"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionLangleBoltSpacing2LongerFlange { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionLangleBoltSpacing2LongerFlange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionLangleBoltSpacing2LongerFlange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionLangleBoltSpacingShorterFlange Property

[image]