Revit 2024 API
ParameterTypeId..::..Profile1FamType Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Profile1FamType { get; }
Visual Basic
Public Shared ReadOnly Property Profile1FamType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Profile1FamType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Profile1FlippedHor Property

[image]