Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewUpdateSurfaces Property
ParameterTypeId Class See Also Send Feedback
"Update Surfaces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewUpdateSurfaces { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewUpdateSurfaces As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewUpdateSurfaces {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEqDiameterParam Property

[image]