Revit 2024 API
ParameterTypeId..::..RbsPipeFlowConfigurationParam Property
ParameterTypeId Class See Also Send Feedback
"Flow Configuration"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFlowConfigurationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFlowConfigurationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFlowConfigurationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFlowStateParam Property

[image]