Revit 2024 API
ParameterTypeId..::..FabricationSpecification Property
ParameterTypeId Class See Also Send Feedback
"Specification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationSpecification { get; }
Visual Basic
Public Shared ReadOnly Property FabricationSpecification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationSpecification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationSpecificationAbbreviation Property

[image]