Revit 2024 API
ParameterTypeId..::..SheetKeyNumber Property
ParameterTypeId Class See Also Send Feedback
"Sheet Key Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetKeyNumber { get; }
Visual Basic
Public Shared ReadOnly Property SheetKeyNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetKeyNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetNumber Property

[image]