Revit 2024 API
DirectShapeType..::..RemoveReferenceObject Method
DirectShapeType Class See Also Send Feedback

Overload List

 | Name | Description
Public method | RemoveReferenceObject(String) | Removes any reference objects with the given name from the DirectShapeType. Nothing is done if no reference objects have the given name or if the name is the empty string.
Public method | RemoveReferenceObject(ExternalGeometryId) | Removes any reference object associated with the provided ExternalGeometryId from the DirectShapeType. Nothing is done if no reference object has the given external ID or if the external ID is an empty string.

See Also

DirectShapeType Class
DirectShapeType Members

RemoveReferenceObject Method (String)

[image]