Revit 2024 API
ExternalResourceLoadContext Properties
ExternalResourceLoadContext Class See Also Send Feedback

The ExternalResourceLoadContext type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LoadOperationType | An enum value indicating whether the resource load was triggered by an automatic event (such as file open) or an explicit user action.

See Also

ExternalResourceLoadContext Class

LoadOperationType Property

[image]