Revit 2024 API
ParameterTypeId..::..RampAttrLeftBalusterAttachPt Property
ParameterTypeId Class See Also Send Feedback
"Left Baluster Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RampAttrLeftBalusterAttachPt { get; }
Visual Basic
Public Shared ReadOnly Property RampAttrLeftBalusterAttachPt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RampAttrLeftBalusterAttachPt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RampAttrMaterial Property

[image]