Revit 2024 API
VisibleInViewFilter Members
VisibleInViewFilter Class Constructors Methods Properties See Also Send Feedback

The VisibleInViewFilter type exposes the following members.

Constructors

 | Name | Description
Public method | VisibleInViewFilter(Document, ElementId) | Constructs a new instance of a VisibleInViewFilter.
Public method | VisibleInViewFilter(Document, ElementId, Boolean) | Constructs a new instance of a VisibleInViewFilter, with the option to pass all non-visible elements.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

VisibleInViewFilter Class

VisibleInViewFilter Constructor (Document, ElementId, Boolean)

[image]