Revit 2024 API
ParameterTypeId..::..DividedSurfaceDisplayGridlines Property
ParameterTypeId Class See Also Send Feedback
"Gridlines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceDisplayGridlines { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceDisplayGridlines As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceDisplayGridlines {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceDisplayNodes Property

[image]