Revit 2024 API
ParameterTypeId..::..RebarSystemLayerSummaryWithSpacing Property
ParameterTypeId Class See Also Send Feedback
"Layer Summary"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayerSummaryWithSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayerSummaryWithSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayerSummaryWithSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayoutRule Property

[image]