Revit 2024 API
ParameterTypeId..::..StairsTotalNumberOfRisers Property
ParameterTypeId Class See Also Send Feedback
"Total Number of Risers": Total number of risers

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTotalNumberOfRisers { get; }
Visual Basic
Public Shared ReadOnly Property StairsTotalNumberOfRisers As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTotalNumberOfRisers {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTriserIsTypeOverridden Property

[image]