Revit 2024 API
ParameterTypeId..::..StairsAttrLeftSideStringer Property
ParameterTypeId Class See Also Send Feedback
"Left Stringer"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrLeftSideStringer { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrLeftSideStringer As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrLeftSideStringer {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrMaxRiserHeight Property

[image]