Revit 2024 API
ParameterTypeId..::..RbsSystemNameParam Property
ParameterTypeId Class See Also Send Feedback
"System Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSystemNameParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsSystemNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSystemNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSystemNumElementsParam Property

[image]