Revit 2024 API
ParameterTypeId..::..AnalyticalModelLength Property
ParameterTypeId Class See Also Send Feedback
"Length": The length of Analytical Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelLength { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelManuallyAdjusted Property

[image]