Revit 2024 API
ParameterTypeId..::..ThermalMaterialParamCompressibility Property
ParameterTypeId Class See Also Send Feedback
"Compressibility"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ThermalMaterialParamCompressibility { get; }
Visual Basic
Public Shared ReadOnly Property ThermalMaterialParamCompressibility As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ThermalMaterialParamCompressibility {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ThermalMaterialParamElectricalResistivity Property

[image]