Revit 2024 API
SpatialElementDomainData Members
SpatialElementDomainData Class Methods Properties See Also Send Feedback

The SpatialElementDomainData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SpatialElementDomainData

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

SpatialElementDomainData Class

SpatialElementDomainData Methods

[image] [image]