Revit 2024 API
HermiteSpline..::..Parameters Property
HermiteSpline Class See Also Send Feedback
Returns the params of the Hermite spline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DoubleArray Parameters { get; }
Visual Basic
Public ReadOnly Property Parameters As DoubleArray
    Get
Visual C++
public:
property DoubleArray^ Parameters {
    DoubleArray^ get ();
}

See Also

HermiteSpline Class

Tangents Property

[image]