Revit 2024 API
ParameterTypeId..::..PointElementHostedOnFaceUParam Property
ParameterTypeId Class See Also Send Feedback
"Hosted U Parameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementHostedOnFaceUParam { get; }
Visual Basic
Public Shared ReadOnly Property PointElementHostedOnFaceUParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementHostedOnFaceUParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementHostedParam Property

[image]