Revit 2024 API
PointNode Methods
PointNode Class See Also Send Feedback

The PointNode type exposes the following members.

Methods

 | Name | Description
Public method | GetPoint | Returns the point object corresponding to the node.

See Also

PointNode Class

GetPoint Method

[image]