Revit 2024 API
PolymeshTopology Methods
PolymeshTopology Class See Also Send Feedback

The PolymeshTopology type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetFacet | Returns a definition of one facet
Public method | GetFacets | Returns a definitions of all facets of the polymesh
Public method | GetNormal | Returns a normal vector at the given index
Public method | GetNormals | Returns all normals assigned to the polymesh
Public method | GetPoint | Returns one point at the given index.
Public method | GetPoints | Returns all points of the polymesh.
Public method | GetUV | Returns one UV coordinate at the given index.
Public method | GetUVs | Returns all UV coordinates assigned to the polymesh

See Also

PolymeshTopology Class

Dispose Method

[image]