Revit 2024 API
BuiltInFailures..::..WallJoinFailures Properties
BuiltInFailures..::..WallJoinFailures Class See Also Send Feedback

The BuiltInFailures..::..WallJoinFailures type exposes the following members.

Properties

Name | Description
FailedToChangeWallJointsTypeFailure | Some of the joints you have selected can only have one wall joint type, so these joints haven't been changed.

See Also

BuiltInFailures..::..WallJoinFailures Class

FailedToChangeWallJointsTypeFailure Property

[image]