Revit 2024 API
ParameterTypeId..::..ViewportAttrLabelTag Property
ParameterTypeId Class See Also Send Feedback
"Title"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportAttrLabelTag { get; }
Visual Basic
Public Shared ReadOnly Property ViewportAttrLabelTag As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportAttrLabelTag {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportAttrOrientationOnSheet Property

[image]