Revit 2024 API
ParameterTypeId..::..FbxAssetType Property
ParameterTypeId Class See Also Send Feedback
"Light Source"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxAssetType { get; }
Visual Basic
Public Shared ReadOnly Property FbxAssetType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxAssetType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightAtADistance Property

[image]