Revit 2024 API
ParameterTypeId..::..RbsGbxmlSurfaceType Property
ParameterTypeId Class See Also Send Feedback
"Surface Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsGbxmlSurfaceType { get; }
Visual Basic
Public Shared ReadOnly Property RbsGbxmlSurfaceType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsGbxmlSurfaceType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHvacloadDoorAreaParam Property

[image]