Revit 2024 API
ACADExportOptions..::..ExportingAreas Property
ACADExportOptions Class See Also Send Feedback
True to export area and room geometry, false otherwise. Default value is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool ExportingAreas { get; set; }
Visual Basic
Public Property ExportingAreas As Boolean
    Get
    Set
Visual C++
public:
property bool ExportingAreas {
    bool get ();
    void set (bool value);
}

See Also

ACADExportOptions Class

ExportOfSolids Property

[image]