Revit 2024 API
ParameterTypeId..::..ContinuousFootingBottomHeel Property
ParameterTypeId Class See Also Send Feedback
"Bottom Heel Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingBottomHeel { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingBottomHeel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingBottomHeel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingBottomToe Property

[image]