Revit 2024 API
RenderingQualitySettings Methods
RenderingQualitySettings Class See Also Send Feedback

The RenderingQualitySettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | IsCustomQuality | Checks if the current rendering quality is custom or not.
Public method | IsValidRenderLevel | Validate the render level is between 1 and 40
Public method | IsValidRenderTime | Validate the render time is between 1 and 32768.

See Also

RenderingQualitySettings Class

Dispose Method

[image]