Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..InvalidInputWarn Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Invalid Input

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidInputWarn { get; }
Visual Basic
Public Shared ReadOnly Property InvalidInputWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidInputWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

InvalidOrderOfPhases Property

[image]