Revit 2024 API
ParameterTypeId..::..RbsElecWireHotAdjustment Property
ParameterTypeId Class See Also Send Feedback
"Hot Conductors"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecWireHotAdjustment { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecWireHotAdjustment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecWireHotAdjustment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecWireNeutralAdjustment Property

[image]