Revit 2024 API
ParameterTypeId..::..SweepBaseVertOffset Property
ParameterTypeId Class See Also Send Feedback
"Vertical Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SweepBaseVertOffset { get; }
Visual Basic
Public Shared ReadOnly Property SweepBaseVertOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SweepBaseVertOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SweepMaxSegAngle Property

[image]