Revit 2024 API
ParameterTypeId..::..SpacingLengthn1 Property
ParameterTypeId Class See Also Send Feedback
"Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingLengthn1 { get; }
Visual Basic
Public Shared ReadOnly Property SpacingLengthn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingLengthn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingLengthn2 Property

[image]