Revit 2024 API
ParameterTypeId..::..ScheduleTypeForBrowser Property
ParameterTypeId Class See Also Send Feedback
"Schedule Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleTypeForBrowser { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleTypeForBrowser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleTypeForBrowser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SectionAttrHeadTag Property

[image]