Revit 2024 API
ParameterTypeId..::..RbsCurvetypeMultishapeTransitionOvalroundParam Property
ParameterTypeId Class See Also Send Feedback
"Multi Shape Transition Oval to Round"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeMultishapeTransitionOvalroundParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeMultishapeTransitionOvalroundParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeMultishapeTransitionOvalroundParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeMultishapeTransitionParam Property

[image]