Revit 2024 API
SolidCurveIntersectionOptions Constructor
SolidCurveIntersectionOptions Class See Also Send Feedback
Constructs a new SolidCurveIntersectionMode with default settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013

Syntax

C#
public SolidCurveIntersectionOptions()
Visual Basic
Public Sub New
Visual C++
public:
SolidCurveIntersectionOptions()

See Also

SolidCurveIntersectionOptions Class

SolidCurveIntersectionOptions Methods

[image] [image]