Revit 2024 API
FamilySizeTableManager Properties
FamilySizeTableManager Class See Also Send Feedback

The FamilySizeTableManager type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NumberOfSizeTables | The number of FamilySizeTables in a family.

See Also

FamilySizeTableManager Class

IsValidObject Property

[image]