Revit 2024 API
ParameterTypeId..::..PhaseDemolished Property
ParameterTypeId Class See Also Send Feedback
"Phase Demolished"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhaseDemolished { get; }
Visual Basic
Public Shared ReadOnly Property PhaseDemolished As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhaseDemolished {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhaseName Property

[image]