Revit 2024 API
ParameterValuePresenceRule Members
ParameterValuePresenceRule Class Methods Properties See Also Send Feedback

The ParameterValuePresenceRule type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Parameter | The parameter which will be evaluated to pass this rule.

See Also

ParameterValuePresenceRule Class

ParameterValuePresenceRule Properties

[image] [image]