Revit 2024 API
FabricationConfiguration..::..SetConfiguration Method
FabricationConfiguration Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetConfiguration(FabricationConfigurationInfo) | Set the fabrication configuration with global profile.
Public method | SetConfiguration(FabricationConfigurationInfo, String) | Set the fabrication configuration with specific profile.

See Also

FabricationConfiguration Class
FabricationConfiguration Members

SetConfiguration Method (FabricationConfigurationInfo)

[image]