Revit 2024 API
ParameterTypeId..::..FamProfileUsage Property
ParameterTypeId Class See Also Send Feedback
"Profile Usage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamProfileUsage { get; }
Visual Basic
Public Shared ReadOnly Property FamProfileUsage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamProfileUsage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FasciaMaterialParam Property

[image]