Revit 2024 API
ParameterTypeId..::..PaddingLength Property
ParameterTypeId Class See Also Send Feedback
"Padding"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PaddingLength { get; }
Visual Basic
Public Shared ReadOnly Property PaddingLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PaddingLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PanelScheduleName Property

[image]