Revit 2024 API
RoofType Properties
RoofType Class See Also Send Feedback

The RoofType type exposes the following members.

Properties

 | Name | Description
Public property | ThermalProperties | The calculated and settable thermal properties of the RoofType

See Also

RoofType Class

Parameter Property

[image] [image]