Revit 2024 API
ParameterTypeId..::..RbsPipeJointtypeParam Property
ParameterTypeId Class See Also Send Feedback
"Connection Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeJointtypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeJointtypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeJointtypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeMaterialParam Property

[image]