Revit 2024 API
ParameterTypeId..::..FamilyTopLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Top Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyTopLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyTopLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyTopLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyUsagePseudoParam Property

[image]