Revit 2024 API
ParameterTypeId..::..CurveElemLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveElemLength { get; }
Visual Basic
Public Shared ReadOnly Property CurveElemLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveElemLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveElemLineAngle Property

[image]