Revit 2024 API
MEPFamilyConnectorInfo Members
MEPFamilyConnectorInfo Class Methods Properties See Also Send Feedback

The MEPFamilyConnectorInfo type exposes the following members.

Methods

 | Name | Description
Public method | GetAssociateFamilyParameterId | Gets the associate family parameter id of the specified connector parameter id.
Public method | GetConnectorParameterValue | Gets the parameter value of the specified connector parameter id.

Properties

 | Name | Description

See Also

MEPFamilyConnectorInfo Class

MEPFamilyConnectorInfo Methods

[image] [image]