Revit 2024 API
ParameterTypeId..::..RoofUptoLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Cutoff Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofUptoLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofUptoLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofUptoLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomActualExhaustAirflowParam Property

[image]