Revit 2024 API
ParameterTypeId..::..CurtainWallSyspanelThickness Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtainWallSyspanelThickness { get; }
Visual Basic
Public Shared ReadOnly Property CurtainWallSyspanelThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtainWallSyspanelThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveBottomLevel Property

[image]