Revit 2024 API
ParameterTypeId..::..TextWidthScale Property
ParameterTypeId Class See Also Send Feedback
"Width Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextWidthScale { get; }
Visual Basic
Public Shared ReadOnly Property TextWidthScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextWidthScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ThermalMaterialParamCompressibility Property

[image]