Revit 2024 API
PanelTypeSet Properties
PanelTypeSet Class See Also Send Feedback

The PanelTypeSet type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of panel types that are in the set.

See Also

PanelTypeSet Class

PanelTypeSetIterator Class

[image]