Revit 2024 API
ParameterTypeId..::..FabricationProductDataMaterialDescription Property
ParameterTypeId Class See Also Send Feedback
"Product Material Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductDataMaterialDescription { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductDataMaterialDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductDataMaterialDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductDataProduct Property

[image]