Revit 2024 API
BuiltInFailures..::..SubRegionFailures..::..CreateSubRegionFailed Property
BuiltInFailures..::..SubRegionFailures Class See Also Send Feedback
Create sub-division failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CreateSubRegionFailed { get; }
Visual Basic
Public Shared ReadOnly Property CreateSubRegionFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CreateSubRegionFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SubRegionFailures Class

NoHostForToposolidSubregion Property

[image]