Revit 2024 API
PolylineSegments Methods
PolylineSegments Class See Also Send Feedback

The PolylineSegments type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetVertices | Returns an array of vertices of the polyline segments.

See Also

PolylineSegments Class

Dispose Method

[image]