Revit 2024 API
ParameterTypeId..::..PathReinEndSpanhookAlt Property
ParameterTypeId Class See Also Send Feedback
"End Hook Angle Alternating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinEndSpanhookAlt { get; }
Visual Basic
Public Shared ReadOnly Property PathReinEndSpanhookAlt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinEndSpanhookAlt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinEndSpanhookPrim Property

[image]