Revit 2024 API
ModelCurveArray Properties
ModelCurveArray Class See Also Send Feedback

The ModelCurveArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a model curve at a specified index within the array.
Public property | Size | Returns the number of model curves that are in the array.

See Also

ModelCurveArray Class

IsEmpty Property

[image]