Revit 2024 API
SketchPlane..::..Create Method
SketchPlane Class See Also Send Feedback

Overload List

Name | Description
Create(Document, ElementId) | Creates a sketch plane from a grid, reference plane, or level.
Create(Document, Plane) | Creates a new sketch plane from a geometric plane.
Create(Document, Reference) | Creates a new sketch plane from a reference to a planar face.

See Also

SketchPlane Class
SketchPlane Members

Create Method (Document, ElementId)

[image]