Revit 2024 API
FilterNumericRuleEvaluator..::..Evaluate Method
FilterNumericRuleEvaluator Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Evaluate(Int32, Int32) | Obsolete. Derived classes should override this method to implement the desired test.
Public method | Evaluate(Int64, Int64) | Derived classes should override this method to implement the desired test.
Public method | Evaluate(Double, Double, Double) | Derived classes override this method to implement the test that determines whether the two given double-precision values satisfy the desired condition or not.

See Also

FilterNumericRuleEvaluator Class
FilterNumericRuleEvaluator Members

Evaluate Method (Int32, Int32)

[image]