Revit 2024 API
ParameterTypeId..::..StairsDbgShowAnnotationCutMark Property
ParameterTypeId Class See Also Send Feedback
"Cut by Cut Plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowAnnotationCutMark { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowAnnotationCutMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowAnnotationCutMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowBoundary2d Property

[image]