Revit 2024 API
DirectShapeType..::..AddReferencePoint Method
DirectShapeType Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddReferencePoint(XYZ) | Adds a reference point to the DirectShapeType.
Public method | AddReferencePoint(XYZ, DirectShapeReferenceOptions) | Adds a reference point to the DirectShapeType.

See Also

DirectShapeType Class
DirectShapeType Members

AppendShape Method (IList(GeometryObject))

[image]