Revit 2024 API
Element..::..OwnerViewId Property
Element Class See Also Send Feedback
The id of the view that owns the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId OwnerViewId { get; }
Visual Basic
Public ReadOnly Property OwnerViewId As ElementId
    Get
Visual C++
public:
property ElementId^ OwnerViewId {
    ElementId^ get ();
}

See Also

Element Class

Parameter Property

[image] [image]