Revit 2024 API
ParameterTypeId..::..ViewAssociatedAssemblyInstanceId Property
ParameterTypeId Class See Also Send Feedback
"Associated Assembly Instance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewAssociatedAssemblyInstanceId { get; }
Visual Basic
Public Shared ReadOnly Property ViewAssociatedAssemblyInstanceId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewAssociatedAssemblyInstanceId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewCameraOrientation Property

[image]