Revit 2024 API
PolyLine Methods
PolyLine Class See Also Send Feedback

The PolyLine type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Returns a copy of this polyline.
 | Create | Creates a polyline with coordinate points provided.
Public method | Evaluate | Evaluates a parameter on the polyline.
Public method | GetCoordinate | Gets the coordinate point of the specified index.
Public method | GetCoordinates | Gets the coordinate points of the polyline.
Public method | GetOutline | Gets the outline of the polyline.
Public method | GetTransformed | Gets the copy of the polyline which is applied the specified transformation.

See Also

PolyLine Class

Clone Method

[image]