Revit 2024 API
ParameterTypeId..::..CutLineAngle Property
ParameterTypeId Class See Also Send Feedback
"Cut Line Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CutLineAngle { get; }
Visual Basic
Public Shared ReadOnly Property CutLineAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CutLineAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CutLineType Property

[image]