Revit 2024 API
ParameterTypeId..::..StructuralAnalyzesAs Property
ParameterTypeId Class See Also Send Feedback
"Analyze As"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyzesAs { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyzesAs As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyzesAs {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAssetParam Property

[image]