Revit 2024 API
TessellatedFace Constructor
TessellatedFace Class See Also Send Feedback

Overload List

 | Name | Description
Public method | TessellatedFace(IList<(Of <<'(XYZ>)>>), ElementId) | Constructs a tessellated face without holes. Face data is always set, even if the input data are invalid (e.g., describes a wildly non-planar face). A TessellatedShepeBuilder's function is used to check the data and heal them if possible.
Public method | TessellatedFace(IList<(Of <<'(IList<(Of <<'(XYZ>)>>)>)>>), ElementId) | Constructs a tessellated face, which, may be, have holes. Face data is always set, even if the input data are invalid (e.g., describes a wildly non-planar face). A TessellatedShepeBuilder's function is used to check the data and heal them if possible.

See Also

TessellatedFace Class
TessellatedFace Members

TessellatedFace Constructor (IList(XYZ), ElementId)

[image]