Revit 2024 API
ParameterTypeId..::..ViewGraphSchedTextAppearance Property
ParameterTypeId Class See Also Send Feedback
"Text Appearance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewGraphSchedTextAppearance { get; }
Visual Basic
Public Shared ReadOnly Property ViewGraphSchedTextAppearance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewGraphSchedTextAppearance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewGraphSchedTitle Property

[image]