Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonDiameter Property
ParameterTypeId Class See Also Send Feedback
"Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonDiameter { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonElasticModulusStrongAxis Property

[image]