Revit 2024 API
BuiltInFailures..::..MechanicalFailures..::..InitialEqualFrictionSizingFailed Property
BuiltInFailures..::..MechanicalFailures Class See Also Send Feedback
Initial Equal Friction Sizing failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InitialEqualFrictionSizingFailed { get; }
Visual Basic
Public Shared ReadOnly Property InitialEqualFrictionSizingFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InitialEqualFrictionSizingFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MechanicalFailures Class

LiningThicknessIsLargeForDiameter Property

[image]