Revit 2024 API
ParameterTypeId..::..LockedEndOffset Property
ParameterTypeId Class See Also Send Feedback
"Positive Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LockedEndOffset { get; }
Visual Basic
Public Shared ReadOnly Property LockedEndOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LockedEndOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LockedStartOffset Property

[image]