Revit 2024 API
ParameterTypeId..::..RasterSymbolResolution Property
ParameterTypeId Class See Also Send Feedback
"Resolution (dpi)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RasterSymbolResolution { get; }
Visual Basic
Public Shared ReadOnly Property RasterSymbolResolution As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RasterSymbolResolution {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RasterVerticalScale Property

[image]