Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonElasticModulusStrongAxis Property
ParameterTypeId Class See Also Send Feedback
"Elastic Modulus strong axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonElasticModulusStrongAxis { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonElasticModulusStrongAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonElasticModulusStrongAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonElasticModulusWeakAxis Property

[image]