Revit 2024 API
BuiltInFailures..::..AnalyticalModelFailures..::..CannotMakeAnalyticalGeometry Property
BuiltInFailures..::..AnalyticalModelFailures Class See Also Send Feedback
Cannot construct Analytical Geometry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMakeAnalyticalGeometry { get; }
Visual Basic
Public Shared ReadOnly Property CannotMakeAnalyticalGeometry As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMakeAnalyticalGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..AnalyticalModelFailures Class

CannotSlantAnalyticalWallError Property

[image]