Revit 2024 API
DeleteElements..::..Create Method
DeleteElements Class See Also Send Feedback

Overload List

Name | Description
Create(Document, ElementId) | Creates an instance of the DeleteElements resolution.
Create(Document, IList<(Of <<'(ElementId>)>>)) | Creates an instance of the DeleteElements resolution.
Create(Document, ISet<(Of <<'(ElementId>)>>)) | Creates an instance of the DeleteElements resolution.

See Also

DeleteElements Class
DeleteElements Members

Create Method (Document, IList(ElementId))

[image]