Revit 2024 API
Part Properties
Part Class See Also Send Feedback

The Part type exposes the following members.

Properties

 | Name | Description
Public property | Excluded | True if the part is excluded, false otherwise
Public property | OriginalCategoryId | The category Id of the original element corresponding to this Part.
Public property | PartMaker | The PartMaker that created this Part.

See Also

Part Class

Excluded Property

[image]