Revit 2024 API
ParameterTypeId..::..SpotSlopeSlopeRepresentation Property
ParameterTypeId Class See Also Send Feedback
"Slope Representation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotSlopeSlopeRepresentation { get; }
Visual Basic
Public Shared ReadOnly Property SpotSlopeSlopeRepresentation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotSlopeSlopeRepresentation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotSlopeSuffix Property

[image]