Revit 2024 API
ParameterTypeId..::..RoomSpaceTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Space Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomSpaceTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomSpaceTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomSpaceTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomTagOrientationParam Property

[image]