Revit 2024 API
ParameterTypeId..::..ExchangeId Property
ParameterTypeId Class See Also Send Feedback
"Exchange ID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ExchangeId { get; }
Visual Basic
Public Shared ReadOnly Property ExchangeId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ExchangeId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ExtrusionAutoParams Property

[image]