Revit 2024 API
ParameterTypeId..::..JoistSystemNewBeamTypeNoFamNameParam Property
ParameterTypeId Class See Also Send Feedback
"Beam Type (No Family Name)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId JoistSystemNewBeamTypeNoFamNameParam { get; }
Visual Basic
Public Shared ReadOnly Property JoistSystemNewBeamTypeNoFamNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ JoistSystemNewBeamTypeNoFamNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

JoistSystemNewBeamTypeParam Property

[image]