Revit 2024 API
ParameterTypeId..::..PointAdaptiveShowNumber Property
ParameterTypeId Class See Also Send Feedback
"Show Placement Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointAdaptiveShowNumber { get; }
Visual Basic
Public Shared ReadOnly Property PointAdaptiveShowNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointAdaptiveShowNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointAdaptiveTypeParam Property

[image]