Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisMode Property
ParameterTypeId Class See Also Send Feedback
"Mode"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisProjectPhaseParam Property

[image]