Revit 2024 API
ParameterTypeId..::..SpaceAreaPerPersonParam Property
ParameterTypeId Class See Also Send Feedback
"Area per person"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceAreaPerPersonParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceAreaPerPersonParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceAreaPerPersonParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceAssocRoomNumber Property

[image]