Revit 2024 API
ParameterTypeId..::..FabricWireType Property
ParameterTypeId Class See Also Send Feedback
"Wire type": The wire type assigned

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricWireType { get; }
Visual Basic
Public Shared ReadOnly Property FabricWireType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricWireType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FaceroofLevelParam Property

[image]