Revit 2024 API
ParameterTypeId..::..StructuralBottomReleaseType Property
ParameterTypeId Class See Also Send Feedback
"Base Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBottomReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBottomReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBottomReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBraceRepresentation Property

[image]