Revit 2024 API
ParameterTypeId..::..BoundaryDirectionZ Property
ParameterTypeId Class See Also Send Feedback
"Z Translation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryDirectionZ { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryDirectionZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryDirectionZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryDistance Property

[image]