Revit 2024 API
ParameterTypeId..::..DpartAreaComputed Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartAreaComputed { get; }
Visual Basic
Public Shared ReadOnly Property DpartAreaComputed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartAreaComputed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartBaseLevelByOriginal Property

[image]