Revit 2024 API
ParameterTypeId..::..IfcOrganization Property
ParameterTypeId Class See Also Send Feedback
"IfcOrganization"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcOrganization { get; }
Visual Basic
Public Shared ReadOnly Property IfcOrganization As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcOrganization {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcTypeGuid Property

[image]