Revit 2024 API
ParameterTypeId..::..CurveSupportOffset Property
ParameterTypeId Class See Also Send Feedback
"Wall offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveSupportOffset { get; }
Visual Basic
Public Shared ReadOnly Property CurveSupportOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveSupportOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveTopLevel Property

[image]