Revit 2024 API
ConnectorElement..::..Height Property
ConnectorElement Class See Also Send Feedback
The height of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual double Height { get; }
Visual Basic
Public Overridable ReadOnly Property Height As Double
    Get
Visual C++
public:
virtual property double Height {
    double get ();
}

Implements

IConnector..::..Height

Remarks

-1 if the connector is round.

See Also

ConnectorElement Class

IsPrimary Property

[image]