Revit 2024 API
ParameterTypeId..::..BendingDetailTypeAngularDimensionTypeId Property
ParameterTypeId Class See Also Send Feedback
"Angular Dimension Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeAngularDimensionTypeId { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeAngularDimensionTypeId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeAngularDimensionTypeId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeBendDiameterDimensionsEnabled Property

[image]