Revit 2024 API
ParameterTypeId..::..LevelDataMassFamilyAndTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Mass: Family and Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelDataMassFamilyAndTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property LevelDataMassFamilyAndTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelDataMassFamilyAndTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelDataMassFamilyParam Property

[image]