Revit 2024 API
Profile Members
Profile Class Methods Properties See Also Send Feedback

The Profile type exposes the following members.

Methods

 | Name | Description
Public method | Clone | Returns a copy of this profile.

Properties

 | Name | Description
Public property | Curves | Retrieve the curves that make up the boundary of the profile.
Public property | Filled | Get or set whether the profile is filled.
Public property | Transformed | Transforms this profile and returns the result.

See Also

Profile Class

Profile Methods

[image] [image]