Revit 2024 API
ParameterTypeId..::..RoomName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomName { get; }
Visual Basic
Public Shared ReadOnly Property RoomName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomNumber Property

[image]