Revit 2024 API
ParameterTypeId..::..DividedSurfaceFacetNumber Property
ParameterTypeId Class See Also Send Feedback
"Facet number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceFacetNumber { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceFacetNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceFacetNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceGridlinesStyle Property

[image]