Revit 2024 API
ParameterTypeId..::..PathReinNumberOfBars Property
ParameterTypeId Class See Also Send Feedback
"Number Of Bars"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinNumberOfBars { get; }
Visual Basic
Public Shared ReadOnly Property PathReinNumberOfBars As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinNumberOfBars {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinShapen1 Property

[image]