Revit 2024 API
HostedSweep..::..VerticalFlipped Property
HostedSweep Class See Also Send Feedback
Retrieve the vertical flip status of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool VerticalFlipped { get; }
Visual Basic
Public ReadOnly Property VerticalFlipped As Boolean
    Get
Visual C++
public:
property bool VerticalFlipped {
    bool get ();
}

See Also

HostedSweep Class

VerticalOffset Property

[image]