Revit 2024 API
ElementLogicalFilter Members
ElementLogicalFilter Class Methods Properties See Also Send Feedback

The ElementLogicalFilter type exposes the following members.

Methods

 | Name | Description
Public method | GetFilters | Returns an array of copies of the filters that are logically combined by this ElementLogicalFilter.
Public method | SetFilters | Replaces current filters in the logical filter with any number of input filters.

Properties

 | Name | Description

See Also

ElementLogicalFilter Class

ElementLogicalFilter Methods

[image] [image]