Revit 2024 API
ParameterTypeId..::..StructConnectionCutback Property
ParameterTypeId Class See Also Send Feedback
"Automatic Cutback for Beams and Braces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructConnectionCutback { get; }
Visual Basic
Public Shared ReadOnly Property StructConnectionCutback As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructConnectionCutback {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructFramJoinStatus Property

[image]