Revit 2024 API
ColumnAttachment..::..TargetId Property
ColumnAttachment Class See Also Send Feedback
The id of the element that is attached to the column and is described by this ColumnAttachment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId TargetId { get; }
Visual Basic
Public ReadOnly Property TargetId As ElementId
    Get
Visual C++
public:
property ElementId^ TargetId {
    ElementId^ get ();
}

See Also

ColumnAttachment Class

ColumnAttachmentCutStyle Enumeration

[image]