Revit 2024 API
ParameterTypeId..::..StructuralBeamOrientation Property
ParameterTypeId Class See Also Send Feedback
"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamOrientation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamStartAttachmentDistance Property

[image]