Revit 2024 API
ModelCurveArray Constructor
ModelCurveArray Class See Also Send Feedback
Initializes a new instance of the ModelCurveArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ModelCurveArray()
Visual Basic
Public Sub New
Visual C++
public:
ModelCurveArray()

See Also

ModelCurveArray Class

ModelCurveArray Methods

[image] [image]