Revit 2024 API
ParameterTypeId..::..StairsRailingRailName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingRailName { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingRailName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingRailName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingRailStructure Property

[image]