Revit 2024 API
ElementStructuralTypeFilter Constructor
ElementStructuralTypeFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementStructuralTypeFilter(StructuralType) | Constructs a new instance of a filter to match elements by structural type.
Public method | ElementStructuralTypeFilter(StructuralType, Boolean) | Constructs a new instance of a filter to match elements by structural type, with the option to match all elements which are of the given structural type.

See Also

ElementStructuralTypeFilter Class
ElementStructuralTypeFilter Members

ElementStructuralTypeFilter Constructor (StructuralType)

[image]