Revit 2024 API
ParameterTypeId..::..DividedSurfaceTotalEdgeLength Property
ParameterTypeId Class See Also Send Feedback
"Total edge length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceTotalEdgeLength { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceTotalEdgeLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceTotalEdgeLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DivisionPattern Property

[image]