Revit 2024 API
ParameterTypeId..::..AlignmentStationLabelIncludeStation Property
ParameterTypeId Class See Also Send Feedback
"Include Station"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlignmentStationLabelIncludeStation { get; }
Visual Basic
Public Shared ReadOnly Property AlignmentStationLabelIncludeStation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlignmentStationLabelIncludeStation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlignmentStationLabelIndStation Property

[image]