Revit 2024 API
RoutingPreferenceManager Properties
RoutingPreferenceManager Class See Also Send Feedback

The RoutingPreferenceManager type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OwnerId | The Id of the MEPCurveType that owns the RoutingPreferenceManager
Public property | PreferredJunctionType | The preferred junction type.

See Also

RoutingPreferenceManager Class

IsValidObject Property

[image]