Revit 2024 API
BuiltInFailures..::..CopyPasteFailures..::..CannotDuplicate Property
BuiltInFailures..::..CopyPasteFailures Class See Also Send Feedback
Elements can't be duplicated

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotDuplicate { get; }
Visual Basic
Public Shared ReadOnly Property CannotDuplicate As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDuplicate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CopyPasteFailures Class

CannotDuplicateDesignOption Property

[image]