Revit 2024 API
ParameterTypeId..::..LevelDataSpaceUsage Property
ParameterTypeId Class See Also Send Feedback
"Usage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelDataSpaceUsage { get; }
Visual Basic
Public Shared ReadOnly Property LevelDataSpaceUsage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelDataSpaceUsage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelDataSurfaceArea Property

[image]