Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearParallel Property
ParameterTypeId Class See Also Send Feedback
"Shear parallel to grain"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearParallel { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearParallel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearParallel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearPerpendicular Property

[image]