Revit 2024 API
BuiltInFailures..::..WorksharingFailures..::..DuplicateNamesChanged Property
BuiltInFailures..::..WorksharingFailures Class See Also Send Feedback
These elements' names were automatically changed to eliminate duplicates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DuplicateNamesChanged { get; }
Visual Basic
Public Shared ReadOnly Property DuplicateNamesChanged As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DuplicateNamesChanged {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WorksharingFailures Class

MissingUpdaterLatestOrCentralSingular Property

[image]