Revit 2024 API
ParameterTypeId..::..StartExtension Property
ParameterTypeId Class See Also Send Feedback
"Start Extension"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StartExtension { get; }
Visual Basic
Public Shared ReadOnly Property StartExtension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StartExtension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StartSymbolType Property

[image]