Revit 2024 API
LogicalAndFilter Members
LogicalAndFilter Class Constructors Methods Properties See Also Send Feedback

The LogicalAndFilter type exposes the following members.

Constructors

 | Name | Description
Public method | LogicalAndFilter(IList<(Of <<'(ElementFilter>)>>)) | Constructs a new instance of the logical filter with any number of input filters.
Public method | LogicalAndFilter(ElementFilter, ElementFilter) | Constructs a new instance of the logical filter with two input filters.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

LogicalAndFilter Class

LogicalAndFilter Constructor

[image] [image]