Revit 2024 API
GroupType Methods
GroupType Class See Also Send Feedback

The GroupType type exposes the following members.

Methods

 | Name | Description
Public method | GetAvailableAttachedDetailGroupTypeIds | Returns the attached detail groups available for this element group type.
Public method | LoadFrom | Replaces the group with the contents of the input file.

See Also

GroupType Class

LoadFrom Method

[image]