Revit 2024 API
BuiltInFailures..::..PlanRegionFailures Properties
BuiltInFailures..::..PlanRegionFailures Class See Also Send Feedback

The BuiltInFailures..::..PlanRegionFailures type exposes the following members.

Properties

Name | Description
DeletedViewRangeLevel | Deleted level was used to define plan region's view range.\r\nReplace deleted level by level of parent view and adjust offset?
Intersecting | The boundaries of the highlighted Plan Regions overlap.
InvalidPlanRegion | Plan region is invalid. The sketch of a plan region may not contain intersecting, overlapping or nested loops.
InvalidPlanRegionError | Plan region is invalid. The sketch of a plan region may not contain intersecting, overlapping or nested loops.
Nested | Cannot have nested Plan Regions.

See Also

BuiltInFailures..::..PlanRegionFailures Class

DeletedViewRangeLevel Property

[image]