Revit 2024 API
AnnotationSymbol..::..addLeader Method
AnnotationSymbol Class See Also Send Feedback
add a leader to this annotation symbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void addLeader()
Visual Basic
Public Sub addLeader
Visual C++
public:
void addLeader()

See Also

AnnotationSymbol Class

duplicate Method

[image]