Revit 2024 API
ParameterTypeId..::..StairsTrisertypeRiserIsSlanted Property
ParameterTypeId Class See Also Send Feedback
"Slanted"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeRiserIsSlanted { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeRiserIsSlanted As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeRiserIsSlanted {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeRiserProfile Property

[image]