Revit 2024 API
ParameterTypeId..::..EnergyAnalysisMassZoning Property
ParameterTypeId Class See Also Send Feedback
"Mass Zoning"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisMassZoning { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisMassZoning As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisMassZoning {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisPercentageGlazing Property

[image]