Revit 2024 API
ParameterTypeId..::..SteelElemContourSide2dist Property
ParameterTypeId Class See Also Send Feedback
"Boundary distance 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemContourSide2dist { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemContourSide2dist As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemContourSide2dist {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemCopeAroundAxis Property

[image]