Revit 2024 API
ElementWorksetFilter Constructor
ElementWorksetFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementWorksetFilter(WorksetId) | Constructs a new instance of a filter to match elements in a given workset.
Public method | ElementWorksetFilter(WorksetId, Boolean) | Constructs a new instance of a filter to match elements in a given workset.

See Also

ElementWorksetFilter Class
ElementWorksetFilter Members

ElementWorksetFilter Constructor (WorksetId)

[image]