Revit 2024 API
BuiltInFailures..::..DesignOptionFailures..::..OptionElementsDeleted Property
BuiltInFailures..::..DesignOptionFailures Class See Also Send Feedback
Elements in [option] were deleted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OptionElementsDeleted { get; }
Visual Basic
Public Shared ReadOnly Property OptionElementsDeleted As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OptionElementsDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DesignOptionFailures Class

BuiltInFailures.DetailFailures Class

[image]