Revit 2024 API
ParameterTypeId..::..FabricSheetDefaultMajorLapspliceLength Property
ParameterTypeId Class See Also Send Feedback
"Default Major Lap Splice Length": Default Major Lap Splice Length

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetDefaultMajorLapspliceLength { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetDefaultMajorLapspliceLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetDefaultMajorLapspliceLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetDefaultMinorLapspliceLength Property

[image]