Revit 2024 API
PhaseArray Properties
PhaseArray Class See Also Send Feedback

The PhaseArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a phase at a specified index within the array.
Public property | Size | Returns the number of phases that are in the array.

See Also

PhaseArray Class

IsEmpty Property

[image]