Revit 2024 API
ParameterTypeId..::..PointElementShowPlanes Property
ParameterTypeId Class See Also Send Feedback
"Show Reference Planes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementShowPlanes { get; }
Visual Basic
Public Shared ReadOnly Property PointElementShowPlanes As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementShowPlanes {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementZflipped Property

[image]