Revit 2024 API
ParameterTypeId..::..FilledRegionMasking Property
ParameterTypeId Class See Also Send Feedback
"Masking"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FilledRegionMasking { get; }
Visual Basic
Public Shared ReadOnly Property FilledRegionMasking As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FilledRegionMasking {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FireRating Property

[image]