Revit 2024 API
ParameterTypeId..::..StairsDbgShowRightRunBoundary3d Property
ParameterTypeId Class See Also Send Feedback
"Show Run's Right Boundary 3D"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRightRunBoundary3d { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRightRunBoundary3d As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRightRunBoundary3d {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRunCorseGeom Property

[image]