Revit 2024 API
ParameterTypeId..::..MepProfileTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepProfileTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property MepProfileTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepProfileTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepReheatCoilType Property

[image]