Revit 2024 API
BarTypeDiameterOptions Constructor
BarTypeDiameterOptions Class See Also Send Feedback
Constructs a new BarTypeDiameterOptions with default settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018.1

Syntax

C#
public BarTypeDiameterOptions()
Visual Basic
Public Sub New
Visual C++
public:
BarTypeDiameterOptions()

See Also

BarTypeDiameterOptions Class
BarTypeDiameterOptions Overload

BarTypeDiameterOptions Constructor (RebarBarType)

[image]