Revit 2024 API
ParameterTypeId..::..SpotElevSingleOrUpperValue Property
ParameterTypeId Class See Also Send Feedback
"Single/Upper Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevSingleOrUpperValue { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevSingleOrUpperValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevSingleOrUpperValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevSymbol Property

[image]