Revit 2024 API
ParameterTypeId..::..SteelElemHoleTappingHole Property
ParameterTypeId Class See Also Send Feedback
"Tapping hole"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleTappingHole { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleTappingHole As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleTappingHole {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleType Property

[image]