Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..InvalidValue Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Invalid value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidValue { get; }
Visual Basic
Public Shared ReadOnly Property InvalidValue As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

NoRelatedWarnings Property

[image]