Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalBeamRigidLink Property
ParameterTypeId Class See Also Send Feedback
"Analytical Links"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalBeamRigidLink { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalBeamRigidLink As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalBeamRigidLink {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalColumnHorizontalProjectionPlane Property

[image]