Revit 2024 API
BuiltInFailures..::..InaccurateFailures Properties
BuiltInFailures..::..InaccurateFailures Class See Also Send Feedback

The BuiltInFailures..::..InaccurateFailures type exposes the following members.

Properties

Name | Description
InaccurateAreaLine | Area separation line is slightly off axis and may cause inaccuracies.
InaccurateBeamOrBrace | Beam or Brace is slightly off axis and may cause inaccuracies.
InaccurateCurveBasedFamily | Curve-Based Family is slightly off axis and may cause inaccuracies.
InaccurateDriveCurve | Element is slightly off axis and may cause inaccuracies.
InaccurateGrid | Grid is slightly off axis and may cause inaccuracies.
InaccurateLevel | Level is slightly off axis and may cause inaccuracies.
InaccurateLine | Line is slightly off axis and may cause inaccuracies.
InaccurateMassingSketchLine | Line in Massing Sketch is slightly off axis and may cause inaccuracies.
InaccurateRefPlane | Ref Plane is slightly off axis and may cause inaccuracies.
InaccurateRoomSeparation | Room separation line is slightly off axis and may cause inaccuracies.
InaccurateSketchLine | Line in Sketch is slightly off axis and may cause inaccuracies.
InaccurateSpaceSeparation | Space separation line is slightly off axis and may cause inaccuracies.
InaccurateWall | Wall is slightly off axis and may cause inaccuracies.

See Also

BuiltInFailures..::..InaccurateFailures Class

InaccurateBeamOrBrace Property

[image]