Revit 2024 API
ParameterTypeId..::..StairsTrisertypeRiserThickness Property
ParameterTypeId Class See Also Send Feedback
"Riser Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeRiserThickness { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeRiserThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeRiserThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeRiserTreadConnection Property

[image]