Revit 2024 API
ParameterTypeId..::..StairsAttrRiserTreadConnect Property
ParameterTypeId Class See Also Send Feedback
"Riser to Tread Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrRiserTreadConnect { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrRiserTreadConnect As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrRiserTreadConnect {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrRiserType Property

[image]