Revit 2024 API
ParameterTypeId..::..AssemblyPrecastFreeze Property
ParameterTypeId Class See Also Send Feedback
"Disable Precast Updates"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AssemblyPrecastFreeze { get; }
Visual Basic
Public Shared ReadOnly Property AssemblyPrecastFreeze As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AssemblyPrecastFreeze {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AssociatedLevelOffset Property

[image]