Revit 2024 API
DWGExportOptions..::..MergedViews Property
DWGExportOptions Class See Also Send Feedback
Whether to merge all views in one file (via XRefs). Default value is false for mergedViews.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool MergedViews { get; set; }
Visual Basic
Public Property MergedViews As Boolean
    Get
    Set
Visual C++
public:
property bool MergedViews {
    bool get ();
    void set (bool value);
}

See Also

DWGExportOptions Class

DWGImportOptions Members

[image] [image]