Revit 2024 API
ParameterTypeId..::..RbsFpSprinklerKFactorParam Property
ParameterTypeId Class See Also Send Feedback
"K-Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFpSprinklerKFactorParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFpSprinklerKFactorParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFpSprinklerKFactorParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFpSprinklerOrificeParam Property

[image]