Revit 2024 API
RepeaterCoordinates Members
RepeaterCoordinates Class Constructors Methods Properties See Also Send Feedback

The RepeaterCoordinates type exposes the following members.

Constructors

 | Name | Description
Public method | RepeaterCoordinates()()()() | Creates zero dimensional coordinates.
Public method | RepeaterCoordinates(Int32) | Creates one dimensional coordinates.
Public method | RepeaterCoordinates(Int32, Int32) | Creates two dimensional coordinates.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RepeaterCoordinates
Public method | GetCoordinate | Returns the coordinate in the given dimension.

Properties

 | Name | Description
Public property | DimensionCount | The number of dimensions of the coordinates (0, 1 or 2 for zero, one or two dimensional arrays.)
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RepeaterCoordinates Class

RepeaterCoordinates Constructor (Int32)

[image]