Revit 2024 API
ParameterTypeId..::..RbsBuildingUseloadcredits Property
ParameterTypeId Class See Also Send Feedback
"Use Load Credits"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsBuildingUseloadcredits { get; }
Visual Basic
Public Shared ReadOnly Property RbsBuildingUseloadcredits As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsBuildingUseloadcredits {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCabletrayBendradius Property

[image]