Revit 2024 API
ParameterTypeId..::..ViewerCropRegion Property
ParameterTypeId Class See Also Send Feedback
"Crop View"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerCropRegion { get; }
Visual Basic
Public Shared ReadOnly Property ViewerCropRegion As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerCropRegion {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerCropRegionDisabled Property

[image]