Revit 2024 API
ParameterValueProvider Properties
ParameterValueProvider Class See Also Send Feedback

The ParameterValueProvider type exposes the following members.

Properties

 | Name | Description
Public property | Parameter | The parameter used to provide a string, integer, double-precision, or ElementId value on request for a given element.

See Also

ParameterValueProvider Class

Parameter Property

[image]