Revit 2024 API
CurtainGrid Properties
CurtainGrid Class See Also Send Feedback

The CurtainGrid type exposes the following members.

Properties

 | Name | Description
Public property | Grid1Angle | The angle for the U grid line pattern of the curtain grid.
Public property | Grid1Justification | The justification for the U grid line pattern of the curtain grid.
Public property | Grid1Offset | The offset for the U grid line pattern of the curtain grid.
Public property | Grid2Angle | The angle for V grid line pattern of the curtain grid.
Public property | Grid2Justification | The justification for the V grid line pattern of the curtain grid.
Public property | Grid2Offset | The offset for V grid line pattern of the curtain grid.
Public property | NumPanels | The number of panels.
Public property | NumULines | Get the number of grid lines in the U direction.
Public property | NumVLines | Get the number of grid lines in the V direction.

See Also

CurtainGrid Class

Grid1Angle Property

[image]