Revit 2024 API
ParameterTypeId..::..AnalyticalSolarHeatGainCoefficient Property
ParameterTypeId Class See Also Send Feedback
"Solar Heat Gain Coefficient"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalSolarHeatGainCoefficient { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalSolarHeatGainCoefficient As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalSolarHeatGainCoefficient {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalSpace Property

[image]