Revit 2024 API
ParameterTypeId..::..CurveWallOffset Property
ParameterTypeId Class See Also Send Feedback
"Wall offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveWallOffset { get; }
Visual Basic
Public Shared ReadOnly Property CurveWallOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveWallOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CustMullionWidth1 Property

[image]