Revit 2024 API
ParameterTypeId..::..ViewSolarstudyMultidayFrameText Property
ParameterTypeId Class See Also Send Feedback
"Multi-day frame text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyMultidayFrameText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyMultidayFrameText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyMultidayFrameText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyMultidayFrameValue Property

[image]