Revit 2024 API
SolidCurveIntersection Properties
SolidCurveIntersection Class See Also Send Feedback

The SolidCurveIntersection type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ResultType | The result type used to calculate the intersections.
Public property | SegmentCount | The number of segments in the results.

See Also

SolidCurveIntersection Class

IsValidObject Property

[image]