Revit 2024 API
FamilyParameter..::..AssociatedParameters Property
FamilyParameter Class See Also Send Feedback
The parameters from elements in the family which are associated to this parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ParameterSet AssociatedParameters { get; }
Visual Basic
Public ReadOnly Property AssociatedParameters As ParameterSet
    Get
Visual C++
public:
property ParameterSet^ AssociatedParameters {
    ParameterSet^ get ();
}

See Also

FamilyParameter Class

CanAssignFormula Property

[image]