Revit 2024 API
ParameterTypeId..::..InstanceFreeHostOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Offset from Host"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceFreeHostOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceFreeHostOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceFreeHostOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceFreeHostParam Property

[image]