Revit 2024 API
ParameterTypeId..::..FamilyAlwaysVertical Property
ParameterTypeId Class See Also Send Feedback
"Always vertical"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyAlwaysVertical { get; }
Visual Basic
Public Shared ReadOnly Property FamilyAlwaysVertical As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyAlwaysVertical {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyBaseLevelParam Property

[image]