Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonPlasticModulusWeakAxis Property
ParameterTypeId Class See Also Send Feedback
"Plastic Modulus weak axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonPlasticModulusWeakAxis { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonPlasticModulusWeakAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonPlasticModulusWeakAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonShearAreaWeakAxis Property

[image]