Revit 2024 API
ViewNode Members
ViewNode Class Methods Properties See Also Send Feedback

The ViewNode type exposes the following members.

Methods

 | Name | Description
Public method | GetCameraInfo | Information about the observation point (the camera) of the view.

Properties

 | Name | Description
Public property | LevelOfDetail | The level of detail the view is going to be rendered at.
Public property | ViewId | The Id of the view element.

See Also

ViewNode Class

ViewNode Methods

[image] [image]