Revit 2024 API
BuiltInFailures..::..FluidFailures..::..UndefinedFluidType Property
BuiltInFailures..::..FluidFailures Class See Also Send Feedback
The fluid type '[Type Name]' is not defined

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UndefinedFluidType { get; }
Visual Basic
Public Shared ReadOnly Property UndefinedFluidType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UndefinedFluidType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FluidFailures Class

BuiltInFailures.ForeignFileFailures Class

[image]