Revit 2024 API
ParameterTypeId..::..MassZoneConditionTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Condition Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassZoneConditionTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property MassZoneConditionTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassZoneConditionTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassZoneFloorArea Property

[image]