Revit 2024 API
ParameterTypeId..::..RebarShape Property
ParameterTypeId Class See Also Send Feedback
"Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShape { get; }
Visual Basic
Public Shared ReadOnly Property RebarShape As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShape {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeAllowedBarTypes Property

[image]