Revit 2024 API
DeleteWorksetSettings Constructor
DeleteWorksetSettings Class See Also Send Feedback
Constructs a DeleteWorksetSettings object with DeleteWorksetOption::DeleteAllElements option.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022.1

Syntax

C#
public DeleteWorksetSettings()
Visual Basic
Public Sub New
Visual C++
public:
DeleteWorksetSettings()

See Also

DeleteWorksetSettings Class
DeleteWorksetSettings Overload

DeleteWorksetSettings Constructor (DeleteWorksetOption, WorksetId)

[image]