Revit 2024 API
ParameterTypeId..::..SteelElemWeldDoubleThickness Property
ParameterTypeId Class See Also Send Feedback
"Double Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldDoubleThickness { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldDoubleThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldDoubleThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldDoubleType Property

[image]