Revit 2024 API
ParameterTypeId..::..TagNoBreakParamStrings Property
ParameterTypeId Class See Also Send Feedback
"Wrap between parameters only"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TagNoBreakParamStrings { get; }
Visual Basic
Public Shared ReadOnly Property TagNoBreakParamStrings As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TagNoBreakParamStrings {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TagOnPlacementUi Property

[image]