Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterWidth Property
ParameterTypeId Class See Also Send Feedback
"Baluster Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBaseLevelParam Property

[image]