Revit 2024 API
DocumentPreviewSettings Methods
DocumentPreviewSettings Class See Also Send Feedback

The DocumentPreviewSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | ForceViewUpdate | Sets Revit to update the preview view if necessary.
Public method | IsViewIdValidForPreview | Identifies if the view id is valid as a preview view id.

See Also

DocumentPreviewSettings Class

Dispose Method

[image]