Revit 2024 API
ParameterTypeId..::..MepHeatingCoilType Property
ParameterTypeId Class See Also Send Feedback
"Heating Coil"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepHeatingCoilType { get; }
Visual Basic
Public Shared ReadOnly Property MepHeatingCoilType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepHeatingCoilType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepHeatingHotwaterLoop Property

[image]