Revit 2024 API
ParameterTypeId..::..AnalyticalModelBaseYProjection Property
ParameterTypeId Class See Also Send Feedback
"Base y Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelBaseYProjection { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelBaseYProjection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelBaseYProjection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelCodeChecking Property

[image]