Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonWidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionHssInnerfillet Property

[image]