Revit 2024 API
AngularDimension Members
AngularDimension Class Methods Properties See Also Send Feedback

The AngularDimension type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new instance of an Angular Dimension element within the project.
Public method | SetAngularRadius | Set radius of an Angular Dimension arc. The new radius of the arc.

Properties

 | Name | Description

See Also

AngularDimension Class

AngularDimension Methods

[image] [image]