Revit 2024 API
ParameterTypeId..::..FbxLightSourceLength Property
ParameterTypeId Class See Also Send Feedback
"Light Source Symbol Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightSourceLength { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightSourceLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightSourceLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightSpotBeamAngle Property

[image]