Revit 2024 API
AnnotationSymbol..::..removeLeader Method
AnnotationSymbol Class See Also Send Feedback
remove a leader of this annotation symbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void removeLeader()
Visual Basic
Public Sub removeLeader
Visual C++
public:
void removeLeader()

See Also

AnnotationSymbol Class

AnnotationSymbol Properties

[image] [image]