Revit 2024 API
ParameterTypeId..::..StructuralSectionIweldedTopflangewidth Property
ParameterTypeId Class See Also Send Feedback
"Top Flange Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIweldedTopflangewidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIweldedTopflangewidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIweldedTopflangewidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionLangleBoltDiameterShorterFlange Property

[image]