Revit 2024 API
IViewSheetSet..::..IsAutomatic Property
IViewSheetSet Interface See Also Send Feedback
Automatic order or manual order.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
bool IsAutomatic { get; set; }
Visual Basic
Property IsAutomatic As Boolean
    Get
    Set
Visual C++
property bool IsAutomatic {
    bool get ();
    void set (bool value);
}

See Also

IViewSheetSet Interface

SheetOrganizationId Property

[image]