Revit 2024 API
RenderingSettings Properties
RenderingSettings Class See Also Send Feedback

The RenderingSettings type exposes the following members.

Properties

 | Name | Description
Public property | BackgroundStyle | The enum value that controls the background style for rendering.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LightingSource | The lighting scheme type.
Public property | PrinterResolution | The resolution level when using printer.
Public property | ResolutionTarget | The resolution target.
Public property | ResolutionValue | The rendering resolution in dots per inch (DPI).
Public property | UsesRegionRendering | The bool value that indicates whether to use region rendering.

See Also

RenderingSettings Class

BackgroundStyle Property

[image]