Revit 2024 API
ParameterTypeId..::..RebarSystemHookOrientFrontDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Exterior Minor Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookOrientFrontDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookOrientFrontDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookOrientFrontDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookOrientTopDirn1 Property

[image]