Revit 2024 API
ParameterTypeId..::..StairsRunActualRiserHeight Property
ParameterTypeId Class See Also Send Feedback
"Actual Riser Height": Actual Riser Height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunActualRiserHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunActualRiserHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunActualRiserHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunActualRunWidth Property

[image]