Revit 2024 API
ParameterTypeId..::..StructuralAttachmentTopType Property
ParameterTypeId Class See Also Send Feedback
"Top Attachment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentTopType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentTopType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentTopType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamCutbackForColumn Property

[image]