Revit 2024 API
BuiltInFailures..::..EditingFailures..::..LockedDeletedWarn Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Pinned objects deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LockedDeletedWarn { get; }
Visual Basic
Public Shared ReadOnly Property LockedDeletedWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LockedDeletedWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

MirrorProjectSuccess Property

[image]