Revit 2024 API
ParameterTypeId..::..ConnectorHeight Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorHeight { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorInsideDiameter Property

[image]