Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassSkylight Property
ParameterTypeId Class See Also Send Feedback
"Mass Skylight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassSkylight { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassSkylight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassSkylight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassSlab Property

[image]