Revit 2024 API
ParameterTypeId..::..FloorHeightabovelevelParam Property
ParameterTypeId Class See Also Send Feedback
"Height Offset From Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FloorHeightabovelevelParam { get; }
Visual Basic
Public Shared ReadOnly Property FloorHeightabovelevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FloorHeightabovelevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FloorParamIsStructural Property

[image]