Revit 2024 API
ParameterTypeId..::..RenderPlantHeight Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RenderPlantHeight { get; }
Visual Basic
Public Shared ReadOnly Property RenderPlantHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RenderPlantHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RenderRpcFilename Property

[image]