Revit 2024 API
EdgeArray Methods
EdgeArray Class See Also Send Feedback

The EdgeArray type exposes the following members.

Methods

 | Name | Description
Public method | Append | Add the edge to the end of the array.
Public method | Clear | Removes every edge from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert | Insert the specified edge into the array.
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

EdgeArray Class

Append Method

[image]