Revit 2024 API
BuiltInFailures..::..ImageFailures Properties
BuiltInFailures..::..ImageFailures Class See Also Send Feedback

The BuiltInFailures..::..ImageFailures type exposes the following members.

Properties

Name | Description
BadViewType | Image Instances can't be placed in 3D Views.
InvalidHeight | The image height must be must be no more than 30000 feet.
InvalidWidth | The image width must be must be no more than 30000 feet.

See Also

BuiltInFailures..::..ImageFailures Class

BadViewType Property

[image]