Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..CannotCreateNosing Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Can't create nosing on one or more treads.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateNosing { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateNosing As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateNosing {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

CannotCreateOneOrMoreTreads Property

[image]