Revit 2024 API
ParameterTypeId..::..RebarShapeStirrupTieAttachment Property
ParameterTypeId Class See Also Send Feedback
"Stirrup/Tie Attachment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeStirrupTieAttachment { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeStirrupTieAttachment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeStirrupTieAttachment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarStandardBendDiameter Property

[image]