Revit 2024 API
ParameterTypeId..::..DefinesConstantHeight Property
ParameterTypeId Class See Also Send Feedback
"Defines Constant Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefinesConstantHeight { get; }
Visual Basic
Public Shared ReadOnly Property DefinesConstantHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefinesConstantHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DesignOptionId Property

[image]