Revit 2024 API
FillGrid Constructor
FillGrid Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FillGrid()()()() | Creates a simple fill grid.
Public method | FillGrid(FillGrid) | Constructs a new FillGrid with default settings.
Public method | FillGrid(Double, Double) | Creates a simple fill grid with given angle and offset.

See Also

FillGrid Class
FillGrid Members

FillGrid Constructor

[image]