Revit 2024 API
BuiltInFailures..::..SketchFailures..::..MoreThanOneAxis Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
More than one axes of revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId MoreThanOneAxis { get; }
Visual Basic
Public Shared ReadOnly Property MoreThanOneAxis As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ MoreThanOneAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

MutipleStairsPathInOneRunFailure Property

[image]