Revit 2024 API
ParameterTypeId..::..StairsAttrMonolithicStairs Property
ParameterTypeId Class See Also Send Feedback
"Monolithic Stairs"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrMonolithicStairs { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrMonolithicStairs As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrMonolithicStairs {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrNosingLength Property

[image]