Revit 2024 API
ParameterTypeId..::..RoofCurveIsSlopeDefining Property
ParameterTypeId Class See Also Send Feedback
"Defines Roof Slope"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofCurveIsSlopeDefining { get; }
Visual Basic
Public Shared ReadOnly Property RoofCurveIsSlopeDefining As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofCurveIsSlopeDefining {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofEaveCutParam Property

[image]