Revit 2024 API
ParameterTypeId..::..FabricationPartInsulationArea Property
ParameterTypeId Class See Also Send Feedback
"Insulation Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartInsulationArea { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartInsulationArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartInsulationArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartItemNumber Property

[image]