Revit 2024 API
ParameterTypeId..::..GuideGridNameParam Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GuideGridNameParam { get; }
Visual Basic
Public Shared ReadOnly Property GuideGridNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GuideGridNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GuideGridSpacingParam Property

[image]