Revit 2024 API
ParameterTypeId..::..ColumnBaseAttachCutParam Property
ParameterTypeId Class See Also Send Feedback
"Base Attachment Cut"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColumnBaseAttachCutParam { get; }
Visual Basic
Public Shared ReadOnly Property ColumnBaseAttachCutParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColumnBaseAttachCutParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColumnBaseAttachedParam Property

[image]