Revit 2024 API
TableSectionData..::..GetCellParamId Method
TableSectionData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetCellParamId(Int32) | Returns a column's ParamId
Public method | GetCellParamId(Int32, Int32) | Returns a cell's ParamId and if no ParamId exists for this cell, it would come from the column

See Also

TableSectionData Class
TableSectionData Members

GetCellParamId Method (Int32, Int32)

[image]