Revit 2024 API
FillPattern..::..StrokesPerArea Property
FillPattern Class See Also Send Feedback
Gets the number of strokes that placed on unit area.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double StrokesPerArea { get; }
Visual Basic
Public ReadOnly Property StrokesPerArea As Double
    Get
Visual C++
public:
property double StrokesPerArea {
    double get ();
}

See Also

FillPattern Class

Target Property

[image]