Revit 2024 API
FilterCategoryRule Members
FilterCategoryRule Class Constructors Methods Properties See Also Send Feedback

The FilterCategoryRule type exposes the following members.

Constructors

 | Name | Description
Public method | FilterCategoryRule | Constructs a new instance of FilterCategoryRule.

Methods

 | Name | Description
 | AllCategoriesFilterable | Checks that all of the given categories are filterable.
Public method | GetCategories | Gets the rule's categories.
Public method | SetCategories | Sets the rule's categories.

Properties

 | Name | Description

See Also

FilterCategoryRule Class

FilterCategoryRule Constructor

[image]