Revit 2024 API
ParameterTypeId..::..RebarFreeFormHookEndPlaneAngle Property
ParameterTypeId Class See Also Send Feedback
"Hook Orientation At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarFreeFormHookEndPlaneAngle { get; }
Visual Basic
Public Shared ReadOnly Property RebarFreeFormHookEndPlaneAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarFreeFormHookEndPlaneAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarGeometryType Property

[image]