Revit 2024 API
Outline Constructor
Outline Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Outline(Outline) | Constructs a new copy of the input Outline object.
Public method | Outline(XYZ, XYZ) | Constructor that uses a minimum and maximum XYZ point to initialize the outline.

See Also

Outline Class
Outline Members

Outline Constructor (Outline)

[image]