Revit 2024 API
ParameterTypeId..::..StructuralConnectionNobleStatus Property
ParameterTypeId Class See Also Send Feedback
"Noble Status"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralConnectionNobleStatus { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionNobleStatus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralConnectionNobleStatus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralConnectionOverrideType Property

[image]