Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateFascia Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Could not create Fascia. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateFascia { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateFascia As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateFascia {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateFasciaError Property

[image]