Revit 2024 API
ParameterTypeId..::..SteelElemShearstudDiameter Property
ParameterTypeId Class See Also Send Feedback
"Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemShearstudDiameter { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemShearstudDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemShearstudDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemShearstudStandard Property

[image]