Revit 2024 API
ParameterTypeId..::..TrussFamilyVertWebAngleParam Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyVertWebAngleParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyVertWebAngleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyVertWebAngleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyVertWebEndReleaseType Property

[image]