Revit 2024 API
ParameterTypeId..::..RefTableParamName Property
ParameterTypeId Class See Also Send Feedback
"Parameter Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RefTableParamName { get; }
Visual Basic
Public Shared ReadOnly Property RefTableParamName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RefTableParamName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ReinEstBarLength Property

[image]