Revit 2024 API
SpatialElement..::..Level Property
SpatialElement Class See Also Send Feedback
Gets the level of the room.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Level Level { get; }
Visual Basic
Public ReadOnly Property Level As Level
    Get
Visual C++
public:
property Level^ Level {
    Level^ get ();
}

See Also

SpatialElement Class

Location Property

[image]