Revit 2024 API
ParameterTypeId..::..SteelElemAnchorStandard Property
ParameterTypeId Class See Also Send Feedback
"Standard"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemAnchorStandard { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemAnchorStandard As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemAnchorStandard {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemAnchorTotalWeight Property

[image]