Revit 2024 API
KeyBasedTreeEntry Properties
KeyBasedTreeEntry Class See Also Send Feedback

The KeyBasedTreeEntry type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Key | The key of this entry.
Public property | ParentKey | The parent key of this entry.

See Also

KeyBasedTreeEntry Class

IsValidObject Property

[image]