Revit 2024 API
ParameterTypeId..::..StairsTopLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Top Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTopLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property StairsTopLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTopLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTopOffset Property

[image]