Revit 2024 API
Connector..::..Owner Property
Connector Class See Also Send Feedback
The host of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Element Owner { get; }
Visual Basic
Public ReadOnly Property Owner As Element
    Get
Visual C++
public:
property Element^ Owner {
    Element^ get ();
}

Remarks

The element that contains this connector. It may also contain other connectors.

See Also

Connector Class

PipeSystemType Property

[image]