Revit 2024 API
ParameterTypeId..::..RbsWireCircuitLoadName Property
ParameterTypeId Class See Also Send Feedback
"Circuit Load Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsWireCircuitLoadName { get; }
Visual Basic
Public Shared ReadOnly Property RbsWireCircuitLoadName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsWireCircuitLoadName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsWireInsulationParam Property

[image]