Revit 2024 API
BuiltInFailures..::..ParameterFailures..::..UnrecognizedSharedParameterDataType Property
BuiltInFailures..::..ParameterFailures Class See Also Send Feedback
The shared parameter '...' with name '...' cannot be added because its data type is not recognized.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnrecognizedSharedParameterDataType { get; }
Visual Basic
Public Shared ReadOnly Property UnrecognizedSharedParameterDataType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnrecognizedSharedParameterDataType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ParameterFailures Class

BuiltInFailures.PartMakerMethodForMergePartFailures Class

[image]