Revit 2024 API
Construction Properties
Construction Class See Also Send Feedback

The Construction type exposes the following members.

Properties

 | Name | Description
Public property | Id | Get the id of the Construction.
Public property | Name | Get the name of the Construction.

See Also

Construction Class

Name Property

[image]