Revit 2024 API
Document..::..Application Property
Document Class See Also Send Feedback
Returns the Application in which the Document resides.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Application Application { get; }
Visual Basic
Public ReadOnly Property Application As Application
    Get
Visual C++
public:
property Application^ Application {
    Application^ get ();
}

See Also

Document Class

CreationGUID Property

[image]