Revit 2024 API
ParameterTypeId..::..FamilyHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyHostingBehavior Property

[image]