Revit 2024 API
ParameterTypeId..::..SteelElemWeldMainEffectivethroat Property
ParameterTypeId Class See Also Send Feedback
"Main Effective Throat"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldMainEffectivethroat { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldMainEffectivethroat As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldMainEffectivethroat {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldMainRootopening Property

[image]