Revit 2024 API
RevisionCloud Members
RevisionCloud Class Methods Properties See Also Send Feedback

The RevisionCloud type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new RevisionCloud in the model.
Public method | GetSheetIds | Returns the ids of the ViewSheets where this RevisionCloud may appear and contribute to the sheet's revision schedule.
Public method | GetSketchCurves | Returns copies of the Curves that form this RevisionCloud.
Public method | IsRevisionIssued | Indicates whether the Revision associated with this RevisionCloud has been issued.

Properties

 | Name | Description
Public property | RevisionId | The Revision associated with this RevisionCloud.

See Also

RevisionCloud Class

RevisionCloud Methods

[image] [image]