Revit 2024 API
ParameterTypeId..::..CeilingHasThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Has Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingHasThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property CeilingHasThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingHasThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingHeightabovelevelParam Property

[image]