Revit 2024 API
ParameterTypeId..::..ScheduleFormatParam Property
ParameterTypeId Class See Also Send Feedback
"Formatting"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleFormatParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleFormatParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleFormatParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleGroupParam Property

[image]