Revit 2024 API
ExportPatternKey Constructor
ExportPatternKey Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ExportPatternKey()()()() | Constructs a new default ExportPatternKey.
Public method | ExportPatternKey(ExportPatternKey) | Constructs a new copy of the input ExportPatternKey object.
Public method | ExportPatternKey(FillPatternTarget, String) | Constructs a new ExportPatternKey using the original fill pattern type and name as input.

See Also

ExportPatternKey Class
ExportPatternKey Members

ExportPatternKey Constructor

[image]