Revit 2024 API
ParameterTypeId..::..RbsElecApparentCurrentParam Property
ParameterTypeId Class See Also Send Feedback
"Apparent Current"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecApparentCurrentParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecApparentCurrentParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecApparentCurrentParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecApparentCurrentPhaseaParam Property

[image]