Revit 2024 API
ParameterTypeId..::..RbsPipeFluidViscosityParam Property
ParameterTypeId Class See Also Send Feedback
"Fluid Dynamic Viscosity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFluidViscosityParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFluidViscosityParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFluidViscosityParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFrictionParam Property

[image]