Revit 2024 API
FamilySizeTable Methods
FamilySizeTable Class See Also Send Feedback

The FamilySizeTable type exposes the following members.

Methods

 | Name | Description
Public method | AsValueString | Gets the table cell value as a string.
Public method | Dispose |
Public method | GetColumnHeader | Gets a column of the table at at given index.
Public method | IsValidColumnIndex | Checks if the column index is valid.

See Also

FamilySizeTable Class

GetColumnHeader Method

[image]