Revit 2024 API
ParameterTypeId..::..RbsPipeSlope Property
ParameterTypeId Class See Also Send Feedback
"Slope"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeSlope { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeSlope As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeSlope {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeSlopeDefParam Property

[image]