Revit 2024 API
ParameterTypeId..::..CwpReuseLevelsSameName Property
ParameterTypeId Class See Also Send Feedback
"Reuse Levels with the same name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CwpReuseLevelsSameName { get; }
Visual Basic
Public Shared ReadOnly Property CwpReuseLevelsSameName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CwpReuseLevelsSameName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CwpSplitColumnsAtLevels Property

[image]