Revit 2024 API
ParameterTypeId..::..RebarSystemNumberOfLinesBottomDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Major Number Of Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemNumberOfLinesBottomDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemNumberOfLinesBottomDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemNumberOfLinesBottomDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemNumberOfLinesFrontDirn1 Property

[image]