Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateGutter Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Could not create Gutter. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateGutter { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateGutter As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateGutter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateGutterWarn Property

[image]