Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearMod Property
ParameterTypeId Class See Also Send Feedback
"Shear modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearMod { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearMod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearMod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearMod1 Property

[image]