Revit 2024 API
ParameterTypeId..::..StairsAttrRiserType Property
ParameterTypeId Class See Also Send Feedback
"Riser Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrRiserType { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrRiserType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrRiserType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrSideStringerTypeParam Property

[image]