Revit 2024 API
ParameterTypeId..::..RebarShapeStartHookOffset Property
ParameterTypeId Class See Also Send Feedback
"Start Hook Offset Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeStartHookOffset { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeStartHookOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeStartHookOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeStirrupTieAttachment Property

[image]