Revit 2024 API
ParameterTypeId..::..ViewerOptionVisibility Property
ParameterTypeId Class See Also Send Feedback
"Visible In Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerOptionVisibility { get; }
Visual Basic
Public Shared ReadOnly Property ViewerOptionVisibility As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerOptionVisibility {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerPerspective Property

[image]