Revit 2024 API
ForgeTypeId Constructor
ForgeTypeId Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ForgeTypeId()()()() | Constructs a ForgeTypeId holding an empty schema identifier.
Public method | ForgeTypeId(String) | Constructs a ForgeTypeId holding the given schema identifier.

See Also

ForgeTypeId Class
ForgeTypeId Members

ForgeTypeId Constructor

[image]