Revit 2024 API
ParameterTypeId..::..RbsConduitrunDiameterParam Property
ParameterTypeId Class See Also Send Feedback
"Diameter(Trade Size)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConduitrunDiameterParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsConduitrunDiameterParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConduitrunDiameterParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConduitrunInnerDiamParam Property

[image]