Revit 2024 API
Point Properties
Point Class See Also Send Feedback

The Point type exposes the following members.

Properties

 | Name | Description
Public property | Coord | Returns the coordinates of the point.
Public property | Reference | Returns a stable reference to the point.

See Also

Point Class

Coord Property

[image]