Revit 2024 API
ParameterTypeId..::..ViewSolarstudySunIntensityValue Property
ParameterTypeId Class See Also Send Feedback
"Sun intensity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudySunIntensityValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudySunIntensityValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudySunIntensityValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewTemplate Property

[image]