Revit 2024 API
DGNImportOptions Constructor
DGNImportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DGNImportOptions()()()() | Constructs a new instance of DGNImportOptions with default values of all properties.
Public method | DGNImportOptions(DGNImportOptions) | Constructs a new instance of DGNImportOptions as a copy of the import options.

See Also

DGNImportOptions Class
DGNImportOptions Members

DGNImportOptions Constructor

[image]