Revit 2024 API
BuiltInFailures..::..OverlapFailures..::..SubregionOverlap Property
BuiltInFailures..::..OverlapFailures Class See Also Send Feedback
Highlighted sub-division overlap.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SubregionOverlap { get; }
Visual Basic
Public Shared ReadOnly Property SubregionOverlap As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SubregionOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..OverlapFailures Class

ToposolidFloorOverlap Property

[image]