Revit 2024 API
ParameterTypeId..::..RbsPipeSizeMinimum Property
ParameterTypeId Class See Also Send Feedback
"Minimum Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeSizeMinimum { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeSizeMinimum As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeSizeMinimum {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeSlope Property

[image]