Revit 2024 API
ParameterTypeId..::..ElevShape Property
ParameterTypeId Class See Also Send Feedback
"Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElevShape { get; }
Visual Basic
Public Shared ReadOnly Property ElevShape As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElevShape {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElevShowViewName Property

[image]