Revit 2024 API
PrimaryDesignOptionMemberFilter Constructor
PrimaryDesignOptionMemberFilter Class See Also Send Feedback
Constructs a new instance of a filter to match elements contained in any primary design option of any design option set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011

Syntax

C#
public PrimaryDesignOptionMemberFilter()
Visual Basic
Public Sub New
Visual C++
public:
PrimaryDesignOptionMemberFilter()

See Also

PrimaryDesignOptionMemberFilter Class
PrimaryDesignOptionMemberFilter Overload

PrimaryDesignOptionMemberFilter Constructor (Boolean)

[image]