Revit 2024 API
ParameterTypeId..::..AlternateUnitsSuffix Property
ParameterTypeId Class See Also Send Feedback
"Alternate Units Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlternateUnitsSuffix { get; }
Visual Basic
Public Shared ReadOnly Property AlternateUnitsSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlternateUnitsSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlwaysZeroLength Property

[image]