Revit 2024 API
ParameterTypeId..::..LoadLinearForceFx1 Property
ParameterTypeId Class See Also Send Feedback
"Fx 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadLinearForceFx1 { get; }
Visual Basic
Public Shared ReadOnly Property LoadLinearForceFx1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadLinearForceFx1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadLinearForceFx2 Property

[image]