Revit 2024 API
ParameterTypeId..::..StairstypeNotchWidth Property
ParameterTypeId Class See Also Send Feedback
"Notch Width":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeNotchWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeNotchWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeNotchWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeNumberOfIntermediateSupports Property

[image]