Revit 2024 API
ThermalAsset Methods
ThermalAsset Class See Also Send Feedback

The ThermalAsset type exposes the following members.

Methods

 | Name | Description
Public method | Copy | Produces a copy of the asset.
Public method | Dispose |
Public method | Equals(ThermalAsset) | Determines whether this thermal asset is equal to another.
Public method | EqualsThermalOnly | Determines whether this thermal asset is equal to another, but ignore data from base class.

See Also

ThermalAsset Class

Copy Method

[image]