Revit 2024 API
PointOnEdgeFaceIntersection Properties
PointOnEdgeFaceIntersection Class See Also Send Feedback

The PointOnEdgeFaceIntersection type exposes the following members.

Properties

 | Name | Description
Public property | OrientWithEdge | Whether to orient the ReferencePoint to the edge or the face.

See Also

PointOnEdgeFaceIntersection Class

OrientWithEdge Property

[image]