Revit 2024 API
ParameterTypeId..::..ZoneUseHumidificationSetpointParam Property
ParameterTypeId Class See Also Send Feedback
"Use Humidification Set Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneUseHumidificationSetpointParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneUseHumidificationSetpointParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneUseHumidificationSetpointParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneUseOutsideAirPerAreaParam Property

[image]