Revit 2024 API
ParameterTypeId..::..StructuralStickSymbolLocation Property
ParameterTypeId Class See Also Send Feedback
"Stick Symbol Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralStickSymbolLocation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralStickSymbolLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralStickSymbolLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralTopReleaseFx Property

[image]