Revit 2024 API
ParameterTypeId..::..StairstypeWinderStepFrontMeasurement Property
ParameterTypeId Class See Also Send Feedback
"Winder Algorithm": Winder Algorithm

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeWinderStepFrontMeasurement { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeWinderStepFrontMeasurement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeWinderStepFrontMeasurement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsWinderpatternFilletInsideCorner Property

[image]