Revit 2024 API
ParameterTypeId..::..RoomActualLightingLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Actual Lighting Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomActualLightingLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomActualLightingLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomActualLightingLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomActualPowerLoadParam Property

[image]