Revit 2024 API
ParameterTypeId..::..LevelRelativeBaseType Property
ParameterTypeId Class See Also Send Feedback
"Elevation Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelRelativeBaseType { get; }
Visual Basic
Public Shared ReadOnly Property LevelRelativeBaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelRelativeBaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelRoomComputationHeight Property

[image]