Revit 2024 API
CADLinkOptions Constructor
CADLinkOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CADLinkOptions(CADLinkOptions) | Constructs a new copy of the input CADLinkOptions object.
Public method | CADLinkOptions(Boolean, ElementId) | Creates a CADLinkOptions object, specifying whether to preserve graphic overrides, and what view to use if the link's view has been deleted.

See Also

CADLinkOptions Class
CADLinkOptions Members

CADLinkOptions Constructor (CADLinkOptions)

[image]