Revit 2024 API
SpecTypeId..::..Int Properties
SpecTypeId..::..Int Class See Also Send Feedback

The SpecTypeId..::..Int type exposes the following members.

Properties

Name | Description
Integer | Integer, in discipline Common.
NumberOfPoles | Number of Poles, in discipline Electrical.

See Also

SpecTypeId..::..Int Class

Integer Property

[image]