Revit 2024 API
ParameterTypeId..::..PlacementParamsShow Property
ParameterTypeId Class See Also Send Feedback
"Enable Position Parameters"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlacementParamsShow { get; }
Visual Basic
Public Shared ReadOnly Property PlacementParamsShow As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlacementParamsShow {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlacementRight Property

[image]