Revit 2024 API
ParameterTypeId..::..StairsAttrCalcMax Property
ParameterTypeId Class See Also Send Feedback
"Calculation Rules"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrCalcMax { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrCalcMax As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrCalcMax {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrCalcMin Property

[image]