Revit 2024 API
BuiltInFailures..::..DividedPathFailures Properties
BuiltInFailures..::..DividedPathFailures Class See Also Send Feedback

The BuiltInFailures..::..DividedPathFailures type exposes the following members.

Properties

Name | Description
DividedPathCannotApplyDivideSettings | Default Divide settings cannot be applied to Divided Path.
DividedPathCannotBeMirroredWithoutItsCurves | Divided path cannot be mirrored without its curves.
DividedPathCannotCreateFromGeometry | Highlighted geometry contains a path or edge that could not be divided.
DividedPathDistanceTooSmall | Distance is too small.
DividedPathIndentsOverlap | Beginning indent and end indent overlap.
DividedPathIntersectionPolycurveParamsStepFailed | Intersection failed.
DividedPathInvalidNumberOfPoints | End indent is too large.
DividedPathLayoutStepFailed | Layout algorithm failed.
DividedPathUpdateMergedPointKeysStepFailed | Merging failed.

See Also

BuiltInFailures..::..DividedPathFailures Class

DividedPathCannotApplyDivideSettings Property

[image]