Revit 2024 API
TableMergedCell Properties
TableMergedCell Class See Also Send Feedback

The TableMergedCell type exposes the following members.

Properties

 | Name | Description
Public property | Bottom | Specifies the row index of the bottom-right corner of a table grid.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Left | Specifies the column index of the top-left corner of a table grid.
Public property | Right | Specifies the column index of the bottom-right corner of a table grid.
Public property | Top | Specifies the row index of the top-left corner of a table grid.

See Also

TableMergedCell Class

Bottom Property

[image]