Revit 2024 API
ParameterTypeId..::..PhaseName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhaseName { get; }
Visual Basic
Public Shared ReadOnly Property PhaseName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhaseName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhaseSequenceNumber Property

[image]