Revit 2024 API
ParameterTypeId..::..GridCenterSegmentStyle Property
ParameterTypeId Class See Also Send Feedback
"Center Segment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GridCenterSegmentStyle { get; }
Visual Basic
Public Shared ReadOnly Property GridCenterSegmentStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GridCenterSegmentStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GridEndSegmentColor Property

[image]