Revit 2024 API
ParameterTypeId..::..BendingDetailTypeSegmentLengthsForArcsDisplayOption Property
ParameterTypeId Class See Also Send Feedback
"Arc Segment Lengths"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeSegmentLengthsForArcsDisplayOption { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeSegmentLengthsForArcsDisplayOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeSegmentLengthsForArcsDisplayOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeShowAngularDimensionsFor Property

[image]