Revit 2024 API
CurveArrayIterator Methods
CurveArrayIterator Class See Also Send Feedback

The CurveArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

CurveArrayIterator Class

MoveNext Method

[image]