Revit 2024 API
PrintParameters..::..HideScopeBoxes Property
PrintParameters Class See Also Send Feedback
Indicates whether to hide scope boxes when printing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool HideScopeBoxes { get; set; }
Visual Basic
Public Property HideScopeBoxes As Boolean
    Get
    Set
Visual C++
public:
property bool HideScopeBoxes {
    bool get ();
    void set (bool value);
}

See Also

PrintParameters Class

HideUnreferencedViewTags Property

[image]