Revit 2024 API
ParameterTypeId..::..AnalyticalLinkReleaseTranslationY Property
ParameterTypeId Class See Also Send Feedback
"Y Translation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalLinkReleaseTranslationY { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalLinkReleaseTranslationY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalLinkReleaseTranslationY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalLinkReleaseTranslationZ Property

[image]