Revit 2024 API
PolymeshFacet..::..V2 Property
PolymeshFacet Class See Also Send Feedback
The second vertex of the facet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int V2 { get; }
Visual Basic
Public ReadOnly Property V2 As Integer
    Get
Visual C++
public:
property int V2 {
    int get ();
}

Field Value

An index of a vertex of a polymesh.

See Also

PolymeshFacet Class

V3 Property

[image]