Revit 2024 API
TransactionGroup Properties
TransactionGroup Class See Also Send Feedback

The TransactionGroup type exposes the following members.

Properties

 | Name | Description
Public property | IsFailureHandlingForcedModal | Forces all transactions finished inside this group to use modal failure handling regardless of what failure handling options are set for those transactions.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

TransactionGroup Class

IsFailureHandlingForcedModal Property

[image]