Revit 2024 API
ConnectorManager Members
ConnectorManager Class Methods Properties See Also Send Feedback

The ConnectorManager type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ConnectorManager
Public method | Lookup | Lookup the connector using the unique index value that identify this connector.

Properties

 | Name | Description
Public property | Connectors | Return all the Connectors of the Connector Manager.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Owner | This property is used to retrieve the owner of the Connector Manager.
Public property | UnusedConnectors | Return all the unused Connectors of the Connector Manager.

See Also

ConnectorManager Class

Dispose Method

[image]