Revit 2024 API
ParameterTypeId..::..DesignOptionId Property
ParameterTypeId Class See Also Send Feedback
"Design Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DesignOptionId { get; }
Visual Basic
Public Shared ReadOnly Property DesignOptionId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DesignOptionId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DesignOptionParam Property

[image]