Revit 2024 API
ParameterTypeId..::..ViewerBoundActiveNear Property
ParameterTypeId Class See Also Send Feedback
"Near Clip Active"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerBoundActiveNear { get; }
Visual Basic
Public Shared ReadOnly Property ViewerBoundActiveNear As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerBoundActiveNear {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerBoundFarClipping Property

[image]