Revit 2024 API
ParameterTypeId..::..ViewShowGrids Property
ParameterTypeId Class See Also Send Feedback
"Show Grids"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewShowGrids { get; }
Visual Basic
Public Shared ReadOnly Property ViewShowGrids As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewShowGrids {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyAnimationSpeedText Property

[image]