Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeBackDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Interior Major Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeBackDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeBackDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeBackDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeBackDirn2 Property

[image]