Revit 2024 API
ParameterTypeId..::..ImportBaseLevelOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset from Work Plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportBaseLevelOffset { get; }
Visual Basic
Public Shared ReadOnly Property ImportBaseLevelOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportBaseLevelOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportInstanceScale Property

[image]