Revit 2024 API
ParameterTypeId..::..AlternateUnits Property
ParameterTypeId Class See Also Send Feedback
"Alternate Units"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlternateUnits { get; }
Visual Basic
Public Shared ReadOnly Property AlternateUnits As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlternateUnits {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlternateUnitsPrefix Property

[image]