Revit 2024 API
FabricationDimensionDefinition Properties
FabricationDimensionDefinition Class See Also Send Feedback

The FabricationDimensionDefinition type exposes the following members.

Properties

 | Name | Description
Public property | IsModifiable | If the fabrication dimension is modifiable by user.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | Fabrication dimension name.
Public property | Type | Fabrication dimension type.
Public property | UnitType | Fabrication dimension unit type.

See Also

FabricationDimensionDefinition Class

IsModifiable Property

[image]