Revit 2024 API
ParameterTypeId..::..StairsRailingConnection Property
ParameterTypeId Class See Also Send Feedback
"Rail Connections"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingConnection { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingConnection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingConnection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingHeight Property

[image]