Revit 2024 API
ParameterTypeId..::..IfcExportElementTypeAs Property
ParameterTypeId Class See Also Send Feedback
"Export Type to IFC As"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcExportElementTypeAs { get; }
Visual Basic
Public Shared ReadOnly Property IfcExportElementTypeAs As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcExportElementTypeAs {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcExportPredefinedtypeType Property

[image]