Revit 2024 API
Definitions Constructor
Definitions Class See Also Send Feedback
Constructs an empty set of parameter definitions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Definitions()
Visual Basic
Public Sub New
Visual C++
public:
Definitions()

See Also

Definitions Class

Definitions Methods

[image] [image]