Revit 2024 API
OBJExportOptions Constructor
OBJExportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | OBJExportOptions()()()() | Constructs a new instance of OBJExportOptions with default values of all properties.
Public method | OBJExportOptions(ExportResolution) | Constructs a new instance of OBJExportOptions with all predefined tessellation settings, depending on export resolution type. Note: in case of Custom resolution type, tessellation settings won't be predefined and will have default values.

See Also

OBJExportOptions Class
OBJExportOptions Members

OBJExportOptions Constructor

[image]