Revit 2024 API
ParameterTypeId..::..MaterialName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialName { get; }
Visual Basic
Public Shared ReadOnly Property MaterialName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialParamColor Property

[image]