Revit 2024 API
Form..::..PathCurveCount Property
Form Class See Also Send Feedback
The number of curves in the form path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int PathCurveCount { get; }
Visual Basic
Public ReadOnly Property PathCurveCount As Integer
    Get
Visual C++
public:
property int PathCurveCount {
    int get ();
}

See Also

Form Class

PathCurveReference Property

[image]