Revit 2024 API
CurveArray Constructor
CurveArray Class See Also Send Feedback
Initializes a new instance of the CurveArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CurveArray()
Visual Basic
Public Sub New
Visual C++
public:
CurveArray()

See Also

CurveArray Class

Append Method

[image]