Revit 2024 API
ParameterTypeId..::..FabricationPartDepthOut Property
ParameterTypeId Class See Also Send Feedback
"Main Secondary Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDepthOut { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDepthOut As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDepthOut {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDepthOutOption Property

[image]