Revit 2024 API
ParameterTypeId..::..AnalyticalModelStartZProjection Property
ParameterTypeId Class See Also Send Feedback
"Start z Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelStartZProjection { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelStartZProjection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelStartZProjection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelSurfaceElementsMark Property

[image]