Revit 2024 API
LinearArray..::..Create Method
LinearArray Class See Also Send Feedback

Overload List

Name | Description
Create(Document, View, ElementId, Int32, XYZ, ArrayAnchorMember) | Creates a new linear array element from a single element.
Create(Document, View, ICollection<(Of <<'(ElementId>)>>), Int32, XYZ, ArrayAnchorMember) | Creates a new linear array element from a set of elements.

See Also

LinearArray Class
LinearArray Members

Create Method (Document, View, ElementId, Int32, XYZ, ArrayAnchorMember)

[image]