Revit 2024 API
ParameterTypeId..::..Profile1OffsetX Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Profile1OffsetX { get; }
Visual Basic
Public Shared ReadOnly Property Profile1OffsetX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Profile1OffsetX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Profile1OffsetY Property

[image]