Revit 2024 API
ParameterTypeId..::..MassingIntegrationLevel Property
ParameterTypeId Class See Also Send Feedback
"Constrain to Massing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassingIntegrationLevel { get; }
Visual Basic
Public Shared ReadOnly Property MassingIntegrationLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassingIntegrationLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassSurfacedataMaterial Property

[image]