Revit 2024 API
PrintSetup..::..InSession Property
PrintSetup Class See Also Send Feedback
The in-session Print Setting of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public InSessionPrintSetting InSession { get; }
Visual Basic
Public ReadOnly Property InSession As InSessionPrintSetting
    Get
Visual C++
public:
property InSessionPrintSetting^ InSession {
    InSessionPrintSetting^ get ();
}

See Also

PrintSetup Class

Profile Class

[image]