Revit 2024 API
ParameterTypeId..::..VolumeOfInterestViewsVisible Property
ParameterTypeId Class See Also Send Feedback
"Views Visible"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VolumeOfInterestViewsVisible { get; }
Visual Basic
Public Shared ReadOnly Property VolumeOfInterestViewsVisible As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VolumeOfInterestViewsVisible {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WalkthroughFramesCount Property

[image]