Revit 2024 API
BuiltInFailures..::..MEPFabricationFailures..::..PlaceCutinFittingFailed Property
BuiltInFailures..::..MEPFabricationFailures Class See Also Send Feedback
Failed to insert part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId PlaceCutinFittingFailed { get; }
Visual Basic
Public Shared ReadOnly Property PlaceCutinFittingFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ PlaceCutinFittingFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPFabricationFailures Class

SizeNotAvailableInFabricationService Property

[image]