Revit 2024 API
ParameterTypeId..::..LayerElemAreaComputed Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemAreaComputed { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemAreaComputed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemAreaComputed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemBaseConstraint Property

[image]