Revit 2024 API
ParameterTypeId..::..StairsLandingStructural Property
ParameterTypeId Class See Also Send Feedback
"Structural": Structural

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingStructural { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingStructural As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingStructural {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingThickness Property

[image]