Revit 2024 API
ParameterTypeId..::..MassGrossArea Property
ParameterTypeId Class See Also Send Feedback
"Gross Floor Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassGrossArea { get; }
Visual Basic
Public Shared ReadOnly Property MassGrossArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassGrossArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassGrossVolume Property

[image]