Revit 2024 API
ParameterTypeId..::..EnergyAnalysisCurrentViewOnly Property
ParameterTypeId Class See Also Send Feedback
"Use Only Elements Visible In Current View"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisCurrentViewOnly { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisCurrentViewOnly As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisCurrentViewOnly {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisGlazingIsShaded Property

[image]