Revit 2024 API
BuiltInFailures..::..EditingFailures..::..DeleteElementsWarn Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
[Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DeleteElementsWarn { get; }
Visual Basic
Public Shared ReadOnly Property DeleteElementsWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DeleteElementsWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

DeletePreventedByGroup Property

[image]