Revit 2024 API
IntegerParameterValue Members
IntegerParameterValue Class Constructors Methods Properties See Also Send Feedback

The IntegerParameterValue type exposes the following members.

Constructors

 | Name | Description
Public method | IntegerParameterValue()()()() | Default constructor
Public method | IntegerParameterValue(Int32) | Value constructor

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value | The stored value

See Also

IntegerParameterValue Class

IntegerParameterValue Constructor

[image]