Revit 2024 API
ParameterTypeId..::..SurfaceName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SurfaceName { get; }
Visual Basic
Public Shared ReadOnly Property SurfaceName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SurfaceName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SurfacePatternIdParam Property

[image]