Revit 2024 API
ParameterTypeId..::..PropertyArea Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertyArea { get; }
Visual Basic
Public Shared ReadOnly Property PropertyArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertyArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertyAreaOpen Property

[image]