Revit 2024 API
ElementParameterFilter Constructor
ElementParameterFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementParameterFilter(FilterRule) | Constructs a new instance of an ElementParameterFilter from a single rule.
Public method | ElementParameterFilter(IList<(Of <<'(FilterRule>)>>)) | Constructs a new instance of an ElementParameterFilter from a set of rules.
Public method | ElementParameterFilter(FilterRule, Boolean) | Constructs a new instance of an ElementParameterFilter, with the option to match all elements not passing a given filter rule.
Public method | ElementParameterFilter(IList<(Of <<'(FilterRule>)>>), Boolean) | Constructs a new instance of an ElementParameterFilter, with the option to match all elements not passing the given filter rules.

See Also

ElementParameterFilter Class
ElementParameterFilter Members

ElementParameterFilter Constructor (FilterRule)

[image]