Revit 2024 API
ParameterTypeId..::..StairsDbgShowLeftRunBoundary3d Property
ParameterTypeId Class See Also Send Feedback
"Show Run's Left Boundary 3D"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowLeftRunBoundary3d { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowLeftRunBoundary3d As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowLeftRunBoundary3d {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowMonolithicSupportGeom Property

[image]