Revit 2024 API
FaceArrayIterator Methods
FaceArrayIterator Class See Also Send Feedback

The FaceArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

FaceArrayIterator Class

MoveNext Method

[image]