Revit 2024 API
ParameterTypeId..::..MaterialAssetParamSource Property
ParameterTypeId Class See Also Send Feedback
"Source"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialAssetParamSource { get; }
Visual Basic
Public Shared ReadOnly Property MaterialAssetParamSource As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialAssetParamSource {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialIdParam Property

[image]