Revit 2024 API
FamilyParameter..::..CanAssignFormula Property
FamilyParameter Class See Also Send Feedback
Indicates if this parameter can be assigned a formula.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool CanAssignFormula { get; }
Visual Basic
Public ReadOnly Property CanAssignFormula As Boolean
    Get
Visual C++
public:
property bool CanAssignFormula {
    bool get ();
}

See Also

FamilyParameter Class

Definition Property

[image]