Revit 2024 API
Element..::..CanHaveTypeAssigned Method
Element Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CanHaveTypeAssigned()()()() | Identifies if the element can have a type assigned.
 | CanHaveTypeAssigned(Document, ICollection<(Of <<'(ElementId>)>>)) | Checks if all elements in the set can have a type assigned.

See Also

Element Class
Element Members

CanHaveTypeAssigned Method

[image]