Revit 2024 API
ParameterTypeId..::..ExtrusionEndParam Property
ParameterTypeId Class See Also Send Feedback
"Extrusion End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ExtrusionEndParam { get; }
Visual Basic
Public Shared ReadOnly Property ExtrusionEndParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ExtrusionEndParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ExtrusionLength Property

[image]