Revit 2024 API
ParameterTypeId..::..StairsRuntypeStructure Property
ParameterTypeId Class See Also Send Feedback
"Structure": Structure

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRuntypeStructure { get; }
Visual Basic
Public Shared ReadOnly Property StairsRuntypeStructure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRuntypeStructure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRuntypeUndersideSurfaceType Property

[image]