Revit 2024 API
TableView Properties
TableView Class See Also Send Feedback

The TableView type exposes the following members.

Properties

 | Name | Description
Public property | MaximumColumnWidth | Gets the maximum column width
Public property | MaximumGridWidth | Gets the allowed maximum grid width
Public property | MaximumRowHeight | Gets the maximum row height
Public property | MinimumColumnWidth | Gets the minimum column width
Public property | MinimumRowHeight | Gets the minimum row height
Public property | TargetId | the element id of the element that is being viewed

See Also

TableView Class

MaximumColumnWidth Property

[image]