Revit 2024 API
DefaultDivideSettings Properties
DefaultDivideSettings Class See Also Send Feedback

The DefaultDivideSettings type exposes the following members.

Properties

 | Name | Description
Public property | PathDistance | A default Divided Path distance for a fixed, minimum, or maximum distance layout.
Public property | PathLayout | A default Divided Path layout.
Public property | PathMeasurementType | A default Divided Path measurement type for distance layouts.
Public property | PathNumber | A default Divided Path number for a fixed number layout.

See Also

DefaultDivideSettings Class

Parameter Property

[image] [image]