Revit 2024 API
ParameterTypeId..::..StructuralConnectionEditType Property
ParameterTypeId Class See Also Send Feedback
"Modify Parameters"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralConnectionEditType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionEditType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralConnectionEditType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralConnectionInputElements Property

[image]