Revit 2024 API
ParameterTypeId..::..RebarSystemActiveTopDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Major Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveTopDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveTopDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveTopDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveTopDir2Generic Property

[image]