Revit 2024 API
Definitions Properties
Definitions Class See Also Send Feedback

The Definitions type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Identifies if the definitions collection is empty.
Public property | Item | Retrieves a definition by a given name.
Public property | Size | The number of definitions in the collection.

See Also

Definitions Class

IsEmpty Property

[image]