Revit 2024 API
ExportLayerTable Properties
ExportLayerTable Class See Also Send Feedback

The ExportLayerTable type exposes the following members.

Properties

 | Name | Description
Public property | Count | Count of the items contained in the collection.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Item | A copy of the ExportLayerInfo item that corresponds to the layer's ExportLayerKey.

See Also

ExportLayerTable Class

Count Property

[image]