Revit 2024 API
MeshTriangle Properties
MeshTriangle Class See Also Send Feedback

The MeshTriangle type exposes the following members.

Properties

 | Name | Description
Public property | Index | The index of the vertex in the Vertices array of the mesh, for indexed access.
Public property | Vertex | A vertex of the triangle.

See Also

MeshTriangle Class

Index Property

[image]