Revit 2024 API
ParameterTypeId..::..MullionProfile Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MullionProfile { get; }
Visual Basic
Public Shared ReadOnly Property MullionProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MullionProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MultipleAlignmentUiToggle Property

[image]