Revit 2024 API
ViewFamilyType Members
ViewFamilyType Class Methods Properties See Also Send Feedback

The ViewFamilyType type exposes the following members.

Methods

 | Name | Description
Public method | IsValidDefaultTemplate | Verifies that the input can be used as a default template for this view type.

Properties

 | Name | Description
Public property | DefaultTemplateId | The default template id assigned to this view type.
Public property | PlanViewDirection | The PlanViewDirection of this view.
Public property | ViewFamily | The ViewFamily for this view type.

See Also

ViewFamilyType Class

ViewFamilyType Methods

[image] [image]