Revit 2024 API
ParameterTypeId..::..RbsElecPanelLocationParam Property
ParameterTypeId Class See Also Send Feedback
"Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelLocationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelLocationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelLocationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelMcbRatingParam Property

[image]