Revit 2024 API
ParameterTypeId..::..HandrailSupportsNumberParam Property
ParameterTypeId Class See Also Send Feedback
"Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HandrailSupportsNumberParam { get; }
Visual Basic
Public Shared ReadOnly Property HandrailSupportsNumberParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HandrailSupportsNumberParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HandrailSupportsSpacingParam Property

[image]