Revit 2024 API
ParameterTypeId..::..RbsFpSprinklerOrificeSizeParam Property
ParameterTypeId Class See Also Send Feedback
"Orifice Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFpSprinklerOrificeSizeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFpSprinklerOrificeSizeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFpSprinklerOrificeSizeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFpSprinklerResponseParam Property

[image]