Revit 2024 API
FormattedText..::..GetUnderlineStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetUnderlineStatus()()()() | Returns whether All, None or a Mixed of characters in the entire text are underlined.
Public method | GetUnderlineStatus(TextRange) | Returns whether All, None or a Mixed set of characters in a given text range are underlined.

See Also

FormattedText Class
FormattedText Members

GetUnderlineStatus Method

[image]