Revit 2024 API
ParameterTypeId..::..RoomFinishFloor Property
ParameterTypeId Class See Also Send Feedback
"Floor Finish"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomFinishFloor { get; }
Visual Basic
Public Shared ReadOnly Property RoomFinishFloor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomFinishFloor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomFinishWall Property

[image]