Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateReveal Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Could not create Reveal. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateReveal { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateReveal As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateReveal {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateRevealError Property

[image]