Revit 2024 API
FloorType Members
FloorType Class Methods Properties See Also Send Feedback

The FloorType type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsFoundationSlab | Returns whether the element FloorAttributes type is FoundationSlab.
Public property | StructuralMaterialId | Returns the identifier of the material that defines the element's structural analysis properties.
Public property | ThermalProperties | The calculated and settable thermal properties of the FloorType

See Also

FloorType Class

FloorType Properties

[image] [image]