Revit 2024 API
BuiltInFailures..::..RoomFailures..::..LoadareaRecovered Property
BuiltInFailures..::..RoomFailures Class See Also Send Feedback
The boundary encloses the region for area based load:[Areabasedload].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LoadareaRecovered { get; }
Visual Basic
Public Shared ReadOnly Property LoadareaRecovered As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LoadareaRecovered {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoomFailures Class

OptionConflictBoundariesVaryOptionSeparate Property

[image]