Revit 2024 API
ParameterTypeId..::..RebarSystemSpacingTopDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Major Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpacingTopDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpacingTopDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpacingTopDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpacingTopDir2Generic Property

[image]