Revit 2024 API
Rectangle Constructor
Rectangle Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Rectangle()()()() | Create an empty Rectangle instance with values (0,0,0,0).
Public method | Rectangle(Rectangle) | Constructs a new copy of the input ScreenRectangle object.
Public method | Rectangle(Int32, Int32, Int32, Int32) | Creates an Rectangle instance with the specified four integers that represent the left, top, right and bottom of a rectangle.

See Also

Rectangle Class
Rectangle Members

Rectangle Constructor

[image]