Revit 2024 API
ParameterTypeId..::..BoundaryDirectionRotX Property
ParameterTypeId Class See Also Send Feedback
"X Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryDirectionRotX { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryDirectionRotX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryDirectionRotX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryDirectionRotY Property

[image]