Revit 2024 API
LinkNode Members
LinkNode Class Methods Properties See Also Send Feedback

The LinkNode type exposes the following members.

Methods

 | Name | Description
Public method | GetDocument | Returns the document associated with the link.

Properties

 | Name | Description
Public property | SymbolId | Identifies the Id of the symbol associated with the node.

See Also

LinkNode Class

LinkNode Methods

[image] [image]