Revit 2024 API
ParameterTypeId..::..NumberSystemReferenceOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset from Reference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId NumberSystemReferenceOffset { get; }
Visual Basic
Public Shared ReadOnly Property NumberSystemReferenceOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ NumberSystemReferenceOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

NumberSystemTagType Property

[image]