Revit 2024 API
ParameterTypeId..::..ZoneDesignHeatTemperature Property
ParameterTypeId Class See Also Send Feedback
"Design Temperature for Heating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneDesignHeatTemperature { get; }
Visual Basic
Public Shared ReadOnly Property ZoneDesignHeatTemperature As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneDesignHeatTemperature {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneHeatingAirTemperatureParam Property

[image]