Revit 2024 API
ElementIntersectsElementFilter Members
ElementIntersectsElementFilter Class Constructors Methods Properties See Also Send Feedback

The ElementIntersectsElementFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementIntersectsElementFilter(Element) | Constructs a filter to match elements which intersect the given element.
Public method | ElementIntersectsElementFilter(Element, Boolean) | Constructs a filter to match elements which intersect the given element, with the option to match all elements not intersecting the given element.

Methods

 | Name | Description
Public method | GetElement | Gets the target element.

Properties

 | Name | Description

See Also

ElementIntersectsElementFilter Class

ElementIntersectsElementFilter Constructor

[image] [image]