Revit 2024 API
ParameterTypeId..::..StairstypeRightSupportLateralOffset Property
ParameterTypeId Class See Also Send Feedback
"Right Lateral Offset":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeRightSupportLateralOffset { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeRightSupportLateralOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeRightSupportLateralOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeRunType Property

[image]