Revit 2024 API
ElementType..::..Name Property
ElementType Class See Also Send Feedback
Set the name for the ElementType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public override string Name { set; }
Visual Basic
Public Overrides WriteOnly Property Name As String
    Set
Visual C++
public:
virtual property String^ Name {
    void set (String^ value) override;
}

Remarks

This method will assign the element type a new name.

See Also

ElementType Class

Parameter Property

[image] [image]