Revit 2024 API
ParameterTypeId..::..StairsTrisertypeNosingPlacement Property
ParameterTypeId Class See Also Send Feedback
"Apply Nosing Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeNosingPlacement { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeNosingPlacement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeNosingPlacement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeNosingProfile Property

[image]