Revit 2024 API
ParameterTypeId..::..WindowTypeName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WindowTypeName { get; }
Visual Basic
Public Shared ReadOnly Property WindowTypeName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WindowTypeName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WitnsLineGapToElt Property

[image]