Revit 2024 API
ParameterTypeId..::..StructuralAttachmentBaseRatio Property
ParameterTypeId Class See Also Send Feedback
"Base Attachment Ratio"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentBaseRatio { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentBaseRatio As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentBaseRatio {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentBaseReferencedend Property

[image]