Revit 2024 API
ParameterTypeId..::..CouplerQuantity Property
ParameterTypeId Class See Also Send Feedback
"Quantity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerQuantity { get; }
Visual Basic
Public Shared ReadOnly Property CouplerQuantity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerQuantity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerRotationAngle Property

[image]