Revit 2024 API
ParameterTypeId..::..AnalyticalModelBaseAlignmentMethod Property
ParameterTypeId Class See Also Send Feedback
"Base Alignment Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelBaseAlignmentMethod { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelBaseAlignmentMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelBaseAlignmentMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelBaseYProjection Property

[image]