Revit 2024 API
ParameterTypeId..::..VisGraphicsAnnotation Property
ParameterTypeId Class See Also Send Feedback
"V/G Overrides Annotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VisGraphicsAnnotation { get; }
Visual Basic
Public Shared ReadOnly Property VisGraphicsAnnotation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VisGraphicsAnnotation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VisGraphicsDesignoptions Property

[image]