Revit 2024 API
LevelAssociationData Methods
LevelAssociationData Class See Also Send Feedback

The LevelAssociationData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetAssociatedLevel | Returns the Associated Level id.
 | GetLevelAssociationData | Returns LevelAssociationData associated with this element, if it exists.
Public method | GetLevelOffset | Returns the offset from the Associated Level.
Public method | SetAssociatedLevel | Sets the Associated Level.

See Also

LevelAssociationData Class

Dispose Method

[image]