Revit 2024 API
ParameterTypeId..::..SteelElemPlateThickness Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateThickness { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateType Property

[image]