Revit 2024 API
BuiltInFailures..::..RoomFailures..::..ShowRoomBoundingElements Property
BuiltInFailures..::..RoomFailures Class See Also Send Feedback
[Room] Bounding elements are highlighted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ShowRoomBoundingElements { get; }
Visual Basic
Public Shared ReadOnly Property ShowRoomBoundingElements As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ShowRoomBoundingElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoomFailures Class

BuiltInFailures.ScaleFailures Members

[image] [image]