Revit 2024 API
ColumnAttachment..::..BaseOrTop Property
ColumnAttachment Class See Also Send Feedback
Identifies if this ColumnAttachment is at the base or top of the column.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int BaseOrTop { get; }
Visual Basic
Public ReadOnly Property BaseOrTop As Integer
    Get
Visual C++
public:
property int BaseOrTop {
    int get ();
}

See Also

ColumnAttachment Class

IsValidObject Property

[image]