Revit 2024 API
ParameterTypeId..::..RbsBuildingConstructionclass Property
ParameterTypeId Class See Also Send Feedback
"Building Infiltration Class"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsBuildingConstructionclass { get; }
Visual Basic
Public Shared ReadOnly Property RbsBuildingConstructionclass As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsBuildingConstructionclass {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsBuildingUseloadcredits Property

[image]