Revit 2024 API
ParameterTypeId..::..SteelElemHoleDepthOfBoltHead Property
ParameterTypeId Class See Also Send Feedback
"Depth of bolt head"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleDepthOfBoltHead { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleDepthOfBoltHead As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleDepthOfBoltHead {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleHeadDiameter Property

[image]