Revit 2024 API
CategoryNameMapIterator Methods
CategoryNameMapIterator Class See Also Send Feedback

The CategoryNameMapIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

See Also

CategoryNameMapIterator Class

MoveNext Method

[image]