Revit 2024 API
BuiltInFailures..::..FormFailures..::..FormElemRegenFailure Property
BuiltInFailures..::..FormFailures Class See Also Send Feedback
Unable to create form element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FormElemRegenFailure { get; }
Visual Basic
Public Shared ReadOnly Property FormElemRegenFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FormElemRegenFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FormFailures Class

FormElemRegenFailureError Property

[image]