Revit 2024 API
ParameterTypeId..::..RbsPipeTypeFittingLossMethodParam Property
ParameterTypeId Class See Also Send Feedback
"Loss Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeTypeFittingLossMethodParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeTypeFittingLossMethodParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeTypeFittingLossMethodParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeTypeFittingLossTableParam Property

[image]