Revit 2024 API
ParameterTypeId..::..StructuralSectionBottomCutWidth Property
ParameterTypeId Class See Also Send Feedback
"Bottom Cut Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionBottomCutWidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionBottomCutWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionBottomCutWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCantileverHeight Property

[image]