Revit 2024 API
PointOnFace Methods
PointOnFace Class See Also Send Feedback

The PointOnFace type exposes the following members.

Methods

 | Name | Description
Public method | GetFaceReference | Get a copy of the face reference.
Public method | SetFaceReference | Change the face reference.

See Also

PointOnFace Class

GetFaceReference Method

[image]