Revit 2024 API
BuiltInFailures..::..SketchFailures..::..LinesOverlap Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Cannot have overlapping lines.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LinesOverlap { get; }
Visual Basic
Public Shared ReadOnly Property LinesOverlap As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LinesOverlap {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

LinesOverlapError Property

[image]