Revit 2024 API
PointOnEdge Members
PointOnEdge Class Methods Properties See Also Send Feedback

The PointOnEdge type exposes the following members.

Methods

 | Name | Description
Public method | GetEdgeReference | Get a copy of the edge or curve reference.
Public method | SetEdgeReference | Change the edge or curve reference.

Properties

 | Name | Description
Public property | LocationOnCurve | The point location on curve.

See Also

PointOnEdge Class

PointOnEdge Methods

[image] [image]