Revit 2024 API
BuiltInFailures..::..AnalyticalModelFailures..::..BoundaryLinesIntersect Property
BuiltInFailures..::..AnalyticalModelFailures Class See Also Send Feedback
Boundary lines intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId BoundaryLinesIntersect { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryLinesIntersect As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ BoundaryLinesIntersect {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..AnalyticalModelFailures Class

CannotKeepAnalyticalAdjustment Property

[image]