Revit 2024 API
BuiltInFailures..::..ElectricalFailures..::..FeedThroughLugsIsDisabled Property
BuiltInFailures..::..ElectricalFailures Class See Also Send Feedback
The feed through lugs option is unchecked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FeedThroughLugsIsDisabled { get; }
Visual Basic
Public Shared ReadOnly Property FeedThroughLugsIsDisabled As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FeedThroughLugsIsDisabled {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ElectricalFailures Class

FeedThroughLugsIsNotEnabledAndBindFormulaInFamily Property

[image]