Revit 2024 API
ParameterTypeId..::..HandrailSupportsSpacingParam Property
ParameterTypeId Class See Also Send Feedback
"Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HandrailSupportsSpacingParam { get; }
Visual Basic
Public Shared ReadOnly Property HandrailSupportsSpacingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HandrailSupportsSpacingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HandrailSupportsTypeParam Property

[image]