Revit 2024 API
LinkElementId..::..LinkInstanceId Property
LinkElementId Class See Also Send Feedback
The id of the link, or invalidElementId if no link.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId LinkInstanceId { get; }
Visual Basic
Public ReadOnly Property LinkInstanceId As ElementId
    Get
Visual C++
public:
property ElementId^ LinkInstanceId {
    ElementId^ get ();
}

See Also

LinkElementId Class

LinkLoadContent Class

[image]