Revit 2024 API
ParameterTypeId..::..BendingDetailDetailLevel Property
ParameterTypeId Class See Also Send Feedback
"Detail Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailDetailLevel { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailDetailLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailDetailLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailSegmenetRepesentation Property

[image]