Revit 2024 API
ParameterTypeId..::..RbsPipeFittingLossTableParam Property
ParameterTypeId Class See Also Send Feedback
"K Coefficient Table"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFittingLossTableParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFittingLossTableParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFittingLossTableParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFlowConfigurationParam Property

[image]