Revit 2024 API
ConnectorElement..::..ChangeHostReference Method
ConnectorElement Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ChangeHostReference(Reference) | Changes the connector host reference to a new planar face.
Public method | ChangeHostReference(Reference, Edge) | Changes the connector host reference to a new planar face and a new edge loop.

See Also

ConnectorElement Class
ConnectorElement Members

ChangeHostReference Method (Reference)

[image]