Revit 2024 API
Construction..::..Name Property
Construction Class See Also Send Feedback
Get the name of the Construction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
    Get
Visual C++
public:
property String^ Name {
    String^ get ();
}

Remarks

This property is used to get the name of the Construction.

See Also

Construction Class

ContentNode Class

[image]