Revit 2024 API
ParameterTypeId..::..ViewSheetViewportInfo Property
ParameterTypeId Class See Also Send Feedback
"Viewport"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSheetViewportInfo { get; }
Visual Basic
Public Shared ReadOnly Property ViewSheetViewportInfo As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSheetViewportInfo {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewShowGrids Property

[image]