Revit 2024 API
ParameterTypeId..::..StructuralSectionShape Property
ParameterTypeId Class See Also Send Feedback
"Section Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionShape { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionShape As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionShape {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionSigmaProfileMiddleBendWidth Property

[image]