Revit 2024 API
PerformanceAdviser..::..ExecuteRules Method
PerformanceAdviser Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ExecuteRules(Document, IList<(Of <<'(PerformanceAdviserRuleId>)>>)) | Executes selected rules on a given document.
Public method | ExecuteRules(Document, IList<(Of <<'(Int32>)>>)) | Executes selected rules on a given document.

See Also

PerformanceAdviser Class
PerformanceAdviser Members

GetElementFilterFromRule Method

[image] [image]