Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonShearAreaWeakAxis Property
ParameterTypeId Class See Also Send Feedback
"Shear Area weak axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonShearAreaWeakAxis { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonShearAreaWeakAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonShearAreaWeakAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonTorsionalModulus Property

[image]