Revit 2024 API
ParameterTypeId..::..AnalyticalModelTopExtensionMethod Property
ParameterTypeId Class See Also Send Feedback
"Top Extension Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelTopExtensionMethod { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelTopExtensionMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelTopExtensionMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelTopYProjection Property

[image]