Revit 2024 API
BuiltInFailures..::..CopyMonitorFailures Properties
BuiltInFailures..::..CopyMonitorFailures Class See Also Send Feedback

The BuiltInFailures..::..CopyMonitorFailures type exposes the following members.

Properties

Name | Description
AlreadyCopiedAndStopWatch | Element has already been copied. Stop existing monitoring to copy again.
AlreadyWatched | Elements already monitored.
CannotCopyCuttingInsert | Copy/Monitor does not support cutting inserts in floors. Some openings were not copied.
CannotMoveHostedFixtureViaCopyMonitor | The fixture is hosted and cannot be moved. Use the Move command to relocate the fixture in the host file as required.
CopyWatchAlert | Coordination Monitor alert : [Description]
GridDeletedSameName | Grid cannot be copied because grid with desired name '[Name]' already exist in a target document.
LevelDeletedSameName | Level cannot be copied because level with desired name '[Name]' already exist in a target document.

See Also

BuiltInFailures..::..CopyMonitorFailures Class

AlreadyCopiedAndStopWatch Property

[image]