Revit 2024 API
ParameterTypeId..::..FbxLightAtADistance Property
ParameterTypeId Class See Also Send Feedback
"At a distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightAtADistance { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightAtADistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightAtADistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightBallastLoss Property

[image]