Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisBuildingEnvelopeAnalyticalSpaceIdentificationResolution Property
ParameterTypeId Class See Also Send Feedback
"Analytical Space Resolution"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisBuildingEnvelopeAnalyticalSpaceIdentificationResolution { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisBuildingEnvelopeAnalyticalSpaceIdentificationResolution As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisBuildingEnvelopeAnalyticalSpaceIdentificationResolution {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisBuildingEnvelopeAnalyticalSurfaceIdentificationResolution Property

[image]