Revit 2024 API
RoutingCondition Members
RoutingCondition Class Constructors Methods Properties See Also Send Feedback

The RoutingCondition type exposes the following members.

Constructors

 | Name | Description
Public method | RoutingCondition | Creates a new RoutingCondition.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RoutingCondition

Properties

 | Name | Description
Public property | Diameter | The diameter of the segment or fitting specified for the routing condition.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RoutingCondition Class

RoutingCondition Constructor

[image]