Revit 2024 API
ParameterTypeId..::..RebarShapeOutOfPlaneBendDiameter Property
ParameterTypeId Class See Also Send Feedback
"Out of Plane Bend Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeOutOfPlaneBendDiameter { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeOutOfPlaneBendDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeOutOfPlaneBendDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeParamStartHookTanLen Property

[image]