Revit 2024 API
ParameterTypeId..::..PlanViewCutPlaneHeight Property
ParameterTypeId Class See Also Send Feedback
"Cut Plane Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlanViewCutPlaneHeight { get; }
Visual Basic
Public Shared ReadOnly Property PlanViewCutPlaneHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlanViewCutPlaneHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlanViewLevel Property

[image]