Revit 2024 API
ParameterTypeId..::..OvalFramingWidth Property
ParameterTypeId Class See Also Send Feedback
"Oval Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OvalFramingWidth { get; }
Visual Basic
Public Shared ReadOnly Property OvalFramingWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OvalFramingWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PaddingLength Property

[image]