Revit 2024 API
ParameterTypeId..::..SpotCoordinateElevationSuffix Property
ParameterTypeId Class See Also Send Feedback
"Elevation Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotCoordinateElevationSuffix { get; }
Visual Basic
Public Shared ReadOnly Property SpotCoordinateElevationSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotCoordinateElevationSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotCoordinateTopSuffix Property

[image]