Revit 2024 API
Mesh..::..NumTriangles Property
Mesh Class See Also Send Feedback
The number of triangles that the mesh contains.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int NumTriangles { get; }
Visual Basic
Public ReadOnly Property NumTriangles As Integer
    Get
Visual C++
public:
property int NumTriangles {
    int get ();
}

See Also

Mesh Class

Transformed Property

[image]