Revit 2024 API
ParameterTypeId..::..RoomDesignLightingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Specified Lighting Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDesignLightingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomDesignLightingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDesignLightingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDesignLightingLoadPerAreaParam Property

[image]