Revit 2024 API
ExternalResourceSubFolder Properties
ExternalResourceSubFolder Class See Also Send Feedback

The ExternalResourceSubFolder type exposes the following members.

Properties

 | Name | Description
Public property | FolderName | Folder displayed name.
Public property | IconPath | The path of the resource icon.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExternalResourceSubFolder Class

FolderName Property

[image]