Revit 2024 API
ParameterTypeId..::..ViewSchemaSettingForSystem Property
ParameterTypeId Class See Also Send Feedback
"System Color Schemes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSchemaSettingForSystem { get; }
Visual Basic
Public Shared ReadOnly Property ViewSchemaSettingForSystem As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSchemaSettingForSystem {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSheetViewportInfo Property

[image]