Revit 2024 API
ParameterTypeId..::..PointElementDriving Property
ParameterTypeId Class See Also Send Feedback
"Driving Curve(s)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementDriving { get; }
Visual Basic
Public Shared ReadOnly Property PointElementDriving As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementDriving {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementHostedOnFaceUParam Property

[image]