Revit 2024 API
ParameterTypeId..::..FamilyCurveGstylePlusInvisiblePlusStickSymMinusAnalytical Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyCurveGstylePlusInvisiblePlusStickSymMinusAnalytical { get; }
Visual Basic
Public Shared ReadOnly Property FamilyCurveGstylePlusInvisiblePlusStickSymMinusAnalytical As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyCurveGstylePlusInvisiblePlusStickSymMinusAnalytical {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyElectricalMaintainAnnotationOrientation Property

[image]