Revit 2024 API
AddInId Properties
AddInId Class See Also Send Feedback

The AddInId type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

AddInId Class

IsValidObject Property

[image]