Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..StairsGenericFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Stairs generic failure

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId StairsGenericFailure { get; }
Visual Basic
Public Shared ReadOnly Property StairsGenericFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairsGenericFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

StairsGenericTransformFailure Property

[image]