Revit 2024 API
HostedSweep..::..VerticalFlip Method
HostedSweep Class See Also Send Feedback
Flip the hosted sweep object along vertical line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void VerticalFlip()
Visual Basic
Public Sub VerticalFlip
Visual C++
public:
void VerticalFlip()

See Also

HostedSweep Class

HostedSweep Properties

[image] [image]