Revit 2024 API
ParameterTypeId..::..Profile2OffsetY Property
ParameterTypeId Class See Also Send Feedback
"Vertical Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Profile2OffsetY { get; }
Visual Basic
Public Shared ReadOnly Property Profile2OffsetY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Profile2OffsetY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProfileFamType Property

[image]