Revit 2024 API
ParameterTypeId..::..ToposolidTypeDefaultThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Default Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ToposolidTypeDefaultThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property ToposolidTypeDefaultThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ToposolidTypeDefaultThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrapMullWidth Property

[image]