Revit 2024 API
ParameterTypeId..::..BasepointNorthsouthParam Property
ParameterTypeId Class See Also Send Feedback
"N/S"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BasepointNorthsouthParam { get; }
Visual Basic
Public Shared ReadOnly Property BasepointNorthsouthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BasepointNorthsouthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BeamSystem3dParam Property

[image]