Revit 2024 API
ParameterTypeId..::..SpaceLightingScheduleParam Property
ParameterTypeId Class See Also Send Feedback
"Lighting Schedule"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceLightingScheduleParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceLightingScheduleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceLightingScheduleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceNameParam Property

[image]