Revit 2024 API
ParameterTypeId..::..BendingDetailSegmentLengthDimensionTextPosition Property
ParameterTypeId Class See Also Send Feedback
"Dimension Text Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailSegmentLengthDimensionTextPosition { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailSegmentLengthDimensionTextPosition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailSegmentLengthDimensionTextPosition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeAngularDimensionOffset Property

[image]