Revit 2024 API
ModelCurveArrayIterator Members
ModelCurveArrayIterator Class Constructors Methods Properties See Also Send Feedback

The ModelCurveArrayIterator type exposes the following members.

Constructors

 | Name | Description
Public method | ModelCurveArrayIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

ModelCurveArrayIterator Class

MoveNext Method

[image]