Revit 2024 API
Definitions Methods
Definitions Class See Also Send Feedback

The Definitions type exposes the following members.

Methods

 | Name | Description
Public method | Contains | Tests for the existence of a definition within the set.
Public method | Create | Creates a new parameter definition using specified options.
Public method | Dispose |
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetEnumerator | Retrieves an enumerator to the collection.

See Also

Definitions Class

Contains Method

[image]