Revit 2024 API
BuiltInFailures..::..MEPFabricationFailures..::..FabricationPartCannotBeMirrored Property
BuiltInFailures..::..MEPFabricationFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FabricationPartCannotBeMirrored { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartCannotBeMirrored As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FabricationPartCannotBeMirrored {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPFabricationFailures Class

FabricationPartCannotChangeServiceSizeWarning Property

[image]