Revit 2024 API
ParameterTypeId..::..SlabEdgeProfileParam Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SlabEdgeProfileParam { get; }
Visual Basic
Public Shared ReadOnly Property SlabEdgeProfileParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SlabEdgeProfileParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SlantedColumnBaseCutStyle Property

[image]