Revit 2024 API
FormattedText..::..GetBoldStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetBoldStatus()()()() | Returns whether All, None or a Mixed of characters in the entire text are bold.
Public method | GetBoldStatus(TextRange) | Returns whether All, None or a Mixed set of characters in a given text range are bold.

See Also

FormattedText Class
FormattedText Members

GetBoldStatus Method

[image]