Revit 2024 API
ModelCurveNode Members
ModelCurveNode Class Methods Properties See Also Send Feedback

The ModelCurveNode type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LineProperties | Access to the line (pen) properties of the curve being drawn

See Also

ModelCurveNode Class

ModelCurveNode Methods

[image] [image]