Revit 2024 API
ParameterTypeId..::..RebarSystemLayerSummaryTopDir1NoSpacing Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Major (Brief)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayerSummaryTopDir1NoSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayerSummaryTopDir1NoSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayerSummaryTopDir1NoSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayerSummaryTopDir1WithSpacing Property

[image]