Revit 2024 API
ParameterTypeId..::..UniformatCode Property
ParameterTypeId Class See Also Send Feedback
"Assembly Code"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId UniformatCode { get; }
Visual Basic
Public Shared ReadOnly Property UniformatCode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ UniformatCode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

UniformatDescription Property

[image]