Revit 2024 API
ParameterTypeId..::..RebarSystemNumberOfLinesTopDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Major Number Of Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemNumberOfLinesTopDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemNumberOfLinesTopDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemNumberOfLinesTopDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemNumberOfLinesTopDirn1 Property

[image]