Revit 2024 API
BuiltInFailures..::..ImportFailures..::..ImportSymbolBaseLevelInvalid Property
BuiltInFailures..::..ImportFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ImportSymbolBaseLevelInvalid { get; }
Visual Basic
Public Shared ReadOnly Property ImportSymbolBaseLevelInvalid As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ImportSymbolBaseLevelInvalid {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ImportFailures Class

ImportTooManyElmentsToExplode Property

[image]