Revit 2024 API
ParameterTypeId..::..ViewDescription Property
ParameterTypeId Class See Also Send Feedback
"Title on Sheet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewDescription { get; }
Visual Basic
Public Shared ReadOnly Property ViewDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewDetailLevel Property

[image]