Revit 2024 API
ParameterTypeId..::..StairsSupporttypeSectionProfile Property
ParameterTypeId Class See Also Send Feedback
"Section Profile": Section Profile

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeSectionProfile { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeSectionProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeSectionProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeStructuralDepth Property

[image]