Revit 2024 API
LogicalOrFilter Constructor
LogicalOrFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | LogicalOrFilter(IList<(Of <<'(ElementFilter>)>>)) | Constructs a new instance of the logical filter with any number of input filters.
Public method | LogicalOrFilter(ElementFilter, ElementFilter) | Constructs a new instance of the logical filter with two input filters.

See Also

LogicalOrFilter Class
LogicalOrFilter Members

LogicalOrFilter Constructor (IList(ElementFilter))

[image]