Revit 2024 API
ParameterTypeId..::..ContinuousFootingTopToe Property
ParameterTypeId Class See Also Send Feedback
"Toe Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingTopToe { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingTopToe As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingTopToe {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingWidth Property

[image]