Revit 2024 API
ParameterTypeId..::..PhyMaterialParamStructuralSpecificHeat Property
ParameterTypeId Class See Also Send Feedback
"Specific Heat"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamStructuralSpecificHeat { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamStructuralSpecificHeat As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamStructuralSpecificHeat {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamStructuralThermalTreated Property

[image]