Revit 2024 API
BrowserOrganization Properties
BrowserOrganization Class See Also Send Feedback

The BrowserOrganization type exposes the following members.

Properties

 | Name | Description
Public property | SortingOrder | The sorting order if sorting of items is applicable in the browser.
Public property | SortingParameterId | The Id of the parameter used to determine the sorting order of items in the browser.
Public property | Type | Get BrowserOrganizationType.

See Also

BrowserOrganization Class

Parameter Property

[image] [image]