Revit 2024 API
ParameterTypeId..::..ContinuousFootingLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingLength { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingStructuralUsage Property

[image]