Revit 2024 API
ParameterTypeId..::..TrussFamilyTopChordStructuralTypesParam Property
ParameterTypeId Class See Also Send Feedback
"Structural Framing Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyTopChordStructuralTypesParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyTopChordStructuralTypesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyTopChordStructuralTypesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyTopChordVerticalProjectionParam Property

[image]