Revit 2024 API
ParameterTypeId..::..ViewerDetailNumber Property
ParameterTypeId Class See Also Send Feedback
"Detail Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerDetailNumber { get; }
Visual Basic
Public Shared ReadOnly Property ViewerDetailNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerDetailNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerEyeElevation Property

[image]