Revit 2024 API
RevisionNumberingSequence Properties
RevisionNumberingSequence Class See Also Send Feedback

The RevisionNumberingSequence type exposes the following members.

Properties

 | Name | Description
Public property | NumberType | Indicates the revision number type of the revision numbering sequence.
Public property | SequenceName | The name of this revision numbering sequence.

See Also

RevisionNumberingSequence Class

NumberType Property

[image]