Revit 2024 API
ParameterTypeId..::..FabricationTopElevationIncludeInsulationOfPart Property
ParameterTypeId Class See Also Send Feedback
"Top Elevation with Insulation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationTopElevationIncludeInsulationOfPart { get; }
Visual Basic
Public Shared ReadOnly Property FabricationTopElevationIncludeInsulationOfPart As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationTopElevationIncludeInsulationOfPart {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationTopElevationOfPart Property

[image]