Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..GenericError Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Error.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId GenericError { get; }
Visual Basic
Public Shared ReadOnly Property GenericError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ GenericError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

GenericErrorNone Property

[image]