Revit 2024 API
ParameterTypeId..::..SteelElemPlateWeight Property
ParameterTypeId Class See Also Send Feedback
"Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateWeight { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateWidth Property

[image]