Revit 2024 API
BuiltInFailures..::..MirrorFailures..::..BadMirror Property
BuiltInFailures..::..MirrorFailures Class See Also Send Feedback
Can't mirror element into this position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId BadMirror { get; }
Visual Basic
Public Shared ReadOnly Property BadMirror As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ BadMirror {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MirrorFailures Class

BuiltInFailures.MultiReferenceAnnotationFailures Class

[image]