Revit 2024 API
ParameterTypeId..::..CwpLinkedRoomPhases Property
ParameterTypeId Class See Also Send Feedback
"Phases"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CwpLinkedRoomPhases { get; }
Visual Basic
Public Shared ReadOnly Property CwpLinkedRoomPhases As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CwpLinkedRoomPhases {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CwpReuseExistingGrids Property

[image]