Revit 2024 API
FormattedText..::..GetItalicStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetItalicStatus()()()() | Returns whether All, None or a Mixed of characters in the entire text are italic.
Public method | GetItalicStatus(TextRange) | Returns whether All, None or a Mixed set of characters in a given text range are italic.

See Also

FormattedText Class
FormattedText Members

GetItalicStatus Method

[image]