Revit 2024 API
AppearanceAssetElement Methods
AppearanceAssetElement Class See Also Send Feedback

The AppearanceAssetElement type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new AppearanceAssetElement from an existing rendering asset.
Public method | Duplicate | Duplicates the appearance asset element.
 | GetAppearanceAssetElementByName | Gets an AppearanceAssetElement by name.
Public method | GetRenderingAsset | Gets the rendering asset for the appearance asset element.
Public method | SetRenderingAsset | Sets the rendering asset for the appearance asset element.

See Also

AppearanceAssetElement Class

Duplicate Method

[image]