Revit 2024 API
RadialArray..::..Create Method
RadialArray Class See Also Send Feedback

Overload List

Name | Description
Create(Document, View, ElementId, Int32, Line, Double, ArrayAnchorMember) | Creates a new radial array element from a single element based on an input rotation axis.
Create(Document, View, ICollection<(Of <<'(ElementId>)>>), Int32, Line, Double, ArrayAnchorMember) | Creates a new radial array element from a set of elements based on an input rotation axis.

See Also

RadialArray Class
RadialArray Members

Create Method (Document, View, ElementId, Int32, Line, Double, ArrayAnchorMember)

[image]