Revit 2024 API
ParameterTypeId..::..ContinuousFootingEccentricity Property
ParameterTypeId Class See Also Send Feedback
"Eccentricity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingEccentricity { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingEccentricity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingEccentricity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingLength Property

[image]