Revit 2024 API
ParameterTypeId..::..AreaTypeText Property
ParameterTypeId Class See Also Send Feedback
"Area Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AreaTypeText { get; }
Visual Basic
Public Shared ReadOnly Property AreaTypeText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AreaTypeText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ArrowCentered Property

[image]