Revit 2024 API
BuiltInFailures..::..PlanRegionFailures..::..Nested Property
BuiltInFailures..::..PlanRegionFailures Class See Also Send Feedback
Cannot have nested Plan Regions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId Nested { get; }
Visual Basic
Public Shared ReadOnly Property Nested As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ Nested {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..PlanRegionFailures Class

BuiltInFailures.PointFailures Class

[image]