Revit 2024 API
ExternallyTaggedNonBRep Members
ExternallyTaggedNonBRep Class Constructors Methods Properties See Also Send Feedback

The ExternallyTaggedNonBRep type exposes the following members.

Constructors

 | Name | Description
Public method | ExternallyTaggedNonBRep | Constructs an ExternallyTaggedGeometryObject associating a given ExternalGeometryId with a particular GeometryObject.

Methods

 | Name | Description
Public method | SetUsage | Controls the usage of this ExternallyTaggedNonBRep.

Properties

 | Name | Description

See Also

ExternallyTaggedNonBRep Class

ExternallyTaggedNonBRep Constructor

[image]