Revit 2024 API
SpatialElement Methods
SpatialElement Class See Also Send Feedback

The SpatialElement type exposes the following members.

Methods

 | Name | Description
Public method | GetBoundarySegments | Returns the boundary segments.
Public method | GetSpatialElementDomainData | Gets the domain data for the spatial element. The domain data contains information of different spatial elements, such as electrical load area. Currently room/space/area don't have domain data.

See Also

SpatialElement Class

GetBoundarySegments Method

[image]