Revit 2024 API
FabricationHostedInfo..::..PlaceOnHost Method
FabricationHostedInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | PlaceOnHost(ElementId, Connector, Double) | Places the part on the specified host.
Public method | PlaceOnHost(ElementId, Connector, Double, Double) | Places the part on the specified host.

See Also

FabricationHostedInfo Class
FabricationHostedInfo Members

PlaceOnHost Method (ElementId, Connector, Double)

[image]