Revit 2024 API
ParameterTypeId..::..StructuralReferenceLevelElevation Property
ParameterTypeId Class See Also Send Feedback
"Reference Level Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralReferenceLevelElevation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralReferenceLevelElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralReferenceLevelElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionArea Property

[image]