Revit 2024 API
ElementNode Properties
ElementNode Class See Also Send Feedback

The ElementNode type exposes the following members.

Properties

 | Name | Description
Public property | Document | Gets the document associated with the element.
Public property | ElementId | The Id of the element.
Public property | LinkInstanceId | The Id of the link instance for the element.

See Also

ElementNode Class

Document Property

[image]