Revit 2024 API
ParameterTypeId..::..MepAnalyticalEquipmentName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAnalyticalEquipmentName { get; }
Visual Basic
Public Shared ReadOnly Property MepAnalyticalEquipmentName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAnalyticalEquipmentName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAnalyticalLoopName Property

[image]