Revit 2024 API
Mesh..::..Vertices Property
Mesh Class See Also Send Feedback
Retrieves all vertices used to define this mesh. Intended for indexed access.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public IList<XYZ> Vertices { get; }
Visual Basic
Public ReadOnly Property Vertices As IList(Of XYZ)
    Get
Visual C++
public:
property IList<XYZ^>^ Vertices {
    IList<XYZ^>^ get ();
}

See Also

Mesh Class

MeshFromGeometryOperationIssue Enumeration

[image]