Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewRbeMode Property
ParameterTypeId Class See Also Send Feedback
"Show Room Bounding Elements Dimmed and Underlay"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewRbeMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewRbeMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewRbeMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewShadingSurfacesMode Property

[image]