Revit 2024 API
ParameterTypeId..::..RbsElecAmbientTemperature Property
ParameterTypeId Class See Also Send Feedback
"Ambient Temperature"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAmbientTemperature { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAmbientTemperature As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAmbientTemperature {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAnalyticalArea Property

[image]