Revit 2024 API
ParameterTypeId..::..RbsElecDistributionNodeSupplyFrom1 Property
ParameterTypeId Class See Also Send Feedback
"Supply From 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecDistributionNodeSupplyFrom1 { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecDistributionNodeSupplyFrom1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecDistributionNodeSupplyFrom1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecDistributionNodeSupplyFrom2 Property

[image]