Revit 2024 API
ParameterTypeId..::..CwpCopyWallInserts Property
ParameterTypeId Class See Also Send Feedback
"Copy windows/doors/openings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CwpCopyWallInserts { get; }
Visual Basic
Public Shared ReadOnly Property CwpCopyWallInserts As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CwpCopyWallInserts {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CwpLinkedRoomParams Property

[image]