Revit 2024 API
ParameterTypeId..::..RebarShapeEndtreatmentStartType Property
ParameterTypeId Class See Also Send Feedback
"End Treatment At Start"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeEndtreatmentStartType { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeEndtreatmentStartType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeEndtreatmentStartType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeHookRotationAtEnd Property

[image]