Revit 2024 API
LeaderArray Properties
LeaderArray Class See Also Send Feedback

The LeaderArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an item at a specified index within the array.
Public property | Size | Returns the number of objects that are in the array.

See Also

LeaderArray Class

IsEmpty Property

[image]