Revit 2024 API
ParameterTypeId..::..RbsPipeFluidDensityParam Property
ParameterTypeId Class See Also Send Feedback
"Fluid Density"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFluidDensityParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFluidDensityParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFluidDensityParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFluidTemperatureParam Property

[image]