Revit 2024 API
ElementIdParameterValue Members
ElementIdParameterValue Class Constructors Methods Properties See Also Send Feedback

The ElementIdParameterValue type exposes the following members.

Constructors

 | Name | Description
Public method | ElementIdParameterValue()()()() | Default constructor
Public method | ElementIdParameterValue(ElementId) | Value constructor

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Value | The stored value

See Also

ElementIdParameterValue Class

ElementIdParameterValue Constructor

[image] [image]