Revit 2024 API
ParameterTypeId..::..SpacePowerLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Power Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacePowerLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property SpacePowerLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacePowerLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacePowerLoadPerAreaParam Property

[image]