Revit 2024 API
ParameterTypeId..::..RebarShapeSpiralHeight Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeSpiralHeight { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeSpiralHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeSpiralHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeSpiralPitch Property

[image]