Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisSurfaceOriginZ Property
ParameterTypeId Class See Also Send Feedback
"Origin (Z)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisSurfaceOriginZ { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisSurfaceOriginZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisSurfaceOriginZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewBuildingShellMode Property

[image]