Revit 2024 API
BuiltInFailures..::..ElectricalFailures..::..FeedThroughLugsIsOccupied Property
BuiltInFailures..::..ElectricalFailures Class See Also Send Feedback
The feed through lugs is in use by circuit [Element].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FeedThroughLugsIsOccupied { get; }
Visual Basic
Public Shared ReadOnly Property FeedThroughLugsIsOccupied As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FeedThroughLugsIsOccupied {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ElectricalFailures Class

FeedThroughLugsIsOccupiedAndDisconnectOtherCircuits Property

[image]