Revit 2024 API
STLExportOptions Constructor
STLExportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | STLExportOptions()()()() | Constructs a new instance of STLExportOptions with default values of all properties.
Public method | STLExportOptions(ExportResolution) | Constructs a new instance of STLExportOptions with all predefined tessellation settings, depending on export resolution type. Note: in case of Custom resolution type, tessellation settings won't be predefined and will have default values.

See Also

STLExportOptions Class
STLExportOptions Members

STLExportOptions Constructor

[image]