Revit 2024 API
ParameterTypeId..::..PointElementAngle Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementAngle { get; }
Visual Basic
Public Shared ReadOnly Property PointElementAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementChordLength Property

[image]