Revit 2024 API
BuiltInFailures..::..MultiReferenceAnnotationFailures Properties
BuiltInFailures..::..MultiReferenceAnnotationFailures Class See Also Send Feedback

The BuiltInFailures..::..MultiReferenceAnnotationFailures type exposes the following members.

Properties

Name | Description
ElementCategoryChangeInvalidatesMultiReferenceAnnotation | Elements have changed category. Multi-rebar annotations for these elements are now of the wrong category and will be deleted.
MultiReferenceAnnotationReferenceCategoryForcesDeletion | Changing the reference category will cause instances of this annotation type to be deleted, because they no longer match their references.

See Also

BuiltInFailures..::..MultiReferenceAnnotationFailures Class

ElementCategoryChangeInvalidatesMultiReferenceAnnotation Property

[image]