Revit 2024 API
PlanViewRange Properties
PlanViewRange Class See Also Send Feedback

The PlanViewRange type exposes the following members.

Properties

 | Name | Description
 | Current | View range for the current plane
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
 | LevelAbove | View range for the level above the specified plane
 | LevelBelow | View range for the level below the specified plane
 | Unlimited | View range is unlimited

See Also

PlanViewRange Class

Current Property

[image]