Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeBottomDir2Generic Property
ParameterTypeId Class See Also Send Feedback
"Bottom/Interior Minor Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeBottomDir2Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeBottomDir2Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeBottomDir2Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeBottomDirn1 Property

[image]