Revit 2024 API
ParameterTypeId..::..ViewType Property
ParameterTypeId Class See Also Send Feedback
"Family and Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewType { get; }
Visual Basic
Public Shared ReadOnly Property ViewType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewTypeSchedules Property

[image]