Revit 2024 API
ParameterTypeId..::..ScheduleGroupParam Property
ParameterTypeId Class See Also Send Feedback
"Sorting/Grouping"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleGroupParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleGroupParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleGroupParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleLevelParam Property

[image]