Revit 2024 API
FailureResolution Members
FailureResolution Class Methods Properties See Also Send Feedback

The FailureResolution type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FailureResolution

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FailureResolution Class

Dispose Method

[image]