Revit 2024 API
ParameterTypeId..::..MassDataPercentageSkylights Property
ParameterTypeId Class See Also Send Feedback
"Target Percentage Skylights"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataPercentageSkylights { get; }
Visual Basic
Public Shared ReadOnly Property MassDataPercentageSkylights As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataPercentageSkylights {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataShadeDepth Property

[image]