Revit 2024 API
CategoryNameMap Constructor
CategoryNameMap Class See Also Send Feedback
Initializes a new instance of the CategoryNameMap class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CategoryNameMap()
Visual Basic
Public Sub New
Visual C++
public:
CategoryNameMap()

See Also

CategoryNameMap Class

CategoryNameMap Methods

[image] [image]