Revit 2024 API
ParameterTypeId..::..AnalyticalModelPerimeter Property
ParameterTypeId Class See Also Send Feedback
"Perimeter": The Perimeter of Analytical Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelPerimeter { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelPerimeter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelPerimeter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelPhysicalType Property

[image]