Revit 2024 API
ParameterTypeId..::..CurveVisibilityParam Property
ParameterTypeId Class See Also Send Feedback
"Visibility/Graphics Overrides"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveVisibilityParam { get; }
Visual Basic
Public Shared ReadOnly Property CurveVisibilityParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveVisibilityParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveWallOffset Property

[image]