Revit 2024 API
ParameterTypeId..::..InstanceReferenceLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Reference Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceReferenceLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceReferenceLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceReferenceLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceScheduleOnlyLevelParam Property

[image]