Revit 2024 API
ParameterTypeId..::..OffsetfacesShowShapeHandles Property
ParameterTypeId Class See Also Send Feedback
"Show Shape Handles"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OffsetfacesShowShapeHandles { get; }
Visual Basic
Public Shared ReadOnly Property OffsetfacesShowShapeHandles As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OffsetfacesShowShapeHandles {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OffsetFromReferenceBase Property

[image]