Revit 2024 API
ITransactionFinalizer Members
ITransactionFinalizer Interface Methods See Also Send Feedback

The ITransactionFinalizer type exposes the following members.

Methods

 | Name | Description
Public method | OnCommitted | This method is called at the end of committing a transaction
Public method | OnRolledBack | This method is called at the end of rolling back a transaction

See Also

ITransactionFinalizer Interface

ITransactionFinalizer Methods

[image] [image]