Revit 2024 API
ReferencePlane..::..Normal Property
ReferencePlane Class See Also Send Feedback
The normal vector of the reference plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public XYZ Normal { get; }
Visual Basic
Public ReadOnly Property Normal As XYZ
    Get
Visual C++
public:
property XYZ^ Normal {
    XYZ^ get ();
}

See Also

ReferencePlane Class

ReferencePoint Class

[image]