Revit 2024 API
ParameterTypeId..::..DimStyleShowOpeningHt Property
ParameterTypeId Class See Also Send Feedback
"Show Opening Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleShowOpeningHt { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleShowOpeningHt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleShowOpeningHt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimSuffix Property

[image]