Revit 2024 API
ParameterTypeId..::..FamilyLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyLineLengthParam Property

[image]