Revit 2024 API
ParameterTypeId..::..RbsSystemClassificationParam Property
ParameterTypeId Class See Also Send Feedback
"System Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSystemClassificationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsSystemClassificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSystemClassificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSystemFlowConversionMethodParam Property

[image]