Revit 2024 API
ParameterTypeId..::..RbsElecCircuitWireNumNeutralsParam Property
ParameterTypeId Class See Also Send Feedback
"# of Neutral Conductors"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitWireNumNeutralsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitWireNumNeutralsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitWireNumNeutralsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitWireNumRunsParam Property

[image]