Revit 2024 API
CurtainGrid..::..Grid2Offset Property
CurtainGrid Class See Also Send Feedback
The offset for V grid line pattern of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Grid2Offset { get; set; }
Visual Basic
Public Property Grid2Offset As Double
    Get
    Set
Visual C++
public:
property double Grid2Offset {
    double get ();
    void set (double value);
}

See Also

CurtainGrid Class

NumPanels Property

[image]