Revit 2024 API
ImagePlacementOptions Constructor
ImagePlacementOptions Class See Also Send Feedback
Constructs a new ImagePlacementOptions that will place an ImageInstance with its center at the origin of the model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2020

Syntax

C#
public ImagePlacementOptions()
Visual Basic
Public Sub New
Visual C++
public:
ImagePlacementOptions()

See Also

ImagePlacementOptions Class
ImagePlacementOptions Overload

ImagePlacementOptions Constructor (XYZ, BoxPlacement)

[image]