Revit 2024 API
ParameterTypeId..::..StairsRailingBaseLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Base Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBaseLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBaseLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBaseLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingConnection Property

[image]