Revit 2024 API
ParameterTypeId..::..StructuralBeamEndAttachmentType Property
ParameterTypeId Class See Also Send Feedback
"End Attachment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamEndAttachmentType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamEndAttachmentType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamEndAttachmentType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamEndSupport Property

[image]