Revit 2024 API
ParameterTypeId..::..RebarHookRotationAtEndSchedulesTagsFilters Property
ParameterTypeId Class See Also Send Feedback
"Hook Rotation At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarHookRotationAtEndSchedulesTagsFilters { get; }
Visual Basic
Public Shared ReadOnly Property RebarHookRotationAtEndSchedulesTagsFilters As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarHookRotationAtEndSchedulesTagsFilters {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarHookRotationAtStartSchedulesTagsFilters Property

[image]