Revit 2024 API
ElementRecord Properties
ElementRecord Class See Also Send Feedback

The ElementRecord type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | WorksetId | Get Id of the workset which owns the element.

See Also

ElementRecord Class

IsValidObject Property

[image]