Revit 2024 API
CurveLoop..::..CreateViaOffset Method
CurveLoop Class See Also Send Feedback

Overload List

Name | Description
CreateViaOffset(CurveLoop, IList<(Of <<'(Double>)>>), XYZ) | Creates a new curve loop that is an offset of the existing curve loop.
CreateViaOffset(CurveLoop, Double, XYZ) | Creates a new curve loop that is an offset of the existing curve loop.

See Also

CurveLoop Class
CurveLoop Members

CreateViaOffset Method (CurveLoop, IList(Double), XYZ)

[image]