Revit 2024 API
ExternallyTaggedGeometryObject Properties
ExternallyTaggedGeometryObject Class See Also Send Feedback

The ExternallyTaggedGeometryObject type exposes the following members.

Properties

 | Name | Description
Public property | ExternalId | The external Id of the geometry object.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExternallyTaggedGeometryObject Class

ExternalId Property

[image]