Revit 2024 API
ViewFamilyType Properties
ViewFamilyType Class See Also Send Feedback

The ViewFamilyType type exposes the following members.

Properties

 | Name | Description
Public property | DefaultTemplateId | The default template id assigned to this view type.
Public property | PlanViewDirection | The PlanViewDirection of this view.
Public property | ViewFamily | The ViewFamily for this view type.

See Also

ViewFamilyType Class

DefaultTemplateId Property

[image]