Revit 2024 API
ParameterTypeId..::..ConnectorAngleOfDeflection Property
ParameterTypeId Class See Also Send Feedback
"Angle of Deflection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorAngleOfDeflection { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorAngleOfDeflection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorAngleOfDeflection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorEngagementLength Property

[image]