Revit 2024 API
ParameterTypeId..::..RebarNumberSuffix Property
ParameterTypeId Class See Also Send Feedback
"Rebar Number Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarNumberSuffix { get; }
Visual Basic
Public Shared ReadOnly Property RebarNumberSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarNumberSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarQuanityByDistrib Property

[image]