Revit 2024 API
ParameterTypeId..::..StairstypeCutmarkType Property
ParameterTypeId Class See Also Send Feedback
"Cut Mark Type": Cut Mark Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeCutmarkType { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeCutmarkType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeCutmarkType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeGeomunjoinedEndCutStyle Property

[image]