Revit 2024 API
RuledFace Members
RuledFace Class Methods Properties See Also Send Feedback

The RuledFace type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Curve | Profile curves of the surface.
Public property | IsExtruded | Determines if this is an extruded ruled surface.
Public property | Point | Profile points of the surface.
Public property | RulingsAreParallel | Determines if the rulings of this ruled surface are parallel.

See Also

RuledFace Class

RuledFace Methods

[image] [image]