Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassSlab Property
ParameterTypeId Class See Also Send Feedback
"Mass Slab"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassSlab { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassSlab As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassSlab {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultViewTemplate Property

[image]