Revit 2024 API
ParameterTypeId..::..FloorAttrDefaultThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Default Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FloorAttrDefaultThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property FloorAttrDefaultThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FloorAttrDefaultThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FloorAttrThicknessParam Property

[image]