Revit 2024 API
ParameterTypeId..::..ConnectorWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorWidth { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConstraintFixedOffset Property

[image]