Revit 2024 API
BuiltInFailures..::..ComponentRepeaterFailures..::..ComponentRepeater_InvalidFamilyOnReload Property
BuiltInFailures..::..ComponentRepeaterFailures Class See Also Send Feedback
Reloaded family not appropriate for repeater.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ComponentRepeater_InvalidFamilyOnReload { get; }
Visual Basic
Public Shared ReadOnly Property ComponentRepeater_InvalidFamilyOnReload As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ComponentRepeater_InvalidFamilyOnReload {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ComponentRepeaterFailures Class

ComponentRepeater_ThereIsOnlyOneInstanceInThisRepeater Property

[image]