Revit 2024 API
Level..::..ProjectElevation Property
Level Class See Also Send Feedback
Retrieves the elevation relative to project origin, no matter what values of the Elevation Base parameter is set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double ProjectElevation { get; }
Visual Basic
Public ReadOnly Property ProjectElevation As Double
    Get
Visual C++
public:
property double ProjectElevation {
    double get ();
}

Remarks

This read only property returns the elevation relative to project origin.

See Also

Level Class

LevelAssociationData Methods

[image] [image]