Revit 2024 API
ParameterTypeId..::..VisGraphicsAnalyticalModel Property
ParameterTypeId Class See Also Send Feedback
"V/G Overrides Analytical Model"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VisGraphicsAnalyticalModel { get; }
Visual Basic
Public Shared ReadOnly Property VisGraphicsAnalyticalModel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VisGraphicsAnalyticalModel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VisGraphicsAnnotation Property

[image]