Revit 2024 API
BRepBuilderSurfaceGeometry Properties
BRepBuilderSurfaceGeometry Class See Also Send Feedback

The BRepBuilderSurfaceGeometry type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

BRepBuilderSurfaceGeometry Class

IsValidObject Property

[image]