Revit 2024 API
DetailCurveArray Methods
DetailCurveArray Class See Also Send Feedback

The DetailCurveArray type exposes the following members.

Methods

 | Name | Description
Public method | Append |
Public method | Clear | Removes every item from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

DetailCurveArray Class

Append Method

[image]