Revit 2024 API
ParameterTypeId..::..StructuralEndReleaseMx Property
ParameterTypeId Class See Also Send Feedback
"End Mx"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralEndReleaseMx { get; }
Visual Basic
Public Shared ReadOnly Property StructuralEndReleaseMx As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralEndReleaseMx {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralEndReleaseMy Property

[image]