Revit 2024 API
ParameterTypeId..::..TextAlignVert Property
ParameterTypeId Class See Also Send Feedback
"Vertical Align"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextAlignVert { get; }
Visual Basic
Public Shared ReadOnly Property TextAlignVert As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextAlignVert {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextBoxVisibility Property

[image]