Revit 2024 API
UV..::..GetLength Method
UV Class See Also Send Feedback
The length of this 2-D vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double GetLength()
Visual Basic
Public Function GetLength As Double
Visual C++
public:
double GetLength()

Remarks

In 2-D Euclidean space, the length of the vector is the square root of the sum of the two coordinates squared.

See Also

UV Class

IsAlmostEqualTo Method

[image] [image]