Revit 2024 API
ParameterTypeId..::..MarkupsPrivate Property
ParameterTypeId Class See Also Send Feedback
"Private"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MarkupsPrivate { get; }
Visual Basic
Public Shared ReadOnly Property MarkupsPrivate As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MarkupsPrivate {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MarkupsStatus Property

[image]