Revit 2024 API
ParameterTypeId..::..MassDataShadeDepth Property
ParameterTypeId Class See Also Send Feedback
"Shade Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataShadeDepth { get; }
Visual Basic
Public Shared ReadOnly Property MassDataShadeDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataShadeDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataSillHeight Property

[image]