Revit 2024 API
BuiltInFailures..::..RebarFailures..::..BendDiameterTooLarge Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
Rebar Bend Diameter is too large.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId BendDiameterTooLarge { get; }
Visual Basic
Public Shared ReadOnly Property BendDiameterTooLarge As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ BendDiameterTooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

CannotKeepVariabilityOfRebarInGroup Property

[image]