Revit 2024 API
ParameterTypeId..::..MepReheatCoilType Property
ParameterTypeId Class See Also Send Feedback
"Reheat Coil"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepReheatCoilType { get; }
Visual Basic
Public Shared ReadOnly Property MepReheatCoilType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepReheatCoilType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepReheatHotwaterLoop Property

[image]