Revit 2024 API
ParameterTypeId..::..RbsDuctTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Duct Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAmbientTemperature Property

[image]