Revit 2024 API
ParameterTypeId..::..ProjectRevisionEnumeration Property
ParameterTypeId Class See Also Send Feedback
"Numbering"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectRevisionEnumeration { get; }
Visual Basic
Public Shared ReadOnly Property ProjectRevisionEnumeration As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectRevisionEnumeration {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectRevisionRevisionDate Property

[image]