Revit 2024 API
PolyLine..::..GetOutline Method
PolyLine Class See Also Send Feedback
Gets the outline of the polyline.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Outline GetOutline()
Visual Basic
Public Function GetOutline As Outline
Visual C++
public:
Outline^ GetOutline()

See Also

PolyLine Class

GetTransformed Method

[image]