Revit 2024 API
ParameterTypeId..::..RbsElecLoadsummaryConnectedCurrentParam Property
ParameterTypeId Class See Also Send Feedback
"Connected Current"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecLoadsummaryConnectedCurrentParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecLoadsummaryConnectedCurrentParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecLoadsummaryConnectedCurrentParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecLoadsummaryConnectedLoadParam Property

[image]