Revit 2024 API
FabricationConnectorInfo Properties
FabricationConnectorInfo Class See Also Send Feedback

The FabricationConnectorInfo type exposes the following members.

Properties

 | Name | Description
Public property | BodyConnectorId | Fabrication body connector Id.
Public property | DoubleWallConnectorId | Fabrication double wall connector Id.
Public property | FabricationIndex | The index of the connector shown within the fabrication software.
Public property | IsBodyConnectorLocked | Fabrication body connector lock.
Public property | IsDoubleWallConnectorLocked | Fabrication double wall connector lock.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationConnectorInfo Class

BodyConnectorId Property

[image]