Revit 2024 API
ParameterTypeId..::..BoundaryParamPresetLinear Property
ParameterTypeId Class See Also Send Feedback
"State"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryParamPresetLinear { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryParamPresetLinear As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryParamPresetLinear {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryRestraintRotX Property

[image]