Revit 2024 API
ParameterTypeId..::..MatchlineBottomPlane Property
ParameterTypeId Class See Also Send Feedback
"Bottom Constraint"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MatchlineBottomPlane { get; }
Visual Basic
Public Shared ReadOnly Property MatchlineBottomPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MatchlineBottomPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MatchlineTopPlane Property

[image]