Revit 2024 API
TextElement..::..GetMaximumAllowedWidth Method
TextElement Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetMaximumAllowedWidth()()()() | Returns the maximum width the text element can be assigned.
 | GetMaximumAllowedWidth(Document, ElementId) | Returns the maximum width the text element can be created with.

See Also

TextElement Class
TextElement Members

GetMaximumAllowedWidth Method

[image]