Revit 2024 API
ParameterTypeId..::..PhyMaterialParamThermalConductivityY Property
ParameterTypeId Class See Also Send Feedback
"Thermal Conductivity Y"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamThermalConductivityY { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamThermalConductivityY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamThermalConductivityY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamType Property

[image]