Revit 2024 API
ParameterTypeId..::..SpotElevTopValue Property
ParameterTypeId Class See Also Send Feedback
"Top Coordinate"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevTopValue { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevTopValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevTopValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotSlopePrefix Property

[image]