Revit 2024 API
ParameterTypeId..::..RebarElemQuantityOfBars Property
ParameterTypeId Class See Also Send Feedback
"Quantity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemQuantityOfBars { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemQuantityOfBars As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemQuantityOfBars {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemScheduleMark Property

[image]