Revit 2024 API
ParameterTypeId..::..GutterMaterialParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GutterMaterialParam { get; }
Visual Basic
Public Shared ReadOnly Property GutterMaterialParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GutterMaterialParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GutterProfileParam Property

[image]