Revit 2024 API
ParameterTypeId..::..IsVisibleParam Property
ParameterTypeId Class See Also Send Feedback
"Visible"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IsVisibleParam { get; }
Visual Basic
Public Shared ReadOnly Property IsVisibleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IsVisibleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

JoinStrengthOrder Property

[image]