Revit 2024 API
ITransientElementMaker Methods
ITransientElementMaker Interface See Also Send Feedback

The ITransientElementMaker type exposes the following members.

Methods

 | Name | Description
Public method | Execute | Implement this method to create transient elements.

See Also

ITransientElementMaker Interface

Execute Method

[image]