Revit 2024 API
FamilyInstance..::..FacingOrientation Property
FamilyInstance Class See Also Send Feedback
Property to get the orientation of family instance facing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public XYZ FacingOrientation { get; }
Visual Basic
Public ReadOnly Property FacingOrientation As XYZ
    Get
Visual C++
public:
property XYZ^ FacingOrientation {
    XYZ^ get ();
}

See Also

FamilyInstance Class

FromRoom Property

[image] [image]