Revit 2024 API
InSessionViewSheetSet Properties
InSessionViewSheetSet Class See Also Send Feedback

The InSessionViewSheetSet type exposes the following members.

Properties

 | Name | Description
Public property | IsAutomatic | Automatic order or manual order.
Public property | OrderedViewList | Ordered views.
Public property | SheetOrganizationId | ElementId to the BrowserOrganization for sheets.
Public property | ViewOrganizationId | ElementId to the BrowserOrganization for non-sheet views.
Public property | Views | The views.

See Also

InSessionViewSheetSet Class

IsAutomatic Property

[image]