Revit 2024 API
FilterIntegerRule Members
FilterIntegerRule Class Constructors Methods Properties See Also Send Feedback

The FilterIntegerRule type exposes the following members.

Constructors

 | Name | Description
Public method | FilterIntegerRule | Constructs an instance of FilterIntegerRule.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | RuleValue | The user-supplied value against which values from a Revit document will be tested.

See Also

FilterIntegerRule Class

FilterIntegerRule Constructor

[image]