Revit 2024 API
ParameterTypeId..::..SpaceHeatingSetPoint Property
ParameterTypeId Class See Also Send Feedback
"Heating Set Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceHeatingSetPoint { get; }
Visual Basic
Public Shared ReadOnly Property SpaceHeatingSetPoint As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceHeatingSetPoint {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceHumidificationSetPoint Property

[image]