Revit 2024 API
ParameterTypeId..::..StairstypeHasIntermediateSupport Property
ParameterTypeId Class See Also Send Feedback
"Middle Support": Whether stairs is assembled

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeHasIntermediateSupport { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeHasIntermediateSupport As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeHasIntermediateSupport {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeHasLeftSupport Property

[image]