Revit 2024 API
ParameterMapIterator Members
ParameterMapIterator Class Constructors Methods Properties See Also Send Feedback

The ParameterMapIterator type exposes the following members.

Constructors

 | Name | Description
Public method | ParameterMapIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.
Public property | Key | Retrieves the key that is the current focus of the iterator.

See Also

ParameterMapIterator Class

ParameterMapIterator Methods

[image] [image]