Revit 2024 API
ParameterTypeId..::..AnalyticalModelTopYProjection Property
ParameterTypeId Class See Also Send Feedback
"Top y Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelTopYProjection { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelTopYProjection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelTopYProjection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelTopZProjection Property

[image]