Revit 2024 API
ParameterTypeId..::..StairsTrisertypeBackNosing Property
ParameterTypeId Class See Also Send Feedback
"Back Nosing": (OBSOLETE)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeBackNosing { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeBackNosing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeBackNosing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeFrontNosing Property

[image]