Revit 2024 API
ParameterTypeId..::..TrussElementEnd0Elevation Property
ParameterTypeId Class See Also Send Feedback
"Start Level Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussElementEnd0Elevation { get; }
Visual Basic
Public Shared ReadOnly Property TrussElementEnd0Elevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussElementEnd0Elevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussElementEnd1Elevation Property

[image]