Revit 2024 API
DWFExportOptions Constructor
DWFExportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DWFExportOptions()
Visual Basic
Public Sub New
Visual C++
public:
DWFExportOptions()

See Also

DWFExportOptions Class

DWFExportOptions Methods

[image] [image]