Revit 2024 API
ParameterTypeId..::..InstanceOffsetPosParam Property
ParameterTypeId Class See Also Send Feedback
"Moves With Nearby Elements"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceOffsetPosParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceOffsetPosParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceOffsetPosParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceReferenceLevelParam Property

[image]