Revit 2024 API
ParameterTypeId..::..MepElecZoneEquipmentType Property
ParameterTypeId Class See Also Send Feedback
"Equipment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepElecZoneEquipmentType { get; }
Visual Basic
Public Shared ReadOnly Property MepElecZoneEquipmentType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepElecZoneEquipmentType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepEquipmentCalcPipingflowParam Property

[image]