Revit 2024 API
ParameterTypeId..::..RbsPipeHwfuParam Property
ParameterTypeId Class See Also Send Feedback
"HWFU"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeHwfuParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeHwfuParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeHwfuParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeInsulationThickness Property

[image]