Revit 2024 API
ParameterTypeId..::..KeySourceParam Property
ParameterTypeId Class See Also Send Feedback
"Key Source"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId KeySourceParam { get; }
Visual Basic
Public Shared ReadOnly Property KeySourceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ KeySourceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemAreaComputed Property

[image]