Revit 2024 API
BuiltInFailures..::..MEPFabricationFailures..::..FabricationPartInvalidSpecification Property
BuiltInFailures..::..MEPFabricationFailures Class See Also Send Feedback
The part specification is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FabricationPartInvalidSpecification { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartInvalidSpecification As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FabricationPartInvalidSpecification {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPFabricationFailures Class

FabricationPartNoPartTypeFound Property

[image]