Revit 2024 API
ParameterTypeId..::..FbxLightBallastLoss Property
ParameterTypeId Class See Also Send Feedback
"Ballast Loss"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightBallastLoss { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightBallastLoss As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightBallastLoss {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightDimmingLightColor Property

[image]