Revit 2024 API
ParameterTypeId..::..RailingSystemHandrailsPositionParam Property
ParameterTypeId Class See Also Send Feedback
"Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemHandrailsPositionParam { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemHandrailsPositionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemHandrailsPositionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemHandrailsTypesParam Property

[image]