Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..SetbackTooLarge Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Setback computations are too large for this element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SetbackTooLarge { get; }
Visual Basic
Public Shared ReadOnly Property SetbackTooLarge As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SetbackTooLarge {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

SharedParameterReplacedByBuiltInOne Property

[image]