Revit 2024 API
ParameterTypeId..::..ZonePhase Property
ParameterTypeId Class See Also Send Feedback
"Phase"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZonePhase { get; }
Visual Basic
Public Shared ReadOnly Property ZonePhase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZonePhase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZonePhaseId Property

[image]