Revit 2024 API
LayerModifier Members
LayerModifier Class Constructors Methods Properties See Also Send Feedback

The LayerModifier type exposes the following members.

Constructors

 | Name | Description
Public method | LayerModifier()()()() | Constructs a new LayerModifier with default values.
Public method | LayerModifier(ModifierType, String) | Constructs a new LayerModifier with modifierType and separator.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the LayerModifier

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ModifierType | The modifier type of LayerModifier.
Public property | Separator | The separator string that will follow this modifier in the export layer name.

See Also

LayerModifier Class

LayerModifier Constructor

[image]