Revit 2024 API
ParameterTypeId..::..ReinEstBarLength Property
ParameterTypeId Class See Also Send Feedback
"Estimated Total Bar Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ReinEstBarLength { get; }
Visual Basic
Public Shared ReadOnly Property ReinEstBarLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ReinEstBarLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ReinEstBarVolume Property

[image]