Revit 2024 API
ForgeTypeId..::..LessThan Operator
ForgeTypeId Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool operator <(
    ForgeTypeId lhs,
    ForgeTypeId rhs
)
Visual Basic
Public Shared Operator < ( _
    lhs As ForgeTypeId, _
    rhs As ForgeTypeId _
) As Boolean
Visual C++
public:
static bool operator <(
    ForgeTypeId^ lhs,
    ForgeTypeId^ rhs
)

Parameters

lhs
Type: Autodesk.Revit.DB..::..ForgeTypeId
rhs
Type: Autodesk.Revit.DB..::..ForgeTypeId

See Also

ForgeTypeId Class

ForgeTypeId Properties

[image] [image]