Revit 2024 API
ParameterTypeId..::..PathReinSpanhookAlt Property
ParameterTypeId Class See Also Send Feedback
"Start Hook Angle Alternating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinSpanhookAlt { get; }
Visual Basic
Public Shared ReadOnly Property PathReinSpanhookAlt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinSpanhookAlt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinSpanlengthBarlengthAlt Property

[image]