Revit 2024 API
ParameterTypeId..::..RbsDuctStaticPressure Property
ParameterTypeId Class See Also Send Feedback
"Static Pressure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctStaticPressure { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctStaticPressure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctStaticPressure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctSystemCalculationParam Property

[image]