Revit 2024 API
DefinitionGroups..::..Size Property
DefinitionGroups Class See Also Send Feedback
The number of definition groups in the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int Size { get; }
Visual Basic
Public ReadOnly Property Size As Integer
    Get
Visual C++
public:
property int Size {
    int get ();
}

See Also

DefinitionGroups Class

Definitions Class

[image]