Revit 2024 API
Frame Constructor
Frame Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Frame()()()() | Default constructor. Uses global origin and standard basis vectors.
Public method | Frame(XYZ, XYZ, XYZ, XYZ) | Constructor that takes the frame's base point and three basis vectors.

See Also

Frame Class
Frame Members

Frame Constructor

[image]