Revit 2024 API
ParameterTypeId..::..ScheduleCategory Property
ParameterTypeId Class See Also Send Feedback
"Category"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleCategory { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleCategory As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleCategory {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleEmbeddedParam Property

[image]