Revit 2024 API
ParameterTypeId..::..ForegroundPatternColorParam Property
ParameterTypeId Class See Also Send Feedback
"Foreground Pattern Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ForegroundPatternColorParam { get; }
Visual Basic
Public Shared ReadOnly Property ForegroundPatternColorParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ForegroundPatternColorParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FramingLengthRoundoff Property

[image]