Revit 2024 API
PlanCircuitSet Constructor
PlanCircuitSet Class See Also Send Feedback
Initializes a new instance of the PlanCircuitSet class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public PlanCircuitSet()
Visual Basic
Public Sub New
Visual C++
public:
PlanCircuitSet()

See Also

PlanCircuitSet Class

PlanCircuitSet Methods

[image] [image]