Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearMod2 Property
ParameterTypeId Class See Also Send Feedback
"Shear modulus Y"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearMod2 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearMod2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearMod2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearMod3 Property

[image]