Revit 2024 API
ParameterTypeId..::..MechanicalEquipmentSetOnStandby Property
ParameterTypeId Class See Also Send Feedback
"On Standby"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MechanicalEquipmentSetOnStandby { get; }
Visual Basic
Public Shared ReadOnly Property MechanicalEquipmentSetOnStandby As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MechanicalEquipmentSetOnStandby {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAirloopFantype Property

[image]