Revit 2024 API
ParameterTypeId..::..ScheduleBaseLevelOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Base Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleBaseLevelOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleBaseLevelOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleBaseLevelOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleCategory Property

[image]