Revit 2024 API
ParameterTypeId..::..SectionBrokenDisplayStyle Property
ParameterTypeId Class See Also Send Feedback
"Broken Section Display Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SectionBrokenDisplayStyle { get; }
Visual Basic
Public Shared ReadOnly Property SectionBrokenDisplayStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SectionBrokenDisplayStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SectionParentViewName Property

[image]