Revit 2024 API
ParameterTypeId..::..ReferencedView Property
ParameterTypeId Class See Also Send Feedback
"Referenced View": The view referenced by a section or callout.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ReferencedView { get; }
Visual Basic
Public Shared ReadOnly Property ReferencedView As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ReferencedView {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ReferenceOtherViewUiRefView Property

[image]