Revit 2024 API
FabricationPart..::..SplitStraight Method
FabricationPart Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SplitStraight(XYZ) | Splits the straight into two at the passed in point.
Public method | SplitStraight(Document, ElementId, XYZ) | Splits the straight into two at the passed in point.

See Also

FabricationPart Class
FabricationPart Members

SplitStraight Method (XYZ)

[image]