Revit 2024 API
SpatialElementBoundarySubface Methods
SpatialElementBoundarySubface Class See Also Send Feedback

The SpatialElementBoundarySubface type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetBoundingElementFace | Returns the face of the bounding element.
Public method | GetSpatialElementFace | Returns the face of the spatial element's 3D geometry.
Public method | GetSubface | Returns a face that represents the portion of the room face bounded by the boundary element.

See Also

SpatialElementBoundarySubface Class

Dispose Method

[image]