Revit 2024 API
PointOnPlane..::..Position Property
PointOnPlane Class See Also Send Feedback
The coordinates of the point (or its projection) on the plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public UV Position { get; set; }
Visual Basic
Public Property Position As UV
    Get
    Set
Visual C++
public:
property UV^ Position {
    UV^ get ();
    void set (UV^ value);
}

See Also

PointOnPlane Class

XVec Property

[image]