Revit 2024 API
FamilyInstanceCreationData Constructor
FamilyInstanceCreationData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | FamilyInstanceCreationData(Object) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(FamilySymbol, IList<(Of <<'(XYZ>)>>)) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(Face, Line, FamilySymbol) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(XYZ, FamilySymbol, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(Curve, FamilySymbol, Level, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(Face, XYZ, XYZ, FamilySymbol) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(XYZ, FamilySymbol, Element, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(XYZ, FamilySymbol, Level, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(XYZ, FamilySymbol, Element, Level, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class
Public method | FamilyInstanceCreationData(XYZ, FamilySymbol, XYZ, Element, StructuralType) | Initializes a new instance of the FamilyInstanceCreationData class

See Also

FamilyInstanceCreationData Class
FamilyInstanceCreationData Members
Autodesk.Revit.Creation Namespace

FamilyInstanceCreationData Constructor (Object)

[image]