Revit 2024 API
ParameterTypeId..::..SteelElemWeldDoubleEffectivethroat Property
ParameterTypeId Class See Also Send Feedback
"Double Effective Throat"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldDoubleEffectivethroat { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldDoubleEffectivethroat As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldDoubleEffectivethroat {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldDoublePrepdepth Property

[image]