Revit 2024 API
ParameterTypeId..::..SteelElemWeldMainRootopening Property
ParameterTypeId Class See Also Send Feedback
"Main Root Opening"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldMainRootopening { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldMainRootopening As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldMainRootopening {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldMainText Property

[image]