Revit 2024 API
DimensionSegment Methods
DimensionSegment Class See Also Send Feedback

The DimensionSegment type exposes the following members.

Methods

 | Name | Description
Public method | IsTextPositionAdjustable | Indicates if this dimension is supported to set/get TextPosition/LeaderPosition.
Public method | ResetTextPosition | Resets the text position of the segment to the initial position determined by its type and parameters.

See Also

DimensionSegment Class

IsTextPositionAdjustable Method

[image]