Revit 2024 API
ParameterTypeId..::..LoadMomentMx2 Property
ParameterTypeId Class See Also Send Feedback
"Mx 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadMomentMx2 { get; }
Visual Basic
Public Shared ReadOnly Property LoadMomentMx2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadMomentMx2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadMomentMy Property

[image]