Revit 2024 API
TriangulationInterface Members
TriangulationInterface Class Methods Properties See Also Send Feedback

The TriangulationInterface type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the TriangulationInterface

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

TriangulationInterface Class

TriangulationInterface Methods

[image] [image]