Revit 2024 API
ParameterTypeId..::..GridEndSegmentPattern Property
ParameterTypeId Class See Also Send Feedback
"End Segment Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GridEndSegmentPattern { get; }
Visual Basic
Public Shared ReadOnly Property GridEndSegmentPattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GridEndSegmentPattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GridEndSegmentWeight Property

[image]