Revit 2024 API
DocumentPreviewSettings Properties
DocumentPreviewSettings Class See Also Send Feedback

The DocumentPreviewSettings type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | IsViewUpdateForced | Identifies if Revit will update the preview view if necessary.
Public property | PreviewViewId | The view id that will be used to generate the preview.

See Also

DocumentPreviewSettings Class

IsViewUpdateForced Property

[image]