Revit 2024 API
ParameterTypeId..::..DpartLayerFunction Property
ParameterTypeId Class See Also Send Feedback
"Layer Function"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartLayerFunction { get; }
Visual Basic
Public Shared ReadOnly Property DpartLayerFunction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartLayerFunction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartLayerWidth Property

[image]