Revit 2024 API
BuiltInFailures..::..SteelElementFailures..::..SteelElementTaskNotFinished Property
BuiltInFailures..::..SteelElementFailures Class See Also Send Feedback
Advance Steel tasks not finished.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SteelElementTaskNotFinished { get; }
Visual Basic
Public Shared ReadOnly Property SteelElementTaskNotFinished As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SteelElementTaskNotFinished {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SteelElementFailures Class

BuiltInFailures.SteelElementsFailures Members

[image] [image]