Revit 2024 API
ParameterTypeId..::..StairsTrisertypeNosingProfile Property
ParameterTypeId Class See Also Send Feedback
"Nosing Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeNosingProfile { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeNosingProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeNosingProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeRiser Property

[image]