Revit 2024 API
ParameterTypeId..::..FabricationPartLiningArea Property
ParameterTypeId Class See Also Send Feedback
"Lining Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartLiningArea { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartLiningArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartLiningArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartMaterial Property

[image]