Revit 2024 API
ParameterTypeId..::..RebarShapeEndHookOffset Property
ParameterTypeId Class See Also Send Feedback
"End Hook Offset Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeEndHookOffset { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeEndHookOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeEndHookOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeEndtreatmentStartType Property

[image]