Revit 2024 API
ParameterTypeId..::..RoomPlenumLightingParam Property
ParameterTypeId Class See Also Send Feedback
"Plenum Lighting Contribution"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomPlenumLightingParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomPlenumLightingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomPlenumLightingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomSpaceTypeParam Property

[image]