Revit 2024 API
ParameterTypeId..::..FamilyElemSubcategory Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyElemSubcategory { get; }
Visual Basic
Public Shared ReadOnly Property FamilyElemSubcategory As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyElemSubcategory {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyExportAsGeometry Property

[image]