Revit 2024 API
ParameterTypeId..::..SheetWidth Property
ParameterTypeId Class See Also Send Feedback
"Sheet Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetWidth { get; }
Visual Basic
Public Shared ReadOnly Property SheetWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ShowIconParam Property

[image]