Revit 2024 API
ParameterTypeId..::..ImportSymbolName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportSymbolName { get; }
Visual Basic
Public Shared ReadOnly Property ImportSymbolName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportSymbolName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InfrastructureAlignmentDescription Property

[image]