Revit 2024 API
BuiltInFailures..::..ElementTypeFailures Properties
BuiltInFailures..::..ElementTypeFailures Class See Also Send Feedback

The BuiltInFailures..::..ElementTypeFailures type exposes the following members.

Properties

Name | Description
NoDefaultType | As a result of Reloading Latest, there are no types of [User Name] left. Create a new type by duplicating an existing [User Name] type in the Project Browser.
WarnLastType1 | Last type in system family '[Name]' cannot be deleted.

See Also

BuiltInFailures..::..ElementTypeFailures Class

NoDefaultType Property

[image]