Revit 2024 API
ParameterTypeId..::..StairsAttrMaxRiserHeight Property
ParameterTypeId Class See Also Send Feedback
"Maximum Riser Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrMaxRiserHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrMaxRiserHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrMaxRiserHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrMinimumTreadDepth Property

[image]