Revit 2024 API
ParameterTypeId..::..DividedSurfaceOffsetFromSurface Property
ParameterTypeId Class See Also Send Feedback
"Offset from surface"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceOffsetFromSurface { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceOffsetFromSurface As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceOffsetFromSurface {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfacePattern Property

[image]