Revit 2024 API
ParameterTypeId..::..MepCondenserWaterLoop Property
ParameterTypeId Class See Also Send Feedback
"Condenser Water Loop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepCondenserWaterLoop { get; }
Visual Basic
Public Shared ReadOnly Property MepCondenserWaterLoop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepCondenserWaterLoop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepCoolingCoilType Property

[image]