Revit 2024 API
ParameterTypeId..::..FamilyCategoryPseudoParam Property
ParameterTypeId Class See Also Send Feedback
"Category"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyCategoryPseudoParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyCategoryPseudoParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyCategoryPseudoParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyContentPartType Property

[image]