Revit 2024 API
BeamSystem..::..Elevation Property
BeamSystem Class See Also Send Feedback
Retrieves or changes the Elevation of the BeamSystem.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Elevation { get; set; }
Visual Basic
Public Property Elevation As Double
    Get
    Set
Visual C++
public:
property double Elevation {
    double get ();
    void set (double value);
}

See Also

BeamSystem Class

LayoutRule Property

[image]