Revit 2024 API
TessellatedBuildIssue Methods
TessellatedBuildIssue Class See Also Send Feedback

The TessellatedBuildIssue type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetIssueDescription | Gets a string describing the issue. If the issue does not present a problem, then an empty string is returned.
Public method | IsValidIssue | Reports whether the issue is well-formed, valid and does describe a real problem.
Public method | MakesDataUnusable | Reports whether this issue makes some data unusable ('true') or is only shows that data format conventions were broken, but the data are still usable (false).
Public method | ReportIssueToDataSource | Reports whether this issue should be reported to the company which wrote the software which produced the face set data (true), or to Autodesk (false).

See Also

TessellatedBuildIssue Class

Dispose Method

[image]