Revit 2024 API
RenderingQualitySettings Properties
RenderingQualitySettings Class See Also Send Feedback

The RenderingQualitySettings type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LightAndMaterialAccuracyMode | A value that controls light and material accuracy mode.
Public property | RenderDuration | A value that controls render duration.
Public property | RenderingQuality | The quality applied for rendering.
Public property | RenderLevel | The render target level as a numerical value between 1 and 40.
Public property | RenderTime | The render target time as a numerical value between 1 and 32768.

See Also

RenderingQualitySettings Class

IsValidObject Property

[image]