Revit 2024 API
ParameterTypeId..::..CurtainGridBaseOrientation Property
ParameterTypeId Class See Also Send Feedback
"Grid Base Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtainGridBaseOrientation { get; }
Visual Basic
Public Shared ReadOnly Property CurtainGridBaseOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtainGridBaseOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtaingridBeltn1 Property

[image]