Revit 2024 API
ParameterTypeId..::..LeaderLeftAttachment Property
ParameterTypeId Class See Also Send Feedback
"Left Attachment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LeaderLeftAttachment { get; }
Visual Basic
Public Shared ReadOnly Property LeaderLeftAttachment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LeaderLeftAttachment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LeaderLine Property

[image]