Revit 2024 API
ParameterTypeId..::..RoomPerimeter Property
ParameterTypeId Class See Also Send Feedback
"Perimeter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomPerimeter { get; }
Visual Basic
Public Shared ReadOnly Property RoomPerimeter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomPerimeter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomPhaseId Property

[image]