Revit 2024 API
DesignOption Members
DesignOption Class Methods Properties See Also Send Feedback

The DesignOption type exposes the following members.

Methods

 | Name | Description
 | GetActiveDesignOptionId | Gets the active design option id for the current design option set.

Properties

 | Name | Description
Public property | IsPrimary | Determines whether this is a primary design option.

See Also

DesignOption Class

IsPrimary Property

[image]