Revit 2024 API
ExportLineweightTableIterator..::..Dispose Method
ExportLineweightTableIterator Class See Also Send Feedback
Releases all resources used by the ExportLineweightTableIterator

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

See Also

ExportLineweightTableIterator Class

IsDone Method

[image]