Revit 2024 API
ColorFillLegend Properties
ColorFillLegend Class See Also Send Feedback

The ColorFillLegend type exposes the following members.

Properties

 | Name | Description
Public property | ColorFillCategoryId | Returns the id of color fill category that this legend is created for.
Public property | Height | The height of the legend.
Public property | Origin | The top left corner of the color fill legend.

See Also

ColorFillLegend Class

ColorFillCategoryId Property

[image]