Revit 2024 API
ParameterTypeId..::..ScheduleFilterParam Property
ParameterTypeId Class See Also Send Feedback
"Filter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleFilterParam { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleFilterParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleFilterParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleFormatParam Property

[image]