Revit 2024 API
ParameterTypeId..::..TerminationExtensionLength Property
ParameterTypeId Class See Also Send Feedback
"Extension Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TerminationExtensionLength { get; }
Visual Basic
Public Shared ReadOnly Property TerminationExtensionLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TerminationExtensionLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextAlignHorz Property

[image]