Revit 2024 API
ParameterTypeId..::..RebarElemEndtreatmentStart Property
ParameterTypeId Class See Also Send Feedback
"End Treatment At Start"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemEndtreatmentStart { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemEndtreatmentStart As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemEndtreatmentStart {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemHookEndOrient Property

[image]