Revit 2024 API
ParameterTypeId..::..ImportAdtEntityStructType Property
ParameterTypeId Class See Also Send Feedback
"Structural Type Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportAdtEntityStructType { get; }
Visual Basic
Public Shared ReadOnly Property ImportAdtEntityStructType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportAdtEntityStructType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportAdtEntityThickness Property

[image]