Revit 2024 API
ParameterTypeId..::..RbsCabletrayconduitSystemType Property
ParameterTypeId Class See Also Send Feedback
"System Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCabletrayconduitSystemType { get; }
Visual Basic
Public Shared ReadOnly Property RbsCabletrayconduitSystemType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCabletrayconduitSystemType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCabletrayRungspace Property

[image]