Revit 2024 API
ParameterTypeId..::..ProjectRevisionRevisionDate Property
ParameterTypeId Class See Also Send Feedback
"Revision Date"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectRevisionRevisionDate { get; }
Visual Basic
Public Shared ReadOnly Property ProjectRevisionRevisionDate As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectRevisionRevisionDate {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectRevisionRevisionIssued Property

[image]