Revit 2024 API
ParameterTypeId..::..RebarSystemActiveBottomDir2Generic Property
ParameterTypeId Class See Also Send Feedback
"Bottom/Interior Minor Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveBottomDir2Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveBottomDir2Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveBottomDir2Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveBottomDirn1 Property

[image]