Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..WinderTooManyParallelTreadsAtHeadFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
The number of parallel treads at start is too great.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderTooManyParallelTreadsAtHeadFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderTooManyParallelTreadsAtHeadFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WinderTooManyParallelTreadsAtHeadFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

WinderTooManyStartParallelTreadsOrRunWidthFailure Property

[image]