Revit 2024 API
ParameterTypeId..::..PropertySegmentNS Property
ParameterTypeId Class See Also Send Feedback
"N/S"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySegmentNS { get; }
Visual Basic
Public Shared ReadOnly Property PropertySegmentNS As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySegmentNS {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySegmentRadius Property

[image]