Revit 2024 API
ParameterTypeId..::..PipeVelocityPressure Property
ParameterTypeId Class See Also Send Feedback
"Velocity Pressure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PipeVelocityPressure { get; }
Visual Basic
Public Shared ReadOnly Property PipeVelocityPressure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PipeVelocityPressure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PipingConnectionType Property

[image]