Revit 2024 API
ParameterTypeId..::..LoadLinearLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadLinearLength { get; }
Visual Basic
Public Shared ReadOnly Property LoadLinearLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadLinearLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadMomentMx1 Property

[image]