Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonCentroidVertical Property
ParameterTypeId Class See Also Send Feedback
"Centroid Vertical"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonCentroidVertical { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonCentroidVertical As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonCentroidVertical {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonDiameter Property

[image]