Revit 2024 API
ParameterTypeId..::..LoadDescription Property
ParameterTypeId Class See Also Send Feedback
"Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadDescription { get; }
Visual Basic
Public Shared ReadOnly Property LoadDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadForceFx Property

[image]