Revit 2024 API
ParameterTypeId..::..LinearDimType Property
ParameterTypeId Class See Also Send Feedback
"Dimension String Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LinearDimType { get; }
Visual Basic
Public Shared ReadOnly Property LinearDimType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LinearDimType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LinearFramingLength Property

[image]