Revit 2024 API
ParameterTypeId..::..SteelElemPlateType Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateType { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateVolume Property

[image]