Revit 2024 API
ParameterTypeId..::..TextStyleBold Property
ParameterTypeId Class See Also Send Feedback
"Bold"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextStyleBold { get; }
Visual Basic
Public Shared ReadOnly Property TextStyleBold As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextStyleBold {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextStyleFont Property

[image]