Revit 2024 API
NumberingSchema Properties
NumberingSchema Class See Also Send Feedback

The NumberingSchema type exposes the following members.

Properties

 | Name | Description
 | MaximumStartingNumber | A static property defining the maximum number a numbering sequence can use as its starting number (the lowest number in the sequence).
Public property | NumberingParameterId | Id of the parameter that stores values of the numbers on enumerated elements.
Public property | SchemaType | Identifies the kind of elements/objects this numbering schema is used for.

See Also

NumberingSchema Class

NumberingParameterId Property

[image]