Revit 2024 API
CurtainSystem Properties
CurtainSystem Class See Also Send Feedback

The CurtainSystem type exposes the following members.

Properties

 | Name | Description
Public property | CurtainGrids | Get all the CurtainGrid object of this CurtainSystem. Each CurtainGrid corresponds to one face.
Public property | CurtainSystemType | get or set the type of the CurtainSystem.

See Also

CurtainSystem Class

CurtainGrids Property

[image]