Revit 2024 API
BuiltInFailures..::..CuttingFailures Properties
BuiltInFailures..::..CuttingFailures Class See Also Send Feedback

The BuiltInFailures..::..CuttingFailures type exposes the following members.

Properties

Name | Description
CannotCopyFromMultipleLinks | Elements cannot be copied from multiple links at the same time.
ElementsWithNotCopiedParentsDeleted | Some elements were deleted because elements that they require for references were not copied.
NoFileSaved | No file has been saved.
NoSupported2DElementsToCopyFromView | None of the elements in the view you have selected are supported for the insert 2D operation.
UnableToCopyElementsFromFile | Unable to copy elements from file.
UnableToPasteToFile | Unable to paste current clipboard contents to file.
UnableToReplaceWithLink | Selected elements were copied to new file but Revit was unable to replace them with link to that file.

See Also

BuiltInFailures..::..CuttingFailures Class

CannotCopyFromMultipleLinks Property

[image]