Revit 2024 API
ParameterTypeId..::..DividedSurfacePatternFillMaterial Property
ParameterTypeId Class See Also Send Feedback
"Pattern Fill Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfacePatternFillMaterial { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfacePatternFillMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfacePatternFillMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfacePatternFlip Property

[image]