Revit 2024 API
ReferenceArrayArray..::..Clear Method
ReferenceArrayArray Class See Also Send Feedback
Removes every ReferenceArray from the array, rendering it empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual void Clear()
Visual Basic
Public Overridable Sub Clear
Visual C++
public:
virtual void Clear()

See Also

ReferenceArrayArray Class

GetEnumerator Method

[image]