Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterSpacingType Property
ParameterTypeId Class See Also Send Feedback
"Baluster Spacing Type (Stair Railing Only)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterSpacingType { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterSpacingType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterSpacingType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalustersPerTread Property

[image]