Revit 2024 API
ParameterTypeId..::..SheetCurrentRevisionIssuedTo Property
ParameterTypeId Class See Also Send Feedback
"Current Revision Issued To"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetCurrentRevisionIssuedTo { get; }
Visual Basic
Public Shared ReadOnly Property SheetCurrentRevisionIssuedTo As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetCurrentRevisionIssuedTo {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetDesignedBy Property

[image]