Revit 2024 API
ParameterTypeId..::..RvtLinkPhaseMap Property
ParameterTypeId Class See Also Send Feedback
"Phase Mapping"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RvtLinkPhaseMap { get; }
Visual Basic
Public Shared ReadOnly Property RvtLinkPhaseMap As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RvtLinkPhaseMap {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RvtLinkReferenceType Property

[image]