Revit 2024 API
ParameterTypeId..::..RoomOutdoorAirInfoParam Property
ParameterTypeId Class See Also Send Feedback
"Outdoor Air Information"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomOutdoorAirInfoParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomOutdoorAirInfoParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomOutdoorAirInfoParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomOutdoorAirPerAreaParam Property

[image]