Revit 2024 API
ParameterTypeId..::..StairsTrisertypeLeftNosing Property
ParameterTypeId Class See Also Send Feedback
"Left Nosing": (OBSOLETE)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeLeftNosing { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeLeftNosing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeLeftNosing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeNosingLength Property

[image]