Revit 2024 API
ParameterTypeId..::..FabricationPartDiameterInOption Property
ParameterTypeId Class See Also Send Feedback
"Main Primary Diameter Option"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDiameterInOption { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDiameterInOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDiameterInOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDoublewallMaterial Property

[image]