Revit 2024 API
ParameterTypeId..::..GeomVisibilityParam Property
ParameterTypeId Class See Also Send Feedback
"Visibility/Graphics Overrides"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GeomVisibilityParam { get; }
Visual Basic
Public Shared ReadOnly Property GeomVisibilityParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GeomVisibilityParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GraphicDisplayOptions Property

[image]