Revit 2024 API
View..::..CanBePrinted Property
View Class See Also Send Feedback
Test whether the view can be printed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool CanBePrinted { get; }
Visual Basic
Public ReadOnly Property CanBePrinted As Boolean
    Get
Visual C++
public:
property bool CanBePrinted {
    bool get ();
}

See Also

View Class

CropBoxActive Property

[image]