Revit 2024 API
BuiltInFailures..::..SculptingFailures..::..FaceSculptingFaceLoss Property
BuiltInFailures..::..SculptingFailures Class See Also Send Feedback
The original sculpted face is lost.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FaceSculptingFaceLoss { get; }
Visual Basic
Public Shared ReadOnly Property FaceSculptingFaceLoss As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FaceSculptingFaceLoss {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SculptingFailures Class

BuiltInFailures.SectionViewFailures Class

[image]