Revit 2024 API
ParameterTypeId..::..FamilyExportAsGeometry Property
ParameterTypeId Class See Also Send Feedback
"Always export as geometry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyExportAsGeometry { get; }
Visual Basic
Public Shared ReadOnly Property FamilyExportAsGeometry As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyExportAsGeometry {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyFreeinstDefaultElevation Property

[image]