Revit 2024 API
ParameterTypeId..::..GridlineSpecStatus Property
ParameterTypeId Class See Also Send Feedback
"Type Association"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GridlineSpecStatus { get; }
Visual Basic
Public Shared ReadOnly Property GridlineSpecStatus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GridlineSpecStatus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GroupAllowedViewTypes Property

[image]