Revit 2024 API
ParameterTypeId..::..RebarBarMaximumBendRadius Property
ParameterTypeId Class See Also Send Feedback
"Maximum Bend Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarBarMaximumBendRadius { get; }
Visual Basic
Public Shared ReadOnly Property RebarBarMaximumBendRadius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarBarMaximumBendRadius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarBarStirrupBendDiameter Property

[image]