Revit 2024 API
ParameterValue Methods
ParameterValue Class See Also Send Feedback

The ParameterValue type exposes the following members.

Methods

 | Name | Description
Public method | Copy | Makes an identical copy of the given parameter value.
Public method | Dispose |
Public method | IsEqual | Tests equality with another instance of the same class.
Public method | IsSameType | Tests another instance is of the same value type.

See Also

ParameterValue Class

Dispose Method

[image]