Revit 2024 API
Construction Members
Construction Class Methods Properties See Also Send Feedback

The Construction type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Id | Get the id of the Construction.
Public property | Name | Get the name of the Construction.

See Also

Construction Class

Construction Methods

[image] [image]