Revit 2024 API
ParameterTypeId..::..StairstypeCalcRuleTargetResult Property
ParameterTypeId Class See Also Send Feedback
"Target Result": Calculation Rule Target Result

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeCalcRuleTargetResult { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeCalcRuleTargetResult As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeCalcRuleTargetResult {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeCalcRuleTreadMultiplier Property

[image]