Revit 2024 API
PerformanceAdviser..::..WillRuleCheckElements Method
PerformanceAdviser Class See Also Send Feedback

Overload List

 | Name | Description
Public method | WillRuleCheckElements(Int32) | Reports if rule needs to be executed on individual elements.
Public method | WillRuleCheckElements(PerformanceAdviserRuleId) | Reports if rule needs to be executed on individual elements.

See Also

PerformanceAdviser Class
PerformanceAdviser Members

WillRuleCheckElements Method (Int32)

[image]