Revit 2024 API
ParameterTypeId..::..EqualityTextForContinuousLinearDim Property
ParameterTypeId Class See Also Send Feedback
"Equality Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EqualityTextForContinuousLinearDim { get; }
Visual Basic
Public Shared ReadOnly Property EqualityTextForContinuousLinearDim As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EqualityTextForContinuousLinearDim {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ExchangeEntityId Property

[image]