Revit 2024 API
FamilyInstance..::..Mirrored Property
FamilyInstance Class See Also Send Feedback
Property to test whether the family instance is mirrored. (only one axis is flipped)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool Mirrored { get; }
Visual Basic
Public ReadOnly Property Mirrored As Boolean
    Get
Visual C++
public:
property bool Mirrored {
    bool get ();
}

See Also

FamilyInstance Class

Parameter Property

[image] [image]