Revit 2024 API
BuiltInFailures..::..GridFailures Properties
BuiltInFailures..::..GridFailures Class See Also Send Feedback

The BuiltInFailures..::..GridFailures type exposes the following members.

Properties

Name | Description
GridEndSegmentsLengthTooShort | The end segment length for a grid must be at least [Length Value]
GridInGridChainCannotMirror | A grid that is a sub-grid of a multi-segment grid can only be mirrored if the entire multi-segment grid is being mirrored.
GridlineAxisTooClose | Axis of gridlines should not change order or be closer than [Value] to each other.
GridlineAxisTooFar | Axis of gridlines should not be further than [Value] to each other.

See Also

BuiltInFailures..::..GridFailures Class

GridEndSegmentsLengthTooShort Property

[image]