Revit 2024 API
ProjectLocationSet Methods
ProjectLocationSet Class See Also Send Feedback

The ProjectLocationSet type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every project location from the set, rendering it empty.
Public method | Contains | Tests for the existence of a project location within the set.
Public method | Erase | Removes a specified project location from the set.
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert | Insert the specified project location into the set.
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

See Also

ProjectLocationSet Class

Contains Method

[image]