Revit 2024 API
ACAObjectPreference Enumeration
See Also Send Feedback
An enumerated type listing possible ways to generate geometry of an ACA object Revit object parameters used to generate geometry of the exported ACA object. Revit object geometry is used to generate geometry of the exported ACA object. That may produce better geometric fidelity in some cases.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public enum ACAObjectPreference
Visual Basic
Public Enumeration ACAObjectPreference
Visual C++
public enum class ACAObjectPreference

Members

Member name | Description
Object |
Geometry |

See Also

Autodesk.Revit.DB Namespace

AdaptiveComponentFamilyUtils Class

[image]