Revit 2024 API
ParameterTypeId..::..FabricationPartAlias Property
ParameterTypeId Class See Also Send Feedback
"Alias"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartAlias { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartAlias As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartAlias {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartAngle Property

[image]