Revit 2024 API
ParameterTypeId..::..RbsElecPanelBranchCircuitCurrentPhasec Property
ParameterTypeId Class See Also Send Feedback
"Branch Circuit Current Phase C"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelBranchCircuitCurrentPhasec { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelBranchCircuitCurrentPhasec As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelBranchCircuitCurrentPhasec {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelBussingParam Property

[image]