Revit 2024 API
ParameterTypeId..::..RasterSymbolFilename Property
ParameterTypeId Class See Also Send Feedback
"Loaded from file"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RasterSymbolFilename { get; }
Visual Basic
Public Shared ReadOnly Property RasterSymbolFilename As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RasterSymbolFilename {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RasterSymbolHeight Property

[image]