Revit 2024 API
ParameterTypeId..::..SpotCoordinateTopSuffix Property
ParameterTypeId Class See Also Send Feedback
"Top Coordinate Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotCoordinateTopSuffix { get; }
Visual Basic
Public Shared ReadOnly Property SpotCoordinateTopSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotCoordinateTopSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotDimLeader Property

[image]