Revit 2024 API
ParameterTypeId..::..RbsParallelpipesVerticalNumber Property
ParameterTypeId Class See Also Send Feedback
"Vertical Number for parallel pipes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsParallelpipesVerticalNumber { get; }
Visual Basic
Public Shared ReadOnly Property RbsParallelpipesVerticalNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsParallelpipesVerticalNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsParallelpipesVerticalOffsetValue Property

[image]