Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotDrawRoofWall Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't make roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotDrawRoofWall { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawRoofWall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawRoofWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotDrawSingularSlantedWall Property

[image]