Revit 2024 API
ParameterTypeId..::..ViewVisibleCategories Property
ParameterTypeId Class See Also Send Feedback
"Visibility/Graphics Overrides"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewVisibleCategories { get; }
Visual Basic
Public Shared ReadOnly Property ViewVisibleCategories As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewVisibleCategories {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VisGraphicsAnalyticalModel Property

[image]