Revit 2024 API
ShapeImporter Constructor
ShapeImporter Class See Also Send Feedback
Default constructor. Initializes an instance of ShapeImporter that will automatically recognize the file format from its extension (ShapeImporterSourceFormat.Auto).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2017

Syntax

C#
public ShapeImporter()
Visual Basic
Public Sub New
Visual C++
public:
ShapeImporter()

See Also

ShapeImporter Class

ShapeImporter Methods

[image] [image]