Revit 2024 API
ParameterTypeId..::..WallKeyRefParam Property
ParameterTypeId Class See Also Send Feedback
"Location Line"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallKeyRefParam { get; }
Visual Basic
Public Shared ReadOnly Property WallKeyRefParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallKeyRefParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallLocationLineOffsetParam Property

[image]