Revit 2024 API
ParameterTypeId..::..RbsElecPanelFeedThruLugsCurrentPhasec Property
ParameterTypeId Class See Also Send Feedback
"Feed Through Lugs Current Phase C"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelFeedThruLugsCurrentPhasec { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelFeedThruLugsCurrentPhasec As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelFeedThruLugsCurrentPhasec {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelFeedThruLugsParam Property

[image]