Revit 2024 API
ParameterTypeId..::..AlignmentStationLabelSetStartStation Property
ParameterTypeId Class See Also Send Feedback
"Alignment Label Set Start Station"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlignmentStationLabelSetStartStation { get; }
Visual Basic
Public Shared ReadOnly Property AlignmentStationLabelSetStartStation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlignmentStationLabelSetStartStation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlignmentStationLabelStationValue Property

[image]