Revit 2024 API
MEPModel Properties
MEPModel Class See Also Send Feedback

The MEPModel type exposes the following members.

Properties

 | Name | Description
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

MEPModel Class

IsValidObject Property

[image]