Revit 2024 API
ParameterTypeId..::..PropertySegmentDistance Property
ParameterTypeId Class See Also Send Feedback
"Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySegmentDistance { get; }
Visual Basic
Public Shared ReadOnly Property PropertySegmentDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySegmentDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySegmentLR Property

[image]