Revit 2024 API
DefinitionGroup Properties
DefinitionGroup Class See Also Send Feedback

The DefinitionGroup type exposes the following members.

Properties

 | Name | Description
Public property | Definitions | The Definitions property returns an object that contains all the shared parameter definitions within the group.
Public property | Name | Returns the name of the parameter group.

See Also

DefinitionGroup Class

DefinitionGroups Members

[image] [image]