Revit 2024 API
ParameterTypeId..::..ConnectorVisibleSize Property
ParameterTypeId Class See Also Send Feedback
"Size on screen"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorVisibleSize { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorVisibleSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorVisibleSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorWidth Property

[image]