Revit 2024 API
ParameterTypeId..::..FbxLightInitialColorCtrl Property
ParameterTypeId Class See Also Send Feedback
"Initial Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightInitialColorCtrl { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightInitialColorCtrl As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightInitialColorCtrl {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightInitialColorName Property

[image]