Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassGlazing Property
ParameterTypeId Class See Also Send Feedback
"Mass Glazing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassGlazing { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassGlazing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassGlazing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassInteriorWall Property

[image]