Revit 2024 API
ParameterTypeId..::..RebarHookLineLenFactor Property
ParameterTypeId Class See Also Send Feedback
"Extension Multiplier"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarHookLineLenFactor { get; }
Visual Basic
Public Shared ReadOnly Property RebarHookLineLenFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarHookLineLenFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarHookRotationAtEndSchedulesTagsFilters Property

[image]