Revit 2024 API
ParameterTypeId..::..LoadForceFx Property
ParameterTypeId Class See Also Send Feedback
"Fx"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadForceFx { get; }
Visual Basic
Public Shared ReadOnly Property LoadForceFx As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadForceFx {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadIsConstrainedOnHost Property

[image]