Revit 2024 API
ImportInstance..::..GetVisibility Method
ImportInstance Class See Also Send Feedback
Gets the visibility for the import instance in a family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public FamilyElementVisibility GetVisibility()
Visual Basic
Public Function GetVisibility As FamilyElementVisibility
Visual C++
public:
FamilyElementVisibility^ GetVisibility()

Return Value

A copy of visibility settings for the import instance in a family document.

See Also

ImportInstance Class

SetVisibility Method

[image]