Revit 2024 API
ParameterTypeId..::..StructuralAttachmentEndType Property
ParameterTypeId Class See Also Send Feedback
"End Attachment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentEndType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentEndType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentEndType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentEndValueDistance Property

[image]