Revit 2024 API
ParameterTypeId..::..StructuralSectionTopCutHeight Property
ParameterTypeId Class See Also Send Feedback
"Top Cut Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionTopCutHeight { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionTopCutHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionTopCutHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionTopCutWidth Property

[image]