Revit 2024 API
ParameterTypeId..::..ForegroundAnyPatternIdParam Property
ParameterTypeId Class See Also Send Feedback
"Foreground Fill Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ForegroundAnyPatternIdParam { get; }
Visual Basic
Public Shared ReadOnly Property ForegroundAnyPatternIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ForegroundAnyPatternIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ForegroundDraftPatternIdParam Property

[image]