Revit 2024 API
ParameterTypeId..::..RbsElecNumberOfCircuits Property
ParameterTypeId Class See Also Send Feedback
"Max Number of Circuits"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecNumberOfCircuits { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecNumberOfCircuits As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecNumberOfCircuits {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecNumberOfPoles Property

[image]