Revit 2024 API
ParameterTypeId..::..RbsSystemBaseElementParam Property
ParameterTypeId Class See Also Send Feedback
"System Equipment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSystemBaseElementParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsSystemBaseElementParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSystemBaseElementParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSystemClassificationParam Property

[image]