Revit 2024 API
ParameterTypeId..::..ContinuousFootingDefaultEndExtensionLength Property
ParameterTypeId Class See Also Send Feedback
"Default End Extension Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousFootingDefaultEndExtensionLength { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousFootingDefaultEndExtensionLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousFootingDefaultEndExtensionLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingEccentricity Property

[image]