Revit 2024 API
ParameterTypeId..::..SectionShowInOneViewOnly Property
ParameterTypeId Class See Also Send Feedback
"Show in"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SectionShowInOneViewOnly { get; }
Visual Basic
Public Shared ReadOnly Property SectionShowInOneViewOnly As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SectionShowInOneViewOnly {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SeekItemId Property

[image]