Revit 2024 API
PrintManager Methods
PrintManager Class See Also Send Feedback

The PrintManager type exposes the following members.

Methods

 | Name | Description
Public method | Apply | Apply the local print settings to global for all documents.
Public method | SelectNewPrintDriver | Select a new printer.
Public method | SubmitPrint()()()() | Print the views and sheets defined in the current local PrintManager settings.
Public method | SubmitPrint(View) | Print a view with the current PrintManager settings.

See Also

PrintManager Class

Apply Method

[image]