Revit 2024 API
BuiltInFailures..::..JoinElementsFailures..::..CannotKeepJoined Property
BuiltInFailures..::..JoinElementsFailures Class See Also Send Feedback
Can't keep elements joined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotKeepJoined { get; }
Visual Basic
Public Shared ReadOnly Property CannotKeepJoined As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotKeepJoined {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..JoinElementsFailures Class

CannotKeepWallJoinToRoof Property

[image]