Revit 2024 API
ConnectorElement..::..Domain Property
ConnectorElement Class See Also Send Feedback
The domain of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual Domain Domain { get; }
Visual Basic
Public Overridable ReadOnly Property Domain As Domain
    Get
Visual C++
public:
virtual property Domain Domain {
    Domain get ();
}

Implements

IConnector..::..Domain

Remarks

This property is used to retrieve the domain of the connector.

See Also

ConnectorElement Class

Height Property

[image]