Revit 2024 API
ElementTransformUtils..::..CopyElements Method
ElementTransformUtils Class See Also Send Feedback

Overload List

Name | Description
CopyElements(Document, ICollection<(Of <<'(ElementId>)>>), XYZ) | Copies a set of elements and places the copies at a location indicated by a given translation.
CopyElements(Document, ICollection<(Of <<'(ElementId>)>>), Document, Transform, CopyPasteOptions) | Copies a set of elements from source document to destination document.
CopyElements(View, ICollection<(Of <<'(ElementId>)>>), View, Transform, CopyPasteOptions) | Copies a set of elements from source view to destination view.

See Also

ElementTransformUtils Class
ElementTransformUtils Members

CopyElements Method (Document, ICollection(ElementId), XYZ)

[image]