Revit 2024 API
BuiltInFailures..::..ColumnFailures..::..ColumnZeroHeightFailure Property
BuiltInFailures..::..ColumnFailures Class See Also Send Feedback
The column can't have zero height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ColumnZeroHeightFailure { get; }
Visual Basic
Public Shared ReadOnly Property ColumnZeroHeightFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ColumnZeroHeightFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ColumnFailures Class

BuiltInFailures.ColumnInsideWallFailures Members

[image] [image]