Revit 2024 API
Area Members
Area Class Methods Properties See Also Send Feedback

The Area type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | AreaScheme | The area scheme.
Public property | IsGrossInterior | The boolean value that indicates whether the area is gross interior.

See Also

Area Class

Area Methods

[image] [image]