Revit 2024 API
ParameterTypeId..::..SteelElemParamRadius Property
ParameterTypeId Class See Also Send Feedback
"Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemParamRadius { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemParamRadius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemParamRadius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternEdgeDistanceX Property

[image]