Revit 2024 API
ImagePlacementOptions Constructor
ImagePlacementOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ImagePlacementOptions()()()() | Constructs a new ImagePlacementOptions that will place an ImageInstance with its center at the origin of the model
Public method | ImagePlacementOptions(XYZ, BoxPlacement) | Constructs a new ImagePlacementOptions for placing an ImageInstance

See Also

ImagePlacementOptions Class
ImagePlacementOptions Members

ImagePlacementOptions Constructor

[image]