Revit 2024 API
ParameterTypeId..::..PointElementDriven Property
ParameterTypeId Class See Also Send Feedback
"Driven by Host"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementDriven { get; }
Visual Basic
Public Shared ReadOnly Property PointElementDriven As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementDriven {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementDriving Property

[image]