Revit 2024 API
ParameterTypeId..::..StairsDbgShowRunPath3d Property
ParameterTypeId Class See Also Send Feedback
"Show Run's Path 3D"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRunPath3d { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRunPath3d As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRunPath3d {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRunRiser Property

[image]