Revit 2024 API
FailureMessage Properties
FailureMessage Class See Also Send Feedback

The FailureMessage type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FailureMessage Class

IsValidObject Property

[image]