Revit 2024 API
ParameterTypeId..::..FabricationPartDoublewallMaterial Property
ParameterTypeId Class See Also Send Feedback
"Double Wall Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDoublewallMaterial { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDoublewallMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDoublewallMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDoublewallMaterialArea Property

[image]