Revit 2024 API
PointOnFace Members
PointOnFace Class Methods Properties See Also Send Feedback

The PointOnFace type exposes the following members.

Methods

 | Name | Description
Public method | GetFaceReference | Get a copy of the face reference.
Public method | SetFaceReference | Change the face reference.

Properties

 | Name | Description
Public property | UV | The location of the point in the surface's coordinate system.

See Also

PointOnFace Class

PointOnFace Methods

[image] [image]