Revit 2024 API
ParameterTypeId..::..StructuralSectionZprofileBottomFlangeLength Property
ParameterTypeId Class See Also Send Feedback
"Bottom Flange Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionZprofileBottomFlangeLength { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionZprofileBottomFlangeLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionZprofileBottomFlangeLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralStartReleaseFx Property

[image]