Revit 2024 API
ParameterTypeId..::..ElemCategoryParamMt Property
ParameterTypeId Class See Also Send Feedback
"Category"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemCategoryParamMt { get; }
Visual Basic
Public Shared ReadOnly Property ElemCategoryParamMt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemCategoryParamMt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemDeletableInFamily Property

[image]