Revit 2024 API
ParameterTypeId..::..PathOfTravelLevelName Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathOfTravelLevelName { get; }
Visual Basic
Public Shared ReadOnly Property PathOfTravelLevelName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathOfTravelLevelName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathOfTravelTime Property

[image]