Revit 2024 API
ElementLevelFilter Members
ElementLevelFilter Class Constructors Methods Properties See Also Send Feedback

The ElementLevelFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementLevelFilter(ElementId) | Constructs a new instance of an ElementLevelFilter.
Public method | ElementLevelFilter(ElementId, Boolean) | Constructs a new instance of an ElementLevelFilter, with the option to match all elements not associated to the given level id.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | LevelId | The id of the level that will be matched to elements' associated level.

See Also

ElementLevelFilter Class

ElementLevelFilter Constructor (ElementId)

[image]