Revit 2024 API
ParameterTypeId..::..SsePointBasetypeEnum Property
ParameterTypeId Class See Also Send Feedback
"Point Base Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SsePointBasetypeEnum { get; }
Visual Basic
Public Shared ReadOnly Property SsePointBasetypeEnum As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SsePointBasetypeEnum {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SsePointElevation Property

[image]