Revit 2024 API
ParameterTypeId..::..FabricationRelativeFilename Property
ParameterTypeId Class See Also Send Feedback
"Relative File Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationRelativeFilename { get; }
Visual Basic
Public Shared ReadOnly Property FabricationRelativeFilename As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationRelativeFilename {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationServiceParam Property

[image]