Revit 2024 API
ParameterTypeId..::..AlwaysZeroLength Property
ParameterTypeId Class See Also Send Feedback
"Base Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlwaysZeroLength { get; }
Visual Basic
Public Shared ReadOnly Property AlwaysZeroLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlwaysZeroLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalAbsorptance Property

[image]