Revit 2024 API
BuiltInFailures..::..GroupFailures..::..GroupEditModeNoDuplicates Property
BuiltInFailures..::..GroupFailures Class See Also Send Feedback
Can't create duplicates in Edit Group mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId GroupEditModeNoDuplicates { get; }
Visual Basic
Public Shared ReadOnly Property GroupEditModeNoDuplicates As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ GroupEditModeNoDuplicates {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GroupFailures Class

GroupedModelElemHasViewSpecificSubordinates Property

[image]