Revit 2024 API
ParameterTypeId..::..RoomUpperOffset Property
ParameterTypeId Class See Also Send Feedback
"Limit Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomUpperOffset { get; }
Visual Basic
Public Shared ReadOnly Property RoomUpperOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomUpperOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomVolume Property

[image]