Revit 2024 API
ParameterTypeId..::..CeilingThickness Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingThickness { get; }
Visual Basic
Public Shared ReadOnly Property CeilingThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingThicknessParam Property

[image]