Revit 2024 API
ParameterTypeId..::..ZoneCalculatedAreaPerCoolingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Area per Cooling Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneCalculatedAreaPerCoolingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneCalculatedAreaPerCoolingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneCalculatedAreaPerCoolingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneCalculatedAreaPerHeatingLoadParam Property

[image]