Revit 2024 API
ParameterTypeId..::..SheetDesignedBy Property
ParameterTypeId Class See Also Send Feedback
"Designed By"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetDesignedBy { get; }
Visual Basic
Public Shared ReadOnly Property SheetDesignedBy As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetDesignedBy {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetFilePath Property

[image]