Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalHardPoints Property
ParameterTypeId Class See Also Send Feedback
"Use hard-points"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalHardPoints { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalHardPoints As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalHardPoints {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalModel Property

[image]