Revit 2024 API
ParameterTypeId..::..RoomDepartment Property
ParameterTypeId Class See Also Send Feedback
"Department"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDepartment { get; }
Visual Basic
Public Shared ReadOnly Property RoomDepartment As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDepartment {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDesignExhaustAirflowParam Property

[image]