Revit 2024 API
PointOnFace..::..GetFaceReference Method
PointOnFace Class See Also Send Feedback
Get a copy of the face reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Reference GetFaceReference()
Visual Basic
Public Function GetFaceReference As Reference
Visual C++
public:
Reference^ GetFaceReference()

See Also

PointOnFace Class

PointOnFace Properties

[image] [image]