Revit 2024 API
BuiltInFailures..::..LevelAssociationFailures..::..AllLevelsDeleted Property
BuiltInFailures..::..LevelAssociationFailures Class See Also Send Feedback
All Levels from model were deleted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId AllLevelsDeleted { get; }
Visual Basic
Public Shared ReadOnly Property AllLevelsDeleted As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ AllLevelsDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..LevelAssociationFailures Class

BuiltInFailures.LevelFailures Members

[image] [image]