Revit 2024 API
SweptBlend Properties
SweptBlend Class See Also Send Feedback

The SweptBlend type exposes the following members.

Properties

 | Name | Description
Public property | BottomProfile | The curves which make up the bottom profile of the sketch.
Public property | BottomProfileSymbol | The bottom family symbol profile of the swept blend.
Public property | BottomSketch | The bottom profile sketch of the swept blend.
Public property | PathSketch | The sketched path for the swept blend.
Public property | SelectedPath | The selected curve used for the swept blend path.
Public property | TopProfile | The curves which make up the top profile of the sketch.
Public property | TopProfileSymbol | The top family symbol profile of the swept blend.
Public property | TopSketch | The top profile sketch of the swept blend.

See Also

SweptBlend Class

BottomProfile Property

[image]