Revit 2024 API
DefinitionBindingMapIterator Members
DefinitionBindingMapIterator Class Constructors Methods Properties See Also Send Feedback

The DefinitionBindingMapIterator type exposes the following members.

Constructors

 | Name | Description
Public method | DefinitionBindingMapIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the map.

Properties

 | Name | Description
Public property | Current | Retrieves the binding that is the current focus of the iterator.
Public property | Key | Retrieves the definition that is the current focus of the iterator.

See Also

DefinitionBindingMapIterator Class

DefinitionBindingMapIterator Constructor

[image]