Revit 2024 API
ParameterTypeId..::..ContinuousrailPlusTreadDepthParam Property
ParameterTypeId Class See Also Send Feedback
"Plus Tread Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailPlusTreadDepthParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailPlusTreadDepthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailPlusTreadDepthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailProfileTypeParam Property

[image]