Revit 2024 API
ParameterTypeId..::..ConnectorJointType Property
ParameterTypeId Class See Also Send Feedback
"Connector Joint Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorJointType { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorJointType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorJointType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorLength Property

[image]