Revit 2024 API
ParameterTypeId..::..StairsAttrTreadMaterial Property
ParameterTypeId Class See Also Send Feedback
"Tread Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTreadMaterial { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTreadMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTreadMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTreadMult Property

[image]