Revit 2024 API
ParameterTypeId..::..EnergyAnalysisMasszoneCoreoffset Property
ParameterTypeId Class See Also Send Feedback
"Perimeter Zone Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisMasszoneCoreoffset { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisMasszoneCoreoffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisMasszoneCoreoffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisMasszoneDivideperimeter Property

[image]