Revit 2024 API
ParameterFilterElement..::..Create Method
ParameterFilterElement Class See Also Send Feedback

Overload List

Name | Description
Create(Document, String, ICollection<(Of <<'(ElementId>)>>)) | Creates a new ParameterFilterElement in the given document.
Create(Document, String, ICollection<(Of <<'(ElementId>)>>), ElementFilter) | Creates a new ParameterFilterElement in the given document.

See Also

ParameterFilterElement Class
ParameterFilterElement Members

Create Method (Document, String, ICollection(ElementId))

[image]