Revit 2024 API
ParameterTypeId..::..ElevAssocDatum Property
ParameterTypeId Class See Also Send Feedback
"Associated Datum"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElevAssocDatum { get; }
Visual Basic
Public Shared ReadOnly Property ElevAssocDatum As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElevAssocDatum {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElevatnTag Property

[image]