Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeBottomDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Minor Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeBottomDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeBottomDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeBottomDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeTopDir1Generic Property

[image]