Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultElbowParam Property
ParameterTypeId Class See Also Send Feedback
"Elbow"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultElbowParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultElbowParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultElbowParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultElbowupParam Property

[image]