Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..InvalidParameterValue Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Parameter [Caption] has an invalid value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidParameterValue { get; }
Visual Basic
Public Shared ReadOnly Property InvalidParameterValue As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidParameterValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

InvalidSlantedColumnOffsetsInNestedFamily Property

[image]