Revit 2024 API
Group Properties
Group Class See Also Send Feedback

The Group type exposes the following members.

Properties

 | Name | Description
Public property | AttachedParentId | Indicates the Id of the parent group this group is attached to.
Public property | GroupType | Get or set the type of the group.
Public property | IsAttached | Indicates wether or not this group is attached to a parent group.
Public property | Location | This property is used to find the physical location of a group within project. (Overrides Element..::..Location.)

See Also

Group Class

AttachedParentId Property

[image]