Revit 2024 API
ParameterTypeId..::..ElemFamilyParam Property
ParameterTypeId Class See Also Send Feedback
"Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemFamilyParam { get; }
Visual Basic
Public Shared ReadOnly Property ElemFamilyParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemFamilyParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemIsReference Property

[image]