Revit 2024 API
EditScope Methods
EditScope Class See Also Send Feedback

The EditScope type exposes the following members.

Methods

 | Name | Description
Public method | Cancel | Cancels the edit scope.
Public method | Commit | Finishes the edit scope.
Public method | Dispose |

See Also

EditScope Class

Cancel Method

[image]