Revit 2024 API
ParameterTypeId..::..RoofStructureIdParam Property
ParameterTypeId Class See Also Send Feedback
"Structure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofStructureIdParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofStructureIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofStructureIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofUptoLevelOffsetParam Property

[image]