Revit 2024 API
ParameterTypeId..::..NumberPartitionParam Property
ParameterTypeId Class See Also Send Feedback
"Partition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId NumberPartitionParam { get; }
Visual Basic
Public Shared ReadOnly Property NumberPartitionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ NumberPartitionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

NumberSystemJustify Property

[image]