Revit 2024 API
ParameterTypeId..::..ContinuousrailEndTerminationTypeParam Property
ParameterTypeId Class See Also Send Feedback
"End/Top Termination"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailEndTerminationTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailEndTerminationTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailEndTerminationTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailExtensionLengthParam Property

[image]