Revit 2024 API
ElementType Properties
ElementType Class See Also Send Feedback

The ElementType type exposes the following members.

Properties

 | Name | Description
Public property | CanBeCopied | Determine if this ElementType can create a copy
Public property | CanBeDeleted | Determine if this ElementType can be deleted
Public property | CanBeRenamed | Determine if this ElementType can be renamed
Public property | FamilyName | Gets the family name of this element type.
Public property | Name | Set the name for the ElementType. (Overrides Element..::..Name.)

See Also

ElementType Class

CanBeCopied Property

[image]