Revit 2024 API
ParameterTypeId..::..PhyMaterialParamUnitWeight Property
ParameterTypeId Class See Also Send Feedback
"Unit weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamUnitWeight { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamUnitWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamUnitWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamYoungMod1 Property

[image]