Revit 2024 API
ParameterTypeId..::..StructuralAttachmentBaseType Property
ParameterTypeId Class See Also Send Feedback
"Base Attachment Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentBaseType { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentBaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentBaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentEndLevelReference Property

[image]