Revit 2024 API
ParameterTypeId..::..SteelElemWeldLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldLength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldLocation Property

[image]