Revit 2024 API
ElementArrayIterator Methods
ElementArrayIterator Class See Also Send Feedback

The ElementArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

ElementArrayIterator Class

MoveNext Method

[image]