Revit 2024 API
ParameterTypeId..::..ZoneCalculatedAreaPerHeatingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Area per Heating Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneCalculatedAreaPerHeatingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneCalculatedAreaPerHeatingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneCalculatedAreaPerHeatingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneCalculatedCoolingLoadParam Property

[image]