Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewSurfacesMode Property
ParameterTypeId Class See Also Send Feedback
"Show Surfaces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewSurfacesMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewSurfacesMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewSurfacesMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewTransparentMode Property

[image]