Revit 2024 API
ParameterTypeId..::..RoofCurveHeightOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset From Roof Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofCurveHeightOffset { get; }
Visual Basic
Public Shared ReadOnly Property RoofCurveHeightOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofCurveHeightOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofCurveIsSlopeDefining Property

[image]