Revit 2024 API
ParameterTypeId..::..FabricParamTotalSheetMass Property
ParameterTypeId Class See Also Send Feedback
"Total Sheet Mass": Calculated all sheet mass: Volume of Wire * Unit Weight.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamTotalSheetMass { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamTotalSheetMass As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamTotalSheetMass {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetDefaultMajorLapspliceLength Property

[image]