Revit 2024 API
ParameterTypeId..::..LevelDataFloorPerimeter Property
ParameterTypeId Class See Also Send Feedback
"Floor Perimeter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelDataFloorPerimeter { get; }
Visual Basic
Public Shared ReadOnly Property LevelDataFloorPerimeter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelDataFloorPerimeter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelDataMassFamilyAndTypeParam Property

[image]