Revit 2024 API
ParameterTypeId..::..RbsHvacloadRoofAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Roof Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHvacloadRoofAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHvacloadRoofAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHvacloadRoofAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHvacloadSkylightAreaParam Property

[image]