Revit 2024 API
ParameterTypeId..::..DimStyleLinearUnitsAlt Property
ParameterTypeId Class See Also Send Feedback
"Alternate Units Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleLinearUnitsAlt { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleLinearUnitsAlt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleLinearUnitsAlt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleReadConvention Property

[image]