Revit 2024 API
FormUtils Members
FormUtils Class Methods See Also Send Feedback

The FormUtils type exposes the following members.

Methods

Name | Description
CanBeDissolved | Validates that input contains one or more form elements or geom combinations containing form elements.
DissolveForms(Document, ICollection<(Of <<'(ElementId>)>>)) | Dissolves a collection of form elements into their defining elements.
DissolveForms(Document, ICollection<(Of <<'(ElementId>)>>), ICollection<(Of <<'(ElementId>)>>)%) | Dissolves a collection of form elements into their defining elements.

See Also

FormUtils Class

FormUtils Methods

[image] [image]