Revit 2024 API
ParameterValue Properties
ParameterValue Class See Also Send Feedback

The ParameterValue type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ParameterValue Class

IsValidObject Property

[image]