Revit 2024 API
ParameterTypeId..::..RelativeRoughness Property
ParameterTypeId Class See Also Send Feedback
"Relative Roughness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RelativeRoughness { get; }
Visual Basic
Public Shared ReadOnly Property RelativeRoughness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RelativeRoughness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RenderPlantHeight Property

[image]