Revit 2024 API
ParameterTypeId..::..TrussFamilyVertWebStartReleaseType Property
ParameterTypeId Class See Also Send Feedback
"Start Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyVertWebStartReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyVertWebStartReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyVertWebStartReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussHeight Property

[image]