Revit 2024 API
ParameterTypeId..::..RbsElecCircuitWireNumHotsParam Property
ParameterTypeId Class See Also Send Feedback
"# of Hot Conductors"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitWireNumHotsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitWireNumHotsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitWireNumHotsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitWireNumNeutralsParam Property

[image]