Revit 2024 API
RoofBase Methods
RoofBase Class See Also Send Feedback

The RoofBase type exposes the following members.

Methods

 | Name | Description
Public method | GetSlabShapeEditor | Gets a SlabShapeEditor that can used to add or modify points of this RoofBase.

See Also

RoofBase Class

GetSlabShapeEditor Method

[image]