Revit 2024 API
ExportLinetypeTable..::..Clear Method
ExportLinetypeTable Class See Also Send Feedback
Removes all contents stored in Export line type table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void Clear()
Visual Basic
Public Sub Clear
Visual C++
public:
void Clear()

See Also

ExportLinetypeTable Class

Dispose Method

[image]