Revit 2024 API
ParameterTypeId..::..DividedSurfaceDisplayNodes Property
ParameterTypeId Class See Also Send Feedback
"Nodes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceDisplayNodes { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceDisplayNodes As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceDisplayNodes {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceDisplayOriginalSurface Property

[image]