Revit 2024 API
ParameterTypeId..::..DimLabelIsInstance Property
ParameterTypeId Class See Also Send Feedback
"Is Instance Parameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimLabelIsInstance { get; }
Visual Basic
Public Shared ReadOnly Property DimLabelIsInstance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimLabelIsInstance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimLeader Property

[image]