Revit 2024 API
Application..::..NewIntersectionResultArray Method
Application Class See Also Send Feedback
Creates a new instance of an IntersectionResult array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public IntersectionResultArray NewIntersectionResultArray()
Visual Basic
Public Function NewIntersectionResultArray As IntersectionResultArray
Visual C++
public:
IntersectionResultArray^ NewIntersectionResultArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewPointOnEdge Method

[image]