Revit 2024 API
DetailCurveArrayIterator Members
DetailCurveArrayIterator Class Constructors Methods Properties See Also Send Feedback

The DetailCurveArrayIterator type exposes the following members.

Constructors

 | Name | Description
Public method | DetailCurveArrayIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

DetailCurveArrayIterator Class

DetailCurveArrayIterator Constructor

[image]