Revit 2024 API
ProjectInfo..::..Author Property
ProjectInfo Class See Also Send Feedback
Get or Set the Project Author of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Author { get; set; }
Visual Basic
Public Property Author As String
    Get
    Set
Visual C++
public:
property String^ Author {
    String^ get ();
    void set (String^ value);
}

Remarks

This property is used to get or set the Project Author of the Project Information.

See Also

ProjectInfo Class

ClientName Property

[image]