Revit 2024 API
FailureMessageKey Properties
FailureMessageKey Class See Also Send Feedback

The FailureMessageKey type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FailureMessageKey Class

IsValidObject Property

[image]