Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterTopAngle Property
ParameterTypeId Class See Also Send Feedback
"Top Cut Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterTopAngle { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterTopAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterTopAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterWidth Property

[image]