Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..FamilyValidationResult Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Family Validation Warning(s): [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FamilyValidationResult { get; }
Visual Basic
Public Shared ReadOnly Property FamilyValidationResult As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FamilyValidationResult {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

FormulaBasedParameterCannotBeChanged Property

[image]