Revit 2024 API
ParameterTypeId..::..StructuralBeamCutbackForColumn Property
ParameterTypeId Class See Also Send Feedback
"Beam cutback in plan"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamCutbackForColumn { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamCutbackForColumn As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamCutbackForColumn {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamEnd0Elevation Property

[image]