Revit 2024 API
BuiltInFailures..::..SketchFailures..::..CannotDrawProfileRoof Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Can't make footprint roof.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotDrawProfileRoof { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawProfileRoof As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawProfileRoof {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

CannotGetSketchReferences Property

[image]