Revit 2024 API
ParameterTypeId..::..SteelElemParamBoringout Property
ParameterTypeId Class See Also Send Feedback
"Boring out"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemParamBoringout { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemParamBoringout As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemParamBoringout {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemParamRadius Property

[image]