Revit 2024 API
DefinitionBindingMap Methods
DefinitionBindingMap Class See Also Send Feedback

The DefinitionBindingMap type exposes the following members.

Methods

 | Name | Description
Public method | Clear | Removes every binding from the map, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the map.
Public method | GetEnumerator | Retrieve a forward moving iterator to the map.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the map.

See Also

DefinitionBindingMap Class

Contains Method

[image]