Revit 2024 API
ParameterTypeId..::..TextStyleFont Property
ParameterTypeId Class See Also Send Feedback
"Font"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextStyleFont { get; }
Visual Basic
Public Shared ReadOnly Property TextStyleFont As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextStyleFont {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextStyleSize Property

[image]