Revit 2024 API
TableData Properties
TableData Class See Also Send Feedback

The TableData type exposes the following members.

Properties

 | Name | Description
Public property | FreezeColumnsAndRows | set to true if the columns and rows should be unmovable by the slider grips
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NumberOfSections | Gets the number of items in section data array.
Public property | Width | Gets or sets the table width in feet
Public property | WidthInPixels | Gets the width of the panel schedule in logical pixels
Public property | ZoomLevel | The value of zoom level for corresponding TableView.

See Also

TableData Class

FreezeColumnsAndRows Property

[image]