Revit 2024 API
ParameterTypeId..::..RoomFinishWall Property
ParameterTypeId Class See Also Send Feedback
"Wall Finish"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomFinishWall { get; }
Visual Basic
Public Shared ReadOnly Property RoomFinishWall As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomFinishWall {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomHeight Property

[image]