Revit 2024 API
DWGExportOptions Members
DWGExportOptions Class Constructors Methods Properties See Also Send Feedback

The DWGExportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | DWGExportOptions()()()() | Constructs a new instance of DWGExportOptions with default values of all properties.
Public method | DWGExportOptions(DWGExportOptions) | Constructs a new instance of DWGExportOptions as a copy of the export options.

Methods

 | Name | Description
 | GetPredefinedOptions | Returns an instance DWGExportOptions containing settings from a predefined export setup.

Properties

 | Name | Description
Public property | MergedViews | Whether to merge all views in one file (via XRefs). Default value is false for mergedViews.

See Also

DWGExportOptions Class

DWGExportOptions Constructor

[image]