Revit 2024 API
BuiltInFailures..::..CutFailures..::..CannotCutGeometry Property
BuiltInFailures..::..CutFailures Class See Also Send Feedback
Elements do not intersect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCutGeometry { get; }
Visual Basic
Public Shared ReadOnly Property CannotCutGeometry As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCutGeometry {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CutFailures Class

CannotCutGeometryWarn Property

[image]