Revit 2024 API
BuiltInFailures..::..ImportFailures..::..CannotImportFile Property
BuiltInFailures..::..ImportFailures Class See Also Send Feedback
Can't import file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotImportFile { get; }
Visual Basic
Public Shared ReadOnly Property CannotImportFile As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotImportFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ImportFailures Class

FailedToSetWorkplane Property

[image]