Revit 2024 API
ParameterTypeId..::..FabricSheetMinorDirectionWireType Property
ParameterTypeId Class See Also Send Feedback
"Minor Direction Wire Type": Minor Direction Wire Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricSheetMinorDirectionWireType { get; }
Visual Basic
Public Shared ReadOnly Property FabricSheetMinorDirectionWireType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricSheetMinorDirectionWireType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricSheetMinorEndOverhang Property

[image]