Revit 2024 API
ParameterTypeId..::..RgbGParam Property
ParameterTypeId Class See Also Send Feedback
"Green value for RGB color spec. (for Use with XAML Data Template example)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RgbGParam { get; }
Visual Basic
Public Shared ReadOnly Property RgbGParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RgbGParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofAttrDefaultThicknessParam Property

[image]