Revit 2024 API
ParameterTypeId..::..BuildingUnoccupiedCoolingSetPointParam Property
ParameterTypeId Class See Also Send Feedback
"Unoccupied Cooling Set Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BuildingUnoccupiedCoolingSetPointParam { get; }
Visual Basic
Public Shared ReadOnly Property BuildingUnoccupiedCoolingSetPointParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BuildingUnoccupiedCoolingSetPointParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BuilidingPadStructureIdParam Property

[image]