Revit 2024 API
ParameterTypeId..::..StairsRunStructural Property
ParameterTypeId Class See Also Send Feedback
"Structural": Structural

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunStructural { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunStructural As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunStructural {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunTopElevation Property

[image]