Revit 2024 API
ParameterTypeId..::..DividedSurfaceGridlinesStyle Property
ParameterTypeId Class See Also Send Feedback
"Gridlines Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceGridlinesStyle { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceGridlinesStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceGridlinesStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceGridOptionParamn2 Property

[image]