Revit 2024 API
ParameterTypeId..::..LoadIsProjected Property
ParameterTypeId Class See Also Send Feedback
"Projected Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadIsProjected { get; }
Visual Basic
Public Shared ReadOnly Property LoadIsProjected As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadIsProjected {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadIsReaction Property

[image]