Revit 2024 API
BuiltInFailures..::..MacroFailures Properties
BuiltInFailures..::..MacroFailures Class See Also Send Feedback

The BuiltInFailures..::..MacroFailures type exposes the following members.

Properties

Name | Description
DuplicateModuleName | Macro project with name [MacroModuleName] duplicates with central file. Delete the macro project or re-create it with another name to proceed.

See Also

BuiltInFailures..::..MacroFailures Class

DuplicateModuleName Property

[image]