Revit 2024 API
ParameterTypeId..::..EdgeLinework Property
ParameterTypeId Class See Also Send Feedback
"Line Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EdgeLinework { get; }
Visual Basic
Public Shared ReadOnly Property EdgeLinework As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EdgeLinework {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElecticalEquipVoltage Property

[image]