Revit 2024 API
ParameterTypeId..::..StairsTrisertypeRiserTreadConnection Property
ParameterTypeId Class See Also Send Feedback
"Riser To Tread Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeRiserTreadConnection { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeRiserTreadConnection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeRiserTreadConnection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeTread Property

[image]