Revit 2024 API
ParameterTypeId..::..RoofUptoLevelOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Cutoff Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofUptoLevelOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofUptoLevelOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofUptoLevelOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofUptoLevelParam Property

[image]