Revit 2024 API
BuiltInFailures..::..DividedPathFailures..::..DividedPathCannotApplyDivideSettings Property
BuiltInFailures..::..DividedPathFailures Class See Also Send Feedback
Default Divide settings cannot be applied to Divided Path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DividedPathCannotApplyDivideSettings { get; }
Visual Basic
Public Shared ReadOnly Property DividedPathCannotApplyDivideSettings As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DividedPathCannotApplyDivideSettings {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedPathFailures Class

DividedPathCannotBeMirroredWithoutItsCurves Property

[image]