Revit 2024 API
FamilyInstance..::..CanFlipFacing Property
FamilyInstance Class See Also Send Feedback
Property to test whether the orientation of family instance facing can be flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool CanFlipFacing { get; }
Visual Basic
Public ReadOnly Property CanFlipFacing As Boolean
    Get
Visual C++
public:
property bool CanFlipFacing {
    bool get ();
}

See Also

FamilyInstance Class

CanFlipWorkPlane Property

[image]