Revit 2024 API
ParameterTypeId..::..PhyMaterialParamYoungModn2 Property
ParameterTypeId Class See Also Send Feedback
"Young's Modulus 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamYoungModn2 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamYoungModn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamYoungModn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialProperties Property

[image]