Revit 2024 API
ParameterTypeId..::..BasepointLatitudeParam Property
ParameterTypeId Class See Also Send Feedback
"Lat"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BasepointLatitudeParam { get; }
Visual Basic
Public Shared ReadOnly Property BasepointLatitudeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BasepointLatitudeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BasepointLongitudeParam Property

[image]