Revit 2024 API
GBXMLImportOptions Constructor
GBXMLImportOptions Class See Also Send Feedback
Default constructor. Sets all options to their default values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public GBXMLImportOptions()
Visual Basic
Public Sub New
Visual C++
public:
GBXMLImportOptions()

See Also

GBXMLImportOptions Class

GBXMLImportOptions Methods

[image] [image]