Revit 2024 API
BuiltInFailures..::..ElevationFailures Properties
BuiltInFailures..::..ElevationFailures Class See Also Send Feedback

The BuiltInFailures..::..ElevationFailures type exposes the following members.

Properties

Name | Description
ElevationDetach | An Elevation arrow can't keep its Crop Region extents attached.
IncompatibleElevationTagFamily | Attempt to change elevation tag families to one with incompatible view directions.
WarnElevSheet | An elevation symbol references views on more than one sheet. It will show a blank sheet reference. To show the correct references, use a separate elevation symbol for the views on each sheet.

See Also

BuiltInFailures..::..ElevationFailures Class

ElevationDetach Property

[image]