Revit 2024 API
MEPConnectorInfo Properties
MEPConnectorInfo Class See Also Send Feedback

The MEPConnectorInfo type exposes the following members.

Properties

 | Name | Description
Public property | IsPrimary | True if this is the primary connector.
Public property | IsSecondary | True if this is the secondary connector.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LinkedConnector | The linked connector or nullNothingnullptra null reference (Nothing in Visual Basic) if there is no linked connector

See Also

MEPConnectorInfo Class

IsSecondary Property

[image]