Revit 2024 API
StairsEditScope Members
StairsEditScope Class Constructors Methods Properties See Also Send Feedback

The StairsEditScope type exposes the following members.

Constructors

 | Name | Description
Public method | StairsEditScope | Instantiates a StairsEditScope object.

Methods

 | Name | Description
Public method | Start(ElementId) | Starts an stairs edit mode for an existing Stairs element
Public method | Start(ElementId, ElementId) | Creates a new empty stairs element with a default stairs type in the specified levels and then starts stairs edit mode and editing the new stairs.

Properties

 | Name | Description

See Also

StairsEditScope Class

StairsEditScope Constructor

[image]