Revit 2024 API
SymbolicCurve Properties
SymbolicCurve Class See Also Send Feedback

The SymbolicCurve type exposes the following members.

Properties

 | Name | Description
Public property | IsDrawnInForeground | Indicates if this curve will be drawn in the foreground of the family instance.
Public property | ReferenceType | Indicates the type of reference.
Public property | Subcategory | The subcategory.

See Also

SymbolicCurve Class

IsDrawnInForeground Property

[image]