Revit 2024 API
ParameterTypeId..::..StructuralElevationAtTop Property
ParameterTypeId Class See Also Send Feedback
"Elevation at Top"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralElevationAtTop { get; }
Visual Basic
Public Shared ReadOnly Property StructuralElevationAtTop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralElevationAtTop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralElevationAtTopCore Property

[image]