Revit 2024 API
ParameterTypeId..::..RbsWireTemperatureRatingParam Property
ParameterTypeId Class See Also Send Feedback
"Temperature Rating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsWireTemperatureRatingParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsWireTemperatureRatingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsWireTemperatureRatingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarBarDeformationType Property

[image]