Revit 2024 API
ParameterTypeId..::..StairsStairsHeight Property
ParameterTypeId Class See Also Send Feedback
"Desired Stair Height": Stairs unconnected height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsStairsHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsStairsHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsStairsHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsStringersPresent Property

[image]