Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..CannotMakeType Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMakeType { get; }
Visual Basic
Public Shared ReadOnly Property CannotMakeType As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMakeType {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

CannotMakeTypeCB Property

[image]