Revit 2024 API
BuiltInFailures..::..SteelElementFailures Properties
BuiltInFailures..::..SteelElementFailures Class See Also Send Feedback

The BuiltInFailures..::..SteelElementFailures type exposes the following members.

Properties

Name | Description
SteelElementModifyParametersTaskNotFinished | Cannot modify parameters while background calculations are in progress.
SteelElementModifyRangesTaskNotFinished | Cannot modify ranges while background calculations are in progress.
SteelElementPreviewTaskNotFinished | Cannot create preview while background calculations are in progress.
SteelElementPropagationTaskNotFinished | Advance Steel propagation tasks not finished.
SteelElementTaskNotFinished | Advance Steel tasks not finished.

See Also

BuiltInFailures..::..SteelElementFailures Class

SteelElementModifyParametersTaskNotFinished Property

[image]