Revit 2024 API
BuiltInFailures..::..LinkFailures..::..WatchedLinkMoved Property
BuiltInFailures..::..LinkFailures Class See Also Send Feedback
Monitored Link moved.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId WatchedLinkMoved { get; }
Visual Basic
Public Shared ReadOnly Property WatchedLinkMoved As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WatchedLinkMoved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..LinkFailures Class

BuiltInFailures.LoadFailures Class

[image]