Revit 2024 API
ParameterTypeId..::..StairsAttrLastRiser Property
ParameterTypeId Class See Also Send Feedback
"End with Riser"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrLastRiser { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrLastRiser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrLastRiser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrLeftSideStringer Property

[image]