Revit 2024 API
ParameterTypeId..::..PhyMaterialProperties Property
ParameterTypeId Class See Also Send Feedback
"Properties"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialProperties { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialProperties As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialProperties {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PipeRoughness Property

[image]