Revit 2024 API
ParameterTypeId..::..FloorAttrThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FloorAttrThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property FloorAttrThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FloorAttrThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FloorHeightabovelevelParam Property

[image]