Revit 2024 API
ParameterTypeId..::..StructuralElevationAtTopSurvey Property
ParameterTypeId Class See Also Send Feedback
"Elevation at Top Survey"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralElevationAtTopSurvey { get; }
Visual Basic
Public Shared ReadOnly Property StructuralElevationAtTopSurvey As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralElevationAtTopSurvey {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralEndReleaseFx Property

[image]