Revit 2024 API
ParameterTypeId..::..BoundaryRestraintX Property
ParameterTypeId Class See Also Send Feedback
"X Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryRestraintX { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryRestraintX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryRestraintX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryRestraintY Property

[image]