Revit 2024 API
ParameterTypeId..::..BackgroundDraftPatternIdParam Property
ParameterTypeId Class See Also Send Feedback
"Background Fill Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BackgroundDraftPatternIdParam { get; }
Visual Basic
Public Shared ReadOnly Property BackgroundDraftPatternIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BackgroundDraftPatternIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BaselineDimOffset Property

[image]