Revit 2024 API
ParameterTypeId..::..MarkupsLabel Property
ParameterTypeId Class See Also Send Feedback
"Label"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MarkupsLabel { get; }
Visual Basic
Public Shared ReadOnly Property MarkupsLabel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MarkupsLabel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MarkupsModified Property

[image]