Revit 2024 API
ParameterTypeId..::..StairsTrisertypeNosingLength Property
ParameterTypeId Class See Also Send Feedback
"Nosing Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeNosingLength { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeNosingLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeNosingLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeNosingPlacement Property

[image]