Revit 2024 API
FamilyInstance..::..flipFacing Method
FamilyInstance Class See Also Send Feedback
The orientation of family instance facing will be flipped. If it can not be flipped, return false, otherwise return true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool flipFacing()
Visual Basic
Public Function flipFacing As Boolean
Visual C++
public:
bool flipFacing()

See Also

FamilyInstance Class

FlipFromToRoom Method

[image]