Revit 2024 API
ParameterTypeId..::..StairsAttrStringerHeight Property
ParameterTypeId Class See Also Send Feedback
"Stringer Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrStringerHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrStringerHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrStringerHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrStringerMaterial Property

[image]