Revit 2024 API
ParameterTypeId..::..SteelElemPlateWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateWidth { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemProfileLength Property

[image]