Revit 2024 API
ParameterTypeId..::..RailingSystemTopRailHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemTopRailHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemTopRailHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemTopRailHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemTopRailTypesParam Property

[image]