Revit 2024 API
ParameterTypeId..::..RbsElecMounting Property
ParameterTypeId Class See Also Send Feedback
"Mounting"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecMounting { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecMounting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecMounting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecNumberOfCircuits Property

[image]