Revit 2024 API
ParameterTypeId..::..StairsAttrLandingCarriage Property
ParameterTypeId Class See Also Send Feedback
"Landing Carriage Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrLandingCarriage { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrLandingCarriage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrLandingCarriage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrLastRiser Property

[image]