Revit 2024 API
PointOnEdgeFaceIntersection Members
PointOnEdgeFaceIntersection Class Methods Properties See Also Send Feedback

The PointOnEdgeFaceIntersection type exposes the following members.

Methods

 | Name | Description
Public method | GetEdgeReference | Get a copy of the edge or curve reference.
Public method | GetFaceReference | Get a copy of the face reference.
Public method | SetEdgeReference | Change the edge or curve reference.
Public method | SetFaceReference | Change the face reference.

Properties

 | Name | Description
Public property | OrientWithEdge | Whether to orient the ReferencePoint to the edge or the face.

See Also

PointOnEdgeFaceIntersection Class

PointOnEdgeFaceIntersection Methods

[image] [image]