Revit 2024 API
ParameterTypeId..::..ZoneCoolingInformationParam Property
ParameterTypeId Class See Also Send Feedback
"Cooling Information"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneCoolingInformationParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneCoolingInformationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneCoolingInformationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneCoolingSetPointParam Property

[image]