Revit 2024 API
ExternallyTaggedNonBReps Methods
ExternallyTaggedNonBReps Class See Also Send Feedback

The ExternallyTaggedNonBReps type exposes the following members.

Methods

 | Name | Description
Public method | Add | Adds a copy of the input ExternallyTaggedNonBRep to this collection.
Public method | CanAddExternallyTaggedNonBRep | Checks if the input geometry could be added to this collection or not.
Public method | Dispose |

See Also

ExternallyTaggedNonBReps Class

Add Method

[image]