Revit 2024 API
ParameterTypeId..::..SpacingNumDivisions Property
ParameterTypeId Class See Also Send Feedback
"Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingNumDivisions { get; }
Visual Basic
Public Shared ReadOnly Property SpacingNumDivisions As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingNumDivisions {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingNumDivisionsn2 Property

[image]