Revit 2024 API
ParameterTypeId..::..InfrastructureAlignmentDescription Property
ParameterTypeId Class See Also Send Feedback
"Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InfrastructureAlignmentDescription { get; }
Visual Basic
Public Shared ReadOnly Property InfrastructureAlignmentDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InfrastructureAlignmentDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InfrastructureAlignmentDisplayedEndStation Property

[image]