Revit 2024 API
ParameterTypeId..::..CeilingStructureIdParam Property
ParameterTypeId Class See Also Send Feedback
"Structure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingStructureIdParam { get; }
Visual Basic
Public Shared ReadOnly Property CeilingStructureIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingStructureIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingThickness Property

[image]