Revit 2024 API
LocationPoint Properties
LocationPoint Class See Also Send Feedback

The LocationPoint type exposes the following members.

Properties

 | Name | Description
Public property | Point | The physical location of the element.
Public property | Rotation | The angle of rotation around the insertion point, in radians.

See Also

LocationPoint Class

Point Property

[image]