Revit 2024 API
BuiltInFailures..::..ToggleViewFailures..::..LoseSavedOrientation Property
BuiltInFailures..::..ToggleViewFailures Class See Also Send Feedback
The stored orientation will be lost.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LoseSavedOrientation { get; }
Visual Basic
Public Shared ReadOnly Property LoseSavedOrientation As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LoseSavedOrientation {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ToggleViewFailures Class

BuiltInFailures.TrussFailures Class

[image]