Revit 2024 API
ParameterTypeId..::..ViewerCropRegionDisabled Property
ParameterTypeId Class See Also Send Feedback
"Crop View"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerCropRegionDisabled { get; }
Visual Basic
Public Shared ReadOnly Property ViewerCropRegionDisabled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerCropRegionDisabled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerCropRegionVisible Property

[image]