Revit 2024 API
ParameterTypeId..::..ConceptualConstructionMaterial Property
ParameterTypeId Class See Also Send Feedback
"Graphical Appearance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConceptualConstructionMaterial { get; }
Visual Basic
Public Shared ReadOnly Property ConceptualConstructionMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConceptualConstructionMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConduitStandardTypeParam Property

[image]