Revit 2024 API
ParameterTypeId..::..TrussFamilyTopChordEndReleaseType Property
ParameterTypeId Class See Also Send Feedback
"End Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyTopChordEndReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyTopChordEndReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyTopChordEndReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyTopChordStartReleaseType Property

[image]