Revit 2024 API
Transform1D Properties
Transform1D Class See Also Send Feedback

The Transform1D type exposes the following members.

Properties

 | Name | Description
Public property | Determinant | The determinant of this transformation.
Public property | IsIdentity | The boolean value that indicates whether this transformation is an identity.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Scale | The real number that represents the scale of this transformation.
Public property | Translation | The translational part of this transformation.

See Also

Transform1D Class

Determinant Property

[image]