Revit 2024 API
ParameterTypeId..::..CurveTopLevel Property
ParameterTypeId Class See Also Send Feedback
"Top Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveTopLevel { get; }
Visual Basic
Public Shared ReadOnly Property CurveTopLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveTopLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveVisibilityParam Property

[image]