Revit 2024 API
ParameterTypeId..::..FabricationProductDataInstallType Property
ParameterTypeId Class See Also Send Feedback
"Install Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductDataInstallType { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductDataInstallType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductDataInstallType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductDataItemDescription Property

[image]