Revit 2024 API
ParameterTypeId..::..RoomActualLightingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Actual Lighting Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomActualLightingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomActualLightingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomActualLightingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomActualLightingLoadPerAreaParam Property

[image]