Revit 2024 API
ParameterTypeId..::..EnergyAnalysisConceptualConstruction Property
ParameterTypeId Class See Also Send Feedback
"Conceptual Types"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisConceptualConstruction { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisConceptualConstruction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisConceptualConstruction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisCreateAnalyticalModel Property

[image]