Revit 2024 API
ParameterTypeId..::..LoadCombinationFactor Property
ParameterTypeId Class See Also Send Feedback
"Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadCombinationFactor { get; }
Visual Basic
Public Shared ReadOnly Property LoadCombinationFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadCombinationFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCombinationName Property

[image]