Revit 2024 API
ParameterTypeId..::..GraphicDisplayOptionsLighting Property
ParameterTypeId Class See Also Send Feedback
"Lighting"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GraphicDisplayOptionsLighting { get; }
Visual Basic
Public Shared ReadOnly Property GraphicDisplayOptionsLighting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GraphicDisplayOptionsLighting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GraphicDisplayOptionsModel Property

[image]