Revit 2024 API
ParameterTypeId..::..BoundaryParamPresetArea Property
ParameterTypeId Class See Also Send Feedback
"State"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryParamPresetArea { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryParamPresetArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryParamPresetArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryParamPresetLinear Property

[image]