Revit 2024 API
LinkConversionData Members
LinkConversionData Class Methods Properties See Also Send Feedback

The LinkConversionData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the LinkConversionData
Public method | GetOptions | Extra information used during the creation of the Revit document.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Path | The path to the source data used to generate the model.
Public property | ServerId | The service responsible for converting the data into a Revit file.

See Also

LinkConversionData Class

LinkConversionData Methods

[image] [image]