Revit 2024 API
DimensionSegment..::..ValueString Property
DimensionSegment Class See Also Send Feedback
The displayed value shown for the dimension segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string ValueString { get; }
Visual Basic
Public ReadOnly Property ValueString As String
    Get
Visual C++
public:
property String^ ValueString {
    String^ get ();
}

See Also

DimensionSegment Class

DimensionSegmentArray Members

[image] [image]