Revit 2024 API
ParameterTypeId..::..MaterialAspaint Property
ParameterTypeId Class See Also Send Feedback
"As Paint"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialAspaint { get; }
Visual Basic
Public Shared ReadOnly Property MaterialAspaint As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialAspaint {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialAssetParamExternalMaterialId Property

[image]