Revit 2024 API
ParameterTypeId..::..RbsGbxmlOpeningType Property
ParameterTypeId Class See Also Send Feedback
"Opening Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsGbxmlOpeningType { get; }
Visual Basic
Public Shared ReadOnly Property RbsGbxmlOpeningType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsGbxmlOpeningType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsGbxmlSurfaceArea Property

[image]