Revit 2024 API
Instance Members
Instance Class Methods Properties See Also Send Feedback

The Instance type exposes the following members.

Methods

 | Name | Description
Public method | GetTotalTransform | Gets the total transform, which includes the true north transform for instances like import instances.
Public method | GetTransform | Gets the transform of the instance.

Properties

 | Name | Description

See Also

Instance Class

Instance Methods

[image] [image]