Revit 2024 API
ParameterTypeId..::..RoomDesignLightingLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Specified Lighting Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDesignLightingLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomDesignLightingLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDesignLightingLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDesignMechanicalLoadPerAreaParam Property

[image]