Revit 2024 API
ParameterTypeId..::..ProjectPostalCode Property
ParameterTypeId Class See Also Send Feedback
"Postal Code"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectPostalCode { get; }
Visual Basic
Public Shared ReadOnly Property ProjectPostalCode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectPostalCode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectRevisionEnumeration Property

[image]