Revit 2024 API
ParameterTypeId..::..StairsBaseLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Base Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsBaseLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property StairsBaseLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsBaseLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsBaseOffset Property

[image]