Revit 2024 API
ParameterTypeId..::..RbsPipeWallThickness Property
ParameterTypeId Class See Also Send Feedback
"Wall Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeWallThickness { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeWallThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeWallThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipingSystemTypeParam Property

[image]