Revit 2024 API
DetailElementOrderUtils..::..BringToFront Method
DetailElementOrderUtils Class See Also Send Feedback

Overload List

Name | Description
BringToFront(Document, View, ElementId) | Places the given detail instance in the front of all other detail instances in the view.
BringToFront(Document, View, ICollection<(Of <<'(ElementId>)>>)) | Places the given detail instances in the front of all other detail instances in the view, while keeping the order of the given ones.

See Also

DetailElementOrderUtils Class
DetailElementOrderUtils Members

BringToFront Method (Document, View, ElementId)

[image]