Revit 2024 API
ParameterTypeId..::..RbsGbxmlSurfaceName Property
ParameterTypeId Class See Also Send Feedback
"Surface Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsGbxmlSurfaceName { get; }
Visual Basic
Public Shared ReadOnly Property RbsGbxmlSurfaceName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsGbxmlSurfaceName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsGbxmlSurfaceType Property

[image]