Revit 2024 API
ParameterTypeId..::..FbxLightEmitShapeVisible Property
ParameterTypeId Class See Also Send Feedback
"Emit Shape Visible in Rendering"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightEmitShapeVisible { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightEmitShapeVisible As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightEmitShapeVisible {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightIlluminance Property

[image]