Revit 2024 API
ParameterTypeId..::..CurveHeightOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset From Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveHeightOffset { get; }
Visual Basic
Public Shared ReadOnly Property CurveHeightOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveHeightOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveIsDetail Property

[image]