Revit 2024 API
CurtainGrid..::..GetMullionIds Method
CurtainGrid Class See Also Send Feedback
Gets all ElementIds of the mullions of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ICollection<ElementId> GetMullionIds()
Visual Basic
Public Function GetMullionIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetMullionIds()

Return Value

The mullion ElementIds

Remarks

ElementIds are of Mullion Elements.

See Also

CurtainGrid Class

GetUGridLineIds Method

[image]