Revit 2024 API
LinkLoadContent Members
LinkLoadContent Class Methods Properties See Also Send Feedback

The LinkLoadContent type exposes the following members.

Methods

 | Name | Description
Public method | GetLinkDataPath | Returns the Link data path owned by this LinkLoadContent object.
Public method | GetLinkLoadResult | Retrieves the LinkLoadResult of the attempt to load or reload a Revit link.
Public method | SetLinkDataPath | Sets the Link data path owned by this LinkLoadContent object.

Properties

 | Name | Description

See Also

LinkLoadContent Class

LinkLoadContent Methods

[image] [image]