Revit 2024 API
ParameterTypeId..::..RbsDistributionsysPhaseParam Property
ParameterTypeId Class See Also Send Feedback
"Phase"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDistributionsysPhaseParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDistributionsysPhaseParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDistributionsysPhaseParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDistributionsysVlgParam Property

[image]