Revit 2024 API
ParameterTypeId..::..ViewSolarstudyLightingPresetIndex Property
ParameterTypeId Class See Also Send Feedback
"Lighting presets combo"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyLightingPresetIndex { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyLightingPresetIndex As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyLightingPresetIndex {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyMultidayDatetimeText Property

[image]