Revit 2024 API
ConicalSurface Methods
ConicalSurface Class See Also Send Feedback

The ConicalSurface type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a conical surface defined by a local reference frame and a half angle.
Public method | GetFrameOfReference | Returns frame of reference associated with this ConicalSurface.
 | IsValidConeAngle | Checks whether the input value lies is not 0, greater than -PI/2 and lesser than PI/2.

See Also

ConicalSurface Class

GetFrameOfReference Method

[image]