Revit 2024 API
FamilyPointPlacementReference..::..PointReference Property
FamilyPointPlacementReference Class See Also Send Feedback
The reference on which the point depends on.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Reference PointReference { get; }
Visual Basic
Public ReadOnly Property PointReference As Reference
    Get
Visual C++
public:
property Reference^ PointReference {
    Reference^ get ();
}

See Also

FamilyPointPlacementReference Class

FamilySizeTable Class

[image]