Revit 2024 API
ParameterTypeId..::..ThermalMaterialParamLiquidViscosity Property
ParameterTypeId Class See Also Send Feedback
"Liquid Viscosity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ThermalMaterialParamLiquidViscosity { get; }
Visual Basic
Public Shared ReadOnly Property ThermalMaterialParamLiquidViscosity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ThermalMaterialParamLiquidViscosity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ThermalMaterialParamPorosity Property

[image]