Revit 2024 API
ParameterTypeId..::..InstanceSillHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Sill Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceSillHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceSillHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceSillHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceStructUsageParam Property

[image]