Revit 2024 API
ExclusionFilter Members
ExclusionFilter Class Constructors Methods Properties See Also Send Feedback

The ExclusionFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ExclusionFilter | Constructs a new instance of a filter to exclude elements automatically.

Methods

 | Name | Description
Public method | GetIdsToExclude | Returns the ids to be excluded by this filter.

Properties

 | Name | Description

See Also

ExclusionFilter Class

ExclusionFilter Constructor

[image]