Revit 2024 API
ParameterTypeId..::..TagOnPlacementUi Property
ParameterTypeId Class See Also Send Feedback
"Tag on Placement"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TagOnPlacementUi { get; }
Visual Basic
Public Shared ReadOnly Property TagOnPlacementUi As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TagOnPlacementUi {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TagTag Property

[image]