Revit 2024 API
ExportLineweightInfo Constructor
ExportLineweightInfo Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ExportLineweightInfo()()()() | Constructs a new default ExportLineweightInfo.
Public method | ExportLineweightInfo(String) | Constructs a new ExportLineweightInfo using the destination line weight name as input.
Public method | ExportLineweightInfo(ExportLineweightInfo) | Constructs a new copy of the input ExportLineweightInfo object.

See Also

ExportLineweightInfo Class
ExportLineweightInfo Members

ExportLineweightInfo Constructor

[image]