Revit 2024 API
ExportLayerTable..::..Dispose Method
ExportLayerTable Class See Also Send Feedback
Releases all resources used by the ExportLayerTable

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void Dispose()
Visual Basic
Public Sub Dispose
Visual C++
public:
virtual void Dispose() sealed

Implements

IDisposable..::..Dispose()()()()

See Also

ExportLayerTable Class

GetAvaliableLayerModifierTypes Method

[image]