Revit 2024 API
Panel Methods
Panel Class See Also Send Feedback

The Panel type exposes the following members.

Methods

 | Name | Description
Public method | FindHostPanel | Finds the id of the host panel (i.e., wall) associated with this panel. If a host panel is present, then it is displayed instead of the curtain panel.
Public method | GetRefGridLines | This method is used to get the reference gridlines.

See Also

Panel Class

FindHostPanel Method

[image]