Revit 2024 API
FilterElement Methods
FilterElement Class See Also Send Feedback

The FilterElement type exposes the following members.

Methods

 | Name | Description
Public method | IsNameUnique(String) | Determines whether a potential filter element name is unique.
 | IsNameUnique(Document, String) | Determines whether the given name could be applied to a new FilterElement, or if it could not be applied because the name is already in use.

See Also

FilterElement Class

IsNameUnique Method

[image] [image]