Revit 2024 API
ParameterTypeId..::..StructuralDisplayInHiddenViews Property
ParameterTypeId Class See Also Send Feedback
"Display in Hidden Views"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralDisplayInHiddenViews { get; }
Visual Basic
Public Shared ReadOnly Property StructuralDisplayInHiddenViews As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralDisplayInHiddenViews {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralElevationAtBottom Property

[image]