Revit 2024 API
TilePattern Members
TilePattern Class Methods Properties See Also Send Feedback

The TilePattern type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | TilePatternType | The built-in system tile pattern specified by this object.
Public property | TilesPerSeedNode | Get the number of tiles located at each seed node.

See Also

TilePattern Class

TilePattern Methods

[image] [image]