Revit 2024 API
FamilyItemFactory..::..NewSweptBlend Method
FamilyItemFactory Class See Also Send Feedback
Adds a new swept blend into the family document.

Overload List

 | Name | Description
Public method | NewSweptBlend(Boolean, Reference, SweepProfile, SweepProfile) | Adds a new swept blend into the family document, using a selected reference as the path.
Public method | NewSweptBlend(Boolean, Curve, SketchPlane, SweepProfile, SweepProfile) | Add a new swept blend into the family document, using a curve as the path.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace

NewSweptBlend Method (Boolean, Reference, SweepProfile, SweepProfile)

[image]