Revit 2024 API
ParameterTypeId..::..StructuralWallBottomProjectionPlane Property
ParameterTypeId Class See Also Send Feedback
"Bottom Vertical Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralWallBottomProjectionPlane { get; }
Visual Basic
Public Shared ReadOnly Property StructuralWallBottomProjectionPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralWallBottomProjectionPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralWallProjectionSurface Property

[image]