Revit 2024 API
ParameterTypeId..::..LoadAreaIsProjected Property
ParameterTypeId Class See Also Send Feedback
"Projected Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAreaIsProjected { get; }
Visual Basic
Public Shared ReadOnly Property LoadAreaIsProjected As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAreaIsProjected {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadArrowSeparation Property

[image]