Revit 2024 API
ParameterTypeId..::..DividedSurfaceDisplayDiscardeddivisionlines Property
ParameterTypeId Class See Also Send Feedback
"Discarded Division Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceDisplayDiscardeddivisionlines { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceDisplayDiscardeddivisionlines As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceDisplayDiscardeddivisionlines {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceDisplayGridlines Property

[image]