Revit 2024 API
ParameterTypeId..::..RoomActualPowerLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Actual Power Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomActualPowerLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomActualPowerLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomActualPowerLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomActualReturnAirflowParam Property

[image]