Revit 2024 API
ParameterTypeId..::..StructuralFloorAnalyzesAs Property
ParameterTypeId Class See Also Send Feedback
"Analyze As"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralFloorAnalyzesAs { get; }
Visual Basic
Public Shared ReadOnly Property StructuralFloorAnalyzesAs As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralFloorAnalyzesAs {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralFloorCoreThickness Property

[image]