Revit 2024 API
ParameterTypeId..::..JoistSystemNumberOfLinesParam Property
ParameterTypeId Class See Also Send Feedback
"Number of Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId JoistSystemNumberOfLinesParam { get; }
Visual Basic
Public Shared ReadOnly Property JoistSystemNumberOfLinesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ JoistSystemNumberOfLinesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

KeepReadable Property

[image]