Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeFlangethicknessLocation Property
ParameterTypeId Class See Also Send Feedback
"Flange Thickness Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeFlangethicknessLocation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeFlangethicknessLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeFlangethicknessLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeFlangeToeOfFillet Property

[image]