Revit 2024 API
ParameterTypeId..::..WalkthroughFramesCount Property
ParameterTypeId Class See Also Send Feedback
"Walkthrough Frames"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WalkthroughFramesCount { get; }
Visual Basic
Public Shared ReadOnly Property WalkthroughFramesCount As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WalkthroughFramesCount {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallAlignKeyRefParam Property

[image]