Revit 2024 API
TextNoteOptions Constructor
TextNoteOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | TextNoteOptions()()()() | Default constructor; populates the options with their respective default values.
Public method | TextNoteOptions(ElementId) | Constructs text options to create text of the given type.

See Also

TextNoteOptions Class
TextNoteOptions Members

TextNoteOptions Constructor

[image]