Revit 2024 API
ParameterTypeId..::..RebarIncludeLastBar Property
ParameterTypeId Class See Also Send Feedback
"Include Last Bar"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarIncludeLastBar { get; }
Visual Basic
Public Shared ReadOnly Property RebarIncludeLastBar As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarIncludeLastBar {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarInstanceBarDiameter Property

[image]