Revit 2024 API
ParameterTypeId..::..RoofEaveCutParam Property
ParameterTypeId Class See Also Send Feedback
"Rafter Cut"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofEaveCutParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofEaveCutParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofEaveCutParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofFacesLocation Property

[image]