Revit 2024 API
ParameterTypeId..::..DisplacedElementDisplacementZ Property
ParameterTypeId Class See Also Send Feedback
"Z Displacement"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DisplacedElementDisplacementZ { get; }
Visual Basic
Public Shared ReadOnly Property DisplacedElementDisplacementZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DisplacedElementDisplacementZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DisplacementPathStyle Property

[image]