Revit 2024 API
ParameterTypeId..::..StructuralAttachmentStartLevelReference Property
ParameterTypeId Class See Also Send Feedback
"Start Attachment Level Reference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentStartLevelReference { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentStartLevelReference As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentStartLevelReference {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentStartRefelementEnd Property

[image]