Revit 2024 API
ParameterTypeId..::..CurveByPointsProjectionType Property
ParameterTypeId Class See Also Send Feedback
"Projection Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveByPointsProjectionType { get; }
Visual Basic
Public Shared ReadOnly Property CurveByPointsProjectionType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveByPointsProjectionType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveEdgeOffset Property

[image]