Revit 2024 API
ParameterTypeId..::..RbsDuctFlowDirectionParam Property
ParameterTypeId Class See Also Send Feedback
"Flow Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctFlowDirectionParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctFlowDirectionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctFlowDirectionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctFlowParam Property

[image]