Revit 2024 API
ParameterTypeId..::..RebarInstanceBarModelDiameter Property
ParameterTypeId Class See Also Send Feedback
"Model Bar Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarInstanceBarModelDiameter { get; }
Visual Basic
Public Shared ReadOnly Property RebarInstanceBarModelDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarInstanceBarModelDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarInternalMultiplanar Property

[image]