Revit 2024 API
MultipleValuesIndicationSettings Properties
MultipleValuesIndicationSettings Class See Also Send Feedback

The MultipleValuesIndicationSettings type exposes the following members.

Properties

 | Name | Description
Public property | Custom | If true, CustomValue is used as multiple values indication, otherwise a hardcoded standard value.
Public property | CustomValue | Value used as multiple values indication if Custom is set to true.
Public property | Value | Value to be used as multiple values indication in the document. If Custom is true, returns CustomValue, otherwise returns a hardcoded standard value.

See Also

MultipleValuesIndicationSettings Class

Custom Property

[image]