Revit 2024 API
ParameterTypeId..::..RbsFamilyContentSecondaryDistribsys Property
ParameterTypeId Class See Also Send Feedback
"Secondary Distribution System"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFamilyContentSecondaryDistribsys { get; }
Visual Basic
Public Shared ReadOnly Property RbsFamilyContentSecondaryDistribsys As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFamilyContentSecondaryDistribsys {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFamilyContentTakeoffProjlength Property

[image]