Revit 2024 API
AreaTag Members
AreaTag Class Methods Properties See Also Send Feedback

The AreaTag type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Area | The area that the tag is associated with.
Public property | AreaTagType | The tag type.

See Also

AreaTag Class

AreaTag Methods

[image] [image]