Revit 2024 API
ParameterTypeId..::..RebarDistributionType Property
ParameterTypeId Class See Also Send Feedback
"Distribution Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarDistributionType { get; }
Visual Basic
Public Shared ReadOnly Property RebarDistributionType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarDistributionType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemBarSpacing Property

[image]