Revit 2024 API
MEPAnalyticalConnection Methods
MEPAnalyticalConnection Class See Also Send Feedback

The MEPAnalyticalConnection type exposes the following members.

Methods

 | Name | Description
 | CanSupportAnalyticalConnection | Checks if the connector can support the analytical connection.
 | Create | Creates a new analytical connection between two open connectors.
 | CreateMultipleConnections | Creates new analytical connections between the equipment connector and the nearest point on the curves.
Public method | GetFlow | Gets the flow value of this analytical connection.

See Also

MEPAnalyticalConnection Class

CanSupportAnalyticalConnection Method

[image]