Revit 2024 API
ParameterTypeId..::..SpaceOccupancyScheduleParam Property
ParameterTypeId Class See Also Send Feedback
"Occupancy Schedule"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceOccupancyScheduleParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceOccupancyScheduleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceOccupancyScheduleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceOutdoorAirflow Property

[image]