Revit 2024 API
FamilyManager..::..IsUserAssignableParameterGroup Method
FamilyManager Class See Also Send Feedback

Overload List

 | Name | Description
Public method | IsUserAssignableParameterGroup(BuiltInParameterGroup) | Obsolete. Checks if the given parameter group can be assigned to new parameters.
Public method | IsUserAssignableParameterGroup(ForgeTypeId) | Checks if the given parameter group can be assigned to new parameters.

See Also

FamilyManager Class
FamilyManager Members

IsUserAssignableParameterGroup Method (BuiltInParameterGroup)

[image]