Revit 2024 API
RelinquishOptions Properties
RelinquishOptions Class See Also Send Feedback

The RelinquishOptions type exposes the following members.

Properties

 | Name | Description
Public property | CheckedOutElements | True means all elements checked out by the current user should be relinquished. False means none of these are relinquished.
Public property | FamilyWorksets | True means all family worksets owned by the current user should be relinquished. False means none of these are relinquished.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StandardWorksets | True means all project standards worksets owned by the current user should be relinquished. False means none of these are relinquished.
Public property | UserWorksets | True means all user-created worksets owned by the current user should be relinquished. False means none of these are relinquished.
Public property | ViewWorksets | True means all view worksets owned by the current user should be relinquished. False means none of these are relinquished.

See Also

RelinquishOptions Class

StandardWorksets Property

[image]