Revit 2024 API
ConnectorSet Members
ConnectorSet Class Constructors Methods Properties See Also Send Feedback

The ConnectorSet type exposes the following members.

Constructors

 | Name | Description
Public method | ConnectorSet | Initializes a new instance of the ConnectorSet class

Methods

 | Name | Description
Public method | Clear | Removes every item from the set, rendering it empty.
Public method | Contains |
Public method | Erase |
Public method | ForwardIterator | Retrieve a forward moving iterator to the set.
Public method | GetEnumerator | Retrieve a forward moving iterator to the set.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the set.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the set is empty.
Public property | Size | Returns the number of objects that are in the set.

See Also

ConnectorSet Class

ConnectorSet Constructor

[image]