Revit 2024 API
SymbolGeometryId Methods
SymbolGeometryId Class See Also Send Feedback

The SymbolGeometryId type exposes the following members.

Methods

 | Name | Description
Public method | AsUniqueIdentifier | Returns a string suitable to determine if two instances point to the same piece of geometry managed by the same symbol element.
Public method | Dispose |

See Also

SymbolGeometryId Class

AsUniqueIdentifier Method

[image]