Revit 2024 API
RevisionSettings Members
RevisionSettings Class Methods Properties See Also Send Feedback

The RevisionSettings type exposes the following members.

Methods

 | Name | Description
 | GetRevisionSettings | Returns the RevisionSettings for the given project document.
Public method | IsAcceptableRevisionCloudSpacing | Rounds the given raw value and checks whether it is an acceptable cloud spacing value after it is rounded.
 | RoundRevisionCloudSpacing | Rounds the given revision cloud spacing value according to the document's settings.

Properties

 | Name | Description
Public property | RevisionCloudSpacing | Determines the size in paper space of revision clouds drawn in a project.
Public property | RevisionNumbering | Determines how the revision number values will display on sheets.

See Also

RevisionSettings Class

RevisionSettings Methods

[image] [image]