Revit 2024 API
ParameterTypeId..::..MepEquipmentCalcPipingflowParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Flow"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepEquipmentCalcPipingflowParam { get; }
Visual Basic
Public Shared ReadOnly Property MepEquipmentCalcPipingflowParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepEquipmentCalcPipingflowParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepEquipmentCalcPipingpressuredropParam Property

[image]