Revit 2024 API
ParameterTypeId..::..StructuralBeamStartSupport Property
ParameterTypeId Class See Also Send Feedback
"Beam Start Pocket Seat"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamStartSupport { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamStartSupport As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamStartSupport {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBendDirAngle Property

[image]