Revit 2024 API
ParameterTypeId..::..RoofAttrThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofAttrThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofAttrThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofAttrThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofConstraintOffsetParam Property

[image]