Revit 2024 API
ParameterTypeId..::..ExchangeEntityId Property
ParameterTypeId Class See Also Send Feedback
"Exchange Entity ID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ExchangeEntityId { get; }
Visual Basic
Public Shared ReadOnly Property ExchangeEntityId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ExchangeEntityId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ExchangeId Property

[image]