Revit 2024 API
ParameterTypeId..::..FabricationServiceParam Property
ParameterTypeId Class See Also Send Feedback
"Fabrication Service"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationServiceParam { get; }
Visual Basic
Public Shared ReadOnly Property FabricationServiceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationServiceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationSetUpDownTagFromBottom Property

[image]