Revit 2024 API
TextNode Methods
TextNode Class See Also Send Feedback

The TextNode type exposes the following members.

Methods

 | Name | Description
Public method | GetFormattedText | Returns an FormattedText object that contains text and associated formatting of this TextNode.

See Also

TextNode Class

GetFormattedText Method

[image]