Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..DuplicateValue Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Elements have duplicate '[Value]' values.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DuplicateValue { get; }
Visual Basic
Public Shared ReadOnly Property DuplicateValue As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DuplicateValue {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

EnterValidRealGreaterThan Property

[image]