Revit 2024 API
ParameterTypeId..::..FamilyKeepTextReadable Property
ParameterTypeId Class See Also Send Feedback
"Keep text readable"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyKeepTextReadable { get; }
Visual Basic
Public Shared ReadOnly Property FamilyKeepTextReadable As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyKeepTextReadable {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyKeyExtParam Property

[image]