Revit 2024 API
ParameterTypeId..::..RasterLockProportions Property
ParameterTypeId Class See Also Send Feedback
"Lock Proportions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RasterLockProportions { get; }
Visual Basic
Public Shared ReadOnly Property RasterLockProportions As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RasterLockProportions {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RasterSheetheight Property

[image]