Revit 2024 API
BuiltInFailures..::..LinkFailures..::..CannotUnlinkFile Property
BuiltInFailures..::..LinkFailures Class See Also Send Feedback
Can't unlink file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotUnlinkFile { get; }
Visual Basic
Public Shared ReadOnly Property CannotUnlinkFile As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotUnlinkFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..LinkFailures Class

DataDictionaryDifferentInLink Property

[image]