Revit 2024 API
ParameterTypeId..::..RbsPipeConnectorSystemClassificationParam Property
ParameterTypeId Class See Also Send Feedback
"System Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeConnectorSystemClassificationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeConnectorSystemClassificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeConnectorSystemClassificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeCwfuParam Property

[image]