Revit 2024 API
SlabShapeEditor..::..SlabShapeVertices Property
SlabShapeEditor Class See Also Send Feedback
All of the vertices that can be edited.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public SlabShapeVertexArray SlabShapeVertices { get; }
Visual Basic
Public ReadOnly Property SlabShapeVertices As SlabShapeVertexArray
    Get
Visual C++
public:
property SlabShapeVertexArray^ SlabShapeVertices {
    SlabShapeVertexArray^ get ();
}

See Also

SlabShapeEditor Class

SlabShapeVertex Class

[image]