Revit 2024 API
ParameterTypeId..::..SteelElemAnchorDiameter Property
ParameterTypeId Class See Also Send Feedback
"Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemAnchorDiameter { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemAnchorDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemAnchorDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemAnchorLength Property

[image]