Revit 2024 API
ParameterTypeId..::..TrussFamilyTopChordVerticalProjectionParam Property
ParameterTypeId Class See Also Send Feedback
"Analytical Vertical Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyTopChordVerticalProjectionParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyTopChordVerticalProjectionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyTopChordVerticalProjectionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyTransformationParam Property

[image]