Revit 2024 API
HermiteSplineTangents Properties
HermiteSplineTangents Class See Also Send Feedback

The HermiteSplineTangents type exposes the following members.

Properties

 | Name | Description
Public property | EndTangent | The tangent vector at the end of the curve.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StartTangent | The tangent vector at the start of the curve.

See Also

HermiteSplineTangents Class

EndTangent Property

[image]