Revit 2024 API
ParameterTypeId..::..StairsTriserTreadMark Property
ParameterTypeId Class See Also Send Feedback
"Tread Mark": (OBSOLETE)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTriserTreadMark { get; }
Visual Basic
Public Shared ReadOnly Property StairsTriserTreadMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTriserTreadMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTriserTreadNumber Property

[image]