Revit 2024 API
BuiltInFailures..::..RebarShapeFailures..::..FormulaDrivenDimension Property
BuiltInFailures..::..RebarShapeFailures Class See Also Send Feedback
Dimension can't be driven by a formula parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FormulaDrivenDimension { get; }
Visual Basic
Public Shared ReadOnly Property FormulaDrivenDimension As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FormulaDrivenDimension {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarShapeFailures Class

HooksAndEndTreatmentAtTheSameEnd Property

[image]