Revit 2024 API
MEPSystem..::..Remove Method
MEPSystem Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Remove(ConnectorSet) | Removes connectors from system.
Public method | Remove(ICollection<(Of <<'(ElementId>)>>)) | Remove elements from system.

See Also

MEPSystem Class
MEPSystem Members

Remove Method (ConnectorSet)

[image]