Revit 2024 API
ParameterTypeId..::..BendingDetailTypeOrthogonalAndOverallDimesionsEnabled Property
ParameterTypeId Class See Also Send Feedback
"Other Dimensions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeOrthogonalAndOverallDimesionsEnabled { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeOrthogonalAndOverallDimesionsEnabled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeOrthogonalAndOverallDimesionsEnabled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeRadialDimensionTypeId Property

[image]