Revit 2024 API
AXMImportOptions Members
AXMImportOptions Class Constructors Methods Properties See Also Send Feedback

The AXMImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | AXMImportOptions()()()() | Constructs a new instance of AXMImportOptions with default values of all properties.
Public method | AXMImportOptions(AXMImportOptions) | Constructs a new instance of AXMImportOptions as a copy of the provided import options.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ImportLevels | Indicate if levels are to be imported. False by default.

See Also

AXMImportOptions Class

AXMImportOptions Constructor

[image] [image]