Revit 2024 API
ParameterTypeId..::..PropertySegmentRadius Property
ParameterTypeId Class See Also Send Feedback
"Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySegmentRadius { get; }
Visual Basic
Public Shared ReadOnly Property PropertySegmentRadius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySegmentRadius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySegmentSubcategoryId Property

[image]