Revit 2024 API
Definitions..::..IsEmpty Property
Definitions Class See Also Send Feedback
Identifies if the definitions collection is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsEmpty { get; }
Visual Basic
Public ReadOnly Property IsEmpty As Boolean
    Get
Visual C++
public:
property bool IsEmpty {
    bool get ();
}

See Also

Definitions Class

Item Property

[image]