Revit 2024 API
ParameterTypeId..::..PanelScheduleName Property
ParameterTypeId Class See Also Send Feedback
"Panel Schedule Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PanelScheduleName { get; }
Visual Basic
Public Shared ReadOnly Property PanelScheduleName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PanelScheduleName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PartMakerDivisionProfileOffset Property

[image]