Revit 2024 API
BRepBuilderEdgeGeometry Properties
BRepBuilderEdgeGeometry Class See Also Send Feedback

The BRepBuilderEdgeGeometry type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

BRepBuilderEdgeGeometry Class

IsValidObject Property

[image]