Revit 2024 API
ParameterTypeId..::..SteelElemBoltCoating Property
ParameterTypeId Class See Also Send Feedback
"Coating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemBoltCoating { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemBoltCoating As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemBoltCoating {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemBoltGrade Property

[image]