Revit 2024 API
ParameterTypeId..::..StructuralMemberForces Property
ParameterTypeId Class See Also Send Feedback
"Member Forces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralMemberForces { get; }
Visual Basic
Public Shared ReadOnly Property StructuralMemberForces As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralMemberForces {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralNumberOfStuds Property

[image]