Revit 2024 API
GeometryCreationUtilities..::..CreateExtrusionGeometry Method
GeometryCreationUtilities Class See Also Send Feedback

Overload List

Name | Description
CreateExtrusionGeometry(IList<(Of <<'(CurveLoop>)>>), XYZ, Double) | Creates a solid by linearly extruding one or more closed coplanar curve loops.
CreateExtrusionGeometry(IList<(Of <<'(CurveLoop>)>>), XYZ, Double, SolidOptions) | Creates a solid by linearly extruding one or more closed coplanar curve loops.

See Also

GeometryCreationUtilities Class
GeometryCreationUtilities Members

CreateExtrusionGeometry Method (IList(CurveLoop), XYZ, Double)

[image]