Revit 2024 API
FilteredElementIterator Properties
FilteredElementIterator Class See Also Send Feedback

The FilteredElementIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FilteredElementIterator Class

Current Property

[image]