Revit 2024 API
ParameterTypeId..::..DivisionSketchCurveDivisionParamsOverrideParam Property
ParameterTypeId Class See Also Send Feedback
"Profile Override"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DivisionSketchCurveDivisionParamsOverrideParam { get; }
Visual Basic
Public Shared ReadOnly Property DivisionSketchCurveDivisionParamsOverrideParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DivisionSketchCurveDivisionParamsOverrideParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DoorConstructionType Property

[image]