Revit 2024 API
ParameterTypeId..::..SweepBaseRoofSubcategoryId Property
ParameterTypeId Class See Also Send Feedback
"Subcategory of Roofs"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SweepBaseRoofSubcategoryId { get; }
Visual Basic
Public Shared ReadOnly Property SweepBaseRoofSubcategoryId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SweepBaseRoofSubcategoryId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SweepBaseVertOffset Property

[image]