Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..RailProfileOpen Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Open Profile Loop can't be used as a Rail Profile

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RailProfileOpen { get; }
Visual Basic
Public Shared ReadOnly Property RailProfileOpen As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RailProfileOpen {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

RailTypeChangeInconsistancyWarningWithResetBtn Property

[image]