Revit 2024 API
ParameterTypeId..::..PathReinEndHookTypen2 Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - End Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinEndHookTypen2 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinEndHookTypen2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinEndHookTypen2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinEndSpanhookAlt Property

[image]