Revit 2024 API
ParameterTypeId..::..DimDisplayEq Property
ParameterTypeId Class See Also Send Feedback
"Equality Display"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimDisplayEq { get; }
Visual Basic
Public Shared ReadOnly Property DimDisplayEq As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimDisplayEq {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimIsreporting Property

[image]