Revit 2024 API
BoundingBoxUV Members
BoundingBoxUV Class Constructors Methods Properties See Also Send Feedback

The BoundingBoxUV type exposes the following members.

Constructors

 | Name | Description
Public method | BoundingBoxUV()()()() | default constructor
Public method | BoundingBoxUV(Double, Double, Double, Double) | Creates object with supplied values.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the BoundingBoxUV

Properties

 | Name | Description
Public property | Bounds | Indexed access for loops. Use 0 for Min and 1 for Max.
Public property | IsSet | Indicates whether the BoundingBoxUV is set or not.
Public property | Max | Maximum coordinates (upper-right corner of the box).
Public property | Min | Minimum coordinates (lower-left corner of the box).

See Also

BoundingBoxUV Class

BoundingBoxUV Constructor

[image] [image]