Revit 2024 API
ElementBinding Members
ElementBinding Class Methods Properties See Also Send Feedback

The ElementBinding type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Categories | Retrieve or set the categories to which a parameter definition will be bound.

See Also

ElementBinding Class

ElementBinding Methods

[image] [image]