Revit 2024 API
ParameterTypeId..::..IfcBuildingGuid Property
ParameterTypeId Class See Also Send Feedback
"IfcBuilding GUID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcBuildingGuid { get; }
Visual Basic
Public Shared ReadOnly Property IfcBuildingGuid As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcBuildingGuid {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcExportElementAs Property

[image]