Revit 2024 API
ParameterTypeId..::..LevelRoomComputationHeight Property
ParameterTypeId Class See Also Send Feedback
"Computation Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelRoomComputationHeight { get; }
Visual Basic
Public Shared ReadOnly Property LevelRoomComputationHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelRoomComputationHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelUpToLevel Property

[image]