Revit 2024 API
ParameterTypeId..::..RampAttrTextFont Property
ParameterTypeId Class See Also Send Feedback
"Text Font"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RampAttrTextFont { get; }
Visual Basic
Public Shared ReadOnly Property RampAttrTextFont As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RampAttrTextFont {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RampMaxRunLength Property

[image]