Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..FailToReOrientSketchCurvesFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Failed to orient sketch curves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FailToReOrientSketchCurvesFailure { get; }
Visual Basic
Public Shared ReadOnly Property FailToReOrientSketchCurvesFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FailToReOrientSketchCurvesFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

IntermediateLandingHigherThanTopRunFailure Property

[image]