Revit 2024 API
ParameterTypeId..::..ViewSolarstudySingledayFrameValue Property
ParameterTypeId Class See Also Send Feedback
"Single day frame"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudySingledayFrameValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudySingledayFrameValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudySingledayFrameValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudySingledayPresetIndex Property

[image]