Revit 2024 API
NavisworksExportOptions Methods
NavisworksExportOptions Class See Also Send Feedback

The NavisworksExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetSelectedElementIds | Returns the element ids of the elements to export. Empty by default.
Public method | SetSelectedElementIds | Sets the element ids of the elements to export. Used only when ExportScope = SelectedElements.

See Also

NavisworksExportOptions Class

Dispose Method

[image]