Revit 2024 API
BuiltInFailures..::..DimensionFailures..::..RegenConstraintUnsatisfied Property
BuiltInFailures..::..DimensionFailures Class See Also Send Feedback
Constraints are not satisfied

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RegenConstraintUnsatisfied { get; }
Visual Basic
Public Shared ReadOnly Property RegenConstraintUnsatisfied As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RegenConstraintUnsatisfied {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DimensionFailures Class

RegenConstraintUnsatisfiedWarn Property

[image]