Revit 2024 API
FolderItemInfo Properties
FolderItemInfo Class See Also Send Feedback

The FolderItemInfo type exposes the following members.

Properties

 | Name | Description
Public property | ElementId | The folder parameter Id
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The folder name

See Also

FolderItemInfo Class

ElementId Property

[image]