Revit 2024 API
DocumentDifference Properties
DocumentDifference Class See Also Send Feedback

The DocumentDifference type exposes the following members.

Properties

 | Name | Description
Public property | AreDeletedElementIdsAvailable | Whether or the deleted elements were retrieved.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DocumentDifference Class

AreDeletedElementIdsAvailable Property

[image]