Revit 2024 API
ParameterTypeId..::..RbsPipeSlopeDefParam Property
ParameterTypeId Class See Also Send Feedback
"Pipe Slope Definitions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeSlopeDefParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeSlopeDefParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeSlopeDefParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeSlopeOptionsDefParam Property

[image]