Revit 2024 API
ParameterTypeId..::..AllModelInstanceComments Property
ParameterTypeId Class See Also Send Feedback
"Comments"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllModelInstanceComments { get; }
Visual Basic
Public Shared ReadOnly Property AllModelInstanceComments As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllModelInstanceComments {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllModelManufacturer Property

[image]