Revit 2024 API
ParameterTypeId..::..AlignmentStationSuffix Property
ParameterTypeId Class See Also Send Feedback
"Station Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlignmentStationSuffix { get; }
Visual Basic
Public Shared ReadOnly Property AlignmentStationSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlignmentStationSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllGridRotationForDivisionRule Property

[image]