Revit 2024 API
ViewSheetSet Properties
ViewSheetSet Class See Also Send Feedback

The ViewSheetSet type exposes the following members.

Properties

 | Name | Description
Public property | IsAutomatic | Automatic order or manual order.
Public property | Name | The view sheet set name. (Overrides Element..::..Name.)
Public property | OrderedViewList | Ordered views.
Public property | SheetOrganizationId | ElementId to the BrowserOrganization for sheets.
Public property | ViewOrganizationId | ElementId to the BrowserOrganization for non-sheet views.
Public property | Views | The views.

See Also

ViewSheetSet Class

IsAutomatic Property

[image]