Revit 2024 API
BuiltInFailures..::..EditingFailures..::..CannotMoveElementWarn Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Can't move element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMoveElementWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotMoveElementWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMoveElementWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

CannotMoveElementWithoutWorkplane Property

[image]