Revit 2024 API
ParameterTypeId..::..MassDataConceptualConstruction Property
ParameterTypeId Class See Also Send Feedback
"Conceptual Types"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataConceptualConstruction { get; }
Visual Basic
Public Shared ReadOnly Property MassDataConceptualConstruction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataConceptualConstruction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataGlazingIsShaded Property

[image]