Revit 2024 API
ParameterTypeId..::..WallAttrHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallAttrHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property WallAttrHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallAttrHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallAttrRoomBounding Property

[image]