Revit 2024 API
ParameterTypeId..::..BoundaryConditionsType Property
ParameterTypeId Class See Also Send Feedback
"Boundary Conditions Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryConditionsType { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryConditionsType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryConditionsType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryDirectionRotX Property

[image]