Revit 2024 API
ElementMulticlassFilter Constructor
ElementMulticlassFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementMulticlassFilter(IList<(Of <<'(Type>)>>)) | Constructs a new instance of a filter to find elements whose Element subclasses matches any of a given set of input classes.
Public method | ElementMulticlassFilter(IList<(Of <<'(Type>)>>), Boolean) | Constructs a new instance of a filter to find elements whose Element subclasses matches any of a given set of input classes, with an option to instead match elements whose Element subclass does not match the list of input classes.

See Also

ElementMulticlassFilter Class
ElementMulticlassFilter Members

ElementMulticlassFilter Constructor (IList(Type))

[image]