Revit 2024 API
ParameterTypeId..::..GridEndSegmentWeight Property
ParameterTypeId Class See Also Send Feedback
"End Segment Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GridEndSegmentWeight { get; }
Visual Basic
Public Shared ReadOnly Property GridEndSegmentWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GridEndSegmentWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GridHeadTag Property

[image]