Revit 2024 API
FailureDefinitionRegistry Methods
FailureDefinitionRegistry Class See Also Send Feedback

The FailureDefinitionRegistry type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | FindFailureDefinition | Finds a specific FailureDefinition by a given FailureDefinitionId.
Public method | ListAllFailureDefinitions | Retrieves all the registered FailureDefinitions.

See Also

FailureDefinitionRegistry Class

Dispose Method

[image]