Revit 2024 API
AreaVolumeSettings Methods
AreaVolumeSettings Class See Also Send Feedback

The AreaVolumeSettings type exposes the following members.

Methods

 | Name | Description
 | GetAreaVolumeSettings | Get the area and volume settings of the project.
Public method | GetSpatialElementBoundaryLocation | Gets the spatial element boundary location based on spatial element type.
Public method | SetSpatialElementBoundaryLocation | Sets the spatial element boundary location of a spatial element type.

See Also

AreaVolumeSettings Class

GetAreaVolumeSettings Method

[image]