Revit 2024 API
ParameterTypeId..::..RampMaxRunLength Property
ParameterTypeId Class See Also Send Feedback
"Maximum Incline Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RampMaxRunLength { get; }
Visual Basic
Public Shared ReadOnly Property RampMaxRunLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RampMaxRunLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RasterEnableSnaps Property

[image]