Revit 2024 API
ParameterTypeId..::..RadialArrayArcRadius Property
ParameterTypeId Class See Also Send Feedback
"Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RadialArrayArcRadius { get; }
Visual Basic
Public Shared ReadOnly Property RadialArrayArcRadius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RadialArrayArcRadius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RadiusSymbolLocation Property

[image]