Revit 2024 API
IFamilyLoadOptions Methods
IFamilyLoadOptions Interface See Also Send Feedback

The IFamilyLoadOptions type exposes the following members.

Methods

 | Name | Description
Public method | OnFamilyFound | A method called when the family was found in the target document.
Public method | OnSharedFamilyFound | A method called when the shared family was found in the target document.

See Also

IFamilyLoadOptions Interface

OnFamilyFound Method

[image]