Revit 2024 API
BuiltInFailures..::..SplitToposolidFailures..::..SplitToposolidFailed Property
BuiltInFailures..::..SplitToposolidFailures Class See Also Send Feedback
Split toposolid failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SplitToposolidFailed { get; }
Visual Basic
Public Shared ReadOnly Property SplitToposolidFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SplitToposolidFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SplitToposolidFailures Class

BuiltInFailures.StairRampFailures Class

[image]