Revit 2024 API
ParameterTypeId..::..WallSweepOrientation Property
ParameterTypeId Class See Also Send Feedback
"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSweepOrientation { get; }
Visual Basic
Public Shared ReadOnly Property WallSweepOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSweepOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSweepProfileParam Property

[image]