Revit 2024 API
BuiltInFailures..::..ViewSheetFailures Properties
BuiltInFailures..::..ViewSheetFailures Class See Also Send Feedback

The BuiltInFailures..::..ViewSheetFailures type exposes the following members.

Properties

Name | Description
ViewInAModelMustBeUnique | Sheet views in this model cannot contain more than one instance of "%1!s!."
ViewInAModelMustBeUniqueWarn | Sheet views in this model cannot contain more than one instance of "%1!s!."
ViewOnASheetCannotBeUncropped3DPerspectiveView | Sheets do not support uncropped perspective views.
ViewOnASheetMustBeUnique | Sheet views cannot contain more than one instance of "%1!s!."
ViewOnASheetMustBeUniqueWarn | Sheet views cannot contain more than one instance of "%1!s!."
ViewportCantContainEmptyView | Sheet views cannot contain empty view "%1!s!".

See Also

BuiltInFailures..::..ViewSheetFailures Class

ViewInAModelMustBeUnique Property

[image]