Revit 2024 API
HostedSweep..::..HorizontalOffset Property
HostedSweep Class See Also Send Feedback
Retrieve/set the horizontal offset of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double HorizontalOffset { get; set; }
Visual Basic
Public Property HorizontalOffset As Double
    Get
    Set
Visual C++
public:
property double HorizontalOffset {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class

Length Property

[image]