Revit 2024 API
FamilyElementVisibility Constructor
FamilyElementVisibility Class See Also Send Feedback
Initializes a new instance of the FamilyElementVisibility class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public FamilyElementVisibility(
    FamilyElementVisibilityType visibilityType
)
Visual Basic
Public Sub New ( _
    visibilityType As FamilyElementVisibilityType _
)
Visual C++
public:
FamilyElementVisibility(
    FamilyElementVisibilityType visibilityType
)

Parameters

visibilityType
Type: Autodesk.Revit.DB..::..FamilyElementVisibilityType

See Also

FamilyElementVisibility Class

FamilyElementVisibility Methods

[image] [image]