Revit 2024 API
ParameterTypeId..::..CouplerMark Property
ParameterTypeId Class See Also Send Feedback
"Schedule Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerMark { get; }
Visual Basic
Public Shared ReadOnly Property CouplerMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerNumber Property

[image]