Revit 2024 API
Mullion..::..Lockable Property
Mullion Class See Also Send Feedback
Get - to get whether the Mullion can be lock or unlock.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool Lockable { get; }
Visual Basic
Public ReadOnly Property Lockable As Boolean
    Get
Visual C++
public:
property bool Lockable {
    bool get ();
}

See Also

Mullion Class

Parameter Property

[image] [image]