Revit 2024 API
ParameterTypeId..::..MepAirloopHeatexchangerType Property
ParameterTypeId Class See Also Send Feedback
"Heat Exchanger"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAirloopHeatexchangerType { get; }
Visual Basic
Public Shared ReadOnly Property MepAirloopHeatexchangerType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAirloopHeatexchangerType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAirloopPreheatCoiltype Property

[image]