Revit 2024 API
PrimarySizeCriterion Members
PrimarySizeCriterion Class Constructors Methods Properties See Also Send Feedback

The PrimarySizeCriterion type exposes the following members.

Constructors

 | Name | Description
Public method | PrimarySizeCriterion | Constructs a PrimarySizeCriterion with a minimum and maximum size.

Methods

 | Name | Description
 | All | Creates a criterion with a range of all sizes.
 | None | Creates a criterion with a range of no sizes.

Properties

 | Name | Description
Public property | MaximumSize | The maximum size of this criterion.
Public property | MinimumSize | The minimum size of this criterion.

See Also

PrimarySizeCriterion Class

PrimarySizeCriterion Constructor

[image]