Revit 2024 API
ParameterTypeId..::..ZoneCoolingSetPointParam Property
ParameterTypeId Class See Also Send Feedback
"Cooling Set Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneCoolingSetPointParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneCoolingSetPointParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneCoolingSetPointParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneDehumidificationSetPointParam Property

[image]