Revit 2024 API
ViewSheetSet Members
ViewSheetSet Class Methods Properties See Also Send Feedback

The ViewSheetSet type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | IsAutomatic | Automatic order or manual order.
Public property | Name | The view sheet set name. (Overrides Element..::..Name.)
Public property | OrderedViewList | Ordered views.
Public property | SheetOrganizationId | ElementId to the BrowserOrganization for sheets.
Public property | ViewOrganizationId | ElementId to the BrowserOrganization for non-sheet views.
Public property | Views | The views.

See Also

ViewSheetSet Class

ViewSheetSet Properties

[image] [image]