Revit 2024 API
BuiltInFailures..::..ConnectorFailures..::..SizingFailed Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
Sizing failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SizingFailed { get; }
Visual Basic
Public Shared ReadOnly Property SizingFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SizingFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

UndefinedConnector Property

[image]