Revit 2024 API
LinePatternSegment Constructor
LinePatternSegment Class See Also Send Feedback
Creates a line pattern segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public LinePatternSegment()
Visual Basic
Public Sub New
Visual C++
public:
LinePatternSegment()

See Also

LinePatternSegment Class
LinePatternSegment Overload

LinePatternSegment Constructor (LinePatternSegmentType, Double)

[image]