Revit 2024 API
FillPattern..::..GridCount Property
FillPattern Class See Also Send Feedback
Gets the count of the fill grids in this fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int GridCount { get; }
Visual Basic
Public ReadOnly Property GridCount As Integer
    Get
Visual C++
public:
property int GridCount {
    int get ();
}

See Also

FillPattern Class

IsSolidFill Property

[image]