Revit 2024 API
FaceDetailNode Methods
FaceDetailNode Class See Also Send Feedback

The FaceDetailNode type exposes the following members.

Methods

 | Name | Description
Public method | GetInstanceTransform | Returns instance transform of the object being drawn.
Public method | GetLinkTransform | Returns link transform of the object being drawn.

See Also

FaceDetailNode Class

GetInstanceTransform Method

[image]