Revit 2024 API
ExportLinetypeKey Members
ExportLinetypeKey Class Constructors Methods Properties See Also Send Feedback

The ExportLinetypeKey type exposes the following members.

Constructors

 | Name | Description
Public method | ExportLinetypeKey()()()() | Constructs a new default ExportLinetypeKey.
Public method | ExportLinetypeKey(String) | Constructs a new default ExportLinetypeKey using the original line type name as input.
Public method | ExportLinetypeKey(ExportLinetypeKey) | Constructs a new copy of the input ExportLinetypeKey object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportLinetypeKey

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OriginalLinetypeName | The original linetype name.

See Also

ExportLinetypeKey Class

ExportLinetypeKey Constructor

[image] [image]