Revit 2024 API
ParameterTypeId..::..StructuralAttachmentStartRefelementEnd Property
ParameterTypeId Class See Also Send Feedback
"Start of Attachment to Reference Element"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentStartRefelementEnd { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentStartRefelementEnd As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentStartRefelementEnd {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentStartType Property

[image]