Revit 2024 API
ParameterTypeId..::..TilePatternGridCellsX Property
ParameterTypeId Class See Also Send Feedback
"Number of horizontal cells"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TilePatternGridCellsX { get; }
Visual Basic
Public Shared ReadOnly Property TilePatternGridCellsX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TilePatternGridCellsX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TilePatternGridCellsY Property

[image]