Revit 2024 API
ParameterTypeId..::..FasciaMaterialParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FasciaMaterialParam { get; }
Visual Basic
Public Shared ReadOnly Property FasciaMaterialParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FasciaMaterialParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxAssetType Property

[image]