Revit 2024 API
ParameterTypeId..::..DoorNumber Property
ParameterTypeId Class See Also Send Feedback
"Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DoorNumber { get; }
Visual Basic
Public Shared ReadOnly Property DoorNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DoorNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DoorOperationType Property

[image]