Revit 2024 API
ParameterTypeId..::..RebarElemHookStartType Property
ParameterTypeId Class See Also Send Feedback
"Hook At Start"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemHookStartType { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemHookStartType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemHookStartType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemHookStyle Property

[image]