Revit 2024 API
ParameterTypeId..::..ViewSolarstudyShadowsIntensityValue Property
ParameterTypeId Class See Also Send Feedback
"Shadows intensity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyShadowsIntensityValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyShadowsIntensityValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyShadowsIntensityValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudySingledayFrameText Property

[image]