Revit 2024 API
ParameterTypeId..::..FabricationPartDoublewallMaterialThickness Property
ParameterTypeId Class See Also Send Feedback
"Double Wall Material Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDoublewallMaterialThickness { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDoublewallMaterialThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDoublewallMaterialThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartInsulationArea Property

[image]