Revit 2024 API
ParameterTypeId..::..SpaceNumberOfPeople Property
ParameterTypeId Class See Also Send Feedback
"Number of People"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceNumberOfPeople { get; }
Visual Basic
Public Shared ReadOnly Property SpaceNumberOfPeople As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceNumberOfPeople {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceNumberParam Property

[image]