Revit 2024 API
ParameterTypeId..::..FamilyRotateTextWithComponent Property
ParameterTypeId Class See Also Send Feedback
"Rotate text with component"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyRotateTextWithComponent { get; }
Visual Basic
Public Shared ReadOnly Property FamilyRotateTextWithComponent As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyRotateTextWithComponent {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyRoughHeightParam Property

[image]