Revit 2024 API
ParameterTypeId..::..RebarShapeImage Property
ParameterTypeId Class See Also Send Feedback
"Shape Image"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeImage { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeImage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeImage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeOutOfPlaneBendDiameter Property

[image]