Revit 2024 API
ParameterTypeId..::..RbsElecPanelSubfeedLugsParam Property
ParameterTypeId Class See Also Send Feedback
"SubFeed Lugs"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelSubfeedLugsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelSubfeedLugsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelSubfeedLugsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelTotalConnectedCurrentParam Property

[image]