Revit 2024 API
DeleteElements Members
DeleteElements Class Methods Properties See Also Send Feedback

The DeleteElements type exposes the following members.

Methods

 | Name | Description
 | Create(Document, ElementId) | Creates an instance of the DeleteElements resolution.
 | Create(Document, IList<(Of <<'(ElementId>)>>)) | Creates an instance of the DeleteElements resolution.
 | Create(Document, ISet<(Of <<'(ElementId>)>>)) | Creates an instance of the DeleteElements resolution.

Properties

 | Name | Description

See Also

DeleteElements Class

DeleteElements Methods

[image] [image]