Revit 2024 API
ParameterTypeId..::..ViewportSheetName Property
ParameterTypeId Class See Also Send Feedback
"Sheet Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportSheetName { get; }
Visual Basic
Public Shared ReadOnly Property ViewportSheetName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportSheetName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportSheetNumber Property

[image]