Revit 2024 API
TableCellStyle..::..TextOrientation Property
TableCellStyle Class See Also Send Feedback
The orientation of the cell (for vertical/horizontal text) with input in degrees multiplied by 10

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int TextOrientation { get; set; }
Visual Basic
Public Property TextOrientation As Integer
    Get
    Set
Visual C++
public:
property int TextOrientation {
    int get ();
    void set (int value);
}

See Also

TableCellStyle Class

TableCellStyleOverrideOptions Class

[image]