Revit 2024 API
IntegerRange Members
IntegerRange Class Methods Properties See Also Send Feedback

The IntegerRange type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the IntegerRange

Properties

 | Name | Description
Public property | High | The upper limit of the range
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Low | The lower limit of the range

See Also

IntegerRange Class

IntegerRange Methods

[image] [image]