Revit 2024 API
ParameterTypeId..::..StairsLandingtypeThickness Property
ParameterTypeId Class See Also Send Feedback
"Monolithic Thickness": Default thickness

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingtypeThickness { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingtypeThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingtypeThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingtypeTreadriserType Property

[image]