Revit 2024 API
SpatialElementBoundarySubface Properties
SpatialElementBoundarySubface Class See Also Send Feedback

The SpatialElementBoundarySubface type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SpatialBoundaryElement | Element that gave rise to this room face.
Public property | SubfaceArisesFromElementFace | Indicates if the subface is coincident with a portion of a (possibly offset) face of the element.
Public property | SubfaceType | Type of the subface.
Public property | Valid | Indicates if the subface instance is valid and can be used.

See Also

SpatialElementBoundarySubface Class

IsValidObject Property

[image]