Revit 2024 API
ParameterTypeId..::..FbxLightInitialColorTemperature Property
ParameterTypeId Class See Also Send Feedback
"Initial Color Temperature"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightInitialColorTemperature { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightInitialColorTemperature As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightInitialColorTemperature {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightInitialIntensity Property

[image]