Revit 2024 API
ParameterTypeId..::..RbsDuctSystemTypeParam Property
ParameterTypeId Class See Also Send Feedback
"System Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctSystemTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctSystemTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctSystemTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctTopElevation Property

[image]