Revit 2024 API
ParameterTypeId..::..DividedpathFlipDirection Property
ParameterTypeId Class See Also Send Feedback
"Flip Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedpathFlipDirection { get; }
Visual Basic
Public Shared ReadOnly Property DividedpathFlipDirection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedpathFlipDirection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedpathJustification Property

[image]