Revit 2024 API
ParameterTypeId..::..StairsRailingPlacementOffset Property
ParameterTypeId Class See Also Send Feedback
"Offset from Path"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingPlacementOffset { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingPlacementOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingPlacementOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingRailHeight Property

[image]