Revit 2024 API
FilterStringRule Methods
FilterStringRule Class See Also Send Feedback

The FilterStringRule type exposes the following members.

Methods

 | Name | Description
Public method | GetEvaluator | Gets the evaluator that implements the test for this rule.
Public method | SetEvaluator | Sets the evaluator that implements the test for this rule.

See Also

FilterStringRule Class

GetEvaluator Method

[image]