Revit 2024 API
ParameterTypeId..::..RbsPipingSystemTypeParam Property
ParameterTypeId Class See Also Send Feedback
"System Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipingSystemTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipingSystemTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipingSystemTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPressureDrop Property

[image]