Revit 2024 API
ParameterTypeId..::..CircuitLoadClassificationParam Property
ParameterTypeId Class See Also Send Feedback
"Load Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CircuitLoadClassificationParam { get; }
Visual Basic
Public Shared ReadOnly Property CircuitLoadClassificationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CircuitLoadClassificationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CircuitPhaseParam Property

[image]