Revit 2024 API
Arc Properties
Arc Class See Also Send Feedback

The Arc type exposes the following members.

Properties

 | Name | Description
Public property | Center | Returns the center of the arc.
Public property | Normal | Returns the normal to the plane in which the arc is defined.
Public property | Radius | Returns the radius of the arc.
Public property | XDirection | Returns the X direction.
Public property | YDirection | Returns the Y direction.

See Also

Arc Class

Center Property

[image]