Revit 2024 API
ParameterTypeId..::..BoundaryRestraintZ Property
ParameterTypeId Class See Also Send Feedback
"Z Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryRestraintZ { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryRestraintZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryRestraintZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryXRotationFixed Property

[image]