Revit 2024 API
ParameterTypeId..::..StairsDbgShowMonolithicSupportGeom Property
ParameterTypeId Class See Also Send Feedback
"Show Monolithic Support Geometry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowMonolithicSupportGeom { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowMonolithicSupportGeom As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowMonolithicSupportGeom {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRightRunBoundary3d Property

[image]