Revit 2024 API
BuiltInFailures..::..CuttingFailures..::..UnableToPasteToFile Property
BuiltInFailures..::..CuttingFailures Class See Also Send Feedback
Unable to paste current clipboard contents to file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnableToPasteToFile { get; }
Visual Basic
Public Shared ReadOnly Property UnableToPasteToFile As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnableToPasteToFile {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CuttingFailures Class

BuiltInFailures.DatumPlaneFailures Properties

[image] [image]