Revit 2024 API
ParameterTypeId..::..SpotSlopeSuffix Property
ParameterTypeId Class See Also Send Feedback
"Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotSlopeSuffix { get; }
Visual Basic
Public Shared ReadOnly Property SpotSlopeSuffix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotSlopeSuffix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SsePointBasetypeEnum Property

[image]