Revit 2024 API
ElementIdSetFilter Members
ElementIdSetFilter Class Constructors Methods Properties See Also Send Feedback

The ElementIdSetFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementIdSetFilter | Constructs a new instance of a filter wrapping a set of elements.

Methods

 | Name | Description
Public method | GetIdsToInclude | Returns the ids of this filter.

Properties

 | Name | Description

See Also

ElementIdSetFilter Class

ElementIdSetFilter Constructor

[image]