Revit 2024 API
ParameterTypeId..::..Directcontext3dApplicationId Property
ParameterTypeId Class See Also Send Feedback
"ApplicationId"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Directcontext3dApplicationId { get; }
Visual Basic
Public Shared ReadOnly Property Directcontext3dApplicationId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Directcontext3dApplicationId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Directcontext3dLoaded Property

[image]