Revit 2024 API
ParameterTypeId..::..AnalyticalModelEndZProjection Property
ParameterTypeId Class See Also Send Feedback
"End z Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelEndZProjection { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelEndZProjection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelEndZProjection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelFloorAlignmentMethod Property

[image]