Revit 2024 API
FilterOperatorAndTextString Members
FilterOperatorAndTextString Class Methods Properties See Also Send Feedback

The FilterOperatorAndTextString type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FilterOperatorAndTextString

Properties

 | Name | Description
Public property | FilterOperatorStr | A text string denoting the filter operator.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OperatorType | The filter operator.

See Also

FilterOperatorAndTextString Class

FilterOperatorAndTextString Methods

[image] [image]