Revit 2024 API
ParameterTypeId..::..SteelElemWeldMainType Property
ParameterTypeId Class See Also Send Feedback
"Main Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldMainType { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldMainType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldMainType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldPrefix Property

[image]