Revit 2024 API
Rectangle Properties
Rectangle Class See Also Send Feedback

The Rectangle type exposes the following members.

Properties

 | Name | Description
Public property | Bottom | The y-coordinate of the bottom-right corner of the rectangle.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Left | The x-coordinate of the top-left corner of the rectangle.
Public property | Right | The x-coordinate of the bottom-right corner of the rectangle.
Public property | Top | The y-coordinate of the top-left corner of the rectangle.

See Also

Rectangle Class

IsValidObject Property

[image]