Revit 2024 API
ParameterTypeId..::..BentFabricParamLongitudinalCutLength Property
ParameterTypeId Class See Also Send Feedback
"Longitudinal Cut Length": Bent fabric longitudinal cut length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BentFabricParamLongitudinalCutLength { get; }
Visual Basic
Public Shared ReadOnly Property BentFabricParamLongitudinalCutLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BentFabricParamLongitudinalCutLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BentFabricParamStraightWiresLocation Property

[image]