Revit 2024 API
ParameterTypeId..::..OptionName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OptionName { get; }
Visual Basic
Public Shared ReadOnly Property OptionName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OptionName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OptionSetId Property

[image]