Revit 2024 API
ParameterTypeId..::..RebarSystemLayoutRule Property
ParameterTypeId Class See Also Send Feedback
"Layout Rule"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayoutRule { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayoutRule As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayoutRule {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemNumberOfLinesBackDirn2 Property

[image]