Revit 2024 API
Color Properties
Color Class See Also Send Feedback

The Color type exposes the following members.

Properties

 | Name | Description
Public property | Blue | Get the blue channel of the color. Setting a channel is obsolete in Autodesk Revit 2013. Please create a new color instead.
Public property | Green | Get the green channel of the color. Setting a channel is obsolete in Autodesk Revit 2013. Please create a new color instead.
 | InvalidColorValue | Get the invalid Color whose IntegerValue is -1.
Public property | IsValid | Identifies if the color represents a valid color, or an uninitialized/invalid value.
Public property | Red | Get the red channel of the color. Setting a channel is obsolete in Autodesk Revit 2013. Please create a new color instead.

See Also

Color Class

InvalidColorValue Property

[image]