Revit 2024 API
ParameterTypeId..::..PipingGenderType Property
ParameterTypeId Class See Also Send Feedback
"Gender Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PipingGenderType { get; }
Visual Basic
Public Shared ReadOnly Property PipingGenderType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PipingGenderType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlacementCenterX Property

[image]