Revit 2024 API
Categories..::..Item Property
Categories Class See Also Send Feedback
Retrieves a category object matching an identifier.

Overload List

 | Name | Description
Public property | Item[([( String])]) | Gets a category which has the specified name from this list of top-level categories. (Overrides CategoryNameMap..::..Item[([( String])]) .)
Public property | Item[([( BuiltInCategory])]) | Retrieves a category object corresponding to a BuiltInCategory id.

See Also

Categories Class
Categories Members

Item Property (String)

[image]