Revit 2024 API
ParameterTypeId..::..MepUpperCenterlineElevation Property
ParameterTypeId Class See Also Send Feedback
"Upper End Centerline Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepUpperCenterlineElevation { get; }
Visual Basic
Public Shared ReadOnly Property MepUpperCenterlineElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepUpperCenterlineElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepUpperTopElevation Property

[image]