Revit 2024 API
ParameterTypeId..::..StairsAttrFirstRiser Property
ParameterTypeId Class See Also Send Feedback
"Begin with Riser"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrFirstRiser { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrFirstRiser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrFirstRiser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrLandingCarriage Property

[image]