Revit 2024 API
AreaScheme..::..IsGrossBuildingArea Property
AreaScheme Class See Also Send Feedback
Indicates if the area scheme is a Gross Building Area scheme.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsGrossBuildingArea { get; }
Visual Basic
Public ReadOnly Property IsGrossBuildingArea As Boolean
    Get
Visual C++
public:
property bool IsGrossBuildingArea {
    bool get ();
}

See Also

AreaScheme Class

AreaTag Class

[image]