Revit 2024 API
ParameterTypeId..::..DpartLayerWidth Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartLayerWidth { get; }
Visual Basic
Public Shared ReadOnly Property DpartLayerWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartLayerWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartMaterialByOriginal Property

[image]