Revit 2024 API
DoubleArrayIterator Methods
DoubleArrayIterator Class See Also Send Feedback

The DoubleArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

DoubleArrayIterator Class

MoveNext Method

[image]