Revit 2024 API
FailureDefinitionId Members
FailureDefinitionId Class Constructors Methods Operators Properties See Also Send Feedback

The FailureDefinitionId type exposes the following members.

Constructors

 | Name | Description
Public method | FailureDefinitionId | Creates a new FailureDefinitionId instance.

Methods

 | Name | Description

Operators

Name | Description
Equality | Compares two FailureDefinitionId instances.
Inequality | Compares two FailureDefinitionId instances.

Properties

 | Name | Description

See Also

FailureDefinitionId Class

FailureDefinitionId Methods

[image] [image]