Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassOpening Property
ParameterTypeId Class See Also Send Feedback
"Mass Opening"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassOpening { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassOpening As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassOpening {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassShade Property

[image]