Revit 2024 API
ParameterTypeId..::..FamilyIsParametric Property
ParameterTypeId Class See Also Send Feedback
"Is parametric"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyIsParametric { get; }
Visual Basic
Public Shared ReadOnly Property FamilyIsParametric As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyIsParametric {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyKeepTextReadable Property

[image]