Revit 2024 API
ElementFilter Properties
ElementFilter Class See Also Send Feedback

The ElementFilter type exposes the following members.

Properties

 | Name | Description
Public property | Inverted | True if the results of the filter are inverted; elements that would normally be accepted by this filter will be rejected, and elements that would normally be rejected will be accepted.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ElementFilter Class

IsValidObject Property

[image]