Revit 2024 API
ParameterTypeId..::..PhyMaterialParamReductionFactor Property
ParameterTypeId Class See Also Send Feedback
"Reduction factor for shear"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamReductionFactor { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamReductionFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamReductionFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamResistanceCalcStrength Property

[image]