Revit 2024 API
ParameterTypeId..::..InfrastructureAlignmentDisplayedStartStation Property
ParameterTypeId Class See Also Send Feedback
"Displayed Start Station"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InfrastructureAlignmentDisplayedStartStation { get; }
Visual Basic
Public Shared ReadOnly Property InfrastructureAlignmentDisplayedStartStation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InfrastructureAlignmentDisplayedStartStation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InfrastructureAlignmentName Property

[image]