Revit 2024 API
ParameterTypeId..::..DividedSurfacePatternLinesStyle Property
ParameterTypeId Class See Also Send Feedback
"Pattern Lines Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfacePatternLinesStyle { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfacePatternLinesStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfacePatternLinesStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfacePatternMirror Property

[image]