Revit 2024 API
ParameterFilterRuleFactory..::..CreateEqualsRule Method
ParameterFilterRuleFactory Class See Also Send Feedback

Overload List

Name | Description
CreateEqualsRule(ElementId, ElementId) | Creates a filter rule that determines whether ElementId values from the document equal a certain value.
CreateEqualsRule(ElementId, Int32) | Creates a filter rule that determines whether integer values from the document equal a certain value.
CreateEqualsRule(ElementId, String) | Creates a filter rule that determines whether strings from the document equal a certain value.
CreateEqualsRule(ElementId, Double, Double) | Creates a filter rule that determines whether double-precision values from the document equal a certain value.
CreateEqualsRule(ElementId, String, Boolean) | Obsolete. Creates a filter rule that determines whether strings from the document equal a certain value.

See Also

ParameterFilterRuleFactory Class
ParameterFilterRuleFactory Members

CreateEqualsRule Method (ElementId, ElementId)

[image]