Revit 2024 API
TableSectionData..::..SetCellParamIdAndCategoryId Method
TableSectionData Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetCellParamIdAndCategoryId(Int32, ElementId, ElementId) | Sets a column's category and parameter Id
Public method | SetCellParamIdAndCategoryId(Int32, Int32, ElementId, ElementId) | Sets a cell's category and parameter Id

See Also

TableSectionData Class
TableSectionData Members

SetCellParamIdAndCategoryId Method (Int32, ElementId, ElementId)

[image]