Revit 2024 API
Ceiling Members
Ceiling Class Methods Properties See Also Send Feedback

The Ceiling type exposes the following members.

Methods

 | Name | Description
 | Create(Document, IList<(Of <<'(CurveLoop>)>>), ElementId, ElementId) | Creates a new instance of ceiling within the project.
 | Create(Document, IList<(Of <<'(CurveLoop>)>>), ElementId, ElementId, Line, Double) | Creates a new instance of ceiling within the project.

Properties

 | Name | Description
Public property | SketchId | Returns id of the sketch.

See Also

Ceiling Class

Ceiling Methods

[image] [image]