Revit 2024 API
RoutingPreferenceRule Methods
RoutingPreferenceRule Class See Also Send Feedback

The RoutingPreferenceRule type exposes the following members.

Methods

 | Name | Description
Public method | AddCriterion | Adds a new routing criterion.
Public method | Dispose |
Public method | GetCriterion | Gets the specified criteria.
Public method | RemoveCriteron | Removes an existing criterion.

See Also

RoutingPreferenceRule Class

AddCriterion Method

[image]