Revit 2024 API
GeomCombinationSetIterator Members
GeomCombinationSetIterator Class Constructors Methods Properties See Also Send Feedback

The GeomCombinationSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | GeomCombinationSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

GeomCombinationSetIterator Class

GeomCombinationSetIterator Constructor

[image]