Revit 2024 API
ParameterTypeId..::..RbsRoutingPreferenceParam Property
ParameterTypeId Class See Also Send Feedback
"Routing Preferences"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsRoutingPreferenceParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsRoutingPreferenceParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsRoutingPreferenceParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSection Property

[image]