Revit 2024 API
ParameterTypeId..::..CurtainVersionParam Property
ParameterTypeId Class See Also Send Feedback
"Curtain version"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtainVersionParam { get; }
Visual Basic
Public Shared ReadOnly Property CurtainVersionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtainVersionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtainWallPanelHostId Property

[image]