Revit 2024 API
ParameterTypeId..::..StructuralSectionSlopedWebAngle Property
ParameterTypeId Class See Also Send Feedback
"Sloped Web Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionSlopedWebAngle { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionSlopedWebAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionSlopedWebAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionTopCutHeight Property

[image]