Revit 2024 API
ParameterTypeId..::..FaceroofOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Level Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FaceroofOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property FaceroofOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FaceroofOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyAllowCutWithVoids Property

[image]