Revit 2024 API
PaperSourceSetIterator Members
PaperSourceSetIterator Class Constructors Methods Properties See Also Send Feedback

The PaperSourceSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | PaperSourceSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

PaperSourceSetIterator Class

PaperSourceSetIterator Constructor

[image]