Revit 2024 API
ParameterTypeId..::..RoomNumber Property
ParameterTypeId Class See Also Send Feedback
"Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomNumber { get; }
Visual Basic
Public Shared ReadOnly Property RoomNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomNumberOfPeopleParam Property

[image]