Revit 2024 API
BuiltInFailures..::..GeometryFailures..::..ElementTooSmall Property
BuiltInFailures..::..GeometryFailures Class See Also Send Feedback
Element is too small on screen

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementTooSmall { get; }
Visual Basic
Public Shared ReadOnly Property ElementTooSmall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ElementTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeometryFailures Class

FailedReplaceCurveElemCurveDriver Property

[image]