Revit 2024 API
ScheduleSheetInstance Properties
ScheduleSheetInstance Class See Also Send Feedback

The ScheduleSheetInstance type exposes the following members.

Properties

 | Name | Description
Public property | IsTitleblockRevisionSchedule | Identifies if this ScheduleSheetInstance is a revision schedule in a titleblock family.
Public property | Point | Location on the sheet where the ScheduleInstance is placed (in sheet coordinates).
Public property | Rotation | Rotation of the ScheduleInstance.
Public property | ScheduleId | Id of the primary schedule that generates this ScheduleInstance.
Public property | SegmentIndex | The schedule segment index of this ScheduleSheetInstance.

See Also

ScheduleSheetInstance Class

IsTitleblockRevisionSchedule Property

[image]