Revit 2024 API
ParameterTypeId..::..RbsPipeOuterDiameter Property
ParameterTypeId Class See Also Send Feedback
"Outside Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeOuterDiameter { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeOuterDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeOuterDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeReynoldsNumberParam Property

[image]