Revit 2024 API
ExternalResourceLoadContent Properties
ExternalResourceLoadContent Class See Also Send Feedback

The ExternalResourceLoadContent type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LoadStatus | A value to indicate the status of an external resource load operation. IExternalResourceServers should set this in the LoadResource() method.
Public property | Version | The version of the external data that the server is providing in this object.

See Also

ExternalResourceLoadContent Class

IsValidObject Property

[image]