Revit 2024 API
ControlledApplication..::..SubVersionNumber Property
ControlledApplication Class See Also Send Feedback
The minor version number of Revit

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018

Syntax

C#
public string SubVersionNumber { get; }
Visual Basic
Public ReadOnly Property SubVersionNumber As String
    Get
Visual C++
public:
property String^ SubVersionNumber {
    String^ get ();
}

Remarks

SubVersionNumber of Revit may have additional APIs and functionality not available in the standard customer releases. Add-ins written to support standard Revit releases should be compatible with SubVersionNumber releases, but add-ins written specifically targeting new features in SubVersionNumber releases would not be compatible with the standard releases.

See Also

ControlledApplication Class
Autodesk.Revit.ApplicationServices Namespace

VersionBuild Property

[image]