Revit 2024 API
BuiltInFailures..::..ElectricalFailures..::..NotEnoughRoomForParallelConduits Property
BuiltInFailures..::..ElectricalFailures Class See Also Send Feedback
Due to changes in elevation, there is not enough room to generate all of the parallel conduits. As a result, some conduit segments have not been generated.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NotEnoughRoomForParallelConduits { get; }
Visual Basic
Public Shared ReadOnly Property NotEnoughRoomForParallelConduits As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NotEnoughRoomForParallelConduits {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ElectricalFailures Class

NotEnoughSlotsOnlyLugAvailableForSwitchPanel Property

[image]