Revit 2024 API
ParameterTypeId..::..DimToIntersectingWalls Property
ParameterTypeId Class See Also Send Feedback
"Dimension To Intersecting Walls"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimToIntersectingWalls { get; }
Visual Basic
Public Shared ReadOnly Property DimToIntersectingWalls As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimToIntersectingWalls {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimTotalLength Property

[image]