Revit 2024 API
ParameterTypeId..::..DimStyleCenterlineTickMark Property
ParameterTypeId Class See Also Send Feedback
"Centerline Tick Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleCenterlineTickMark { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleCenterlineTickMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleCenterlineTickMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleDimLineSnapDist Property

[image]