Revit 2024 API
ParameterTypeId..::..StructuralElevationAtTopCore Property
ParameterTypeId Class See Also Send Feedback
"Elevation at Top Core"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralElevationAtTopCore { get; }
Visual Basic
Public Shared ReadOnly Property StructuralElevationAtTopCore As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralElevationAtTopCore {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralElevationAtTopSurvey Property

[image]