Revit 2024 API
ParameterTypeId..::..SteelElemShearstudTotalWeight Property
ParameterTypeId Class See Also Send Feedback
"Total Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemShearstudTotalWeight { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemShearstudTotalWeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemShearstudTotalWeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemShortenAngley Property

[image]