Revit 2024 API
BuiltInFailures..::..MEPFabricationFailures..::..FabDbChangeConn Property
BuiltInFailures..::..MEPFabricationFailures Class See Also Send Feedback
Fabrication Database changes altered connectivity

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FabDbChangeConn { get; }
Visual Basic
Public Shared ReadOnly Property FabDbChangeConn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FabDbChangeConn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPFabricationFailures Class

FabDbOpenJobConn Property

[image]