Revit 2024 API
ParameterTypeId..::..SeekItemId Property
ParameterTypeId Class See Also Send Feedback
"Seek Item ID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SeekItemId { get; }
Visual Basic
Public Shared ReadOnly Property SeekItemId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SeekItemId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SelectionEditableOnly Property

[image]