Revit 2024 API
ParameterTypeId..::..StructuralSectionPipestandardWallnominalthickness Property
ParameterTypeId Class See Also Send Feedback
"Wall Nominal Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionPipestandardWallnominalthickness { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionPipestandardWallnominalthickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionPipestandardWallnominalthickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionShape Property

[image]