Revit 2024 API
ParameterTypeId..::..LayerElemCompoundElemFamily Property
ParameterTypeId Class See Also Send Feedback
"Compound Element Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemCompoundElemFamily { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemCompoundElemFamily As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemCompoundElemFamily {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemIsCoreLayer Property

[image]