Revit 2024 API
ParameterTypeId..::..RbsElecCircuitSlotIndex Property
ParameterTypeId Class See Also Send Feedback
"Slot Index"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitSlotIndex { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitSlotIndex As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitSlotIndex {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitStartSlot Property

[image]