Revit 2024 API
ParameterTypeId..::..DoorOperationType Property
ParameterTypeId Class See Also Send Feedback
"Operation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DoorOperationType { get; }
Visual Basic
Public Shared ReadOnly Property DoorOperationType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DoorOperationType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartAreaComputed Property

[image]