Revit 2024 API
BuiltInFailures..::..GroupFailures..::..CannotCreateGroup Property
BuiltInFailures..::..GroupFailures Class See Also Send Feedback
Cannot create group of these elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateGroup { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateGroup As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateGroup {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GroupFailures Class

CannotCreateGroupWithInvalidReferences Property

[image]