Revit 2024 API
ParameterTypeId..::..EnergyAnalysisPercentageGlazing Property
ParameterTypeId Class See Also Send Feedback
"Target Percentage Glazing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisPercentageGlazing { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisPercentageGlazing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisPercentageGlazing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisProjectPhase Property

[image]