Revit 2024 API
ParameterTypeId..::..TextFont Property
ParameterTypeId Class See Also Send Feedback
"Text Font"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextFont { get; }
Visual Basic
Public Shared ReadOnly Property TextFont As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextFont {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextPosition Property

[image]