Revit 2024 API
ParameterTypeId..::..MassDataMassWindowArea Property
ParameterTypeId Class See Also Send Feedback
"Mass Window Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataMassWindowArea { get; }
Visual Basic
Public Shared ReadOnly Property MassDataMassWindowArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataMassWindowArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataPercentageGlazing Property

[image]