Revit 2024 API
ParameterTypeId..::..PointAdaptiveConstrained Property
ParameterTypeId Class See Also Send Feedback
"Constrained"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointAdaptiveConstrained { get; }
Visual Basic
Public Shared ReadOnly Property PointAdaptiveConstrained As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointAdaptiveConstrained {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointAdaptiveOrientationType Property

[image]