Revit 2024 API
ParameterTypeId..::..OmniclassDescription Property
ParameterTypeId Class See Also Send Feedback
"OmniClass Title"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OmniclassDescription { get; }
Visual Basic
Public Shared ReadOnly Property OmniclassDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OmniclassDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OptionName Property

[image]