Revit 2024 API
RoofBase..::..EaveCuts Property
RoofBase Class See Also Send Feedback
Retrieve or set the EaveCutterType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public EaveCutterType EaveCuts { get; set; }
Visual Basic
Public Property EaveCuts As EaveCutterType
    Get
    Set
Visual C++
public:
property EaveCutterType EaveCuts {
    EaveCutterType get ();
    void set (EaveCutterType value);
}

See Also

RoofBase Class

Parameter Property

[image] [image]