Revit 2024 API
ParameterTypeId..::..PathReinAddlOffset Property
ParameterTypeId Class See Also Send Feedback
"Additional Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinAddlOffset { get; }
Visual Basic
Public Shared ReadOnly Property PathReinAddlOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinAddlOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinAlternating Property

[image]