Revit 2024 API
ParameterTypeId..::..DuctRoughness Property
ParameterTypeId Class See Also Send Feedback
"Roughness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DuctRoughness { get; }
Visual Basic
Public Shared ReadOnly Property DuctRoughness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DuctRoughness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EdgeLinework Property

[image]