Revit 2024 API
ParameterTypeId..::..MepPipeUpperInvertElevation Property
ParameterTypeId Class See Also Send Feedback
"Upper End Invert Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepPipeUpperInvertElevation { get; }
Visual Basic
Public Shared ReadOnly Property MepPipeUpperInvertElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepPipeUpperInvertElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepPipeUpperObvertElevation Property

[image]