Revit 2024 API
ExtrusionRoof Properties
ExtrusionRoof Class See Also Send Feedback

The ExtrusionRoof type exposes the following members.

Properties

 | Name | Description
Public property | CurtainGrids | Retrieve all the CurtainGrid objects of a curtain Roof.

See Also

ExtrusionRoof Class

CurtainGrids Property

[image]