Revit 2024 API
ParameterTypeId..::..FamProfileDefinition Property
ParameterTypeId Class See Also Send Feedback
"Profile Definition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamProfileDefinition { get; }
Visual Basic
Public Shared ReadOnly Property FamProfileDefinition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamProfileDefinition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamProfileUsage Property

[image]