Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeBottomDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Major Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeBottomDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeBottomDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeBottomDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeBottomDirn2 Property

[image]