Revit 2024 API
ParameterTypeId..::..RoomBaseHeatLoadOnParam Property
ParameterTypeId Class See Also Send Feedback
"Heat Load Values"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomBaseHeatLoadOnParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomBaseHeatLoadOnParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomBaseHeatLoadOnParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomBaseReturnAirflowOnParam Property

[image]