Revit 2024 API
BuiltInFailures..::..DividedPathFailures..::..DividedPathDistanceTooSmall Property
BuiltInFailures..::..DividedPathFailures Class See Also Send Feedback
Distance is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DividedPathDistanceTooSmall { get; }
Visual Basic
Public Shared ReadOnly Property DividedPathDistanceTooSmall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DividedPathDistanceTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedPathFailures Class

DividedPathIntersectionPolycurveParamsStepFailed Property

[image]