Revit 2024 API
TessellatedFace Properties
TessellatedFace Class See Also Send Feedback

The TessellatedFace type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MaterialId | Material of the face.

See Also

TessellatedFace Class

IsValidObject Property

[image]