Revit 2024 API
ParameterTypeId..::..FbxLightEmitRectangleLength Property
ParameterTypeId Class See Also Send Feedback
"Emit from Rectangle Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightEmitRectangleLength { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightEmitRectangleLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightEmitRectangleLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightEmitShapeVisible Property

[image]