Revit 2024 API
FormatValueOptions Methods
FormatValueOptions Class See Also Send Feedback

The FormatValueOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetFormatOptions | Gets the FormatOptions to optionally override the default settings in the Units class.
Public method | SetFormatOptions | Sets the FormatOptions to optionally override the default settings in the Units class.

See Also

FormatValueOptions Class

Dispose Method

[image]