Revit 2024 API
ParameterTypeId..::..FabricParamLocationGeneric Property
ParameterTypeId Class See Also Send Feedback
"Location": Fabric location in the host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamLocationGeneric { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamLocationGeneric As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamLocationGeneric {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamMajorLapspliceLength Property

[image]