Revit 2024 API
BuiltInFailures..::..SiteFailures..::..CannotMakeSurface Property
BuiltInFailures..::..SiteFailures Class See Also Send Feedback
Can't construct surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotMakeSurface { get; }
Visual Basic
Public Shared ReadOnly Property CannotMakeSurface As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotMakeSurface {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SiteFailures Class

ContourLabelEmpty Property

[image]