Revit 2024 API
ModelCurve Properties
ModelCurve Class See Also Send Feedback

The ModelCurve type exposes the following members.

Properties

 | Name | Description
Public property | IsReferenceLine | Indicates if this curve is a reference curve.
Public property | Subcategory | The subcategory.
Public property | TrussCurveType | The truss curve type of this model curve.

See Also

ModelCurve Class

IsReferenceLine Property

[image]