Revit 2024 API
ParameterTypeId..::..LinePen Property
ParameterTypeId Class See Also Send Feedback
"Line Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LinePen { get; }
Visual Basic
Public Shared ReadOnly Property LinePen As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LinePen {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LineShapeAtCorner Property

[image]