Revit 2024 API
SpecTypeId..::..String..::..Url Property
SpecTypeId..::..String Class See Also Send Feedback
URL, in discipline Common.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Url { get; }
Visual Basic
Public Shared ReadOnly Property Url As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Url {
    ForgeTypeId^ get ();
}

See Also

SpecTypeId..::..String Class

SpecUtils Class

[image]