Revit 2024 API
SlabShapeCreaseArray..::..Size Property
SlabShapeCreaseArray Class See Also Send Feedback
Returns the number of objects that are in the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual int Size { get; }
Visual Basic
Public Overridable ReadOnly Property Size As Integer
    Get
Visual C++
public:
virtual property int Size {
    int get ();
}

See Also

SlabShapeCreaseArray Class

SlabShapeCreaseArrayIterator Class

[image]