Revit 2024 API
ParameterTypeId..::..BendingDetailTypeShowAngularDimensionsFor Property
ParameterTypeId Class See Also Send Feedback
"Show for Angles"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeShowAngularDimensionsFor { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeShowAngularDimensionsFor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeShowAngularDimensionsFor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeShowBarBendingUsing Property

[image]