Revit 2024 API
ParameterTypeId..::..SteelElemPatternNumberX Property
ParameterTypeId Class See Also Send Feedback
"Number on side 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternNumberX { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternNumberX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternNumberX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternNumberY Property

[image]