Revit 2024 API
CylindricalHelix..::..ZVector Property
CylindricalHelix Class See Also Send Feedback
The Z direction vector, which is same as the axis direction vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public XYZ ZVector { get; }
Visual Basic
Public ReadOnly Property ZVector As XYZ
    Get
Visual C++
public:
property XYZ^ ZVector {
    XYZ^ get ();
}

See Also

CylindricalHelix Class

CylindricalSurface Class

[image]