Revit 2024 API
ParameterTypeId..::..RbsPipeTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Pipe Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeTypeValveLossCvfactorParam Property

[image]