Revit 2024 API
KeyBasedTreeEntryError Members
KeyBasedTreeEntryError Class Methods Properties See Also Send Feedback

The KeyBasedTreeEntryError type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the KeyBasedTreeEntryError
Public method | GetEntry | Gets the entry for which an error occurred while building the KeyBasedTreeEntries object.

Properties

 | Name | Description
Public property | ErrorType | Indicates which of possible types of problems with loading and/or building a KeyBasedTreeEntries that this KeyBasedTreeEntryError represents.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

KeyBasedTreeEntryError Class

KeyBasedTreeEntryError Methods

[image] [image]