Revit 2024 API
Definition Methods
Definition Class See Also Send Feedback

The Definition type exposes the following members.

Methods

 | Name | Description
Public method | GetDataType | Gets a ForgeTypeId identifying the data type describing values of the parameter.
Public method | GetGroupTypeId | Returns the identifier of the parameter definition's parameter group.

See Also

Definition Class

GetDataType Method

[image]