Revit 2024 API
ParameterTypeId..::..MaterialParamColor Property
ParameterTypeId Class See Also Send Feedback
"Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialParamColor { get; }
Visual Basic
Public Shared ReadOnly Property MaterialParamColor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialParamColor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialParamShininess Property

[image]