Revit 2024 API
ParameterTypeId..::..FbxLightPhotometricsFam Property
ParameterTypeId Class See Also Send Feedback
"Light Source Definition (family)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightPhotometricsFam { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightPhotometricsFam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightPhotometricsFam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightSourceDiameter Property

[image]