Revit 2024 API
ParameterTypeId..::..RebarElemEndtreatmentEnd Property
ParameterTypeId Class See Also Send Feedback
"End Treatment At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemEndtreatmentEnd { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemEndtreatmentEnd As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemEndtreatmentEnd {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemEndtreatmentStart Property

[image]