Revit 2024 API
ParameterTypeId..::..RevisionCloudRevisionDescription Property
ParameterTypeId Class See Also Send Feedback
"Revision Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RevisionCloudRevisionDescription { get; }
Visual Basic
Public Shared ReadOnly Property RevisionCloudRevisionDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RevisionCloudRevisionDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RevisionCloudRevisionIssuedBy Property

[image]