Revit 2024 API
ParameterTypeId..::..StructuralStartReleaseFx Property
ParameterTypeId Class See Also Send Feedback
"Start Fx"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralStartReleaseFx { get; }
Visual Basic
Public Shared ReadOnly Property StructuralStartReleaseFx As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralStartReleaseFx {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralStartReleaseFy Property

[image]