Revit 2024 API
ParameterTypeId..::..AllowAutoEmbed Property
ParameterTypeId Class See Also Send Feedback
"Automatically Embed"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllowAutoEmbed { get; }
Visual Basic
Public Shared ReadOnly Property AllowAutoEmbed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllowAutoEmbed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlternateUnits Property

[image]