Revit 2024 API
ParameterTypeId..::..StairsWinderpatternMinimumWidthCorner Property
ParameterTypeId Class See Also Send Feedback
"Minimum Width on Inside Boundary": Minimum Width on Inside Boundary

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsWinderpatternMinimumWidthCorner { get; }
Visual Basic
Public Shared ReadOnly Property StairsWinderpatternMinimumWidthCorner As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsWinderpatternMinimumWidthCorner {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsWinderpatternMinimumWidthInsideWalkline Property

[image]