Revit 2024 API
ParameterTypeId..::..FollowSurface Property
ParameterTypeId Class See Also Send Feedback
"Follow Surface"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FollowSurface { get; }
Visual Basic
Public Shared ReadOnly Property FollowSurface As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FollowSurface {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ForegroundAnyPatternIdParam Property

[image]