Revit 2024 API
ParameterTypeId..::..RbsElecPanelNumwiresParam Property
ParameterTypeId Class See Also Send Feedback
"Number of Wires"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelNumwiresParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelNumwiresParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelNumwiresParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelScheduleHeaderNotesParam Property

[image]