Revit 2024 API
UpdaterId Members
UpdaterId Class Constructors Methods Properties See Also Send Feedback

The UpdaterId type exposes the following members.

Constructors

 | Name | Description
Public method | UpdaterId | creates an instance of UpdaterId for given AddInId and a given GUID value

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the UpdaterId
Public method | GetAddInId | AddInId of the UpdaterId
Public method | GetGUID | GUID value of the UpdaterId

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

UpdaterId Class

UpdaterId Constructor

[image]