Revit 2024 API
FamilySizeTableColumn Methods
FamilySizeTableColumn Class See Also Send Feedback

The FamilySizeTableColumn type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetSpecTypeId | Gets the identifier of the spec describing values in the column.
Public method | GetUnitTypeId | Gets the identifier of the unit quantifying values in the column.

See Also

FamilySizeTableColumn Class

Dispose Method

[image]