Revit 2024 API
ModelCurveNode Properties
ModelCurveNode Class See Also Send Feedback

The ModelCurveNode type exposes the following members.

Properties

 | Name | Description
Public property | LineProperties | Access to the line (pen) properties of the curve being drawn

See Also

ModelCurveNode Class

ModelEllipse Class

[image]