Revit 2024 API
ParameterTypeId..::..RebarInternalMultiplanarStartConnector Property
ParameterTypeId Class See Also Send Feedback
"INTERNAL: Multiplanar Start Connector"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarInternalMultiplanarStartConnector { get; }
Visual Basic
Public Shared ReadOnly Property RebarInternalMultiplanarStartConnector As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarInternalMultiplanarStartConnector {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarMaximSuffix Property

[image]