Revit 2024 API
ParameterTypeId..::..StairsTrisertypeRiserProfile Property
ParameterTypeId Class See Also Send Feedback
"Riser Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeRiserProfile { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeRiserProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeRiserProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTrisertypeRiserThickness Property

[image]