Revit 2024 API
ParameterTypeId..::..DividedSurfaceDisplayPatternFill Property
ParameterTypeId Class See Also Send Feedback
"Pattern Fill"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceDisplayPatternFill { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceDisplayPatternFill As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceDisplayPatternFill {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceDisplaySurfaceOption Property

[image]