Revit 2024 API
ParameterTypeId..::..ContinuousrailExtensionLengthParam Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailExtensionLengthParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailExtensionLengthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailExtensionLengthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailJoinTypeParam Property

[image]