Revit 2024 API
ParameterTypeId..::..MassDataMassExteriorWallArea Property
ParameterTypeId Class See Also Send Feedback
"Mass Exterior Wall Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataMassExteriorWallArea { get; }
Visual Basic
Public Shared ReadOnly Property MassDataMassExteriorWallArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataMassExteriorWallArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataMassOpeningArea Property

[image]