Revit 2024 API
ParameterTypeId..::..ClientName Property
ParameterTypeId Class See Also Send Feedback
"Client Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ClientName { get; }
Visual Basic
Public Shared ReadOnly Property ClientName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ClientName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ClineSubcategory Property

[image]