Revit 2024 API
ParameterTypeId..::..RbsElecLoadsummaryDemandFactorParam Property
ParameterTypeId Class See Also Send Feedback
"Demand Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecLoadsummaryDemandFactorParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecLoadsummaryDemandFactorParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecLoadsummaryDemandFactorParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecLoadsummaryDemandFactorRuleParam Property

[image]