Revit 2024 API
ParameterTypeId..::..ViewScale Property
ParameterTypeId Class See Also Send Feedback
"Scale Value 1:"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewScale { get; }
Visual Basic
Public Shared ReadOnly Property ViewScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewScaleCustomname Property

[image]