Revit 2024 API
ParameterTypeId..::..CurveBottomLevel Property
ParameterTypeId Class See Also Send Feedback
"Bottom Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveBottomLevel { get; }
Visual Basic
Public Shared ReadOnly Property CurveBottomLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveBottomLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveByPointsProjectionType Property

[image]