Revit 2024 API
ParameterTypeId..::..RbsParallelpipesHorizontalNumber Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Number for parallel pipes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsParallelpipesHorizontalNumber { get; }
Visual Basic
Public Shared ReadOnly Property RbsParallelpipesHorizontalNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsParallelpipesHorizontalNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsParallelpipesVerticalNumber Property

[image]