Revit 2024 API
ParameterTypeId..::..SweepBaseOffset Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SweepBaseOffset { get; }
Visual Basic
Public Shared ReadOnly Property SweepBaseOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SweepBaseOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SweepBaseRoofSubcategoryId Property

[image]