Revit 2024 API
IFCExportOptions Methods
IFCExportOptions Class See Also Send Feedback

The IFCExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | AddOption | Adds a new named option to the options structure.
Public method | Assign | Assigns the values of the IFCExportOptions to this options object.
Public method | Dispose |

See Also

IFCExportOptions Class

AddOption Method

[image]