Revit 2024 API
ParameterTypeId..::..FbxLightSpotBeamAngle Property
ParameterTypeId Class See Also Send Feedback
"Spot Beam Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightSpotBeamAngle { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightSpotBeamAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightSpotBeamAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightSpotFieldAngle Property

[image]