Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrLegendVertOriginGap Property
ParameterTypeId Class See Also Send Feedback
"Legend Vertical Origin Gap"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrLegendVertOriginGap { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrLegendVertOriginGap As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrLegendVertOriginGap {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpatialFieldMgrLegendWidth Property

[image]