Revit 2024 API
SlabShapeCrease..::..Curve Property
SlabShapeCrease Class See Also Send Feedback
The geometry of the crease.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Curve Curve { get; }
Visual Basic
Public ReadOnly Property Curve As Curve
    Get
Visual C++
public:
property Curve^ Curve {
    Curve^ get ();
}

See Also

SlabShapeCrease Class

SlabShapeCreaseArray Members

[image] [image]