Revit 2024 API
ParameterTypeId..::..SteelElemWeldDoubleText Property
ParameterTypeId Class See Also Send Feedback
"Double Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldDoubleText { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldDoubleText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldDoubleText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldDoubleThickness Property

[image]