Revit 2024 API
ParameterTypeId..::..AnalyticalGeometryIsValid Property
ParameterTypeId Class See Also Send Feedback
"Analytical Model Correct"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalGeometryIsValid { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalGeometryIsValid As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalGeometryIsValid {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalHeatTransferCoefficient Property

[image]