Revit 2024 API
GradientBackgroundSettings Members
GradientBackgroundSettings Class Methods Properties See Also Send Feedback

The GradientBackgroundSettings type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | GroundColor | The color of the ground.
Public property | HorizonColor | The color of the horizon.
Public property | SkyColor | The color of the top of the sky.

See Also

GradientBackgroundSettings Class

GradientBackgroundSettings Methods

[image] [image]