Revit 2024 API
ParameterTypeId..::..RoomLightingLoadUnitsParam Property
ParameterTypeId Class See Also Send Feedback
"Lighting Load Units"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomLightingLoadUnitsParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomLightingLoadUnitsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomLightingLoadUnitsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomLowerOffset Property

[image]