Revit 2024 API
ParameterTypeId..::..FireRating Property
ParameterTypeId Class See Also Send Feedback
"Fire Rating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FireRating { get; }
Visual Basic
Public Shared ReadOnly Property FireRating As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FireRating {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FixedRotation Property

[image]