Revit 2024 API
ParameterTypeId..::..RoomDesignMechanicalLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Design HVAC Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDesignMechanicalLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomDesignMechanicalLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDesignMechanicalLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDesignOtherLoadPerAreaParam Property

[image]