Revit 2024 API
ParameterTypeId..::..AnalyticConstructionLookupTable Property
ParameterTypeId Class See Also Send Feedback
"Analytic Construction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticConstructionLookupTable { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticConstructionLookupTable As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticConstructionLookupTable {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnyPatternIdParam Property

[image]