Revit 2024 API
ParameterTypeId..::..RbsShowProfileType Property
ParameterTypeId Class See Also Send Feedback
"Show Round"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsShowProfileType { get; }
Visual Basic
Public Shared ReadOnly Property RbsShowProfileType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsShowProfileType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSizeLock Property

[image]