Revit 2024 API
ParameterTypeId..::..SpotElevRelativeBase Property
ParameterTypeId Class See Also Send Feedback
"Relative Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevRelativeBase { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevRelativeBase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevRelativeBase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevRotateWithComponent Property

[image]