Revit 2024 API
ParameterTypeId..::..RebarSystemSpanhookLeftDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Hook Angle Left"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpanhookLeftDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpanhookLeftDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpanhookLeftDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpanhookRightDirn1 Property

[image]