Revit 2024 API
ParameterTypeId..::..RevisionCloudRevision Property
ParameterTypeId Class See Also Send Feedback
"Revision"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RevisionCloudRevision { get; }
Visual Basic
Public Shared ReadOnly Property RevisionCloudRevision As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RevisionCloudRevision {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RevisionCloudRevisionDescription Property

[image]