Revit 2024 API
ParameterTypeId..::..RebarSystemLayerSummaryDir1NoSpacing Property
ParameterTypeId Class See Also Send Feedback
"Major, Both Faces (Brief)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayerSummaryDir1NoSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayerSummaryDir1NoSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayerSummaryDir1NoSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayerSummaryDir1WithSpacing Property

[image]