Revit 2024 API
ParameterTypeId..::..PathReinEndHookOrient1Slab Property
ParameterTypeId Class See Also Send Feedback
"Primary Bar - End Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinEndHookOrient1Slab { get; }
Visual Basic
Public Shared ReadOnly Property PathReinEndHookOrient1Slab As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinEndHookOrient1Slab {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinEndHookOrient2Slab Property

[image]