Revit 2024 API
ParameterTypeId..::..StairsAttrNosingPlacement Property
ParameterTypeId Class See Also Send Feedback
"Apply Nosing Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrNosingPlacement { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrNosingPlacement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrNosingPlacement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrNumMidStringers Property

[image]