Revit 2024 API
ParameterTypeId..::..RenderRpcProperties Property
ParameterTypeId Class See Also Send Feedback
"Render Appearance Properties"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RenderRpcProperties { get; }
Visual Basic
Public Shared ReadOnly Property RenderRpcProperties As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RenderRpcProperties {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RepeatingDetailElement Property

[image]