Revit 2024 API
ParameterTypeId..::..ZoneServiceTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Service Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneServiceTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneServiceTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneServiceTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneUseAirChangesPerHourParam Property

[image]