Revit 2024 API
FormulaManager Members
FormulaManager Class Methods Properties See Also Send Feedback

The FormulaManager type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FormulaManager
 | Evaluate | Evaluates value of the formula
 | GetFunctions | Gets list of function names supported by formula engine
 | GetOperators | Gets list of operator names supported by formula engine
 | Validate | Validates the formuls

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FormulaManager Class

FormulaManager Methods

[image] [image]