Revit 2024 API
ParameterTypeId..::..RouteAnalysisSettingsParam Property
ParameterTypeId Class See Also Send Feedback
"Route Analysis Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RouteAnalysisSettingsParam { get; }
Visual Basic
Public Shared ReadOnly Property RouteAnalysisSettingsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RouteAnalysisSettingsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoutingPreferenceParam Property

[image]