Revit 2024 API
ParameterTypeId..::..SteelElemHoleType Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleType { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemParamBoringout Property

[image]