Revit 2024 API
DefinitionFile..::..Filename Property
DefinitionFile Class See Also Send Feedback
This property returns the physical filename of the shared parameters file on disk.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Filename { get; }
Visual Basic
Public ReadOnly Property Filename As String
    Get
Visual C++
public:
property String^ Filename {
    String^ get ();
}

See Also

DefinitionFile Class

DefinitionGroup Members

[image] [image]