Revit 2024 API
ParameterTypeId..::..RbsSystemRisedrop1linerisesymbolParam Property
ParameterTypeId Class See Also Send Feedback
"Single Line Rise Symbol"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsSystemRisedrop1linerisesymbolParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsSystemRisedrop1linerisesymbolParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsSystemRisedrop1linerisesymbolParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsSystemRisedrop2linedropsymbolParam Property

[image]