Revit 2024 API
ParameterTypeId..::..CurveIsFilled Property
ParameterTypeId Class See Also Send Feedback
"Filled"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveIsFilled { get; }
Visual Basic
Public Shared ReadOnly Property CurveIsFilled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveIsFilled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveIsReferenceLine Property

[image]