Revit 2024 API
ParameterTypeId..::..SpaceAssocRoomNumber Property
ParameterTypeId Class See Also Send Feedback
"Room Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceAssocRoomNumber { get; }
Visual Basic
Public Shared ReadOnly Property SpaceAssocRoomNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceAssocRoomNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceCarpetingParam Property

[image]