Revit 2024 API
FailuresAccessor..::..GetFailureMessages Method
FailuresAccessor Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetFailureMessages()()()() | Provides access to the individual failure messages currently posted in the document.
Public method | GetFailureMessages(FailureSeverity) | Provides access to the individual failure messages if a given severity currently posted in the document.

See Also

FailuresAccessor Class
FailuresAccessor Members

GetFailureMessages Method (FailureSeverity)

[image]