Revit 2024 API
HostedSweep..::..Angle Property
HostedSweep Class See Also Send Feedback
Retrieve/set the angle of the hosted sweep object relative its references (Unit : Radian).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Angle { get; set; }
Visual Basic
Public Property Angle As Double
    Get
    Set
Visual C++
public:
property double Angle {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class

HorizontalFlipped Property

[image]