Revit 2024 API
ParameterTypeId..::..RasterEnableSnaps Property
ParameterTypeId Class See Also Send Feedback
"Enable Snaps"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RasterEnableSnaps { get; }
Visual Basic
Public Shared ReadOnly Property RasterEnableSnaps As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RasterEnableSnaps {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RasterHorizontalScale Property

[image]