Revit 2024 API
ParameterTypeId..::..RebarElemScheduleMark Property
ParameterTypeId Class See Also Send Feedback
"Schedule Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemScheduleMark { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemScheduleMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemScheduleMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemTotalLength Property

[image]