Revit 2024 API
ParameterTypeId..::..RbsElecCircuitNotesParam Property
ParameterTypeId Class See Also Send Feedback
"Schedule Circuit Notes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitNotesParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitNotesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitNotesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitNumber Property

[image]