Revit 2024 API
InstanceNode Methods
InstanceNode Class See Also Send Feedback

The InstanceNode type exposes the following members.

Methods

 | Name | Description
Public method | GetSymbolGeometryId | Gets the SymbolGeometryId associated with the node.

See Also

InstanceNode Class

GetSymbolGeometryId Method

[image]