Revit 2024 API
ParameterTypeId..::..PhyMaterialParamType Property
ParameterTypeId Class See Also Send Feedback
"Material Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamType { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamUnitWeight Property

[image]