Revit 2024 API
ParameterTypeId..::..ViewFamilySchedules Property
ParameterTypeId Class See Also Send Feedback
"Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewFamilySchedules { get; }
Visual Basic
Public Shared ReadOnly Property ViewFamilySchedules As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewFamilySchedules {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewFixedSketchPlane Property

[image]