Revit 2024 API
ExportLineweightTable Constructor
ExportLineweightTable Class See Also Send Feedback
Constructs a new ExportLineweightTable with default settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ExportLineweightTable()
Visual Basic
Public Sub New
Visual C++
public:
ExportLineweightTable()

See Also

ExportLineweightTable Class

ExportLineweightTable Methods

[image] [image]