Revit 2024 API
ParameterTypeId..::..StairsDbgShowRunGeom Property
ParameterTypeId Class See Also Send Feedback
"Show Run Geometry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRunGeom { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRunGeom As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRunGeom {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRunNosing Property

[image]