Revit 2024 API
RevitLinkType..::..CreateFromIFC Method
RevitLinkType Class See Also Send Feedback

Overload List

Name | Description
CreateFromIFC(Document, ExternalResourceReference, String, Boolean, RevitLinkOptions) | Creates a new Revit link type from an existing Revit file created via import by reference of an asscoiated IFC file.
CreateFromIFC(Document, String, String, Boolean, RevitLinkOptions) | Creates a new Revit link type from an existing Revit file created via import by reference of an asscoiated IFC file.

See Also

RevitLinkType Class
RevitLinkType Members

CreateFromIFC Method (Document, String, String, Boolean, RevitLinkOptions)

[image]