Revit 2024 API
ParameterTypeId..::..ViewSolarstudyIsStillimageStudyType Property
ParameterTypeId Class See Also Send Feedback
"Still image study"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyIsStillimageStudyType { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyIsStillimageStudyType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyIsStillimageStudyType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyLightingAltitudeValue Property

[image]