Revit 2024 API
ParameterTypeId..::..InsertOrientation Property
ParameterTypeId Class See Also Send Feedback
"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InsertOrientation { get; }
Visual Basic
Public Shared ReadOnly Property InsertOrientation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InsertOrientation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceElevationParam Property

[image]