Revit 2024 API
ParameterTypeId..::..ImportBaseLevel Property
ParameterTypeId Class See Also Send Feedback
"Work Plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportBaseLevel { get; }
Visual Basic
Public Shared ReadOnly Property ImportBaseLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportBaseLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportBaseLevelOffset Property

[image]