Revit 2024 API
ParameterTypeId..::..StairsAttrTextFont Property
ParameterTypeId Class See Also Send Feedback
"Text Font"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTextFont { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTextFont As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTextFont {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTextSize Property

[image]