Revit 2024 API
ParameterTypeId..::..StructuralNumberOfStuds Property
ParameterTypeId Class See Also Send Feedback
"Number of studs"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralNumberOfStuds { get; }
Visual Basic
Public Shared ReadOnly Property StructuralNumberOfStuds As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralNumberOfStuds {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralReferenceLevelElevation Property

[image]