Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisSurfaceOriginY Property
ParameterTypeId Class See Also Send Feedback
"Origin (Y)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisSurfaceOriginY { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisSurfaceOriginY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisSurfaceOriginY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisSurfaceOriginZ Property

[image]