Revit 2024 API
BuiltInFailures..::..DisplacementElementFailures Properties
BuiltInFailures..::..DisplacementElementFailures Class See Also Send Feedback

The BuiltInFailures..::..DisplacementElementFailures type exposes the following members.

Properties

Name | Description
CannotCopyDisplacementSetIntoOtherDocument | A Displacement Set can only be pasted into a view in the same document in which it was created.
CannotRemoveLastDisplacedElement | A Displacement Set can only be pasted into a view in the same document in which it was created.
DetectedCycleInDisplacedElementParents | Invalid parent relationship for a Displacement element. No cycles are allowed.
ElementsAlreadyDisplacedInView | You cannot copy a displacement set into a view if one or several of its elements already belong to another displacement set.

See Also

BuiltInFailures..::..DisplacementElementFailures Class

CannotCopyDisplacementSetIntoOtherDocument Property

[image]