Revit 2024 API
ParameterTypeId..::..RebarSystemAddlTopOffset Property
ParameterTypeId Class See Also Send Feedback
"Additional Top Cover Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemAddlTopOffset { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemAddlTopOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemAddlTopOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeBackDirn1 Property

[image]