Revit 2024 API
ParameterTypeId..::..PhyMaterialParamGrade Property
ParameterTypeId Class See Also Send Feedback
"Grade"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamGrade { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamGrade As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamGrade {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamLightWeight Property

[image]