Revit 2024 API
ParameterTypeId..::..PhaseSequenceNumber Property
ParameterTypeId Class See Also Send Feedback
"Sequence Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhaseSequenceNumber { get; }
Visual Basic
Public Shared ReadOnly Property PhaseSequenceNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhaseSequenceNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamAverageModulus Property

[image]