Revit 2024 API
PolylineSegments Properties
PolylineSegments Class See Also Send Feedback

The PolylineSegments type exposes the following members.

Properties

 | Name | Description
Public property | EndLocalParameter | Local parameter associated with the end point.
Public property | EndParameter | Parameter associated with the end point.
Public property | IsFilled | Indicates whether the area enclosed by the polyline is to be filled or not.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LineProperties | Access to the line (pen) properties of the polyline
Public property | StartLocalParameter | Local parameter associated with the start point.
Public property | StartParameter | Parameter associated with the start point.

See Also

PolylineSegments Class

IsFilled Property

[image]