Revit 2024 API
ParameterTypeId..::..RoofAttrDefaultThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Default Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofAttrDefaultThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofAttrDefaultThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofAttrDefaultThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofAttrThicknessParam Property

[image]