Revit 2024 API
ParameterTypeId..::..RbsElecCircuitRatingParam Property
ParameterTypeId Class See Also Send Feedback
"Rating"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitRatingParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitRatingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitRatingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitSlotIndex Property

[image]