Revit 2024 API
ParameterTypeId..::..ColumnTopAttachmentOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Offset From Attachment At Top"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColumnTopAttachmentOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property ColumnTopAttachmentOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColumnTopAttachmentOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConceptualConstructionMaterial Property

[image]