Revit 2024 API
ParameterTypeId..::..ConstructionIsSchematic Property
ParameterTypeId Class See Also Send Feedback
"Schematic"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConstructionIsSchematic { get; }
Visual Basic
Public Shared ReadOnly Property ConstructionIsSchematic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConstructionIsSchematic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousFootingBearingWidth Property

[image]