Revit 2024 API
ParameterTypeId..::..RbsPipeTypeFittingLossTableParam Property
ParameterTypeId Class See Also Send Feedback
"K Coefficient Table"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeTypeFittingLossTableParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeTypeFittingLossTableParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeTypeFittingLossTableParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeTypeParam Property

[image]