Revit 2024 API
ParameterTypeId..::..FbxLightEfficacy Property
ParameterTypeId Class See Also Send Feedback
"Efficacy"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightEfficacy { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightEfficacy As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightEfficacy {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightEmitLineLength Property

[image]