Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearReinforcement Property
ParameterTypeId Class See Also Send Feedback
"Shear reinforcement yield stress"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearReinforcement { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearReinforcement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearReinforcement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearStrengthReduction Property

[image]