Revit 2024 API
ChangeType Methods
ChangeType Class See Also Send Feedback

The ChangeType type exposes the following members.

Methods

 | Name | Description
 | ConcatenateChangeTypes | Creates a ChangeType that is a union of the two input ChangeTypes
Public method | Contains | Checks whether this ChangeType contains the input ChangeType
Public method | Dispose |
Public method | IsIdentical | Compares if two ChangeTypes are identical

See Also

ChangeType Class

ConcatenateChangeTypes Method

[image]