Revit 2024 API
ParameterTypeId..::..ToposolidContourDisplaySettingsIdParam Property
ParameterTypeId Class See Also Send Feedback
"Contour Display"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ToposolidContourDisplaySettingsIdParam { get; }
Visual Basic
Public Shared ReadOnly Property ToposolidContourDisplaySettingsIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ToposolidContourDisplaySettingsIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ToposolidContourSubcategoryId Property

[image]