Revit 2024 API
BuiltInFailures..::..DividedPathFailures..::..DividedPathUpdateMergedPointKeysStepFailed Property
BuiltInFailures..::..DividedPathFailures Class See Also Send Feedback
Merging failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DividedPathUpdateMergedPointKeysStepFailed { get; }
Visual Basic
Public Shared ReadOnly Property DividedPathUpdateMergedPointKeysStepFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DividedPathUpdateMergedPointKeysStepFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedPathFailures Class

BuiltInFailures.DividedSurfaceFailures Class

[image]