Revit 2024 API
KeyBasedTreeEntriesLoadResults..::..GetKeyBasedTreeEntryErrors Method
KeyBasedTreeEntriesLoadResults Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetKeyBasedTreeEntryErrors()()()() | Gets information about KeyBasedTreeEntry objects that could not be included in the KeyBasedTreeEntries object due to errors.
Public method | GetKeyBasedTreeEntryErrors(KeyBasedTreeEntryErrorType) | Gets information about specific KeyBasedTreeEntry objects that could not be included in the KeyBasedTreeEntries object due to errors of a particular type.

See Also

KeyBasedTreeEntriesLoadResults Class
KeyBasedTreeEntriesLoadResults Members

GetKeyBasedTreeEntryErrors Method

[image]