Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalTessDeviation Property
ParameterTypeId Class See Also Send Feedback
"Maximum discretized offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalTessDeviation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalTessDeviation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalTessDeviation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyzesAs Property

[image]