Revit 2024 API
ParameterTypeId..::..WallTaperedWidthAtTop Property
ParameterTypeId Class See Also Send Feedback
"Top Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallTaperedWidthAtTop { get; }
Visual Basic
Public Shared ReadOnly Property WallTaperedWidthAtTop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallTaperedWidthAtTop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallTopOffset Property

[image]