Revit 2024 API
ParameterTypeId..::..ZoneArea Property
ParameterTypeId Class See Also Send Feedback
"Occupied Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneArea { get; }
Visual Basic
Public Shared ReadOnly Property ZoneArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneAreaGross Property

[image]