Revit 2024 API
ImportIFCOptions Properties
ImportIFCOptions Class See Also Send Feedback

The ImportIFCOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LinkProcessor | Specifies the engine to use while doing a Link IFC operation.

See Also

ImportIFCOptions Class

IsValidObject Property

[image]