Revit 2024 API
ConnectionValidationInfo Properties
ConnectionValidationInfo Class See Also Send Feedback

The ConnectionValidationInfo type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ConnectionValidationInfo Class

IsValidObject Property

[image]