Revit 2024 API
ElementIsElementTypeFilter Constructor
ElementIsElementTypeFilter Class See Also Send Feedback
Constructs a new instance of a filter to match only ElementTypes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011

Syntax

C#
public ElementIsElementTypeFilter()
Visual Basic
Public Sub New
Visual C++
public:
ElementIsElementTypeFilter()

See Also

ElementIsElementTypeFilter Class
ElementIsElementTypeFilter Overload

ElementIsElementTypeFilter Methods

[image] [image]