Revit 2024 API
Leader Properties
Leader Class See Also Send Feedback

The Leader type exposes the following members.

Properties

 | Name | Description
Public property | Anchor | Anchor point of the Leader
Public property | Elbow | Elbow point of the Leader.
Public property | End | End point of the Leader.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LeaderShape | Geometric style of the leader

See Also

Leader Class

Anchor Property

[image]