Revit 2024 API
ParameterTypeId..::..PointElementHostedParam Property
ParameterTypeId Class See Also Send Feedback
"Hosted Parameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementHostedParam { get; }
Visual Basic
Public Shared ReadOnly Property PointElementHostedParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementHostedParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementMeasurementType Property

[image]