Revit 2024 API
ParameterTypeId..::..GraphicDisplayOptionsModel Property
ParameterTypeId Class See Also Send Feedback
"Model Display"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GraphicDisplayOptionsModel { get; }
Visual Basic
Public Shared ReadOnly Property GraphicDisplayOptionsModel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GraphicDisplayOptionsModel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GraphicDisplayOptionsShadows Property

[image]