Revit 2024 API
RevolvedFace Members
RevolvedFace Class Methods Properties See Also Send Feedback

The RevolvedFace type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | Curve | Profile curve of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radius of the surface.

See Also

RevolvedFace Class

RevolvedFace Methods

[image] [image]