Revit 2024 API
ParameterTypeId..::..FabricationPartNotes Property
ParameterTypeId Class See Also Send Feedback
"Fabrication Notes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartNotes { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartNotes As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartNotes {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartPatNo Property

[image]