Revit 2024 API
ParameterTypeId..::..ArrowType Property
ParameterTypeId Class See Also Send Feedback
"Arrow Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ArrowType { get; }
Visual Basic
Public Shared ReadOnly Property ArrowType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ArrowType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AssemblyNamingCategory Property

[image]