Revit 2024 API
ParameterTypeId..::..AnalyticalModelRotation Property
ParameterTypeId Class See Also Send Feedback
"Cross-Section Rotation": The rotation of Analytical Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelRotation { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelRotation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelRotation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelSketchAlignmentMethod Property

[image]