Revit 2024 API
FamilyPointPlacementReference..::..Location Property
FamilyPointPlacementReference Class See Also Send Feedback
The location of the point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Transform Location { get; }
Visual Basic
Public ReadOnly Property Location As Transform
    Get
Visual C++
public:
property Transform^ Location {
    Transform^ get ();
}

See Also

FamilyPointPlacementReference Class

Name Property

[image]