Revit 2024 API
ExportLayerKey Members
ExportLayerKey Class Constructors Methods Properties See Also Send Feedback

The ExportLayerKey type exposes the following members.

Constructors

 | Name | Description
Public method | ExportLayerKey()()()() | Constructs a new ExportLayerKey with default values.
Public method | ExportLayerKey(String, String, SpecialType) | Constructs a new ExportLayerKey with categoryName, subCategoryName and a special type.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportLayerKey

Properties

 | Name | Description
Public property | CategoryName | The category name.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SpecialType | The special type for layer key.
Public property | SubCategoryName | The subcategrory Name.

See Also

ExportLayerKey Class

ExportLayerKey Constructor

[image] [image]