Revit 2024 API
ParameterTypeId..::..WallBottomIsAttached Property
ParameterTypeId Class See Also Send Feedback
"Base is Attached"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallBottomIsAttached { get; }
Visual Basic
Public Shared ReadOnly Property WallBottomIsAttached As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallBottomIsAttached {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallKeyRefParam Property

[image]