Revit 2024 API
BuiltInFailures..::..DecalFailures..::..OutsideHost Property
BuiltInFailures..::..DecalFailures Class See Also Send Feedback
Decal does not lie on host.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OutsideHost { get; }
Visual Basic
Public Shared ReadOnly Property OutsideHost As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OutsideHost {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DecalFailures Class

BuiltInFailures.DesignOptionFailures Class

[image]