Revit 2024 API
ParameterTypeId..::..ViewPartsVisibility Property
ParameterTypeId Class See Also Send Feedback
"Parts Visibility"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewPartsVisibility { get; }
Visual Basic
Public Shared ReadOnly Property ViewPartsVisibility As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewPartsVisibility {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewPhase Property

[image]