Revit 2024 API
ParameterTypeId..::..StructuralWallTopProjectionPlane Property
ParameterTypeId Class See Also Send Feedback
"Top Vertical Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralWallTopProjectionPlane { get; }
Visual Basic
Public Shared ReadOnly Property StructuralWallTopProjectionPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralWallTopProjectionPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SupportHandClearance Property

[image]