Revit 2024 API
ParameterTypeId..::..StairstypeGeomunjoinedEndCutStyle Property
ParameterTypeId Class See Also Send Feedback
"Connection Method": Cut Style for Geometrically Unjoined End

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeGeomunjoinedEndCutStyle { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeGeomunjoinedEndCutStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeGeomunjoinedEndCutStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeHasIntermediateSupport Property

[image]