Revit 2024 API
ParameterTypeId..::..DatumText Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DatumText { get; }
Visual Basic
Public Shared ReadOnly Property DatumText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DatumText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DatumVolumeOfInterest Property

[image]