Revit 2024 API
ParameterTypeId..::..StairsAttrRiserThickness Property
ParameterTypeId Class See Also Send Feedback
"Riser Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrRiserThickness { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrRiserThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrRiserThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrRiserTreadConnect Property

[image]