Revit 2024 API
ParameterTypeId..::..RbsHvacloadSkylightCoolingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Skylight Cooling Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHvacloadSkylightCoolingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHvacloadSkylightCoolingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHvacloadSkylightCoolingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHvacloadWallCoolingLoadParam Property

[image]