Revit 2024 API
RoutingPreferenceManager..::..AddRule Method
RoutingPreferenceManager Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddRule(RoutingPreferenceRuleGroupType, RoutingPreferenceRule) | Adds a new routing preference rule to the rule group.
Public method | AddRule(RoutingPreferenceRuleGroupType, RoutingPreferenceRule, Int32) | Adds a new routing preference rule to the specified position in the rule group.

See Also

RoutingPreferenceManager Class
RoutingPreferenceManager Members

AddRule Method (RoutingPreferenceRuleGroupType, RoutingPreferenceRule)

[image]