Revit 2024 API
ExportLayerKey Properties
ExportLayerKey Class See Also Send Feedback

The ExportLayerKey type exposes the following members.

Properties

 | Name | Description
Public property | CategoryName | The category name.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SpecialType | The special type for layer key.
Public property | SubCategoryName | The subcategrory Name.

See Also

ExportLayerKey Class

CategoryName Property

[image]