Revit 2024 API
BuiltInFailures..::..SketchFailures..::..NestedLoops Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Cannot have nested loops.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NestedLoops { get; }
Visual Basic
Public Shared ReadOnly Property NestedLoops As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NestedLoops {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

NonMonotoneRoof Property

[image]