Revit 2024 API
ParameterTypeId..::..BasepointAngletonParam Property
ParameterTypeId Class See Also Send Feedback
"Angle to True North"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BasepointAngletonParam { get; }
Visual Basic
Public Shared ReadOnly Property BasepointAngletonParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BasepointAngletonParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BasepointEastwestParam Property

[image]