Revit 2024 API
ParameterTypeId..::..AllModelTypeImage Property
ParameterTypeId Class See Also Send Feedback
"Type Image"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllModelTypeImage { get; }
Visual Basic
Public Shared ReadOnly Property AllModelTypeImage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllModelTypeImage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllowAutoEmbed Property

[image]