Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearMod12 Property
ParameterTypeId Class See Also Send Feedback
"Shear Modulus 12"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearMod12 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearMod12 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearMod12 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearMod2 Property

[image]