Revit 2024 API
ParameterTypeId..::..StairsAttrMinimumTreadDepth Property
ParameterTypeId Class See Also Send Feedback
"Minimum Tread Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrMinimumTreadDepth { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrMinimumTreadDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrMinimumTreadDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrMonolithicStairs Property

[image]