Revit 2024 API
PointRelativeToPoint Methods
PointRelativeToPoint Class See Also Send Feedback

The PointRelativeToPoint type exposes the following members.

Methods

 | Name | Description
Public method | GetHostPointReference | Get a copy of the host point reference.
Public method | SetHostPointReference | Change the host point reference.

See Also

PointRelativeToPoint Class

GetHostPointReference Method

[image]