Revit 2024 API
SpecTypeId..::..Boolean..::..YesNo Property
SpecTypeId..::..Boolean Class See Also Send Feedback
Yes/No, in discipline Common.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId YesNo { get; }
Visual Basic
Public Shared ReadOnly Property YesNo As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ YesNo {
    ForgeTypeId^ get ();
}

See Also

SpecTypeId..::..Boolean Class

SpecTypeId.Int Class

[image]