Revit 2024 API
ParameterTypeId..::..StairsRunTopElevation Property
ParameterTypeId Class See Also Send Feedback
"Relative Top Height": Top height of run

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunTopElevation { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunTopElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunTopElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRuntypeStructuralDepth Property

[image]