Revit 2024 API
SKPImportOptions Members
SKPImportOptions Class Constructors Methods Properties See Also Send Feedback

The SKPImportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | SKPImportOptions()()()() | Constructs a new instance of SKPImportOptions with default values of all properties.
Public method | SKPImportOptions(SKPImportOptions) | Constructs a new instance of SKPImportOptions as a copy of the import options.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

SKPImportOptions Class

SKPImportOptions Constructor (SKPImportOptions)

[image]