Revit 2024 API
ParameterTypeId..::..PathReinAltOffset Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinAltOffset { get; }
Visual Basic
Public Shared ReadOnly Property PathReinAltOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinAltOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinEndHookOrient1Slab Property

[image]