Revit 2024 API
ParameterTypeId..::..PathReinShapen2 Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinShapen2 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinShapen2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinShapen2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinSpacing Property

[image]