Revit 2024 API
SlabShapeEditor..::..ModifySubElement Method
SlabShapeEditor Class See Also Send Feedback
Manipulates an entity on the corresponding slab, roof or floor.

Overload List

 | Name | Description
Public method | ModifySubElement(SlabShapeCrease, Double) | Manipulates the crease on the corresponding slab, roof or floor.
Public method | ModifySubElement(SlabShapeVertex, Double) | Manipulates the vertex on the corresponding slab, roof or floor.

See Also

SlabShapeEditor Class
SlabShapeEditor Members

ModifySubElement Method (SlabShapeCrease, Double)

[image]