Revit 2024 API
ImagePlacementOptions Properties
ImagePlacementOptions Class See Also Send Feedback

The ImagePlacementOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Location | The location in the model where a point of the ImageInstance, determined by the PlacementPoint property, is going to be inserted.
Public property | PlacementPoint | Identifies which point of the ImageInstance will be aligned to the Location

See Also

ImagePlacementOptions Class

IsValidObject Property

[image]