Revit 2024 API
ParameterTypeId..::..SpotCoordinateBase Property
ParameterTypeId Class See Also Send Feedback
"Coordinate Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotCoordinateBase { get; }
Visual Basic
Public Shared ReadOnly Property SpotCoordinateBase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotCoordinateBase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotCoordinateBottomPrefix Property

[image]