Revit 2024 API
ParameterTypeId..::..StairstypeCalcRuleTreadMultiplier Property
ParameterTypeId Class See Also Send Feedback
"Tread Multiplier": Calculation Rule Tread Multiplier

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeCalcRuleTreadMultiplier { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeCalcRuleTreadMultiplier As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeCalcRuleTreadMultiplier {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeCalculationRules Property

[image]