Revit 2024 API
ParameterTypeId..::..FabricParamCutOverallLength Property
ParameterTypeId Class See Also Send Feedback
"Cut Overall Length": Provides a real sheet Length after definition

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamCutOverallLength { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamCutOverallLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamCutOverallLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamCutOverallWidth Property

[image]