Revit 2024 API
CurveArrArray Constructor
CurveArrArray Class See Also Send Feedback
Initializes a new instance of the CurveArrArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CurveArrArray()
Visual Basic
Public Sub New
Visual C++
public:
CurveArrArray()

See Also

CurveArrArray Class

CurveArrArray Methods

[image] [image]