Revit 2024 API
BuiltInFailures..::..RoomFailures..::..OptionConflictBoundariesVaryOptionSeparate Property
BuiltInFailures..::..RoomFailures Class See Also Send Feedback
Option Conflict between Rooms.\nRoom boundary differs from the apparent boundary in view '[View Name]'.\nTo resolve, divide space with Room Separation Lines in the Main Model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OptionConflictBoundariesVaryOptionSeparate { get; }
Visual Basic
Public Shared ReadOnly Property OptionConflictBoundariesVaryOptionSeparate As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OptionConflictBoundariesVaryOptionSeparate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RoomFailures Class

OptionConflictInLinkBoundariesVaryMainAddToOptionSet Property

[image]