Revit 2024 API
ParameterTypeId..::..ClineSubcategory Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ClineSubcategory { get; }
Visual Basic
Public Shared ReadOnly Property ClineSubcategory As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ClineSubcategory {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CoarseScaleFillPatternColor Property

[image]