Revit 2024 API
ParameterTypeId..::..SpotElevIndTypeTop Property
ParameterTypeId Class See Also Send Feedback
"Top Indicator as Prefix/Suffix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevIndTypeTop { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevIndTypeTop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevIndTypeTop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevLeaderArrowhead Property

[image]