Revit 2024 API
ParameterTypeId..::..ExtrusionLength Property
ParameterTypeId Class See Also Send Feedback
"Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ExtrusionLength { get; }
Visual Basic
Public Shared ReadOnly Property ExtrusionLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ExtrusionLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ExtrusionStartParam Property

[image]