Revit 2024 API
Ellipse Methods
Ellipse Class See Also Send Feedback

The Ellipse type exposes the following members.

Methods

 | Name | Description
 | CreateCurve | Creates a new geometric ellipse or elliptical arc object.

See Also

Ellipse Class

CreateCurve Method

[image]