Revit 2024 API
ParameterTypeId..::..LegendComponentView Property
ParameterTypeId Class See Also Send Feedback
"View Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LegendComponentView { get; }
Visual Basic
Public Shared ReadOnly Property LegendComponentView As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LegendComponentView {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelAttrRoomComputationAutomatic Property

[image]