Revit 2024 API
ParameterTypeId..::..RoomCalculatedCoolingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Cooling Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomCalculatedCoolingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomCalculatedCoolingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomCalculatedCoolingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomCalculatedHeatingLoadParam Property

[image]