Revit 2024 API
ParameterTypeId..::..BoundaryConditionsIsExt Property
ParameterTypeId Class See Also Send Feedback
"Is Boundary Conditions External?"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryConditionsIsExt { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryConditionsIsExt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryConditionsIsExt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryConditionsType Property

[image]