Revit 2024 API
ParameterTypeId..::..MaterialIdParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialIdParam { get; }
Visual Basic
Public Shared ReadOnly Property MaterialIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialName Property

[image]