Revit 2024 API
ParameterTypeId..::..AreaType Property
ParameterTypeId Class See Also Send Feedback
"Area Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AreaType { get; }
Visual Basic
Public Shared ReadOnly Property AreaType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AreaType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AreaTypeText Property

[image]