Revit 2024 API
ParameterTypeId..::..BoundaryDirectionRotY Property
ParameterTypeId Class See Also Send Feedback
"Y Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryDirectionRotY { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryDirectionRotY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryDirectionRotY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryDirectionY Property

[image]