Revit 2024 API
ParameterTypeId..::..ViewSolarstudyAnimationSpeedText Property
ParameterTypeId Class See Also Send Feedback
"Loop animation speed"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyAnimationSpeedText { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyAnimationSpeedText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyAnimationSpeedText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyIsLightingStudyType Property

[image]