Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassShade Property
ParameterTypeId Class See Also Send Feedback
"Mass Shade"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassShade { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassShade As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassShade {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassSkylight Property

[image]