Revit 2024 API
ParameterTypeId..::..PartMakerSplitterProfileEdgeMatch Property
ParameterTypeId Class See Also Send Feedback
"Edge Match"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PartMakerSplitterProfileEdgeMatch { get; }
Visual Basic
Public Shared ReadOnly Property PartMakerSplitterProfileEdgeMatch As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PartMakerSplitterProfileEdgeMatch {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PartMakerSplitterProfileFlipAcross Property

[image]