Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultTakeoffParam Property
ParameterTypeId Class See Also Send Feedback
"Tap"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultTakeoffParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultTakeoffParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultTakeoffParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultTeedownParam Property

[image]