Revit 2024 API
ParameterTypeId..::..RbsPipeFittingLossMethodServerParam Property
ParameterTypeId Class See Also Send Feedback
"Loss Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFittingLossMethodServerParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFittingLossMethodServerParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFittingLossMethodServerParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFittingLossTableParam Property

[image]