Revit 2024 API
FormattedText..::..GetSuperscriptStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetSuperscriptStatus()()()() | Returns whether All, None or a Mixed of characters in the entire text are superscripted.
Public method | GetSuperscriptStatus(TextRange) | Returns whether All, None or a Mixed set of characters in a given text range are superscripted.

See Also

FormattedText Class
FormattedText Members

GetSuperscriptStatus Method

[image]