Revit 2024 API
ParameterTypeId..::..DimStyleReadConvention Property
ParameterTypeId Class See Also Send Feedback
"Read Convention"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleReadConvention { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleReadConvention As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleReadConvention {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleShowOpeningHt Property

[image]