Revit 2024 API
ParameterTypeId..::..CurveElemArcRange Property
ParameterTypeId Class See Also Send Feedback
"Range"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveElemArcRange { get; }
Visual Basic
Public Shared ReadOnly Property CurveElemArcRange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveElemArcRange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveElemLength Property

[image]