Revit 2024 API
PrintSetting Properties
PrintSetting Class See Also Send Feedback

The PrintSetting type exposes the following members.

Properties

 | Name | Description
Public property | Name | Returns the Name of Print Setup. (Overrides Element..::..Name.)
Public property | PrintParameters | Returns the Parameters of Print Setup.

See Also

PrintSetting Class

Name Property

[image]