Revit 2024 API
BuiltInFailures..::..RebarSystemFailures..::..HostFlagPathOn Property
BuiltInFailures..::..RebarSystemFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId HostFlagPathOn { get; }
Visual Basic
Public Shared ReadOnly Property HostFlagPathOn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ HostFlagPathOn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarSystemFailures Class

LessThanTwoBars Property

[image]