Revit 2024 API
FamilyItemFactory..::..NewArcLengthDimension Method
FamilyItemFactory Class See Also Send Feedback
Creates a new arc length dimension object.

Overload List

 | Name | Description
Public method | NewArcLengthDimension(View, Arc, Reference, Reference, Reference) | Creates a new arc length dimension object using the default dimension type.
Public method | NewArcLengthDimension(View, Arc, Reference, Reference, Reference, DimensionType) | Creates a new arc length dimension object using the specified dimension type.

See Also

FamilyItemFactory Class
FamilyItemFactory Members
Autodesk.Revit.Creation Namespace

NewArcLengthDimension Method (View, Arc, Reference, Reference, Reference)

[image]