Revit 2024 API
BuiltInFailures..::..SiteImportFailures..::..UnusedPoints Property
BuiltInFailures..::..SiteImportFailures Class See Also Send Feedback
Some rows from the file could not be used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnusedPoints { get; }
Visual Basic
Public Shared ReadOnly Property UnusedPoints As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnusedPoints {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SiteImportFailures Class

BuiltInFailures.SketchFailures Class

[image]