Revit 2024 API
InstanceNode Members
InstanceNode Class Methods Properties See Also Send Feedback

The InstanceNode type exposes the following members.

Methods

 | Name | Description
Public method | GetSymbolGeometryId | Gets the SymbolGeometryId associated with the node.

Properties

 | Name | Description

See Also

InstanceNode Class

InstanceNode Methods

[image] [image]