Revit 2024 API
CylindricalHelix..::..IsRightHanded Property
CylindricalHelix Class See Also Send Feedback
True if the helix is right handed, false if the helix is left handed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsRightHanded { get; }
Visual Basic
Public ReadOnly Property IsRightHanded As Boolean
    Get
Visual C++
public:
property bool IsRightHanded {
    bool get ();
}

See Also

CylindricalHelix Class

Pitch Property

[image]