Revit 2024 API
ParameterTypeId..::..OvalFramingHeight Property
ParameterTypeId Class See Also Send Feedback
"Oval Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OvalFramingHeight { get; }
Visual Basic
Public Shared ReadOnly Property OvalFramingHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OvalFramingHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OvalFramingWidth Property

[image]