Revit 2024 API
Extrusion Members
Extrusion Class Methods Properties See Also Send Feedback

The Extrusion type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | EndOffset | The offset of the end of the extrusion relative to the sketch plane.
Public property | Sketch | Returns the Sketch of the Extrusion.
Public property | StartOffset | The offset of the start of the extrusion relative to the sketch plane.

See Also

Extrusion Class

Extrusion Methods

[image] [image]