Revit 2024 API
ParameterTypeId..::..SteelElemPatternNumberY Property
ParameterTypeId Class See Also Send Feedback
"Number on side 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternNumberY { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternNumberY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternNumberY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPatternRadius Property

[image]