Revit 2024 API
HermiteFace..::..Points Property
HermiteFace Class See Also Send Feedback
Interpolation points of the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public IList<XYZ> Points { get; }
Visual Basic
Public ReadOnly Property Points As IList(Of XYZ)
    Get
Visual C++
public:
property IList<XYZ^>^ Points {
    IList<XYZ^>^ get ();
}

See Also

HermiteFace Class

HermiteSpline Class

[image]