Revit 2024 API
ParameterTypeId..::..ReinEstBarVolume Property
ParameterTypeId Class See Also Send Feedback
"Estimated Reinforcement Volume"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ReinEstBarVolume { get; }
Visual Basic
Public Shared ReadOnly Property ReinEstBarVolume As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ReinEstBarVolume {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ReinEstNumberOfBars Property

[image]