Revit 2024 API
BuiltInFailures..::..PathOfTravelFailures Properties
BuiltInFailures..::..PathOfTravelFailures Class See Also Send Feedback

The BuiltInFailures..::..PathOfTravelFailures type exposes the following members.

Properties

Name | Description
CannotBePasted | Path of Travel cannot be pasted into this view.
ResultAffectedByCrop | A crop region is enabled in the view. The Path of Travel may not be the optimized route because it is calculating only inside the crop region. Consider uncropping the view and placing another Path of Travel to ensure you see the optimized route.
UpdateFailureMultiple | [Number] Path of Travel lines failed to update. [Reason for failure]
UpdateFailureSingle | Path of Travel failed to update.
UpdateSummary | [Number] Path of Travel lines successfully updated. [Number] Path of Travel lines failed to update.

See Also

BuiltInFailures..::..PathOfTravelFailures Class

CannotBePasted Property

[image]