Revit 2024 API
FilterElementIdRule Members
FilterElementIdRule Class Constructors Methods Properties See Also Send Feedback

The FilterElementIdRule type exposes the following members.

Constructors

 | Name | Description
Public method | FilterElementIdRule | Constructs an instance of FilterElementIdRule.

Methods

 | Name | Description
 | UsesLevelFiltering | This function checks if a parameter uses level filtering.

Properties

 | Name | Description
Public property | RuleValue | The user-supplied value against which values from a Revit document will be tested.

See Also

FilterElementIdRule Class

FilterElementIdRule Constructor

[image]