Revit 2024 API
ParameterTypeId..::..AnalyticalModelFloorProjection Property
ParameterTypeId Class See Also Send Feedback
"z Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelFloorProjection { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelFloorProjection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelFloorProjection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelFoundationsMark Property

[image]