Revit 2024 API
ParameterTypeId..::..LayerElemIsCoreLayer Property
ParameterTypeId Class See Also Send Feedback
"Is Core Layer"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemIsCoreLayer { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemIsCoreLayer As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemIsCoreLayer {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemIsStructuralMaterial Property

[image]