Revit 2024 API
ParameterTypeId..::..SymbolNameParam Property
ParameterTypeId Class See Also Send Feedback
"Type Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SymbolNameParam { get; }
Visual Basic
Public Shared ReadOnly Property SymbolNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SymbolNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SystemEquipmentSets Property

[image]