Revit 2024 API
ParameterTypeId..::..RbsParallelconduitsVerticalNumber Property
ParameterTypeId Class See Also Send Feedback
"Vertical Number for parallel conduits"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsParallelconduitsVerticalNumber { get; }
Visual Basic
Public Shared ReadOnly Property RbsParallelconduitsVerticalNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsParallelconduitsVerticalNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsParallelconduitsVerticalOffsetValue Property

[image]