Revit 2024 API
ParameterTypeId..::..BoundaryYTranslationFixed Property
ParameterTypeId Class See Also Send Feedback
"Y Translation - Fixed"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryYTranslationFixed { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryYTranslationFixed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryYTranslationFixed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryYTranslationSpring Property

[image]