Revit 2024 API
ParameterTypeId..::..OriginatingElementName Property
ParameterTypeId Class See Also Send Feedback
"Originating Element"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OriginatingElementName { get; }
Visual Basic
Public Shared ReadOnly Property OriginatingElementName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OriginatingElementName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OvalFramingHeight Property

[image]