Revit 2024 API
ParameterTypeId..::..FabricationPartDoublewallMaterialArea Property
ParameterTypeId Class See Also Send Feedback
"Double Wall Material Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartDoublewallMaterialArea { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartDoublewallMaterialArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartDoublewallMaterialArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDoublewallMaterialThickness Property

[image]