Revit 2024 API
ParameterTypeId..::..DimLineExtension Property
ParameterTypeId Class See Also Send Feedback
"Dimension Line Extension"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimLineExtension { get; }
Visual Basic
Public Shared ReadOnly Property DimLineExtension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimLineExtension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimNotModifiable Property

[image]