Revit 2024 API
ParameterTypeId..::..RbsCurveHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurveHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurveHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurveHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultBendParam Property

[image]