Revit 2024 API
CurtainSystem Methods
CurtainSystem Class See Also Send Feedback

The CurtainSystem type exposes the following members.

Methods

 | Name | Description
Public method | AddCurtainGrid | Add CurtainGrid on the specified face for the CurtainSystem.
Public method | RemoveCurtainGrid | Remove CurtainGrid from the specified face for the CurtainSystem.

See Also

CurtainSystem Class

AddCurtainGrid Method

[image]