Revit 2024 API
ElementId..::..GreaterThanOrEqual Operator
ElementId Class See Also Send Feedback
Determines whether one element id is not less than another element id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool operator >=(
    ElementId elementId1,
    ElementId elementId2
)
Visual Basic
Public Shared Operator >= ( _
    elementId1 As ElementId, _
    elementId2 As ElementId _
) As Boolean
Visual C++
public:
static bool operator >=(
    ElementId^ elementId1,
    ElementId^ elementId2
)

Parameters

elementId1
Type: Autodesk.Revit.DB..::..ElementId
The first ElementId.
elementId2
Type: Autodesk.Revit.DB..::..ElementId
The second ElementId.

Return Value

True if the first element id is not less than the second element id, otherwise, false.

See Also

ElementId Class

Inequality Operator

[image]