Revit 2024 API
ParameterTypeId..::..SteelElemPlateLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateLength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlatePaintArea Property

[image]