Revit 2024 API
UpdaterData Properties
UpdaterData Class See Also Send Feedback

The UpdaterData type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

UpdaterData Class

UpdaterId Class

[image]