Revit 2024 API
ParameterTypeId..::..MepChilledWaterLoop Property
ParameterTypeId Class See Also Send Feedback
"Chilled Water Loop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepChilledWaterLoop { get; }
Visual Basic
Public Shared ReadOnly Property MepChilledWaterLoop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepChilledWaterLoop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepCondenserWaterLoop Property

[image]