Revit 2024 API
ParameterDownloadOptions Methods
ParameterDownloadOptions Class See Also Send Feedback

The ParameterDownloadOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCategories | Get categories for binding.
Public method | GetGroupTypeId | Get properties palette group identifier.
Public method | SetCategories | Set categories for binding.
Public method | SetGroupTypeId | Set properties palette group identifier.

See Also

ParameterDownloadOptions Class

Dispose Method

[image]