Revit 2024 API
ParameterTypeId..::..StructuralSectionBottomCutHeight Property
ParameterTypeId Class See Also Send Feedback
"Bottom Cut Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionBottomCutHeight { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionBottomCutHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionBottomCutHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionBottomCutWidth Property

[image]