Revit 2024 API
DimensionSegment..::..Suffix Property
DimensionSegment Class See Also Send Feedback
The text shown after the segment's value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Suffix { get; set; }
Visual Basic
Public Property Suffix As String
    Get
    Set
Visual C++
public:
property String^ Suffix {
    String^ get ();
    void set (String^ value);
}

See Also

DimensionSegment Class

TextPosition Property

[image]