Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateCutoutWarn Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't make cut-out.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateCutoutWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateCutoutWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCutoutWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateElementInFamily Property

[image]