Revit 2024 API
SolidGeometryOptions Members
SolidGeometryOptions Class Constructors Methods Properties See Also Send Feedback

The SolidGeometryOptions type exposes the following members.

Constructors

 | Name | Description
Public method | SolidGeometryOptions | Creates a new SolidOptions class with solid tag settings.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SolidGeometryOptions

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SolidTag | Optional solid tag for the Solid.

See Also

SolidGeometryOptions Class

SolidGeometryOptions Constructor

[image]