Revit 2024 API
HostObjAttributes Members
HostObjAttributes Class Methods Properties See Also Send Feedback

The HostObjAttributes type exposes the following members.

Methods

 | Name | Description
Public method | GetCompoundStructure | Returns an object that represents the compound structure of the element.
Public method | SetCompoundStructure | Sets the compound structure of the element.

Properties

 | Name | Description

See Also

HostObjAttributes Class

GetCompoundStructure Method

[image]