Revit 2024 API
ParameterTypeId..::..IfcTypeGuid Property
ParameterTypeId Class See Also Send Feedback
"Type IfcGUID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcTypeGuid { get; }
Visual Basic
Public Shared ReadOnly Property IfcTypeGuid As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcTypeGuid {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportAdtEntityLength Property

[image]