Revit 2024 API
ParameterTypeId..::..RebarElemTotalLength Property
ParameterTypeId Class See Also Send Feedback
"Total Bar Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemTotalLength { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemTotalLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemTotalLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarFreeFormHookEndPlaneAngle Property

[image]