Revit 2024 API
ParameterTypeId..::..RbsPipeClassParam Property
ParameterTypeId Class See Also Send Feedback
"Schedule/Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeClassParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeClassParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeClassParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeConnectiontypeParam Property

[image]