Revit 2024 API
ParameterTypeId..::..StairsActualRiserHeight Property
ParameterTypeId Class See Also Send Feedback
"Actual Riser Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsActualRiserHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsActualRiserHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsActualRiserHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsActualTreadDepth Property

[image]