Revit 2024 API
ParameterTypeId..::..RepeatingDetailLayout Property
ParameterTypeId Class See Also Send Feedback
"Layout"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RepeatingDetailLayout { get; }
Visual Basic
Public Shared ReadOnly Property RepeatingDetailLayout As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RepeatingDetailLayout {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RepeatingDetailRotation Property

[image]