Revit 2024 API
ParameterTypeId..::..StairsActualNumRisers Property
ParameterTypeId Class See Also Send Feedback
"Actual Number of Risers"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsActualNumRisers { get; }
Visual Basic
Public Shared ReadOnly Property StairsActualNumRisers As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsActualNumRisers {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsActualRiserHeight Property

[image]