Revit 2024 API
CurveByPointsArrayIterator Methods
CurveByPointsArrayIterator Class See Also Send Feedback

The CurveByPointsArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

CurveByPointsArrayIterator Class

MoveNext Method

[image]