Revit 2024 API
ParameterTypeId..::..StairstypeMinimumTreadDepth Property
ParameterTypeId Class See Also Send Feedback
"Min. Tread Depth": Minimum Tread Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeMinimumTreadDepth { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeMinimumTreadDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeMinimumTreadDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeMinimumTreadWidthInsideBoundary Property

[image]