Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeBoltSpacingWeb Property
ParameterTypeId Class See Also Send Feedback
"Bolt Spacing web"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeBoltSpacingWeb { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeBoltSpacingWeb As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeBoltSpacingWeb {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeFlangefillet Property

[image]