Revit 2024 API
PlanarFace Members
PlanarFace Class Methods Properties See Also Send Feedback

The PlanarFace type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FaceNormal | Normal of the planar face.
Public property | Origin | Origin of the surface.
Public property | XVector | The X-vector of the planar face.
Public property | YVector | The Y-vector of the planar face.

See Also

PlanarFace Class

Intersect Method

[image] [image]