Revit 2024 API
ParameterTypeId..::..DimIsreporting Property
ParameterTypeId Class See Also Send Feedback
"Is Reporting"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimIsreporting { get; }
Visual Basic
Public Shared ReadOnly Property DimIsreporting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimIsreporting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimLabel Property

[image]