Revit 2024 API
ImageView..::..ImageInstanceId Property
ImageView Class See Also Send Feedback
Id of the image in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ElementId ImageInstanceId { get; }
Visual Basic
Public ReadOnly Property ImageInstanceId As ElementId
    Get
Visual C++
public:
property ElementId^ ImageInstanceId {
    ElementId^ get ();
}

See Also

ImageView Class

Parameter Property

[image] [image]