Revit 2024 API
ParameterTypeId..::..StairsTrisertypeTreadProfile Property
ParameterTypeId Class See Also Send Feedback
"Tread Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTrisertypeTreadProfile { get; }
Visual Basic
Public Shared ReadOnly Property StairsTrisertypeTreadProfile As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTrisertypeTreadProfile {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeCalcRuleMinResult Property

[image]