Revit 2024 API
ImportOptions3DM Members
ImportOptions3DM Class Constructors Methods Properties See Also Send Feedback

The ImportOptions3DM type exposes the following members.

Constructors

 | Name | Description
Public method | ImportOptions3DM()()()() | Constructs a new instance of ImportOptions3DM with default values of all properties.
Public method | ImportOptions3DM(ImportOptions3DM) | Constructs a new instance of ImportOptions3DM as a copy of the provided import options.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

ImportOptions3DM Class

ImportOptions3DM Constructor

[image] [image]