Revit 2024 API
ParameterTypeId..::..ModelOrSymbolic Property
ParameterTypeId Class See Also Send Feedback
"Model or Symbolic"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ModelOrSymbolic { get; }
Visual Basic
Public Shared ReadOnly Property ModelOrSymbolic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ModelOrSymbolic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ModelTextSize Property

[image]