Revit 2024 API
ClassificationEntries Methods
ClassificationEntries Class See Also Send Feedback

The ClassificationEntries type exposes the following members.

Methods

 | Name | Description
 | LoadClassificationEntriesFromFile | Loads the contents of a classification text file into the provided KeyBasedTreeEntriesLoadContent.

See Also

ClassificationEntries Class

LoadClassificationEntriesFromFile Method

[image]