Revit 2024 API
SymbolGeometryId Members
SymbolGeometryId Class Methods Properties See Also Send Feedback

The SymbolGeometryId type exposes the following members.

Methods

 | Name | Description
Public method | AsUniqueIdentifier | Returns a string suitable to determine if two instances point to the same piece of geometry managed by the same symbol element.
Public method | Dispose | Releases all resources used by the SymbolGeometryId

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SymbolId | The id of the symbol that is containing the shared geometry.

See Also

SymbolGeometryId Class

SymbolGeometryId Methods

[image] [image]