Revit 2024 API
ParameterTypeId..::..WallTypeWidthMeasuredAt Property
ParameterTypeId Class See Also Send Feedback
"Width Measured At"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallTypeWidthMeasuredAt { get; }
Visual Basic
Public Shared ReadOnly Property WallTypeWidthMeasuredAt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallTypeWidthMeasuredAt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallUserHeightParam Property

[image]