Revit 2024 API
Sketch Methods
Sketch Class See Also Send Feedback

The Sketch type exposes the following members.

Methods

 | Name | Description
Public method | GetAllElements | Returns all elements which belong to the sketch.

See Also

Sketch Class

GetAllElements Method

[image]