Revit 2024 API
ParameterTypeId..::..RebarGeometryType Property
ParameterTypeId Class See Also Send Feedback
"Geometry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarGeometryType { get; }
Visual Basic
Public Shared ReadOnly Property RebarGeometryType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarGeometryType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarHookAngle Property

[image]