Revit 2024 API
BuiltInFailures..::..DirectShapeFailures Properties
BuiltInFailures..::..DirectShapeFailures Class See Also Send Feedback

The BuiltInFailures..::..DirectShapeFailures type exposes the following members.

Properties

Name | Description
CannotCreateDirectShapeOrTypeDocumentCorruption | Cannot create a DirectShape or DirectShapeType.
CannotCreateDirectShapeOrTypeError | Cannot create a DirectShape or DirectShapeType.
CannotCreateDirectShapeOrTypeWarning | Cannot create a DirectShape or DirectShapeType.
CannotCreateDirectShapeRefsWarning | Cannot create reference objects for a DirectShape.
CannotCreateDirectShapeTypeRefsWarning | Cannot create reference objects for a DirectShapeType.

See Also

BuiltInFailures..::..DirectShapeFailures Class

CannotCreateDirectShapeOrTypeError Property

[image]