Revit 2024 API
ParameterTypeId..::..StructuralSectionSigmaProfileTopBendWidth Property
ParameterTypeId Class See Also Send Feedback
"Top Bend Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionSigmaProfileTopBendWidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionSigmaProfileTopBendWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionSigmaProfileTopBendWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionSlopedFlangeAngle Property

[image]