Revit 2024 API
ParameterTypeId..::..MepPreheatHotwaterLoop Property
ParameterTypeId Class See Also Send Feedback
"Preheat Hot Water Loop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepPreheatHotwaterLoop { get; }
Visual Basic
Public Shared ReadOnly Property MepPreheatHotwaterLoop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepPreheatHotwaterLoop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepProfileTypeParam Property

[image]