Revit 2024 API
ParameterTypeId..::..ViewReferencingSheet Property
ParameterTypeId Class See Also Send Feedback
"Referencing Sheet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewReferencingSheet { get; }
Visual Basic
Public Shared ReadOnly Property ViewReferencingSheet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewReferencingSheet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewScale Property

[image]