Revit 2024 API
PrintSetup..::..CurrentPrintSetting Property
PrintSetup Class See Also Send Feedback
The current Print Setting of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public IPrintSetting CurrentPrintSetting { get; set; }
Visual Basic
Public Property CurrentPrintSetting As IPrintSetting
    Get
    Set
Visual C++
public:
property IPrintSetting^ CurrentPrintSetting {
    IPrintSetting^ get ();
    void set (IPrintSetting^ value);
}

See Also

PrintSetup Class

InSession Property

[image]