Revit 2024 API
AlphanumericRevisionSettings Methods
AlphanumericRevisionSettings Class See Also Send Feedback

The AlphanumericRevisionSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetSequence | Gets a list containing the strings to be used as the numbering sequence for revisions with the Alphanumeric RevisionNumberType.
Public method | IsEqual | Determines whether a specified AlphanumericRevisionSettings is the same as 'this'.
Public method | IsValid | Determines whether the AlphanumericRevisionSettings object is in a valid state.
Public method | SetSequence | Sets the sequence of strings to be used as numbers for revisions with the Alphanumeric RevisionNumberType.

See Also

AlphanumericRevisionSettings Class

Dispose Method

[image]