Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..RailingDoublyConnected Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Railings hosted on Stairs must form a single, open, connected line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RailingDoublyConnected { get; }
Visual Basic
Public Shared ReadOnly Property RailingDoublyConnected As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RailingDoublyConnected {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

RailingNotConnected Property

[image]