Revit 2024 API
ParameterTypeId..::..FbxLightLimunousIntensity Property
ParameterTypeId Class See Also Send Feedback
"Luminous Intensity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightLimunousIntensity { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightLimunousIntensity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightLimunousIntensity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightLossFactorCtrl Property

[image]