Revit 2024 API
ParameterTypeId..::..CouplerLength Property
ParameterTypeId Class See Also Send Feedback
"Total Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CouplerLength { get; }
Visual Basic
Public Shared ReadOnly Property CouplerLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CouplerLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CouplerMainEngagement Property

[image]