Revit 2024 API
BuiltInFailures..::..SiteImportFailures..::..NoPoints Property
BuiltInFailures..::..SiteImportFailures Class See Also Send Feedback
No points were found in the file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId NoPoints { get; }
Visual Basic
Public Shared ReadOnly Property NoPoints As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ NoPoints {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SiteImportFailures Class

NoViewSpecificSiteImports Property

[image]