Revit 2024 API
ParameterTypeId..::..RbsElecMaxPoleBreakers Property
ParameterTypeId Class See Also Send Feedback
"Max Number of Single Pole Breakers"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecMaxPoleBreakers { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecMaxPoleBreakers As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecMaxPoleBreakers {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecModifications Property

[image]