Revit 2024 API
ParameterTypeId..::..SpotDimLeaderLine Property
ParameterTypeId Class See Also Send Feedback
"Leader Line"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotDimLeaderLine { get; }
Visual Basic
Public Shared ReadOnly Property SpotDimLeaderLine As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotDimLeaderLine {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotDimStyleSlopeUnits Property

[image]