Revit 2024 API
Application..::..OpenIFCDocument Method
Application Class See Also Send Feedback

Overload List

 | Name | Description
Public method | OpenIFCDocument(String) | Opens an IFC document from disk using default options.
Public method | OpenIFCDocument(String, IFCImportOptions) | Opens an IFC document from disk using custom options.

See Also

Application Class
Application Members
Autodesk.Revit.ApplicationServices Namespace

OpenIFCDocument Method (String)

[image]