Revit 2024 API
BuiltInFailures..::..AlignmentFailures Properties
BuiltInFailures..::..AlignmentFailures Class See Also Send Feedback

The BuiltInFailures..::..AlignmentFailures type exposes the following members.

Properties

Name | Description
AlignmentCheckStationLabels | A change to an Infrastructure Alignment or its Stationing Units may have affected the associated Alignment Station Labels. Please check the labels to ensure proper placement.

See Also

BuiltInFailures..::..AlignmentFailures Class

AlignmentCheckStationLabels Property

[image]