Revit 2024 API
EdgeArray Properties
EdgeArray Class See Also Send Feedback

The EdgeArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets an edge at a specified index within the array.
Public property | Size | Returns the number of edges that are in the array.

See Also

EdgeArray Class

IsEmpty Property

[image]