Revit 2024 API
ParameterTypeId..::..StairsAttrTreadWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTreadWidth { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTreadWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTreadWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTrimTop Property

[image]