Revit 2024 API
ParameterTypeId..::..CurtainWallPanelsWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtainWallPanelsWidth { get; }
Visual Basic
Public Shared ReadOnly Property CurtainWallPanelsWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtainWallPanelsWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtainWallSyspanelOffset Property

[image]