Revit 2024 API
PDFExportOptions Methods
PDFExportOptions Class See Also Send Feedback

The PDFExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetNamingRule | Gets a copy of the naming rule.
 | IsValidNamingRule | Whether naming rule is valid or not.
Public method | SetNamingRule | Sets the naming rule.

See Also

PDFExportOptions Class

GetNamingRule Method

[image]