Revit 2024 API
ParameterTypeId..::..RebarSystemNumberOfLinesFrontDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Exterior Minor Number Of Lines"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemNumberOfLinesFrontDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemNumberOfLinesFrontDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemNumberOfLinesFrontDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemNumberOfLinesTopDir1Generic Property

[image]