Revit 2024 API
ParameterTypeId..::..PathReinHookTypen1 Property
ParameterTypeId Class See Also Send Feedback
"Primary Bar - Start Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinHookTypen1 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinHookTypen1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinHookTypen1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinHookTypen2 Property

[image]