Revit 2024 API
BuiltInFailures..::..CutterFailures Properties
BuiltInFailures..::..CutterFailures Class See Also Send Feedback

The BuiltInFailures..::..CutterFailures type exposes the following members.

Properties

Name | Description
MakeCutterForPlanRegionsGStepFailed | Failed to make cutter for plan view with plan regions. Try deleting one or more plan regions.
MakeCutterForSectionGStepFailed | Attempt to create or manipulate a segmented section has failed.

See Also

BuiltInFailures..::..CutterFailures Class

MakeCutterForPlanRegionsGStepFailed Property

[image]