Revit 2024 API
ParameterTypeId..::..DividedSurfaceAllPoints Property
ParameterTypeId Class See Also Send Feedback
"Show all points"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceAllPoints { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceAllPoints As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceAllPoints {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceComponentTrimType Property

[image]