Revit 2024 API
DirectShape..::..AddReferencePoint Method
DirectShape Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddReferencePoint(XYZ) | Adds a reference point to the DirectShape.
Public method | AddReferencePoint(XYZ, DirectShapeReferenceOptions) | Adds a reference point to the DirectShape.

See Also

DirectShape Class
DirectShape Members

AddReferencePoint Method (XYZ)

[image]