Revit 2024 API
FamilyPointLocation Properties
FamilyPointLocation Class See Also Send Feedback

The FamilyPointLocation type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The name of the corresponding reference point in the Family document.

See Also

FamilyPointLocation Class

IsValidObject Property

[image]