Revit 2024 API
ParameterTypeId..::..RoomTagOrientationParam Property
ParameterTypeId Class See Also Send Feedback
"Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomTagOrientationParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomTagOrientationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomTagOrientationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomUpperOffset Property

[image]