Revit 2024 API
ParameterTypeId..::..RebarBarDeformationType Property
ParameterTypeId Class See Also Send Feedback
"Deformation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarBarDeformationType { get; }
Visual Basic
Public Shared ReadOnly Property RebarBarDeformationType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarBarDeformationType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarBarDiameter Property

[image]