Revit 2024 API
ParameterTypeId..::..MultistoryStairsRefLevel Property
ParameterTypeId Class See Also Send Feedback
"Reference Level": The reference level of stairs

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MultistoryStairsRefLevel { get; }
Visual Basic
Public Shared ReadOnly Property MultistoryStairsRefLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MultistoryStairsRefLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

NodeConnectionStatus Property

[image]