Revit 2024 API
SweptProfile Methods
SweptProfile Class See Also Send Feedback

The SweptProfile type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetDrivingCurve | Provides access to the curve that dictates the path of the swept profile.
Public method | GetSweptProfile | Returns an object that describes the profile that is swept along the driving curve.

See Also

SweptProfile Class

Dispose Method

[image]