Revit 2024 API
ParameterTypeId..::..AnalyticalModelWallAlignmentMethod Property
ParameterTypeId Class See Also Send Feedback
"Alignment Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelWallAlignmentMethod { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelWallAlignmentMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelWallAlignmentMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelWallBaseProjection Property

[image]