Revit 2024 API
ReferenceWithContext Methods
ReferenceWithContext Class See Also Send Feedback

The ReferenceWithContext type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetInstanceTransform | Gets the transform of the instance.
Public method | GetReference | Gets the reference of the geometric object.

See Also

ReferenceWithContext Class

Dispose Method

[image]