Revit 2024 API
ParameterTypeId..::..RbsHvacloadWindowCoolingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Window Cooling Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHvacloadWindowCoolingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHvacloadWindowCoolingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHvacloadWindowCoolingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHydraulicDiameterParam Property

[image]