Revit 2024 API
ViewSheetSetting..::..InSession Property
ViewSheetSetting Class See Also Send Feedback
The in-session view sheet set of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public InSessionViewSheetSet InSession { get; }
Visual Basic
Public ReadOnly Property InSession As InSessionViewSheetSet
    Get
Visual C++
public:
property InSessionViewSheetSet^ InSession {
    InSessionViewSheetSet^ get ();
}

See Also

ViewSheetSetting Class

ViewType Enumeration

[image]