Revit 2024 API
BuiltInFailures..::..SlantedColumnFailures Properties
BuiltInFailures..::..SlantedColumnFailures Class See Also Send Feedback

The BuiltInFailures..::..SlantedColumnFailures type exposes the following members.

Properties

Name | Description
CannotCutParallelToLocationCurve | Cut plane of slanted column end is parallel to the location curve.
SlantedColumnCannotCutEnd | Unable to trim slanted column end geometry to desired condition.
SlantedColumnCannotCutEndWarn | Unable to trim slanted column end geometry to desired condition.

See Also

BuiltInFailures..::..SlantedColumnFailures Class

CannotCutParallelToLocationCurve Property

[image]