Revit 2024 API
ParameterTypeId..::..FbxLightLimunousFlux Property
ParameterTypeId Class See Also Send Feedback
"Luminous Flux"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightLimunousFlux { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightLimunousFlux As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightLimunousFlux {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightLimunousIntensity Property

[image]