Revit 2024 API
ParameterTypeId..::..RepeatingDetailSpacing Property
ParameterTypeId Class See Also Send Feedback
"Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RepeatingDetailSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RepeatingDetailSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RepeatingDetailSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RevisionCloudRevision Property

[image]