Revit 2024 API
ParameterTypeId..::..RebarSystemHookTypeTopDirn2 Property
ParameterTypeId Class See Also Send Feedback
"Top Minor Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookTypeTopDirn2 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookTypeTopDirn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookTypeTopDirn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayerSummaryBottomDir1WithSpacing Property

[image]