Revit 2024 API
ParameterTypeId..::..StairsWinderpatternFilletInsideCorner Property
ParameterTypeId Class See Also Send Feedback
"Fillet on Corner": Fillet on inside corner

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsWinderpatternFilletInsideCorner { get; }
Visual Basic
Public Shared ReadOnly Property StairsWinderpatternFilletInsideCorner As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsWinderpatternFilletInsideCorner {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsWinderpatternMinimumWidthCorner Property

[image]