Revit 2024 API
ParameterTypeId..::..RbsFamilyContentTakeoffProjlength Property
ParameterTypeId Class See Also Send Feedback
"Takeoff Length Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFamilyContentTakeoffProjlength { get; }
Visual Basic
Public Shared ReadOnly Property RbsFamilyContentTakeoffProjlength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFamilyContentTakeoffProjlength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFlexductRoundtypeParam Property

[image]