Revit 2024 API
UV..::..IsUnitLength Method
UV Class See Also Send Feedback
The boolean value indicates whether this 2-D vector is of unit length.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsUnitLength()
Visual Basic
Public Function IsUnitLength As Boolean
Visual C++
public:
bool IsUnitLength()

Remarks

A unit length vector has a length of one, and is considered normalized.

See Also

UV Class

IsZeroLength Method

[image]