Revit 2024 API
SymbolicCurveArrayIterator Methods
SymbolicCurveArrayIterator Class See Also Send Feedback

The SymbolicCurveArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

SymbolicCurveArrayIterator Class

MoveNext Method

[image]