Revit 2024 API
ParameterTypeId..::..RbsCabletrayShapetype Property
ParameterTypeId Class See Also Send Feedback
"Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCabletrayShapetype { get; }
Visual Basic
Public Shared ReadOnly Property RbsCabletrayShapetype As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCabletrayShapetype {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCabletrayThickness Property

[image]