Revit 2024 API
ParameterTypeId..::..MepEquipmentCalcPipingpressuredropParam Property
ParameterTypeId Class See Also Send Feedback
"Calculated Pressure Drop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepEquipmentCalcPipingpressuredropParam { get; }
Visual Basic
Public Shared ReadOnly Property MepEquipmentCalcPipingpressuredropParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepEquipmentCalcPipingpressuredropParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepEquipmentClassification Property

[image]