Revit 2024 API
ParameterTypeId..::..SteelElemWeldMainText Property
ParameterTypeId Class See Also Send Feedback
"Main Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldMainText { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldMainText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldMainText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldMainType Property

[image]