Revit 2024 API
CurtainGrid..::..GetVGridLineIds Method
CurtainGrid Class See Also Send Feedback
Gets all ElementIds of grid lines in the V direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ICollection<ElementId> GetVGridLineIds()
Visual Basic
Public Function GetVGridLineIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetVGridLineIds()

Return Value

The V grid line ElementIds

See Also

CurtainGrid Class

CurtainGrid Properties

[image] [image]