Revit 2024 API
ParameterTypeId..::..StairsAttrTreadMult Property
ParameterTypeId Class See Also Send Feedback
"Tread Multiplier"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTreadMult { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTreadMult As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTreadMult {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTreadThickness Property

[image]