Revit 2024 API
ParameterTypeId..::..StairsMultistoryTopLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Multistory Top Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsMultistoryTopLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property StairsMultistoryTopLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsMultistoryTopLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsMultistoryUpToLevel Property

[image]