Revit 2024 API
ParameterTypeId..::..DefaultConstructionMassExteriorWall Property
ParameterTypeId Class See Also Send Feedback
"Mass Exterior Wall"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DefaultConstructionMassExteriorWall { get; }
Visual Basic
Public Shared ReadOnly Property DefaultConstructionMassExteriorWall As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DefaultConstructionMassExteriorWall {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionMassFloor Property

[image]