Revit 2024 API
ElementStructuralTypeFilter Properties
ElementStructuralTypeFilter Class See Also Send Feedback

The ElementStructuralTypeFilter type exposes the following members.

Properties

 | Name | Description
Public property | StructuralType | The structural type.

See Also

ElementStructuralTypeFilter Class

StructuralType Property

[image]