Revit 2024 API
ParameterTypeId..::..AreaSchemeId Property
ParameterTypeId Class See Also Send Feedback
"Area Scheme Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AreaSchemeId { get; }
Visual Basic
Public Shared ReadOnly Property AreaSchemeId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AreaSchemeId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AreaType Property

[image]