Revit 2024 API
BuiltInFailures..::..MEPCalculationFailures..::..DuctPressureDropCalculatorNotAvailable Property
BuiltInFailures..::..MEPCalculationFailures Class See Also Send Feedback
Duct Pressure Drop Calculator Not Available: [Calculator Name]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DuctPressureDropCalculatorNotAvailable { get; }
Visual Basic
Public Shared ReadOnly Property DuctPressureDropCalculatorNotAvailable As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DuctPressureDropCalculatorNotAvailable {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPCalculationFailures Class

FlowAndPressureCalculationMethodHasBeenImproved Property

[image]