Revit 2024 API
CompoundStructureLayer..::..Width Property
CompoundStructureLayer Class See Also Send Feedback
Width of the layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Width { get; set; }
Visual Basic
Public Property Width As Double
    Get
    Set
Visual C++
public:
property double Width {
    double get ();
    void set (double value);
}

Remarks

Can be 0.0 if this is a membrane layer. 0.0 is the default.

See Also

CompoundStructureLayer Class

ConfigurationReloadInfo Members

[image] [image]