Revit 2024 API
ParameterTypeId..::..IfcExportElementType Property
ParameterTypeId Class See Also Send Feedback
"Export Type to IFC"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcExportElementType { get; }
Visual Basic
Public Shared ReadOnly Property IfcExportElementType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcExportElementType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcExportElementTypeAs Property

[image]