Revit 2024 API
ParameterTypeId..::..LockedTopOffset Property
ParameterTypeId Class See Also Send Feedback
"Positive Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LockedTopOffset { get; }
Visual Basic
Public Shared ReadOnly Property LockedTopOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LockedTopOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LowestAssociatedLevel Property

[image]