Revit 2024 API
ParameterTypeId..::..Directcontext3dServerId Property
ParameterTypeId Class See Also Send Feedback
"ServerId"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Directcontext3dServerId { get; }
Visual Basic
Public Shared ReadOnly Property Directcontext3dServerId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Directcontext3dServerId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DisplacedElementDisplacementX Property

[image]