Revit 2024 API
ParameterTypeId..::..IfcApplicationVersion Property
ParameterTypeId Class See Also Send Feedback
"IfcApplicationVersion"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId IfcApplicationVersion { get; }
Visual Basic
Public Shared ReadOnly Property IfcApplicationVersion As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ IfcApplicationVersion {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

IfcBuildingGuid Property

[image]