Revit 2024 API
ParameterTypeId..::..FamilyUsagePseudoParam Property
ParameterTypeId Class See Also Send Feedback
"Usage"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyUsagePseudoParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyUsagePseudoParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyUsagePseudoParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyUsePrecutShape Property

[image]