Revit 2024 API
ParameterTypeId..::..PhyMaterialParamCompressionParallel Property
ParameterTypeId Class See Also Send Feedback
"Compression parallel to grain"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamCompressionParallel { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamCompressionParallel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamCompressionParallel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamCompressionPerpendicular Property

[image]