Revit 2024 API
ParameterTypeId..::..RbsHydraulicDiameterParam Property
ParameterTypeId Class See Also Send Feedback
"Hydraulic Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHydraulicDiameterParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHydraulicDiameterParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHydraulicDiameterParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsInsulationLiningVolume Property

[image]