Revit 2024 API
AssemblyDifferenceNamingCategory Properties
AssemblyDifferenceNamingCategory Class See Also Send Feedback

The AssemblyDifferenceNamingCategory type exposes the following members.

Properties

 | Name | Description
Public property | NamingCategoryId1 | Naming category id of the first assembly
Public property | NamingCategoryId2 | Naming category id of the second assembly

See Also

AssemblyDifferenceNamingCategory Class

NamingCategoryId1 Property

[image]