Revit 2024 API
ParameterTypeId..::..MatchlineTopPlane Property
ParameterTypeId Class See Also Send Feedback
"Top Constraint"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MatchlineTopPlane { get; }
Visual Basic
Public Shared ReadOnly Property MatchlineTopPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MatchlineTopPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialArea Property

[image]