Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisExportCategoryParam Property
ParameterTypeId Class See Also Send Feedback
"Export Category"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisExportCategoryParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisExportCategoryParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisExportCategoryParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisExportGbxmlDefaultsParam Property

[image]