Revit 2024 API
TransmissionData Properties
TransmissionData Class See Also Send Feedback

The TransmissionData type exposes the following members.

Properties

 | Name | Description
Public property | IsTransmitted | Determines whether this file has been transmitted or not.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | UserData | A string which users can store notes in.
Public property | Version | The format version for TransmissionData

See Also

TransmissionData Class

IsTransmitted Property

[image]