Revit 2024 API
ParameterTypeId..::..ViewSolarstudyLightingAzimuthValue Property
ParameterTypeId Class See Also Send Feedback
"Lighting azimuth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyLightingAzimuthValue { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyLightingAzimuthValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyLightingAzimuthValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyLightingPresetIndex Property

[image]