Revit 2024 API
ParameterTypeId..::..LoadCaseNature Property
ParameterTypeId Class See Also Send Feedback
"Nature"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadCaseNature { get; }
Visual Basic
Public Shared ReadOnly Property LoadCaseNature As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadCaseNature {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCaseNatureText Property

[image]