Revit 2024 API
ParameterTypeId..::..PartMakerDivisionProfileOffset Property
ParameterTypeId Class See Also Send Feedback
"Profile Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PartMakerDivisionProfileOffset { get; }
Visual Basic
Public Shared ReadOnly Property PartMakerDivisionProfileOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PartMakerDivisionProfileOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PartMakerSplitterProfile Property

[image]