Revit 2024 API
ParameterTypeId..::..SpatialFieldMgrLegendWidth Property
ParameterTypeId Class See Also Send Feedback
"Legend Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpatialFieldMgrLegendWidth { get; }
Visual Basic
Public Shared ReadOnly Property SpatialFieldMgrLegendWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpatialFieldMgrLegendWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpatialFieldMgrRange Property

[image]