Revit 2024 API
ParameterTypeId..::..RbsElecLoadsummaryDemandFactorRuleParam Property
ParameterTypeId Class See Also Send Feedback
"Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecLoadsummaryDemandFactorRuleParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecLoadsummaryDemandFactorRuleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecLoadsummaryDemandFactorRuleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecLoadsummaryLoadclassificationParam Property

[image]