Revit 2024 API
ParameterTypeId..::..DimNotModifiable Property
ParameterTypeId Class See Also Send Feedback
"Non-modifiable"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimNotModifiable { get; }
Visual Basic
Public Shared ReadOnly Property DimNotModifiable As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimNotModifiable {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimPrefix Property

[image]