Revit 2024 API
ParameterTypeId..::..StructuralSectionTopCutWidth Property
ParameterTypeId Class See Also Send Feedback
"Top Cut Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionTopCutWidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionTopCutWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionTopCutWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionTopWebFillet Property

[image]