Revit 2024 API
KeyBasedTreeEntriesIterator Properties
KeyBasedTreeEntriesIterator Class See Also Send Feedback

The KeyBasedTreeEntriesIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

KeyBasedTreeEntriesIterator Class

Current Property

[image]