Revit 2024 API
ParameterTypeId..::..FloorParamSpanDirection Property
ParameterTypeId Class See Also Send Feedback
"Span Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FloorParamSpanDirection { get; }
Visual Basic
Public Shared ReadOnly Property FloorParamSpanDirection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FloorParamSpanDirection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FollowSurface Property

[image]