Revit 2024 API
TableData..::..NumberOfSections Property
TableData Class See Also Send Feedback
Gets the number of items in section data array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int NumberOfSections { get; }
Visual Basic
Public ReadOnly Property NumberOfSections As Integer
    Get
Visual C++
public:
property int NumberOfSections {
    int get ();
}

See Also

TableData Class

Width Property

[image]