Revit 2024 API
BuiltInFailures..::..SkylightFailures Properties
BuiltInFailures..::..SkylightFailures Class See Also Send Feedback

The BuiltInFailures..::..SkylightFailures type exposes the following members.

Properties

Name | Description
MinSkylightWidthImperial | The minimum skylight width is 8 inches.
MinSkylightWidthMetric | The minimum skylight width is 203.2 millimeters.

See Also

BuiltInFailures..::..SkylightFailures Class

MinSkylightWidthMetric Property

[image]