Revit 2024 API
ParameterMap Properties
ParameterMap Class See Also Send Feedback

The ParameterMap type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the map is empty.
Public property | Item | Gets or sets an item at a specified key within the map.
Public property | Size | Returns the number of objects that are in the map.

See Also

ParameterMap Class

Item Property

[image]