Revit 2024 API
ParameterTypeId..::..StructuralAnalyticalBeamHorizontalProjectionPlane Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAnalyticalBeamHorizontalProjectionPlane { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAnalyticalBeamHorizontalProjectionPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAnalyticalBeamHorizontalProjectionPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalBeamRigidLink Property

[image]