Revit 2024 API
ParameterTypeId..::..RebarElemHookStyle Property
ParameterTypeId Class See Also Send Feedback
"Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemHookStyle { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemHookStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemHookStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemHostMark Property

[image]