Revit 2024 API
ParameterTypeId..::..TrussFamilyBottomChordStructuralTypesParam Property
ParameterTypeId Class See Also Send Feedback
"Structural Framing Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyBottomChordStructuralTypesParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyBottomChordStructuralTypesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyBottomChordStructuralTypesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyDiagWebAngleParam Property

[image]