Revit 2024 API
DisciplineTypeId Properties
DisciplineTypeId Class See Also Send Feedback

The DisciplineTypeId type exposes the following members.

Properties

Name | Description
Architecture | Architecture.
Common | Common.
Electrical | Electrical.
Energy | Energy.
Hvac | HVAC.
Infrastructure | Infrastructure.
Piping | Piping.
Structural | Structural.

See Also

DisciplineTypeId Class

Architecture Property

[image]