Revit 2024 API
ParameterTypeId..::..WallTypeDefaultTaperedExteriorInwardAngle Property
ParameterTypeId Class See Also Send Feedback
"Default Exterior Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallTypeDefaultTaperedExteriorInwardAngle { get; }
Visual Basic
Public Shared ReadOnly Property WallTypeDefaultTaperedExteriorInwardAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallTypeDefaultTaperedExteriorInwardAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallTypeDefaultTaperedInteriorInwardAngle Property

[image]