Revit 2024 API
FamilySizeTableColumn Members
FamilySizeTableColumn Class Methods Properties See Also Send Feedback

The FamilySizeTableColumn type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FamilySizeTableColumn
Public method | GetSpecTypeId | Gets the identifier of the spec describing values in the column.
Public method | GetUnitTypeId | Gets the identifier of the unit quantifying values in the column.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The column name.

See Also

FamilySizeTableColumn Class

FamilySizeTableColumn Methods

[image] [image]