Revit 2024 API
EdgeEndPoint Members
EdgeEndPoint Class Constructors Methods Properties See Also Send Feedback

The EdgeEndPoint type exposes the following members.

Constructors

 | Name | Description
Public method | EdgeEndPoint | Constructs an instance of EdgeEndPoint.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the EdgeEndPoint
Public method | Equals(EdgeEndPoint) | Determines whether this EdgeEndPoint is equal to another.
Public method | Evaluate | Evaluate the end point of the edge in 3d coordinates.

Properties

 | Name | Description
Public property | Edge | The Edge.
Public property | Index | The index of the start or the end point of an Edge: 0 is the start point, 1 is the end point.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

EdgeEndPoint Class

EdgeEndPoint Constructor

[image]