Revit 2024 API
ParameterTypeId..::..ContinuousrailProfileTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Profile"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailProfileTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailProfileTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailProfileTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailTransitionTypeParam Property

[image]