Revit 2024 API
SolidOrShellTessellationControls Methods
SolidOrShellTessellationControls Class See Also Send Feedback

The SolidOrShellTessellationControls type exposes the following members.

Methods

 | Name | Description
Public method | DisableLevelOfDetail | Disables the use of levelOfDetail. The use of levelOfDetail is enabled by calling setLevelOfDetail (with a valid input).
Public method | Dispose |
Public method | UseLevelOfDetail | Returns true if the use of levelOfDetail is enabled, false if not. The use of levelOfDetail is enabled by calling setLevelOfDetail (with a valid input).

See Also

SolidOrShellTessellationControls Class

Dispose Method

[image]