Revit 2024 API
ParameterTypeId..::..BendingDetailTypeShowBarBendingUsing Property
ParameterTypeId Class See Also Send Feedback
"Dimension Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeShowBarBendingUsing { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeShowBarBendingUsing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeShowBarBendingUsing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailVaryingRebarDimension Property

[image]