Revit 2024 API
ParameterTypeId..::..ViewportSheetNumber Property
ParameterTypeId Class See Also Send Feedback
"Sheet Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportSheetNumber { get; }
Visual Basic
Public Shared ReadOnly Property ViewportSheetNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportSheetNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewReferencingSheet Property

[image]