Revit 2024 API
ParameterTypeId..::..MassFloorAreaLevels Property
ParameterTypeId Class See Also Send Feedback
"Mass Floors"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassFloorAreaLevels { get; }
Visual Basic
Public Shared ReadOnly Property MassFloorAreaLevels As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassFloorAreaLevels {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassGrossArea Property

[image]