Revit 2024 API
ExternalFileReference Properties
ExternalFileReference Class See Also Send Feedback

The ExternalFileReference type exposes the following members.

Properties

 | Name | Description
Public property | ExternalFileReferenceType | The type of external file which this object references.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | PathType | The path type of the link (relative, absolute, or server).

See Also

ExternalFileReference Class

IsValidObject Property

[image]