Revit 2024 API
ParameterTypeId..::..StructuralFloorCoreThickness Property
ParameterTypeId Class See Also Send Feedback
"Core Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralFloorCoreThickness { get; }
Visual Basic
Public Shared ReadOnly Property StructuralFloorCoreThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralFloorCoreThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralFoundationWidth Property

[image]