Revit 2024 API
BuiltInFailures..::..KeyBasedTreeEntryFailures Properties
BuiltInFailures..::..KeyBasedTreeEntryFailures Class See Also Send Feedback

The BuiltInFailures..::..KeyBasedTreeEntryFailures type exposes the following members.

Properties

Name | Description
BadClassificationLevel | Level [Level] of Classification [Code] is not an integer from 1 to 5.
CircularParentage | A sub-[EntryType] '[Code]' specified as parent for its current ancestor '[Code]'
DuplicateEntry | Duplicate code '[Code]', description: '[Description]'
MissingParent | No parent [EntryType] '[Code]' for '[Code]'

See Also

BuiltInFailures..::..KeyBasedTreeEntryFailures Class

BadClassificationLevel Property

[image]