Revit 2024 API
ParameterTypeId..::..DisplacedElementDisplacementY Property
ParameterTypeId Class See Also Send Feedback
"Y Displacement"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DisplacedElementDisplacementY { get; }
Visual Basic
Public Shared ReadOnly Property DisplacedElementDisplacementY As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DisplacedElementDisplacementY {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DisplacedElementDisplacementZ Property

[image]