Revit 2024 API
ParameterTypeId..::..RoofRafterOrTrussParam Property
ParameterTypeId Class See Also Send Feedback
"Rafter or Truss"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofRafterOrTrussParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofRafterOrTrussParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofRafterOrTrussParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofSlope Property

[image]