Revit 2024 API
ParameterTypeId..::..RbsPipeBottomElevation Property
ParameterTypeId Class See Also Send Feedback
"Lower End Bottom Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeBottomElevation { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeBottomElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeBottomElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeCalculatedSize Property

[image]