Revit 2024 API
BuiltInFailures..::..RebarFailures..::..Inverted3dShape Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
The Rebar Shape XX cannot be inverted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId Inverted3dShape { get; }
Visual Basic
Public Shared ReadOnly Property Inverted3dShape As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ Inverted3dShape {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

MaxHookExtensionMultiplierWarn Property

[image]