Revit 2024 API
ParameterTypeId..::..SpotDimStyleSlopeUnitsAlt Property
ParameterTypeId Class See Also Send Feedback
"Alternate Units Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotDimStyleSlopeUnitsAlt { get; }
Visual Basic
Public Shared ReadOnly Property SpotDimStyleSlopeUnitsAlt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotDimStyleSlopeUnitsAlt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevBase Property

[image]