Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeTopDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Major Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeTopDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeTopDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeTopDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeTopDir2Generic Property

[image]