Revit 2024 API
ParameterTypeId..::..SpacePowerLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Power Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacePowerLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property SpacePowerLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacePowerLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacePowerScheduleParam Property

[image]