Revit 2024 API
DoubleArray Methods
DoubleArray Class See Also Send Feedback

The DoubleArray type exposes the following members.

Methods

 | Name | Description
Public method | Append |
Public method | Clear | Removes every double from the array, rendering it empty.
Public method | ForwardIterator | Retrieve a forward moving iterator to the array.
Public method | GetEnumerator | Retrieve a forward moving iterator to the array.
Public method | Insert |
Public method | ReverseIterator | Retrieve a backward moving iterator to the array.

See Also

DoubleArray Class

Clear Method

[image]