Revit 2024 API
ParameterTypeId..::..RebarQuanityByDistrib Property
ParameterTypeId Class See Also Send Feedback
"Quantity By Rebar Set"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarQuanityByDistrib { get; }
Visual Basic
Public Shared ReadOnly Property RebarQuanityByDistrib As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarQuanityByDistrib {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShape Property

[image]