Revit 2024 API
TypeBinding Members
TypeBinding Class Constructors Methods Properties See Also Send Feedback

The TypeBinding type exposes the following members.

Constructors

 | Name | Description
Public method | TypeBinding()()()() | Constructs an empty type binding.
Public method | TypeBinding(CategorySet) | Constructs a type binding with the set of categories passed.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

TypeBinding Class

TypeBinding Constructor

[image] [image]