Revit 2024 API
ParameterTypeId..::..ViewSolarstudyIsLightingStudyType Property
ParameterTypeId Class See Also Send Feedback
"Lighting study"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyIsLightingStudyType { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyIsLightingStudyType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyIsLightingStudyType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyIsSingledayStudyType Property

[image]