Revit 2024 API
PartMakerMethodToDivideVolumes..::..AreElementsValidIntersectingReferences Method
PartMakerMethodToDivideVolumes Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AreElementsValidIntersectingReferences(ICollection<(Of <<'(ElementId>)>>)) | Identifies if provided members are valid.
 | AreElementsValidIntersectingReferences(Document, ICollection<(Of <<'(ElementId>)>>)) | Identifies if provided members are valid.

See Also

PartMakerMethodToDivideVolumes Class
PartMakerMethodToDivideVolumes Members

AreElementsValidIntersectingReferences Method (ICollection(ElementId))

[image]