Revit 2024 API
ParameterTypeId..::..FabricationDoublewallMaterialAbbreviation Property
ParameterTypeId Class See Also Send Feedback
"Double Wall Material Abbreviation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationDoublewallMaterialAbbreviation { get; }
Visual Basic
Public Shared ReadOnly Property FabricationDoublewallMaterialAbbreviation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationDoublewallMaterialAbbreviation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationDuctworkStiffenerSpec Property

[image]