Revit 2024 API
TableMergedCell Members
TableMergedCell Class Constructors Methods Properties See Also Send Feedback

The TableMergedCell type exposes the following members.

Constructors

 | Name | Description
Public method | TableMergedCell()()()() | Default constructor.
Public method | TableMergedCell(Int32, Int32, Int32, Int32) | Constructor.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the TableMergedCell

Properties

 | Name | Description
Public property | Bottom | Specifies the row index of the bottom-right corner of a table grid.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Left | Specifies the column index of the top-left corner of a table grid.
Public property | Right | Specifies the column index of the bottom-right corner of a table grid.
Public property | Top | Specifies the row index of the top-left corner of a table grid.

See Also

TableMergedCell Class

TableMergedCell Constructor

[image] [image]