Revit 2024 API
ParameterTypeId..::..RbsConnectorOffsetObsolete Property
ParameterTypeId Class See Also Send Feedback
"Connector Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConnectorOffsetObsolete { get; }
Visual Basic
Public Shared ReadOnly Property RbsConnectorOffsetObsolete As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConnectorOffsetObsolete {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConstructionSetParam Property

[image]