Revit 2024 API
ParameterTypeId..::..MepWaterloopType Property
ParameterTypeId Class See Also Send Feedback
"Loop Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepWaterloopType { get; }
Visual Basic
Public Shared ReadOnly Property MepWaterloopType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepWaterloopType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepZoneEquipment Property

[image]