Revit 2024 API
DisplacementElement..::..GetDisplacedElementIds Method
DisplacementElement Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetDisplacedElementIds()()()() | The ids of the elements affected by this DisplacementElement.
 | GetDisplacedElementIds(View) | Returns the element ids of all displaced elements in the specified view.

See Also

DisplacementElement Class
DisplacementElement Members

GetDisplacedElementIds Method

[image]