Revit 2024 API
HostedSweep..::..VerticalOffset Property
HostedSweep Class See Also Send Feedback
Retrieve/set the vertical offset of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double VerticalOffset { get; set; }
Visual Basic
Public Property VerticalOffset As Double
    Get
    Set
Visual C++
public:
property double VerticalOffset {
    double get ();
    void set (double value);
}

See Also

HostedSweep Class

HostedSweepType Class

[image]