Revit 2024 API
ParameterTypeId..::..SteelElemPlatePaintArea Property
ParameterTypeId Class See Also Send Feedback
"Paint Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlatePaintArea { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlatePaintArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlatePaintArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateShortenAngle Property

[image]