Revit 2024 API
ParameterTypeId..::..PhyMaterialParamCompressionPerpendicular Property
ParameterTypeId Class See Also Send Feedback
"Compression perpendicular to grain"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamCompressionPerpendicular { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamCompressionPerpendicular As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamCompressionPerpendicular {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamExpCoeff Property

[image]