Revit 2024 API
ParameterTypeId..::..BuildingCurveGstylePlusInvisible Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BuildingCurveGstylePlusInvisible { get; }
Visual Basic
Public Shared ReadOnly Property BuildingCurveGstylePlusInvisible As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BuildingCurveGstylePlusInvisible {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BuildingOpeningTimeParam Property

[image]