Revit 2024 API
ParameterTypeId..::..SteelElemHoleHeadDiameter Property
ParameterTypeId Class See Also Send Feedback
"Head diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleHeadDiameter { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleHeadDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleHeadDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleSlotDirection Property

[image]