Revit 2024 API
ParameterTypeId..::..LoadCaseSubcategory Property
ParameterTypeId Class See Also Send Feedback
"Category"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadCaseSubcategory { get; }
Visual Basic
Public Shared ReadOnly Property LoadCaseSubcategory As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadCaseSubcategory {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCombinationFactor Property

[image]