Revit 2024 API
ParameterTypeId..::..BendingDetailTypeAngularDimensionsMeasurement Property
ParameterTypeId Class See Also Send Feedback
"Angle Measurement"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeAngularDimensionsMeasurement { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeAngularDimensionsMeasurement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeAngularDimensionsMeasurement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeAngularDimensionTypeId Property

[image]