Revit 2024 API
ParameterTypeId..::..ViewDepth Property
ParameterTypeId Class See Also Send Feedback
"View Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewDepth { get; }
Visual Basic
Public Shared ReadOnly Property ViewDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewDescription Property

[image]