Revit 2024 API
Element..::..ChangeTypeId Method
Element Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ChangeTypeId(ElementId) | Changes the type of the element.
 | ChangeTypeId(Document, ICollection<(Of <<'(ElementId>)>>), ElementId) | Changes the type of all elements in the given set.

See Also

Element Class
Element Members

ChangeTypeId Method (ElementId)

[image]