Revit 2024 API
MEPModel Methods
MEPModel Class See Also Send Feedback

The MEPModel type exposes the following members.

Methods

 | Name | Description
Public method | GetAssignedElectricalSystems | Retrieves the electrical systems this electrical panel currently is assigned to.
Public method | GetElectricalSystems | Retrieves the electrical systems that are currently created using this MEPModel.

See Also

MEPModel Class

MEPModel Properties

[image] [image]