Revit 2024 API
ParameterTypeId..::..StructuralSectionLangleBoltSpacingShorterFlange Property
ParameterTypeId Class See Also Send Feedback
"Bolt Spacing Shorter Flange"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionLangleBoltSpacingShorterFlange { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionLangleBoltSpacingShorterFlange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionLangleBoltSpacingShorterFlange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionLprofileLipLength Property

[image]