Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultHorizontalBendParam Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Bend"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultHorizontalBendParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultHorizontalBendParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultHorizontalBendParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultMechjointParam Property

[image]