Revit 2024 API
RenderingImageExposureSettings Members
RenderingImageExposureSettings Class Methods Properties See Also Send Feedback

The RenderingImageExposureSettings type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RenderingImageExposureSettings

Properties

 | Name | Description
Public property | ExposureValue | The value of rendering image exposure.
Public property | Highlights | The highlights value.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Saturation | The value of rendering image saturation.
Public property | Shadows | The shadows value.
Public property | WhitePoint | The white point value.

See Also

RenderingImageExposureSettings Class

RenderingImageExposureSettings Methods

[image] [image]