Revit 2024 API
ParameterTypeId..::..RebarInternalMultiplanarDuplicate Property
ParameterTypeId Class See Also Send Feedback
"INTERNAL: Multiplanar Duplicate"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarInternalMultiplanarDuplicate { get; }
Visual Basic
Public Shared ReadOnly Property RebarInternalMultiplanarDuplicate As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarInternalMultiplanarDuplicate {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarInternalMultiplanarEndConnector Property

[image]