Revit 2024 API
ParameterTypeId..::..SectionParentViewName Property
ParameterTypeId Class See Also Send Feedback
"Parent View"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SectionParentViewName { get; }
Visual Basic
Public Shared ReadOnly Property SectionParentViewName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SectionParentViewName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SectionShowInOneViewOnly Property

[image]