Revit 2024 API
ParameterTypeId..::..FabricParamSpanTagComponentReference Property
ParameterTypeId Class See Also Send Feedback
"Tag Component Reference"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamSpanTagComponentReference { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamSpanTagComponentReference As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamSpanTagComponentReference {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamTotalSheetMass Property

[image]