Revit 2024 API
ParameterTypeId..::..StairsAttrRisersPresent Property
ParameterTypeId Class See Also Send Feedback
"Risers Present"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrRisersPresent { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrRisersPresent As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrRisersPresent {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrRiserThickness Property

[image]