Revit 2024 API
ParameterTypeId..::..PropertySetName Property
ParameterTypeId Class See Also Send Feedback
"Property Set Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySetName { get; }
Visual Basic
Public Shared ReadOnly Property PropertySetName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySetName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RadialArrayArcRadius Property

[image]