Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterPlacement Property
ParameterTypeId Class See Also Send Feedback
"Baluster Placement"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterPlacement { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterPlacement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterPlacement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterShape Property

[image]