Revit 2024 API
ValueAtPointBase Methods
ValueAtPointBase Class See Also Send Feedback

The ValueAtPointBase type exposes the following members.

Methods

 | Name | Description
Public method | ClearAllFlags | Sets flags for all measurements to ValueAtPointFlags::None.
Public method | ClearFlagsAt | Sets flags for the given measurement to ValueAtPointFlags::None.
Public method | Dispose |
Public method | GetFlags | Returns flags for the given measurement.
Public method | SetFlags(IList<(Of <<'(Int32>)>>)) | Independently sets the flags associated to all measurements.
Public method | SetFlags(Int32) | Sets the flags associated to all measurements to the same value.
Public method | SetFlags(Int32, Int32) | Sets the flags associated to a given measurement.

See Also

ValueAtPointBase Class

ClearAllFlags Method

[image]