Revit 2024 API
ParameterTypeId..::..BoundaryXTranslationFixed Property
ParameterTypeId Class See Also Send Feedback
"X Translation - Fixed"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryXTranslationFixed { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryXTranslationFixed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryXTranslationFixed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryYRotationFixed Property

[image]