Revit 2024 API
ParameterTypeId..::..SpacingLengthn2 Property
ParameterTypeId Class See Also Send Feedback
"Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingLengthn2 { get; }
Visual Basic
Public Shared ReadOnly Property SpacingLengthn2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingLengthn2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingLengthU Property

[image]