Revit 2024 API
GuidEnum Methods
GuidEnum Class See Also Send Feedback

The GuidEnum type exposes the following members.

Methods

 | Name | Description
Public method | Equals | Compares two Guid-based enum object based on their concrete class and GUID value. (Overrides Object..::..Equals(Object).)
Public method | GetHashCode | Generates a hash code for this Guid-based enum object. (Overrides Object..::..GetHashCode()()()().)

See Also

GuidEnum Class

Equals Method

[image]