Revit 2024 API
ParameterTypeId..::..StartZOffsetValue Property
ParameterTypeId Class See Also Send Feedback
"Start z Offset Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StartZOffsetValue { get; }
Visual Basic
Public Shared ReadOnly Property StartZOffsetValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StartZOffsetValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemAnchorAssembly Property

[image]