Revit 2024 API
Application..::..NewDoubleArray Method
Application Class See Also Send Feedback
Creates a new instance of a double array.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DoubleArray NewDoubleArray()
Visual Basic
Public Function NewDoubleArray As DoubleArray
Visual C++
public:
DoubleArray^ NewDoubleArray()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDWFExportOptions Method

[image]