Revit 2024 API
ParameterTypeId..::..RoofCurveHeightAtWall Property
ParameterTypeId Class See Also Send Feedback
"Plate Offset From Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofCurveHeightAtWall { get; }
Visual Basic
Public Shared ReadOnly Property RoofCurveHeightAtWall As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofCurveHeightAtWall {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofCurveHeightOffset Property

[image]