Revit 2024 API
ParameterTypeId..::..RebarSystemSpacingBottomDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Bottom/Interior Major Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpacingBottomDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpacingBottomDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpacingBottomDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpacingBottomDir2Generic Property

[image]