Revit 2024 API
ParameterTypeId..::..PointElementNormalizedCurveParamater Property
ParameterTypeId Class See Also Send Feedback
"Normalized Curve Parameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementNormalizedCurveParamater { get; }
Visual Basic
Public Shared ReadOnly Property PointElementNormalizedCurveParamater As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementNormalizedCurveParamater {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementNormalizedSegmentLength Property

[image]