Revit 2024 API
ParameterTypeId..::..RebarSystemLayerSummaryTopDir2NoSpacing Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Minor (Brief)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayerSummaryTopDir2NoSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayerSummaryTopDir2NoSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayerSummaryTopDir2NoSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayerSummaryTopDir2WithSpacing Property

[image]