Revit 2024 API
ConicalFace Members
ConicalFace Class Methods Properties See Also Send Feedback

The ConicalFace type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Axis | Axis of the surface.
Public property | HalfAngle | Half angle of the surface.
Public property | Origin | Origin of the surface.
Public property | Radius | Radii of the surface.

See Also

ConicalFace Class

Intersect Method

[image] [image]