Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeWebfillet Property
ParameterTypeId Class See Also Send Feedback
"Web Fillet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeWebfillet { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeWebfillet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeWebfillet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeWebthickness Property

[image]