Revit 2024 API
ItemFactoryBase..::..NewDimension Method
ItemFactoryBase Class See Also Send Feedback
Creates a new linear dimension object.

Overload List

 | Name | Description
Public method | NewDimension(View, Line, ReferenceArray) | Creates a new linear dimension object using the default dimension style.
Public method | NewDimension(View, Line, ReferenceArray, DimensionType) | Creates a new linear dimension object using the specified dimension style.

See Also

ItemFactoryBase Class
ItemFactoryBase Members
Autodesk.Revit.Creation Namespace

NewDimension Method (View, Line, ReferenceArray)

[image]