Revit 2024 API
ParameterTypeId..::..SurfacePatternIdParam Property
ParameterTypeId Class See Also Send Feedback
"Surface fill pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SurfacePatternIdParam { get; }
Visual Basic
Public Shared ReadOnly Property SurfacePatternIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SurfacePatternIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SurfacePerimeter Property

[image]