Revit 2024 API
ParameterTypeId..::..RbsElecAnalyticalLoadsInSet Property
ParameterTypeId Class See Also Send Feedback
"Loads in Set"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAnalyticalLoadsInSet { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAnalyticalLoadsInSet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAnalyticalLoadsInSet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAnalyticalTotalCoincidentLoad Property

[image]