Revit 2024 API
ParameterTypeId..::..BasepointEastwestParam Property
ParameterTypeId Class See Also Send Feedback
"E/W"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BasepointEastwestParam { get; }
Visual Basic
Public Shared ReadOnly Property BasepointEastwestParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BasepointEastwestParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BasepointElevationParam Property

[image]