Revit 2024 API
ParameterTypeId..::..MepAirloopFantype Property
ParameterTypeId Class See Also Send Feedback
"Fan"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAirloopFantype { get; }
Visual Basic
Public Shared ReadOnly Property MepAirloopFantype As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAirloopFantype {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAirloopHeatexchangerType Property

[image]