Revit 2024 API
ParameterTypeId..::..DpartMaterialByOriginal Property
ParameterTypeId Class See Also Send Feedback
"Material By Original"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartMaterialByOriginal { get; }
Visual Basic
Public Shared ReadOnly Property DpartMaterialByOriginal As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartMaterialByOriginal {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartMaterialIdParam Property

[image]