Revit 2024 API
DefinitionGroups Methods
DefinitionGroups Class See Also Send Feedback

The DefinitionGroups type exposes the following members.

Methods

 | Name | Description
Public method | Contains | Tests for the existence of a definition group within the collection.
Public method | Create | Create a new parameter definition group using the name provided.
Public method | Dispose |
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetEnumerator | Retrieves an enumerator to the collection.

See Also

DefinitionGroups Class

Contains Method

[image]