Revit 2024 API
PlanCircuit..::..SideNum Property
PlanCircuit Class See Also Send Feedback
The number of sides in the circuit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int SideNum { get; }
Visual Basic
Public ReadOnly Property SideNum As Integer
    Get
Visual C++
public:
property int SideNum {
    int get ();
}

See Also

PlanCircuit Class

PlanCircuitSet Class

[image]