Revit 2024 API
ParameterTypeId..::..FamilyKeyExtParam Property
ParameterTypeId Class See Also Send Feedback
"Filter Parameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyKeyExtParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyKeyExtParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyKeyExtParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyKeywordProtected Property

[image]