Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..WinderRunWidthOrMinWidthOrTooShortFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
The parameter runwidth is too great or the parameter min width at inside boundary is too great, or one leg of winder run is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderRunWidthOrMinWidthOrTooShortFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderRunWidthOrMinWidthOrTooShortFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WinderRunWidthOrMinWidthOrTooShortFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

WinderSecondLegTooShortOrRunwidthTooGreatFailure Property

[image]