Revit 2024 API
ViewSheetSetting Properties
ViewSheetSetting Class See Also Send Feedback

The ViewSheetSetting type exposes the following members.

Properties

 | Name | Description
Public property | AvailableViews | All views that can be printed.
Public property | CurrentViewSheetSet | The current view sheet set of PrintSetup.
Public property | InSession | The in-session view sheet set of Print Setup.

See Also

ViewSheetSetting Class

AvailableViews Property

[image]