Revit 2024 API
ParameterTypeId..::..RbsElecLoadClassification Property
ParameterTypeId Class See Also Send Feedback
"Load Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecLoadClassification { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecLoadClassification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecLoadClassification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecLoadsummaryConnectedCurrentParam Property

[image]