Revit 2024 API
ReferenceArrayArrayIterator Methods
ReferenceArrayArrayIterator Class See Also Send Feedback

The ReferenceArrayArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

ReferenceArrayArrayIterator Class

MoveNext Method

[image]