Revit 2024 API
ReferenceArrayArray Properties
ReferenceArrayArray Class See Also Send Feedback

The ReferenceArrayArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a ReferenceArray at a specified index within the array.
Public property | Size | Returns the number of ReferenceArrays that are in the array.

See Also

ReferenceArrayArray Class

IsEmpty Property

[image]