Revit 2024 API
ParameterTypeId..::..StairsLandingtypeTreadriserType Property
ParameterTypeId Class See Also Send Feedback
"Type": Tread/Riser Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsLandingtypeTreadriserType { get; }
Visual Basic
Public Shared ReadOnly Property StairsLandingtypeTreadriserType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsLandingtypeTreadriserType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsLandingtypeUseSameTriserAsRun Property

[image]