Revit 2024 API
ParameterTypeId..::..TitleFont Property
ParameterTypeId Class See Also Send Feedback
"Font"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TitleFont { get; }
Visual Basic
Public Shared ReadOnly Property TitleFont As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TitleFont {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TitleStyleBold Property

[image]