Revit 2024 API
ParameterTypeId..::..RbsReferenceInsulationType Property
ParameterTypeId Class See Also Send Feedback
"Insulation Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsReferenceInsulationType { get; }
Visual Basic
Public Shared ReadOnly Property RbsReferenceInsulationType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsReferenceInsulationType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsReferenceLiningType Property

[image]