Revit 2024 API
ParameterTypeId..::..FloorAttrDefaultHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Default Height above level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FloorAttrDefaultHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property FloorAttrDefaultHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FloorAttrDefaultHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FloorAttrDefaultThicknessParam Property

[image]