Revit 2024 API
ParameterTypeId..::..ZoneName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneName { get; }
Visual Basic
Public Shared ReadOnly Property ZoneName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneOaRatePerAchParam Property

[image]