Revit 2024 API
ParameterTypeId..::..SteelElemShearstudStandard Property
ParameterTypeId Class See Also Send Feedback
"Standard"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemShearstudStandard { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemShearstudStandard As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemShearstudStandard {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemShearstudTotalWeight Property

[image]