Revit 2024 API
ComponentRepeaterIterator Properties
ComponentRepeaterIterator Class See Also Send Feedback

The ComponentRepeaterIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Gets the item at the current position of the iterator.
Protected property | CurrentObject |
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ComponentRepeaterIterator Class

Current Property

[image]