Revit 2024 API
BuiltInFailures..::..ConnectorFailures..::..OpenConnector Property
BuiltInFailures..::..ConnectorFailures Class See Also Send Feedback
The element has an open connector

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId OpenConnector { get; }
Visual Basic
Public Shared ReadOnly Property OpenConnector As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ OpenConnector {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ConnectorFailures Class

RbsNetworkValidityError Property

[image]