Revit 2024 API
ParameterTypeId..::..HostIdParam Property
ParameterTypeId Class See Also Send Feedback
"Host Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HostIdParam { get; }
Visual Basic
Public Shared ReadOnly Property HostIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HostIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HostPanelScheduleAsPanelParam Property

[image]