Revit 2024 API
ParameterTypeId..::..RbsElecPowerFactorState Property
ParameterTypeId Class See Also Send Feedback
"Power Factor State"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPowerFactorState { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPowerFactorState As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPowerFactorState {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecRoomAverageIllumination Property

[image]