Revit 2024 API
ParameterTypeId..::..BuildingCurveGstyle Property
ParameterTypeId Class See Also Send Feedback
"Line Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BuildingCurveGstyle { get; }
Visual Basic
Public Shared ReadOnly Property BuildingCurveGstyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BuildingCurveGstyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BuildingCurveGstylePlusInvisible Property

[image]