Revit 2024 API
Level Properties
Level Class See Also Send Feedback

The Level type exposes the following members.

Properties

 | Name | Description
Public property | Elevation | Retrieves or changes the elevation above or below the ground level.
Public property | ProjectElevation | Retrieves the elevation relative to project origin, no matter what values of the Elevation Base parameter is set.

See Also

Level Class

Elevation Property

[image]