Revit 2024 API
ParameterTypeId..::..RoomActualPowerLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Actual Power Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomActualPowerLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomActualPowerLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomActualPowerLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomActualPowerLoadPerAreaParam Property

[image]