Revit 2024 API
CancellationListener Members
CancellationListener Class Methods Properties See Also Send Feedback

The CancellationListener type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the CancellationListener
Public method | IsCancelled | Returns true if the operation associated with this instance has been cancelled.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

CancellationListener Class

CancellationListener Methods

[image] [image]