Revit 2024 API
ParameterTypeId..::..SpecifySlopeOrOffset Property
ParameterTypeId Class See Also Send Feedback
"Specify "

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpecifySlopeOrOffset { get; }
Visual Basic
Public Shared ReadOnly Property SpecifySlopeOrOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpecifySlopeOrOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotCoordinateBase Property

[image]