Revit 2024 API
ParameterTypeId..::..ContinuousrailDefaultJoinTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Default Join"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailDefaultJoinTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailDefaultJoinTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailDefaultJoinTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailEndExtensionLengthParam Property

[image]