Revit 2024 API
FabricationConnectorInfo Methods
FabricationConnectorInfo Class See Also Send Feedback

The FabricationConnectorInfo type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | HasDoubleWallConnector | Checks if there are any double wall connectors fabricated.
Public method | IsValid | Checks if the connector has fabrication parameters associated with it that can be set.

See Also

FabricationConnectorInfo Class

Dispose Method

[image]