Revit 2024 API
ParameterTypeId..::..BuildingClosingTimeParam Property
ParameterTypeId Class See Also Send Feedback
"Closing Time"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BuildingClosingTimeParam { get; }
Visual Basic
Public Shared ReadOnly Property BuildingClosingTimeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BuildingClosingTimeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BuildingCurveGstyle Property

[image]