Revit 2024 API
ParameterTypeId..::..FamilyLineLengthParam Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyLineLengthParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyLineLengthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyLineLengthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyNamePseudoParam Property

[image]