Revit 2024 API
ScheduleFieldId Properties
ScheduleFieldId Class See Also Send Feedback

The ScheduleFieldId type exposes the following members.

Properties

 | Name | Description
Public property | IntegerValue | Provides the value of the ScheduleFieldId as an integer.
 | InvalidScheduleFieldId | Get the invalid ScheduleFieldId whose IntegerValue is -1.

See Also

ScheduleFieldId Class

InvalidScheduleFieldId Property

[image]