Revit 2024 API
Line Members
Line Class Methods Properties See Also Send Feedback

The Line type exposes the following members.

Methods

 | Name | Description
 | CreateBound | Creates a new instance of a bound linear curve.
 | CreateUnbound | Creates a new instance of an unbound linear curve.

Properties

 | Name | Description
Public property | Direction | Returns the direction of the line.
Public property | Origin | Returns the origin of the line.

See Also

Line Class

Line Methods

[image] [image]