Revit 2024 API
ParameterTypeId..::..PathReinShapen1 Property
ParameterTypeId Class See Also Send Feedback
"Primary Bar - Shape"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinShapen1 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinShapen1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinShapen1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinShapen2 Property

[image]