Revit 2024 API
BuiltInFailures..::..SketchFailures..::..SketchOverconstrained Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
Sketch is overconstrained.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SketchOverconstrained { get; }
Visual Basic
Public Shared ReadOnly Property SketchOverconstrained As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SketchOverconstrained {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

SketchOverconstrainedWarn Property

[image]