Revit 2024 API
ElementIsCurveDrivenFilter Constructor
ElementIsCurveDrivenFilter Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ElementIsCurveDrivenFilter()()()() | Constructs a new instance of a filter to match only curve driven elements.
Public method | ElementIsCurveDrivenFilter(Boolean) | Constructs a new instance of a filter to match only curve driven elements, with the option to match all elements which are not curve driven elements.

See Also

ElementIsCurveDrivenFilter Class
ElementIsCurveDrivenFilter Members

ElementIsCurveDrivenFilter Methods

[image] [image]