Revit 2024 API
ParameterTypeId..::..PhyMaterialParamShearMod1 Property
ParameterTypeId Class See Also Send Feedback
"Shear modulus X"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamShearMod1 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamShearMod1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamShearMod1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamShearMod12 Property

[image]