Revit 2024 API
ParameterTypeId..::..RoomVolume Property
ParameterTypeId Class See Also Send Feedback
"Volume"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomVolume { get; }
Visual Basic
Public Shared ReadOnly Property RoomVolume As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomVolume {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RouteAnalysisSettingsParam Property

[image]