Revit 2024 API
ParameterTypeId..::..FabricationBranchSize Property
ParameterTypeId Class See Also Send Feedback
"Size of Primary Branch End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationBranchSize { get; }
Visual Basic
Public Shared ReadOnly Property FabricationBranchSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationBranchSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationChangeServiceParam Property

[image]