Revit 2024 API
ParameterTypeId..::..FabricationPartPatNo Property
ParameterTypeId Class See Also Send Feedback
"Part Pattern Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartPatNo { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartPatNo As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartPatNo {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartSheetmetalArea Property

[image]