Revit 2024 API
ExportPatternKey Properties
ExportPatternKey Class See Also Send Feedback

The ExportPatternKey type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OriginalFillPatternName | The original FillPattern name.
Public property | OriginalFillPatternType | The original FillPattern type.

See Also

ExportPatternKey Class

IsValidObject Property

[image]