Revit 2024 API
ParameterTypeId..::..ProjectOrganizationName Property
ParameterTypeId Class See Also Send Feedback
"Organization Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectOrganizationName { get; }
Visual Basic
Public Shared ReadOnly Property ProjectOrganizationName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectOrganizationName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectPostalCode Property

[image]