Revit 2024 API
Document..::..SaveAs Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SaveAs(String) | Saves the document to a given file path.
Public method | SaveAs(String, SaveAsOptions) | Saves the document to a given file path.
Public method | SaveAs(ModelPath, SaveAsOptions) | Saves the document to a given path.

See Also

Document Class
Document Members

SaveAs Method (String)

[image]