Revit 2024 API
ParameterTypeId..::..ContinuousrailMaterialsParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailMaterialsParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailMaterialsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailMaterialsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailPlusTreadDepthParam Property

[image]