Revit 2024 API
ParameterTypeId..::..ProjectRevisionRevisionNum Property
ParameterTypeId Class See Also Send Feedback
"Revision Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ProjectRevisionRevisionNum { get; }
Visual Basic
Public Shared ReadOnly Property ProjectRevisionRevisionNum As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ProjectRevisionRevisionNum {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ProjectRevisionSequenceNum Property

[image]