Revit 2024 API
FamilyManager..::..Parameter Property
FamilyManager Class See Also Send Feedback
Obtains a parameter based on an identifier.

Overload List

 | Name | Description
Public property | Parameter[([( Guid])]) | Obtains the parameter of this type with a given GUID for a shared parameter.
Public property | Parameter[([( String])]) | Obtains the parameter of this type with a given name.
Public property | Parameter[([( BuiltInParameter])]) | Obtains the parameter of this type with a given parameter id.
Public property | Parameter[([( Definition])]) | Obtains the parameter of this type with a given definition.

See Also

FamilyManager Class
FamilyManager Members

Parameter Property (Guid)

[image]