Revit 2024 API
ParameterTypeId..::..DpartOriginalFamily Property
ParameterTypeId Class See Also Send Feedback
"Original Family"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartOriginalFamily { get; }
Visual Basic
Public Shared ReadOnly Property DpartOriginalFamily As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartOriginalFamily {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartOriginalType Property

[image]