Revit 2024 API
BuiltInFailures..::..FilledRegionFailures Properties
BuiltInFailures..::..FilledRegionFailures Class See Also Send Feedback

The BuiltInFailures..::..FilledRegionFailures type exposes the following members.

Properties

Name | Description
BadViewType | [Filled Region Name] can't be placed in 3D Views.
CannotDrawFilledRegion | Can't draw [Filled Region Name].
CannotDrawFilledRegionError | Can't draw [Filled Region Name].

See Also

BuiltInFailures..::..FilledRegionFailures Class

CannotDrawFilledRegion Property

[image]