Revit 2024 API
ParameterTypeId..::..LoadAreaForceFx1 Property
ParameterTypeId Class See Also Send Feedback
"Fx 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAreaForceFx1 { get; }
Visual Basic
Public Shared ReadOnly Property LoadAreaForceFx1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAreaForceFx1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAreaForceFx3 Property

[image]