Revit 2024 API
ParameterTypeId..::..ViewerSheetNumber Property
ParameterTypeId Class See Also Send Feedback
"Sheet Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerSheetNumber { get; }
Visual Basic
Public Shared ReadOnly Property ViewerSheetNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerSheetNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewFamily Property

[image]