Revit 2024 API
PointOnFace..::..UV Property
PointOnFace Class See Also Send Feedback
The location of the point in the surface's coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public UV UV { get; set; }
Visual Basic
Public Property UV As UV
    Get
    Set
Visual C++
public:
property UV^ UV {
    UV^ get ();
    void set (UV^ value);
}

See Also

PointOnFace Class

PointOnPlane Members

[image] [image]