Revit 2024 API
ParameterTypeId..::..StairsAttrBreakSymInCutline Property
ParameterTypeId Class See Also Send Feedback
"Break Symbol in Plan"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrBreakSymInCutline { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrBreakSymInCutline As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrBreakSymInCutline {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrCalcEnabled Property

[image]