Revit 2024 API
ParameterTypeId..::..ExtrusionAutoParams Property
ParameterTypeId Class See Also Send Feedback
"Auto ends"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ExtrusionAutoParams { get; }
Visual Basic
Public Shared ReadOnly Property ExtrusionAutoParams As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ExtrusionAutoParams {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ExtrusionEndParam Property

[image]