Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterSlopeAngle Property
ParameterTypeId Class See Also Send Feedback
"Slope Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterSlopeAngle { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterSlopeAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterSlopeAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterSpacingType Property

[image]