Revit 2024 API
ParameterTypeId..::..EllipseFocusMrkVisible Property
ParameterTypeId Class See Also Send Feedback
"Focus Marks Visible"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EllipseFocusMrkVisible { get; }
Visual Basic
Public Shared ReadOnly Property EllipseFocusMrkVisible As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EllipseFocusMrkVisible {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EllipseXParam Property

[image]