Revit 2024 API
ParameterTypeId..::..MaterialArea Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MaterialArea { get; }
Visual Basic
Public Shared ReadOnly Property MaterialArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MaterialArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MaterialAspaint Property

[image]