Revit 2024 API
RoutingCriterionBase Members
RoutingCriterionBase Class Methods Properties See Also Send Feedback

The RoutingCriterionBase type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the RoutingCriterionBase
Public method | IsEqual | Verify if two criteria are the same.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RoutingCriterionBase Class

RoutingCriterionBase Methods

[image] [image]