Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..InvalidInput Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Invalid Input

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidInput { get; }
Visual Basic
Public Shared ReadOnly Property InvalidInput As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidInput {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

InvalidInputWarn Property

[image]