Revit 2024 API
ParameterTypeId..::..InfrastructureAlignmentDisplayedEndStation Property
ParameterTypeId Class See Also Send Feedback
"Displayed End Station"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InfrastructureAlignmentDisplayedEndStation { get; }
Visual Basic
Public Shared ReadOnly Property InfrastructureAlignmentDisplayedEndStation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InfrastructureAlignmentDisplayedEndStation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InfrastructureAlignmentDisplayedStartStation Property

[image]