Revit 2024 API
ParameterTypeId..::..OrdinateDimSetting Property
ParameterTypeId Class See Also Send Feedback
"Ordinate Dimension Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OrdinateDimSetting { get; }
Visual Basic
Public Shared ReadOnly Property OrdinateDimSetting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OrdinateDimSetting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OrientByView Property

[image]