Revit 2024 API
CategoryNameMapIterator Properties
CategoryNameMapIterator Class See Also Send Feedback

The CategoryNameMapIterator type exposes the following members.

Properties

 | Name | Description
Public property | Current | Retrieves the category that is the current focus of the iterator.
Public property | Key | Retrieves the category name that is the current focus of the iterator.

See Also

CategoryNameMapIterator Class

Current Property

[image]