Revit 2024 API
PointOnEdgeFaceIntersection..::..GetEdgeReference Method
PointOnEdgeFaceIntersection Class See Also Send Feedback
Get a copy of the edge or curve reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Reference GetEdgeReference()
Visual Basic
Public Function GetEdgeReference As Reference
Visual C++
public:
Reference^ GetEdgeReference()

See Also

PointOnEdgeFaceIntersection Class

GetFaceReference Method

[image]