Revit 2024 API
BuiltInFailures..::..CurtainGridFamilyFailures..::..CannotCreateCurtainPanelInOpeningWarning Property
BuiltInFailures..::..CurtainGridFamilyFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateCurtainPanelInOpeningWarning { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateCurtainPanelInOpeningWarning As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCurtainPanelInOpeningWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CurtainGridFamilyFailures Class

CannotGenerateAllNecessaryElements Property

[image]