Revit 2024 API
ParameterTypeId..::..SteelElemCutType Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemCutType { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemCutType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemCutType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemExactWeight Property

[image]