Revit 2024 API
ParameterTypeId..::..CircMullionRadius Property
ParameterTypeId Class See Also Send Feedback
"Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CircMullionRadius { get; }
Visual Basic
Public Shared ReadOnly Property CircMullionRadius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CircMullionRadius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CircuitLoadClassificationAbbreviationParam Property

[image]