Revit 2024 API
ParameterTypeId..::..ConnectorRadius Property
ParameterTypeId Class See Also Send Feedback
"Radius"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorRadius { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorRadius As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorRadius {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorReferenceIndex Property

[image]