Revit 2024 API
ParameterTypeId..::..StairsRunActualNumberOfTreads Property
ParameterTypeId Class See Also Send Feedback
"Actual Number of Treads": Actual Number of Treads

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunActualNumberOfTreads { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunActualNumberOfTreads As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunActualNumberOfTreads {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunActualRiserHeight Property

[image]