Revit 2024 API
ParameterTypeId..::..DividedSurfaceRule2Suspension Property
ParameterTypeId Class See Also Send Feedback
"Is grid 2 suspended?"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceRule2Suspension { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceRule2Suspension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceRule2Suspension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceSurfaceArea Property

[image]