Revit 2024 API
ParameterTypeId..::..RoomAreaPerPersonParam Property
ParameterTypeId Class See Also Send Feedback
"Area per Person"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomAreaPerPersonParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomAreaPerPersonParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomAreaPerPersonParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomBaseHeatLoadOnParam Property

[image]