Revit 2024 API
BuiltInFailures..::..ColorFillFailures Properties
BuiltInFailures..::..ColorFillFailures Class See Also Send Feedback

The BuiltInFailures..::..ColorFillFailures type exposes the following members.

Properties

Name | Description
OnlyOneColorFillNonPlan | A Color Fill Legend can only be placed in a Floor Plan View or a Section View.
SymtemColorFillLegendNotAllowed | [Category name] Color Fill Legend can only be placed in a Floor Plan View.

See Also

BuiltInFailures..::..ColorFillFailures Class

BuiltInFailures.ColumnFailures Members

[image] [image]