Revit 2024 API
ParameterTypeId..::..LevelIsStructural Property
ParameterTypeId Class See Also Send Feedback
"Structural"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelIsStructural { get; }
Visual Basic
Public Shared ReadOnly Property LevelIsStructural As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelIsStructural {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelName Property

[image]