Revit 2024 API
TypeBinding Constructor
TypeBinding Class See Also Send Feedback

Overload List

 | Name | Description
Public method | TypeBinding()()()() | Constructs an empty type binding.
Public method | TypeBinding(CategorySet) | Constructs a type binding with the set of categories passed.

See Also

TypeBinding Class
TypeBinding Members

TypeBinding Methods

[image] [image]