Revit 2024 API
ParameterTypeId..::..StructuralBeamStartAttachmentRefcolumnEnd Property
ParameterTypeId Class See Also Send Feedback
"Start of Attachment to Reference Column"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamStartAttachmentRefcolumnEnd { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamStartAttachmentRefcolumnEnd As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamStartAttachmentRefcolumnEnd {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamStartAttachmentType Property

[image]