Revit 2024 API
ParameterTypeId..::..StairsAttrCalcMin Property
ParameterTypeId Class See Also Send Feedback
"Calculation Rules"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrCalcMin { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrCalcMin As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrCalcMin {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrFirstRiser Property

[image]