Revit 2024 API
ParameterTypeId..::..KeynoteParam Property
ParameterTypeId Class See Also Send Feedback
"Keynote"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId KeynoteParam { get; }
Visual Basic
Public Shared ReadOnly Property KeynoteParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ KeynoteParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

KeySourceParam Property

[image]