Revit 2024 API
SATExportOptions Members
SATExportOptions Class Constructors Methods Properties See Also Send Feedback

The SATExportOptions type exposes the following members.

Constructors

 | Name | Description
Public method | SATExportOptions()()()() | Constructs a new instance of SATImportOptions with default values of all properties.
Public method | SATExportOptions(SATExportOptions) | Constructs a new instance of SATImportOptions as a copy of the export options.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SATExportOptions

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

SATExportOptions Class

SATExportOptions Constructor

[image] [image]