Revit 2024 API
ParameterTypeId..::..RbsElecCircuitPanelParam Property
ParameterTypeId Class See Also Send Feedback
"Panel"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitPanelParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitPanelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitPanelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitPathModeParam Property

[image]