Revit 2024 API
ParameterTypeId..::..LoadCaseNumber Property
ParameterTypeId Class See Also Send Feedback
"Case Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadCaseNumber { get; }
Visual Basic
Public Shared ReadOnly Property LoadCaseNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadCaseNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCaseSubcategory Property

[image]