Revit 2024 API
ParameterTypeId..::..StructuralBeamEnd0Elevation Property
ParameterTypeId Class See Also Send Feedback
"Start Level Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralBeamEnd0Elevation { get; }
Visual Basic
Public Shared ReadOnly Property StructuralBeamEnd0Elevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralBeamEnd0Elevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralBeamEnd1Elevation Property

[image]