Revit 2024 API
ParameterTypeId..::..RefTableElemName Property
ParameterTypeId Class See Also Send Feedback
"Key Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RefTableElemName { get; }
Visual Basic
Public Shared ReadOnly Property RefTableElemName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RefTableElemName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RefTableParamName Property

[image]