Revit 2024 API
ParameterTypeId..::..CurtaingridUseCurveDistV Property
ParameterTypeId Class See Also Send Feedback
"Use Curve Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtaingridUseCurveDistV { get; }
Visual Basic
Public Shared ReadOnly Property CurtaingridUseCurveDistV As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtaingridUseCurveDistV {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtaingridUseCurveDistVert Property

[image]