Revit 2024 API
ParameterTypeId..::..RbsCurvetypeMaxWidthParam Property
ParameterTypeId Class See Also Send Feedback
"Max Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeMaxWidthParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeMaxWidthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeMaxWidthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeMultishapeTransitionOvalroundParam Property

[image]