Revit 2024 API
DimensionEqualityLabelFormatting Properties
DimensionEqualityLabelFormatting Class See Also Send Feedback

The DimensionEqualityLabelFormatting type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LabelType | The parameter value to be shown.
Public property | LeadingSpaces | The number of spaces to include before the parameter value.
Public property | Prefix | The prefix to include before the parameter value.
Public property | Suffix | The suffix to include after the parameter value.

See Also

DimensionEqualityLabelFormatting Class

IsValidObject Property

[image]