Revit 2024 API
ParameterTypeId..::..DiameterSymbolText Property
ParameterTypeId Class See Also Send Feedback
"Diameter Symbol Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DiameterSymbolText { get; }
Visual Basic
Public Shared ReadOnly Property DiameterSymbolText As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DiameterSymbolText {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimDisplayEq Property

[image]