Revit 2024 API
ParameterTypeId..::..RbsFlexductRoundtypeParam Property
ParameterTypeId Class See Also Send Feedback
"Flex Duct Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsFlexductRoundtypeParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsFlexductRoundtypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsFlexductRoundtypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsFlexDuctTypeParam Property

[image]