Revit 2024 API
ExternalResourceServerExtensions Members
ExternalResourceServerExtensions Class Methods Properties See Also Send Feedback

The ExternalResourceServerExtensions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExternalResourceServerExtensions
Public method | GetCADLinkOperations | Gets the specific methods supported by external resource CAD Links.
Public method | GetRevitLinkOperations | Gets the specific methods supported by the external resource of Revit Links.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExternalResourceServerExtensions Class

Dispose Method

[image]