Revit 2024 API
ParameterTypeId..::..ClearCoverExterior Property
ParameterTypeId Class See Also Send Feedback
"Rebar Cover - Exterior Face"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ClearCoverExterior { get; }
Visual Basic
Public Shared ReadOnly Property ClearCoverExterior As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ClearCoverExterior {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ClearCoverInterior Property

[image]