Revit 2024 API
ParameterTypeId..::..EqualityTextForAngularDim Property
ParameterTypeId Class See Also Send Feedback
"Equality Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EqualityTextForAngularDim { get; }
Visual Basic
Public Shared ReadOnly Property EqualityTextForAngularDim As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EqualityTextForAngularDim {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EqualityTextForContinuousLinearDim Property

[image]