Revit 2024 API
ParameterTypeId..::..ArrowheadEndAtRiser Property
ParameterTypeId Class See Also Send Feedback
"End at Riser"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ArrowheadEndAtRiser { get; }
Visual Basic
Public Shared ReadOnly Property ArrowheadEndAtRiser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ArrowheadEndAtRiser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ArrowheadType Property

[image]