Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..CannotSetParameter Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Cant set parameter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotSetParameter { get; }
Visual Basic
Public Shared ReadOnly Property CannotSetParameter As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotSetParameter {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

CharactersNotAllowed Property

[image]