Revit 2024 API
ParameterTypeId..::..RebarWorkshopInstructions Property
ParameterTypeId Class See Also Send Feedback
"Workshop Instructions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarWorkshopInstructions { get; }
Visual Basic
Public Shared ReadOnly Property RebarWorkshopInstructions As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarWorkshopInstructions {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RectMullionThick Property

[image]