Revit 2024 API
ParameterTypeId..::..FixedRotation Property
ParameterTypeId Class See Also Send Feedback
"Fixed Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FixedRotation { get; }
Visual Basic
Public Shared ReadOnly Property FixedRotation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FixedRotation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FlexibleInstanceFlip Property

[image]