Revit 2024 API
MEPCalculationServerInfo Constructor
MEPCalculationServerInfo Class See Also Send Feedback
Constructs a new MEPCalculationServerInfo with default settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public MEPCalculationServerInfo()
Visual Basic
Public Sub New
Visual C++
public:
MEPCalculationServerInfo()

See Also

MEPCalculationServerInfo Class
MEPCalculationServerInfo Overload

MEPCalculationServerInfo Constructor (IExternalServer)

[image]