Revit 2024 API
ParameterTypeId..::..ViewPhase Property
ParameterTypeId Class See Also Send Feedback
"Phase"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewPhase { get; }
Visual Basic
Public Shared ReadOnly Property ViewPhase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewPhase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportAttrLabelTag Property

[image]