Revit 2024 API
PointOnEdge..::..LocationOnCurve Property
PointOnEdge Class See Also Send Feedback
The point location on curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public PointLocationOnCurve LocationOnCurve { get; }
Visual Basic
Public ReadOnly Property LocationOnCurve As PointLocationOnCurve
    Get
Visual C++
public:
property PointLocationOnCurve^ LocationOnCurve {
    PointLocationOnCurve^ get ();
}

See Also

PointOnEdge Class

PointOnEdgeEdgeIntersection Class

[image]