Revit 2024 API
BuiltInFailures..::..GroupFailures..::..UnableToBindLink Property
BuiltInFailures..::..GroupFailures Class See Also Send Feedback
Unable to bind the selected links.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnableToBindLink { get; }
Visual Basic
Public Shared ReadOnly Property UnableToBindLink As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnableToBindLink {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GroupFailures Class

UnableToConvertGroupsToLinks Property

[image]