Revit 2024 API
BuiltInFailures..::..RegenFailures..::..RegenFailure Property
BuiltInFailures..::..RegenFailures Class See Also Send Feedback
Regeneration Failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RegenFailure { get; }
Visual Basic
Public Shared ReadOnly Property RegenFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RegenFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RegenFailures Class

UserCancelled Property

[image]