Revit 2024 API
ParameterTypeId..::..StairsAttrTrimTop Property
ParameterTypeId Class See Also Send Feedback
"Trim Stringers at Top"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTrimTop { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTrimTop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTrimTop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsBaseLevel Property

[image]