Revit 2024 API
ParameterTypeId..::..AnalyticalRoughness Property
ParameterTypeId Class See Also Send Feedback
"Roughness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalRoughness { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalRoughness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalRoughness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalSolarHeatGainCoefficient Property

[image]