Revit 2024 API
ParameterTypeId..::..PathReinHookTypen2 Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - Start Hook Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinHookTypen2 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinHookTypen2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinHookTypen2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinLengthn1 Property

[image]