Revit 2024 API
ParameterTypeId..::..RbsConstructionSetParam Property
ParameterTypeId Class See Also Send Feedback
"Schematic Types"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConstructionSetParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsConstructionSetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConstructionSetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConstructionTypeShadingfactorParam Property

[image]