Revit 2024 API
ParameterTypeId..::..DimLeaderShoulderLength Property
ParameterTypeId Class See Also Send Feedback
"Shoulder Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimLeaderShoulderLength { get; }
Visual Basic
Public Shared ReadOnly Property DimLeaderShoulderLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimLeaderShoulderLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimLineExtension Property

[image]