Revit 2024 API
Ceiling Methods
Ceiling Class See Also Send Feedback

The Ceiling type exposes the following members.

Methods

 | Name | Description
 | Create(Document, IList<(Of <<'(CurveLoop>)>>), ElementId, ElementId) | Creates a new instance of ceiling within the project.
 | Create(Document, IList<(Of <<'(CurveLoop>)>>), ElementId, ElementId, Line, Double) | Creates a new instance of ceiling within the project.

See Also

Ceiling Class

Create Method (Document, IList(CurveLoop), ElementId, ElementId)

[image]