Revit 2024 API
AssemblyDifferenceNamingCategory Members
AssemblyDifferenceNamingCategory Class Methods Properties See Also Send Feedback

The AssemblyDifferenceNamingCategory type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | NamingCategoryId1 | Naming category id of the first assembly
Public property | NamingCategoryId2 | Naming category id of the second assembly

See Also

AssemblyDifferenceNamingCategory Class

AssemblyDifferenceNamingCategory Methods

[image] [image]