Revit 2024 API
MeshTriangle Members
MeshTriangle Class Methods Properties See Also Send Feedback

The MeshTriangle type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Index | The index of the vertex in the Vertices array of the mesh, for indexed access.
Public property | Vertex | A vertex of the triangle.

See Also

MeshTriangle Class

MeshTriangle Methods

[image] [image]