Revit 2024 API
ParameterTypeId..::..TrussFamilyTransformationParam Property
ParameterTypeId Class See Also Send Feedback
"Web Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyTransformationParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyTransformationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyTransformationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyVertWebAngleParam Property

[image]