Revit 2024 API
ParameterTypeId..::..ZoneHeatingAirTemperatureParam Property
ParameterTypeId Class See Also Send Feedback
"Heating Air Temperature"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneHeatingAirTemperatureParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneHeatingAirTemperatureParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneHeatingAirTemperatureParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneHeatingSetPointParam Property

[image]