Revit 2024 API
ParameterTypeId..::..ViewSchemaSettingForBuilding Property
ParameterTypeId Class See Also Send Feedback
"Color Scheme"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSchemaSettingForBuilding { get; }
Visual Basic
Public Shared ReadOnly Property ViewSchemaSettingForBuilding As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSchemaSettingForBuilding {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSchemaSettingForSystem Property

[image]