Revit 2024 API
ParameterTypeId..::..BeamVJustificationOtherValue Property
ParameterTypeId Class See Also Send Feedback
"z-Direction Offset Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BeamVJustificationOtherValue { get; }
Visual Basic
Public Shared ReadOnly Property BeamVJustificationOtherValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BeamVJustificationOtherValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailDetailLevel Property

[image]