Revit 2024 API
ParameterTypeId..::..JoistSystemFixedSpacingParam Property
ParameterTypeId Class See Also Send Feedback
"Fixed Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId JoistSystemFixedSpacingParam { get; }
Visual Basic
Public Shared ReadOnly Property JoistSystemFixedSpacingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ JoistSystemFixedSpacingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

JoistSystemJustificationParam Property

[image]