Revit 2024 API
BaseArray Properties
BaseArray Class See Also Send Feedback

The BaseArray type exposes the following members.

Properties

 | Name | Description
Public property | Label | The family parameter label of the BaseArray.
Public property | Name | Get and Set the Name property (Overrides Element..::..Name.)
Public property | NumMembers | Retrieves or changes the number of the arrayed members.

See Also

BaseArray Class

Label Property

[image]