Revit 2024 API
ParameterTypeId..::..SpacePowerScheduleParam Property
ParameterTypeId Class See Also Send Feedback
"Power Schedule"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacePowerScheduleParam { get; }
Visual Basic
Public Shared ReadOnly Property SpacePowerScheduleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacePowerScheduleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceReferenceLevelParam Property

[image]