Revit 2024 API
ParameterTypeId..::..AllModelModel Property
ParameterTypeId Class See Also Send Feedback
"Model"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllModelModel { get; }
Visual Basic
Public Shared ReadOnly Property AllModelModel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllModelModel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllModelTypeComments Property

[image]