Revit 2024 API
ParameterTypeId..::..DividedSurfaceRule1Suspension Property
ParameterTypeId Class See Also Send Feedback
"Is grid 1 suspended?"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfaceRule1Suspension { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfaceRule1Suspension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfaceRule1Suspension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfaceRule2Suspension Property

[image]