Revit 2024 API
HermiteSpline..::..Create Method
HermiteSpline Class See Also Send Feedback

Overload List

Name | Description
Create(IList<(Of <<'(XYZ>)>>), Boolean) | Creates a Hermite spline with default tangency at its endpoints.
Create(IList<(Of <<'(XYZ>)>>), Boolean, HermiteSplineTangents) | Creates a Hermite spline with specified tangency at its endpoints.

See Also

HermiteSpline Class
HermiteSpline Members

Create Method (IList(XYZ), Boolean)

[image]