Revit 2024 API
ParameterTypeId..::..RbsCtcTopElevation Property
ParameterTypeId Class See Also Send Feedback
"Upper End Top Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCtcTopElevation { get; }
Visual Basic
Public Shared ReadOnly Property RbsCtcTopElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCtcTopElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurveDiameterParam Property

[image]