Revit 2024 API
Document..::..NewAreaBoundaryConditions Method
Document Class See Also Send Feedback
Creates a new Area BoundaryConditions element.

Overload List

 | Name | Description
Public method | NewAreaBoundaryConditions(Element, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Area BoundaryConditions element on a host element.
Public method | NewAreaBoundaryConditions(Reference, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double) | Creates a new Area BoundaryConditions element on a reference.

See Also

Document Class
Document Members
Autodesk.Revit.Creation Namespace

NewAreaBoundaryConditions Method (Reference, TranslationRotationValue, Double, TranslationRotationValue, Double, TranslationRotationValue, Double)

[image]