Revit 2024 API
LinePatternSegment..::..Length Property
LinePatternSegment Class See Also Send Feedback
Gets and sets the length of the segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Length { get; set; }
Visual Basic
Public Property Length As Double
    Get
    Set
Visual C++
public:
property double Length {
    double get ();
    void set (double value);
}

Field Value

The length of the segment.

See Also

LinePatternSegment Class

Type Property

[image]