Revit 2024 API
ParameterTypeId..::..FabricationPartAngle Property
ParameterTypeId Class See Also Send Feedback
"Angle"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartAngle { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartAngle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartAngle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartBoughtOut Property

[image]