Revit 2024 API
ParameterTypeId..::..TextPosition Property
ParameterTypeId Class See Also Send Feedback
"Text Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TextPosition { get; }
Visual Basic
Public Shared ReadOnly Property TextPosition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TextPosition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TextSize Property

[image]