Revit 2024 API
ParameterTypeId..::..RebarElemHookStartOrient Property
ParameterTypeId Class See Also Send Feedback
"Hook Orientation At Start"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemHookStartOrient { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemHookStartOrient As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemHookStartOrient {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemHookStartType Property

[image]