Revit 2024 API
ConnectorElement..::..Width Property
ConnectorElement Class See Also Send Feedback
The width of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual double Width { get; }
Visual Basic
Public Overridable ReadOnly Property Width As Double
    Get
Visual C++
public:
virtual property double Width {
    double get ();
}

Implements

IConnector..::..Width

Remarks

-1 if the connector is round.

See Also

ConnectorElement Class

ConnectorGenderType Enumeration

[image]