Revit 2024 API
ParameterTypeId..::..StairstypeMaximumRiserHeight Property
ParameterTypeId Class See Also Send Feedback
"Max. Riser Height": Maximum Riser Height

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeMaximumRiserHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeMaximumRiserHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeMaximumRiserHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeMinimumRunWidth Property

[image]