Revit 2024 API
ParameterTypeId..::..RebarBarStirrupBendDiameter Property
ParameterTypeId Class See Also Send Feedback
"Stirrup/Tie Bend Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarBarStirrupBendDiameter { get; }
Visual Basic
Public Shared ReadOnly Property RebarBarStirrupBendDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarBarStirrupBendDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarContainerBarType Property

[image]