Revit 2024 API
ForgeTypeId Properties
ForgeTypeId Class See Also Send Feedback

The ForgeTypeId type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TypeId | The schema identifier.

See Also

ForgeTypeId Class

TypeId Property

[image]