Revit 2024 API
BuiltInFailures..::..ExtrusionFailures..::..InvalidExtrusionCurveloopError Property
BuiltInFailures..::..ExtrusionFailures Class See Also Send Feedback
Base sketch for extrusion is invalid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidExtrusionCurveloopError { get; }
Visual Basic
Public Shared ReadOnly Property InvalidExtrusionCurveloopError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ InvalidExtrusionCurveloopError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ExtrusionFailures Class

BuiltInFailures.FabricAreaFailures Class

[image]