Revit 2024 API
ParameterTypeId..::..StairstypeHasLeftSupport Property
ParameterTypeId Class See Also Send Feedback
"Left Support":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeHasLeftSupport { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeHasLeftSupport As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeHasLeftSupport {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeHasRightSupport Property

[image]