Revit 2024 API
ParameterTypeId..::..RoomDesignSupplyAirflowParam Property
ParameterTypeId Class See Also Send Feedback
"Specified Supply Airflow"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDesignSupplyAirflowParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomDesignSupplyAirflowParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDesignSupplyAirflowParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomEditPeopleLoadsParam Property

[image]