Revit 2024 API
ParameterTypeId..::..StructuralSectionArea Property
ParameterTypeId Class See Also Send Feedback
"Section Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionArea { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionBottomCutHeight Property

[image]