Revit 2024 API
ParameterTypeId..::..FabricParamCutOverallWidth Property
ParameterTypeId Class See Also Send Feedback
"Cut Overall Width": Provides a real sheet Width after definition

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamCutOverallWidth { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamCutOverallWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamCutOverallWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamCutSheetMass Property

[image]