Revit 2024 API
InSessionViewSheetSet Members
InSessionViewSheetSet Class Methods Properties See Also Send Feedback

The InSessionViewSheetSet type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the InSessionViewSheetSet

Properties

 | Name | Description
Public property | IsAutomatic | Automatic order or manual order.
Public property | OrderedViewList | Ordered views.
Public property | SheetOrganizationId | ElementId to the BrowserOrganization for sheets.
Public property | ViewOrganizationId | ElementId to the BrowserOrganization for non-sheet views.
Public property | Views | The views.

See Also

InSessionViewSheetSet Class

InSessionViewSheetSet Methods

[image] [image]