Revit 2024 API
SchedulableField Constructor
SchedulableField Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SchedulableField()()()() | Creates a new SchedulableField.
Public method | SchedulableField(Guid) | Creates a new SchedulableField.
Public method | SchedulableField(ScheduleFieldType) | Creates a new SchedulableField.
Public method | SchedulableField(ScheduleFieldType, ElementId) | Creates a new SchedulableField.

See Also

SchedulableField Class
SchedulableField Members

SchedulableField Constructor

[image]