Revit 2024 API
DeleteWorksetSettings Constructor
DeleteWorksetSettings Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DeleteWorksetSettings()()()() | Constructs a DeleteWorksetSettings object with DeleteWorksetOption::DeleteAllElements option.
Public method | DeleteWorksetSettings(DeleteWorksetOption, WorksetId) | Constructs a DeleteWorksetSettings object.

See Also

DeleteWorksetSettings Class
DeleteWorksetSettings Members

DeleteWorksetSettings Constructor

[image]