Revit 2024 API
ParameterTypeId..::..FbxLightInitialIntensityInputMethod Property
ParameterTypeId Class See Also Send Feedback
"Initial Light Intensity Input Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightInitialIntensityInputMethod { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightInitialIntensityInputMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightInitialIntensityInputMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightLampLumenDepr Property

[image]