Revit 2024 API
BRepBuilderGeometryId Members
BRepBuilderGeometryId Class Constructors Methods Properties See Also Send Feedback

The BRepBuilderGeometryId type exposes the following members.

Constructors

 | Name | Description
Public method | BRepBuilderGeometryId | Copy constructor

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the BRepBuilderGeometryId
 | InvalidGeometryId | Returns an invalid BRepBuilderGeometryId, used as a return value to indicate an error.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

BRepBuilderGeometryId Class

BRepBuilderGeometryId Constructor

[image]