Revit 2024 API
ParameterTypeId..::..AlignmentStationPrefix Property
ParameterTypeId Class See Also Send Feedback
"Station Prefix"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlignmentStationPrefix { get; }
Visual Basic
Public Shared ReadOnly Property AlignmentStationPrefix As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlignmentStationPrefix {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlignmentStationSuffix Property

[image]