Revit 2024 API
ParameterTypeId..::..SteelElemPatternTotalWidth Property
ParameterTypeId Class See Also Send Feedback
"Length on side 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPatternTotalWidth { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPatternTotalWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPatternTotalWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateArea Property

[image]