Revit 2024 API
ParameterTypeId..::..ContinuousrailBeginningTerminationTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Beginning/Bottom Termination"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailBeginningTerminationTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailBeginningTerminationTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailBeginningTerminationTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailDefaultJoinTypeParam Property

[image]