Revit 2024 API
CylindricalSurface Methods
CylindricalSurface Class See Also Send Feedback

The CylindricalSurface type exposes the following members.

Methods

 | Name | Description
 | Create | Construct a cylindrical surface defined by a local coordinate system and a radius.
Public method | GetFrameOfReference | Returns frame of reference associated with this CylindricalSurface.

See Also

CylindricalSurface Class

Create Method

[image]