Revit 2024 API
ParameterTypeId..::..StairsDbgShowRunCorseGeom Property
ParameterTypeId Class See Also Send Feedback
"Show Run Corse Geometry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRunCorseGeom { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRunCorseGeom As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRunCorseGeom {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRunGeom Property

[image]