Revit 2024 API
FilteredWorksetIterator Methods
FilteredWorksetIterator Class See Also Send Feedback

The FilteredWorksetIterator type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetCurrent | The current workset found by the iterator.
Public method | IsDone | Identifies if the iteration has completed.
Public method | MoveNext | Increments the iterator to the next workset passing the filter.
Public method | Reset | Resets the iterator to the beginning.

See Also

FilteredWorksetIterator Class

IsDone Method

[image]