Revit 2024 API
FamilyThermalProperties Methods
FamilyThermalProperties Class See Also Send Feedback

The FamilyThermalProperties type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
 | Find | Finds the thermal properties by the 'id' property of a constructionType node in Constructions.xml.
Public method | IsValid | Confirms that the thermal properties are correctly set for assignment to a FamilySymbol.

See Also

FamilyThermalProperties Class

Dispose Method

[image]