Revit 2024 API
ParameterTypeId..::..RbsPipeSlopeOptionsDefParam Property
ParameterTypeId Class See Also Send Feedback
"Pipe Slope Options"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeSlopeOptionsDefParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeSlopeOptionsDefParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeSlopeOptionsDefParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeStaticPressure Property

[image]