Revit 2024 API
APIObject Members
APIObject Class Methods Properties See Also Send Feedback

The APIObject type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing.

Properties

 | Name | Description
Public property | IsReadOnly | Identifies if the object is read-only or modifiable.

See Also

APIObject Class

APIObject Methods

[image] [image]