Revit 2024 API
ParameterTypeId..::..GraphicDisplayOptions Property
ParameterTypeId Class See Also Send Feedback
"Graphic Display Options"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GraphicDisplayOptions { get; }
Visual Basic
Public Shared ReadOnly Property GraphicDisplayOptions As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GraphicDisplayOptions {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GraphicDisplayOptionsFog Property

[image]