Revit 2024 API
ParameterTypeId..::..SpaceElecEquipmentRadiantPercentageParam Property
ParameterTypeId Class See Also Send Feedback
"Electrical Equipment Radiant"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceElecEquipmentRadiantPercentageParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceElecEquipmentRadiantPercentageParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceElecEquipmentRadiantPercentageParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceHeatingSetPoint Property

[image]