Revit 2024 API
HermiteSpline..::..IsPeriodic Property
HermiteSpline Class See Also Send Feedback
Returns whether the Hermite spline is periodic or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsPeriodic { get; }
Visual Basic
Public ReadOnly Property IsPeriodic As Boolean
    Get
Visual C++
public:
property bool IsPeriodic {
    bool get ();
}

See Also

HermiteSpline Class

Parameters Property

[image]