Revit 2024 API
ColorWithTransparency Members
ColorWithTransparency Class Constructors Methods Properties See Also Send Feedback

The ColorWithTransparency type exposes the following members.

Constructors

 | Name | Description
Public method | ColorWithTransparency()()()() | color
Public method | ColorWithTransparency(UInt32, UInt32, UInt32, UInt32) | color

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ColorWithTransparency
Public method | GetBlue | get blue
Public method | GetColor | get color
Public method | GetGreen | get green
Public method | GetRed | get red
Public method | GetTransparency | get transparency
Public method | SetBlue | set blue
Public method | SetColor | set color
Public method | SetGreen | set green
Public method | SetRed | set red
Public method | SetTransparency | set transparency

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ColorWithTransparency Class

ColorWithTransparency Constructor

[image]