Revit 2024 API
BRepBuilderGeometryId Properties
BRepBuilderGeometryId Class See Also Send Feedback

The BRepBuilderGeometryId type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

BRepBuilderGeometryId Class

BRepBuilderPersistentIds Class

[image]