Revit 2024 API
IGetLocalPathForOpenCallback Methods
IGetLocalPathForOpenCallback Interface See Also Send Feedback

The IGetLocalPathForOpenCallback type exposes the following members.

Methods

 | Name | Description
Public method | GetLocalPathForOpen | Implement this method to specify the local path from where a copy of a Revit link external resource can be opened for modification without interfering with its use as a link in other open documents.

See Also

IGetLocalPathForOpenCallback Interface

GetLocalPathForOpen Method

[image]