Revit 2024 API
ParameterTypeId..::..RbsElecCircuitPathOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitPathOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitPathOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitPathOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitPrefix Property

[image]