Revit 2024 API
ParameterTypeId..::..RoomComputationMethod Property
ParameterTypeId Class See Also Send Feedback
"Computation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomComputationMethod { get; }
Visual Basic
Public Shared ReadOnly Property RoomComputationMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomComputationMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomConditionTypeParam Property

[image]