Revit 2024 API
ParameterTypeId..::..MepAnalyticalLoopName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepAnalyticalLoopName { get; }
Visual Basic
Public Shared ReadOnly Property MepAnalyticalLoopName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepAnalyticalLoopName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepAnalyticalPipeDesignflow Property

[image]