Revit 2024 API
CurveByPointsUtils Properties
CurveByPointsUtils Class See Also Send Feedback

The CurveByPointsUtils type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

CurveByPointsUtils Class

IsValidObject Property

[image]