Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..RiserHeightIsTooSmall Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Riser height is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RiserHeightIsTooSmall { get; }
Visual Basic
Public Shared ReadOnly Property RiserHeightIsTooSmall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RiserHeightIsTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

RiserIntWithBoundaryMoreThanOnceFailure Property

[image]