Revit 2024 API
ParameterTypeId..::..RebarSystemHookOrientBottomDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Bottom Major Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemHookOrientBottomDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemHookOrientBottomDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemHookOrientBottomDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemHookOrientBottomDirn2 Property

[image]