Revit 2024 API
BuiltInFailures..::..IlluminationFailures Properties
BuiltInFailures..::..IlluminationFailures Class See Also Send Feedback

The BuiltInFailures..::..IlluminationFailures type exposes the following members.

Properties

Name | Description
IESFileNotFoundWarning | Estimated Illumination failed. IES file not found for lighting fixture.
LightingFixtureLumensWarning | Estimated Illumination failed. Lumens not set for lighting fixture.
RoomCoefficientUtilizationWarning | Estimated Illumination failed. Coefficient of utilization not set for lighting fixture.
RoomLightLossFactorWarning | Estimated Illumination failed. Light Loss factor not set for lighting fixture.

See Also

BuiltInFailures..::..IlluminationFailures Class

IESFileNotFoundWarning Property

[image]