Revit 2024 API
ParameterTypeId..::..StairsRailingBalusterOffset Property
ParameterTypeId Class See Also Send Feedback
"Baluster Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingBalusterOffset { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingBalusterOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingBalusterOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterPlacement Property

[image]