Revit 2024 API
InstanceBinding Members
InstanceBinding Class Constructors Methods Properties See Also Send Feedback

The InstanceBinding type exposes the following members.

Constructors

 | Name | Description
Public method | InstanceBinding()()()() | Constructs an empty instance binding.
Public method | InstanceBinding(CategorySet) | Constructs an instance binding with the set of categories passed.

Methods

 | Name | Description

Properties

 | Name | Description

See Also

InstanceBinding Class

InstanceBinding Constructor

[image] [image]