Revit 2024 API
EvaluatedParameter Methods
EvaluatedParameter Class See Also Send Feedback

The EvaluatedParameter type exposes the following members.

Methods

 | Name | Description
Public method | AsValueString(Document) | Get the parameter value as a string with units.
Public method | AsValueString(Document, FormatOptions) | Get the parameter value as a string with units.
Public method | Dispose |

See Also

EvaluatedParameter Class

AsValueString Method

[image] [image]