Revit 2024 API
ParameterTypeId..::..LegendComponentLength Property
ParameterTypeId Class See Also Send Feedback
"Host Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LegendComponentLength { get; }
Visual Basic
Public Shared ReadOnly Property LegendComponentLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LegendComponentLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LegendComponentView Property

[image]