Revit 2024 API
ParameterTypeId..::..StructFramJoinStatus Property
ParameterTypeId Class See Also Send Feedback
"Join Status"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructFramJoinStatus { get; }
Visual Basic
Public Shared ReadOnly Property StructFramJoinStatus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructFramJoinStatus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAnalyticalBeamHorizontalProjectionPlane Property

[image]