Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultCrossParam Property
ParameterTypeId Class See Also Send Feedback
"Cross"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultCrossParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultCrossParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultCrossParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultElbowParam Property

[image]