Revit 2024 API
ParameterTypeId..::..AnalyticalModelWallTopProjection Property
ParameterTypeId Class See Also Send Feedback
"Top y Projection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelWallTopProjection { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelWallTopProjection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelWallTopProjection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalPanelThickness Property

[image]