Revit 2024 API
ParameterTypeId..::..PhyMaterialParamSpecies Property
ParameterTypeId Class See Also Send Feedback
"Species"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamSpecies { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamSpecies As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamSpecies {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamStructuralDensity Property

[image]