Revit 2024 API
ParameterTypeId..::..RbsCabletrayconduitBendorfitting Property
ParameterTypeId Class See Also Send Feedback
"Bend or Fitting"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCabletrayconduitBendorfitting { get; }
Visual Basic
Public Shared ReadOnly Property RbsCabletrayconduitBendorfitting As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCabletrayconduitBendorfitting {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCabletrayconduitConnectorelemType Property

[image]