Revit 2024 API
ParameterTypeId..::..StairsDbgShowRunOutlineForPlan Property
ParameterTypeId Class See Also Send Feedback
"Show Run Outline For Plan"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRunOutlineForPlan { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRunOutlineForPlan As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRunOutlineForPlan {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowRunPath2d Property

[image]