Revit 2024 API
ParameterTypeId..::..DivisionRuleParam Property
ParameterTypeId Class See Also Send Feedback
"Division Rule"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DivisionRuleParam { get; }
Visual Basic
Public Shared ReadOnly Property DivisionRuleParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DivisionRuleParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DivisionSketchCurveDivisionParamsOverrideParam Property

[image]