Revit 2024 API
ParameterTypeId..::..StairstypeLandingType Property
ParameterTypeId Class See Also Send Feedback
"Landing Type": Landing Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeLandingType { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeLandingType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeLandingType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeLeftSupportLateralOffset Property

[image]