Revit 2024 API
ParameterTypeId..::..RbsPipeMaterialParam Property
ParameterTypeId Class See Also Send Feedback
"Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeMaterialParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeMaterialParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeMaterialParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeOuterDiameter Property

[image]