Revit 2024 API
ParameterTypeId..::..LoadIsConstrainedOnHost Property
ParameterTypeId Class See Also Send Feedback
"Is constrained on host"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadIsConstrainedOnHost { get; }
Visual Basic
Public Shared ReadOnly Property LoadIsConstrainedOnHost As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadIsConstrainedOnHost {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadIsHosted Property

[image]