Revit 2024 API
ParameterTypeId..::..RebarSystemTopMajorMatchesBottomMajor Property
ParameterTypeId Class See Also Send Feedback
"Top and Bottom Major Layers Match"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemTopMajorMatchesBottomMajor { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemTopMajorMatchesBottomMajor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemTopMajorMatchesBottomMajor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemTopMajorMatchesTopMinor Property

[image]