Revit 2024 API
ParameterTypeId..::..RbsDuctFlowParam Property
ParameterTypeId Class See Also Send Feedback
"Flow"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsDuctFlowParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsDuctFlowParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsDuctFlowParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsDuctPipeSystemAbbreviationParam Property

[image]