Revit 2024 API
ParameterTypeId..::..VisGraphicsFilters Property
ParameterTypeId Class See Also Send Feedback
"V/G Overrides Filters"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId VisGraphicsFilters { get; }
Visual Basic
Public Shared ReadOnly Property VisGraphicsFilters As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ VisGraphicsFilters {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

VisGraphicsImport Property

[image]