Revit 2024 API
ParameterTypeId..::..MepPipeUpperObvertElevation Property
ParameterTypeId Class See Also Send Feedback
"Upper End Obvert Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepPipeUpperObvertElevation { get; }
Visual Basic
Public Shared ReadOnly Property MepPipeUpperObvertElevation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepPipeUpperObvertElevation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepPreheatHotwaterLoop Property

[image]