Revit 2024 API
FamilySymbolProfile..::..YOffset Property
FamilySymbolProfile Class See Also Send Feedback
The offset of the profile to the origin of the sketch plane in the Y direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double YOffset { get; set; }
Visual Basic
Public Property YOffset As Double
    Get
    Set
Visual C++
public:
property double YOffset {
    double get ();
    void set (double value);
}

See Also

FamilySymbolProfile Class

FamilyThermalProperties Class

[image]