Revit 2024 API
BuiltInFailures..::..RebarFailures..::..UnconstrainableRebarHandle Property
BuiltInFailures..::..RebarFailures Class See Also Send Feedback
The rebar handle does not have any constraint targets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UnconstrainableRebarHandle { get; }
Visual Basic
Public Shared ReadOnly Property UnconstrainableRebarHandle As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UnconstrainableRebarHandle {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RebarFailures Class

BuiltInFailures.RebarShapeFailures Class

[image]