Revit 2024 API
ParameterTypeId..::..FamilyTopLevelOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Top Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyTopLevelOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyTopLevelOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyTopLevelOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyTopLevelParam Property

[image]