Revit 2024 API
PolymeshFacet Properties
PolymeshFacet Class See Also Send Feedback

The PolymeshFacet type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | V1 | The first vertex of the facet
Public property | V2 | The second vertex of the facet
Public property | V3 | The third vertex of the facet

See Also

PolymeshFacet Class

IsValidObject Property

[image]