Revit 2024 API
ElevationMarker Properties
ElevationMarker Class See Also Send Feedback

The ElevationMarker type exposes the following members.

Properties

 | Name | Description
Public property | CurrentViewCount | The current number of views hosted by this ElevationMarker.
Public property | IsReference | Indicates if this is a reference ElevationMarker. Only reference elevations can be hosted by reference ElevationMarkers.
Public property | MaximumViewCount | The maximum number of views that can be hosted by this ElevationMarker.

See Also

ElevationMarker Class

Parameter Property

[image] [image]