Revit 2024 API
TriangulatedSolidOrShell Properties
TriangulatedSolidOrShell Class See Also Send Feedback

The TriangulatedSolidOrShell type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ShellComponentCount | The number of TriangulatedShellComponents that this TriangulatedSolidOrShell contains.

See Also

TriangulatedSolidOrShell Class

IsValidObject Property

[image]