Revit 2024 API
SketchedStairsCurveData Members
SketchedStairsCurveData Class Constructors Methods Properties See Also Send Feedback

The SketchedStairsCurveData type exposes the following members.

Constructors

 | Name | Description
Public method | SketchedStairsCurveData | Construct a SketchedStairsCurveData defined by a curve associated with its height and slope type.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SketchedStairsCurveData
Public method | GetCurve | Get a copy of the curve that is formed along this boundary.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

SketchedStairsCurveData Class

SketchedStairsCurveData Constructor

[image]