Revit 2024 API
ParameterTypeId..::..FbxLightEmitLineLength Property
ParameterTypeId Class See Also Send Feedback
"Emit from Line Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightEmitLineLength { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightEmitLineLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightEmitLineLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightEmitRectangleLength Property

[image]