Revit 2024 API
ExportFontInfo Members
ExportFontInfo Class Constructors Methods Properties See Also Send Feedback

The ExportFontInfo type exposes the following members.

Constructors

 | Name | Description
Public method | ExportFontInfo()()()() | Constructs a new default ExportFontInfo.
Public method | ExportFontInfo(String) | Constructs a new ExportFontInfo using the destination font name as input.
Public method | ExportFontInfo(ExportFontInfo) | Constructs a new copy of the input ExportFontInfo object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ExportFontInfo

Properties

 | Name | Description
Public property | DestinationFontName | The destination font name (the name of the font in the exported format).
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportFontInfo Class

ExportFontInfo Constructor

[image] [image]