Revit 2024 API
ScheduleHeightsOnSheet Properties
ScheduleHeightsOnSheet Class See Also Send Feedback

The ScheduleHeightsOnSheet type exposes the following members.

Properties

 | Name | Description
Public property | ColumnHeaderHeight | The height of all schedule header part, including the gap line between header and body.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TitleHeight | The height of schedule title on sheet view.

See Also

ScheduleHeightsOnSheet Class

ScheduleHorizontalAlignment Enumeration

[image]