Revit 2024 API
ParameterTypeId..::..DecalWidth Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DecalWidth { get; }
Visual Basic
Public Shared ReadOnly Property DecalWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DecalWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DefaultConstructionExtWallUnderground Property

[image]