Revit 2024 API
ParameterTypeId..::..RbsCurvetypeMultishapeTransitionParam Property
ParameterTypeId Class See Also Send Feedback
"Multi Shape Transition Rect to Round"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeMultishapeTransitionParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeMultishapeTransitionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeMultishapeTransitionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeMultishapeTransitionRectovalParam Property

[image]