Revit 2024 API
DGNExportOptions Methods
DGNExportOptions Class See Also Send Feedback

The DGNExportOptions type exposes the following members.

Methods

 | Name | Description
Public method | GetExportLineweightTable | Gets a copy of the line weight table.
 | GetPredefinedOptions | Returns an instance DGNExportOptions containing settings from a predefined export setup.
 | GetPredefinedSetupNames | Returns a list of names of predefined setups of DGN export options.
Public method | SetExportLineweightTable | Sets the line weight table to use during export.

See Also

DGNExportOptions Class

GetExportLineweightTable Method

[image]