Revit 2024 API
ParameterTypeId..::..ViewCameraPosition Property
ParameterTypeId Class See Also Send Feedback
"Camera Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewCameraPosition { get; }
Visual Basic
Public Shared ReadOnly Property ViewCameraPosition As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewCameraPosition {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewCleanJoins Property

[image]