Revit 2024 API
FormatOptions..::..CanHaveSymbol Method
FormatOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | CanHaveSymbol()()()() | Checks whether a symbol can be specified to display the unit in this FormatOptions.
 | CanHaveSymbol(ForgeTypeId) | Checks whether a symbol can be specified to display a given unit.

See Also

FormatOptions Class
FormatOptions Members

CanHaveSymbol Method

[image]