Revit 2024 API
ParameterTypeId..::..PathReinTypen2 Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinTypen2 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinTypen2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinTypen2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PatternIndent1ForDivisionRule Property

[image]