Revit 2024 API
DividedSurface..::..NumberOfVGridlines Property
DividedSurface Class See Also Send Feedback
Get the number of V-gridlines used on the surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int NumberOfVGridlines { get; }
Visual Basic
Public ReadOnly Property NumberOfVGridlines As Integer
    Get
Visual C++
public:
property int NumberOfVGridlines {
    int get ();
}

See Also

DividedSurface Class

UPatternIndent Property

[image]