Revit 2024 API
ParameterTypeId..::..PropertyAreaOpen Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertyAreaOpen { get; }
Visual Basic
Public Shared ReadOnly Property PropertyAreaOpen As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertyAreaOpen {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertyAreaUnits Property

[image]