Revit 2024 API
SpatialElementBoundaryOptions Constructor
SpatialElementBoundaryOptions Class See Also Send Feedback
Constructs default options for calculation of the geometry of spatial elements (rooms, spaces).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2012

Syntax

C#
public SpatialElementBoundaryOptions()
Visual Basic
Public Sub New
Visual C++
public:
SpatialElementBoundaryOptions()

See Also

SpatialElementBoundaryOptions Class

SpatialElementBoundaryOptions Methods

[image] [image]