Revit 2024 API
ParameterTypeId..::..LoadAttrMomentArrowLine Property
ParameterTypeId Class See Also Send Feedback
"Moment arrowhead (alternate)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAttrMomentArrowLine { get; }
Visual Basic
Public Shared ReadOnly Property LoadAttrMomentArrowLine As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAttrMomentArrowLine {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadCaseId Property

[image]