Revit 2024 API
ParameterTypeId..::..RbsElecApparentPowerDensity Property
ParameterTypeId Class See Also Send Feedback
"Apparent Power Density"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecApparentPowerDensity { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecApparentPowerDensity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecApparentPowerDensity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecBalancedLoad Property

[image]