Revit 2024 API
ParameterTypeId..::..RbsElecPowerFactor Property
ParameterTypeId Class See Also Send Feedback
"Power Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPowerFactor { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPowerFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPowerFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPowerFactorState Property

[image]