Revit 2024 API
ParameterTypeId..::..NumberSystemJustify Property
ParameterTypeId Class See Also Send Feedback
"Justify"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId NumberSystemJustify { get; }
Visual Basic
Public Shared ReadOnly Property NumberSystemJustify As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ NumberSystemJustify {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

NumberSystemJustifyOffset Property

[image]