Revit 2024 API
Definition..::..Name Property
Definition Class See Also Send Feedback
The user visible name for the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public abstract string Name { get; }
Visual Basic
Public MustOverride ReadOnly Property Name As String
    Get
Visual C++
public:
virtual property String^ Name {
    String^ get () abstract;
}

See Also

Definition Class

ParameterGroup Property

[image]