Revit 2024 API
ParameterTypeId..::..RbsPipeFittingLossMethodParam Property
ParameterTypeId Class See Also Send Feedback
"Loss Method"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFittingLossMethodParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFittingLossMethodParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFittingLossMethodParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeFittingLossMethodServerParam Property

[image]