Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisSurfaceAdjacentSpaceId1 Property
ParameterTypeId Class See Also Send Feedback
"Adjacent Space Id (1)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisSurfaceAdjacentSpaceId1 { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisSurfaceAdjacentSpaceId1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisSurfaceAdjacentSpaceId1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisSurfaceAdjacentSpaceId2 Property

[image]