Revit 2024 API
BuiltInFailures..::..GenericMEPFailures..::..CapWasAddedWarning Property
BuiltInFailures..::..GenericMEPFailures Class See Also Send Feedback
1 cap was added.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CapWasAddedWarning { get; }
Visual Basic
Public Shared ReadOnly Property CapWasAddedWarning As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CapWasAddedWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GenericMEPFailures Class

FailedToPlaceCapWarning Property

[image]