Revit 2024 API
ParameterTypeId..::..ViewGraphSunPathSize Property
ParameterTypeId Class See Also Send Feedback
"Sun path size (%)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewGraphSunPathSize { get; }
Visual Basic
Public Shared ReadOnly Property ViewGraphSunPathSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewGraphSunPathSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewModelDisplayMode Property

[image]