Revit 2024 API
ParameterTypeId..::..RebarSystemTopMajorMatchesTopMinor Property
ParameterTypeId Class See Also Send Feedback
"Top Major and Minor Layers Match"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemTopMajorMatchesTopMinor { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemTopMajorMatchesTopMinor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemTopMajorMatchesTopMinor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemTopMinorMatchesBottomMinor Property

[image]