Revit 2024 API
BuiltInFailures..::..ExportFailures..::..IFCGenericExportWarning Property
BuiltInFailures..::..ExportFailures Class See Also Send Feedback
Unexpected errors occurred while exporting these elements to the IFC file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId IFCGenericExportWarning { get; }
Visual Basic
Public Shared ReadOnly Property IFCGenericExportWarning As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ IFCGenericExportWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ExportFailures Class

BuiltInFailures.ExternalResourceReferenceFailures Class

[image]