Revit 2024 API
ParameterTypeId..::..SpaceTypeGbxml Property
ParameterTypeId Class See Also Send Feedback
"Space Type (gbXML)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceTypeGbxml { get; }
Visual Basic
Public Shared ReadOnly Property SpaceTypeGbxml As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceTypeGbxml {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceZoneName Property

[image]