Revit 2024 API
PrintSetting..::..Name Property
PrintSetting Class See Also Send Feedback
Returns the Name of Print Setup.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public override string Name { get; set; }
Visual Basic
Public Overrides Property Name As String
    Get
    Set
Visual C++
public:
virtual property String^ Name {
    String^ get () override;
    void set (String^ value) override;
}

Remarks

Retrieve/set the name of Print Setup.

See Also

PrintSetting Class

Parameter Property

[image] [image]