Revit 2024 API
ParameterTypeId..::..DimToInsertType Property
ParameterTypeId Class See Also Send Feedback
"Dimension To Opening Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimToInsertType { get; }
Visual Basic
Public Shared ReadOnly Property DimToInsertType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimToInsertType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimToIntersectingGrids Property

[image]