Revit 2024 API
GroupLoadOptions Properties
GroupLoadOptions Class See Also Send Feedback

The GroupLoadOptions type exposes the following members.

Properties

 | Name | Description
Public property | IncludeAttachedDetails | True if attached detail groups should be included, false otherwise. The default value is trueTruetruetrue (True in Visual Basic).
Public property | IncludeGrids | True if grids should be brought in from the input file, false otherwise. The default value is falseFalsefalsefalse (False in Visual Basic).
Public property | IncludeLevels | True if levels should be brought in from the input file, false otherwise. The default value is falseFalsefalsefalse (False in Visual Basic).
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ReplaceDuplicatedGroups | If there are groups with the same names in source and destination documents set this property to trueTruetruetrue (True in Visual Basic) to replace existing groups, otherwise the operation will be canceled. The default value is falseFalsefalsefalse (False in Visual Basic).

See Also

GroupLoadOptions Class

IncludeAttachedDetails Property

[image]