Revit 2024 API
ParameterTypeId..::..RbsLoadSubClassificationMotor Property
ParameterTypeId Class See Also Send Feedback
"Load Sub-Classification Motor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsLoadSubClassificationMotor { get; }
Visual Basic
Public Shared ReadOnly Property RbsLoadSubClassificationMotor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsLoadSubClassificationMotor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsLookupTableName Property

[image]