Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..WinderLegIsTooShortFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
A winder leg is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId WinderLegIsTooShortFailure { get; }
Visual Basic
Public Shared ReadOnly Property WinderLegIsTooShortFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ WinderLegIsTooShortFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

WinderLegsAngleTooGreatOrRunWidthTooSmallFailure Property

[image]