Revit 2024 API
ParameterTypeId..::..MepZoneHotwaterLoop Property
ParameterTypeId Class See Also Send Feedback
"Heating Hot Water Loop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepZoneHotwaterLoop { get; }
Visual Basic
Public Shared ReadOnly Property MepZoneHotwaterLoop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepZoneHotwaterLoop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ModelCategoryIdParam Property

[image]