Revit 2024 API
ParameterTypeId..::..FabricationPartCutType Property
ParameterTypeId Class See Also Send Feedback
"Cut Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartCutType { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartCutType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartCutType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartDepthIn Property

[image]