Revit 2024 API
ParameterTypeId..::..RbsHvacloadSkylightAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Skylight Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHvacloadSkylightAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHvacloadSkylightAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHvacloadSkylightAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHvacloadSkylightCoolingLoadParam Property

[image]