Revit 2024 API
ParameterTypeId..::..RasterHorizontalScale Property
ParameterTypeId Class See Also Send Feedback
"Horizontal Scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RasterHorizontalScale { get; }
Visual Basic
Public Shared ReadOnly Property RasterHorizontalScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RasterHorizontalScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RasterLockProportions Property

[image]