Revit 2024 API
Mullion..::..LocationCurve Property
Mullion Class See Also Send Feedback
This method get the curve location of the current Mullion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Curve LocationCurve { get; }
Visual Basic
Public ReadOnly Property LocationCurve As Curve
    Get
Visual C++
public:
property Curve^ LocationCurve {
    Curve^ get ();
}

See Also

Mullion Class

Lock Property

[image]