Revit 2024 API
ParameterTypeId..::..FunctionParam Property
ParameterTypeId Class See Also Send Feedback
"Function"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FunctionParam { get; }
Visual Basic
Public Shared ReadOnly Property FunctionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FunctionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GbxmlEditDataParam Property

[image]