Revit 2024 API
ParameterTypeId..::..DividedpathMaxDistance Property
ParameterTypeId Class See Also Send Feedback
"Maximum Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedpathMaxDistance { get; }
Visual Basic
Public Shared ReadOnly Property DividedpathMaxDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedpathMaxDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedpathMinDistance Property

[image]