Revit 2024 API
ParameterTypeId..::..FamilyRoughHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Rough Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyRoughHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyRoughHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyRoughHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyRoughWidthParam Property

[image]