Revit 2024 API
SolidCurveIntersection Methods
SolidCurveIntersection Class See Also Send Feedback

The SolidCurveIntersection type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetCurveSegment | Gets the curve segment generated by intersection.
Public method | GetCurveSegmentExtents | Gets the extents for the given curve segment generated by intersection.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.

See Also

SolidCurveIntersection Class

Dispose Method

[image]