Revit 2024 API
SATExportOptions Constructor
SATExportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SATExportOptions()()()() | Constructs a new instance of SATImportOptions with default values of all properties.
Public method | SATExportOptions(SATExportOptions) | Constructs a new instance of SATImportOptions as a copy of the export options.

See Also

SATExportOptions Class
SATExportOptions Members

SATExportOptions Constructor

[image]