Revit 2024 API
ChangeType Members
ChangeType Class Methods Properties See Also Send Feedback

The ChangeType type exposes the following members.

Methods

 | Name | Description
 | ConcatenateChangeTypes | Creates a ChangeType that is a union of the two input ChangeTypes
Public method | Contains | Checks whether this ChangeType contains the input ChangeType
Public method | Dispose | Releases all resources used by the ChangeType
Public method | IsIdentical | Compares if two ChangeTypes are identical

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ChangeType Class

ChangeType Methods

[image] [image]