Revit 2024 API
ParameterTypeId..::..DisplacedElementDisplacementX Property
ParameterTypeId Class See Also Send Feedback
"X Displacement"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DisplacedElementDisplacementX { get; }
Visual Basic
Public Shared ReadOnly Property DisplacedElementDisplacementX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DisplacedElementDisplacementX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DisplacedElementDisplacementY Property

[image]