Revit 2024 API
DataConversionMonitorScope Members
DataConversionMonitorScope Class Constructors Methods Properties See Also Send Feedback

The DataConversionMonitorScope type exposes the following members.

Constructors

 | Name | Description
Public method | DataConversionMonitorScope | The only constructor. Expects a valid pointer to IDataConversionMonitor.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the DataConversionMonitorScope

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

DataConversionMonitorScope Class

DataConversionMonitorScope Constructor

[image]