Revit 2024 API
CurveNode Methods
CurveNode Class See Also Send Feedback

The CurveNode type exposes the following members.

Methods

 | Name | Description
Public method | GetCurve | Returns the geometric curve object corresponding to the node.

See Also

CurveNode Class

GetCurve Method

[image]