Revit 2024 API
ParameterTypeId..::..DimStyleCenterlinePattern Property
ParameterTypeId Class See Also Send Feedback
"Centerline Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleCenterlinePattern { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleCenterlinePattern As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleCenterlinePattern {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleCenterlineSymbol Property

[image]