Revit 2024 API
ParameterTypeId..::..RoomDesignPowerLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Specified Power Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomDesignPowerLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomDesignPowerLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomDesignPowerLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomDesignReturnAirflowParam Property

[image]