Revit 2024 API
ParameterTypeId..::..RebarSystemSpacingFrontDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Exterior Major Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpacingFrontDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpacingFrontDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpacingFrontDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpacingFrontDirn2 Property

[image]