Revit 2024 API
Panel Properties
Panel Class See Also Send Feedback

The Panel type exposes the following members.

Properties

 | Name | Description
Public property | Lockable | This property is used to know whether a panel can be locked.
Public property | PanelType | The Panel style of this Panel.
Public property | Transform | This property is used to find the transform of a curtain panel within project.

See Also

Panel Class

FromRoom Property

[image] [image]