Revit 2024 API
ParameterTypeId..::..ConnectorEngagementLength Property
ParameterTypeId Class See Also Send Feedback
"Engagement Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ConnectorEngagementLength { get; }
Visual Basic
Public Shared ReadOnly Property ConnectorEngagementLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ConnectorEngagementLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ConnectorGenderType Property

[image]