Revit 2024 API
ParameterTypeId..::..TrussFamilyDiagWebStructuralTypesParam Property
ParameterTypeId Class See Also Send Feedback
"Structural Framing Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyDiagWebStructuralTypesParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyDiagWebStructuralTypesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyDiagWebStructuralTypesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyTopChordAngleParam Property

[image]