Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..StairsSubElementsNotConnectedWarning Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Stair sub-elements are not connected

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId StairsSubElementsNotConnectedWarning { get; }
Visual Basic
Public Shared ReadOnly Property StairsSubElementsNotConnectedWarning As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairsSubElementsNotConnectedWarning {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

StairsTopEndExceedsOrNotReachWarning Property

[image]