Revit 2024 API
GenericForm Properties
GenericForm Class See Also Send Feedback

The GenericForm type exposes the following members.

Properties

 | Name | Description
Public property | IsSolid | Identifies if the GenericForm is a solid or a void element.
Public property | Name | Get and Set the Name property (Overrides Element..::..Name.)
Public property | Subcategory | The subcategory.
Public property | Visible | The visibility of the GenericForm.

See Also

GenericForm Class

IsSolid Property

[image]