Revit 2024 API
PointOnPlane Methods
PointOnPlane Class See Also Send Feedback

The PointOnPlane type exposes the following members.

Methods

 | Name | Description
Public method | GetPlaneReference | The geometric plane reference.
 | IsValidPlaneReference | Check whether a geometry reference corresponds to a referenceable plane.
 | NewPointOnPlane | Construct a PointOnPlane given a reference and a location in space.
Public method | SetPlaneReference | Change the geometric plane reference.

See Also

PointOnPlane Class

GetPlaneReference Method

[image]