Revit 2024 API
ParameterTypeId..::..ViewerBoundOffsetRight Property
ParameterTypeId Class See Also Send Feedback
"Right Clip Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewerBoundOffsetRight { get; }
Visual Basic
Public Shared ReadOnly Property ViewerBoundOffsetRight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewerBoundOffsetRight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewerBoundOffsetTop Property

[image]