Revit 2024 API
ElementLogicalFilter Methods
ElementLogicalFilter Class See Also Send Feedback

The ElementLogicalFilter type exposes the following members.

Methods

 | Name | Description
Public method | GetFilters | Returns an array of copies of the filters that are logically combined by this ElementLogicalFilter.
Public method | SetFilters | Replaces current filters in the logical filter with any number of input filters.

See Also

ElementLogicalFilter Class

PassesFilter Method

[image] [image]