Revit 2024 API
AreaVolumeSettings Members
AreaVolumeSettings Class Methods Properties See Also Send Feedback

The AreaVolumeSettings type exposes the following members.

Methods

 | Name | Description
 | GetAreaVolumeSettings | Get the area and volume settings of the project.
Public method | GetSpatialElementBoundaryLocation | Gets the spatial element boundary location based on spatial element type.
Public method | SetSpatialElementBoundaryLocation | Sets the spatial element boundary location of a spatial element type.

Properties

 | Name | Description
Public property | ComputeVolumes | True to enable volume computation. False to disable it.

See Also

AreaVolumeSettings Class

AreaVolumeSettings Methods

[image] [image]