Revit 2024 API
SpotDimension Methods
SpotDimension Class See Also Send Feedback

The SpotDimension type exposes the following members.

Methods

 | Name | Description
Public method | CanFlip | Verifies that the direction of the dimension can be flipped.
Public method | Flip | Flips dimension to the other side of the host.

See Also

SpotDimension Class

CanFlip Method

[image]