Revit 2024 API
ParameterTypeId..::..FamilyStructMaterialType Property
ParameterTypeId Class See Also Send Feedback
"Material for Model Behavior"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyStructMaterialType { get; }
Visual Basic
Public Shared ReadOnly Property FamilyStructMaterialType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyStructMaterialType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilySymbolicRep Property

[image]