Revit 2024 API
ParameterTypeId..::..StairsEnableCalculationRuleChecking Property
ParameterTypeId Class See Also Send Feedback
"Enable Calculator Rules Check": Enable calculation rule checking

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsEnableCalculationRuleChecking { get; }
Visual Basic
Public Shared ReadOnly Property StairsEnableCalculationRuleChecking As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsEnableCalculationRuleChecking {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsInstAlwaysUp Property

[image]