Revit 2024 API
ParameterTypeId..::..SteelElemHoleSlotDirection Property
ParameterTypeId Class See Also Send Feedback
"Along side 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleSlotDirection { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleSlotDirection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleSlotDirection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleSlotLength Property

[image]