Revit 2024 API
ParameterTypeId..::..FabricationStartOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Start Middle Elevation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationStartOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property FabricationStartOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationStartOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationTopElevationIncludeInsulationOfPart Property

[image]