Revit 2024 API
SymbolGeometryId Properties
SymbolGeometryId Class See Also Send Feedback

The SymbolGeometryId type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SymbolId | The id of the symbol that is containing the shared geometry.

See Also

SymbolGeometryId Class

IsValidObject Property

[image]