Revit 2024 API
ParameterTypeId..::..DimStyleDimLineSnapDist Property
ParameterTypeId Class See Also Send Feedback
"Dimension Line Snap Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleDimLineSnapDist { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleDimLineSnapDist As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleDimLineSnapDist {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleFlippedDimLineExtension Property

[image]