Revit 2024 API
DXFExportOptions Constructor
DXFExportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DXFExportOptions()()()() | Constructs a new instance of DXFImportOptions with default values of all properties.
Public method | DXFExportOptions(DXFExportOptions) | Constructs a new instance of DXFImportOptions as a copy of the export options.

See Also

DXFExportOptions Class
DXFExportOptions Members

DXFExportOptions Constructor

[image]