Revit 2024 API
Document..::..IsModified Property
Document Class See Also Send Feedback
The state of changes made to the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsModified { get; }
Visual Basic
Public ReadOnly Property IsModified As Boolean
    Get
Visual C++
public:
property bool IsModified {
    bool get ();
}

See Also

Document Class

IsReadOnly Property

[image]