Revit 2024 API
ParameterTypeId..::..MassDataPercentageGlazing Property
ParameterTypeId Class See Also Send Feedback
"Target Percentage Glazing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataPercentageGlazing { get; }
Visual Basic
Public Shared ReadOnly Property MassDataPercentageGlazing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataPercentageGlazing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataPercentageSkylights Property

[image]