Revit 2024 API
ParameterTypeId..::..ViewSolarstudyIsSingledayStudyType Property
ParameterTypeId Class See Also Send Feedback
"Single day study"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyIsSingledayStudyType { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyIsSingledayStudyType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyIsSingledayStudyType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyIsStillimageStudyType Property

[image]