Revit 2024 API
ParameterTypeId..::..SpaceCarpetingParam Property
ParameterTypeId Class See Also Send Feedback
"Carpeting"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceCarpetingParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceCarpetingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceCarpetingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceCoolingSetPoint Property

[image]