Revit 2024 API
ParameterTypeId..::..AlignmentStationLabelStationValue Property
ParameterTypeId Class See Also Send Feedback
"Station Value"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AlignmentStationLabelStationValue { get; }
Visual Basic
Public Shared ReadOnly Property AlignmentStationLabelStationValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AlignmentStationLabelStationValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AlignmentStationPrefix Property

[image]