Revit 2024 API
ParameterTypeId..::..RbsPipeVelocityParam Property
ParameterTypeId Class See Also Send Feedback
"Velocity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeVelocityParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeVelocityParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeVelocityParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeVolumeParam Property

[image]