Revit 2024 API
ParameterTypeId..::..BendingDetailVaryingRebarDimension Property
ParameterTypeId Class See Also Send Feedback
"Varying Rebar Set Dimensions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailVaryingRebarDimension { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailVaryingRebarDimension As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailVaryingRebarDimension {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BentFabricParamLongitudinalCutLength Property

[image]