Revit 2024 API
ParameterTypeId..::..SheetScale Property
ParameterTypeId Class See Also Send Feedback
"Scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetScale { get; }
Visual Basic
Public Shared ReadOnly Property SheetScale As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetScale {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetScheduled Property

[image]