Revit 2024 API
ParameterTypeId..::..OrientByView Property
ParameterTypeId Class See Also Send Feedback
"Rotate With Text"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OrientByView { get; }
Visual Basic
Public Shared ReadOnly Property OrientByView As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OrientByView {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OriginatingElementName Property

[image]