Revit 2024 API
ParameterTypeId..::..RbsProjectConstructionTypeShadingfactorParam Property
ParameterTypeId Class See Also Send Feedback
"Internal Shading Factor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsProjectConstructionTypeShadingfactorParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsProjectConstructionTypeShadingfactorParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsProjectConstructionTypeShadingfactorParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsProjectLocationParam Property

[image]