Revit 2024 API
Blend..::..BottomSketch Property
Blend Class See Also Send Feedback
Returns the Bottom Sketch of the Blend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Sketch BottomSketch { get; }
Visual Basic
Public ReadOnly Property BottomSketch As Sketch
    Get
Visual C++
public:
property Sketch^ BottomSketch {
    Sketch^ get ();
}

Remarks

This property is used to retrieve the Bottom Sketch of the Blend.

See Also

Blend Class

TopOffset Property

[image]