Revit 2024 API
ParameterTypeId..::..RbsConduitDiameterParam Property
ParameterTypeId Class See Also Send Feedback
"Diameter(Trade Size)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsConduitDiameterParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsConduitDiameterParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsConduitDiameterParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsConduitOuterDiamParam Property

[image]