Revit 2024 API
ExportLinetypeKey Constructor
ExportLinetypeKey Class See Also Send Feedback

Overload List

 | Name | Description
Public method | ExportLinetypeKey()()()() | Constructs a new default ExportLinetypeKey.
Public method | ExportLinetypeKey(String) | Constructs a new default ExportLinetypeKey using the original line type name as input.
Public method | ExportLinetypeKey(ExportLinetypeKey) | Constructs a new copy of the input ExportLinetypeKey object.

See Also

ExportLinetypeKey Class
ExportLinetypeKey Members

ExportLinetypeKey Constructor

[image]