Revit 2024 API
ParameterTypeId..::..RbsElectricalData Property
ParameterTypeId Class See Also Send Feedback
"Electrical Data"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElectricalData { get; }
Visual Basic
Public Shared ReadOnly Property RbsElectricalData As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElectricalData {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecTrueCurrentParam Property

[image]