Revit 2024 API
SpecTypeId..::..Int..::..Integer Property
SpecTypeId..::..Int Class See Also Send Feedback
Integer, in discipline Common.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Integer { get; }
Visual Basic
Public Shared ReadOnly Property Integer As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Integer {
    ForgeTypeId^ get ();
}

See Also

SpecTypeId..::..Int Class

NumberOfPoles Property

[image]