Revit 2024 API
ParameterTypeId..::..StairsTriserNumberBaseIndex Property
ParameterTypeId Class See Also Send Feedback
"Tread/Riser Start Number":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsTriserNumberBaseIndex { get; }
Visual Basic
Public Shared ReadOnly Property StairsTriserNumberBaseIndex As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsTriserNumberBaseIndex {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsTriserRiserMark Property

[image]