Revit 2024 API
ElementWorksetFilter Members
ElementWorksetFilter Class Constructors Methods Properties See Also Send Feedback

The ElementWorksetFilter type exposes the following members.

Constructors

 | Name | Description
Public method | ElementWorksetFilter(WorksetId) | Constructs a new instance of a filter to match elements in a given workset.
Public method | ElementWorksetFilter(WorksetId, Boolean) | Constructs a new instance of a filter to match elements in a given workset.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | WorksetId | The workset id.

See Also

ElementWorksetFilter Class

ElementWorksetFilter Constructor

[image] [image]