Revit 2024 API
FabricationItemFolder Members
FabricationItemFolder Class Methods Properties See Also Send Feedback

The FabricationItemFolder type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the FabricationItemFolder
Public method | GetItemFiles | Gets the item files in this item folder.
Public method | GetSubFolders | Gets the item folder's sub folders.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The item folder's name.

See Also

FabricationItemFolder Class

FabricationItemFolder Methods

[image] [image]