Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..ErrorResolved Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
Error "[Text]" was automatically resolved by "[Resolution]"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ErrorResolved { get; }
Visual Basic
Public Shared ReadOnly Property ErrorResolved As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ErrorResolved {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

FailedToReadLine Property

[image]