Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisSurfaceAdjacentSpaceId2 Property
ParameterTypeId Class See Also Send Feedback
"Adjacent Space Id (2)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisSurfaceAdjacentSpaceId2 { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisSurfaceAdjacentSpaceId2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisSurfaceAdjacentSpaceId2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisSurfaceAzimuth Property

[image]