Revit 2024 API
ParameterTypeId..::..StairsRunActualNumberOfRisers Property
ParameterTypeId Class See Also Send Feedback
"Actual Number of Risers": Actual Number of Risers

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunActualNumberOfRisers { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunActualNumberOfRisers As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunActualNumberOfRisers {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRunActualNumberOfTreads Property

[image]