Revit 2024 API
ParameterTypeId..::..SpacePeopleSensibleHeatGainPerPersonParam Property
ParameterTypeId Class See Also Send Feedback
"Sensible Heat Gain per person"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacePeopleSensibleHeatGainPerPersonParam { get; }
Visual Basic
Public Shared ReadOnly Property SpacePeopleSensibleHeatGainPerPersonParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacePeopleSensibleHeatGainPerPersonParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacePowerLoadParam Property

[image]