Revit 2024 API
ParameterTypeId..::..ViewportAttrShowExtensionLine Property
ParameterTypeId Class See Also Send Feedback
"Show Extension Line"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewportAttrShowExtensionLine { get; }
Visual Basic
Public Shared ReadOnly Property ViewportAttrShowExtensionLine As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewportAttrShowExtensionLine {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewportAttrShowLabel Property

[image]