Revit 2024 API
ParameterTypeId..::..ScheduleRowHeightInput Property
ParameterTypeId Class See Also Send Feedback
"Row Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ScheduleRowHeightInput { get; }
Visual Basic
Public Shared ReadOnly Property ScheduleRowHeightInput As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ScheduleRowHeightInput {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ScheduleSheetAppearanceParam Property

[image]