Revit 2024 API
ParameterTypeId..::..RoofFacesLocation Property
ParameterTypeId Class See Also Send Feedback
"Picked Faces Location"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofFacesLocation { get; }
Visual Basic
Public Shared ReadOnly Property RoofFacesLocation As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofFacesLocation {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofLevelOffsetParam Property

[image]