Revit 2024 API
BuiltInFailures..::..MEPFabricationFailures..::..UneditableFabricationPartNotReposition Property
BuiltInFailures..::..MEPFabricationFailures Class See Also Send Feedback
Failed to reposition part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId UneditableFabricationPartNotReposition { get; }
Visual Basic
Public Shared ReadOnly Property UneditableFabricationPartNotReposition As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ UneditableFabricationPartNotReposition {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..MEPFabricationFailures Class

BuiltInFailures.MEPSupportFailures Members

[image] [image]