Revit 2024 API
FBXExportOptions Properties
FBXExportOptions Class See Also Send Feedback

The FBXExportOptions type exposes the following members.

Properties

 | Name | Description
Public property | LevelsOfDetailValue | The value of the levels of detail.
Public property | StopOnError | Whether export process should stop when a view fails to export.
Public property | UseLevelsOfDetail | True to use levels of detail, false otherwise.
Public property | WithoutBoundaryEdges | True to export without boundary edges, false otherwise.

See Also

FBXExportOptions Class

LevelsOfDetailValue Property

[image]