Revit 2024 API
SpatialElementGeometryCalculator Constructor
SpatialElementGeometryCalculator Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SpatialElementGeometryCalculator(Document) | Constructs a new calculator with default options for the geometry of spatial elements.
Public method | SpatialElementGeometryCalculator(Document, SpatialElementBoundaryOptions) | Constructs a new calculator for the geometry of spatial elements.

See Also

SpatialElementGeometryCalculator Class
SpatialElementGeometryCalculator Members

SpatialElementGeometryCalculator Methods

[image] [image]