Revit 2024 API
ParameterTypeId..::..RebarShapeSpiralPitch Property
ParameterTypeId Class See Also Send Feedback
"Pitch"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeSpiralPitch { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeSpiralPitch As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeSpiralPitch {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeSpiralTopFinishingTurns Property

[image]