Revit 2024 API
ParameterTypeId..::..BoundaryYRotationFixed Property
ParameterTypeId Class See Also Send Feedback
"Y Rotation - Fixed"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryYRotationFixed { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryYRotationFixed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryYRotationFixed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryYRotationSpring Property

[image]