Revit 2024 API
ParameterTypeId..::..ImportAdtEntityLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ImportAdtEntityLength { get; }
Visual Basic
Public Shared ReadOnly Property ImportAdtEntityLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ImportAdtEntityLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ImportAdtEntityRoll Property

[image]