Revit 2024 API
ParameterTypeId..::..StructuralAttachmentStartValueDistance Property
ParameterTypeId Class See Also Send Feedback
"Start Attachment Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralAttachmentStartValueDistance { get; }
Visual Basic
Public Shared ReadOnly Property StructuralAttachmentStartValueDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralAttachmentStartValueDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralAttachmentStartValueRatio Property

[image]