Revit 2024 API
ISaveSharedCoordinatesCallback Methods
ISaveSharedCoordinatesCallback Interface See Also Send Feedback

The ISaveSharedCoordinatesCallback type exposes the following members.

Methods

 | Name | Description
Public method | GetSaveModifiedLinksOption | Determines whether Revit should save the link, not save the link, or discard shared positioning entirely.

See Also

ISaveSharedCoordinatesCallback Interface

ISaveSharedCoordinatesCallbackForUnloadLocally Interface

[image]