Revit 2024 API
ParameterTypeId..::..SteelElemAnchorLength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemAnchorLength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemAnchorLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemAnchorLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemAnchorStandard Property

[image]