Revit 2024 API
ParameterTypeId..::..PathReinSpanlengthBarlengthAlt Property
ParameterTypeId Class See Also Send Feedback
"Length (Alternating Bar)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinSpanlengthBarlengthAlt { get; }
Visual Basic
Public Shared ReadOnly Property PathReinSpanlengthBarlengthAlt As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinSpanlengthBarlengthAlt {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinSpanlengthBarlengthPrim Property

[image]