Revit 2024 API
ParameterTypeId..::..RoomEditPeopleLoadsParam Property
ParameterTypeId Class See Also Send Feedback
"People"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomEditPeopleLoadsParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomEditPeopleLoadsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomEditPeopleLoadsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomFinishBase Property

[image]