Revit 2024 API
ConnectorManager..::..Owner Property
ConnectorManager Class See Also Send Feedback
This property is used to retrieve the owner of the Connector Manager.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public Element Owner { get; }
Visual Basic
Public ReadOnly Property Owner As Element
    Get
Visual C++
public:
property Element^ Owner {
    Element^ get ();
}

See Also

ConnectorManager Class

UnusedConnectors Property

[image]