Revit 2024 API
ParameterTypeId..::..FamilyContentPartType Property
ParameterTypeId Class See Also Send Feedback
"Part Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyContentPartType { get; }
Visual Basic
Public Shared ReadOnly Property FamilyContentPartType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyContentPartType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyCurveGstyleFor2010Mass Property

[image]