Revit 2024 API
ParameterTypeId..::..SelectionEditableOnly Property
ParameterTypeId Class See Also Send Feedback
"Editable only"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SelectionEditableOnly { get; }
Visual Basic
Public Shared ReadOnly Property SelectionEditableOnly As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SelectionEditableOnly {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetAssemblyAssemblyCode Property

[image]