Revit 2024 API
MeshFromGeometryOperationResult Methods
MeshFromGeometryOperationResult Class See Also Send Feedback

The MeshFromGeometryOperationResult type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetIssues | Returns the array of issues encountered while building a mesh.
Public method | GetMesh | This returns a valid mesh only for the first call. Later calls will throw an exception as the mesh is no longer valid in this object.

See Also

MeshFromGeometryOperationResult Class

Dispose Method

[image]