Revit 2024 API
TransformWithBoundary Members
TransformWithBoundary Class Constructors Methods Properties See Also Send Feedback

The TransformWithBoundary type exposes the following members.

Constructors

 | Name | Description
Public method | TransformWithBoundary | Constructs a new copy of the input TransformWithBoundary object.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the TransformWithBoundary
Public method | GetBoundary | Returns the boundary for the model space to view projection space transform.
Public method | GetModelToProjectionTransform | Gets the model space to view projection space transform.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

TransformWithBoundary Class

TransformWithBoundary Constructor

[image]