Revit 2024 API
ComponentRepeaterSlot Properties
ComponentRepeaterSlot Class See Also Send Feedback

The ComponentRepeaterSlot type exposes the following members.

Properties

 | Name | Description
Public property | FamilyType | The id of the family type of the component in the slot, or invalid id if the slot is empty.
Public property | IsDefault | A flag indicating whether the slot currently holds an instance of the default family type of the component repeater.
Public property | IsEmpty | A flag indicating whether the slot is currently empty.

See Also

ComponentRepeaterSlot Class

FamilyType Property

[image]