Revit 2024 API
BoundaryValidation Properties
BoundaryValidation Class See Also Send Feedback

The BoundaryValidation type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

BoundaryValidation Class

BoundingBoxContainsPointFilter Class

[image]