Revit 2024 API
IFailuresProcessor Methods
IFailuresProcessor Interface See Also Send Feedback

The IFailuresProcessor type exposes the following members.

Methods

 | Name | Description
Public method | Dismiss | This method is being called in case of exception or document destruction to dismiss any possible pending failure UI that may have left on the screen
Public method | ProcessFailures | Method that Revit will invoke to process failures at the end of transaction.

See Also

IFailuresProcessor Interface

Dismiss Method

[image]