Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..RunBottomUnderStairsBottomFailure Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Run bottom elevation should not be below the stairs bottom elevation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RunBottomUnderStairsBottomFailure { get; }
Visual Basic
Public Shared ReadOnly Property RunBottomUnderStairsBottomFailure As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RunBottomUnderStairsBottomFailure {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

RunIsJoiningLandingWithRiserSoNotchDoesNotWorkWarning Property

[image]