Revit 2024 API
ParameterTypeId..::..PhyMaterialParamBendingReinforcement Property
ParameterTypeId Class See Also Send Feedback
"Bending reinforcement"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamBendingReinforcement { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamBendingReinforcement As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamBendingReinforcement {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamClass Property

[image]