Revit 2024 API
ParameterTypeId..::..RbsElecMains Property
ParameterTypeId Class See Also Send Feedback
"Mains"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecMains { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecMains As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecMains {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecMaxPoleBreakers Property

[image]