Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeWebthickness Property
ParameterTypeId Class See Also Send Feedback
"Web Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeWebthickness { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeWebthickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeWebthickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeWebthicknessLocation Property

[image]