Revit 2024 API
BuiltInFailures..::..DimensionFailures..::..ArcAlignmentRegenFailed Property
BuiltInFailures..::..DimensionFailures Class See Also Send Feedback
Can't form arc alignment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ArcAlignmentRegenFailed { get; }
Visual Basic
Public Shared ReadOnly Property ArcAlignmentRegenFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ArcAlignmentRegenFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DimensionFailures Class

ArcLengthDimensionNoReferencesOnArc Property

[image]