Revit 2024 API
MEPCurve Members
MEPCurve Class Methods Properties See Also Send Feedback

The MEPCurve type exposes the following members.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | ConnectorManager | The connector manager of this MEP curve.
Public property | Diameter | The diameter of the MEP curve.
Public property | Height | The height of the MEP curve.
Public property | LevelOffset | The offset of the MEP curve.
Public property | MEPSystem | The system of the MEP curve.
Public property | ReferenceLevel | The reference level of the MEP curve.
Public property | Width | The width of the MEP curve.

See Also

MEPCurve Class

MEPCurve Methods

[image] [image]