Revit 2024 API
DXFExportOptions Methods
DXFExportOptions Class See Also Send Feedback

The DXFExportOptions type exposes the following members.

Methods

 | Name | Description
 | GetPredefinedOptions | Returns an instance DXFExportOptions containing settings from a predefined export setup.

See Also

DXFExportOptions Class

GetPredefinedOptions Method

[image]