Revit 2024 API
ParameterTypeId..::..BlendStartParam Property
ParameterTypeId Class See Also Send Feedback
"First End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BlendStartParam { get; }
Visual Basic
Public Shared ReadOnly Property BlendStartParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BlendStartParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryAreaRestraintY Property

[image]