Revit 2024 API
ColorFillSchemeEntry Properties
ColorFillSchemeEntry Class See Also Send Feedback

The ColorFillSchemeEntry type exposes the following members.

Properties

 | Name | Description
Public property | Caption | The text displayed in [!:Autodesk::Revit::DB::ColorFillLegend] for this entry.
Public property | Color | The filling color of this entry.
Public property | FillPatternId | The id of fill pattern element of this entry.
Public property | IsInUse | Represents if there exists at least one element colored based on this entry in the document.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | IsVisible | Represents if the element colored based on this entry is visible in views.
Public property | StorageType | The storage type of the value stored in this entry.

See Also

ColorFillSchemeEntry Class

Caption Property

[image]