Revit 2024 API
TransactionAttribute Members
TransactionAttribute Class Constructors Methods Properties See Also Send Feedback

The TransactionAttribute type exposes the following members.

Constructors

 | Name | Description
Public method | TransactionAttribute | Constructs a new TransactionAttribute.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | Mode | Transaction mode.

See Also

TransactionAttribute Class
Autodesk.Revit.Attributes Namespace

TransactionAttribute Constructor

[image]