Revit 2024 API
ParameterTypeId..::..RbsPipeInsulationThickness Property
ParameterTypeId Class See Also Send Feedback
"Insulation Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeInsulationThickness { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeInsulationThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeInsulationThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeInvertElevation Property

[image]