Revit 2024 API
RenderNode Properties
RenderNode Class See Also Send Feedback

The RenderNode type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NodeName | A readable name of the output node.

See Also

RenderNode Class

IsValidObject Property

[image]