Revit 2024 API
FamilyParameterSetIterator Members
FamilyParameterSetIterator Class Constructors Methods Properties See Also Send Feedback

The FamilyParameterSetIterator type exposes the following members.

Constructors

 | Name | Description
Public method | FamilyParameterSetIterator | For Internal Use Only.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

Properties

 | Name | Description
Public property | Current | Retrieves the item that is the current focus of the iterator.

See Also

FamilyParameterSetIterator Class

FamilyParameterSetIterator Methods

[image] [image]