Revit 2024 API
BuiltInFailures..::..ViewFailures..::..ViewPublishFailed Property
BuiltInFailures..::..ViewFailures Class See Also Send Feedback
The following views could not be published.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ViewPublishFailed { get; }
Visual Basic
Public Shared ReadOnly Property ViewPublishFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ViewPublishFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ViewFailures Class

ZeroLengthViewBreaksRemoved Property

[image]