Revit 2024 API
ParameterTypeId..::..StairstypeRightSideSupportType Property
ParameterTypeId Class See Also Send Feedback
"Right Support Type": Right Side Support Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeRightSideSupportType { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeRightSideSupportType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeRightSideSupportType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeRightSupportLateralOffset Property

[image]