Revit 2024 API
ParameterTypeId..::..AllModelTypeComments Property
ParameterTypeId Class See Also Send Feedback
"Type Comments"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllModelTypeComments { get; }
Visual Basic
Public Shared ReadOnly Property AllModelTypeComments As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllModelTypeComments {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllModelTypeImage Property

[image]