Revit 2024 API
ParameterTypeId..::..StairstypeNotchThickness Property
ParameterTypeId Class See Also Send Feedback
"Notch Thickness":

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairstypeNotchThickness { get; }
Visual Basic
Public Shared ReadOnly Property StairstypeNotchThickness As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairstypeNotchThickness {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairstypeNotchVerticalGap Property

[image]