Revit 2024 API
ColorFillLegend Members
ColorFillLegend Class Methods Properties See Also Send Feedback

The ColorFillLegend type exposes the following members.

Methods

 | Name | Description
 | Create | Creates new instance of ColorFillLegend.
Public method | GetColumnWidths | Returns array of column widths in the legend.
Public method | SetColumnWidths | Sets array of column widths.

Properties

 | Name | Description
Public property | ColorFillCategoryId | Returns the id of color fill category that this legend is created for.
Public property | Height | The height of the legend.
Public property | Origin | The top left corner of the color fill legend.

See Also

ColorFillLegend Class

GetColumnWidths Method

[image]