Revit 2024 API
ParameterTypeId..::..DecalLockProportions Property
ParameterTypeId Class See Also Send Feedback
"Lock Proportions"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DecalLockProportions { get; }
Visual Basic
Public Shared ReadOnly Property DecalLockProportions As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DecalLockProportions {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DecalWidth Property

[image]