Revit 2024 API
ModelText Properties
ModelText Class See Also Send Feedback

The ModelText type exposes the following members.

Properties

 | Name | Description
Public property | Depth | The depth of the model text.
Public property | HorizontalAlignment | The horizontal alignment.
Public property | Location | This property is used to find the physical location of an instance within project. (Overrides Element..::..Location.)
Public property | ModelTextType | The type for the model text.
Public property | Subcategory | The subcategory.
Public property | Text | The text string in the model text.

See Also

ModelText Class

Depth Property

[image]