Revit 2024 API
MaterialNode Methods
MaterialNode Class See Also Send Feedback

The MaterialNode type exposes the following members.

Methods

 | Name | Description
Public method | GetAppearance | Appearance properties associated with the material.
Public method | GetAppearanceOverride | Returns appearance properties that override the preset appearance of the material.

See Also

MaterialNode Class

GetAppearance Method

[image]