Revit 2024 API
CurveExtents Properties
CurveExtents Class See Also Send Feedback

The CurveExtents type exposes the following members.

Properties

 | Name | Description
Public property | EndParameter | The end parameter of the curve extents.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | StartParameter | The start parameter of the curve extents.

See Also

CurveExtents Class

IsValidObject Property

[image]