Revit 2024 API
ViewFamilyType Methods
ViewFamilyType Class See Also Send Feedback

The ViewFamilyType type exposes the following members.

Methods

 | Name | Description
Public method | IsValidDefaultTemplate | Verifies that the input can be used as a default template for this view type.

See Also

ViewFamilyType Class

ViewFamilyType Properties

[image] [image]