Revit 2024 API
SolidCurveIntersectionOptions Properties
SolidCurveIntersectionOptions Class See Also Send Feedback

The SolidCurveIntersectionOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ResultType | The type of results expected by the calculation. The default is CurveSegmentsInside.

See Also

SolidCurveIntersectionOptions Class

IsValidObject Property

[image]