Revit 2024 API
Document..::..Link Method
Document Class See Also Send Feedback

Overload List

 | Name | Description
Public method | Link(String, DWFImportOptions) | Links Markups in a DWF file into the project document.
Public method | Link(String, ImportOptions3DM, View) | Links a 3DM file into the project document.
Public method | Link(String, OBJImportOptions, View) | Links an OBJ file into the project document.
Public method | Link(String, SATImportOptions, View) | Links an SAT file into the project document.
Public method | Link(String, SKPImportOptions, View) | Links a SKP file into the project document.
Public method | Link(String, STLImportOptions, View) | Links an STL file into the project document.
Public method | Link(String, DGNImportOptions, View, ElementId%) | Links a DGN file into the project document.
Public method | Link(String, DWGImportOptions, View, ElementId%) | Links a DWG or DXF file into the project document.

See Also

Document Class
Document Members

Link Method (String, DWFImportOptions)

[image]