Revit 2024 API
FamilyInstanceFilter Members
FamilyInstanceFilter Class Constructors Methods Properties See Also Send Feedback

The FamilyInstanceFilter type exposes the following members.

Constructors

 | Name | Description
Public method | FamilyInstanceFilter | Constructs a new instance of a filter to match family instances of the given family symbol.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | FamilySymbolId | The family symbol id.

See Also

FamilyInstanceFilter Class

FamilyInstanceFilter Constructor

[image]