Revit 2024 API
ParameterTypeId..::..PartMakerSplitterProfileFlipAcross Property
ParameterTypeId Class See Also Send Feedback
"Profile Across Flip"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PartMakerSplitterProfileFlipAcross { get; }
Visual Basic
Public Shared ReadOnly Property PartMakerSplitterProfileFlipAcross As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PartMakerSplitterProfileFlipAcross {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PartMakerSplitterProfileFlipAlong Property

[image]