Revit 2024 API
ParameterTypeId..::..StructuralSectionCommonMomentOfInertiaWeakAxis Property
ParameterTypeId Class See Also Send Feedback
"Moment of Inertia weak axis"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCommonMomentOfInertiaWeakAxis { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCommonMomentOfInertiaWeakAxis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCommonMomentOfInertiaWeakAxis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCommonNominalWeight Property

[image]