Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateOpening Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Cannot create opening.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateOpening { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateOpening As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateOpening {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateOpeningRectangularArcWall Property

[image]