Revit 2024 API
RepeaterBounds Properties
RepeaterBounds Class See Also Send Feedback

The RepeaterBounds type exposes the following members.

Properties

 | Name | Description
Public property | DimensionCount | The number of dimensions of the bounds (0, 1 or 2 for zero, one or two dimensional arrays.)
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

RepeaterBounds Class

DimensionCount Property

[image]