Revit 2024 API
BuiltInFailures..::..DividedPathFailures..::..DividedPathLayoutStepFailed Property
BuiltInFailures..::..DividedPathFailures Class See Also Send Feedback
Layout algorithm failed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DividedPathLayoutStepFailed { get; }
Visual Basic
Public Shared ReadOnly Property DividedPathLayoutStepFailed As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ DividedPathLayoutStepFailed {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..DividedPathFailures Class

DividedPathUpdateMergedPointKeysStepFailed Property

[image]