Revit 2024 API
ParameterTypeId..::..PropertySegmentBearing Property
ParameterTypeId Class See Also Send Feedback
"Bearing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySegmentBearing { get; }
Visual Basic
Public Shared ReadOnly Property PropertySegmentBearing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySegmentBearing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySegmentDistance Property

[image]