Revit 2024 API
ParameterTypeId..::..SheetAssemblyName Property
ParameterTypeId Class See Also Send Feedback
"Assembly: Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetAssemblyName { get; }
Visual Basic
Public Shared ReadOnly Property SheetAssemblyName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetAssemblyName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetAssemblyTypeComments Property

[image]