Revit 2024 API
ParameterTypeId..::..PathReinAlternating Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bars"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinAlternating { get; }
Visual Basic
Public Shared ReadOnly Property PathReinAlternating As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinAlternating {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinAltOffset Property

[image]