Revit 2024 API
ParameterTypeId..::..BoundaryAreaRestraintZ Property
ParameterTypeId Class See Also Send Feedback
"Z Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryAreaRestraintZ { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryAreaRestraintZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryAreaRestraintZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryBearing Property

[image]