Revit 2024 API
ParameterTypeId..::..SheetGuideGrid Property
ParameterTypeId Class See Also Send Feedback
"Guide Grid"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetGuideGrid { get; }
Visual Basic
Public Shared ReadOnly Property SheetGuideGrid As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetGuideGrid {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetIssueDate Property

[image]