Revit 2024 API
FilterOperatorAndTextString Properties
FilterOperatorAndTextString Class See Also Send Feedback

The FilterOperatorAndTextString type exposes the following members.

Properties

 | Name | Description
Public property | FilterOperatorStr | A text string denoting the filter operator.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OperatorType | The filter operator.

See Also

FilterOperatorAndTextString Class

FilterOperatorStr Property

[image]