Revit 2024 API
ParameterTypeId..::..LayerElemTopExtensionDis Property
ParameterTypeId Class See Also Send Feedback
"Top Extension Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LayerElemTopExtensionDis { get; }
Visual Basic
Public Shared ReadOnly Property LayerElemTopExtensionDis As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LayerElemTopExtensionDis {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LayerElemVolumeComputed Property

[image]