Revit 2024 API
ParameterTypeId..::..FbxLightSourceDiameter Property
ParameterTypeId Class See Also Send Feedback
"Light Source Symbol Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightSourceDiameter { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightSourceDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightSourceDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightSourceLength Property

[image]