Revit 2024 API
FormattedText..::..SetItalicStatus Method
FormattedText Class See Also Send Feedback

Overload List

 | Name | Description
Public method | SetItalicStatus(Boolean) | Sets the characters in the entire text to be italic or not italic.
Public method | SetItalicStatus(TextRange, Boolean) | Sets the characters in a given text range to be italic or not italic.

See Also

FormattedText Class
FormattedText Members

SetItalicStatus Method (TextRange, Boolean)

[image]