Revit 2024 API
ParameterTypeId..::..EnergyAnalysisMasszoneDivideperimeter Property
ParameterTypeId Class See Also Send Feedback
"Perimeter Zone Division"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId EnergyAnalysisMasszoneDivideperimeter { get; }
Visual Basic
Public Shared ReadOnly Property EnergyAnalysisMasszoneDivideperimeter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ EnergyAnalysisMasszoneDivideperimeter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

EnergyAnalysisMassZoning Property

[image]