Revit 2024 API
ParameterTypeId..::..PlacementCenterX Property
ParameterTypeId Class See Also Send Feedback
"Center X"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlacementCenterX { get; }
Visual Basic
Public Shared ReadOnly Property PlacementCenterX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlacementCenterX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlacementCenterY Property

[image]