Revit 2024 API
ParameterTypeId..::..RebarSystemActiveTopDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Top Major Direction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemActiveTopDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemActiveTopDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemActiveTopDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemActiveTopDirn2 Property

[image]