Revit 2024 API
PlanCircuit Methods
PlanCircuit Class See Also Send Feedback

The PlanCircuit type exposes the following members.

Methods

 | Name | Description
Public method | GetPointInside | Returns a point inside the circuit.

See Also

PlanCircuit Class

PlanCircuit Properties

[image] [image]