Revit 2024 API
ParameterTypeId..::..CurveIsReferenceLine Property
ParameterTypeId Class See Also Send Feedback
"Is Reference Line"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurveIsReferenceLine { get; }
Visual Basic
Public Shared ReadOnly Property CurveIsReferenceLine As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurveIsReferenceLine {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurveIsSlopeDefining Property

[image]