Revit 2024 API
ParameterTypeId..::..DimToInserts Property
ParameterTypeId Class See Also Send Feedback
"Dimension To Openings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimToInserts { get; }
Visual Basic
Public Shared ReadOnly Property DimToInserts As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimToInserts {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimToInsertType Property

[image]