Revit 2024 API
ParameterTypeId..::..BoundaryXRotationFixed Property
ParameterTypeId Class See Also Send Feedback
"X Rotation - Fixed"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryXRotationFixed { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryXRotationFixed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryXRotationFixed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryXRotationSpring Property

[image]