Revit 2024 API
ParameterTypeId..::..RebarInternalMultiplanarEndConnector Property
ParameterTypeId Class See Also Send Feedback
"INTERNAL: Multiplanar End Connector"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarInternalMultiplanarEndConnector { get; }
Visual Basic
Public Shared ReadOnly Property RebarInternalMultiplanarEndConnector As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarInternalMultiplanarEndConnector {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarInternalMultiplanarStartConnector Property

[image]