Revit 2024 API
ParameterTypeId..::..StructuralConnectionModifyConnectionParameters Property
ParameterTypeId Class See Also Send Feedback
"Detailed Parameters"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralConnectionModifyConnectionParameters { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionModifyConnectionParameters As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralConnectionModifyConnectionParameters {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralConnectionNobleStatus Property

[image]