Revit 2024 API
ParameterTypeId..::..GroupLevel Property
ParameterTypeId Class See Also Send Feedback
"Reference Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GroupLevel { get; }
Visual Basic
Public Shared ReadOnly Property GroupLevel As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GroupLevel {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GroupnameParam Property

[image]