Revit 2024 API
ParameterTypeId..::..StructuralSectionLprofileLipLength Property
ParameterTypeId Class See Also Send Feedback
"Lip Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionLprofileLipLength { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionLprofileLipLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionLprofileLipLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionNameKey Property

[image]