Revit 2024 API
ExternalResourceLoadData Methods
ExternalResourceLoadData Class See Also Send Feedback

The ExternalResourceLoadData type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetExternalResourceReference | Returns the ExternalResourceReference that identifies which resource should be loaded.
Public method | GetLoadContent | Returns the ExternalResourceLoadContent resulting from this load operation.
Public method | GetLoadContext | Returns an object containing information about the context of the load operation.
Public method | GetLoadRequestId | Returns the load operation GUID.

See Also

ExternalResourceLoadData Class

Dispose Method

[image]