Revit 2024 API
ParameterTypeId..::..StairsSupporttypeStructuralDepthOnLanding Property
ParameterTypeId Class See Also Send Feedback
"Structural Depth On Landing": Structural Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupporttypeStructuralDepthOnLanding { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupporttypeStructuralDepthOnLanding As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupporttypeStructuralDepthOnLanding {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupporttypeStructuralDepthOnRun Property

[image]