Revit 2024 API
BuiltInFailures..::..FabricSheetFailures Properties
BuiltInFailures..::..FabricSheetFailures Class See Also Send Feedback

The BuiltInFailures..::..FabricSheetFailures type exposes the following members.

Properties

Name | Description
BentFabricSheetTooLongBendingProfile | The bent edge is shorter than the bend profile for this fabric sheet type.
FabricSheetOutSideOfHostError | Fabric Sheet is placed completely outside of its host.
FabricSheetOutSideOfHostWarning | Fabric Sheet is placed completely outside of its host.

See Also

BuiltInFailures..::..FabricSheetFailures Class

BentFabricSheetTooLongBendingProfile Property

[image]