Revit 2024 API
LinkNode Properties
LinkNode Class See Also Send Feedback

The LinkNode type exposes the following members.

Properties

 | Name | Description
Public property | SymbolId | Identifies the Id of the symbol associated with the node.

See Also

LinkNode Class

SymbolId Property

[image]