Revit 2024 API
ParameterTypeId..::..BoundaryBearing Property
ParameterTypeId Class See Also Send Feedback
"Bearing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryBearing { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryBearing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryBearing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryConditionsIsExt Property

[image]