Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeFlangefillet Property
ParameterTypeId Class See Also Send Feedback
"Flange Fillet"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeFlangefillet { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeFlangefillet As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeFlangefillet {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeFlangethickness Property

[image]