Revit 2024 API
ParameterTypeId..::..RbsPipeFrictionParam Property
ParameterTypeId Class See Also Send Feedback
"Friction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeFrictionParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeFrictionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeFrictionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeHwfuParam Property

[image]