Revit 2024 API
ParameterTypeId..::..StructuralSectionCantileverHeight Property
ParameterTypeId Class See Also Send Feedback
"Cantilever Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionCantileverHeight { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionCantileverHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionCantileverHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionCantileverLength Property

[image]