Revit 2024 API
ParameterTypeId..::..LoadIsReaction Property
ParameterTypeId Class See Also Send Feedback
"Is Reaction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadIsReaction { get; }
Visual Basic
Public Shared ReadOnly Property LoadIsReaction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadIsReaction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadLinearForceFx1 Property

[image]