Revit 2024 API
ParameterTypeId..::..ZoneHeatingSetPointParam Property
ParameterTypeId Class See Also Send Feedback
"Heating Set Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ZoneHeatingSetPointParam { get; }
Visual Basic
Public Shared ReadOnly Property ZoneHeatingSetPointParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ZoneHeatingSetPointParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ZoneLevelId Property

[image]