Revit 2024 API
ParameterTypeId..::..SpacingLengthU Property
ParameterTypeId Class See Also Send Feedback
"Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingLengthU { get; }
Visual Basic
Public Shared ReadOnly Property SpacingLengthU As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingLengthU {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingLengthVert Property

[image]