Revit 2024 API
ModelPath Properties
ModelPath Class See Also Send Feedback

The ModelPath type exposes the following members.

Properties

 | Name | Description
Public property | CentralServerPath | The path to the location of the central Revit server or cloud.
Public property | CloudPath | Whether this path represents a path on an Autodesk server such as BIM360.
Public property | Empty | Whether this path is empty
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Region | The region of the BIM 360 Docs or Autodesk Docs account and project which contains this model.
Public property | ServerPath | Whether this path is a server path (as opposed to a file path or cloud path)

See Also

ModelPath Class

CentralServerPath Property

[image]