Revit 2024 API
ParameterTypeId..::..PhyMaterialParamThermalConductivityX Property
ParameterTypeId Class See Also Send Feedback
"Thermal Conductivity X"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamThermalConductivityX { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamThermalConductivityX As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamThermalConductivityX {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamThermalConductivityY Property

[image]