Revit 2024 API
BuiltInFailures..::..RevolutionFailures..::..ProfileNotPlanar Property
BuiltInFailures..::..RevolutionFailures Class See Also Send Feedback
The Profile must lie in a plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId ProfileNotPlanar { get; }
Visual Basic
Public Shared ReadOnly Property ProfileNotPlanar As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ ProfileNotPlanar {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..RevolutionFailures Class

BuiltInFailures.RoofFailures Class

[image]