Revit 2024 API
BuiltInFailures..::..WallFailures..::..FaceBecameVertical Property
BuiltInFailures..::..WallFailures Class See Also Send Feedback
Face defining this non-vertical Wall is vertical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId FaceBecameVertical { get; }
Visual Basic
Public Shared ReadOnly Property FaceBecameVertical As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ FaceBecameVertical {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..WallFailures Class

FaceIsNoGoodForWall Property

[image]