Revit 2024 API
BuiltInFailures..::..EditingFailures..::..LockedDeleted Property
BuiltInFailures..::..EditingFailures Class See Also Send Feedback
Pinned objects deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId LockedDeleted { get; }
Visual Basic
Public Shared ReadOnly Property LockedDeleted As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ LockedDeleted {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..EditingFailures Class

LockedDeletedWarn Property

[image]