Revit 2024 API
ParameterTypeId..::..PhyMaterialParamBehavior Property
ParameterTypeId Class See Also Send Feedback
"Behavior"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamBehavior { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamBehavior As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamBehavior {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamBending Property

[image]