Revit 2024 API
ParameterTypeId..::..FabricationPartMaterial Property
ParameterTypeId Class See Also Send Feedback
"Part Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartMaterial { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartNotes Property

[image]