Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisSurfaceCadobjectid Property
ParameterTypeId Class See Also Send Feedback
"CADObjectID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisSurfaceCadobjectid { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisSurfaceCadobjectid As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisSurfaceCadobjectid {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisSurfaceOriginX Property

[image]