Revit 2024 API
ParameterTypeId..::..FamilyWidthParam Property
ParameterTypeId Class See Also Send Feedback
"Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyWidthParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyWidthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyWidthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyWindowInsetParam Property

[image]