Revit 2024 API
ParameterTypeId..::..AnalyticalThermalMass Property
ParameterTypeId Class See Also Send Feedback
"Thermal Mass"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalThermalMass { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalThermalMass As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalThermalMass {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalThermalResistance Property

[image]