Revit 2024 API
ImageView Members
ImageView Class Methods Properties See Also Send Feedback

The ImageView type exposes the following members.

Methods

 | Name | Description
 | Create | Create an ImageView containing an image imported from disk.

Properties

 | Name | Description
Public property | ImageInstanceId | Id of the image in the view.

See Also

ImageView Class

ImageView Methods

[image] [image]