Revit 2024 API
CurtainGrid..::..NumPanels Property
CurtainGrid Class See Also Send Feedback
The number of panels.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int NumPanels { get; }
Visual Basic
Public ReadOnly Property NumPanels As Integer
    Get
Visual C++
public:
property int NumPanels {
    int get ();
}

See Also

CurtainGrid Class

NumULines Property

[image]