Revit 2024 API
APIObject Methods
APIObject Class See Also Send Feedback

The APIObject type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Causes the object to release immediately any resources it may be utilizing.

See Also

APIObject Class

Dispose Method

[image]