Revit 2024 API
ParameterTypeId..::..ModelCategoryIdParam Property
ParameterTypeId Class See Also Send Feedback
"Subcategory"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ModelCategoryIdParam { get; }
Visual Basic
Public Shared ReadOnly Property ModelCategoryIdParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ModelCategoryIdParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ModelGraphicsStyle Property

[image]