Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeBoltSpacingBetweenRows Property
ParameterTypeId Class See Also Send Feedback
"Bolt Spacing between Rows"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeBoltSpacingBetweenRows { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeBoltSpacingBetweenRows As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeBoltSpacingBetweenRows {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeBoltSpacingTwoRows Property

[image]