Revit 2024 API
ParameterTypeId..::..RailingSystemHandrailsTypesParam Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RailingSystemHandrailsTypesParam { get; }
Visual Basic
Public Shared ReadOnly Property RailingSystemHandrailsTypesParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RailingSystemHandrailsTypesParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RailingSystemHasTopRail Property

[image]