Revit 2024 API
Floor..::..GetSlabShapeEditor Method
Floor Class See Also Send Feedback
Gets a SlabShapeEditor that can be used to add or modify points of this Floor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public SlabShapeEditor GetSlabShapeEditor()
Visual Basic
Public Function GetSlabShapeEditor As SlabShapeEditor
Visual C++
public:
SlabShapeEditor^ GetSlabShapeEditor()

Return Value

The SlabShapeEditor object

See Also

Floor Class

GetSpanDirectionSymbolIds Method

[image]