Revit 2024 API
ConnectionValidationInfo Members
ConnectionValidationInfo Class Constructors Methods Properties See Also Send Feedback

The ConnectionValidationInfo type exposes the following members.

Constructors

 | Name | Description
Public method | ConnectionValidationInfo | Constructor.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the ConnectionValidationInfo
Public method | GetWarning | Access specific warning number of warnings generated by reload.
Public method | IsValidWarningIndex | Validate warning index.
Public method | ManyWarnings | Returns number of warnings generated by reload.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ConnectionValidationInfo Class

ConnectionValidationInfo Constructor

[image]