Revit 2024 API
ParameterTypeId..::..StiffenerClassification Property
ParameterTypeId Class See Also Send Feedback
"Classification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StiffenerClassification { get; }
Visual Basic
Public Shared ReadOnly Property StiffenerClassification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StiffenerClassification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructConnectionBeamEnd Property

[image]