Revit 2024 API
ParameterTypeId..::..Directcontext3dName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId Directcontext3dName { get; }
Visual Basic
Public Shared ReadOnly Property Directcontext3dName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ Directcontext3dName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

Directcontext3dServerId Property

[image]