Revit 2024 API
ParameterTypeId..::..ColorFillSwatchWidthParam Property
ParameterTypeId Class See Also Send Feedback
"Swatch Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ColorFillSwatchWidthParam { get; }
Visual Basic
Public Shared ReadOnly Property ColorFillSwatchWidthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ColorFillSwatchWidthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ColorSchemeLocation Property

[image]