Revit 2024 API
ParameterTypeId..::..SheetAssemblyUrl Property
ParameterTypeId Class See Also Send Feedback
"Assembly: URL"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetAssemblyUrl { get; }
Visual Basic
Public Shared ReadOnly Property SheetAssemblyUrl As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetAssemblyUrl {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetCheckedBy Property

[image]