Revit 2024 API
ParameterTypeId..::..AllModelImage Property
ParameterTypeId Class See Also Send Feedback
"Image"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AllModelImage { get; }
Visual Basic
Public Shared ReadOnly Property AllModelImage As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AllModelImage {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AllModelInstanceComments Property

[image]