Revit 2024 API
TessellatedShapeBuilderResult Methods
TessellatedShapeBuilderResult Class See Also Send Feedback

The TessellatedShapeBuilderResult type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetGeometricalObjects | When called the first time, returns geometrical objects which were built. Later calls will throw exceptions.
Public method | GetIssuesForFaceSet | Returns the array of issues encountered while processing a face set with index 'setIndex'.
Public method | GetNumberOfFaceSets | Gets number of face sets for which 'this' result was obtained.

See Also

TessellatedShapeBuilderResult Class

Dispose Method

[image]