Revit 2024 API
Plane Properties
Plane Class See Also Send Feedback

The Plane type exposes the following members.

Properties

 | Name | Description
Public property | Normal | Plane normal.
Public property | Origin | Plane origin.
Public property | XVec | Axis defining the first parametric direction of the plane.
Public property | YVec | Axis defining the second parametric direction of the plane.

See Also

Plane Class

Normal Property

[image]