Revit 2024 API
BuiltInFailures..::..HvacFailures Properties
BuiltInFailures..::..HvacFailures Class See Also Send Feedback

The BuiltInFailures..::..HvacFailures type exposes the following members.

Properties

Name | Description
PanelDoesntMatchCircuitPropertiesDisconnected | The panel no longer matches the properties for the Circuit. Disconnect the panel from the Circuit?

See Also

BuiltInFailures..::..HvacFailures Class

PanelDoesntMatchCircuitPropertiesDisconnected Property

[image]