Revit 2024 API
BuiltInFailures..::..CurveFailures..::..TooShort Property
BuiltInFailures..::..CurveFailures Class See Also Send Feedback
Line is too short.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId TooShort { get; }
Visual Basic
Public Shared ReadOnly Property TooShort As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ TooShort {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CurveFailures Class

TopLevelBelowBottomLevel Property

[image]