Revit 2024 API
ParameterTypeId..::..SpaceLightingLoadParam Property
ParameterTypeId Class See Also Send Feedback
"Lighting Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceLightingLoadParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceLightingLoadParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceLightingLoadParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceLightingLoadPerAreaParam Property

[image]