Revit 2024 API
ParameterTypeId..::..RbsPipeSizeMaximum Property
ParameterTypeId Class See Also Send Feedback
"Maximum Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsPipeSizeMaximum { get; }
Visual Basic
Public Shared ReadOnly Property RbsPipeSizeMaximum As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsPipeSizeMaximum {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPipeSizeMinimum Property

[image]