Revit 2024 API
BuiltInFailures..::..SketchFailures..::..SculptingCurvesTouchAxis Property
BuiltInFailures..::..SketchFailures Class See Also Send Feedback
The highlighted curves touch the axis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SculptingCurvesTouchAxis { get; }
Visual Basic
Public Shared ReadOnly Property SculptingCurvesTouchAxis As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ SculptingCurvesTouchAxis {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SketchFailures Class

SculptingLoopsOnBothSidesOfAxis Property

[image]