Revit 2024 API
ParameterTypeId..::..RbsElecEditCircuitNamingSettingsParam Property
ParameterTypeId Class See Also Send Feedback
"Circuit Naming Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecEditCircuitNamingSettingsParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecEditCircuitNamingSettingsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecEditCircuitNamingSettingsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecEnclosure Property

[image]