Revit 2024 API
ParameterTypeId..::..DimStyleCenterlineSymbol Property
ParameterTypeId Class See Also Send Feedback
"Centerline Symbol"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleCenterlineSymbol { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleCenterlineSymbol As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleCenterlineSymbol {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleCenterlineTickMark Property

[image]