Revit 2024 API
ParameterTypeId..::..BendingDetailTypeRadialDimensionTypeId Property
ParameterTypeId Class See Also Send Feedback
"Radial Dimension Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeRadialDimensionTypeId { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeRadialDimensionTypeId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeRadialDimensionTypeId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeSegmentLengthDimensionsEnabled Property

[image]