Revit 2024 API
ParameterTypeId..::..SpotElevBase Property
ParameterTypeId Class See Also Send Feedback
"Elevation Base"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotElevBase { get; }
Visual Basic
Public Shared ReadOnly Property SpotElevBase As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotElevBase {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotElevBendLeader Property

[image]