Revit 2024 API
ParameterTypeId..::..StairsRailingAngledConnection Property
ParameterTypeId Class See Also Send Feedback
"Angled Joins"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingAngledConnection { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingAngledConnection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingAngledConnection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingBalusterBottomAngle Property

[image]