Revit 2024 API
ParameterTypeId..::..AnalyticalModelFoundationsMark Property
ParameterTypeId Class See Also Send Feedback
"Foundation Number": Used for isolated, wall foundations

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelFoundationsMark { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelFoundationsMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelFoundationsMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelLength Property

[image]