Revit 2024 API
ParameterTypeId..::..TrussLength Property
ParameterTypeId Class See Also Send Feedback
"Truss Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussLength { get; }
Visual Basic
Public Shared ReadOnly Property TrussLength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussLength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussNonBearingOffsetParam Property

[image]