Revit 2024 API
ParameterTypeId..::..FamilySymbolicRep Property
ParameterTypeId Class See Also Send Feedback
"Symbolic Representation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilySymbolicRep { get; }
Visual Basic
Public Shared ReadOnly Property FamilySymbolicRep As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilySymbolicRep {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyThicknessParam Property

[image]