Revit 2024 API
ValueParsingOptions Methods
ValueParsingOptions Class See Also Send Feedback

The ValueParsingOptions type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetFormatOptions | Gets the FormatOptions to optionally override the default settings in the Units class.
Public method | SetFormatOptions | Sets the FormatOptions to optionally override the default settings in the Units class.

See Also

ValueParsingOptions Class

Dispose Method

[image]