Revit 2024 API
SolidGeometryOptions Properties
SolidGeometryOptions Class See Also Send Feedback

The SolidGeometryOptions type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SolidTag | Optional solid tag for the Solid.

See Also

SolidGeometryOptions Class

SolidTag Property

[image]