Revit 2024 API
ParameterTypeId..::..SpotDimLeader Property
ParameterTypeId Class See Also Send Feedback
"Leader"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotDimLeader { get; }
Visual Basic
Public Shared ReadOnly Property SpotDimLeader As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotDimLeader {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotDimLeaderLine Property

[image]