Revit 2024 API
ParameterSetIterator Methods
ParameterSetIterator Class See Also Send Feedback

The ParameterSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

ParameterSetIterator Class

MoveNext Method

[image]