Revit 2024 API
ParameterTypeId..::..BendingDetailTypeSegmentLengthsDisplayOption Property
ParameterTypeId Class See Also Send Feedback
"Straight Segment Lengths"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BendingDetailTypeSegmentLengthsDisplayOption { get; }
Visual Basic
Public Shared ReadOnly Property BendingDetailTypeSegmentLengthsDisplayOption As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BendingDetailTypeSegmentLengthsDisplayOption {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BendingDetailTypeSegmentLengthsForArcsDisplayOption Property

[image]