Revit 2024 API
ParameterTypeId..::..RebarSystemLayerSummaryTopDir1WithSpacing Property
ParameterTypeId Class See Also Send Feedback
"Top/Exterior Major"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemLayerSummaryTopDir1WithSpacing { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemLayerSummaryTopDir1WithSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemLayerSummaryTopDir1WithSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemLayerSummaryTopDir2NoSpacing Property

[image]