Revit 2024 API
ParameterTypeId..::..LoadAttrAreaForceScaleFactor Property
ParameterTypeId Class See Also Send Feedback
"Area force scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadAttrAreaForceScaleFactor { get; }
Visual Basic
Public Shared ReadOnly Property LoadAttrAreaForceScaleFactor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadAttrAreaForceScaleFactor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadAttrForceArrowType Property

[image]