Revit 2024 API
ParameterTypeId..::..SpacingAppend Property
ParameterTypeId Class See Also Send Feedback
"Append Position"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingAppend { get; }
Visual Basic
Public Shared ReadOnly Property SpacingAppend As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingAppend {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingJustification Property

[image]