Revit 2024 API
ParameterTypeId..::..DpartOriginalType Property
ParameterTypeId Class See Also Send Feedback
"Original Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DpartOriginalType { get; }
Visual Basic
Public Shared ReadOnly Property DpartOriginalType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DpartOriginalType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DpartPhaseCreatedByOriginal Property

[image]