Revit 2024 API
ParameterTypeId..::..ElemDeletableInFamily Property
ParameterTypeId Class See Also Send Feedback
"Deletable"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemDeletableInFamily { get; }
Visual Basic
Public Shared ReadOnly Property ElemDeletableInFamily As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemDeletableInFamily {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElementIsCutting Property

[image]