Revit 2024 API
BuiltInFailures..::..SweepFailures..::..CannotDrawSweep Property
BuiltInFailures..::..SweepFailures Class See Also Send Feedback
Can't create sweep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotDrawSweep { get; }
Visual Basic
Public Shared ReadOnly Property CannotDrawSweep As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotDrawSweep {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..SweepFailures Class

ComplexPathWithComplexProfile Property

[image]