Revit 2024 API
ParameterTypeId..::..ThermalMaterialParamElectricalResistivity Property
ParameterTypeId Class See Also Send Feedback
"Electrical Resistivity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ThermalMaterialParamElectricalResistivity { get; }
Visual Basic
Public Shared ReadOnly Property ThermalMaterialParamElectricalResistivity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ThermalMaterialParamElectricalResistivity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ThermalMaterialParamGasViscosity Property

[image]