Revit 2024 API
ProjectPosition..::..Elevation Property
ProjectPosition Class See Also Send Feedback
Elevation above ground level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double Elevation { get; set; }
Visual Basic
Public Property Elevation As Double
    Get
    Set
Visual C++
public:
property double Elevation {
    double get ();
    void set (double value);
}

Remarks

Negative values are allowed. Measured in decimal feet.

See Also

ProjectPosition Class

IsValidObject Property

[image]