Revit 2024 API
ParameterTypeId..::..SteelElemWeldDoubleWeldprep Property
ParameterTypeId Class See Also Send Feedback
"Double Weld preparation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemWeldDoubleWeldprep { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemWeldDoubleWeldprep As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemWeldDoubleWeldprep {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeldLength Property

[image]