Revit 2024 API
ParameterTypeId..::..FamilyRoughWidthParam Property
ParameterTypeId Class See Also Send Feedback
"Rough Width"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyRoughWidthParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyRoughWidthParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyRoughWidthParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyRoundconnectorDimensiontype Property

[image]