Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotCreateRevealWarn Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Could not create Reveal. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateRevealWarn { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateRevealWarn As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateRevealWarn {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

CannotCreateSlabEdgeError Property

[image]