Revit 2024 API
ParameterTypeId..::..WallSweepCutByInsertsParam Property
ParameterTypeId Class See Also Send Feedback
"Cut by Inserts"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId WallSweepCutByInsertsParam { get; }
Visual Basic
Public Shared ReadOnly Property WallSweepCutByInsertsParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ WallSweepCutByInsertsParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

WallSweepDefaultSetbackParam Property

[image]