Revit 2024 API
ParameterTypeId..::..PointNameParam Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointNameParam { get; }
Visual Basic
Public Shared ReadOnly Property PointNameParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointNameParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointVisibilityParam Property

[image]