Revit 2024 API
LeaderArrayIterator Methods
LeaderArrayIterator Class See Also Send Feedback

The LeaderArrayIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the array.

See Also

LeaderArrayIterator Class

Reset Method

[image]