Revit 2024 API
PlanCircuit Properties
PlanCircuit Class See Also Send Feedback

The PlanCircuit type exposes the following members.

Properties

 | Name | Description
Public property | Area | The enclosed area of the circuit.
Public property | IsRoomLocated | Reports whether there is a room located in this circuit.
Public property | SideNum | The number of sides in the circuit.

See Also

PlanCircuit Class

Area Property

[image]