Revit 2024 API
Sketch Properties
Sketch Class See Also Send Feedback

The Sketch type exposes the following members.

Properties

 | Name | Description
Public property | OwnerId | Returns id of the sketch owner element or invalidElementId if sketch does not build a geometry.
Public property | Profile | Returns the Profile of the Sketch.
Public property | SketchPlane | Returns the Sketch Plane of the Sketch.

See Also

Sketch Class

OwnerId Property

[image]