Revit 2024 API
BuiltInFailures..::..ArrayFailures..::..RadiusTooSmall Property
BuiltInFailures..::..ArrayFailures Class See Also Send Feedback
Radius is too small.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId RadiusTooSmall { get; }
Visual Basic
Public Shared ReadOnly Property RadiusTooSmall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ RadiusTooSmall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..ArrayFailures Class

BuiltInFailures.AssemblyFailures Members

[image] [image]