Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisBuildingEnvelopeAnalyticalSurfaceIdentificationResolution Property
ParameterTypeId Class See Also Send Feedback
"Analytical Surface Resolution"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisBuildingEnvelopeAnalyticalSurfaceIdentificationResolution { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisBuildingEnvelopeAnalyticalSurfaceIdentificationResolution As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisBuildingEnvelopeAnalyticalSurfaceIdentificationResolution {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisBuildingEnvelopeDeterminationParam Property

[image]