Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisProjectPhaseParam Property
ParameterTypeId Class See Also Send Feedback
"Project Phase"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisProjectPhaseParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisProjectPhaseParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisProjectPhaseParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisSliverSpaceTolerance Property

[image]