Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeTopDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Top Major Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeTopDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeTopDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeTopDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeTopDirn2 Property

[image]