Revit 2024 API
FabricationPart..::..Create Method
FabricationPart Class See Also Send Feedback

Overload List

Name | Description
Create(Document, FabricationItemFile, ElementId) | Creates a fabrication part element from a fabrication item file.
Create(Document, FabricationServiceButton, Int32, ElementId) | Creates a fabrication part element based on button.
Create(Document, FabricationServiceButton, Double, Double, ElementId) | Creates a fabrication part element based on button and size.

See Also

FabricationPart Class
FabricationPart Members

Create Method (Document, FabricationItemFile, ElementId)

[image]