Revit 2024 API
ParameterTypeId..::..OptionSetName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId OptionSetName { get; }
Visual Basic
Public Shared ReadOnly Property OptionSetName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ OptionSetName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

OrdinateDimSetting Property

[image]