Revit 2024 API
ParameterTypeId..::..PhyMaterialParamBending Property
ParameterTypeId Class See Also Send Feedback
"Bending"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamBending { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamBending As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamBending {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamBendingReinforcement Property

[image]