Revit 2024 API
ParameterMap Constructor
ParameterMap Class See Also Send Feedback
Initializes a new instance of the ParameterMap class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ParameterMap()
Visual Basic
Public Sub New
Visual C++
public:
ParameterMap()

See Also

ParameterMap Class

ParameterMap Methods

[image] [image]