Revit 2024 API
ParameterTypeId..::..ViewSolarstudyMultidayPresetIndex Property
ParameterTypeId Class See Also Send Feedback
"Multi-day presets combo"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewSolarstudyMultidayPresetIndex { get; }
Visual Basic
Public Shared ReadOnly Property ViewSolarstudyMultidayPresetIndex As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewSolarstudyMultidayPresetIndex {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewSolarstudyShadowsIntensityText Property

[image]