Revit 2024 API
FilterGlobalParameterAssociationRule Members
FilterGlobalParameterAssociationRule Class Constructors Methods Properties See Also Send Feedback

The FilterGlobalParameterAssociationRule type exposes the following members.

Constructors

 | Name | Description
Public method | FilterGlobalParameterAssociationRule | Constructs an instance of FilterGlobalParameterAssociationRule.

Methods

 | Name | Description

Properties

 | Name | Description
Public property | RuleValue | The user-supplied global parameter value against which values from a Revit document will be tested.

See Also

FilterGlobalParameterAssociationRule Class

FilterGlobalParameterAssociationRule Methods

[image] [image]