Revit 2024 API
BuiltInFailures..::..GeneralFailures..::..GenericErrorNone Property
BuiltInFailures..::..GeneralFailures Class See Also Send Feedback
None.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId GenericErrorNone { get; }
Visual Basic
Public Shared ReadOnly Property GenericErrorNone As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ GenericErrorNone {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..GeneralFailures Class

GenericFatalError Property

[image]