Revit 2024 API
IConnector..::..Domain Property
IConnector Interface See Also Send Feedback
The domain of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
Domain Domain { get; }
Visual Basic
ReadOnly Property Domain As Domain
    Get
Visual C++
property Domain Domain {
    Domain get ();
}

Remarks

This property is used to retrieve the domain of the connector.

See Also

IConnector Interface

Height Property

[image]