Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisIncludeThermalProperties Property
ParameterTypeId Class See Also Send Feedback
"Detailed Elements"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisIncludeThermalProperties { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisIncludeThermalProperties As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisIncludeThermalProperties {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisMode Property

[image]