Revit 2024 API
ParameterTypeId..::..PatternIndent1ForDivisionRule Property
ParameterTypeId Class See Also Send Feedback
"Indent 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PatternIndent1ForDivisionRule { get; }
Visual Basic
Public Shared ReadOnly Property PatternIndent1ForDivisionRule As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PatternIndent1ForDivisionRule {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PatternIndent2ForDivisionRule Property

[image]