Revit 2024 API
ParameterTypeId..::..BoundaryDistance Property
ParameterTypeId Class See Also Send Feedback
"Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryDistance { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryDistance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryDistance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryLinearRestraintRotX Property

[image]