Revit 2024 API
BuiltInFailures..::..ComponentRepeaterFailures Properties
BuiltInFailures..::..ComponentRepeaterFailures Class See Also Send Feedback

The BuiltInFailures..::..ComponentRepeaterFailures type exposes the following members.

Properties

Name | Description
ComponentRepeater_InvalidFamilyOnReload | Reloaded family not appropriate for repeater.
ComponentRepeater_ThereIsOnlyOneInstanceInThisRepeater | There is only one component in this repeater.

See Also

BuiltInFailures..::..ComponentRepeaterFailures Class

ComponentRepeater_InvalidFamilyOnReload Property

[image]