Revit 2024 API
PointLocationOnCurve Members
PointLocationOnCurve Class Constructors Methods Properties See Also Send Feedback

The PointLocationOnCurve type exposes the following members.

Constructors

 | Name | Description
Public method | PointLocationOnCurve | Constructs a new instance of a class, with given or default values, to place a point on a curve.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the PointLocationOnCurve

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MeasureFrom | The location on the curve from which the measurement is taken.
Public property | MeasurementType | The measurement type.
Public property | MeasurementValue | The measurement value.

See Also

PointLocationOnCurve Class

PointLocationOnCurve Constructor

[image]