Revit 2024 API
ParameterTypeId..::..RbsParallelpipesVerticalOffsetValue Property
ParameterTypeId Class See Also Send Feedback
"Vertical Offset value for parallel pipes"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsParallelpipesVerticalOffsetValue { get; }
Visual Basic
Public Shared ReadOnly Property RbsParallelpipesVerticalOffsetValue As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsParallelpipesVerticalOffsetValue {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsPartType Property

[image]