Revit 2024 API
ParameterTypeId..::..RbsElecDistributionNodeSupplyFrom2 Property
ParameterTypeId Class See Also Send Feedback
"Supply From 2"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecDistributionNodeSupplyFrom2 { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecDistributionNodeSupplyFrom2 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecDistributionNodeSupplyFrom2 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecEditCircuitNamingSettingsParam Property

[image]