Revit 2024 API
ParameterTypeId..::..MassDataMassSkylightArea Property
ParameterTypeId Class See Also Send Feedback
"Mass Skylight Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MassDataMassSkylightArea { get; }
Visual Basic
Public Shared ReadOnly Property MassDataMassSkylightArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MassDataMassSkylightArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MassDataMassWindowArea Property

[image]