Revit 2024 API
ParameterTypeId..::..SpotDimStyleSlopeUnits Property
ParameterTypeId Class See Also Send Feedback
"Units Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpotDimStyleSlopeUnits { get; }
Visual Basic
Public Shared ReadOnly Property SpotDimStyleSlopeUnits As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpotDimStyleSlopeUnits {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpotDimStyleSlopeUnitsAlt Property

[image]