Revit 2024 API
ParameterTypeId..::..FabricParamSharedFamilyKey Property
ParameterTypeId Class See Also Send Feedback
"Shared family key"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamSharedFamilyKey { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamSharedFamilyKey As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamSharedFamilyKey {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamSheetType Property

[image]