Revit 2024 API
BuiltInFailures..::..ProfileFailures Properties
BuiltInFailures..::..ProfileFailures Class See Also Send Feedback

The BuiltInFailures..::..ProfileFailures type exposes the following members.

Properties

Name | Description
SketchNotEmpty | Can't move the Profile Plane because the Profile Sketch is not empty. This operation is not supported at this time.

See Also

BuiltInFailures..::..ProfileFailures Class

SketchNotEmpty Property

[image]