Revit 2024 API
BuiltInFailures..::..StairRampFailures..::..StairsInMultistoryExceedTopConstraint Property
BuiltInFailures..::..StairRampFailures Class See Also Send Feedback
Stairs in MultistoryStairs after adjusting still exceed the top constraint.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId StairsInMultistoryExceedTopConstraint { get; }
Visual Basic
Public Shared ReadOnly Property StairsInMultistoryExceedTopConstraint As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ StairsInMultistoryExceedTopConstraint {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..StairRampFailures Class

StairsOnlySingleBoundaryHasRiserWithBothEndsOnBoundaryFailure Property

[image]