Revit 2024 API
ParameterTypeId..::..GbxmlEditDataParam Property
ParameterTypeId Class See Also Send Feedback
"Energy Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId GbxmlEditDataParam { get; }
Visual Basic
Public Shared ReadOnly Property GbxmlEditDataParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ GbxmlEditDataParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

GeomVisibilityParam Property

[image]