Revit 2024 API
RevisionSettings Methods
RevisionSettings Class See Also Send Feedback

The RevisionSettings type exposes the following members.

Methods

 | Name | Description
 | GetRevisionSettings | Returns the RevisionSettings for the given project document.
Public method | IsAcceptableRevisionCloudSpacing | Rounds the given raw value and checks whether it is an acceptable cloud spacing value after it is rounded.
 | RoundRevisionCloudSpacing | Rounds the given revision cloud spacing value according to the document's settings.

See Also

RevisionSettings Class

GetRevisionSettings Method

[image]