Revit 2024 API
ParameterTypeId..::..RbsCurvetypeMultishapeTransitionRectovalParam Property
ParameterTypeId Class See Also Send Feedback
"Multi Shape Transition Rect to Oval"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeMultishapeTransitionRectovalParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeMultishapeTransitionRectovalParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeMultishapeTransitionRectovalParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypePreferredBranchParam Property

[image]