Revit 2024 API
ParameterTypeId..::..StairsRailingRailHeight Property
ParameterTypeId Class See Also Send Feedback
"Rail Height"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingRailHeight { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingRailHeight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingRailHeight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingRailName Property

[image]