Revit 2024 API
ParameterTypeId..::..HeavyTickMarkPen Property
ParameterTypeId Class See Also Send Feedback
"Heavy End Pen Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HeavyTickMarkPen { get; }
Visual Basic
Public Shared ReadOnly Property HeavyTickMarkPen As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HeavyTickMarkPen {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HighestAssociatedLevel Property

[image]