Revit 2024 API
ParameterTypeId..::..RbsElecBalancedLoad Property
ParameterTypeId Class See Also Send Feedback
"Balanced Load"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecBalancedLoad { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecBalancedLoad As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecBalancedLoad {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCalcCoefficientUtilization Property

[image]