Revit 2024 API
ParameterTypeId..::..RbsCurvetypeDefaultTransitionParam Property
ParameterTypeId Class See Also Send Feedback
"Transition"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsCurvetypeDefaultTransitionParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsCurvetypeDefaultTransitionParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsCurvetypeDefaultTransitionParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsCurvetypeDefaultUnionParam Property

[image]