Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewInnerShellMode Property
ParameterTypeId Class See Also Send Feedback
"Show Inner Space Shells"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewInnerShellMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewInnerShellMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewInnerShellMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewOuterShellMode Property

[image]