Revit 2024 API
ParameterTypeId..::..RebarHookStyle Property
ParameterTypeId Class See Also Send Feedback
"Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarHookStyle { get; }
Visual Basic
Public Shared ReadOnly Property RebarHookStyle As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarHookStyle {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarIncludeLastBar Property

[image]