Revit 2024 API
FilterElementIdRule Methods
FilterElementIdRule Class See Also Send Feedback

The FilterElementIdRule type exposes the following members.

Methods

 | Name | Description
 | UsesLevelFiltering | This function checks if a parameter uses level filtering.

See Also

FilterElementIdRule Class

UsesLevelFiltering Method

[image]