Revit 2024 API
ParameterTypeId..::..SpacingLayout Property
ParameterTypeId Class See Also Send Feedback
"Layout"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpacingLayout { get; }
Visual Basic
Public Shared ReadOnly Property SpacingLayout As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpacingLayout {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpacingLayoutHoriz Property

[image]