Revit 2024 API
ParameterTypeId..::..RoofConstraintOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Level Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofConstraintOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofConstraintOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofConstraintOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofCurveHeightAtWall Property

[image]