Revit 2024 API
ParameterTypeId..::..ViewFixedSketchPlane Property
ParameterTypeId Class See Also Send Feedback
"None"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewFixedSketchPlane { get; }
Visual Basic
Public Shared ReadOnly Property ViewFixedSketchPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewFixedSketchPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewGraphSchedBottomLevel Property

[image]