Revit 2024 API
ParameterTypeId..::..SheetScheduled Property
ParameterTypeId Class See Also Send Feedback
"Appears In Sheet List"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SheetScheduled { get; }
Visual Basic
Public Shared ReadOnly Property SheetScheduled As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SheetScheduled {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SheetWidth Property

[image]