Revit 2024 API
ParameterTypeId..::..CeilingAttrDefaultHeightParam Property
ParameterTypeId Class See Also Send Feedback
"Default Height above level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingAttrDefaultHeightParam { get; }
Visual Basic
Public Shared ReadOnly Property CeilingAttrDefaultHeightParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingAttrDefaultHeightParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingAttrPatternParam Property

[image]