Revit 2024 API
ParameterTypeId..::..PlumbingFixturesCwConnection Property
ParameterTypeId Class See Also Send Feedback
"CW Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PlumbingFixturesCwConnection { get; }
Visual Basic
Public Shared ReadOnly Property PlumbingFixturesCwConnection As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PlumbingFixturesCwConnection {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PlumbingFixturesHwConnection Property

[image]