Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisBuildingEnvelopeDeterminationParam Property
ParameterTypeId Class See Also Send Feedback
"Building Envelope"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisBuildingEnvelopeDeterminationParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisBuildingEnvelopeDeterminationParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisBuildingEnvelopeDeterminationParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisExportCategoryParam Property

[image]