Revit 2024 API
FamilySizeTableErrorInfo Properties
FamilySizeTableErrorInfo Class See Also Send Feedback

The FamilySizeTableErrorInfo type exposes the following members.

Properties

 | Name | Description
Public property | FamilySizeTableErrorType | The error type.
Public property | FilePath | The path of the imported CSV file.
Public property | InvalidColumnIndex | The index of the invalid column.
Public property | InvalidHeaderText | The invalid header text.
Public property | InvalidRowIndex | The index of the invalid row.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FamilySizeTableErrorInfo Class

FilePath Property

[image]