Revit 2024 API
ParameterTypeId..::..TrussNonBearingOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Non Bearing Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussNonBearingOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property TrussNonBearingOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussNonBearingOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TypeWallClosure Property

[image]