Revit 2024 API
ParameterTypeId..::..FamilyBaseLevelParam Property
ParameterTypeId Class See Also Send Feedback
"Base Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FamilyBaseLevelParam { get; }
Visual Basic
Public Shared ReadOnly Property FamilyBaseLevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FamilyBaseLevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FamilyCanHostRebar Property

[image]