Revit 2024 API
FillPatternElement Members
FillPatternElement Class Methods Properties See Also Send Feedback

The FillPatternElement type exposes the following members.

Methods

 | Name | Description
 | Create | Creates a new FillPatternElement.
Public method | GetFillPattern | Gets the FillPattern associated to this element.
 | GetFillPatternElementByName | Retrieves the FillPatternElement by its name.
Public method | SetFillPattern | Sets the FillPattern associated to this element.

Properties

 | Name | Description

See Also

FillPatternElement Class

Create Method

[image]