Revit 2024 API
ParameterTypeId..::..SteelElemHoleDepth Property
ParameterTypeId Class See Also Send Feedback
"Hole Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemHoleDepth { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemHoleDepth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemHoleDepth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemHoleDepthOfBoltHead Property

[image]