Revit 2024 API
Options..::..IncludeNonVisibleObjects Property
Options Class See Also Send Feedback
Whether to extract element geometry objects not set as Visible. The default is false.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IncludeNonVisibleObjects { get; set; }
Visual Basic
Public Property IncludeNonVisibleObjects As Boolean
    Get
    Set
Visual C++
public:
property bool IncludeNonVisibleObjects {
    bool get ();
    void set (bool value);
}

See Also

Options Class

OrdinateDimensionLineStyle Enumeration

[image]