Revit 2024 API
SymbolicCurve Members
SymbolicCurve Class Methods Properties See Also Send Feedback

The SymbolicCurve type exposes the following members.

Methods

 | Name | Description
Public method | GetVisibility | Gets the visibility for the symbolic curve.
Public method | SetVisibility | Sets the visibility for the symbolic curve.

Properties

 | Name | Description
Public property | IsDrawnInForeground | Indicates if this curve will be drawn in the foreground of the family instance.
Public property | ReferenceType | Indicates the type of reference.
Public property | Subcategory | The subcategory.

See Also

SymbolicCurve Class

SymbolicCurve Methods

[image] [image]