Revit 2024 API
ParameterTypeId..::..PhyMaterialParamPoissonMod12 Property
ParameterTypeId Class See Also Send Feedback
"Poisson Ratio 12"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamPoissonMod12 { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamPoissonMod12 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamPoissonMod12 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamPoissonMod23 Property

[image]