Revit 2024 API
DWFImportOptions Constructor
DWFImportOptions Class See Also Send Feedback

Overload List

 | Name | Description
Public method | DWFImportOptions(DWFImportOptions) | Constructs a new instance of DWFImportOptions as a copy of the import options.
Public method | DWFImportOptions(IList<(Of <<'(ElementId>)>>)) | Constructs a new instance of DWFImportOptions with an array of imported sheet views.

See Also

DWFImportOptions Class
DWFImportOptions Members

DWFImportOptions Constructor (DWFImportOptions)

[image]