Revit 2024 API
ParameterTypeId..::..LevelIsGroundPlane Property
ParameterTypeId Class See Also Send Feedback
"Is ground plane"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelIsGroundPlane { get; }
Visual Basic
Public Shared ReadOnly Property LevelIsGroundPlane As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelIsGroundPlane {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelIsStructural Property

[image]