Revit 2024 API
ParameterTypeId..::..FbxLightInitialIntensity Property
ParameterTypeId Class See Also Send Feedback
"Initial Intensity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightInitialIntensity { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightInitialIntensity As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightInitialIntensity {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightInitialIntensityInputMethod Property

[image]