Revit 2024 API
FamilyInstance..::..Room Property
FamilyInstance Class See Also Send Feedback
The room in which the instance is located.

Overload List

 | Name | Description
Public property | Room | The room in which the instance is located (during the last phase of the project).
Public property | Room[([( Phase])]) |

See Also

FamilyInstance Class
FamilyInstance Members

Room Property

[image]