Revit 2024 API
ParameterTypeId..::..ContinuousrailEndTerminationAttachmentParam Property
ParameterTypeId Class See Also Send Feedback
"Extension Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ContinuousrailEndTerminationAttachmentParam { get; }
Visual Basic
Public Shared ReadOnly Property ContinuousrailEndTerminationAttachmentParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ContinuousrailEndTerminationAttachmentParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ContinuousrailEndTerminationTypeParam Property

[image]