Revit 2024 API
ParameterTypeId..::..TrussElementRotateChordsWithTruss Property
ParameterTypeId Class See Also Send Feedback
"Rotate Chords With Truss"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussElementRotateChordsWithTruss { get; }
Visual Basic
Public Shared ReadOnly Property TrussElementRotateChordsWithTruss As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussElementRotateChordsWithTruss {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussElementTagNewMembersView Property

[image]