Revit 2024 API
ParameterTypeId..::..RoomOccupancyUnitParam Property
ParameterTypeId Class See Also Send Feedback
"Occupancy Unit"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoomOccupancyUnitParam { get; }
Visual Basic
Public Shared ReadOnly Property RoomOccupancyUnitParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoomOccupancyUnitParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoomOutdoorAirflowParam Property

[image]