Revit 2024 API
BuiltInFailures..::..CurtainGridFamilyFailures..::..CannotCreateCurtainPanelError Property
BuiltInFailures..::..CurtainGridFamilyFailures Class See Also Send Feedback

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotCreateCurtainPanelError { get; }
Visual Basic
Public Shared ReadOnly Property CannotCreateCurtainPanelError As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotCreateCurtainPanelError {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CurtainGridFamilyFailures Class

CannotCreateCurtainPanelInOpeningCorruption Property

[image]