Revit 2024 API
ViewSheetSet..::..IsAutomatic Property
ViewSheetSet Class See Also Send Feedback
Automatic order or manual order.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual bool IsAutomatic { get; set; }
Visual Basic
Public Overridable Property IsAutomatic As Boolean
    Get
    Set
Visual C++
public:
virtual property bool IsAutomatic {
    bool get ();
    void set (bool value);
}

Implements

IViewSheetSet..::..IsAutomatic

See Also

ViewSheetSet Class

Name Property

[image]