Revit 2024 API
ParameterTypeId..::..SupportHandClearance Property
ParameterTypeId Class See Also Send Feedback
"Hand Clearance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SupportHandClearance { get; }
Visual Basic
Public Shared ReadOnly Property SupportHandClearance As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SupportHandClearance {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SupportHeight Property

[image]