Revit 2024 API
ParameterTypeId..::..PhyMaterialParamTensionPerpendicular Property
ParameterTypeId Class See Also Send Feedback
"Tension Perpendicular to Grain"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamTensionPerpendicular { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamTensionPerpendicular As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamTensionPerpendicular {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamThermalConductivityX Property

[image]