Revit 2024 API
ParameterTypeId..::..StructuralSectionIshapeBoltSpacing Property
ParameterTypeId Class See Also Send Feedback
"Bolt Spacing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionIshapeBoltSpacing { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionIshapeBoltSpacing As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionIshapeBoltSpacing {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionIshapeBoltSpacingBetweenRows Property

[image]