Revit 2024 API
ParameterTypeId..::..StructuralSectionSigmaProfileMiddleBendWidth Property
ParameterTypeId Class See Also Send Feedback
"Middle Bend Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionSigmaProfileMiddleBendWidth { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionSigmaProfileMiddleBendWidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionSigmaProfileMiddleBendWidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionSigmaProfileTopBendWidth Property

[image]