Revit 2024 API
ParameterTypeId..::..LevelDataSurfaceArea Property
ParameterTypeId Class See Also Send Feedback
"Exterior Surface Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelDataSurfaceArea { get; }
Visual Basic
Public Shared ReadOnly Property LevelDataSurfaceArea As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelDataSurfaceArea {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelDataVolume Property

[image]