Revit 2024 API
ExportLineweightKey Properties
ExportLineweightKey Class See Also Send Feedback

The ExportLineweightKey type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OriginalLineweight | The original line weight.

See Also

ExportLineweightKey Class

IsValidObject Property

[image]