Revit 2024 API
ParameterTypeId..::..BaselineDimOffset Property
ParameterTypeId Class See Also Send Feedback
"Baseline Offset"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BaselineDimOffset { get; }
Visual Basic
Public Shared ReadOnly Property BaselineDimOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BaselineDimOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BasepointAngletonParam Property

[image]