Revit 2024 API
ParameterTypeId..::..FabricParamCoverOffset Property
ParameterTypeId Class See Also Send Feedback
"Additional Cover Offset": Additional cover offset of the fabric distribution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricParamCoverOffset { get; }
Visual Basic
Public Shared ReadOnly Property FabricParamCoverOffset As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricParamCoverOffset {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricParamCutByHost Property

[image]