Revit 2024 API
FabricationItemFile Properties
FabricationItemFile Class See Also Send Feedback

The FabricationItemFile type exposes the following members.

Properties

 | Name | Description
Public property | Identifier | The string identifier for the item file. This string is unique and can be used to compare whether fabrication item files are the same file.
Public property | IsUsed | Checks to see if the item file is already in use in the project.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FabricationItemFile Class

Identifier Property

[image]