Revit 2024 API
ParameterTypeId..::..HostAreaComputed Property
ParameterTypeId Class See Also Send Feedback
"Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HostAreaComputed { get; }
Visual Basic
Public Shared ReadOnly Property HostAreaComputed As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HostAreaComputed {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HostIdParam Property

[image]