Revit 2024 API
ScheduleFieldId..::..Inequality Operator
ScheduleFieldId Class See Also Send Feedback
Determines whether two ScheduleFieldId are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static bool operator !=(
    ScheduleFieldId first,
    ScheduleFieldId second
)
Visual Basic
Public Shared Operator <> ( _
    first As ScheduleFieldId, _
    second As ScheduleFieldId _
) As Boolean
Visual C++
public:
static bool operator !=(
    ScheduleFieldId^ first,
    ScheduleFieldId^ second
)

Parameters

first
Type: Autodesk.Revit.DB..::..ScheduleFieldId
The first ScheduleFieldId.
second
Type: Autodesk.Revit.DB..::..ScheduleFieldId
The second ScheduleFieldId.

Return Value

True if the ScheduleFieldId are different, otherwise false.

See Also

ScheduleFieldId Class

ScheduleFieldId Properties

[image] [image]