Revit 2024 API
ParameterTypeId..::..LineColor Property
ParameterTypeId Class See Also Send Feedback
"Color"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LineColor { get; }
Visual Basic
Public Shared ReadOnly Property LineColor As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LineColor {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LinePattern Property

[image]