Revit 2024 API
RegenerationAttribute Properties
RegenerationAttribute Class See Also Send Feedback

The RegenerationAttribute type exposes the following members.

Properties

 | Name | Description
Public property | Option | Regeneration option.

See Also

RegenerationAttribute Class
Autodesk.Revit.Attributes Namespace

Option Property

[image]