Revit 2024 API
SpatialElementGeometryResults Members
SpatialElementGeometryResults Class Methods Properties See Also Send Feedback

The SpatialElementGeometryResults type exposes the following members.

Methods

 | Name | Description
Public method | Dispose | Releases all resources used by the SpatialElementGeometryResults
Public method | GetBoundaryFaceInfo | Query the spatial element boundary face information with the given face.
Public method | GetGeometry | The solid from the spatial element.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

SpatialElementGeometryResults Class

SpatialElementGeometryResults Methods

[image] [image]