Revit 2024 API
ParameterTypeId..::..RebarElemHostMark Property
ParameterTypeId Class See Also Send Feedback
"Host Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarElemHostMark { get; }
Visual Basic
Public Shared ReadOnly Property RebarElemHostMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarElemHostMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarElemLength Property

[image]