Revit 2024 API
ParameterTypeId..::..StairsRunWinderBeginWithStraight Property
ParameterTypeId Class See Also Send Feedback
"Begin with Straight Run": Winder begin with straight run

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRunWinderBeginWithStraight { get; }
Visual Basic
Public Shared ReadOnly Property StairsRunWinderBeginWithStraight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRunWinderBeginWithStraight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsShowDownText Property

[image]