Revit 2024 API
ParameterTypeId..::..TrussFamilyDiagWebStartReleaseType Property
ParameterTypeId Class See Also Send Feedback
"Start Release"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TrussFamilyDiagWebStartReleaseType { get; }
Visual Basic
Public Shared ReadOnly Property TrussFamilyDiagWebStartReleaseType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TrussFamilyDiagWebStartReleaseType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TrussFamilyDiagWebStructuralTypesParam Property

[image]