Revit 2024 API
ParameterTypeId..::..RebarInstanceBarDiameter Property
ParameterTypeId Class See Also Send Feedback
"Bar Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarInstanceBarDiameter { get; }
Visual Basic
Public Shared ReadOnly Property RebarInstanceBarDiameter As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarInstanceBarDiameter {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarInstanceBarModelDiameter Property

[image]