Revit 2024 API
ParameterTypeId..::..TickMarkPen Property
ParameterTypeId Class See Also Send Feedback
"Tick Mark Line Weight"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId TickMarkPen { get; }
Visual Basic
Public Shared ReadOnly Property TickMarkPen As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ TickMarkPen {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TilePatternGridCellsX Property

[image]