Revit 2024 API
BeamSystem..::..Create Method
BeamSystem Class See Also Send Feedback

Overload List

Name | Description
Create(Document, IList<(Of <<'(Curve>)>>), SketchPlane, Int32) | Creates a 2D BeamSystem with specified profile curves.
Create(Document, IList<(Of <<'(Curve>)>>), Level, XYZ, Boolean) | Creates a new BeamSystem with specified profile curves.
Create(Document, IList<(Of <<'(Curve>)>>), Level, Int32, Boolean) | Creates a new BeamSystem with specified profile curves.
Create(Document, IList<(Of <<'(Curve>)>>), SketchPlane, XYZ, Boolean) | Creates a new BeamSystem with specified profile curves.

See Also

BeamSystem Class
BeamSystem Members

Create Method (Document, IList(Curve), SketchPlane, Int32)

[image]