Revit 2024 API
BuiltInFailures..::..FamilyFailures..::..CannotUnlockFamilyTemplate Property
BuiltInFailures..::..FamilyFailures Class See Also Send Feedback
Can't unlock alignments from Family Template.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotUnlockFamilyTemplate { get; }
Visual Basic
Public Shared ReadOnly Property CannotUnlockFamilyTemplate As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotUnlockFamilyTemplate {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..FamilyFailures Class

CantCopySelectionToNonStory Property

[image]