Revit 2024 API
ParameterTypeId..::..CeilingAttrPatternParam Property
ParameterTypeId Class See Also Send Feedback
"Pattern"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingAttrPatternParam { get; }
Visual Basic
Public Shared ReadOnly Property CeilingAttrPatternParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingAttrPatternParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingAttrSpacing1Param Property

[image]