Revit 2024 API
ParameterTypeId..::..SteelElemPlateJustification Property
ParameterTypeId Class See Also Send Feedback
"Justification"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemPlateJustification { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemPlateJustification As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemPlateJustification {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemPlateLength Property

[image]