Revit 2024 API
ParameterTypeId..::..RebarSystemBarTypeBottomDir1Generic Property
ParameterTypeId Class See Also Send Feedback
"Bottom/Interior Major Bar Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemBarTypeBottomDir1Generic { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemBarTypeBottomDir1Generic As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemBarTypeBottomDir1Generic {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemBarTypeBottomDir2Generic Property

[image]