Revit 2024 API
ParameterTypeId..::..RebarShapeHookStartType Property
ParameterTypeId Class See Also Send Feedback
"Hook At Start"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarShapeHookStartType { get; }
Visual Basic
Public Shared ReadOnly Property RebarShapeHookStartType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarShapeHookStartType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarShapeImage Property

[image]