Revit 2024 API
ParameterTypeId..::..ModelTextSize Property
ParameterTypeId Class See Also Send Feedback
"Text Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ModelTextSize { get; }
Visual Basic
Public Shared ReadOnly Property ModelTextSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ModelTextSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MovesWithGridParam Property

[image]