Revit 2024 API
ParameterTypeId..::..SteelElemShortenReflength Property
ParameterTypeId Class See Also Send Feedback
"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemShortenReflength { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemShortenReflength As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemShortenReflength {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemWeight Property

[image]