Revit 2024 API
ParameterTypeId..::..PathReinSpanlengthBarlengthPrim Property
ParameterTypeId Class See Also Send Feedback
"Length (Primary Bar)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinSpanlengthBarlengthPrim { get; }
Visual Basic
Public Shared ReadOnly Property PathReinSpanlengthBarlengthPrim As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinSpanlengthBarlengthPrim {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinSpanlengthBottomPrim Property

[image]