Revit 2024 API
ParameterTypeId..::..CeilingThicknessParam Property
ParameterTypeId Class See Also Send Feedback
"Thickness"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingThicknessParam { get; }
Visual Basic
Public Shared ReadOnly Property CeilingThicknessParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingThicknessParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CenterMarkSize Property

[image]