Revit 2024 API
GraphicsStyle..::..GraphicsStyleType Property
GraphicsStyle Class See Also Send Feedback
The graphics style type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public GraphicsStyleType GraphicsStyleType { get; }
Visual Basic
Public ReadOnly Property GraphicsStyleType As GraphicsStyleType
    Get
Visual C++
public:
property GraphicsStyleType GraphicsStyleType {
    GraphicsStyleType get ();
}

See Also

GraphicsStyle Class

Parameter Property

[image] [image]