Revit 2024 API
ParameterTypeId..::..AnalyticalModelSurfaceElementsMark Property
ParameterTypeId Class See Also Send Feedback
"Surface Number": Used for floors, slabs, walls

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelSurfaceElementsMark { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelSurfaceElementsMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelSurfaceElementsMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalModelTopAlignmentMethod Property

[image]