Revit 2024 API
Outline Properties
Outline Class See Also Send Feedback

The Outline type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Identifies if the outline represents an empty outline.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MaximumPoint | The maximum point of the bounding box.
Public property | MinimumPoint | The minimum point of the bounding box.

See Also

Outline Class

IsEmpty Property

[image]