Revit 2024 API
ParameterTypeId..::..FbxLightLampLumenDepr Property
ParameterTypeId Class See Also Send Feedback
"Lamp Lumen Depreciation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FbxLightLampLumenDepr { get; }
Visual Basic
Public Shared ReadOnly Property FbxLightLampLumenDepr As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FbxLightLampLumenDepr {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FbxLightLampTiltLoss Property

[image]