Revit 2024 API
ParameterTypeId..::..StairsAttrStringerMaterial Property
ParameterTypeId Class See Also Send Feedback
"Stringer Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrStringerMaterial { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrStringerMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrStringerMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrStringerThickness Property

[image]