Revit 2024 API
ParameterTypeId..::..FabricationPartBoughtOut Property
ParameterTypeId Class See Also Send Feedback
"Bought Out"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationPartBoughtOut { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartBoughtOut As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationPartBoughtOut {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationPartCutType Property

[image]