Revit 2024 API
CurtainGridLine..::..AddAllSegments Method
CurtainGridLine Class See Also Send Feedback
All the segments on this grid line will be added.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void AddAllSegments()
Visual Basic
Public Sub AddAllSegments
Visual C++
public:
void AddAllSegments()

See Also

CurtainGridLine Class

AddMullions Method

[image]