Revit 2024 API
ParameterTypeId..::..RbsElecCircuitNumber Property
ParameterTypeId Class See Also Send Feedback
"Circuit Number"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecCircuitNumber { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecCircuitNumber As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecCircuitNumber {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecCircuitNumberOfElementsParam Property

[image]