Revit 2024 API
ExportPatternInfo Properties
ExportPatternInfo Class See Also Send Feedback

The ExportPatternInfo type exposes the following members.

Properties

 | Name | Description
Public property | DestinationPatternName | The destination pattern name (the name of the pattern in the exported format).
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

ExportPatternInfo Class

DestinationPatternName Property

[image]