Revit 2024 API
ParameterTypeId..::..PathReinLengthn1 Property
ParameterTypeId Class See Also Send Feedback
"Primary Bar - Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinLengthn1 { get; }
Visual Basic
Public Shared ReadOnly Property PathReinLengthn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinLengthn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinLengthn2 Property

[image]