Revit 2024 API
ParameterTypeId..::..CeilingAttrSpacing1Param Property
ParameterTypeId Class See Also Send Feedback
"Spacing Axis 1"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CeilingAttrSpacing1Param { get; }
Visual Basic
Public Shared ReadOnly Property CeilingAttrSpacing1Param As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CeilingAttrSpacing1Param {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CeilingAttrSpacing2Param Property

[image]