Revit 2024 API
Form..::..AddEdge Method
Form Class See Also Send Feedback

Overload List

 | Name | Description
Public method | AddEdge(Reference, Reference) | Add an edge to the form, connecting two edges on same/different profile, by a pair of specified points.
Public method | AddEdge(Reference, XYZ) | Add an edge to the form, connecting two edges on different profiles, by a specified face of the form and a point on face.
Public method | AddEdge(Reference, Double, Reference, Double) | Add an edge to the form, connecting two edges on same/different profile, by a pair of specified edge/param.

See Also

Form Class
Form Members

AddEdge Method (Reference, XYZ)

[image]