Revit 2024 API
FilterableValueProvider Properties
FilterableValueProvider Class See Also Send Feedback

The FilterableValueProvider type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FilterableValueProvider Class

IsValidObject Property

[image]