Revit 2024 API
BuiltInFailures..::..CurtainGridFamilyFailures..::..CannotGenerateAllNecessaryElements Property
BuiltInFailures..::..CurtainGridFamilyFailures Class See Also Send Feedback
Unable to regenerate all necessary elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotGenerateAllNecessaryElements { get; }
Visual Basic
Public Shared ReadOnly Property CannotGenerateAllNecessaryElements As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotGenerateAllNecessaryElements {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CurtainGridFamilyFailures Class

CannotPlaceSystemMullionFamilyOnCurtainWall Property

[image]