Revit 2024 API
ParameterTypeId..::..PhyMaterialParamSubclass Property
ParameterTypeId Class See Also Send Feedback
"Subclass"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamSubclass { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamSubclass As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamSubclass {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamTensionPerpendicular Property

[image]