Revit 2024 API
ParameterTypeId..::..LoadUsageName Property
ParameterTypeId Class See Also Send Feedback
"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LoadUsageName { get; }
Visual Basic
Public Shared ReadOnly Property LoadUsageName As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LoadUsageName {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LoadUseLocalCoordinateSystem Property

[image]