Revit 2024 API
ParameterTypeId..::..RasterSymbolPixelwidth Property
ParameterTypeId Class See Also Send Feedback
"Width (pixels)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RasterSymbolPixelwidth { get; }
Visual Basic
Public Shared ReadOnly Property RasterSymbolPixelwidth As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RasterSymbolPixelwidth {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RasterSymbolResolution Property

[image]