Revit 2024 API
PerformanceAdviser..::..GetRuleName Method
PerformanceAdviser Class See Also Send Feedback

Overload List

 | Name | Description
Public method | GetRuleName(Int32) | Retrieves the name of the rule.
Public method | GetRuleName(PerformanceAdviserRuleId) | Retrieves the name of the rule.

See Also

PerformanceAdviser Class
PerformanceAdviser Members

GetRuleName Method (Int32)

[image]