Revit 2024 API
ParameterTypeId..::..MepHeatingHotwaterLoop Property
ParameterTypeId Class See Also Send Feedback
"Heating Hot Water Loop"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId MepHeatingHotwaterLoop { get; }
Visual Basic
Public Shared ReadOnly Property MepHeatingHotwaterLoop As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ MepHeatingHotwaterLoop {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

MepIgnoreFlowAnalysis Property

[image]