Revit 2024 API
ParameterTypeId..::..StairsAttrTextSize Property
ParameterTypeId Class See Also Send Feedback
"Text Size"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsAttrTextSize { get; }
Visual Basic
Public Shared ReadOnly Property StairsAttrTextSize As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsAttrTextSize {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsAttrTreadFrontProfile Property

[image]