Revit 2024 API
ParameterTypeId..::..PointElementNonNormalizedCurveParamater Property
ParameterTypeId Class See Also Send Feedback
"Non-Normalized Curve Parameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PointElementNonNormalizedCurveParamater { get; }
Visual Basic
Public Shared ReadOnly Property PointElementNonNormalizedCurveParamater As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PointElementNonNormalizedCurveParamater {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PointElementNormalizedCurveParamater Property

[image]