Revit 2024 API
AnnotationSymbol Methods
AnnotationSymbol Class See Also Send Feedback

The AnnotationSymbol type exposes the following members.

Methods

 | Name | Description
Public method | addLeader | add a leader to this annotation symbol.
Public method | duplicate | Duplicate this annotation symbol.
Public method | GetLeaders | Returns a collection of leaders currently attached to the annotation.
Public method | removeLeader | remove a leader of this annotation symbol.

See Also

AnnotationSymbol Class

addLeader Method

[image]