Revit 2024 API
ParameterTypeId..::..RbsHvacloadWindowAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Window Area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsHvacloadWindowAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsHvacloadWindowAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsHvacloadWindowAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsHvacloadWindowCoolingLoadParam Property

[image]