Revit 2024 API
ParameterTypeId..::..HeadOnPlacementMethod Property
ParameterTypeId Class See Also Send Feedback
"Draw in Foreground"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId HeadOnPlacementMethod { get; }
Visual Basic
Public Shared ReadOnly Property HeadOnPlacementMethod As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ HeadOnPlacementMethod {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

HeavyTickMarkPen Property

[image]