Revit 2024 API
FormArray Properties
FormArray Class See Also Send Feedback

The FormArray type exposes the following members.

Properties

 | Name | Description
Public property | IsEmpty | Test to see if the array is empty.
Public property | Item | Gets or sets a form at a specified index within the array.
Public property | Size | Returns the number of forms that are in the array.

See Also

FormArray Class

IsEmpty Property

[image]