Revit 2024 API
PlanCircuitSetIterator Methods
PlanCircuitSetIterator Class See Also Send Feedback

The PlanCircuitSetIterator type exposes the following members.

Methods

 | Name | Description
Public method | MoveNext | Move the iterator one item forward.
Public method | Reset | Bring the iterator back to the start of the set.

See Also

PlanCircuitSetIterator Class

MoveNext Method

[image]