Revit 2024 API
ParameterTypeId..::..RebarSystemSpanhookRightDirn1 Property
ParameterTypeId Class See Also Send Feedback
"Hook Angle Right"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RebarSystemSpanhookRightDirn1 { get; }
Visual Basic
Public Shared ReadOnly Property RebarSystemSpanhookRightDirn1 As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RebarSystemSpanhookRightDirn1 {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RebarSystemSpanhookTopDirn2 Property

[image]