Revit 2024 API
ParameterTypeId..::..CurtaingridUseCurveDistVert Property
ParameterTypeId Class See Also Send Feedback
"Use Curve Distance"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CurtaingridUseCurveDistVert { get; }
Visual Basic
Public Shared ReadOnly Property CurtaingridUseCurveDistVert As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CurtaingridUseCurveDistVert {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CurtainVersionParam Property

[image]