Revit 2024 API
ParameterTypeId..::..AnalyticConstruction Property
ParameterTypeId Class See Also Send Feedback
"Analytic Construction"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticConstruction { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticConstruction As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticConstruction {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticConstructionLookupTable Property

[image]