Revit 2024 API
FilterNumericValueRule Methods
FilterNumericValueRule Class See Also Send Feedback

The FilterNumericValueRule type exposes the following members.

Methods

 | Name | Description
Public method | GetEvaluator | Gets the evaluator that implements the test for this rule.
Public method | SetEvaluator | Sets the evaluator that implements the test for this rule.

See Also

FilterNumericValueRule Class

GetEvaluator Method

[image]