Revit 2024 API
ParameterTypeId..::..ElemRoomId Property
ParameterTypeId Class See Also Send Feedback
"Room Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemRoomId { get; }
Visual Basic
Public Shared ReadOnly Property ElemRoomId As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemRoomId {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElemTypeLabel Property

[image]