Revit 2024 API
ParameterTypeId..::..SpaceLightingLoadPerAreaParam Property
ParameterTypeId Class See Also Send Feedback
"Lighting Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SpaceLightingLoadPerAreaParam { get; }
Visual Basic
Public Shared ReadOnly Property SpaceLightingLoadPerAreaParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SpaceLightingLoadPerAreaParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SpaceLightingScheduleParam Property

[image]