Revit 2024 API
ParameterTypeId..::..ViewAnalysisResultsVisibility Property
ParameterTypeId Class See Also Send Feedback
"Analysis Display Settings"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ViewAnalysisResultsVisibility { get; }
Visual Basic
Public Shared ReadOnly Property ViewAnalysisResultsVisibility As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ViewAnalysisResultsVisibility {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ViewAssociatedAssemblyInstanceId Property

[image]