Revit 2024 API
NumberSystem Methods
NumberSystem Class See Also Send Feedback

The NumberSystem type exposes the following members.

Methods

 | Name | Description
 | Create(Document, ElementId, LinkElementId, Reference) | Creates a new instance of a NumberSystem associated to a host element and a view.
 | Create(Document, ElementId, LinkElementId, StairsNumberSystemReferenceOption, LinkElementId) | Creates a new instance of a NumberSystem associated to a host element, a view, and a reference level of stairs if in a multistory stairs.
Public method | GetReferencePick | Gets the reference curve.
Public method | SetReferencePick | Sets the reference pick.

See Also

NumberSystem Class

Create Method (Document, ElementId, LinkElementId, Reference)

[image]