Revit 2024 API
DetailCurveArray Constructor
DetailCurveArray Class See Also Send Feedback
Initializes a new instance of the DetailCurveArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DetailCurveArray()
Visual Basic
Public Sub New
Visual C++
public:
DetailCurveArray()

See Also

DetailCurveArray Class

DetailCurveArray Methods

[image] [image]