Revit 2024 API
FabricationItemFolder Methods
FabricationItemFolder Class See Also Send Feedback

The FabricationItemFolder type exposes the following members.

Methods

 | Name | Description
Public method | Dispose |
Public method | GetItemFiles | Gets the item files in this item folder.
Public method | GetSubFolders | Gets the item folder's sub folders.

See Also

FabricationItemFolder Class

GetItemFiles Method

[image]