Revit 2024 API
FamilyInstance..::..Invisible Property
FamilyInstance Class See Also Send Feedback
Property to test whether the family instance is invisible.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool Invisible { get; }
Visual Basic
Public ReadOnly Property Invisible As Boolean
    Get
Visual C++
public:
property bool Invisible {
    bool get ();
}

See Also

FamilyInstance Class

IsSlantedColumn Property

[image]