Revit 2024 API
ParameterTypeId..::..RbsEnergyAnalysisViewTransparentMode Property
ParameterTypeId Class See Also Send Feedback
"Show Surfaces Transparent"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsEnergyAnalysisViewTransparentMode { get; }
Visual Basic
Public Shared ReadOnly Property RbsEnergyAnalysisViewTransparentMode As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsEnergyAnalysisViewTransparentMode {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsEnergyAnalysisViewUpdateSurfaces Property

[image]