Revit 2024 API
ParameterTypeId..::..ExtrusionStartParam Property
ParameterTypeId Class See Also Send Feedback
"Extrusion Start"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ExtrusionStartParam { get; }
Visual Basic
Public Shared ReadOnly Property ExtrusionStartParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ExtrusionStartParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationBottomElevationIncludeInsulationOfPart Property

[image]