Revit 2024 API
ParameterTypeId..::..ThermalMaterialParamTransmitsLight Property
ParameterTypeId Class See Also Send Feedback
"Transmits Light"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ThermalMaterialParamTransmitsLight { get; }
Visual Basic
Public Shared ReadOnly Property ThermalMaterialParamTransmitsLight As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ThermalMaterialParamTransmitsLight {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

TickMarkPen Property

[image]