Revit 2024 API
ParameterTypeId..::..DimStyleInteriorTickMark Property
ParameterTypeId Class See Also Send Feedback
"Interior Tick Mark"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DimStyleInteriorTickMark { get; }
Visual Basic
Public Shared ReadOnly Property DimStyleInteriorTickMark As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DimStyleInteriorTickMark {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DimStyleLeaderTickMark Property

[image]