Revit 2024 API
ParameterTypeId..::..PropertySetDescription Property
ParameterTypeId Class See Also Send Feedback
"Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertySetDescription { get; }
Visual Basic
Public Shared ReadOnly Property PropertySetDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertySetDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySetKeywords Property

[image]