Revit 2024 API
ParameterTypeId..::..PropertyLengthUnits Property
ParameterTypeId Class See Also Send Feedback
"Units Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PropertyLengthUnits { get; }
Visual Basic
Public Shared ReadOnly Property PropertyLengthUnits As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PropertyLengthUnits {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PropertySegmentBearing Property

[image]