Revit 2024 API
ParameterTypeId..::..RoofLevelOffsetParam Property
ParameterTypeId Class See Also Send Feedback
"Base Offset From Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RoofLevelOffsetParam { get; }
Visual Basic
Public Shared ReadOnly Property RoofLevelOffsetParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RoofLevelOffsetParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RoofRafterOrTrussParam Property

[image]