Revit 2024 API
ParameterTypeId..::..StructuralSectionLangleBoltDiameterShorterFlange Property
ParameterTypeId Class See Also Send Feedback
"Bolt Diameter Shorter Flange"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StructuralSectionLangleBoltDiameterShorterFlange { get; }
Visual Basic
Public Shared ReadOnly Property StructuralSectionLangleBoltDiameterShorterFlange As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StructuralSectionLangleBoltDiameterShorterFlange {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StructuralSectionLangleBoltSpacing1LongerFlange Property

[image]