Revit 2024 API
ParameterTypeId..::..BoundaryZRotationSpring Property
ParameterTypeId Class See Also Send Feedback
"Z Rotation - Spring"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId BoundaryZRotationSpring { get; }
Visual Basic
Public Shared ReadOnly Property BoundaryZRotationSpring As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ BoundaryZRotationSpring {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

BoundaryZTranslationFixed Property

[image]