Revit 2024 API
ParameterTypeId..::..LevelParam Property
ParameterTypeId Class See Also Send Feedback
"Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId LevelParam { get; }
Visual Basic
Public Shared ReadOnly Property LevelParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ LevelParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

LevelRelativeBaseType Property

[image]