Revit 2024 API
ParameterTypeId..::..AnalyticalLinkReleaseRotationZ Property
ParameterTypeId Class See Also Send Feedback
"Z Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalLinkReleaseRotationZ { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalLinkReleaseRotationZ As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalLinkReleaseRotationZ {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

AnalyticalLinkReleaseTranslationX Property

[image]