Revit 2024 API
ReferencePointArray Constructor
ReferencePointArray Class See Also Send Feedback
Initializes a new instance of the ReferencePointArray class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ReferencePointArray()
Visual Basic
Public Sub New
Visual C++
public:
ReferencePointArray()

See Also

ReferencePointArray Class

ReferencePointArray Methods

[image] [image]