Revit 2024 API
ParameterTypeId..::..StairsDbgShowRunRiser Property
ParameterTypeId Class See Also Send Feedback
"Show Run's Risers"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowRunRiser { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowRunRiser As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowRunRiser {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowTreadFaces Property

[image]