Revit 2024 API
ParameterTypeId..::..DividedSurfacePatternFlip Property
ParameterTypeId Class See Also Send Feedback
"Component Flip"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DividedSurfacePatternFlip { get; }
Visual Basic
Public Shared ReadOnly Property DividedSurfacePatternFlip As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DividedSurfacePatternFlip {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DividedSurfacePatternLinesStyle Property

[image]