Revit 2024 API
FillGrid Properties
FillGrid Class See Also Send Feedback

The FillGrid type exposes the following members.

Properties

 | Name | Description
Public property | Angle | Gets and sets the angle of the fill grid.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Offset | Gets and sets the offset of the fill grid.
Public property | Origin | Gets and sets the origin of the fill grid.
Public property | Shift | Gets and sets the shift of the fill grid.

See Also

FillGrid Class

Angle Property

[image]