Revit 2024 API
ParameterTypeId..::..RampAttrMaterial Property
ParameterTypeId Class See Also Send Feedback
"Ramp Material"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RampAttrMaterial { get; }
Visual Basic
Public Shared ReadOnly Property RampAttrMaterial As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RampAttrMaterial {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RampAttrMinInvSlope Property

[image]