Revit 2024 API
ParameterTypeId..::..StairsDbgShowLandingFaces Property
ParameterTypeId Class See Also Send Feedback
"Show Landing Faces"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsDbgShowLandingFaces { get; }
Visual Basic
Public Shared ReadOnly Property StairsDbgShowLandingFaces As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsDbgShowLandingFaces {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsDbgShowLandingPath Property

[image]