Revit 2024 API
Application..::..NewDWFExportOptions Method
Application Class See Also Send Feedback
Creates DWF Export options.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public DWFExportOptions NewDWFExportOptions()
Visual Basic
Public Function NewDWFExportOptions As DWFExportOptions
Visual C++
public:
DWFExportOptions^ NewDWFExportOptions()

See Also

Application Class
Autodesk.Revit.Creation Namespace

NewDWFXExportOptions Method

[image]