Revit 2024 API
ParameterTypeId..::..FabricationProductDataItemDescription Property
ParameterTypeId Class See Also Send Feedback
"Product Short Description"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId FabricationProductDataItemDescription { get; }
Visual Basic
Public Shared ReadOnly Property FabricationProductDataItemDescription As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ FabricationProductDataItemDescription {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

FabricationProductDataLongDescription Property

[image]