Revit 2024 API
Form..::..ProfileCount Property
Form Class See Also Send Feedback
The number of profiles in the form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int ProfileCount { get; }
Visual Basic
Public ReadOnly Property ProfileCount As Integer
    Get
Visual C++
public:
property int ProfileCount {
    int get ();
}

See Also

Form Class

ProfileCurveLoopCount Property

[image]