Revit 2024 API
ParameterTypeId..::..StairsRailingRailStructure Property
ParameterTypeId Class See Also Send Feedback
"Rail Structure (Non-Continuous)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsRailingRailStructure { get; }
Visual Basic
Public Shared ReadOnly Property StairsRailingRailStructure As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsRailingRailStructure {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsRailingWidth Property

[image]