Revit 2024 API
SchedulableField..::..GetCustomFieldData Method
SchedulableField Class See Also Send Feedback
Gets the data associated with this custom field. If this field isn't a CustomField will return nullNothingnullptra null reference (Nothing in Visual Basic).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public CustomFieldData GetCustomFieldData()
Visual Basic
Public Function GetCustomFieldData As CustomFieldData
Visual C++
public:
CustomFieldData^ GetCustomFieldData()

Return Value

Returns the data associated with this custom field. If this field isn't a CustomField will return nullNothingnullptra null reference (Nothing in Visual Basic).

See Also

SchedulableField Class

GetHashCode Method

[image]