Revit 2024 API
ParameterTypeId..::..PathReinEndHookOrient2Slab Property
ParameterTypeId Class See Also Send Feedback
"Alternating Bar - End Hook Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PathReinEndHookOrient2Slab { get; }
Visual Basic
Public Shared ReadOnly Property PathReinEndHookOrient2Slab As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PathReinEndHookOrient2Slab {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PathReinEndHookOrient2Wall Property

[image]