Revit 2024 API
FilterStringRuleEvaluator Properties
FilterStringRuleEvaluator Class See Also Send Feedback

The FilterStringRuleEvaluator type exposes the following members.

Properties

 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.

See Also

FilterStringRuleEvaluator Class

IsValidObject Property

[image]