Revit 2024 API
ParameterTypeId..::..PhyMaterialParamAverageModulus Property
ParameterTypeId Class See Also Send Feedback
"Average Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId PhyMaterialParamAverageModulus { get; }
Visual Basic
Public Shared ReadOnly Property PhyMaterialParamAverageModulus As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ PhyMaterialParamAverageModulus {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

PhyMaterialParamBehavior Property

[image]