Revit 2024 API
ElementIntersectsFilter Methods
ElementIntersectsFilter Class See Also Send Feedback

The ElementIntersectsFilter type exposes the following members.

Methods

 | Name | Description
 | IsCategorySupported | Identifies if the input element is of a category supported by element intersection filters.
 | IsElementSupported | Identifies if the input element is supported by element intersection filters.

See Also

ElementIntersectsFilter Class

IsCategorySupported Method

[image]