Revit 2024 API
ParameterTypeId..::..DoorFinish Property
ParameterTypeId Class See Also Send Feedback
"Finish"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId DoorFinish { get; }
Visual Basic
Public Shared ReadOnly Property DoorFinish As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ DoorFinish {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

DoorNumber Property

[image]