Revit 2024 API
ParameterTypeId..::..InstanceMoveBaseWithGrids Property
ParameterTypeId Class See Also Send Feedback
"Move Base With Grids"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceMoveBaseWithGrids { get; }
Visual Basic
Public Shared ReadOnly Property InstanceMoveBaseWithGrids As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceMoveBaseWithGrids {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceMovesWithGridParam Property

[image]