Revit 2024 API
ParameterTypeId..::..InstanceMovesWithGridParam Property
ParameterTypeId Class See Also Send Feedback
"Moves With Grids"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId InstanceMovesWithGridParam { get; }
Visual Basic
Public Shared ReadOnly Property InstanceMovesWithGridParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ InstanceMovesWithGridParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

InstanceOffsetPosParam Property

[image]