Revit 2024 API
CurtainGrid..::..GetUGridLineIds Method
CurtainGrid Class See Also Send Feedback
Gets all ElementIds of grid lines in the U direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public ICollection<ElementId> GetUGridLineIds()
Visual Basic
Public Function GetUGridLineIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetUGridLineIds()

Return Value

The U grid line ElementIds

See Also

CurtainGrid Class

GetUnlockedMullionIds Method

[image]