Revit 2024 API
BuiltInFailures..::..CreationFailures..::..CannotUpdateWall Property
BuiltInFailures..::..CreationFailures Class See Also Send Feedback
Can't update Wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId CannotUpdateWall { get; }
Visual Basic
Public Shared ReadOnly Property CannotUpdateWall As FailureDefinitionId
    Get
Visual C++
public:
static property FailureDefinitionId^ CannotUpdateWall {
    FailureDefinitionId^ get ();
}

See Also

BuiltInFailures..::..CreationFailures Class

SwitchFromLegendBeforeCreateSimilar Property

[image]