Revit 2024 API
ParameterTypeId..::..ElemTypeParam Property
ParameterTypeId Class See Also Send Feedback
"Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId ElemTypeParam { get; }
Visual Basic
Public Shared ReadOnly Property ElemTypeParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ ElemTypeParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

ElevArrowAngle Property

[image]