Revit 2024 API
ParameterTypeId..::..RbsElecPanelBussingParam Property
ParameterTypeId Class See Also Send Feedback
"Bussing"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecPanelBussingParam { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecPanelBussingParam As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecPanelBussingParam {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecPanelConfigurationParam Property

[image]