Revit 2024 API
ParameterTypeId..::..SteelElemBoltAssembly Property
ParameterTypeId Class See Also Send Feedback
"Assembly"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId SteelElemBoltAssembly { get; }
Visual Basic
Public Shared ReadOnly Property SteelElemBoltAssembly As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ SteelElemBoltAssembly {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

SteelElemBoltCoating Property

[image]