Revit 2024 API
ParameterTypeId..::..StairsSupportLandingsupportType Property
ParameterTypeId Class See Also Send Feedback
"Landing Support Type": Landing Support Type

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId StairsSupportLandingsupportType { get; }
Visual Basic
Public Shared ReadOnly Property StairsSupportLandingsupportType As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ StairsSupportLandingsupportType {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

StairsSupportLowerEndCut Property

[image]