Revit 2024 API
PrintManager..::..PrinterName Property
PrintManager Class See Also Send Feedback
The name of the current printer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string PrinterName { get; }
Visual Basic
Public ReadOnly Property PrinterName As String
    Get
Visual C++
public:
property String^ PrinterName {
    String^ get ();
}

See Also

PrintManager Class

PrintSetup Property

[image]