Revit 2024 API
ParameterTypeId..::..CwpLinkedRoomParams Property
ParameterTypeId Class See Also Send Feedback
"Parameters"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId CwpLinkedRoomParams { get; }
Visual Basic
Public Shared ReadOnly Property CwpLinkedRoomParams As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ CwpLinkedRoomParams {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

CwpLinkedRoomPhases Property

[image]