Revit 2024 API
Application..::..NewTypeBinding Method
Application Class See Also Send Feedback
Creates a new type binding object.

Overload List

 | Name | Description
Public method | NewTypeBinding()()()() | Creates a new empty type binding object.
Public method | NewTypeBinding(CategorySet) | Creates a new type binding object containing the categories passed as a parameter.

See Also

Application Class
Application Members
Autodesk.Revit.Creation Namespace

NewTypeBinding Method

[image]