Revit 2024 API
ParameterTypeId..::..RbsElecAnalyticalLoadSetOnTotal Property
ParameterTypeId Class See Also Send Feedback
"Total Quantity"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ForgeTypeId RbsElecAnalyticalLoadSetOnTotal { get; }
Visual Basic
Public Shared ReadOnly Property RbsElecAnalyticalLoadSetOnTotal As ForgeTypeId
    Get
Visual C++
public:
static property ForgeTypeId^ RbsElecAnalyticalLoadSetOnTotal {
    ForgeTypeId^ get ();
}

See Also

ParameterTypeId Class

RbsElecAnalyticalLoadsInSet Property

[image]