UV Class

UV.UnaryNegation Operator

UVUnaryNegation Operator

Negates this 2-D vector and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static UV operator -(
    UV source
)
Public Shared Operator - (
    source As UV
) As UV
public:
static UV^ operator -(
    UV^ source
)
static let inline (-)
        source : UV  : UV

Parameters

source UV

Return Value

UV
The 2-D vector opposite to this vector.
Exceptions
Exception | Condition
ArgumentNullException | Thrown when source is .
Remarks
The negated vector is obtained by changing the sign of each coordinate of the specified vector.
See Also

Reference