BuiltInFailuresRevisionCloudFailures Class

BuiltInFailures.RevisionFailures Class

BuiltInFailuresRevisionFailures Class

Failures about Revision Settings.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresRevisionFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class RevisionFailures
Public NotInheritable Class RevisionFailures
public ref class RevisionFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type RevisionFailures = class end

The BuiltInFailuresRevisionFailures type exposes the following members.

Properties
Name | Description
RevisionSettingsDuplicateName | More than one Revisons have the same name %1!s!.
Top
See Also

Reference

Autodesk.Revit.DB Namespace