ImageView Class

Class for ImageView views
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBView
Autodesk.Revit.DBViewDrafting
Autodesk.Revit.DBImageView

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class ImageView : ViewDrafting
Public Class ImageView
    Inherits ViewDrafting
public ref class ImageView : public ViewDrafting
type ImageView =
    class
        inherit ViewDrafting
    end

The ImageView type exposes the following members.

Properties
 | Name | Description
Public property | ImageInstanceId | Id of the image in the view.
Top
Methods
 | Name | Description
 | Create | Create an ImageView containing an image imported from disk.
Top
See Also

Reference

Autodesk.Revit.DB Namespace