BuiltInFailuresKeyBasedTreeFileFailures Class

BuiltInFailures.KeynoteFailures Class

BuiltInFailuresKeynoteFailures Class

Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresKeynoteFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class KeynoteFailures
Public NotInheritable Class KeynoteFailures
public ref class KeynoteFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type KeynoteFailures = class end

The BuiltInFailuresKeynoteFailures type exposes the following members.

Properties
Name | Description
MissKeynoteParameter | No Keynote Parameter.\nTo resolve, select key value parameter in keynoting system.
MissKeynotingSystem | No Keynoting System associated with Tag Family.\nTo resolve, select keynoting system for the tag family.
NotAssociatedKeynoteParameter | Current tag keynoting system uses key value parameter that is not associated with this element category.\nTo resolve, associate parameter with category or change keynoting system.
Top
See Also

Reference

Autodesk.Revit.DB Namespace