Floor Class

FloorFace Enumeration

An enumerated type listing floor face types (top or bottom)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum FloorFace
Public Enumeration FloorFace
public enum class FloorFace
type FloorFace
Members
Member name | Value | Description
Top | 0 |
Bottom | 1 |
See Also

Reference

Autodesk.Revit.DB Namespace