FamilyManager Class

FamilyManager.Parameter Property

FamilyManagerParameter Property

Obtains a parameter based on an identifier.
Overload List
 | Name | Description
Public property | ParameterBuiltInParameter | Obtains the parameter of this type with a given parameter id.
Public property | ParameterDefinition | Obtains the parameter of this type with a given definition.
Public property | ParameterGuid | Obtains the parameter of this type with a given GUID for a shared parameter.
Public property | ParameterString | Obtains the parameter of this type with a given name.
Top
See Also

Reference