IPhotoRenderContext Interface

IPrintSetting Interface

An interface which represents the Print Setup (Application Menu->Print->Print Setup) within Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public interface IPrintSetting
Public Interface IPrintSetting
public interface class IPrintSetting
type IPrintSetting = interface end

The IPrintSetting type exposes the following members.

Properties
 | Name | Description
Public property | PrintParameters | Returns the Parameters of Print Setup.
Top
See Also

Reference

Autodesk.Revit.DB Namespace