FaceSilhouetteNode Class

FaceSplitter Class

Represents an element that splits a face.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBFaceSplitter

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FaceSplitter : Element
Public Class FaceSplitter
    Inherits Element
public ref class FaceSplitter : public Element
type FaceSplitter =
    class
        inherit Element
    end

The FaceSplitter type exposes the following members.

Properties
 | Name | Description
Public property | SplitElementId | The id of the element whose face is split by this element.
Top
Methods
 | Name | Description
Public method | GetBoundaries | Gets the boundaries.
Top
See Also

Reference

Autodesk.Revit.DB Namespace