EnergyAnalysisMaterial Properties

The EnergyAnalysisMaterial type exposes the following members.

Properties
 | Name | Description
Public property | Density | The density of the material, in kg/(ft^3).
Public property | Description | The description of the material.
Public property | MaterialName | The name of the material.
Public property | SpecificHeatCapacity | The specific heat capacity of the material, in ft^2/(k*s^2).
Public property | ThermalConductivity | The thermal conductivity of the material, kg*ft/(k*s^3).
Public property | ThermalResistance | The thermal resistance (R-value) of the material, in m^2*K/W (eqivelent to K*s^3/kg).
Public property | Thickness | The thickness of the material, in ft.
Top
See Also

Reference

EnergyAnalysisMaterial Class
Autodesk.Revit.DB.Analysis Namespace