AssemblyDifference Class

Class that describes difference between two assemblies.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyDifference
More

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyDifference : IDisposable
Public Class AssemblyDifference
    Implements IDisposable
public ref class AssemblyDifference : IDisposable
type AssemblyDifference =
    class
        interface IDisposable
    end

The AssemblyDifference type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the AssemblyDifference
Top
Remarks
The assembly comparison function returns a sub-class of this class. Different sub-classes represent different kinds of differences and contain additional data for each particular kind of difference.
See Also

Reference

Autodesk.Revit.DB Namespace