SlabShapeVertexArrayIterator Class

SlabShapeVertexType Enumeration

The type of a SlabShapeVertex

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum SlabShapeVertexType
Public Enumeration SlabShapeVertexType
public enum class SlabShapeVertexType
type SlabShapeVertexType
Members
Member name | Value | Description
Invalid | 0 |
Corner | 1 |
Edge | 2 |
Interior | 3 |
See Also

Reference

Autodesk.Revit.DB Namespace