BuiltInFailuresHostObjFailures Class

BuiltInFailures.HvacFailures Class

BuiltInFailuresHvacFailures Class

Failures related to HVAC in MEP.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresHvacFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class HvacFailures
Public NotInheritable Class HvacFailures
public ref class HvacFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type HvacFailures = class end

The BuiltInFailuresHvacFailures type exposes the following members.

Properties
Name | Description
PanelDoesntMatchCircuitPropertiesDisconnected | The panel no longer matches the properties for the Circuit. Disconnect the panel from the Circuit?
Top
See Also

Reference

Autodesk.Revit.DB Namespace