RevitLinkType Class

RevitLinkType.LoadFrom Method

RevitLinkTypeLoadFrom Method

Overload List
 | Name | Description
Public method | LoadFrom(ExternalResourceReference, WorksetConfiguration) | Loads or reloads the Revit link. The link will be loaded from the location given in the input ExternalResourceReference.
Public method | LoadFrom(ModelPath, WorksetConfiguration) | Loads or reloads the Revit link from disk or cloud. The link will be loaded from the input path.
Top
See Also

Reference