StringParameterValue Class

A class that holds a String value of a parameter element.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBParameterValue
Autodesk.Revit.DBStringParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class StringParameterValue : ParameterValue
Public Class StringParameterValue
    Inherits ParameterValue
public ref class StringParameterValue : public ParameterValue
type StringParameterValue =
    class
        inherit ParameterValue
    end

The StringParameterValue type exposes the following members.

Constructors
 | Name | Description
Public method | StringParameterValue | Default constructor
Public method | StringParameterValue(String) | Value constructor
Top
Properties
 | Name | Description
Public property | Value | The stored value
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace