ParameterFilterElement Class
Create Overload

ParameterFilterElement.ElementFilterIsAcceptableForParameterFilterElement Method

ParameterFilterElementElementFilterIsAcceptableForParameterFilterElement Method

Overload List
 | Name | Description
Public method | ElementFilterIsAcceptableForParameterFilterElement(ElementFilter) | Checks that an ElementFilter is acceptable for use in defining the filtering rules for a ParameterFilterElement (i.e., for view filtering).
 | ElementFilterIsAcceptableForParameterFilterElement(Document, ISetElementId, ElementFilter) | Checks that an ElementFilter is acceptable for use in defining the filtering rules for a given list of categories (i.e., for view filtering).
Top
See Also

Reference