ElementMulticategoryFilter Constructor

Overload List
 | Name | Description
Public method | ElementMulticategoryFilter(ICollectionBuiltInCategory) | Constructs a new instance of a filter to match elements by built-in category.
Public method | ElementMulticategoryFilter(ICollectionElementId) | Constructs a new instance of a filter to find elements whose category matches any of a given set of categories.
Public method | ElementMulticategoryFilter(ICollectionBuiltInCategory, Boolean) | Constructs a new instance of a filter to match elements by built-in category, with the option to match all elements which are not of the given category.
Public method | ElementMulticategoryFilter(ICollectionElementId, Boolean) | Constructs a new instance of a filter to find elements whose category matches any of a given set of categories, with the option to instead match elements which are not of the given categories.
Top
See Also

Reference