ParameterDownloadOptions Class
ParameterDownloadOptions Overload

ParameterDownloadOptions Properties

The ParameterDownloadOptions type exposes the following members.

Properties
 | Name | Description
Public property | IsInstance | True if binding to Element instances, false if binding to Element types.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Visible | True if the parameter is visible to the user, false if it is hidden and accessible only via the API.
Top
See Also

Reference