KeyBasedTreeEntryTable Class

KeynoteEntries Class

A collection of KeynoteEntry objects that make up the keynote table.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBKeyBasedTreeEntries
Autodesk.Revit.DBKeynoteEntries

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class KeynoteEntries : KeyBasedTreeEntries
Public Class KeynoteEntries
    Inherits KeyBasedTreeEntries
public ref class KeynoteEntries : public KeyBasedTreeEntries
type KeynoteEntries =
    class
        inherit KeyBasedTreeEntries
    end

The KeynoteEntries type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
 | LoadKeynoteEntriesFromFile | Loads the contents of a keynote text file into the provided KeyBasedTreeEntriesLoadContent.
Top
See Also

Reference

Autodesk.Revit.DB Namespace