FamilyManager Class

FamilyManager.AddParameter Method

FamilyManagerAddParameter Method

Add a new parameter to the family.
Overload List
 | Name | Description
Public method | AddParameter(ExternalDefinition, ForgeTypeId, Boolean) | Add a new shared parameter to the family.
Public method | AddParameter(String, ForgeTypeId, Category, Boolean) | Add a new family type parameter to control the type of a nested family within another family.
Public method | AddParameter(String, ForgeTypeId, ForgeTypeId, Boolean) | Add a new family parameter with a given name.
Top
See Also

Reference