BRepBuilder Class

BRepBuilder.GetResult Method

BRepBuilderGetResult Method

Overload List
 | Name | Description
Public method | GetResult | Get the Solid built by this BRepBuilder. This will clear the built geometry stored in the BRepBuilder. This function will throw if this BRepBuilder hasn't completed building the b-rep. Use IsResultAvailable() to verify that this BRepBuilder contains a valid result.
Public method | GetResult(ExternalGeometryId, BRepBuilderPersistentIds) | Get the ExternallyTaggedBRep built by this BRepBuilder. This will clear the built geometry stored in the BRepBuilder. This function will throw if this BRepBuilder hasn't completed building the b-rep. Use IsResultAvailable() to verify that this BRepBuilder contains a valid result.
Top
See Also

Reference