MEPNetworkSegmentId Properties

The MEPNetworkSegmentId type exposes the following members.

Properties
 | Name | Description
Public property | ElementId | The element id where this analytical segment belongs.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SegmentId | The segment identifier.
Top
See Also

Reference

MEPNetworkSegmentId Class
Autodesk.Revit.DB.Analysis Namespace