WorksharingUtils Class
CheckoutElements Overload

WorksharingUtils.CheckoutWorksets Method

WorksharingUtilsCheckoutWorksets Method

Overload List
Name | Description
CheckoutWorksets(Document, ICollectionWorksetId) | Obtains ownership for the current user of as many specified worksets as possible.
CheckoutWorksets(Document, ISetWorksetId, TransactWithCentralOptions) | Obtains ownership for the current user of as many specified worksets as possible.
Top
See Also

Reference