Document.NewRooms2 Method

DocumentNewRooms2 Method

Overload List
 | Name | Description
Public method | NewRooms2(Level) | Creates new rooms in each plan circuit found in the given level in the last phase.
Public method | NewRooms2(Level, Phase) | Creates new rooms in each plan circuit found in the given level in the given phase.
Public method | NewRooms2(Phase, Int32) | Creates new unplaced rooms in the given phase.
Top
See Also

Reference

Document Class
Autodesk.Revit.Creation Namespace