AssemblyInstance Class

AssemblyMemberDifference Class

Class that describes difference between two assembly members
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyMemberDifference
Autodesk.Revit.DBAssemblyMemberDifferentCategory
Autodesk.Revit.DBAssemblyMemberDifferentGeometry
Autodesk.Revit.DBAssemblyMemberDifferentParameters
Autodesk.Revit.DBAssemblyMemberDifferentType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyMemberDifference : IDisposable
Public Class AssemblyMemberDifference
    Implements IDisposable
public ref class AssemblyMemberDifference : IDisposable
type AssemblyMemberDifference =
    class
        interface IDisposable
    end

The AssemblyMemberDifference type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the AssemblyMemberDifference
Top
Remarks
Different sub-classes of this class represent different kinds of differences between assembly members and contain additional data for each particular kind of difference.
See Also

Reference

Autodesk.Revit.DB Namespace