FamilySizeTableManager Class

FamilySource Enumeration

Describes which version of the family to be loaded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum FamilySource
Public Enumeration FamilySource
public enum class FamilySource
type FamilySource
Members
Member name | Value | Description
Project | 0 | Loading the family from target project document.
Family | 1 | Loading the family from current family document.
See Also

Reference

Autodesk.Revit.DB Namespace