ACADExportOptions Class

ACADVersion Enumeration

An enumerated type listing available AutoCAD versions, into which a file may be exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ACADVersion
Public Enumeration ACADVersion
public enum class ACADVersion
type ACADVersion
Members
Member name | Value | Description
R2007 | 3 | AutoCAD 2007 file format.
R2010 | 16 | AutoCAD 2010 file format.
R2013 | 22 | AutoCAD 2013 file format.
Default | 28 | The Autodesk Revit application's default export format.
R2018 | 28 | AutoCAD 2018 file format.
See Also

Reference

Autodesk.Revit.DB Namespace