Document.NewSpaces2 Method

DocumentNewSpaces2 Method

Creates one or more spaces.
Overload List
 | Name | Description
Public method | NewSpaces2(Phase, Int32) | Creates a set of new unplaced spaces on a given phase.
Public method | NewSpaces2(Level, Phase, View) | Creates new spaces on the available plan circuits of a the given level.
Top
See Also

Reference

Document Class
Autodesk.Revit.Creation Namespace