FilterStringGreaterOrEqual Class

FilterStringLess Class

Tests whether string values from the document would sort before a certain string.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterStringRuleEvaluator
Autodesk.Revit.DBFilterStringLess

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FilterStringLess : FilterStringRuleEvaluator
Public Class FilterStringLess
    Inherits FilterStringRuleEvaluator
public ref class FilterStringLess : public FilterStringRuleEvaluator
type FilterStringLess =
    class
        inherit FilterStringRuleEvaluator
    end

The FilterStringLess type exposes the following members.

Constructors
 | Name | Description
Public method | FilterStringLess | Constructs an instance of FilterStringLess.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also

Reference

Autodesk.Revit.DB Namespace