InsulationLiningBase Class

IntegerParameterValue Class

A class that holds an Integer value of a parameter element.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBParameterValue
Autodesk.Revit.DBIntegerParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class IntegerParameterValue : ParameterValue
Public Class IntegerParameterValue
    Inherits ParameterValue
public ref class IntegerParameterValue : public ParameterValue
type IntegerParameterValue =
    class
        inherit ParameterValue
    end

The IntegerParameterValue type exposes the following members.

Constructors
 | Name | Description
Public method | IntegerParameterValue | Default constructor
Public method | IntegerParameterValue(Int32) | Value constructor
Top
Properties
 | Name | Description
Public property | Value | The stored value
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace