HomeCamera Class

HorizontalAlign Enumeration

Horizontal alignment of model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum HorizontalAlign
Public Enumeration HorizontalAlign
public enum class HorizontalAlign
type HorizontalAlign
Members
Member name | Value | Description
Left | 64 |
Center | 128 |
Right | 256 |
See Also

Reference

Autodesk.Revit.DB Namespace