ColorFillScheme Properties

The ColorFillScheme type exposes the following members.

Properties
 | Name | Description
Public property | AreaSchemeId | Represents the id of AreaScheme of area plan views that this scheme could be applied to.
Public property | CategoryId | Represents the element category that can be colored by this scheme.
Public property | IsByRange | Represents if the parameter values in entries are treated as value range or not.
Public property | IsLinkedFilesIncluded | Represent if the scheme includes entries whose parameter values are based on elements from linked files.
Public property | ParameterDefinition | Represents the parameter of the elements that this scheme could be used to color.
Public property | StorageType | Represents the type of parameter values stored in entries.
Public property | Title | Represents the title displayed in ColorFillLegend.
Top
See Also

Reference