ConnectorElement Class

ConnectorGenderType Enumeration

Connector gender type enum

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ConnectorGenderType
Public Enumeration ConnectorGenderType
public enum class ConnectorGenderType
type ConnectorGenderType
Members
Member name | Value | Description
Undefined | 0 | Undefined connector gender type
Male | 1 | Male connector gender type
Female | 2 | Female connector gender type
See Also

Reference

Autodesk.Revit.DB Namespace