BooleanOperationsUtils Class

BorderTile Enumeration

Options for controlling tiles that overlap the face boundary. See DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum BorderTile
Public Enumeration BorderTile
public enum class BorderTile
type BorderTile
Members
Member name | Value | Description
Empty | 0 |
Partial | 1 |
Overhanging | 2 |
See Also

Reference

Autodesk.Revit.DB Namespace