OBJExportOptions Class

OBJImportOptions Class

The import options used to import OBJ format files.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBaseImportOptions
Autodesk.Revit.DBOBJImportOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class OBJImportOptions : BaseImportOptions
Public Class OBJImportOptions
    Inherits BaseImportOptions
public ref class OBJImportOptions : public BaseImportOptions
type OBJImportOptions =
    class
        inherit BaseImportOptions
    end

The OBJImportOptions type exposes the following members.

Constructors
 | Name | Description
Public method | OBJImportOptions | Constructs a new instance of OBJImportOptions with default values of all properties.
Public method | OBJImportOptions(OBJImportOptions) | Constructs a new instance of OBJImportOptions as a copy of the import options.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace