CurveByPointsUtils Class

CurvedEdgeConditionParam Enumeration

The allowed values for the HOST_SSE_CURVED_EDGE_CONDITION_PARAM parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum CurvedEdgeConditionParam
Public Enumeration CurvedEdgeConditionParam
public enum class CurvedEdgeConditionParam
type CurvedEdgeConditionParam
Members
Member name | Value | Description
NotApplicable | 0 | Not Applicable
ConformToCurve | 1 | Conform to curve
ProjectToSideFace | 2 | Project to side
See Also

Reference

Autodesk.Revit.DB Namespace