Element Class

Element.Parameter Property

ElementParameter Property

Retrieves a parameter from the element given an identifier.
Overload List
 | Name | Description
 | ParameterBuiltInParameter | Retrieves a parameter from the element given a parameter id.
Public property | ParameterDefinition | Retrieves a parameter from the element based on its definition.
Public property | ParameterGuid | Retrieves a parameter from the element given a GUID for a shared parameter.
Top
See Also

Reference