NumericRevisionSettings Class
NumericRevisionSettings Overload

NumericRevisionSettings Properties

The NumericRevisionSettings type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MinimumDigits | Controls the minimum number of digits for a revision number.
Public property | Prefix | The prefix string that will be prepended to the number of each revision with Numeric RevisionNumberingType.
Public property | StartNumber | The start number for the sequence.
Public property | Suffix | The suffix string that will be appended to the number of each revision with Numeric RevisionNumberingType.
Top
See Also

Reference