AssemblyMemberDifferentCategory Class

AssemblyMemberDifferentGeometry Class

The two assembly members being compared have different geometry
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyMemberDifference
Autodesk.Revit.DBAssemblyMemberDifferentGeometry

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyMemberDifferentGeometry : AssemblyMemberDifference
Public Class AssemblyMemberDifferentGeometry
    Inherits AssemblyMemberDifference
public ref class AssemblyMemberDifferentGeometry : public AssemblyMemberDifference
type AssemblyMemberDifferentGeometry =
    class
        inherit AssemblyMemberDifference
    end

The AssemblyMemberDifferentGeometry type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace