SlabEdge Class

SlabEdgeType Class

An object that represents the slab edge type in Autodesk Revit.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBHostObjAttributes
Autodesk.Revit.DBHostedSweepType
Autodesk.Revit.DBSlabEdgeType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class SlabEdgeType : HostedSweepType
Public Class SlabEdgeType
    Inherits HostedSweepType
public ref class SlabEdgeType : public HostedSweepType
type SlabEdgeType =
    class
        inherit HostedSweepType
    end

The SlabEdgeType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace