Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElementFilter
Autodesk.Revit.DBElementSlowFilter
Autodesk.Revit.DB.ArchitectureRoomFilter
Autodesk.Revit.DB.ArchitectureRoomTagFilter
Autodesk.Revit.DBAreaFilter
Autodesk.Revit.DBAreaTagFilter
Autodesk.Revit.DBCurveElementFilter
Autodesk.Revit.DBElementIntersectsFilter
Autodesk.Revit.DBElementLevelFilter
Autodesk.Revit.DBElementParameterFilter
Autodesk.Revit.DBElementPhaseStatusFilter
Autodesk.Revit.DBFamilyInstanceFilter
Autodesk.Revit.DB.MechanicalSpaceFilter
Autodesk.Revit.DB.MechanicalSpaceTagFilter
Autodesk.Revit.DBPrimaryDesignOptionMemberFilter
Autodesk.Revit.DB.StructureFamilyStructuralMaterialTypeFilter
Autodesk.Revit.DB.StructureStructuralInstanceUsageFilter
Autodesk.Revit.DB.StructureStructuralMaterialTypeFilter
Autodesk.Revit.DB.StructureStructuralWallUsageFilter
Autodesk.Revit.UI.SelectionSelectableInViewFilter

ElementSlowFilter Properties

The ElementSlowFilter type exposes the following members.

Properties
 | Name | Description
Top
See Also

Reference