DirectShapeLibrary Class

DirectShapeLibrary.AddDefinition Method

DirectShapeLibraryAddDefinition Method

Overload List
 | Name | Description
Public method | AddDefinition(String, GeometryObject) | Add a definition to be reused by instances. A definition is a single geometry object.
Public method | AddDefinition(String, IListGeometryObject) | Add a definition to be reused by instances. A definition is a collection of geometry objects.
Top
See Also

Reference