IntersectingElementData Properties

The IntersectingElementData type exposes the following members.

Properties
 | Name | Description
Public property | IntersectedElementId | Id of the intersected element.
Public property | IntersectingElementId | Id of the intersecting element.
Public property | IntersectionType | The intersection type.
Public property | IntersectionVolume | The intersection volume.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
See Also

Reference