AssemblyDifferenceConfiguration Class

AssemblyDifferenceMemberCount Class

The two assemblies being compared have different number of members
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyDifference
Autodesk.Revit.DBAssemblyDifferenceMemberCount

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyDifferenceMemberCount : AssemblyDifference
Public Class AssemblyDifferenceMemberCount
    Inherits AssemblyDifference
public ref class AssemblyDifferenceMemberCount : public AssemblyDifference
type AssemblyDifferenceMemberCount =
    class
        inherit AssemblyDifference
    end

The AssemblyDifferenceMemberCount type exposes the following members.

Properties
 | Name | Description
Public property | Count1 | Number of members in the first assembly
Public property | Count2 | Number of members in the second assembly
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace