AssemblyMemberDifferentParameters Class

AssemblyMemberDifferentType Class

The two assembly members being compared have different type
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyMemberDifference
Autodesk.Revit.DBAssemblyMemberDifferentType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyMemberDifferentType : AssemblyMemberDifference
Public Class AssemblyMemberDifferentType
    Inherits AssemblyMemberDifference
public ref class AssemblyMemberDifferentType : public AssemblyMemberDifference
type AssemblyMemberDifferentType =
    class
        inherit AssemblyMemberDifference
    end

The AssemblyMemberDifferentType type exposes the following members.

Properties
 | Name | Description
Public property | TypeId1 | Type id of the first assembly member
Public property | TypeId2 | Type id of the second assembly member
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace