KeynoteEntry Class

KeynoteTable Class

KeynoteTable represents the collection of keynotes (KeynoteEntries) for a document.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBKeyBasedTreeEntryTable
Autodesk.Revit.DBKeynoteTable

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class KeynoteTable : KeyBasedTreeEntryTable
Public Class KeynoteTable
    Inherits KeyBasedTreeEntryTable
public ref class KeynoteTable : public KeyBasedTreeEntryTable
type KeynoteTable =
    class
        inherit KeyBasedTreeEntryTable
    end

The KeynoteTable type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
 | GetKeynoteTable | Gets the KeynoteTable from a Revit document.
Top
See Also

Reference

Autodesk.Revit.DB Namespace