EnergyAnalysisSpace Properties

The EnergyAnalysisSpace type exposes the following members.

Properties
 | Name | Description
Public property | Area | The area for this space.
Public property | CADObjectUniqueId | The unique id of the originating CAD object (model element) associated with this space.
Public property | ComposedName | The composed name for this space.
Public property | Description | The description.
Public property | Number | The number to identify the space.
Public property | SpaceName | The name.
Public property | Volume | The volume for this space.
Top
See Also

Reference

EnergyAnalysisSpace Class
Autodesk.Revit.DB.Analysis Namespace