DirectShape Class

DirectShape.RemoveReferenceObject Method

DirectShapeRemoveReferenceObject Method

Overload List
 | Name | Description
Public method | RemoveReferenceObject(ExternalGeometryId) | Removes any reference object associated with the provided ExternalGeometryId from the DirectShape. Nothing is done if no reference object has the given external ID or if the external ID is an empty string.
Public method | RemoveReferenceObject(String) | Removes any reference objects with the given name from the DirectShape. Nothing is done if no reference objects have the given name or if the name is the empty string.
Top
See Also

Reference