LinkElementId Class

LinkElementId.Inequality Operator

LinkElementIdInequality Operator

Determines whether these two LinkElementIds are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator !=(
    LinkElementId first,
    LinkElementId second
)
Public Shared Operator <> (
    first As LinkElementId,
    second As LinkElementId
) As Boolean
public:
static bool operator !=(
    LinkElementId^ first,
    LinkElementId^ second
)
static let inline (<>)
        first : LinkElementId *
        second : LinkElementId  : bool

Parameters

first LinkElementId
The first LinkElementId.
second LinkElementId
The second LinkElementId.

Return Value

Boolean
True if the LinkElementIds are different; otherwise, false.
See Also

Reference