IntegerParameterValue Class

IntegerRange Class

A class to define a range of a sequence of consecutive integer numbers
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBIntegerRange

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class IntegerRange : IDisposable
Public Class IntegerRange
    Implements IDisposable
public ref class IntegerRange : IDisposable
type IntegerRange =
    class
        interface IDisposable
    end

The IntegerRange type exposes the following members.

Properties
 | Name | Description
Public property | High | The upper limit of the range
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Low | The lower limit of the range
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the IntegerRange
Top
See Also

Reference

Autodesk.Revit.DB Namespace