Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBRenderNode
Autodesk.Revit.DBContentNode
Autodesk.Revit.DBElementNode
Autodesk.Revit.DBFaceDetailNode
Autodesk.Revit.DBFaceNode
Autodesk.Revit.DBGroupNode
Autodesk.Revit.DBMaterialNode
Autodesk.Revit.DBModelCurveNode
Autodesk.Revit.DBTextNode
Autodesk.Revit.DBViewNode

RenderNode Properties

The RenderNode type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | NodeName | A readable name of the output node.
Top
See Also

Reference