SynchronizeWithCentralOptions Class

TableCellCalculatedValueData Class

The TableCellCalculatedValueData stores the data for calculated value
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBTableCellCalculatedValueData

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class TableCellCalculatedValueData : IDisposable
Public Class TableCellCalculatedValueData
    Implements IDisposable
public ref class TableCellCalculatedValueData : IDisposable
type TableCellCalculatedValueData =
    class
        interface IDisposable
    end

The TableCellCalculatedValueData type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the TableCellCalculatedValueData
Public method | GetName | Gets the name of the calculated value.
Top
See Also

Reference

Autodesk.Revit.DB Namespace