ExternalResourceBrowserData Class

ExternalResourceBrowserData.AddResource Method

ExternalResourceBrowserDataAddResource Method

Overload List
 | Name | Description
Public method | AddResource(String) | Adds an external resource to the folder path by supplying the resource name.
Public method | AddResource(String, IDictionaryString, String) | Adds an external resource to the folder path by supplying the resource name and reference information.
Public method | AddResource(String, String) | Adds an external resource to the folder path by supplying the resource name and version.
Public method | AddResource(String, String, IDictionaryString, String) | Adds an external resource to the folder path by supplying the resource name, version and reference information.
Top
See Also

Reference