ConnectorElement Class
CreateElectricalConnector Overload

ConnectorElement.CreatePipeConnector Method

ConnectorElementCreatePipeConnector Method

Overload List
Name | Description
CreatePipeConnector(Document, PipeSystemType, Reference) | Create a new pipe ConnectorElement.
CreatePipeConnector(Document, PipeSystemType, Reference, Edge) | Create a new pipe ConnectorElement with a face and an edge.
Top
See Also

Reference