GroupLoadOptions Class

GroupLoadOptions Properties

The GroupLoadOptions type exposes the following members.

Properties
 | Name | Description
Public property | IncludeAttachedDetails | True if attached detail groups should be included, false otherwise. The default value is .
Public property | IncludeGrids | True if grids should be brought in from the input file, false otherwise. The default value is .
Public property | IncludeLevels | True if levels should be brought in from the input file, false otherwise. The default value is .
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ReplaceDuplicatedGroups | If there are groups with the same names in source and destination documents set this property to to replace existing groups, otherwise the operation will be canceled. The default value is .
Top
See Also

Reference