BuiltInFailuresSplitSketchBasedElementFailures Class

BuiltInFailures.SplitToposolidFailures Class

BuiltInFailuresSplitToposolidFailures Class

Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresSplitToposolidFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class SplitToposolidFailures
Public NotInheritable Class SplitToposolidFailures
public ref class SplitToposolidFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type SplitToposolidFailures = class end

The BuiltInFailuresSplitToposolidFailures type exposes the following members.

Properties
Name | Description
GenerateNewSplitTopoFailed | Failed to generate new toposolid after split.
SplitToposolidFailed | Split toposolid failed.
Top
See Also

Reference

Autodesk.Revit.DB Namespace