AnnotationMultipleAlignmentUtils Class

AnnotationMultipleAlignmentUtils Methods

The AnnotationMultipleAlignmentUtils type exposes the following members.

Methods
 | Name | Description
Public method | Dispose |
 | ElementSupportsMultiAlign | Returns true if element can be aligned to other similar elements.
 | GetAnnotationOutlineWithoutLeaders | Gets the four corners of the alignable element in model space without its leaders.
 | MoveWithAnchoredLeaders | Moves the element while keeping the leader end points anchored.
Top
See Also

Reference