ITransientElementMaker Interface

ITransientElementMaker.Execute Method

ITransientElementMakerExecute Method

Implement this method to create transient elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
void Execute()
Sub Execute
void Execute()
abstract Execute : unit -> unit
See Also

Reference