Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBHostObject
Autodesk.Revit.DBCeilingAndFloor
Autodesk.Revit.DBCurtainGridLine
Autodesk.Revit.DBCurtainSystemBase
Autodesk.Revit.DBFaceToposolid
Autodesk.Revit.DBFaceWall
Autodesk.Revit.DBHostedSweep
Autodesk.Revit.DBMEPCurve
Autodesk.Revit.DBRoofBase
Autodesk.Revit.DBWall
Autodesk.Revit.DBWallFoundation
Autodesk.Revit.DBWallSweep

HostObject Properties

The HostObject type exposes the following members.

Properties
 | Name | Description
Top
See Also

Reference