FaceNode Class

FaceSecondDerivatives Class

Contains second partial derivatives of a face at a specified point.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFaceSecondDerivatives

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FaceSecondDerivatives : IDisposable
Public Class FaceSecondDerivatives
    Implements IDisposable
public ref class FaceSecondDerivatives : IDisposable
type FaceSecondDerivatives =
    class
        interface IDisposable
    end

The FaceSecondDerivatives type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | MixedDerivative | The mixed derivative.
Public property | UUDerivative | The second derivative with respect to U.
Public property | VVDerivative | The second derivative with respect to V.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the FaceSecondDerivatives
Top
See Also

Reference

Autodesk.Revit.DB Namespace