BuiltInFailuresMEPSupportFailures Class

BuiltInFailures.MirrorFailures Class

BuiltInFailuresMirrorFailures Class

Failures about Mirror.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresMirrorFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class MirrorFailures
Public NotInheritable Class MirrorFailures
public ref class MirrorFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type MirrorFailures = class end

The BuiltInFailuresMirrorFailures type exposes the following members.

Properties
Name | Description
BadMirror | Can't mirror element into this position.
Top
See Also

Reference

Autodesk.Revit.DB Namespace