SpotDimension Class

SpotDimensionType Class

A type element containing the properties of a spot elevation.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBDimensionType
Autodesk.Revit.DBSpotDimensionType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class SpotDimensionType : DimensionType
Public Class SpotDimensionType
    Inherits DimensionType
public ref class SpotDimensionType : public DimensionType
type SpotDimensionType =
    class
        inherit DimensionType
    end

The SpotDimensionType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace