SolidCurveIntersectionOptions Class

SolidGeometry Enumeration

An enumerated type listing possible ways of exporting solids in 3D views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum SolidGeometry
Public Enumeration SolidGeometry
public enum class SolidGeometry
type SolidGeometry
Members
Member name | Value | Description
Polymesh | 0 | All visible solids are exported as polymesh.
ACIS | 1 | All visible Revit Building geometry is exported as ACIS 3D solids (except for any elements that are already a polymesh.)
See Also

Reference

Autodesk.Revit.DB Namespace