BuiltInFailuresFilledRegionFailures Class

BuiltInFailures.FloorFailures Class

BuiltInFailuresFloorFailures Class

Failures related to floors and slabs.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresFloorFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class FloorFailures
Public NotInheritable Class FloorFailures
public ref class FloorFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type FloorFailures = class end

The BuiltInFailuresFloorFailures type exposes the following members.

Properties
Name | Description
FloorSlopeExceedsThreshold | Thickness of this Floor may be slightly inaccurate due to extreme Shape Editing. Dimensions to this element in sections and details may not accurately indicate the Thickness shown in Type Properties.
Top
See Also

Reference

Autodesk.Revit.DB Namespace