FailureMessageKey Class

FailureMessageKey.Inequality Operator

FailureMessageKeyInequality Operator

Determines whether two FailureMessageKeys are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator !=(
    FailureMessageKey first,
    FailureMessageKey second
)
Public Shared Operator <> (
    first As FailureMessageKey,
    second As FailureMessageKey
) As Boolean
public:
static bool operator !=(
    FailureMessageKey^ first,
    FailureMessageKey^ second
)
static let inline (<>)
        first : FailureMessageKey *
        second : FailureMessageKey  : bool

Parameters

first FailureMessageKey
The first FailureMessageKey.
second FailureMessageKey
The second FailureMessageKey.

Return Value

Boolean
True if the FailureMessageKeys are different; otherwise, false.
See Also

Reference