CombinableElement Class

An element that can be added to a geometry combination.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBCombinableElement
Autodesk.Revit.DBGenericForm
Autodesk.Revit.DBGeomCombination

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class CombinableElement : Element
Public Class CombinableElement
    Inherits Element
public ref class CombinableElement : public Element
type CombinableElement =
    class
        inherit Element
    end

The CombinableElement type exposes the following members.

Properties
 | Name | Description
Public property | Combinations | The geometry combinations that this element belongs to.
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace