Application.NewTypeBinding Method

ApplicationNewTypeBinding Method

Creates a new type binding object.
Overload List
 | Name | Description
Public method | NewTypeBinding | Creates a new empty type binding object.
Public method | NewTypeBinding(CategorySet) | Creates a new type binding object containing the categories passed as a parameter.
Top
See Also

Reference

Application Class
Autodesk.Revit.Creation Namespace