SlabShapeCreaseArrayIterator Class

SlabShapeCreaseType Enumeration

The type of a SlabShapeCrease

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum SlabShapeCreaseType
Public Enumeration SlabShapeCreaseType
public enum class SlabShapeCreaseType
type SlabShapeCreaseType
Members
Member name | Value | Description
Invalid | 0 | The crease is invalid.
Boundary | 1 | The crease is on boundary.
UserDrawn | 2 | The crease is created by user.
Auto | 3 | the crease is automatically generated.
See Also

Reference

Autodesk.Revit.DB Namespace