PerformanceAdviserRuleId Class

PerformanceAdviserRules Class

Provides a container of all Revit built-in PerformanceAdviserRuleId instances.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBPerformanceAdviserRules

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class PerformanceAdviserRules
Public NotInheritable Class PerformanceAdviserRules
public ref class PerformanceAdviserRules abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type PerformanceAdviserRules = class end
See Also

Reference

Autodesk.Revit.DB Namespace