ExternalGeometryId Class

ExternalGeometryId.Equality Operator

ExternalGeometryIdEquality Operator

Determines whether two ExternalGeometryIds are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator ==(
    ExternalGeometryId first,
    ExternalGeometryId second
)
Public Shared Operator = (
    first As ExternalGeometryId,
    second As ExternalGeometryId
) As Boolean
public:
static bool operator ==(
    ExternalGeometryId^ first,
    ExternalGeometryId^ second
)
static let inline (=)
        first : ExternalGeometryId *
        second : ExternalGeometryId  : bool

Parameters

first ExternalGeometryId
The first ExternalGeometryId.
second ExternalGeometryId
The second ExternalGeometryId.

Return Value

Boolean
True if the ExternalGeometryIds are the same; otherwise, false.
See Also

Reference