ConnectorElement Class
CreateConduitConnector Overload

ConnectorElement.CreateDuctConnector Method

ConnectorElementCreateDuctConnector Method

Overload List
Name | Description
CreateDuctConnector(Document, DuctSystemType, ConnectorProfileType, Reference) | Create a new duct ConnectorElement.
CreateDuctConnector(Document, DuctSystemType, ConnectorProfileType, Reference, Edge) | Create a new duct ConnectorElement.
Top
See Also

Reference