BuiltInFailuresScheduleViewFailures Class

BuiltInFailures.SculptingFailures Class

BuiltInFailuresSculptingFailures Class

Failures about Sculpting.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresSculptingFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class SculptingFailures
Public NotInheritable Class SculptingFailures
public ref class SculptingFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type SculptingFailures = class end

The BuiltInFailuresSculptingFailures type exposes the following members.

Properties
Name | Description
FaceSculptEditFailed | Face Sculpt Edit failed.
FaceSculptingFaceLoss | The original sculpted face is lost.
Top
See Also

Reference

Autodesk.Revit.DB Namespace