ParameterFilterRuleFactory Class
CreateNotContainsRule Overload

ParameterFilterRuleFactory.CreateNotEndsWithRule Method

ParameterFilterRuleFactoryCreateNotEndsWithRule Method

Overload List
Name | Description
CreateNotEndsWithRule(ElementId, String) | Creates a filter rule that determines whether strings from the document do not end with a certain string value.
CreateNotEndsWithRule(ElementId, String, Boolean) | Obsolete. Creates a filter rule that determines whether strings from the document do not end with a certain string value.
Top
See Also

Reference