BuiltInFailuresGeneralFailures Class

BuiltInFailures.GenericFailures Class

BuiltInFailuresGenericFailures Class

Generic failures that may apply to any Revit Element
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresGenericFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class GenericFailures
Public NotInheritable Class GenericFailures
public ref class GenericFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type GenericFailures = class end

The BuiltInFailuresGenericFailures type exposes the following members.

Properties
Name | Description
ElementsInInvalidContext | There are elements in the document that exist in a context they should not. These elements must be deleted to continue using this project or family.
Top
See Also

Reference

Autodesk.Revit.DB Namespace