AssemblyMemberDifference Class

AssemblyMemberDifferentCategory Class

The two assembly members being compared have different category
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyMemberDifference
Autodesk.Revit.DBAssemblyMemberDifferentCategory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyMemberDifferentCategory : AssemblyMemberDifference
Public Class AssemblyMemberDifferentCategory
    Inherits AssemblyMemberDifference
public ref class AssemblyMemberDifferentCategory : public AssemblyMemberDifference
type AssemblyMemberDifferentCategory =
    class
        inherit AssemblyMemberDifference
    end

The AssemblyMemberDifferentCategory type exposes the following members.

Properties
 | Name | Description
Public property | CategoryId1 | Category id of the first assembly member
Public property | CategoryId2 | Category id of the second assembly member
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace