SpacingRule Class

SpacingRuleJustification Enumeration

Justification property of spacing rule

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum SpacingRuleJustification
Public Enumeration SpacingRuleJustification
public enum class SpacingRuleJustification
type SpacingRuleJustification
Members
Member name | Value | Description
Center | 2 |
Beginning | 4 |
End | 5 |
See Also

Reference

Autodesk.Revit.DB Namespace