Application.NewXYZ Method

ApplicationNewXYZ Method

Creates a XYZ object representing coordinates in 3-space.
Overload List
 | Name | Description
Public method | NewXYZ | Creates a XYZ object at the origin.
Public method | NewXYZ(XYZ) | Creates a XYZ object by copying the supplied XYZ object.
Public method | NewXYZ(Double, Double, Double) | Creates a XYZ object representing coordinates in 3-space with supplied values.
Top
See Also

Reference

Application Class
Autodesk.Revit.Creation Namespace