SlabShapeEditor Class

SlabShapeVertex Class

Represents a vertex of a slab shape edited element.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBSlabShapeVertex

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class SlabShapeVertex : IDisposable
Public Class SlabShapeVertex
    Implements IDisposable
public ref class SlabShapeVertex : IDisposable
type SlabShapeVertex =
    class
        interface IDisposable
    end

The SlabShapeVertex type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Position | The vertex position
Public property | VertexType | The vertex type
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the SlabShapeVertex
Top
See Also

Reference

Autodesk.Revit.DB Namespace