GeometryCreationUtilities Class
CreateSweptBlendGeometry Overload

GeometryCreationUtilities.CreateSweptGeometry Method

GeometryCreationUtilitiesCreateSweptGeometry Method

Overload List
Name | Description
CreateSweptGeometry(CurveLoop, Int32, Double, IListCurveLoop) | Creates a solid by sweeping one or more closed coplanar curve loops along a path.
CreateSweptGeometry(CurveLoop, Int32, Double, IListCurveLoop, SolidOptions) | Creates a solid by sweeping one or more closed coplanar curve loops along a path.
Top
See Also

Reference