DirectShapeType Class

DirectShapeType.SetShape Method

DirectShapeTypeSetShape Method

Overload List
 | Name | Description
Public method | SetShape(IListGeometryObject) | Builds the type shape from the supplied collection of GeometryObjects. The objects are copied. If the new shape is identical to the old one, the old shape will be kept.
Public method | SetShape(ShapeBuilder) | Sets the shape of this object to the one accumulated in the supplied Builder object. If the new shape is identical to the old one, the old shape will be kept.
Public method | SetShape(IListGeometryObject, DirectShapeTargetViewType) | Builds the type shape from the supplied collection of GeometryObjects. The objects are copied. If the new shape is identical to the old one, the old shape will be kept.
Top
See Also

Reference