Document.NewFlexDuct Method

DocumentNewFlexDuct Method

Adds a new flexible duct into the document.
Overload List
 | Name | Description
Public method | NewFlexDuct(IListXYZ, FlexDuctType) | Adds a new flexible duct into the document, using a point array and duct type.
Public method | NewFlexDuct(Connector, Connector, FlexDuctType) | Adds a new flexible duct into the document, using two connector, and duct type.
Public method | NewFlexDuct(Connector, IListXYZ, FlexDuctType) | Adds a new flexible duct into the document, using a connector, point array and duct type.
Top
See Also

Reference

Document Class
Autodesk.Revit.Creation Namespace