ExportFontTable Class

ExportFontTable Methods

The ExportFontTable type exposes the following members.

Methods
 | Name | Description
Public method | Add | Inserts a (key,info) pair into Export font table.
Public method | Clear | Removes all contents stored in the table.
Public method | ContainsKey | Checks whether a font key exists in the table.
Public method | Dispose |
Protected method | GetBasicIEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetEnumerator | Returns an enumerator that iterates through a collection.
Public method | GetExportFontInfo | Gets a copy of the font info associated to the input font key.
Public method | GetFontTableIterator | Returns a FontTableIterator that iterates through the collection.
Public method | GetKeys | Returns a collection of the keys stored in this table.
Public method | GetValues | Returns a collection of the values stored in this table.
Public method | Remove | Removes the pair (key, info) by font key.
Top
See Also

Reference