Document.NewFlexPipe Method

DocumentNewFlexPipe Method

Adds a new flexible pipe into the document.
Overload List
 | Name | Description
Public method | NewFlexPipe(IListXYZ, FlexPipeType) | Adds a new flexible pipe into the document, using a point array and pipe type.
Public method | NewFlexPipe(Connector, Connector, FlexPipeType) | Adds a new flexible pipe into the document, using two connector, and flexible pipe type.
Public method | NewFlexPipe(Connector, IListXYZ, FlexPipeType) | Adds a new flexible pipe into the document, using a connector, point array and pipe type.
Top
See Also

Reference

Document Class
Autodesk.Revit.Creation Namespace