ExportIFCCategoryKey Class
ExportIFCCategoryKey Overload

ExportIFCCategoryKey Properties

The ExportIFCCategoryKey type exposes the following members.

Properties
 | Name | Description
Public property | CategoryName | The Revit category name.
Public property | CustomSubCategoryId | The Revit custom subcategory id.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SubCategoryName | The Revit subcategrory name.
Top
See Also

Reference