Solid Class

Solid Methods

The Solid type exposes the following members.

Methods
 | Name | Description
Public method | ComputeCentroid | Returns the Centroid of this solid.
Public method | GetBoundingBox | Retrieves a box that circumscribes the solid geometry.
 | IntersectWithCurve | Calculates and returns the intersection between a curve and this solid.
Top
See Also

Reference