SlabShapeEditor Properties

The SlabShapeEditor type exposes the following members.

Properties
 | Name | Description
Public property | IsEnabled | Identifies if the slab shape editing functionality is enabled.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SlabShapeCreases | All of the creases that can be edited.
Public property | SlabShapeVertices | All of the vertices that can be edited.
Top
See Also

Reference