MEPNetworkSegmentId Constructor

Overload List
 | Name | Description
Public method | MEPNetworkSegmentId | Creates a default invalid segment id on the network.
Public method | MEPNetworkSegmentId(ElementId, Int32) | Creates a valid segment id on the network.
Top
See Also

Reference

MEPNetworkSegmentId Class
Autodesk.Revit.DB.Analysis Namespace