GridType Class

An object that represents a grid type.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBLineAndTextAttrSymbol
Autodesk.Revit.DBGridType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class GridType : LineAndTextAttrSymbol
Public Class GridType
    Inherits LineAndTextAttrSymbol
public ref class GridType : public LineAndTextAttrSymbol
type GridType =
    class
        inherit LineAndTextAttrSymbol
    end

The GridType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace