DoubleArrayIterator Class

DoubleParameterValue Class

A class that holds a Double value of a parameter element.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBParameterValue
Autodesk.Revit.DBDoubleParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class DoubleParameterValue : ParameterValue
Public Class DoubleParameterValue
    Inherits ParameterValue
public ref class DoubleParameterValue : public ParameterValue
type DoubleParameterValue =
    class
        inherit ParameterValue
    end

The DoubleParameterValue type exposes the following members.

Constructors
 | Name | Description
Public method | DoubleParameterValue | Default constructor
Public method | DoubleParameterValue(Double) | Value constructor
Top
Properties
 | Name | Description
Public property | Value | The stored value
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace