IModelExportContext Interface

ImportColorMode Enumeration

An enumerated type listing how colors are handled in an import process.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ImportColorMode
Public Enumeration ImportColorMode
public enum class ImportColorMode
type ImportColorMode
Members
Member name | Value | Description
Preserved | 0 | Colors in the imported drawing are preserved.
Inverted | 1 | Colors in the imported drawing are inverted.
BlackAndWhite | 2 | Colors in the imported drawing are converted to Black and White.
See Also

Reference

Autodesk.Revit.DB Namespace