SATExportOptions Class

SATImportOptions Class

The import options used to import SAT format files.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBaseImportOptions
Autodesk.Revit.DBSATImportOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class SATImportOptions : BaseImportOptions
Public Class SATImportOptions
    Inherits BaseImportOptions
public ref class SATImportOptions : public BaseImportOptions
type SATImportOptions =
    class
        inherit BaseImportOptions
    end

The SATImportOptions type exposes the following members.

Constructors
 | Name | Description
Public method | SATImportOptions | Constructs a new instance of SATImportOptions with default values of all properties.
Public method | SATImportOptions(SATImportOptions) | Constructs a new instance of SATImportOptions as a copy of the import options.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace