BuiltInFailuresWorksharingFailures Class

BuiltInFailures.ZoneFailures Class

BuiltInFailuresZoneFailures Class

Failures about Zone.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresZoneFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class ZoneFailures
Public NotInheritable Class ZoneFailures
public ref class ZoneFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ZoneFailures = class end

The BuiltInFailuresZoneFailures type exposes the following members.

Properties
Name | Description
ZoneExistsNotEnclosedRoom | Zone has a room not enclosed.
ZoneNotEnclosed | Zone not enclosed totally.
ZonesOverlapWarning | Zone overlap to another zone or another room.
Top
See Also

Reference

Autodesk.Revit.DB Namespace