AnnotationSymbol Class

AnnotationSymbolType Class

An object that represents an annotation style.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBInsertableObject
Autodesk.Revit.DBFamilySymbol
Autodesk.Revit.DBAnnotationSymbolType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AnnotationSymbolType : FamilySymbol
Public Class AnnotationSymbolType
    Inherits FamilySymbol
public ref class AnnotationSymbolType : public FamilySymbol
type AnnotationSymbolType =
    class
        inherit FamilySymbol
    end

The AnnotationSymbolType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace