ImagePlacementOptions Class

ImageResolution Enumeration

This enum is used to define image resolution in order to calculate the image size.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ImageResolution
Public Enumeration ImageResolution
public enum class ImageResolution
type ImageResolution
Members
Member name | Value | Description
DPI_72 | 0 | 72 dpi
DPI_150 | 1 | 150 dpi
DPI_300 | 2 | 300 dpi
DPI_600 | 3 | 600 dpi
Remarks
This is used only if the Zoom option for ZoomType is set.
See Also

Reference

Autodesk.Revit.DB Namespace