PointCloudType Class

PointElementReference Class

Base class for objects defining a way to constrain a ReferencePoint to one or more other objects in a document.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBPointElementReference
More

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public abstract class PointElementReference
Public MustInherit Class PointElementReference
public ref class PointElementReference abstract
[<AbstractClassAttribute>]
type PointElementReference = class end

The PointElementReference type exposes the following members.

Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace