BuiltInFailuresWallJoinRoofFailures Class

BuiltInFailures.WorksharingFailures Class

BuiltInFailuresWorksharingFailures Class

Failures about WorksharingFailures.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresWorksharingFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class WorksharingFailures
Public NotInheritable Class WorksharingFailures
public ref class WorksharingFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type WorksharingFailures = class end

The BuiltInFailuresWorksharingFailures type exposes the following members.

Properties
Name | Description
DuplicateNamesChanged | These elements' names were automatically changed to eliminate duplicates.
MissingUpdaterLatestOrCentralPlural | The file [File Name] you are trying to synchronize was modified by the third-party updaters [Updater Name(s)] which are not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by these updaters will not be updated properly. This may create problems when [File Name] is later opened when [Updater Name(s)] are present.
MissingUpdaterLatestOrCentralSingular | The file [File Name] you are trying to synchronize was modified by the third-party updater [Updater Name(s)] which is not currently installed. \n\r \n\r If you continue to Synchronize with Central or Reload Latest, data maintained by this updater will not be updated properly. This may create problems when [File Name] is later opened when [Updater Name(s)] is present.
SeriousElementReferenceCorruption | Element references are seriously corrupt.
Top
See Also

Reference

Autodesk.Revit.DB Namespace