Grid Class

Grid Methods

The Grid type exposes the following members.

Methods
 | Name | Description
 | Create(Document, Arc) | Creates a new radial grid line.
 | Create(Document, Line) | Creates a new grid line.
Public method | GetExtents | Gets the extents of the grid in the model.
Public method | SetVerticalExtents | Adjusts the grid to extend through only the vertical range between bottom and top.
Top
See Also

Reference