RepeatingReferenceSource Class

ResolutionTarget Enumeration

Indicates the resolution target(Screen or Printer) used for rendering settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ResolutionTarget
Public Enumeration ResolutionTarget
public enum class ResolutionTarget
type ResolutionTarget
Members
Member name | Value | Description
Screen | 0 | Uses screen resolution for rendering output settings.
Printer | 1 | Uses printer resolution for rendering output settings.
See Also

Reference

Autodesk.Revit.DB Namespace