FilterStringEndsWith Class

FilterStringEquals Class

Tests whether string values from the document match a certain string.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterStringRuleEvaluator
Autodesk.Revit.DBFilterStringEquals

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FilterStringEquals : FilterStringRuleEvaluator
Public Class FilterStringEquals
    Inherits FilterStringRuleEvaluator
public ref class FilterStringEquals : public FilterStringRuleEvaluator
type FilterStringEquals =
    class
        inherit FilterStringRuleEvaluator
    end

The FilterStringEquals type exposes the following members.

Constructors
 | Name | Description
Public method | FilterStringEquals | Constructs an instance of FilterStringEquals.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also

Reference

Autodesk.Revit.DB Namespace