ElementParameterFilter Constructor

Overload List
 | Name | Description
Public method | ElementParameterFilter(FilterRule) | Constructs a new instance of an ElementParameterFilter from a single rule.
Public method | ElementParameterFilter(IListFilterRule) | Constructs a new instance of an ElementParameterFilter from a set of rules.
Public method | ElementParameterFilter(FilterRule, Boolean) | Constructs a new instance of an ElementParameterFilter, with the option to match all elements not passing a given filter rule.
Public method | ElementParameterFilter(IListFilterRule, Boolean) | Constructs a new instance of an ElementParameterFilter, with the option to match all elements not passing the given filter rules.
Top
See Also

Reference