Document.NewSlabEdge Method

DocumentNewSlabEdge Method

Creates a slab edge.
Overload List
 | Name | Description
Public method | NewSlabEdge(SlabEdgeType, Reference) | Creates a slab edge along a reference.
Public method | NewSlabEdge(SlabEdgeType, ReferenceArray) | Creates a slab edge along a reference array.
Top
See Also

Reference

Document Class
Autodesk.Revit.Creation Namespace