BuiltInFailuresPartMakerMethodForWallFailures Class

BuiltInFailures.PathFailures Class

BuiltInFailuresPathFailures Class

Failures about Path.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresPathFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class PathFailures
Public NotInheritable Class PathFailures
public ref class PathFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type PathFailures = class end

The BuiltInFailuresPathFailures type exposes the following members.

Properties
Name | Description
Path3dRegenError | Picked Path could not be regenerated.
Top
See Also

Reference

Autodesk.Revit.DB Namespace