BuiltInFailuresKeyBasedTreeEntryFailures Class

BuiltInFailures.KeyBasedTreeFileFailures Class

BuiltInFailuresKeyBasedTreeFileFailures Class

Failures occurred when reading key based tree text file.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresKeyBasedTreeFileFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class KeyBasedTreeFileFailures
Public NotInheritable Class KeyBasedTreeFileFailures
public ref class KeyBasedTreeFileFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type KeyBasedTreeFileFailures = class end

The BuiltInFailuresKeyBasedTreeFileFailures type exposes the following members.

Properties
Name | Description
CannotOpenFileForRead | Cannot open file [FileName].
CannotUnderstandAtLine | Cannot understand [EntryType] line '[Number]'
Top
See Also

Reference

Autodesk.Revit.DB Namespace