GroupLoadOptions Class

GroupLoadOptions Methods

The GroupLoadOptions type exposes the following members.

Methods
 | Name | Description
Public method | Dispose |
Public method | GetDuplicateTypeNamesHandler | Returns current duplicate type names handler or if none is set.
Public method | SetDuplicateTypeNamesHandler | Sets a custom duplicate type names handler. If this value is not set, the default handler is used. By default, Revit displays a modal dialog with options to either copy new types only, or cancel the operation.
Top
See Also

Reference