FailuresAccessor Class
IsElementsDeletionPermitted Overload

FailuresAccessor.IsFailureResolutionPermitted Method

FailuresAccessorIsFailureResolutionPermitted Method

Overload List
 | Name | Description
Public method | IsFailureResolutionPermitted | Checks if resolution of failures is permitted.
Public method | IsFailureResolutionPermitted(FailureMessageAccessor) | Checks if default resolution of the failure is permitted.
Public method | IsFailureResolutionPermitted(FailureMessageAccessor, FailureResolutionType) | Checks if resolution of the failure using given resolution type is permitted.
Top
See Also

Reference