Element Class
CanHaveTypeAssigned Overload

Element.ChangeTypeId Method

ElementChangeTypeId Method

Overload List
 | Name | Description
Public method | ChangeTypeId(ElementId) | Changes the type of the element.
 | ChangeTypeId(Document, ICollectionElementId, ElementId) | Changes the type of all elements in the given set.
Top
See Also

Reference