DoubleParameterValue Class

DrawLayer Enumeration

An enumerated type containing possible DrawLayer options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum DrawLayer
Public Enumeration DrawLayer
public enum class DrawLayer
type DrawLayer
Members
Member name | Value | Description
Foreground | 0 | Draw in the foreground layer
Background | 1 | Draw in the background layer
See Also

Reference

Autodesk.Revit.DB Namespace