RevitLinkInstance Class

RevitLinkInstance.Create Method

RevitLinkInstanceCreate Method

Overload List
Name | Description
Create(Document, ElementId) | Creates a new instance of a linked Revit project (RevitLinkType).
Create(Document, ElementId, ImportPlacement) | Creates a new instance of a linked Revit project (RevitLinkType).
Top
See Also

Reference