EnergyAnalysisConstruction.GetMaterialIds Method

EnergyAnalysisConstructionGetMaterialIds Method

Overload List
 | Name | Description
Public method | GetMaterialIds | Returns a list of ids of the associated materials to analytical construction.
Public method | GetMaterialIds(Boolean) | Gets the element ids of all materials present in the element.
Top
See Also

Reference

EnergyAnalysisConstruction Class
Autodesk.Revit.DB.Analysis Namespace