GenericImportOptions Class

GeomCombination Class

An element created by Join and Cut operations applied to combinable elements in an Autodesk Revit family document.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBCombinableElement
Autodesk.Revit.DBGeomCombination

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class GeomCombination : CombinableElement
Public Class GeomCombination
    Inherits CombinableElement
public ref class GeomCombination : public CombinableElement
type GeomCombination =
    class
        inherit CombinableElement
    end

The GeomCombination type exposes the following members.

Properties
 | Name | Description
Public property | AllMembers | All elements that are joined in this geometry combination.
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace