Application.OpenDocumentFile Method

ApplicationOpenDocumentFile Method

Overload List
 | Name | Description
Public method | OpenDocumentFile(String) | Opens a document from disk.
 | OpenDocumentFile(ModelPath, OpenOptions) | Opens a document from disk or cloud.
Public method | OpenDocumentFile(ModelPath, OpenOptions, IOpenFromCloudCallback) | Opens a document from disk or cloud.
Top
See Also

Reference

Application Class
Autodesk.Revit.ApplicationServices Namespace