FabricationHostedInfo Class

FabricationHostedInfo Methods

The FabricationHostedInfo type exposes the following members.

Methods
 | Name | Description
Public method | DisconnectFromHost | Disconnects the part from the host.
Public method | Dispose |
Public method | GetBearerCenterline | Gets the centerline of the bearer. The method is applicable only for bearer hanger.
Public method | PlaceOnHost(ElementId, Connector, Double) | Places the part on the specified host.
Public method | PlaceOnHost(ElementId, Connector, Double, Double) | Places the part on the specified host.
Top
See Also

Reference