MeshFromGeometryOperationResult Class

MeshTriangle Class

One triangle of a mesh.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBMeshTriangle

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class MeshTriangle
Public Class MeshTriangle
public ref class MeshTriangle
type MeshTriangle = class end

The MeshTriangle type exposes the following members.

Properties
 | Name | Description
Public property | Index | The index of the vertex in the Vertices array of the mesh, for indexed access.
Public property | Vertex | A vertex of the triangle.
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace