SpecTypeIdReference Class

SpecTypeId.String Class

SpecTypeIdString Class

This class contains constants identifying string specs.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBSpecTypeIdString

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class String
Public NotInheritable Class String
public ref class String abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type String = class end

The SpecTypeIdString type exposes the following members.

Properties
Name | Description
MultilineText | Multiline Text, in discipline Common.
Text | Text, in discipline Common.
Url | URL, in discipline Common.
Top
See Also

Reference

Autodesk.Revit.DB Namespace