MEPConnectorInfo Class

MEPConnectorInfo.LinkedConnector Property

MEPConnectorInfoLinkedConnector Property

The linked connector or if there is no linked connector

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public Connector LinkedConnector { get; }
Public ReadOnly Property LinkedConnector As Connector
    Get
public:
property Connector^ LinkedConnector {
    Connector^ get ();
}
member LinkedConnector : Connector with get

Property Value

Connector
See Also

Reference