EnergyAnalysisSurface Methods

The EnergyAnalysisSurface type exposes the following members.

Methods
 | Name | Description
Public method | GetAdjacentAnalyticalSpace | Gets the secondary adjacent analytical space this surface is associated with.
Public method | GetAnalyticalOpenings | Returns the analytical openings of the analytical surface.
Public method | GetAnalyticalSpace | Gets the primary analytical space this surface is associated with.
Public method | GetConstruction | Gets the analytic construction this surface is associated with.
Public method | GetPolyloop | Gets the planar polygon describing the surface geometry.
Public method | GetPolyloops | Gets the collection of planar polygons describing the surface geometry.
Top
See Also

Reference

EnergyAnalysisSurface Class
Autodesk.Revit.DB.Analysis Namespace