ParameterTypeId Class

ParameterTypeId.BeamSystem3dParam Property

ParameterTypeIdBeamSystem3dParam Property

"3D"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static ForgeTypeId BeamSystem3dParam { get; }
Public Shared ReadOnly Property BeamSystem3dParam As ForgeTypeId
    Get
public:
static property ForgeTypeId^ BeamSystem3dParam {
    ForgeTypeId^ get ();
}
static member BeamSystem3dParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also

Reference