EnergyAnalysisConstruction Properties

The EnergyAnalysisConstruction type exposes the following members.

Properties
 | Name | Description
Public property | Absorptance | The absorptance value of the construction.
Public property | ConstructionName | The name of the construction
Public property | Description | The description of the construction.
Public property | HeatTransferCoefficient | The heat transfer coefficient value (U-value) of the construction, in W/(m^2*K) (equivalent to kg/(k*s^3)).
Public property | IsSchematic | Indicates if this originates from a schematic or analytical construction.
Public property | Roughness | The roughness value of the construction, from 1 (Very Rough) to 6 (Very Smooth) and -1 when unset.
Public property | ThermalMass | The thermal mass value (Cth-value) of the construction, in J/(m^2*k) (equivalent to kg/(k*s^2)).
Public property | ThermalResistance | The thermal resistance value (R-value) of the construction, in K*s^3/kg.
Top
See Also

Reference

EnergyAnalysisConstruction Class
Autodesk.Revit.DB.Analysis Namespace