GeometryCreationUtilities Class
CreateBlendGeometry Overload

GeometryCreationUtilities.CreateExtrusionGeometry Method

GeometryCreationUtilitiesCreateExtrusionGeometry Method

Overload List
Name | Description
CreateExtrusionGeometry(IListCurveLoop, XYZ, Double) | Creates a solid by linearly extruding one or more closed coplanar curve loops.
CreateExtrusionGeometry(IListCurveLoop, XYZ, Double, SolidOptions) | Creates a solid by linearly extruding one or more closed coplanar curve loops.
Top
See Also

Reference