Category Class

Category.Parent Property

CategoryParent Property

Returns the parent category of this category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public Category Parent { get; }
Public ReadOnly Property Parent As Category
    Get
public:
property Category^ Parent {
    Category^ get ();
}
member Parent : Category with get

Return Value

Category
if this category a not a subcategory
See Also

Reference