DirectShapeReferenceOptions Class
DirectShapeReferenceOptions Overload

DirectShapeReferenceOptions Properties

The DirectShapeReferenceOptions type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The name associated with the reference object. The name does not need to be unique. The name must not be empty and must contain valid characters.
Top
See Also

Reference