ColumnAttachment Properties

The ColumnAttachment type exposes the following members.

Properties
 | Name | Description
Public property | AttachOffset | The offset of the column attachment.
Public property | BaseOrTop | Identifies if this ColumnAttachment is at the base or top of the column.
Public property | CutStyle | Identifies whether the column, or the attached element should be cut (or if neither should be cut).
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Justification | Identifies the type of justification to apply to this ColumnAttachment.
Public property | TargetId | The id of the element that is attached to the column and is described by this ColumnAttachment.
Top
See Also

Reference