BuiltInFailuresSheetCollectionFailures Class

BuiltInFailures.SheetFailures Class

BuiltInFailuresSheetFailures Class

Failures about Sheet.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresSheetFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class SheetFailures
Public NotInheritable Class SheetFailures
public ref class SheetFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type SheetFailures = class end

The BuiltInFailuresSheetFailures type exposes the following members.

Properties
Name | Description
SheetNumberDuplicated | Sheet Number is already in use. Enter a unique number.
SheetNumberDuplicatedPerSheetCollection | Sheet Number is already in use. The same Sheet Number value can be used once for all sheets directly in the model, and once for all sheets per Sheet Collection.
SheetNumberEmpty | Sheet Number is empty
Top
See Also

Reference

Autodesk.Revit.DB Namespace