AreaFilter Class

AreaScheme Class

The area scheme associated with a particular area plan.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBAreaScheme

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AreaScheme : Element
Public Class AreaScheme
    Inherits Element
public ref class AreaScheme : public Element
type AreaScheme =
    class
        inherit Element
    end

The AreaScheme type exposes the following members.

Properties
 | Name | Description
Public property | IsGrossBuildingArea | Indicates if the area scheme is a Gross Building Area scheme.
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace