Edge Class

Edge.GetCurveUV Method

EdgeGetCurveUV Method

Overload List
 | Name | Description
Public method | GetCurveUV(Int32) | Calculate a 2D curve that represents the edge in the uv-parameter plane of one of the edge's faces. The output curve's direction will follow the parametric direction of the edge, not the topological direction of the edge on the given face.
Public method | GetCurveUV(Int32, Transform2D) | Calculate and transform a 2D curve that represents the edge in the uv-parameter plane of one of the edge's faces. The output curve's direction will follow the parametric direction of the edge, not the topological direction of the edge on the given face.
Top
See Also

Reference