WorksetTable Class

WorksetTable Methods

The WorksetTable type exposes the following members.

Methods
 | Name | Description
 | CanDeleteWorkset | Indicates if a workset can be deleted.
 | DeleteWorkset | Delete the specific workset.
Public method | Dispose |
 | GetActiveWorksetId | Returns the active workset's WorksetId.
Public method | GetWorkset(Guid) | Returns the workset from a input Guid.
Public method | GetWorkset(WorksetId) | Returns the workset from a input WorksetId.
 | IsWorksetNameUnique | Checks if the given workset name is unique in the document.
 | RenameWorkset | Renames the workset.
Public method | SetActiveWorksetId | Sets the active workset.
Top
See Also

Reference