ExternalResourceType Class

ExternalResourceType.Inequality Operator

ExternalResourceTypeInequality Operator

Compares two ExternalResourceType instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator !=(
    ExternalResourceType first,
    ExternalResourceType second
)
Public Shared Operator <> (
    first As ExternalResourceType,
    second As ExternalResourceType
) As Boolean
public:
static bool operator !=(
    ExternalResourceType^ first,
    ExternalResourceType^ second
)
static let inline (<>)
        first : ExternalResourceType *
        second : ExternalResourceType  : bool

Parameters

first ExternalResourceType
The first ExternalResourceType.
second ExternalResourceType
The second ExternalResourceType.

Return Value

Boolean
True if the inputs are different, false if they are identical.
See Also

Reference