SpecTypeIdBoolean Class

SpecTypeId.Int Class

SpecTypeIdInt Class

This class contains constants identifying integer specs.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBSpecTypeIdInt

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class Int
Public NotInheritable Class Int
public ref class Int abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type Int = class end

The SpecTypeIdInt type exposes the following members.

Properties
Name | Description
Integer | Integer, in discipline Common.
NumberOfPoles | Number of Poles, in discipline Electrical.
Top
See Also

Reference

Autodesk.Revit.DB Namespace