GridNode Structure

GridNodeLocation Enumeration

Location of a grid node relative to the face boundary. See DividedSurface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum GridNodeLocation
Public Enumeration GridNodeLocation
public enum class GridNodeLocation
type GridNodeLocation
Members
Member name | Value | Description
Interior | 0 |
Boundary | 1 |
Exterior | 2 |
See Also

Reference

Autodesk.Revit.DB Namespace