FailureDefinitionId Class

FailureDefinitionId.Inequality Operator

FailureDefinitionIdInequality Operator

Compares two FailureDefinitionId instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator !=(
    FailureDefinitionId first,
    FailureDefinitionId second
)
Public Shared Operator <> (
    first As FailureDefinitionId,
    second As FailureDefinitionId
) As Boolean
public:
static bool operator !=(
    FailureDefinitionId^ first,
    FailureDefinitionId^ second
)
static let inline (<>)
        first : FailureDefinitionId *
        second : FailureDefinitionId  : bool

Parameters

first FailureDefinitionId
The first FailureDefinitionId.
second FailureDefinitionId
The second FailureDefinitionId.

Return Value

Boolean
True if the inputs are different, false if they are identical.
See Also

Reference