Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBPointElementReference
Autodesk.Revit.DBPointOnEdge
Autodesk.Revit.DBPointOnEdgeEdgeIntersection
Autodesk.Revit.DBPointOnEdgeFaceIntersection
Autodesk.Revit.DBPointOnFace
Autodesk.Revit.DBPointOnPlane
Autodesk.Revit.DBPointRelativeToPoint

PointElementReference Methods

The PointElementReference type exposes the following members.

Methods
 | Name | Description
Top
See Also

Reference