AnnotationSymbol Class

AnnotationSymbol.duplicate Method

AnnotationSymbolduplicate Method

Duplicate this annotation symbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public AnnotationSymbol duplicate()
Public Function duplicate As AnnotationSymbol
public:
AnnotationSymbol^ duplicate()
member duplicate : unit -> AnnotationSymbol

Return Value

AnnotationSymbol
Pointer to the new annotation symbol.
See Also

Reference