ColorFillSchemeEntry Class

ColorFillSchemeEntry.CanSetValue Method

ColorFillSchemeEntryCanSetValue Method

Overload List
 | Name | Description
Public method | CanSetValue(Double) | Checks whether StorageType of entry is Double and the value is no less than 0.0.
Public method | CanSetValue(ElementId) | Checks whether StorageType of entry is ElementId.
Public method | CanSetValue(Int32) | Checks whether StorageType of entry is Integer.
Top
See Also

Reference