OptionalFunctionalityUtils Class

OptionalFunctionalityUtils.IsShapeImporterAvailable Method

OptionalFunctionalityUtilsIsShapeImporterAvailable Method

Checks whether the ShapeImporter functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool IsShapeImporterAvailable()
Public Shared Function IsShapeImporterAvailable As Boolean
public:
static bool IsShapeImporterAvailable()
static member IsShapeImporterAvailable : unit -> bool

Return Value

Boolean
True if the ShapeImporter functionality is available in the installed Revit.
See Also

Reference