FabricationService Properties

The FabricationService type exposes the following members.

Properties
 | Name | Description
Public property | Abbreviation | The short name of service.
Public property | FabricationSystemName | The fabrication system name of the service.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The name of the service.
Public property | PaletteCount | The number of palettes in the service.
Public property | ServiceId | The service identifier of the service.
Top
See Also

Reference