RevitLinkType Class

RevitLinkType.UpdateFromIFC Method

RevitLinkTypeUpdateFromIFC Method

Overload List
 | Name | Description
Public method | UpdateFromIFC(Document, ExternalResourceReference, String, Boolean) | Updates a Revit link type from an IFC file and loads the linked document.
Public method | UpdateFromIFC(Document, String, String, Boolean) | Updates a Revit link type from an IFC file and loads the linked document.
Top
See Also

Reference