AngularDimension Class

An object that represents an Angular Dimension within the Revit project.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBDimension
Autodesk.Revit.DBAngularDimension
Autodesk.Revit.DBArcLengthDimension

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AngularDimension : Dimension
Public Class AngularDimension
    Inherits Dimension
public ref class AngularDimension : public Dimension
type AngularDimension =
    class
        inherit Dimension
    end

The AngularDimension type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
 | Create | Creates a new instance of an Angular Dimension element within the project.
Public method | SetAngularRadius | Set radius of an Angular Dimension arc. The new radius of the arc.
Top
See Also

Reference

Autodesk.Revit.DB Namespace