ElementId Class

ElementIdParameterValue Class

A class that holds a ElementId value of a parameter element.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBParameterValue
Autodesk.Revit.DBElementIdParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class ElementIdParameterValue : ParameterValue
Public Class ElementIdParameterValue
    Inherits ParameterValue
public ref class ElementIdParameterValue : public ParameterValue
type ElementIdParameterValue =
    class
        inherit ParameterValue
    end

The ElementIdParameterValue type exposes the following members.

Constructors
 | Name | Description
Public method | ElementIdParameterValue | Default constructor
Public method | ElementIdParameterValue(ElementId) | Value constructor
Top
Properties
 | Name | Description
Public property | Value | The stored value
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace