Parameter Class

Parameter.Set Method

ParameterSet Method

Sets the parameter to a new value.
Overload List
 | Name | Description
 | Set(Double) | Sets the parameter to a new real number value.
Public method | Set(ElementId) | Sets the parameter to a new element id.
Public method | Set(Int32) | Sets the parameter to a new integer value.
 | Set(String) | Sets the parameter to a new string of text.
Top
See Also

Reference