Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElementFilter
Autodesk.Revit.DBElementQuickFilter
Autodesk.Revit.DBBoundingBoxContainsPointFilter
Autodesk.Revit.DBBoundingBoxIntersectsFilter
Autodesk.Revit.DBBoundingBoxIsInsideFilter
Autodesk.Revit.DBElementCategoryFilter
Autodesk.Revit.DBElementClassFilter
Autodesk.Revit.DBElementDesignOptionFilter
Autodesk.Revit.DBElementIdSetFilter
Autodesk.Revit.DBElementIsCurveDrivenFilter
Autodesk.Revit.DBElementIsElementTypeFilter
Autodesk.Revit.DBElementMulticategoryFilter
Autodesk.Revit.DBElementMulticlassFilter
Autodesk.Revit.DBElementOwnerViewFilter
Autodesk.Revit.DBElementStructuralTypeFilter
Autodesk.Revit.DBElementWorksetFilter
Autodesk.Revit.DBExclusionFilter
Autodesk.Revit.DB.ExtensibleStorageExtensibleStorageFilter
Autodesk.Revit.DBFamilySymbolFilter
Autodesk.Revit.DBVisibleInViewFilter

ElementQuickFilter Properties

The ElementQuickFilter type exposes the following members.

Properties
 | Name | Description
Top
See Also

Reference