TextElementType Class

An object that represents a text style.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBLineAndTextAttrSymbol
Autodesk.Revit.DBTextElementType
Autodesk.Revit.DBTextNoteType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class TextElementType : LineAndTextAttrSymbol
Public Class TextElementType
    Inherits LineAndTextAttrSymbol
public ref class TextElementType : public LineAndTextAttrSymbol
type TextElementType =
    class
        inherit LineAndTextAttrSymbol
    end

The TextElementType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace