BuiltInFailuresRebarFailures Class

BuiltInFailures.RebarFailures.RebarEndTreatmentOverHook Property

BuiltInFailuresRebarFailuresRebarEndTreatmentOverHook Property

Cannot set end treatment at an end that has hook.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static FailureDefinitionId RebarEndTreatmentOverHook { get; }
Public Shared ReadOnly Property RebarEndTreatmentOverHook As FailureDefinitionId
    Get
public:
static property FailureDefinitionId^ RebarEndTreatmentOverHook {
    FailureDefinitionId^ get ();
}
static member RebarEndTreatmentOverHook : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also

Reference