FilterStringBeginsWith Class

FilterStringContains Class

Tests whether string values from the document contain a certain string.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterStringRuleEvaluator
Autodesk.Revit.DBFilterStringContains

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FilterStringContains : FilterStringRuleEvaluator
Public Class FilterStringContains
    Inherits FilterStringRuleEvaluator
public ref class FilterStringContains : public FilterStringRuleEvaluator
type FilterStringContains =
    class
        inherit FilterStringRuleEvaluator
    end

The FilterStringContains type exposes the following members.

Constructors
 | Name | Description
Public method | FilterStringContains | Constructs an instance of FilterStringContains.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also

Reference

Autodesk.Revit.DB Namespace