ViewDisplayDepthCueing Class

ViewDisplayEdges Enumeration

A collection of settings defining how visible edges are displayed

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ViewDisplayEdges
Public Enumeration ViewDisplayEdges
public enum class ViewDisplayEdges
type ViewDisplayEdges
Members
Member name | Value | Description
None | 0 | The edges are invisible
Simple | 1 | The edges are visible and drawn according to style
See Also

Reference

Autodesk.Revit.DB Namespace