AssemblyDifferenceNamingCategory Class

AssemblyDifferenceNone Class

The two assemblies being compared are identical
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyDifference
Autodesk.Revit.DBAssemblyDifferenceNone

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyDifferenceNone : AssemblyDifference
Public Class AssemblyDifferenceNone
    Inherits AssemblyDifference
public ref class AssemblyDifferenceNone : public AssemblyDifference
type AssemblyDifferenceNone =
    class
        inherit AssemblyDifference
    end

The AssemblyDifferenceNone type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace