ExternalDefinitionCreationOptions Class

ExternalDefinitions Class

Supports the creation of new shared parameters definitions.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBDefinitions
Autodesk.Revit.DBExternalDefinitions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class ExternalDefinitions : Definitions
Public Class ExternalDefinitions
    Inherits Definitions
public ref class ExternalDefinitions : public Definitions
type ExternalDefinitions =
    class
        inherit Definitions
    end

The ExternalDefinitions type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace