AnnotationSymbol Class

AnnotationSymbol.addLeader Method

AnnotationSymboladdLeader Method

add a leader to this annotation symbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public void addLeader()
Public Sub addLeader
public:
void addLeader()
member addLeader : unit -> unit
See Also

Reference