FieldValues Constructor

Overload List
 | Name | Description
Public method | FieldValues(FieldValues) | Creates a copy of the given FieldValues instance.
Public method | FieldValues(IListValueAtPoint) | Creates object from an array of domain point values
Public method | FieldValues(IListVectorAtPoint) | Creates object from an array of domain point vectors
Public method | FieldValues(IListValueAtPoint, XYZ) | Creates object from an array of domain point values
Top
See Also

Reference

FieldValues Class
Autodesk.Revit.DB.Analysis Namespace