ConnectorElement Class
CreatePipeConnector Overload

ConnectorElement.FlipDirection Method

ConnectorElementFlipDirection Method

Reverses the direction of the connector element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public void FlipDirection()
Public Sub FlipDirection
public:
void FlipDirection()
member FlipDirection : unit -> unit
See Also

Reference