ColorBackgroundSettings Class

ColorDepthType Enumeration

An enumerated type listing all Color Depth types of Print Setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ColorDepthType
Public Enumeration ColorDepthType
public enum class ColorDepthType
type ColorDepthType
Members
Member name | Value | Description
BlackLine | 0 | The type of Color Depth is Black Line.
GrayScale | 1 | The type of Color Depth is Gray Scale.
Color | 2 | The type of Color Depth is Color.
See Also

Reference

Autodesk.Revit.DB Namespace