WorksetId Class

WorksetId.Inequality Operator

WorksetIdInequality Operator

Determines whether these two WorksetIds are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator !=(
    WorksetId first,
    WorksetId second
)
Public Shared Operator <> (
    first As WorksetId,
    second As WorksetId
) As Boolean
public:
static bool operator !=(
    WorksetId^ first,
    WorksetId^ second
)
static let inline (<>)
        first : WorksetId *
        second : WorksetId  : bool

Parameters

first WorksetId
The first WorksetId.
second WorksetId
The second WorksetId.

Return Value

Boolean
True if the WorksetIds are different; otherwise, false.
See Also

Reference