Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterRule
Autodesk.Revit.DBFilterCategoryRule
Autodesk.Revit.DBFilterInverseRule
Autodesk.Revit.DBFilterValueRule
Autodesk.Revit.DBParameterValuePresenceRule
Autodesk.Revit.DBSharedParameterApplicableRule

FilterRule Properties

The FilterRule type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
See Also

Reference