FabricationDimensionDefinition Class

FabricationDimensionType Enumeration

Fabrication dimension type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum FabricationDimensionType
Public Enumeration FabricationDimensionType
public enum class FabricationDimensionType
type FabricationDimensionType
Members
Member name | Value | Description
Internal | 0 | Internal.
Width | 1 | Width.
Depth | 2 | Depth.
Diameter | 3 | Diameter.
Angle | 4 | Angle.
Length | 5 | Length.
See Also

Reference

Autodesk.Revit.DB Namespace