CurtainSystemBase Class

CurtainSystemType Class

An object that represents CurtainSystem type.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBHostObjAttributes
Autodesk.Revit.DBCurtainSystemType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class CurtainSystemType : HostObjAttributes
Public Class CurtainSystemType
    Inherits HostObjAttributes
public ref class CurtainSystemType : public HostObjAttributes
type CurtainSystemType =
    class
        inherit HostObjAttributes
    end

The CurtainSystemType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace