Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAPIObject
Autodesk.Revit.DBMEPModel
Autodesk.Revit.DB.ElectricalElectricalEquipment
Autodesk.Revit.DB.ElectricalLightingDevice
Autodesk.Revit.DB.ElectricalLightingFixture
Autodesk.Revit.DB.MechanicalMechanicalEquipment
Autodesk.Revit.DB.MechanicalMechanicalFitting

MEPModel Properties

The MEPModel type exposes the following members.

Properties
 | Name | Description
Public property | ConnectorManager | Retrieves the Connector Manager from this MEPModel.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
See Also

Reference