AssemblyMemberDifferentType Class

AssemblyType Class

Type for construction assembly elements.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBAssemblyType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyType : ElementType
Public Class AssemblyType
    Inherits ElementType
public ref class AssemblyType : public ElementType
type AssemblyType =
    class
        inherit ElementType
    end

The AssemblyType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace