BaseImportOptions Class

BaseLoadOn Enumeration

An enumerated type listing all the possible power load use types for a space object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum BaseLoadOn
Public Enumeration BaseLoadOn
public enum class BaseLoadOn
type BaseLoadOn
Members
Member name | Value | Description
kUseEnteredLoad | 0 | Return BaseLoadOn is UseEnteredLoad.
kUseCalculatedLoad | 1 | Return BaseLoadOn is UseCalculatedLoad.
kUseActualLoad | 2 | Return BaseLoadOn is UseActualLoad.
kNoOfBaseLoadOnMethods | 3 | Return BaseLoadOn is NoOfBaseLoadOnMethods.
kBySpaceType | -1 | Return BaseLoadOn is BySpaceType.
See Also

Reference

Autodesk.Revit.DB Namespace