IFamilyLoadOptions Interface

IFCBuiltInCategoryKey Class

A key used to represent an item stored in a template.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBIFCBuiltInCategoryKey

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class IFCBuiltInCategoryKey : IDisposable
Public Class IFCBuiltInCategoryKey
    Implements IDisposable
public ref class IFCBuiltInCategoryKey : IDisposable
type IFCBuiltInCategoryKey =
    class
        interface IDisposable
    end

The IFCBuiltInCategoryKey type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the IFCBuiltInCategoryKey
Top
See Also

Reference

Autodesk.Revit.DB Namespace