FreeFormElement Class

FreeFormElement Methods

The FreeFormElement type exposes the following members.

Methods
 | Name | Description
Public method | CanOffsetFace | Determines if the input face of the FreeFormElement can be offset.
 | Create | Creates a new FreeFormElement from a copy of the input geometry.
Public method | SetFaceOffset | Offsets a planar face of the free form element a certain distance in the normal direction.
Public method | UpdateSolidGeometry | Updates the geometry of the FreeForm element to the given shape preserving References to the existing geometry where possible (see remarks for rules).
Top
See Also

Reference