BuiltInFailuresIlluminationFailures Class

BuiltInFailures.ImageFailures Class

BuiltInFailuresImageFailures Class

Failures about Image.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresImageFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class ImageFailures
Public NotInheritable Class ImageFailures
public ref class ImageFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ImageFailures = class end

The BuiltInFailuresImageFailures type exposes the following members.

Properties
Name | Description
BadViewType | Image Instances can't be placed in 3D Views.
InvalidHeight | The image height must be must be no more than 30000 feet.
InvalidWidth | The image width must be must be no more than 30000 feet.
Top
See Also

Reference

Autodesk.Revit.DB Namespace