RevisionNumberingSequence Class

RevisionNumberingSequence Methods

The RevisionNumberingSequence type exposes the following members.

Methods
 | Name | Description
 | CreateAlphanumericSequence | Creates a new alphanumeric revision numbering sequence in the document.
 | CreateNumericSequence | Creates a new numeric revision numbering sequence in the document.
 | GetAllRevisionNumberingSequences | Gets all of the revision numbering sequences from the document.
Public method | GetAlphanumericRevisionSettings | Returns a copy of the AlphanumericRevisionSettings owned by this revision numbering sequence.
Public method | GetNumericRevisionSettings | Returns a copy of the NumericRevisionSettings owned by this revision numbering sequence.
Public method | HasValidAlphanumericRevisionSettings | Checks whether the revision numbering sequence owns a valid alphanumeric revision settings.
Public method | HasValidNumericRevisionSettings | Checks whether the revision numbering sequence owns a valid numeric revision settings.
Public method | HasValidRevisionSettingsForNumberType | Checks whether the revision numbering sequence owns a valid revision settings for number type.
Public method | SetAlphanumericRevisionSettings | Replaces the current alphanumeric revision numbering settings with the provided settings.
Public method | SetNumericRevisionSettings | Replaces the current numeric revision numbering settings with the provided settings.
Top
See Also

Reference