ReferenceIntersector Class

ReferenceIntersector.GetFilter Method

ReferenceIntersectorGetFilter Method

Gets the ElementFilter used in intersection testing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public ElementFilter GetFilter()
Public Function GetFilter As ElementFilter
public:
ElementFilter^ GetFilter()
member GetFilter : unit -> ElementFilter

Return Value

ElementFilter
The ElementFilter, or if no filter is set.
See Also

Reference