MEPAnalyticalNode Properties

The MEPAnalyticalNode type exposes the following members.

Properties
 | Name | Description
Public property | Id | The identity used in the MEPAnalyticalSegment
Public property | IsFlowBlocked | Is the flow blocked at this analytical node?
Public property | IsFocalNode | Is this node a focal point of multiple branches?
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Location | The location of this node.
Top
See Also

Reference

MEPAnalyticalNode Class
Autodesk.Revit.DB.Analysis Namespace