RenderingImageExposureSettings Class

RenderingQuality Enumeration

Indicates the rendering quality in rendering settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum RenderingQuality
Public Enumeration RenderingQuality
public enum class RenderingQuality
type RenderingQuality
Members
Member name | Value | Description
Draft | 11 | Draft level quality.
Medium | 13 | Medium level quality.
High | 14 | High level quality.
VeryHigh | 15 | Very high level quality.
Custom | 16 | Custom level quality.
See Also

Reference

Autodesk.Revit.DB Namespace