BuiltInFailuresDebugTabBindingFailures Class

BuiltInFailures.DecalFailures Class

BuiltInFailuresDecalFailures Class

Failures about Decal.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresDecalFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class DecalFailures
Public NotInheritable Class DecalFailures
public ref class DecalFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type DecalFailures = class end

The BuiltInFailuresDecalFailures type exposes the following members.

Properties
Name | Description
CannotPaste | Can't place Decal at new position.
LongerThanPossible | Decal element is longer than the circumference of the surface.
OutsideHost | Decal does not lie on host.
Top
See Also

Reference

Autodesk.Revit.DB Namespace