ViewShapeBuilder Class
ViewShapeBuilder Overload

ViewShapeBuilder Properties

The ViewShapeBuilder type exposes the following members.

Properties
 | Name | Description
Public property | ViewNormal | Normal of the view that will display the shape being built. Must be set explicitly before adding any geometry. Must be a unit vector. This is used to validate incoming geometry - it must be orthogonal to the viewNormal.
Public property | ViewType | View type where the view-specific shape currently being built will be used
Top
See Also

Reference