BuiltInFailuresSpanDirectionSymbolFailures Class

BuiltInFailures.SplineFailures Class

BuiltInFailuresSplineFailures Class

Failures about Spline.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresSplineFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class SplineFailures
Public NotInheritable Class SplineFailures
public ref class SplineFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type SplineFailures = class end

The BuiltInFailuresSplineFailures type exposes the following members.

Properties
Name | Description
CannotCreateSpline | Can't make Spline.
ClosedSpline | Closed or self-intersecting splines are not allowed.
Top
See Also

Reference

Autodesk.Revit.DB Namespace