ParameterFilterElement Class
ElementFilterIsAcceptableForParameterFilterElement Overload

ParameterFilterElement.GetCategories Method

ParameterFilterElementGetCategories Method

Gets the categories admitted by this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public ICollection<ElementId> GetCategories()
Public Function GetCategories As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetCategories()
member GetCategories : unit -> ICollection<ElementId>

Return Value

ICollection ElementId
See Also

Reference