BuiltInFailuresRebarFailures Class

BuiltInFailures.RebarFailures.TooLargeNumberOfBars Property

BuiltInFailuresRebarFailuresTooLargeNumberOfBars Property

Rebar Set must contain at most 1002 bar locations.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static FailureDefinitionId TooLargeNumberOfBars { get; }
Public Shared ReadOnly Property TooLargeNumberOfBars As FailureDefinitionId
    Get
public:
static property FailureDefinitionId^ TooLargeNumberOfBars {
    FailureDefinitionId^ get ();
}
static member TooLargeNumberOfBars : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also

Reference