SlabShapeEditor Class

SlabShapeEditor.Enable Method

SlabShapeEditorEnable Method

Enables the slab shape editing functionality.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public void Enable()
Public Sub Enable
public:
void Enable()
member Enable : unit -> unit
See Also

Reference