ConnectorElement Class
CreateDuctConnector Overload

ConnectorElement.CreateElectricalConnector Method

ConnectorElementCreateElectricalConnector Method

Overload List
Name | Description
CreateElectricalConnector(Document, ElectricalSystemType, Reference) | Create a new electrical ConnectorElement.
CreateElectricalConnector(Document, ElectricalSystemType, Reference, Edge) | Create a new electrical ConnectorElement.
Top
See Also

Reference