Mullion Class

MullionType Class

An object that represents a mullion type.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBInsertableObject
Autodesk.Revit.DBFamilySymbol
Autodesk.Revit.DBMullionType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class MullionType : FamilySymbol
Public Class MullionType
    Inherits FamilySymbol
public ref class MullionType : public FamilySymbol
type MullionType =
    class
        inherit FamilySymbol
    end

The MullionType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace