ScheduleDefinition Class

ScheduleDefinition.ClearFields Method

ScheduleDefinitionClearFields Method

Removes all fields.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public void ClearFields()
Public Sub ClearFields
public:
void ClearFields()
member ClearFields : unit -> unit
See Also

Reference