SaveAsOptions Class

SaveAsOptions.SetWorksharingOptions Method

SaveAsOptionsSetWorksharingOptions Method

Sets Worksharing options for SaveAs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public void SetWorksharingOptions(
    WorksharingSaveAsOptions worksharingOptions
)
Public Sub SetWorksharingOptions (
    worksharingOptions As WorksharingSaveAsOptions
)
public:
void SetWorksharingOptions(
    WorksharingSaveAsOptions^ worksharingOptions
)
member SetWorksharingOptions :
        worksharingOptions : WorksharingSaveAsOptions -> unit

Parameters

worksharingOptions WorksharingSaveAsOptions

Must be for a non-workshared model.

Allowed to be for a workshared model, in which case default values for WorksharingSaveAsOptions are used.

See Also

Reference