AreaTagFilter Class

AreaTagType Class

An object that represents an Area Tag style.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBInsertableObject
Autodesk.Revit.DBFamilySymbol
Autodesk.Revit.DBAreaTagType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AreaTagType : FamilySymbol
Public Class AreaTagType
    Inherits FamilySymbol
public ref class AreaTagType : public FamilySymbol
type AreaTagType =
    class
        inherit FamilySymbol
    end

The AreaTagType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace