ScheduleFieldId Class

ScheduleFieldId.Inequality Operator

ScheduleFieldIdInequality Operator

Determines whether two ScheduleFieldId are different.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator !=(
    ScheduleFieldId first,
    ScheduleFieldId second
)
Public Shared Operator <> (
    first As ScheduleFieldId,
    second As ScheduleFieldId
) As Boolean
public:
static bool operator !=(
    ScheduleFieldId^ first,
    ScheduleFieldId^ second
)
static let inline (<>)
        first : ScheduleFieldId *
        second : ScheduleFieldId  : bool

Parameters

first ScheduleFieldId
The first ScheduleFieldId.
second ScheduleFieldId
The second ScheduleFieldId.

Return Value

Boolean
True if the ScheduleFieldId are different, otherwise false.
See Also

Reference