Dimension Class

Dimension Methods

The Dimension type exposes the following members.

Methods
 | Name | Description
Public method | HasOneSegment | Determines whether a dimension has one segment.
Public method | IsTextPositionAdjustable | Indicates if this dimension is supported to set/get TextPosition/LeaderEndPosition.
Public method | ResetTextPosition | Resets the text position of the dimension to the initial position determined by its type and parameters.
Top
See Also

Reference