MEPNetworkIterator Constructor

Overload List
 | Name | Description
Public method | MEPNetworkIterator(Document, MEPAnalyticalSegment) | Creates an iterator to visit the connected segments on both sides.
Public method | MEPNetworkIterator(Document, MEPAnalyticalModelData, ConnectorDomainType) | Creates an iterator by the analytical model data to visit all connected components in the network.
Public method | MEPNetworkIterator(Document, MEPAnalyticalNode, MEPAnalyticalSegment) | Creates an iterator to visit the connected segments on one side of the network.
Top
See Also

Reference

MEPNetworkIterator Class
Autodesk.Revit.DB.Analysis Namespace