ParameterTypeId Class

ParameterTypeId.InstanceLengthParam Property

ParameterTypeIdInstanceLengthParam Property

"Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static ForgeTypeId InstanceLengthParam { get; }
Public Shared ReadOnly Property InstanceLengthParam As ForgeTypeId
    Get
public:
static property ForgeTypeId^ InstanceLengthParam {
    ForgeTypeId^ get ();
}
static member InstanceLengthParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also

Reference