UV Class
Multiply Overload

UV.Multiply(UV, Double) Operator

UVMultiply(UV, Double) Operator

The product of the specified number and the specified 2-D vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static UV operator *(
    UV left,
    double value
)
Public Shared Operator * (
    left As UV,
    value As Double
) As UV
public:
static UV^ operator *(
    UV^ left,
    double value
)
static let inline (*)
        left : UV *
        value : float  : UV

Parameters

left UV
The vector to multiply with the value.
value Double
The value to multiply with the specified vector.

Return Value

UV
The multiplied 2-D vector.
Exceptions
Exception | Condition
ArgumentException | Thrown when the specified value is an infinite number.
ArgumentNullException | Thrown when left is .
Remarks
The multiplied vector is obtained by multiplying each coordinate of the specified vector by the specified value.
See Also

Reference