PaperSizeSetIterator Class

PaperSource Class

An object that represents a Paper Source of Print Setup within the Autodesk Revit project.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAPIObject
Autodesk.Revit.DBPaperSource

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class PaperSource : APIObject
Public Class PaperSource
    Inherits APIObject
public ref class PaperSource : public APIObject
type PaperSource =
    class
        inherit APIObject
    end

The PaperSource type exposes the following members.

Properties
 | Name | Description
Public property | Name | Retrieve the paper source name of current project.
Top
Methods
 | Name | Description
Top
Remarks
This object derived from the APIObject base object.
See Also

Reference

Autodesk.Revit.DB Namespace