Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBInsertableObject
Autodesk.Revit.DBFamilySymbol
Autodesk.Revit.DBAnnotationSymbolType
Autodesk.Revit.DB.ArchitectureRoomTagType
Autodesk.Revit.DBAreaTagType
Autodesk.Revit.DB.MechanicalSpaceTagType
Autodesk.Revit.DBMullionType
Autodesk.Revit.DBPanelType
Autodesk.Revit.DB.StructureTrussType

FamilySymbol Properties

The FamilySymbol type exposes the following members.

Properties
 | Name | Description
Public property | Family | The Family object to which the symbol belongs.
Public property | IsActive | Identifies whether the symbol is active.
Public property | StructuralMaterialType | This property returns the physical material from which the type is made.
Top
See Also

Reference