SketchPlane Class

SKPImportOptions Class

The import options used to import SKP format files.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBaseImportOptions
Autodesk.Revit.DBSKPImportOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class SKPImportOptions : BaseImportOptions
Public Class SKPImportOptions
    Inherits BaseImportOptions
public ref class SKPImportOptions : public BaseImportOptions
type SKPImportOptions =
    class
        inherit BaseImportOptions
    end

The SKPImportOptions type exposes the following members.

Constructors
 | Name | Description
Public method | SKPImportOptions | Constructs a new instance of SKPImportOptions with default values of all properties.
Public method | SKPImportOptions(SKPImportOptions) | Constructs a new instance of SKPImportOptions as a copy of the import options.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace