Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBHostObjAttributes
Autodesk.Revit.DBBuildingPadType
Autodesk.Revit.DBCeilingType
Autodesk.Revit.DBCurtainSystemType
Autodesk.Revit.DBFloorType
Autodesk.Revit.DBHostedSweepType
Autodesk.Revit.DBMEPCurveType
Autodesk.Revit.DBRoofType
Autodesk.Revit.DBToposolidType
Autodesk.Revit.DBWallFoundationType
Autodesk.Revit.DBWallType

HostObjAttributes Properties

The HostObjAttributes type exposes the following members.

Properties
 | Name | Description
Top
See Also

Reference