GroupLoadOptions Class

GroupNode Class

A node that represents set of individual elements grouped together in some form, such as an instance of a family or linked Revit file, or an instance of a part of symbol's geometry.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBRenderNode
Autodesk.Revit.DBGroupNode
Autodesk.Revit.DBInstanceNode
Autodesk.Revit.DBLinkNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class GroupNode : RenderNode
Public Class GroupNode
    Inherits RenderNode
public ref class GroupNode : public RenderNode
type GroupNode =
    class
        inherit RenderNode
    end

The GroupNode type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Public method | GetTransform | A transformation matrix associated with the node.
Top
See Also

Reference

Autodesk.Revit.DB Namespace