BuiltInFailuresConstraintFailures Class

BuiltInFailures.ConversionFailures Class

BuiltInFailuresConversionFailures Class

Failures about conversion of data to a different format.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresConversionFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class ConversionFailures
Public NotInheritable Class ConversionFailures
public ref class ConversionFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ConversionFailures = class end

The BuiltInFailuresConversionFailures type exposes the following members.

Properties
Name | Description
CannotConvertPercentToDouble | Cannot convert concentration percent ' [Percentage Value] ' to double value
CannotConvertTempToDouble | Cannot convert temperature '[Temperate Value]' to double value
CannotConvertToDouble | Cannot convert '[Text] ' to double value
UndefinedFluidUnit | Undefined fluid unit: '[Fluid Unit Type Name]'
UndefinedTemperatureUnit | Undefined temperature unit: '[Temperature Unit Type Name]'
Top
See Also

Reference

Autodesk.Revit.DB Namespace