ReferencePointArrayIterator Class

ReferenceType Enumeration

Reference types of curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ReferenceType
Public Enumeration ReferenceType
public enum class ReferenceType
type ReferenceType
Members
Member name | Value | Description
None | 0 |
WeakReference | 1 |
StrongReference | 2 |
See Also

Reference

Autodesk.Revit.DB Namespace