SharedParameterElement Class

SheetCollection Class

This class represents a sheet collection in Autodesk Revit.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBSheetCollection

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class SheetCollection : Element
Public Class SheetCollection
    Inherits Element
public ref class SheetCollection : public Element
type SheetCollection =
    class
        inherit Element
    end

The SheetCollection type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
 | Create(Document) | Creates a new instance of sheet collection with an auto-generated name and adds it to the document.
 | Create(Document, String) | Creates a new instance of sheet collection with a specified name and adds it to the document.
Top
See Also

Reference

Autodesk.Revit.DB Namespace