BuiltInFailuresSectionViewFailures Class

BuiltInFailures.SelectionFailures Class

BuiltInFailuresSelectionFailures Class

Failures about Selections.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresSelectionFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class SelectionFailures
Public NotInheritable Class SelectionFailures
public ref class SelectionFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type SelectionFailures = class end

The BuiltInFailuresSelectionFailures type exposes the following members.

Properties
Name | Description
NoElementSelected | No element selected.
NoValidElementSelected | No valid element selected.
Top
See Also

Reference

Autodesk.Revit.DB Namespace