ParameterTypeId Class

ParameterTypeId.AnalyticalHeatTransferCoefficient Property

ParameterTypeIdAnalyticalHeatTransferCoefficient Property

"Heat Transfer Coefficient (U)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static ForgeTypeId AnalyticalHeatTransferCoefficient { get; }
Public Shared ReadOnly Property AnalyticalHeatTransferCoefficient As ForgeTypeId
    Get
public:
static property ForgeTypeId^ AnalyticalHeatTransferCoefficient {
    ForgeTypeId^ get ();
}
static member AnalyticalHeatTransferCoefficient : ForgeTypeId with get

Property Value

ForgeTypeId
See Also

Reference