SymbolGeometryId Properties

The SymbolGeometryId type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SymbolId | The id of the symbol which contains the shared geometry.
Top
See Also

Reference