PerformanceAdviserRuleId Class

PerformanceAdviserRuleId.Equality Operator

PerformanceAdviserRuleIdEquality Operator

Compares two PerformanceAdviserRuleId instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator ==(
    PerformanceAdviserRuleId first,
    PerformanceAdviserRuleId second
)
Public Shared Operator = (
    first As PerformanceAdviserRuleId,
    second As PerformanceAdviserRuleId
) As Boolean
public:
static bool operator ==(
    PerformanceAdviserRuleId^ first,
    PerformanceAdviserRuleId^ second
)
static let inline (=)
        first : PerformanceAdviserRuleId *
        second : PerformanceAdviserRuleId  : bool

Parameters

first PerformanceAdviserRuleId
The first PerformanceAdviserRuleId.
second PerformanceAdviserRuleId
The second PerformanceAdviserRuleId.

Return Value

Boolean
True if the inputs are identical, false if they are different.
See Also

Reference