SchedulableField Class
SchedulableField Overload

SchedulableField Properties

The SchedulableField type exposes the following members.

Properties
 | Name | Description
Public property | FieldType | The type of data displayed by the field.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | ParameterId | The ID of the parameter displayed by the field.
Top
See Also

Reference