DirectShapeType Class

DirectShapeType.IsValidShape Method

DirectShapeTypeIsValidShape Method

Overload List
 | Name | Description
Public method | IsValidShape(ExternallyTaggedGeometryObject) | Validates shape to be stored in a DirectShapeType.
Public method | IsValidShape(IListGeometryObject) | Validates shape to be stored in a DirectShapeType.
Public method | IsValidShape(IListGeometryObject, DirectShapeTargetViewType) | Validates view-specific shape to be stored in a DirectShapeType. Expects a non-default view type.
Top
See Also

Reference