BuiltInFailuresLooseDimensionFailures Class

BuiltInFailures.MacroFailures Class

BuiltInFailuresMacroFailures Class

Failures about module with duplicate name found during reload latest.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresMacroFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class MacroFailures
Public NotInheritable Class MacroFailures
public ref class MacroFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type MacroFailures = class end

The BuiltInFailuresMacroFailures type exposes the following members.

Properties
Name | Description
DuplicateModuleName | Macro project with name [MacroModuleName] duplicates with central file. Delete the macro project or re-create it with another name to proceed.
Top
See Also

Reference

Autodesk.Revit.DB Namespace