SpatialElementTag Properties

The SpatialElementTag type exposes the following members.

Properties
 | Name | Description
Public property | HasElbow | Identifies if the tag's leader has an elbow point or not.
Public property | HasLeader | Identifies if a leader is displayed for the tag or not.
Public property | IsOrphaned | Identifies if the tag is orphaned or not.
Public property | IsTaggingLink | Identifies if the tag has reference to a spatial element in a linked document or not.
Public property | LeaderElbow | The position of the leader's elbow (middle point).
Public property | LeaderEnd | The position of the leader's end.
Public property | Location | The location of the tag. (Overrides ElementLocation)
Public property | RotationAngle | The rotation angle of the tag relative to its view
Public property | TagHeadPosition | The position of the tag's head.
Public property | TagOrientation | The orientation of the tag.
Public property | TagText | The text displayed by the tag.
Public property | View | The view in which the tag was placed.
Top
See Also

Reference