Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBParameterValue
Autodesk.Revit.DBDoubleParameterValue
Autodesk.Revit.DBElementIdParameterValue
Autodesk.Revit.DBIntegerParameterValue
Autodesk.Revit.DBNullParameterValue
Autodesk.Revit.DBStringParameterValue

ParameterValue Properties

The ParameterValue type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
See Also

Reference