Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterNumericRuleEvaluator
Autodesk.Revit.DBFilterNumericEquals
Autodesk.Revit.DBFilterNumericGreater
Autodesk.Revit.DBFilterNumericGreaterOrEqual
Autodesk.Revit.DBFilterNumericLess
Autodesk.Revit.DBFilterNumericLessOrEqual

FilterNumericRuleEvaluator Properties

The FilterNumericRuleEvaluator type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
See Also

Reference