ExportIFCCategoryInfo Class
ExportIFCCategoryInfo Overload

ExportIFCCategoryInfo Properties

The ExportIFCCategoryInfo type exposes the following members.

Properties
 | Name | Description
Public property | IFCEntityName | The name of the IFC entity mapped to a particular Revit category.
Public property | IFCExportFlag | The boolean value that indicates whether the category is exported to ifc.
Public property | IFCPredefinedType | The name of the predefined type mapped to a particular Revit category.
Public property | IFCPresentationLayerName | The name of the presentation layer mapped to a particular Revit category.
Public property | IFCUserDefinedType | The name of the user-defined type mapped to a particular Revit category.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
See Also

Reference