ReferenceWithContext Class

RelinquishedItems Class

List of elements and worksets that were relinquished by the current user.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBRelinquishedItems

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class RelinquishedItems : IDisposable
Public Class RelinquishedItems
    Implements IDisposable
public ref class RelinquishedItems : IDisposable
type RelinquishedItems =
    class
        interface IDisposable
    end

The RelinquishedItems type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the RelinquishedItems
Public method | GetRelinquishedElements | The elements that were relinquished by the current user.
Public method | GetRelinquishedWorksets | The elements that were relinquished by the current user.
Top
See Also

Reference

Autodesk.Revit.DB Namespace