BuiltInFailuresSharedCoordinatesFailures Class

BuiltInFailures.SheetCollectionFailures Class

BuiltInFailuresSheetCollectionFailures Class

Failures about SheetCollection.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresSheetCollectionFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class SheetCollectionFailures
Public NotInheritable Class SheetCollectionFailures
public ref class SheetCollectionFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type SheetCollectionFailures = class end

The BuiltInFailuresSheetCollectionFailures type exposes the following members.

Properties
Name | Description
SheetCollectionDuplicateName | Sheet Collection name is already in use. Provide a unique name.
Top
See Also

Reference

Autodesk.Revit.DB Namespace