IntersectionResultArrayIterator Class

IntersectionType Enumeration

Intersection type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum IntersectionType
Public Enumeration IntersectionType
public enum class IntersectionType
type IntersectionType
Members
Member name | Value | Description
Cut | 0 | Cut
Excavate | 1 | Excavate
See Also

Reference

Autodesk.Revit.DB Namespace