FamilyManager Class

FamilyManager.ReplaceParameter Method

FamilyManagerReplaceParameter Method

Overload List
 | Name | Description
Public method | ReplaceParameter(FamilyParameter, ExternalDefinition, ForgeTypeId, Boolean) | Replace a family parameter with a shared parameter.
Public method | ReplaceParameter(FamilyParameter, String, ForgeTypeId, Boolean) | Replace a shared family parameter with a new non-shared family parameter.
Top
See Also

Reference