GradientBackgroundSettings Class

GraphicsStyle Class

The graphics style instance in Autodesk Revit document.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBGraphicsStyle

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class GraphicsStyle : Element
Public Class GraphicsStyle
    Inherits Element
public ref class GraphicsStyle : public Element
type GraphicsStyle =
    class
        inherit Element
    end

The GraphicsStyle type exposes the following members.

Properties
 | Name | Description
Public property | GraphicsStyleCategory | The graphics style category.
Public property | GraphicsStyleType | The graphics style type.
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace