MEPNetworkIterator Properties

The MEPNetworkIterator type exposes the following members.

Properties
 | Name | Description
Public property | CurrentElementId | The element id at the current iteration step.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | SystemClassification | The optional MEP system classification where the iterations are restricted.
Public property | SystemId | The optional MEP system element id where the iterations are restricted.
Top
See Also

Reference

MEPNetworkIterator Class
Autodesk.Revit.DB.Analysis Namespace