UV Class

UV Operators

The UV type exposes the following members.

Operators
Name | Description
Addition(UV, UV) | Adds the two specified 2-D vectors and returns the result.
Division(UV, Double) | Divides the specified 2-D vector by the specified value.
Multiply(Double, UV) | The product of the specified number and the specified 2-D vector.
Multiply(UV, Double) | The product of the specified number and the specified 2-D vector.
Subtraction(UV, UV) | Subtracts the two specified 2-D vectors and returns the result.
UnaryNegation(UV) | Negates this 2-D vector and returns the result.
Top
See Also

Reference