BackgroundSettings Class

Represents the rendering background settings.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBackgroundSettings
Autodesk.Revit.DBColorBackgroundSettings
Autodesk.Revit.DBGradientBackgroundSettings
Autodesk.Revit.DBImageBackgroundSettings
Autodesk.Revit.DBSkyBackgroundSettings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class BackgroundSettings : IDisposable
Public Class BackgroundSettings
    Implements IDisposable
public ref class BackgroundSettings : IDisposable
type BackgroundSettings =
    class
        interface IDisposable
    end

The BackgroundSettings type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the BackgroundSettings
Top
See Also

Reference

Autodesk.Revit.DB Namespace