FaceToposolid Class

FaceToposolid Methods

The FaceToposolid type exposes the following members.

Methods
 | Name | Description
 | Create | Creates a new instance of a face toposolid attached to a non-vertical massing face.
Public method | GetReferencedFaces | Gets the referenced faces of the face toposolid
Public method | SetFaceReferences | Sets the referenced faces of the face toposolid
Public method | UpdateToFace | Resets the face toposolid to its defining faces.
Top
See Also

Reference