GBXMLExportOptions Class

GBXMLExportOptions Methods

The GBXMLExportOptions type exposes the following members.

Methods
 | Name | Description
Public method | Dispose |
Public method | GetMassIds | Gets a list of masses to use as shading surfaces in the exported gbXML--these masses must not have mass floors or mass zones so as not to end up with duplicate surface information in the gbXML output.
Public method | GetMassZoneIds | Gets a list of mass zones to analyze in the exported gbXML.
Top
See Also

Reference