ElementId Class

ElementId Operators

The ElementId type exposes the following members.

Operators
Name | Description
Equality(ElementId, ElementId) | Determines whether these two ElementIds are the same.
GreaterThan(ElementId, ElementId) | Determines whether one element id is greater than another element id.
GreaterThanOrEqual(ElementId, ElementId) | Determines whether one element id is not less than another element id.
Inequality(ElementId, ElementId) | Determines whether these two ElementIds are different.
LessThan(ElementId, ElementId) | Determines whether this element id is less than another element id.
LessThanOrEqual(ElementId, ElementId) | Determines whether one element id is not greater than another element id.
Top
See Also

Reference