IExportContextBase Interface

IExtension Interface

An interface that supports the additional operation for Extension Status

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public interface IExtension
Public Interface IExtension
public interface class IExtension
type IExtension = interface end

The IExtension type exposes the following members.

Properties
 | Name | Description
Public property | Extended | Retrieves or set the extension status at the end
Public property | HasMiter | Retrieves the miter status at the end
Public property | IsMiterLocked | Retrieves or set the miter locked status at the end.
Public property | SymbolicExtended | Retrieves or set the symbolic extension status at the end
Top
See Also

Reference

Autodesk.Revit.DB Namespace