Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBHostObject
Autodesk.Revit.DBMEPCurve
Autodesk.Revit.DB.ElectricalCableTrayConduitBase
Autodesk.Revit.DB.ElectricalWire
Autodesk.Revit.DBInsulationLiningBase
Autodesk.Revit.DB.MechanicalDuct
Autodesk.Revit.DB.MechanicalFlexDuct
Autodesk.Revit.DBMEPAnalyticalConnection
Autodesk.Revit.DB.PlumbingFlexPipe
Autodesk.Revit.DB.PlumbingPipe

MEPCurve Properties

The MEPCurve type exposes the following members.

Properties
 | Name | Description
Public property | ConnectorManager | The connector manager of this MEP curve.
Public property | Diameter | The diameter of the MEP curve.
Public property | Height | The height of the MEP curve.
Public property | LevelOffset | The offset of the MEP curve.
Public property | MEPSystem | The system of the MEP curve.
Public property | ReferenceLevel | The reference level of the MEP curve.
Public property | Width | The width of the MEP curve.
Top
See Also

Reference