FamilySizeTable Class

FamilySizeTableColumn Class

Contains column information for a FamilySizeTable.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFamilySizeTableColumn

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FamilySizeTableColumn : IDisposable
Public Class FamilySizeTableColumn
    Implements IDisposable
public ref class FamilySizeTableColumn : IDisposable
type FamilySizeTableColumn =
    class
        interface IDisposable
    end

The FamilySizeTableColumn type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The column name.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the FamilySizeTableColumn
Public method | GetSpecTypeId | Gets the identifier of the spec describing values in the column.
Public method | GetUnitTypeId | Gets the identifier of the unit quantifying values in the column.
Top
See Also

Reference

Autodesk.Revit.DB Namespace