MEPNetworkSegmentData Methods

The MEPNetworkSegmentData type exposes the following members.

Methods
 | Name | Description
Public method | Dispose |
Public method | GetDownstreamSegments | Gets all downstream network segments.
Public method | GetUpstreamSegments | Gets all upstream network segments.
Public method | IsValid | Verified if this segment data has been assigned some valid values afer calculation.
Top
See Also

Reference

MEPNetworkSegmentData Class
Autodesk.Revit.DB.Analysis Namespace