FBXExportOptions Class

FilePath Class

This class represents a path on a disk or network location, but not a path to a Revit server location.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBModelPath
Autodesk.Revit.DBFilePath

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FilePath : ModelPath
Public Class FilePath
    Inherits ModelPath
public ref class FilePath : public ModelPath
type FilePath =
    class
        inherit ModelPath
    end

The FilePath type exposes the following members.

Constructors
 | Name | Description
Public method | FilePath | Constructs a FilePath
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace