ViewCropRegionShapeManager Class

ViewDetailLevel Enumeration

Detail level of the view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ViewDetailLevel
Public Enumeration ViewDetailLevel
public enum class ViewDetailLevel
type ViewDetailLevel
Members
Member name | Value | Description
Undefined | 0 | View does not use Detail Level
Coarse | 1 | Coarse
Medium | 2 | Medium
Fine | 3 | Fine
See Also

Reference

Autodesk.Revit.DB Namespace