Construction Class

Construction definition for Project Information.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBConstruction

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class Construction
Public Class Construction
public ref class Construction
type Construction = class end

The Construction type exposes the following members.

Properties
 | Name | Description
Public property | Id | Get the id of the Construction.
Public property | Name | Get the name of the Construction.
Top
Methods
 | Name | Description
Top
Remarks
This is used to define the information in Constructions.xml.
See Also

Reference

Autodesk.Revit.DB Namespace