XYZ Class

XYZ Operators

The XYZ type exposes the following members.

Operators
Name | Description
Addition(XYZ, XYZ) | Adds the two specified vectors and returns the result.
Division(XYZ, Double) | Divides the specified vector by the specified value.
Multiply(Double, XYZ) | Multiplies the specified number and the specified vector.
Multiply(XYZ, Double) | Multiplies the specified number and the specified vector.
Subtraction(XYZ, XYZ) | Subtracts the two specified vectors and returns the result.
UnaryNegation(XYZ) | Negates the specified vector and returns the result.
Top
See Also

Reference