ViewPlan Class

ViewPlanType Enumeration

An enumerated type listing plan view types.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ViewPlanType
Public Enumeration ViewPlanType
public enum class ViewPlanType
type ViewPlanType
Members
Member name | Value | Description
FloorPlan | 1 | Floor plan view.
CeilingPlan | 2 | Reflected ceiling plan view.
See Also

Reference

Autodesk.Revit.DB Namespace