RevolvedSurface Properties

The RevolvedSurface type exposes the following members.

Properties
 | Name | Description
Public property | Axis | Axis of the revolved surface. This is the Z axis of the local coordinate system associated with this revolved surface.
Public property | Origin | Center of the circle that defines the base of the revolved surface. This is the origin of the local coordinate system associated with this revolved surface.
Public property | XDir | X axis of the local coordinate system associated with this revolved surface.
Public property | YDir | X axis of the local coordinate system associated with this revolved surface.
Top
See Also

Reference