MEPCalculationServerInfo Class

MEPConnectorInfo Class

MEP connector information.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBMEPConnectorInfo
Autodesk.Revit.DBMEPFamilyConnectorInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class MEPConnectorInfo : IDisposable
Public Class MEPConnectorInfo
    Implements IDisposable
public ref class MEPConnectorInfo : IDisposable
type MEPConnectorInfo =
    class
        interface IDisposable
    end

The MEPConnectorInfo type exposes the following members.

Properties
 | Name | Description
Public property | IsPrimary | True if this is the primary connector.
Public property | IsSecondary | True if this is the secondary connector.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | LinkedConnector | The linked connector or if there is no linked connector
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the MEPConnectorInfo
Top
See Also

Reference

Autodesk.Revit.DB Namespace