SaveAsOptions Class

SaveAsOptions.GetWorksharingOptions Method

SaveAsOptionsGetWorksharingOptions Method

Gets Worksharing options for SaveAs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public WorksharingSaveAsOptions GetWorksharingOptions()
Public Function GetWorksharingOptions As WorksharingSaveAsOptions
public:
WorksharingSaveAsOptions^ GetWorksharingOptions()
member GetWorksharingOptions : unit -> WorksharingSaveAsOptions

Return Value

WorksharingSaveAsOptions
Defaults to . For a workshared model, if default values for WorksharingSaveAsOptions are used.
See Also

Reference