ParameterTypeId Class

ParameterTypeId.StairsRunCreateAutoLanding Property

ParameterTypeIdStairsRunCreateAutoLanding Property

"With Automatic Landing": Create automatic landing

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static ForgeTypeId StairsRunCreateAutoLanding { get; }
Public Shared ReadOnly Property StairsRunCreateAutoLanding As ForgeTypeId
    Get
public:
static property ForgeTypeId^ StairsRunCreateAutoLanding {
    ForgeTypeId^ get ();
}
static member StairsRunCreateAutoLanding : ForgeTypeId with get

Property Value

ForgeTypeId
See Also

Reference