TextNoteOptions Class

TextNoteType Class

An object that represents a text note style.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBLineAndTextAttrSymbol
Autodesk.Revit.DBTextElementType
Autodesk.Revit.DBTextNoteType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class TextNoteType : TextElementType
Public Class TextNoteType
    Inherits TextElementType
public ref class TextNoteType : public TextElementType
type TextNoteType =
    class
        inherit TextElementType
    end

The TextNoteType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace