ConfigurationReloadInfo Class

ConfigurationReloadInfo Methods

The ConfigurationReloadInfo type exposes the following members.

Methods
 | Name | Description
Public method | Dispose |
Public method | GetConnectivityValidation | Returns information about the post-reload connectivity validation.
Public method | GetCustomDataChangedElements | Gets a list of ElementIds of fabrication parts that had custom data updated during the reload.
Public method | GetOutOfDatePartStatus | Access reload information for out of date part.
Top
See Also

Reference