Element Class

Element.IsValidType Method

ElementIsValidType Method

Overload List
 | Name | Description
Public method | IsValidType(ElementId) | Checks if given type is valid for this element.
 | IsValidType(Document, ICollectionElementId, ElementId) | Checks if given type is valid for the set of elements.
Top
See Also

Reference