FilledRegionType Class

FilledRegionType Methods

The FilledRegionType type exposes the following members.

Methods
 | Name | Description
Public method | IsValidBackgroundPatternId | Check if the id is valid for a background pattern
Public method | IsValidFillPatternId | Check if the id is a FillPatternElement or an invalidElementId
Public method | IsValidForegroundPatternId | Check if the id is valid for a foreground pattern
 | IsValidLineWeight | Indicates whether the given line weight value is valid.
Public method | IsValidMasking | Check that in a family the FillRegionType is always masking.
Public method | IsValidSolidFillPatternId | Checks if the id is valid for a background pattern
Top
See Also

Reference