DirectShapeType Class
AddReferenceCurve Overload

DirectShapeType.AddReferencePlane Method

DirectShapeTypeAddReferencePlane Method

Overload List
 | Name | Description
Public method | AddReferencePlane(Plane) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Public method | AddReferencePlane(Plane, BoundingBoxUV) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Public method | AddReferencePlane(Plane, DirectShapeReferenceOptions) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Public method | AddReferencePlane(Plane, BoundingBoxUV, DirectShapeReferenceOptions) | Adds a reference plane to the DirectShapeType. The reference plane can either be bounded or unbounded.
Top
See Also

Reference