BuiltInFailuresRebarSystemFailures Class

BuiltInFailures.RefPlaneFailures Class

BuiltInFailuresRefPlaneFailures Class

Failures about RefPlane.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresRefPlaneFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class RefPlaneFailures
Public NotInheritable Class RefPlaneFailures
public ref class RefPlaneFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type RefPlaneFailures = class end

The BuiltInFailuresRefPlaneFailures type exposes the following members.

Properties
Name | Description
AlreadyHaveTwoClosurePlanes | No more than two closure planes are allowed.
Top
See Also

Reference

Autodesk.Revit.DB Namespace