BuiltInFailuresMultiReferenceAnnotationFailures Class

BuiltInFailures.NumberingFailures Class

BuiltInFailuresNumberingFailures Class

Failures related to object numbering operations.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresNumberingFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class NumberingFailures
Public NotInheritable Class NumberingFailures
public ref class NumberingFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type NumberingFailures = class end

The BuiltInFailuresNumberingFailures type exposes the following members.

Properties
Name | Description
SampleNumberingError | Replace this with the first real one
Top
See Also

Reference

Autodesk.Revit.DB Namespace