ParameterFilterRuleFactory Class
CreateNotBeginsWithRule Overload

ParameterFilterRuleFactory.CreateNotContainsRule Method

ParameterFilterRuleFactoryCreateNotContainsRule Method

Overload List
Name | Description
CreateNotContainsRule(ElementId, String) | Creates a filter rule that determines whether strings from the document do not contain a certain string value.
CreateNotContainsRule(ElementId, String, Boolean) | Obsolete. Creates a filter rule that determines whether strings from the document do not contain a certain string value.
Top
See Also

Reference