WorksetId Class

WorksetId.LessThan Operator

WorksetIdLessThan Operator

Determines whether this WorksetId is less than another WorksetId.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator <(
    WorksetId WorksetId1,
    WorksetId WorksetId2
)
Public Shared Operator < (
    WorksetId1 As WorksetId,
    WorksetId2 As WorksetId
) As Boolean
public:
static bool operator <(
    WorksetId^ WorksetId1,
    WorksetId^ WorksetId2
)
static let inline (<)
        WorksetId1 : WorksetId *
        WorksetId2 : WorksetId  : bool

Parameters

WorksetId1 WorksetId
The first WorksetId.
WorksetId2 WorksetId
The second WorksetId.

Return Value

Boolean
True if the first WorksetId is less than the second WorksetId, otherwise, false.
See Also

Reference