Application.OpenIFCDocument Method

ApplicationOpenIFCDocument Method

Overload List
 | Name | Description
Public method | OpenIFCDocument(String) | Opens an IFC document from disk using default options.
Public method | OpenIFCDocument(String, IFCImportOptions) | Opens an IFC document from disk using custom options.
Top
See Also

Reference

Application Class
Autodesk.Revit.ApplicationServices Namespace