FilterStringContains Class

FilterStringEndsWith Class

Tests whether string values from the document end with a certain string.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterStringRuleEvaluator
Autodesk.Revit.DBFilterStringEndsWith

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FilterStringEndsWith : FilterStringRuleEvaluator
Public Class FilterStringEndsWith
    Inherits FilterStringRuleEvaluator
public ref class FilterStringEndsWith : public FilterStringRuleEvaluator
type FilterStringEndsWith =
    class
        inherit FilterStringRuleEvaluator
    end

The FilterStringEndsWith type exposes the following members.

Constructors
 | Name | Description
Public method | FilterStringEndsWith | Constructs an instance of FilterStringEndsWith.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also

Reference

Autodesk.Revit.DB Namespace