ScheduleDefinition Class

ScheduleDefinition.InsertField Method

ScheduleDefinitionInsertField Method

Overload List
 | Name | Description
Public method | InsertField(SchedulableField, Int32) | Adds a regular field at the specified position in the list.
Public method | InsertField(ScheduleFieldType, Int32) | Adds a regular field at the specified position in the list.
Public method | InsertField(ScheduleFieldType, ElementId, Int32) | Adds a regular field at the specified position in the list.
Top
See Also

Reference