GroupLoadOptions Class

GroupLoadOptions.ReplaceDuplicatedGroups Property

GroupLoadOptionsReplaceDuplicatedGroups Property

If there are groups with the same names in source and destination documents set this property to to replace existing groups, otherwise the operation will be canceled. The default value is .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public bool ReplaceDuplicatedGroups { get; set; }
Public Property ReplaceDuplicatedGroups As Boolean
    Get
    Set
public:
property bool ReplaceDuplicatedGroups {
    bool get ();
    void set (bool value);
}
member ReplaceDuplicatedGroups : bool with get, set

Property Value

Boolean
See Also

Reference