HostedSweep Class

HostedSweepType Class

An object that represents the attributes for sweep host objects in Autodesk Revit.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBHostObjAttributes
Autodesk.Revit.DBHostedSweepType
Autodesk.Revit.DB.ArchitectureFasciaType
Autodesk.Revit.DB.ArchitectureGutterType
Autodesk.Revit.DBSlabEdgeType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class HostedSweepType : HostObjAttributes
Public Class HostedSweepType
    Inherits HostObjAttributes
public ref class HostedSweepType : public HostObjAttributes
type HostedSweepType =
    class
        inherit HostObjAttributes
    end

The HostedSweepType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace