Line Class

LineAndTextAttrSymbol Class

An object that represents a dimension style.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBLineAndTextAttrSymbol
Autodesk.Revit.DBFilledRegionType
Autodesk.Revit.DBGridType
Autodesk.Revit.DBLevelType
Autodesk.Revit.DBTextElementType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class LineAndTextAttrSymbol : ElementType
Public Class LineAndTextAttrSymbol
    Inherits ElementType
public ref class LineAndTextAttrSymbol : public ElementType
type LineAndTextAttrSymbol =
    class
        inherit ElementType
    end

The LineAndTextAttrSymbol type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace