FamilyItemFactory.NewAngularDimension Method

FamilyItemFactoryNewAngularDimension Method

Creates a new angular dimension object.
Overload List
 | Name | Description
Public method | NewAngularDimension(View, Arc, Reference, Reference) | Creates a new angular dimension object using the default dimension type.
Public method | NewAngularDimension(View, Arc, Reference, Reference, DimensionType) | Creates a new angular dimension object using the specified dimension type.
Top
See Also

Reference

FamilyItemFactory Class
Autodesk.Revit.Creation Namespace