FaceDetailNode Class

FaceEdgeNode Class

An output node that represents a Face edge.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBRenderNode
Autodesk.Revit.DBFaceDetailNode
Autodesk.Revit.DBFaceEdgeNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FaceEdgeNode : FaceDetailNode
Public Class FaceEdgeNode
    Inherits FaceDetailNode
public ref class FaceEdgeNode : public FaceDetailNode
type FaceEdgeNode =
    class
        inherit FaceDetailNode
    end

The FaceEdgeNode type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Public method | GetFaceEdge | Returns the Face edge object corresponding to the node.
Top
Remarks
See also: OnFaceEdge2D(FaceEdgeNode).
See Also

Reference

Autodesk.Revit.DB Namespace