Subelement Properties

The Subelement type exposes the following members.

Properties
 | Name | Description
Public property | Category | Retrieves a Category object that represents the category or sub category of the subelement.
Public property | Document | The document in which the subelement resides.
Public property | Element | The element in which the subelement resides.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | TypeId | The identifier of this subelement's type.
Public property | UniqueId | A stable unique identifier for this subelement within the document.
Top
See Also

Reference