SchedulableField Class

SchedulableField.Equality Operator

SchedulableFieldEquality Operator

Determines whether two SchedulableField are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator ==(
    SchedulableField first,
    SchedulableField second
)
Public Shared Operator = (
    first As SchedulableField,
    second As SchedulableField
) As Boolean
public:
static bool operator ==(
    SchedulableField^ first,
    SchedulableField^ second
)
static let inline (=)
        first : SchedulableField *
        second : SchedulableField  : bool

Parameters

first SchedulableField
The first SchedulableField.
second SchedulableField
The second SchedulableField.

Return Value

Boolean
True if the SchedulableField are the same, otherwise false.
See Also

Reference