AlphanumericRevisionSettings Class

AlternateUnits Enumeration

An enumerated type listing the locations where Alternate units may be displayed in dimensions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum AlternateUnits
Public Enumeration AlternateUnits
public enum class AlternateUnits
type AlternateUnits
Members
Member name | Value | Description
None | 0 | No alternative units.
Right | 1 | Alternative units display to the right of the primary units.
Below | 2 | Alternative units display below the primary units.
See Also

Reference

Autodesk.Revit.DB Namespace