TessellatedFace Constructor

Overload List
 | Name | Description
Public method | TessellatedFace(IListXYZ, ElementId) | Constructs a tessellated face without holes. Face data is always set, even if the input data are invalid (e.g., describes a wildly non-planar face). A TessellatedShepeBuilder's function is used to check the data and heal them if possible.
Public method | TessellatedFace(IListIListXYZ, ElementId) | Constructs a tessellated face, which, may be, have holes. Face data is always set, even if the input data are invalid (e.g., describes a wildly non-planar face). A TessellatedShepeBuilder's function is used to check the data and heal them if possible.
Top
See Also

Reference