BuiltInFailuresEnergyAnalysisUtilitiesDBFailures Class

BuiltInFailures.ExportFailures Class

BuiltInFailuresExportFailures Class

Failures about ExportFailures.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresExportFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class ExportFailures
Public NotInheritable Class ExportFailures
public ref class ExportFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ExportFailures = class end

The BuiltInFailuresExportFailures type exposes the following members.

Properties
Name | Description
IFCFatalExportError | There has been an unrecoverable error during export. Export will now be aborted.
IFCFatalToolkitExportError | There has been an unrecoverable error during export. Export will now be aborted.
IFCGenericExportWarning | Unexpected errors occurred while exporting these elements to the IFC file.
SwitchToRasterProcessingInsteadOfVectorWarning | Some of the views have been switched to raster processing though vector processing is selected.
Top
See Also

Reference

Autodesk.Revit.DB Namespace