Panel Class

PanelType Class

An object that represents a curtain panel type.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBInsertableObject
Autodesk.Revit.DBFamilySymbol
Autodesk.Revit.DBPanelType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class PanelType : FamilySymbol
Public Class PanelType
    Inherits FamilySymbol
public ref class PanelType : public FamilySymbol
type PanelType =
    class
        inherit FamilySymbol
    end

The PanelType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace