GBXMLExportOptions Class

GBXMLImportOptions Class

Import options for Green-Building XML format.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBGBXMLImportOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class GBXMLImportOptions
Public Class GBXMLImportOptions
public ref class GBXMLImportOptions
type GBXMLImportOptions = class end

The GBXMLImportOptions type exposes the following members.

Constructors
 | Name | Description
Public method | GBXMLImportOptions | Default constructor. Sets all options to their default values.
Top
Methods
 | Name | Description
Top
Remarks
Not used currently. Reserved for future use.
See Also

Reference

Autodesk.Revit.DB Namespace