FilterNumericGreaterOrEqual Class

FilterNumericLess Class

Tests whether numeric values from the document are less than a certain value
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterNumericRuleEvaluator
Autodesk.Revit.DBFilterNumericLess

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FilterNumericLess : FilterNumericRuleEvaluator
Public Class FilterNumericLess
    Inherits FilterNumericRuleEvaluator
public ref class FilterNumericLess : public FilterNumericRuleEvaluator
type FilterNumericLess =
    class
        inherit FilterNumericRuleEvaluator
    end

The FilterNumericLess type exposes the following members.

Constructors
 | Name | Description
Public method | FilterNumericLess | Constructs an instance of FilterNumericLess.
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace