UV Class
Multiply Overload

UV.Subtraction Operator

UVSubtraction Operator

Subtracts the two specified 2-D vectors and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static UV operator -(
    UV left,
    UV right
)
Public Shared Operator - (
    left As UV,
    right As UV
) As UV
public:
static UV^ operator -(
    UV^ left,
    UV^ right
)
static let inline (-)
        left : UV *
        right : UV  : UV

Parameters

left UV
The first vector.
right UV
The second vector.

Return Value

UV
The 2-D vector equal to the difference between the two source vectors.
Exceptions
Exception | Condition
ArgumentNullException | Thrown when left or right is .
Remarks
The subtracted vector is obtained by subtracting each coordinate of the right vector from the corresponding coordinate of the left vector.
See Also

Reference