UV Class

UV.Multiply(Double, UV) Operator

UVMultiply(Double, UV) Operator

The product of the specified number and the specified 2-D vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static UV operator *(
    double value,
    UV right
)
Public Shared Operator * (
    value As Double,
    right As UV
) As UV
public:
static UV^ operator *(
    double value,
    UV^ right
)
static let inline (*)
        value : float *
        right : UV  : UV

Parameters

value Double
The value to multiply with the specified vector.
right UV
The vector to multiply with the value.

Return Value

UV
The multiplied 2-D vector.
Exceptions
Exception | Condition
ArgumentException | Thrown when the specified value is an infinite number.
ArgumentNullException | Thrown when right is .
Remarks
The multiplied vector is obtained by multiplying each coordinate of the specified vector by the specified value.
See Also

Reference