EnergyAnalysisWindowType Properties

The EnergyAnalysisWindowType type exposes the following members.

Properties
 | Name | Description
Public property | Description | The description of the window type.
Public property | HeatTransferCoefficient | The heat transfer coefficient value (U-value) of the window type, in W/(m^2*K) (equivalent to kg/(k*s^3)).
Public property | IsSchematic | Indicates if this originates from a schematic or analytical construction.
Public property | SolarHeatGainCoefficient | The solar heat gain coefficient (SHGC-value) for the window type, from 0.0 to 1.0.
Public property | Transmittance | The visual light transmittance value (VLT-value) for the window type, from 0.0 to 1.0.
Public property | WindowTypeName | The name of the window type.
Top
See Also

Reference

EnergyAnalysisWindowType Class
Autodesk.Revit.DB.Analysis Namespace