RevisionNumberingSequence Class

RevisionNumberType Enumeration

Determines how a particular revision will be numbered.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum RevisionNumberType
Public Enumeration RevisionNumberType
public enum class RevisionNumberType
type RevisionNumberType
Members
Member name | Value | Description
Numeric | 0 | The Revision Number will be a number.
None | 2 | No Revision Number will be assigned.
Alphanumeric | 3 | The Revision Number will be a string taken from a user-specified sequence of arbitrary strings.
See Also

Reference

Autodesk.Revit.DB Namespace