TextNote Properties

The TextNote type exposes the following members.

Properties
Name | Description
Public property IsTextWrappingActive

A flag identifying whether text-wrapping is currently active in this text element or not.

If text wrapping is active the width of the text box remains constant and the text will wrap. The height of the text box will automatically adjust to accomodate the height of the text.

If text wrapping is not active the text does not wrap and the width of the text box adjusts with the width of the longest line of text. As the text width changes, the position of the text may change depending on the HorizontalAlignment
Public property | LeaderCount | Number of leader objects currently attached to the text note.
Public property | LeaderLeftAttachment | Attachment position of leaders on the left side of the text note.
Public property | LeaderRightAttachment | Attachment position of leaders on the right side of the text note.
Top
See Also

Reference