BuiltInFailuresZoneFailures Class

BuiltInParameter Enumeration

An enumerated type listing all of the built-in parameter IDs supported by Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum BuiltInParameter
Public Enumeration BuiltInParameter
public enum class BuiltInParameter
type BuiltInParameter
Members
Member name | Value | Description
INVALID | -1 |
WALL_ATTR_WIDTH_PARAM | -1,001,000 | "Width"
WALL_ATTR_HEIGHT_PARAM | -1,001,001 | "Height"
WALL_ATTR_DEFHEIGHT_PARAM | -1,001,002 | "Default height"
FUNCTION_PARAM | -1,001,006 | "Function"
WALL_ATTR_ROOM_BOUNDING | -1,001,007 | "Room Bounding"
ALLOW_AUTO_EMBED | -1,001,009 | "Automatically Embed"
SCALE_FACTOR_PARAM | -1,001,010 | "Scale"
WALL_BASE_HEIGHT_PARAM | -1,001,102 | "Base height"
WALL_HEIGHT_TYPE | -1,001,103 | "Top Constraint"
WALL_USER_HEIGHT_PARAM | -1,001,105 | "Unconnected Height"
WALL_BASE_CONSTRAINT | -1,001,107 | "Base Constraint"
WALL_BASE_OFFSET | -1,001,108 | "Base Offset"
WALL_TOP_OFFSET | -1,001,109 | "Top Offset"
WALL_TOP_IS_ATTACHED | -1,001,117 | "Top is Attached"
WALL_BOTTOM_IS_ATTACHED | -1,001,118 | "Base is Attached"
WALL_STRUCTURAL_USAGE_PARAM | -1,001,119 | "Structural Usage"
MEASURE_FROM_STRUCTURE | -1,001,120 | "Extend into wall (to core)"
WALL_KEY_REF_PARAM | -1,001,122 | "Location Line"
WALL_LOCATION_LINE_OFFSET_PARAM | -1,001,123 | "Location Line Offset"
HOST_PANEL_SCHEDULE_AS_PANEL_PARAM | -1,001,124 | "Categorize as"
DPART_ORIGINAL_CATEGORY | -1,001,125 | "Original Category"
DPART_ORIGINAL_FAMILY | -1,001,126 | "Original Family"
DPART_MATERIAL_ID_PARAM | -1,001,127 | "Material"
DPART_MATERIAL_BY_ORIGINAL | -1,001,128 | "Material By Original"
DPART_VOLUME_COMPUTED | -1,001,129 | "Volume"
DPART_LAYER_FUNCTION | -1,001,130 | "Layer Function"
OFFSETFACES_SHOW_SHAPE_HANDLES | -1,001,131 | "Show Shape Handles"
DPART_ORIGINAL_TYPE | -1,001,132 | "Original Type"
DPART_AREA_COMPUTED | -1,001,133 | "Area"
DPART_LAYER_WIDTH | -1,001,134 | "Thickness"
DPART_HEIGHT_COMPUTED | -1,001,135 | "Height"
DPART_LENGTH_COMPUTED | -1,001,136 | "Length"
DPART_PHASE_CREATED_BY_ORIGINAL | -1,001,137 | "Phase Created By Original"
DPART_PHASE_DEMOLISHED_BY_ORIGINAL | -1,001,138 | "Phase Demolished By Original"
DPART_LAYER_CONSTRUCTION | -1,001,139 | "Construction"
DPART_ORIGINAL_CATEGORY_ID | -1,001,140 | "Original Category"
DOOR_NUMBER | -1,001,203 | "Mark"
ALL_MODEL_MARK | -1,001,203 | "Mark"
DOOR_COST | -1,001,205 | "Cost"
ALL_MODEL_COST | -1,001,205 | "Cost"
FIRE_RATING | -1,001,206 | "Fire Rating"
DOOR_FIRE_RATING | -1,001,206 | "Fire Rating"
DOOR_CONSTRUCTION_TYPE | -1,001,207 | "Construction Type"
CASEWORK_CONSTRUCTION_TYPE | -1,001,207 | "Construction Type"
CURTAIN_WALL_PANELS_CONSTRUCTION_TYPE | -1,001,207 | "Construction Type"
GENERIC_CONSTRUCTION_TYPE | -1,001,207 | "Construction Type"
WINDOW_CONSTRUCTION_TYPE | -1,001,207 | "Construction Type"
DOOR_FINISH | -1,001,208 | "Finish"
CASEWORK_FINISH | -1,001,208 | "Finish"
CURTAIN_WALL_PANELS_FINISH | -1,001,208 | "Finish"
GENERIC_FINISH | -1,001,208 | "Finish"
DOOR_FRAME_TYPE | -1,001,209 | "Frame Type"
DOOR_FRAME_MATERIAL | -1,001,210 | "Frame Material"
DOOR_OPERATION_TYPE | -1,001,211 | "Operation"
WINDOW_OPERATION_TYPE | -1,001,211 | "Operation"
DOOR_EVACUATION_EXIT_TYPE | -1,001,212 | "Exit Access"
FAMILY_HEIGHT_PARAM | -1,001,300 | "Height"
CASEWORK_HEIGHT | -1,001,300 | "Height"
DOOR_HEIGHT | -1,001,300 | "Height"
FURNITURE_HEIGHT | -1,001,300 | "Height"
GENERIC_HEIGHT | -1,001,300 | "Height"
WINDOW_HEIGHT | -1,001,300 | "Height"
FAMILY_WIDTH_PARAM | -1,001,301 | "Width"
CASEWORK_WIDTH | -1,001,301 | "Width"
DOOR_WIDTH | -1,001,301 | "Width"
FURNITURE_WIDTH | -1,001,301 | "Width"
GENERIC_WIDTH | -1,001,301 | "Width"
WINDOW_WIDTH | -1,001,301 | "Width"
FAMILY_THICKNESS_PARAM | -1,001,302 | "Thickness"
DOOR_THICKNESS | -1,001,302 | "Thickness"
FURNITURE_THICKNESS | -1,001,302 | "Thickness"
GENERIC_THICKNESS | -1,001,302 | "Thickness"
WINDOW_THICKNESS | -1,001,302 | "Thickness"
FAMILY_WINDOW_INSET_PARAM | -1,001,303 | "Inset"
WINDOW_INSET | -1,001,303 | "Inset"
FAMILY_ROUGH_HEIGHT_PARAM | -1,001,304 | "Rough Height"
FAMILY_ROUGH_WIDTH_PARAM | -1,001,305 | "Rough Width"
FAMILY_LINE_LENGTH_PARAM | -1,001,306 | "Length"
FAMILY_WPB_DEFAULT_ELEVATION | -1,001,320 | "Default Elevation"
FAMILY_USAGE_PSEUDO_PARAM | -1,001,335 | "Usage"
FAMILY_NAME_PSEUDO_PARAM | -1,001,336 | "Family"
FAMILY_CATEGORY_PSEUDO_PARAM | -1,001,337 | "Category"
FAMILY_RFA_PATH_PSEUDO_PARAM | -1,001,338 | "File Path"
FAMILY_BASE_LEVEL_PARAM | -1,001,350 | "Base Level"
FAMILY_TOP_LEVEL_PARAM | -1,001,351 | "Top Level"
FAMILY_LEVEL_PARAM | -1,001,352 | "Level"
FAMILY_BASE_LEVEL_OFFSET_PARAM | -1,001,357 | "Base Offset"
FAMILY_TOP_LEVEL_OFFSET_PARAM | -1,001,358 | "Top Offset"
INSTANCE_ELEVATION_PARAM | -1,001,360 | "Elevation from Level"
INSTANCE_SILL_HEIGHT_PARAM | -1,001,361 | "Sill Height"
INSTANCE_HEAD_HEIGHT_PARAM | -1,001,362 | "Head Height"
INSTANCE_FREE_HOST_PARAM | -1,001,363 | "Host"
INSTANCE_FREE_HOST_OFFSET_PARAM | -1,001,364 | "Offset from Host"
INSTANCE_SCHEDULE_ONLY_LEVEL_PARAM | -1,001,365 | "Schedule Level"
INSTANCE_OFFSET_POS_PARAM | -1,001,370 | "Moves With Nearby Elements"
INSTANCE_MOVES_WITH_GRID_PARAM | -1,001,371 | "Moves With Grids"
INSTANCE_LENGTH_PARAM | -1,001,375 | "Length"
SKETCH_PLANE_PARAM | -1,001,380 | "Work Plane"
INSTANCE_STRUCT_USAGE_PARAM | -1,001,381 | "Structural Usage"
INSTANCE_REFERENCE_LEVEL_PARAM | -1,001,383 | "Reference Level"
STRUCTURAL_FRAME_CUT_LENGTH | -1,001,384 | "Cut Length"
STRUCTURAL_ATTACHMENT_START_TYPE | -1,001,385 | "Start Attachment Type"
STRUCTURAL_ATTACHMENT_END_TYPE | -1,001,386 | "End Attachment Type"
STRUCTURAL_ATTACHMENT_START_VALUE_DISTANCE | -1,001,387 | "Start Attachment Distance"
STRUCTURAL_ATTACHMENT_END_VALUE_DISTANCE | -1,001,388 | "End Attachment Distance"
STRUCTURAL_ATTACHMENT_START_REFELEMENT_END | -1,001,389 | "Start of Attachment to Reference Element"
TYPE_WALL_CLOSURE | -1,001,390 | "Wall Closure"
STRUCTURAL_ATTACHMENT_END_REFELEMENT_END | -1,001,391 | "End of Attachment to Reference Element"
STRUCTURAL_ATTACHMENT_START_VALUE_RATIO | -1,001,392 | "Start Attachment Ratio"
STRUCTURAL_ATTACHMENT_END_VALUE_RATIO | -1,001,393 | "End attachment ratio"
STRUCTURAL_ATTACHMENT_START_LEVEL_REFERENCE | -1,001,395 | "Start Attachment Level Reference"
STRUCTURAL_ATTACHMENT_END_LEVEL_REFERENCE | -1,001,396 | "End Attachment Level Reference"
STRUCTURAL_ATTACHMENT_START_VALUE_ELEVATION | -1,001,397 | "Start Attachment Elevation"
STRUCTURAL_ATTACHMENT_END_VALUE_ELEVATION | -1,001,398 | "End Attachment Elevation"
WALL_SWEEP_ORIENTATION | -1,001,399 | "Orientation"
WINDOW_TYPE_ID | -1,001,405 | "Type Mark"
ALL_MODEL_TYPE_MARK | -1,001,405 | "Type Mark"
STRUCTURAL_BEAM_START_SUPPORT | -1,001,501 | "Beam Start Pocket Seat"
STRUCTURAL_BEAM_END_SUPPORT | -1,001,502 | "Beam End Pocket Seat"
STRUCTURAL_STICK_SYMBOL_LOCATION | -1,001,503 | "Stick Symbol Location"
STRUCTURAL_BRACE_REPRESENTATION | -1,001,507 | "Representation Type"
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE | -1,001,508 | "Vertical Projection"
STRUCTURAL_ANALYTICAL_PROJECT_FLOOR_PLANE | -1,001,510 | "Vertical Projection"
STRUCTURAL_WALL_PROJECTION_SURFACE | -1,001,512 | "Horizontal Projection"
STRUCTURAL_WALL_TOP_PROJECTION_PLANE | -1,001,513 | "Top Vertical Projection"
STRUCTURAL_WALL_BOTTOM_PROJECTION_PLANE | -1,001,514 | "Bottom Vertical Projection"
STRUCTURAL_START_RELEASE_TYPE | -1,001,515 | "Start Release"
STRUCTURAL_END_RELEASE_TYPE | -1,001,516 | "End Release"
STRUCTURAL_START_RELEASE_FX | -1,001,517 | "Start Fx"
STRUCTURAL_START_RELEASE_FY | -1,001,518 | "Start Fy"
STRUCTURAL_START_RELEASE_FZ | -1,001,519 | "Start Fz"
STRUCTURAL_START_RELEASE_MX | -1,001,520 | "Start Mx"
STRUCTURAL_START_RELEASE_MY | -1,001,521 | "Start My"
STRUCTURAL_START_RELEASE_MZ | -1,001,522 | "Start Mz"
STRUCTURAL_END_RELEASE_FX | -1,001,523 | "End Fx"
STRUCTURAL_END_RELEASE_FY | -1,001,524 | "End Fy"
STRUCTURAL_END_RELEASE_FZ | -1,001,525 | "End Fz"
STRUCTURAL_END_RELEASE_MX | -1,001,526 | "End Mx"
STRUCTURAL_END_RELEASE_MY | -1,001,527 | "End My"
STRUCTURAL_END_RELEASE_MZ | -1,001,528 | "End Mz"
STRUCTURAL_NUMBER_OF_STUDS | -1,001,529 | "Number of studs"
STRUCTURAL_CAMBER | -1,001,530 | "Camber Size"
STRUCTURAL_MATERIAL_TYPE | -1,001,531 | "Structural Material Type"
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_COLUMN_TOP | -1,001,534 | "Top Vertical Projection"
STRUCTURAL_ANALYTICAL_PROJECT_MEMBER_PLANE_COLUMN_BOTTOM | -1,001,535 | "Bottom Vertical Projection"
STRUCTURAL_TOP_RELEASE_TYPE | -1,001,536 | "Top Release"
STRUCTURAL_BOTTOM_RELEASE_TYPE | -1,001,537 | "Base Release"
STRUCTURAL_TOP_RELEASE_FX | -1,001,538 | "Top Fx"
STRUCTURAL_TOP_RELEASE_FY | -1,001,539 | "Top Fy"
STRUCTURAL_TOP_RELEASE_FZ | -1,001,540 | "Top Fz"
STRUCTURAL_TOP_RELEASE_MX | -1,001,541 | "Top Mx"
STRUCTURAL_TOP_RELEASE_MY | -1,001,542 | "Top My"
STRUCTURAL_TOP_RELEASE_MZ | -1,001,543 | "Top Mz"
STRUCTURAL_BOTTOM_RELEASE_FX | -1,001,544 | "Base Fx"
STRUCTURAL_BOTTOM_RELEASE_FY | -1,001,545 | "Base Fy"
STRUCTURAL_BOTTOM_RELEASE_FZ | -1,001,546 | "Base Fz"
STRUCTURAL_BOTTOM_RELEASE_MX | -1,001,547 | "Base Mx"
STRUCTURAL_BOTTOM_RELEASE_MY | -1,001,548 | "Base My"
STRUCTURAL_BOTTOM_RELEASE_MZ | -1,001,549 | "Base Mz"
FAMILY_STRUCT_MATERIAL_TYPE | -1,001,550 | "Material for Model Behavior"
STRUCTURAL_ANALYTICAL_COLUMN_RIGID_LINK | -1,001,551 | "Analytical Links"
STRUCTURAL_ANALYTICAL_MODEL | -1,001,552 | "Enable Analytical Model"
CONTINUOUS_FOOTING_TOP_TOE | -1,001,553 | "Toe Length"
CONTINUOUS_FOOTING_BOTTOM_TOE | -1,001,554 | "Bottom Toe Length"
CONTINUOUS_FOOTING_TOP_HEEL | -1,001,555 | "Heel Length"
CONTINUOUS_FOOTING_BOTTOM_HEEL | -1,001,556 | "Bottom Heel Length"
STRUCTURAL_FOUNDATION_THICKNESS | -1,001,557 | "Foundation Thickness"
CONTINUOUS_FOOTING_WIDTH | -1,001,558 | "Width"
STRUCTURAL_COPING_DISTANCE | -1,001,559 | "Coping Distance"
FAMILY_STRUCT_FOOTING_USE_CAP_TOP | -1,001,560 | "Cap"
STRUCTURAL_ELEVATION_AT_BOTTOM | -1,001,561 | "Elevation at Bottom"
CONTINUOUS_FOOTING_BEARING_WIDTH | -1,001,562 | "Width"
CONTINUOUS_FOOTING_STRUCTURAL_USAGE | -1,001,563 | "Structural Usage"
CONTINUOUS_FOOTING_ECCENTRICITY | -1,001,564 | "Eccentricity"
CONTINUOUS_FOOTING_LENGTH | -1,001,567 | "Length"
STRUCTURAL_FOUNDATION_WIDTH | -1,001,568 | "Width"
STRUCTURAL_FOUNDATION_LENGTH | -1,001,569 | "Length"
FAMILY_EXPORT_AS_GEOMETRY | -1,001,570 | "Always export as geometry"
STRUCTURAL_BEAM_END0_ELEVATION | -1,001,571 | "Start Level Offset"
STRUCTURAL_BEAM_END1_ELEVATION | -1,001,572 | "End Level Offset"
STRUCTURAL_BEAM_ORIENTATION | -1,001,573 | "Orientation"
BEAM_V_JUSTIFICATION_OTHER_VALUE | -1,001,574 | "z-Direction Offset Value"
STRUCTURAL_BEAM_CUTBACK_FOR_COLUMN | -1,001,575 | "Beam cutback in plan"
STRUCTURAL_ANALYZES_AS | -1,001,576 | "Analyze As"
STRUCTURAL_FLOOR_ANALYZES_AS | -1,001,577 | "Analyze As"
STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS_FRAMING | -1,001,584 | "Display in Hidden Views"
STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS_COLUMN | -1,001,585 | "Display in Hidden Views"
STRUCTURAL_BEND_DIR_ANGLE | -1,001,586 | "Cross-Section Rotation"
STRUCTURAL_ANALYTICAL_HARD_POINTS | -1,001,587 | "Use hard-points"
STRUCTURAL_ANALYTICAL_TESS_DEVIATION | -1,001,588 | "Maximum discretized offset"
STRUCTURAL_ANALYTICAL_TESSELLATE | -1,001,589 | "Approximate curve"
CONTINUOUS_FOOTING_DEFAULT_END_EXTENSION_LENGTH | -1,001,591 | "Default End Extension Length"
CONTINUOUS_FOOTING_BREAK_AT_INSERTS_DISABLE | -1,001,592 | "Do Not Break At Inserts"
STRUCTURAL_ANALYTICAL_BEAM_HORIZONTAL_PROJECTION_PLANE | -1,001,593 | "Horizontal Projection"
STRUCTURAL_ANALYTICAL_COLUMN_HORIZONTAL_PROJECTION_PLANE | -1,001,594 | "Horizontal Projection"
STRUCTURAL_ANALYTICAL_BEAM_RIGID_LINK | -1,001,595 | "Analytical Links"
WALL_STRUCTURAL_SIGNIFICANT | -1,001,596 | "Structural"
NODE_CONNECTION_STATUS | -1,001,597 | "Connection Status"
STRUCTURAL_ELEVATION_AT_TOP | -1,001,598 | "Elevation at Top"
ROOF_ATTR_DEFAULT_THICKNESS_PARAM | -1,001,600 | "Default Thickness"
ROOF_ATTR_THICKNESS_PARAM | -1,001,601 | "Thickness"
HOST_SSE_CURVED_EDGE_CONDITION_PARAM | -1,001,603 | "Curved Edge Condition"
ROOF_CONSTRAINT_LEVEL_PARAM | -1,001,651 | "Reference Level"
ROOF_CONSTRAINT_OFFSET_PARAM | -1,001,652 | "Level Offset"
STRUCTURAL_REFERENCE_LEVEL_ELEVATION | -1,001,653 | "Reference Level Elevation"
STRUCTURAL_ELEVATION_AT_TOP_CORE | -1,001,654 | "Elevation at Top Core"
STRUCTURAL_ELEVATION_AT_BOTTOM_CORE | -1,001,655 | "Elevation at Bottom Core"
STRUCTURAL_FLOOR_CORE_THICKNESS | -1,001,656 | "Core Thickness"
STRUCTURAL_ELEVATION_AT_TOP_SURVEY | -1,001,657 | "Elevation at Top Survey"
STRUCTURAL_ELEVATION_AT_BOTTOM_SURVEY | -1,001,658 | "Elevation at Bottom Survey"
ROOF_LEVEL_OFFSET_PARAM | -1,001,701 | "Base Offset From Level"
ROOF_UPTO_LEVEL_PARAM | -1,001,702 | "Cutoff Level"
ROOF_UPTO_LEVEL_OFFSET_PARAM | -1,001,703 | "Cutoff Offset"
ACTUAL_MAX_RIDGE_HEIGHT_PARAM | -1,001,705 | "Maximum Ridge Height"
CURVE_WALL_OFFSET | -1,001,706 | "Wall offset"
CURVE_WALL_OFFSET_ROOFS | -1,001,707 | "Overhang"
ROOF_BASE_LEVEL_PARAM | -1,001,708 | "Base Level"
ROOF_RAFTER_OR_TRUSS_PARAM | -1,001,709 | "Rafter or Truss"
ROOF_EAVE_CUT_PARAM | -1,001,710 | "Rafter Cut"
FASCIA_DEPTH_PARAM | -1,001,711 | "Fascia Depth"
RELATED_TO_MASS | -1,001,713 | "Related to Mass"
ROOF_FACES_LOCATION | -1,001,714 | "Picked Faces Location"
FACEROOF_LEVEL_PARAM | -1,001,715 | "Reference Level"
FACEROOF_OFFSET_PARAM | -1,001,716 | "Level Offset"
SCHEDULE_CATEGORY | -1,001,717 | "Category"
SCHEDULE_TYPE_FOR_BROWSER | -1,001,718 | "Schedule Type"
EXTRUSION_DEPTH_PARAM | -1,001,799 | "Depth"
EXTRUSION_START_PARAM | -1,001,800 | "Extrusion Start"
EXTRUSION_END_PARAM | -1,001,801 | "Extrusion End"
REVOLUTION_START_ANGLE | -1,001,802 | "Start Angle"
REVOLUTION_END_ANGLE | -1,001,803 | "End Angle"
BLEND_START_PARAM | -1,001,804 | "First End"
BLEND_END_PARAM | -1,001,805 | "Second End"
EXTRUSION_AUTO_PARAMS | -1,001,806 | "Auto ends"
ELEMENT_IS_CUTTING | -1,001,807 | "Solid/Void"
GEOM_VISIBILITY_PARAM | -1,001,808 | "Visibility/Graphics Overrides"
CURVE_VISIBILITY_PARAM | -1,001,809 | "Visibility/Graphics Overrides"
EXTRUSION_LENGTH | -1,001,812 | "Depth"
PROFILE_OFFSET_X | -1,001,813 | "Horizontal Profile Offset"
PROFILE_OFFSET_Y | -1,001,814 | "Vertical Profile Offset"
PROFILE_FLIPPED_HOR | -1,001,815 | "Profile Is Flipped"
PROFILE_FAM_TYPE | -1,001,816 | "Profile"
PROFILE_ANGLE | -1,001,817 | "Angle"
MODEL_OR_SYMBOLIC | -1,001,818 | "Model or Symbolic"
SWEEP_MAX_SEG_ANGLE | -1,001,819 | "Maximum Segment Angle"
SWEEP_TRAJ_SEGMENTED | -1,001,820 | "Trajectory Segmentation"
FAM_PROFILE_USAGE | -1,001,821 | "Profile Usage"
PROFILE1_OFFSET_X | -1,001,822 | "Horizontal Profile Offset"
PROFILE1_OFFSET_Y | -1,001,823 | "Vertical Profile Offset"
PROFILE1_FLIPPED_HOR | -1,001,824 | "Profile Is Flipped"
PROFILE1_FAM_TYPE | -1,001,825 | "Profile"
PROFILE1_ANGLE | -1,001,826 | "Angle"
PROFILE2_OFFSET_X | -1,001,827 | "Horizontal Profile Offset"
PROFILE2_OFFSET_Y | -1,001,828 | "Vertical Profile Offset"
PROFILE2_FLIPPED_HOR | -1,001,829 | "Profile Is Flipped"
PROFILE2_FAM_TYPE | -1,001,830 | "Profile"
PROFILE2_ANGLE | -1,001,831 | "Angle"
PROFILE_FAM_TYPE_PLUS_NONE | -1,001,832 | "Profile"
PROFILE_PARAM_ALONG_PATH | -1,001,833 | "Parameter along path"
INSERT_ORIENTATION | -1,001,834 | "Orientation"
FLOOR_ATTR_THICKNESS_PARAM | -1,001,900 | "Thickness"
FLOOR_ATTR_DEFAULT_THICKNESS_PARAM | -1,001,902 | "Default Thickness"
FLOOR_ATTR_DEFAULT_HEIGHT_PARAM | -1,001,903 | "Default Height above level"
FLOOR_HEIGHTABOVELEVEL_PARAM | -1,001,951 | "Height Offset From Level"
LEVEL_PARAM | -1,001,952 | "Level"
HOST_PERIMETER_COMPUTED | -1,001,953 | "Perimeter"
FLOOR_PARAM_IS_STRUCTURAL | -1,001,954 | "Structural"
FLOOR_PARAM_SPAN_DIRECTION | -1,001,955 | "Span Direction"
STRUCTURAL_DISPLAY_IN_HIDDEN_VIEWS | -1,001,956 | "Display in Hidden Views"
SYMBOL_ID_PARAM | -1,002,000 | "Type Id"
SYMBOL_NAME_PARAM | -1,002,001 | "Type Name"
ALL_MODEL_TYPE_NAME | -1,002,001 | "Type Name"
SYMBOL_FAMILY_NAME_PARAM | -1,002,002 | "Family Name"
ALL_MODEL_FAMILY_NAME | -1,002,002 | "Family Name"
SYMBOL_FAMILY_AND_TYPE_NAMES_PARAM | -1,002,003 | "Family and Type"
BR_ORG_FOLDERS | -1,002,006 | "Folders"
BR_ORG_FILTER | -1,002,007 | "Filter"
ELEM_TYPE_LABEL | -1,002,008 | "Label"
ELEM_TYPE_PARAM | -1,002,050 | "Type"
ELEM_FAMILY_PARAM | -1,002,051 | "Family"
ELEM_FAMILY_AND_TYPE_PARAM | -1,002,052 | "Family and Type"
ELEM_PARTITION_PARAM | -1,002,053 | "Workset"
ELEM_ROOM_NUMBER | -1,002,059 | "Room Number"
ELEM_ROOM_NAME | -1,002,060 | "Room Name"
ELEM_ROOM_ID | -1,002,061 | "Room Id"
SCHEDULE_LEVEL_PARAM | -1,002,062 | "Level"
SCHEDULE_BASE_LEVEL_PARAM | -1,002,063 | "Base Level"
SCHEDULE_TOP_LEVEL_PARAM | -1,002,064 | "Top Level"
SCHEDULE_BASE_LEVEL_OFFSET_PARAM | -1,002,065 | "Base Offset"
SCHEDULE_TOP_LEVEL_OFFSET_PARAM | -1,002,066 | "Top Offset"
EDITED_BY | -1,002,067 | "Edited by"
SELECTION_EDITABLE_ONLY | -1,002,072 | "Editable only"
ID_PARAM | -1,002,100 | "Id"
FILL_PATTERN_ID_PARAM | -1,002,101 | "Cut fill pattern"
SURFACE_PATTERN_ID_PARAM | -1,002,102 | "Surface fill pattern"
WALL_STRUCTURE_ID_PARAM | -1,002,103 | "Structure"
ANY_PATTERN_ID_PARAM | -1,002,105 | "Fill Pattern"
COARSE_SCALE_FILL_PATTERN_ID_PARAM | -1,002,106 | "Coarse Scale Fill Pattern"
MATERIAL_ID_PARAM | -1,002,107 | "Material"
HOST_ID_PARAM | -1,002,108 | "Host Id"
MODEL_CATEGORY_ID_PARAM | -1,002,109 | "Subcategory"
COARSE_SCALE_FILL_PATTERN_COLOR | -1,002,110 | "Coarse Scale Fill Color"
WRAPPING_AT_ENDS_PARAM | -1,002,111 | "Wrapping at Ends"
WRAPPING_AT_INSERTS_PARAM | -1,002,112 | "Wrapping at Inserts"
OBJECT_STYLE_MATERIAL_ID_PARAM | -1,002,113 | "Object Style Material"
FILL_PATTERN_ID_PARAM_NO_NO | -1,002,114 | "Fill Pattern"
ANY_PATTERN_ID_PARAM_NO_NO | -1,002,115 | "Fill Pattern"
FLOOR_STRUCTURE_ID_PARAM | -1,002,116 | "Structure"
ROOF_STRUCTURE_ID_PARAM | -1,002,117 | "Structure"
CEILING_STRUCTURE_ID_PARAM | -1,002,118 | "Structure"
BUILIDING_PAD_STRUCTURE_ID_PARAM | -1,002,119 | "Structure"
FOREGROUND_DRAFT_PATTERN_ID_PARAM | -1,002,120 | "Foreground Fill Pattern"
FOREGROUND_ANY_PATTERN_ID_PARAM | -1,002,121 | "Foreground Fill Pattern"
BACKGROUND_DRAFT_PATTERN_ID_PARAM | -1,002,122 | "Background Fill Pattern"
FOREGROUND_PATTERN_COLOR_PARAM | -1,002,123 | "Foreground Pattern Color"
BACKGROUND_PATTERN_COLOR_PARAM | -1,002,124 | "Background Pattern Color"
FILLED_REGION_MASKING | -1,002,125 | "Masking"
CEILING_ATTR_DEFAULT_HEIGHT_PARAM | -1,002,200 | "Default Height above level"
CEILING_ATTR_PATTERN_PARAM | -1,002,201 | "Pattern"
CEILING_ATTR_SPACING1_PARAM | -1,002,202 | "Spacing Axis 1"
CEILING_ATTR_SPACING2_PARAM | -1,002,203 | "Spacing Axis 2"
CEILING_ATTR_SYSTEMNAME_PARAM | -1,002,204 | "System"
CEILING_THICKNESS | -1,002,206 | "Thickness"
CEILING_HEIGHTABOVELEVEL_PARAM | -1,002,300 | "Height Offset From Level"
CEILING_THICKNESS_PARAM | -1,002,301 | "Thickness"
CEILING_HAS_THICKNESS_PARAM | -1,002,302 | "Has Thickness"
SLOPE_START_HEIGHT | -1,002,400 | "Height Offset at Tail"
SLOPE_END_HEIGHT | -1,002,401 | "Height Offset at Head"
UNIFORMAT_CODE | -1,002,500 | "Assembly Code"
UNIFORMAT_DESCRIPTION | -1,002,501 | "Assembly Description"
OMNICLASS_CODE | -1,002,502 | "OmniClass Number"
OMNICLASS_DESCRIPTION | -1,002,503 | "OmniClass Title"
SEEK_ITEM_ID | -1,002,504 | "Seek Item ID"
MATERIAL_PARAM_COLOR | -1,002,550 | "Color"
MATERIAL_PARAM_TRANSPARENCY | -1,002,551 | "Transparency"
MATERIAL_PARAM_GLOW | -1,002,552 | "Glow"
MATERIAL_PARAM_SMOOTHNESS | -1,002,553 | "Smoothness"
MATERIAL_PARAM_SHININESS | -1,002,554 | "Shininess"
COLUMN_TOP_ATTACH_JUSTIFICATION_PARAM | -1,002,555 | "Attachment Justification At Top"
COLUMN_BASE_ATTACH_JUSTIFICATION_PARAM | -1,002,556 | "Attachment Justification At Base"
COLUMN_TOP_ATTACHMENT_OFFSET_PARAM | -1,002,557 | "Offset From Attachment At Top"
COLUMN_BASE_ATTACHMENT_OFFSET_PARAM | -1,002,558 | "Offset From Attachment At Base"
COLUMN_TOP_ATTACHED_PARAM | -1,002,559 | "Top is Attached"
COLUMN_BASE_ATTACHED_PARAM | -1,002,560 | "Base is Attached"
COLUMN_BASE_ATTACH_CUT_PARAM | -1,002,561 | "Base Attachment Cut"
COLUMN_TOP_ATTACH_CUT_PARAM | -1,002,562 | "Top Attachment Cut"
COLUMN_LOCATION_MARK | -1,002,563 | "Column Location Mark"
ASSOCIATED_LEVEL | -1,002,564 | "Associated Level": The level associated with this cell.
ASSOCIATED_LEVEL_OFFSET | -1,002,565 | "Associated Level Offset": The offset from the associated level.
ELEM_IS_REFERENCE | -1,004,001 | "Reference"
DATUM_PLANE_DEFINES_ORIGIN | -1,004,002 | "Defines Origin"
ELEM_REFERENCE_NAME | -1,004,003 | "Is Reference"
ELEM_DELETABLE_IN_FAMILY | -1,004,004 | "Deletable"
CURVE_ELEM_LENGTH | -1,004,005 | "Length"
CURVE_ELEM_LINE_ANGLE | -1,004,006 | "Angle"
CURVE_ELEM_ARC_START_ANGLE | -1,004,007 | "Angle 1"
CURVE_ELEM_ARC_END_ANGLE | -1,004,008 | "Angle 2"
CURVE_ELEM_ARC_RANGE | -1,004,009 | "Range"
CURVE_ELEM_ARC_RADIUS | -1,004,010 | "Radius"
CURVE_IS_DETAIL | -1,004,011 | "Detail Line"
DATUM_PLANE_DEFINES_WALL_CLOSURE | -1,004,012 | "Wall Closure"
CURVE_DETERMINES_ORIENTATION | -1,004,013 | "Determines Orientation"
RADIAL_ARRAY_ARC_RADIUS | -1,004,014 | "Radius"
CURVE_ELEM_DEFINES_SLOPE | -1,004,015 | "Defines Beam System Slope"
ELEM_REFERENCE_NAME_2D_XZ | -1,004,016 | "Is Reference"
DIM_VALUE_LENGTH | -1,004,500 | "Value"
DIM_VALUE_ANGLE | -1,004,501 | "Value"
DIM_LABEL_GP_SHOW | -1,004,502 | "Show Label in View"
DIM_LABEL | -1,004,510 | "Label"
DIM_NOT_MODIFIABLE | -1,004,513 | "Non-modifiable"
DIM_DISPLAY_EQ | -1,004,514 | "Equality Display"
DIM_LEADER | -1,004,515 | "Leader"
DIM_ISREPORTING | -1,004,516 | "Is Reporting"
DIM_LABEL_IS_INSTANCE | -1,004,518 | "Is Instance Parameter"
VIEWER_EYE_ELEVATION | -1,005,000 | "Eye Elevation"
VIEWER_OPTION_VISIBILITY | -1,005,001 | "Visible In Option"
VIEWER_TARGET_ELEVATION | -1,005,002 | "Target Elevation"
VIEWER_PERSPECTIVE | -1,005,050 | "Projection Mode"
VIEWER_CROP_REGION | -1,005,090 | "Crop View"
VIEWER_CROP_REGION_VISIBLE | -1,005,091 | "Crop Region Visible"
VIEWER_CROP_REGION_DISABLED | -1,005,092 | "Crop View"
VIEWER_SHOW_UNCROPPED | -1,005,093 | "Show uncropped"
VIEWER_ANNOTATION_CROP_ACTIVE | -1,005,094 | "Annotation Crop"
VIEWER_BOUND_OFFSET_RIGHT | -1,005,100 | "Right Clip Offset"
VIEWER_BOUND_OFFSET_LEFT | -1,005,101 | "Left Clip Offset"
VIEWER_BOUND_OFFSET_TOP | -1,005,102 | "Top Clip Offset"
VIEWER_BOUND_OFFSET_BOTTOM | -1,005,103 | "Bottom Clip Offset"
VIEWER_BOUND_OFFSET_FAR | -1,005,104 | "Far Clip Offset"
VIEWER_BOUND_OFFSET_NEAR | -1,005,105 | "Near Clip Offset"
VIEWER_BOUND_ACTIVE_RIGHT | -1,005,106 | "Right Clip Active"
VIEWER_BOUND_ACTIVE_LEFT | -1,005,107 | "Left Clip Active"
VIEWER_BOUND_ACTIVE_TOP | -1,005,108 | "Top Clip Active"
VIEWER_BOUND_ACTIVE_BOTTOM | -1,005,109 | "Bottom Clip Active"
VIEWER_BOUND_ACTIVE_FAR | -1,005,110 | "Far Clip Active"
VIEWER_BOUND_ACTIVE_NEAR | -1,005,111 | "Near Clip Active"
VIEW_NAME | -1,005,112 | "View Name"
VIEWER_MODEL_CLIP_BOX_ACTIVE | -1,005,113 | "Section Box"
VIEW_DESCRIPTION | -1,005,114 | "Title on Sheet"
VIEWER_REFERENCE_LABEL | -1,005,120 | "Reference Label"
VIEWER_IS_REFERENCE | -1,005,121 | "Is a Reference"
VIEWER_REFERENCE_LABEL_TEXT | -1,005,122 | "Reference Label"
VIEWER_BOUND_FAR_CLIPPING | -1,005,123 | "Far Clipping"
VIEWER3D_RENDER_SETTINGS | -1,005,124 | "Rendering Settings"
GRAPHIC_DISPLAY_OPTIONS_MODEL | -1,005,131 | "Model Display"
GRAPHIC_DISPLAY_OPTIONS_SHADOWS | -1,005,132 | "Shadows"
GRAPHIC_DISPLAY_OPTIONS_LIGHTING | -1,005,133 | "Lighting"
GRAPHIC_DISPLAY_OPTIONS_SS_INTENSITY | -1,005,134 | "Sun and Shadow Intensity"
GRAPHIC_DISPLAY_OPTIONS_BACKGROUND | -1,005,135 | "Background"
GRAPHIC_DISPLAY_OPTIONS_FOG | -1,005,136 | "Depth Cueing"
GRAPHIC_DISPLAY_OPTIONS_PHOTO_EXPOSURE | -1,005,137 | "Photographic Exposure"
VIEW_FIXED_SKETCH_PLANE | -1,005,147 | "None"
VIEW_SCHEMA_SETTING_FOR_BUILDING | -1,005,148 | "Color Scheme"
VIEW_SCHEMA_SETTING_FOR_SYSTEM | -1,005,149 | "System Color Schemes"
VIEW_SCALE | -1,005,150 | "Scale Value 1:"
VIEW_SCALE_PULLDOWN_METRIC | -1,005,151 | "View Scale"
VIEW_SCALE_PULLDOWN_IMPERIAL | -1,005,152 | "View Scale"
VIEW_UNDERLAY_BOTTOM_ID | -1,005,153 | "Range: Base Level"
VIEW_DEPTH | -1,005,154 | "View Depth"
PLAN_VIEW_CUT_PLANE_HEIGHT | -1,005,155 | "Cut Plane Height"
VIEW_SHEET_VIEWPORT_INFO | -1,005,157 | "Viewport"
VIEW_CLEAN_JOINS | -1,005,158 | "Wall Join Display"
PLAN_VIEW_TOP_CLIP_HEIGHT | -1,005,159 | "Top Clip Height"
VIEW_SHOW_MASSING | -1,005,160 | "Show Mass"
VIEW_MODEL_DISPLAY_MODE | -1,005,161 | "Display Model"
PLAN_VIEW_RANGE | -1,005,162 | "View Range"
VIEW_DISCIPLINE | -1,005,163 | "Discipline"
VIEW_VISIBLE_CATEGORIES | -1,005,164 | "Visibility/Graphics Overrides"
MODEL_GRAPHICS_STYLE | -1,005,165 | "Visual Style"
PLAN_VIEW_LEVEL | -1,005,166 | "Associated Level"
WALKTHROUGH_FRAMES_COUNT | -1,005,167 | "Walkthrough Frames"
PLAN_VIEW_NORTH | -1,005,168 | "Orientation"
VIEW_CAMERA_POSITION | -1,005,169 | "Camera Position"
VIEW_REFERENCING_SHEET | -1,005,170 | "Referencing Sheet"
VIEW_REFERENCING_DETAIL | -1,005,171 | "Referencing Detail"
MODEL_GRAPHICS_STYLE_ANON_DRAFT | -1,005,172 | "Visual Style"
GRAPHIC_DISPLAY_OPTIONS | -1,005,173 | "Graphic Display Options"
VIEW_GRAPH_SCHED_NUMBER_COLUMNS | -1,005,175 | "Column Locations per Segment"
VIEW_TEMPLATE | -1,005,176 | "View Template"
VIEW_UNDERLAY_ORIENTATION | -1,005,177 | "Underlay Orientation"
VIEW_GRAPH_SCHED_TOTAL_COLUMNS | -1,005,178 | "Total Column Locations"
VIEW_ASSOCIATED_ASSEMBLY_INSTANCE_ID | -1,005,179 | "Associated Assembly Instance"
VIEW_BACK_CLIPPING | -1,005,181 | "Depth Clipping"
VIEW_DEPENDENCY | -1,005,182 | "Dependency"
COLOR_SCHEME_LOCATION | -1,005,183 | "Color Scheme Location"
VIEW_CAMERA_ORIENTATION | -1,005,184 | "Locked Orientation"
RENDER_PLANT_NAME | -1,005,192 | "Plant Name"
RENDER_PLANT_HEIGHT | -1,005,193 | "Height"
RENDER_PLANT_TRIM_HEIGHT | -1,005,194 | "Plant Trim Height"
RENDER_RPC_FILENAME | -1,005,195 | "Render Appearance"
FAMILY_RENDERING_TYPE | -1,005,196 | "Render Appearance Source"
FAMILY_SYMBOLIC_REP | -1,005,197 | "Symbolic Representation"
RENDER_RPC_PROPERTIES | -1,005,198 | "Render Appearance Properties"
VIEW_TEMPLATE_FOR_SCHEDULE | -1,005,199 | "View Template"
VIEWPORT_DETAIL_NUMBER | -1,005,201 | "Detail Number"
VIEWPORT_VIEW | -1,005,202 | "View"
VIEWPORT_VIEW_NAME | -1,005,203 | "View Name"
VIEWPORT_SCALE | -1,005,204 | "View Scale"
VIEWPORT_SHEET_NUMBER | -1,005,206 | "Sheet Number"
VIEWPORT_SHEET_NAME | -1,005,207 | "Sheet Name"
VIEW_GRAPH_SCHED_UNITS_FORMAT | -1,005,208 | "Off-Grid Units Format"
VIEW_GRAPH_SCHED_OFF_GRID | -1,005,209 | "Include Off-Grid Columns"
VIEWPORT_POSITIONING | -1,005,210 | "Viewport Positioning"
VIEWPORT_ATTR_PRESERVE_TITLE_POSITION | -1,005,211 | "Preserve Title Position"
VIEWPORT_SHEET_COLLECTION | -1,005,221 | "Sheet Collection"
VIEW_REFERENCING_SHEET_COLLECTION | -1,005,222 | "Referencing Sheet Collection"
VIEWER_SHEET_NAME | -1,005,223 | "Sheet Name"
VIEWER_SHEET_COLLECTION | -1,005,224 | "Sheet Collection"
VIEW_SCALE_CUSTOMNAME | -1,005,230 | "Display Name"
VIEW_SCALE_HAVENAME | -1,005,231 | "Display Name"
VIEWPORT_ATTR_LABEL_TAG | -1,005,250 | "Title"
VIEWPORT_ATTR_SHOW_LABEL | -1,005,251 | "Show Title"
VIEWPORT_ATTR_SHOW_EXTENSION_LINE | -1,005,252 | "Show Extension Line"
VIEWPORT_ATTR_SHOW_BOX | -1,005,253 | "Show Box"
VIEWPORT_ATTR_ORIENTATION_ON_SHEET | -1,005,254 | "Rotation on Sheet"
VIEW_GRAPH_SCHED_TOP_LEVEL | -1,005,313 | "Top Level"
VIEW_GRAPH_SCHED_BOTTOM_LEVEL | -1,005,314 | "Bottom Level"
VIEW_GRAPH_SCHED_LOCATIONS_LOW | -1,005,315 | "Column Locations Start"
VIEW_GRAPH_SCHED_LOCATIONS_HIGH | -1,005,316 | "Column Locations End"
VIEW_GRAPH_SCHED_MATERIAL_TYPES | -1,005,317 | "Material Types"
VIEW_GRAPH_SCHED_GROUP_SIMILAR | -1,005,318 | "Group Similar Locations"
VIEW_GRAPH_SCHED_ROWS_FROM | -1,005,319 | "Segment Start in Viewport"
VIEW_GRAPH_SCHED_TITLE | -1,005,325 | "Title"
VIEW_GRAPH_SCHED_TEXT_APPEARANCE | -1,005,326 | "Text Appearance"
VIEW_GRAPH_SCHED_GRID_APPEARANCE | -1,005,327 | "Grid Appearance"
VIEW_GRAPH_SCHED_ROWS_COUNT | -1,005,328 | "Segments in Viewport"
VIEW_GRAPH_SCHED_TOTAL_ROWS | -1,005,329 | "Total Segments"
VIEW_GRAPH_SCHED_HIDDEN_LEVELS | -1,005,330 | "Hidden Levels"
VIEW_GRAPH_SCHED_LEVEL_RELATIVE_BASE_TYPE | -1,005,331 | "Elevation Base for Levels"
VIEW_ANALYSIS_DISPLAY_STYLE | -1,005,332 | "Default Analysis Display Style"
VIEW_GRAPH_SUN_PATH | -1,005,333 | "Sun Path"
VIEW_GRAPH_SUN_PATH_SIZE | -1,005,334 | "Sun path size (%)"
VIEW_UNDERLAY_TOP_ID | -1,005,335 | "Range: Top Level"
VIEW_SOLARSTUDY_CURRENT_STUDY_TYPE_INDEX | -1,005,350 | "Study type"
VIEW_SOLARSTUDY_IS_STILLIMAGE_STUDY_TYPE | -1,005,351 | "Still image study"
VIEW_SOLARSTUDY_IS_SINGLEDAY_STUDY_TYPE | -1,005,352 | "Single day study"
VIEW_SOLARSTUDY_IS_MULTIDAY_STUDY_TYPE | -1,005,353 | "Multi-day study"
VIEW_SOLARSTUDY_IS_LIGHTING_STUDY_TYPE | -1,005,354 | "Lighting study"
VIEW_SOLARSTUDY_ANIMATION_SPEED_VALUE | -1,005,355 | "Loop animation speed"
VIEW_SOLARSTUDY_ANIMATION_SPEED_TEXT | -1,005,356 | "Loop animation speed"
VIEW_SOLARSTUDY_SUN_INTENSITY_VALUE | -1,005,357 | "Sun intensity"
VIEW_SOLARSTUDY_SUN_INTENSITY_TEXT | -1,005,358 | "Sun intensity text"
VIEW_SOLARSTUDY_SHADOWS_INTENSITY_VALUE | -1,005,359 | "Shadows intensity"
VIEW_SOLARSTUDY_SHADOWS_INTENSITY_TEXT | -1,005,360 | "Shadows intensity text"
VIEW_SOLARSTUDY_STILL_PRESET_INDEX | -1,005,361 | "Still presets combo"
VIEW_SOLARSTUDY_SINGLEDAY_PRESET_INDEX | -1,005,362 | "Single day presets combo"
VIEW_SOLARSTUDY_MULTIDAY_PRESET_INDEX | -1,005,363 | "Multi-day presets combo"
VIEW_SOLARSTUDY_LIGHTING_PRESET_INDEX | -1,005,364 | "Lighting presets combo"
VIEW_SOLARSTUDY_STILL_DATE_VALUE | -1,005,365 | "Still date"
VIEW_SOLARSTUDY_STILL_DATE_TEXT | -1,005,366 | "Still date text"
VIEW_SOLARSTUDY_STILL_TIME_VALUE | -1,005,367 | "Still time"
VIEW_SOLARSTUDY_STILL_TIME_TEXT | -1,005,368 | "Still time text"
VIEW_SOLARSTUDY_SINGLEDAY_FRAME_VALUE | -1,005,369 | "Single day frame"
VIEW_SOLARSTUDY_SINGLEDAY_FRAME_TEXT | -1,005,370 | "Single day frame text"
VIEW_SOLARSTUDY_SINGLEDAY_DATETIME_TEXT | -1,005,371 | "Single day date and time text"
VIEW_SOLARSTUDY_MULTIDAY_FRAME_VALUE | -1,005,372 | "Multi-day frame"
VIEW_SOLARSTUDY_MULTIDAY_FRAME_TEXT | -1,005,373 | "Multi-day frame text"
VIEW_SOLARSTUDY_MULTIDAY_DATETIME_TEXT | -1,005,374 | "Multi-day date and time text"
VIEW_SOLARSTUDY_LIGHTING_AZIMUTH_VALUE | -1,005,375 | "Lighting azimuth"
VIEW_SOLARSTUDY_LIGHTING_AZIMUTH_TEXT | -1,005,376 | "Lighting azimuth text"
VIEW_SOLARSTUDY_LIGHTING_ALTITUDE_VALUE | -1,005,377 | "Lighting altitude"
VIEW_SOLARSTUDY_LIGHTING_ALTITUDE_TEXT | -1,005,378 | "Lighting altitude text"
VIEW_DESIGN_OPTIONS_CONFIG | -1,005,400 | "Design Option Configuration"
ANALYTICAL_HEAT_TRANSFER_COEFFICIENT | -1,005,430 | "Heat Transfer Coefficient (U)"
ANALYTICAL_THERMAL_RESISTANCE | -1,005,431 | "Thermal Resistance (R)"
ANALYTICAL_SOLAR_HEAT_GAIN_COEFFICIENT | -1,005,432 | "Solar Heat Gain Coefficient"
ANALYTICAL_VISUAL_LIGHT_TRANSMITTANCE | -1,005,433 | "Visual Light Transmittance"
ANALYTICAL_THERMAL_MASS | -1,005,434 | "Thermal Mass"
ANALYTICAL_ABSORPTANCE | -1,005,435 | "Absorptance"
ANALYTICAL_ROUGHNESS | -1,005,436 | "Roughness"
ANALYTIC_CONSTRUCTION_LOOKUP_TABLE | -1,005,437 | "Analytic Construction"
ANALYTIC_CONSTRUCTION_GBXML_TYPEID | -1,005,438 | "Construction Type Id"
ANALYTICAL_DEFINE_THERMAL_PROPERTIES_BY | -1,005,439 | "Define Thermal Properties by"
STRUCTURAL_MATERIAL_PARAM | -1,005,500 | "Structural Material"
STRUCTURAL_SECTION_SHAPE | -1,005,501 | "Section Shape"
STRUCTURAL_SECTION_COMMON_WIDTH | -1,005,502 | "Width"
STRUCTURAL_SECTION_COMMON_HEIGHT | -1,005,503 | "Height"
STRUCTURAL_SECTION_COMMON_DIAMETER | -1,005,504 | "Diameter"
STRUCTURAL_SECTION_PIPESTANDARD_WALLNOMINALTHICKNESS | -1,005,505 | "Wall Nominal Thickness"
STRUCTURAL_SECTION_PIPESTANDARD_WALLDESIGNTHICKNESS | -1,005,506 | "Wall Design Thickness"
STRUCTURAL_SECTION_AREA | -1,005,507 | "Section Area"
STRUCTURAL_SECTION_COMMON_CENTROID_HORIZ | -1,005,508 | "Centroid Horizontal"
STRUCTURAL_SECTION_COMMON_CENTROID_VERTICAL | -1,005,509 | "Centroid Vertical"
STRUCTURAL_SECTION_COMMON_ALPHA | -1,005,510 | "Principal Axes Angle"
STRUCTURAL_SECTION_COMMON_PERIMETER | -1,005,511 | "Perimeter"
STRUCTURAL_SECTION_COMMON_NOMINAL_WEIGHT | -1,005,512 | "Nominal Weight"
STRUCTURAL_SECTION_COMMON_MOMENT_OF_INERTIA_STRONG_AXIS | -1,005,513 | "Moment of Inertia strong axis"
STRUCTURAL_SECTION_COMMON_MOMENT_OF_INERTIA_WEAK_AXIS | -1,005,514 | "Moment of Inertia weak axis"
STRUCTURAL_SECTION_COMMON_ELASTIC_MODULUS_STRONG_AXIS | -1,005,515 | "Elastic Modulus strong axis"
STRUCTURAL_SECTION_COMMON_ELASTIC_MODULUS_WEAK_AXIS | -1,005,516 | "Elastic Modulus weak axis"
STRUCTURAL_SECTION_COMMON_PLASTIC_MODULUS_STRONG_AXIS | -1,005,517 | "Plastic Modulus strong axis"
STRUCTURAL_SECTION_COMMON_PLASTIC_MODULUS_WEAK_AXIS | -1,005,518 | "Plastic Modulus weak axis"
STRUCTURAL_SECTION_COMMON_TORSIONAL_MOMENT_OF_INERTIA | -1,005,519 | "Torsional Moment of Inertia"
STRUCTURAL_SECTION_COMMON_TORSIONAL_MODULUS | -1,005,520 | "Torsional Modulus"
STRUCTURAL_SECTION_COMMON_WARPING_CONSTANT | -1,005,521 | "Warping Constant"
STRUCTURAL_SECTION_COMMON_SHEAR_AREA_STRONG_AXIS | -1,005,522 | "Shear Area strong axis"
STRUCTURAL_SECTION_COMMON_SHEAR_AREA_WEAK_AXIS | -1,005,523 | "Shear Area weak axis"
STRUCTURAL_SECTION_ISHAPE_FLANGETHICKNESS | -1,005,524 | "Flange Thickness"
STRUCTURAL_SECTION_ISHAPE_WEBTHICKNESS | -1,005,525 | "Web Thickness"
STRUCTURAL_SECTION_ISHAPE_WEBHEIGHT | -1,005,526 | "Web Height"
STRUCTURAL_SECTION_ISHAPE_FLANGEFILLET | -1,005,527 | "Flange Fillet"
STRUCTURAL_SECTION_ISHAPE_WEBFILLET | -1,005,528 | "Web Fillet"
STRUCTURAL_SECTION_HSS_INNERFILLET | -1,005,529 | "Inner Fillet"
STRUCTURAL_SECTION_HSS_OUTERFILLET | -1,005,530 | "Outer Fillet"
STRUCTURAL_SECTION_IWELDED_TOPFLANGETHICKNESS | -1,005,531 | "Top Flange Thickness"
STRUCTURAL_SECTION_IWELDED_TOPFLANGEWIDTH | -1,005,532 | "Top Flange Width"
STRUCTURAL_SECTION_IWELDED_BOTTOMFLANGETHICKNESS | -1,005,533 | "Bottom Flange Thickness"
STRUCTURAL_SECTION_IWELDED_BOTTOMFLANGEWIDTH | -1,005,534 | "Bottom Flange Width"
STRUCTURAL_SECTION_ISHAPE_CLEAR_WEB_HEIGHT | -1,005,535 | "Clear Web Height"
STRUCTURAL_SECTION_ISHAPE_FLANGE_TOE_OF_FILLET | -1,005,536 | "Flange Toe of Fillet"
STRUCTURAL_SECTION_ISHAPE_WEB_TOE_OF_FILLET | -1,005,537 | "Web Toe of Fillet"
STRUCTURAL_SECTION_ISHAPE_BOLT_SPACING | -1,005,538 | "Bolt Spacing"
STRUCTURAL_SECTION_ISHAPE_BOLT_DIAMETER | -1,005,539 | "Bolt Diameter"
STRUCTURAL_SECTION_ISHAPE_BOLT_SPACING_TWO_ROWS | -1,005,540 | "Bolt Spacing Two Rows"
STRUCTURAL_SECTION_ISHAPE_BOLT_SPACING_BETWEEN_ROWS | -1,005,541 | "Bolt Spacing between Rows"
STRUCTURAL_SECTION_ISHAPE_BOLT_SPACING_WEB | -1,005,542 | "Bolt Spacing web"
STRUCTURAL_SECTION_LANGLE_BOLT_SPACING_1_LONGER_FLANGE | -1,005,543 | "Bolt Spacing 1 Longer Flange"
STRUCTURAL_SECTION_LANGLE_BOLT_SPACING_2_LONGER_FLANGE | -1,005,544 | "Bolt Spacing 2 Longer Flange"
STRUCTURAL_SECTION_LANGLE_BOLT_SPACING_SHORTER_FLANGE | -1,005,545 | "Bolt Spacing Shorter Flange"
STRUCTURAL_SECTION_LANGLE_BOLT_DIAMETER_LONGER_FLANGE | -1,005,546 | "Bolt Diameter Longer Flange"
STRUCTURAL_SECTION_LANGLE_BOLT_DIAMETER_SHORTER_FLANGE | -1,005,547 | "Bolt Diameter Shorter Flange"
STRUCTURAL_SECTION_LPROFILE_LIP_LENGTH | -1,005,548 | "Lip Length"
STRUCTURAL_SECTION_CPROFILE_FOLD_LENGTH | -1,005,549 | "Fold Length"
STRUCTURAL_SECTION_ZPROFILE_BOTTOM_FLANGE_LENGTH | -1,005,550 | "Bottom Flange Length"
STRUCTURAL_SECTION_SIGMA_PROFILE_BEND_WIDTH | -1,005,551 | "Bend Width"
STRUCTURAL_SECTION_SIGMA_PROFILE_MIDDLE_BEND_WIDTH | -1,005,552 | "Middle Bend Length"
STRUCTURAL_SECTION_SIGMA_PROFILE_TOP_BEND_WIDTH | -1,005,553 | "Top Bend Length"
STRUCTURAL_SECTION_NAME_KEY | -1,005,554 | "Section Name Key"
STRUCTURAL_FAMILY_NAME_KEY | -1,005,555 | "Family Name Key"
STRUCTURAL_FAMILY_CODE_NAME | -1,005,556 | "Code Name"
STRUCTURAL_SECTION_TOP_CUT_WIDTH | -1,005,557 | "Top Cut Width"
STRUCTURAL_SECTION_TOP_CUT_HEIGHT | -1,005,558 | "Top Cut Height"
STRUCTURAL_SECTION_BOTTOM_CUT_WIDTH | -1,005,559 | "Bottom Cut Width"
STRUCTURAL_SECTION_BOTTOM_CUT_HEIGHT | -1,005,560 | "Bottom Cut Height"
STRUCTURAL_SECTION_CANTILEVER_LENGTH | -1,005,561 | "Cantilever Length"
STRUCTURAL_SECTION_CANTILEVER_HEIGHT | -1,005,562 | "Cantilever Height"
STRUCTURAL_SECTION_SLOPED_FLANGE_ANGLE | -1,005,563 | "Sloped Flange Angle"
STRUCTURAL_SECTION_SLOPED_WEB_ANGLE | -1,005,564 | "Sloped Web Angle"
STRUCTURAL_SECTION_TOP_WEB_FILLET | -1,005,565 | "Top Web Fillet"
STRUCTURAL_SECTION_ISHAPE_FLANGETHICKNESS_LOCATION | -1,005,566 | "Flange Thickness Location"
STRUCTURAL_SECTION_ISHAPE_WEBTHICKNESS_LOCATION | -1,005,567 | "Web Thickness Location"
ROOF_CURVE_IS_SLOPE_DEFINING | -1,006,000 | "Defines Roof Slope"
ROOF_CURVE_HEIGHT_OFFSET | -1,006,001 | "Offset From Roof Base"
ROOF_CURVE_HEIGHT_AT_WALL | -1,006,005 | "Plate Offset From Base"
DEFINES_CONSTANT_HEIGHT | -1,006,006 | "Defines Constant Height"
CURVE_IS_SLOPE_DEFINING | -1,006,007 | "Defines Slope"
CURVE_HEIGHT_OFFSET | -1,006,008 | "Offset From Base"
CURVE_LEVEL | -1,006,009 | "Level"
SLOPE_ARROW_LEVEL_START | -1,006,010 | "Level at Tail"
SLOPE_ARROW_LEVEL_END | -1,006,011 | "Level at Head"
SPECIFY_SLOPE_OR_OFFSET | -1,006,012 | "Specify "
CURVE_NUMBER_OF_SEGMENTS | -1,006,013 | "Number of Full Segments"
CURVE_PARAM_CONCRETE_CANTILEVER | -1,006,014 | "Concrete Cantilever"
CURVE_PARAM_STEEL_CANTILEVER | -1,006,015 | "Steel Cantilever"
ROOF_SLOPE | -1,006,016 | "Slope"
STAIRS_CURVE_TYPE | -1,006,100 | "Stairs Line Type"
FAMILY_ELEM_SUBCATEGORY | -1,006,200 | "Subcategory"
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE | -1,006,201 | "Subcategory"
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_PLUS_STICK_SYM | -1,006,202 | "Subcategory"
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_MINUS_ANALYTICAL | -1,006,203 | "Subcategory"
FAMILY_CURVE_GSTYLE_PLUS_INVISIBLE_PLUS_STICK_SYM_MINUS_ANALYTICAL | -1,006,204 | "Subcategory"
IS_VISIBLE_PARAM | -1,006,205 | "Visible"
HEAD_ON_PLACEMENT_METHOD | -1,006,206 | "Draw in Foreground"
FAMILY_CURVE_GSTYLE_FOR_2010_MASS | -1,006,207 | "Subcategory"
BUILDING_CURVE_GSTYLE | -1,006,210 | "Line Style"
BUILDING_CURVE_GSTYLE_PLUS_INVISIBLE | -1,006,211 | "Subcategory"
EDGE_LINEWORK | -1,006,212 | "Line Style"
CLINE_SUBCATEGORY | -1,006,220 | "Subcategory"
REFERENCE_LINE_SUBCATEGORY | -1,006,221 | "Subcategory"
TEXT_FONT | -1,006,300 | "Text Font"
TEXT_SIZE | -1,006,301 | "Text Size"
TEXT_COLOR | -1,006,302 | "Color"
LINE_PEN | -1,006,303 | "Line Weight"
LINE_COLOR | -1,006,304 | "Color"
LINE_PATTERN | -1,006,305 | "Line Pattern"
TEXT_TEXT | -1,006,307 | "Text"
TEXT_ALIGN_HORZ | -1,006,308 | "Horizontal Align"
TEXT_ALIGN_VERT | -1,006,309 | "Vertical Align"
CURVE_IS_FILLED | -1,006,310 | "Filled"
TEXT_STYLE_BOLD | -1,006,311 | "Bold"
TEXT_STYLE_ITALIC | -1,006,312 | "Italic"
TEXT_STYLE_UNDERLINE | -1,006,313 | "Underline"
TEXT_BACKGROUND | -1,006,314 | "Background"
LEADER_ARROWHEAD | -1,006,315 | "Leader Arrowhead"
PROJECT_NUMBER | -1,006,316 | "Project Number"
PROJECT_NAME | -1,006,317 | "Project Name"
PROJECT_ADDRESS | -1,006,318 | "Project Address"
CLIENT_NAME | -1,006,319 | "Client Name"
PROJECT_STATUS | -1,006,320 | "Project Status"
PROJECT_ISSUE_DATE | -1,006,321 | "Project Issue Date"
SHEET_ISSUE_DATE | -1,006,322 | "Sheet Issue Date"
DIM_LEADER_ARROWHEAD | -1,006,323 | "Tick Mark"
ARC_LEADER_PARAM | -1,006,325 | "Arc Leaders"
TEXT_TAB_SIZE | -1,006,326 | "Tab Size"
TEXT_WIDTH_SCALE | -1,006,327 | "Width Factor"
TITLE_FONT | -1,006,328 | "Font"
TITLE_SIZE | -1,006,329 | "Size"
TITLE_STYLE_BOLD | -1,006,330 | "Bold"
TITLE_STYLE_ITALIC | -1,006,331 | "Italic"
TITLE_STYLE_UNDERLINE | -1,006,332 | "Underline"
SHOW_TITLE | -1,006,333 | "Show Title"
TEXT_STYLE_FONT | -1,006,334 | "Font"
TEXT_STYLE_SIZE | -1,006,335 | "Size"
MODEL_TEXT_SIZE | -1,006,336 | "Text Size"
TEXT_ALIGNMENT | -1,006,400 | "Text Alignment"
TEXT_DIST_TO_LINE | -1,006,401 | "Text Offset"
WITNS_LINE_EXTENSION | -1,006,404 | "Witness Line Extension"
WITNS_LINE_GAP_TO_ELT | -1,006,405 | "Witness Line Gap to Element"
ARC_CENTER_MARK | -1,006,406 | "Center Marks"
CENTER_MARK_SIZE | -1,006,407 | "Center Mark Size"
RADIUS_SYMBOL_LOCATION | -1,006,408 | "Radius Symbol Location"
TEXT_POSITION | -1,006,411 | "Text Position"
TICK_MARK_PEN | -1,006,412 | "Tick Mark Line Weight"
ARROW_TYPE | -1,006,413 | "Arrow Style"
ARROW_SIZE | -1,006,414 | "Tick Size"
HEAVY_TICK_MARK_PEN | -1,006,420 | "Heavy End Pen Weight"
ARROW_FILLED | -1,006,425 | "Fill Tick"
LEADER_ARROW_WIDTH | -1,006,426 | "Arrow Width Angle"
DIM_STYLE_LINEAR_UNITS | -1,006,427 | "Units Format"
DIM_STYLE_ANGULAR_UNITS | -1,006,428 | "Units Format"
DIM_TEXT_BACKGROUND | -1,006,429 | "Text Background"
DIM_STYLE_CENTERLINE_SYMBOL | -1,006,430 | "Centerline Symbol"
DIM_LINE_EXTENSION | -1,006,431 | "Dimension Line Extension"
DIM_WITNS_LINE_CNTRL | -1,006,432 | "Witness Line Control"
DIM_WITNS_LINE_EXTENSION_BELOW | -1,006,433 | "Witness Line Length"
DIM_STYLE_CENTERLINE_PATTERN | -1,006,434 | "Centerline Pattern"
DIM_STYLE_SHOW_OPENING_HT | -1,006,435 | "Show Opening Height"
SPOT_ELEV_SYMBOL | -1,006,436 | "Symbol"
SPOT_ELEV_BASE | -1,006,437 | "Elevation Base"
SPOT_ELEV_TEXT_HORIZ_OFFSET | -1,006,439 | "Text Offset from Symbol"
SPOT_ELEV_FLIP_TEXT_VERT | -1,006,440 | "Auto Mirror"
SPOT_ELEV_RELATIVE_BASE | -1,006,441 | "Relative Base"
SPOT_ELEV_LEADER_ARROWHEAD | -1,006,442 | "Leader Arrowhead"
SPOT_ELEV_TICK_MARK_PEN | -1,006,443 | "Leader Arrowhead Line Weight"
SPOT_ELEV_LINE_PEN | -1,006,444 | "Leader Line Weight"
DIM_STYLE_CENTERLINE_TICK_MARK | -1,006,445 | "Centerline Tick Mark"
DIM_STYLE_DIM_LINE_SNAP_DIST | -1,006,446 | "Dimension Line Snap Distance"
HEAVY_END_PEN | -1,006,447 | "Heavy End Pen Weight"
DIM_STYLE_READ_CONVENTION | -1,006,448 | "Read Convention"
ARROW_CLOSED | -1,006,449 | "Arrow Closed"
SPOT_ELEV_IND_NS | -1,006,450 | "North / South Indicator"
SPOT_ELEV_IND_EW | -1,006,451 | "East / West Indicator"
SPOT_ELEV_IND_ELEVATION | -1,006,452 | "Elevation Indicator"
SPOT_ELEV_TEXT_ORIENTATION | -1,006,453 | "Text Orientation"
DIM_STYLE_LINEAR_UNITS_ALT | -1,006,454 | "Alternate Units Format"
SPOT_ELEV_TOP_VALUE | -1,006,455 | "Top Coordinate"
ALTERNATE_UNITS | -1,006,456 | "Alternate Units"
SPOT_ELEV_BOT_VALUE | -1,006,457 | "Bottom Coordinate"
SPOT_ELEV_IND_TYPE | -1,006,458 | "Indicator as Prefix / Suffix"
DIM_STYLE_ANGULAR_UNITS_ALT | -1,006,460 | "Alternate Units Format"
SPOT_COORDINATE_BASE | -1,006,461 | "Coordinate Base"
SPOT_TEXT_FROM_LEADER | -1,006,462 | "Text Offset from Leader"
DIM_STYLE_INTERIOR_TICK_MARK | -1,006,464 | "Interior Tick Mark"
DIM_STYLE_FLIPPED_DIM_LINE_EXTENSION | -1,006,465 | "Flipped Dimension Line Extension"
SPOT_DIM_LEADER | -1,006,466 | "Leader"
LINEAR_DIM_TYPE | -1,006,467 | "Dimension String Type"
ORDINATE_DIM_SETTING | -1,006,468 | "Ordinate Dimension Settings"
SPOT_ELEV_DISPLAY_ELEVATIONS | -1,006,469 | "Display Elevations"
SPOT_ELEV_ROTATE_WITH_COMPONENT | -1,006,470 | "Rotate with Component"
SPOT_ELEV_TEXT_LOCATION | -1,006,471 | "Text Location"
SPOT_ELEV_IND_TOP | -1,006,472 | "Top Indicator"
SPOT_ELEV_IND_BOTTOM | -1,006,473 | "Bottom Indicator"
SPOT_ELEV_IND_TYPE_TOP | -1,006,474 | "Top Indicator as Prefix/Suffix"
SPOT_ELEV_IND_TYPE_BOTTOM | -1,006,475 | "Bottom Indicator as Prefix/Suffix"
SPOT_ELEV_BEND_LEADER | -1,006,476 | "Leader Shoulder"
BASELINE_DIM_OFFSET | -1,006,477 | "Baseline Offset"
SPOT_ELEV_SINGLE_OR_UPPER_PREFIX | -1,006,478 | "Single/Upper Value Prefix"
SPOT_ELEV_SINGLE_OR_UPPER_SUFFIX | -1,006,479 | "Single/Upper Value Suffix"
SPOT_ELEV_LOWER_PREFIX | -1,006,480 | "Lower Value Prefix"
SPOT_ELEV_LOWER_SUFFIX | -1,006,481 | "Lower Value Suffix"
SPOT_COORDINATE_TOP_PREFIX | -1,006,482 | "Top Coordinate Prefix"
SPOT_COORDINATE_TOP_SUFFIX | -1,006,483 | "Top Coordinate Suffix"
SPOT_COORDINATE_BOTTOM_PREFIX | -1,006,484 | "Bottom Coordinate Prefix"
SPOT_COORDINATE_BOTTOM_SUFFIX | -1,006,485 | "Bottom Coordinate Suffix"
SPOT_COORDINATE_ELEVATION_PREFIX | -1,006,486 | "Elevation Prefix"
SPOT_COORDINATE_ELEVATION_SUFFIX | -1,006,487 | "Elevation Suffix"
SPOT_COORDINATE_INCLUDE_ELEVATION | -1,006,488 | "Include Elevation"
SPOT_ELEV_IND_TYPE_ELEVATION | -1,006,489 | "Elevation Indicator as Prefix/Suffix"
SPOT_ELEV_SINGLE_OR_UPPER_VALUE | -1,006,490 | "Single/Upper Value"
SPOT_ELEV_LOWER_VALUE | -1,006,491 | "Lower Value"
SPOT_SLOPE_SLOPE_DIRECTION | -1,006,492 | "Slope Direction"
SPOT_SLOPE_SLOPE_REPRESENTATION | -1,006,493 | "Slope Representation"
SPOT_SLOPE_OFFSET_FROM_REFERENCE | -1,006,494 | "Offset from Reference"
DIM_TO_INSERTS | -1,006,500 | "Dimension To Openings"
LEADER_OFFSET_SHEET | -1,006,501 | "Leader/Border Offset"
LEADER_LINE | -1,006,502 | "Leader Line"
KEEP_READABLE | -1,006,503 | "Keep Readable"
FIXED_ROTATION | -1,006,504 | "Fixed Rotation"
DIM_TO_INSERT_TYPE | -1,006,505 | "Dimension To Opening Type"
DIM_TO_INTERSECTING_WALLS | -1,006,506 | "Dimension To Intersecting Walls"
DIM_TO_INTERSECTING_GRIDS | -1,006,507 | "Dimension To Intersecting Grids"
DIM_LEADER_TYPE | -1,006,508 | "Leader Type"
DIM_LEADER_SHOULDER_LENGTH | -1,006,509 | "Shoulder Length"
DIM_LEADER_DISPLAY_CONDITION | -1,006,510 | "Show Leader When Text Moves"
DIM_TEXT_LOCATION_FOR_LEADER | -1,006,511 | "Text Location"
EQUALITY_TEXT_FOR_CONTINUOUS_LINEAR_DIM | -1,006,512 | "Equality Text"
EQUALITY_TEXT_FOR_ANGULAR_DIM | -1,006,513 | "Equality Text"
DIM_STYLE_LEADER_TICK_MARK | -1,006,514 | "Leader Tick Mark"
EQUALITY_FORMULA | -1,006,515 | "Equality Formula"
DIM_STYLE_SUPPRESS_SPACES | -1,006,516 | "Suppress Spaces"
EQUALITY_WITNESS_DISPLAY | -1,006,517 | "Equality Witness Display"
ALTERNATE_UNITS_PREFIX | -1,006,518 | "Alternate Units Prefix"
ALTERNATE_UNITS_SUFFIX | -1,006,519 | "Alternate Units Suffix"
DIM_REFERENCE_COUNT | -1,006,520 | "Count"
DIM_TOTAL_LENGTH | -1,006,521 | "Total Length"
WITNS_LINE_TICK_MARK | -1,006,522 | "Witness Line Tick Mark"
INTERIOR_TICK_DISPLAY | -1,006,523 | "Interior Tick Mark Display"
ARROW_CENTERED | -1,006,524 | "Tick Mark Centered"
DIM_PREFIX | -1,006,525 | "Dimension Prefix"
DIM_SUFFIX | -1,006,526 | "Dimension Suffix"
ALIGNMENT_STATION_PREFIX | -1,006,593 | "Station Prefix"
ALIGNMENT_STATION_SUFFIX | -1,006,594 | "Station Suffix"
ALIGNMENT_STATION_LABEL_DISTANCE | -1,006,595 | "Distance": Currently not in use
SPOT_DIM_LEADER_LINE | -1,006,596 | "Leader Line"
ALIGNMENT_STATION_LABEL_INCLUDE_STATION | -1,006,597 | "Include Station"
ALIGNMENT_STATION_LABEL_IND_STATION | -1,006,598 | "Station Indicator"
ALIGNMENT_STATION_LABEL_STATION_VALUE | -1,006,599 | "Station Value"
SECTION_ATTR_HEAD_TAG | -1,006,600 | "Section Head"
VIEWER_SHEET_NUMBER | -1,006,601 | "Sheet Number"
VIEWER_DETAIL_NUMBER | -1,006,602 | "Detail Number"
SECTION_ATTR_TAIL_LENGTH | -1,006,603 | "Tail length"
SECTION_ATTR_TAIL_WIDTH | -1,006,604 | "Tail width"
SECTION_ATTR_TAIL_TAG | -1,006,608 | "Section Tail"
SECTION_SHOW_IN_ONE_VIEW_ONLY | -1,006,609 | "Show in"
SECTION_PARENT_VIEW_NAME | -1,006,612 | "Parent View"
SECTION_COARSER_SCALE_PULLDOWN_METRIC | -1,006,613 | "Hide at scales coarser than"
SECTION_COARSER_SCALE_PULLDOWN_IMPERIAL | -1,006,614 | "Hide at scales coarser than"
SECTION_BROKEN_DISPLAY_STYLE | -1,006,615 | "Broken Section Display Style"
CUT_MARK_SYMBOL | -1,006,616 | "Cut Mark Symbol"
CUT_LINE_DISTANCE | -1,006,617 | "Cut Line Distance"
CUT_LINE_EXTENSION | -1,006,618 | "Cut Line Extension"
CUT_LINE_ANGLE | -1,006,619 | "Cut Line Angle"
CUT_LINE_TYPE | -1,006,620 | "Cut Line Type"
CUT_MARK_SYMBOL_SIZE | -1,006,621 | "Cut Mark Symbol Size"
START_SYMBOL_TYPE | -1,006,622 | "Start Symbol Type"
ARROWHEAD_TYPE | -1,006,623 | "Arrowhead Type"
LINE_SHAPE_AT_CORNER | -1,006,624 | "Line Shape at Landing Corner"
DISTANCE_TO_CUT_MARK | -1,006,625 | "Distance to Cut Mark"
STAIRS_PATH_START_FROM_RISER | -1,006,626 | "Start from Riser"
ARROWHEAD_END_AT_RISER | -1,006,627 | "End at Riser"
DRAW_FOR_EACH_RUN | -1,006,628 | "Draw for Each Run"
SHOW_ARROWHEAD_TO_CUT_MARK | -1,006,630 | "Show Arrowhead to Cut Mark"
STAIRS_SHOW_UP_TEXT | -1,006,631 | "Show Up Text"
STAIRS_UP_TEXT | -1,006,632 | "Up Text"
STAIRS_SHOW_DOWN_TEXT | -1,006,633 | "Show Down Text"
STAIRS_DOWN_TEXT | -1,006,634 | "Down Text"
STAIRS_TEXT_TYPE | -1,006,635 | "Text Type"
STAIRS_TEXT_ORIENTATION | -1,006,636 | "Orientation"
NUMBER_SYSTEM_JUSTIFY_OFFSET | -1,006,637 | "Justify Offset"
NUMBER_SYSTEM_REFERENCE_OFFSET | -1,006,638 | "Offset from Reference"
NUMBER_SYSTEM_ORIENTATION | -1,006,639 | "Orientation"
NUMBER_SYSTEM_JUSTIFY | -1,006,641 | "Justify"
NUMBER_SYSTEM_REFERENCE | -1,006,642 | "Reference"
NUMBER_SYSTEM_DISPLAY_RULE | -1,006,643 | "Display Rule"
NUMBER_SYSTEM_TAG_TYPE | -1,006,644 | "Tag Type"
NUMBER_SYSTEM_TEXT_SIZE | -1,006,645 | "Number Size"
STAIRS_PATH_START_EXTENSION | -1,006,660 | "Start Extension"
STAIRS_PATH_FULL_STEP_ARROW | -1,006,661 | "Full Step Arrow"
GRID_HEAD_TAG | -1,006,700 | "Symbol"
GRID_BUBBLE_LINE_PEN | -1,006,703 | "Bubble Weight Number\n"
GRID_CENTER_SEGMENT_STYLE | -1,006,704 | "Center Segment"
GRID_CENTER_SEGMENT_WEIGHT | -1,006,705 | "Center Segment Weight"
GRID_CENTER_SEGMENT_COLOR | -1,006,706 | "Center Segment Color"
GRID_CENTER_SEGMENT_PATTERN | -1,006,707 | "Center Segment Pattern"
GRID_END_SEGMENT_WEIGHT | -1,006,708 | "End Segment Weight"
GRID_END_SEGMENT_COLOR | -1,006,709 | "End Segment Color"
GRID_END_SEGMENT_PATTERN | -1,006,710 | "End Segment Pattern"
GRID_END_SEGMENTS_LENGTH | -1,006,711 | "End Segments Length"
SPATIAL_FIELD_MGR_RANGE | -1,006,850 | "Data Range"
SPATIAL_FIELD_MGR_CURRENT_NAME | -1,006,851 | "Analysis Configuration"
SPATIAL_FIELD_MGR_DESCRIPTION | -1,006,852 | "Description"
SPATIAL_FIELD_MGR_LEGEND_SHOW_CONFIG_NAME | -1,006,853 | "Show Configuration Name"
SPATIAL_FIELD_MGR_LEGEND_SHOW_DESCRIPTION | -1,006,854 | "Show Description"
SPATIAL_FIELD_MGR_RESULTS_VISIBILITY | -1,006,855 | "Results Visibility"
SPATIAL_FIELD_MGR_LEGEND_TEXT_TYPE | -1,006,856 | "Overall Legend Text"
VIEW_ANALYSIS_RESULTS_VISIBILITY | -1,006,857 | "Analysis Display Settings"
SPATIAL_FIELD_MGR_LEGEND_HEIGHT | -1,006,858 | "Legend Height"
SPATIAL_FIELD_MGR_LEGEND_WIDTH | -1,006,859 | "Legend Width"
SPATIAL_FIELD_MGR_LEGEND_VERT_ORIGIN_GAP | -1,006,860 | "Legend Vertical Origin Gap"
SPATIAL_FIELD_MGR_LEGEND_HOR_ORIGIN_GAP | -1,006,861 | "Legend Horizontal Origin Gap"
ROOM_NAME | -1,006,900 | "Name"
ROOM_NUMBER | -1,006,901 | "Number"
ROOM_AREA | -1,006,902 | "Area"
ROOM_FINISH_FLOOR | -1,006,903 | "Floor Finish"
ROOM_FINISH_WALL | -1,006,904 | "Wall Finish"
ROOM_FINISH_CEILING | -1,006,905 | "Ceiling Finish"
ROOM_FINISH_BASE | -1,006,906 | "Base Finish"
ROOM_DEPARTMENT | -1,006,907 | "Department"
ROOM_OCCUPANCY | -1,006,909 | "Occupancy"
ROOM_LEVEL_ID | -1,006,916 | "Level"
ROOM_PERIMETER | -1,006,917 | "Perimeter"
ROOM_HEIGHT | -1,006,920 | "Unbounded Height"
ROOM_VOLUME | -1,006,921 | "Volume"
ROOM_UPPER_LEVEL | -1,006,922 | "Upper Limit"
ROOM_UPPER_OFFSET | -1,006,924 | "Limit Offset"
ROOM_LOWER_OFFSET | -1,006,925 | "Base Offset"
ROOM_COMPUTATION_METHOD | -1,006,926 | "Computation"
ALWAYS_ZERO_LENGTH | -1,006,927 | "Base Offset"
ROOM_COMPUTATION_HEIGHT | -1,006,928 | "Computation Height"
LEVEL_ROOM_COMPUTATION_HEIGHT | -1,006,939 | "Computation Height"
LEVEL_ATTR_ROOM_COMPUTATION_HEIGHT | -1,006,940 | "Computation Height"
LEVEL_ATTR_ROOM_COMPUTATION_AUTOMATIC | -1,006,941 | "Automatic Room Computation Height"
VIS_GRAPHICS_MODEL | -1,006,961 | "V/G Overrides Model"
VIS_GRAPHICS_ANNOTATION | -1,006,962 | "V/G Overrides Annotation"
VIS_GRAPHICS_IMPORT | -1,006,963 | "V/G Overrides Import"
VIS_GRAPHICS_FILTERS | -1,006,964 | "V/G Overrides Filters"
VIS_GRAPHICS_RVT_LINKS | -1,006,965 | "V/G Overrides RVT Links"
VIS_GRAPHICS_DESIGNOPTIONS | -1,006,966 | "V/G Overrides Design Options"
VIS_GRAPHICS_ANALYTICAL_MODEL | -1,006,967 | "V/G Overrides Analytical Model"
VIS_GRAPHICS_WORKSETS | -1,006,968 | "V/G Overrides Worksets"
VIS_GRAPHICS_POINT_CLOUDS | -1,006,969 | "V/G Overrides Point Clouds"
VIS_GRAPHICS_COORDINATION_MODEL | -1,006,970 | "V/G Overrides Coordination Model"
RADIUS_SYMBOL_TEXT | -1,006,997 | "Radius Symbol Text"
DIAMETER_SYMBOL_LOCATION | -1,006,998 | "Diameter Symbol Location"
DIAMETER_SYMBOL_TEXT | -1,006,999 | "Diameter Symbol Text"
TAG_TAG | -1,007,000 | "Label"
TAG_SAMPLE_TEXT | -1,007,001 | "Sample Text"
TAG_ORIENTATION_PARAM | -1,007,003 | "Orientation"
ROOM_TAG_ORIENTATION_PARAM | -1,007,004 | "Orientation"
TAG_NO_BREAK_PARAM_STRINGS | -1,007,005 | "Wrap between parameters only"
TAG_LEADER_TYPE | -1,007,006 | "Leader Type"
TAG_ANGLE_PARAM | -1,007,007 | "Angle"
TAG_ELEMENT_COUNT | -1,007,008 | "Host Count"
TAG_ELEVATION_BASE | -1,007,010 | "Elevation Base"
MULTI_REFERENCE_ANNOTATION_REFERENCE_CATEGORY | -1,007,050 | "Reference Category"
MULTI_REFERENCE_ANNOTATION_TAG_TYPE | -1,007,051 | "Tag Family"
MULTI_REFERENCE_ANNOTATION_GROUP_TAG_HEADS | -1,007,052 | "Group Matching Tag Heads"
MULTI_REFERENCE_ANNOTATION_DIMENSION_STYLE | -1,007,053 | "Dimension Style"
MULTI_REFERENCE_ANNOTATION_SHOW_DIMENSION_TEXT | -1,007,054 | "Show Dimension Text"
SHEET_COLLECTION_NAME | -1,007,071 | "Name"
LEVEL_HEAD_TAG | -1,007,100 | "Symbol"
LEVEL_NAME | -1,007,101 | "Level"
LEVEL_ELEV | -1,007,102 | "Elevation"
LEVEL_RELATIVE_BASE_TYPE | -1,007,109 | "Elevation Base"
LEVEL_UP_TO_LEVEL | -1,007,110 | "Story Above"
LEVEL_IS_BUILDING_STORY | -1,007,111 | "Building Story"
LEVEL_IS_STRUCTURAL | -1,007,112 | "Structural"
STAIRS_BASE_LEVEL_PARAM | -1,007,200 | "Base Level"
STAIRS_TOP_LEVEL_PARAM | -1,007,201 | "Top Level"
STAIRS_ATTR_MAX_RISER_HEIGHT | -1,007,202 | "Maximum Riser Height"
STAIRS_ATTR_MINIMUM_TREAD_DEPTH | -1,007,203 | "Minimum Tread Depth"
STAIRS_ATTR_TREAD_WIDTH | -1,007,204 | "Width"
STAIRS_DESIRED_NUM_RISERS | -1,007,205 | "Desired Number of Risers"
STAIRS_ACTUAL_RISER_HEIGHT | -1,007,206 | "Actual Riser Height"
STAIRS_ATTR_RISERS_PRESENT | -1,007,208 | "Risers Present"
STAIRS_ATTR_STRINGER_HEIGHT | -1,007,209 | "Stringer Height"
STAIRS_ATTR_STRINGER_THICKNESS | -1,007,210 | "Stringer Thickness"
STAIRS_ATTR_TREAD_THICKNESS | -1,007,211 | "Tread Thickness"
STAIRS_ATTR_RISER_ANGLE | -1,007,212 | "Riser Angle"
STAIRS_BASE_OFFSET | -1,007,218 | "Base Offset"
STAIRS_TOP_OFFSET | -1,007,219 | "Top Offset"
STAIRS_STRINGERS_PRESENT | -1,007,234 | "Stringer Position"
STAIRS_MULTISTORY_TOP_LEVEL_PARAM | -1,007,235 | "Multistory Top Level"
STAIRS_ATTR_SIDE_STRINGER_TYPE_PARAM | -1,007,236 | "Type of Side Stringers"
STAIRS_ATTR_STRINGER_CARRIAGE | -1,007,237 | "Stringer Carriage Height"
STAIRS_ATTR_STRINGER_OFFSET | -1,007,238 | "Open Stringer Offset"
STAIRS_ATTR_STRINGER_MATERIAL | -1,007,239 | "Stringer Material"
STAIRS_ATTR_TREAD_FRONT_PROFILE | -1,007,240 | "Nosing Profile"
STAIRS_ATTR_NOSING_LENGTH | -1,007,241 | "Nosing Length"
STAIRS_ATTR_TREAD_MATERIAL | -1,007,242 | "Tread Material"
STAIRS_ATTR_RISER_TYPE | -1,007,243 | "Riser Type"
STAIRS_ATTR_RISER_MATERIAL | -1,007,244 | "Riser Material"
STAIRS_ATTR_BREAK_SYM_IN_CUTLINE | -1,007,245 | "Break Symbol in Plan"
STAIRS_ACTUAL_NUM_RISERS | -1,007,246 | "Actual Number of Risers"
STAIRS_ATTR_STAIR_CALCULATOR | -1,007,247 | "Calculation Rules"
STAIRS_ATTR_RISER_MULT | -1,007,248 | "Riser Multiplier"
STAIRS_ATTR_TREAD_MULT | -1,007,249 | "Tread Multiplier"
STAIRS_ACTUAL_TREAD_DEPTH | -1,007,250 | "Actual Tread Depth"
STAIRS_ATTR_EQ_RESULT | -1,007,251 | "Calculation Rules"
STAIRS_ATTR_CALC_MIN | -1,007,252 | "Calculation Rules"
STAIRS_ATTR_CALC_MAX | -1,007,253 | "Calculation Rules"
STAIRS_ATTR_CALC_ENABLED | -1,007,254 | "Calculation Rules"
STAIRS_ATTR_MONOLITHIC_STAIRS | -1,007,255 | "Monolithic Stairs"
STAIRS_ATTR_STAIRS_BOTTOM | -1,007,256 | "Underside of Winder"
STAIRS_ATTR_FIRST_RISER | -1,007,257 | "Begin with Riser"
STAIRS_ATTR_LAST_RISER | -1,007,258 | "End with Riser"
STAIRS_ATTR_STAIRS_CUT_OFFSET | -1,007,259 | "Extend Below Base"
STAIRS_ATTR_NUM_MID_STRINGERS | -1,007,260 | "Middle Stringers"
STAIRS_ATTR_RISER_THICKNESS | -1,007,261 | "Riser Thickness"
STAIRS_ATTR_RISER_TREAD_CONNECT | -1,007,262 | "Riser to Tread Connection"
STAIRS_ATTR_NOSING_PLACEMENT | -1,007,263 | "Apply Nosing Profile"
STAIRS_ATTR_LEFT_SIDE_STRINGER | -1,007,264 | "Left Stringer"
STAIRS_ATTR_RIGHT_SIDE_STRINGER | -1,007,265 | "Right Stringer"
STAIRS_ATTR_LANDINGS_OVERLAPPING | -1,007,266 | "Landing Overlap"
STAIRS_ATTR_LANDING_CARRIAGE | -1,007,267 | "Landing Carriage Height"
STAIRS_ATTR_BODY_MATERIAL | -1,007,268 | "Monolithic Material"
STAIRS_ATTR_TEXT_FONT | -1,007,269 | "Text Font"
STAIRS_ATTR_TEXT_SIZE | -1,007,270 | "Text Size"
STAIRS_INST_UP_LABEL_ON | -1,007,271 | "Up label"
STAIRS_INST_UP_LABEL_TEXT | -1,007,272 | "Up text"
STAIRS_INST_UP_ARROW_ON | -1,007,273 | "Up arrow"
STAIRS_INST_DOWN_LABEL_ON | -1,007,274 | "Down label"
STAIRS_INST_DOWN_LABEL_TEXT | -1,007,275 | "Down text"
STAIRS_INST_DOWN_ARROW_ON | -1,007,276 | "Down arrow"
STAIRS_ATTR_TRIM_TOP | -1,007,277 | "Trim Stringers at Top"
STAIRS_INST_ALWAYS_UP | -1,007,278 | "Show Up arrow in all views"
RECT_MULLION_WIDTH1 | -1,007,300 | "Width on side 1"
RECT_MULLION_WIDTH2 | -1,007,301 | "Width on side 2"
RECT_MULLION_THICK | -1,007,304 | "Thickness"
CUST_MULLION_WIDTH1 | -1,007,320 | "Width on side 1"
CUST_MULLION_WIDTH2 | -1,007,321 | "Width on side 2"
CUST_MULLION_THICK | -1,007,322 | "Thickness"
CIRC_MULLION_RADIUS | -1,007,350 | "Radius"
MULLION_OFFSET | -1,007,351 | "Offset"
MULLION_FAM_TYPE | -1,007,352 | "Mullion Family General Shape"
MULLION_CORNER_TYPE | -1,007,353 | "Corner Mullion"
LV_MULLION_LEG1 | -1,007,354 | "Leg 1"
LV_MULLION_LEG2 | -1,007,355 | "Leg 2"
MULLION_DEPTH | -1,007,356 | "Depth"
MULLION_DEPTH1 | -1,007,357 | "Depth 1"
MULLION_DEPTH2 | -1,007,358 | "Depth 2"
TRAP_MULL_WIDTH | -1,007,359 | "Center Width"
MULLION_PROFILE | -1,007,361 | "Profile"
MULLION_POSITION | -1,007,362 | "Position"
MULLION_ANGLE | -1,007,363 | "Angle"
CURTAIN_GRID_BASE_ORIENTATION | -1,007,364 | "Grid Base Orientation"
AUTO_MULLION_INTERIOR_GRID1 | -1,007,380 | "Interior Type"
AUTO_MULLION_INTERIOR_GRID2 | -1,007,381 | "Interior Type"
AUTO_MULLION_BORDER1_GRID1 | -1,007,382 | "Border 1 Type"
AUTO_MULLION_BORDER2_GRID1 | -1,007,383 | "Border 2 Type"
AUTO_MULLION_BORDER1_GRID2 | -1,007,384 | "Border 1 Type"
AUTO_MULLION_BORDER2_GRID2 | -1,007,385 | "Border 2 Type"
AUTO_PANEL | -1,007,386 | "Curtain Panel"
AUTO_JOIN_CONDITION | -1,007,387 | "Join Condition"
AUTO_PANEL_WALL | -1,007,388 | "Curtain Panel"
AUTO_MULLION_INTERIOR_VERT | -1,007,389 | "Interior Type"
AUTO_MULLION_INTERIOR_HORIZ | -1,007,390 | "Interior Type"
AUTO_MULLION_BORDER1_VERT | -1,007,391 | "Border 1 Type"
AUTO_MULLION_BORDER2_VERT | -1,007,392 | "Border 2 Type"
AUTO_MULLION_BORDER1_HORIZ | -1,007,393 | "Border 1 Type"
AUTO_MULLION_BORDER2_HORIZ | -1,007,394 | "Border 2 Type"
AUTO_JOIN_CONDITION_WALL | -1,007,395 | "Join Condition"
SPACING_APPEND | -1,007,398 | "Append Position"
SHEET_NAME | -1,007,400 | "Sheet Name"
SHEET_NUMBER | -1,007,401 | "Sheet Number"
SHEET_SCALE | -1,007,402 | "Scale"
SHEET_DATE | -1,007,403 | "Date/Time Stamp"
SHEET_DRAWN_BY | -1,007,404 | "Drawn By"
SHEET_CHECKED_BY | -1,007,405 | "Checked By"
SHEET_SCHEDULED | -1,007,406 | "Appears In Sheet List"
SHEET_DESIGNED_BY | -1,007,407 | "Designed By"
SHEET_APPROVED_BY | -1,007,408 | "Approved By"
SHEET_FILE_PATH | -1,007,409 | "File Path"
SHEET_WIDTH | -1,007,410 | "Sheet Width"
SHEET_HEIGHT | -1,007,411 | "Sheet Height"
SHEET_CURRENT_REVISION | -1,007,412 | "Current Revision"
SHEET_REVISIONS_ON_SHEET | -1,007,413 | "Revisions on Sheet"
SHEET_CURRENT_REVISION_DESCRIPTION | -1,007,414 | "Current Revision Description"
SHEET_CURRENT_REVISION_DATE | -1,007,415 | "Current Revision Date"
SHEET_CURRENT_REVISION_ISSUED_TO | -1,007,416 | "Current Revision Issued To"
SHEET_CURRENT_REVISION_ISSUED_BY | -1,007,417 | "Current Revision Issued By"
SHEET_CURRENT_REVISION_ISSUED | -1,007,418 | "Current Revision Issued"
SHEET_GUIDE_GRID | -1,007,419 | "Guide Grid"
SHEET_COLLECTION | -1,007,421 | "Sheet Collection"
COLOR_FILL_FILTERED_PARAM | -1,007,502 | "Values Displayed"
COLOR_FILL_SWATCH_WIDTH_PARAM | -1,007,503 | "Swatch Width"
COLOR_FILL_SWATCH_HEIGHT_PARAM | -1,007,504 | "Swatch Height"
ELEV_WIDTH | -1,007,600 | "Width"
ELEV_SHAPE | -1,007,601 | "Shape"
ELEV_ARROW_ANGLE | -1,007,602 | "Arrow Angle"
ELEV_ARROW_FILLED | -1,007,603 | "Filled"
ELEV_TEXT_POS | -1,007,604 | "Text Position"
ELEV_SHOW_VIEW_NAME | -1,007,605 | "Show View Name"
ELEV_VIEW_NAME_POS | -1,007,607 | "View Name Position"
ELEV_ASSOC_DATUM | -1,007,608 | "Associated Datum"
ELEV_REFERENCE_LABEL_POS | -1,007,609 | "Reference Label Position"
ELEV_SYMBOL_ID | -1,007,610 | "Elevation Mark"
IMPORT_SYMBOL_NAME | -1,007,700 | "Name"
IMPORT_SCALE | -1,007,701 | "Scale Factor"
IMPORT_BASE_LEVEL | -1,007,702 | "Work Plane"
IMPORT_BASE_LEVEL_OFFSET | -1,007,703 | "Offset from Work Plane"
IMPORT_DISPLAY_UNITS | -1,007,704 | "Import Units"
IMPORT_BACKGROUND | -1,007,705 | "Draw Layer"
IMPORT_INSTANCE_SCALE | -1,007,706 | "Instance Scale"
IMPORT_INSTANCE_CUTTING_IN_VIEW | -1,007,707 | "Enable Cutting in Views"
GEO_LOCATION | -1,007,720 | "Shared Site"
RVT_LINK_INSTANCE_NAME | -1,007,721 | "Name"
RVT_SOURCE_LEVEL | -1,007,723 | "Map Levels..."
RVT_HOST_LEVEL | -1,007,724 | "Map Levels..."
RVT_LEVEL_OFFSET | -1,007,725 | "Map Levels..."
RVT_LINK_FILE_NAME_WITHOUT_EXT | -1,007,726 | "File Name"
RVT_LINK_REFERENCE_TYPE | -1,007,727 | "Reference Type"
RVT_LINK_PHASE_MAP | -1,007,728 | "Phase Mapping"
RVT_LINK_INSTANCE_PROJECT_INFORMATION | -1,007,729 | "Project Information"
IMPORT_ADT_ENTITY_TYPE | -1,007,730 | "Type Name"
IMPORT_ADT_ENTITY_STRUCT_TYPE | -1,007,731 | "Structural Type Name"
IMPORT_ADT_ENTITY_STYLE | -1,007,732 | "Style Name"
IMPORT_ADT_COMPONENTS_DESC | -1,007,733 | "Component Description"
IMPORT_ADT_ENTITY_HEIGHT | -1,007,734 | "Height"
IMPORT_ADT_ENTITY_WIDTH | -1,007,735 | "Width"
IMPORT_ADT_ENTITY_LENGTH | -1,007,736 | "Length"
IMPORT_ADT_ENTITY_THICKNESS | -1,007,737 | "Thickness"
IMPORT_ADT_ENTITY_ROLL | -1,007,738 | "Roll"
RASTER_SHEETWIDTH | -1,007,750 | "Width"
RASTER_SHEETHEIGHT | -1,007,751 | "Height"
RASTER_LOCK_PROPORTIONS | -1,007,752 | "Lock Proportions"
RASTER_SYMBOL_PIXELWIDTH | -1,007,760 | "Width (pixels)"
RASTER_SYMBOL_PIXELHEIGHT | -1,007,761 | "Height (pixels)"
RASTER_SYMBOL_VIEWNAME | -1,007,762 | "View Name"
RASTER_SYMBOL_FILENAME | -1,007,763 | "Loaded from file"
RASTER_SYMBOL_RESOLUTION | -1,007,764 | "Resolution (dpi)"
RASTER_SYMBOL_WIDTH | -1,007,765 | "Width"
RASTER_SYMBOL_HEIGHT | -1,007,766 | "Height"
RASTER_VERTICAL_SCALE | -1,007,767 | "Vertical Scale"
RASTER_HORIZONTAL_SCALE | -1,007,768 | "Horizontal Scale"
RASTER_SYMBOL_PAGENUMBER | -1,007,769 | "Page Number"
RASTER_ENABLE_SNAPS | -1,007,770 | "Enable Snaps"
RASTER_SYMBOL_LINKLOAD_STATUS | -1,007,771 | "Link Status"
SCHEDULE_FIELDS_PARAM | -1,007,800 | "Fields"
SCHEDULE_FILTER_PARAM | -1,007,801 | "Filter"
SCHEDULE_GROUP_PARAM | -1,007,803 | "Sorting/Grouping"
SCHEDULE_FORMAT_PARAM | -1,007,804 | "Formatting"
SCHEDULE_SHEET_APPEARANCE_PARAM | -1,007,805 | "Appearance"
SCHEDULE_EMBEDDED_PARAM | -1,007,806 | "Embedded Schedule"
RBS_PANEL_SCHEDULE_SHEET_APPEARANCE_PARAM | -1,007,807 | "Appearance On Sheet"
RBS_PANEL_SCHEDULE_SHEET_APPEARANCE_INST_PARAM | -1,007,808 | "Appearance"
REF_TABLE_ELEM_NAME | -1,007,850 | "Key Name"
REF_TABLE_PARAM_NAME | -1,007,851 | "Parameter Name"
ARC_WALL_CNTR_MRK_VISIBLE | -1,007,900 | "Center Mark Visible"
ARC_CURVE_CNTR_MRK_VISIBLE | -1,007,900 | "Center Mark Visible"
ELLIPSE_FOCUS_MRK_VISIBLE | -1,007,905 | "Focus Marks Visible"
CURVE_TOP_LEVEL | -1,007,906 | "Top Level"
CURVE_BOTTOM_LEVEL | -1,007,907 | "Bottom Level"
CURVE_BASE_LEVEL | -1,007,907 | "Bottom Level"
CURVE_IS_MULTILEVEL | -1,007,908 | "Multilevel Boundary"
DATUM_TEXT | -1,008,000 | "Name"
DATUM_BUBBLE_END_2 | -1,008,001 | "Symbol at End 2 Default"
DATUM_BUBBLE_END_1 | -1,008,002 | "Symbol at End 1 Default"
DATUM_BUBBLE_LOCATION_IN_ELEV | -1,008,003 | "Non-Plan View Symbols (Default)"
GRID_BUBBLE_END_1 | -1,008,004 | "Plan View Symbols End 1 (Default)"
GRID_BUBBLE_END_2 | -1,008,005 | "Plan View Symbols End 2 (Default)"
CALLOUT_ATTR_HEAD_TAG | -1,008,200 | "Callout Head"
CALLOUT_CORNER_SHEET_RADIUS | -1,008,201 | "Corner Radius"
CALLOUT_SYNCRONIZE_BOUND_OFFSET_FAR | -1,008,203 | "Far Clip Settings"
SECTION_TAG | -1,008,205 | "Section Tag"
CALLOUT_TAG | -1,008,206 | "Callout Tag"
ELEVATN_TAG | -1,008,207 | "Elevation Tag"
POCHE_MAT_ID | -1,008,208 | "Coarse Poche Material"
PLAN_VIEW_VIEW_DIR | -1,008,209 | "View Direction"
DEFAULT_VIEW_TEMPLATE | -1,008,210 | "View Template applied to new views"
ASSIGN_TEMPLATE_ON_VIEW_CREATION | -1,008,211 | "New views are dependent on template"
RAMP_ATTR_MIN_INV_SLOPE | -1,008,301 | "Ramp Max Slope (1/x)"
RAMP_MAX_RUN_LENGTH | -1,008,303 | "Maximum Incline Length"
RAMP_ATTR_THICKNESS | -1,008,304 | "Thickness"
RAMP_ATTR_SHAPE | -1,008,305 | "Shape"
RAMP_ATTR_LEFT_BALUSTER_ATTACH_PT | -1,008,306 | "Left Baluster Location"
RAMP_ATTR_RIGHT_BALUSTER_ATTACH_PT | -1,008,307 | "Right Baluster Location"
RAMP_ATTR_MATERIAL | -1,008,308 | "Ramp Material"
RAMP_ATTR_TEXT_FONT | -1,008,309 | "Text Font"
RAMP_ATTR_TEXT_SIZE | -1,008,310 | "Text Size"
STAIRS_RAILING_HEIGHT | -1,008,602 | "Railing Height"
STAIRS_RAILING_WIDTH | -1,008,603 | "Railing Width"
STAIRS_RAILING_THICKNESS | -1,008,604 | "Railing Thickness"
STAIRS_RAILING_BALUSTER_SHAPE | -1,008,605 | "Baluster Shape"
STAIRS_RAILING_BALUSTER_SPACING_TYPE | -1,008,608 | "Baluster Spacing Type (Stair Railing Only)"
STAIRS_RAILING_BALUSTER_SPACING | -1,008,609 | "Baluster Separation"
STAIRS_RAILING_BALUSTERS_PER_TREAD | -1,008,610 | "Balusters Per Tread (Stair Railing Only)"
STAIRS_RAILING_BALUSTER_WIDTH | -1,008,611 | "Baluster Width"
STAIRS_RAILING_BALUSTER_LENGTH | -1,008,612 | "Baluster Length"
STAIRS_RAILING_SHAPE | -1,008,614 | "Rail Shape"
STAIRS_RAILING_RAIL_STRUCTURE | -1,008,615 | "Rail Structure (Non-Continuous)"
STAIRS_RAILING_RAIL_HEIGHT | -1,008,616 | "Rail Height"
STAIRS_RAILING_RAIL_OFFSET | -1,008,617 | "Rail Offset"
STAIRS_RAILING_BALUSTER_FAMILY | -1,008,618 | "Baluster Family"
STAIRS_RAILING_BALUSTER_OFFSET | -1,008,619 | "Baluster Offset"
STAIRS_RAILING_BASE_LEVEL_PARAM | -1,008,620 | "Base Level"
STAIRS_RAILING_HEIGHT_OFFSET | -1,008,621 | "Base Offset"
STAIRS_RAILING_BALUSTER_HEIGHT | -1,008,622 | "Baluster Height"
STAIRS_RAILING_BALUSTER_TOP_ANGLE | -1,008,623 | "Top Cut Angle"
STAIRS_RAILING_BALUSTER_BOTTOM_ANGLE | -1,008,624 | "Bottom Cut Angle"
STAIRS_RAILING_BALUSTER_SLOPE_ANGLE | -1,008,625 | "Slope Angle"
STAIRS_RAILING_BALUSTER_PLACEMENT | -1,008,626 | "Baluster Placement"
STAIRS_RAILING_RAIL_NAME | -1,008,627 | "Name"
STAIRS_RAILING_HEIGHT_SHIFT_TYPE | -1,008,628 | "Use Landing Height Adjustment"
STAIRS_RAILING_HEIGHT_SHIFT_VAL | -1,008,629 | "Landing Height Adjustment"
STAIRS_RAILING_TANGENT_CONNECTION | -1,008,630 | "Tangent Joins"
STAIRS_RAILING_ANGLED_CONNECTION | -1,008,631 | "Angled Joins"
STAIRS_RAILING_CONNECTION | -1,008,632 | "Rail Connections"
STAIRS_RAILING_BALUSTER_IS_POST | -1,008,633 | "Post"
ELEMENT_LOCKED_PARAM | -1,009,000 | "Locked"
ANALYTICAL_MODEL_START_ALIGNMENT_METHOD | -1,009,500 | "Start Alignment Method"
ANALYTICAL_MODEL_START_Y_PROJECTION | -1,009,501 | "Start y Projection"
ANALYTICAL_MODEL_START_Z_PROJECTION | -1,009,502 | "Start z Projection"
ANALYTICAL_MODEL_END_ALIGNMENT_METHOD | -1,009,503 | "End Alignment Method"
ANALYTICAL_MODEL_END_Y_PROJECTION | -1,009,504 | "End y Projection"
ANALYTICAL_MODEL_END_Z_PROJECTION | -1,009,505 | "End z Projection"
ANALYTICAL_MODEL_BASE_ALIGNMENT_METHOD | -1,009,506 | "Base Alignment Method"
ANALYTICAL_MODEL_BASE_Z_PROJECTION | -1,009,507 | "Base z Projection"
ANALYTICAL_MODEL_BASE_Y_PROJECTION | -1,009,508 | "Base y Projection"
ANALYTICAL_MODEL_TOP_ALIGNMENT_METHOD | -1,009,509 | "Top Alignment Method"
ANALYTICAL_MODEL_TOP_Z_PROJECTION | -1,009,510 | "Top z Projection"
ANALYTICAL_MODEL_TOP_Y_PROJECTION | -1,009,511 | "Top y Projection"
ANALYTICAL_MODEL_TOP_EXTENSION_METHOD | -1,009,512 | "Top Extension Method"
ANALYTICAL_MODEL_COLUMN_TOP_EXTENSION | -1,009,513 | "Top x Projection"
ANALYTICAL_MODEL_BASE_EXTENSION_METHOD | -1,009,514 | "Base Extension Method"
ANALYTICAL_MODEL_COLUMN_BASE_EXTENSION | -1,009,515 | "Base x Projection"
ANALYTICAL_MODEL_FLOOR_ALIGNMENT_METHOD | -1,009,516 | "Alignment Method"
ANALYTICAL_MODEL_FLOOR_PROJECTION | -1,009,517 | "z Projection"
ANALYTICAL_MODEL_WALL_ALIGNMENT_METHOD | -1,009,518 | "Alignment Method"
ANALYTICAL_MODEL_WALL_PROJECTION | -1,009,519 | "z Projection"
ANALYTICAL_MODEL_WALL_TOP_PROJECTION | -1,009,520 | "Top y Projection"
ANALYTICAL_MODEL_WALL_BASE_PROJECTION | -1,009,521 | "Base y Projection"
ANALYTICAL_MODEL_SKETCH_ALIGNMENT_METHOD | -1,009,522 | "Alignment Method"
ANALYTICAL_MODEL_SKETCH_PROJECTION | -1,009,523 | "In-Plane Projection"
ANALYTICAL_MODEL_PHYSICAL_TYPE | -1,009,524 | "Family Type": the Family Type of the physical element associated with the Analytical Model
ANALYTICAL_LINK_RELEASE_TRANSLATION_X | -1,009,525 | "X Translation"
ANALYTICAL_LINK_RELEASE_TRANSLATION_Y | -1,009,526 | "Y Translation"
ANALYTICAL_LINK_RELEASE_TRANSLATION_Z | -1,009,527 | "Z Translation"
ANALYTICAL_LINK_RELEASE_ROTATION_X | -1,009,528 | "X Rotation"
ANALYTICAL_LINK_RELEASE_ROTATION_Y | -1,009,529 | "Y Rotation"
ANALYTICAL_LINK_RELEASE_ROTATION_Z | -1,009,530 | "Z Rotation"
ANALYTICAL_MODEL_START_PROJECTION_ORTHOGONAL | -1,009,531 | "Start Projection Orthogonal"
ANALYTICAL_MODEL_END_PROJECTION_ORTHOGONAL | -1,009,532 | "End Projection Orthogonal"
ANALYTICAL_MEMBER_SECTION_TYPE | -1,009,533 | "Section Type": The id of the type from the structural Family assigned to the analytical member.
GENERIC_DEPTH | -1,010,003 | "Depth"
CASEWORK_DEPTH | -1,010,003 | "Depth"
SHOW_ICON_PARAM | -1,010,016 | "Flag to display icon in Ribbon Combo Item"
ICON_INDEX_PARAM | -1,010,017 | "Index Into Image File Name Array (for Use with XAML)"
GROUPNAME_PARAM | -1,010,018 | "Group Name for Ribbon Combo Items (for Use with XAML)"
ELLIPSE_X_PARAM | -1,010,020 | "X-Radius Value for Ellipse (for Use with XAML Data Template example)"
ELLIPSE_Y_PARAM | -1,010,021 | "Y-Radius Value for Ellipse (for Use with XAML Data Template example)"
RGB_R_PARAM | -1,010,022 | "Red value for RGB color spec. (for Use with XAML Data Template example)"
RGB_G_PARAM | -1,010,023 | "Green value for RGB color spec. (for Use with XAML Data Template example)"
RGB_B_PARAM | -1,010,024 | "Blue value for RGB color spec. (for Use with XAML Data Template example)"
ALL_MODEL_DESCRIPTION | -1,010,103 | "Description"
ALL_MODEL_URL | -1,010,104 | "URL"
ALL_MODEL_TYPE_COMMENTS | -1,010,105 | "Type Comments"
ALL_MODEL_INSTANCE_COMMENTS | -1,010,106 | "Comments"
ALL_MODEL_MANUFACTURER | -1,010,108 | "Manufacturer"
ALL_MODEL_MODEL | -1,010,109 | "Model"
CURTAIN_WALL_PANELS_HEIGHT | -1,010,300 | "Height"
CURTAIN_WALL_PANELS_WIDTH | -1,010,301 | "Width"
CURTAIN_WALL_SYSPANEL_OFFSET | -1,010,302 | "Offset"
CURTAIN_WALL_PANEL_HOST_ID | -1,010,303 | "Host Id"
CURTAIN_WALL_SYSPANEL_THICKNESS | -1,010,304 | "Thickness"
ELECTICAL_EQUIP_WATTAGE | -1,010,400 | "Wattage Comments"
ELECTICAL_EQUIP_VOLTAGE | -1,010,401 | "Voltage Comments"
LIGHTING_FIXTURE_WATTAGE | -1,010,500 | "Wattage Comments"
LIGHTING_FIXTURE_LAMP | -1,010,501 | "Lamp"
FBX_LIGHT_LIMUNOUS_FLUX | -1,010,503 | "Luminous Flux"
FBX_LIGHT_SPOT_TILT_ANGLE | -1,010,505 | "Tilt Angle"
FBX_LIGHT_SPOT_BEAM_ANGLE | -1,010,506 | "Spot Beam Angle"
FBX_LIGHT_SPOT_FIELD_ANGLE | -1,010,507 | "Spot Field Angle"
LIGHTING_FIXTURE_LIGHT_EMITTER | -1,010,508 | "Light Emitter"
PLUMBING_FIXTURES_SUPPLY_FITTING | -1,010,700 | "Supply Fitting"
PLUMBING_FIXTURES_SUPPLY_PIPE | -1,010,701 | "Supply Pipe"
PLUMBING_FIXTURES_DRAIN | -1,010,702 | "Drain"
PLUMBING_FIXTURES_TRAP | -1,010,703 | "Trap"
PLUMBING_FIXTURES_HW_CONNECTION | -1,010,704 | "HW Connection"
PLUMBING_FIXTURES_CW_CONNECTION | -1,010,705 | "CW Connection"
PLUMBING_FIXTURES_WASTE_CONNECTION | -1,010,706 | "Waste Connection"
PLUMBING_FIXTURES_VENT_CONNECTION | -1,010,707 | "Vent Connection"
VIEW_DETAIL_LEVEL | -1,011,002 | "Detail Level"
VIEW_PARTS_VISIBILITY | -1,011,003 | "Parts Visibility"
INSULATION_WIDTH | -1,011,100 | "Insulation Width"
INSULATION_SCALE | -1,011,101 | "Insulation Bulge to Width Ratio (1/x)"
REPEATING_DETAIL_NUMBER | -1,011,103 | "Number"
REPEATING_DETAIL_SPACING | -1,011,104 | "Spacing"
REPEATING_DETAIL_LAYOUT | -1,011,105 | "Layout"
REPEATING_DETAIL_ELEMENT | -1,011,106 | "Detail"
REPEATING_DETAIL_INSIDE | -1,011,107 | "Inside"
REPEATING_DETAIL_ROTATION | -1,011,109 | "Detail Rotation"
REVISION_CLOUD_REVISION | -1,011,900 | "Revision"
REVISION_CLOUD_REVISION_NUM | -1,011,901 | "Revision Number"
REVISION_CLOUD_REVISION_DESCRIPTION | -1,011,902 | "Revision Description"
REVISION_CLOUD_REVISION_DATE | -1,011,903 | "Revision Date"
REVISION_CLOUD_REVISION_ISSUED_TO | -1,011,904 | "Issued to"
REVISION_CLOUD_REVISION_ISSUED_BY | -1,011,906 | "Issued by"
PROJECT_REVISION_SEQUENCE_NUM | -1,011,950 | "Revision Sequence": read_only Make this read-only again when NewSchedules_DisplayTags is cleaned up
PROJECT_REVISION_REVISION_NUM | -1,011,951 | "Revision Number"
PROJECT_REVISION_REVISION_DESCRIPTION | -1,011,952 | "Revision Description"
PROJECT_REVISION_REVISION_DATE | -1,011,953 | "Revision Date"
PROJECT_REVISION_REVISION_ISSUED_TO | -1,011,954 | "Issued to"
PROJECT_REVISION_REVISION_ISSUED_BY | -1,011,955 | "Issued by"
PROJECT_REVISION_ENUMERATION | -1,011,956 | "Numbering"
PROJECT_REVISION_REVISION_ISSUED | -1,011,957 | "Issued"
MASSING_INTEGRATION_LEVEL | -1,012,000 | "Constrain to Massing"
MASS_GROSS_AREA | -1,012,004 | "Gross Floor Area"
MASS_FLOOR_AREA_LEVELS | -1,012,005 | "Mass Floors"
MASS_GROSS_SURFACE_AREA | -1,012,006 | "Gross Surface Area"
MASS_GROSS_VOLUME | -1,012,007 | "Gross Volume"
LEVEL_DATA_FLOOR_PERIMETER | -1,012,009 | "Floor Perimeter"
LEVEL_DATA_FLOOR_AREA | -1,012,010 | "Floor Area"
LEVEL_DATA_SURFACE_AREA | -1,012,011 | "Exterior Surface Area"
LEVEL_DATA_VOLUME | -1,012,012 | "Floor Volume"
LEVEL_DATA_MASS_TYPE_PARAM | -1,012,013 | "Mass: Type"
LEVEL_DATA_OWNING_LEVEL | -1,012,014 | "Level"
LEVEL_DATA_SPACE_USAGE | -1,012,015 | "Usage"
LEVEL_DATA_MASS_FAMILY_PARAM | -1,012,016 | "Mass: Family"
LEVEL_DATA_MASS_FAMILY_AND_TYPE_PARAM | -1,012,017 | "Mass: Family and Type"
LEVEL_DATA_MASS_TYPE_COMMENTS | -1,012,018 | "Mass: Type Comments"
LEVEL_DATA_MASS_INSTANCE_COMMENTS | -1,012,019 | "Mass: Comments"
LEVEL_DATA_MASS_TYPE_DESCRIPTION | -1,012,020 | "Mass: Description"
MASS_ZONE_VOLUME | -1,012,021 | "Mass Zone Volume"
MASS_ZONE_MATERIAL | -1,012,022 | "Graphical Appearance"
MASS_SURFACEDATA_MATERIAL | -1,012,023 | "Graphical Appearance"
CONCEPTUAL_CONSTRUCTION_MATERIAL | -1,012,024 | "Graphical Appearance"
MASS_ZONE_FLOOR_AREA | -1,012,025 | "Mass Floor Area"
MASS_ZONE_SPACE_TYPE_PARAM | -1,012,026 | "Space Type"
MASS_ZONE_CONDITION_TYPE_PARAM | -1,012,027 | "Condition Type"
MASS_DATA_CONCEPTUAL_CONSTRUCTION | -1,012,030 | "Conceptual Types"
MASS_DATA_SUBCATEGORY | -1,012,031 | "Subcategory"
MASS_DATA_MASS_EXTERIOR_WALL_AREA | -1,012,032 | "Mass Exterior Wall Area"
MASS_DATA_MASS_INTERIOR_WALL_AREA | -1,012,033 | "Mass Interior Wall Area"
MASS_DATA_MASS_ROOF_AREA | -1,012,034 | "Mass Roof Area"
MASS_DATA_MASS_WINDOW_AREA | -1,012,035 | "Mass Window Area"
MASS_DATA_MASS_SKYLIGHT_AREA | -1,012,036 | "Mass Skylight Area"
MASS_DATA_MASS_OPENING_AREA | -1,012,037 | "Mass Opening Area"
MASS_DATA_UNDERGROUND | -1,012,038 | "Underground"
MASS_DATA_PERCENTAGE_GLAZING | -1,012,039 | "Target Percentage Glazing"
MASS_DATA_GLAZING_IS_SHADED | -1,012,040 | "Glazing is Shaded"
MASS_DATA_SHADE_DEPTH | -1,012,041 | "Shade Depth"
MASS_DATA_SILL_HEIGHT | -1,012,042 | "Target Sill Height"
MASS_DATA_PERCENTAGE_SKYLIGHTS | -1,012,043 | "Target Percentage Skylights"
MASS_DATA_SKYLIGHT_WIDTH | -1,012,044 | "Skylight Width & Depth"
MASS_DATA_SURFACE_DATA_SOURCE | -1,012,045 | "Values"
ENERGY_ANALYSIS_CREATE_ANALYTICAL_MODEL | -1,012,046 | "Create Energy Model"
ENERGY_ANALYSIS_BUILDING_OPERATING_SCHEDULE | -1,012,047 | "Building Operating Schedule"
ENERGY_ANALYSIS_MASS_ZONING | -1,012,050 | "Mass Zoning"
ENERGY_ANALYSIS_PERCENTAGE_GLAZING | -1,012,051 | "Target Percentage Glazing"
ENERGY_ANALYSIS_SILL_HEIGHT | -1,012,052 | "Target Sill Height"
ENERGY_ANALYSIS_GLAZING_IS_SHADED | -1,012,053 | "Glazing is Shaded"
ENERGY_ANALYSIS_PERCENTAGE_SKYLIGHTS | -1,012,054 | "Target Percentage Skylights"
ENERGY_ANALYSIS_SKYLIGHT_WIDTH | -1,012,055 | "Skylight Width & Depth"
ENERGY_ANALYSIS_CONCEPTUAL_CONSTRUCTION | -1,012,056 | "Conceptual Types"
ENERGY_ANALYSIS_SHADE_DEPTH | -1,012,057 | "Shade Depth"
ENERGY_ANALYSIS_MASSZONE_COREOFFSET | -1,012,058 | "Perimeter Zone Depth"
ENERGY_ANALYSIS_MASSZONE_DIVIDEPERIMETER | -1,012,059 | "Perimeter Zone Division"
ENERGY_ANALYSIS_MASSZONE_USEENERGYDATASETTINGS | -1,012,060 | "Use Energy Data"
ENERGY_ANALYSIS_OUTDOOR_AIR_INFORMATION_PARAM | -1,012,061 | "Outdoor Air Information"
ENERGY_ANALYSIS_HVAC_SYSTEM | -1,012,062 | "HVAC System"
MASS_DATA_SLAB | -1,012,098 | "Slab"
PHASE_CREATED | -1,012,100 | "Phase Created"
PHASE_DEMOLISHED | -1,012,101 | "Phase Demolished"
VIEW_PHASE | -1,012,102 | "Phase"
VIEW_PHASE_FILTER | -1,012,103 | "Phase Filter"
VIEW_TYPE | -1,012,106 | "Family and Type"
VIEW_FAMILY | -1,012,109 | "Family"
PHASE_NAME | -1,012,110 | "Name"
PHASE_SEQUENCE_NUMBER | -1,012,111 | "Sequence Number"
ROOM_PHASE_ID | -1,012,112 | "Phase Id"
ROOM_PHASE | -1,012,113 | "Phase"
VOLUME_OF_INTEREST_HEIGHT | -1,012,114 | "Height"
ORIENT_BY_VIEW | -1,012,200 | "Rotate With Text"
DATUM_VOLUME_OF_INTEREST | -1,012,201 | "Scope Box"
VIEWER_VOLUME_OF_INTEREST_CROP | -1,012,202 | "Scope Box"
VOLUME_OF_INTEREST_VIEWS_VISIBLE | -1,012,203 | "Views Visible"
VOLUME_OF_INTEREST_NAME | -1,012,205 | "Name"
POINT_ELEVATION | -1,012,400 | "Elevation"
CONTOUR_ELEVATION | -1,012,401 | "Elevation"
CONTOUR_ELEVATION_STEP | -1,012,402 | "Increment"
BOUNDARY_DISTANCE | -1,012,403 | "Distance"
BOUNDARY_BEARING | -1,012,404 | "Bearing"
TOPOSURFACE_CONTOUR_SUBCATEGORY_ID | -1,012,405 | "Subcategory"
BOUNDARY_RADIUS | -1,012,407 | "Radius"
TOPOGRAPHY_LINK_NAME | -1,012,408 | "Link Name"
TOPOGRAPHY_LINK_PATH | -1,012,409 | "Saved Path"
BUILDINGPAD_THICKNESS | -1,012,501 | "Thickness"
BUILDINGPAD_HEIGHTABOVELEVEL_PARAM | -1,012,502 | "Height Offset From Level"
PROPERTY_AREA | -1,012,600 | "Area"
SURFACE_AREA | -1,012,601 | "Surface Area"
SURFACE_PERIMETER | -1,012,602 | "Perimeter"
VOLUME_CUT | -1,012,603 | "Cut"
VOLUME_FILL | -1,012,604 | "Fill"
PROPERTY_AREA_OPEN | -1,012,606 | "Area"
PROPERTY_SUBCATEGORY_ID | -1,012,607 | "Subcategory"
CONTOUR_LABELS_PRIMARY_ONLY | -1,012,608 | "Label primary contours only"
CONTOUR_LABELS_LINEAR_UNITS | -1,012,609 | "Units Format"
PROJECTED_SURFACE_AREA | -1,012,610 | "Projected Area"
VOLUME_NET | -1,012,611 | "Net cut/fill"
PROPERTY_AREA_UNITS | -1,012,612 | "Area Units, Format"
PROPERTY_LENGTH_UNITS | -1,012,613 | "Units Format"
PROPERTY_SEGMENT_DISTANCE | -1,012,614 | "Distance"
PROPERTY_SEGMENT_N_S | -1,012,615 | "N/S"
PROPERTY_SEGMENT_BEARING | -1,012,616 | "Bearing"
PROPERTY_SEGMENT_E_W | -1,012,617 | "E/W"
PROPERTY_SEGMENT_RADIUS | -1,012,618 | "Radius"
PROPERTY_SEGMENT_L_R | -1,012,619 | "L/R"
PROPERTY_SEGMENT_SUBCATEGORY_ID | -1,012,620 | "Subcategory"
CONTOUR_LABELS_ELEV_BASE_TYPE | -1,012,621 | "Elevation Base"
CONTOUR_LABELS_RELATIVE_BASE | -1,012,622 | "Relative Base"
AREA_TYPE | -1,012,701 | "Area Type"
AREA_TYPE_TEXT | -1,012,703 | "Area Type"
AREA_SCHEME_ID | -1,012,704 | "Area Scheme Id"
AREA_SCHEME_NAME | -1,012,705 | "Name"
FAMILY_ROTATE_TEXT_WITH_COMPONENT | -1,012,706 | "Rotate text with component"
WALL_SWEEP_PROFILE_PARAM | -1,012,800 | "Profile"
WALL_SWEEP_LEVEL_PARAM | -1,012,801 | "Level"
WALL_SWEEP_OFFSET_PARAM | -1,012,802 | "Offset From Level"
WALL_SWEEP_WALL_OFFSET_PARAM | -1,012,804 | "Offset From Wall"
HOST_AREA_COMPUTED | -1,012,805 | "Area"
HOST_VOLUME_COMPUTED | -1,012,806 | "Volume"
FAMILY_ROTATE_WITH_COMPONENT | -1,012,807 | "Rotate with component"
FAMILY_ALWAYS_VERTICAL | -1,012,808 | "Always vertical"
WALL_SWEEP_WALL_SUBCATEGORY_ID | -1,012,809 | "Subcategory of Walls"
FAMILY_KEY_EXT_PARAM | -1,012,810 | "Filter Parameter"
FAMILY_ALLOW_CUT_WITH_VOIDS | -1,012,811 | "Cut with Voids When Loaded"
DECAL_ATTRIBUTES | -1,012,812 | "Decal Attributes"
DECAL_LOCK_PROPORTIONS | -1,012,813 | "Lock Proportions"
DECAL_WIDTH | -1,012,814 | "Width"
DECAL_HEIGHT | -1,012,815 | "Height"
DECAL_SUBCATEGORY_ID | -1,012,818 | "Subcategory"
FASCIA_PROFILE_PARAM | -1,012,819 | "Profile"
SWEEP_BASE_ROOF_SUBCATEGORY_ID | -1,012,820 | "Subcategory of Roofs"
SWEEP_BASE_FLOOR_SUBCATEGORY_ID | -1,012,821 | "Subcategory of Floors"
FASCIA_MATERIAL_PARAM | -1,012,822 | "Material"
GUTTER_MATERIAL_PARAM | -1,012,823 | "Material"
SLAB_EDGE_MATERIAL_PARAM | -1,012,824 | "Material"
SWEEP_BASE_OFFSET | -1,012,825 | "Horizontal Profile Offset"
SWEEP_BASE_VERT_OFFSET | -1,012,827 | "Vertical Profile Offset"
WALL_TOP_EXTENSION_DIST_PARAM | -1,012,828 | "Top Extension Distance"
WALL_BOTTOM_EXTENSION_DIST_PARAM | -1,012,829 | "Base Extension Distance"
FAMILY_KEEP_TEXT_READABLE | -1,012,830 | "Keep text readable"
FAMILY_IS_PARAMETRIC | -1,012,831 | "Is parametric"
FAMILY_AUTOJOIN | -1,012,832 | "Automatically joins geometry to walls"
FAMILY_WORK_PLANE_BASED | -1,012,833 | "Work Plane-Based"
FAMILY_SHARED | -1,012,834 | "Shared"
REVEAL_PROFILE_PARAM | -1,012,835 | "Profile"
GUTTER_PROFILE_PARAM | -1,012,836 | "Profile"
SLAB_EDGE_PROFILE_PARAM | -1,012,837 | "Profile"
WALL_SWEEP_CUT_BY_INSERTS_PARAM | -1,012,838 | "Cut by Inserts"
WALL_SWEEP_CUTS_WALL_PARAM | -1,012,839 | "Cuts Wall"
WALL_SWEEP_DEFAULT_SETBACK_PARAM | -1,012,840 | "Default Setback"
FAMILY_USE_PRECUT_SHAPE | -1,012,841 | "Show family pre-cut in plan views"
FAMILY_IS_ELEVATION_MARK_BODY | -1,012,842 | "Elevation Mark Use"
FAMILY_HOSTING_BEHAVIOR | -1,012,843 | "Host"
JOIN_STRENGTH_ORDER | -1,012,870 | "Abstract Join Strength Order"
SKETCH_GRID_SPACING_PARAM | -1,013,000 | "Work Plane Grid Spacing"
GUIDE_GRID_SPACING_PARAM | -1,013,001 | "Guide Spacing"
GUIDE_GRID_NAME_PARAM | -1,013,002 | "Name"
PLAN_REGION_VIEW_RANGE | -1,013,103 | "View Range"
DESIGN_OPTION_PARAM | -1,013,200 | "Design Option"
DESIGN_OPTION_ID | -1,013,201 | "Design Option"
SPACING_LAYOUT_VERT | -1,013,300 | "Layout"
SPACING_LAYOUT_HORIZ | -1,013,301 | "Layout"
SPACING_LENGTH_VERT | -1,013,302 | "Spacing"
SPACING_LENGTH_HORIZ | -1,013,303 | "Spacing"
SPACING_JUSTIFICATION_VERT | -1,013,304 | "Justification"
SPACING_JUSTIFICATION_HORIZ | -1,013,305 | "Justification"
SPACING_NUM_DIVISIONS_VERT | -1,013,306 | "Number"
SPACING_NUM_DIVISIONS_HORIZ | -1,013,307 | "Number"
GRIDLINE_SPEC_STATUS | -1,013,308 | "Type Association"
CURTAINGRID_ANGLE_VERT | -1,013,309 | "Angle"
CURTAINGRID_ANGLE_HORIZ | -1,013,310 | "Angle"
CURTAINGRID_ORIGIN_VERT | -1,013,312 | "Offset"
CURTAINGRID_ORIGIN_HORIZ | -1,013,313 | "Offset"
CURTAINGRID_BELT_VERT | -1,013,314 | "Measurement Line"
CURTAINGRID_BELT_HORIZ | -1,013,315 | "Measurement Line"
CURTAINGRID_ADJUST_BORDER_VERT | -1,013,316 | "Adjust for Mullion Size"
CURTAINGRID_ADJUST_BORDER_HORIZ | -1,013,317 | "Adjust for Mullion Size"
CURTAINGRID_USE_CURVE_DIST_VERT | -1,013,318 | "Use Curve Distance"
CURTAINGRID_USE_CURVE_DIST_HORIZ | -1,013,319 | "Use Curve Distance"
SPACING_LAYOUT_1 | -1,013,330 | "Layout"
SPACING_LAYOUT_2 | -1,013,331 | "Layout"
SPACING_LENGTH_1 | -1,013,332 | "Spacing"
SPACING_LENGTH_2 | -1,013,333 | "Spacing"
SPACING_JUSTIFICATION_1 | -1,013,334 | "Justification"
SPACING_JUSTIFICATION_2 | -1,013,335 | "Justification"
SPACING_NUM_DIVISIONS_1 | -1,013,336 | "Number"
SPACING_NUM_DIVISIONS_2 | -1,013,337 | "Number"
CURTAINGRID_ANGLE_1 | -1,013,339 | "Angle"
CURTAINGRID_ANGLE_2 | -1,013,340 | "Angle"
CURTAINGRID_ORIGIN_1 | -1,013,342 | "Offset"
CURTAINGRID_ORIGIN_2 | -1,013,343 | "Offset"
CURTAINGRID_BELT_1 | -1,013,344 | "Measurement Line"
CURTAINGRID_BELT_2 | -1,013,345 | "Measurement Line"
CURTAINGRID_ADJUST_BORDER_1 | -1,013,346 | "Adjust for Mullion Size"
CURTAINGRID_ADJUST_BORDER_2 | -1,013,347 | "Adjust for Mullion Size"
CURTAINGRID_USE_CURVE_DIST_1 | -1,013,348 | "Use Curve Distance"
CURTAINGRID_USE_CURVE_DIST_2 | -1,013,349 | "Use Curve Distance"
SPACING_LAYOUT | -1,013,350 | "Layout"
SPACING_LENGTH | -1,013,351 | "Spacing"
SPACING_NUM_DIVISIONS | -1,013,352 | "Number"
SPACING_JUSTIFICATION | -1,013,353 | "Justification"
CURTAINGRID_USE_CURVE_DIST | -1,013,354 | "Use Curve Distance"
PADDING_LENGTH | -1,013,366 | "Padding"
CURTAIN_VERSION_PARAM | -1,013,367 | "Curtain version"
CURTAINGRID_BELT_RATIO_1 | -1,013,368 | "Measurement Line"
CURTAINGRID_BELT_RATIO_2 | -1,013,369 | "Measurement Line"
SPACING_LAYOUT_U | -1,013,370 | "Layout"
SPACING_LAYOUT_V | -1,013,371 | "Layout"
SPACING_LENGTH_U | -1,013,372 | "Distance"
SPACING_LENGTH_V | -1,013,373 | "Distance"
SPACING_JUSTIFICATION_U | -1,013,374 | "Justification"
SPACING_JUSTIFICATION_V | -1,013,375 | "Justification"
SPACING_NUM_DIVISIONS_U | -1,013,376 | "Number"
SPACING_NUM_DIVISIONS_V | -1,013,377 | "Number"
CURTAINGRID_ANGLE_U | -1,013,379 | "Grid Rotation"
CURTAINGRID_ANGLE_V | -1,013,380 | "Grid Rotation"
CURTAINGRID_ORIGIN_U | -1,013,382 | "Offset"
CURTAINGRID_ORIGIN_V | -1,013,383 | "Offset"
CURTAINGRID_BELT_U | -1,013,384 | "Belt Measurement"
CURTAINGRID_BELT_V | -1,013,385 | "Belt Measurement"
CURTAINGRID_ADJUST_BORDER_U | -1,013,386 | "Adjust for Mullion Size"
CURTAINGRID_ADJUST_BORDER_V | -1,013,387 | "Adjust for Mullion Size"
CURTAINGRID_USE_CURVE_DIST_U | -1,013,388 | "Use Curve Distance"
CURTAINGRID_USE_CURVE_DIST_V | -1,013,389 | "Use Curve Distance"
CURTAINGRID_BELT_RATIO_U | -1,013,390 | "Belt Measurement"
CURTAINGRID_BELT_RATIO_V | -1,013,391 | "Belt Measurement"
RBS_DUCT_FLOW_PARAM | -1,013,405 | "Flow"
JOIST_SYSTEM_NUMBER_OF_LINES_PARAM | -1,013,407 | "Number of Lines"
JOIST_SYSTEM_SPACING_PARAM | -1,013,408 | "Centerline Spacing"
JOIST_SYSTEM_JUSTIFICATION_PARAM | -1,013,409 | "Justification"
JOIST_SYSTEM_LAYOUT_RULE_PARAM | -1,013,410 | "Layout Rule"
JOIST_SYSTEM_NEW_BEAM_TYPE_PARAM | -1,013,411 | "Beam Type"
CURVE_SUPPORT_OFFSET | -1,013,412 | "Wall offset"
BEAM_V_JUSTIFICATION | -1,013,413 | "z-Direction Justification"
BEAM_H_JUSTIFICATION | -1,013,414 | "Lateral Justification"
JOIST_SYSTEM_NUM_BEAMS_SAME_TYPE | -1,013,415 | "Num. of Beams With Same Type"
BEAM_SYSTEM_TAG_PARAM_LEFT | -1,013,416 | "Left"
BEAM_SYSTEM_TAG_PARAM_RIGHT | -1,013,417 | "Right"
BEAM_SYSTEM_TAG_INST_PARAM_ANGLE | -1,013,418 | "Beam System Tag Direction"
JOIST_SYSTEM_NEW_BEAM_TYPE_NO_FAM_NAME_PARAM | -1,013,419 | "Beam Type (No Family Name)"
BEAM_SYSTEM_3D_PARAM | -1,013,427 | "3D"
CURVE_EDGE_OFFSET | -1,013,429 | "Wall offset"
JOIST_SYSTEM_MAXIMUM_SPACING_PARAM | -1,013,430 | "Maximum Spacing"
JOIST_SYSTEM_FIXED_SPACING_PARAM | -1,013,431 | "Fixed Spacing"
JOIST_SYSTEM_CLEAR_SPACING_PARAM | -1,013,432 | "Clear Spacing"
COVER_TYPE_NAME | -1,013,433 | "Name"
COVER_TYPE_LENGTH | -1,013,434 | "Length"
CLEAR_COVER_EXTERIOR | -1,013,435 | "Rebar Cover - Exterior Face"
CLEAR_COVER_INTERIOR | -1,013,436 | "Rebar Cover - Interior Face"
CLEAR_COVER_OTHER | -1,013,437 | "Rebar Cover - Other Faces"
CLEAR_COVER_TOP | -1,013,438 | "Rebar Cover - Top Face"
CLEAR_COVER_BOTTOM | -1,013,439 | "Rebar Cover - Bottom Face"
CLEAR_COVER | -1,013,440 | "Rebar Cover"
FAMILY_CAN_HOST_REBAR | -1,013,441 | "Can host rebar"
FAMILY_ENABLE_CUTTING_IN_VIEWS | -1,013,442 | "Enable Cutting in Views"
ANALYTICAL_MODEL_STICK_ELEMENTS_MARK | -1,013,443 | "Member Number": Used for beams, braces, columns
ANALYTICAL_MODEL_SURFACE_ELEMENTS_MARK | -1,013,444 | "Surface Number": Used for floors, slabs, walls
ANALYTICAL_MODEL_FOUNDATIONS_MARK | -1,013,445 | "Foundation Number": Used for isolated, wall foundations
ANALYTICAL_MODEL_NODES_MARK | -1,013,446 | "Node Number": Used for nodes
ANALYTICAL_MODEL_CODE_CHECKING | -1,013,447 | "Code Checking": Used for Analytical wall, Analytical beam, Analytical column, Analytical floor, Analytical wall foundations, Analytical isolated foundations, Analytical foundations slab, Anaytical brace
GRID_NET_LOCATION_MARK | -1,013,448 | "Location Mark": Provides grid system association information
ANALYTICAL_ELEMENT_HAS_ASSOCIATION | -1,013,449 | "Has Association": Used for Analytical Member, Analytical Panel, Structural Columns, Structural Framing, Floors, Walls, Structural Foundation
STRUCTURAL_ASSET_PARAM | -1,013,450 | "Physical Material Asset"
ANALYTICAL_GEOMETRY_IS_VALID | -1,013,451 | "Analytical Model Correct"
ANALYTICAL_ELEMENT_PHYSICAL_ASSET | -1,013,452 | "Physical Material Asset": Used for Analytical Elements.
ANALYTICAL_ELEMENT_STRUCTURAL_ROLE | -1,013,453 | "Structural Role": Used for Analytical Elements
ANALYTICAL_PANEL_THICKNESS | -1,013,455 | "Thickness": Used for Analytical Panel
ANALYTICAL_MEMBER_ROTATION | -1,013,456 | "Cross-Section Rotation": Used for Analytical Member
ANALYTICAL_NODE_CONNECTION_STATUS | -1,013,457 | "Connection Status"
SPAN_DIR_INST_PARAM_ANGLE | -1,014,000 | "Span Direction"
SPAN_DIR_SYM_PARAM_TOP | -1,014,001 | "Top"
SPAN_DIR_SYM_PARAM_BOTTOM | -1,014,002 | "Bottom"
SPAN_DIR_SYM_PARAM_LEFT | -1,014,003 | "Left"
SPAN_DIR_SYM_PARAM_RIGHT | -1,014,004 | "Right"
LOAD_CASE_ID | -1,015,000 | "Load Case"
LOAD_USE_LOCAL_COORDINATE_SYSTEM | -1,015,001 | "Orient to"
LOAD_IS_UNIFORM | -1,015,003 | "Uniform Load"
LOAD_IS_REACTION | -1,015,005 | "Is Reaction"
LOAD_IS_HOSTED | -1,015,006 | "Is Hosted"
LOAD_FORCE_FX | -1,015,010 | "Fx"
LOAD_FORCE_FY | -1,015,011 | "Fy"
LOAD_FORCE_FZ | -1,015,012 | "Fz"
LOAD_MOMENT_MX | -1,015,013 | "Mx"
LOAD_MOMENT_MY | -1,015,014 | "My"
LOAD_MOMENT_MZ | -1,015,015 | "Mz"
LOAD_LINEAR_FORCE_FX1 | -1,015,030 | "Fx 1"
LOAD_LINEAR_FORCE_FY1 | -1,015,031 | "Fy 1"
LOAD_LINEAR_FORCE_FZ1 | -1,015,032 | "Fz 1"
LOAD_LINEAR_FORCE_FX2 | -1,015,033 | "Fx 2"
LOAD_LINEAR_FORCE_FY2 | -1,015,034 | "Fy 2"
LOAD_LINEAR_FORCE_FZ2 | -1,015,035 | "Fz 2"
LOAD_MOMENT_MX1 | -1,015,036 | "Mx 1"
LOAD_MOMENT_MY1 | -1,015,037 | "My 1"
LOAD_MOMENT_MZ1 | -1,015,038 | "Mz 1"
LOAD_MOMENT_MX2 | -1,015,039 | "Mx 2"
LOAD_MOMENT_MY2 | -1,015,040 | "My 2"
LOAD_MOMENT_MZ2 | -1,015,041 | "Mz 2"
LOAD_IS_PROJECTED | -1,015,042 | "Projected Load"
LOAD_LINEAR_LENGTH | -1,015,043 | "Length"
LOAD_AREA_FORCE_FX1 | -1,015,060 | "Fx 1"
LOAD_AREA_FORCE_FY1 | -1,015,061 | "Fy 1"
LOAD_AREA_FORCE_FZ1 | -1,015,062 | "Fz 1"
LOAD_AREA_FORCE_FX2 | -1,015,063 | "Fx 2"
LOAD_AREA_FORCE_FY2 | -1,015,064 | "Fy 2"
LOAD_AREA_FORCE_FZ2 | -1,015,065 | "Fz 2"
LOAD_AREA_FORCE_FX3 | -1,015,066 | "Fx 3"
LOAD_AREA_FORCE_FY3 | -1,015,067 | "Fy 3"
LOAD_AREA_FORCE_FZ3 | -1,015,068 | "Fz 3"
LOAD_AREA_AREA | -1,015,069 | "Area"
LOAD_AREA_IS_PROJECTED | -1,015,070 | "Projected Load"
LOAD_ALL_NON_0_LOADS | -1,015,080 | "All non 0 loads"
LOAD_CASE_NATURE_TEXT | -1,015,082 | "Nature"
LOAD_COMMENTS | -1,015,083 | "Comments"
LOAD_DESCRIPTION | -1,015,084 | "Description"
LOAD_ATTR_FORCE_ARROW_TYPE | -1,015,200 | "Force arrowhead"
LOAD_ATTR_FORCE_SCALE_FACTOR | -1,015,201 | "Force scale"
LOAD_ATTR_MOMENT_ARROW_ARC | -1,015,202 | "Moment arrowhead"
LOAD_ATTR_MOMENT_ARROW_LINE | -1,015,203 | "Moment arrowhead (alternate)"
LOAD_ATTR_MOMENT_SCALE_FACTOR | -1,015,204 | "Moment scale"
LOAD_ARROW_SEPARATION | -1,015,205 | "Distance between arrows"
LOAD_ATTR_LINEAR_FORCE_SCALE_FACTOR | -1,015,206 | "Linear force scale"
LOAD_ATTR_AREA_FORCE_SCALE_FACTOR | -1,015,207 | "Area force scale"
LOAD_CASE_NAME | -1,015,250 | "Name"
LOAD_CASE_NUMBER | -1,015,251 | "Case Number"
LOAD_CASE_NATURE | -1,015,252 | "Nature"
LOAD_CASE_SUBCATEGORY | -1,015,253 | "Category"
LOAD_NATURE_NAME | -1,015,254 | "Name"
LOAD_COMBINATION_NAME | -1,015,255 | "Name"
LOAD_COMBINATION_FACTOR | -1,015,256 | "Factor"
LOAD_USAGE_NAME | -1,015,259 | "Name"
CWP_ADD_GRID_PREFIX | -1,016,002 | "Add prefix to Grid Name"
CWP_ADD_GRID_SUFFIX | -1,016,003 | "Add suffix to Grid Name"
CWP_ADD_LEVEL_PREFIX | -1,016,004 | "Add prefix to Level Name"
CWP_ADD_LEVEL_SUFFIX | -1,016,005 | "Add suffix to Level Name"
CWP_LEVEL_OFFSET | -1,016,006 | "Offset Level"
CWP_REUSE_EXISTING_LEVELS | -1,016,007 | "Reuse matching Levels"
CWP_REUSE_EXISTING_GRIDS | -1,016,008 | "Reuse matching Grids"
CWP_SPLIT_COLUMNS_AT_LEVELS | -1,016,009 | "Split Columns by Levels"
CWP_REUSE_LEVELS_SAME_NAME | -1,016,010 | "Reuse Levels with the same name"
CWP_REUSE_GRIDS_SAME_NAME | -1,016,011 | "Reuse Grids with the same name"
CWP_LINKED_ROOM_PHASES | -1,016,015 | "Phases"
CWP_LINKED_ROOM_PARAMS | -1,016,016 | "Parameters"
CWP_COPY_WALL_INSERTS | -1,016,017 | "Copy windows/doors/openings"
CWP_COPY_FLOOR_INSERTS | -1,016,018 | "Copy openings/inserts"
CWP_COPY_ROOF_INSERTS | -1,016,019 | "Copy openings"
WALL_ALIGN_KEY_REF_PARAM | -1,016,021 | "Location line to align"
REBAR_BAR_DIAMETER | -1,017,000 | "Bar Diameter"
REBAR_BAR_STYLE | -1,017,002 | "Subcategory"
REBAR_HOOK_ANGLE | -1,017,003 | "Hook Angle"
REBAR_HOOK_LINE_LEN_FACTOR | -1,017,004 | "Extension Multiplier"
REBAR_ELEM_TOTAL_LENGTH | -1,017,005 | "Total Bar Length"
REBAR_ELEM_HOOK_START_TYPE | -1,017,006 | "Hook At Start"
REBAR_ELEM_HOOK_START_ORIENT | -1,017,007 | "Hook Orientation At Start"
REBAR_ELEM_HOOK_END_TYPE | -1,017,008 | "Hook At End"
REBAR_ELEM_HOOK_END_ORIENT | -1,017,009 | "Hook Orientation At End"
REBAR_STANDARD_BEND_DIAMETER | -1,017,010 | "Standard Bend Diameter"
REBAR_ELEM_LAYOUT_RULE | -1,017,011 | "Layout Rule"
REBAR_ELEM_QUANTITY_OF_BARS | -1,017,012 | "Quantity"
REBAR_ELEM_BAR_SPACING | -1,017,013 | "Spacing"
REBAR_ELEMENT_VISIBILITY | -1,017,014 | "View Visibility States"
REBAR_SHAPE | -1,017,015 | "Shape"
REBAR_ELEM_LENGTH | -1,017,016 | "Bar Length"
REBAR_HOOK_STYLE | -1,017,017 | "Style"
REBAR_BAR_HOOK_LENGTHS | -1,017,018 | "Hook Lengths"
REBAR_BAR_STIRRUP_BEND_DIAMETER | -1,017,019 | "Stirrup/Tie Bend Diameter"
REBAR_BAR_MAXIMUM_BEND_RADIUS | -1,017,020 | "Maximum Bend Radius"
REBAR_SHAPE_ALLOWED_BAR_TYPES | -1,017,021 | "Allowable Rebar Bar Types"
REBAR_BAR_ALLOWED_BAR_TYPES | -1,017,021 | "Allowable Rebar Bar Types"
REBAR_SHAPE_HOOK_STYLE | -1,017,022 | "Style"
REBAR_SHAPE_HOOK_START_TYPE | -1,017,023 | "Hook At Start"
REBAR_SHAPE_HOOK_END_TYPE | -1,017,024 | "Hook At End"
REBAR_ELEM_HOOK_STYLE | -1,017,026 | "Style"
REBAR_ELEMENT_ROUNDING | -1,017,027 | "Rounding Overrides"
FABRIC_PARAM_ROUNDING | -1,017,028 | "Rounding Overrides"
REBAR_ELEM_SCHEDULE_MARK | -1,017,032 | "Schedule Mark"
REBAR_SHAPE_START_HOOK_LENGTH | -1,017,033 | "Start Hook Length"
REBAR_SHAPE_START_HOOK_OFFSET | -1,017,034 | "Start Hook Offset Length"
REBAR_SHAPE_END_HOOK_LENGTH | -1,017,035 | "End Hook Length"
REBAR_SHAPE_END_HOOK_OFFSET | -1,017,036 | "End Hook Offset Length"
REBAR_INSTANCE_BAR_DIAMETER | -1,017,037 | "Bar Diameter"
REBAR_INSTANCE_BEND_DIAMETER | -1,017,038 | "Bend Diameter"
REBAR_INCLUDE_FIRST_BAR | -1,017,039 | "Include First Bar"
REBAR_INCLUDE_LAST_BAR | -1,017,040 | "Include Last Bar"
REBAR_STANDARD_HOOK_BEND_DIAMETER | -1,017,041 | "Standard Hook Bend Diameter"
REBAR_SHAPE_SPIRAL_PITCH | -1,017,042 | "Pitch"
REBAR_SHAPE_SPIRAL_HEIGHT | -1,017,043 | "Height"
REBAR_SHAPE_SPIRAL_TOP_FINISHING_TURNS | -1,017,044 | "Top Finishing Turns"
REBAR_SHAPE_SPIRAL_BASE_FINISHING_TURNS | -1,017,045 | "Base Finishing Turns"
REBAR_SHAPE_STIRRUP_TIE_ATTACHMENT | -1,017,046 | "Stirrup/Tie Attachment"
REBAR_INSTANCE_STIRRUP_TIE_ATTACHMENT | -1,017,047 | "Stirrup/Tie Attachment"
REBAR_SHAPE_OUT_OF_PLANE_BEND_DIAMETER | -1,017,048 | "Out of Plane Bend Diameter"
REBAR_INTERNAL_MULTIPLANAR | -1,017,049 | "INTERNAL: Multiplanar"
REBAR_INTERNAL_MULTIPLANAR_DUPLICATE | -1,017,050 | "INTERNAL: Multiplanar Duplicate"
REBAR_INTERNAL_MULTIPLANAR_START_CONNECTOR | -1,017,051 | "INTERNAL: Multiplanar Start Connector"
REBAR_INTERNAL_MULTIPLANAR_END_CONNECTOR | -1,017,052 | "INTERNAL: Multiplanar End Connector"
REBAR_SHAPE_PARAM_START_HOOK_TAN_LEN | -1,017,053 | "Start Tangent Hook Length"
REBAR_SHAPE_PARAM_END_HOOK_TAN_LEN | -1,017,054 | "End Tangent Hook Length"
REBAR_HOST_CATEGORY | -1,017,055 | "Host Category"
DPART_CAN_HOST_REBAR | -1,017,056 | "Can host rebar"
REBAR_DISTRIBUTION_TYPE | -1,017,057 | "Distribution Type"
REBAR_NUMBER_SUFFIX | -1,017,060 | "Rebar Number Suffix"
REBAR_MINIM_SUFFIX | -1,017,061 | "Minimum Suffix"
REBAR_MAXIM_SUFFIX | -1,017,062 | "Maximum Suffix"
REBAR_MAX_LENGTH | -1,017,063 | "Maximum Bar Length"
REBAR_MIN_LENGTH | -1,017,064 | "Minimum Bar Length"
REBAR_QUANITY_BY_DISTRIB | -1,017,065 | "Quantity By Rebar Set"
FABRIC_WIRE_DIAMETER | -1,017,601 | "Nominal Diameter": Nominal Diameter of Fabric Wire.
FABRIC_SHEET_PHYSICAL_MATERIAL_ASSET | -1,017,602 | "Physical Material Asset": Physical Material Asset
FABRIC_SHEET_MAJOR_DIRECTION_WIRE_TYPE | -1,017,603 | "Major Direction Wire Type": Major Direction Wire Type
FABRIC_SHEET_MINOR_DIRECTION_WIRE_TYPE | -1,017,604 | "Minor Direction Wire Type": Minor Direction Wire Type
FABRIC_SHEET_DEFAULT_MAJOR_LAPSPLICE_LENGTH | -1,017,605 | "Default Major Lap Splice Length": Default Major Lap Splice Length
FABRIC_SHEET_DEFAULT_MINOR_LAPSPLICE_LENGTH | -1,017,606 | "Default Minor Lap Splice Length": Default Minor Lap Splice Length
FABRIC_SHEET_OVERALL_LENGTH | -1,017,607 | "Overall Length": Overall Length
FABRIC_SHEET_LENGTH | -1,017,608 | "Length": Length
FABRIC_SHEET_MAJOR_START_OVERHANG | -1,017,609 | "Major Start Overhang": Major Start Overhang
FABRIC_SHEET_MAJOR_END_OVERHANG | -1,017,610 | "Major End Overhang": Major End Overhang
FABRIC_SHEET_MAJOR_LAYOUT_PATTERN | -1,017,611 | "Major Layout Pattern": Major Layout Pattern
FABRIC_SHEET_MAJOR_NUMBER_OF_WIRES | -1,017,612 | "Major Number of Wires": Major Number of Wires
FABRIC_SHEET_MAJOR_SPACING | -1,017,613 | "Major Spacing": Major Spacing
FABRIC_SHEET_OVERALL_WIDTH | -1,017,614 | "Overall Width": Overall Width
FABRIC_SHEET_WIDTH | -1,017,615 | "Width": Width
FABRIC_SHEET_MINOR_START_OVERHANG | -1,017,616 | "Minor Start Overhang": Minor Start Overhang
FABRIC_SHEET_MINOR_END_OVERHANG | -1,017,617 | "Minor End Overhang": Minor End Overhang
FABRIC_SHEET_MINOR_LAYOUT_PATTERN | -1,017,618 | "Minor Layout Pattern": Minor Layout Pattern
FABRIC_SHEET_MINOR_NUMBER_OF_WIRES | -1,017,619 | "Minor Number of Wires": Minor Number of Wires
FABRIC_SHEET_MINOR_SPACING | -1,017,620 | "Minor Spacing": Minor Spacing
FABRIC_SHEET_MASS | -1,017,621 | "Sheet Mass": Sheet Mass
FABRIC_SHEET_MAJOR_REINFORCEMENT_AREA | -1,017,622 | "Major Reinforcement Area": Major Reinforcement Area
FABRIC_SHEET_MINOR_REINFORCEMENT_AREA | -1,017,623 | "Minor Reinforcement Area": Minor Reinforcement Area
FABRIC_SHEET_MASSUNIT | -1,017,624 | "Sheet Mass per Unit Area": Structural Sheet Mass per Unit Area [Sheet Mass / (Overall Length * Overall Width)]
FABRIC_BEND_DIAMETER | -1,017,625 | "Bend Diameter": Standard Bend Diameter of Fabric Wire.
FABRIC_PARAM_SHEET_TYPE | -1,017,701 | "Fabric Sheet": List all Fabric Sheet types
FABRIC_PARAM_LOCATION_SLAB | -1,017,702 | "Location": Fabric location in the slab
FABRIC_PARAM_LOCATION_WALL | -1,017,703 | "Location": Fabric location in the wall
FABRIC_PARAM_LAPSPLICE_POSITION | -1,017,704 | "Lap Splice Position": Fabric lap splice position in the fabric distribution
FABRIC_PARAM_LOCATION_GENERIC | -1,017,705 | "Location": Fabric location in the host.
FABRIC_PARAM_MAJOR_LAPSPLICE_LENGTH | -1,017,706 | "Major Lap Splice Length": Fabric lap splice length in major direction in the fabric distribution.
FABRIC_PARAM_MINOR_LAPSPLICE_LENGTH | -1,017,707 | "Minor Lap Splice Length": Fabric lap splice length in minor direction in the fabric distribution.
FABRIC_PARAM_COVER_OFFSET | -1,017,708 | "Additional Cover Offset": Additional cover offset of the fabric distribution.
FABRIC_PARAM_CUT_OVERALL_LENGTH | -1,017,709 | "Cut Overall Length": Provides a real sheet Length after definition
FABRIC_PARAM_CUT_OVERALL_WIDTH | -1,017,710 | "Cut Overall Width": Provides a real sheet Width after definition
FABRIC_PARAM_TOTAL_SHEET_MASS | -1,017,711 | "Total Sheet Mass": Calculated all sheet mass: Volume of Wire * Unit Weight.
FABRIC_PARAM_CUT_SHEET_MASS | -1,017,712 | "Cut Sheet Mass": Calculated cut sheet mass [Sheet Mass per Unit Area * (Cut Overall Length * Cut Overall Width)]
FABRIC_PARAM_TAG_VIEW | -1,017,713 | "Tag new members in view": List of all Plan Views and None.
FABRIC_PARAM_SPAN_SYM_TOP | -1,017,720 | "Top"
FABRIC_PARAM_SPAN_SYM_BOTTOM | -1,017,721 | "Bottom"
FABRIC_PARAM_SPAN_SYM_LEFT | -1,017,722 | "Left"
FABRIC_PARAM_SPAN_SYM_RIGHT | -1,017,723 | "Right"
FABRIC_PARAM_SPAN_SYM_D_TOP | -1,017,724 | "D_Top"
FABRIC_PARAM_SPAN_SYM_D_BOTTOM | -1,017,725 | "D_Bottom"
FABRIC_PARAM_SPAN_SYM_D_LEFT | -1,017,726 | "D_Left"
FABRIC_PARAM_SPAN_SYM_D_RIGHT | -1,017,727 | "D_Right"
FABRIC_PARAM_SPAN_TAG_COMPONENT_REFERENCE | -1,017,728 | "Tag Component Reference"
BENT_FABRIC_PARAM_BEND_DIRECTION | -1,017,729 | "Bend Direction": Direction in which FabricSheet is bent.
BENT_FABRIC_PARAM_STRAIGHT_WIRES_LOCATION | -1,017,731 | "Straight Wires Location": Location of straight wires in a bent fabric.
FABRIC_PARAM_CUT_BY_HOST | -1,017,732 | "Cut by Host Cover": Single Fabric Sheet is cut or not cut by the Host Cover.
FABRIC_PARAM_SHARED_FAMILY_KEY | -1,017,733 | "Shared family key"
BENT_FABRIC_PARAM_LONGITUDINAL_CUT_LENGTH | -1,017,734 | "Longitudinal Cut Length": Bent fabric longitudinal cut length.
FABRIC_WIRE_TYPE | -1,017,736 | "Wire type": The wire type assigned
FABRIC_WIRE_LENGTH | -1,017,737 | "Wire length": The wire length
FABRIC_WIRE_DISTANCE | -1,017,738 | "Wire distance": The distance between wires
FABRIC_WIRE_OFFSET | -1,017,739 | "Offset along wire direction": Offset along wire direction
ENERGY_ANALYSIS_CURRENT_VIEW_ONLY | -1,017,750 | "Use Only Elements Visible In Current View"
REBAR_SYSTEM_COVER_SIDE | -1,018,000 | "Rebar Cover Side/Edge"
REBAR_SYSTEM_LAYOUT_RULE | -1,018,001 | "Layout Rule"
REBAR_SYSTEM_LAYER_SUMMARY_WITH_SPACING | -1,018,002 | "Layer Summary"
REBAR_SYSTEM_LAYER_SUMMARY_NO_SPACING | -1,018,003 | "Layer Summary (Brief)"
REBAR_SYSTEM_OVERRIDE | -1,018,005 | "Override Area Reinforcement Settings"
REBAR_SYSTEM_COVER_TOP | -1,018,006 | "Rebar Cover Top/Exterior"
REBAR_SYSTEM_COVER_BOTTOM | -1,018,007 | "Rebar Cover Bottom/Interior"
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_1_WITH_SPACING | -1,018,008 | "Top/Exterior Major"
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_1_NO_SPACING | -1,018,009 | "Top/Exterior Major (Brief)"
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_2_WITH_SPACING | -1,018,010 | "Top/Exterior Minor"
REBAR_SYSTEM_LAYER_SUMMARY_TOP_DIR_2_NO_SPACING | -1,018,011 | "Top/Exterior Minor (Brief)"
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_1_WITH_SPACING | -1,018,012 | "Bottom/Interior Major"
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_1_NO_SPACING | -1,018,013 | "Bottom/Interior Major (Brief)"
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_2_WITH_SPACING | -1,018,014 | "Bottom/Interior Minor"
REBAR_SYSTEM_LAYER_SUMMARY_BOTTOM_DIR_2_NO_SPACING | -1,018,015 | "Bottom/Interior Minor (Brief)"
REBAR_SYSTEM_LAYER_SUMMARY_DIR_1_WITH_SPACING | -1,018,016 | "Major, Both Faces"
REBAR_SYSTEM_LAYER_SUMMARY_DIR_1_NO_SPACING | -1,018,017 | "Major, Both Faces (Brief)"
REBAR_SYSTEM_LAYER_SUMMARY_DIR_2_WITH_SPACING | -1,018,018 | "Minor, Both Faces"
REBAR_SYSTEM_LAYER_SUMMARY_DIR_2_NO_SPACING | -1,018,019 | "Minor, Both Faces (Brief)"
REBAR_SYSTEM_TOP_MAJOR_MATCHES_TOP_MINOR | -1,018,020 | "Top Major and Minor Layers Match"
REBAR_SYSTEM_BOTTOM_MAJOR_MATCHES_BOTTOM_MINOR | -1,018,021 | "Bottom Major and Minor Layers Match"
REBAR_SYSTEM_TOP_MAJOR_MATCHES_BOTTOM_MAJOR | -1,018,022 | "Top and Bottom Major Layers Match"
REBAR_SYSTEM_TOP_MINOR_MATCHES_BOTTOM_MINOR | -1,018,023 | "Top and Bottom Minor Layers Match"
REBAR_SYSTEM_ADDL_TOP_OFFSET | -1,018,024 | "Additional Top Cover Offset"
REBAR_SYSTEM_ADDL_BOTTOM_OFFSET | -1,018,025 | "Additional Bottom Cover Offset"
REBAR_SYSTEM_ADDL_EXTERIOR_OFFSET | -1,018,026 | "Additional Exterior Cover Offset"
REBAR_SYSTEM_ADDL_INTERIOR_OFFSET | -1,018,027 | "Additional Interior Cover Offset"
REBAR_SYSTEM_SPANACTIVE_DIR_1 | -1,018,050 | "Bars In Major Direction"
REBAR_SYSTEM_SPANACTIVE_DIR_2 | -1,018,051 | "Bars In Minor Direction"
REBAR_SYSTEM_SPANHOOK_LEFT_DIR_1 | -1,018,052 | "Hook Angle Left"
REBAR_SYSTEM_SPANHOOK_RIGHT_DIR_1 | -1,018,053 | "Hook Angle Right"
REBAR_SYSTEM_SPANHOOK_BOTTOM_DIR_2 | -1,018,054 | "Hook Angle Bottom"
REBAR_SYSTEM_SPANHOOK_TOP_DIR_2 | -1,018,055 | "Hook Angle Top"
REBAR_SYSTEM_ACTIVE_TOP_DIR_1 | -1,018,100 | "Top Major Direction"
REBAR_SYSTEM_ACTIVE_TOP_DIR_2 | -1,018,102 | "Top Minor Direction"
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_1 | -1,018,103 | "Bottom Major Direction"
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_2 | -1,018,104 | "Bottom Minor Direction"
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_1 | -1,018,105 | "Top Major Bar Type"
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_2 | -1,018,106 | "Top Minor Bar Type"
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_1 | -1,018,107 | "Bottom Major Bar Type"
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_2 | -1,018,108 | "Bottom Minor Bar Type"
REBAR_SYSTEM_HOOK_ORIENT_TOP_DIR_1 | -1,018,109 | "Top Major Hook Orientation"
REBAR_SYSTEM_HOOK_ORIENT_TOP_DIR_2 | -1,018,110 | "Top Minor Hook Orientation"
REBAR_SYSTEM_HOOK_ORIENT_BOTTOM_DIR_1 | -1,018,111 | "Bottom Major Hook Orientation"
REBAR_SYSTEM_HOOK_ORIENT_BOTTOM_DIR_2 | -1,018,112 | "Bottom Minor Hook Orientation"
REBAR_SYSTEM_HOOK_TYPE_TOP_DIR_1 | -1,018,113 | "Top Major Hook Type"
REBAR_SYSTEM_HOOK_TYPE_TOP_DIR_2 | -1,018,114 | "Top Minor Hook Type"
REBAR_SYSTEM_HOOK_TYPE_BOTTOM_DIR_1 | -1,018,115 | "Bottom Major Hook Type"
REBAR_SYSTEM_HOOK_TYPE_BOTTOM_DIR_2 | -1,018,116 | "Bottom Minor Hook Type"
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_1 | -1,018,117 | "Top Major Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_2 | -1,018,118 | "Top Minor Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_1 | -1,018,119 | "Bottom Major Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_2 | -1,018,120 | "Bottom Minor Number Of Lines"
REBAR_SYSTEM_SPACING_TOP_DIR_1 | -1,018,121 | "Top Major Spacing"
REBAR_SYSTEM_SPACING_TOP_DIR_2 | -1,018,122 | "Top Minor Spacing"
REBAR_SYSTEM_SPACING_BOTTOM_DIR_1 | -1,018,123 | "Bottom Major Spacing"
REBAR_SYSTEM_SPACING_BOTTOM_DIR_2 | -1,018,124 | "Bottom Minor Spacing"
REBAR_SYSTEM_ACTIVE_FRONT_DIR_1 | -1,018,200 | "Exterior Major Direction"
REBAR_SYSTEM_ACTIVE_FRONT_DIR_2 | -1,018,203 | "Exterior Minor Direction"
REBAR_SYSTEM_ACTIVE_BACK_DIR_1 | -1,018,204 | "Interior Major Direction"
REBAR_SYSTEM_ACTIVE_BACK_DIR_2 | -1,018,205 | "Interior Minor Direction"
REBAR_SYSTEM_BAR_TYPE_FRONT_DIR_1 | -1,018,206 | "Exterior Major Bar Type"
REBAR_SYSTEM_BAR_TYPE_FRONT_DIR_2 | -1,018,207 | "Exterior Minor Bar Type"
REBAR_SYSTEM_BAR_TYPE_BACK_DIR_1 | -1,018,208 | "Interior Major Bar Type"
REBAR_SYSTEM_BAR_TYPE_BACK_DIR_2 | -1,018,209 | "Interior Minor Bar Type"
REBAR_SYSTEM_HOOK_ORIENT_FRONT_DIR_1 | -1,018,210 | "Exterior Major Hook Orientation"
REBAR_SYSTEM_HOOK_ORIENT_FRONT_DIR_2 | -1,018,211 | "Exterior Minor Hook Orientation"
REBAR_SYSTEM_HOOK_ORIENT_BACK_DIR_1 | -1,018,212 | "Interior Major Hook Orientation"
REBAR_SYSTEM_HOOK_ORIENT_BACK_DIR_2 | -1,018,213 | "Interior Minor Hook Orientation"
REBAR_SYSTEM_HOOK_TYPE_FRONT_DIR_1 | -1,018,214 | "Exterior Major Hook Type"
REBAR_SYSTEM_HOOK_TYPE_FRONT_DIR_2 | -1,018,215 | "Exterior Minor Hook Type"
REBAR_SYSTEM_HOOK_TYPE_BACK_DIR_1 | -1,018,216 | "Interior Major Hook Type"
REBAR_SYSTEM_HOOK_TYPE_BACK_DIR_2 | -1,018,217 | "Interior Minor Hook Type"
REBAR_SYSTEM_NUMBER_OF_LINES_FRONT_DIR_1 | -1,018,218 | "Exterior Major Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_FRONT_DIR_2 | -1,018,219 | "Exterior Minor Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_BACK_DIR_1 | -1,018,220 | "Interior Major Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_BACK_DIR_2 | -1,018,221 | "Interior Minor Number Of Lines"
REBAR_SYSTEM_SPACING_FRONT_DIR_1 | -1,018,222 | "Exterior Major Spacing"
REBAR_SYSTEM_SPACING_FRONT_DIR_2 | -1,018,223 | "Exterior Minor Spacing"
REBAR_SYSTEM_SPACING_BACK_DIR_1 | -1,018,224 | "Interior Major Spacing"
REBAR_SYSTEM_SPACING_BACK_DIR_2 | -1,018,225 | "Interior Minor Spacing"
REBAR_SYSTEM_ACTIVE_TOP_DIR_1_GENERIC | -1,018,250 | "Top/Exterior Major Direction"
REBAR_SYSTEM_ACTIVE_TOP_DIR_2_GENERIC | -1,018,251 | "Top/Exterior Minor Direction"
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_1_GENERIC | -1,018,252 | "Bottom/Interior Major Direction"
REBAR_SYSTEM_ACTIVE_BOTTOM_DIR_2_GENERIC | -1,018,253 | "Bottom/Interior Minor Direction"
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_1_GENERIC | -1,018,254 | "Top/Exterior Major Bar Type"
REBAR_SYSTEM_BAR_TYPE_TOP_DIR_2_GENERIC | -1,018,255 | "Top/Exterior Minor Bar Type"
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_1_GENERIC | -1,018,256 | "Bottom/Interior Major Bar Type"
REBAR_SYSTEM_BAR_TYPE_BOTTOM_DIR_2_GENERIC | -1,018,257 | "Bottom/Interior Minor Bar Type"
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_1_GENERIC | -1,018,266 | "Top/Exterior Major Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_TOP_DIR_2_GENERIC | -1,018,267 | "Top/Exterior Minor Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_1_GENERIC | -1,018,268 | "Bottom/Interior Major Number Of Lines"
REBAR_SYSTEM_NUMBER_OF_LINES_BOTTOM_DIR_2_GENERIC | -1,018,269 | "Bottom/Interior Minor Number Of Lines"
REBAR_SYSTEM_SPACING_TOP_DIR_1_GENERIC | -1,018,270 | "Top/Exterior Major Spacing"
REBAR_SYSTEM_SPACING_TOP_DIR_2_GENERIC | -1,018,271 | "Top/Exterior Minor Spacing"
REBAR_SYSTEM_SPACING_BOTTOM_DIR_1_GENERIC | -1,018,272 | "Bottom/Interior Major Spacing"
REBAR_SYSTEM_SPACING_BOTTOM_DIR_2_GENERIC | -1,018,273 | "Bottom/Interior Minor Spacing"
REBAR_BAR_DEFORMATION_TYPE | -1,018,274 | "Deformation"
PATH_REIN_FACE_SLAB | -1,018,300 | "Face"
PATH_REIN_FACE_WALL | -1,018,301 | "Face"
PATH_REIN_SPACING | -1,018,302 | "Bar Spacing"
PATH_REIN_NUMBER_OF_BARS | -1,018,303 | "Number Of Bars"
PATH_REIN_ALTERNATING | -1,018,304 | "Alternating Bars"
PATH_REIN_TYPE_1 | -1,018,305 | "Primary Bar - Type"
PATH_REIN_TYPE_2 | -1,018,306 | "Alternating Bar - Type"
PATH_REIN_LENGTH_1 | -1,018,307 | "Primary Bar - Length"
PATH_REIN_LENGTH_2 | -1,018,308 | "Alternating Bar - Length"
PATH_REIN_HOOK_TYPE_1 | -1,018,309 | "Primary Bar - Start Hook Type"
PATH_REIN_HOOK_TYPE_2 | -1,018,310 | "Alternating Bar - Start Hook Type"
PATH_REIN_HOOK_ORIENT_1_SLAB | -1,018,311 | "Primary Bar - Hook Orientation"
PATH_REIN_HOOK_ORIENT_2_SLAB | -1,018,312 | "Alternating Bar - Hook Orientation"
PATH_REIN_HOOK_ORIENT_1_WALL | -1,018,313 | "Primary Bar - Hook Orientation"
PATH_REIN_HOOK_ORIENT_2_WALL | -1,018,314 | "Alternating Bar - Hook Orientation"
PATH_REIN_END_HOOK_TYPE_1 | -1,018,315 | "Primary Bar - End Hook Type"
PATH_REIN_END_HOOK_TYPE_2 | -1,018,316 | "Alternating Bar - End Hook Type"
PATH_REIN_END_HOOK_ORIENT_1_SLAB | -1,018,317 | "Primary Bar - End Hook Orientation"
PATH_REIN_END_HOOK_ORIENT_2_SLAB | -1,018,318 | "Alternating Bar - End Hook Orientation"
PATH_REIN_END_HOOK_ORIENT_1_WALL | -1,018,319 | "Primary Bar - End Hook Orientation"
PATH_REIN_END_HOOK_ORIENT_2_WALL | -1,018,320 | "Alternating Bar - End Hook Orientation"
PATH_REIN_ALT_OFFSET | -1,018,321 | "Alternating Bar - Offset"
PATH_REIN_ADDL_OFFSET | -1,018,322 | "Additional Offset"
PATH_REIN_SPANHOOK_PRIM | -1,018,350 | "Start Hook Angle Primary"
PATH_REIN_SPANHOOK_ALT | -1,018,351 | "Start Hook Angle Alternating"
PATH_REIN_SPANLENGTH_BOTTOM_PRIM | -1,018,352 | "Bottom (Primary Bar)"
PATH_REIN_SPANLENGTH_BOTTOM_ALT | -1,018,353 | "Bottom (Alternating Bar)"
PATH_REIN_SUMMARY | -1,018,354 | "Summary"
PATH_REIN_END_SPANHOOK_PRIM | -1,018,355 | "End Hook Angle Primary"
PATH_REIN_END_SPANHOOK_ALT | -1,018,356 | "End Hook Angle Alternating"
PATH_REIN_SPANLENGTH_TOP_ALT | -1,018,357 | "Top (Alternating Bar)"
PATH_REIN_SPANLENGTH_BARLENGTH_PRIM | -1,018,358 | "Length (Primary Bar)"
PATH_REIN_SPANLENGTH_BARLENGTH_ALT | -1,018,359 | "Length (Alternating Bar)"
PATH_REIN_SPANLENGTH_ALT_OFFSET | -1,018,360 | "Offset"
PATH_REIN_SHAPE_1 | -1,018,361 | "Primary Bar - Shape"
PATH_REIN_SHAPE_2 | -1,018,362 | "Alternating Bar - Shape"
REIN_EST_NUMBER_OF_BARS | -1,018,500 | "Estimated Number of Bars"
REIN_EST_BAR_LENGTH | -1,018,501 | "Estimated Total Bar Length"
REIN_EST_BAR_VOLUME | -1,018,502 | "Estimated Reinforcement Volume"
REINFORCEMENT_VOLUME | -1,018,503 | "Reinforcement Volume"
REBAR_CONTAINER_BAR_TYPE | -1,018,505 | "Bar Type"
LEADER_LENGTH | -1,018,705 | "Leader Length"
STRUCT_CONNECTION_APPLY_TO | -1,018,800 | "Apply to"
STRUCT_CONNECTION_BEAM_START | -1,018,801 | "Start Connection"
STRUCT_CONNECTION_BEAM_END | -1,018,802 | "End Connection"
STRUCT_CONNECTION_COLUMN_TOP | -1,018,803 | "Top Connection"
STRUCT_CONNECTION_COLUMN_BASE | -1,018,804 | "Base Connection"
STRUCT_CONNECTION_CUTBACK | -1,018,805 | "Automatic Cutback for Beams and Braces"
STRUCT_CONNECTION_TYPE_NAME | -1,018,850 | "Name"
IFC_GUID | -1,019,000 | "IfcGUID"
IFC_TYPE_GUID | -1,019,001 | "Type IfcGUID"
IFC_PROJECT_GUID | -1,019,002 | "IfcProject GUID"
IFC_BUILDING_GUID | -1,019,003 | "IfcBuilding GUID"
IFC_SITE_GUID | -1,019,004 | "IfcSite GUID"
PROJECT_AUTHOR | -1,019,005 | "Author"
PROJECT_BUILDING_NAME | -1,019,006 | "Building Name"
PROJECT_ORGANIZATION_DESCRIPTION | -1,019,007 | "Organization Description"
PROJECT_ORGANIZATION_NAME | -1,019,008 | "Organization Name"
IFC_APPLICATION_NAME | -1,019,009 | "IfcApplicationName"
IFC_APPLICATION_VERSION | -1,019,010 | "IfcApplicationVersion"
IFC_ORGANIZATION | -1,019,011 | "IfcOrganization"
IFC_EXPORT_ELEMENT | -1,019,012 | "Export to IFC"
IFC_EXPORT_ELEMENT_TYPE | -1,019,013 | "Export Type to IFC"
IFC_EXPORT_ELEMENT_AS | -1,019,014 | "Export to IFC As"
IFC_EXPORT_ELEMENT_TYPE_AS | -1,019,015 | "Export Type to IFC As"
IFC_EXPORT_PREDEFINEDTYPE | -1,019,016 | "IFC Predefined Type"
IFC_EXPORT_PREDEFINEDTYPE_TYPE | -1,019,017 | "Type IFC Predefined Type"
IFC_IMPORT_MATERIAL_NAME | -1,019,018 | "IFC Material Name"
WALL_CROSS_SECTION | -1,019,100 | "Cross-Section"
WALL_SINGLE_SLANT_ANGLE_FROM_VERTICAL | -1,019,101 | "Angle From Vertical"
WALL_TAPERED_EXTERIOR_INWARD_ANGLE | -1,019,102 | "Exterior Angle"
WALL_TAPERED_INTERIOR_INWARD_ANGLE | -1,019,103 | "Interior Angle"
WALL_TYPE_DEFAULT_TAPERED_EXTERIOR_INWARD_ANGLE | -1,019,105 | "Default Exterior Angle"
WALL_TYPE_DEFAULT_TAPERED_INTERIOR_INWARD_ANGLE | -1,019,106 | "Default Interior Angle"
WALL_TYPE_WIDTH_MEASURED_AT | -1,019,107 | "Width Measured At"
WALL_TAPERED_USE_INSTANCE_ANGLES | -1,019,110 | "Enable Angle Overrides"
WALL_TAPERED_WIDTH_AT_TOP | -1,019,120 | "Top Width"
WALL_TAPERED_WIDTH_AT_BOTTOM | -1,019,121 | "Bottom Width"
ALIGNMENT_STATION_LABEL_SET_OFFSET | -1,019,200 | "Alignment Station Label Set Offset": The text is not used directly anywhere in the UI, instead the XAML specifies its own string for the value's label.
ALIGNMENT_STATION_LABEL_SET_INTERVAL | -1,019,201 | "Alignment Station Label Set Interval": The text is not used directly anywhere in the UI, instead the XAML specifies its own string for the value's label.
ALIGNMENT_STATION_LABEL_SET_START_STATION | -1,019,202 | "Alignment Label Set Start Station"
ALIGNMENT_STATION_LABEL_SET_END_STATION | -1,019,203 | "Alignment Label Set End Station"
DIVIDEDPATH_LAYOUT | -1,050,426 | "Layout"
DIVIDEDPATH_DISTANCE | -1,050,427 | "Distance"
DIVIDEDPATH_BEGINNING_INDENT | -1,050,428 | "Beginning Indent"
DIVIDEDPATH_END_INDENT | -1,050,429 | "End Indent"
DIVIDEDPATH_MIN_DISTANCE | -1,050,430 | "Minimum Distance"
DIVIDEDPATH_MAX_DISTANCE | -1,050,431 | "Maximum Distance"
DIVIDEDPATH_MEASUREMENT_TYPE | -1,050,432 | "Measurement Type"
DIVIDEDPATH_FLIP_DIRECTION | -1,050,433 | "Flip Direction"
DIVIDEDPATH_LAYOUT_FIXED_NUM_POINT | -1,050,434 | "Number"
DIVIDEDPATH_JUSTIFICATION | -1,050,435 | "Justification"
DIVIDEDPATH_DISPLAY_REFERENCE_CURVES | -1,050,436 | "Display Path"
DIVIDEDPATH_DISPLAY_NODES | -1,050,437 | "Display Nodes"
DIVIDEDPATH_MERGED_POINT_NUM | -1,050,439 | "Total Number of Nodes"
DIVIDEDPATH_DISPLAY_NODE_NUMBERS | -1,050,440 | "Show Node Numbers"
DIVIDEDPATH_TOTAL_PATH_LENGTH | -1,050,441 | "Path Length"
ANALYTICAL_MEMBER_FORCE_START_FX | -1,060,000 | "Start Fx"
ANALYTICAL_MEMBER_FORCE_START_FY | -1,060,001 | "Start Fy"
ANALYTICAL_MEMBER_FORCE_START_FZ | -1,060,002 | "Start Fz"
ANALYTICAL_MEMBER_FORCE_START_MX | -1,060,003 | "Start Mx"
ANALYTICAL_MEMBER_FORCE_START_MY | -1,060,004 | "Start My"
ANALYTICAL_MEMBER_FORCE_START_MZ | -1,060,005 | "Start Mz"
ANALYTICAL_MEMBER_FORCE_END_FX | -1,060,006 | "End Fx"
ANALYTICAL_MEMBER_FORCE_END_FY | -1,060,007 | "End Fy"
ANALYTICAL_MEMBER_FORCE_END_FZ | -1,060,008 | "End Fz"
ANALYTICAL_MEMBER_FORCE_END_MX | -1,060,009 | "End Mx"
ANALYTICAL_MEMBER_FORCE_END_MY | -1,060,010 | "End My"
ANALYTICAL_MEMBER_FORCE_END_MZ | -1,060,011 | "End Mz"
STRUCTURAL_MEMBER_FORCES | -1,060,012 | "Member Forces"
ANALYTICAL_MEMBER_FORCE_START_ALL_NON_ZERO | -1,060,013 | "All non 0 forces at start"
ANALYTICAL_MEMBER_FORCE_END_ALL_NON_ZERO | -1,060,014 | "All non 0 forces at end"
RBS_START_LEVEL_PARAM | -1,114,000 | "Reference Level"
RBS_END_LEVEL_PARAM | -1,114,001 | "End Level"
RBS_START_OFFSET_PARAM | -1,114,002 | "Start Middle Elevation"
RBS_END_OFFSET_PARAM | -1,114,003 | "End Middle Elevation"
RBS_FLEX_PATTERN_PARAM | -1,114,005 | "Flex Pattern"
RBS_CURVE_WIDTH_PARAM | -1,114,101 | "Width"
RBS_CURVE_HEIGHT_PARAM | -1,114,102 | "Height"
RBS_CURVE_DIAMETER_PARAM | -1,114,103 | "Diameter"
RBS_FLOW_OBSOLETE | -1,114,104 | "Flow"
RBS_CURVE_HOR_OFFSET_PARAM | -1,114,105 | "Horizontal Justification"
RBS_CURVE_VERT_OFFSET_PARAM | -1,114,106 | "Vertical Justification"
RBS_VELOCITY | -1,114,107 | "Velocity"
RBS_PRESSURE_DROP | -1,114,108 | "Pressure Drop"
RBS_CURVETYPE_DEFAULT_ELBOW_PARAM | -1,114,110 | "Elbow"
RBS_CURVETYPE_DEFAULT_TEE_PARAM | -1,114,111 | "Tee"
RBS_CURVETYPE_DEFAULT_CROSS_PARAM | -1,114,112 | "Cross"
RBS_CURVETYPE_DEFAULT_TRANSITION_PARAM | -1,114,113 | "Transition"
DUCT_ROUGHNESS | -1,114,114 | "Roughness"
RBS_FRICTION | -1,114,116 | "Friction"
RBS_INSULATION_THICKNESS | -1,114,117 | "Insulation Thickness"
RBS_LINING_THICKNESS | -1,114,118 | "Lining Thickness"
RBS_CURVETYPE_MAX_HEIGHT_PARAM | -1,114,119 | "Max Height"
RBS_CURVE_SURFACE_AREA | -1,114,120 | "Area"
RBS_VELOCITY_PRESSURE | -1,114,121 | "Velocity Pressure"
RBS_MIN_FLOW | -1,114,122 | "Min Flow"
RBS_MAX_FLOW | -1,114,123 | "Max Flow"
RBS_LOSS_COEFFICIENT | -1,114,124 | "Loss Coefficient"
RBS_SECTION | -1,114,125 | "Section"
RBS_CURVETYPE_MULTISHAPE_TRANSITION_PARAM | -1,114,126 | "Multi Shape Transition Rect to Round"
RBS_EQ_DIAMETER_PARAM | -1,114,127 | "Equivalent Diameter"
RBS_REYNOLDSNUMBER_PARAM | -1,114,128 | "Reynolds number"
RBS_HYDRAULIC_DIAMETER_PARAM | -1,114,129 | "Hydraulic Diameter"
RBS_CURVETYPE_DEFAULT_UNION_PARAM | -1,114,131 | "Union"
RBS_OFFSET_PARAM | -1,114,132 | "Middle Elevation"
RBS_CURVETYPE_DEFAULT_TAKEOFF_PARAM | -1,114,133 | "Tap"
RBS_CURVETYPE_PREFERRED_BRANCH_PARAM | -1,114,134 | "Preferred Junction Type"
RBS_FLEXDUCT_ROUNDTYPE_PARAM | -1,114,135 | "Flex Duct Type"
RBS_DUCT_FITTING_LOSS_METHOD_PARAM | -1,114,136 | "Loss Method"
RBS_DUCT_FITTING_LOSS_TABLE_PARAM | -1,114,137 | "ASHRAE Table"
RBS_DUCT_TYPE_PARAM | -1,114,138 | "Duct Type"
RBS_FLEX_DUCT_TYPE_PARAM | -1,114,139 | "Flex Duct Type"
RBS_PIPE_TYPE_PARAM | -1,114,140 | "Pipe Type"
RBS_FLEX_PIPE_TYPE_PARAM | -1,114,141 | "Flex Pipe"
RBS_DUCT_STATIC_PRESSURE | -1,114,142 | "Static Pressure"
RBS_DUCT_SIZE_FORMATTED_PARAM | -1,114,143 | "Size"
RBS_PIPE_SIZE_FORMATTED_PARAM | -1,114,144 | "Size"
RBS_CURVETYPE_DEFAULT_MECHJOINT_PARAM | -1,114,145 | "Flange"
RBS_DUCT_FITTING_LOSS_METHOD_SERVER_PARAM | -1,114,146 | "Loss Method"
RBS_PIPE_FITTING_LOSS_METHOD_SERVER_PARAM | -1,114,147 | "Loss Method"
RBS_CURVETYPE_DEFAULT_CAP_PARAM | -1,114,148 | "Cap"
RBS_DUCT_FITTING_LOSS_METHOD_SETTINGS | -1,114,149 | "Loss Method Settings"
RBS_PIPE_FITTING_LOSS_METHOD_SETTINGS | -1,114,150 | "Loss Method Settings"
RBS_CURVETYPE_MAX_WIDTH_PARAM | -1,114,165 | "Max Width"
RBS_ADDITIONAL_FLOW | -1,114,166 | "Additional Flow"
RBS_SIZE_LOCK | -1,114,167 | "Size Lock"
PROJECT_BUILDING_TYPE | -1,114,168 | "Building Type"
PROJECT_POSTAL_CODE | -1,114,169 | "Postal Code"
ROOM_CONDITION_TYPE_PARAM | -1,114,171 | "Condition Type"
ROOM_SPACE_TYPE_PARAM | -1,114,172 | "Space Type"
ROOM_OCCUPANCY_UNIT_PARAM | -1,114,173 | "Occupancy Unit"
ROOM_NUMBER_OF_PEOPLE_PARAM | -1,114,174 | "Number of People"
ROOM_AREA_PER_PERSON_PARAM | -1,114,175 | "Area per Person"
ROOM_DESIGN_SUPPLY_AIRFLOW_PARAM | -1,114,176 | "Specified Supply Airflow"
ROOM_DESIGN_RETURN_AIRFLOW_PARAM | -1,114,177 | "Specified Return Airflow"
ROOM_DESIGN_EXHAUST_AIRFLOW_PARAM | -1,114,178 | "Specified Exhaust Airflow"
ROOM_CALCULATED_SUPPLY_AIRFLOW_PARAM | -1,114,180 | "Calculated Supply Airflow"
ROOM_PEOPLE_TOTAL_HEAT_GAIN_PER_PERSON_PARAM | -1,114,188 | "Total Heat Gain per person"
ROOM_PEOPLE_LATENT_HEAT_GAIN_PER_PERSON_PARAM | -1,114,189 | "Latent Heat Gain per person"
ROOM_ACTUAL_SUPPLY_AIRFLOW_PARAM | -1,114,194 | "Actual Supply Airflow"
ROOM_ACTUAL_RETURN_AIRFLOW_PARAM | -1,114,195 | "Actual Return Airflow"
ROOM_ACTUAL_EXHAUST_AIRFLOW_PARAM | -1,114,196 | "Actual Exhaust Airflow"
GBXML_EDIT_DATA_PARAM | -1,114,197 | "Energy Settings"
FAMILY_CONTENT_PART_TYPE | -1,114,206 | "Part Type"
RBS_FAMILY_CONTENT_OFFSET_WIDTH | -1,114,211 | "OffsetWidth"
RBS_FAMILY_CONTENT_OFFSET_HEIGHT | -1,114,212 | "OffsetHeight"
RBS_FAMILY_CONTENT_TAKEOFF_LENGTH | -1,114,213 | "Takeoff Length"
RBS_FAMILY_CONTENT_TAKEOFF_PROJLENGTH | -1,114,214 | "Takeoff Length Projection"
RBS_FAMILY_CONTENT_TAKEOFF_FIXED_LENGTH | -1,114,215 | "Takeoff Fixed Length"
RBS_ROOM_COEFFICIENT_UTILIZATION | -1,114,216 | "Coefficient of Utilization"
FBX_LIGHT_TOTAL_LIGHT_LOSS | -1,114,217 | "Total Light Loss Factor"
FBX_LIGHT_BALLAST_LOSS | -1,114,218 | "Ballast Loss"
ROOM_DESIGN_POWER_LOAD_PER_AREA_PARAM | -1,114,219 | "Specified Power Load per area"
ROOM_DESIGN_LIGHTING_LOAD_PER_AREA_PARAM | -1,114,220 | "Specified Lighting Load per area"
ROOM_DESIGN_MECHANICAL_LOAD_PER_AREA_PARAM | -1,114,221 | "Design HVAC Load per area"
ROOM_DESIGN_OTHER_LOAD_PER_AREA_PARAM | -1,114,222 | "Design Other Load per area"
ROOM_BASE_POWER_LOAD_ON_PARAM | -1,114,223 | "Base Power Load on"
ROOM_BASE_LIGHTING_LOAD_ON_PARAM | -1,114,224 | "Base Lighting Load on"
ROOM_ACTUAL_POWER_LOAD_PARAM | -1,114,225 | "Actual Power Load"
ROOM_ACTUAL_LIGHTING_LOAD_PARAM | -1,114,226 | "Actual Lighting Load"
ROOM_DESIGN_POWER_LOAD_PARAM | -1,114,229 | "Specified Power Load"
ROOM_DESIGN_LIGHTING_LOAD_PARAM | -1,114,230 | "Specified Lighting Load"
RBS_LOOKUP_TABLE_NAME | -1,114,236 | "Lookup Table Name"
RBS_CONNECTOR_OFFSET_OBSOLETE | -1,114,237 | "Connector Offset"
RBS_IS_CUSTOM_FITTING | -1,114,238 | "IsCustom"
ROOM_PEOPLE_SENSIBLE_HEAT_GAIN_PER_PERSON_PARAM | -1,114,239 | "Sensible Heat Gain per person"
RBS_CALCULATED_SIZE | -1,114,240 | "Size"
RBS_ELECTRICAL_DATA | -1,114,241 | "Electrical Data"
RBS_FAMILY_CONTENT_ANNOTATION_DISPLAY | -1,114,242 | "Use Annotation Scale"
FAMILY_ELECTRICAL_MAINTAIN_ANNOTATION_ORIENTATION | -1,114,243 | "Maintain Annotation Orientation"
RBS_GBXML_SURFACE_NAME | -1,114,245 | "Surface Name"
RBS_GBXML_SURFACE_TYPE | -1,114,246 | "Surface Type"
RBS_GBXML_SURFACE_AREA | -1,114,247 | "Area"
RBS_SERVICE_TYPE_PARAM | -1,114,248 | "Building Service"
RBS_CONSTRUCTION_SET_PARAM | -1,114,249 | "Schematic Types"
ROOM_CONSTRUCTION_SET_PARAM | -1,114,251 | "Construction Type"
ROOM_BASE_RETURN_AIRFLOW_ON_PARAM | -1,114,252 | "Return Airflow"
ROOM_CALCULATED_HEATING_LOAD_PARAM | -1,114,253 | "Calculated Heating Load"
ROOM_DESIGN_HEATING_LOAD_PARAM | -1,114,254 | "Design Heating Load"
ROOM_CALCULATED_COOLING_LOAD_PARAM | -1,114,255 | "Calculated Cooling Load"
ROOM_DESIGN_COOLING_LOAD_PARAM | -1,114,256 | "Design Cooling Load"
ROOM_POWER_LOAD_UNITS_PARAM | -1,114,257 | "Power Load Units"
ROOM_LIGHTING_LOAD_UNITS_PARAM | -1,114,258 | "Lighting Load Units"
ROOM_BASE_HEAT_LOAD_ON_PARAM | -1,114,259 | "Heat Load Values"
ROOM_ACTUAL_POWER_LOAD_PER_AREA_PARAM | -1,114,260 | "Actual Power Load per area"
ROOM_ACTUAL_LIGHTING_LOAD_PER_AREA_PARAM | -1,114,261 | "Actual Lighting Load per area"
RBS_PROJECT_LOCATION_PARAM | -1,114,282 | "Location"
ROOM_EDIT_PEOPLE_LOADS_PARAM | -1,114,283 | "People"
ROOM_EDIT_ELECTRICAL_LOADS_PARAM | -1,114,284 | "Electrical Loads"
RBS_ENERGY_ANALYSIS_SURFACE_ADJACENT_SPACE_ID1 | -1,114,285 | "Adjacent Space Id (1)"
RBS_ENERGY_ANALYSIS_SURFACE_ADJACENT_SPACE_ID2 | -1,114,286 | "Adjacent Space Id (2)"
RBS_ENERGY_ANALYSIS_SURFACE_CADOBJECTID | -1,114,287 | "CADObjectID"
RBS_ENERGY_ANALYSIS_SURFACE_TILT | -1,114,288 | "Tilt"
RBS_ENERGY_ANALYSIS_SURFACE_AZIMUTH | -1,114,289 | "Azimuth"
RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_X | -1,114,290 | "Origin (X)"
RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_Y | -1,114,291 | "Origin (Y)"
RBS_ENERGY_ANALYSIS_SURFACE_ORIGIN_Z | -1,114,292 | "Origin (Z)"
RBS_ENERGY_ANALYSIS_GROUND_PLANE_PARAM | -1,114,293 | "Ground Plane"
RBS_CONSTRUCTION_TYPE_SHADINGFACTOR_PARAM | -1,114,295 | "Internal Shading Factor"
RBS_PROJECT_CONSTRUCTION_TYPE_SHADINGFACTOR_PARAM | -1,114,296 | "Internal Shading Factor"
RBS_ENERGY_ANALYSIS_VIEW_UPDATE_SURFACES | -1,114,299 | "Update Surfaces"
ZONE_NAME | -1,114,300 | "Name"
ZONE_AREA | -1,114,301 | "Occupied Area"
ZONE_PERIMETER | -1,114,302 | "Perimeter"
ZONE_VOLUME | -1,114,303 | "Occupied Volume"
ZONE_SERVICE_TYPE_PARAM | -1,114,304 | "Service Type"
ZONE_CALCULATED_HEATING_LOAD_PARAM | -1,114,305 | "Calculated Heating Load"
ZONE_CALCULATED_COOLING_LOAD_PARAM | -1,114,306 | "Calculated Cooling Load"
ZONE_CALCULATED_SUPPLY_AIRFLOW_PARAM | -1,114,307 | "Calculated Supply Airflow"
ZONE_HEATING_SET_POINT_PARAM | -1,114,308 | "Heating Set Point"
ZONE_COOLING_SET_POINT_PARAM | -1,114,309 | "Cooling Set Point"
ZONE_HEATING_AIR_TEMPERATURE_PARAM | -1,114,310 | "Heating Air Temperature"
ZONE_COOLING_AIR_TEMPERATURE_PARAM | -1,114,311 | "Cooling Air Temperature"
ZONE_HUMIDIFICATION_SET_POINT_PARAM | -1,114,312 | "Humidification Set Point"
ZONE_DEHUMIDIFICATION_SET_POINT_PARAM | -1,114,313 | "Dehumidification Set Point"
ZONE_OUTSIDE_AIR_PER_PERSON_PARAM | -1,114,314 | "Outdoor Air per Person"
ZONE_OUTSIDE_AIR_PER_AREA_PARAM | -1,114,315 | "Outdoor Air per Area"
ZONE_OA_RATE_PER_ACH_PARAM | -1,114,316 | "Outdoor Air Rate / Air Changes per Hour"
ZONE_LEVEL_ID | -1,114,317 | "Level"
ZONE_CALCULATED_HEATING_LOAD_PER_AREA_PARAM | -1,114,318 | "Calculated Heating Load per area"
ZONE_CALCULATED_COOLING_LOAD_PER_AREA_PARAM | -1,114,319 | "Calculated Cooling Load per area"
ZONE_CALCULATED_SUPPLY_AIRFLOW_PER_AREA_PARAM | -1,114,320 | "Calculated Supply Airflow per area"
ROOM_CALCULATED_HEATING_LOAD_PER_AREA_PARAM | -1,114,321 | "Calculated Heating Load per area"
ROOM_CALCULATED_COOLING_LOAD_PER_AREA_PARAM | -1,114,322 | "Calculated Cooling Load per area"
ROOM_CALCULATED_SUPPLY_AIRFLOW_PER_AREA_PARAM | -1,114,323 | "Calculated Supply Airflow per area"
RBS_ENERGY_ANALYSIS_PROJECT_PHASE_PARAM | -1,114,324 | "Project Phase"
ZONE_PHASE_ID | -1,114,325 | "Phase Id"
ZONE_PHASE | -1,114,326 | "Phase"
SPACE_ASSOC_ROOM_NAME | -1,114,327 | "Room Name"
SPACE_ASSOC_ROOM_NUMBER | -1,114,328 | "Room Number"
SPACE_IS_OCCUPIABLE | -1,114,329 | "Occupiable"
SPACE_IS_PLENUM | -1,114,330 | "Plenum"
ZONE_VOLUME_GROSS | -1,114,331 | "Gross Volume"
ZONE_AREA_GROSS | -1,114,332 | "Gross Area"
RBS_ENERGY_ANALYSIS_SLIVER_SPACE_TOLERANCE | -1,114,333 | "Sliver Space Tolerance"
ZONE_HEATING_INFORMATION_PARAM | -1,114,334 | "Heating Information"
ZONE_COOLING_INFORMATION_PARAM | -1,114,335 | "Cooling Information"
ZONE_OUTDOOR_AIR_INFORMATION_PARAM | -1,114,336 | "Outdoor Air Information"
ZONE_USE_HUMIDIFICATION_SETPOINT_PARAM | -1,114,337 | "Use Humidification Set Point"
ZONE_USE_DEHUMIDIFICATION_SETPOINT_PARAM | -1,114,338 | "Use Dehumidification Set Point"
ZONE_USE_OUTSIDE_AIR_PER_PERSON_PARAM | -1,114,339 | "Use Outside Air Per Person"
ZONE_USE_OUTSIDE_AIR_PER_AREA_PARAM | -1,114,340 | "Use Outside Air Per Area"
ZONE_USE_AIR_CHANGES_PER_HOUR_PARAM | -1,114,341 | "Use Air Changes Per Hour"
ZONE_CALCULATED_AREA_PER_HEATING_LOAD_PARAM | -1,114,342 | "Calculated Area per Heating Load"
ZONE_CALCULATED_AREA_PER_COOLING_LOAD_PARAM | -1,114,343 | "Calculated Area per Cooling Load"
ZONE_COIL_BYPASS_PERCENTAGE_PARAM | -1,114,344 | "Coil Bypass"
ZONE_AIR_VOLUME_CALCULATION_TYPE_PARAM | -1,114,345 | "Air Volume Calculation Type"
SPACE_CARPETING_PARAM | -1,114,347 | "Carpeting"
SPACE_INFILTRATION_PARAM | -1,114,348 | "Infiltration Airflow per area"
SPACE_OCCUPANCY_SCHEDULE_PARAM | -1,114,349 | "Occupancy Schedule"
SPACE_LIGHTING_SCHEDULE_PARAM | -1,114,350 | "Lighting Schedule"
SPACE_POWER_SCHEDULE_PARAM | -1,114,351 | "Power Schedule"
SPACE_ELEC_EQUIPMENT_RADIANT_PERCENTAGE_PARAM | -1,114,353 | "Electrical Equipment Radiant"
SPACE_PEOPLE_ACTIVITY_LEVEL_PARAM | -1,114,354 | "People Activity Level"
BUILDING_OPENING_TIME_PARAM | -1,114,355 | "Opening Time"
BUILDING_CLOSING_TIME_PARAM | -1,114,356 | "Closing Time"
BUILDING_UNOCCUPIED_COOLING_SET_POINT_PARAM | -1,114,357 | "Unoccupied Cooling Set Point"
RBS_INSULATION_THICKNESS_FOR_DUCT | -1,114,358 | "Insulation Thickness"
RBS_INSULATION_THICKNESS_FOR_PIPE | -1,114,359 | "Insulation Thickness"
RBS_LINING_THICKNESS_FOR_DUCT | -1,114,360 | "Lining Thickness"
RBS_ENERGY_ANALYSIS_VIEW_BUILDING_SHELL_MODE | -1,114,361 | "Show Analytical Building Shell"
RBS_ENERGY_ANALYSIS_VIEW_OUTER_SHELL_MODE | -1,114,362 | "Show Analytical Space Shells"
RBS_ENERGY_ANALYSIS_VIEW_INNER_SHELL_MODE | -1,114,363 | "Show Inner Space Shells"
RBS_ENERGY_ANALYSIS_VIEW_SURFACES_MODE | -1,114,364 | "Show Surfaces"
RBS_ENERGY_ANALYSIS_VIEW_TRANSPARENT_MODE | -1,114,365 | "Show Surfaces Transparent"
RBS_ENERGY_ANALYSIS_VIEW_SHADING_SURFACES_MODE | -1,114,366 | "Show Shading Surfaces"
RBS_ENERGY_ANALYSIS_VIEW_RBE_MODE | -1,114,367 | "Show Room Bounding Elements Dimmed and Underlay"
RBS_ENERGY_ANALYSIS_VIEW_COORD_AXIS_MODE | -1,114,368 | "Show a Coordinate System Symbol for each Surface"
RBS_HVACLOAD_ROOF_AREA_PARAM | -1,114,369 | "Roof Area"
RBS_HVACLOAD_WALL_AREA_PARAM | -1,114,370 | "Wall Area"
RBS_HVACLOAD_WINDOW_AREA_PARAM | -1,114,371 | "Window Area"
RBS_HVACLOAD_DOOR_AREA_PARAM | -1,114,372 | "Door Area"
RBS_HVACLOAD_FLOOR_AREA_PARAM | -1,114,373 | "Floor Area"
RBS_HVACLOAD_PARTITION_AREA_PARAM | -1,114,374 | "Partition Area"
RBS_HVACLOAD_SKYLIGHT_AREA_PARAM | -1,114,375 | "Skylight Area"
RBS_HVACLOAD_ROOF_COOLING_LOAD_PARAM | -1,114,376 | "Roof Cooling Load"
RBS_HVACLOAD_WALL_COOLING_LOAD_PARAM | -1,114,377 | "Wall Cooling Load"
RBS_HVACLOAD_WINDOW_COOLING_LOAD_PARAM | -1,114,378 | "Window Cooling Load"
RBS_HVACLOAD_DOOR_COOLING_LOAD_PARAM | -1,114,379 | "Door Cooling Load"
RBS_HVACLOAD_PARTITION_COOLING_LOAD_PARAM | -1,114,380 | "Partition Cooling Load"
RBS_HVACLOAD_SKYLIGHT_COOLING_LOAD_PARAM | -1,114,381 | "Skylight Cooling Load"
RBS_HVACLOAD_PLENUM_COOLING_LOAD_PARAM | -1,114,382 | "Plenum Cooling Load"
RBS_ENERGY_ANALYSIS_EXPORT_GBXML_DEFAULTS_PARAM | -1,114,383 | "Export Default Values"
SPACE_ZONE_NAME | -1,114,384 | "Zone"
RBS_ENERGY_ANALYSIS_EXPORT_COMPLEXITY_PARAM | -1,114,385 | "Export Complexity"
RBS_ENERGY_ANALYSIS_EXPORT_CATEGORY_PARAM | -1,114,386 | "Export Category"
RBS_CURVETYPE_DEFAULT_ELBOWUP_PARAM | -1,114,387 | "Vertical Inside Bend"
RBS_CURVETYPE_DEFAULT_ELBOWDOWN_PARAM | -1,114,388 | "Vertical Outside Bend"
RBS_CURVETYPE_DEFAULT_TEEUP_PARAM | -1,114,389 | "Tee Up"
RBS_CURVETYPE_DEFAULT_TEEDOWN_PARAM | -1,114,390 | "Tee Down"
RBS_CURVETYPE_MULTISHAPE_TRANSITION_RECTOVAL_PARAM | -1,114,391 | "Multi Shape Transition Rect to Oval"
RBS_CURVETYPE_MULTISHAPE_TRANSITION_OVALROUND_PARAM | -1,114,392 | "Multi Shape Transition Oval to Round"
RBS_CURVETYPE_DEFAULT_HORIZONTAL_BEND_PARAM | -1,114,393 | "Horizontal Bend"
RBS_CURVETYPE_DEFAULT_BEND_PARAM | -1,114,394 | "Bend"
GRID_BANK_ROW_NUM | -1,114,395 | "Row"
GRID_BANK_COL_NUM | -1,114,396 | "Column"
GRID_BANK_ROW_HEIGHT | -1,114,397 | "Row Distance"
GRID_BANK_COL_WIDTH | -1,114,398 | "Column Distance"
ROOM_CALCULATION_POINT | -1,114,399 | "Room Calculation Point"
RBS_GBXML_OPENING_TYPE | -1,114,400 | "Opening Type"
ZONE_SPACE_OUTDOOR_AIR_OPTION_PARAM | -1,114,700 | "Space Outdoor Air Option"
ZONE_CALCULATED_HYDRONIC_HEATINGFLOW_PARAM | -1,114,701 | "Calculated Hydronic Heating Flow"
ZONE_CALCULATED_HYDRONIC_COOLINGFLOW_PARAM | -1,114,702 | "Calculated Hydronic Cooling Flow"
SYSTEM_ZONE_LEVEL_ID | -1,114,705 | "Level"
ZONE_LEVEL_OFFSET | -1,114,706 | "Level Offset"
ZONE_LEVEL_OFFSET_TOP | -1,114,707 | "Top Offset"
SPACE_HEATING_SET_POINT | -1,114,708 | "Heating Set Point"
SPACE_COOLING_SET_POINT | -1,114,709 | "Cooling Set Point"
SPACE_HUMIDIFICATION_SET_POINT | -1,114,710 | "Humidification Set Point"
SPACE_DEHUMIDIFICATION_SET_POINT | -1,114,711 | "Dehumidification Set Point"
PEAK_HEATING_LOAD_PARAM | -1,114,800 | "Peak Heating Load"
PEAK_COOLING_LOAD_PARAM | -1,114,801 | "Peak Cooling Load"
SPACE_AIRFLOW_PER_AREA_PARAM | -1,114,802 | "Airflow per area"
SPACE_AREA_PER_PERSON_PARAM | -1,114,803 | "Area per person"
SPACE_PEOPLE_SENSIBLE_HEAT_GAIN_PER_PERSON_PARAM | -1,114,804 | "Sensible Heat Gain per person"
SPACE_PEOPLE_LATENT_HEAT_GAIN_PER_PERSON_PARAM | -1,114,805 | "Latent Heat Gain per person"
SPACE_LIGHTING_LOAD_PER_AREA_PARAM | -1,114,806 | "Lighting Load per area"
SPACE_POWER_LOAD_PER_AREA_PARAM | -1,114,807 | "Power Load per area"
SPACE_PEOPLE_LOAD_PARAM | -1,114,808 | "Occupancy Load"
SPACE_LIGHTING_LOAD_PARAM | -1,114,809 | "Lighting Load"
SPACE_POWER_LOAD_PARAM | -1,114,810 | "Power Load"
SPACE_AIR_CHANGES_PER_HOUR | -1,114,811 | "Air Changes per Hour"
SPACE_OUTDOOR_AIRFLOW_PER_AREA | -1,114,812 | "Outdoor Airflow per area"
SPACE_OUTDOOR_AIRFLOW_PER_PERSON | -1,114,813 | "Outdoor Airflow per person"
SPACE_OUTDOOR_AIRFLOW | -1,114,814 | "Outdoor Airflow"
SPACE_INFILTRATION_AIRFLOW_PER_AREA | -1,114,815 | "Infiltration Airflow per area"
SPACE_INFILTRATION_AIRFLOW | -1,114,816 | "Infiltration Airflow"
SPACE_REFERENCE_LEVEL_PARAM | -1,114,817 | "Reference Level"
PEAK_AIRFLOW_PARAM | -1,114,818 | "Peak Airflow"
PEAK_LATENT_COOLING_LOAD | -1,114,819 | "Peak Latent Cooling Load"
SPACE_AREA | -1,114,820 | "Area"
SPACE_VOLUME | -1,114,821 | "Volume"
ENERGY_ANALYSIS_PROJECT_PHASE | -1,114,822 | "Phase"
SYSTEMS_ANALYSIS_REPORT_STYLE | -1,114,823 | "Report Style"
SYSTEMS_ANALYSIS_REPORT_FOLDER | -1,114,824 | "Reports Folder Path"
SPACE_NAME_PARAM | -1,114,825 | "Name"
ANALYTICAL_SPACE | -1,114,826 | "Analytical Space"
ANALYTICAL_ADJACENT_SPACE | -1,114,827 | "Adjacent Analytical Space"
AZIMUTH | -1,114,828 | "Azimuth"
TILT | -1,114,829 | "Tilt"
ANALYTIC_CONSTRUCTION | -1,114,830 | "Analytic Construction"
CONSTRUCTION_NAME | -1,114,831 | "Name"
WINDOW_TYPE_NAME | -1,114,832 | "Name"
ORIGINATING_ELEMENT_NAME | -1,114,833 | "Originating Element"
SURFACE_NAME | -1,114,834 | "Name"
ANALYTICAL_SURFACE | -1,114,835 | "Analytical Surface"
SPACE_TYPE_GBXML | -1,114,836 | "Space Type (gbXML)"
SPACE_CONDITION_TYPE | -1,114,837 | "Condition Type"
SPACE_NUMBER_OF_PEOPLE | -1,114,838 | "Number of People"
ANALYTICAL_ZONE | -1,114,839 | "Analytical Zone"
ZONE_AIR_CHANGES_PER_HOUR | -1,114,840 | "Air Changes per Hour"
ZONE_OUTSIDE_AIR_FLOW_PER_AREA | -1,114,841 | "Outside Air Flow per Area"
ZONE_OUTSIDE_AIR_FLOW_PER_PERSON | -1,114,842 | "Outside Air Flow per Person"
ZONE_DESIGN_HEAT_TEMPERATURE | -1,114,843 | "Design Temperature for Heating"
ZONE_DESIGN_COOL_TEMPERATURE | -1,114,844 | "Design Temperature for Cooling"
ANALYTICAL_ZONE_NAME | -1,114,845 | "Name"
CONSTRUCTION_IS_SCHEMATIC | -1,114,846 | "Schematic"
SPACE_NUMBER_PARAM | -1,114,847 | "Number"
SPACE_COMPOSEDNAME_PARAM | -1,114,848 | "Composed Name"
THERMAL_MATERIAL_NAME | -1,114,849 | "Name"
THERMAL_MATERIAL_DESCRIPTION | -1,114,850 | "Description"
THERMAL_MATERIAL_THICKNESS | -1,114,851 | "Thickness"
THERMAL_MATERIAL_CONDUCTIVITY | -1,114,852 | "Thermal Conductivity"
THERMAL_MATERIAL_DENSITY | -1,114,853 | "Density"
THERMAL_MATERIAL_SPECIFIC_HEAT_CAPACITY | -1,114,854 | "Specific Heat Capacity"
WINDOWTYPE_IS_SCHEMATIC | -1,114,855 | "Schematic"
STRUCTURAL_CONNECTION_EDIT_RANGES_OF_APPLICABILITY | -1,115,520 | "Modify Ranges of applicability"
RBS_PART_TYPE | -1,115,958 | "Part Type"
PIPING_CONNECTION_TYPE | -1,115,973 | "Connection Type"
PIPING_GENDER_TYPE | -1,115,974 | "Gender Type"
ARC_ELEM_FIX_KEEP_CONCENTRIC | -1,123,512 | "Keep Concentric"
USE_3D_SNAPPING | -1,123,513 | "3D Snapping"
CONNECTOR_PROFILE_TYPE | -1,133,400 | "Shape"
CONNECTOR_RADIUS | -1,133,401 | "Radius"
CONNECTOR_WIDTH | -1,133,403 | "Width"
CONNECTOR_HEIGHT | -1,133,404 | "Height"
CONNECTOR_VISIBLE_SIZE | -1,133,405 | "Size on screen"
CONNECTOR_INDEX | -1,133,406 | "Index"
RBS_DUCT_CONNECTOR_SYSTEM_CLASSIFICATION_PARAM | -1,133,408 | "System Classification"
CONNECTOR_ANGLE | -1,133,409 | "Angle"
RBS_PIPE_CONNECTOR_SYSTEM_CLASSIFICATION_PARAM | -1,133,410 | "System Classification"
CONNECTOR_REFERENCE_INDEX | -1,133,411 | "Link Connector Index"
RBS_CONNECTOR_ISPRIMARY | -1,133,412 | "Primary Connector"
RBS_CABLETRAYCONDUIT_SYSTEM_TYPE | -1,133,413 | "System Type"
RBS_CABLETRAYCONDUIT_CONNECTORELEM_TYPE | -1,133,414 | "Connector Type"
CONNECTOR_DIAMETER | -1,133,415 | "Diameter"
CONNECTOR_INSIDE_DIAMETER | -1,133,416 | "Inside Diameter"
DUCT_TERMINAL_ENGAGEMENT_LENGTH | -1,133,417 | "Engagement Length"
MEP_SYSTEM_FILL_GRAPHICS_OVERRIDES_PARAM | -1,133,418 | "Fill Pattern Graphics Overrides"
GROUP_LEVEL | -1,133,500 | "Reference Level"
GROUP_OFFSET_FROM_LEVEL | -1,133,501 | "Origin Level Offset"
GROUP_ALLOWED_VIEW_TYPES | -1,133,502 | "Allowed View Types"
GROUP_ATTACHED_PARENT_NAME | -1,133,503 | "Attached to"
OPTION_SET_NAME | -1,133,600 | "Name"
PRIMARY_OPTION_ID | -1,133,601 | "Primary Option Id"
OPTION_NAME | -1,133,602 | "Name"
OPTION_SET_ID | -1,133,603 | "Design Option Set Id"
LEGEND_COMPONENT | -1,133,750 | "Component Type"
LEGEND_COMPONENT_VIEW | -1,133,751 | "View Direction"
LEGEND_COMPONENT_LENGTH | -1,133,752 | "Host Length"
LEGEND_COMPONENT_DETAIL_LEVEL | -1,133,753 | "Detail Level"
VIEW_SCHEMA_SETTING_FOR_SYSTEM_TEMPLATE | -1,133,900 | "System Color Schemes"
MARKUPS_MODIFIED | -1,133,901 | "Modified"
MARKUPS_CREATED | -1,133,902 | "Created"
MARKUPS_CREATOR | -1,133,903 | "Creator"
MARKUPS_LABEL | -1,133,904 | "Label"
MARKUPS_STATUS | -1,133,905 | "Status"
MARKUPS_HISTORY | -1,133,906 | "History"
MARKUPS_NOTES | -1,133,907 | "Notes"
MARKUPS_PRIVATE | -1,133,908 | "Private"
VIEW_TYPE_SCHEDULES | -1,139,997 | "Type"
VIEW_FAMILY_AND_TYPE_SCHEDULES | -1,139,998 | "Family and Type"
VIEW_FAMILY_SCHEDULES | -1,139,999 | "Family"
RBS_CONNECTOR_DESCRIPTION | -1,140,000 | "Connector Description"
RBS_ELEC_NUMBER_OF_POLES | -1,140,001 | "Number of Poles"
RBS_ELEC_VOLTAGE | -1,140,002 | "Voltage"
RBS_ELEC_BALANCED_LOAD | -1,140,003 | "Balanced Load"
RBS_ELEC_APPARENT_LOAD | -1,140,004 | "Apparent Power"
RBS_ELEC_APPARENT_LOAD_PHASE1 | -1,140,005 | "Apparent Power Phase 1"
RBS_ELEC_APPARENT_LOAD_PHASE2 | -1,140,006 | "Apparent Power Phase 2"
RBS_ELEC_APPARENT_LOAD_PHASE3 | -1,140,007 | "Apparent Power Phase 3"
RBS_ELEC_POWER_FACTOR | -1,140,008 | "Power Factor"
RBS_ELEC_POWER_FACTOR_STATE | -1,140,009 | "Power Factor State"
RBS_ELEC_TRUE_LOAD | -1,140,010 | "True Power"
RBS_ELEC_TRUE_LOAD_PHASE1 | -1,140,011 | "True Power Phase 1"
RBS_ELEC_TRUE_LOAD_PHASE2 | -1,140,012 | "True Power Phase 2"
RBS_ELEC_TRUE_LOAD_PHASE3 | -1,140,013 | "True Power Phase 3"
RBS_ELEC_LOAD_CLASSIFICATION | -1,140,014 | "Load Classification"
RBS_ELEC_CIRCUIT_TYPE | -1,140,018 | "System Type"
RBS_ELEC_AMBIENT_TEMPERATURE | -1,140,020 | "Ambient Temperature"
RBS_WIRE_CONDUIT_TYPE_PARAM | -1,140,021 | "Conduit Type"
RBS_WIRE_NEUTRAL_MODE_PARAM | -1,140,022 | "Neutral Size"
RBS_WIRE_NEUTRAL_INCLUDED_IN_BALANCED_LOAD_PARAM | -1,140,023 | "Neutral Included in Balanced Load"
RBS_WIRE_NEUTRAL_MULTIPLIER_PARAM | -1,140,024 | "Neutral Multiplier"
RBS_WIRE_MAX_CONDUCTOR_SIZE_PARAM | -1,140,025 | "Max Size"
RBS_WIRE_INSULATION_PARAM | -1,140,026 | "Insulation"
RBS_WIRE_TEMPERATURE_RATING_PARAM | -1,140,027 | "Temperature Rating"
RBS_WIRE_MATERIAL_PARAM | -1,140,028 | "Material"
RBS_ELEC_ROOM_LIGHTING_CALC_WORKPLANE | -1,140,029 | "Lighting Calculation Workplane"
RBS_ELEC_ROOM_REFLECTIVITY_CEILING | -1,140,030 | "Ceiling Reflectance"
RBS_ELEC_ROOM_REFLECTIVITY_WALLS | -1,140,031 | "Wall Reflectance"
RBS_ELEC_ROOM_REFLECTIVITY_FLOOR | -1,140,032 | "Floor Reflectance"
RBS_ELEC_ROOM_AVERAGE_ILLUMINATION | -1,140,033 | "Average Estimated Illumination"
FBX_LIGHT_PHOTOMETRIC_FILE | -1,140,034 | "Photometric Web File"
RBS_ELEC_ROOM_CAVITY_RATIO | -1,140,035 | "Room Cavity Ratio"
RBS_ELEC_CIRCUIT_WIRE_TYPE_PARAM | -1,140,036 | "Wire Type"
RBS_ELEC_CIRCUIT_WIRE_SIZE_PARAM | -1,140,037 | "Wire Size"
RBS_ELEC_CIRCUIT_RATING_PARAM | -1,140,038 | "Rating"
RBS_ELEC_CIRCUIT_LENGTH_PARAM | -1,140,039 | "Length"
RBS_ELEC_CALC_COEFFICIENT_UTILIZATION | -1,140,040 | "Calculate Coefficient of Utilization"
RBS_ELEC_VOLTAGE_DROP_PARAM | -1,140,041 | "Voltage Drop"
RBS_ELEC_APPARENT_CURRENT_PHASEC_PARAM | -1,140,042 | "Apparent Current Phase C"
RBS_ELEC_APPARENT_CURRENT_PHASEB_PARAM | -1,140,043 | "Apparent Current Phase B"
RBS_ELEC_APPARENT_CURRENT_PHASEA_PARAM | -1,140,044 | "Apparent Current Phase A"
RBS_ELEC_APPARENT_CURRENT_PARAM | -1,140,045 | "Apparent Current"
RBS_ELEC_TRUE_CURRENT_PHASEC_PARAM | -1,140,046 | "True Current Phase C"
RBS_ELEC_TRUE_CURRENT_PHASEB_PARAM | -1,140,047 | "True Current Phase B"
RBS_ELEC_TRUE_CURRENT_PHASEA_PARAM | -1,140,048 | "True Current Phase A"
RBS_ELEC_TRUE_CURRENT_PARAM | -1,140,049 | "True Current"
RBS_ELEC_TRUE_LOAD_PHASEA | -1,140,050 | "True Power Phase A"
RBS_ELEC_TRUE_LOAD_PHASEB | -1,140,051 | "True Power Phase B"
RBS_ELEC_TRUE_LOAD_PHASEC | -1,140,052 | "True Power Phase C"
RBS_ELEC_APPARENT_LOAD_PHASEA | -1,140,053 | "Apparent Power Phase A"
RBS_ELEC_APPARENT_LOAD_PHASEB | -1,140,054 | "Apparent Power Phase B"
RBS_ELEC_APPARENT_LOAD_PHASEC | -1,140,055 | "Apparent Power Phase C"
RBS_VOLTAGETYPE_MAXVOLTAGE_PARAM | -1,140,056 | "Maximum Voltage"
RBS_VOLTAGETYPE_MINVOLTAGE_PARAM | -1,140,057 | "Minimum Voltage"
RBS_VOLTAGETYPE_VOLTAGE_PARAM | -1,140,058 | "Actual Voltage"
RBS_DISTRIBUTIONSYS_NUMWIRES_PARAM | -1,140,059 | "Wires"
RBS_DISTRIBUTIONSYS_CONFIG_PARAM | -1,140,060 | "Configuration"
RBS_DISTRIBUTIONSYS_PHASE_PARAM | -1,140,061 | "Phase"
RBS_DISTRIBUTIONSYS_VLG_PARAM | -1,140,062 | "Line to Ground Voltage"
RBS_DISTRIBUTIONSYS_VLL_PARAM | -1,140,063 | "Line to Line Voltage"
RBS_FAMILY_CONTENT_DISTRIBUTION_SYSTEM | -1,140,064 | "Distribution System"
RBS_ELEC_DEMANDFACTOR_DEMANDLOAD_PARAM | -1,140,065 | "Demand Apparent Power"
RBS_ELEC_DEMANDFACTOR_LOAD_PARAM | -1,140,066 | "Connected Apparent Power"
RBS_ELEC_DEMANDFACTOR_LOADCLASSIFICATION_PARAM | -1,140,067 | "Load Classification"
RBS_ELEC_PANEL_TOTALLOAD_PARAM | -1,140,068 | "Total Connected Apparent Power"
RBS_ELEC_PANEL_TOTALESTLOAD_PARAM | -1,140,069 | "Total Demand Apparent Power"
RBS_ELEC_PANEL_TOTALLOAD_OTHER_PARAM | -1,140,070 | "Other Total Connected Apparent Power"
RBS_ELEC_PANEL_TOTALESTLOAD_OTHER_PARAM | -1,140,071 | "Other Total Demand Apparent Power"
RBS_ELEC_PANEL_TOTALLOAD_POWER_PARAM | -1,140,072 | "Power Total Connected Apparent Power"
RBS_ELEC_PANEL_TOTALESTLOAD_POWER_PARAM | -1,140,073 | "Power Total Demand Apparent Power"
RBS_ELEC_PANEL_TOTALLOAD_LIGHT_PARAM | -1,140,074 | "Lighting Total Connected Apparent Power"
RBS_ELEC_PANEL_TOTALESTLOAD_LIGHT_PARAM | -1,140,075 | "Lighting Total Demand Apparent Power"
RBS_ELEC_PANEL_TOTALLOAD_HVAC_PARAM | -1,140,076 | "HVAC Total Connected Apparent Power"
RBS_ELEC_PANEL_TOTALESTLOAD_HVAC_PARAM | -1,140,077 | "HVAC Total Demand Apparent Power"
RBS_ELEC_PANEL_NAME | -1,140,078 | "Panel Name"
RBS_ELEC_MAX_POLE_BREAKERS | -1,140,079 | "Max Number of Single Pole Breakers"
RBS_ELEC_SHORT_CIRCUIT_RATING | -1,140,080 | "Short Circuit Rating Comments"
RBS_ELEC_MOUNTING | -1,140,081 | "Mounting"
RBS_ELEC_MAINS | -1,140,082 | "Mains"
RBS_ELEC_ENCLOSURE | -1,140,083 | "Enclosure"
RBS_ELEC_MODIFICATIONS | -1,140,084 | "Modifications"
RBS_ELEC_CIRCUIT_PREFIX | -1,140,085 | "Circuit Prefix"
RBS_ELEC_CIRCUIT_PREFIX_SEPARATOR | -1,140,086 | "Circuit Prefix Separator"
RBS_ELEC_CIRCUIT_NAMING | -1,140,087 | "Circuit Naming"
RBS_FAMILY_CONTENT_SECONDARY_DISTRIBSYS | -1,140,088 | "Secondary Distribution System"
RBS_ELEC_CIRCUIT_NAME | -1,140,089 | "Load Name"
RBS_ELEC_WIRE_SHARE_GROUND | -1,140,090 | "Share Ground Conductor"
RBS_ELEC_WIRE_SHARE_NEUTRAL | -1,140,091 | "Share Neutral Conductor"
RBS_ELEC_WIRE_GROUND_ADJUSTMENT | -1,140,092 | "Ground Conductors"
RBS_ELEC_WIRE_NEUTRAL_ADJUSTMENT | -1,140,093 | "Neutral Conductors"
RBS_ELEC_WIRE_HOT_ADJUSTMENT | -1,140,094 | "Hot Conductors"
RBS_ELEC_WIRE_ELEVATION | -1,140,096 | "Elevation"
RBS_ELEC_WIRE_TYPE | -1,140,097 | "Type"
RBS_ELEC_CIRCUIT_WIRE_NUM_GROUNDS_PARAM | -1,140,098 | "# of Ground Conductors"
RBS_ELEC_CIRCUIT_WIRE_NUM_NEUTRALS_PARAM | -1,140,099 | "# of Neutral Conductors"
RBS_ELEC_CIRCUIT_WIRE_NUM_HOTS_PARAM | -1,140,100 | "# of Hot Conductors"
RBS_ELEC_CIRCUIT_WIRE_NUM_RUNS_PARAM | -1,140,101 | "# of Runs"
RBS_ELEC_WIRE_CIRCUITS | -1,140,102 | "Circuits"
RBS_ELEC_CIRCUIT_NUMBER | -1,140,103 | "Circuit Number"
RBS_ELEC_CIRCUIT_PANEL_PARAM | -1,140,104 | "Panel"
RBS_ELEC_WIRE_TICKMARK_STATE | -1,140,106 | "Tick Marks"
RBS_WIRE_NUM_CONDUCTORS_PARAM | -1,140,107 | "Number of Conductors"
RBS_WIRE_CIRCUIT_LOAD_NAME | -1,140,108 | "Circuit Load Name"
RBS_WIRE_CIRCUIT_DESCRIPTION | -1,140,109 | "Circuit Description"
RBS_ELEC_SWITCH_ID_PARAM | -1,140,110 | "Switch ID"
RBS_CABLETRAY_THICKNESS | -1,140,111 | "Thickness"
RBS_CABLETRAY_RUNGSPACE | -1,140,112 | "Rung Space"
RBS_CABLETRAY_RUNGWIDTH | -1,140,113 | "Rung Width"
RBS_CABLETRAY_RUNGHEIGHT | -1,140,114 | "Rung Height"
RBS_CABLETRAY_BENDRADIUS | -1,140,115 | "Bend Radius"
RBS_CONDUIT_BENDRADIUS | -1,140,116 | "Bend Radius"
RBS_CONDUIT_TRADESIZE | -1,140,117 | "Conduit Size Lookup"
CONDUIT_STANDARD_TYPE_PARAM | -1,140,118 | "Standard"
CABLETRAY_MINBENDMULTIPLIER_PARAM | -1,140,119 | "Bend Radius Multiplier"
CIRCUIT_LOAD_CLASSIFICATION_PARAM | -1,140,120 | "Load Classification"
RBS_CABLETRAY_HEIGHT_PARAM | -1,140,121 | "Height"
RBS_CABLETRAY_WIDTH_PARAM | -1,140,122 | "Width"
RBS_CONDUIT_DIAMETER_PARAM | -1,140,123 | "Diameter(Trade Size)"
RBS_CTC_TOP_ELEVATION | -1,140,124 | "Upper End Top Elevation"
RBS_CTC_BOTTOM_ELEVATION | -1,140,125 | "Lower End Bottom Elevation"
RBS_CONDUIT_INNER_DIAM_PARAM | -1,140,126 | "Inside Diameter"
RBS_CONDUIT_OUTER_DIAM_PARAM | -1,140,127 | "Outside Diameter"
RBS_CTC_SERVICE_TYPE | -1,140,128 | "Service Type"
RBS_CABLETRAYCONDUIT_BENDORFITTING | -1,140,129 | "Bend or Fitting"
RBS_CABLETRAY_SHAPETYPE | -1,140,130 | "Shape"
RBS_LOAD_SUB_CLASSIFICATION_MOTOR | -1,140,131 | "Load Sub-Classification Motor"
RBS_CABLETRAYCONDUITRUN_LENGTH_PARAM | -1,140,132 | "Length"
RBS_CABLETRAYRUN_HEIGHT_PARAM | -1,140,133 | "Height"
RBS_CABLETRAYRUN_WIDTH_PARAM | -1,140,134 | "Width"
RBS_CONDUITRUN_DIAMETER_PARAM | -1,140,135 | "Diameter(Trade Size)"
RBS_CONDUITRUN_INNER_DIAM_PARAM | -1,140,136 | "Inside Diameter"
RBS_CONDUITRUN_OUTER_DIAM_PARAM | -1,140,137 | "Outside Diameter"
RBS_ELEC_PANEL_FEED_PARAM | -1,140,138 | "Feed"
RBS_ELEC_PANEL_MAINSTYPE_PARAM | -1,140,139 | "Mains Type"
RBS_ELEC_PANEL_MCB_RATING_PARAM | -1,140,140 | "MCB Rating"
RBS_ELEC_PANEL_SUPPLY_FROM_PARAM | -1,140,141 | "Supply From"
RBS_ELEC_PANEL_SUBFEED_LUGS_PARAM | -1,140,142 | "SubFeed Lugs"
RBS_ELEC_PANEL_BUSSING_PARAM | -1,140,143 | "Bussing"
RBS_ELEC_PANEL_GROUND_BUS_PARAM | -1,140,144 | "Ground Bus"
RBS_ELEC_PANEL_NEUTRAL_BUS_PARAM | -1,140,145 | "Neutral Bus"
RBS_ELEC_PANEL_NEUTRAL_RATING_PARAM | -1,140,146 | "Neutral Rating"
RBS_ELEC_PANEL_NUMPHASES_PARAM | -1,140,147 | "Number of Phases"
RBS_ELEC_PANEL_NUMWIRES_PARAM | -1,140,148 | "Number of Wires"
RBS_ELEC_PANEL_SCHEDULE_HEADER_NOTES_PARAM | -1,140,149 | "Schedule Header Notes"
RBS_ELEC_PANEL_SCHEDULE_FOOTER_NOTES_PARAM | -1,140,150 | "Schedule Footer Notes"
RBS_ELEC_PANEL_TOTAL_DEMAND_FACTOR_PARAM | -1,140,151 | "Total Demand Factor"
RBS_ELEC_PANEL_TOTAL_CONNECTED_CURRENT_PARAM | -1,140,152 | "Total Connected Current"
RBS_ELEC_PANEL_TOTAL_DEMAND_CURRENT_PARAM | -1,140,153 | "Total Estimated Demand Current"
RBS_ELEC_CIRCUIT_FRAME_PARAM | -1,140,154 | "Frame"
RBS_ELEC_CIRCUIT_NUMBER_OF_ELEMENTS_PARAM | -1,140,155 | "Number of Elements"
RBS_ELEC_CIRCUIT_NOTES_PARAM | -1,140,156 | "Schedule Circuit Notes"
RBS_ELEC_LOADSUMMARY_LOADCLASSIFICATION_PARAM | -1,140,157 | "Load Classification"
RBS_ELEC_LOADSUMMARY_CONNECTED_LOAD_PARAM | -1,140,158 | "Connected Apparent Power"
RBS_ELEC_LOADSUMMARY_DEMAND_FACTOR_PARAM | -1,140,159 | "Demand Factor"
RBS_ELEC_LOADSUMMARY_DEMAND_LOAD_PARAM | -1,140,160 | "Demand Apparent Power"
RBS_ELEC_LOADSUMMARY_CONNECTED_CURRENT_PARAM | -1,140,161 | "Connected Current"
RBS_ELEC_LOADSUMMARY_DEMAND_CURRENT_PARAM | -1,140,162 | "Estimated Demand Current"
RBS_ELEC_LOADSUMMARY_DEMAND_FACTOR_RULE_PARAM | -1,140,163 | "Description"
RBS_ELEC_PANEL_CURRENT_PHASEA_PARAM | -1,140,164 | "Current Phase A"
RBS_ELEC_PANEL_CURRENT_PHASEB_PARAM | -1,140,165 | "Current Phase B"
RBS_ELEC_PANEL_CURRENT_PHASEC_PARAM | -1,140,166 | "Current Phase C"
TEMPLATE_NAME | -1,140,167 | "Template"
PANEL_SCHEDULE_NAME | -1,140,168 | "Panel Schedule Name"
RBS_ELEC_PANEL_LOCATION_PARAM | -1,140,169 | "Location"
RBS_ELEC_PANEL_CONFIGURATION_PARAM | -1,140,170 | "Panel Configuration"
CONNECTOR_JOINT_TYPE | -1,140,171 | "Connector Joint Type"
CONNECTOR_GENDER_TYPE | -1,140,172 | "Connector Gender Type"
RBS_ELEC_CIRCUIT_START_SLOT | -1,140,173 | "Start Slot"
RBS_ELEC_CIRCUIT_PATH_MODE_PARAM | -1,140,174 | "Path Mode"
RBS_ELEC_CIRCUIT_PATH_OFFSET_PARAM | -1,140,175 | "Offset"
RBS_ELEC_CIRCUIT_CONNECTION_TYPE_PARAM | -1,140,176 | "Connection Type"
RBS_ELEC_CIRCUIT_NAMING_INDEX | -1,140,177 | "Circuit Naming Index"
CIRCUIT_PHASE_PARAM | -1,140,178 | "Phase Label"
CIRCUIT_LOAD_CLASSIFICATION_ABBREVIATION_PARAM | -1,140,179 | "Load Classification Abbreviation"
CIRCUIT_WAYS_PARAM | -1,140,180 | "Ways"
RBS_ELEC_CIRCUIT_SLOT_INDEX | -1,140,181 | "Slot Index"
RBS_ELEC_DEMAND_LOAD_PHASEA | -1,140,182 | "Demand Apparent Power Phase A"
RBS_ELEC_DEMAND_LOAD_PHASEB | -1,140,183 | "Demand Apparent Power Phase B"
RBS_ELEC_DEMAND_LOAD_PHASEC | -1,140,184 | "Demand Apparent Power Phase C"
RBS_ELEC_DEMAND_CURRENT_PHASEA | -1,140,185 | "Demand Current Phase A"
RBS_ELEC_DEMAND_CURRENT_PHASEB | -1,140,186 | "Demand Current Phase B"
RBS_ELEC_DEMAND_CURRENT_PHASEC | -1,140,187 | "Demand Current Phase C"
RBS_PIPE_CLASS_PARAM | -1,140,200 | "Schedule/Type"
RBS_PIPE_CONNECTIONTYPE_PARAM | -1,140,201 | "Connection Type"
RBS_PIPE_MATERIAL_PARAM | -1,140,202 | "Material"
PIPE_ROUGHNESS | -1,140,204 | "Roughness"
RBS_PIPE_PRESSUREDROP_PARAM | -1,140,205 | "Pressure Drop"
RBS_PIPE_FRICTION_PARAM | -1,140,206 | "Friction"
RBS_PIPE_VELOCITY_PARAM | -1,140,207 | "Velocity"
FRICTION_FACTOR | -1,140,208 | "Friction Factor"
RBS_PIPE_FLOW_STATE_PARAM | -1,140,209 | "Flow State"
RELATIVE_ROUGHNESS | -1,140,210 | "Relative Roughness"
RBS_PIPE_REYNOLDS_NUMBER_PARAM | -1,140,211 | "Reynolds Number"
RBS_PIPE_INNER_DIAM_PARAM | -1,140,212 | "Inside Diameter"
RBS_PIPE_FLOW_PARAM | -1,140,213 | "Flow"
RBS_PIPE_FLUID_DENSITY_PARAM | -1,140,214 | "Fluid Density"
RBS_PIPE_FLUID_VISCOSITY_PARAM | -1,140,215 | "Fluid Dynamic Viscosity"
RBS_PIPE_FLUID_TEMPERATURE_PARAM | -1,140,217 | "Fluid Temperature"
RBS_PIPE_FLUID_TYPE_PARAM | -1,140,218 | "Fluid Type"
RBS_DUCT_FLOW_DIRECTION_PARAM | -1,140,219 | "Flow Direction"
RBS_DUCT_FLOW_CONFIGURATION_PARAM | -1,140,221 | "Flow Configuration"
RBS_FLOW_FACTOR_PARAM | -1,140,222 | "Flow Factor"
RBS_ADJUSTABLE_CONNECTOR | -1,140,223 | "Allow Slope Adjustments"
RBS_CURVE_SLOPE | -1,140,224 | "Slope Percentage (%)"
RBS_PIPE_DIAMETER_PARAM | -1,140,225 | "Diameter"
RBS_PIPE_ADDITIONAL_FLOW_PARAM | -1,140,226 | "Additional Flow"
RBS_PIPE_VALVE_LOSS_CVFACTOR_PARAM | -1,140,227 | "Cv Coefficient"
RBS_PIPE_FITTING_LOSS_KFACTOR_PARAM | -1,140,228 | "K Coefficient"
RBS_PIPE_FITTING_LOSS_TABLE_PARAM | -1,140,229 | "K Coefficient Table"
RBS_PIPE_FITTING_LOSS_METHOD_PARAM | -1,140,230 | "Loss Method"
RBS_PIPE_TYPE_VALVE_LOSS_CVFACTOR_PARAM | -1,140,231 | "Cv Coefficient"
RBS_PIPE_TYPE_FITTING_LOSS_KFACTOR_PARAM | -1,140,232 | "K Coefficient"
RBS_PIPE_TYPE_FITTING_LOSS_TABLE_PARAM | -1,140,233 | "K Coefficient Table"
RBS_PIPE_TYPE_FITTING_LOSS_METHOD_PARAM | -1,140,234 | "Loss Method"
RBS_PIPE_INVERT_ELEVATION | -1,140,237 | "Invert Elevation": This parameter is obsolete. It exists only for compatibility.
RBS_PIPE_OUTER_DIAMETER | -1,140,238 | "Outside Diameter"
RBS_DUCT_TOP_ELEVATION | -1,140,239 | "Upper End Top Elevation"
RBS_DUCT_BOTTOM_ELEVATION | -1,140,240 | "Lower End Bottom Elevation"
RBS_PIPE_INSULATION_THICKNESS | -1,140,241 | "Insulation Thickness"
RBS_PIPE_STATIC_PRESSURE | -1,140,242 | "Static Pressure"
RBS_PIPE_FIXTURE_UNITS_PARAM | -1,140,246 | "Fixture Units"
RBS_PIPE_FLOW_DIRECTION_PARAM | -1,140,248 | "Flow Direction"
RBS_PIPE_FLOW_CONFIGURATION_PARAM | -1,140,249 | "Flow Configuration"
RBS_PIPE_CWFU_PARAM | -1,140,250 | "CWFU"
RBS_PIPE_HWFU_PARAM | -1,140,251 | "HWFU"
RBS_PIPE_WFU_PARAM | -1,140,252 | "WFU"
RBS_PIPE_VOLUME_PARAM | -1,140,253 | "Volume"
RBS_CURVE_UTSLOPE | -1,140,254 | "Slope"
RBS_DUCT_SLOPE | -1,140,255 | "Slope"
RBS_PIPE_SLOPE | -1,140,256 | "Slope"
RBS_PIPE_SYSTEM_FIXTURE_UNIT_PARAM | -1,140,257 | "Fixture Units"
RBS_SHOW_PROFILE_TYPE | -1,140,258 | "Show Round"
MEP_PROFILE_TYPE_PARAM | -1,140,259 | "Shape"
RBS_FP_SPRINKLER_RESPONSE_PARAM | -1,140,260 | "Response"
RBS_FP_SPRINKLER_COVERAGE_PARAM | -1,140,261 | "Coverage"
RBS_FP_SPRINKLER_ORIFICE_PARAM | -1,140,262 | "Orifice"
RBS_FP_SPRINKLER_PRESSURE_CLASS_PARAM | -1,140,263 | "Pressure Class"
RBS_FP_SPRINKLER_K_FACTOR_PARAM | -1,140,264 | "K-Factor"
RBS_FP_SPRINKLER_TEMPERATURE_RATING_PARAM | -1,140,265 | "Temperature Rating"
RBS_FP_SPRINKLER_ORIFICE_SIZE_PARAM | -1,140,266 | "Orifice Size"
RBS_PARALLELCONDUITS_HORIZONTAL_NUMBER | -1,140,268 | "Horizontal Number for parallel conduits"
RBS_PARALLELCONDUITS_VERTICAL_NUMBER | -1,140,269 | "Vertical Number for parallel conduits"
RBS_PARALLELCONDUITS_HORIZONTAL_OFFSET_VALUE | -1,140,270 | "Horizontal Offset value for parallel conduits"
RBS_PARALLELCONDUITS_VERTICAL_OFFSET_VALUE | -1,140,271 | "Vertical Offset value for parallel conduits"
RBS_PARALLELPIPES_HORIZONTAL_NUMBER | -1,140,272 | "Horizontal Number for parallel pipes"
RBS_PARALLELPIPES_VERTICAL_NUMBER | -1,140,273 | "Vertical Number for parallel pipes"
RBS_PARALLELPIPES_HORIZONTAL_OFFSET_VALUE | -1,140,274 | "Horizontal Offset value for parallel pipes"
RBS_PARALLELPIPES_VERTICAL_OFFSET_VALUE | -1,140,275 | "Vertical Offset value for parallel pipes"
RBS_ROUTING_PREFERENCE_PARAM | -1,140,276 | "Routing Preferences"
RBS_PIPE_SEGMENT_PARAM | -1,140,277 | "Pipe Segment"
RBS_PIPE_JOINTTYPE_PARAM | -1,140,278 | "Connection Type"
RBS_SEGMENT_DESCRIPTION_PARAM | -1,140,279 | "Segment Description"
RBS_DUCT_ROUTING_PREFERENCE_PARAM | -1,140,280 | "Routing Preferences"
ROUTING_PREFERENCE_PARAM | -1,140,281 | "Routing Preference"
RBS_DUCT_PRESSURE_DROP | -1,140,282 | "Pressure Drop"
RBS_PIPE_SIZE_MINIMUM | -1,140,283 | "Minimum Size"
RBS_PIPE_SIZE_MAXIMUM | -1,140,284 | "Maximum Size"
PIPE_VELOCITY_PRESSURE | -1,140,285 | "Velocity Pressure"
PHY_MATERIAL_PARAM_YOUNG_MOD1 | -1,140,300 | "Young modulus X"
PHY_MATERIAL_PARAM_YOUNG_MOD2 | -1,140,301 | "Young modulus Y"
PHY_MATERIAL_PARAM_YOUNG_MOD3 | -1,140,302 | "Young modulus Z"
PHY_MATERIAL_PARAM_POISSON_MOD1 | -1,140,303 | "Poisson ratio X"
PHY_MATERIAL_PARAM_POISSON_MOD2 | -1,140,304 | "Poisson ratio Y"
PHY_MATERIAL_PARAM_POISSON_MOD3 | -1,140,305 | "Poisson ratio Z"
PHY_MATERIAL_PARAM_SHEAR_MOD1 | -1,140,306 | "Shear modulus X"
PHY_MATERIAL_PARAM_SHEAR_MOD2 | -1,140,307 | "Shear modulus Y"
PHY_MATERIAL_PARAM_SHEAR_MOD3 | -1,140,308 | "Shear modulus Z"
PHY_MATERIAL_PARAM_UNIT_WEIGHT | -1,140,309 | "Unit weight"
PHY_MATERIAL_PARAM_EXP_COEFF1 | -1,140,310 | "Thermal expansion coefficient X"
PHY_MATERIAL_PARAM_EXP_COEFF2 | -1,140,311 | "Thermal expansion coefficient Y"
PHY_MATERIAL_PARAM_EXP_COEFF3 | -1,140,312 | "Thermal expansion coefficient Z"
PHY_MATERIAL_PARAM_CONCRETE_COMPRESSION | -1,140,314 | "Concrete compression"
PHY_MATERIAL_PARAM_BENDING_REINFORCEMENT | -1,140,315 | "Bending reinforcement"
PHY_MATERIAL_PARAM_SHEAR_REINFORCEMENT | -1,140,316 | "Shear reinforcement yield stress"
PHY_MATERIAL_PARAM_SHEAR_STRENGTH_REDUCTION | -1,140,317 | "Shear strength modification"
PHY_MATERIAL_PARAM_MINIMUM_YIELD_STRESS | -1,140,318 | "Minimum yield stress"
PHY_MATERIAL_PARAM_MINIMUM_TENSILE_STRENGTH | -1,140,319 | "Minimum tensile strength"
PHY_MATERIAL_PARAM_REDUCTION_FACTOR | -1,140,320 | "Reduction factor for shear"
PHY_MATERIAL_PARAM_RESISTANCE_CALC_STRENGTH | -1,140,321 | "Resistance calculation strength"
PHY_MATERIAL_PARAM_BEHAVIOR | -1,140,322 | "Behavior"
PHY_MATERIAL_PARAM_LIGHT_WEIGHT | -1,140,323 | "Lightweight"
RBS_SYSTEM_NAME_PARAM | -1,140,324 | "System Name"
RBS_SYSTEM_CLASSIFICATION_PARAM | -1,140,325 | "System Classification"
RBS_SYSTEM_BASE_ELEMENT_PARAM | -1,140,326 | "System Equipment"
RBS_SYSTEM_NUM_ELEMENTS_PARAM | -1,140,327 | "Number of Elements"
RBS_SYSTEM_FLOW_CONVERSION_METHOD_PARAM | -1,140,328 | "Flow Conversion Method"
CONNECTOR_ENGAGEMENT_LENGTH | -1,140,329 | "Engagement Length"
RBS_PIPE_SLOPE_DEF_PARAM | -1,140,330 | "Pipe Slope Definitions"
MEP_SYSTEM_LINE_GRAPHICS_OVERRIDES_PARAM | -1,140,331 | "Graphic Overrides"
RBS_SYSTEM_ABBREVIATION_PARAM | -1,140,332 | "Abbreviation"
RBS_DUCT_SYSTEM_TYPE_PARAM | -1,140,333 | "System Type"
RBS_PIPING_SYSTEM_TYPE_PARAM | -1,140,334 | "System Type"
RBS_PIPE_SYSTEM_CALCULATION_PARAM | -1,140,335 | "Calculations"
RBS_DUCT_SYSTEM_CALCULATION_PARAM | -1,140,336 | "Calculations"
CONNECTOR_LENGTH | -1,140,337 | "Length"
CONNECTOR_ANGLE_OF_DEFLECTION | -1,140,338 | "Angle of Deflection"
FABRICATION_SERVICE_PARAM | -1,140,339 | "Fabrication Service"
RBS_PIPE_SLOPE_OPTIONS_DEF_PARAM | -1,140,340 | "Pipe Slope Options"
MATERIAL_NAME | -1,140,355 | "Name"
MATERIAL_ASPAINT | -1,140,359 | "As Paint"
MATERIAL_AREA | -1,140,360 | "Area"
MATERIAL_VOLUME | -1,140,361 | "Volume"
ELEM_CATEGORY_PARAM | -1,140,362 | "Category"
ELEM_CATEGORY_PARAM_MT | -1,140,363 | "Category"
PHY_MATERIAL_PARAM_TYPE | -1,140,400 | "Material Type"
PHY_MATERIAL_PARAM_YOUNG_MOD | -1,140,401 | "Young modulus"
PHY_MATERIAL_PARAM_COMPRESSION_PARALLEL | -1,140,407 | "Compression parallel to grain"
PHY_MATERIAL_PARAM_COMPRESSION_PERPENDICULAR | -1,140,408 | "Compression perpendicular to grain"
PHY_MATERIAL_PARAM_SHEAR_PARALLEL | -1,140,409 | "Shear parallel to grain"
PHY_MATERIAL_PARAM_SHEAR_PERPENDICULAR | -1,140,410 | "Shear perpendicular to grain"
PHY_MATERIAL_PARAM_POISSON_MOD | -1,140,412 | "Poisson ratio"
PHY_MATERIAL_PARAM_SHEAR_MOD | -1,140,413 | "Shear modulus"
PHY_MATERIAL_PARAM_BENDING | -1,140,414 | "Bending"
PHY_MATERIAL_PARAM_EXP_COEFF | -1,140,415 | "Thermal expansion coefficient"
PHY_MATERIAL_PARAM_SPECIES | -1,140,416 | "Species"
PHY_MATERIAL_PARAM_GRADE | -1,140,417 | "Grade"
KEY_VALUE | -1,140,418 | "Key Value"
KEYNOTE_TEXT | -1,140,419 | "Keynote Text"
SHEET_KEY_NUMBER | -1,140,420 | "Sheet Key Number"
KEYNOTE_NUMBER | -1,140,421 | "Key Value"
KEYNOTE_PARAM | -1,140,422 | "Keynote"
KEY_SOURCE_PARAM | -1,140,423 | "Key Source"
BOUNDARY_CONDITIONS_TYPE | -1,140,500 | "Boundary Conditions Type"
BOUNDARY_CONDITIONS_IS_EXT | -1,140,501 | "Is Boundary Conditions External?"
BOUNDARY_DIRECTION_X | -1,140,502 | "X Translation"
BOUNDARY_DIRECTION_Y | -1,140,503 | "Y Translation"
BOUNDARY_DIRECTION_Z | -1,140,504 | "Z Translation"
BOUNDARY_DIRECTION_ROT_X | -1,140,505 | "X Rotation"
BOUNDARY_DIRECTION_ROT_Y | -1,140,506 | "Y Rotation"
BOUNDARY_DIRECTION_ROT_Z | -1,140,507 | "Z Rotation"
BOUNDARY_RESTRAINT_X | -1,140,508 | "X Spring Modulus"
BOUNDARY_RESTRAINT_Y | -1,140,509 | "Y Spring Modulus"
BOUNDARY_RESTRAINT_Z | -1,140,510 | "Z Spring Modulus"
BOUNDARY_RESTRAINT_ROT_X | -1,140,511 | "X Spring Modulus"
BOUNDARY_RESTRAINT_ROT_Y | -1,140,512 | "Y Spring Modulus"
BOUNDARY_RESTRAINT_ROT_Z | -1,140,513 | "Z Spring Modulus"
BOUNDARY_LINEAR_RESTRAINT_X | -1,140,514 | "X Spring Modulus"
BOUNDARY_LINEAR_RESTRAINT_Y | -1,140,515 | "Y Spring Modulus"
BOUNDARY_LINEAR_RESTRAINT_Z | -1,140,516 | "Z Spring Modulus"
BOUNDARY_LINEAR_RESTRAINT_ROT_X | -1,140,517 | "X Spring Modulus"
BOUNDARY_AREA_RESTRAINT_X | -1,140,518 | "X Spring Modulus"
BOUNDARY_AREA_RESTRAINT_Y | -1,140,519 | "Y Spring Modulus"
BOUNDARY_AREA_RESTRAINT_Z | -1,140,520 | "Z Spring Modulus"
BOUNDARY_X_ROTATION_FIXED | -1,140,521 | "X Rotation - Fixed"
BOUNDARY_X_ROTATION_SPRING | -1,140,522 | "X Rotation - Spring"
BOUNDARY_X_TRANSLATION_FIXED | -1,140,523 | "X Translation - Fixed"
BOUNDARY_X_TRANSLATION_SPRING | -1,140,524 | "X Translation - Spring"
BOUNDARY_Y_ROTATION_FIXED | -1,140,525 | "Y Rotation - Fixed"
BOUNDARY_Y_ROTATION_SPRING | -1,140,526 | "Y Rotation - Spring"
BOUNDARY_Y_TRANSLATION_FIXED | -1,140,527 | "Y Translation - Fixed"
BOUNDARY_Y_TRANSLATION_SPRING | -1,140,528 | "Y Translation - Spring"
BOUNDARY_Z_ROTATION_FIXED | -1,140,529 | "Z Rotation - Fixed"
BOUNDARY_Z_ROTATION_SPRING | -1,140,530 | "Z Rotation - Spring"
BOUNDARY_Z_TRANSLATION_FIXED | -1,140,531 | "Z Translation - Fixed"
BOUNDARY_Z_TRANSLATION_SPRING | -1,140,532 | "Z Translation - Spring"
BOUNDARY_PARAM_PRESET | -1,140,633 | "State"
BOUNDARY_PARAM_PRESET_LINEAR | -1,140,634 | "State"
BOUNDARY_PARAM_PRESET_AREA | -1,140,635 | "State"
TRUSS_LENGTH | -1,140,700 | "Truss Length"
TRUSS_ELEMENT_CLASS_PARAM | -1,140,702 | "Engineering Type"
TRUSS_ELEMENT_ANGLE_PARAM | -1,140,703 | "Rotation Angle"
TRUSS_ELEMENT_CREATE_TOP_PARAM | -1,140,704 | "Create Top Chord"
TRUSS_ELEMENT_CREATE_BOTTOM_PARAM | -1,140,705 | "Create Bottom Chord"
TRUSS_ELEMENT_BEARING_JUST_PARAM | -1,140,706 | "Bearing Vertical Justification"
TRUSS_ELEMENT_END0_ELEVATION | -1,140,707 | "Start Level Offset"
TRUSS_ELEMENT_END1_ELEVATION | -1,140,708 | "End Level Offset"
TRUSS_ELEMENT_REFERENCE_LEVEL_PARAM | -1,140,709 | "Reference Level"
TRUSS_ELEMENT_ROTATE_CHORDS_WITH_TRUSS | -1,140,710 | "Rotate Chords With Truss"
TRUSS_FAMILY_TRANSFORMATION_PARAM | -1,140,711 | "Web Orientation"
TRUSS_HEIGHT | -1,140,712 | "Truss Height"
TRUSS_FAMILY_WEBS_HAVE_SYMBOLIC_CUTBACK_PARAM | -1,140,713 | "Webs have symbolic cutback"
TRUSS_ELEMENT_STICK_JUST_PARAM | -1,140,714 | "Stick Symbol Location"
TRUSS_ELEMENT_SPAN_PARAM | -1,140,715 | "Span"
TRUSS_BEARING_CHORD_TOP_BOTTOM_PARAM | -1,140,716 | "Bearing Chord"
TRUSS_NON_BEARING_OFFSET_PARAM | -1,140,717 | "Non Bearing Offset"
TRUSS_ELEMENT_TAG_NEW_MEMBERS_VIEW | -1,140,718 | "Tag new members in view"
TRUSS_FAMILY_VERT_WEB_END_RELEASE_TYPE | -1,140,721 | "End Release"
TRUSS_FAMILY_VERT_WEB_START_RELEASE_TYPE | -1,140,722 | "Start Release"
TRUSS_FAMILY_VERT_WEB_ANGLE_PARAM | -1,140,724 | "Angle"
TRUSS_FAMILY_VERT_WEB_STRUCTURAL_TYPES_PARAM | -1,140,726 | "Structural Framing Type"
TRUSS_FAMILY_DIAG_WEB_END_RELEASE_TYPE | -1,140,731 | "End Release"
TRUSS_FAMILY_DIAG_WEB_START_RELEASE_TYPE | -1,140,732 | "Start Release"
TRUSS_FAMILY_DIAG_WEB_ANGLE_PARAM | -1,140,734 | "Angle"
TRUSS_FAMILY_DIAG_WEB_STRUCTURAL_TYPES_PARAM | -1,140,736 | "Structural Framing Type"
TRUSS_FAMILY_TOP_CHORD_END_RELEASE_TYPE | -1,140,741 | "End Release"
TRUSS_FAMILY_TOP_CHORD_START_RELEASE_TYPE | -1,140,742 | "Start Release"
TRUSS_FAMILY_TOP_CHORD_VERTICAL_PROJECTION_PARAM | -1,140,743 | "Analytical Vertical Projection"
TRUSS_FAMILY_TOP_CHORD_ANGLE_PARAM | -1,140,744 | "Angle"
TRUSS_FAMILY_TOP_CHORD_STRUCTURAL_TYPES_PARAM | -1,140,746 | "Structural Framing Type"
MATCHLINE_TOP_OFFSET | -1,140,751 | "Top Offset"
MATCHLINE_BOTTOM_OFFSET | -1,140,752 | "Bottom Offset"
MATCHLINE_TOP_PLANE | -1,140,753 | "Top Constraint"
MATCHLINE_BOTTOM_PLANE | -1,140,754 | "Bottom Constraint"
REFERENCE_VIEWER_TARGET_VIEW | -1,140,755 | "Target view"
REFERENCE_VIEWER_ATTR_TAG | -1,140,756 | "View Reference Tag"
JOIST_SYSTEM_ELEM_TAG_NEW_MEMBERS_VIEW | -1,140,757 | "Tag new members in view"
REFERENCE_OTHER_VIEW_UI_TOGGLE | -1,140,758 | "Reference Other View": This is used to determine whether reference other view is enable or not.
REFERENCE_OTHER_VIEW_UI_REF_VIEW | -1,140,759 | "Reference View": This is used by the UI to allow selection of view reference.
TRUSS_FAMILY_BOTTOM_CHORD_END_RELEASE_TYPE | -1,140,761 | "End Release"
TRUSS_FAMILY_BOTTOM_CHORD_START_RELEASE_TYPE | -1,140,762 | "Start Release"
TRUSS_FAMILY_BOTTOM_CHORD_VERTICAL_PROJECTION_PARAM | -1,140,763 | "Analytical Vertical Projection"
TRUSS_FAMILY_BOTTOM_CHORD_ANGLE_PARAM | -1,140,764 | "Angle"
TRUSS_FAMILY_BOTTOM_CHORD_STRUCTURAL_TYPES_PARAM | -1,140,766 | "Structural Framing Type"
FABRICATION_PRODUCT_DATA_FINISH_DESCRIPTION | -1,140,900 | "Product Finish Description"
FABRICATION_PRODUCT_DATA_RANGE | -1,140,901 | "Product Range"
FABRICATION_PRODUCT_DATA_LONG_DESCRIPTION | -1,140,902 | "Product Long Description"
FABRICATION_PRODUCT_DATA_SPECIFICATION | -1,140,903 | "Product Specification Description"
FABRICATION_PRODUCT_DATA_MATERIAL_DESCRIPTION | -1,140,904 | "Product Material Description"
FABRICATION_PRODUCT_DATA_SIZE_DESCRIPTION | -1,140,905 | "Product Size Description"
FABRICATION_PRODUCT_DATA_ITEM_DESCRIPTION | -1,140,906 | "Product Short Description"
FABRICATION_PRODUCT_DATA_PRODUCT | -1,140,907 | "Product Name"
FABRICATION_PRODUCT_DATA_OEM | -1,140,908 | "OEM"
FABRICATION_PART_MATERIAL | -1,140,909 | "Part Material"
FABRICATION_PRODUCT_DATA_INSTALL_TYPE | -1,140,910 | "Install Type"
FABRICATION_PART_ANGLE | -1,140,911 | "Angle"
FABRICATION_PART_DIAMETER_IN | -1,140,912 | "Main Primary Diameter"
FABRICATION_PART_WEIGHT | -1,140,913 | "Weight"
FABRICATION_VENDOR_CODE | -1,140,914 | "Vendor Code"
FABRICATION_SPECIFICATION | -1,140,915 | "Specification"
FABRICATION_LEVEL_PARAM | -1,140,916 | "Reference Level"
FABRICATION_OFFSET_PARAM | -1,140,917 | "Middle Elevation"
FABRICATION_TOP_OF_PART | -1,140,918 | "Upper End Top of Insulation Elevation"
FABRICATION_BOTTOM_OF_PART | -1,140,919 | "Lower End Bottom of Insulation Elevation"
FABRICATION_VENDOR | -1,140,920 | "Vendor"
FABRICATION_RELATIVE_FILENAME | -1,140,921 | "Relative File Name"
FABRICATION_SLOPE_PARAM | -1,140,923 | "Slope"
FABRICATION_START_OFFSET_PARAM | -1,140,924 | "Start Middle Elevation"
FABRICATION_END_OFFSET_PARAM | -1,140,925 | "End Middle Elevation"
FABRICATION_PART_WIDTH_IN | -1,140,929 | "Main Primary Width"
FABRICATION_PART_DEPTH_IN | -1,140,930 | "Main Primary Depth"
FABRICATION_PART_DIAMETER_OUT | -1,140,933 | "Main Secondary Diameter"
FABRICATION_PART_WIDTH_OUT | -1,140,934 | "Main Secondary Width"
FABRICATION_PART_DEPTH_OUT | -1,140,935 | "Main Secondary Depth"
FABRICATION_PRODUCT_ENTRY | -1,140,943 | "Product Entry"
FABRICATION_PART_LENGTH | -1,140,944 | "Length"
FABRICATION_INSULATION_SPEC | -1,140,947 | "Insulation Specification"
FABRICATION_PART_LENGTH_OPTION | -1,140,948 | "Length Option"
FABRICATION_PART_ANGLE_OPTION | -1,140,949 | "Angle Option"
FABRICATION_PART_WIDTH_IN_OPTION | -1,140,950 | "Main Primary Width Option"
FABRICATION_PART_DEPTH_IN_OPTION | -1,140,951 | "Main Primary Depth Option"
FABRICATION_PART_DIAMETER_IN_OPTION | -1,140,952 | "Main Primary Diameter Option"
FABRICATION_PART_DIAMETER_OUT_OPTION | -1,140,955 | "Main Secondary Diameter Option"
FABRICATION_PART_WIDTH_OUT_OPTION | -1,140,956 | "Main Secondary Width Option"
FABRICATION_PART_DEPTH_OUT_OPTION | -1,140,957 | "Main Secondary Depth Option"
FABRICATION_PART_TAKEOFF_DIALOG_PARAM | -1,140,965 | "More Parameters"
FABRICATION_PRODUCT_CODE | -1,140,966 | "Product Code"
FABRICATION_ROUTING_SOLUTIONS_UI_PARAM | -1,140,967 | "x of XX"
FABRICATION_PART_ALIAS | -1,140,968 | "Alias"
FABRICATION_PART_BOUGHT_OUT | -1,140,969 | "Bought Out"
FABRICATION_PART_CUT_TYPE | -1,140,970 | "Cut Type"
FABRICATION_PART_DOUBLEWALL_MATERIAL | -1,140,971 | "Double Wall Material"
FABRICATION_PART_DOUBLEWALL_MATERIAL_THICKNESS | -1,140,972 | "Double Wall Material Thickness"
FABRICATION_SERVICE_NAME | -1,140,973 | "Fabrication Service Name"
FABRICATION_PART_INSULATION_AREA | -1,140,974 | "Insulation Area"
FABRICATION_PART_ITEM_NUMBER | -1,140,975 | "Item Number"
FABRICATION_PART_LINING_AREA | -1,140,976 | "Lining Area"
FABRICATION_PART_NOTES | -1,140,977 | "Fabrication Notes"
FABRICATION_PART_MATERIAL_THICKNESS | -1,140,978 | "Part Material Thickness"
FABRICATION_SERVICE_ABBREVIATION | -1,140,979 | "Fabrication Service Abbreviation"
FABRICATION_PART_SHEETMETAL_AREA | -1,140,981 | "Part Sheet Metal Area"
FABRICATION_SET_UP_DOWN_TAG | -1,140,982 | "SU/SD from Top"
FABRICATION_PART_DOUBLEWALL_MATERIAL_AREA | -1,140,983 | "Double Wall Material Area"
MEP_SPOT_TOP_ELEVATION | -1,140,984 | "Spot Top Elevation": used for both design and fabrication components
FABRICATION_SPOT_TOP_ELEVATION_OF_PART | -1,140,984 | "Spot Top Elevation": used for both design and fabrication components
MEP_SPOT_TOP_ELEVATION_INCLUDE_INSULATION | -1,140,985 | "Spot Top of Insulation Elevation"
FABRICATION_SPOT_TOP_ELEVATION_INCLUDE_INSULATION_OF_PART | -1,140,985 | "Spot Top of Insulation Elevation"
MEP_SPOT_BOTTOM_ELEVATION | -1,140,986 | "Spot Bottom Elevation": used for both design and fabrication components
FABRICATION_SPOT_BOTTOM_ELEVATION_OF_PART | -1,140,986 | "Spot Bottom Elevation": used for both design and fabrication components
MEP_SPOT_BOTTOM_ELEVATION_INCLUDE_INSULATION | -1,140,987 | "Spot Bottom of Insulation Elevation"
FABRICATION_SPOT_BOTTOM_ELEVATION_INCLUDE_INSULATION_OF_PART | -1,140,987 | "Spot Bottom of Insulation Elevation"
MEP_SPOT_CENTERLINE_ELEVATION | -1,140,988 | "Spot Centerline Elevation": used for both design and fabrication components
FABRICATION_CENTERLINE_ELEVATION_OF_PART | -1,140,988 | "Spot Centerline Elevation": used for both design and fabrication components
FABRICATION_TOP_ELEVATION_OF_PART | -1,140,989 | "Top Elevation"
FABRICATION_TOP_ELEVATION_INCLUDE_INSULATION_OF_PART | -1,140,990 | "Top Elevation with Insulation"
FABRICATION_BOTTOM_ELEVATION_OF_PART | -1,140,991 | "Bottom Elevation"
FABRICATION_BOTTOM_ELEVATION_INCLUDE_INSULATION_OF_PART | -1,140,992 | "Bottom Elevation with Insulation"
FABRICATION_PIPE_INVERT_ELEVATION | -1,140,993 | "Pipe Invert Elevation": This parameter is obsolete. It exists only for compatibility.
FABRICATION_SPECIFICATION_ABBREVIATION | -1,140,994 | "Specification Abbreviation"
FABRICATION_INSULATION_ABBREVIATION | -1,140,995 | "Insulation Abbreviation"
FABRICATION_INSULATION_SPECIFICATION_ABBREVIATION | -1,140,996 | "Insulation Specification Abbreviation"
FABRICATION_MATERIAL_ABBREVIATION | -1,140,997 | "Material Abbreviation"
FABRICATION_DOUBLEWALL_MATERIAL_ABBREVIATION | -1,140,998 | "Double Wall Material Abbreviation"
FABRICATION_FITTING_DESCRIPTION | -1,140,999 | "Fabrication Fitting Description"
REFERENCE_VIEWER_UI_TARGET_FILTER | -1,141,000 | "Filter": This is used by the UI to filter the list of target views.
REFERENCE_VIEWER_UI_TARGET_VIEW | -1,141,001 | "Target view": This is used by the UI to allow selection of target view. It allows the UI to set a filter that is incompatible with the current target view (REFERENCE_VIEWER_TARGET_VIEW).
DISPLACEMENT_PATH_DEPTH | -1,141,002 | "Depth"
DISPLACEMENT_PATH_STYLE | -1,141,003 | "Style"
DISPLACED_ELEMENT_DISPLACEMENT_X | -1,141,004 | "X Displacement"
DISPLACED_ELEMENT_DISPLACEMENT_Y | -1,141,005 | "Y Displacement"
DISPLACED_ELEMENT_DISPLACEMENT_Z | -1,141,006 | "Z Displacement"
FABRICATION_INSULATION_MATERIAL_FINISH | -1,141,007 | "Insulation Material"
FABRICATION_SET_UP_DOWN_TAG_FROM_BOTTOM | -1,141,008 | "SU/SD from Bottom"
FABRICATION_CHANGE_SERVICE_PARAM | -1,141,009 | "Change Service"
FABRICATION_PRIMARY_SIZE | -1,141,010 | "Size of Primary End"
FABRICATION_PRI_SIZE | -1,141,010 | "Size of Primary End"
FABRICATION_SECONDARY_SIZE | -1,141,011 | "Size of Secondary End"
FABRICATION_SEC_SIZE | -1,141,011 | "Size of Secondary End"
FABRICATION_BRANCH_SIZE | -1,141,012 | "Size of Primary Branch End"
FABRICATION_END_SIZE | -1,141,013 | "Size of Connector End"
FABRICATION_PART_PAT_NO | -1,141,014 | "Part Pattern Number"
FABRICATION_DUCTWORK_STIFFENER_SPEC | -1,141,017 | "Stiffener Specification"
FABRICATION_MATERIAL_GAUGE | -1,141,018 | "Material Gauge"
MEP_UPPER_CENTERLINE_ELEVATION | -1,141,020 | "Upper End Centerline Elevation"
MEP_LOWER_CENTERLINE_ELEVATION | -1,141,021 | "Lower End Centerline Elevation"
MEP_UPPER_TOP_ELEVATION | -1,141,022 | "Upper End Top Elevation"
MEP_UPPER_BOTTOM_ELEVATION | -1,141,023 | "Upper End Bottom Elevation"
MEP_LOWER_TOP_ELEVATION | -1,141,024 | "Lower End Top Elevation"
MEP_LOWER_BOTTOM_ELEVATION | -1,141,025 | "Lower End Bottom Elevation"
MEP_UPPER_TOP_ELEVATION_INCLUDE_INSULATION | -1,141,026 | "Upper End Top of Insulation Elevation"
MEP_UPPER_BOTTOM_ELEVATION_INCLUDE_INSULATION | -1,141,027 | "Upper End Bottom of Insulation Elevation"
MEP_LOWER_TOP_ELEVATION_INCLUDE_INSULATION | -1,141,028 | "Lower End Top of Insulation Elevation"
MEP_LOWER_BOTTOM_ELEVATION_INCLUDE_INSULATION | -1,141,029 | "Lower End Bottom of Insulation Elevation"
MEP_PIPE_UPPER_OBVERT_ELEVATION | -1,141,030 | "Upper End Obvert Elevation"
MEP_PIPE_LOWER_OBVERT_ELEVATION | -1,141,031 | "Lower End Obvert Elevation"
MEP_PIPE_UPPER_INVERT_ELEVATION | -1,141,032 | "Upper End Invert Elevation"
MEP_PIPE_LOWER_INVERT_ELEVATION | -1,141,033 | "Lower End Invert Elevation"
RBS_PIPE_WALL_THICKNESS | -1,141,040 | "Wall Thickness"
RBS_DISTRIBUTIONSYS_HL_PHASE_PARAM | -1,141,050 | "High-leg Phase"
LAYOUTNODE_CURVETYPE_PARAM | -1,142,000 | "Curve Type Reference"
RBS_ELEC_ROOM_LIGHTING_CALC_LUMINAIREPLANE | -1,144,331 | "Lighting Calculation Luminaire Plane"
DIVIDED_SURFACE_SURFACE_AREA | -1,150,050 | "Divided Surface Area"
DIVIDED_SURFACE_FACET_NUMBER | -1,150,051 | "Facet number"
DIVIDED_SURFACE_POINT_NUMBER | -1,150,052 | "Point number"
DIVIDED_SURFACE_EDGE_NUMBER | -1,150,053 | "Edge number"
DIVIDED_SURFACE_TOTAL_EDGE_LENGTH | -1,150,054 | "Total edge length"
DIVIDED_SURFACE_OFFSET_FROM_SURFACE | -1,150,055 | "Offset from surface"
DIVIDED_SURFACE_COVER_FACE_COMPLETELY | -1,150,056 | "Cover face completely"
DIVIDED_SURFACE_PATTERN_INDENT_1 | -1,150,057 | "Indent 1"
DIVIDED_SURFACE_PATTERN_INDENT_2 | -1,150,058 | "Indent 2"
DIVIDED_SURFACE_PATTERN_ROTATION_ANGLE | -1,150,059 | "Component Rotation"
DIVIDED_SURFACE_PATTERN_FLIP | -1,150,060 | "Component Flip"
DIVIDED_SURFACE_PATTERN | -1,150,061 | "Tile Pattern"
DIVIDED_SURFACE_ALL_POINTS | -1,150,062 | "Show all points"
DIVIDED_SURFACE_TILE_BORDER | -1,150,067 | "Border Tile"
DIVIDED_SURFACE_ALL_GRID_ROTATION | -1,150,068 | "All Grid Rotation"
DIVIDED_SURFACE_DISPLAY_SURFACE_OPTION | -1,150,069 | "Display Surface Option"
DIVIDED_SURFACE_DISPLAY_ORIGINAL_SURFACE | -1,150,070 | "Surface"
DIVIDED_SURFACE_ORIGINAL_SURFACE_MATERIAL | -1,150,071 | "Surface Material"
DIVIDED_SURFACE_DISPLAY_NODES | -1,150,072 | "Nodes"
DIVIDED_SURFACE_DISPLAY_GRIDLINES | -1,150,073 | "Gridlines"
DIVIDED_SURFACE_GRIDLINES_STYLE | -1,150,074 | "Gridlines Style"
DIVIDED_SURFACE_DISPLAY_PATTERN_LINES | -1,150,075 | "Pattern Lines"
DIVIDED_SURFACE_PATTERN_LINES_STYLE | -1,150,076 | "Pattern Lines Style"
DIVIDED_SURFACE_DISPLAY_PATTERN_FILL | -1,150,077 | "Pattern Fill"
DIVIDED_SURFACE_PATTERN_FILL_MATERIAL | -1,150,078 | "Pattern Fill Material"
DIVIDED_SURFACE_DISPLAY_COMPONENTS | -1,150,079 | "Components"
DIVIDED_SURFACE_RULE_1_SUSPENSION | -1,150,080 | "Is grid 1 suspended?"
DIVIDED_SURFACE_RULE_2_SUSPENSION | -1,150,081 | "Is grid 2 suspended?"
DIVIDED_SURFACE_PATTERN_MIRROR | -1,150,082 | "Component Mirror"
DIVIDED_SURFACE_COMPONENT_TRIM_TYPE | -1,150,083 | "Component Trim"
DIVIDED_SURFACE_DISPLAY_DISCARDEDDIVISIONLINES | -1,150,084 | "Discarded Division Lines"
DIVIDED_SURFACE_GRID_OPTION_PARAM_1 | -1,150,085 | "Option 1"
DIVIDED_SURFACE_GRID_OPTION_PARAM_2 | -1,150,086 | "Option 2"
FBX_ASSET_TYPE | -1,150,100 | "Light Source"
FBX_LIGHT_PHOTOMETRICS | -1,150,101 | "Light Source Definition"
FBX_LIGHT_INITIAL_INTENSITY | -1,150,102 | "Initial Intensity"
FBX_LIGHT_WATTAGE | -1,150,103 | "Wattage"
FBX_LIGHT_EFFICACY | -1,150,104 | "Efficacy"
FBX_LIGHT_LIMUNOUS_INTENSITY | -1,150,105 | "Luminous Intensity"
FBX_LIGHT_ILLUMINANCE | -1,150,106 | "Illuminance"
FBX_LIGHT_INITIAL_COLOR_TEMPERATURE | -1,150,107 | "Initial Color Temperature"
FBX_LIGHT_COLOR_FILTER | -1,150,108 | "Color Filter"
FBX_LIGHT_TEMPERATURE_LOSS | -1,150,109 | "Temperature Loss"
FBX_LIGHT_VOLTAGE_LOSS | -1,150,110 | "Voltage Loss"
FBX_LIGHT_LAMP_TILT_LOSS | -1,150,112 | "Lamp Tilt Loss"
FBX_LIGHT_SURFACE_LOSS | -1,150,113 | "Surface Depreciation Loss"
FBX_LIGHT_LAMP_LUMEN_DEPR | -1,150,114 | "Lamp Lumen Depreciation"
FBX_LIGHT_LUMENAIRE_DIRT | -1,150,115 | "Luminaire Dirt Depreciation"
FBX_LIGHT_DIMMING_LIGHT_COLOR | -1,150,117 | "Dimming Lamp Color Temperature Shift"
FBX_LIGHT_EMIT_SHAPE_VISIBLE | -1,150,118 | "Emit Shape Visible in Rendering"
FBX_LIGHT_EMIT_LINE_LENGTH | -1,150,126 | "Emit from Line Length"
FBX_LIGHT_EMIT_RECTANGLE_WIDTH | -1,150,127 | "Emit from Rectangle Width"
FBX_LIGHT_EMIT_RECTANGLE_LENGTH | -1,150,128 | "Emit from Rectangle Length"
FBX_LIGHT_EMIT_CIRCLE_DIAMETER | -1,150,129 | "Emit from Circle Diameter"
FBX_LIGHT_SOURCE_DIAMETER | -1,150,130 | "Light Source Symbol Size"
FBX_LIGHT_SOURCE_LENGTH | -1,150,131 | "Light Source Symbol Length"
FBX_LIGHT_INITIAL_INTENSITY_INPUT_METHOD | -1,150,132 | "Initial Light Intensity Input Method"
FBX_LIGHT_AT_A_DISTANCE | -1,150,133 | "At a distance"
FBX_LIGHT_INITIAL_COLOR_NAME | -1,150,134 | "Temperature Color"
FBX_LIGHT_LOSS_FACTOR_METHOD | -1,150,137 | "Light Loss Input Method"
FBX_LIGHT_INITIAL_COLOR_CTRL | -1,150,138 | "Initial Color"
FBX_LIGHT_LOSS_FACTOR_CTRL | -1,150,139 | "Light Loss Factor"
FAMILY_CURVE_ATTACHMENT_PROPORTION | -1,150,140 | "Attachment Point"
FBX_LIGHT_PHOTOMETRICS_FAM | -1,150,141 | "Light Source Definition (family)"
FBX_LIGHT_PHOTOMETRIC_FILE_CACHE | -1,150,142 | "None"
SPOT_DIM_STYLE_SLOPE_UNITS_ALT | -1,150,143 | "Alternate Units Format"
POINT_ELEMENT_OFFSET | -1,150,144 | "Offset"
POINT_ELEMENT_DRIVEN | -1,150,145 | "Driven by Host"
POINT_ELEMENT_HOSTED_PARAM | -1,150,146 | "Hosted Parameter"
CURVE_IS_REFERENCE_LINE | -1,150,147 | "Is Reference Line"
POINT_ELEMENT_SHOW_PLANES | -1,150,148 | "Show Reference Planes"
POINT_VISIBILITY_PARAM | -1,150,149 | "Visibility/Graphics Overrides"
SPOT_SLOPE_PREFIX | -1,150,150 | "Prefix"
SPOT_SLOPE_SUFFIX | -1,150,151 | "Suffix"
SPOT_SLOPE_LEADER_LENGTH | -1,150,152 | "Leader Line Length"
POINT_ELEMENT_DRIVING | -1,150,153 | "Driving Curve(s)"
SPOT_DIM_STYLE_SLOPE_UNITS | -1,150,154 | "Units Format"
POINT_ADAPTIVE_TYPE_PARAM | -1,150,155 | "Point"
POINT_NAME_PARAM | -1,150,156 | "Name"
POINT_FLEXIBLE_CONSTRAINED | -1,150,157 | "Constrained"
POINT_FLEXIBLE_SHOW_NUMBER | -1,150,158 | "Show Placement Number"
CONNECTOR_UTILITY_PARAM | -1,150,159 | "Utility"
RBS_BUILDING_CONSTRUCTIONCLASS | -1,150,160 | "Building Infiltration Class"
RBS_PROJECT_REPORTTYPE_PARAM | -1,150,161 | "Report Type"
LOCKED_TOP_OFFSET | -1,150,162 | "Positive Offset"
LOCKED_BASE_OFFSET | -1,150,163 | "Negative Offset"
LOCKED_START_OFFSET | -1,150,164 | "Negative Offset"
LOCKED_END_OFFSET | -1,150,165 | "Positive Offset"
POINT_ELEMENT_HOSTED_ON_FACE_U_PARAM | -1,150,166 | "Hosted U Parameter"
POINT_ELEMENT_HOSTED_ON_FACE_V_PARAM | -1,150,167 | "Hosted V Parameter"
POINT_ELEMENT_ZFLIPPED | -1,150,168 | "Flipped"
POINT_ELEMENT_MIRRORED | -1,150,169 | "Mirrored"
VIEW_SLANTED_COLUMN_SYMBOL_OFFSET | -1,150,170 | "Column Symbolic Offset"
SLANTED_COLUMN_TYPE_PARAM | -1,150,171 | "Column Style"
INSTANCE_MOVE_TOP_WITH_GRIDS | -1,150,172 | "Move Top With Grids"
INSTANCE_MOVE_BASE_WITH_GRIDS | -1,150,173 | "Move Base With Grids"
STRUCTURAL_ATTACHMENT_BASE_TYPE | -1,150,176 | "Base Attachment Type"
STRUCTURAL_ATTACHMENT_BASE_DISTANCE | -1,150,177 | "Base Attachment Distance"
STRUCTURAL_ATTACHMENT_BASE_RATIO | -1,150,178 | "Base Attachment Ratio"
STRUCTURAL_ATTACHMENT_BASE_REFERENCEDEND | -1,150,179 | "Base Attachment Referenced End"
STRUCTURAL_ATTACHMENT_TOP_TYPE | -1,150,180 | "Top Attachment Type"
STRUCTURAL_ATTACHMENT_TOP_DISTANCE | -1,150,181 | "Top Attachment Distance"
STRUCTURAL_ATTACHMENT_TOP_RATIO | -1,150,182 | "Top Attachment Ratio"
STRUCTURAL_ATTACHMENT_TOP_REFERENCEDEND | -1,150,183 | "Top Attachment Referenced End"
ROOM_PLENUM_LIGHTING_PARAM | -1,150,188 | "Plenum Lighting Contribution"
SLANTED_COLUMN_GEOMETRY_TREATMENT_TOP | -1,150,189 | "Top Geometry Alignment"
SLANTED_COLUMN_GEOMETRY_TREATMENT_BASE | -1,150,190 | "Base Geometry Alignment"
BASEPOINT_NORTHSOUTH_PARAM | -1,150,191 | "N/S"
BASEPOINT_EASTWEST_PARAM | -1,150,192 | "E/W"
BASEPOINT_ELEVATION_PARAM | -1,150,193 | "Elev"
BASEPOINT_ANGLETON_PARAM | -1,150,194 | "Angle to True North"
LEVEL_IS_GROUND_PLANE | -1,150,195 | "Is ground plane"
POINT_ELEMENT_SHOW_NORMAL_PLANE_ONLY | -1,150,197 | "Show Normal Reference Plane Only"
TILE_PATTERN_GRID_UNIT_X | -1,150,198 | "Horizontal spacing"
TILE_PATTERN_GRID_UNIT_Y | -1,150,199 | "Vertical spacing"
TILE_PATTERN_GRID_CELLS_X | -1,150,200 | "Number of horizontal cells"
TILE_PATTERN_GRID_CELLS_Y | -1,150,201 | "Number of vertical cells"
TILE_PATTERN_FAMREF_COMPONENT_EXTENTS | -1,150,202 | "Component Extents"
RBS_BUILDING_USELOADCREDITS | -1,150,203 | "Use Load Credits"
SLANTED_COLUMN_TOP_CUT_STYLE | -1,150,204 | "Top Cut Style"
SLANTED_COLUMN_BASE_CUT_STYLE | -1,150,205 | "Base Cut Style"
SLANTED_COLUMN_TOP_EXTENSION | -1,150,206 | "Top Extension"
SLANTED_COLUMN_BASE_EXTENSION | -1,150,207 | "Base Extension"
FRAMING_LENGTH_ROUNDOFF | -1,150,208 | "Structural Framing Length Roundoff"
POINT_FLEXIBLE_NUM_PARAM | -1,150,209 | "Number"
RBS_ENERGY_ANALYSIS_INCLUDE_THERMAL_PROPERTIES | -1,150,210 | "Detailed Elements"
FOLLOW_SURFACE | -1,150,211 | "Follow Surface"
CURVE_BY_POINTS_PROJECTION_TYPE | -1,150,212 | "Projection Type"
TEXT_BOX_VISIBILITY | -1,150,213 | "Show Border"
STRUCTURAL_BEAM_START_ATTACHMENT_TYPE | -1,150,214 | "Start Attachment Type"
STRUCTURAL_BEAM_END_ATTACHMENT_TYPE | -1,150,215 | "End Attachment Type"
STRUCTURAL_BEAM_START_ATTACHMENT_DISTANCE | -1,150,216 | "Start Attachment Distance"
STRUCTURAL_BEAM_END_ATTACHMENT_DISTANCE | -1,150,217 | "End Attachment Distance"
STRUCTURAL_BEAM_START_ATTACHMENT_REFCOLUMN_END | -1,150,218 | "Start of Attachment to Reference Column"
STRUCTURAL_BEAM_END_ATTACHMENT_REFCOLUMN_END | -1,150,219 | "End of Attachment to Reference Column"
POINT_ELEMENT_MEASUREMENT_TYPE | -1,150,220 | "Measurement Type"
POINT_ELEMENT_NON_NORMALIZED_CURVE_PARAMATER | -1,150,221 | "Non-Normalized Curve Parameter"
POINT_ELEMENT_NORMALIZED_CURVE_PARAMATER | -1,150,222 | "Normalized Curve Parameter"
POINT_ELEMENT_SEGMENT_LENGTH | -1,150,223 | "Segment Length"
POINT_ELEMENT_NORMALIZED_SEGMENT_LENGTH | -1,150,224 | "Normalized Segment Length"
POINT_ELEMENT_CHORD_LENGTH | -1,150,225 | "Chord Length"
POINT_ELEMENT_ANGLE | -1,150,226 | "Angle"
POINT_ELEMENT_MEASURE_FROM | -1,150,227 | "Measure From"
LEADER_LEFT_ATTACHMENT | -1,150,230 | "Left Attachment"
LEADER_RIGHT_ATTACHMENT | -1,150,231 | "Right Attachment"
RBS_ENERGY_ANALYSIS_BUILDING_ENVELOPE_DETERMINATION_PARAM | -1,150,232 | "Building Envelope"
RBS_ENERGY_ANALYSIS_BUILDING_ENVELOPE_ANALYTICAL_GRID_CELL_SIZE | -1,150,233 | "Analytical Grid Cell Size"
ENERGY_ANALYSIS_VERTICAL_VOID_THRESHOLD | -1,150,234 | "Average Vertical Void Height Threshold"
ENERGY_ANALYSIS_HORIZONTAL_VOID_THRESHOLD | -1,150,235 | "Horizontal Void/Chase Area Threshold"
ENERGY_ANALYSIS_SPACE_BOUNDING_PARAM | -1,150,236 | "Analytical Space Bounding"
DEFAULT_CONSTRUCTION_MASS_EXTERIOR_WALL | -1,150,300 | "Mass Exterior Wall"
DEFAULT_CONSTRUCTION_MASS_INTERIOR_WALL | -1,150,301 | "Mass Interior Wall"
DEFAULT_CONSTRUCTION_MASS_ROOF | -1,150,302 | "Mass Roof"
DEFAULT_CONSTRUCTION_MASS_SHADE | -1,150,303 | "Mass Shade"
DEFAULT_CONSTRUCTION_MASS_SLAB | -1,150,304 | "Mass Slab"
DEFAULT_CONSTRUCTION_EXT_WALL_UNDERGROUND | -1,150,305 | "Mass Exterior Wall - Underground"
DEFAULT_CONSTRUCTION_MASS_GLAZING | -1,150,306 | "Mass Glazing"
DEFAULT_CONSTRUCTION_MASS_SKYLIGHT | -1,150,307 | "Mass Skylight"
DEFAULT_CONSTRUCTION_MASS_OPENING | -1,150,309 | "Mass Opening"
DEFAULT_CONSTRUCTION_MASS_FLOOR | -1,150,310 | "Mass Floor"
POINT_FLEXIBLE_ORIENTATION_TYPE | -1,150,320 | "Orientation"
FLEXIBLE_INSTANCE_FLIP | -1,150,321 | "Flip"
POINT_ELEMENT_ROTATION_ANGLE | -1,150,322 | "Rotation Angle"
RAILING_SYSTEM_TOP_RAIL_TYPES_PARAM | -1,150,327 | "Type"
RAILING_SYSTEM_TOP_RAIL_HEIGHT_PARAM | -1,150,328 | "Height"
RAILING_SYSTEM_HANDRAILS_TYPES_PARAM | -1,150,329 | "Type"
RAILING_SYSTEM_HANDRAILS_POSITION_PARAM | -1,150,330 | "Position"
RAILING_SYSTEM_HANDRAILS_HEIGHT_PARAM | -1,150,331 | "Height"
RAILING_SYSTEM_HANDRAILS_LATTERAL_OFFSET | -1,150,332 | "Lateral Offset"
RAILING_SYSTEM_SECONDARY_HANDRAILS_TYPES_PARAM | -1,150,333 | "Type"
RAILING_SYSTEM_SECONDARY_HANDRAILS_POSITION_PARAM | -1,150,334 | "Position"
RAILING_SYSTEM_SECONDARY_HANDRAILS_HEIGHT_PARAM | -1,150,335 | "Height"
RAILING_SYSTEM_SECONDARY_HANDRAILS_LATTERAL_OFFSET | -1,150,336 | "Lateral Offset"
CONTINUOUSRAIL_DEFAULT_JOIN_TYPE_PARAM | -1,150,337 | "Default Join"
CONTINUOUSRAIL_FILLET_RADIUS_PARAM | -1,150,338 | "Fillet Radius"
CONTINUOUSRAIL_PROFILE_TYPE_PARAM | -1,150,339 | "Profile"
HANDRAIL_HEIGHT_PARAM | -1,150,340 | "Height"
HANDRAIL_PROJECTION_PARAM | -1,150,341 | "Projection"
HANDRAIL_HAND_CLEARANCE_PARAM | -1,150,342 | "Hand Clearance"
CONTINUOUSRAIL_TRANSITION_TYPE_PARAM | -1,150,343 | "Transitions"
CONTINUOUSRAIL_MATERIALS_PARAM | -1,150,344 | "Material"
CONTINUOUSRAIL_BEGINNING_TERMINATION_TYPE_PARAM | -1,150,345 | "Beginning/Bottom Termination"
CONTINUOUSRAIL_END_TERMINATION_TYPE_PARAM | -1,150,346 | "End/Top Termination"
CONTINUOUSRAIL_BEGINNING_TERMINATION_ATTACHMENT_PARAM | -1,150,347 | "Extension Style"
CONTINUOUSRAIL_EXTENSION_LENGTH_PARAM | -1,150,348 | "Length"
CONTINUOUSRAIL_END_TERMINATION_ATTACHMENT_PARAM | -1,150,349 | "Extension Style"
CONTINUOUSRAIL_END_EXTENSION_LENGTH_PARAM | -1,150,350 | "Length"
HANDRAIL_SUPPORTS_TYPE_PARAM | -1,150,351 | "Family"
HANDRAIL_SUPPORTS_LAYOUT_PARAM | -1,150,352 | "Layout"
HANDRAIL_SUPPORTS_SPACING_PARAM | -1,150,353 | "Spacing"
HANDRAIL_SUPPORTS_NUMBER_PARAM | -1,150,354 | "Number"
HANDRAIL_SUPPORTS_JUSTIFICATION_PARAM | -1,150,355 | "Justification"
CONTINUOUSRAIL_LENGTH_PARAM | -1,150,360 | "Length"
CONTINUOUSRAIL_PLUS_TREAD_DEPTH_PARAM | -1,150,361 | "Plus Tread Depth"
CONTINUOUSRAIL_JOIN_TYPE_PARAM | -1,150,373 | "Rail Path Join"
RAILING_SYSTEM_HAS_TOP_RAIL | -1,150,380 | "Use Top Rail": Whether railing has top rail
ASSEMBLY_NAMING_CATEGORY | -1,150,403 | "Naming Category"
RBS_SYSTEM_RISEDROP_1LINETEEDOWNSYMBOL_PARAM | -1,150,405 | "Single Line Tee Down Symbol"
RBS_SYSTEM_RISEDROP_1LINETEEUPSYMBOL_PARAM | -1,150,406 | "Single Line Tee Up Symbol"
RBS_SYSTEM_RISEDROP_1LINERISESYMBOL_PARAM | -1,150,407 | "Single Line Rise Symbol"
RBS_SYSTEM_RISEDROP_1LINEDROPSYMBOL_PARAM | -1,150,408 | "Single Line Drop Symbol"
RBS_SYSTEM_RISEDROP_2LINERISESYMBOL_PARAM | -1,150,409 | "Two Line Rise Symbol"
RBS_SYSTEM_RISEDROP_2LINEDROPSYMBOL_PARAM | -1,150,410 | "Two Line Drop Symbol"
RBS_SYSTEM_RISEDROP_PARAM | -1,150,411 | "Rise / Drop Symbol"
RBS_COMPONENT_CLASSIFICATION_PARAM | -1,150,412 | "Component Classification"
ASSEMBLY_NAME | -1,150,420 | "Assembly Name"
RBS_INSULATION_LINING_VOLUME | -1,150,425 | "Volume"
RBS_DUCT_CALCULATED_SIZE | -1,150,426 | "Duct Size"
RBS_PIPE_CALCULATED_SIZE | -1,150,427 | "Pipe Size"
RBS_REFERENCE_INSULATION_TYPE | -1,150,430 | "Insulation Type"
RBS_REFERENCE_INSULATION_THICKNESS | -1,150,431 | "Insulation Thickness": This parameter is obsolete. Use DUCT_INSULATION_THICKNESS and PIPE_INSULATION_THICKNESS.
RBS_REFERENCE_LINING_TYPE | -1,150,432 | "Lining Type"
RBS_REFERENCE_LINING_THICKNESS | -1,150,433 | "Lining Thickness"
RBS_REFERENCE_OVERALLSIZE | -1,150,434 | "Overall Size"
RBS_REFERENCE_FREESIZE | -1,150,435 | "Free Size"
DUCT_INSULATION_THICKNESS | -1,150,436 | "Insulation Thickness"
PIPE_INSULATION_THICKNESS | -1,150,437 | "Insulation Thickness"
SHEET_ASSEMBLY_NAME | -1,150,450 | "Assembly: Name"
SHEET_ASSEMBLY_MODEL | -1,150,451 | "Assembly: Model"
SHEET_ASSEMBLY_MANUFACTURER | -1,150,452 | "Assembly: Manufacturer"
SHEET_ASSEMBLY_TYPE_COMMENTS | -1,150,453 | "Assembly: Type Comments"
SHEET_ASSEMBLY_URL | -1,150,454 | "Assembly: URL"
SHEET_ASSEMBLY_DESCRIPTION | -1,150,455 | "Assembly: Description"
SHEET_ASSEMBLY_ASSEMBLY_CODE | -1,150,456 | "Assembly: Assembly Code"
SHEET_ASSEMBLY_TYPE_MARK | -1,150,457 | "Assembly: Type Mark"
SHEET_ASSEMBLY_COST | -1,150,458 | "Assembly: Cost"
SHEET_ASSEMBLY_ASSEMBLY_DESCRIPTION | -1,150,459 | "Assembly: Assembly Description"
SHEET_ASSEMBLY_KEYNOTE | -1,150,460 | "Assembly: Keynote"
ANALYTICAL_MODEL_LENGTH | -1,150,461 | "Length": The length of Analytical Model
ANALYTICAL_MODEL_AREA | -1,150,462 | "Area": The Area of Analytical Model
ANALYTICAL_MODEL_PERIMETER | -1,150,463 | "Perimeter": The Perimeter of Analytical Model
PHY_MATERIAL_PARAM_CLASS | -1,150,464 | "Class"
PHY_MATERIAL_PARAM_SUBCLASS | -1,150,465 | "Subclass"
PROPERTY_SET_NAME | -1,150,466 | "Property Set Name"
PHY_MATERIAL_PROPERTIES | -1,150,467 | "Properties"
RBS_DUCT_PIPE_SYSTEM_ABBREVIATION_PARAM | -1,150,468 | "System Abbreviation"
PROPERTY_SET_MATERIAL_ASPECT | -1,150,480 | "Material aspect"
PROPERTY_SET_DESCRIPTION | -1,150,481 | "Description"
POINTCLOUDTYPE_SCALE | -1,150,500 | "Scale": The scale for this instance
ANALYTICAL_MODEL_ROTATION | -1,150,501 | "Cross-Section Rotation": The rotation of Analytical Model
POINTCLOUDINSTANCE_NAME | -1,150,600 | "Name": The name of the instance as it will show in the Property Palette
PARTMAKER_PARAM_DIVISION_GAP | -1,150,601 | "Gap"
FAMILY_KEYWORD_PROTECTED | -1,150,602 | "Content protection enabled"
PART_MAKER_SPLITTER_PROFILE | -1,150,603 | "Division Profile"
PART_MAKER_SPLITTER_PROFILE_FLIP_ACROSS | -1,150,604 | "Profile Across Flip"
PART_MAKER_SPLITTER_PROFILE_FLIP_ALONG | -1,150,605 | "Profile Along Flip"
PART_MAKER_SPLITTER_PROFILE_EDGE_MATCH | -1,150,622 | "Edge Match"
DIVISION_PROFILE_WIDTH | -1,150,623 | "Width": Width
PART_MAKER_DIVISION_PROFILE_OFFSET | -1,150,624 | "Profile Offset"
STAIRS_BASE_LEVEL | -1,151,101 | "Base Level": The base level of stairs
STAIRS_TOP_LEVEL | -1,151,103 | "Top Level": The top level of stairs
STAIRS_STAIRS_HEIGHT | -1,151,105 | "Desired Stair Height": Stairs unconnected height
STAIRS_MULTISTORY_UP_TO_LEVEL | -1,151,106 | "Multistory Top Level": The top level of multi-story stairs
STAIRS_DESIRED_NUMBER_OF_RISERS | -1,151,110 | "Desired Number of Risers": The number of risers is calculated based on stairs height
STAIRS_ACTUAL_NUMBER_OF_RISERS | -1,151,111 | "Actual Number of Risers": The total number of actually created risers in model
STAIRS_TOTAL_NUMBER_OF_RISERS | -1,151,112 | "Total Number of Risers": Total number of risers
STAIRS_TOTAL_NUMBER_OF_TREADS | -1,151,113 | "Total Number of Treads": Total number of treads
STAIRS_RUN_WIDTH_MEASUREMENT | -1,151,116 | "Run Width Measurement": Run Width Measurement
STAIRS_MIN_AUTOMATIC_LANDING_DEPTH | -1,151,117 | "Minimum Automatic Landing Depth": The minimum depth of automatic landing
STAIRS_ENABLE_CALCULATION_RULE_CHECKING | -1,151,118 | "Enable Calculator Rules Check": Enable calculation rule checking
STAIRS_DBG_SHOW_TREAD_FACES | -1,151,131 | "Show Run's Tread Faces"
STAIRS_DBG_SHOW_LANDING_FACES | -1,151,132 | "Show Landing Faces"
STAIRS_DBG_SHOW_LEFT_RUN_BOUNDARY_2D | -1,151,133 | "Show Run's Left Boundary 2D"
STAIRS_DBG_SHOW_RIGHT_RUN_BOUNDARY_2D | -1,151,134 | "Show Run's Right Boundary 2D"
STAIRS_DBG_SHOW_LEFT_RUN_BOUNDARY_3D | -1,151,135 | "Show Run's Left Boundary 3D"
STAIRS_DBG_SHOW_RIGHT_RUN_BOUNDARY_3D | -1,151,136 | "Show Run's Right Boundary 3D"
STAIRS_DBG_SHOW_RUN_PATH_2D | -1,151,137 | "Show Run's Path 2D"
STAIRS_DBG_SHOW_RUN_PATH_3D | -1,151,138 | "Show Run's Path 3D"
STAIRS_DBG_SHOW_RUN_RISER | -1,151,139 | "Show Run's Risers"
STAIRS_DBG_SHOW_RUN_NOSING | -1,151,140 | "Show Run's Nosings"
STAIRS_DBG_SHOW_RUN_OUTLINE_FOR_PLAN | -1,151,141 | "Show Run Outline For Plan"
STAIRS_DBG_SHOW_LANDING_BOUNDARY | -1,151,142 | "Show Landing Boundary"
STAIRS_DBG_SHOW_LANDING_PATH | -1,151,143 | "Show Landing Path"
STAIRS_DBG_SHOW_BOUNDARY_2D | -1,151,144 | "Show Stairs' Boundary 2D"
STAIRS_DBG_SHOW_BOUNDARY_3D | -1,151,145 | "Show Stairs' Boundary 3D"
STAIRS_DBG_SHOW_SUPPORT_PATH | -1,151,146 | "Show Support Path"
STAIRS_DBG_SHOW_RUN_GEOM | -1,151,147 | "Show Run Geometry"
STAIRS_DBG_SHOW_TRISER_GEOM | -1,151,148 | "Show Triser Geometry"
STAIRS_DBG_SHOW_MONOLITHIC_SUPPORT_GEOM | -1,151,149 | "Show Monolithic Support Geometry"
STAIRS_DBG_SHOW_RUN_CORSE_GEOM | -1,151,150 | "Show Run Corse Geometry"
STAIRS_DBG_SHOW_TRISER_CORSE_GEOM | -1,151,151 | "Show Triser Corse Geometry"
STAIRS_DBG_SHOW_MONOLITHIC_SUPPORT_CORSE_GEOM | -1,151,152 | "Show Monolithic Support Corse Geometry"
STAIRS_DBG_SHOW_ANNOTATION_CUT_MARK | -1,151,153 | "Cut by Cut Plane"
STAIRS_TRISER_NUMBER_BASE_INDEX | -1,151,154 | "Tread/Riser Start Number":
STAIRSTYPE_MAXIMUM_RISER_HEIGHT | -1,151,203 | "Max. Riser Height": Maximum Riser Height
STAIRSTYPE_MINIMUM_TREAD_DEPTH | -1,151,204 | "Min. Tread Depth": Minimum Tread Depth
STAIRSTYPE_MINIMUM_TREAD_WIDTH_INSIDE_BOUNDARY | -1,151,205 | "Min. Tread Depth on Winder Inner Boundary": Minimum Tread Width on Inside Boundary
STAIRSTYPE_CALCULATION_RULES | -1,151,206 | "Calculation Rules": Calculation Rules
STAIRSTYPE_RUN_TYPE | -1,151,207 | "Run Type": Run Type
STAIRSTYPE_LANDING_TYPE | -1,151,208 | "Landing Type": Landing Type
STAIRSTYPE_RIGHT_SIDE_SUPPORT_TYPE | -1,151,209 | "Right Support Type": Right Side Support Type
STAIRSTYPE_LEFT_SIDE_SUPPORT_TYPE | -1,151,210 | "Left Support Type": Left Side Support Type
STAIRSTYPE_INTERMEDIATE_SUPPORT_TYPE | -1,151,211 | "Middle Support Type": Intermediate Support Type
STAIRSTYPE_SHOW_CUTLINE | -1,151,212 | "Show Cut Line in Plan": Show Cut Line in Plan
STAIRSTYPE_SHOW_STAIR_PATH | -1,151,213 | "Show Stair Path in Plan": Show Stair Path in Plan
STAIRSTYPE_SHOW_UPDOWN | -1,151,214 | "Show Up/Down in Plan": Show Up/Down in Plan
STAIRSTYPE_WINDER_STEP_FRONT_MEASUREMENT | -1,151,215 | "Winder Algorithm": Winder Algorithm
STAIRSTYPE_MINIMUM_RUN_WIDTH | -1,151,216 | "Minimum Run Width": Minimum Run Width
STAIRSTYPE_NUMBER_OF_INTERMEDIATE_SUPPORTS | -1,151,217 | "Middle Support Number": Number of intermediate supports
STAIRSTYPE_IS_ASSEMBLED_STAIRS | -1,151,218 | "Assembled Stair": Whether stairs is assembled
STAIRSTYPE_CALC_RULE_RISER_MULTIPLIER | -1,151,219 | "Riser Multiplier": Calculation Rule Riser Multiplier
STAIRSTYPE_CALC_RULE_TREAD_MULTIPLIER | -1,151,220 | "Tread Multiplier": Calculation Rule Tread Multiplier
STAIRSTYPE_CALC_RULE_MAX_RESULT | -1,151,221 | "Max. Result": Calculation Rule Max Result
STAIRSTYPE_CALC_RULE_MIN_RESULT | -1,151,222 | "Min. Result": Calculation Rule Min Result
STAIRSTYPE_CALC_RULE_TARGET_RESULT | -1,151,223 | "Target Result": Calculation Rule Target Result
STAIRSTYPE_GEOMUNJOINED_END_CUT_STYLE | -1,151,224 | "Connection Method": Cut Style for Geometrically Unjoined End
STAIRSTYPE_NOTCH_EXTENSION | -1,151,225 | "Notch Extension":
STAIRSTYPE_NOTCH_THICKNESS | -1,151,226 | "Notch Thickness":
STAIRSTYPE_NOTCH_CUSTOM_WIDTH | -1,151,227 | "Custom":
STAIRSTYPE_NOTCH_HORIZONTAL_GAP | -1,151,228 | "Horizontal Gap Distance":
STAIRSTYPE_NOTCH_VERTICAL_GAP | -1,151,229 | "Vertical Gap Distance":
STAIRSTYPE_NOTCH_WIDTH | -1,151,230 | "Notch Width":
STAIRSTYPE_HAS_LEFT_SUPPORT | -1,151,231 | "Left Support":
STAIRSTYPE_HAS_RIGHT_SUPPORT | -1,151,232 | "Right Support":
STAIRSTYPE_CONSTRUCTION_METHOD | -1,151,233 | "Construction Method":
STAIRSTYPE_CUTMARK_TYPE | -1,151,234 | "Cut Mark Type": Cut Mark Type
STAIRSTYPE_RIGHT_SUPPORT_LATERAL_OFFSET | -1,151,235 | "Right Lateral Offset":
STAIRSTYPE_LEFT_SUPPORT_LATERAL_OFFSET | -1,151,236 | "Left Lateral Offset":
STAIRSTYPE_HAS_INTERMEDIATE_SUPPORT | -1,151,237 | "Middle Support": Whether stairs is assembled
STAIRS_RUN_BOTTOM_ELEVATION | -1,151,301 | "Relative Base Height": Relative height to stairs bottom elevation
STAIRS_RUN_TOP_ELEVATION | -1,151,302 | "Relative Top Height": Top height of run
STAIRS_RUN_HEIGHT | -1,151,303 | "Run Height": Run Height
STAIRS_RUN_EXTEND_BELOW_RISER_BASE | -1,151,304 | "Extend Below Riser Base": Extend Below Base
STAIRS_RUN_ACTUAL_NUMBER_OF_RISERS | -1,151,305 | "Actual Number of Risers": Actual Number of Risers
STAIRS_RUN_ACTUAL_NUMBER_OF_TREADS | -1,151,306 | "Actual Number of Treads": Actual Number of Treads
STAIRS_RUN_ACTUAL_RISER_HEIGHT | -1,151,307 | "Actual Riser Height": Actual Riser Height
STAIRS_RUN_ACTUAL_TREAD_DEPTH | -1,151,308 | "Actual Tread Depth": Actual Tread Depth
STAIRS_RUN_ACTUAL_RUN_WIDTH | -1,151,309 | "Actual Run Width": Actual Run Width
STAIRS_RUN_CENTER_MARK_VISIBLE | -1,151,313 | "Center Mark Visible": Center Mark Visible
STAIRS_RUN_STRUCTURAL | -1,151,314 | "Structural": Structural
STAIRS_RUN_OVERRIDDEN | -1,151,315 | "Overridden": Overridden
STAIRS_RUN_BEGIN_WITH_RISER | -1,151,316 | "Begin with Riser": Begin with Riser
STAIRS_RUN_END_WITH_RISER | -1,151,317 | "End with Riser": End with Riser
STAIRS_RUN_LOCATIONPATH_JUSTFICATION | -1,151,318 | "Location Line": Location Line
STAIRS_RUN_WINDER_BEGIN_WITH_STRAIGHT | -1,151,319 | "Begin with Straight Run": Winder begin with straight run
STAIRS_RUN_WINDER_END_WITH_STRAIGHT | -1,151,320 | "End with Straight Run": Winder end with straight run
STAIRS_RUN_CREATE_AUTO_LANDING | -1,151,321 | "With Automatic Landing": Create automatic landing
STAIRS_RUN_CCW | -1,151,322 | "CCW": Revert the run preview
STAIRS_RUN_EXTEND_BELOW_TREAD_BASE | -1,151,323 | "Extend Below Tread Base": Extend Below Tread Base
STAIRS_RUNTYPE_HAS_MONOLITHIC_SUPPORT | -1,151,401 | "Monolithic Support": Monolithic Support
STAIRS_RUNTYPE_UNDERSIDE_SURFACE_TYPE | -1,151,402 | "Underside Surface": Underside Surface
STAIRS_RUNTYPE_STRUCTURE | -1,151,403 | "Structure": Structure
STAIRS_RUNTYPE_STRUCTURAL_DEPTH | -1,151,404 | "Structural Depth": Structural Depth
STAIRS_RUNTYPE_TOTAL_DEPTH | -1,151,405 | "Total Depth": Total Depth
STAIRS_RUNTYPE_RUN_MATERIAL | -1,151,406 | "Monolithic Material": Material
STAIRS_LANDING_BASE_ELEVATION | -1,151,501 | "Relative Height": Height
STAIRS_LANDING_STRUCTURAL | -1,151,502 | "Structural": Structural
STAIRS_LANDING_THICKNESS | -1,151,507 | "Total Thickness": Thickness
STAIRS_LANDING_OVERRIDDEN | -1,151,508 | "Overridden": Overridden
STAIRS_LANDINGTYPE_HAS_MONOLITHIC_SUPPORT | -1,151,601 | "Monolithic Support": Monolithic Support
STAIRS_LANDINGTYPE_STRUCTURE | -1,151,602 | "Structure": Structure
STAIRS_LANDINGTYPE_THICKNESS | -1,151,603 | "Monolithic Thickness": Default thickness
STAIRS_LANDINGTYPE_USE_SAME_TRISER_AS_RUN | -1,151,604 | "Same as Run": Same as Run
STAIRS_LANDINGTYPE_TREADRISER_TYPE | -1,151,605 | "Type": Tread/Riser Type
STAIRS_LANDINGTYPE_LANDING_MATERIAL | -1,151,606 | "Monolithic Material": Landing Material
STAIRS_SUPPORT_HORIZONTAL_OFFSET | -1,151,701 | "Lateral Offset": Distance from center or edge of boundary
STAIRS_SUPPORT_VERTICAL_OFFSET | -1,151,702 | "Vertical Offset": Distance of top plane of edge stringer relative to the plane connecting tread nosing
STAIRS_SUPPORT_LOWER_END_CUT | -1,151,705 | "Lower End Cut": Lower End Cut
STAIRS_SUPPORT_UPPER_END_CUT | -1,151,706 | "Upper End Cut": Upper End Cut
STAIRS_SUPPORT_TRIM_SUPPORT_UPPER | -1,151,708 | "Trim Support at Upper": Trim Support at Upper
STAIRS_SUPPORT_OVERRIDDEN | -1,151,709 | "Overridden": Overridden
STAIRS_SUPPORT_LANDINGSUPPORT_TYPE | -1,151,710 | "Landing Support Type": Landing Support Type
STAIRS_SUPPORTTYPE_SECTION_PROFILE | -1,151,801 | "Section Profile": Section Profile
STAIRS_SUPPORTTYPE_TOPSIDE_SURFACE | -1,151,803 | "Topside Surface": Topside Surface
STAIRS_SUPPORTTYPE_UNDERSIDE_SURFACE | -1,151,804 | "Underside Surface": Underside Surface
STAIRS_SUPPORTTYPE_STRUCTURAL_DEPTH | -1,151,805 | "Structural Depth": Structural Depth
STAIRS_SUPPORTTYPE_TOTAL_DEPTH | -1,151,806 | "Total Depth": Total Depth
STAIRS_SUPPORTTYPE_WIDTH | -1,151,807 | "Width": Width
STAIRS_SUPPORTTYPE_MATERIAL | -1,151,808 | "Material": Material
STAIRS_SUPPORTTYPE_STRUCTURAL_DEPTH_ON_RUN | -1,151,809 | "Structural Depth On Run": Structural Depth
STAIRS_SUPPORTTYPE_STRUCTURAL_DEPTH_ON_LANDING | -1,151,810 | "Structural Depth On Landing": Structural Depth
STAIRS_SUPPORTTYPE_FLIP_SECTION_PROFILE | -1,151,811 | "Flip Section Profile": Flip Section Profile
STAIRS_WINDERPATTERN_WINDER_STYLE | -1,151,901 | "Winder Style": Winder Style
STAIRS_WINDERPATTERN_MINIMUM_WIDTH_CORNER | -1,151,902 | "Minimum Width on Inside Boundary": Minimum Width on Inside Boundary
STAIRS_WINDERPATTERN_MINIMUM_WIDTH_INSIDE_WALKLINE | -1,151,903 | "Minimum Width on Inside Walk Line": Minimum width on inside walkline
STAIRS_WINDERPATTERN_STAIR_PATH_OFFSET | -1,151,904 | "Inside Walk Line Offset": The offset from inside walk line to interior boundary
STAIRS_WINDERPATTERN_FILLET_INSIDE_CORNER | -1,151,905 | "Fillet on Corner": Fillet on inside corner
STAIRS_WINDERPATTERN_RADIUS_INTERIOR | -1,151,906 | "Fillet Radius": The fillet corner radius on the interior boundary
STAIRS_WINDERPATTERN_NUMBER_OF_STRAIGHT_STEPS_AT_BEGIN | -1,151,907 | "Parallel Treads at Start": Number of straight steps at the begin of winder
STAIRS_WINDERPATTERN_NUMBER_OF_STRAIGHT_STEPS_AT_END | -1,151,908 | "Parallel Treads at End": Number of straight steps at the begin of winder
STAIRS_TRISER_IS_TYPE_OVERRIDDEN | -1,152,101 | "Overridden": (OBSOLETE) Indicate whether selected individual step is governed by default type setting.
STAIRS_TRISER_TREAD_NUMBER | -1,152,102 | "Tread Number": Count the sequential number of tread in the stair.
STAIRS_TRISER_RISER_NUMBER | -1,152,103 | "Riser Number": Count the sequential number of riser in the stair.
STAIRS_TRISER_TREAD_MARK | -1,152,104 | "Tread Mark": (OBSOLETE)
STAIRS_TRISER_RISER_MARK | -1,152,105 | "Riser Mark": (OBSOLETE)
STAIRS_TRISERTYPE_TREAD | -1,152,151 | "Tread"
STAIRS_TRISERTYPE_TREAD_THICKNESS | -1,152,152 | "Tread Thickness"
STAIRS_TRISERTYPE_NOSING_PROFILE | -1,152,153 | "Nosing Profile"
STAIRS_TRISERTYPE_NOSING_LENGTH | -1,152,154 | "Nosing Length"
STAIRS_TRISERTYPE_FRONT_NOSING | -1,152,155 | "Front Nosing": (OBSOLETE)
STAIRS_TRISERTYPE_RIGHT_NOSING | -1,152,156 | "Right Nosing": (OBSOLETE)
STAIRS_TRISERTYPE_LEFT_NOSING | -1,152,157 | "Left Nosing": (OBSOLETE)
STAIRS_TRISERTYPE_BACK_NOSING | -1,152,158 | "Back Nosing": (OBSOLETE)
STAIRS_TRISERTYPE_RISER_STYLE | -1,152,159 | "Riser Type": (OBSOLETE)
STAIRS_TRISERTYPE_RISER_THICKNESS | -1,152,160 | "Riser Thickness"
STAIRS_TRISERTYPE_RISER_TREAD_CONNECTION | -1,152,161 | "Riser To Tread Connection"
STAIRS_TRISERTYPE_TREAD_MATERIAL | -1,152,162 | "Tread Material"
STAIRS_TRISERTYPE_RISER_MATERIAL | -1,152,163 | "Riser Material"
STAIRS_TRISERTYPE_TREAD_PROFILE | -1,152,164 | "Tread Profile"
SUPPORT_HAND_CLEARANCE | -1,152,165 | "Hand Clearance"
SUPPORT_HEIGHT | -1,152,166 | "Height"
TERMINATION_EXTENSION_LENGTH | -1,152,167 | "Extension Length"
STAIRS_TRISERTYPE_RISER_PROFILE | -1,152,174 | "Riser Profile"
STAIRS_TRISERTYPE_NOSING_PLACEMENT | -1,152,175 | "Apply Nosing Profile"
STAIRS_TRISERTYPE_RISER | -1,152,176 | "Riser"
STAIRS_TRISERTYPE_RISER_IS_SLANTED | -1,152,177 | "Slanted"
STAIRS_RAILING_PLACEMENT_OFFSET | -1,152,300 | "Offset from Path"
PHY_MATERIAL_PARAM_YOUNG_MOD_1 | -1,152,301 | "Young's Modulus 1"
PHY_MATERIAL_PARAM_YOUNG_MOD_2 | -1,152,302 | "Young's Modulus 2"
PHY_MATERIAL_PARAM_POISSON_MOD_12 | -1,152,303 | "Poisson Ratio 12"
PHY_MATERIAL_PARAM_POISSON_MOD_23 | -1,152,304 | "Poisson Ratio 23"
PHY_MATERIAL_PARAM_SHEAR_MOD_12 | -1,152,305 | "Shear Modulus 12"
PHY_MATERIAL_PARAM_EXP_COEFF_1 | -1,152,306 | "Thermal Expansion Coefficient 1"
PHY_MATERIAL_PARAM_EXP_COEFF_2 | -1,152,307 | "Thermal Expansion Coefficient 2"
PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY | -1,152,308 | "Thermal Conductivity"
PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY_X | -1,152,309 | "Thermal Conductivity X"
PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY_Y | -1,152,310 | "Thermal Conductivity Y"
PHY_MATERIAL_PARAM_THERMAL_CONDUCTIVITY_Z | -1,152,311 | "Thermal Conductivity Z"
PHY_MATERIAL_PARAM_STRUCTURAL_SPECIFIC_HEAT | -1,152,312 | "Specific Heat"
PHY_MATERIAL_PARAM_STRUCTURAL_DENSITY | -1,152,313 | "Density"
PHY_MATERIAL_PARAM_STRUCTURAL_THERMAL_TREATED | -1,152,314 | "Thermally Treated"
PHY_MATERIAL_PARAM_TENSION_PARALLEL | -1,152,315 | "Tension Parallel to Grain"
PHY_MATERIAL_PARAM_TENSION_PERPENDICULAR | -1,152,316 | "Tension Perpendicular to Grain"
PHY_MATERIAL_PARAM_AVERAGE_MODULUS | -1,152,317 | "Average Modulus"
PHY_MATERIAL_PARAM_FIVEPERCENT_MODULUS_OF_ELACTICITY | -1,152,318 | "5% Modulus of Elasticity"
PHY_MATERIAL_PARAM_WOOD_CONSTRUCTION | -1,152,319 | "Construction"
THERMAL_MATERIAL_PARAM_EMISSIVITY | -1,152,320 | "Emissivity"
THERMAL_MATERIAL_PARAM_GAS_VISCOSITY | -1,152,321 | "Gas Viscosity"
THERMAL_MATERIAL_PARAM_COMPRESSIBILITY | -1,152,322 | "Compressibility"
THERMAL_MATERIAL_PARAM_LIQUID_VISCOSITY | -1,152,323 | "Liquid Viscosity"
THERMAL_MATERIAL_PARAM_SPECIFIC_HEAT_OF_VAPORIZATION | -1,152,324 | "Specific Heat of Vaporization"
THERMAL_MATERIAL_PARAM_VAPOR_PRESSURE | -1,152,325 | "Vapor Pressure"
THERMAL_MATERIAL_PARAM_TRANSMITS_LIGHT | -1,152,326 | "Transmits Light"
THERMAL_MATERIAL_PARAM_PERMEABILITY | -1,152,327 | "Permeability"
THERMAL_MATERIAL_PARAM_POROSITY | -1,152,328 | "Porosity"
THERMAL_MATERIAL_PARAM_REFLECTIVITY | -1,152,329 | "Reflectivity"
THERMAL_MATERIAL_PARAM_ELECTRICAL_RESISTIVITY | -1,152,330 | "Electrical Resistivity"
POINT_ADAPTIVE_ORIENTATION_TYPE | -1,152,331 | "Orients to"
POINT_ADAPTIVE_CONSTRAINED | -1,152,332 | "Constrained"
POINT_ADAPTIVE_SHOW_NUMBER | -1,152,333 | "Show Placement Number"
POINT_ADAPTIVE_NUM_PARAM | -1,152,334 | "Number"
DPART_BASE_LEVEL | -1,152,335 | "Base Level"
DPART_BASE_LEVEL_BY_ORIGINAL | -1,152,336 | "Base Level By Original"
MATERIAL_ASSET_PARAM_ASSET_LIB_ID | -1,152,337 | "Asset library id"
MATERIAL_ASSET_PARAM_COMMON_SHARED_ASSET | -1,152,338 | "Sharing"
MATERIAL_ASSET_PARAM_EXTERNAL_MATERIAL_ID | -1,152,339 | "External Material ID"
MATERIAL_ASSET_PARAM_SOURCE | -1,152,340 | "Source"
MATERIAL_ASSET_PARAM_SOURCE_URL | -1,152,341 | "Source URL"
PROPERTY_SET_KEYWORDS | -1,152,342 | "Keywords"
ANALYTICAL_MODEL_MANUALLY_ADJUSTED | -1,152,343 | "Manually Adjusted"
DPART_EXCLUDED | -1,152,344 | "Excluded"
DPART_SHAPE_MODIFIED | -1,152,345 | "Shape is modified"
DIVISION_PATTERN | -1,152,346 | "Division Pattern"
PATTERN_INDENT_1_FOR_DIVISION_RULE | -1,152,347 | "Indent 1"
PATTERN_INDENT_2_FOR_DIVISION_RULE | -1,152,348 | "Indent 2"
ALL_GRID_ROTATION_FOR_DIVISION_RULE | -1,152,349 | "All Grid Rotation"
PATTERN_MIRROR_FOR_DIVISION_RULE | -1,152,350 | "Mirror"
DIVISION_RULE_PARAM | -1,152,351 | "Division Rule"
DIVISION_SKETCH_CURVE_EXTENTD_TO_SILH_PARAM | -1,152,352 | "Extend to Silhouette"
DIVISION_SKETCH_CURVE_DIVISION_PARAMS_OVERRIDE_PARAM | -1,152,356 | "Profile Override"
START_EXTENSION | -1,152,357 | "Start Extension"
END_EXTENSION | -1,152,358 | "End Extension"
START_JOIN_CUTBACK | -1,152,359 | "Start Join Cutback"
END_JOIN_CUTBACK | -1,152,360 | "End Join Cutback"
YZ_JUSTIFICATION | -1,152,361 | "yz Justification"
Y_JUSTIFICATION | -1,152,362 | "y Justification"
Y_OFFSET_VALUE | -1,152,363 | "y Offset Value"
Z_JUSTIFICATION | -1,152,364 | "z Justification"
Z_OFFSET_VALUE | -1,152,365 | "z Offset Value"
START_Y_JUSTIFICATION | -1,152,366 | "Start y Justification"
START_Y_OFFSET_VALUE | -1,152,367 | "Start y Offset Value"
START_Z_JUSTIFICATION | -1,152,368 | "Start z Justification"
START_Z_OFFSET_VALUE | -1,152,369 | "Start z Offset Value"
END_Y_JUSTIFICATION | -1,152,370 | "End y Justification"
END_Y_OFFSET_VALUE | -1,152,371 | "End y Offset Value"
END_Z_JUSTIFICATION | -1,152,372 | "End z Justification"
END_Z_OFFSET_VALUE | -1,152,373 | "End z Offset Value"
FAM_PROFILE_DEFINITION | -1,152,374 | "Profile Definition"
FAMILY_ROUNDCONNECTOR_DIMENSIONTYPE | -1,152,375 | "Round Connector Dimension"
RBS_ENERGY_ANALYSIS_BUILDING_ENVELOPE_ANALYTICAL_SPACE_IDENTIFICATION_RESOLUTION | -1,152,376 | "Analytical Space Resolution"
RBS_ENERGY_ANALYSIS_BUILDING_ENVELOPE_ANALYTICAL_SURFACE_IDENTIFICATION_RESOLUTION | -1,152,377 | "Analytical Surface Resolution"
RBS_ENERGY_ANALYSIS_MODE | -1,152,378 | "Mode"
ENERGY_ANALYSIS_ADVANCED_OPTIONS | -1,152,379 | "Other Options"
REFERENCED_VIEW | -1,152,380 | "Referenced View": The view referenced by a section or callout.
STRUCT_FRAM_JOIN_STATUS | -1,152,383 | "Join Status"
ALL_MODEL_TYPE_IMAGE | -1,152,384 | "Type Image"
ALL_MODEL_IMAGE | -1,152,385 | "Image"
STRUCTURAL_CONNECTION_SYMBOL | -1,152,999 | "Connection Symbol"
STRUCTURAL_CONNECTION_MODIFY_CONNECTION_PARAMETERS | -1,153,000 | "Detailed Parameters"
STRUCTURAL_CONNECTION_APPROVAL_STATUS | -1,153,001 | "Approval Status"
STRUCTURAL_CONNECTION_CODE_CHECKING_STATUS | -1,153,002 | "Code Checking Status"
STRUCTURAL_CONNECTION_NOBLE_STATUS | -1,153,003 | "Noble Status"
STRUCTURAL_CONNECTION_INPUT_ELEMENTS | -1,153,004 | "Input Elements"
MEP_EQUIPMENT_CLASSIFICATION | -1,153,100 | "Classification"
MEP_EQUIPMENT_CALC_PIPINGFLOW_PARAM | -1,153,103 | "Calculated Flow"
MEP_EQUIPMENT_CALC_PIPINGPRESSUREDROP_PARAM | -1,153,104 | "Calculated Pressure Drop"
MEP_ANALYTICAL_PIPE_DESIGNFLOW | -1,153,105 | "Design Flow"
MEP_ANALYTICAL_CRITICALPATH_PARAM | -1,153,106 | "Critical Path"
MECHANICAL_EQUIPMENT_SET_ON_DUTY | -1,153,109 | "On Duty"
MECHANICAL_EQUIPMENT_SET_ON_STANDBY | -1,153,110 | "On Standby"
MECHANICAL_EQUIPMENT_SET_NAME | -1,153,111 | "Name"
MECHANICAL_EQUIPMENT_SET_ID_PARAM | -1,153,112 | "Mechanical Equipment Set"
MEP_ANALYTICAL_LOOP_BOUNDARY_PARAM | -1,153,113 | "Loop Boundary"
MEP_IGNORE_FLOW_ANALYSIS | -1,153,114 | "Ignore Flow Analysis"
SYSTEM_EQUIPMENT_SETS | -1,153,115 | "Equipment Sets"
MEP_ANALYTICAL_ELEC_CURRENT_RATING | -1,153,116 | "Current Rating"
MEP_ANALYTICAL_ELEC_VOLTAGE | -1,153,117 | "Voltage"
MEP_ANALYTICAL_ELEC_CURRENT | -1,153,118 | "Current"
MEP_ANALYTICAL_NETWORK | -1,153,119 | "Network Id"
MEP_ANALYTICAL_HEADERSEGMENT | -1,153,120 | "Header"
MEP_ANALYTICAL_CRITICALSEQUENCE | -1,153,121 | "Critical Sequence"
MEP_ANALYTICAL_HYDRAULICLOOP | -1,153,122 | "Hydraulic Loop"
MEP_ANALYTICAL_ELEC_APPARENT_POWER_RATING | -1,153,123 | "Apparent Power Rating"
MEP_SEGMENT_LENGTH | -1,153,124 | "Analytical Length"
MEP_SEGMENT_SYSTEMORSERVICE | -1,153,125 | "System Type/Service Name"
MEP_SEGMENT_FAMILYNAME | -1,153,126 | "Family Name"
MEP_SEGMENT_ELEMENT_TYPENAME | -1,153,127 | "Type Name"
MEP_ANALYTICAL_LOOP_NAME | -1,153,500 | "Name"
MEP_WATERLOOP_TYPE | -1,153,501 | "Loop Type"
MEP_WATERLOOP_CHILLERTYPE | -1,153,502 | "Chiller Type"
MEP_CONDENSER_WATER_LOOP | -1,153,503 | "Condenser Water Loop"
MEP_AIRLOOP_HEATEXCHANGER_TYPE | -1,153,504 | "Heat Exchanger"
MEP_AIRLOOP_PREHEAT_COILTYPE | -1,153,505 | "Preheat Coil"
MEP_PREHEAT_HOTWATER_LOOP | -1,153,506 | "Preheat Hot Water Loop"
MEP_HEATING_COIL_TYPE | -1,153,507 | "Heating Coil"
MEP_HEATING_HOTWATER_LOOP | -1,153,508 | "Heating Hot Water Loop"
MEP_COOLING_COIL_TYPE | -1,153,509 | "Cooling Coil"
MEP_CHILLED_WATER_LOOP | -1,153,510 | "Chilled Water Loop"
MEP_AIRLOOP_FANTYPE | -1,153,511 | "Fan"
MEP_ZONE_EQUIPMENT_TYPE | -1,153,512 | "Equipment Type"
MEP_ZONE_EQUIPMENT_BEHAVIOR | -1,153,513 | "Behavior"
MEP_REHEAT_COIL_TYPE | -1,153,514 | "Reheat Coil"
MEP_ZONE_AIR_LOOP | -1,153,516 | "Air System"
MEP_ZONE_HOTWATER_LOOP | -1,153,517 | "Heating Hot Water Loop"
MEP_ANALYTICAL_EQUIPMENT_NAME | -1,153,518 | "Name"
MEP_ZONE_EQUIPMENT | -1,153,519 | "Zone Equipment"
MEP_REHEAT_HOTWATER_LOOP | -1,153,526 | "Reheat Hot Water Loop"
MEP_VRF_LOOP | -1,153,527 | "Variable Refrigerant Flow Loop"
MEP_ZONE_EQUIPMENT_DRAW_VENTILATION | -1,153,528 | "Draw Ventilation"
MEP_ELEC_ZONE_EQUIPMENT_TYPE | -1,153,529 | "Equipment Type"
RBS_ELEC_ANALYTICAL_LOAD_DENSITY | -1,153,532 | "Power Density"
RBS_AREA_BASED_LOAD_TYPE | -1,153,533 | "Area Based Load Type"
RBS_ELEC_ANALYTICAL_LOAD_TYPE_PARAM | -1,153,535 | "Load Type"
RBS_ELEC_ANALYTICAL_LOAD_NAME_PARAM | -1,153,537 | "Name"
RBS_ELEC_ANALYTICAL_LOAD_SET_ON_TOTAL | -1,153,538 | "Total Quantity"
RBS_ELEC_DISTRIBUTION_NODE_SUPPLY_FROM1 | -1,153,539 | "Supply From 1"
RBS_ELEC_DISTRIBUTION_NODE_SUPPLY_FROM | -1,153,541 | "Supply From"
RBS_ELEC_DISTRIBUTION_NODE_SUPPLY_FROM2 | -1,153,542 | "Supply From 2"
RBS_ELEC_APPARENT_POWER_DENSITY | -1,153,543 | "Apparent Power Density"
RBS_ELEC_ANALYTICAL_LEVEL_ID | -1,153,544 | "Level"
RBS_ELEC_ANALYTICAL_FEEDER_LENGTH | -1,153,545 | "Length"
RBS_ELEC_DISTRIBUTION_NODE_SUPPLY_TO | -1,153,546 | "Supply To"
RBS_ELEC_DISTRIBUTION_NODE_LOAD_SET | -1,153,547 | "Load Set"
RBS_ELEC_ANALYTICAL_LOAD_SET_ON_DUTY | -1,153,548 | "Quantity of Prime"
RBS_ELEC_ANALYTICAL_LOAD_SET_ON_STANDBY | -1,153,549 | "Quantity on Standby"
RBS_ELEC_ANALYTICAL_LOADS_IN_SET | -1,153,550 | "Loads in Set"
RBS_ELEC_ANALYTICAL_AREA | -1,153,551 | "Area"
RBS_ELEC_ANALYTICAL_NUMPHASES | -1,153,552 | "Number of Phases"
RBS_ELEC_ANALYTICAL_CONNECTED_PHASE | -1,153,553 | "Connected Phases"
RBS_ELEC_ANALYTICAL_HIGH_LEG_PHASE | -1,153,554 | "High-leg Phase"
RBS_ELEC_ANALYTICAL_SECONDARY_HIGH_LEG_PHASE | -1,153,555 | "Secondary High-leg Phase"
RBS_ELEC_ANALYTICAL_DOWNSTREAM_CONNECTED_PHASES | -1,153,556 | "Downstream Connected Phases"
VIEW_SHOW_HIDDEN_LINES | -1,154,613 | "Show Hidden Lines"
NUMBER_PARTITION_PARAM | -1,154,614 | "Partition"
GRAPHIC_DISPLAY_OPTIONS_SKETCHY_LINES | -1,154,615 | "Sketchy Lines"
REBAR_NUMBER | -1,154,616 | "Rebar Number"
FABRIC_NUMBER | -1,154,617 | "Fabric Number"
REBAR_SHAPE_IMAGE | -1,154,618 | "Shape Image"
REBAR_ELEM_HOST_MARK | -1,154,619 | "Host Mark"
MULTISTORY_STAIRS_REF_LEVEL | -1,154,630 | "Reference Level": The reference level of stairs
MULTISTORY_STAIRS_ACTUAL_TREAD_DEPTH | -1,154,634 | "Actual Tread Depth"
COUPLER_CODE | -1,154,638 | "Part Number"
COUPLER_MAIN_BAR_SIZE | -1,154,639 | "Bar Size 1"
COUPLER_COUPLED_BAR_SIZE | -1,154,640 | "Bar Size 2"
COUPLER_QUANTITY | -1,154,641 | "Quantity"
COUPLER_NUMBER | -1,154,642 | "Coupler Number"
COUPLER_WEIGHT | -1,154,643 | "Mass"
COUPLER_LENGTH | -1,154,644 | "Total Length"
COUPLER_MAIN_ENGAGEMENT | -1,154,645 | "Bar Engagement 1"
COUPLER_COUPLED_ENGAGEMENT | -1,154,646 | "Bar Engagement 2"
FAMILY_FREEINST_DEFAULT_ELEVATION | -1,154,647 | "Default Elevation"
COUPLER_MARK | -1,154,649 | "Schedule Mark"
COUPLER_WIDTH | -1,154,651 | "External Diameter"
COUPLER_MAIN_ENDTREATMENT | -1,154,652 | "End Treatment 1"
COUPLER_COUPLED_ENDTREATMENT | -1,154,653 | "End Treatment 2"
END_TREATMENT | -1,154,654 | "End Treatment"
REBAR_ELEM_ENDTREATMENT_START | -1,154,655 | "End Treatment At Start"
REBAR_ELEM_ENDTREATMENT_END | -1,154,656 | "End Treatment At End"
REBAR_SHAPE_ENDTREATMENT_START_TYPE | -1,154,657 | "End Treatment At Start"
REBAR_SHAPE_ENDTREATMENT_END_TYPE | -1,154,658 | "End Treatment At End"
REBAR_INTERNAL_MULTIPLANAR_ARC_CONNECTOR | -1,154,659 | "INTERNAL: Multiplanar Arc Connector"
ROOM_OUTDOOR_AIR_INFO_PARAM | -1,154,662 | "Outdoor Air Information"
ROOM_OUTDOOR_AIR_PER_PERSON_PARAM | -1,154,665 | "Outdoor Air per Person"
ROOM_OUTDOOR_AIR_PER_AREA_PARAM | -1,154,668 | "Outdoor Air per Area"
ROOM_AIR_CHANGES_PER_HOUR_PARAM | -1,154,671 | "Air Changes per Hour"
DIRECTCONTEXT3D_NAME | -1,154,675 | "Name"
DIRECTCONTEXT3D_SERVER_ID | -1,154,676 | "ServerId"
DIRECTCONTEXT3D_LOADED | -1,154,677 | "Loaded"
DIRECTCONTEXT3D_APPLICATION_ID | -1,154,685 | "ApplicationId"
DIRECTCONTEXT3D_SOURCE_ID | -1,154,686 | "Path"
ROOM_OUTDOOR_AIRFLOW_STANDARD_PARAM | -1,154,687 | "Outdoor Air Method"
ROOM_OUTDOOR_AIRFLOW_PARAM | -1,154,689 | "Outdoor Airflow"
REBAR_FREE_FORM_HOOK_START_PLANE_ANGLE | -1,154,690 | "Hook Orientation At Start"
REBAR_FREE_FORM_HOOK_END_PLANE_ANGLE | -1,154,691 | "Hook Orientation At End"
BASEPOINT_LONGITUDE_PARAM | -1,154,692 | "Lon"
BASEPOINT_LATITUDE_PARAM | -1,154,693 | "Lat"
REBAR_GEOMETRY_TYPE | -1,154,694 | "Geometry"
REBAR_WORKSHOP_INSTRUCTIONS | -1,154,695 | "Workshop Instructions"
STEEL_ELEM_PLATE_THICKNESS | -1,155,003 | "Thickness"
STEEL_ELEM_BOLT_STANDARD | -1,155,005 | "Standard"
STEEL_ELEM_BOLT_GRADE | -1,155,006 | "Grade"
STEEL_ELEM_BOLT_ASSEMBLY | -1,155,007 | "Assembly"
STEEL_ELEM_BOLT_DIAMETER | -1,155,008 | "Diameter"
STEEL_ELEM_COATING | -1,155,009 | "Coating"
STEEL_ELEM_ANCHOR_STANDARD | -1,155,010 | "Standard"
STEEL_ELEM_ANCHOR_GRADE | -1,155,011 | "Grade"
STEEL_ELEM_ANCHOR_ASSEMBLY | -1,155,012 | "Assembly"
STEEL_ELEM_ANCHOR_DIAMETER | -1,155,013 | "Diameter"
STEEL_ELEM_SHEARSTUD_STANDARD | -1,155,014 | "Standard"
STEEL_ELEM_SHEARSTUD_GRADE | -1,155,015 | "Grade"
STEEL_ELEM_SHEARSTUD_DIAMETER | -1,155,016 | "Diameter"
STEEL_ELEM_ANCHOR_LENGTH | -1,155,017 | "Length"
STEEL_ELEM_BOLT_COATING | -1,155,018 | "Coating"
STEEL_ELEM_SHEARSTUD_LENGTH | -1,155,019 | "Length"
STEEL_ELEM_SHORTEN_REFLENGTH | -1,155,020 | "Length"
STEEL_ELEM_SHORTEN_ANGLEY | -1,155,021 | "Angle along height"
STEEL_ELEM_SHORTEN_ANGLEZ | -1,155,022 | "Angle along width"
STEEL_ELEM_CONTOUR_GAP_WIDTH | -1,155,023 | "Gap Width"
STEEL_ELEM_CONTOUR_SIDE1DIST | -1,155,026 | "Boundary distance 1"
STEEL_ELEM_CONTOUR_SIDE2DIST | -1,155,027 | "Boundary distance 2"
STEEL_ELEM_PARAM_RADIUS | -1,155,028 | "Radius"
STEEL_ELEM_PARAM_BORINGOUT | -1,155,029 | "Boring out"
STEEL_ELEM_WELD_MAIN_TYPE | -1,155,031 | "Main Type"
STEEL_ELEM_WELD_MAIN_THICKNESS | -1,155,032 | "Main Thickness"
STEEL_ELEM_WELD_LENGTH | -1,155,033 | "Length"
STEEL_ELEM_WELD_LOCATION | -1,155,034 | "Location"
STEEL_ELEM_WELD_CONTINUOUS | -1,155,035 | "Continuous"
STEEL_ELEM_WELD_PITCH | -1,155,036 | "Pitch"
STEEL_ELEM_WELD_MAIN_TEXT | -1,155,037 | "Main Text"
STEEL_ELEM_WELD_MAIN_SURFACESHAPE | -1,155,038 | "Surface Shape"
STEEL_ELEM_WELD_MAIN_WELDPREP | -1,155,039 | "Main Weld preparation"
STEEL_ELEM_WELD_MAIN_ROOTOPENING | -1,155,040 | "Main Root Opening"
STEEL_ELEM_WELD_MAIN_EFFECTIVETHROAT | -1,155,041 | "Main Effective Throat"
STEEL_ELEM_WELD_MAIN_PREPDEPTH | -1,155,042 | "Main Preparation Depth"
STEEL_ELEM_WELD_DOUBLE_TYPE | -1,155,043 | "Double Type"
STEEL_ELEM_WELD_DOUBLE_THICKNESS | -1,155,044 | "Double Thickness"
STEEL_ELEM_WELD_DOUBLE_TEXT | -1,155,045 | "Double Text"
STEEL_ELEM_WELD_DOUBLE_SURFACESHAPE | -1,155,046 | "Double Surface Shape"
STEEL_ELEM_WELD_DOUBLE_WELDPREP | -1,155,047 | "Double Weld preparation"
STEEL_ELEM_WELD_DOUBLE_ROOTOPENING | -1,155,048 | "Double Root Opening"
STEEL_ELEM_WELD_DOUBLE_EFFECTIVETHROAT | -1,155,049 | "Double Effective Throat"
STEEL_ELEM_WELD_DOUBLE_PREPDEPTH | -1,155,050 | "Double Preparation Depth"
STEEL_ELEM_PATTERN_NUMBER_X | -1,155,051 | "Number on side 1"
STEEL_ELEM_PATTERN_NUMBER_Y | -1,155,052 | "Number on side 2"
STEEL_ELEM_PATTERN_TOTAL_LENGTH | -1,155,053 | "Length on side 1"
STEEL_ELEM_PATTERN_TOTAL_WIDTH | -1,155,054 | "Length on side 2"
STEEL_ELEM_PATTERN_INTERMEDIATE_DISTANCE_X | -1,155,055 | "Intermediate distance on side 1"
STEEL_ELEM_PATTERN_INTERMEDIATE_DISTANCE_Y | -1,155,056 | "Intermediate distance on side 2"
STEEL_ELEM_PATTERN_EDGE_DISTANCE_X | -1,155,057 | "Edge distance on side 1"
STEEL_ELEM_PATTERN_EDGE_DISTANCE_Y | -1,155,058 | "Edge distance on side 2"
STEEL_ELEM_PATTERN_RADIUS | -1,155,059 | "Radius"
STEEL_ELEM_PATTERN_NUMBER | -1,155,060 | "Number"
STEEL_ELEM_HOLE_DIAMETER | -1,155,061 | "Diameter"
STEEL_ELEM_HOLE_TYPE | -1,155,062 | "Type"
STEEL_ELEM_HOLE_SLOT_LENGTH | -1,155,063 | "Length of the slot"
STEEL_ELEM_HOLE_SLOT_DIRECTION | -1,155,064 | "Along side 1"
STEEL_ELEM_HOLE_DEPTH | -1,155,065 | "Hole Depth"
STEEL_ELEM_HOLE_ALPHA | -1,155,066 | "Taper Angle"
STEEL_ELEM_HOLE_ANGLE | -1,155,067 | "Chamfer angle"
STEEL_ELEM_HOLE_HEAD_DIAMETER | -1,155,068 | "Head diameter"
STEEL_ELEM_HOLE_TAPPING_HOLE | -1,155,069 | "Tapping hole"
STEEL_ELEM_HOLE_BACK_TAPER_THREAD | -1,155,070 | "Back taper thread"
STEEL_ELEM_HOLE_TAPPING | -1,155,071 | "Right-handed thread"
STEEL_ELEM_HOLE_DEPTH_OF_BOLT_HEAD | -1,155,072 | "Depth of bolt head"
STEEL_ELEM_WELD_TEXT_MODULE | -1,155,073 | "Text module"
STEEL_ELEM_WELD_PREFIX | -1,155,074 | "Prefix"
STEEL_ELEM_PLATE_SHORTEN_ANGLE | -1,155,075 | "Angle"
STEEL_ELEM_PLATE_SHORTEN_SUCTION | -1,155,076 | "Suction"
STEEL_ELEM_PLATE_SHORTEN_CUTSTRAIGHT | -1,155,077 | "Cut straight"
STEEL_ELEM_CUT_TYPE | -1,155,078 | "Type"
STEEL_ELEM_X_DISTANCE | -1,155,079 | "Side 1"
STEEL_ELEM_Y_DISTANCE | -1,155,080 | "Side 2"
STEEL_ELEM_COPE_WIDTHX | -1,155,081 | "Cutback"
STEEL_ELEM_COPE_DISTANCE_AXIS | -1,155,082 | "Distance from axis"
STEEL_ELEM_COPE_X_ANGLE | -1,155,083 | "Cross-section rotation"
STEEL_ELEM_COPE_Z_ANGLE | -1,155,084 | "Plan rotation"
STEEL_ELEM_COPE_AXIS_ANGLE | -1,155,085 | "Tilt angle"
STEEL_ELEM_COPE_AROUND_AXIS | -1,155,086 | "Around beam axis"
STEEL_ELEM_ZCLIP_TYPE | -1,155,087 | "Boundary"
PATH_OF_TRAVEL_TIME | -1,155,090 | "Time"
STRUCTURAL_CONNECTION_EDIT_TYPE | -1,155,091 | "Modify Parameters"
STRUCTURAL_CONNECTION_OVERRIDE_TYPE | -1,155,092 | "Override by Instance"
PATH_OF_TRAVEL_LEVEL_NAME | -1,155,093 | "Level"
PATH_OF_TRAVEL_VIEW_NAME | -1,155,094 | "View Name"
ROUTE_ANALYSIS_SETTINGS_PARAM | -1,155,095 | "Route Analysis Settings"
TAG_ON_PLACEMENT_UI | -1,155,096 | "Tag on Placement"
RBS_ELEC_CIRCUIT_NUMBERING_TYPE | -1,155,099 | "Circuit Numbering Option"
RBS_ELEC_PANEL_FEED_THRU_LUGS_PARAM | -1,155,100 | "Feed Through Lugs"
STEEL_ELEM_HOLE_DEFINITION | -1,155,101 | "Hole Definition"
RBS_ELEC_PANEL_BRANCH_CIRCUIT_APPARENT_LOAD_PHASEA | -1,155,102 | "Branch Circuit Apparent Power Phase A"
RBS_ELEC_PANEL_BRANCH_CIRCUIT_APPARENT_LOAD_PHASEB | -1,155,103 | "Branch Circuit Apparent Power Phase B"
RBS_ELEC_PANEL_BRANCH_CIRCUIT_APPARENT_LOAD_PHASEC | -1,155,104 | "Branch Circuit Apparent Power Phase C"
RBS_ELEC_PANEL_BRANCH_CIRCUIT_CURRENT_PHASEA | -1,155,105 | "Branch Circuit Current Phase A"
RBS_ELEC_PANEL_BRANCH_CIRCUIT_CURRENT_PHASEB | -1,155,106 | "Branch Circuit Current Phase B"
RBS_ELEC_PANEL_BRANCH_CIRCUIT_CURRENT_PHASEC | -1,155,107 | "Branch Circuit Current Phase C"
RBS_ELEC_PANEL_FEED_THRU_LUGS_APPARENT_LOAD_PHASEA | -1,155,108 | "Feed Through Lugs Apparent Power Phase A"
RBS_ELEC_PANEL_FEED_THRU_LUGS_APPARENT_LOAD_PHASEB | -1,155,109 | "Feed Through Lugs Apparent Power Phase B"
RBS_ELEC_PANEL_FEED_THRU_LUGS_APPARENT_LOAD_PHASEC | -1,155,110 | "Feed Through Lugs Apparent Power Phase C"
RBS_ELEC_PANEL_FEED_THRU_LUGS_CURRENT_PHASEA | -1,155,111 | "Feed Through Lugs Current Phase A"
RBS_ELEC_PANEL_FEED_THRU_LUGS_CURRENT_PHASEB | -1,155,112 | "Feed Through Lugs Current Phase B"
RBS_ELEC_PANEL_FEED_THRU_LUGS_CURRENT_PHASEC | -1,155,113 | "Feed Through Lugs Current Phase C"
RBS_PIPE_TOP_ELEVATION | -1,155,114 | "Upper End Top Elevation"
RBS_PIPE_BOTTOM_ELEVATION | -1,155,115 | "Lower End Bottom Elevation"
GENERIC_ZONE_NAME | -1,155,116 | "Name"
STEEL_ELEM_BOLT_LENGTH | -1,155,117 | "Bolt Length"
STEEL_ELEM_BOLT_GRIP_LENGTH | -1,155,118 | "Grip Length"
STEEL_ELEM_BOLT_GRIP_LENGTH_INCREASE | -1,155,119 | "Grip Length Increase"
STEEL_ELEM_BOLT_INVERTED | -1,155,120 | "Inverted"
STEEL_ELEM_BOLT_FINISH_CALCULATION_AT_GAP | -1,155,121 | "Finish Calculation At Gap"
STEEL_ELEM_BOLT_LOCATION | -1,155,122 | "Location"
PATH_OF_TRAVEL_SPEED | -1,155,123 | "Speed"
STEEL_ELEM_WEIGHT | -1,155,124 | "Weight"
STEEL_ELEM_PAINT_AREA | -1,155,125 | "Paint Area"
STEEL_ELEM_EXACT_WEIGHT | -1,155,127 | "Exact Weight"
STEEL_ELEM_CUT_LENGTH | -1,155,128 | "Cut Length"
STEEL_ELEM_ANCHOR_ORIENTATION | -1,155,130 | "Anchor Orientation"
STEEL_ELEM_ANCHOR_TOTAL_WEIGHT | -1,155,132 | "Total Weight"
STEEL_ELEM_SHEARSTUD_TOTAL_WEIGHT | -1,155,134 | "Total Weight"
STEEL_ELEM_BOLT_TOTAL_WEIGHT | -1,155,135 | "Total Weight"
STEEL_ELEM_PLATE_TYPE | -1,155,136 | "Type"
STEEL_ELEM_PLATE_LENGTH | -1,155,137 | "Length"
STEEL_ELEM_PLATE_WIDTH | -1,155,138 | "Width"
STEEL_ELEM_PLATE_AREA | -1,155,139 | "Area"
STEEL_ELEM_PLATE_VOLUME | -1,155,140 | "Volume"
STEEL_ELEM_PLATE_WEIGHT | -1,155,141 | "Weight"
STEEL_ELEM_PLATE_EXACT_WEIGHT | -1,155,142 | "Exact Weight"
STEEL_ELEM_PLATE_PAINT_AREA | -1,155,143 | "Paint Area"
STEEL_ELEM_PLATE_JUSTIFICATION | -1,155,144 | "Justification"
RBS_ELEC_EDIT_CIRCUIT_NAMING_SETTINGS_PARAM | -1,155,145 | "Circuit Naming Settings"
STEEL_ELEM_PROFILE_TYPE | -1,155,146 | "Profile Type"
STEEL_ELEM_PROFILE_LENGTH | -1,155,147 | "Length"
STEEL_ELEM_PROFILE_VOLUME | -1,155,148 | "Volume"
RBS_ELEC_NUMBER_OF_CIRCUITS | -1,155,150 | "Max Number of Circuits"
RBS_ELEC_ANALYTICAL_TOTAL_COINCIDENT_LOAD | -1,155,151 | "Total Coincident Loads"
RBS_ELEC_MAX_CIRCUITS_DATA_PANEL | -1,155,152 | "Maximum Amount of Circuits"
PATH_OF_TRAVEL_TO_ROOM | -1,155,201 | "To Room"
PATH_OF_TRAVEL_FROM_ROOM | -1,155,202 | "From Room"
REBAR_SHAPE_HOOK_ROTATION_AT_START | -1,155,203 | "Hook Rotation At Start"
REBAR_SHAPE_HOOK_ROTATION_AT_END | -1,155,204 | "Hook Rotation At End"
REBAR_HOOK_ROTATION_AT_START | -1,155,205 | "Hook Rotation At Start"
REBAR_HOOK_ROTATION_AT_END | -1,155,206 | "Hook Rotation At End"
ASSEMBLY_PRECAST_FREEZE | -1,155,210 | "Disable Precast Updates"
INFRASTRUCTURE_ALIGNMENT_DISPLAYED_END_STATION | -1,155,211 | "Displayed End Station"
INFRASTRUCTURE_ALIGNMENT_DISPLAYED_START_STATION | -1,155,212 | "Displayed Start Station"
INFRASTRUCTURE_ALIGNMENT_DESCRIPTION | -1,155,213 | "Description"
INFRASTRUCTURE_ALIGNMENT_NAME | -1,155,214 | "Name"
REBAR_HOOK_LENGTH_OVERRIDE | -1,155,215 | "Override Hook Lengths"
REBAR_HOOK_ROTATION_AT_START_SCHEDULES_TAGS_FILTERS | -1,155,216 | "Hook Rotation At Start"
REBAR_HOOK_ROTATION_AT_END_SCHEDULES_TAGS_FILTERS | -1,155,217 | "Hook Rotation At End"
VOID_CUTS_GEOMETRY | -1,155,218 | "Cuts Geometry"
DPART_LAYER_INDEX | -1,155,219 | "Layer Index"
MOVES_WITH_GRID_PARAM | -1,155,220 | "Moves With Grids": Disable attachment from grids.
REBAR_MODIFIED_SET | -1,155,221 | "Modified Rebar Set"
VIEW_SHOW_GRIDS | -1,155,222 | "Show Grids"
REBAR_MODEL_BAR_DIAMETER | -1,155,223 | "Model Bar Diameter"
REBAR_INSTANCE_BAR_MODEL_DIAMETER | -1,155,224 | "Model Bar Diameter"
LAYER_ELEM_TOP_CONSTRAINT | -1,155,228 | "Top Constraint"
LAYER_ELEM_BASE_CONSTRAINT | -1,155,229 | "Base Constraint"
LAYER_TYPE_THICKNESS | -1,155,230 | "Thickness": Thickness
LAYER_TYPE_MATERIALS | -1,155,231 | "Material": Material
LAYER_ELEM_VOLUME_COMPUTED | -1,155,232 | "Volume"
LAYER_ELEM_OFFSET_FROM_HOST | -1,155,233 | "Offset From Host"
LAYER_ELEM_AREA_COMPUTED | -1,155,234 | "Area"
LAYER_ELEM_THICKNESS | -1,155,235 | "Thickness": Thickness
LAYER_ELEM_MATERIALS | -1,155,236 | "Material": Material
LAYER_ELEM_FUNCTION | -1,155,237 | "Function": Function
LAYER_ELEM_TOP_EXTENSION_DIS | -1,155,238 | "Top Extension Distance"
LAYER_ELEM_BASE_EXTENSION_DIS | -1,155,239 | "Base Extension Distance"
LOCK_ALIGNMENT_UI_TOGGLE | -1,155,240 | "Lock": This is used by the UI to allow selection of lock alignment.
MULTIPLE_ALIGNMENT_UI_TOGGLE | -1,155,241 | "Multiple Alignment": This is used by the UI to allow selection of multiple elements.
PREFER_DIM_SIDE_UI_FILTER | -1,155,242 | "Prefer:": This is used by the UI to allow select prefer dimension side.
COUPLER_ROTATION_ANGLE | -1,155,243 | "Coupler Rotation"
FAMILY_SELF_ORIENTING | -1,155,244 | "Align to View"
STIFFENER_CLASSIFICATION | -1,155,245 | "Classification"
FRAMING_SHAPE_CLASSIFICATION | -1,155,246 | "Framing Shape"
LINEAR_FRAMING_LENGTH | -1,155,247 | "Length"
CIRCULAR_FRAMING_DIAMETER | -1,155,248 | "Circular Diameter"
OVAL_FRAMING_WIDTH | -1,155,249 | "Oval Width"
OVAL_FRAMING_HEIGHT | -1,155,250 | "Oval Height"
REFERENCE_BASE_ON_HOST | -1,155,251 | "Reference Base on Host"
OFFSET_FROM_REFERENCE_BASE | -1,155,252 | "Offset from Reference Base"
TOPOSOLID_TYPE_DEFAULT_THICKNESS_PARAM | -1,155,253 | "Default Thickness"
TOPOSOLID_ATTR_THICKNESS_PARAM | -1,155,254 | "Thickness"
TOPOSOLID_HEIGHTABOVELEVEL_PARAM | -1,155,255 | "Height Offset From Level"
HIGHEST_ASSOCIATED_LEVEL | -1,155,256 | "Highest Associated Level": The highest level associated with this Analytical Element.
LOWEST_ASSOCIATED_LEVEL | -1,155,257 | "Lowest Associated Level": The lowest level associated with this Analytical Element.
TOPOSOLID_STRUCTURE_ID_PARAM | -1,155,259 | "Structure"
TOPOSOLID_ELEVATION_AT_BOTTOM | -1,155,260 | "Elevation at Bottom"
TOPOSOLID_ELEVATION_AT_TOP | -1,155,261 | "Elevation at Top"
PREFER_PATTERN_ALIGN_UI_FILTER | -1,155,263 | "Pattern:": This is used by the UI to allow to select the preferred preference of aligning pattern.
TOPOSOLID_FUNCTION_PARAM | -1,155,264 | "Function"
TOPOSOLID_INHERIT_CONTOURS | -1,155,265 | "Inherit Contours"
TOPOSOLID_SUBDIVIDE_HEIGHT | -1,155,266 | "Sub-divide Height"
TOPOSOLID_SUBDIVIDE_MATERIAL | -1,155,267 | "Material"
TOPOSOLID_CONTOUR_DISPLAY_SETTINGS_ID_PARAM | -1,155,268 | "Contour Display"
TOPOSOLID_CONTOUR_SUBCATEGORY_ID | -1,155,269 | "Subcategory"
SSE_POINT_BASETYPE_ENUM | -1,155,270 | "Point Base Type"
SSE_POINT_OFFSET_FROM_SURFACE | -1,155,271 | "Offset from Surface"
SSE_POINT_ELEVATION | -1,155,272 | "Elevation"
SSE_POINT_ELEVATION_BASE_TYPE | -1,155,273 | "Elevation Base Type"
LAYER_ELEM_COMPOUND_ELEM_FAMILY | -1,155,274 | "Compound Element Family"
LAYER_ELEM_COMPOUND_ELEM_TYPE | -1,155,275 | "Compound Element Type"
LAYER_ELEM_IS_CORE_LAYER | -1,155,276 | "Is Core Layer"
LAYER_ELEM_IS_STRUCTURAL_MATERIAL | -1,155,277 | "Is Structural Material"
LAYER_ELEM_IS_VARIABLE | -1,155,278 | "Is Variable"
LAYER_ELEM_SCHEDULE_FAMILY | -1,155,279 | "Family"
SCHEDULE_ROTATION_ON_SHEET | -1,155,280 | "Rotation on Sheet"
SCHEDULE_RESIZE_ROWS | -1,155,281 | "Resize Rows"
SCHEDULE_ROW_HEIGHT_INPUT | -1,155,282 | "Row Height"
REBAR_ALIGNMENT_OPTIONS | -1,155,283 | "Bar Alignment"
LOAD_IS_CONSTRAINED_ON_HOST | -1,155,284 | "Is constrained on host"
SSE_POINT_OFFSET_FROM_SNAPS | -1,155,285 | "Offset from Snaps"
BENDING_DETAIL_TYPE_SEGMENT_LENGTH_DIMENSIONS_ENABLED | -1,155,288 | "Segment Length Dimensions"
BENDING_DETAIL_TYPE_SEGMENT_LENGTH_DIMENSION_TYPE_ID | -1,155,289 | "Linear Dimension Style"
BENDING_DETAIL_TYPE_SEGMENT_LENGTHS_FOR_ARCS_DISPLAY_OPTION | -1,155,290 | "Arc Segment Lengths"
BENDING_DETAIL_TYPE_SEGMENT_LENGTHS_DISPLAY_OPTION | -1,155,291 | "Straight Segment Lengths"
BENDING_DETAIL_TYPE_SEGMENT_LENGTH_DIMENSIONS_OFFSET | -1,155,292 | "Dimension Offset"
BENDING_DETAIL_TYPE_SEGMENT_LENGTH_DIMENSIONS_FOR_HOOKS_ENABLED | -1,155,293 | "Hook Lengths"
BENDING_DETAIL_TYPE_ORTHOGONAL_AND_OVERALL_DIMESIONS_ENABLED | -1,155,294 | "Other Dimensions"
BENDING_DETAIL_TYPE_ANGULAR_DIMENSIONS_ENABLED | -1,155,295 | "Angular Dimensions"
BENDING_DETAIL_TYPE_ANGULAR_DIMENSION_TYPE_ID | -1,155,296 | "Angular Dimension Style"
BENDING_DETAIL_TYPE_SHOW_ANGULAR_DIMENSIONS_FOR | -1,155,297 | "Show for Angles"
BENDING_DETAIL_TYPE_ANGULAR_DIMENSION_OFFSET | -1,155,298 | "Angular Dimension Offset"
BENDING_DETAIL_TYPE_BEND_DIAMETER_DIMENSIONS_ENABLED | -1,155,299 | "Bend Diameter Dimensions"
BENDING_DETAIL_TYPE_RADIAL_DIMENSION_TYPE_ID | -1,155,300 | "Radial Dimension Style"
BENDING_DETAIL_TYPE_DIAMETER_DIMENSION_TYPE_ID | -1,155,301 | "Diameter Dimension Style"
BENDING_DETAIL_TYPE_SHOW_BAR_BENDING_USING | -1,155,302 | "Dimension Type"
BENDING_DETAIL_TYPE_BEND_DIAMETER_DIMENSIONS_FOR_SEGMENTS_ENABLED | -1,155,304 | "Segment Bends"
BENDING_DETAIL_TYPE_BEND_DIAMETER_DIMENSIONS_FOR_HOOKS_ENABLED | -1,155,305 | "Hook Bends"
BENDING_DETAIL_TYPE_ANGULAR_DIMENSIONS_FOR_HOOKS_ENABLED | -1,155,306 | "Hook Angles"
BENDING_DETAIL_TYPE_ANGULAR_DIMENSIONS_MEASUREMENT | -1,155,307 | "Angle Measurement"
BENDING_DETAIL_REPRESENTATION_FOR_3D_BARS | -1,155,308 | "View for 3D Shape"
BENDING_DETAIL_VARYING_REBAR_DIMENSION | -1,155,309 | "Varying Rebar Set Dimensions"
BENDING_DETAIL_SEGMENT_REPRESENTATION | -1,155,310 | "Representation"
BENDING_DETAIL_SEGMENT_LENGTH_DIMENSION_TEXT_POSITION | -1,155,311 | "Dimension Text Position"
BENDING_DETAIL_ANGULAR_DIMENSION_TEXT_POSITION | -1,155,312 | "Angle Text Position"
BENDING_DETAIL_DETAIL_LEVEL | -1,155,313 | "Detail Level"
BLEND_DEPTH_PARAM | -1,155,314 | "Depth"
BENDING_DETAIL_TYPE_TAG_TYPE_ID | -1,155,315 | "Tag Type"
BENDING_DETAIL_TYPE_SCHEMATIC_WIDTH | -1,155,317 | "Width"
BENDING_DETAIL_TYPE_SCHEMATIC_HEIGHT | -1,155,318 | "Height"
FAMILY_NESTING_BEHAVIOR | -1,155,320 | "Family Nesting Behavior"
TAG_ORIENTATION_BEHAVIOR | -1,155,321 | "Tag Orientation"
EXCHANGE_ID | -1,155,400 | "Exchange ID"
EXCHANGE_ENTITY_ID | -1,155,401 | "Exchange Entity ID"
PLACEMENT_PARAMS_SHOW | -1,166,000 | "Enable Position Parameters"
PLACEMENT_CENTER_X | -1,166,001 | "Center X"
PLACEMENT_CENTER_Y | -1,166,002 | "Center Y"
PLACEMENT_LEFT | -1,166,003 | "Left"
PLACEMENT_BOTTOM | -1,166,004 | "Bottom"
PLACEMENT_RIGHT | -1,166,005 | "Right"
PLACEMENT_TOP | -1,166,006 | "Top"
USING_MULTIPLE | -1,180,000 | "Multiple Join"
FAMILY_USING_MULTIPLE | -1,180,200 | "Multiple Join"
TOPOSOLID_FACES_LOCATION | -1,180,201 | "Picked Faces Location"
REBAR_CONSTRAINTS_STATUS | -1,180,301 | "Rebar Constraint Status"
TAG_HEAD_POSITION | -1,180,302 | "Tag Position"
INDIVIDUAL_EXCAVATION_VOLUME | -1,180,303 | "Individual Excavation Volume"
EXCAVATION_ELEMENT_ID | -1,180,304 | "Element Id"
EXCAVATION_ELEMENT_FAMILY_AND_TYPE | -1,180,305 | "Element Family and Type"
EXCAVATION_VOLUME | -1,180,306 | "Excavation Volume"
TOTAL_EXCAVATION_VOLUME | -1,180,307 | "Total Excavation Volume"
EXCAVATION_VOLUME_ON_TOPOSOLID | -1,180,308 | "Excavation Volume on Toposolid"
REBAR_BAR_SPLICE_LENGTHS | -1,180,309 | "Splice Lengths"
TAG_HEAD_ALIGNMENT | -1,180,310 | "Tag Alignment"
BENDINGDETAIL_POSITION | -1,180,317 | "Bending Detail Position"
STEEL_ELEM_MARK | -1,180,318 | "Assembly Mark"
STEEL_ELEM_SINGLE_PART_MARK | -1,180,319 | "Single Part Mark"
REBAR_SPLICE_LAP_LENGTH_MULTIPLIER | -1,180,400 | "Lap Length Multiplier"
REBAR_SPLICE_SPLICE_LINE_POSITION | -1,180,401 | "Splice Position"
SPLICE_BY_RULES_MAX_LENGTH | -1,180,402 | "Maximum bar length"
SPLICE_BY_RULES_MIN_LENGTH | -1,180,403 | "Minimum bar length"
SPLICE_BY_RULES_RUNOUT | -1,180,404 | "Runout"
SPLICE_LAP_LENGTH_AT_START | -1,180,405 | "Lap Length at Start"
SPLICE_LAP_LENGTH_AT_END | -1,180,406 | "Lap Length at End"
SPLICE_TYPE_AT_START | -1,180,407 | "Splice at Start"
SPLICE_TYPE_AT_END | -1,180,408 | "Splice at End"
REBAR_STAGGER_OFFSET_AT_START | -1,180,409 | "Offset At Start"
REBAR_STAGGER_OFFSET_AT_END | -1,180,410 | "Offset At End"
REBAR_SPLICE_STAGGER_LENGTH_MULTIPLIER | -1,180,411 | "Stagger Length Multiplier"
REBAR_SPLICE_SHIFT_BARS | -1,180,412 | "Shift Bars"
REBAR_MINIMUM_NUMBER | -1,180,413 | "Minimum Rebar Number"
REBAR_MAXIMUM_NUMBER | -1,180,414 | "Maximum Rebar Number"
REBAR_STAGGERED_SET | -1,180,415 | "Staggered Set"
ANALYTICAL_NODE_TYPE | -1,180,420 | "Node Type": Specifies the type of the Analytical Node: hosted or not.
ANALYTICAL_NODE_CAN_BE_HOSTED | -1,180,421 | "Can Be Hosted": Specifies of the Analytical Node can be hosted or not.
ELLIPSE_MODIFICATION_KEEPS_RATIO | -1,612,354 | "Keep Ratio"
ALLOW_MULTIPLE_SELECTION | -1,612,357 | "Allow Multiple Selection": This is used by the UI to allow selection of multiple elements.
Remarks
The ID of the parameter can be used to retrieve property values from an Element by using the Element.Parameter property. The documentation for each ID includes the parameter name, as found in the Element Properties dialog in the English version of Autodesk Revit. Note that multiple distinct parameter ids may map to the same English name; in those case you must examine the parameters associated with a specific element to determine which parameter id to use.
See Also

Reference

Autodesk.Revit.DB Namespace