BuiltInFailuresRebarFailures Class

BuiltInFailures.RebarFailures.RebarHookOverEndTreatment Property

BuiltInFailuresRebarFailuresRebarHookOverEndTreatment Property

Cannot set hook at an end that has end treatment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static FailureDefinitionId RebarHookOverEndTreatment { get; }
Public Shared ReadOnly Property RebarHookOverEndTreatment As FailureDefinitionId
    Get
public:
static property FailureDefinitionId^ RebarHookOverEndTreatment {
    FailureDefinitionId^ get ();
}
static member RebarHookOverEndTreatment : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also

Reference