InternalDefinition Properties

The InternalDefinition type exposes the following members.

Properties
 | Name | Description
Public property | BuiltInParameter | Tests whether this definition identifies a built-in parameter or not.
Public property | Id | The id of the parameter.
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Name | The user-visible name for the parameter. (Overrides DefinitionName)
Public property | VariesAcrossGroups | Whether or not the parameter values can vary across group members.
Public property | Visible | Indicates if the parameter is visible in the Autodesk Revit user interface.
Top
See Also

Reference