NestedFamilyTypeReference Class

NullParameterValue Class

A class that represent an empty (null) value of a parameter element.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBParameterValue
Autodesk.Revit.DBNullParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class NullParameterValue : ParameterValue
Public Class NullParameterValue
    Inherits ParameterValue
public ref class NullParameterValue : public ParameterValue
type NullParameterValue =
    class
        inherit ParameterValue
    end

The NullParameterValue type exposes the following members.

Constructors
 | Name | Description
Public method | NullParameterValue | Default constructor
Top
Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace