TableView Class

TableView Methods

The TableView type exposes the following members.

Methods
 | Name | Description
Public method | GetAvailableParameterCategories | Get all available parameter categories.
 | GetAvailableParameters | Gets a list of valid parameters for the specified category that can be used in the table view.
Public method | GetCalculatedValueName | Gets the calculated value name for a cell from the template view.
Public method | GetCalculatedValueText | Gets the calculated value text for a cell from the instance view.
Public method | GetCellText | Gets the cell's text based on its type
Public method | IsValidSectionType | Identifies if the section type is valid for this view.
Top
See Also

Reference