AssemblyViewUtils Class
CreateDetailSection Overload

AssemblyViewUtils.CreateMaterialTakeoff Method

AssemblyViewUtilsCreateMaterialTakeoff Method

Overload List
Name | Description
CreateMaterialTakeoff(Document, ElementId) | Creates a new material takeoff multicategory schedule assembly view for the assembly instance.
CreateMaterialTakeoff(Document, ElementId, ElementId, Boolean) | Creates a new material takeoff multicategory schedule assembly view for the assembly instance.
Top
See Also

Reference