BuiltInFailuresFloorFailures Class

BuiltInFailures.FluidFailures Class

BuiltInFailuresFluidFailures Class

Failures about Fluid.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresFluidFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class FluidFailures
Public NotInheritable Class FluidFailures
public ref class FluidFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type FluidFailures = class end

The BuiltInFailuresFluidFailures type exposes the following members.

Properties
Name | Description
UndefinedFluidType | The fluid type '[Type Name]' is not defined
Top
See Also

Reference

Autodesk.Revit.DB Namespace