ProjectPosition Class

PropertyLine Class

Represents kinds of PropertyLines.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBPropertyLine

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class PropertyLine : Element
Public Class PropertyLine
    Inherits Element
public ref class PropertyLine : public Element
type PropertyLine =
    class
        inherit Element
    end

The PropertyLine type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace