BuiltInFailuresTilePatternTileFailures Class

BuiltInFailures.ToggleViewFailures Class

BuiltInFailuresToggleViewFailures Class

Failures about ToggleView.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresToggleViewFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class ToggleViewFailures
Public NotInheritable Class ToggleViewFailures
public ref class ToggleViewFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ToggleViewFailures = class end

The BuiltInFailuresToggleViewFailures type exposes the following members.

Properties
Name | Description
LoseSavedOrientation | The stored orientation will be lost.
Top
See Also

Reference

Autodesk.Revit.DB Namespace