FabricationDimensionDefinition Class

FabricationDimensionDefinition.IsModifiable Property

FabricationDimensionDefinitionIsModifiable Property

If the fabrication dimension is modifiable by user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public bool IsModifiable { get; }
Public ReadOnly Property IsModifiable As Boolean
    Get
public:
property bool IsModifiable {
    bool get ();
}
member IsModifiable : bool with get

Property Value

Boolean
See Also

Reference