CustomFieldData Class

CustomFieldData Methods

The CustomFieldData type exposes the following members.

Methods
 | Name | Description
Public method | Dispose |
Public method | GetCustomFieldId | Gets an unique identifier of the custom field.
Public method | GetCustomFieldProperties | Gets an instance of ICustomFieldProperties which represents the properties of this field.
Public method | SetCustomFieldProperties | Sets an instance of ICustomFieldProperties which represents the properties of this field.
Public method | ValidateCustomFieldProperties | Validates the custom field properties.
Top
See Also

Reference