TextElement Properties

The TextElement type exposes the following members.

Properties
Name | Description
Public property | Height | Height of the area of the text content.
Public property IsTextWrappingActive

A flag identifying whether text-wrapping is currently active in this text element or not.

If text wrapping is active the width of the text box remains constant and the text will wrap. The height of the text box will automatically adjust to accomodate the height of the text.

If text wrapping is not active the text does not wrap and the width of the text box adjusts with the width of the longest line of text. As the text width changes, the position of the text may change depending on the HorizontalAlignment

Public property | KeepRotatedTextReadable | A flag to control how text behaves inside a rotated text element.
Public property | Symbol | Get the type of the TextElement object.
Public property | UpDirection | Direction along the vertical axis of letters of the text note.
Public property | VerticalAlignment | Vertical alignment of the text.
Public property | Width | Width of the area of the text content.
Top
See Also

Reference