DirectShape Class

DirectShape.IsValidShape Method

DirectShapeIsValidShape Method

Overload List
 | Name | Description
Public method | IsValidShape(ExternallyTaggedGeometryObject) | Validates shape to be stored in a DirectShape.
Public method | IsValidShape(IListGeometryObject) | Validates shape to be stored in a DirectShape. Supercedes and extends IsValidGeometry().
Public method | IsValidShape(IListGeometryObject, DirectShapeTargetViewType) | Validates view-specific shape to be stored in a DirectShape. Expects a non-default view type.
Top
See Also

Reference