NumberingSchemaType Class

NumberingSchemaType.Inequality Operator

NumberingSchemaTypeInequality Operator

Compares two NumberingSchemaType instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static bool operator !=(
    NumberingSchemaType first,
    NumberingSchemaType second
)
Public Shared Operator <> (
    first As NumberingSchemaType,
    second As NumberingSchemaType
) As Boolean
public:
static bool operator !=(
    NumberingSchemaType^ first,
    NumberingSchemaType^ second
)
static let inline (<>)
        first : NumberingSchemaType *
        second : NumberingSchemaType  : bool

Parameters

first NumberingSchemaType
The first NumberingSchemaType.
second NumberingSchemaType
The second NumberingSchemaType.

Return Value

Boolean
True if the inputs are different, false if they are identical.
See Also

Reference