BuiltInFailuresSkylightFailures Class

BuiltInFailures.SlabFailures Class

BuiltInFailuresSlabFailures Class

Failures about Slab.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresSlabFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class SlabFailures
Public NotInheritable Class SlabFailures
public ref class SlabFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type SlabFailures = class end

The BuiltInFailuresSlabFailures type exposes the following members.

Properties
Name | Description
CantileverValueTooBig | Cantilever value is too big.
Top
See Also

Reference

Autodesk.Revit.DB Namespace