ViewDisplaySketchyLines Class

ViewDrafting Class

ViewDrafting represents a drafting view within the model.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBView
Autodesk.Revit.DBViewDrafting
Autodesk.Revit.DBImageView

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class ViewDrafting : View
Public Class ViewDrafting
    Inherits View
public ref class ViewDrafting : public View
type ViewDrafting =
    class
        inherit View
    end

The ViewDrafting type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
 | Create | Creates a new ViewDrafting in the model.
Top
See Also

Reference

Autodesk.Revit.DB Namespace