ValueAtPointBase Class
SetFlags Overload

ValueAtPointFlags Enumeration

Enumerated type containing flags related to the display on particular points. Enumerated type that stores bit values of flags that can be set at any domain point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public enum ValueAtPointFlags
Public Enumeration ValueAtPointFlags
public enum class ValueAtPointFlags
type ValueAtPointFlags
Members
Member name | Value | Description
None | 0 | No flags set
DisplayText | 1 | Show text marker for the point if allowed by display style (applies only to certain display styles)
DisplayFence | 2 | Show fence for the point if allowed by display style (applies only to diagram display style)
See Also

Reference

Autodesk.Revit.DB Namespace