ElementId Constructor

Overload List
 | Name | Description
Public method | ElementId(BuiltInCategory) | Create an ElementId handle with the given BuiltInCategory id.
Public method | ElementId(BuiltInParameter) | Create an ElementId handle with the given BuiltInParameter id.
Public method | ElementId(Int32) | Obsolete. Create an ElementId handle with the given 32-bit integer id.
Public method | ElementId(Int64) | Create an ElementId handle with the given 64-bit integer id.
Top
See Also

Reference