ParameterFilterElement Class
AllRuleParametersApplicable Overload

ParameterFilterElement.ClearRules Method

ParameterFilterElementClearRules Method

Removes all rules from this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public void ClearRules()
Public Sub ClearRules
public:
void ClearRules()
member ClearRules : unit -> unit
See Also

Reference