BuiltInFailuresPropertySetElementFailures Class

BuiltInFailures.RebarBendingDetailFailures Class

BuiltInFailuresRebarBendingDetailFailures Class

Failures concerning rebar bending details.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresRebarBendingDetailFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class RebarBendingDetailFailures
Public NotInheritable Class RebarBendingDetailFailures
public ref class RebarBendingDetailFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type RebarBendingDetailFailures = class end

The BuiltInFailuresRebarBendingDetailFailures type exposes the following members.

Properties
Name | Description
RemoveBendingDetailWithInvalidRebarElement | The reinforcement element is no longer supporting bending details. The associated bending detail elements have been deleted.
Top
See Also

Reference

Autodesk.Revit.DB Namespace