BuiltInFailuresElementTypeFailures Class

BuiltInFailures.ElevationFailures Class

BuiltInFailuresElevationFailures Class

Failures about Elevation.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresElevationFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class ElevationFailures
Public NotInheritable Class ElevationFailures
public ref class ElevationFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type ElevationFailures = class end

The BuiltInFailuresElevationFailures type exposes the following members.

Properties
Name | Description
ElevationDetach | An Elevation arrow can't keep its Crop Region extents attached.
IncompatibleElevationTagFamily | Attempt to change elevation tag families to one with incompatible view directions.
WarnElevSheet | An elevation symbol references views on more than one sheet. It will show a blank sheet reference. To show the correct references, use a separate elevation symbol for the views on each sheet.
Top
See Also

Reference

Autodesk.Revit.DB Namespace