FamilyItemFactory.NewRadialDimension Method

FamilyItemFactoryNewRadialDimension Method

Creates a new radial dimension object.
Overload List
 | Name | Description
Public method | NewRadialDimension(View, Reference, XYZ) | Creates a new radial dimension object using the default dimension type.
Public method | NewRadialDimension(View, Reference, XYZ, DimensionType) | Generate a new radial dimension object using a specified dimension type.
Top
See Also

Reference

FamilyItemFactory Class
Autodesk.Revit.Creation Namespace