LevelAssociationData Class

LevelType Class

An object that represents a Level type.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBElement
Autodesk.Revit.DBElementType
Autodesk.Revit.DBLineAndTextAttrSymbol
Autodesk.Revit.DBLevelType

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class LevelType : LineAndTextAttrSymbol
Public Class LevelType
    Inherits LineAndTextAttrSymbol
public ref class LevelType : public LineAndTextAttrSymbol
type LevelType =
    class
        inherit LineAndTextAttrSymbol
    end

The LevelType type exposes the following members.

Properties
 | Name | Description
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace