Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFilterStringRuleEvaluator
Autodesk.Revit.DBFilterStringBeginsWith
Autodesk.Revit.DBFilterStringContains
Autodesk.Revit.DBFilterStringEndsWith
Autodesk.Revit.DBFilterStringEquals
Autodesk.Revit.DBFilterStringGreater
Autodesk.Revit.DBFilterStringGreaterOrEqual
Autodesk.Revit.DBFilterStringLess
Autodesk.Revit.DBFilterStringLessOrEqual

FilterStringRuleEvaluator Properties

The FilterStringRuleEvaluator type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Top
See Also

Reference