AssemblyViewUtils Class
CreateMaterialTakeoff Overload

AssemblyViewUtils.CreatePartList Method

AssemblyViewUtilsCreatePartList Method

Overload List
Name | Description
CreatePartList(Document, ElementId) | Creates a new part list multicategory schedule assembly view for the assembly instance.
CreatePartList(Document, ElementId, ElementId, Boolean) | Creates a new part list multicategory schedule assembly view for the assembly instance.
Top
See Also

Reference