FabricationServiceSettings Class

FabricationVersionInfo Class

The object contains versioning information about fabrication data.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBFabricationVersionInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class FabricationVersionInfo : IDisposable
Public Class FabricationVersionInfo
    Implements IDisposable
public ref class FabricationVersionInfo : IDisposable
type FabricationVersionInfo =
    class
        interface IDisposable
    end

The FabricationVersionInfo type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | Reason | The user-specified reason for the change.
Public property | Version | The version number of the change.
Top
Methods
 | Name | Description
Public method | Dispose | Releases all resources used by the FabricationVersionInfo
Top
See Also

Reference

Autodesk.Revit.DB Namespace