AssemblyDifferenceMemberDifference Class

AssemblyDifferenceNamingCategory Class

The two assemblies being compared have different naming categories
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBAssemblyDifference
Autodesk.Revit.DBAssemblyDifferenceNamingCategory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public class AssemblyDifferenceNamingCategory : AssemblyDifference
Public Class AssemblyDifferenceNamingCategory
    Inherits AssemblyDifference
public ref class AssemblyDifferenceNamingCategory : public AssemblyDifference
type AssemblyDifferenceNamingCategory =
    class
        inherit AssemblyDifference
    end

The AssemblyDifferenceNamingCategory type exposes the following members.

Properties
 | Name | Description
Public property | NamingCategoryId1 | Naming category id of the first assembly
Public property | NamingCategoryId2 | Naming category id of the second assembly
Top
Methods
 | Name | Description
Top
See Also

Reference

Autodesk.Revit.DB Namespace