BuiltInFailuresKeynoteTagFailures Class

BuiltInFailures.LegendFailures Class

BuiltInFailuresLegendFailures Class

Failures about Legend.
Inheritance Hierarchy
SystemObject
Autodesk.Revit.DBBuiltInFailuresLegendFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
C#
VB
C++
F#
Copy
public static class LegendFailures
Public NotInheritable Class LegendFailures
public ref class LegendFailures abstract sealed
[<AbstractClassAttribute>]
[<SealedAttribute>]
type LegendFailures = class end

The BuiltInFailuresLegendFailures type exposes the following members.

Properties
Name | Description
LegendComponentBadViewType | Legend Components may only be placed in Legends
LegendComponentNotVisible | The component you have selected is not visible in the selected view.
Top
See Also

Reference

Autodesk.Revit.DB Namespace