CADLinkType Class
LoadFrom Overload

CADLinkType.Reload Method

CADLinkTypeReload Method

Overload List
 | Name | Description
Public method | Reload | Loads or reloads the link from its currently-stored location. If the link is an external resource, Revit will contact the IExternalResourceServer to get the latest version of the link.
Public method | Reload(CADLinkOptions) | Loads or reloads the link from its currently-stored location. If the link is an external resource, Revit will contact the IExternalResourceServer to get the latest version of the link.
Top
See Also

Reference