SystemsAnalysisOptions Properties

The SystemsAnalysisOptions type exposes the following members.

Properties
 | Name | Description
Public property | IsValidObject | Specifies whether the .NET object represents a valid Revit entity.
Public property | OutputFolder | The path of the output folder for systems analysis.
Public property | WeatherFile | The file name of the EnergyPlus weather (*.epw).
Public property | WorkflowFile | The file name of the EnergyPlus workflow script.
Top
See Also

Reference

SystemsAnalysisOptions Class
Autodesk.Revit.DB.Analysis Namespace