ContourDimension | Initializes a new instance of the ContourDimension class.
ContourDimension Methods
ContourDimension Methods | Description
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Translate | Applies the specified translation vector to the element.
ContourDimension Properties
ContourDimension Properties | Description
Parameter | Gets or sets the parameter (text).
Start | Gets or sets the start.

ContourDimension Methods

ContourDimension Methods
ContourDimension Class Legend
ContourDimension Methods
ContourDimension Methods | Description
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Translate | Applies the specified translation vector to the element.

ContourDimension Properties

ContourDimension Properties
ContourDimension Class Legend
ContourDimension Properties
ContourDimension Properties | Description
Parameter | Gets or sets the parameter (text).
Start | Gets or sets the start.

ContourDimension Class Public Methods

ContourDimension Class Public Methods
ContourDimension Class Legend
Public Methods
Public Method | Description
ContourDimension | Initializes a new instance of the ContourDimension class.
ContourDimension | Initializes a new instance of the ContourDimension class.

Legend

Legend
ContourDimensionLine Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

ContourDimensionLine Class Members

ContourDimensionLine Class Members
ContourDimensionLine Class Legend
Members
Public Methods
Public Method | Description
ContourDimensionLine | Initializes a new instance of the ContourDimensionLine class.
ContourDimensionLine | Initializes a new instance of the ContourDimensionLine class.
ContourDimensionLine Methods
ContourDimensionLine Methods | Description
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Translate | Applies the specified translation vector to the element.
ContourDimensionLine Properties
ContourDimensionLine Properties | Description
End | Gets or sets the end.
Extend2Right | Gets or sets a value indicating whether the dimension should be extended to the right.
Level | Gets or sets the level.
Up | Gets or sets a value indicating whether dimension is defined above the reference.

ContourDimensionLine Methods

ContourDimensionLine Methods
ContourDimensionLine Class Legend
ContourDimensionLine Methods
ContourDimensionLine Methods | Description
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Translate | Applies the specified translation vector to the element.

ContourDimensionLine Properties

ContourDimensionLine Properties
ContourDimensionLine Class Legend
ContourDimensionLine Properties
ContourDimensionLine Properties | Description
End | Gets or sets the end.
Extend2Right | Gets or sets a value indicating whether the dimension should be extended to the right.
Level | Gets or sets the level.
Up | Gets or sets a value indicating whether dimension is defined above the reference.

ContourDimensionLine Class Public Methods

ContourDimensionLine Class Public Methods
ContourDimensionLine Class Legend
Public Methods
Public Method | Description
ContourDimensionLine | Initializes a new instance of the ContourDimensionLine class.
ContourDimensionLine | Initializes a new instance of the ContourDimensionLine class.

Legend

Legend
ContourDimensionRadius Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

ContourDimensionRadius Class Members

ContourDimensionRadius Class Members
ContourDimensionRadius Class Legend
Members
Public Methods
Public Method | Description
ContourDimensionRadius | Initializes a new instance of the ContourDimensionRadius class.
ContourDimensionRadius | Initializes a new instance of the ContourDimensionRadius class.
ContourDimensionRadius Methods
ContourDimensionRadius Methods | Description
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Translate | Applies the specified translation vector to the element.
ContourDimensionRadius Properties
ContourDimensionRadius Properties | Description
End | Gets or sets the end.
Up | Gets or sets a value indicating whether dimension is defined above the reference.

ContourDimensionRadius Methods

ContourDimensionRadius Methods
ContourDimensionRadius Class Legend
ContourDimensionRadius Methods
ContourDimensionRadius Methods | Description
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Translate | Applies the specified translation vector to the element.

ContourDimensionRadius Properties

ContourDimensionRadius Properties
ContourDimensionRadius Class Legend
ContourDimensionRadius Properties
ContourDimensionRadius Properties | Description
End | Gets or sets the end.
Up | Gets or sets a value indicating whether dimension is defined above the reference.

ContourDimensionRadius Class Public Methods

ContourDimensionRadius Class Public Methods
ContourDimensionRadius Class Legend
Public Methods
Public Method | Description
ContourDimensionRadius | Initializes a new instance of the ContourDimensionRadius class.
ContourDimensionRadius | Initializes a new instance of the ContourDimensionRadius class.

Legend

Legend
ContourElem Class
Legend
Constructor
virtual
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

ContourElem Class Members

ContourElem Class Members
ContourElem Class Legend
Members
Public Methods
Public Method | Description
ContourElem | Initializes a new instance of the ContourElem class.
ContourElem | Initializes a new instance of the ContourElem class.
ContourElem Methods
ContourElem Methods | Description
GetFlatPointInCoords | Gets the flat point in the plane.
GetPointList | Gets the list of points.
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Transform | Applies the specified transformation to the element.
Transform | Applies the specified transformation to the element.
Translate | Applies the specified translation vector to the element.
ContourElem Properties
ContourElem Properties | Description
ElemType | Gets the type of the elem.
Tag | Gets or sets the tag.

ContourElem Methods

ContourElem Methods
ContourElem Class Legend
ContourElem Methods
ContourElem Methods | Description
GetFlatPointInCoords | Gets the flat point in the plane.
GetPointList | Gets the list of points.
MultiplyLengthDim | Multiplies length dimensions by the coefficient.
Transform | Applies the specified transformation to the element.
Transform | Applies the specified transformation to the element.
Translate | Applies the specified translation vector to the element.

ContourElem Properties

ContourElem Properties
ContourElem Class Legend
ContourElem Properties
ContourElem Properties | Description
ElemType | Gets the type of the elem.
Tag | Gets or sets the tag.

ContourElem Class Public Methods

ContourElem Class Public Methods
ContourElem Class Legend
Public Methods
Public Method | Description
ContourElem | Initializes a new instance of the ContourElem class.
ContourElem | Initializes a new instance of the ContourElem class.

Legend

Legend
ContourLine Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

ContourLine Class Members

ContourLine Class Members
ContourLine Class Legend
Members
Public Methods
Public Method | Description