REXFamilyType_Label Class Public Methods

REXFamilyType_Label Class Public Methods
REXFamilyType_Label Class Legend
Public Methods
Public Method | Description
REXFamilyType_Label | Initializes a new instance of the REXFamilyType_Label class.
REXFamilyType_Label | Initializes a new instance of the REXFamilyType_Label class.
REXFamilyType_Label | Initializes a new instance of the REXFamilyType_Label class.

Legend

Legend
REXFamilyType_Material Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyType_Material Class Members

REXFamilyType_Material Class Members
REXFamilyType_Material Class Legend
Members
Public Methods
Public Method | Description
REXFamilyType_Material | Initializes a new instance of the REXFamilyType_Material class.
REXFamilyType_Material | Initializes a new instance of the REXFamilyType_Material class.
REXFamilyType_Material | Initializes a new instance of the REXFamilyType_Material class.
REXFamilyType_Material Methods
REXFamilyType_Material Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
REXFamilyType_Material Properties
REXFamilyType_Material Properties | Description
CategoryType | Gets the category.
Parameters | Gets or sets the parameters.

REXFamilyType_Material Methods

REXFamilyType_Material Methods
REXFamilyType_Material Class Legend
REXFamilyType_Material Methods
REXFamilyType_Material Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.

REXFamilyType_Material Properties

REXFamilyType_Material Properties
REXFamilyType_Material Class Legend
REXFamilyType_Material Properties
REXFamilyType_Material Properties | Description
CategoryType | Gets the category.
Parameters | Gets or sets the parameters.

REXFamilyType_Material Class Public Methods

REXFamilyType_Material Class Public Methods
REXFamilyType_Material Class Legend
Public Methods
Public Method | Description
REXFamilyType_Material | Initializes a new instance of the REXFamilyType_Material class.
REXFamilyType_Material | Initializes a new instance of the REXFamilyType_Material class.
REXFamilyType_Material | Initializes a new instance of the REXFamilyType_Material class.

Legend

Legend
REXFamilyType_ParamSection Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyType_ParamSection Class Members

REXFamilyType_ParamSection Class Members
REXFamilyType_ParamSection Class Legend
Members
Public Methods
Public Method | Description
REXFamilyType_ParamSection | Initializes a new instance of the REXFamilyType_ParamSection class.
REXFamilyType_ParamSection | Initializes a new instance of the REXFamilyType_ParamSection class.
REXFamilyType_ParamSection | Initializes a new instance of the REXFamilyType_ParamSection class.
REXFamilyType_ParamSection Methods
REXFamilyType_ParamSection Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
GetMaterialDependence | Gets the material dependence.
REXFamilyType_ParamSection Properties
REXFamilyType_ParamSection Properties | Description
CategoryType | Gets the category.
Parameters | Gets or sets the parameters.

REXFamilyType_ParamSection Methods

REXFamilyType_ParamSection Methods
REXFamilyType_ParamSection Class Legend
REXFamilyType_ParamSection Methods
REXFamilyType_ParamSection Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
GetMaterialDependence | Gets the material dependence.

REXFamilyType_ParamSection Properties

REXFamilyType_ParamSection Properties
REXFamilyType_ParamSection Class Legend
REXFamilyType_ParamSection Properties
REXFamilyType_ParamSection Properties | Description
CategoryType | Gets the category.
Parameters | Gets or sets the parameters.

REXFamilyType_ParamSection Class Public Methods

REXFamilyType_ParamSection Class Public Methods
REXFamilyType_ParamSection Class Legend
Public Methods
Public Method | Description
REXFamilyType_ParamSection | Initializes a new instance of the REXFamilyType_ParamSection class.
REXFamilyType_ParamSection | Initializes a new instance of the REXFamilyType_ParamSection class.
REXFamilyType_ParamSection | Initializes a new instance of the REXFamilyType_ParamSection class.

Legend

Legend
REXFamilyType_Section Class
Legend
Constructor
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyType_Section Class Members

REXFamilyType_Section Class Members
REXFamilyType_Section Class Legend
Members
Public Methods
Public Method | Description
REXFamilyType_Section | Initializes a new instance of the REXFamilyType_Section class.
REXFamilyType_Section | Initializes a new instance of the REXFamilyType_Section class.
REXFamilyType_Section | Initializes a new instance of the REXFamilyType_Section class.

REXFamilyType_Section Class Public Methods

REXFamilyType_Section Class Public Methods
REXFamilyType_Section Class Legend
Public Methods
Public Method | Description
REXFamilyType_Section | Initializes a new instance of the REXFamilyType_Section class.
REXFamilyType_Section | Initializes a new instance of the REXFamilyType_Section class.
REXFamilyType_Section | Initializes a new instance of the REXFamilyType_Section class.

Legend

Legend
REXLabelDescription Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXLabelDescription Class Members

REXLabelDescription Class Members
REXLabelDescription Class Legend
Members
Public Methods
Public Method | Description
REXLabelDescription | Initializes a new instance of the REXLabelDescription class.
REXLabelDescription | Initializes a new instance of the REXLabelDescription class.
REXLabelDescription | Initializes a new instance of the REXLabelDescription class.
REXLabelDescription Methods
REXLabelDescription Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
GetName | Gets the name.
REXLabelDescription Properties
REXLabelDescription Properties | Description
Category | Gets or sets the category.
LabelFamilyDescription | Gets or sets the label family description.
Name | Gets or sets the name.

REXLabelDescription Methods

REXLabelDescription Methods
REXLabelDescription Class Legend
REXLabelDescription Methods
REXLabelDescription Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
GetName | Gets the name.

REXLabelDescription Properties

REXLabelDescription Properties
REXLabelDescription Class Legend
REXLabelDescription Properties
REXLabelDescription Properties | Description
Category | Gets or sets the category.
LabelFamilyDescription | Gets or sets the label family description.
Name | Gets or sets the name.

REXLabelDescription Class Public Methods

REXLabelDescription Class Public Methods
REXLabelDescription Class Legend
Public Methods
Public Method | Description
REXLabelDescription | Initializes a new instance of the REXLabelDescription class.