FitToParentHeightProperty | This is FitToParentHeightProperty, a member of class REXImageComboBoxItem.
ImageProperty | This is ImageProperty, a member of class REXImageComboBoxItem.
TextProperty | This is TextProperty, a member of class REXImageComboBoxItem.
VisibleOnListProperty | This is VisibleOnListProperty, a member of class REXImageComboBoxItem.
REXImageComboBoxItem Properties
REXImageComboBoxItem Properties | Description
FitToParentHeight | Gets or sets a value indicating whether item height should be fit to the combobox's height.
Image | Gets or sets the image.
Text | Gets or sets the text.
VisibleOnList | Gets or sets a value indicating whether item should be visible on the list.

Members

Legend
Legend
Data Member
static
read only
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXImageComboBoxItem Properties

REXImageComboBoxItem Properties
REXImageComboBoxItem Class Legend
REXImageComboBoxItem Properties
REXImageComboBoxItem Properties | Description
FitToParentHeight | Gets or sets a value indicating whether item height should be fit to the combobox's height.
Image | Gets or sets the image.
Text | Gets or sets the text.
VisibleOnList | Gets or sets a value indicating whether item should be visible on the list.

REXIndexLabel Fields

REXIndexLabel Fields
REXIndexLabel Class Legend
REXIndexLabel Fields
REXIndexLabel Fields | Description
IndexCoeffProperty | This is IndexCoeffProperty, a member of class REXIndexLabel.
LeftAlignProperty | This is LeftAlignProperty, a member of class REXIndexLabel.
TextProperty | This is TextProperty, a member of class REXIndexLabel.

Legend

Legend
REXIndexLabel Class
Legend
Constructor
Data Member
static
read only
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXIndexLabel Class Members

REXIndexLabel Class Members
REXIndexLabel Class Legend
Members
Public Methods
Public Method | Description
REXIndexLabel | Initializes a new instance of the REXIndexLabel class.
REXIndexLabel Fields
REXIndexLabel Fields | Description
IndexCoeffProperty | This is IndexCoeffProperty, a member of class REXIndexLabel.
LeftAlignProperty | This is LeftAlignProperty, a member of class REXIndexLabel.
TextProperty | This is TextProperty, a member of class REXIndexLabel.
REXIndexLabel Methods
REXIndexLabel Methods | Description
GetTextSize | Gets the size of the text.
REXIndexLabel Properties
REXIndexLabel Properties | Description
IndexCoeff | Gets or sets the proportion between index and it's parent.
LeftAlign | Gets or sets a value indicating whether the content of the control should be aligned to the left.
Text | Gets or sets the current text in the REXIndexLabel.

REXIndexLabel Properties

REXIndexLabel Properties
REXIndexLabel Class Legend
REXIndexLabel Properties
REXIndexLabel Properties | Description
IndexCoeff | Gets or sets the proportion between index and it's parent.
LeftAlign | Gets or sets a value indicating whether the content of the control should be aligned to the left.
Text | Gets or sets the current text in the REXIndexLabel.

REXToolbox Delegates

REXToolbox Delegates
REXToolbox Class
REXToolbox Delegates
REXToolbox Delegates | Description
EventSelectedItemChanged | This is nested type REX.Controls.WPF.REXToolbox.EventSelectedItemChanged.

REXToolbox Events

REXToolbox Events
REXToolbox Class Legend
REXToolbox Events
REXToolbox Events | Description
SelectedItemChanged | Occurs when the selected item changed.

REXToolbox Fields

REXToolbox Fields
REXToolbox Class Legend
REXToolbox Fields
REXToolbox Fields | Description
ApplyGradientsProperty | This is ApplyGradientsProperty, a member of class REXToolbox.
BorderBrushProperty | This is BorderBrushProperty, a member of class REXToolbox.
BorderThicknessProperty | This is BorderThicknessProperty, a member of class REXToolbox.
CategoryFontFamilyProperty | This is CategoryFontFamilyProperty, a member of class REXToolbox.
CategoryFontSizeProperty | This is CategoryFontSizeProperty, a member of class REXToolbox.
CategoryFontWeightProperty | This is CategoryFontWeightProperty, a member of class REXToolbox.
CategoryHeightProperty | This is CategoryHeightProperty, a member of class REXToolbox.
CategorySplitterProperty | This is CategorySplitterProperty, a member of class REXToolbox.
ItemBorderBrushProperty | This is ItemBorderBrushProperty, a member of class REXToolbox.
ItemBorderThicknessProperty | This is ItemBorderThicknessProperty, a member of class REXToolbox.
ItemFontFamilyProperty | This is ItemFontFamilyProperty, a member of class REXToolbox.
ItemFontSizeProperty | This is ItemFontSizeProperty, a member of class REXToolbox.
ItemFontWeightProperty | This is ItemFontWeightProperty, a member of class REXToolbox.
ItemHeightProperty | This is ItemHeightProperty, a member of class REXToolbox.
ItemHoverColorProperty | This is ItemHoverColorProperty, a member of class REXToolbox.
ItemSelectColorProperty | This is ItemSelectColorProperty, a member of class REXToolbox.

Legend

Legend
REXToolbox Class
Legend
Constructor
Data Member
static
read only
Property
Event
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolbox Class Members

REXToolbox Class Members
REXToolbox Class Legend
Members
Public Methods
Public Method | Description
REXToolbox | Initializes a new instance of the REXToolbox class.
REXToolbox Fields
REXToolbox Fields | Description
ApplyGradientsProperty | This is ApplyGradientsProperty, a member of class REXToolbox.
BorderBrushProperty | This is BorderBrushProperty, a member of class REXToolbox.
BorderThicknessProperty | This is BorderThicknessProperty, a member of class REXToolbox.
CategoryFontFamilyProperty | This is CategoryFontFamilyProperty, a member of class REXToolbox.
CategoryFontSizeProperty | This is CategoryFontSizeProperty, a member of class REXToolbox.
CategoryFontWeightProperty | This is CategoryFontWeightProperty, a member of class REXToolbox.
CategoryHeightProperty | This is CategoryHeightProperty, a member of class REXToolbox.
CategorySplitterProperty | This is CategorySplitterProperty, a member of class REXToolbox.
ItemBorderBrushProperty | This is ItemBorderBrushProperty, a member of class REXToolbox.
ItemBorderThicknessProperty | This is ItemBorderThicknessProperty, a member of class REXToolbox.
ItemFontFamilyProperty | This is ItemFontFamilyProperty, a member of class REXToolbox.
ItemFontSizeProperty | This is ItemFontSizeProperty, a member of class REXToolbox.
ItemFontWeightProperty | This is ItemFontWeightProperty, a member of class REXToolbox.
ItemHeightProperty | This is ItemHeightProperty, a member of class REXToolbox.
ItemHoverColorProperty | This is ItemHoverColorProperty, a member of class REXToolbox.
ItemSelectColorProperty | This is ItemSelectColorProperty, a member of class REXToolbox.
REXToolbox Methods
REXToolbox Methods | Description
Refresh | Refreshes this instance.
REXToolbox Properties
REXToolbox Properties | Description
ApplyGradients | Gets or sets a value indicating whether gradients should be applied.
BorderBrush | Gets or sets the border brush.
BorderThickness | Gets or sets the thickness of the border.
Categories | Gets the categories.
CategoryFontFamily | Gets or sets the font family of the category.
CategoryFontSize | Gets or sets the size of the category font.
CategoryFontWeight | Gets or sets the font weight of the category.
CategoryHeight | Gets or sets the height of the category.
CategorySplitter | Gets or sets the color of the category splitter.