REXLabelDescription | Initializes a new instance of the REXLabelDescription class.
REXLabelDescription | Initializes a new instance of the REXLabelDescription class.

Legend

Legend
REXMaterialCharacteristics Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXMaterialCharacteristics Class Members

REXMaterialCharacteristics Class Members
REXMaterialCharacteristics Class Legend
Members
Public Methods
Public Method | Description
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.
REXMaterialCharacteristics Methods
REXMaterialCharacteristics Methods | Description
Clone | Creates a new object that is a copy of the current instance.
REXMaterialCharacteristics Properties
REXMaterialCharacteristics Properties | Description
CS | Gets or sets the reduction factor for shear for steel / Burning velocity (mm/min) (data specific for timber design according to CB71).
DAMPCOEF | Gets or sets the damping coefficient.
E | Gets or sets the E (Young's modulus).
GMEAN | Gets or sets the average modulus G.
KIRCHOFF | Gets or sets the shear modulus G.
LX | Gets or sets the thermal expansion coefficient.
NU | Gets or sets the Poisson's ratio.
RE | Gets or sets the design strength.
RE_AXCOMP | Gets or sets the axial compression resistance (for timber).
RE_AXTENS | Gets or sets the axial tension resistance (for timber).
RE_BENDING | Gets or sets the bending strength (for timber).
RE_SHEAR | Gets or sets the shear strength (for timber).
RE_TRCOMPR | Gets or sets the transversal compression resistance (for timber).
RE_TRTENS | Gets or sets the transversal tension resistance (for timber).
RO | Gets or sets the unit weight.
RT | Gets or sets the design tensile strength.

REXMaterialCharacteristics Methods

REXMaterialCharacteristics Methods
REXMaterialCharacteristics Class Legend
REXMaterialCharacteristics Methods
REXMaterialCharacteristics Methods | Description
Clone | Creates a new object that is a copy of the current instance.

REXMaterialCharacteristics Properties

REXMaterialCharacteristics Properties
REXMaterialCharacteristics Class Legend
REXMaterialCharacteristics Properties
REXMaterialCharacteristics Properties | Description
CS | Gets or sets the reduction factor for shear for steel / Burning velocity (mm/min) (data specific for timber design according to CB71).
DAMPCOEF | Gets or sets the damping coefficient.
E | Gets or sets the E (Young's modulus).
GMEAN | Gets or sets the average modulus G.
KIRCHOFF | Gets or sets the shear modulus G.
LX | Gets or sets the thermal expansion coefficient.
NU | Gets or sets the Poisson's ratio.
RE | Gets or sets the design strength.
RE_AXCOMP | Gets or sets the axial compression resistance (for timber).
RE_AXTENS | Gets or sets the axial tension resistance (for timber).
RE_BENDING | Gets or sets the bending strength (for timber).
RE_SHEAR | Gets or sets the shear strength (for timber).
RE_TRCOMPR | Gets or sets the transversal compression resistance (for timber).
RE_TRTENS | Gets or sets the transversal tension resistance (for timber).
RO | Gets or sets the unit weight.
RT | Gets or sets the design tensile strength.

REXMaterialCharacteristics Class Public Methods

REXMaterialCharacteristics Class Public Methods
REXMaterialCharacteristics Class Legend
Public Methods
Public Method | Description
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.
REXMaterialCharacteristics | Initializes a new instance of the REXMaterialCharacteristics class.

Legend

Legend
REXMaterialDBDescription Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXMaterialDBDescription Class Members

REXMaterialDBDescription Class Members
REXMaterialDBDescription Class Legend
Members
Public Methods
Public Method | Description
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription Methods
REXMaterialDBDescription Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current instance with another object of the same type and returns an integer that indicates whether the current instance precedes, follows, or occurs in the same position in the sort order as the other object.
GetName | Gets the name.
REXMaterialDBDescription Properties
REXMaterialDBDescription Properties | Description
Characteristics | Gets or sets characteristics.
Description | Gets or sets the description.
NAME | Gets or sets the material name.

REXMaterialDBDescription Methods

REXMaterialDBDescription Methods
REXMaterialDBDescription Class Legend
REXMaterialDBDescription Methods
REXMaterialDBDescription Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current instance with another object of the same type and returns an integer that indicates whether the current instance precedes, follows, or occurs in the same position in the sort order as the other object.
GetName | Gets the name.

REXMaterialDBDescription Properties

REXMaterialDBDescription Properties
REXMaterialDBDescription Class Legend
REXMaterialDBDescription Properties
REXMaterialDBDescription Properties | Description
Characteristics | Gets or sets characteristics.
Description | Gets or sets the description.
NAME | Gets or sets the material name.

REXMaterialDBDescription Class Public Methods

REXMaterialDBDescription Class Public Methods
REXMaterialDBDescription Class Legend
Public Methods
Public Method | Description
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.
REXMaterialDBDescription | Initializes a new instance of the REXMaterialDBDescription class.

Legend

Legend
REXMaterialProperties Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXMaterialProperties Class Members

REXMaterialProperties Class Members
REXMaterialProperties Class Legend
Members
Public Methods
Public Method | Description
REXMaterialProperties | Initializes a new instance of the REXMaterialProperties class.
REXMaterialProperties | Initializes a new instance of the REXMaterialProperties class.
REXMaterialProperties | Initializes a new instance of the REXMaterialProperties class.