REXSectionParamDimensions.REXSectionParamDimensions Constructor (REXSectionParamDimensions)

REXSectionParamDimensions.REXSectionParamDimensions Constructor (REXSectionParamDimensions)
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Initializes a new instance of the REXSectionParamDimensions class.

C#
public REXSectionParamDimensions(REXSectionParamDimensions pattern);
Parameters
Parameters | Description
pattern | The pattern.
Description
Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.REXSectionParamDimensions Constructor (System.Data.DataRow)

REXSectionParamDimensions.REXSectionParamDimensions Constructor (System.Data.DataRow)
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Initializes a new instance of the REXSectionParamDimensions class.

C#
public REXSectionParamDimensions(System.Data.DataRow pattern);
Parameters
Parameters | Description
pattern | The pattern.
Description
Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.Clone Method

REXSectionParamDimensions.Clone Method
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Creates a new object that is a copy of the current instance.

C#
public override object Clone();
Returns

A new object that is a copy of this instance.

Description
Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.b Property

REXSectionParamDimensions.b Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the b.

C#
public double b;
Description

The b.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.b1 Property

REXSectionParamDimensions.b1 Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the b1.

C#
public double b1;
Description

The b1.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.b2 Property

REXSectionParamDimensions.b2 Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the b2.

C#
public double b2;
Description

The b2.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.bf Property

REXSectionParamDimensions.bf Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the bf.

C#
public double bf;
Description

The bf.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.d Property

REXSectionParamDimensions.d Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the d.

C#
public double d;
Description

The d.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.h Property

REXSectionParamDimensions.h Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the h.

C#
public double h;
Description

The h.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.h1 Property

REXSectionParamDimensions.h1 Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the h1.

C#
public double h1;
Description

The h1.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.h2 Property

REXSectionParamDimensions.h2 Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the h2.

C#
public double h2;
Description

The h2.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.l1 Property

REXSectionParamDimensions.l1 Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the l1.

C#
public double l1;
Description

The l1.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.l2 Property

REXSectionParamDimensions.l2 Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the l2.

C#
public double l2;
Description

The l2.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.P1_L Property

REXSectionParamDimensions.P1_L Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the P1_L.

C#
public double P1_L;
Description

The P1_L.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.P1_T Property

REXSectionParamDimensions.P1_T Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the P1_T.

C#
public double P1_T;
Description

The P1_T.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.P2_L Property

REXSectionParamDimensions.P2_L Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the P2_L.

C#
public double P2_L;
Description

The P2_L.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.P2_T Property

REXSectionParamDimensions.P2_T Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the P2_T.

C#
public double P2_T;
Description

The P2_T.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.P3_L Property

REXSectionParamDimensions.P3_L Property
REXSectionParamDimensions Class REX.ContentGenerator.Families Namespace REXSectionParamDimensions Class

Gets or sets the P3_L.

C#
public double P3_L;
Description

The P3_L.

Class

REXSectionParamDimensions Class

Links
REXSectionParamDimensions Class, REX.ContentGenerator.Families Namespace, REXSectionParamDimensions Class

REXSectionParamDimensions.P3_T Property

REXSectionParamDimensions.P3_T Property