ItemBorderBrush | Gets or sets the brush of the item's border.
ItemBorderThickness | Gets or sets the thickness of the item's border.
ItemFontFamily | Gets or sets the font family of the item.
ItemFontSize | Gets or sets the font size of the item.
ItemFontWeight | Gets or sets the font weight of the item.
ItemHeight | Gets or sets the height of the item.
ItemHoverColor | Gets or sets the background color of the item when the mouse pointer is over it.
Items | Gets the items.
ItemSelectColor | Gets or sets the background color of the selected item.
SelectedItem | Gets or sets the selected item.
SelectedItemName | Gets or sets the name of the selected item.
REXToolbox Delegates
REXToolbox Delegates | Description
EventSelectedItemChanged | This is nested type REX.Controls.WPF.REXToolbox.EventSelectedItemChanged.
REXToolbox Events
REXToolbox Events | Description
SelectedItemChanged | Occurs when the selected item changed.

Members

Legend
Legend
Constructor
Data Member
static
read only
Property
Event
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolbox Methods

REXToolbox Methods
REXToolbox Class Legend
REXToolbox Methods
REXToolbox Methods | Description
Refresh | Refreshes this instance.

REXToolbox Properties

REXToolbox Properties
REXToolbox Class Legend
REXToolbox Properties
REXToolbox Properties | Description
ApplyGradients | Gets or sets a value indicating whether gradients should be applied.
BorderBrush | Gets or sets the border brush.
BorderThickness | Gets or sets the thickness of the border.
Categories | Gets the categories.
CategoryFontFamily | Gets or sets the font family of the category.
CategoryFontSize | Gets or sets the size of the category font.
CategoryFontWeight | Gets or sets the font weight of the category.
CategoryHeight | Gets or sets the height of the category.
CategorySplitter | Gets or sets the color of the category splitter.
ItemBorderBrush | Gets or sets the brush of the item's border.
ItemBorderThickness | Gets or sets the thickness of the item's border.
ItemFontFamily | Gets or sets the font family of the item.
ItemFontSize | Gets or sets the font size of the item.
ItemFontWeight | Gets or sets the font weight of the item.
ItemHeight | Gets or sets the height of the item.
ItemHoverColor | Gets or sets the background color of the item when the mouse pointer is over it.
Items | Gets the items.
ItemSelectColor | Gets or sets the background color of the selected item.
SelectedItem | Gets or sets the selected item.
SelectedItemName | Gets or sets the name of the selected item.

REXToolbox Class Public Methods

REXToolbox Class Public Methods
REXToolbox Class Legend
Public Methods
Public Method | Description
REXToolbox | Initializes a new instance of the REXToolbox class.

Legend

Legend
REXToolboxCategoriesCollection Class
Legend
Constructor
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolboxCategoriesCollection Class Members

REXToolboxCategoriesCollection Class Members
REXToolboxCategoriesCollection Class Legend
Members
Public Methods
Public Method | Description
REXToolboxCategoriesCollection | Initializes a new instance of the REXToolboxCategoriesCollection class.

REXToolboxCategoriesCollection Class Public Methods

REXToolboxCategoriesCollection Class Public Methods
REXToolboxCategoriesCollection Class Legend
Public Methods
Public Method | Description
REXToolboxCategoriesCollection | Initializes a new instance of the REXToolboxCategoriesCollection class.

Legend

Legend
REXToolboxCategory Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolboxCategory Class Members

REXToolboxCategory Class Members
REXToolboxCategory Class Legend
Members
Public Methods
Public Method | Description
REXToolboxCategory | Initializes a new instance of the REXToolboxCategory class.
REXToolboxCategory Properties
REXToolboxCategory Properties | Description
Items | Gets or sets the items.

REXToolboxCategory Properties

REXToolboxCategory Properties
REXToolboxCategory Class Legend
REXToolboxCategory Properties
REXToolboxCategory Properties | Description
Items | Gets or sets the items.

REXToolboxCategory Class Public Methods

REXToolboxCategory Class Public Methods
REXToolboxCategory Class Legend
Public Methods
Public Method | Description
REXToolboxCategory | Initializes a new instance of the REXToolboxCategory class.

Legend

Legend
REXToolboxCollection Class
Legend
Constructor
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolboxCollection Class Members

REXToolboxCollection Class Members
REXToolboxCollection Class Legend
Members
Public Methods
Public Method | Description
REXToolboxCollection | Initializes a new instance of the REXToolboxCollection<T_Item> class.

REXToolboxCollection Class Public Methods

REXToolboxCollection Class Public Methods
REXToolboxCollection Class Legend
Public Methods
Public Method | Description
REXToolboxCollection | Initializes a new instance of the REXToolboxCollection<T_Item> class.

Legend

Legend
REXToolboxItem Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolboxItem Class Members

REXToolboxItem Class Members
REXToolboxItem Class Legend
Members
Public Methods
Public Method | Description
REXToolboxItem | Initializes a new instance of the REXToolboxItem class.
REXToolboxItem Properties
REXToolboxItem Properties | Description
Image | Gets or sets the image.

REXToolboxItem Properties

REXToolboxItem Properties
REXToolboxItem Class Legend
REXToolboxItem Properties
REXToolboxItem Properties | Description
Image | Gets or sets the image.

REXToolboxItem Class Public Methods

REXToolboxItem Class Public Methods
REXToolboxItem Class Legend
Public Methods
Public Method | Description
REXToolboxItem | Initializes a new instance of the REXToolboxItem class.

Legend

Legend
REXToolboxItemsCollection Class
Legend
Constructor
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolboxItemsCollection Class Members

REXToolboxItemsCollection Class Members
REXToolboxItemsCollection Class Legend
Members
Public Methods
Public Method | Description
REXToolboxItemsCollection | Initializes a new instance of the REXToolboxItemsCollection class.

REXToolboxItemsCollection Class Public Methods

REXToolboxItemsCollection Class Public Methods
REXToolboxItemsCollection Class Legend
Public Methods
Public Method | Description
REXToolboxItemsCollection | Initializes a new instance of the REXToolboxItemsCollection class.

Legend

Legend
REXToolboxObject Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXToolboxObject Class Members

REXToolboxObject Class Members
REXToolboxObject Class Legend
Members
Public Methods
Public Method | Description