REXCustomFactory | This is REXCustomFactory, a member of class REXCustomFactory.
REXCustomFactory Methods
REXCustomFactory Methods | Description
Close | This is Close, a member of class REXCustomFactory.
GetAliasName | This is GetAliasName, a member of class REXCustomFactory.
GetAllFamilies | This is GetAllFamilies, a member of class REXCustomFactory.
GetDBList | This is GetDBList, a member of class REXCustomFactory.
GetDBList | This is GetDBList, a member of class REXCustomFactory.
GetFamiliesOfAlias | This is GetFamiliesOfAlias, a member of class REXCustomFactory.
GetFamily | This is GetFamily, a member of class REXCustomFactory.
GetFamilyDefault | This is GetFamilyDefault, a member of class REXCustomFactory.
GetFamilyOfAlias | This is GetFamilyOfAlias, a member of class REXCustomFactory.
GetFamilyTemplate | This is GetFamilyTemplate, a member of class REXCustomFactory.

REXCustomFactory Methods

REXCustomFactory Methods
REXCustomFactory Class Legend
REXCustomFactory Methods
REXCustomFactory Methods | Description
Close | This is Close, a member of class REXCustomFactory.
GetAliasName | This is GetAliasName, a member of class REXCustomFactory.
GetAllFamilies | This is GetAllFamilies, a member of class REXCustomFactory.
GetDBList | This is GetDBList, a member of class REXCustomFactory.
GetDBList | This is GetDBList, a member of class REXCustomFactory.
GetFamiliesOfAlias | This is GetFamiliesOfAlias, a member of class REXCustomFactory.
GetFamily | This is GetFamily, a member of class REXCustomFactory.
GetFamilyDefault | This is GetFamilyDefault, a member of class REXCustomFactory.
GetFamilyOfAlias | This is GetFamilyOfAlias, a member of class REXCustomFactory.
GetFamilyTemplate | This is GetFamilyTemplate, a member of class REXCustomFactory.

REXCustomFactory Class Public Methods

REXCustomFactory Class Public Methods
REXCustomFactory Class Legend
Public Methods
Public Method | Description
REXCustomFactory | This is REXCustomFactory, a member of class REXCustomFactory.

Legend

Legend
REXDBSectionFactory Class
Legend
Constructor
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXDBSectionFactory Class Members

REXDBSectionFactory Class Members
REXDBSectionFactory Class Legend
Members
Public Methods
Public Method | Description
REXDBSectionFactory | This is REXDBSectionFactory, a member of class REXDBSectionFactory.
REXDBSectionFactory Methods
REXDBSectionFactory Methods | Description
CompareRows | This is CompareRows, a member of class REXDBSectionFactory.
FillDBDescription | This is FillDBDescription, a member of class REXDBSectionFactory.
FillDBObjectCollection | This is FillDBObjectCollection, a member of class REXDBSectionFactory.
FillFamilyTypeProperties | This is FillFamilyTypeProperties, a member of class REXDBSectionFactory.
FillFamilyTypeProperties | This is FillFamilyTypeProperties, a member of class REXDBSectionFactory.
GetAliasName | This is GetAliasName, a member of class REXDBSectionFactory.
GetAliasName | This is GetAliasName, a member of class REXDBSectionFactory.
GetFamiliesOfAlias | This is GetFamiliesOfAlias, a member of class REXDBSectionFactory.
GetFamilyDefault | This is GetFamilyDefault, a member of class REXDBSectionFactory.
GetFamilyOfAlias | This is GetFamilyOfAlias, a member of class REXDBSectionFactory.
GetFamilyTemplate | This is GetFamilyTemplate, a member of class REXDBSectionFactory.
GetNewDescription | This is GetNewDescription, a member of class REXDBSectionFactory.
GetNewDescription | This is GetNewDescription, a member of class REXDBSectionFactory.
GetNewFamily | This is GetNewFamily, a member of class REXDBSectionFactory.
RecalculatDBDesc | This is RecalculatDBDesc, a member of class REXDBSectionFactory.
ValidateDB | This is ValidateDB, a member of class REXDBSectionFactory.
ValidateDB | This is ValidateDB, a member of class REXDBSectionFactory.
ValidateDBADO | This is ValidateDBADO, a member of class REXDBSectionFactory.

REXDBSectionFactory Methods

REXDBSectionFactory Methods
REXDBSectionFactory Class Legend
REXDBSectionFactory Methods
REXDBSectionFactory Methods | Description
CompareRows | This is CompareRows, a member of class REXDBSectionFactory.
FillDBDescription | This is FillDBDescription, a member of class REXDBSectionFactory.
FillDBObjectCollection | This is FillDBObjectCollection, a member of class REXDBSectionFactory.
FillFamilyTypeProperties | This is FillFamilyTypeProperties, a member of class REXDBSectionFactory.
FillFamilyTypeProperties | This is FillFamilyTypeProperties, a member of class REXDBSectionFactory.
GetAliasName | This is GetAliasName, a member of class REXDBSectionFactory.
GetAliasName | This is GetAliasName, a member of class REXDBSectionFactory.
GetFamiliesOfAlias | This is GetFamiliesOfAlias, a member of class REXDBSectionFactory.
GetFamilyDefault | This is GetFamilyDefault, a member of class REXDBSectionFactory.
GetFamilyOfAlias | This is GetFamilyOfAlias, a member of class REXDBSectionFactory.
GetFamilyTemplate | This is GetFamilyTemplate, a member of class REXDBSectionFactory.
GetNewDescription | This is GetNewDescription, a member of class REXDBSectionFactory.
GetNewDescription | This is GetNewDescription, a member of class REXDBSectionFactory.
GetNewFamily | This is GetNewFamily, a member of class REXDBSectionFactory.
RecalculatDBDesc | This is RecalculatDBDesc, a member of class REXDBSectionFactory.
ValidateDB | This is ValidateDB, a member of class REXDBSectionFactory.
ValidateDB | This is ValidateDB, a member of class REXDBSectionFactory.
ValidateDBADO | This is ValidateDBADO, a member of class REXDBSectionFactory.

REXDBSectionFactory Class Public Methods

REXDBSectionFactory Class Public Methods
REXDBSectionFactory Class Legend
Public Methods
Public Method | Description
REXDBSectionFactory | This is REXDBSectionFactory, a member of class REXDBSectionFactory.

Legend

Legend
REXFamilyConverter Class
Legend
Constructor
virtual
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyConverter Class Members

REXFamilyConverter Class Members
REXFamilyConverter Class Legend
Members
Public Methods
Public Method | Description
REXFamilyConverter | Initializes a new instance of the REXFamilyConverter class.
REXFamilyConverter Methods
REXFamilyConverter Methods | Description
Close | Clears collections, releases COM objects.
FindFamily | Finds the REXFamilyType in the specific list.
GenerateMaps | Generates a file used in the mapping aliases system.
GetDatabaseDirectory | Returns directory for databases of the specific category.
GetDatabasePath | Return a path for particular database of the specified category.
GetDBList | Gets the list of database's records adequate for the list of input objects.
GetDBList | Gets the list of database's records adequate for the list of input objects.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDBList | Gets the list of database's records adequate for the input object.
GetDbProperty | Gets the property of specific name for the database.
GetEmptyFamilyOfAlias | Gets the empty family of alias name.