REXFamilyType Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
REXFamilyType Properties
REXFamilyType Properties | Description
CategoryType | Gets the category.
Certified | Gets or sets a value indicating whether the element is certified.
Description | Gets or sets the description of the object.
Element | Gets or sets the element.
ElementType | Gets or sets the type of the element.
FamilyName | Gets or sets the name of the family.
Mapped | If the REXFamilyType is mapped.
Material | Gets or sets the material.
TypeName | Gets or sets the name of the type.
UniqueID | The unique id.

REXFamilyType Methods

REXFamilyType Methods
REXFamilyType Class Legend
REXFamilyType Methods
REXFamilyType Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.

REXFamilyType Properties

REXFamilyType Properties
REXFamilyType Class Legend
REXFamilyType Properties
REXFamilyType Properties | Description
CategoryType | Gets the category.
Certified | Gets or sets a value indicating whether the element is certified.
Description | Gets or sets the description of the object.
Element | Gets or sets the element.
ElementType | Gets or sets the type of the element.
FamilyName | Gets or sets the name of the family.
Mapped | If the REXFamilyType is mapped.
Material | Gets or sets the material.
TypeName | Gets or sets the name of the type.
UniqueID | The unique id.

REXFamilyType Class Public Methods

REXFamilyType Class Public Methods
REXFamilyType Class Legend
Public Methods
Public Method | Description
REXFamilyType | Initializes a new instance of the REXFamilyType class.
REXFamilyType | Initializes a new instance of the REXFamilyType class.
REXFamilyType | Initializes a new instance of the REXFamilyType class.

Legend

Legend
REXFamilyType_Custom Class
Legend
Constructor
abstract
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyType_Custom Class Members

REXFamilyType_Custom Class Members
REXFamilyType_Custom Class Legend
Members
Public Methods
Public Method | Description
REXFamilyType_Custom | Initializes a new instance of the REXFamilyType_Custom class.
REXFamilyType_Custom | Initializes a new instance of the REXFamilyType_Custom class.
REXFamilyType_Custom | Initializes a new instance of the REXFamilyType_Custom class.
REXFamilyType_Custom Methods
REXFamilyType_Custom Methods | Description
Clone | Creates a new object that is a copy of the current instance.
REXFamilyType_Custom Properties
REXFamilyType_Custom Properties | Description
CategoryType | Gets the category.
CustomCategory | Gets the custom category.
CustomParameters | Gets the custom parameters.

Members

Legend
Legend
Constructor
abstract
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyType_Custom Methods

REXFamilyType_Custom Methods
REXFamilyType_Custom Class Legend
REXFamilyType_Custom Methods
REXFamilyType_Custom Methods | Description
Clone | Creates a new object that is a copy of the current instance.

REXFamilyType_Custom Properties

REXFamilyType_Custom Properties
REXFamilyType_Custom Class Legend
REXFamilyType_Custom Properties
REXFamilyType_Custom Properties | Description
CategoryType | Gets the category.
CustomCategory | Gets the custom category.
CustomParameters | Gets the custom parameters.

Properties (AutoDoc Folder)

Legend
Legend
Property
abstract

REXFamilyType_Custom Class Public Methods

REXFamilyType_Custom Class Public Methods
REXFamilyType_Custom Class Legend
Public Methods
Public Method | Description
REXFamilyType_Custom | Initializes a new instance of the REXFamilyType_Custom class.
REXFamilyType_Custom | Initializes a new instance of the REXFamilyType_Custom class.
REXFamilyType_Custom | Initializes a new instance of the REXFamilyType_Custom class.

Legend

Legend
REXFamilyType_DBSection Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyType_DBSection Class Members

REXFamilyType_DBSection Class Members
REXFamilyType_DBSection Class Legend
Members
Public Methods
Public Method | Description
REXFamilyType_DBSection | Initializes a new instance of the REXFamilyType_DBSection class.
REXFamilyType_DBSection | Initializes a new instance of the REXFamilyType_DBSection class.
REXFamilyType_DBSection | Initializes a new instance of the REXFamilyType_DBSection class.
REXFamilyType_DBSection Methods
REXFamilyType_DBSection Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
REXFamilyType_DBSection Properties
REXFamilyType_DBSection Properties | Description
CategoryType | Gets the category.
Parameters | Gets or sets the parameters.

REXFamilyType_DBSection Methods

REXFamilyType_DBSection Methods
REXFamilyType_DBSection Class Legend
REXFamilyType_DBSection Methods
REXFamilyType_DBSection Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.

REXFamilyType_DBSection Properties

REXFamilyType_DBSection Properties
REXFamilyType_DBSection Class Legend
REXFamilyType_DBSection Properties
REXFamilyType_DBSection Properties | Description
CategoryType | Gets the category.
Parameters | Gets or sets the parameters.

REXFamilyType_DBSection Class Public Methods

REXFamilyType_DBSection Class Public Methods
REXFamilyType_DBSection Class Legend
Public Methods
Public Method | Description
REXFamilyType_DBSection | Initializes a new instance of the REXFamilyType_DBSection class.
REXFamilyType_DBSection | Initializes a new instance of the REXFamilyType_DBSection class.
REXFamilyType_DBSection | Initializes a new instance of the REXFamilyType_DBSection class.

Legend

Legend
REXFamilyType_Label Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXFamilyType_Label Class Members

REXFamilyType_Label Class Members
REXFamilyType_Label Class Legend
Members
Public Methods
Public Method | Description
REXFamilyType_Label | Initializes a new instance of the REXFamilyType_Label class.
REXFamilyType_Label | Initializes a new instance of the REXFamilyType_Label class.
REXFamilyType_Label | Initializes a new instance of the REXFamilyType_Label class.
REXFamilyType_Label Methods
REXFamilyType_Label Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.
REXFamilyType_Label Properties
REXFamilyType_Label Properties | Description
CategoryType | Gets the category.
Parameters | Gets the parameters.

REXFamilyType_Label Methods

REXFamilyType_Label Methods
REXFamilyType_Label Class Legend
REXFamilyType_Label Methods
REXFamilyType_Label Methods | Description
Clone | Creates a new object that is a copy of the current instance.
CompareTo | Compares the current object with the other object.

REXFamilyType_Label Properties

REXFamilyType_Label Properties
REXFamilyType_Label Class Legend
REXFamilyType_Label Properties
REXFamilyType_Label Properties | Description
CategoryType | Gets the category.
Parameters | Gets the parameters.