REXSectionTypeAnalyzer_ROUNDH Class

Links
REXSectionTypeAnalyzer_ROUNDH Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUNDH Class

REXSectionTypeAnalyzer_ROUNDH.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_ROUNDH.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_ROUNDH Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUNDH Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDH.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, TransformREXxyz transStart);
Class

REXSectionTypeAnalyzer_ROUNDH Class

Links
REXSectionTypeAnalyzer_ROUNDH Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUNDH Class

REXSectionTypeAnalyzer_ROUNDH.VectorDrivenAnalysis Method

REXSectionTypeAnalyzer_ROUNDH.VectorDrivenAnalysis Method
REXSectionTypeAnalyzer_ROUNDH Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUNDH Class

This is VectorDrivenAnalysis, a member of class REXSectionTypeAnalyzer_ROUNDH.

C#
public override bool VectorDrivenAnalysis();
Class

REXSectionTypeAnalyzer_ROUNDH Class

Links
REXSectionTypeAnalyzer_ROUNDH Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUNDH Class

REXSectionTypeAnalyzer_ROUNDQ Class

REXSectionTypeAnalyzer_ROUNDQ Class
REX.ContentGenerator.Geometry Namespace Legend Members REXSectionTypeAnalyzer_ROUNDQ Methods

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_ROUNDQ.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_ROUNDQ : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

REXSectionTypeAnalyzer_ROUNDQ Methods
REXSectionTypeAnalyzer_ROUNDQ Methods | Description
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDQ.
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDQ.
VectorDrivenAnalysis | This is VectorDrivenAnalysis, a member of class REXSectionTypeAnalyzer_ROUNDQ.
Links
REX.ContentGenerator.Geometry Namespace, Legend, Members, REXSectionTypeAnalyzer_ROUNDQ Methods

REXSectionTypeAnalyzer_ROUNDQ.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_ROUNDQ.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_ROUNDQ Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUNDQ Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDQ.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, REXCompoundSectionProfile profileEnd, TransformREXxyz transStart);
Class

REXSectionTypeAnalyzer_ROUNDQ Class

Links
REXSectionTypeAnalyzer_ROUNDQ Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUNDQ Class

REXSectionTypeAnalyzer_ROUNDQ.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_ROUNDQ.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_ROUNDQ Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUNDQ Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDQ.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, TransformREXxyz transStart);
Class

REXSectionTypeAnalyzer_ROUNDQ Class

Links
REXSectionTypeAnalyzer_ROUNDQ Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUNDQ Class

REXSectionTypeAnalyzer_ROUNDQ.VectorDrivenAnalysis Method

REXSectionTypeAnalyzer_ROUNDQ.VectorDrivenAnalysis Method
REXSectionTypeAnalyzer_ROUNDQ Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUNDQ Class

This is VectorDrivenAnalysis, a member of class REXSectionTypeAnalyzer_ROUNDQ.

C#
public override bool VectorDrivenAnalysis();
Class

REXSectionTypeAnalyzer_ROUNDQ Class

Links
REXSectionTypeAnalyzer_ROUNDQ Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUNDQ Class

REXSectionTypeAnalyzer_T Class

REXSectionTypeAnalyzer_T Class
REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_T.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_T : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_TASYM Class

REXSectionTypeAnalyzer_TASYM Class
REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_TASYM.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_TASYM : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_TUBE Class

REXSectionTypeAnalyzer_TUBE Class
REX.ContentGenerator.Geometry Namespace Legend Members REXSectionTypeAnalyzer_TUBE Methods

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_TUBE.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_TUBE : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

REXSectionTypeAnalyzer_TUBE Methods
REXSectionTypeAnalyzer_TUBE Methods | Description
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_TUBE.
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_TUBE.
VectorDrivenAnalysis | This is VectorDrivenAnalysis, a member of class REXSectionTypeAnalyzer_TUBE.
Links
REX.ContentGenerator.Geometry Namespace, Legend, Members, REXSectionTypeAnalyzer_TUBE Methods

REXSectionTypeAnalyzer_TUBE.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_TUBE.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_TUBE Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_TUBE Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_TUBE.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, REXCompoundSectionProfile profileEnd, TransformREXxyz transStart);
Class

REXSectionTypeAnalyzer_TUBE Class

Links
REXSectionTypeAnalyzer_TUBE Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_TUBE Class

REXSectionTypeAnalyzer_TUBE.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_TUBE.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_TUBE Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_TUBE Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_TUBE.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, TransformREXxyz transStart);
Class

REXSectionTypeAnalyzer_TUBE Class

Links
REXSectionTypeAnalyzer_TUBE Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_TUBE Class

REXSectionTypeAnalyzer_TUBE.VectorDrivenAnalysis Method