TokensRangeMaxCheck | Gets or sets a value indicating whether the number of elements should be validated due to the MaxTokens.
TokensRangeMinCheck | Gets or sets a value indicating whether the number of elements should be validated due to the MinTokens.
UnitSymbol | Gets or sets the unit symbol.

REXEditBox Fields

REXEditBox Fields
REXEditBox Class Legend
REXEditBox Fields
REXEditBox Fields | Description
BackgroundDisabledHiddenProperty | This is BackgroundDisabledHiddenProperty, a member of class REXEditBox.
BackgroundDisabledStandardProperty | This is BackgroundDisabledStandardProperty, a member of class REXEditBox.
BackgroundErrorProperty | This is BackgroundErrorProperty, a member of class REXEditBox.
BackgroundNeutralProperty | This is BackgroundNeutralProperty, a member of class REXEditBox.
BackgroundOKProperty | This is BackgroundOKProperty, a member of class REXEditBox.
ComplexDoubleValueProperty | This is ComplexDoubleValueProperty, a member of class REXEditBox.
ComplexProperty | This is ComplexProperty, a member of class REXEditBox.
ComplexSeparatorProperty | This is ComplexSeparatorProperty, a member of class REXEditBox.
ComplexSpaceSeparatorProperty | This is ComplexSpaceSeparatorProperty, a member of class REXEditBox.
ComplexUnitOnEndProperty | This is ComplexUnitOnEndProperty, a member of class REXEditBox.
CorrectValueProperty | This is CorrectValueProperty, a member of class REXEditBox.
DataTypeProperty | This is DataTypeProperty, a member of class REXEditBox.
DoubleValueProperty | This is DoubleValueProperty, a member of class REXEditBox.
EngineeringFormatProperty | This is EngineeringFormatProperty, a member of class REXEditBox.
EpsilonProperty | This is EpsilonProperty, a member of class REXEditBox.
InvalidCharactersProperty | This is InvalidCharactersProperty, a member of class REXEditBox.
MaxTokensProperty | This is MaxTokensProperty, a member of class REXEditBox.
MinTokensProperty | This is MinTokensProperty, a member of class REXEditBox.
OnDisableActionProperty | This is OnDisableActionProperty, a member of class REXEditBox.
OriginalTextOnEnterProperty | This is OriginalTextOnEnterProperty, a member of class REXEditBox.
RangeMaxCheckProperty | This is RangeMaxCheckProperty, a member of class REXEditBox.
RangeMaxProperty | This is RangeMaxProperty, a member of class REXEditBox.
RangeMinCheckProperty | This is RangeMinCheckProperty, a member of class REXEditBox.
RangeMinProperty | This is RangeMinProperty, a member of class REXEditBox.
RememberCorrectProperty | This is RememberCorrectProperty, a member of class REXEditBox.
RoundingFractionalProperty | This is RoundingFractionalProperty, a member of class REXEditBox.
RoundingIncrementProperty | This is RoundingIncrementProperty, a member of class REXEditBox.
SeparatorProperty | This is SeparatorProperty, a member of class REXEditBox.
TokensRangeMaxCheckProperty | This is TokensRangeMaxCheckProperty, a member of class REXEditBox.
TokensRangeMinCheckProperty | This is TokensRangeMinCheckProperty, a member of class REXEditBox.
UnitSymbolProperty | This is UnitSymbolProperty, a member of class REXEditBox.

Legend

Legend
REXEditBox Class
Legend
Data Member
static
read only
Method
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXEditBox Class Members

REXEditBox Class Members
REXEditBox Class Legend
Members
REXEditBox Fields
REXEditBox Fields | Description
BackgroundDisabledHiddenProperty | This is BackgroundDisabledHiddenProperty, a member of class REXEditBox.
BackgroundDisabledStandardProperty | This is BackgroundDisabledStandardProperty, a member of class REXEditBox.
BackgroundErrorProperty | This is BackgroundErrorProperty, a member of class REXEditBox.
BackgroundNeutralProperty | This is BackgroundNeutralProperty, a member of class REXEditBox.
BackgroundOKProperty | This is BackgroundOKProperty, a member of class REXEditBox.
ComplexDoubleValueProperty | This is ComplexDoubleValueProperty, a member of class REXEditBox.
ComplexProperty | This is ComplexProperty, a member of class REXEditBox.
ComplexSeparatorProperty | This is ComplexSeparatorProperty, a member of class REXEditBox.
ComplexSpaceSeparatorProperty | This is ComplexSpaceSeparatorProperty, a member of class REXEditBox.
ComplexUnitOnEndProperty | This is ComplexUnitOnEndProperty, a member of class REXEditBox.
CorrectValueProperty | This is CorrectValueProperty, a member of class REXEditBox.
DataTypeProperty | This is DataTypeProperty, a member of class REXEditBox.
DoubleValueProperty | This is DoubleValueProperty, a member of class REXEditBox.
EngineeringFormatProperty | This is EngineeringFormatProperty, a member of class REXEditBox.
EpsilonProperty | This is EpsilonProperty, a member of class REXEditBox.
InvalidCharactersProperty | This is InvalidCharactersProperty, a member of class REXEditBox.
MaxTokensProperty | This is MaxTokensProperty, a member of class REXEditBox.
MinTokensProperty | This is MinTokensProperty, a member of class REXEditBox.
OnDisableActionProperty | This is OnDisableActionProperty, a member of class REXEditBox.
OriginalTextOnEnterProperty | This is OriginalTextOnEnterProperty, a member of class REXEditBox.
RangeMaxCheckProperty | This is RangeMaxCheckProperty, a member of class REXEditBox.
RangeMaxProperty | This is RangeMaxProperty, a member of class REXEditBox.
RangeMinCheckProperty | This is RangeMinCheckProperty, a member of class REXEditBox.
RangeMinProperty | This is RangeMinProperty, a member of class REXEditBox.
RememberCorrectProperty | This is RememberCorrectProperty, a member of class REXEditBox.
RoundingFractionalProperty | This is RoundingFractionalProperty, a member of class REXEditBox.
RoundingIncrementProperty | This is RoundingIncrementProperty, a member of class REXEditBox.
SeparatorProperty | This is SeparatorProperty, a member of class REXEditBox.
TokensRangeMaxCheckProperty | This is TokensRangeMaxCheckProperty, a member of class REXEditBox.
TokensRangeMinCheckProperty | This is TokensRangeMinCheckProperty, a member of class REXEditBox.
UnitSymbolProperty | This is UnitSymbolProperty, a member of class REXEditBox.
REXEditBox Methods
REXEditBox Methods | Description
AddEnabledChangedHandler | Adds the handler to the event raised when the element changes it's enable state.
AddLostFocusHandler | Adds the handler to the event raised when the element loses logical focus.
AddTextChangedHandler | Adds the handler to the event raised when text changes.
GetBackground | Gets the background of the control.
GetComplexDoubleValue | Gets the complex (list) value of the double type.
GetComplexStringValue | Returns a complex string list.
GetEnable | Indicates whether the control is enabled.
GetFullName | Gets the full name.
GetLastCorrectValueStr | Gets the last correct stored value.
GetState | Gets the current state of the control.
GetStringValue | Returns the original text.
GetText | Gets the text contents of the control.
GetUniqueName | Returns the Unique ID generated for the current instance of the engine.
GetValue | Gets the value of the double type.
Refresh | Refreshes the text on the control based on the current text.
RefreshValidationStatus | Refreshes the validation status.
Reset | Resets control (internal values).
SetBackground | Sets the background of the control.
SetComplexValue | Sets the complex (list) value of the double type.
SetComplexValue | Sets the complex (list) value of the string type.
SetComplexValue | Sets the complex (list) value of the string type.
SetEnable | Sets the enable state.
SetExternalUnitBody | Sets external IUnitBody object for custom unit processing.
SetText | Sets the text contents of the control.
SetUserTextValidation | Sets the user validation method for the text control.
SetUserValidation | Sets the user validation method.