REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is RangeMinProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty RangeMinProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.RememberCorrectProperty Field

REXComboBox.RememberCorrectProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is RememberCorrectProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty RememberCorrectProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.RoundingFractionalProperty Field

REXComboBox.RoundingFractionalProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is RoundingFractionalProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty RoundingFractionalProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.RoundingIncrementProperty Field

REXComboBox.RoundingIncrementProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is RoundingIncrementProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty RoundingIncrementProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.SeparatorProperty Field

REXComboBox.SeparatorProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is SeparatorProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty SeparatorProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.TextBoxModeProperty Field

REXComboBox.TextBoxModeProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is TextBoxModeProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty TextBoxModeProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.TokensRangeMaxCheckProperty Field

REXComboBox.TokensRangeMaxCheckProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is TokensRangeMaxCheckProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty TokensRangeMaxCheckProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.TokensRangeMinCheckProperty Field

REXComboBox.TokensRangeMinCheckProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is TokensRangeMinCheckProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty TokensRangeMinCheckProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.UnitSymbolProperty Field

REXComboBox.UnitSymbolProperty Field
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

This is UnitSymbolProperty, a member of class REXComboBox.

C#
public static readonly DependencyProperty UnitSymbolProperty;
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.AddEnabledChangedHandler Method

REXComboBox.AddEnabledChangedHandler Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Adds the handler to the event raised when the element changes it's enable state.

C#
public void AddEnabledChangedHandler(EventHandler eh);
Parameters
Parameters | Description
eh | The event handler.
Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.AddLostFocusHandler Method

REXComboBox.AddLostFocusHandler Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Adds the handler to the event raised when the element loses logical focus.

C#
public void AddLostFocusHandler(EventHandler eh);
Parameters
Parameters | Description
eh | The event handler.
Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.AddTextChangedHandler Method

REXComboBox.AddTextChangedHandler Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Adds the handler to the event raised when text changes.

C#
public void AddTextChangedHandler(EventHandler eh);
Parameters
Parameters | Description
eh | The event handler.
Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.Editable Method

REXComboBox.Editable Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Gets a value indicating whether the control is editable.

C#
public bool Editable();
Returns

True if the control can be edited; otherwise false.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetBackground Method

REXComboBox.GetBackground Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Gets the background of the control.

C#
public object GetBackground();
Returns

The background.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetComplexDoubleValue Method

REXComboBox.GetComplexDoubleValue Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Gets the complex (list) value of the double type.

C#
public List<double> GetComplexDoubleValue();
Returns

The list of values.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetComplexStringValue Method

REXComboBox.GetComplexStringValue Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Returns a complex string list.

C#
public List<string> GetComplexStringValue();
Returns

The list of values.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetEnable Method

REXComboBox.GetEnable Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Indicates whether the control is enabled.

C#
public bool GetEnable();
Returns

True if the element is enabled; otherwise, false.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetFullName Method

REXComboBox.GetFullName Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Gets the full name.

C#
public string GetFullName();
Returns

The full name.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetItems Method

REXComboBox.GetItems Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Gets the collection of the items contained in the control.

C#
public List<string> GetItems();
Returns

The list of items.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetLastCorrectValueStr Method

REXComboBox.GetLastCorrectValueStr Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Gets the last correct stored value.

C#
public String GetLastCorrectValueStr();
Returns

The correct value.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetPropertiesType Method

REXComboBox.GetPropertiesType Method
REXComboBox Class REX.Controls.WPF Namespace REXComboBox Class

Gets the mode of the combo.

C#
public EComboPropertiesType GetPropertiesType();
Returns

The mode of the combo box.

Description
Class

REXComboBox Class

Links
REXComboBox Class, REX.Controls.WPF Namespace, REXComboBox Class

REXComboBox.GetSelectedIndex Method

REXComboBox.GetSelectedIndex Method