public static readonly DependencyProperty CorrectValueProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.DataTypeProperty Field

REXEditBox.DataTypeProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is DataTypeProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty DataTypeProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.DoubleValueProperty Field

REXEditBox.DoubleValueProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is DoubleValueProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty DoubleValueProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.EngineeringFormatProperty Field

REXEditBox.EngineeringFormatProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is EngineeringFormatProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty EngineeringFormatProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.EpsilonProperty Field

REXEditBox.EpsilonProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is EpsilonProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty EpsilonProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.InvalidCharactersProperty Field

REXEditBox.InvalidCharactersProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is InvalidCharactersProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty InvalidCharactersProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.MaxTokensProperty Field

REXEditBox.MaxTokensProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is MaxTokensProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty MaxTokensProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.MinTokensProperty Field

REXEditBox.MinTokensProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is MinTokensProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty MinTokensProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.OnDisableActionProperty Field

REXEditBox.OnDisableActionProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is OnDisableActionProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty OnDisableActionProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.OriginalTextOnEnterProperty Field

REXEditBox.OriginalTextOnEnterProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is OriginalTextOnEnterProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty OriginalTextOnEnterProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.RangeMaxCheckProperty Field

REXEditBox.RangeMaxCheckProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is RangeMaxCheckProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty RangeMaxCheckProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.RangeMaxProperty Field

REXEditBox.RangeMaxProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is RangeMaxProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty RangeMaxProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.RangeMinCheckProperty Field

REXEditBox.RangeMinCheckProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is RangeMinCheckProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty RangeMinCheckProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.RangeMinProperty Field

REXEditBox.RangeMinProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is RangeMinProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty RangeMinProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.RememberCorrectProperty Field

REXEditBox.RememberCorrectProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is RememberCorrectProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty RememberCorrectProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.RoundingFractionalProperty Field

REXEditBox.RoundingFractionalProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is RoundingFractionalProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty RoundingFractionalProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.RoundingIncrementProperty Field

REXEditBox.RoundingIncrementProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is RoundingIncrementProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty RoundingIncrementProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.SeparatorProperty Field

REXEditBox.SeparatorProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is SeparatorProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty SeparatorProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.TokensRangeMaxCheckProperty Field

REXEditBox.TokensRangeMaxCheckProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is TokensRangeMaxCheckProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty TokensRangeMaxCheckProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.TokensRangeMinCheckProperty Field

REXEditBox.TokensRangeMinCheckProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is TokensRangeMinCheckProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty TokensRangeMinCheckProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.UnitSymbolProperty Field

REXEditBox.UnitSymbolProperty Field
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

This is UnitSymbolProperty, a member of class REXEditBox.

C#
public static readonly DependencyProperty UnitSymbolProperty;
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.AddEnabledChangedHandler Method

REXEditBox.AddEnabledChangedHandler Method
REXEditBox Class REX.Controls.WPF Namespace REXEditBox Class

Adds the handler to the event raised when the element changes it's enable state.

C#
public void AddEnabledChangedHandler(EventHandler eh);
Parameters
Parameters | Description
eh | The event handler.
Description
Class

REXEditBox Class

Links
REXEditBox Class, REX.Controls.WPF Namespace, REXEditBox Class

REXEditBox.AddLostFocusHandler Method