RememberCorrect | Gets or sets a value indicating whether the correct value should be restored in case of the validation failure.
RoundingFractional | Gets or sets the rounding for fractional units.
RoundingIncrement | Gets or sets the rounding increment (for the DECIMAL DataType).
Separator | Gets or sets the decimal separator.
Text | Gets the text contents of the control.
TokensRangeMaxCheck | Gets or sets a value indicating whether the number of elements should be validated due to the MaxTokens.
TokensRangeMinCheck | Gets or sets a value indicating whether the number of elements should be validated due to the MinTokens.
UnitSymbol | Gets or sets the unit symbol.
UseSystemPasswordChar | Gets or sets a value indicating whether the text in the T:System.Windows.Forms.TextBox control should appear as the default password character.
WordWrap | Indicates whether a multiline text box control automatically wraps words to the beginning of the next line when necessary.

REXEditBox Class Public Methods

REXEditBox Class Public Methods
REXEditBox Class Legend
Public Methods
Public Method | Description
REXEditBox | Initializes a new instance of the REXEditBox class.

Legend

Legend
REXImageComboBox Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXImageComboBox Class Members

REXImageComboBox Class Members
REXImageComboBox Class Legend
Members
Public Methods
Public Method | Description
REXImageComboBox | Initializes a new instance of the ComboBoxImage class.
REXImageComboBox Properties
REXImageComboBox Properties | Description
ImageList | Get or set the image list.

REXImageComboBox Properties

REXImageComboBox Properties
REXImageComboBox Class Legend
REXImageComboBox Properties
REXImageComboBox Properties | Description
ImageList | Get or set the image list.

REXImageComboBox Class Public Methods

REXImageComboBox Class Public Methods
REXImageComboBox Class Legend
Public Methods
Public Method | Description
REXImageComboBox | Initializes a new instance of the ComboBoxImage class.

Legend

Legend
REXImageComboBoxItem Class
Legend
Constructor
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXImageComboBoxItem Class Members

REXImageComboBoxItem Class Members
REXImageComboBoxItem Class Legend
Members
Public Methods
Public Method | Description
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem Methods
REXImageComboBoxItem Methods | Description
ToString | Returns a T:System.String that represents the current T:System.Object.
REXImageComboBoxItem Properties
REXImageComboBoxItem Properties | Description
ForegroundColor | Gets or sets the color of the foreground.
Image | Gets or sets the image.
ImageIndex | Gets or sets the index of the image.
Mark | Gets or sets a value indicating whether this ImageComboItem is a mark.
Tag | Gets or sets the tag.
Text | Gets or sets the text.
Tooltip | Gets or sets the tooltip.
UseTextAsTooltip | Gets or sets a value indicating whether the text should be used as a Tooltip.
VisibleOnList | Gets or sets a value indicating whether item should be visible on the list.

REXImageComboBoxItem Methods

REXImageComboBoxItem Methods
REXImageComboBoxItem Class Legend
REXImageComboBoxItem Methods
REXImageComboBoxItem Methods | Description
ToString | Returns a T:System.String that represents the current T:System.Object.

REXImageComboBoxItem Properties

REXImageComboBoxItem Properties
REXImageComboBoxItem Class Legend
REXImageComboBoxItem Properties
REXImageComboBoxItem Properties | Description
ForegroundColor | Gets or sets the color of the foreground.
Image | Gets or sets the image.
ImageIndex | Gets or sets the index of the image.
Mark | Gets or sets a value indicating whether this ImageComboItem is a mark.
Tag | Gets or sets the tag.
Text | Gets or sets the text.
Tooltip | Gets or sets the tooltip.
UseTextAsTooltip | Gets or sets a value indicating whether the text should be used as a Tooltip.
VisibleOnList | Gets or sets a value indicating whether item should be visible on the list.

REXImageComboBoxItem Class Public Methods

REXImageComboBoxItem Class Public Methods
REXImageComboBoxItem Class Legend
Public Methods
Public Method | Description
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.
REXImageComboBoxItem | Initializes a new instance of a ImageComboItem class.

Legend

Legend
REXIndexLabel Class
Legend
Constructor
static
Property
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXIndexLabel Class Members

REXIndexLabel Class Members
REXIndexLabel Class Legend
Members
Public Methods
Public Method | Description
REXIndexLabel | Initializes a new instance of the REXIndexLabel class.
REXIndexLabel Methods
REXIndexLabel Methods | Description
GetTextSize | Gets the size of the text.
REXIndexLabel Properties
REXIndexLabel Properties | Description
AutoSize | Gets or sets a value indicating whether the control is automatically resized to display its entire contents.
IndexCoeff | Gets or sets the proportion between index and it's parent.
LeftAlign | Gets or sets a value indicating whether the content of the control should be aligned to the left.
Text | Gets the text contents of the control.
TextAlign | Gets or sets the alignment of text in the label.

REXIndexLabel Methods

REXIndexLabel Methods
REXIndexLabel Class Legend
REXIndexLabel Methods
REXIndexLabel Methods | Description
GetTextSize | Gets the size of the text.

REXIndexLabel Properties

REXIndexLabel Properties
REXIndexLabel Class Legend
REXIndexLabel Properties
REXIndexLabel Properties | Description