REXUI Class REX.Common Namespace REXUI Class

Name of horizontal splitter.

C#
public static string NameHSplitGrid = "HSplitGrid";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameHSplitGridBottom Field

REXUI.NameHSplitGridBottom Field
REXUI Class REX.Common Namespace REXUI Class

Name of vertical splitter.

C#
public static string NameHSplitGridBottom = "HSplitGridBottom";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameHSplitGridTop Field

REXUI.NameHSplitGridTop Field
REXUI Class REX.Common Namespace REXUI Class

Name of vertical splitter.

C#
public static string NameHSplitGridTop = "HSplitGridTop";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameList Field

REXUI.NameList Field
REXUI Class REX.Common Namespace REXUI Class

Name of list of options.

C#
public static string NameList = "ListView";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameListImageListLarge Field

REXUI.NameListImageListLarge Field
REXUI Class REX.Common Namespace REXUI Class

Name of large list of large images (32 x 32 pixels).

C#
public static string NameListImageListLarge = "ListImageListLarge";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameListImageListSmall Field

REXUI.NameListImageListSmall Field
REXUI Class REX.Common Namespace REXUI Class

Name of large list of small images (16 x 16 pixels).

C#
public static string NameListImageListSmall = "ListImageListSmall";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameLogo Field

REXUI.NameLogo Field
REXUI Class REX.Common Namespace REXUI Class

Name of logo's container.

C#
public static string NameLogo = "Logo";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameMainPanel Field

REXUI.NameMainPanel Field
REXUI Class REX.Common Namespace REXUI Class

Name of main panel which contains all controls.

C#
public static string NameMainPanel = "MainPanel";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameMenu Field

REXUI.NameMenu Field
REXUI Class REX.Common Namespace REXUI Class

Name of menu bar.

C#
public static string NameMenu = "Menu";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameNote Field

REXUI.NameNote Field
REXUI Class REX.Common Namespace REXUI Class

Name of note's container.

C#
public static string NameNote = "NoteContainer";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameRightContainer Field

REXUI.NameRightContainer Field
REXUI Class REX.Common Namespace REXUI Class

Name of inner tool strip container.

C#
public static string NameRightContainer = "ToolStripContainerInner";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameStatus Field

REXUI.NameStatus Field
REXUI Class REX.Common Namespace REXUI Class

Name of status bar.

C#
public static string NameStatus = "Status";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameStatusHeaderLabel Field

REXUI.NameStatusHeaderLabel Field
REXUI Class REX.Common Namespace REXUI Class

Name of label which represents header placed on status bar.

C#
public static string NameStatusHeaderLabel = "StatusHeaderLabel";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameStatusLabel Field

REXUI.NameStatusLabel Field
REXUI Class REX.Common Namespace REXUI Class

Name of label placed on status bar.

C#
public static string NameStatusLabel = "StatusLabel";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameStatusProgress Field

REXUI.NameStatusProgress Field
REXUI Class REX.Common Namespace REXUI Class

Name of progress placed on status bar.

C#
public static string NameStatusProgress = "StatusProgress";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameTabControl Field

REXUI.NameTabControl Field
REXUI Class REX.Common Namespace REXUI Class

Name of tab control.

C#
public static string NameTabControl = "TabControl";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameTabDialog Field

REXUI.NameTabDialog Field
REXUI Class REX.Common Namespace REXUI Class

Name of tab dialog.

C#
public static string NameTabDialog = "TabDialog";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameTabNote Field

REXUI.NameTabNote Field
REXUI Class REX.Common Namespace REXUI Class

Name of tab note.

C#
public static string NameTabNote = "TabNote";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameTabView Field

REXUI.NameTabView Field
REXUI Class REX.Common Namespace REXUI Class

Name of tab view.

C#
public static string NameTabView = "TabView";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameToolBar Field

REXUI.NameToolBar Field
REXUI Class REX.Common Namespace REXUI Class

Name of tool bar.

C#
public static string NameToolBar = "ToolBar";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameToolBarInner Field

REXUI.NameToolBarInner Field
REXUI Class REX.Common Namespace REXUI Class

Name of inner tool bar.

C#
public static string NameToolBarInner = "ToolBarInner";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameToolbox Field

REXUI.NameToolbox Field
REXUI Class REX.Common Namespace REXUI Class

Name of toolbox control.

C#
public static string NameToolbox = "Toolbox";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameToolMenu Field

REXUI.NameToolMenu Field
REXUI Class REX.Common Namespace REXUI Class

Name of menu bar based on tool bar.

C#
public static string NameToolMenu = "ToolMenu";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameView Field

REXUI.NameView Field
REXUI Class REX.Common Namespace REXUI Class

Name of view's container.

C#
public static string NameView = "ViewContainer";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameVSplit Field

REXUI.NameVSplit Field
REXUI Class REX.Common Namespace REXUI Class

Name of vertical splitter.

C#
public static string NameVSplit = "VSplit";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameVSplitGrid Field

REXUI.NameVSplitGrid Field
REXUI Class REX.Common Namespace REXUI Class

Name of vertical splitter.

C#
public static string NameVSplitGrid = "VSplitGrid";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameVSplitGridLeft Field

REXUI.NameVSplitGridLeft Field
REXUI Class REX.Common Namespace REXUI Class

Name of vertical splitter.

C#
public static string NameVSplitGridLeft = "VSplitGridLeft";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.NameVSplitGridRight Field

REXUI.NameVSplitGridRight Field
REXUI Class REX.Common Namespace REXUI Class

Name of vertical splitter.

C#
public static string NameVSplitGridRight = "VSplitGridRight";
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class

REXUI.AddToolStrip Method

REXUI.AddToolStrip Method
REXUI Class REX.Common Namespace REXUI Class

Adds the tool strip to repositioning.

C#
public void AddToolStrip(string Name);
Parameters
Parameters | Description
Name | The name of the tool strip.
Description
Class

REXUI Class

Links
REXUI Class, REX.Common Namespace, REXUI Class