REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_IASYM.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_IASYM : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_L Class

REXSectionTypeAnalyzer_L Class
REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_L.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_L : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_POLYG Class

REXSectionTypeAnalyzer_POLYG Class
REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_POLYG.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_POLYG : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_POLYGHOLLOW Class

REXSectionTypeAnalyzer_POLYGHOLLOW Class
REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_POLYGHOLLOW.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_POLYGHOLLOW : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_RECT Class

REXSectionTypeAnalyzer_RECT Class
REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_RECT.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_RECT : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_RECTHOLLOW Class

REXSectionTypeAnalyzer_RECTHOLLOW Class
REX.ContentGenerator.Geometry Namespace

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_RECTHOLLOW.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_RECTHOLLOW : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

Links
REX.ContentGenerator.Geometry Namespace
Created with a commercial version of Doc-O-Matic. In order to make this message disappear you need to register this software. If you have problems registering this software please contact us at support@toolsfactory.com.

REXSectionTypeAnalyzer_ROUND Class

REXSectionTypeAnalyzer_ROUND Class
REX.ContentGenerator.Geometry Namespace Legend Members REXSectionTypeAnalyzer_ROUND Methods

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_ROUND.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_ROUND : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

REXSectionTypeAnalyzer_ROUND Methods
REXSectionTypeAnalyzer_ROUND Methods | Description
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUND.
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUND.
VectorDrivenAnalysis | This is VectorDrivenAnalysis, a member of class REXSectionTypeAnalyzer_ROUND.
Links
REX.ContentGenerator.Geometry Namespace, Legend, Members, REXSectionTypeAnalyzer_ROUND Methods

REXSectionTypeAnalyzer_ROUND.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_ROUND.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_ROUND Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUND Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUND.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, REXCompoundSectionProfile profileEnd, TransformREXxyz transStart);
Class

REXSectionTypeAnalyzer_ROUND Class

Links
REXSectionTypeAnalyzer_ROUND Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUND Class

REXSectionTypeAnalyzer_ROUND.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_ROUND.GetParametricDescription Method (REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_ROUND Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUND Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUND.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, TransformREXxyz transStart);
Class

REXSectionTypeAnalyzer_ROUND Class

Links
REXSectionTypeAnalyzer_ROUND Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUND Class

REXSectionTypeAnalyzer_ROUND.VectorDrivenAnalysis Method

REXSectionTypeAnalyzer_ROUND.VectorDrivenAnalysis Method
REXSectionTypeAnalyzer_ROUND Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUND Class

This is VectorDrivenAnalysis, a member of class REXSectionTypeAnalyzer_ROUND.

C#
public override bool VectorDrivenAnalysis();
Class

REXSectionTypeAnalyzer_ROUND Class

Links
REXSectionTypeAnalyzer_ROUND Class, REX.ContentGenerator.Geometry Namespace, REXSectionTypeAnalyzer_ROUND Class

REXSectionTypeAnalyzer_ROUNDH Class

REXSectionTypeAnalyzer_ROUNDH Class
REX.ContentGenerator.Geometry Namespace Legend Members REXSectionTypeAnalyzer_ROUNDH Methods

This is class REX.ContentGenerator.Geometry.REXSectionTypeAnalyzer_ROUNDH.

Class Hierarchy
C#
public class REXSectionTypeAnalyzer_ROUNDH : REXSectionTypeAnalyzer;
Namespace

REX.ContentGenerator.Geometry Namespace

REXSectionTypeAnalyzer_ROUNDH Methods
REXSectionTypeAnalyzer_ROUNDH Methods | Description
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDH.
GetParametricDescription | This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDH.
VectorDrivenAnalysis | This is VectorDrivenAnalysis, a member of class REXSectionTypeAnalyzer_ROUNDH.
Links
REX.ContentGenerator.Geometry Namespace, Legend, Members, REXSectionTypeAnalyzer_ROUNDH Methods

REXSectionTypeAnalyzer_ROUNDH.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)

REXSectionTypeAnalyzer_ROUNDH.GetParametricDescription Method (REXCompoundSectionProfile, REXCompoundSectionProfile, TransformREXxyz)
REXSectionTypeAnalyzer_ROUNDH Class REX.ContentGenerator.Geometry Namespace REXSectionTypeAnalyzer_ROUNDH Class

This is GetParametricDescription, a member of class REXSectionTypeAnalyzer_ROUNDH.

C#
public override REXSectionParamDescription GetParametricDescription(REXCompoundSectionProfile profileStart, REXCompoundSectionProfile profileEnd, TransformREXxyz transStart);
Class